Broadcom Wireless Adapter with Bluetooth® 2.0 + EDR テクノロジー ヘルプ

メモ、通告、および注意事項

メモ： 「メモ」は、コンピュータを適切に活用するための重要な情報を示します。

通告： 「通告」は、ハードウェアの損傷やデータの損失の可能性を示し、問題を回避する方法を説明します。

注意事項： 「注意事項」は、物的損害、人身傷害、死亡の可能性があることを示します。

© 2006 by Broadcom Corporation.All rights reserved.

情報の機密保持と所有権について： 本文書およびソフトウェアは、Broadcom Corporation が独占的に所有する資産です。このソフトウェア パッケージは、Broadcom Corporation の使用承諾契約の下によってのみ使用できます。

商標

Broadcom®、パルス型のロゴ、Connecting everything®、および Connecting everything ロゴは、米国、EU、その他各国における Broadcom Corporation および/または関連組織の商標です。Microsoft® および Windows® は、Microsoft Corporation の商標です。Bluetooth® は、Bluetooth SIG の商標です。本書に記載されているその他すべての商標は、各所有企業に帰属します。

改訂 A01： 2006 年 3 月
1000BTW-Help103-R


はじめに

Bluetooth ネットワーキングの概要

Bluetooth® ワイヤレス テクノロジーは、ケーブルを使用せずに Bluetooth 対応デバイス間で短距離通信 (10 メートル以内) を行う技術です。2 つの Bluetooth デバイスを接続すると、ユーザーの指定に従って、他のデバイスを使用したり、他のデバイスから使用したりできます。

Bluetooth 通信は無線ブロードキャスト通信なので、暗号化を使用するよう設定して、機密データが傍受されないように通信内容を保護することができます。標準的な Bluetooth デバイスには次のような機器があります。

  • マウスやキーボードなどのヒューマン インターフェイス デバイス
  • コンピュータ (デスクトップ、ノート、PDA など)
  • イメージング デバイス (プリンタ、スキャナ、カメラ)
  • プリンタ
  • オーディオ デバイス
  • ネットワーク アクセス ポイント
  • 電話
  • ファックス

Bluetooth デバイス間の利用形態には、次のようなものがあります。

  • ワイヤレス電話またはインターネット テレフォニーを装備したハンズフリー オーディオ デバイスの使用
  • ワイヤレス マウス、キーボード、ゲーム コントローラなどの使用
  • あるデバイスで再生しているオーディオを別のデバイスで聴く
  • ファイルや名刺の交換
  • PIM (Personal Information Manager) データベースの同期
  • インターネットへの接続
  • ファックスの印刷と送信

目的別の Bluetooth 対応コンピュータの使い方については、「Bluetooth 対応コンピュータで他の Bluetooth デバイスを使用する」を参照してください。

コンピュータ上の Bluetooth の動作のデフォルト設定を変更するには、「コンピュータ上の Bluetooth テクノロジーの動作を指定する」を参照してください。

利用可能な Bluetooth ツールの紹介と使い方については、「Bluetooth ツールの使用」を参照してください。

Bluetooth を使用していて問題が発生した場合は、「トラブルシューティング」を参照してください。

Bluetooth の全般的な機能については、「基本操作」を参照してください。


Bluetooth ツールの使用

メモ： 以下の Bluetooth ツールには、お使いの Bluetooth 対応コンピュータでご利用いただけないものもあります。

  • [My Bluetooth Places] - よく使う Bluetooth 機能や場所の一覧を表示します。他の Bluetooth デバイスが提供するサービスを使用するときにこれを指定すると、そのサービスへのショートカットがここに作成されます。ショートカットは、デバイス名およびデバイスが提供するサービスの名前とアイコンから構成されます。サービスへの接続状態は、アイコンの表示と [コメント] の下に表示される説明を見ればわかります (「デバイスの種類、組み合わせのステータス、および接続ステータスの通知」参照)。

メモ： [My Bluetooth Places] を開いているときに [フォルダ] ペインが表示されている場合は、[フォルダ] ペインを閉じて、[My Bluetooth Places] の左のペインにある [Bluetooth タスク]、[リンク]、および [詳細] を表示する必要があります。

  • [Bluetooth Setup ウィザード] - 次のような作業が簡単に行えます。
    • お使いの Bluetooth 対応コンピュータで使用する他の Bluetooth デバイスを検索します。
    • 使用する他の Bluetooth デバイスが提供するサービスを選択します。
  • [Bluetooth 設定] - コンピュータ上での Bluetooth のデフォルト動作設定を変更するために使用します。詳細は、「コンピュータ上の Bluetooth テクノロジーの動作を指定する」をご覧ください。
  • [クイック接続] - 他の Bluetooth デバイスのサービスの利用を開始するためのツールの 1 つです。[クイック接続] を使用すると、以前に使ったことのあるサービスに即座に接続できます。以前に使ったことのないサービスを使用する場合は、サービスを提供するデバイスを検索する必要があります。詳細については、「クイック接続を作成する」を参照してください。
  • [Bluetooth デバイスを起動/停止] - このツールを使用すると、旅客機内など、無線機器の利用が禁止されている場所で、Bluetooth 無線機をオン/オフできます。このツールの使い方については、「Bluetooth デバイスを起動/停止する」を参照してください。このツールを使用できないコンピュータの場合、Bluetooth 機能のオン/オフについては、コンピュータ付属のマニュアルを参照してください。

Bluetooth ツールにアクセスするには、タスク トレイの Bluetooth アイコン [image] を右クリックします。

タスクトレイの Bluetooth アイコンは、Bluetooth のツールへのアクセス機能のほかに、Bluetooth ワイヤレス アダプタの全般的なステータスも表します。

アダプタは動作中で、無線がオンになっています。

アダプタが動作していないか、無線がオフになっています。

モジュール アダプタは動作中で、このコンピュータは他の Bluetooth デバイスに接続されています。


サポートされているオペレーティング システム

Bluetooth ワイヤレス アダプタは、以下のオペレーティング システムをサポートしています。

  • Windows XP
  • Windows XP Professional x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98, Second Edition

このマニュアルの手順の説明は、 Windows XP 上で Bluetooth ワイヤレス アダプタを使用していることを前提にしています。


デバイスの種類、組み合わせのステータス、および接続ステータスの通知

通信範囲内にあり検索可能なリモート Bluetooth デバイスの種類、組み合わせのステータス、および接続ステータスは、[Bluetooth Neighborhood 全体] に表示されるアイコンで示されます。

メモ： 詳細については、Windows のエクスプローラの [表示] メニューで [詳細] をクリックします。

デバイスの種類、組み合わせのステータス、および接続ステータスを示すアイコンは、表 1に記載されています。

メモ： 特定の種類のリモート デバイスに表示される用語は、表で使用されている用語と正確に一致しない場合があります。

表 1:デバイス アイコン

デバイスの種類
デバイスの種類、組み合わせのステータス、および接続のステータスを表すアイコン
組み合わせ解除
組み合わせ済み
接続中
オーディオ ゲートウェイ

ヘッドフォン

カメラ

デスクトップ コンピュータ

ヘッドセット

キーボード

マウス

モデム

ネットワーク アクセス ポイント

ラップトップ コンピュータ

携帯情報端末 (PDA)

プリンタ

携帯電話

不明なデバイス


サービスの種類、可用性、および接続ステータスの通知

リモート デバイスと組み合わせたときにショートカットが作成されるように指定した場合、デバイスが提供するサービスの種類、可用性、接続ステータスが、[My Bluetooth Places] に表示されます。

このコンピュータが提供するローカル サービスの種類、可用性、および接続ステータスは、[My Device] に表示されます。

メモ： 詳細については、Windows のエクスプローラの [表示] メニューで [詳細] をクリックします。

サービスの種類、可用性、および接続ステータスを示すアイコンは、表 2に記載されています。

メモ： 特定の種類のリモート デバイスに表示されるサービス名は、表で使用されている用語と正確に一致しない場合があります。

表 2:サービス アイコン

サービスの名前
サービスの種類、可用性、および接続ステータスを表すアイコン
有効
使用不可1
接続中
オーディオ ゲートウェイ

ヘッドフォン

ヘッドセット

ファイル転送

Bluetooth イメージング

ネットワーク アクセス

PIM アイテム転送

PIM の同期

ダイアルアップ ネットワーク

プリンタ

Bluetooth シリアル ポート

ファックス

1 サービスが使用中の場合、またはサービスを提供するデバイスが通信範囲内にないなどの理由で利用できない場合は、サービスを利用できない場合があります。


コンピュータ上の Bluetooth テクノロジーの動作を指定する

コンピュータに名前と種類を割り当てる

コンピュータに割り当てた名前は、そのコンピュータを検索可能に設定すると、他の Bluetooth デバイスに表示されます (「他の Bluetooth デバイスからアクセスできるようにする」を参照)。デフォルト名は、オペレーティング システムによって割り当てられた名前です。[コンピュータの種類] 設定により、他の Bluetooth デバイスにこのコンピュータを示すアイコンの種類 (「デバイスの種類、組み合わせのステータス、および接続ステータスの通知」参照) が決定します。

コンピュータの名前または種類を変更するには、次の手順に従います。

  1. [My Bluetooth Places] を開きます。
  2. [設定の表示/変更] をクリックします。
  3. [Bluetooth 設定] で [全般] タブをクリックし、フィールドの値を変更します。


他の Bluetooth デバイスからアクセスできるようにする

必要に応じて、他の Bluetooth デバイスからこのコンピュータを検索できるように指定することができます。また、このコンピュータを検索したすべてのデバイスが接続できるように、または接続できないように指定できます。また、一部の限定したデバイスだけが接続できるように指定することもできます。指定したデバイスは、通信範囲内に存在し、そのデバイス自身が検索可能に設定されている必要があります。また、コンピュータが対応していれば、他の Bluetooth デバイスが Bluetooth セキュリティ コードを要求したときに、表示される通知のほかに、必要に応じて音声での通知を指定できます。

メモ： 後で [ほかの Bluetooth デバイスからこのコンピュータを検索することを許可します。] チェック ボックスをオフにした場 合、それまで接続されていたデバイスは引き続き接続可能です。

このコンピュータを検索し、接続可能なデバイスを指定するには、次の手順に従います。

  1. [My Bluetooth Places] を開きます。
  2. [設定の表示/変更] をクリックします。
  3. [Bluetooth 設定] で [接続設定] タブをクリックし、必要な設定を行います。

メモ： このコンピュータを検索できないようにするには、[ほかの Bluetooth デバイスからこのコンピュータを検索することを許 可します。] チェック ボックスをオフにします。


デバイスを検索する

コンピュータが他の Bluetooth デバイスを、特定の時間間隔で自動的に検索するように設定できます。また、検索範囲を、特定のデバイス、デバイスのクラス、またはクラス内のタイプに限定することもできます。検索範囲を特定のデバイスに限定した場合、そのデバイスは通信範囲内に存在し、デバイス自体が検索可能に設定されている必要があります。

検索する Bluetooth デバイスと検索頻度を指定するには

  1. [My Bluetooth Places] を開きます。
  2. [設定の表示/変更] をクリックします。
  3. [Bluetooth 設定] で [検索] タブをクリックし、必要な設定を行います。

メモ： このコンピュータが他の Bluetooth デバイスを自動的に検索しないようにするには、[ほかの Bluetooth デバイスの検索] チェック ボックスをオフにします。


セキュリティを設定する

デフォルトでは、このコンピュータが提供するすべての Bluetooth サービスと、このコンピュータが利用する Bluetooth アプリケーション (ヒューマン インターフェイス デバイスを除く) のプロパティは、必ずセキュリティ保護された接続で通信が行われるように設定されています。[セキュリティ保護された接続] プロパティが設定されている場合、このコンピュータが他の Bluetooth デバイスに接続しようとするときに、2 つのデバイス間で Bluetooth セキュリティ コードの交換が必要になります。この手順によって、接続先のデバイスははっきりと識別されます。コードを交換すると、2 つの Bluetooth デバイスは、データを暗号化できるようになります。


Bluetooth デバイスとサービスを管理する

Bluetooth サービスは、コンピュータにインストールされたプログラムとリモートの Bluetooth デバイスとの間で、アクションを実行するために使用されます。Bluetooth デバイスは 1 つまたは複数のサービスを提供できます。Bluetooth デバイスおよびサービス固有の使い方については、「Bluetooth 対応コンピュータで他の Bluetooth デバイスを使用する」を参照してください。

Bluetooth デバイスおよびサービスを管理するには

  1. [Bluetooth サービス] を開きます。
  2. [設定の表示/変更] をクリックします。

[Bluetooth 設定] の [ローカル サービス] タブで、このコンピュータが他の Bluetooth デバイスに提供するサービスを選択し、そのサービスのプロパティを設定できます。デフォルトでは、すべてのローカル サービスに対して、自動起動、セキュリティ保護された接続、およびリモート デバイスがサービスに接続しようとしたときの表示と音声による通知がオンに設定されています。

各サービスのプロパティを設定するには、サービス名をクリックし、[プロパティ] をクリックします。

  • [全般] タブでは、サービスの [セキュリティ保護された接続] プロパティおよび [自動的に起動] プロパティのオン/オフを指定できます。
  • [通知] タブでは、通知の有無と方法を指定できます。

[Bluetooth 設定] パネルの [クライアント アプリケーション] タブでは、このコンピュータが他の Bluetooth デバイスのサービスにアクセスする方法と、そのアプリケーションの [セキュリティ保護された接続] プロパティのオン/オフを指定できます。デフォルトでは、ヒューマン インターフェイス デバイスを除くすべてのクライアント アプリケーションで、セキュリティ保護された接続がオンに設定されています。

各アプリケーションのプロパティを設定するには、アプリケーション名をクリックし、[プロパティ] をクリックします。[全般] タブでは、[セキュリティ保護された接続] プロパティのオン/オフを指定できます。PIM の同期、ファイル転送、PIM アイテム転送、ダイアルアップ ネットワークなど一部のアプリケーションでは、アプリケーションの動作に関係する他の設定を行うことができます。


ローカル Bluetooth 無線機器を管理する

[診断] タブでは、このコンピュータに取り付けられている Bluetooth デバイス (無線機器) を管理できます。また、各無線機について、以下の情報を表示できます。

デバイス

  • 名前
  • ステータス
    • アクティブ (優先)
    • 非アクティブ
    • 無効
  • 種類

デバイスのプロパティ

  • [デバイスのステータス] - デバイスが正常に機能しているか、または問題や競合があるかどうかを示します。
  • [製造元] - デバイスの製造会社
  • [ファームウェア リビジョン] - 製造元のファームウェア バージョン番号
  • [デバイス アドレス] - 製造時にこのデバイスに割り当てられた Bluetooth デバイス アドレス
  • [HCI バージョン] - ホスト コントローラ インターフェイスが準拠する Bluetooth 仕様のバージョン番号
  • [HCI リビジョン] - ホスト コントローラ インターフェイスが準拠する Bluetooth 仕様の改訂番号
  • [LMP バージョン] - Link Manager Protocol が準拠する Bluetooth 仕様のバージョン番号
  • [LMP サブ バージョン] - Link Manager Protocol が準拠する Bluetooth 仕様のサブバージョン番号

メモ：

  • 一度に使用できる Bluetooth 無線機は 1 つだけです。
  • Bluetooth 無線機器を変更した場合、他の Bluetooth デバイスとの組み合わせをやり直す必要があります。

このコンピュータに接続されている Bluetooth 無線機を管理するには

  1. [My Bluetooth Places] を開きます。
  2. [設定の表示/変更] をクリックし、[診断] タブをクリックします。

アクティブな無線機器を問い合わせて、[デバイスのプロパティ] に表示されるデータを更新するには、[最新の情報に更新] をクリックします。

特定の Bluetooth 無線機器を無効または有効するには、デバイスの名前をクリックしてから、[無効] または [有効] をクリックします。

優先的に使用する Bluetooth 無線機器を指定するには、デバイスの名前をクリックしてから、[Set Preferred/優先に設定] をクリックします。

メモ：

  • デバイスを有効にしたときに、他のデバイスが [Active (Preferred)/アクティブ (優先)] に設定されていると、有効にしたデバイスのステータスは自動的に [非アクティブ] に設定されます。このステータスは、使用可能であるが、優生されるデバイスではないということを意味します。
  • 無線機器を有効にしたときに、[Active (Preferred)/アクティブ (優先)] に設定されている無線機器が他にない場合、有効にしたデバイスのステータスは自動的に [アクティブ] に設定されます。
  • [Bluetooth 設定] が開いているときに、無線機器を取り付けたり取り外したりした場合は、[最新の情報に更新] をクリックすると、表示されている情報が更新されます。
  • 使う必要のないデバイスがある場合は、無効にすると、バッテリ電力を節約できます。


Bluetooth 対応コンピュータで他の Bluetooth デバイスを使用する

Bluetooth キーボード、マウス、その他の HID を使用する

メモ： 作業を開始する前に、お使いになるヒューマン インターフェイス デバイスに付属のマニュアルを参照し、デバイスを検索可 能にする方法を調べておいてください。

Bluetooth キーボード、マウス、その他のヒューマン インターフェイス デバイスを使用するには

  1. キーボード、マウス、またはその他のヒューマン インターフェイス デバイス (HID) にバッテリが正しく取り付けられていること、完全に充電されていること、接続ボタンの場所が分かっていることを確認します。
  2. このコンピュータで、[My Bluetooth Places] を開きます。
  3. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックします。
  4. デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
  5. [Bluetooth デバイス一覧] リストに HID アイコンが表示されたら、[次へ] をクリックします。
  6. HID がキーボードの場合、キーボードを使用して、[Bluetooth PIN コード] ボックスに Bluetooth セキュリティ コードを入力して、ENTER キーを押します。

    7. または

    HID が Bluetooth マウスまたはその他の Bluetooth ポインティング デバイスの場合は、そのデバイスを使用して、[Confirmation Required/確認が必要] の [ここをクリックしてください] をクリックします。

これで Bluetooth HID が使用できるようになります。


このコンピュータのオーディオ出力を Bluetooth ヘッドフォンまたは別のコンピュータのスピーカで聞く

メモ： 作業を開始する前に、お使いになる Bluetooth ヘッドフォンに付属のマニュアルを参照し、ヘッドフォンを検索可能にする 方法を調べておいてください。

オーディオ出力を Bluetooth ヘッドフォンで聞くには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックします。
  3. ヘッドフォンを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
  4. [Bluetooth デバイス一覧] リストにヘッドフォン アイコンが表示されたら、[次へ] をクリックします。
  5. このコンピュータとデバイスを組み合わせるには、[Bluetooth セキュリティ セットアップ] で、[Bluetooth PIN コード] ボックスに Bluetooth セキュリティ コードを入力して、[今すぐ組み合わせ] をクリックします。

    6. メモ： セキュリティ コードについては、デバイス付属のマニュアルを参照してください。

  6. [Bluetooth サービス一覧] で、ステレオ オーディオを提供するサービスのチェック ボックスをオンにし、[完了] をクリックします。
  7. このコンピュータでメディア プレイヤーを開始します。

ヘッドフォンのステレオ オーディオ サービスの接続を切断するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. [Bluetooth Neighborhood 全体] で、ヘッドフォン アイコンを右クリックして、[Disconnect Stereo Audio/ステレオ オーディオを切断] をクリックします。

別のコンピュータのスピーカでステレオ オーディオを聞くには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。

    3. メモ： 場合によっては、接続先コンピュータを検索するために、[範囲内のデバイスの検索] を何回かクリックする必要があります。

  3. コンピュータの名前をクリックし、[サービスの検出] をクリックします。
  4. ステレオ オーディオの [ヘッドセット] サービスを右クリックして、[Connect Stereo Headphones/ステレオ ヘッドフォンを接続] をクリックします。

    5. メモ： 接続先コンピュータのヘッドセット サービスにセキュリティ保護された接続が必要な場合、各コンピュータの通知エリアに表 示されるセキュリティ メッセージと認証メッセージに応答する必要があります (「Bluetooth セキュリティ メッセージおよび認証 メッセージへ応答する」を参照)。

  5. このコンピュータでメディア プレイヤーを開始します。

ヘッドセット サービスの接続を切断するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. [Bluetooth Neighborhood 全体] で他のコンピュータのアイコンを右クリックして、[Disconnect Stereo Audio/ステレオ オーディオを切断] をクリックします。


Bluetooth プレイヤーのオーディオ出力をこのコンピュータで再生する

Bluetooth プレイヤーのオーディオ出力をこのコンピュータで再生するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックします。
  3. Bluetooth プレイヤーを検索可能にして、[Bluetooth セットアップ] で [次へ] をクリックします。
  4. Bluetooth プレイヤー アイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
  5. [Bluetooth デバイス一覧] で、[オーディオ ゲートウェイ] チェックボックスをオンにして、[次へ] をクリックします。
  6. [接続を開始する] チェックボックスはデフォルトでオンになっています。デフォルト設定をそのまま使って接続を開始するには、[完了] をクリックします。

これで、このコンピュータで Bluetooth プレイヤーのオーディオ出力を再生できるようになりました。

オーディオ ゲートウェイを切断するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. [Bluetooth Neighborhood 全体] で、Bluetooth オーディオ プレイヤー デバイスのアイコンを右クリックして、[Disconnect Audio Gateway/オーディオ ゲートウェイを切断] をクリックします。


Bluetooth ハンズフリー オーディオ デバイスを電話に使用する

お使いの Bluetooth 対応コンピュータでは、Skype、Avaya、Vonage、AOL Instant Messenger、Google Talk、Yahoo! Messenger、MSN Messenger などにより提供されるさまざまなインターネット テレフォニーおよびインスタント メッセージング サービスを装備したハンズフリー オーディオ デバイスがサポートされています。

Bluetooth ハンズフリー オーディオ デバイスを電話に使用するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックします。
  3. ハンズフリー オーディオ デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。

    4. メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。

  4. ハンズフリー オーディオ デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして、[次へ] をクリックします。
  5. 必要に応じて、デバイスの組み合わせモードを有効にします。

    6. メモ： 組み合わせモードを有効にする方法については、デバイス付属のマニュアルを参照してください。

  6. [Bluetooth セキュリティ セットアップ] で、[Bluetooth PIN コード] ボックスに Bluetooth セキュリティ コードを入力して、[今すぐ組み合わせ] をクリックします。

    7. メモ： セキュリティ コードについては、デバイス付属のマニュアルを参照してください。

  7. [Bluetooth サービス一覧] で、Bluetooth ハンズフリー オーディオ サービスのチェック ボックスをオンにし、[次へ] をクリックします。
  8. [完了] をクリックします。

これで準備は完了です。ハンズフリー オーディオ デバイスを使用し、インターネット テレフォニー サービスを使用して、またはインスタント メッセージングのセッション中に電話の発信・着信を行うことができます。

Skype™ でハンズフリー オーディオ デバイスを使用するには

お使いのハンズフリー オーディオ デバイスに接続すると、すぐに Skype を使用することができます。Skype はハンズフリー オーディオ デバイスを自動的に認識し、Bluetooth ハンズフリー オーディオ デバイスを使用するよう [Audio In/オーディオ入力] 設定と [Audio Out/オーディオ出力] 設定を調整し、お使いのデバイスに電話を転送します。デバイスのボタンを使用して、電話の承認、拒否、保留、終了、リダイヤルを行うことができます。

Avaya IP Softphone でハンズフリー オーディオ デバイスを使用するには

  1. ハンズフリー オーディオ デバイスに接続したら、Avaya IP Softphone を起動します。
  2. [オーディオ] メニューで [Audio Tuning Wizard/オーディオ チューニング ウィザード] をクリックします。
  3. [Bluetooth ハンズフリー オーディオ] を主な再生と録音用のデバイスとして設定します。
  4. [完了] をクリックします。

これで、電話はお使いのハンズフリー オーディオ デバイスに自動的に転送されるようになりました。デバイスのボタンを使用して、電話の承認、拒否、保留、終了、リダイヤルを行うことができます。

他のインターネット テレフォニーまたはインスタント メッセンジャー プログラムでハンズフリー オーディオ デバイスを使用するには

  1. お使いのハンズフリー オーディオ デバイスを接続したら、インターネット テレフォニーまたはインスタント メッセンジャー プログラムを起動します。
  2. Bluetooth ハンズフリー オーディオを使用するよう、プログラムの再生 (オーディオ出力) 設定と録音 (オーディオ入力) 設定を調整します。

メモ： Bluetooth ソフトウェアは、オーディオ デバイスのオーディオ特性に基づいて、音質を設定します。

ハンズフリー オーディオ デバイスを切断するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。

[Bluetooth Neighborhood 全体] で、Bluetooth ハンズフリー オーディオ デバイスのアイコンを右クリックして、[Disconnect Hands-free Audio/ハンズフリー オーディオを切断] をクリックします。


Bluetooth ハンズフリー オーディオ デバイスを音声の録音と再生に使用する

Bluetooth ハンズフリー オーディオ デバイスを音声の録音と再生に使用するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックします。
  3. Bluetooth ハンズフリー オーディオ デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。

    4. メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。

  4. Bluetooth ハンズフリー オーディオ デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして、[次へ] をクリックします。
  5. 必要に応じて、Bluetooth ハンズフリー オーディオ デバイスの組み合わせモードを有効にします。

    6. メモ： 組み合わせモードを有効にする方法については、デバイス付属のマニュアルを参照してください。

  6. [Bluetooth セキュリティ セットアップ] で、[Bluetooth PIN コード] ボックスに Bluetooth セキュリティ コードを入力して、[今すぐ組み合わせ] をクリックします。

    7. メモ： セキュリティ コードについては、デバイス付属のマニュアルを参照してください。

  7. [Bluetooth サービス一覧] で、Bluetooth ハンズフリー オーディオ サービスのチェック ボックスをオンにし、[次へ] をクリックします。
  8. [完了] をクリックします。
  9. Bluetooth ハンズフリー オーディオを使用できるように、音声の再生 (オーディオ出力) または録音 (オーディオ入力) プログラムのオーディオ プロパティを調整します。

これで準備は完了です。オーディオ ソフトウェア アプリケーションを実行し、Bluetooth ハンズフリー オーディオ デバイスを使用できます。

メモ： Bluetooth ソフトウェアは、オーディオ デバイスのオーディオ特性に基づいて、音質を設定します。

ハンズフリー オーディオ デバイスを切断するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. [Bluetooth Neighborhood 全体] で、Bluetooth ハンズフリー オーディオ デバイスのアイコンを右クリックして、[Disconnect Hands-free Audio/ハンズフリー オーディオを切断] をクリックします。


このコンピュータから別の Bluetooth デバイスのファイルにアクセスする

このコンピュータから別の Bluetooth デバイスのファイルにアクセスするには

  1. もう 1 台の Bluetooth デバイスが Bluetooth コンピュータではない場合は、そのデバイスのファイル転送サービスを有効にします (この手順については、Bluetooth デバイス付属のマニュアルを参照してください)。
  2. このコンピュータで、[My Bluetooth Places] を開きます。
  3. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックして、[次へ] をクリックします。
  4. 他のデバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。

    5. メモ： もう 1 台のデバイスのファイル転送サービスの [セキュリティ保護された接続] プロパティが設定されている場合は、 [Bluetooth PIN コード] ボックスに使用するセキュリティ コードを入力して、[今すぐ組み合わせ] をクリックします。もう 1 台 デバイスを操作するユーザーは、セキュリティ コードを知っていて、このコンピュータから送信される Bluetooth PIN コード要 求に応答できる必要があります (「Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する」を参照)。セキュリティ コードを知らない場合や応答できない場合、組み合わせ処理は失敗します。2 台のデバイスの組み合わせが完了すると、アクセス許 可を取得せずに、もう 1 台のデバイスのファイルにアクセスできるようになります。

  5. [Bluetooth サービス一覧] で、ファイル転送サービスのチェック ボックスをオンにし、[次へ] をクリックします。
  6. [完了] をクリックします。

これで準備が完了しました。もう 1 台の Bluetooth デバイスの Bluetooth 交換フォルダのファイルにアクセスできます。[My Bluetooth Places] で [ファイル転送] ショートカットをダブルクリックして、もう 1 台の Bluetooth デバイスにある Bluetooth 交換フォルダを開きます。


他のBluetooth デバイスにこのコンピュータ上のファイルへのアクセスを許可する

他のBluetooth デバイスにこのコンピュータ上のファイルへのアクセスを許可するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Bluetooth サービスの表示] をクリックします。
  3. [My File Transfer (マイ ファイルの転送)] を右クリックして、[プロパティ] をクリックします。
  4. [全般] タブで、ファイル転送サービスを開始する方法を指定します。デフォルトでは、[自動的に起動] チェック ボックスがオンになっています。手動でサービスを開始したい場合は、チェック ボックスをオフにします。
  5. このサービスへの接続にセキュリティ コードを要求し、Bluetooth で転送されるデータを暗号化するには、[セキュリティ保護された接続] チェック ボックスをオンにします。セキュリティ コードを使用する必要がなく、暗号化も必要ない場合は、チェック ボックスをオフにします。
  6. リモート ユーザーのアクセス許可を指定します。[リモート ユーザーに読み取り専用ファイルとフォルダの変更を許可] チェック ボックスと [リモート ユーザーに隠しファイルと隠しフォルダへのアクセスを許可] チェック ボックスを、必要に応じてオンにします。

    7. メモ： ファイル転送サービスがファイルを保存する場所をデフォルトの場所から変更するには、[参照] をクリックします。

  7. このコンピュータに他の Bluetooth デバイスからのアクセスがあったときに通知するかどうか、通知する場合はその方法を指定するには、[通知] タブをクリックし、[通知しない] チェック ボックスをオンにするか、[ビジュアル通知] と [オーディオ通知] チェック ボックスのいずれかまたは両方をオンにします。
  8. [OK] をクリックして、設定を保存します。

これで準備が完了しました。他の Bluetooth デバイスは、Bluetooth 交換フォルダのファイルにアクセスできます。

メモ： ファイル転送サービスの [セキュリティ保護された接続] プロパティを設定した場合は、他の Bluetooth デバイスが最初にこ のコンピュータに接続しようとしたときに、他のデバイスから送信される Bluetooth PIN コード要求に応答する必要があります ( 「Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する」を参照)。セキュリティ コードを知らない場合や応答でき ない場合、組み合わせ処理は失敗します。2 つのデバイスの組み合わせが完了すると、他のデバイスは、アクセス許可を取得せずに、 このコンピュータのファイルにアクセスできるようになります。


このコンピュータを Bluetooth 携帯電話のスピーカーフォンとして使用する

このコンピュータを Bluetooth 携帯電話のスピーカーフォンとして使用するには

  1. [My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックして、[次へ] をクリックします。
  3. Bluetooth 携帯電話を検索可能にして、[Bluetooth セットアップ] で [次へ] をクリックします。

    4. メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。

  4. Bluetooth 携帯電話のアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして、[次へ] をクリックします。
  5. [Bluetooth PIN コード] ボックスに使用するセキュリティ コードを入力して、[今すぐ組み合わせ] をクリックします。
  6. お使いの携帯電話から、携帯電話画面のメッセージに応答し、携帯電話のキーパッドを使用して同じセキュリティ コードを入力します。
  7. [Bluetooth デバイス一覧] で、[Hands-Free voice gateway/ハンズフリー ボイス ゲートウェイ] チェックボックスをオンにして、[次へ] をクリックします。
  8. [完了] をクリックします。

これで準備が完了しました。このコンピュータを携帯電話のスピーカーフォンとして使用できます。

このコンピュータを Bluetooth 携帯電話のスピーカーフォンとしての使用を終了するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. [Bluetooth Neighborhood 全体] で、携帯電話のアイコンを右クリックして、[Disconnect Hands-free voice gateway/ハンズフリー ボイス ゲートウェイを切断] をクリックします。


このコンピュータが Bluetooth カメラ、携帯電話、または他の Bluetooth デバイスから送信された画像を受信できるように設定する

このコンピュータが Bluetooth カメラ、携帯電話、または他の Bluetooth デバイスから送信された画像を受信できるように設定するには

  1. [My Bluetooth Places] を開きます。
  2. [設定の表示/変更] をクリックします。
  3. [Bluetooth 設定] で、[ローカル サービス] タブをクリックします。
  4. サービスのリストで、[Bluetooth Imaging/Bluetooth イメージング] をクリックして、[プロパティ] をクリックします。
  5. [自動的に起動] チェック ボックスがオンになっていることを確認します。

これで画像ファイルを受信できます。Bluetooth 対応コンピュータに画像ファイルを送信する方法については、Bluetooth カメラ、携帯電話、またはその他の Bluetooth デバイス付属のマニュアルを参照してください。受信したファイルは、このコンピュータの Bluetooth 交換フォルダに保存されます。


このコンピュータのファイルまたはフォルダを別の Bluetooth デバイスに送信する

このコンピュータのファイルを別の Bluetooth デバイスに送信するには

  1. 接続先 Bluetooth デバイスのファイル転送サービスが有効になっていることを確認します (「このコンピュータから別の Bluetooth デバイスのファイルにアクセスする」を参照)。
  2. Windows エクスプローラで送信したいファイルのあるフォルダを開きます。
  3. ファイル名を右クリックして、[送る]、[Bluetooth] の順にポイントして、接続先 Bluetooth デバイスの名前をクリックします。

このコンピュータのフォルダを別の Bluetooth デバイスに送信するには

  1. [My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. Windows エクスプローラを開き、送信したいフォルダのある場所に移動します。
  4. フォルダを [Bluetooth Neighborhood 全体] の接続先デバイス名にコピーするか、ドラッグします。

メモ： フォルダを別の Bluetooth デバイスに送信するときに、ファイル転送サービスの [セキュリティ保護された接続] プロパティ が設定されている場合、もう 1 台の Bluetooth デバイスを操作するユーザーがアクセスを許可する必要があります。ただし、 [Bluetooth File Transfer Authorization/Bluetooth ファイル転送の認証] の [このデバイスがコンピュータのファイル転送サービ スにアクセスすることを常に許可する。] チェック ボックスがオンになっている場合は、アクセス許可の操作は必要ありません。ア クセスが許可されなかった場合、ファイル転送は失敗します。

送信されたファイルまたはフォルダは、接続先 Bluetooth デバイスの Bluetooth 交換フォルダに保存されます。


Microsoft Office アプリケーションからファイルを送信する

Microsoft Office アプリケーションからファイルを送信するには

  1. このコンピュータで、Microsoft Office アプリケーションを起動します。
  2. 送信したいファイルを開きます。
  3. [ファイル] メニューをクリックし、[送信]、[Bluetooth] の順にポイントして、接続先 Bluetooth デバイスの名前をクリックします。

    4. または

    [その他] をクリックし、[デバイスの選択] リストでデバイス名をクリックして、[OK] をクリックします。


Microsoft Internet Explorer から Web ページを送信する

Microsoft Internet Explorer から Web ページを送信するには

  1. Internet Explorer を開き、送信したい Web ページに移動します。
  2. ツールバーで、[Bluetooth へ送る] アイコンをクリックします。
  3. Bluetooth へ送るウィザードの指示に従います。


Microsoft Internet Explorer から画像を送信する

Microsoft Internet Explorer から選択した画像を送信するには

  1. Internet Explorer を開き、送信したい画像のある Web ページに移動します。
  2. 画像を右クリックして、[Send To Bluetooth Device/Bluetooth デバイスに送信] をクリックします。
  3. Bluetooth へ送るウィザードの指示に従います。


ダイアルアップ ネットワーク サービス対応の Bluetooth 電話、モデム、またはその他の Bluetooth デバイスを使用して、インターネットに接続する

ダイアルアップ ネットワーク サービス対応の Bluetooth 電話、モデム、またはその他の Bluetooth デバイスを使用して、インターネットに接続するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックして、[次へ] をクリックします。
  3. 他の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。

    4. メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。

  4. 他のデバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
  5. [Bluetooth サービス一覧] で、ダイアルアップ ネットワーク サービスのチェック ボックスをオンにし、[次へ] をクリックします。
  6. [完了] をクリックします。
  7. モバイル サービス オペレータからユーザー名とパスワードが要求された場合は、該当のフィールドに入力します。
  8. [Dial (ダイアル)] ボックスにインターネット サービス プロバイダの電話番号を入力して、[Dial (ダイアル)] をクリックします。

    9. メモ： 標準的な GPRS 接続では、[ユーザー名] ボックスと [パスワード] ボックスは空白のままにして、電話番号として 99# を 使用します。

  9. 他のデバイスに表示される認証メッセージに応答します。

ダイアルアップ ネットワーク接続を切断するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. [Bluetooth Neighborhood 全体] で、ダイアルアップ ネットワーク接続の確立先デバイスのアイコンを右クリックして、[Disconnect Dial-up networking gateway/ダイアルアップ ネットワーク ゲートウェイを切断] をクリックします。


ファックス サービスを提供する Bluetooth 電話、モデム、その他の Bluetooth デバイスのファックス サービスを使用する

ファックス サービスを提供する Bluetooth 電話、モデム、その他の Bluetooth デバイスのファックス サービスを使用するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックして、[次へ] をクリックします。
  3. 他の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。

    4. メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。

  4. デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
  5. [Bluetooth サービス一覧] で、ファックス サービスのチェック ボックスをオンにし、[次へ] をクリックします。
  6. [完了] をクリックします。

ファックスを切断するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. [Bluetooth Neighborhood 全体] で、ファックス接続の確立先デバイスのアイコンを右クリックして、[Disconnect Fax/ファックスを切断] をクリックします。


別の Bluetooth デバイスにネットワーク接続する、または別の Bluetooth デバイスのネットワーク接続を利用してローカル エリア ネットワーク (LAN) に接続する

別の Bluetooth デバイスにネットワーク接続する、または別の Bluetooth デバイスのネットワーク接続を利用してローカル エリア ネットワーク (LAN) に接続するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックして、[次へ] をクリックします。
  3. 他の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。

    4. メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。

  4. デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
  5. [Bluetooth サービス一覧] で、ネットワーク アクセス サービスのチェック ボックスをオンにし、[次へ] をクリックします。
  6. [完了] をクリックします。

ネットワーク接続を切断するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. [Bluetooth Neighborhood 全体] で、ネットワーク アクセス接続の確立先デバイスのアイコンを右クリックして、[Disconnect Network Access/ネットワーク アクセスを切断] をクリックします。


別の Bluetooth デバイスと電子名刺を交換したり、PIM アイテムを別のデバイスに送信したりする

別の Bluetooth デバイスと電子名刺を交換したり、PIM アイテムを別のデバイスに送信したりするには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックして、[次へ] をクリックします。
  3. 他の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。

    4. メモ： デバイスを検索可能にする方法については、他のデバイス付属のマニュアルを参照してください。

  4. 他のデバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
  5. [Bluetooth デバイス一覧] で、[PIM アイテム転送] チェックボックスをオンにして、[次へ] をクリックします。
  6. [完了] をクリックします。
  7. Microsoft Office Outlook メッセージに応答し、アクセスを許可します。
  8. [Bluetooth 名刺の選択] リストで、送信したい名刺のある PIM をクリックします。
  9. リストで 1 つまたは複数の連絡先をクリックし、[OK] をクリックします。

Bluetooth プロパティで、[名刺の受信] の場所に Microsoft Outlook が選択されている場合、連絡先ファイルは、Microsoft Outlook の連絡先フォルダに送信されます。[フォルダに保存] が選択されている場合、名刺は Bluetooth 交換フォルダに送信されます。

メモ： PIM 転送サービスの [セキュリティ保護された接続] プロパティがどちらかのデバイスで設定されている場合、受信側は、ア クセス要求を受信したときにアクセスを許可できる必要があります。アクセスが許可されなかった場合、PIM 転送は失敗します。


このコンピュータの PIM データベースを別の Bluetooth デバイスの PIM データベースと同期する

このコンピュータの PIM データベースを別の Bluetooth デバイスの PIM データベースと同期するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. 他の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。

    3. メモ： デバイスを検索可能にする方法については、他のデバイス付属のマニュアルを参照してください。

  3. 他のデバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
  4. [Bluetooth デバイス一覧] で、[PIM の同期] チェックボックスをオンにして、[設定] をクリックします。
  5. [Bluetooth] プロパティ の [全般] タブにある [同期] でデータ タイプ リストごとに同期する PIM をクリックします。
  6. [次へ] をクリックします。
  7. [完了] をクリックします。
  8. Bluetooth サービス許可メッセージに応答し、PIM 同期サービスへのアクセスを許可します。


このコンピュータから Bluetooth プリンタに印刷を出力する

このコンピュータから Bluetooth プリンタに印刷を出力するには

  1. プリンタ付属のマニュアルを参照して、プリンタが HCRP (Hardcopy Cable Replacement Profile) プロトコル互換かどうかを確認し、Bluetooth セキュリティ コードまたはパスキーを調べておきます。
  2. Bluetooth プリンタの電源を入れます。
  3. このコンピュータで、[My Bluetooth Places] を開きます。
  4. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックして、[次へ] をクリックします。
  5. [Bluetooth デバイス一覧] リストにプリンタ アイコンが表示されたら、[次へ] をクリックします。

    6. メモ： 複数のプリンタが表示され、使用したいプリンタがどれか分からない場合は、プリンタ下部に印刷されているシリアル番号を 確認して、シリアル番号が同じプリンタをリストから選択します。シリアル番号は、マウスをプリンタ アイコンの上に置くと表示さ れます。

  6. [Bluetooth PIN コード] ボックスに Bluetooth セキュリティ コードを入力して、[今すぐ組み合わせ] をクリックします。

    7. メモ： Bluetooth プリンタの Bluetooth セキュリティ コードについては、プリンタ付属のマニュアルを参照してください。

  7. [Bluetooth サービス一覧] リストで、[Hardcopy Cable Replacement] チェック ボックスがオンになっていることを確認します。確認できたら、[完了] をクリックします。オンになっていない場合は、チェック ボックスをクリックしてから、[完了] をクリックします。
  8. [プリンタの追加ウィザード] の指示に従います。

    9. メモ： プリンタのプリンタ ドライバは、コンピュータ上に存在するか、CD から入手できる必要があります。

  9. [プロパティ] で [OK] をクリックして、デフォルト設定を使用するか、設定を変更してから、[OK] をクリックします。

これで準備は完了しました。このコンピュータから Bluetooth プリンタに印刷を出力できます。


別の Bluetooth デバイスからこのコンピュータに物理的に接続されている標準プリンタに印刷を出力する

別の Bluetooth デバイスからこのコンピュータに物理的に接続されている標準プリンタに印刷を出力するには

  1. ローカル プリンタが、このコンピュータにケーブルで物理的に接続されていること、および通常使うプリンタとして指定されていることを確認して、プリンタの電源を入れます。
  2. このコンピュータで、[My Bluetooth Places] を開きます。
  3. [Bluetooth サービスの表示] をクリックします。
  4. [プリンタ] を右クリックして、[有効] をクリックします。
  5. 別のプリンタで印刷する方法については、Bluetooth デバイス付属のマニュアルを参照してください。

    6. または

    Bluetooth 対応コンピュータを使用している場合は、「このコンピュータから Bluetooth プリンタに印刷を出力する」を参照してください。

メモ： プリンタの [セキュリティ保護された接続] プロパティがいずれかのコンピュータで設定されている場合は、両方のコンピュー タのユーザーがアクセスを許可し、Bluetooth セキュリティ コードを入力できる必要があります (「Bluetooth セキュリティ メッ セージおよび認証メッセージへ応答する」を参照)。セキュリティ コードの入力が完了すると、アクセスは自動的に許可され、これ 以降セキュリティ コードの入力は不要になります。


このコンピュータと別の Bluetooth デバイスとの間に仮想シリアル ポート接続を確立する

このコンピュータと別の Bluetooth デバイスとの間に仮想シリアル ポート接続を確立するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックして、[次へ] をクリックします。
  3. 他の Bluetooth デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
  4. [Bluetooth デバイス一覧] で、[Bluetooth シリアル ポート] チェックボックスをオンにして、[次へ] をクリックします。
  5. [完了] をクリックします。

他の Bluetooth デバイスを操作するユーザーは、このコンピュータから送信される認証要求に応答できる必要があります (「Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する」を参照)。接続に関連付けられている COM ポート名を確認し、プログラムがそのポートを使用するように設定します。

メモ： 特別な理由がない限り、デフォルトの COM ポート設定を変更しないでください。

仮想シリアル ポート接続を切断するには

  1. このコンピュータで、[My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。
  3. 無線シリアル接続が確立されているデバイスのアイコンを右クリックして、[Bluetooth シリアル ポートの切断] をクリックします。


Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する

Bluetooth セキュリティ メッセージに応答するには

2 台の Bluetooth デバイス間でセキュリティ保護された接続を確立する際は、PIN コード要求が 2 台のデバイスのいずれかまたは両方に表示されます。この要求を無視すると、接続は失敗します。セキュリティ保護された接続処理を続行するには、[Bluetooth PIN Code Required/Bluetooth PIN コードが要求されました] メッセージの任意の場所をクリックします。続いて [Bluetooth PIN コード] ボックスにセキュリティ コードを入力して、[OK] をクリックします。他のデバイスに固定の PIN コードがある場合は、[Bluetooth PIN コード] ボックスにその PIN コードを入力します。PIN コードがない場合は、無作為に英数字を選択して文字列を作り、両方のデバイスの [Bluetooth PIN コード] ボックスに正確に入力します。

Bluetooth 認証メッセージに応答するには

他の Bluetooth デバイスが、このコンピュータのセキュリティ保護されたサービスに接続しようとするときに、このコンピュータは認証要求を受信し、通知領域に表示します。サービスへのアクセスを許可するには、[Bluetooth の許可が要求されました] の任意の場所をクリックし、[Bluetooth サービス許可] で [OK] をクリックします。


基本操作

用語

BDA
Bluetooth デバイス アドレス (Bluetooth Device Address)。製造元によって割り当てられるアドレスです。
Bluetooth 交換フォルダ
他の Bluetooth デバイスがアクセスする最上位フォルダです。Bluetooth 交換フォルダへのアクセスが許可されているデバイスは、交換フォルダ内のすべてのサブフォルダおよび、サブフォルダ内のすべてのファイルにアクセスできます。

通告： デフォルトでは、Bluetooth 交換フォルダはマイ ドキュメント内に配置されます。Bluetooth 交換フォ ルダの場所を変更する場合は、ルート ディレクトリやシステム フォルダに置かないようにしてください。 Bluetooth 交換フォルダをルート ディレクトリやシステム フォルダに置くと、リモート デバイスがコンピュー タのオペレーティング システムに対して破壊的な操作を行えるようになります。

Bluetooth 交換フォルダは、PIM アイテム転送サービスとファイル転送サービスで共有されます。フォルダの場所は、どちらのサービスの [プロパティ] ページからも指定できます。Bluetooth 交換フォルダの場所を一方のサービスで変更すると、もう一方のサービスでも自動的にパスが更新されます。
Bluetooth イメージング サービスも、このフォルダを、受信した画像の保存に使用します。
Bluetooth サービス
「ローカル サービス」の項参照。
Bluetooth セキュリティ コード
Bluetooth PIN コード要求に対する応答として入力する最大 16 文字の英数字文字列です。パスキー、パスワード、パスコード、PIN コードなどの名称で呼ばれることもあります。
Bluetooth デバイス
コンピュータ、プリンタ、ファックス、マウス、キーボード、電話、ヘッドセット、ヘッドフォン、カメラ、PDA などの Bluetooth 対応ハードウェアです。
Bluetooth® ワイヤレス テクノロジー
Bluetooth ワイヤレス テクノロジーは、ケーブルを使用せずに Bluetooth 対応デバイス間で短距離通信 (10 メートル以内) を行う技術です。接続状態になると、ユーザーの指定に従って、他のデバイスを使用したり、他のデバイスから使用したりできます。
DHCP (Dynamic Host Control Protocol)
サーバーが接続デバイスにインターネット プロトコル (IP) アドレスを割り当てるのに使用するプロトコルです。
HCI
ホスト コントローラ インターフェイス (Host Controller Interface)。
HID
ヒューマン インターフェイス デバイス (human interface device)。ユーザーの入力をコンピュータに送信する、マウスやキーボードなどの入力デバイス。
PDA
携帯情報端末 (personal diginal assistant)
PIM
個人情報マネージャ (Personal Information Manager)。Microsoft® Outlook® など、連絡先の管理、電子メールの送受信、スケジュールの管理などに使用するプログラムです。
暗号化
秘密のキーまたはパスワードを使用して、データを不可読なフォーマットに変換することを意味します。データの解読には、暗号化に使用したのと同じキーまたはパスワードが必要になります。
インターネット テレフォニー
インターネットを使用して電話の発信と着信ができる技術。
組み合わせられたデバイス
Bluetooth デバイスは、セキュリティ保護 (認証と暗号化) された接続を確立する前に、組み合わせを実行する必要があります。組み合わせられたデバイスは、一意のリンク キーを共有します。リンクキーは、接続が行われるたびに自動的に交換されます。
クライアント アプリケーション
リモート Bluetooth デバイスが提供する Bluetooth サービスを利用する、このコンピュータ上のソフトウェア アプリケーションです。
ショートカット
頻繁に使用するプログラム、ファイル、フォルダ、ドライブなどへのクイック アクセスを提供するアイコンです。ショートカットをダブルクリックするだけで、対応するフォルダやファイルが開き、それらを探す手間が省けます。ショートカット アイコンはファイルの場所を変更しません。ファイルの場所に関係なく、単純にリンクを作成するだけです。ショートカットを削除しても、リンク先のファイルは削除されません。また、ショートカットの名前を変更することもできます。
セキュリティ保護された接続
Bluetooth サービスまたはアプリケーションのプロパティ設定の 1 つです。接続を試みるたびにパスキーまたはリンク キーを要求します。Bluetooth 接続で交換されるすべてのデータが暗号化されます。他の設定オプションによっては、認証も必要になります。
タスク トレイ
Windows のタスクバーの、時刻が表示されている領域です。この領域には、プログラムへのクイック アクセスを提供するショートカットを格納することもできます。Bluetooth アイコン [image] は通常ここに表示されます。
認証
ID を識別するために使用される Bluetooth のセキュリティ機能です。最初の認証プロセスにおいて、接続を開始する Bluetooth デバイスは、リモート デバイスに対して Bluetooth PIN コードの入力を要求します。
ハンズフリー オーディオ デバイス
スピーカーとマイクを装備した、ウェアラブル デバイス。電話と高品位ステレオ オーディオの観賞に使用できる一部のハンズフリー オーディオ デバイス。他のハンズフリー オーディオ デバイスは、通話と音声の録音・再生のみに使用できます。
リンク キー
組み合わせられたデバイス間で、接続を確立する前の認証用に交換される一意の内部生成キーです。リンク キーは、2 つのデバイスを組み合わせたときに自動的に生成されます。
ローカル サービス
ヘッドセット、ヘッドフォン、オーディオ ゲートウェイ、ファイル転送、プリンタなど、このコンピュータが他の Bluetooth デバイスに提供する Bluetooth サービスです。Bluetooth サービスは、コンピュータにインストールされたプログラムとリモートの Bluetooth デバイスとの間で、アクションを実行するために使用されます。


Bluetooth デバイスを検索する

通信範囲内に存在するすべての Bluetooth デバイスを検索するには

  1. [My Bluetooth Places] を開きます。
  2. [範囲内のデバイスを表示] をクリックします。

特定の Bluetooth デバイスを検索するには

  1. [My Bluetooth Places] を開きます。
  2. [Add a Bluetooth Device/Bluetooth デバイスの追加] をクリックします。


コンピュータにインストールされている Bluetooth サービスを表示する

Bluetooth サービスは、コンピュータにインストールされたプログラムとリモートの Bluetooth デバイスとの間で、アクションを実行するために使用されます。このコンピュータにインストールされている Bluetooth サービスをマイ Bluetooth サービスといい、[デバイス] リストに表示されます。「Bluetooth デバイスとサービスを管理する」も参照してください。

コンピュータにインストールされている Bluetooth サービスを表示するには

  1. [My Bluetooth Places] を開きます。
  2. [Bluetooth サービスの表示] をクリックします。


クイック接続を作成する

クイック接続を作成するには、タスク トレイの Bluetooth アイコン [image] を右クリックし、[クイック接続] をポイントします。サービス一覧が表示されるので、使用するサービスの名前をポイントしてから、そのサービスを提供するデバイスの名前をクリックします。


Bluetooth デバイスを起動/停止する

ソフトウェア ツールを使用して Bluetooth 対応コンピュータで Bluetooth アダプタを起動/停止できます。Bluetooth アダプタを起動すると無線がオンになり、デバイスを停止すると無線がオフになります。Bluetooth デバイスを起動または停止するには、タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスを起動] または [Bluetooth デバイスを停止] をクリックします。特定のコマンドが使用できるかどうかは、デバイスの現在の状態によって異なります。

このソフトウェア ツールを使用できないコンピュータの場合、Bluetooth 機能のオン/オフについては、コンピュータ付属のマニュアルを参照してください。通常、電波の送受信はハードウェアのスイッチまたはキーボードからキーの組み合わせを使用して、オン/オフできます。


仕様

項目
値/説明
周波数帯域
2.400～2.483.5 GHz
拡散
FHSS (Frequency Hopping Spread Spectrum/周波数ホッピング スペクトル拡散)
データ伝送レート
3 Mbps (EDR)
送信出力
通常 0 dBm、動的電源制御付きパワー クラス 2
受信感度
最大 -86 dBm
アンテナ
内部
動作範囲
10 メートル
温度と湿度の制限
動作時の温度
0～85℃
動作時の湿度
最大 95% (結露しないこと)
保管時の温度
－20～85℃
保管時の湿度
最大 95% (結露しないこと)
セキュリティ
128 ビット暗号化
標準
Bluetooth SIG 仕様 2.0 + EDR
製造元
Broadcom Corporation, BCM92045MD


法規制

動作情報

標準

Broadcom Bluetooth ワイヤレス アダプタは、Bluetooth 仕様バージョン 2.0 + EDR に準拠するよう設計されています。

安全情報

Broadcom Bluetooth 無線アダプタからは、ほかの無線装置類と同じように、無線周波数の電磁エネルギーが放射されます。しかし、当装置から放射されるエネルギー レベルは携帯電話などの無線装置から放射される電磁エネルギーよりは低いレベルとなっています。Broadcom Bluetooth ワイヤレス アダプタは、無線周波数安全標準と勧告で規定されているガイドラインの範囲内で動作します。これらの標準や勧告は、科学産業界のコンセンサスと、複数のパネルによる審議や、広範囲にわたる研究論文の検討を続けている科学者により構成される委員会の評議結果などを反映しています。Broadcom Bluetooth ワイヤレス アダプタ装置は、ご使用になる状況や環境によっては、建物の所有者または当該団体の責任者により制限を受ける場合があります。

制限を受ける状況としては、以下のような場合があります。

  • 旅客機内で Broadcom Bluetooth 無線アダプタ装置を使用する場合、または
  • Broadcom Bluetooth 無線アダプタ装置の利用が、その他の装置やサービスと干渉を起こしたり、それが危険であると認知・認識されている場合。

特定の団体・企業内もしくは環境 (空港など) での無線装置利用に適用される規則について疑問がある場合は、当該団体に利用の確認を行なってから Broadcom Bluetooth 無線アダプタ装置のスイッチを入れてください。

注意事項： 爆破装置付近での使用に関する警告： ポータブル送信機 (無線ネットワーク装置など) は、遮蔽されていない雷管や爆発 の可能性がある環境では操作しないでください。ただし、このような用途に適するように変更してある装置は除きます。

注意事項： 航空機内での使用： FCC および FAA の規定では、無線周波数無線装置は、航空機の重要な機器に干渉する可能性があ るため、飛行中の操作が禁止されています。


法規制情報

Broadcom Bluetooth 無線アダプタ装置は、製品に添付されているユーザー用マニュアル文書に説明されているメーカーの各種取扱説明に従ってインストールおよび使用してください。各国の認可に関しては、「無線の認可」を参照してください。Broadcom は、この Broadcom Bluetooth 無線アダプタ キットを含む各種装置を無断で改造したり、Broadcom により指定されている接続ケーブルおよび装置を使用せず、代用品または付属物を使用したことに起因する無線・ラジオやテレビの干渉にはその責任を負いかねます。上記のような無断の改造、メーカー指定品の代用品または付属品に起因する干渉の補正は、使用者側にその責任があるものとします。Broadcom およびその指定販売代理店またはディストリビューターは、利用者がこれらのガイドラインへの準拠を怠ったことにより発生した法規制の違反ならびに損害に対しては製造者責任を負いかねます。


米国 - 連邦通信委員会 (FCC)

FCC 無線照射線量に関する条件

注意事項： Broadcom Bluetooth 無線アダプタの放射出力電力は FCC の無線周波数照射線量限界値をはるかに下回るものです。 しかし、Broadcom Bluetooth 無線アダプタは、通常操作時には人体との接触電位が最低限に抑えられるように使用してくださ い。FCC 無線周波数の照射線量限界値を超えることがないよう、ノートブックに取り付けたアンテナと利用者 (または近くにいる 人) との間には少なくとも 20 cm の距離をとるようにしてください。小型コンピュータ内でのアンテナの位置を決定するには、 Broadcom の総合サポート サイト (www.broadcom.com/support) に掲載されている情報を確認してください。

注意事項： このデバイスは、特定の OEM 構成で設置された場合、ポータブルの放射状況 (人間とアンテナの距離が 20 cm 以内の 状況) でも FCC RF 放射条件に準拠していることが評価および証明されています。承認された構成の詳細については、デバイスに 記載されている FCC ID 番号を入力して、サイト http://www.fcc.gov/oet/fccid/help.html を参照してください。

干渉に関する宣言

これらの装置は、FCC 標準の第 15 部に準拠しており、 装置の動作は以下の 2 種類の条件に準じています。(1) デバイスは有害な干渉を起こさない。(2) デバイスは望ましくない操作により発生した干渉にも対応できる。

機器はテストされ、FCC 規則Part 15に従ったクラスBデジタル デバイスの限度に準じていることが確認されています。この制限は、住宅地環境での有害な受信干渉に対して適正な保護を与えることを目的に設定されています。この機器は、無線周波数エネルギーを発生、使用、放射します。機器は、指示に従って取り付けられ使用されなかった場合、無線通信に有害な干渉を及ぼすことがあります。ただし、このような干渉が起こらない保証はありません。この機器が、無線やテレビの受信に対して有害な干渉の原因とならない場合（これは機器の電源をオン/オフすることによって確認することができます）、次の方法によって干渉をなくすようにすることをおすすめします。

  • このデバイスを移動する。
  • デバイスとレシーバの距離を長くする。
  • デバイスを、他の電子機器のコンセントとは別のコンセントに接続する。
  • ディーラーや無線技術者に問い合わせる。

メモ： 本 Broadcom Bluetooth 無線アダプタは、製品に添付されているユーザー用マニュアル文書に説明されているメーカーの各 種取扱説明に従ってインストールおよび使用してください。他の方法によるインストールや使用は、FCC Part 15の規制に違反す ることになります。Broadcom により明示的に承認されていない変更を行った場合は、機器を操作する資格を失うことがあります。

このデバイスを他のアンテナまたは送信機と共に設置したり、動作させたりしないでください。


ブラジル

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


カナダ Industry Canada (IC)

当装置は Industry Canada RSS210 に準拠しています。

注意事項： 電波放射の危険性があります。この無線装置を装着する場合は、アンテナの位置または向きを確認し、Health Canada が国民に対して規制する RF 領域を超えないようにしてください。Health Canada の Web サイト http://www.hc-sc.gc.ca/ rpb で参照できる Safety Code 6 を参照してください。


ヨーロッパ EU 適合宣言

この機器は、欧州連合指令 1999/5/EC の基本的な要件に準拠しています。

英語
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC. (これによって、Broadcom Corporation は Broadcom 無線デバイスが指令 1999/5/EC の基本的な要件および関連する条項に準拠していることを宣言します)
フィンランド語
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
オランダ語
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
フランス語
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
スウェーデン語
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
デンマーク語
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
ドイツ語
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet". (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
ギリシャ語
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
イタリア語
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE
スペイン語
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE
ポルトガル語
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
マルタ語
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
適合宣言の新メンバー宣言要件
エストニア語
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
ハンガリー語
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
スロバキア語
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
チェコ語
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES."
スロベニア語
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
ラトビア語
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
リトアニア語
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
ポーランド語
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


フランス

ワイヤレス周波数は、国のすべての分野で、公用、私用を問わず、次の条件により使用することができます。

  • 室内用： 最大出力（EIRP）100 mW、周波数帯 2400～2485.5 MHz
  • 屋外用： 最大出力（EIRP）100 mW、周波数帯 2400～2454 MHz、および最大出力（EIRP）10 mW、周波数帯 2454～2483.5 MHz


韓国

당해 무선설비는 운용중 전파혼신 가능성이 있음

公共の安全に関わるまたは関連する目的で無線装置を操作することは禁じられています。


台湾交通部電信総局（DGT）

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

第 12 条： ユーザーは、台湾 DGT の許可がない限り、周波数や送信出力を変更すること、あるいは、認定された低出力無線周波数デバイスの元の設計特性や動作機能を改変することはできません。

第 14 条： 低出力無線周波数デバイスは、航空機の安全に影響を与えない、あるいは合法的な通信に干渉しないものとします。そのような影響や干渉が生じた場合は、ユーザはデバイスの動作をすぐに停止することとします。合法的な通信は、電気通信法に準拠する無線通信操作として定義されます。低出力無線周波数デバイスは、合法的な通信および工業、科学、および医学 (ISM) で使用する電波機器からの干渉を許容する必要があります。


無線の認可

無線デバイスは、デバイスの使用が許可されている国でのみ使用してください。特定の国で無線ネットワーク装置を使用することが許可されているかどうかを判断するには、装置の ID ラベルに印刷された無線の種類を表す番号が、Broadcom の総合サポート サイト (www.broadcom.com/support) に掲載されている無線認可リストに記載されているかどうかを確認してください。

米国と日本以外の国では、([コントロール パネル] の) [地域と言語のオプション] で [地域オプション] タブを選択し、[場所] の設定が Broadcom Bluetooth 無線アダプタを使用している国になっていることを確認してください。これによって、送信電力が地域の規定に準拠していることが確認され、動作パフォーマンスが最適化されます。国で使用が許可された電源および周波数設定から逸脱すると、違法行為となり処罰の対象となる場合があります。


トラブルシューティング

問題または兆候
解決策
[Bluetooth Neighborhood 全体] に表示される組み合わせ済みのデバイスに接続できません。
  • デバイスの電源が入っていること、デバイスが通信範囲内にあること、検索可能モードになっていること (デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください) を確認します。組み合わせを実行したデバイスは、電源のオン・オフ、通信範囲内に存在するかどうか、検索可能モードかどうかに関係なく、[Bluetooth Neighborhood 全体] リストに表示されます。
  • デバイスの Bluetooth 無線がオンになっていることを確認します (方法についてはデバイス付属のマニュアルを参照してください)。組み合わせたもう一方のデバイスが Bluetooth コンピュータの場合、タスク トレイに Bluetooth アイコンが表示されていることを確認します (「Bluetooth ツールの使用」を参照)。
  • Bluetooth デバイスをこのコンピュータ以外の別の Bluetooth デバイスと接続した場合 (たとえば、ヘッドフォンを携帯電話と接続した場合)は、このコンピュータへの既存の接続を削除して、再度接続してください。
接続しようと思っているデバイスが [Bluetooth Neighborhood 全体] に表示されません。
デバイスの電源が入っていること、デバイスが通信範囲内にあること、検索可能モードになっていることを確認します。「Bluetooth デバイスを検索する」を参照してください。
コンピュータから Bluetooth プリンタに印刷を出力できません。
  • そのプリンタで以前に印刷したことがある場合は、プリンタが通信範囲内にあること、電源が入っていること、正常に機能していること、コンピュータとの組み合わせが削除されていないことを確認します。
  • 初めて印刷する場合は、プリンタのインストールが完了しているかどうかを確認します。インストールされていない場合は、「このコンピュータから Bluetooth プリンタに印刷を出力する」を参考にして、プリンタをインストールしてください。インストールが完了している場合は、手順どおりに作業を行ったかどうかを確認します。
このコンピュータに物理的に接続されているプリンタに、他の Bluetooth コンピュータからの印刷を出力できません。
  • そのプリンタで以前に印刷したことがある場合は、印刷を行うコンピュータが、このコンピュータの通信範囲内にあること、このコンピュータとの組み合わせを実行済みであること、プリンタとこのコンピュータの電源が入っていること、プリンタが正常に動作していること、プリンタがこのコンピュータの通常使用するプリンタに設定されていることを確認します。
  • そのプリンタで以前に印刷したことがない場合は、「別の Bluetooth デバイスからこのコンピュータに物理的に接続されている標準プリンタに印刷を出力する」の手順どおりにプリンタのインストールが完了していることを確認します。インストールが完了していない場合は、上記の手順に従ってインストールをやり直してください。
ファックス サービスを提供する Bluetooth 電話機、モデム、その他のデバイスのファックス機能を使用してファックスを送信することができません。
ファックス サービスを提供するデバイスが、ファックス モデムではなく、別のデバイスを使用するように設定されている可能性があります。
ヘッドフォンの音量を調整できません。
  • ヘッドフォンの音量が最小に設定されていないかどうかを確認します。
  • 音量の調整には、コンピュータのマスター ボリューム コントロールではなく、メディア プレイヤーのボリューム コントロールを使用します。
携帯電話と通信できません。または、携帯電話に再接続できません。
携帯電話が検索可能モードであること、通信範囲内にあること、Bluetooth 無線がオンになっていることを確認します。「Bluetooth デバイスを検索する」を参照してください。