采用 Bluetooth® 2.0 + EDR 技术的 Broadcom 无线适配器帮助

注、通告和注意

注："注"表示能助您更好地利用计算机的重要信息。

通告："通告"表示可能出现硬件损坏或数据丢失，并告诉您如何避免此类问题。

注意："注意"表示可能出现财产损害、人身伤害或死亡。

© 2006 by Broadcom Corporation。保留所有权利。

机密和专有信息：本文档和软件是 Broadcom Corporation 的专有财产。本软件包只能在签订 Broadcom Corporation 许可协议的条件下使用。

商标

Broadcom® 、脉冲徽标、Connecting everything® 和 Connecting everything 徽标是 Broadcom Corporation 和/或其附属公司在美国、其它国家（地区）和/或欧盟的商标。Microsoft® 和 Windows® 是 Microsoft Corporation 的商标。Bluetooth® 是 Bluetooth SIG 的商标。提及的任何其它商标均为其各自所有者的财产。

修订版 A01：2006 年 3 月
1000BTW-Help103-R


简介

Bluetooth 网络概述

Bluetooth® 无线技术允许 Bluetooth 设备之间进行短距离（10 米距离以内）通信，因此无需使用电缆。两台 Bluetooth 设备连接后，根据用户指定，一台设备可以使用另一台设备或由另一台设备使用。

由于 Bluetooth 通信是空中广播，可以将其设置为使用加密以防止其他人截取敏感数据。典型的 Bluetooth 设备包括：

  • 鼠标或键盘等人机接口设备
  • 计算机（例如，台式机、笔记本电脑和 PDA）
  • 影像设备（打印机、扫描仪和相机）
  • 打印机
  • 音频设备
  • 网络访问点
  • 电话
  • 传真机

一台 Bluetooth 设备可以如何使用其它 Bluetooth 设备或者可以如何由其它 Bluetooth 设备使用的示例是：

  • 使用带有无线电话或 internet 电话的免提音频设备
  • 使用无线鼠标、键盘或游戏控制器
  • 通过某个设备收听另一设备上正在播放的音频
  • 交换文件和名片
  • 使个人信息管理器数据库同步
  • 连接到 Internet
  • 打印或发送传真

要开始使用启用 Bluetooth 的计算机执行特定任务，请参见"将其它 Bluetooth 设备用于启用 Bluetooth 的计算机。"

要更改控制计算机上 Bluetooth 工作方式的默认设置，请参见"指定您的计算机上的 Bluetooth 技术工作方式。"

要了解可用 Bluetooth 工具以及如何使用这些工具，请参见"使用 Bluetooth 工具"。

如果在使用 Bluetooth 时遇到困难，请参见"故障诊断"。

要从总体上了解有关 Bluetooth 功能的更多信息，请参见"基本操作"。


使用 Bluetooth 工具

注：以下某些 Bluetooth 工具在您的启用 Bluetooth 的计算机上可能不可用。

  • 我的 Bluetooth 位置 -"我的 Bluetooth 位置"用于快速访问 Bluetooth 任务及其它可能相关的位置。如果您已按此方式指定，当您使用其它 Bluetooth 设备提供的服务时，这些服务的快捷方式将置于此处。快捷方式包括设备名称和设备所提供的服务名称和图标。服务连接的状态由图标的外观和"注释"下面显示的说明指示（请参见"设备类型、配对状态和连接状态指示"）。

注：如果在您打开"我的 Bluetooth 位置"时文件夹窗格可见，则您必须关闭文件夹窗格以在"我的 Bluetooth 位置" 的左窗格中查看 Bluetooth 任务、其它位置和详细资料。

  • Bluetooth 设置向导 -"Bluetooth 设置向导"使您能够执行以下任务：
    • 查找其它 Bluetooth 设备以用于启用 Bluetooth 的计算机。
    • 选择使用其它 Bluetooth 设备提供的哪些服务。
  • Bluetooth 配置 -"Bluetooth 配置"使您能够更改控制计算机上 Bluetooth 工作方式的默认设置。有关详细说明，请参见"指定您的计算机上的 Bluetooth 技术工作方式"。
  • 快速连接 -"快速连接"是使您能够使用其它 Bluetooth 设备的服务开始工作的另一工具。如果您以前使用过该服务，"快速连接"使您能够立即连接该服务。如果您尚未使用该服务，您必须查找提供该服务的设备。有关说明，请参见"建立快速连接"。
  • 启动或停止 Bluetooth 设备 - 此工具（如果可用）使您能够打开 Bluetooth 无线电，或者在禁止操作无线电设备的位置（如在商业飞机上）使用计算机时关闭 Bluetooth 无线电。要使用此工具，请参见"启动或停止 Bluetooth 设备"。如果您的计算机上这项工具不可用，请参阅计算机附带的手册，了解有关如何打开和关闭 Bluetooth 无线电的说明。

要访问 Bluetooth 工具，右键单击任务栏通知区域中的 Bluetooth 图标 [image] 。

除了用于访问 Bluetooth 工具之外，任务栏通知区域中的 Bluetooth 图标还指示Bluetooth无线适配器的一般状态：

适配器正在工作并且无线电打开。

适配器不在工作或者无线电关闭。

模块适配器正在工作并且此计算机连接到另一 Bluetooth 设备。


支持的操作系统

Bluetooth 无线适配器支持以下操作系统：

  • Windows XP
  • Windows XP Professional, x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98, Second Edition

本文档中的说明是根据在运行 Windows XP 的计算机中使用 Bluetooth 无线适配器编写的。


设备类型、配对状态和连接状态指示

处于范围内且可发现的远程 Bluetooth 设备的类型、配对状态和连接状态由"整个 Bluetooth 邻居"中显示的图标来指示。

注：要查看更多详情，请在 Windows 资源管理器中的查看菜单上单击详细信息。

用于指示设备类型、配对状态和连接状态的图标显示在Table 1中。

注：所显示的特定类型远程设备的术语可能与此表中所使用的术语不完全匹配。

表 1.设备图标

设备的类型
指示设备类型、配对状态和连接状态的图标
未配对
已配对
已连接
音频网关

耳机

相机

台式计算机

头戴式送受话器

键盘

鼠标

调制解调器

网络访问点

膝上型计算机

个人数字助理

打印机

蜂窝电话

未知设备


服务类型、可用性和连接状态指示

如果您已指定当您配对某个远程设备时创建快捷方式，则此设备所提供的服务类型、可用性和连接状态将在"我的 Bluetooth 位置"中指示。

此计算机所提供的本地服务类型、可用性和连接状态在"我的设备"中指示。

注：要查看更多详情，请在 Windows 资源管理器中的查看菜单上单击详细信息。

用于指示服务类型、可用性和连接状态的图标显示在Table 2中。

注：所显示的特定类型远程设备的服务名称可能与此表中所使用的术语不完全匹配。

表 2.服务图标

服务的名称
指示服务类型、可用性和连接状态的图标
可用
不可用1
已连接
音频网关

耳机

头戴式送受话器

文件传输

Bluetooth 影像

网络访问

PIM 项目传输

PIM 同步

拨号网络

打印机

Bluetooth 串行端口

传真

1 由于服务正在使用，或者由于提供服务的设备不可用或不在范围内，服务可能不可用。


指定您的计算机上的 Bluetooth 技术工作方式

为此计算机分配名称和类型

如果此计算机设置为可发现，将向其它 Bluetooth 设备显示分配给此计算机的名称（请参见"为其它 Bluetooth 设备提供访问权"）。默认名称是操作系统分配的名称。计算机类型设置确定用来向其它 Bluetooth 设备表示此计算机的图标类型（请参见"设备类型、配对状态和连接状态指示"）。

更改计算机名称或类型

  1. 打开我的 Bluetooth 位置。
  2. 单击查看或修改配置。
  3. 在 Bluetooth 配置中，单击常规选项卡，在提供的空格中进行更改。


为其它 Bluetooth 设备提供访问权

您可以指定是否要允许其它 Bluetooth 设备发现该计算机。您还可以指定允许所有或不允许任何发现此计算机的设备连接到此计算机，或者仅允许您指定的设备连接到此计算机。您指定的设备必须在范围内，并且本身必须是可发现的。您还可以指定在另一台 Bluetooth 设备请求 Bluetooth 安全代码时除了视觉通知之外还要接收的音频通知（如果有）的类型。

注：如果您稍后清除允许其它 Bluetooth 设备发现该计算机复选框，以前连接到此计算机的设备仍然可以发现此计算机。

指定允许哪些 Bluetooth 设备发现并连接到此计算机

  1. 打开我的 Bluetooth 位置。
  2. 单击查看或修改配置。
  3. 在 Bluetooth 配置中，单击可访问性选项卡，在提供的空格中进行您喜欢的访问设置。

注：要防止此计算机被发现，请清除允许其它 Bluetooth 设备发现该计算机复选框。


发现设备

您可以将此计算机设置为每隔一段特定时间自动查找其它 Bluetooth 设备。您还可以将搜索范围限制为特定设备、设备类别或某个类别的设备类型。如果将搜索范围限制为特定设备，这些设备必须在范围内，并且本身必须是可发现的。

指定要查找的 Bluetooth 设备和查找频率

  1. 打开我的 Bluetooth 位置。
  2. 单击查看或修改配置。
  3. 在 Bluetooth 配置中，单击发现选项卡，在提供的空格中进行您喜欢的访问设置。

注：要防止此计算机自动查找其它 Bluetooth 设备，请清除查找其它 Bluetooth 设备复选框。


设置安全

默认情况下，此计算机提供的所有 Bluetooth 服务和此计算机使用的 Bluetooth 应用程序（除人机接口设备外）的属性均设置为需要安全连接。如果已设置安全连接属性，并且此计算机尝试连接到另一台 Bluetooth 设备，这两台设备必须交换 Bluetooth 安全代码。此过程正确识别您要连接的设备。交换之后，这两台 Bluetooth 设备可以加密数据。


管理 Bluetooth 设备和服务

Bluetooth 服务用来执行您的计算机上安装的程序与远程 Bluetooth 设备之间的操作。Bluetooth 设备可以提供一种或多种服务。有关如何使用 Bluetooth 设备和服务的特定详细说明，请参见"将其它 Bluetooth 设备用于启用 Bluetooth 的计算机。"

管理 Bluetooth 设备和服务

  1. 打开我的 Bluetooth 服务。
  2. 单击查看或修改配置。

在 Bluetooth 配置的本地服务选项卡上，您可以选择此计算机提供给其它 Bluetooth 设备的服务，并设置此服务的属性。默认情况下，所有本地服务均设置为：自动启动，需要安全连接，当远程设备尝试连接到此服务时需要视觉通知和音频通知。

要设置服务属性，请单击服务名称，然后单击属性。

  • 在常规选项卡上，您可以设置或清除此服务的安全连接属性和自动启动属性。
  • 在通知选项卡上，您可以指定是否要被通知以及如何被通知。

在 Bluetooth 配置的客户机应用程序选项卡上，您可以指定此计算机如何访问其它 Bluetooth 设备上的服务，并设置或清除此应用程序的安全连接属性。默认情况下，除 HID 外的所有客户机应用程序均设置为需要安全连接。

要设置应用程序属性，请单击应用程序名称，然后单击属性。在常规选项卡，您可以设置或清除安全连接属性。对于某些应用程序（如 PIM 同步、文件传输、PIM 项目传输和拨号网络），您可以进行影响应用程序运行方式的其它设置。


管理本地 Bluetooth 无线电设备

在诊断选项卡上，您可以管理此计算机上安装的 Bluetooth 设备（无线电设备）。您还可以查看关于每台无线电设备的下列信息：

设备

  • 名称
  • 状态
    • 活动（首选项）
    • 非活动
    • 禁用
  • 类型

设备属性

  • 设备状态 — 指示设备工作正常，或存在问题或冲突
  • 制造商 — 制造设备的公司
  • 固件修订版 — 制造商的固件版本号
  • 设备地址 — 制造时分配给此设备的 Bluetooth 设备地址
  • HCI 版本 — 主控制器接口符合的 Bluetooth 规范的版本号
  • HCI 修订版 — 主控制器接口符合的 Bluetooth 规范的修订版编号
  • LMP 版本 — 链路管理器协议符合的 Bluetooth 规范的版本号
  • LMP 子版本 — 链路管理器协议符合的 Bluetooth 规范的子版本号

注：

  • 在一个特定时间仅可使用一台 Bluetooth 无线电设备。
  • 如果更改 Bluetooth 无线电设备，您必须与其它 Bluetooth 设备重新配对。

管理此计算机上安装的 Bluetooth 无线电设备

  1. 打开我的 Bluetooth 位置。
  2. 单击查看或修改配置，然后单击诊断选项卡。

要查询活动无线电设备并更新设备属性中显示的数据，请单击刷新。

要禁用或启用特殊 Bluetooth 无线电设备，请单击设备名称，然后根据需要单击禁用或启用。

要指定首选的 Bluetooth 无线电设备，请单击设备名称，然后单击设置首选项。

注：

  • 如果启用无线电设备，并且将另一台无线电设备设置为"活动（首选项）"，则启用的设备状态自动设置为"非活动"，这表示此设备可使用，但是不是首选设备。
  • 如果启用无线电设备，并且尚未将其它无线电设备设置为"活动（首选项）"，启用设备的状态自动设置为"活动"。
  • 在 Bluetooth 配置打开的情况下插入或拔下无线电设备时，单击刷新更新显示的信息。
  • 如果不打算使用某个设备，请禁用此设备以节省电池电量。


将其它 Bluetooth 设备用于启用 Bluetooth 的计算机

使用 Bluetooth 键盘、鼠标或其它 HID

注：开始之前，请参阅随 HID 附带的手册以获得有关如何使设备可发现的说明。

使用 Bluetooth 键盘、鼠标或其它人机接口设备

  1. 验证键盘、鼠标或其它人机接口设备 (HID) 是否包含电池，验证电池是否已正确插入并完全充电，并且验证您是否知道"连接"按钮的位置。
  2. 在此计算机上，打开我的 Bluetooth 位置。
  3. 单击添加 Bluetooth 设备。
  4. 使设备可发现，然后在 Bluetooth 设置中，单击下一步。
  5. Bluetooth 设备选择中出现 HID 图标时，单击此图标，然后单击下一步。
  6. 如果 HID 是键盘，使用此键盘键入 Bluetooth 安全代码框中的 Bluetooth 安全代码，然后按 ENTER 键。

    7. -或-

    如果 HID 是 Bluetooth 鼠标或其它 Bluetooth 指针设备，使用 Bluetooth 鼠标或其它 Bluetooth 指针设备单击需要确认中的单击此处。

现在，您可以使用 Bluetooth HID。


通过 Bluetooth 耳机从此计算机上收听音频，或通过扬声器从另一台计算机上收听

注：开始之前，请参阅随 Bluetooth 耳机附带的手册以获得如何使耳机可发现的说明。

通过 Bluetooth 耳机收听音频

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备。
  3. 使耳机可发现，然后在 Bluetooth 设置中，单击下一步。
  4. Bluetooth 设备选择中出现耳机图标时，单击此图标，然后单击下一步。
  5. 要使耳机与此计算机配对，请在 Bluetooth 安全设置中的 Bluetooth 安全代码框中键入 Bluetooth 安全代码，然后单击立即配对。

    6. 注：请参考随设备附带的手册以获得安全代码。

  6. 在 Bluetooth 服务选择中，选中可提供立体声音频的服务的复选框，然后单击完成。
  7. 启动此计算机上的媒体播放器。

断开耳机立体声音频服务

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 在整个 Bluetooth 邻居中，右键单击耳机图标，然后单击断开立体声音频。

通过扬声器收听另一台计算机上的立体声音频

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。

    3. 注：可能需要单击搜索范围内的设备一次或多次才能发现目标计算机。

  3. 单击计算机名称，然后单击发现服务。
  4. 右键单击立体声音频的头戴式送受话器服务，然后单击连接立体声音频。

    5. 注：如果目标计算机上的头戴式送受话器服务需要安全连接，您必须响应每台计算机的通知区域中出现的 Bluetooth 安全 和授权消息（请参见"响应 Bluetooth 安全和授权消息"）。

  5. 启动此计算机上的媒体播放器。

断开头戴式送受话器服务

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 在整个 Bluetooth 邻居中，右键单击其它计算机的图标，然后单击断开立体声音频。


通过此计算机上的 Bluetooth 播放器播放音频

通过此计算机上的 Bluetooth 播放器播放音频

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备。
  3. 使 Bluetooth 播放器可发现，然后在 Bluetooth 设置中，单击下一步。
  4. Bluetooth 设备选择中出现 Bluetooth 播放器图标时，单击此图标，然后单击下一步。
  5. 在 Bluetooth 服务选择中，选中音频网关复选框，然后单击下一步。
  6. 默认情况下选中启动连接复选框。要接受默认设置并自动启动连接，请单击完成。

现在，您可以通过此计算机上的 Bluetooth 播放器播放音频。

断开音频网关

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 在整个 Bluetooth 邻居中，右键单击 Bluetooth 音频播放器图标，然后单击断开音频网关。


使用 Bluetooth 免提音频设备进行电话呼叫

启用 Bluetooth 的计算机支持将免提音频设备用于各种 internet 电话和即时消息服务，包括由 Skype、Avaya、Vonage、AOL Instant Messenger、Google Talk、Yahoo!Messenger 和 MSN Messenger 提供的这类服务。

使用 Bluetooth 免提音频设备进行电话呼叫

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备。
  3. 使免提音频设备可发现，然后在 Bluetooth 设置中，单击下一步。

    4. 注：请参考随设备附带的手册以获得有关如何使设备可发现的说明。

  4. Bluetooth 设备选择中出现免提音频设备图标时，单击此图标，然后单击下一步。
  5. 如有必要，在设备上启用配对模式。

    6. 注：请参考随设备附带的手册以获得有关如何启用配对模式的说明。

  6. 在 Bluetooth 安全设置中，在 Bluetooth 安全代码框中键入 Bluetooth 安全代码，然后单击立即配对。

    7. 注：请参考随设备附带的手册以获得安全代码。

  7. 在 Bluetooth 服务选择中，选中免提音频服务的复选框，然后单击下一步。
  8. 单击完成。

现在，您可以使用免提音频设备通过 internet 电话服务或在即时消息会话期间打出或接听电话呼叫。

将免提音频设备用于 Skype™

当您连接至免提音频设备后，可立即开始使用 Skype。Skype 会自动识别您的免提音频设备，调整音频输入和音频输出设置以使用 Bluetooth 免提音频设备，并将呼叫传送至您的设备。您可以使用设备上的按钮接听或拒绝呼叫、保持呼叫、挂断，或重拨号码。

将免提音频设备用于 Avaya IP 软电话

  1. 当您连接至免提音频设备后，启动 Avaya IP 软电话。
  2. 在音频菜单上，单击音频调节向导。
  3. 将 Bluetooth 免提音频设置为主要播放和录音设备。
  4. 单击完成。

现在，呼叫会自动传送至您的免提音频设备。您可以使用设备上的按钮接听或拒绝呼叫、保持呼叫、挂断，或重拨号码。

将免提音频设备用于其它 internet 电话或即时消息程序

  1. 当您连接至免提音频设备后，启动 internet 电话或即时消息程序。
  2. 调整程序的播放（音频输出）和录音（音频输入）设置，以使用 Bluetooth 免提音频。

注：Bluetooth 软件根据音频设备的音频特性设置音频质量。

断开免提音频设备

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。

在整个 Bluetooth 邻居中，右键单击免提音频设备图标，然后单击断开免提音频。


使用 Bluetooth 免提音频设备播放语音和录音

使用 Bluetooth 免提音频设备播放语音和录音

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备。
  3. 使 Bluetooth 免提音频设备可发现，然后在 Bluetooth 设置中，单击下一步。

    4. 注：请参考随设备附带的手册以获得有关如何使设备可发现的说明。

  4. Bluetooth 设备选择中出现 Bluetooth 免提音频设备图标时，单击此图标，然后单击下一步。
  5. 如有必要，在 Bluetooth 免提音频设备上启用配对模式。

    6. 注：请参考随设备附带的手册以获得有关如何启用配对模式的说明。

  6. 在 Bluetooth 安全设置中，在 Bluetooth 安全代码框中键入 Bluetooth 安全代码，然后单击立即配对。

    7. 注：请参考随设备附带的手册以获得安全代码。

  7. 在 Bluetooth 服务选择中，选中免提音频服务的复选框，然后单击下一步。
  8. 单击完成。
  9. 调节您的声音/语音播放（音频输出）或录音（音频输入）程序的音频属性，以使用 Bluetooth 免提音频。

现在，您可以使用 Bluetooth 免提音频设备打开音频软件应用程序。

注：Bluetooth 软件根据设备的音频特性设置音频质量。

断开免提音频设备

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 在整个 Bluetooth 邻居中，右键单击免提音频设备图标，然后单击断开免提音频。


访问此计算机上另一台 Bluetooth 设备上的文件

访问此计算机上另一台 Bluetooth 设备上的文件

  1. 如果其它 Bluetooth 设备不是另一台 Bluetooth 计算机，请在其它设备上启用文件传输服务（请参阅随其它 Bluetooth 设备附带的手册以获得说明）。
  2. 在此计算机上，打开我的 Bluetooth 位置。
  3. 单击添加 Bluetooth 设备，然后单击下一步。
  4. Bluetooth 设备选择中出现其它设备图标时，单击此图标，然后单击下一步。

    5. 注：如果已设置其它设备的文件传输服务的安全连接属性，请在 Bluetooth 安全代码框中键入要使用的安全代码，然后 单击立即配对。其它设备的操作员必须知道安全代码，还必须响应此计算机发送的 Bluetooth 安全代码请求（请参见 "响应 Bluetooth 安全和授权消息"）。否则，配对过程将失败。在配对两台设备之后，您不必被授予访问权限即可访问 其它设备上的文件。

  5. 在 Bluetooth 服务选择中，选中文件传输服务的复选框，然后单击下一步。
  6. 单击完成。

现在，您可以访问其它 Bluetooth 设备的 Bluetooth 交换文件夹中的文件。要完成此操作，在我的 Bluetooth 位置中，请双击文件传输快捷方式打开其它 Bluetooth 设备上的 Bluetooth 交换文件夹。


允许其它 Bluetooth 设备访问此计算机上的文件

允许其它 Bluetooth 设备访问此计算机上的文件

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看我的 Bluetooth 服务。
  3. 右键单击我的文件传输，然后单击属性。
  4. 在常规选项卡上，指定要如何启动文件传输服务。默认情况下，选中自动启动复选框。如果要手动启动此服务，请取消选中此复选框。
  5. 如果需要使用安全代码连接到此服务并加密通过 Bluetooth 传输的数据，请选择安全连接复选框。如果不需要使用安全代码或不加密数据，请不要选择此复选框。
  6. 通过部分选择、全部选择或全不选择远程用户可以修改只读文件和文件夹和远程用户可以访问隐藏文件或文件夹两个复选框，指定远程用户访问权限。

    7. 注：要指定与文件传输服务保存文件的默认位置不同的位置，请单击浏览。

  7. 要指定在另一台 Bluetooth 设备访问此计算机上的文件时是否要通知您或您希望被通知的方式，请单击通知选项卡，然后选择不要提供通知复选框，或部分选择或全部选择视觉通知和音频通知复选框。
  8. 按确定保存您的设置。

现在，其它 Bluetooth 设备可以访问 Bluetooth 交换文件夹中的文件。

注：如果设置此计算机的文件传输服务的安全连接属性，您必须响应其它设备最初尝试连接到此计算机时发送的 Bluetooth 安全代码请求（请参见"响应 Bluetooth 安全和授权消息"）。否则，配对过程将失败。在配对两台设备之后， 其它设备不必获得访问权限即可访问此计算机上的文件。


使用此计算机作为 Bluetooth 蜂窝电话的扬声器

使用此计算机作为蜂窝电话的扬声器

  1. 打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备，然后单击下一步。
  3. 使 Bluetooth 蜂窝电话可发现，然后在 Bluetooth 设置中，单击下一步。

    4. 注：请参考随设备附带的手册以获得有关如何使设备可发现的说明。

  4. Bluetooth 设备选择中出现 Bluetooth 蜂窝电话图标时，单击此图标，然后单击下一步。
  5. 在 Bluetooth 安全代码框中，键入要使用的安全代码，然后单击立即配对。
  6. 从您的蜂窝电话，响应蜂窝电话显示屏上的消息，然后使用蜂窝电话上的键盘，输入同一安全代码。
  7. 在 Bluetooth 服务选择中，选中免提语音网关复选框，然后单击下一步。
  8. 单击完成。

现在，您可以使用此计算机作为蜂窝电话的扬声器。

停止使用此计算机作为蜂窝电话的扬声器

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 在整个 Bluetooth 邻居中，右键单击蜂窝电话图标，然后单击断开免提语音网关。


将此计算机设置为接收从 Bluetooth 相机、蜂窝电话或其它 Bluetooth 设备发送的图像文件

将此计算机设置为接收从 Bluetooth 相机、蜂窝电话或其它 Bluetooth 设备发送的图像文件

  1. 打开我的 Bluetooth 位置。
  2. 单击查看或修改配置。
  3. 在 Bluetooth 配置中，单击本地服务选项卡。
  4. 在服务列表中，单击 Bluetooth 影像，然后单击属性。
  5. 验证是否选中自动启动复选框。

现在，您可以接收图像文件。请参考随 Bluetooth 相机、蜂窝电话或其它 Bluetooth 设备附带的手册，以获得如何将图像文件发送到启用 Bluetooth 的计算机的说明。接收的文件存储在此计算机上的 Bluetooth 交换文件夹中。


将此计算机上的文件或文件夹发送到另一台 Bluetooth 设备

将此计算机上的文件或文件夹发送到另一台 Bluetooth 设备

  1. 验证是否已在目标 Bluetooth 设备上启用文件传输服务（请参见"访问此计算机上另一台 Bluetooth 设备上的文件"）。
  2. 在 Windows 资源管理器中，打开要发送的文件所在的文件夹。
  3. 右键单击文件名，指向发送到，再指向 Bluetooth，然后单击目标 Bluetooth 设备名称。

将此计算机上的文件夹发送到另一台 Bluetooth 设备

  1. 打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 打开 Windows 资源管理器，并浏览到要发送的文件夹所在的位置。
  4. 将文件夹复制或拖动到整个 Bluetooth 邻居中的目标设备名称。

注：将文件夹发送到另一台 Bluetooth 设备时，如果已设置其它 Bluetooth 设备的文件传输服务的安全连接属性，除非选 中 Bluetooth 文件传输授权中的始终允许此设备访问我的计算机的文件传输服务复选框，否则其它 Bluetooth 设备的操作 员必须允许访问。否则，文件传输将失败。

发送的文件或文件夹位于目标 Bluetooth 设备上的 Bluetooth 交换文件夹中。


通过 Microsoft Office 应用程序发送文件

通过 Microsoft Office 应用程序发送文件

  1. 在此计算机上，启动 Microsoft Office 应用程序。
  2. 打开要发送的文件。
  3. 在文件菜单上，指向发送到，再指向 Bluetooth，然后单击目标设备名称。

    4. -或-

    单击其它，在选择设备列表中单击设备名称，然后单击确定。


通过 Microsoft Internet Explorer 发送网页

通过 Microsoft Internet Explorer 发送网页

  1. 打开 Internet Explorer，并浏览到要发送的网页。
  2. 在工具栏上，单击发送到 Bluetooth 图标。
  3. 按照发送到 Bluetooth 向导中的说明执行操作。


通过 Microsoft Internet Explorer 发送图像

通过 Microsoft Internet Explorer 发送选定的网页

  1. 打开 Internet Explorer，并浏览到包含要发送的图像的网页。
  2. 右键单击该图像，然后单击发送到 Bluetooth 设备。
  3. 按照发送到 Bluetooth 向导中的说明执行操作。


使用提供拨号网络服务的 Bluetooth 电话、调制解调器或其它 Bluetooth 设备连接到 Internet

使用提供拨号网络服务的 Bluetooth 电话、调制解调器或其它 Bluetooth 设备连接到 Internet

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备，然后单击下一步。
  3. 使其它 Bluetooth 设备可发现，然后在 Bluetooth 设置中，单击下一步。

    4. 注：请参考随设备附带的手册以获得有关如何使设备可发现的说明。

  4. Bluetooth 设备选择中出现其它设备图标时，单击此图标，然后单击下一步。
  5. 在 Bluetooth 服务选择中，选中拨号网络服务的复选框，然后单击下一步。
  6. 单击完成。
  7. 如果移动服务操作员要求您提供用户名和密码，请在提供的空格中键入它们。
  8. 在拨号框中键入 Internet 服务提供商的号码，然后单击拨号。

    9. 注：对于典型 GPRS 连接，您通常可以将用户名和密码框保留为空，使用 99# 作为电话号码。

  9. 响应其它设备上出现的授权消息。

断开拨号网络连接

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 在整个 Bluetooth 邻居中，右键单击已与其建立拨号网络连接的设备图标，然后单击断开拨号网络网关。


使用提供传真服务的 Bluetooth 电话、调制解调器或其它 Bluetooth 设备的传真功能

使用提供传真服务的 Bluetooth 电话、调制解调器或其它 Bluetooth 设备的传真功能

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备，然后单击下一步。
  3. 使其它 Bluetooth 设备可发现，然后在 Bluetooth 设置中，单击下一步。

    4. 注：请参考随设备附带的手册以获得有关如何使设备可发现的说明。

  4. Bluetooth 设备选择中出现设备图标时，单击此图标，然后单击下一步。
  5. 在 Bluetooth 服务选择中，选中传真服务的复选框，然后单击下一步。
  6. 单击完成。

断开传真

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 在整个 Bluetooth 邻居中，右键单击已与其建立传真连接的设备图标，然后单击断开传真。


使用其它设备的"网络连接"创建与另一台 Bluetooth 设备或局域网 (LAN) 的网络连接

使用其它设备的"网络连接"创建与另一台 Bluetooth 设备或局域网 (LAN) 的网络连接

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备，然后单击下一步。
  3. 使其它 Bluetooth 设备可发现，然后在 Bluetooth 设置中，单击下一步。

    4. 注：请参考随设备附带的手册以获得有关如何使设备可发现的说明。

  4. Bluetooth 设备选择中出现设备图标时，单击此图标，然后单击下一步。
  5. 在 Bluetooth 服务选择中，选中网络访问服务的复选框，然后单击下一步。
  6. 单击完成。

断开网络访问

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 在整个 Bluetooth 邻居中，右键单击已与其建立网络访问连接的设备图标，然后单击断开网络访问。


交换电子名片和另一台 Bluetooth 设备，并将其它 PIM 项目发送到其它设备

交换电子名片和另一台 Bluetooth 设备，并将其它 PIM 项目发送到另一台 Bluetooth 设备

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备，然后单击下一步。
  3. 使其它 Bluetooth 设备可发现，然后在 Bluetooth 设置中，单击下一步。

    4. 注：请参考随其它设备附带的手册以获得有关如何使设备可发现的说明。

  4. Bluetooth 设备选择中出现其它设备图标时，单击此图标，然后单击下一步。
  5. 在 Bluetooth 服务选择中，选中 PIM 项目传输复选框，然后单击下一步。
  6. 单击完成。
  7. 响应 Microsoft Office Outlook 消息以允许访问。
  8. 在选择 Bluetooth 名片中，单击包含要发送的名片的 PIM。
  9. 在列表中单击一个或多个联系人名字，然后单击确定。

如果在 Bluetooth 属性中选择 Microsoft Outlook 作为接收的名片位置，联系人文件将被发送到 Microsoft Outlook 联系人。如果选择保存到文件夹，名片将被发送到 Bluetooth 交换文件夹。

注：如果在任一设备上设置 PIM 传输服务的安全连接属性，接收方在收到访问请求时必须允许访问。否则，PIM 传输将 失败。


使此计算机上的 PIM 数据库与另一台 Bluetooth 设备的 PIM 数据库同步

使此计算机上的 PIM 数据库与另一台 Bluetooth 设备的 PIM 数据库同步

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 使其它 Bluetooth 设备可发现，然后在 Bluetooth 设置中，单击下一步。

    3. 注：请参考随其它设备附带的手册以获得有关如何使设备可发现的说明。

  3. Bluetooth 设备选择中出现其它设备图标时，单击此图标，然后单击下一步。
  4. 在 Bluetooth 服务选择中，选中 PIM 同步复选框，然后单击配置。
  5. 在 Bluetooth 属性的常规选项卡上，同步的下面，单击每个数据类型列表中要同步的 PIM（如果有）。
  6. 单击 Next（下一步）。
  7. 单击完成。
  8. 响应 Bluetooth 服务授权消息，以允许访问 PIM 同步服务。


从此计算机使用 Bluetooth 打印机进行打印

从此计算机使用 Bluetooth 打印机进行打印

  1. 请参阅随打印机附带的手册，验证打印机是否与打印电缆替换配置文件兼容，并查看 Bluetooth 安全代码或密钥。
  2. 打开 Bluetooth 打印机。
  3. 在此计算机上，打开我的 Bluetooth 位置。
  4. 单击添加 Bluetooth 设备，然后单击下一步。
  5. Bluetooth 设备选择中出现打印机图标时，单击此图标，然后单击下一步。

    6. 注：如果列出多台打印机，并且您不确定自己的打印机型号，请检查印在打印机底部的标签上的序列号，然后选择具有 匹配序列号的打印机。将鼠标指针移到打印机图标上时，将显示序列号。

  6. 在 Bluetooth 安全代码框中键入 Bluetooth 安全代码，然后单击立即配对。

    7. 注：请参阅随 Bluetooth 打印机附带的手册，以获得打印机的 Bluetooth 安全代码。

  7. 在 Bluetooth 服务选择中，验证是否选中 Hardcopy Cable Replacement 复选框。如果已选中此复选框，请单击完成。如果未选中此复选框，请单击选中此复选框，然后单击完成。
  8. 按照添加打印机向导提供的说明执行操作。

    9. 注：打印机驱动程序肯定在计算机系统上，或者光盘上肯定有打印机驱动程序。

  9. 在属性中，单击确定接受默认设置，或更改设置，然后单击确定。

现在，您可以从此计算机使用 Bluetooth 打印机进行打印。


从另一台 Bluetooth 设备使用物理连接到此计算机的标准打印机进行打印

从另一台 Bluetooth 设备使用物理连接到此计算机的标准打印机进行打印

  1. 验证本地打印机是否已通过电缆物理连接到此计算机，是否设置为默认打印机，以及是否已打开。
  2. 在此计算机上，打开我的 Bluetooth 位置。
  3. 单击查看我的 Bluetooth 服务。
  4. 右键单击我的打印机，然后单击启用。
  5. 请参考随 Bluetooth 设备附带的手册，以获得有关如何从另一台 Bluetooth 设备打印的说明。

    6. -或-

    如果您在使用启用 Bluetooth 的计算机，请参见"从此计算机使用 Bluetooth 打印机进行打印"。

注：如果已在任一计算机上设置打印机的安全连接属性，两台计算机的操作员均必须允许访问，而且必须在被请求提供 Bluetooth 安全代码时提供 Bluetooth 安全代码（请参见"响应 Bluetooth 安全和授权消息"）。此后，将自动授予访问 权限，并且不必提供安全代码。


建立此计算机与另一台 Bluetooth 设备之间的虚拟串行端口连接

建立此计算机与另一台 Bluetooth 设备之间的虚拟串行端口连接

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备，然后单击下一步。
  3. Bluetooth 设备选择中出现其它 Bluetooth 设备图标时，单击此图标，然后单击下一步。
  4. 在 Bluetooth 服务选择中，选中 Bluetooth 串行端口复选框，然后单击下一步。
  5. 单击完成。

其它 Bluetooth 设备的操作员必须响应从此计算机发送的任何授权请求（请参见"响应 Bluetooth 安全和授权消息"）。记下与此连接关联的 COM 端口名称，然后配置使用此端口的程序。

注：除非您有特殊原因，否则请不要更改默认 COM 端口设置。

断开虚拟串行端口连接

  1. 在此计算机上，打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。
  3. 右键单击已与其建立无线串行连接的设备图标，然后单击断开 Bluetooth 串行端口。


响应 Bluetooth 安全和授权消息

响应 Bluetooth 安全消息

尝试安全连接两台 Bluetooth 设备时，任一台或两台设备的通知区域中将出现 PIN 码请求。如果忽略此请求，连接尝试将失败。要允许继续安全连接，请单击需要 Bluetooth PIN 码消息中的任何位置。然后，在 Bluetooth 安全代码框中键入安全代码，然后单击确定。如果其它设备具有固定 PIN 码，请在 Bluetooth 安全代码框中键入此 PIN 代码。否则，选择由随机字母数字字符组成的字符串，并在两台设备的 Bluetooth 安全代码框中键入此字符串。

响应 Bluetooth 授权消息

另一台 Bluetooth 设备尝试连接到此计算机上的安全服务时，此计算机将收到通知区域中出现的授权请求。要允许访问此服务，请单击请求 Bluetooth 授权消息中的任何位置，然后在 Bluetooth 服务授权中单击确定。


基本操作

术语

身份验证
一种用于验证身份的 Bluetooth 安全功能。在最初的身份验证过程中，发起连接的 Bluetooth 设备要求远程设备提供 Bluetooth PIN 码。
BDA
Bluetooth 设备地址（由制造商分配）
Bluetooth 设备
启用 Bluetooth 的硬件，如计算机、打印机、传真机、鼠标、键盘、电话、头戴式送受话器、耳机、相机或 PDA。
Bluetooth 交换文件夹
其它 Bluetooth 设备有权访问的最高级文件夹。有权访问 Bluetooth 交换文件夹的设备也有权访问该文件夹中包含的所有子文件夹以及那些子文件夹中的所有文件。

通告：默认情况下，Bluetooth 交换文件夹位于"我的文档"。如果您重新安置 Bluetooth 交换文件夹， 不要将它放在根目录下或系统文件夹中。将 Bluetooth 交换文件夹重新安置到根目录下或系统文件夹中 会使远程设备能够损害您的计算机上的操作系统。

Bluetooth 交换文件夹由 PIM 项目传输服务和文件传输服务共享。可以从这两项服务之一的"属性"页指定该文件夹的位置。如果您为这两项服务之一更改 Bluetooth 交换文件夹的位置，另一服务的路径会自动更新。
Bluetooth 影像服务也使用此文件夹存储接收的图像。
Bluetooth 安全代码
为响应 Bluetooth PIN 码请求而输入的字母数字字符串，最长可达 16 个字符。也称为密钥、密码、通行码或 PIN 码。
Bluetooth 无线技术
Bluetooth 无线技术允许启用 Bluetooth 的设备之间进行短距离（10 米距离以内）通信，因此无需使用电缆。连接后，根据用户指定，一台设备可以使用另一台设备或由另一台设备使用。
客户机应用程序
本计算机上的软件应用程序，使本计算机能够使用远程 Bluetooth 设备提供的 Bluetooth 服务。
动态主机控制协议
服务器将 Internet 协议 (IP) 地址分配给连接设备时使用的协议。
加密
加密使用密钥或密码将数据转换成无法阅读的格式。解密数据需要使用加密数据时使用的相同密钥或密码。
免提音频设备
具有扬声器和麦克风、能够随身佩带的音频设备。有一些免提音频设备可用于电话呼叫和收听高质量立体声音频。其它免提音频设备只能用于电话呼叫及播放语音和录音。
HCI
主控制器接口
HID
人机接口设备。鼠标或键盘等，可将用户输入发送到计算机的一种输入设备。
Internet 电话
一种使用 Internet 打出和接听电话呼叫的技术。
链接密钥
内部生成的唯一安全密钥，由配对设备在建立连接之前作为身份证明进行交换。两台设备配对时自动生成链接密钥。
本地服务
本计算机向其它 Bluetooth 计算机提供的 Bluetooth 服务，如头戴式送受话器、耳机、音频网关、文件传输和打印机。Bluetooth 服务用来执行您的计算机上安装的程序与远程 Bluetooth 设备之间的操作。
我的 Bluetooth 服务
请参见"本地服务"。
配对设备
Bluetooth 设备必须在配对之后才能建立安全的（经过身份验证和加密的）连接。配对设备共享唯一的链接密钥，每次连接时自动交换该密钥。
PDA
个人数字助理
PIM
个人信息管理器。一种用来管理联系人、发送和接收电子邮件以及安排事件和任务的程序，如 Microsoft® Outlook® 。
安全连接
Bluetooth 服务或应用程序属性设置，每次尝试建立连接时需要提供密钥或链接密钥。通过 Bluetooth 连接交换的所有数据均加密。根据其它配置选项，可能还需要授权。
快捷方式
一个图标，用于快速访问常用程序、文件、文件夹和驱动器。双击此类图标可打开其相应的文件夹或文件，而不必首先查找该文件夹或文件。快捷方式图标不改变文件的位置；它们只是链接至文件所在位置的文件。您可以删除快捷方式，而不会删除其关联的文件。另外，您可以重命名快捷方式。
任务栏通知区域
Windows 任务栏上显示时间的区域。此区域还可以包含用于快速访问程序的快捷方式。Bluetooth 图标 [image] 通常位于此处。


查找 Bluetooth 设备

查找范围内的所有 Bluetooth 设备

  1. 打开我的 Bluetooth 位置。
  2. 单击查看范围内的设备。

查找特定 Bluetooth 设备

  1. 打开我的 Bluetooth 位置。
  2. 单击添加 Bluetooth 设备


查看我的 Bluetooth 服务

Bluetooth 服务用来执行您的计算机上安装的程序与远程 Bluetooth 设备之间的操作。本计算机上安装的 Bluetooth 服务称为"我的 Bluetooth 服务"，并且在"我的设备"中列出。另请参见"管理 Bluetooth 设备和服务"。

查看我的 Bluetooth 服务

  1. 打开我的 Bluetooth 位置。
  2. 单击查看我的 Bluetooth 服务。


建立快速连接

要建立快速连接，请右键单击任务栏通知区域中的 Bluetooth 图标 [image] ，指向快速连接，指向您要使用的服务的名称，然后单击提供该服务的设备的名称。


启动或停止 Bluetooth 设备

如果 Bluetooth 设备可用，您可以在启用 Bluetooth 的计算机中使用软件工具启动或停止 Bluetooth 适配器。启动 Bluetooth 适配器即会打开无线电，停止设备则会关闭无线电。要启动或停止 Bluetooth 设备，请右键单击任务栏通知区域中的 Bluetooth 图标 [image] ，然后单击启动 Bluetooth 设备或停止 Bluetooth 设备。可用的特定命令取决于设备的当前状态。

如果您的计算机上这项软件工具不可用，请参阅计算机附带的手册，了解有关如何打开和关闭 Bluetooth 无线电的说明。通常，使用硬件开关或键盘上的按键组合打开和关闭无线电。


规格

项目
值/描述
频段
2.400-2.483.5 GHz
扩频
Frequency hopping spread spectrum (FHSS)
数据速率
3 Mbit/s (EDR)
传输功率
0 dBm（典型），功率等级 2，具有动态功率控制功能
接收灵敏度
最大值为 -86 dBm
天线
内部
工作范围
10 米
温度和湿度限制
操作温度
0°C 到 85°C
操作湿度
最大值为 95%（不允许冷凝）
存储温度
-20°C 到 85°C
存储湿度
最大值为 95%（不允许冷凝）
安全性
128 位加密
标准
Bluetooth SIG Specification 2.0 + EDR
制造商
Broadcom Corporation，BCM92045MD


法规

操作信息

标准

Broadcom Bluetooth 无线适配器设计符合 BLUETOOTH SPECIFICATION 版本 2.0 + EDR。

安全

Broadcom Bluetooth 无线适配器与其它无线电设备类似，发出射频电磁能量。但是，此设备发出的能量级别低于手机等其它无线设备发出的电磁能量。Broadcom Bluetooth 无线适配器的运行符合射频安全标准和建议。这些标准和建议反映了科学界的一致意见，是科学家小组和委员会在长期查阅和解释广泛的研究文献之后，经过反复考虑得出的结论。在某些情况或环境中，使用 Broadcom Bluetooth 无线适配器设备可能会受到建筑物所有者或相应组织的责任代表的限制。

这类情况包括以下示例：

  • 在飞机上使用 Broadcom Bluetooth 无线适配器设备，或
  • 在可能干扰其它设备或服务而被认为或被确定有害的任何其它环境中使用 Broadcom Bluetooth 无线适配器设备。

如果您不确定关于在特定组织或环境中（例如，机场）使用无线设备的规定，建议您在打开 Broadcom Bluetooth 无线适配器设备前询问是否允许使用。

注意：易爆设备勿近警告：切勿在无防护的雷管附近或可能爆炸的环境中操作便携式收发器（如无线网络设备），除非 该设备已经过改造而允许在这类环境中使用。

注意：在飞机上使用：FCC 和 FAA 规定禁止在飞行过程中操作射频无线设备，因为这些设备发出的信号可能干扰重要 的飞机仪表。


法规信息

Broadcom Bluetooth 无线适配器的安装和使用必须严格遵守随此产品附带的用户文档中的制造商说明。有关特定国家或地区特有的审批程序，请参见"无线电核准标准"。Broadcom 对由于未经授权修改此 Broadcom Bluetooth 无线适配器套件中包含的设备，或者替换或附加非 Broadcom 指定的连接电缆和设备而导致的任何无线电或电视干扰不承担任何责任。消除因这类未经授权的修改、替换或附加所导致的干扰是用户的责任。Broadcom 及其授权分销商或经销商对可能因用户未遵守这些准则而导致的任何损害或违反政府规范的行为不承担任何责任。


美国 - 联邦通信委员会 (FCC)

FCC 辐射曝露声明

注意：Broadcom Bluetooth 无线适配器的辐射输出功率远低于 FCC 射频曝露限制。尽管如此，在使用 Broadcom Bluetooth 无线适配器时应尽量减少正常操作过程中的潜在人体接触。为避免超出 FCC 射频曝露限制的情况出现，您应 该在您（或附近的任何其他人）与笔记本电脑的内置天线之间至少保持 20 厘米的距离。要确定您的便携式计算机内的 天线位置，请访问 Broadcom 支持站点 www.broadcom.com/support，查看其中发布的信息。

注意：安装在特定 OEM 配置中时，此设备经测定符合 FCC RF 关于在便携式设备曝露条件下（天线离人体 20 厘米以 内）的曝露限制。访问 http://www.fcc.gov/oet/fccid/help.html，输入设备上的 FCC ID 号，即可找到许可配置的详细 信息。

干扰声明

这些设备符合 FCC 规则第 15 部分。操作这些设备必须符合以下两个条件： (1) 这些设备不得引起有害干扰，(2) 这些设备必须能够承受可能导致意外操作的任何干扰。

此设备经过测试，符合 FCC 规则第 15 部分规定的 B 类数字设备限制。这些限制旨在提供合理的保护，防止在住宅区安装时产生有害干扰。此设备产生、使用并辐射射频能量。如果不按说明安装和使用该设备，该设备可能对无线电通信造成有害干扰。但是，并不能保证在特殊安装时不会发生这类干扰。如果此设备确实对无线电或电视接收造成有害干扰（可以通过关闭并打开设备来确定），建议用户尝试采取以下一种或多种措施来消除干扰：

  • 重新安置此设备。
  • 增大该设备与接收器之间的距离。
  • 将设备连接到与其它电子设备连接的电路不同的电路的插座上。
  • 向经销商或有经验的无线电技术人员咨询以获得帮助。

注：Broadcom Bluetooth 无线适配器的安装和使用必须严格遵守随此产品附带的用户文档中的制造商说明。以其它任何 方式安装或使用此设备将违反 FCC 规则第 15 部分。未经 Broadcom 明确许可而修改此设备，可能导致您失去操作该设 备的权力。

此设备不得与其它任何天线或收发器同位或一起工作。


巴西

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


加拿大。加拿大工业部 (IC)

此设备符合加拿大工业部的 RSS210 规则。

注意：暴露于射频辐射中。安装此无线电设备的用户必须确保天线正确放置，使其放射的电磁场不超出加拿大卫生部对 公众规定的限制。您可以从加拿大卫生部的网站 www.hc-sc.ca/rpb 获得有关"安全条例 6"的信息。


欧洲。欧盟合规性声明

此设备符合欧盟指令 1999/5/EC 的基本要求。

简体中文
Broadcom Corporation 特此声明此 Broadcom 无线设备符合指令 1999/5/EC 的基本要求和其它相关规定。
芬兰语
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
荷兰语
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
法语
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
瑞典语
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
丹麦语
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
德语
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet". (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
希腊语
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
意大利语
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE
西班牙语
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE
葡萄牙语
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
马尔他语
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
合规性声明的新成员国要求
爱沙尼亚语
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
匈牙利语
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
斯洛伐克语
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
捷克语
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES."
斯洛文尼亚语
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
拉脱维亚语
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
立陶宛语
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
波兰语
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


法国

在所有大城市，无论是公共还是私人用途，下列条件均可使用无线频率。

  • 室内使用： 整个 2400-2483.5 MHz 频段的最大功率 (EIRP) 均为 100 mW。
  • 室外使用： 2400-2454 MHz 波段的最大功率 (EIRP) 为 100 mW，2454-2483.5 MHz 波段的最大功率 (EIRP) 为 10 mW。


韩国

당해 무선설비는 운용중 전파혼신 가능성이 있음

禁止以涉及或与公共安全有关为目的操作此无线电设备。


台湾 DGT

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

第 12 条：除非获得台湾 DGT 的许可，否则用户不得对低功率射频设备更改频率和传输功率，或者进行提高或更改原始设计特性和操作功能一类的操作。

第 14 条：低功率射频设备不应影响飞机安全或干扰合法通信；如果发生这类影响或干扰，用户应立即停止操作该设备。合法通信被定义为符合通讯法的无线电通信操作。低功率射频设备必须能够承受从合法通信以及工业、科研和医疗 (ISM) 应用无线电波设备接收到的任何干扰。


无线电核准标准

确保仅在获得使用许可的国家/地区内使用您的无线电设备，这十分重要。要确定您在某个特定的国家/地区是否允许使用无线网络设备，请检查设备识别标签上印制的无线电型号是否在 Broadcom 支持网站 www.broadcom.com/support 上发布的无线电核准列表中列出。

如果您在美国和日本之外的国家/地区，请从"控制面板"验证"区域和语言选项"中"区域选项"选项卡的"位置"设置是否已设置为您使用 Broadcom Bluetooth 无线适配器时所在的国家/地区。这样可确保您遵守关于传输功率的本地法规限制，而且可以优化操作性能。任何违反使用国家/地区许可的功率和频率设置的行为将触犯当地法律并会受到相应处罚。


故障诊断

问题或症状
可能的解决办法
我无法连接到"整个 Bluetooth 邻居"中列出的某台配对设备。
  • 检查该设备是否已打开、在范围内并且处于可发现模式（请参阅设备附带的手册，了解有关使设备可发现的说明）。无论是否已打开、在范围内或处于可发现模式，配对的设备均在"整个 Bluetooth 邻居"中列出。
  • 检查设备 Bluetooth 无线电是否已打开（请参阅设备附带的手册，了解有关说明）。如果其它设备是 Bluetooth 计算机，请检查通知区域中的 Bluetooth 图标的外观（请参见"使用 Bluetooth 工具"）。
  • 如果您已将某个 Bluetooth 设备除与此计算机连接之外，还与另一 Bluetooth 设备连接（例如，连接耳机和蜂窝电话），则必须删除到此计算机的现有连接，然后重新创建连接。
我要连接的设备在"整个 Bluetooth 邻居"中未列出。
检查该设备是否已打开、在范围内并且处于可发现模式。请参见"查找 Bluetooth 设备"。
我无法从此计算机使用 Bluetooth 打印机打印。
  • 如果您以前使用过该打印机，请验证该打印机在范围内、已打开、未出故障并且仍与此计算机配对。
  • 如果您以前没有使用过该打印机，是否安装过该打印机？如果没有，请按照从此计算机使用 Bluetooth 打印机进行打印中提供的说明安装该打印机。如果您确实安装过该打印机，请验证您的安装过程是否与说明相符。
我无法从另一台 Bluetooth 计算机使用物理连接到此计算机的标准打印机打印。
  • 如果您以前使用过该打印机，请验证您在此计算机的范围内并且与此计算机配对、打印机和此计算机均已打开、打印机未出故障并且该打印机是此计算机的默认打印机。
  • 如果您以前没有使用过该打印机，是否按照从另一台 Bluetooth 设备使用物理连接到此计算机的标准打印机进行打印中的说明在您的计算机上安装了该打印机？如果没有，请按照这些说明再次尝试安装。
我无法使用提供传真服务的 Bluetooth 电话、调制解调器或其它设备的传真功能发送传真
提供传真服务的设备可设置为使用另一设备而非传真调制解调器。
我无法调节耳机音量。
  • 检查耳机上的音量是否设置为最低。
  • 使用媒体播放器上的音量控制而不是计算机上的主音量控制来调节音量。
我无法使用蜂窝电话进行通信或重新连接到蜂窝电话。
验证蜂窝电话处于可发现模式、在范围内并且 Bluetooth 无线电已打开。请参见"查找 Bluetooth 设备"。