Broadcom 無線網路卡暨 Bluetooth® 2.0 + EDR 技術說明

附註、通告與注意

附註：「附註」表示能協助您更妥善使用電腦的重要資訊。

通告：「通告」表示可能導致硬體損壞或資料遺失，並告訴您如何避免問題。

注意：「注意」表示可能導致財產損壞、個人傷害或死亡。

© 2006 Broadcom Corporation。保留所有權利。

機密與專屬資訊：本文件及軟體均為 Broadcom Corporation 的專屬財產。僅在遵守 Broadcom Corporation 授權合約的情況下才能使用此套裝軟體。

商標

Broadcom芋B pulse 標誌、Connecting everything芋BConnecting everything 標誌是 Broadcom Corporation 及 (或) 其子公司於美國、其他部分國家及 (或) 歐盟使用之商標。Microsoft® 與 Windows® 是 Microsoft Corporation 的商標。Bluetooth® 是 Bluetooth SIG 的商標。其他所有提及的商標皆分屬其各別擁有者所有。

修訂版本：A01：2006 年 3 月
1000BTW-Help103-R


簡介

Bluetooth 網路概述

Bluetooth® 無線技術可讓兩台 Bluetooth 裝置之間進行短距離 (10 公尺以內) 通訊，從而無需使用纜線。兩台 Bluetooth 裝置連線後，使用者可以指定任何一台裝置使用另一台裝置。

由於 Bluetooth 通訊為無線廣播方式，因此可將 Bluetooth 通訊設定成使用加密，以防他人截取敏感資料。常見 Bluetooth 裝置包括：

  • 人機介面裝置，如滑鼠或鍵盤
  • 電腦 (如桌上型、筆記型、PDA)
  • 影像裝置 (印表機、掃描器及相機)
  • 印表機
  • 音訊裝置
  • 網路存取點
  • 電話
  • 傳真機

由本機或其他 Bluetooth 裝置使用 Bluetooth 裝置的範例有：

  • 免持音訊裝置與無線電話或網際網路技術搭配使用
  • 使用無線滑鼠、鍵盤或遊戲控制桿
  • 在裝置上收聽由另一台裝置播放的音訊
  • 交換檔案與名片
  • 同步處理「個人資訊管理員」資料庫
  • 連線網際網路
  • 列印或傳送傳真

若要開始將 Bluetooth 電腦用於特定工作，請參閱「使用其他 Bluetooth 裝置搭配您的 Bluetooth 電腦」。

若要變更在您電腦上控制 Bluetooth 無線技術運作的預設值，請參閱「指定 Bluetooth 無線技術在您電腦上的操作方式」。

若要了解可用的 Bluetooth 工具及其用法的相關資訊，請參閱「使用 Bluetooth 工具」。

如果對使用 Bluetooth 有疑問，請參閱「疑難排解」。

若要了解更多有關 Bluetooth 一般功能的資訊，請參閱「基本操作」。


使用 Bluetooth 工具

附註：以下部分 Bluetooth 工具可能未在您 Bluetooth 電腦中提供。

  • 我的 Bluetooth 中心 —「我的 Bluetooth 中心」可讓您快速存取 Bluetooth 工作與其他您可能感興趣的位置。當您使用其他 Bluetooth 裝置提供的服務並做好設定，該等服務的捷徑將放置在此處。捷徑包括裝置名稱，以及裝置所提供的服務名稱和圖示。圖示外觀與「註解」下顯示的說明會指出服務的連線狀態 (請參閱「裝置類型、配對狀態及連線狀態指示」)。

附註：如果開啟「我的 Bluetooth 中心」時出現「資料夾」窗格，必須關閉「資料夾」窗格，才能在「我的 Bluetooth 中心」左窗格中檢視「Bluetooth 工作」、「其他中心」以及「詳細資料」。

  • Bluetooth 設定精靈 —「Bluetooth 設定精靈」可讓您：
    • 尋找可與您 Bluetooth 電腦搭配使用的其他 Bluetooth 裝置。
    • 選擇要使用其他 Bluetooth 裝置提供的哪些服務。
  • Bluetooth 設定 —「Bluetooth 設定」可讓您變更控制 Bluetooth 如何在電腦上起作用的預設值。請參閱「指定 Bluetooth 無線技術在您電腦上的操作方式」以取得詳細說明。
  • 快速連線 —「快速連線」是另一種可讓您開始使用其他 Bluetooth 裝置服務的工具。如果您之前使用過該服務，「快速連線」可讓您立即連線至該服務。如果您之前沒有用過該服務，必須先找到提供該服務的裝置。相關指示請參閱「快速連線」。
  • 啟動或停止 Bluetooth 裝置 — 如果將電腦攜帶至禁止使用無線裝置的環境中 (如在商用飛機上)，此工具 (如果可用) 可讓您開啟或關閉 Bluetooth 無線功能。若要使用此工具，請參閱「啟動或停止 Bluetooth 裝置」。如果您的電腦上無法使用此工具，請參閱電腦隨附的手冊，以取得有關如何開啟/關閉 Bluetooth 無線功能的指示。

若要存取 Bluetooth 工具，請在工作列通知區域中的 Bluetooth 圖示 [image] 上按一下滑鼠右鍵。

除了可讓您存取 Bluetooth 工具之外，工作列通知區域中的 Bluetooth 圖示還會顯示 Bluetooth 無線網路卡的一般狀態：

網路卡正常運作，且無線功能開啟。

網路卡未正常運作，或無線功能關閉。

模組網路卡正常運作，且本電腦已連線至其他 Bluetooth 裝置。


支援的作業系統

Bluetooth 無線網路卡支援以下作業系統：

  • Windows XP
  • Windows XP Professional，x64 版
  • Windows 2000
  • Windows Me
  • Windows 98，第二版

本文所列指示是以執行 Windows XP 的電腦中所使用 Bluetooth 無線網路卡為基礎。


裝置類型、配對狀態及連線狀態指示

顯示於「所有 Bluetooth 芳鄰」中的圖示，會指出位於範圍內且可探尋到的遠端 Bluetooth 裝置之類型、配對狀態及連線狀態。

附註：若要檢視更多的詳細資訊，請在 Windows 檔案總管中的檢視功能表中，按一下詳細資料。

用來指示裝置類型、配對狀態及連線狀態的圖示，請參閱表 1 中的圖說。

附註：針對遠端裝置的特定類型而顯示的詞彙，可能與表格中所用的詞彙不同。

表 1。裝置圖示

裝置類型
指示裝置類型、配對狀態及連線狀態之圖示
未配對
已配對
已連線
音訊閘道

耳機

相機

桌上型電腦

耳機

鍵盤

滑鼠

數據機

網路存取點

膝上型電腦

個人數位助理

印表機

行動電話

未知裝置


服務類型、可用性及連線狀態指示

若您與遠端裝置進行配對時已指定所要建立的捷徑，則該裝置提供的服務類型、可用性及連線狀態會顯示於「我的 Bluetooth 中心」。

此電腦所提供的本機服務類型、可用性及連線狀態，會顯示於「我的裝置」中。

附註：若要檢視更多的詳細資訊，請在 Windows 檔案總管中的檢視功能表中，按一下詳細資料。

用來指示服務類型、可用性及連線狀態的圖示，請參閱表 2 中的圖說。

附註：針對遠端裝置的特定類型而顯示的服務名稱，可能與表格中所用的詞彙不同。

表 2。服務圖示

服務名稱
指示服務類型、可用性及連線狀態之圖示
可用空間
無法使用1
已連線
音訊閘道

耳機

耳機

檔案傳輸

Bluetooth 影像

網路存取

PIM 項目傳輸

PIM 同步處理

撥號網路

印表機

Bluetooth 序列連接埠

傳真

1 由於服務正在使用，或者提供該服務的裝置無法使用或不在範圍內，因此服務可能無法使用。


指定 Bluetooth 無線技術在您電腦上的操作方式

為本電腦指定名稱與類型

將本電腦設定成可探尋時 (請參閱「為其他 Bluetooth 裝置提供存取」)，其他 Bluetooth 裝置上將會顯示您為本電腦指定的名稱。預設名稱是作業系統所指派的名稱。電腦類型設定係決定對其他 Bluetooth 裝置顯示本電腦的圖示類型 (請參閱「裝置類型、配對狀態及連線狀態指示」) 。

變更電腦名稱或類型

  1. 開啟我的 Bluetooth 中心。
  2. 按一下檢視或修改設定。
  3. 在 Bluetooth 設定中按一下一般標籤，然後在提供的空格中進行變更。


為其他 Bluetooth 裝置提供存取

您可以指定是否允許其他 Bluetooth 裝置探尋到本電腦。您也可以指定允許或不允許所有裝置探尋本電腦以進行連線，或者僅允許您指定的裝置進行連線。您指定的裝置必須在範圍內，而且必須能夠探尋到。另外，當另一台 Bluetooth 裝置要求提供 Bluetooth 安全密碼時，除了視覺通知以外，您還可以指定希望收到的音訊通知 (如果有的話) 類型。

附註：如果您稍後清除了允許其他 Bluetooth 裝置探尋本電腦核取方塊，之前與本電腦連線的裝置仍能探尋到電腦。

指定允許探尋並連線至本電腦的 Bluetooth 裝置

  1. 開啟我的 Bluetooth 中心。
  2. 按一下檢視或修改設定。
  3. 在 Bluetooth 設定中，按一下連線範圍標籤，然後在提供的空格填寫您偏好的存取設定。

附註：若要防止其他裝置探尋本電腦，請清除允許其他 Bluetooth 裝置探尋本電腦核取方塊。


探尋裝置

您可將本電腦設定成在指定的時間間隔自動尋找其他 Bluetooth 裝置。您還可以將搜尋限制成特定裝置、某一類別的裝置或同類裝置的特定類型。如果將搜尋限制成特定裝置，裝置必須在範圍以內，並且必須能夠探尋到。

指定要尋找的 Bluetooth 裝置以及尋找頻率

  1. 開啟我的 Bluetooth 中心。
  2. 按一下檢視或修改設定。
  3. 在 Bluetooth 設定中，按一下探尋標籤，然後在提供的空格中填寫您偏好的存取設定。

附註：若要防止本電腦自動尋找其他 Bluetooth 裝置，請清除尋找其他 Bluetooth 裝置核取方塊。


設定安全性

在預設情況下，本電腦提供的所有 Bluetooth 服務的內容以及本電腦使用的 Bluetooth 應用程式 (人機介面裝置除外) 均已設定成需要安全連線。設定安全連線內容後，本電腦會嘗試連線至另一台 Bluetooth 裝置，兩台裝置必須交換 Bluetooth 安全密碼。此程序可正確識別您要連線的裝置。交換安全密碼後，兩台 Bluetooth 裝置即可加密資料。


管理 Bluetooth 裝置與服務

Bluetooth 服務用來執行安裝在您電腦中的程式和遠端 Bluetooth 裝置間的動作。Bluetooth 裝置可以提供一項或多項服務。如需有關使用 Bluetooth 裝置及服務的詳細指示，請參閱「使用其他 Bluetooth 裝置搭配您的 Bluetooth 電腦」。

管理 Bluetooth 裝置與服務

  1. 開啟我的 Bluetooth 服務。
  2. 按一下檢視或修改設定。

您可以在 Bluetooth 設定的本機服務標籤中，選擇由本電腦為其他 Bluetooth 裝置提供的服務，並設定該服務的內容。在預設情況下，當遠端裝置嘗試連線服務時，所有「本機服務」設為自動啟動，需要安全連線，且需要視覺通知和音訊通知。

若要設定服務內容，請按一下服務名稱，然後按一下內容。

  • 在一般標籤中，您可以設定或清除該服務的安全連線內容與自動啟動內容。
  • 您可在通知標籤中，指定是否希望收到通知以及通知的頻率。

您可在「Bluetooth 設定」的用戶端應用程式標籤中，指定本電腦存取其他 Bluetooth 裝置服務的方式，並可設定或清除該應用程式的安全連線內容。在預設情況下，所有「用戶端應用程式」已設定成需要安全連線 (HID 除外)。

若要設定應用程式內容，請按一下應用程式名稱，然後按一下內容。在一般標籤中，您可以設定或清除安全連線內容。對於某些應用程式來說 (如 PIM 同步處理、檔案傳輸、PIM 項目傳輸、撥號網路)，您還可以設定其他會影響應用程式如何運作的設定。


管理本機 Bluetooth 無線功能

從診斷標籤中，您可以管理本電腦上安裝的 Bluetooth 裝置 (無線功能)。您也可以檢視有關各無線功能的下列資訊：

裝置

  • 名稱
  • 狀態
    • 作用中 (慣用)
    • 非作用中
    • 已停用
  • 類型

裝置內容

  • 裝置狀態 — 顯示裝置是正常操作或發生問題/衝突
  • 製造商 — 製造裝置的公司
  • 韌體修訂版 — 製造商的韌體版本號碼
  • 裝置位址 — 製造時為此裝置指派的 Bluetooth 裝置位址
  • HCI 版本 — 主機控制器介面符合的 Bluetooth 規格版本號碼
  • HCI 修訂 — 主機控制器介面符合的 Bluetooth 規格修訂版本號碼
  • LMP 版本 — 連結管理員通訊協定符合的 Bluetooth 規格版本號碼
  • LMP 次版本 — 連結管理員通訊協定符合的 Bluetooth 規格分版本號碼

附註：

  • 指定時段內只能使用一個 Bluetooth 無線頻率。
  • 如果變更了 Bluetooth 無線裝置，必須與其他 Bluetooth 裝置重新配對。

管理本電腦上安裝的 Bluetooth 無線裝置

  1. 開啟我的 Bluetooth 中心。
  2. 按一下檢視或修改設定，然後按一下診斷標籤。

若要查詢作用中無線頻率以及更新裝置內容中顯示的資料，請按一下重新整理。

若要停用或啟用特定 Bluetooth 無線裝置，請按一下裝置名稱，然後視需要按一下停用或啟用。

若要指定要用的 Bluetooth 無線裝置，請按一下裝置名稱，然後按一下設定慣用。

附註：

  • 啟用一台無線裝置時，如果將另一個無線頻率設為「作用中 (慣用)」，則已啟用裝置的狀態會自動設為「非作用中」，這表示該裝置仍能使用，但不是首選裝置。
  • 啟用一台無線裝置時，如果未將其他無線頻率設為「作用中 (慣用)」，則已啟用裝置的狀態會自動設為「作用中」。
  • 如果在 Bluetooth 設定面板開啟時插入或拔出無線裝置，按一下重新整理以更新顯示資訊。
  • 如果不想使用裝置，請停用裝置以節省電池電量。


使用其他 Bluetooth 裝置搭配您的 Bluetooth 電腦

使用 Bluetooth 鍵盤、滑鼠或其他 HID

附註：開始之前，請參閱 HID 隨附的手冊，以取得有關如何將裝置設為可探尋的指示。

使用 Bluetooth 鍵盤、滑鼠或其他人機介面裝置

  1. 確認鍵盤、滑鼠或其他人機介面裝置 (HID) 裝有電池、電池已正確插入並已完全充電、並確定您知道「連線」按鈕所在的位置。
  2. 在本電腦中，開啟我的 Bluetooth 中心。
  3. 按一下新增 Bluetooth 裝置。
  4. 將裝置設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。
  5. 當「Bluetooth 裝置選擇」中出現 HID 圖示時，請按一下該圖示，然後按下一步。
  6. 如果 HID 是鍵盤，請使用鍵盤鍵入 Bluetooth 安全密碼方塊中顯示的 Bluetooth 安全密碼，然後按下 ENTER 鍵。

    7. -或者-

    如果 HID 是 Bluetooth 滑鼠或其他 Bluetooth 指向裝置，請使用 Bluetooth 滑鼠或其他 Bluetooth 指示裝置按一下「需要確認」中的按一下此處。

然後即可使用 Bluetooth HID。


使用 Bluetooth 耳機或另一台電腦的喇叭聆聽本電腦的音訊

附註：開始之前，請參閱 Bluetooth 耳機隨附的手冊，以取得有關如何將耳機設為可探尋的指示。

使用 Bluetooth 耳機聆聽音訊

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置。
  3. 將耳機設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。
  4. 當「Bluetooth 裝置選擇」中出現耳機圖示時，請按一下該圖示，然後按下一步。
  5. 若要將耳機與本電腦配對，請在「Bluetooth 安全設定」的 Bluetooth 安全密碼方塊中，鍵入 Bluetooth 安全密碼，然後按一下立即配對。

    6. 附註：請參閱裝置隨附的手冊，以取得安全密碼。

  6. 在 Bluetooth 服務選擇中，勾選提供立體聲音訊服務的核取方塊，然後按一下完成。
  7. 啟動本電腦上的媒體播放器。

中斷耳機立體聲音訊服務

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 在「所有 Bluetooth 芳鄰」中，在耳機圖示上按一下滑鼠右鍵，然後按一下中斷立體聲音訊。

使用另一台電腦的喇叭聆聽立體聲音訊

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。

    3. 附註：您可能需要按一下搜尋範圍內的裝置一次或多次，才能探尋到目的地電腦。

  3. 按一下電腦名稱，然後按一下探尋服務。
  4. 在立體聲音訊的耳機服務上按滑鼠右鍵，然後按一下連接立體聲音訊。

    5. 附註：如果目的地電腦上的耳機服務需要安全連線，您必須回應各電腦通知區域中顯示的 Bluetooth 安全與授權訊息 (請 參閱「回應 Bluetooth 安全與授權訊息」)。

  5. 啟動本電腦上的媒體播放器。

中斷耳機服務

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 在所有 Bluetooth 芳鄰中，在其他電腦圖示上按一下滑鼠右鍵，然後按一下中斷立體聲音訊。


從本電腦上的 Bluetooth 播放器播放音訊

從本電腦上的 Bluetooth 播放器播放音訊

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置。
  3. 將 Bluetooth 播放器設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。
  4. 當「Bluetooth 裝置選擇」中出現 Bluetooth 播放器圖示時，請按一下該圖示，然後按下一步。
  5. 在「Bluetooth 服務選擇」中，勾選音訊閘道核取方塊，然後按下一步。
  6. 開啟連線核取方塊已預設為核取。若要接受預設值以自動開啟連線，請按一下完成。

然後即可從本電腦上的 Bluetooth 播放器播放音訊。

中斷音訊閘道連線

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 在「所有 Bluetooth 芳鄰」中，在 Bluetooth 音訊播放器圖示上按一下滑鼠右鍵，然後按一下中斷音訊閘道連線。


使用 Bluetooth 免持音訊裝置進行通話

具備 Bluetooth 技術的電腦支援將免持音訊裝置用於各種網際網路電話和即時訊息服務，包括 Skype、Avaya、Vonage、AOL Instant Messenger、Google Talk、Yahoo!Messenger 及 MSN Messenger 提供的服務。

使用 Bluetooth 免持音訊裝置進行通話

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置。
  3. 將免持音訊裝置設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。

    4. 附註：請參閱裝置隨附的手冊，查看有關將裝置設為可探尋之說明。

  4. 當「Bluetooth 裝置選擇」中出現免持音訊裝置圖示時，請按一下該圖示，然後按下一步。
  5. 如有需要，啟用裝置的配對模式。

    6. 附註：請參閱裝置隨附的手冊，查看有關啟用配對模式之說明。

  6. 在 Bluetooth 安全設定的 Bluetooth 安全密碼方塊中，鍵入 Bluetooth 安全密碼，然後按一下立即配對。

    7. 附註：請參閱裝置隨附的手冊，以取得安全密碼。

  7. 在「Bluetooth 服務選擇」中，勾選免持音訊服務的核取方塊，然後按一下下一步。
  8. 按一下完成。

然後即可在網際網路電話服務或即時訊息工作階段中將免持音訊裝置用於播放或接收通話。

免持音訊裝置與 Skype 搭配使用™

一旦連接免持音訊裝置，即可開始使用 Skype。Skype 會自動識別您的免持音訊裝置、調整「音效輸入」與「音效輸出」設定以使用 Bluetooth 免持音訊裝置，並將通話路由至您的裝置。您可以使用裝置上的按鈕接受或拒絕來電、將通話保留、掛斷或重撥號碼。

免持音訊裝置與 Avaya IP Softphone 搭配使用

  1. 連接免持音訊裝置後，啟動 Avaya IP Softphone。
  2. 在 Audio (音訊) 功能表中，按一下 Audio Tuning Wizard (音訊調整精靈)。
  3. 將 Bluetooth 免持音訊設為主要播放與錄製裝置。
  4. 按一下完成。

隨後的通話會自動路由至您的免持音訊裝置。您可以使用裝置上的按鈕接受或拒絕來電、將通話保留、掛斷或重撥號碼。

免持音訊裝置與其他網際網路電話或即時訊息程式搭配使用

  1. 連接免持音訊裝置後，啟動網際網路電話或即時訊息程式。
  2. 調整程式中的播放 (音訊輸出) 與錄製 (音訊輸入) 設定，以使用 Bluetooth 免持音訊裝置。

附註：Bluetooth 軟體會根據音訊裝置的音訊特性設定音質。

中斷免持音訊裝置

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。

在所有 Bluetooth 芳鄰中，在免持音訊裝置名稱上按一下滑鼠右鍵，然後按一下中斷免持音訊。


使用 Bluetooth 免持音訊裝置進行語音播放與錄製

使用 Bluetooth 免持音訊裝置進行語音播放與錄製

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置。
  3. 將 bluetooth 免持音訊裝置設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。

    4. 附註：請參閱裝置隨附的手冊，查看有關將裝置設為可探尋之說明。

  4. 當「Bluetooth 裝置選擇」中出現 Bluetooth 免持音訊裝置圖示時，請按一下該圖示，然後按下一步。
  5. 如有需要，啟用 Bluetooth 免持音訊裝置的配對模式。

    6. 附註：請參閱裝置隨附的手冊，查看有關啟用配對模式之說明。

  6. 在 Bluetooth 安全設定的 Bluetooth 安全密碼方塊中，鍵入 Bluetooth 安全密碼，然後按一下立即配對。

    7. 附註：請參閱裝置隨附的手冊，以取得安全密碼。

  7. 在「Bluetooth 服務選擇」中，勾選免持音訊服務的核取方塊，然後按一下下一步。
  8. 按一下完成。
  9. 將您的音效/語音播放 (音訊輸出) 或錄製 (音訊輸入) 程式之音訊內容，調整為使用 Bluetooth 免持音訊。

現在您即可開啟音訊軟體應用程式，開始使用 Bluetooth 免持音訊裝置。

附註：Bluetooth 軟體會根據裝置的音訊特性設定音質。

中斷免持音訊裝置

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 在所有 Bluetooth 芳鄰中，在免持音訊裝置名稱上按一下滑鼠右鍵，然後按一下中斷免持音訊。


從本電腦存取其他 Bluetooth 裝置上的檔案

從本電腦存取其他 Bluetooth 裝置上的檔案

  1. 如果其他 Bluetooth 裝置並非 Bluetooth 電腦，請啟用其他裝置上的「檔案傳輸」服務 (請參閱他 Bluetooth 裝置隨附的手冊以取得有關指示)。
  2. 在本電腦中，開啟我的 Bluetooth 中心。
  3. 按一下新增 Bluetooth 裝置，然後按一下下一步。
  4. 當「Bluetooth 裝置選擇」中出現其他裝置圖示時，請按一下該圖示，然後按下一步。

    5. 附註：如果其他裝置「檔案傳輸」服務的安全連線內容已設定，請在 Bluetooth 安全密碼方塊中，鍵入您要使用的安全 密碼，然後按一下立即配對。其他裝置的使用者必須知道安全密碼，且必須回應本電腦傳送的 Bluetooth 安全密碼要求 (請參閱「回應 Bluetooth 安全與授權訊息」)。否則，配對程序將會失敗。兩台裝置成功配對後，即可存取另一台裝置上 的檔案，而無需事先取得存取權限。

  5. 在「Bluetooth 服務選擇」中，勾選「檔案傳輸」服務核取方塊，然後按一下下一步。
  6. 按一下完成。

然後即可存取其他 Bluetooth 裝置的「Bluetooth 交換資料夾」中的檔案。若要執行此操作，請在我的 Bluetooth 中心中，連按兩下檔案傳輸捷徑，以開啟另一台 Bluetooth 裝置上的 Bluetooth 交換資料夾。


允許其他 Bluetooth 裝置存取本電腦上的檔案

允許其他 Bluetooth 裝置存取本電腦上的檔案

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視我的 Bluetooth 服務。
  3. 在我的檔案傳輸上按一下滑鼠右鍵，然後按一下內容。
  4. 在一般標籤上，指定您所需的「檔案傳輸」服務開始方式。在預設情況下，已核取自動啟動。如果您希望手動啟動服務，請清除核取方塊。
  5. 若要要求使用安全密碼來連線此服務並加密 Bluetooth 傳輸的資料，請核取安全連線方塊。如果無需使用安全密碼，也無需加密資料，則無需核取核取方塊。
  6. 透過選擇遠端使用者可以修改唯讀檔案與資料夾與遠端使用者可以存取隱藏的檔案或資料夾核取方塊中的一項、兩項或均不選擇，以指定遠端使用者的存取權限。

    7. 附註：若要指定「檔案傳輸」服務用於儲存檔案的預設位置之外的其他位置，請按一下瀏覽。

  7. 若要指定當其他 Bluetooth 裝置存取本電腦上的檔案時是否通知及通知方式，請按一下通知標籤，然後核取不提供通知核取方塊，或視覺通知或音訊通知核取方塊中的一項或兩項。
  8. 按一下確定儲存設定。

其他 Bluetooth 裝置隨後即可存取您「Bluetooth 交換資料夾」中的檔案。

附註：如果已設定本電腦「檔案傳輸」服務的安全連線內容，當其他裝置初次嘗試連線到本電腦時，您必須能夠回應其 他裝置傳來的 Bluetooth 安全密碼要求 (請參閱「回應 Bluetooth 安全與授權訊息」)。否則，配對程序將會失敗。兩台裝 置成功配對後，另一台裝置即可存取本電腦上的檔案，而無需事先取得存取權限。


使用本電腦作為 Bluetooth 行動電話的免持聽筒

使用本電腦作為行動電話的免持聽筒

  1. 開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置，然後按一下下一步。
  3. 將 Bluetooth 行動電話設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。

    4. 附註：請參閱裝置隨附的手冊，查看有關將裝置設為可探尋之說明。

  4. 當「Bluetooth 裝置選擇」中出現 Bluetooth 行動電話圖示時，請按一下該圖示，然後按下一步。
  5. 在 Bluetooth 安全密碼方塊中，鍵入您要使用的安全密碼，然後按一下立即配對。
  6. 在行動電話中，回應行動電話顯示幕上的訊息，然後使用行動電話鍵台輸入相同安全密碼。
  7. 在「Bluetooth 服務選擇」中，勾選免持語音閘道核取方塊，然後按下一步。
  8. 按一下完成。

現在您即可使用本電腦作為行動電話的免持聽筒。

停止使用本電腦作為行動電話的免持聽筒

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 在所有 Bluetooth 芳鄰中，在行動電話圖示上按一下滑鼠右鍵，然後按一下中斷免持語音閘道連線。


設定本電腦以接收從 Bluetooth 相機、行動電話或其他 Bluetooth 裝置傳來的影像檔案

設定本電腦以接收從 Bluetooth 相機、行動電話或其他 Bluetooth 裝置傳來的影像檔案

  1. 開啟我的 Bluetooth 中心。
  2. 按一下檢視或修改設定。
  3. 在「 Bluetooth 設定」中，按一下本機服務標籤。
  4. 在服務清單中，按一下 Bluetooth 影像，然後按一下內容。
  5. 確認已勾選自動啟動核取方塊。

然後即可接收影像檔案。請參閱您 Bluetooth 相機、行動電話或其他 Bluetooth 裝置隨附的手冊，以取得有關如何將影像檔案傳送到具備 Bluetooth 無線技術電腦的指示。接收的檔案將儲存在本電腦的「Bluetooth 交換資料夾」中。


將本電腦上的檔案或資料夾傳送到其他 Bluetooth 裝置

將本電腦上的檔案傳送到其他 Bluetooth 裝置

  1. 確認目的地 Bluetooth 裝置上已啟用「檔案傳輸」服務 (請參閱「從本電腦存取其他 Bluetooth 裝置上的檔案」)。
  2. 在 Windows 檔案總管中，開啟要傳送檔案所在的資料夾。
  3. 在檔案名稱上按滑鼠右鍵，依次指向傳送到、Bluetooth，然後按一下目的地 Bluetooth 裝置的名稱。

將本電腦的資料夾傳送到其他 Bluetooth 裝置

  1. 開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 開啟 Windows 檔案總管，瀏覽至要傳送資料夾所在的位置。
  4. 複製資料夾或將資料夾拖曳至「所有 Bluetooth 芳鄰」中的目的地裝置名稱。

附註：將資料夾傳送到其他 Bluetooth 裝置時，如已設定其他裝置之「檔案傳輸」服務的安全連線內容，則其他 Bluetooth 裝置的使用者必須能夠允許存取，除非已勾選 Bluetooth 檔案傳輸授權中的永遠允許此裝置存取我的電腦之檔案傳輸服務 核取方塊， 否則檔案傳輸將會失敗。

所傳送的檔案或資料夾位於目的地 Bluetooth 裝置的「Bluetooth 交換資料夾」中。


從 Microsoft Office 應用程式傳送檔案

從 Microsoft Office 應用程式傳送檔案

  1. 從本電腦啟動 Microsoft Office 應用程式。
  2. 開啟您要傳送的檔案。
  3. 在檔案功能表中，依次指向傳送到、Bluetooth，然後按一下目的地裝置名稱。

    4. -或者-

    按一下其他，在選擇裝置清單中按一下裝置名稱，然後按一下確定。


從 Microsoft Internet Explorer 傳送網頁

從 Microsoft Internet Explorer 傳送網頁

  1. 開啟 Internet Explorer，瀏覽至您要傳送的網頁。
  2. 按一下工具列中的傳送到 Bluetooth 圖示。
  3. 按照「傳送到 Bluetooth 精靈」中的指示進行。


從 Microsoft Internet Explorer 傳送影像

從 Microsoft Internet Explorer 傳送選定影像

  1. 開啟 Internet Explorer，瀏覽至具有要傳送影像的網頁。
  2. 在影像上按一下滑鼠右鍵，然後按一下傳送到 Bluetooth 裝置。
  3. 按照「傳送到 Bluetooth 精靈」中的指示進行。


使用 Bluetooth 手機、數據機或其他提供撥號網路服務的 Bluetooth 裝置連線至網際網路

使用 Bluetooth 手機、數據機或其他提供撥號網路服務的 Bluetooth 裝置連線至網際網路

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置，然後按一下下一步。
  3. 將其他 Bluetooth 裝置設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。

    4. 附註：請參閱裝置隨附的手冊，查看有關將裝置設為可探尋之說明。

  4. 當「Bluetooth 裝置選擇」中出現其他裝置圖示時，請按一下該圖示，然後按下一步。
  5. 在「Bluetooth 服務選擇」中，勾選「撥號網路」服務核取方塊，然後按一下下一步。
  6. 按一下完成。
  7. 如果行動服務使用者要求您提供使用者名稱與密碼，請在提供的空格中鍵入。
  8. 在撥號方塊中，鍵入您網際網路服務提供者的號碼，然後按一下撥號。

    9. 附註：對於一般 GPRS 連線，您通常可將使用者名稱與密碼方塊保留空白，並將 99# 最為電話號碼。

  9. 回應其他裝置上出現的授權訊息。

中斷撥號網路連線

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 在所有 Bluetooth 芳鄰中，在您已建立撥號網路連線的對象裝置圖示上按一下滑鼠右鍵，然後按一下中斷撥號網路閘道連線。


使用 Bluetooth 手機、數據機或其他提供傳真服務的 Bluetooth 裝置的傳真功能

使用 Bluetooth 手機、數據機或其他提供傳真服務的 Bluetooth 裝置的傳真功能

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置，然後按一下下一步。
  3. 將其他 Bluetooth 裝置設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。

    4. 附註：請參閱裝置隨附的手冊，查看有關將裝置設為可探尋之說明。

  4. 當「Bluetooth 裝置選擇」中出現裝置圖示時，請按一下該圖示，然後按下一步。
  5. 在「Bluetooth 服務選擇」中，勾選「傳真」服務核取方塊，然後按一下下一步。
  6. 按一下完成。

中斷傳真連線

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 在所有 Bluetooth 芳鄰中，在您已建立傳真連線的對象裝置圖示上按一下滑鼠右鍵，然後按一下中斷傳真連線。


使用其他裝置的網路連線功能與其他 Bluetooth 裝置或區域網路 (LAN) 建立網路連線

使用其他裝置的網路連線功能與其他 Bluetooth 裝置或區域網路 (LAN) 建立網路連線

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置，然後按一下下一步。
  3. 將其他 Bluetooth 裝置設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。

    4. 附註：請參閱裝置隨附的手冊，查看有關將裝置設為可探尋之說明。

  4. 當「Bluetooth 裝置選擇」中出現裝置圖示時，請按一下該圖示，然後按下一步。
  5. 在「Bluetooth 服務選擇」中，勾選「網路存取」服務核取方塊，然後按一下下一步。
  6. 按一下完成。

中斷網路存取

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 在所有 Bluetooth 芳鄰中，在您已建立網路存取連線的對象裝置圖示上按一下滑鼠右鍵，然後按一下中斷網路存取。


與其他 Bluetooth 裝置交換電子名片並將其他 PIM 項目傳送到其他裝置

與其他 Bluetooth 裝置交換電子名片並將其他 PIM 項目傳送到其他 Bluetooth 裝置

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置，然後按一下下一步。
  3. 將其他 Bluetooth 裝置設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。

    4. 附註：請參閱其他裝置隨附的手冊，查看有關將裝置設為可探尋之說明。

  4. 當「Bluetooth 裝置選擇」中出現其他裝置圖示時，請按一下該圖示，然後按下一步。
  5. 在「Bluetooth 服務選擇」中，勾選 PIM 項目傳輸核取方塊，然後按下一步。
  6. 按一下完成。
  7. 回應 Microsoft Office Outlook 訊息以允許存取。
  8. 在選擇 Bluetooth 名片中，按一下包含您要傳送的名片之 PIM。
  9. 按一下清單中的一個或多個連絡人名稱，然後按一下確定。

如果已在 Bluetooth「內容」中選定 Microsoft Outlook 作為「接收名片」儲存位置，則連絡人檔案將會傳送到 Microsoft Outlook「連絡人」。如果已選定儲存到資料夾，則名片將會傳送到「Bluetooth 交換資料夾」。

附註：如果已在任何裝置上設定「PIM 傳輸」服務的「安全連線」內容，則接收方必須能在收到存取要求時允許存取。 否則 PIM 傳輸將會失敗。


同步處理本電腦與其他 Bluetooth 裝置的 PIM 資料庫

同步處理本電腦與其他 Bluetooth 裝置的 PIM 資料庫

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 將其他 Bluetooth 裝置設為可探尋，然後在「Bluetooth 設定」中，按一下下一步。

    3. 附註：請參閱其他裝置隨附的手冊，查看有關將裝置設為可探尋之說明。

  3. 當「Bluetooth 裝置選擇」中出現其他裝置圖示時，請按一下該圖示，然後按下一步。
  4. 在「Bluetooth 服務選擇」中，勾選 PIM 同步處理核取方塊，然後按設定。
  5. 在 Bluetooth「內容」的一般標籤中的同步處理下，按一下各資料類型清單中要同步處理的 PIM (如果有的話)。
  6. 按一下下一步。
  7. 按一下完成。
  8. 回應 Bluetooth 服務授權訊息，以允許存取 PIM 同步處理服務。


從本電腦列印至 Bluetooth 印表機

從本電腦列印至 Bluetooth 印表機

  1. 請參閱印表機隨附的手冊，以確認印表機符合 Hardcopy Cable Replacement Profile (實體纜線更換設定檔)，還可找到 Bluetooth 安全密碼或通行金鑰。
  2. 開啟 Bluetooth 印表機電源。
  3. 在本電腦中，開啟我的 Bluetooth 中心。
  4. 按一下新增 Bluetooth 裝置，然後按一下下一步。
  5. 當「Bluetooth 裝置選擇」中出現印表機圖示時，請按一下該圖示，然後按下一步。

    6. 附註：如果列出了多台印表機，而您又不確定哪一台是您的，請檢查印表機底部印製的序號，然後選擇與序號相符的印 表機。將滑鼠指標移動到印表機圖示上，即會顯示序號。

  6. 在 Bluetooth 安全密碼方塊中鍵入 Bluetooth 安全密碼，然後按一下立即配對。

    7. 附註：請參閱 Bluetooth 印表機隨附的手冊，以取得印表機的 Bluetooth 安全密碼。

  7. 在「Bluetooth 服務選則」中，確認已核取實體纜線更換核取方塊。如果已核取，則按一下完成。如果未核取，請按一下核取方塊將其核取，然後按一下完成。
  8. 依照新增印表機精靈提供的指示進行。

    9. 附註：適用該印表機的印表機驅動程式必定位於電腦系統中，或以 CD 形式提供。

  9. 在內容中，按一下確定接受預設值，或變更設定，然後按一下確定。

然後即可從本電腦列印至 Bluetooth 印表機。


從其他 Bluetooth 裝置列印至實體連線到本電腦的標準印表機

從其他 Bluetooth 裝置列印至實體連線到本電腦的標準印表機

  1. 確認本機印表機已透過纜線實體連線到本電腦、設定為預設印表機，並且電源已開啟。
  2. 在本電腦中，開啟我的 Bluetooth 中心。
  3. 按一下檢視「我的 Bluetooth」服務。
  4. 在我的印表機上按一下滑鼠右鍵，然後按一下啟用。
  5. 請參閱 Bluetooth 裝置隨附的手冊，以取得有關如何列印至其他 Bluetooth 裝置的指示。

    6. -或者-

    如果您的電腦具備 Bluetooth 無線技術，請參閱「從本電腦列印至 Bluetooth 印表機」。

附註：如果已在任何一台電腦設定印表機的安全連線內容，則兩台電腦的使用者必須能夠允許存取，並能在需要時提供 Bluetooth 安全密碼 (請參閱「回應 Bluetooth 安全與授權訊息」)。因此，存取權會自動授予，而無需提供安全密碼。


在本電腦與其他 Bluetooth 裝置之間建立虛擬序列連接埠連線

在本電腦與其他 Bluetooth 裝置之間建立虛擬序列連接埠連線

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置，然後按一下下一步。
  3. 當「Bluetooth 裝置選擇」中出現其他 Bluetooth 裝置圖示時，請按一下該圖示，然後按下一步。
  4. 在「Bluetooth 服務選擇」中，勾選 Bluetooth 序列連接埠核取方塊，然後按下一步。
  5. 按一下完成。

其他 Bluetooth 裝置的使用者必須能夠回應本電腦傳送的任何授權要求 (請參閱「回應 Bluetooth 安全與授權訊息」)。記錄與連線相關的 COM 連接埠名稱，然後設定程式使用該連接埠。

附註：除非有特殊原因，否則請勿變更預設的 COM 連接埠設定。

中斷虛擬序列連接埠連線

  1. 在本電腦中，開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。
  3. 在您已建立無線序列連線的對象裝置圖示上按一下滑鼠右鍵，然後按一下中斷 Bluetooth 序列連接埠連線。


回應 Bluetooth 安全與授權訊息

回應 Bluetooth 安全訊息

當兩台 Bluetooth 裝置嘗試執行安全連線時，其中一台或兩台裝置的通知區域可能會出現 PIN 碼要求。如果忽略此要求，連線嘗試將會失敗。若要繼續執行安全連線，請按一下需要 Bluetooth PIN 碼訊息的任何一處。在 Bluetooth 安全密碼方塊中鍵入安全密碼，然後按一下確定。如果其他裝置使用固定 PIN 碼，則在 Bluetooth 安全密碼方塊中鍵入該 PIN 碼。否則，請選擇隨機英數字元字串，然後在兩台裝置的 Bluetooth 安全密碼方塊中，鍵入此隨機字串。

回應 Bluetooth 授權訊息

當其他 Bluetooth 裝置嘗試連線至本電腦的安全服務時，本電腦將會收到授權要求，授權要求將顯示在通知區域。若要允許存取該服務，請按一下「需要 Bluetooth 授權訊息」中的任何一處，然後在 Bluetooth 服務授權中按一下確定。


基本操作

詞彙

驗證
一種用於確認身份的 Bluetooth 安全性功能。在初始驗證過程中，起始連線的 Bluetooth 裝置會要求遠端裝置提供 Bluetooth PIN 碼。
BDA
Bluetooth 裝置位址 (由製造商指定)
Bluetooth 裝置
啟用 Bluetooth 無線技術的硬體，如電腦、印表機、傳真機、滑鼠、鍵盤、電話、耳機、相機或 PDA。
Bluetooth 交換資料夾
其他 Bluetooth 裝置可以存取的最高等級資料夾。取得 Bluetooth 交換資料夾存取權限的裝置還可以存取該資料夾中的所有子資料夾，以及各子資料夾中的所有檔案。

通告：在預設情況下，Bluetooth 交換資料夾位於「我的文件」中。如果變更 Bluetooth 交換資料夾的 位置，請勿將其置於根目錄或系統資料夾中。將 Bluetooth 交換資料夾移至根目錄或系統資料夾將可能 允許遠端裝置危害您電腦的作業系統。

PIM 項目傳輸與檔案傳輸服務將會共用 Bluetooth 交換資料夾。資料夾位置可從以上任一項服務的「內容」頁面中指定。如果變更其中一項服務的 Bluetooth 交換資料夾位置，則另一項服務的路徑會自動更新。
Bluetooth 影像服務也會用此資料夾儲存收到的影像。
Bluetooth 安全密碼
回應 Bluetooth PIN 碼要求時，最多需鍵入的英數字元字串為 16 個字元。另請參閱通行金鑰、密碼、通行密碼或 PIN 碼。
Bluetooth® 無線技術
Bluetooth 無線技術可讓兩台 Bluetooth 裝置之間進行短距離 (10 公尺以內) 通訊，從而無需使用纜線。兩台裝置連線後，使用者可以指定任何一台裝置使用另一台裝置。
用戶端應用程式
本電腦上的軟體應用程式，可讓本電腦使用由遠端 Bluetooth 裝置提供的 Bluetooth 服務。
動態主機控制通訊協定
伺服器用來為連線裝置指派網際網路通訊協定 (IP) 位址的通訊協定。
加密
使用秘密金鑰或密碼將轉譯資料加密成無法讀取的格式。解密資料時需要使用加密資料的相同金鑰或密碼。
免持音訊裝置
具有喇叭和麥克風的配戴式音訊裝置。某些免持音訊裝置可用於通話及聆聽高品質立體聲音訊。其他免持音訊裝置只能用於通話和語音播放/錄製。
HCI
主機控制器介面
HID
人機介面裝置。一種可將使用者輸入內容傳送至電腦的輸入裝置，如滑鼠或鍵盤。
網際網路電話
一種利用網際網路撥打及接聽電話的技術。
連結金鑰
配對裝置必須先交換內部產生的唯一安全性金鑰，於證實身分後才能建立連線。當兩台裝置配對時，會自動產生連結金鑰。
本機服務
本電腦為另一台 Bluetooth 裝置提供的 Bluetooth 服務，如耳機、音訊閘道、檔案傳輸及印表機。Bluetooth 服務用來執行安裝在您電腦中的程式和遠端 Bluetooth 裝置間的動作。
我的 Bluetooth 服務
請參閱「本機服務」。
配對裝置
Bluetooth 裝置必須先配對，然後才能建立安全 (經驗證且加密) 連線。配對裝置將共用唯一的連結金鑰，此連結金鑰將在裝置每次連線時自動交換。
PDA
個人數位助理
PIM
個人資訊管理員。一種用來管理聯絡人、傳送與接收電子郵件，以及排定事件與工作的程式，如 Microsoft® Outlook芋C
安全連線
每次嘗試連線時，要求提供通行金鑰或連結金鑰的 Bluetooth 服務或應用程式內容設定。透過 Bluetooth 連線交換的所有資料都會加密。視其他設定選項而定，可能還需要授權。
捷徑
可讓您快速存取常用程式、檔案、資料夾及磁碟機的圖示。連按兩下圖示，即可開啟其相應的資料夾或檔案，無需先找到資料夾或檔案。捷徑圖示不會變更檔案的位置，它只是連結至檔案所在的位置。刪除捷徑不會刪除與捷徑關聯的檔案。另外，您還可以重新命名捷徑。
工作列通知區域
Windows 工作列中顯示時間的區域。此區域也可包含存取程式的快速捷徑。Bluetooth 圖示 [image] 通常位於此區域中。


尋找 Bluetooth 裝置

尋找要求範圍內的所有 Bluetooth 裝置

  1. 開啟我的 Bluetooth 中心。
  2. 按一下檢視要求範圍內的裝置。

尋找特定 Bluetooth 裝置

  1. 開啟我的 Bluetooth 中心。
  2. 按一下新增 Bluetooth 裝置。


檢視我的 Bluetooth 服務

Bluetooth 服務用來執行安裝在您電腦中的程式和遠端 Bluetooth 裝置間的動作。本電腦上安裝的 Bluetooth 服務稱為「我的 Bluetooth」服務，皆列於「我的裝置」中。另請參閱「管理 Bluetooth 裝置與服務」。

檢視我的 Bluetooth 服務

  1. 開啟我的 Bluetooth 中心。
  2. 按一下檢視「我的 Bluetooth」服務。


快速連線

若要進行快速連線，請在工作列通知區域的 Bluetooth 圖示 [image] 上按一下滑鼠右鍵，指向快速連線，指向要使用的服務名稱，然後按一下提供該服務的裝置名稱。


啟動或停止 Bluetooth 裝置

如果可用，您可以使用軟體工具在 Bluetooth 電腦中啟動或停止 Bluetooth 網路卡。啟動 Bluetooth 網路卡即開啟無線功能，停止裝置則會關閉無線功能。若要啟動或停止 Bluetooth 裝置，請在工作列通知區域的 Bluetooth 圖示 [image] 上按一下滑鼠右鍵，然後按一下啟動 Bluetooth 裝置或停止 Bluetooth 裝置。特定命令可用與否視裝置目前的狀態而定。

如果您的電腦上無法使用此軟體工具，請參閱電腦隨附的手冊，以取得有關如何開啟/關閉 Bluetooth 無線功能的指示。一般來說，使用硬體開關或透過鍵盤上按鈕組合可開啟/關閉無線功能。


規格

項目
數值/描述
頻率頻寬
2.400–2.483.5 GHz
展頻
跳頻展頻 (FHSS)
資料速率
3 Mbit/s (EDR)
傳輸功率
一般 0 dBm，Power Class 2 動態功率控制
接收感度
最大 –86 dBm
天線
內部
操作範圍
10 公尺
溫度與溼度限制
操作溫度
0°C 至 85°C
操作溼度
最大 95% (不允許冷凝)
儲存溫度
–20°C 至 85°C
儲存溼度
最大 95% (不允許冷凝)
安全性
128 位元加密
標準
Bluetooth SIG Specification 2.0 + EDR
製造商
Broadcom Corporation, BCM92045MD


規範

操作資訊

標準

Broadcom Bluetooth 無線網路卡的設計符合 2.0 + EDR 版 BLUETOOTH 規格。

安全

Broadcom Bluetooth 無線網路卡如同其他的無線裝置，會放射無線電頻率電磁能量。不過，本裝置所放射的能量級數小於其他無線裝置如行動電話。Broadcom Bluetooth 無線網路卡的運作合乎無線電頻率安全標準與建議的準則範圍。這些標準與建議反映出科學社群的一致見解，且係出自於許多由科學家所組成的審議會及委員會經過持續審查並解釋廣泛的研究文獻後得到的結論。在某些情況或環境下使用 Broadcom Bluetooth 無線網路卡設備，可能會受建築物所有人或相關組織的代表負責人之規定限制。

這類情況舉例有：

  • 於飛機上使用 Broadcom Bluetooth 無線網路卡設備，或者
  • 在任何可能與其他已察覺或認定為有害的裝置或服務發生相互干擾的環境中使用 Broadcom Bluetooth 無線網路卡設備。

如果您不確定在特定組織或環境中 (例如飛機上) 使用無線裝置的適用規定，建議您在開機前應先取得 Broadcom Bluetooth 無線網路卡設備的使用許可。

注意：爆炸性裝置接近警告：除非裝置經改良，能夠在未掩護的雷管附近或易爆炸環境下操作，否則請勿在該等情況下 使用攜帶式發送器 (例如無線裝置)。

注意：於飛機上使用：FCC 與 FAA 明文規定禁止於飛行中使用無線電頻率的無線裝置，因為裝置的訊號可能會對重要 飛機儀表造成干擾。


規範資訊

Broadcom Bluetooth 無線網路卡之安裝及使用，必須嚴格遵守製造商於產品隨附的說明文件中所述之指示。有關各國特定的核准資訊，請參閱「無線電認可」。Broadcom 對於因未經授權而擅自修改裝置 (包括本 Broadcom Bluetooth 無線網路卡套件)，或因使用非由 Broadcom 指定的連接線材及設備之替代品或附加品所導致之任何無線電或電視干擾，一概不負責任。因上述未經授權之修改、替代或附加所導致之干擾消除責任，應由使用者自行承擔。Broadcom 及其授權經銷商或配銷商對於因使用者未遵守上述規範而造成之任何損害或違反政府規定情事，一概不負責任。


美國聯邦通信委員會 (FCC)

FCC 放射暴露聲明

注意：DBroadcom Bluetooth 無線網路卡的輻射輸出功率遠低於 FCC 無線電頻率暴露的限制。然而在使用 Broadcom Bluetooth 無線網路卡裝置時，應將正常操作期間的人體接觸機率降到最低。為避免萬一暴露量超出 FCC 無線電頻率暴 露限制，您 (或附近的任何人) 與筆記型電腦內建的天線之間至少應保持 20 公分的距離。要確定可攜式電腦內部的天線 位置，請查閱公佈在一般 Broadcom 支援網站上的資訊，網址是 www.broadcom.com/support。

注意：本裝置經過測試，顯示採用特定的 OEM 設定時，符合可攜暴露限制 (天線距離人體 20 公分以內) 下的 FCC 無線 電頻率暴露限制。有關獲得授權的設定細節，請開啟 http://www.fcc.gov/oet/fccid/help.html，並輸入裝置上的 FCC ID 號碼。

無線電波干擾聲明

此等裝置符合 FCC Part 15 的法規標準。設備操作限定於以下兩種條件：(1) 裝置不會造成有害的電波干擾；以及 (2) 裝置必須接受任何可能造成非預期操作的電波干擾。

根據 FCC Part 15 之規定，此設備經測試證實符合 Class B 數位裝置的限制。這些限制是用來提供合理的保護措施，以確保在居住環境下的安裝不受到傷害性的干擾。此裝置會產生、使用且可能放射無線電頻率的能量。若非遵守本使用手冊之指示來安裝或使用該設備，將可能對無線電通訊造成有害干擾。但不保證在特定安裝下不會造成電波干擾。如果本設備對無線電或電視接收造成有害的電波干擾 (可經由開啟及關閉設備得知)，則使用者可嘗試下列其中一種或多種措施，消除電波干擾：

  • 將本裝置重新定位。
  • 拉長裝置與接收器之間的距離。
  • 將裝置連接到與其他電子裝置不同的電路插座。
  • 諮詢經銷商或有經驗的無線電技術人員以尋求協助。

附註：本 Broadcom Bluetooth 無線網路卡之安裝及使用，必須嚴格遵守製造商於產品隨附的說明文件中所述之指示。未 遵照指示進行安裝或使用，將違反 FCC Part 15 法規規定。未經 Broadcom 書面同意而擅加修改者，將喪失操作設備之 權利。

本裝置必須與天線或發送器放置在一起，或配合任何其它天線或發送器操作。


巴西

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


加拿大。加拿大工業部 (IC)

本裝置符合加拿大工業部 RSS210 工業標準。

注意：暴露於無線電頻率放射。本無線電設備的安裝人員必須確保天線的位置或指向，不會導致放射超過加拿大衛生部 規定對一般大眾造成危害的無線電頻率磁場限制。詳情請至加拿大衛生部的網站中查閱安全法規 6 (Safety Code 6)，網 址是 www.hc-sc.ca/rpb。


歐洲。EU 符合規格聲明

本設備符合歐盟指令 1999/5/EC 的基本要求。

英文
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
芬蘭文
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
荷蘭文
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
法文
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
瑞典文
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
丹麥文
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
德文
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet". (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
希臘文
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
義大利文
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE
西班牙文
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE
葡萄牙文
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
馬爾他文
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
新會員國之符合規格聲明
愛沙尼亞文
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
匈牙利文
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
斯洛伐克文
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
捷克文
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES."
斯洛維尼亞文
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
拉脫維亞文
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
立陶宛文
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
波蘭文
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


法國

在所有的都會地區，無線頻率可於下列情況下供大眾或私人使用：

  • 室內使用：2400~2483.5 MHz 全頻率頻寬之最大功率 (EIRP) 為 100 mW。
  • 室外使用：2400~2454 MHz 頻寬之最大功率 (EIRP) 為 100 mW，2454~2483.5 MHz 頻寬之最大功率 (EIRP) 為 10 mW。


韓國

당해 무선설비는 운용중 전파혼신 가능성이 있음

本無線電設備之操作禁止使用於涉及或關係到公眾安全之目的。


台灣交通部電信總局

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

第 12 條：除非獲得台灣交通部電信總局的許可，否則使用者一概不得變更頻率、傳輸功率，或是增強或更改經認可為低功率無線電頻率裝置之原始設計特性或運作功能。

第 14 條：低功率無線電頻率裝置不得影響飛航安全性，亦不得干擾合法通訊；若發生該等影響或干擾時，使用者應立即停止操作裝置。合法通訊的定義是指符合電信法規的無線電通訊作業。低功率無線電頻率裝置必須接受來自合法通訊及工業、科學與醫療 (ISM) 無限電波裝置的任何電波干擾。


無線電認可

請務必注意只在核准使用無線電裝置的國家使用您的裝置。若要確定您能否在某特定國家使用無線網路裝置，請查看您的裝置識別標籤上所印 的無線電類型號碼，是否列在一般 Broadcom 支援網站的無線電認可清單上，網址是 www.broadcom.com/support。

如在美國及日本以外的國家，請從「控制台」的「地區及語言選項」中，確認「地區選項」標籤的「位置」設定是否設定為您使用 Broadcom Bluetooth 無線網路卡所在的國家。如此可確保符合當地傳輸功率的法令規定，並獲得最佳的網路效能。若不遵守所在國家所認可的功率及頻率設定，即為違反國家法律，並可能因而受罰。


疑難排解

問題或症狀
可能的解決方案
無法連線至「所有 Bluetooth 芳鄰」中列出的配對裝置。
  • 請檢查裝置電源是否開啟、裝置是否在範圍內並且處於「可探索」模式 (請參閱裝置隨附的手冊以取得有關將裝置設為可探索的指示)。不論裝置電源是否開啟、是否在範圍內或處於「可探索」模式，只要經過配對，裝置都會在「所有 Bluetooth 芳鄰」中列出。
  • 檢查裝置 Bluetooth 無線功能是否已開啟 (請參閱裝置隨附的手冊以取得有關指示)。如果其他裝置是 Bluetooth 電腦，請檢查通知區域中 Bluetooth 圖示的外觀 (請參閱「使用 Bluetooth 工具」)。
  • 如果您已將一種 Bluetooth 裝置連接到本電腦之外的另一種 Bluetooth 裝置 (例如耳機與行動電話連接)，您必須先刪除此電腦現有的連線，然後重新建立連線。
「所有 Bluetooth 芳鄰」中並未列出所要連線的裝置。
請檢查裝置電源是否開啟、裝置是否在範圍內並且處於「可探索」模式。請參閱「尋找 Bluetooth 裝置」。
無法從本電腦列印至 Bluetooth 印表機。
  • 如果之前已列印至印表機，請確認印表機在範圍內、其電源已開啟、未發生故障，並且仍與本電腦配對。
  • 如果之前未列印至印表機，您是否安裝印表機？如果沒有安裝，請按照從本電腦列印至 Bluetooth 印表機中的指示安裝印表機。如果確實已安裝印表機，請確認您執行的程序與指示相符。
無法從其他 Bluetooth 電腦列印至與本電腦實體連線的標準印表機。
  • 如果之前已列印至印表機，請確認印表機在範圍內，並且已與本電腦配對、印表機與本電腦的電源均已開啟、印表機未發生故障，並且印表機是本電腦的預設印表機。
  • 如果之前未列印至印表機，您是不是沒有按照從其他 Bluetooth 裝置列印至實體連線到本電腦的標準印表機中的指示將印表機安裝到電腦上？如果是，請按照指示再試。
無法使用 Bluetooth 手機的傳真功能、數據機或其他提供傳真服務的裝置傳送傳真。
提供傳真服務的裝置可能已設為使用其他裝置，而不是傳真數據機。
無法調節耳機音量。
  • 請檢查耳機的音量是否設為最低。
  • 請使用媒體播放器的音量控制盤，而不是電腦的主音量控制盤調節音量。
無法與行動電話通訊或重新連線至行動電話。
請確認行動電話處於「可探索」模式、在範圍內，並且已開啟 Bluetooth 無線功能。請參閱「尋找 Bluetooth 裝置」。