Hjælp til Broadcom Wireless Adapter with Bluetooth® 2.0 + EDR Technology

Bemærk, Bemærkning og Forsigtig

BEMÆRK: BEMÆRK indikerer vigtige oplysninger, som kan hjælpe dig med at bruge computeren bedre.

BEMÆRKNING: BEMÆRKNING indikerer enten risiko for skader på hardwaren eller tab af data og fortæller dig, hvordan du kan undgå problemet.

FORSIGTIG! FORSIGTIG indikerer risiko for skader på ejendele, personskader eller død.

© 2006 af Broadcom Corporation. Alle rettigheder forbeholdes.

Fortrolige og ophavsretlige oplysninger: Dette dokumetn og softwaren er Broadcom Corporations ophavsretlige ejendom. Softwarepakken må kun anvendes i overensstemmelse med Broadcom Corporations lisensaftale.

Varemærker

Broadcom®, puls-logoet, Connecting everything® og Connecting everything-logoet er varemærker, der tilhører Broadcom Corporation og/eller søsterselskaber i USA, bestemte andre lande og/eller EU. Microsoft® og Windows® Microsoft Corporations varemærker. Bluetooth® er et varemærke tilhørende Bluetooth SIG. Alle andre varemærker tilhører deres respektive ejere.

Rev. A01: Marts 2006
1000BTW-Help103-R


Introduktion

Oversigt over Bluetooth-netværksteknologi

Trådløs Bluetooth®-teknologi tillader kortdistancekommunikation (indenfor en afstand af 10 meter) mellem Bluetooth-kompatible enheder, og overflødiggør brugen af kabler. Når to Bluetooth-enheder er forbundet, kan den ene enhed bruge eller blive brugt af den anden enhed efter brugerens ønske.

Da Bluetooth-kommunikation sendes gennem luften, er der mulighed for at kryptere kommunikationen for at forhindre andre i at få adgang til oplysningerne. Typiske Bluetooth-enheder omfatter:

  • Interface-enheder som mus og tastatur
  • Computere (f.eks. desktop, notebook, PDA)
  • Afbildningsenheder (printere, scannere og kameraer)
  • Printere:
  • Audioudstyr
  • Adgangspunkter til netværk
  • Telefoner
  • Faxmaskiner

Eksempler på hvordan en Bluetooth-enhed kan bruge eller blive brugt af en anden Bluetooth-enhed omfatter:

  • Brug af håndfrit lydudstyr med en trådløs telefon eller internettelefoni
  • Brug af trådløs mus, tastatur eller spilcontroller
  • Lytte til lyd fra en enhed, der bliver afspillet på en anden enhed
  • Udveksle filer og visitkort
  • Synkronisere databaser med personlig information
  • Tilkobling til internettet
  • Udskrive eller sende en fax

I afsnittet "Sådan bruger du andre Bluetooth-enheder sammen med din computer med Bluetooth" kan du se, hvordan du bruger din computer med Bluetooth til en række bestemte formål.

Hvis du vil ændre standardindstillingerne for Bluetooth på din computer, kan du se "Sådan virker Bluetooth-teknologien i computeren".

Hvis du vil lære om de forskellige værktøjer til Bluetooth og om hvordan du bruger dem, kan du læse "Bruge Bluetooth-værktøjer".

Hvis du har problemer med at få Bluetooth til at fungere, kan du læse "Fejlfinding".

Hvis vil lære mere om Bluetooth generelt, kan du læse "Grundbetjening".


Bruge Bluetooth-værktøjer

BEMÆRK: Nogle af nedenstående Bluetooth-værktøjer er måske ikke tilgængelige på din computer med Bluetooth.

  • Mine Bluetooth-steder - Mine Bluetooth-steder giver dig hurtig adgang til Bluetooth-opgaver og steder, der kan være af interesse. Hvis du har defineret, hvornår du bruger Bluetooth-funktioner fra andre enheder, anbringes der automatisk genveje til dem her. Genveje omfatter enhedens navn samt navnet på og ikonet for den tjeneste, som enheden yder. Status for forbindelsen til tjenesten vises både med ikonet og med en beskrivelse i kommentarfeltet (se "Angivelse af enhedstype, status for parrede enheder og status for forbindelse").

BEMÆRK: Hvis vinduet Mapper er synligt, når du åbner Mine Bluetooth-steder, skal du lukke vinduet Mapper for at få vist Bluetooth-opgaver, Andre steder og Oplysninger i det venstre vindue til Mine Bluetooth-steder.

  • Bluetooth-installationsguide - Bluetooth-installationsguide giver dig mulighed for at:
    • Finde andre Bluetooth-enheder, som kan bruges sammen med din computer med Bluetooth.
    • Vælge, hvilke af de tjenester som den anden Bluetooth-enhed tilbyder, der skal bruges.
  • Bluetooth konfiguration - Bluetooth konfiguration giver dig mulighed for at ændre standardindstillingerne for, hvordan Bluetooth fungerer på din computer. Se "Sådan virker Bluetooth-teknologien i computeren" for at få yderligere oplysninger.
  • Hurtig forbindelse - Hurtig forbindelse er et andet værktøj, der giver dig mulighed for at aktivere tjenester fra en anden Bluetooth-enhed. Hvis du har brugt den aktuelle tjeneste tidligere, indeholder Hurtig forbindelse en genvej til tjenesten. Hvis du ikke har brugt tjenesten tidligere, skal du først finde de enheder, der tilbyder tjenesten. For yderligere instruktioner, se "Hurtig oprettelse af en forbindelse".
  • Start eller stop af Bluetooth-enhed - Hvis dette værktøj er tilgængeligt, kan du bruge det til at tænde eller slukke for Bluetooth-radiosenderen, hvis du bruger computeren på steder, hvor det er forbudt at bruge udstyr, der udsender radiofrekvenser, f.eks. ombord i flyvemaskiner. Der findes flere oplysninger om dette værktøj i "Start eller stop Bluetooth-enhed". Hvis dette værktøj ikke er tilgængeligt på din computer, må du se i brugervejledningen til computeren, hvordan Bluetooth-radiosenderen tændes og slukkes.

For at opnå adgang til Bluetooth-værktøjerne skal du højreklikke på Bluetooth-ikonet [image] i meddelelsesområdet på proceslinjen.

Ud over at give adgang til Bluetooth-værktøjerne, viser Bluetooth-ikonet i meddelelsesområdet på proceslinjen også den generelle status for den trådløse Bluetooth-adapter til dit :

Modulets adapter fungerer, og radiosenderen er tændt.

Modulets adapter fungerer ikke, eller radiosenderen er slukket.

Modulets adapter fungerer, og denne computer er tilsluttet en anden Bluetooth-enhed.


Understøttede operativsystemer

Den trådløse Bluetooth-adapter understøtter følgende operativsystemer:

  • Windows XP
  • Windows XP Professional, x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98, Second Edition

Denne vejledning er skrevet med udgangspunkt i en trådløs Bluetooth-adapter på en computer med Windows XP.


Angivelse af enhedstype, status for parrede enheder og status for forbindelse

Type, status for parrede enheder og status for forbindelse for eksterne Bluetooth-enheder, som er inden for rækkevidde og registrerbare, angives med ikonerne i Alle tilgængelige Bluetooth-enheder.

BEMÆRK: Hvis du ønsker mere detaljerede oplysninger om menuen Vis i Windows Stifinder, kan du klikke på Oplysninger.

Ikonerne, som bruges til at angive enhedstype, status for parrede enheder og status for forbindelse, vises i Tabel 1.

BEMÆRK: Termen, der vises for en bestemt type ekstern enhed, svarer måske ikke helt til den term, der bruges i tabellen.

Tabel 1. Ikoner for enheder

Enhedstyper
Ikon, der angiver enhedstype, status for parrede enheder og status for forbindelse
Ikke parret
Parret
Tilsluttet
Audio Gateway

Hovedtelefoner

Kamera

Desktop-computer

Headset

Tastatur

Mus

Modem

Adgangspunkt for netværk

Bærbar computer

PDA (Personal Digital Assistant)

Printer

Mobiltelefon

Ukendt enhed


Angivelse af type tjeneste, tilgængelighed og status for forbindelse

Hvis du har defineret, at der skal oprettes en genvej, når du danner et par med en ekstern enhed, angives typen, tilgængeligheden og statussen for forbindelsen for den tjeneste, som enheden yder, i Mine Bluetooth-steder.

Type, tilgængelighed og status for forbindelse for computerens lokale tjenester, vises i Min enhed.

BEMÆRK: Hvis du ønsker mere detaljerede oplysninger om menuen Vis i Windows Stifinder, kan du klikke på Oplysninger.

Ikonerne, som bruges til at angive type tjeneste, tilgængelighed og status for forbindelse, vises i Tabel 2.

BEMÆRK: Navnet på tjenesten, der vises for en bestemt type ekstern enhed, svarer måske ikke helt til det navn, der bruges i tabellen.

Tabel 2. Ikoner for tjenester

Navn på tjeneste
Ikon, der angiver type tjeneste, tilgængelighed og status for forbindelse
Tilgængelig
Ikke tilgængelig1
Tilsluttet
Audio Gateway

Hovedtelefoner

Headset

Fileoverførsel

Billedoverførsel

Netværksadgang

PIM-overførsel

PIM-synkronisering

Opkaldsforbindelse

Printer

Seriel port

Fax

1 En tjeneste kan være utilgængelig, fordi den enhed, der leverer tjenesten er i brug eller er uden for rækkevidde.


Sådan virker Bluetooth-teknologien i computeren

Angive et navn og en typebetegnelse til denne computer

Det navn, du angiver til denne computer, vises på andre Bluetooth-enheder, når computeren indstilles, så der kan oprettes forbindelse til den (se "Sådan opretter du forbindelse til andre Bluetooth-enheder"). Standardnavnet er det navn, operativsystemet angiver. Indstillingen Computertype bestemmer, hvilket ikon (se "Angivelse af enhedstype, status for parrede enheder og status for forbindelse") der bruges til at repræsentere denne computer blandt de øvrige Bluetooth-enheder.

Sådan ændrer du navnet eller typen på computeren

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Vis eller modificer konfiguration.
  3. Klik på fanen Generelt i Bluetooth Konfiguration, og foretag ændringerne i de felter, som vises.


Sådan opretter du forbindelse til andre Bluetooth-enheder

Du kan selv bestemme, om andre Bluetooth-enheder skal kunne oprette forbindelse til denne computer. Du kan også bestemme om alle eller kun nogle af de enheder, der registrerer denne computer, skal kunne oprette forbindelse til den, eller om du kun vil give bestemte enheder ret til at oprette forbindelse. De enheder, du angiver, skal være inden for rækkevidde, og de skal selv være registrerbare. Du kan også angive, om der skal også skal spilles en lyd, når ser vises en meddelelse om, at en anden Bluetooth-enhed anmoder om at bruge en Bluetooth-sikkerhedskode.

BEMÆRK: Hvis du senere fjerner afkrydsningen i feltet Lad andre Bluetooth-enheder registrere denne computer, vil de enheder, der allerede har registreret computeren, stadig være i stand til dette.

Sådan angiver du, hvilke Bluetooth-enheder, der skal kunne registrere og oprette forbindelse til denne computer

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Vis eller modificer konfiguration.
  3. Klik på fanen Tilgængelighed i Bluetooth konfiguration, og juster indstillingerne i de angivne felter.

BEMÆRK: Hvis du vil forhindre, at computeren registreres af andre enheder, skal du fjerne afkrydsningen af feltet Lad andre Bluetooth-enheder registrere denne computer.


Registrering af enheder

Du kan indstille computeren til automatisk at søge efter andre Bluetooth-enheder efter et bestemt tidsinterval. Du kan også begrænse søgningen til kun at omfatte bestemte enheder, klasser af enheder eller typer af enheder i en klasse. Hvis du begrænser søgningen til at omfatte bestemte enheder, skal disse enheder være indenfor rækkevidde og selv være mulige at registrere.

Sådan angiver du hvilke Bluetooth-enheder, der skal søges efter og hvor tit

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Vis eller modificer konfiguration.
  3. Klik på fanen Registrering i Bluetooth konfiguration, og juster indstillingerne i de angivne felter.

BEMÆRK: Fjern afkrydsningen af feltet Søg efter andre Bluetooth-enheder, hvis du ikke ønsker, at denne computer skal søge efter andre Bluetooth-enheder.


Sikkerhedsindstillinger

Sikkerhedsindstillingerne for alle Bluetooth-tjenester, som denne computer leverer, og de Bluetooth-programmer (undtagen Human Interface Device) som denne computer benytter, er som standard indstillet til at kræve en sikker forbindelse. Hvis du vælger egenskaben Sikker forbindelse, skal denne computer og den Bluetooth-enhed, den opretter forbindelse til, udveksle en Bluetooth-sikkerhedskode. Dette sikrer en entydig identifikation af den enhed, der oprettes forbindelse til. Når koderne er udvekslet, kan de to Bluetooth-enheder sende krypterede data til hinanden.


Administration af Bluetooth-enheder og -tjenester

Bluetooth-tjenester benyttes til at foretage handlinger mellem et program, der er installeret på din computer og en Bluetooth-kompatibel fjernenhed. En Bluetooth-enhed kan tilbyde en eller flere tjenester. Se "Sådan bruger du andre Bluetooth-enheder sammen med din computer med Bluetooth" for at få flere oplysninger om brug af Bluetooth-enheder og -tjenester.

Administration af Bluetooth-enheder og tjenester

  1. Åbn Mine Bluetooth-tjenester.
  2. Klik på Vis eller modificer konfiguration.

På fanen Lokale tjenester i Bluetooth konfiguration kan du vælge de tjenester denne computer leverer til andre Bluetooth-enheder og angive egenskaberne for disse tjenester. Lokale tjenester er som standard indstillet til at starte automatisk, at kræve en sikker forbindelse og at kræve både en visuel og en audio meddelelse, når en ekstern enhed forsøger at oprette forbindelse en tjenesten.

Du kan angive egenskaberne for en tjeneste ved at klikke på tjenestens navn og klikke på Egenskaber.

  • På fanen Generelt kan du angive eller fjerne egenskaben Sikker forbindelse og egenskaben Start automatisk.
  • På fanen Meddelelser kan du angive om, og hvordan du vil have besked.

På fanen Klientprogrammer kan du angive, hvordan denne computer benytter tjenester på andre Bluetooth-enheder samt angive eller fjerne egenskaben Sikker forbindelse for programmet. I standardindstillingen kræver alle klientprogrammer en sikker forbindelse (undtagen HID).

Du kan angive egenskaberne for en tjeneste ved at klikke på tjenestens navn og klikke på Egenskaber. På fanen Generelt kan du angive eller fjerne egenskaben Sikker forbindelse. Til nogle programmer, som f.eks. PIM-synkronisering, Filoverførsel, PIM-overførsel og Opkaldsforbindelse kan du foretage indstillinger, der påvirker, hvordan programmerne fungerer.


Administration af lokale Bluetooth-radiosendere

På fanen Diagnosticering kan du administrere de Bluetooth-enheder (radiosendere), der er installeret på computeren. Du kan også se de følgende oplysninger om de enkelte radiosendere:

Enheder

  • Navn
  • Status
    • Aktiv (foretrukket)
    • Inaktiv
    • Deaktiveret
  • Type

Egenskaber for enheden

  • Status for enhed - Viser om enheden fungerer, som den skal, eller om der er et problem eller en konflikt
  • Producent - Navnet på det firma, der har fremstillet enheden
  • Firmwareversion - Nummeret på den aktuelle firmwareversion
  • Adresse på enhed - Den Bluetooth-enhedsadresse enheden fik, da den blev fremstillet
  • HCI-version - Versionsnummeret på den Bluetooth-specifikation som værtscontrolleren er i overensstemmelse med
  • HCI-revision - Revisionsnummeret på den Bluetooth-specifikation som værtscontrolleren er i overensstemmelse med
  • LMP-version - Versionsnummeret på den Bluetooth-specifikation som Link Manager Protocol er i overensstemmelse med
  • LMP-underversion - Underversionsnummeret på den Bluetooth-specifikation som Link Manager Protocol er i overensstemmelse med

BEMÆRK:

  • Du kan kun bruge en Bluetooth-radiosender af gangen.
  • Hvis du skifter Bluetooth-radiosender, skal du gentage parringen med andre Bluetooth-enheder.

Sådan administrerer du de Bluetooth-radiosendere, der er installeret i computeren

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Vis eller modificer konfiguration, og klik på fanen Diagnosticering.

Klik på Opdater for at kontrollere den aktive radiosender og opdatere de oplysninger, som vises i Egenskaber for enheden.

For at aktivere eller deaktivere en bestemt Bluetooth-radiosender, skal du klikke på enhedens navn og derefter klikke på enten Deaktiver eller Aktiver.

For at angive, hvilken Bluetooth-radiosender du foretrækker at bruge, skal du klikke på enhedens navn og derefter klikke på Vælg foretrukne.

BEMÆRK:

  • Hvis du aktiverer en radiosender, mens en anden sender er aktiv (foretrukket), angives status for den aktiverede enhed automatisk til Deaktiveret. Det betyder, at den stadig er tilgængelig, men den er ikke den foretrukne enhed.
  • Hvis du aktiverer en radiosender, og der ikke er en anden enhed, der er defineret som Aktiv (foretrukket), angives status for den aktiverede enhed automatisk som Aktiv.
  • Hvis der tilsluttes eller fjernes en radio, mens Bluetooth konfiguration er åben, skal du klikke på Opdater for at opdatere de oplysninger, som vises.
  • Hvis der er enheder, du ikke ønsker at bruge, bør du deaktivere dem for at spare på batterierne.


Sådan bruger du andre Bluetooth-enheder sammen med din computer med Bluetooth

Brug af et Bluetooth-tastatur, -mus eller anden HID-enhed

BEMÆRK: Inden du begynder, bør du læse vejledningen til HID-enheden for at se, hvordan du gør computeren i stand til at registrere enheden.

Sådan bruger du et Bluetooth-tastatur, -mus eller en anden brugergrænsefladeenhed (HID)

  1. Kontroller, at der er batterier i udstyret, at batterierne sidder korrekt, at de er opladet, og at du ved, hvor knappen Connect sidder på enheden.
  2. Åbn Mine Bluetooth-steder på computeren.
  3. Klik på Tilføj en Bluetooth-enhed.
  4. Sørg for, at enheden er registrerbar, og klik derefter på Næste under Bluetooth-installation.
  5. Når du ser ikonet HID i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter klikke på Næste.
  6. Hvis enheden er et tastatur, skal du bruge tastaturet til at indtaste den Bluetooth-sikkerhedskode, der vises i feltet Bluetooth-sikkerhedskode, og trykke på ENTER.

    7. -eller-

    Hvis enheden er en Bluetooth-mus eller en anden Bluetooth-pegeenhed, skal du bruge enheden til at pege på og klikke på Klik her i feltet Kræver bekræftelse.

Bluetooth-enheden er nu klar til brug.


Lytte til musik fra denne computer via Bluetooth-hovedtelefoner eller højttalerne på en anden computer

BEMÆRK: Inden du begynder, bør du læse vejledningen til Bluetooth-hovedtelefonerne for at se, hvordan du gør computeren i stand til at registrere dem.

Lyt til musik via Bluetooth-hovedtelefoner

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Tilføj en Bluetooth-enhed.
  3. Sørg for, at hovedtelefonerne er registrerbar, og klik derefter på Næste under Bluetooth-installation.
  4. Når du ser ikonet for hovedtelefoner i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter klikke på Næste.
  5. For at parre hovedtelefonerne med computeren skal du indtaste Bluetooth-sikkerhedskode i feltet Bluetooth-sikkerhedskode i dialogboksen Bluetooth-sikkerhedskode og klikke på Opret par nu.

    6. BEMÆRK: Du kan finde sikkerhedskoden i den vejledning, der fulgte med enheden.

  6. Marker afkrydsningsfeltet ud for den tjeneste i Bluetooth-tjenestevalg, som leverer stereolyd, og klik derefter på Udfør.
  7. Start medieafspilleren på computeren.

Sådan afbryder du forbindelsen til stereolydtjenesten til hovedtelefoner

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Højreklik på ikonet for hovedtelefoner i Alle tilgængelige Bluetooth-enheder, og klik derefter på Afbryd stereolyd.

Sådan lytter du til stereolyd via højttalerne på en anden computer

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.

    3. BEMÆRK: Det kan være nødvendigt at klikke en eller flere gange på Søg efter enheder indenfor rækkevidde for at registrere destinationscomputeren.

  3. Klik på navnet på computeren, og klik derefter på Registrer tjenester.
  4. Højreklik på tjenesten Headset for stereolyd, og klik derefter på Tilslut stereolyd.

    5. BEMÆRK: Hvis tjenesten Headset på destinationscomputeren kræver en sikker forbindelse, skal du acceptere den Bluetooth-sikkerheds- og godkendelsesmeddelelse, som vises i meddelelsesområdet på hver computer (se "Svare på Bluetooth sikkerheds- og godkendelsesmeddelelser").

  5. Start medieafspilleren på computeren.

Sådan afbryder du forbindelsen til tjenesten Headset

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Højreklik på ikonet for den anden computer i Alle tilgængelige Bluetooth-enheder, og klik derefter på Afbryd stereolyd.


Afspille lyd med en Bluetooth-afspiller på denne computer

Sådan afspiller du lyd med en Bluetooth-afspiller på denne computer

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Tilføj en Bluetooth-enhed.
  3. Sørg for, at Bluetooth-afspilleren er registrerbar, og klik på Næste under Bluetooth-installation.
  4. Når du ser ikonet Bluetooth-afspiller i Bluetooth-enhedsvalg, skal klikke på ikonet og derefter klikke på Næste.
  5. Marker afkrydsningsfeltet Audio Gateway i Bluetooth-enhedsvalg, og klik derefter på Næste.
  6. Afkrydsningsfeltet Opret forbindelse er afkrydset i standardindstillingen. Klik på Udfør for at oprette forbindelse, hvis du er tilfreds med standardindstillingen.

Du kan nu afspille musik på Bluetooth-afspilleren med denne computer.

Sådan afbryder du audio gateway

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Højreklik på ikonet for Bluetooth-afspilleren i Alle tilgængelige Bluetooth-enheder, og klik derefter på Afbryd Audio Gateway.


Bruge en håndfri Bluetooth-lydenhed til telefonopkald

Din computer med Bluetooth understøtter brug af en håndfri lydenhed med forskellige internettelefoni- og Instant Messaging-tjenester, herunder de tjenester der leveres af Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk, Yahoo! Messenger og MSN Messenger.

Sådan bruges en håndfri Bluetooth-lydenhed til telefonopkald

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Tilføj en Bluetooth-enhed.
  3. Sørg for, at den håndfrie lydenhed er registrerbar, og klik derefter på Næste under Bluetooth-installation.

    4. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan enheden gøres registrerbar.

  4. Når ikonet for den håndfrie lydenhed vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.
  5. Aktiver parring af enheden efter behov.

    6. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan parring aktiveres.

  6. Indtast Bluetooth-sikkerhedskoden i feltet Bluetooth-sikkerhedskode i dialogboksen Bluetooth-sikkerhedsinstallation, og klik på Opret par nu.

    7. BEMÆRK: Du kan finde sikkerhedskoden i den vejledning, der fulgte med enheden.

  7. Marker afkrydsningsfeltet for håndfri lydenhed i Bluetooth-tjenestevalg, og klik derefter på Næste.
  8. Klik på Udfør.

Du er nu klar til at bruge den håndfrie lydenhed til at foretage eller modtage telefonopkald ved hjælp af en internettelefonitjeneste eller under en instant messaging-session.

Sådan bruger du en håndfri lydenhed sammen med Skype™

Du kan begynde at bruge Skype, så snart der er oprettet forbindelse til din håndfrie lydenhed. Skype genkender automatisk din håndfrie lydenhed, justerer indstillingerne Lyd ind og Lyd ud til at bruge den håndfrie Bluetooth-lydenhed og dirigerer opkald til din enhed. Du kan bruge knappen på enheden til at acceptere eller afvise et opkald, til at parkere et opkald, til at afslutte et opkald eller til at ringe op til et nummer igen.

Sådan bruges en håndfri lydenhed sammen med Avaya IP Softphone

  1. Start Avaya IP Softphone, når du har tilsluttet din håndfrie lydenhed.
  2. Klik på Guiden Lydtilpasning i menuen Lyd.
  3. Sæt Håndfri Bluetooth lyd som den primære indspilnings- og afspilningsenhed.
  4. Klik på Udfør.

Opkald dirigeres nu automatisk til din håndfrie lydenhed. Du kan bruge knappen på enheden til at acceptere eller afvise et opkald, til at parkere et opkald, til at afslutte et opkald eller til at ringe op til et nummer igen.

Sådan bruges en håndfri lydenhed sammen med andre internettelefoni- eller instant messenger-programmer

  1. Start internettelefoni- eller instant messenger-programmet, når du har tilsluttet din håndfrie lydenhed.
  2. Juster programmets indstillinger for afspilning (lydudgang) og indspilning (lydindgang), så der anvendes håndfri Bluetooth lyd.

BEMÆRK: Bluetooth-programmet justerer lydkvaliteten i forhold til enhedens lydegenskaber.

Sådan afbrydes forbindelsen til den håndfri lydenhed

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.

Højreklik på ikonet for den håndfri lydenhed i Alle tilgængelige Bluetooth-enheder, og klik derefter på Afbryd håndfri lyd.


Bruge en håndfri Bluetooth-lydenhed til indspilning og afspilning

Sådan bruges en håndfri Bluetooth-lydenhed til indspilning og afspilning

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Tilføj en Bluetooth-enhed.
  3. Sørg for, at den håndfrie Bluetooth-lydenhed er registrerbar, og klik derefter på Næste under Bluetooth-installation.

    4. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan enheden gøres registrerbar.

  4. Når ikonet for den håndfrie Bluetooth-lydenhed vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.
  5. Aktivere parring af håndfri Bluetooth-lydenhed efter behov.

    6. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan parring aktiveres.

  6. Indtast Bluetooth-sikkerhedskoden i feltet Bluetooth-sikkerhedskode i dialogboksen Bluetooth-sikkerhedsinstallation, og klik på Opret par nu.

    7. BEMÆRK: Du kan finde sikkerhedskoden i den vejledning, der fulgte med enheden.

  7. Marker afkrydsningsfeltet for håndfri lydenhed i Bluetooth-tjenestevalg, og klik derefter på Næste.
  8. Klik på Udfør.
  9. Juster lydegenskaberne i dit program til lyd- og stemmeafspilning (lydudgang) og lyd- og stemmeindspilning (lydindgang) til din håndfri Bluetooth-lydenhed.

Du kan nu åbne et audioprogram og begynde at bruge en håndfri Bluetooth-lydenhed.

BEMÆRK: Bluetooth-programmet justerer lydkvaliteten i forhold til enhedens lydegenskaber.

Sådan afbrydes forbindelsen til den håndfri lydenhed

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Højreklik på ikonet for den håndfri lydenhed i Alle tilgængelige Bluetooth-enheder, og klik derefter på Afbryd håndfri lyd.


Få adgang til filer på en anden Bluetooth-enhed fra denne computer

Sådan får du adgang til filer på en anden Bluetooth-enhed fra denne computer

  1. Hvis den anden Bluetooth-enhed ikke er en Bluetooth-computer, skal du aktivere tjenesten Filoverførsel på enheden (læs den vejledning, som fulgte med enheden).
  2. Åbn Mine Bluetooth-steder på computeren.
  3. Klik på Tilføj en Bluetooth-enhed og derefter på Næste.
  4. Når ikonet for den anden enhed vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.

    5. BEMÆRK: Hvis egenskaben Sikker forbindelse i tjenesten Filoverførsel er aktiveret på den anden enhed, skal du indtaste den sikkerhedskode, du vil bruge, i feltet Bluetooth-sikkerhedskode, og klikke på Opret par nu. Brugeren af den anden enhed skal kende sikkerhedskoden og skal være til stede for at acceptere den anmodning om en Bluetooth- sikkerhedskode, der sendes fra denne computer (se "Svare på Bluetooth sikkerheds- og godkendelsesmeddelelser"). Ellers vil parringen mislykkes. Når de to enheder er parret, kan du få adgang til filer på den anden enhed uden at bede om tilladelse.

  5. Marker afkrydsningsfeltet for tjenesten Filoverførsel i Bluetooth-tjenestevalg, og klik derefter på Næste.
  6. Klik på Udfør.

Du kan nu åbne filerne i Bluetooth-udvekslingsmappen på den anden Bluetooth-enhed. Det gør du ved at dobbeltklikke på genvejen Filoverførsel i Mine Bluetooth-steder og åbne Bluetooth-udvekslingsmappe på den anden Bluetooth-enhed.


Give andre Bluetooth-enheder adgang til filer på denne computer

Sådan giver du andre Bluetooth-enheder adgang til filer på denne computer

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis mine Bluetooth-tjenester.
  3. Højreklik på Mine filoverførsler, og klik på Egenskaber.
  4. Angiv, hvordan filoverførselstjenesten skal starte på fanen Generelt. Standardindstillingen er Automatisk opstart. Fjern markeringen i afkrydsningsfeltet, hvis du vil starte tjenesten manuelt.
  5. Afkryds indstillingen Sikker forbindelse, hvis du ønsker at bruge en sikkerhedskode til denne tjeneste og kryptere de data, som sendes med Bluetooth. Undlad at afkrydse denne indstilling, hvis du ikke ønsker at bruge en sikkerhedskode til denne tjeneste og kryptere de data, som sendes med Bluetooth.
  6. Angiv adgangsrettighederne ved at vælge enten, begge eller ingen af afkrydsningsfelterne Eksterne brugere kan redigere skrivebeskyttede filer og mapper og Eksterne brugere har adgang til skjulte filer og mapper.

    7. BEMÆRK: Klik på Gennemse, hvis du ønsker, at tjenesten Filoverførsel skal overføre filerne til en anden mappe end standardmappen.

  7. Angiv om og hvordan du vil have besked, når en anden Bluetooth-enhed bruger filer på denne computer. Klik på fanen Meddelelser, og marker enten Ingen meddelelse eller enten eller både Visuel meddelelse og Audiomeddelelse.
  8. Klik på OK for at gemme indstillingerne.

Andre Bluetooth-enheder har nu adgang til filer i din Bluetooth-udvekslingsmappe.

BEMÆRK: Hvis du vælger egenskaben Sikker forbindelse for tjenesten Filoverførsel på denne computer, skal du være tilstede for at godkende den Bluetooth-sikkerhedskode, der sendes af den anden enhed, når den forsøger at oprette forbindelse til denne computer (se "Svare på Bluetooth sikkerheds- og godkendelsesmeddelelser"). Ellers vil parringen mislykkes. Når to enheder er parret, kan den anden enhed bruge filer på denne computer uden at bede om tilladelse.


Bruge denne computer som højttalertelefon til en Bluetooth-mobiltelefon

Sådan bruger du denne computer som højttalertelefon til en Bluetooth-mobiltelefon

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Tilføj en Bluetooth-enhed og derefter på Næste.
  3. Sørg for, at Bluetooth-mobiltelefonen er registrerbar, og klik på Næste under Bluetooth-installation.

    4. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan enheden gøres registrerbar.

  4. Når ikonet for Bluetooth-mobiltelefonen vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.
  5. Indtast den sikkerhedskode, som du vil benytte, i feltet Bluetooth-sikkerhedskode, og klik derefter på Opret par nu.
  6. Brug din mobiltelefon til at svare på beskeden på mobiltelefonens display, og indtast derefter den samme sikkerhedskode ved hjælp af mobiltelefonens tastatur.
  7. Marker afkrydsningsfeltet Håndfri voice gateway i Bluetooth-enhedsvalg, og klik derefter på Næste.
  8. Klik på Udfør.

Du kan nu bruge denne computer som højttalertelefon til en mobiltelefon.

Sådan afbryder du anvendelse af denne computer som højttalertelefon til en mobiltelefon

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Højreklik på ikonet for mobiltelefonen i Alle tilgængelige Bluetooth-enheder, og klik derefter på Afbryd håndfri voice gateway.


Indstille denne computer til at modtage billedfiler fra et Bluetooth-kamera, en mobiltelefon eller en anden Bluetooth-enhed

Sådan indstiller du denne computer til at modtage billedfiler fra et Bluetooth-kamera, en mobiltelefon eller en anden Bluetooth-enhed

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Vis eller modificer konfiguration.
  3. Klik på fanen Lokale tjenester under Bluetooth konfiguration.
  4. Klik på Billedoverførsel og derefter på Egenskaber på listen over tjenester.
  5. Kontroller, at afkrydsningsfeltet Automatisk opstart er valgt.

Du kan nu modtage billedfiler. Læs vejledningen til kameraet, telefonen eller en anden Bluetooth-enhed om, hvordan du sender billedfiler til en computer med Bluetooth. De filer, du modtager, gemmes i Bluetooth-udvekslingsmappen på denne computer.


Sende filer eller mapper på denne computer til en anden Bluetooth-enhed

Sådan sender du filer på denne computer til en anden Bluetooth-enhed

  1. Kontroller, at tjenesten Filoverførsel er aktiveret på destinationsenheden (se "Få adgang til filer på en anden Bluetooth-enhed fra denne computer").
  2. Åbn Windows Stifinder og find den mappe, der indeholder den fil, du vil sende.
  3. Højreklik på filnavnet, peg på Send til, peg på Bluetooth, og klik på navnet på den Bluetooth-enhed, der skal modtage filen.

Sådan sender du mapper på denne computer til en anden Bluetooth-enhed

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Åbn Windows Stifinder og find den mappe, du vil sende.
  4. Kopier eller træk mappen til navnet på destinationsenheden i Alle tilgængelige Bluetooth-enheder.

BEMÆRK: Hvis egenskaben Sikker forbindelse er aktiveret for tjenesten Filoverførsel på den anden Bluetooth-enhed, når du sender mapper til den, skal brugeren af den anden enhed godkende overførslen medmindre, at afkrydsningsfeltet Tillad denne enhed at oprette forbindelse til tjenesten Filoverførsel på denne computer i Godkendelse af Bluetooth-filoverførsel er markeret. Ellers vil filoverførslen mislykkes.

De sendte filer eller mapper placeres i Bluetooth-udvekslingsmappen på destinationsenheden.


Sende filer fra Microsoft Office-programmer

Sådan sender du en fil fra et Microsoft Office-program

  1. Start Microsoft Office-programmet på denne computer.
  2. Åbn den fil, du vil sende.
  3. Åbn menuen Filer, peg på Send til, peg på Bluetooth, og klik på navnet på den Bluetooth-enhed, der skal modtage filen.

    4. -eller-

    Klik på Anden, klik på navnet på enheden i listen Vælg enhed, og klik på OK.


Sende en webside fra Microsoft Internet Explorer

Sådan sender du en webside fra Microsoft Internet Explorer

  1. Åbn Internet Explorer, og find den webside, du vil sende.
  2. Klik på ikonet Send til Bluetooth på værktøjslinjen.
  3. Følg vejledningen i Guiden Send til Bluetooth.


Sende et billede fra Microsoft Internet Explorer

Sådan sender du et billede fra Microsoft Internet Explorer

  1. Åbn Internet Explorer, og find websiden med det billede, du vil sende.
  2. Højreklik på billedet, og klik på Send til Bluetooth-enhed.
  3. Følg vejledningen i Guiden Send til Bluetooth.


Oprette forbindelse til internettet med en Bluetooth-telefon, -modem eller en anden Bluetooth-enhed, der kan bruge en opkaldsforbindelse

Sådan opretter du forbindelse til internettet med en Bluetooth-telefon, -modem eller en anden Bluetooth-enhed, der kan bruge en opkaldsforbindelse

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Tilføj en Bluetooth-enhed og derefter på Næste.
  3. Sørg for, at den anden Bluetooth-enhed er registrerbar, og klik derefter på Næste under Bluetooth-installation.

    4. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan enheden gøres registrerbar.

  4. Når ikonet for den anden enhed vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.
  5. Marker afkrydsningsfeltet for tjenesten opkaldsforbindelse i Bluetooth-tjenestevalg, og klik derefter på Næste.
  6. Klik på Udfør.
  7. Indtast brugernavn og adgangskode, hvis udbyderen beder om dette.
  8. Indtast telefonnummeret til internet-udbyderen i feltet Opkald, og klik på knappen Opkald.

    9. BEMÆRK: Ved de fleste GPRS-forbindelser kan du normalt lade felterne Brugernavn og Adgangskode stå tomme og bruge telefonnummeret 99#.

  9. Svare på den godkendelsesmeddelelse, som vises på den anden enhed.

Afbryde en opkaldsforbindelse til internettet

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Højreklik på ikonet for den enhed, du vil oprette en opkaldsforbindelse til, i Alle tilgængelige Bluetooth-enheder, og klik derefter på Afbryd opkaldsforbindelse.


Sende fax med telefon, modem eller en anden Bluetooth-enhed, der har en faxfunktion

Sådan sender du fax med telefon, modem eller en anden Bluetooth-enhed, der har en faxfunktion

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Tilføj en Bluetooth-enhed og derefter på Næste.
  3. Sørg for, at den anden Bluetooth-enhed er registrerbar, og klik derefter på Næste under Bluetooth-installation.

    4. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan enheden gøres registrerbar.

  4. Når ikonet for den anden enhed vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.
  5. Marker afkrydsningsfeltet for faxfunktion i Bluetooth-tjenestevalg, og klik derefter på Næste.
  6. Klik på Udfør.

Afbryde en faxforbindelse

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Højreklik på ikonet for den enhed, som du har oprettet en faxforbindelse til, i Alle tilgængelige Bluetooth-enheder, og klik på Afbryd fax.


Oprette en netværksforbindelse til en anden Bluetooth-enhed eller et LAN med netværksforbindelsen i den anden enhed

Sådan opretter du en netværksforbindelse til en anden Bluetooth-enhed eller et LAN med netværksforbindelsen i den anden enhed

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Tilføj en Bluetooth-enhed og derefter på Næste.
  3. Sørg for, at den anden Bluetooth-enhed er registrerbar, og klik derefter på Næste under Bluetooth-installation.

    4. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan enheden gøres registrerbar.

  4. Når ikonet for den anden enhed vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.
  5. Marker afkrydsningsfeltet for tjenesten netværksforbindelse i Bluetooth-tjenestevalg, og klik derefter på Næste.
  6. Klik på Udfør.

Afbryde en netværksforbindelse

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Højreklik på ikonet for den enhed, du har oprettet netværksforbindelse til, i Alle tilgængelige Bluetooth-enheder, og klik derefter på Afbryd netværksforbindelse.


Udveksle elektroniske visitkort med en anden Bluetooth-enhed og sende andre PIM-elementer til den anden enhed

Sådan udveksler du elektroniske visitkort med en anden Bluetooth-enhed og sender andre PIM-elementer til den anden enhed

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Tilføj en Bluetooth-enhed og derefter på Næste.
  3. Sørg for, at den anden Bluetooth-enhed er registrerbar, og klik derefter på Næste under Bluetooth-installation.

    4. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan enheden gøres registrerbar.

  4. Når ikonet for den anden enhed vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.
  5. Marker afkrydsningsfeltet PIM-overførsel i Bluetooth-enhedsvalg, og klik derefter på Næste.
  6. Klik på Udfør.
  7. Svare på en Microsoft Office Outlook-meddelelse for at tillade brugen af tjenesten.
  8. Klik på den PIM, som indeholder det/de visitkort, du vil sende i Vælg et Bluetooth-visitkort.
  9. Klik på et eller flere af kontaktnavnene på listen og derefter på OK.

Hvis du har valgt Microsoft Outlook som modtager i egenskaber for Bluetooth, sendes oplysningerne om kontakten til Microsoft Outlook Kontaktpersoner. Hvis du har valgt Gem i mappe, sendes visitkortet til Bluetooth-udvekslingsmappe.

BEMÆRK: Hvis egenskaben Sikker forbindelse er aktiveret på en af enhederne, skal den modtagende part godkende overførslen, når der modtages en forespørgsel. Ellers vil PIM-overførslen mislykkes.


Synkronisere en PIM-database på denne computer med en PIM-database på en anden Bluetooth-enhed

Sådan synkroniserer du en PIM-database på denne computer med en PIM-database på en anden Bluetooth-enhed

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Sørg for, at den anden Bluetooth-enhed er registrerbar, og klik derefter på Næste under Bluetooth-installation.

    3. BEMÆRK: I den manual, der fulgte med enheden, findes oplysninger om, hvordan enheden gøres registrerbar.

  3. Når ikonet for den anden enhed vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.
  4. Marker afkrydsningsfeltet PIM-synkronisering i Bluetooth-enhedsvalg, og klik derefter på Konfigurer.
  5. Klik på den PIM, du vil synkronisere (om nogen) i hver datatypeliste under Synkronisering på fanen Generelt under Egenskaber for Bluetooth.
  6. Klik på Næste.
  7. Klik på Udfør.
  8. Svare på en Bluetooth Service Authorization- meddelelse for at tillade brugen af tjenesten PIM-synkronisering.


Udskrive på en Bluetooth-printer fra denne computer

Sådan udskriver du på en Bluetooth-printer fra denne computer

  1. Læs vejledningen til printeren for at se, om den er Hardcopy Cable Replacement Profile-kompatibel, og hvad sikkerhedskoden eller adgangsnøglen er.
  2. Tænd Bluetooth-printeren.
  3. Åbn Mine Bluetooth-steder på computeren.
  4. Klik på Tilføj en Bluetooth-enhed og derefter på Næste.
  5. Når du ser printerikonet i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter klikke på Næste.

    6. BEMÆRK: Hvis der er flere printere på listen, og du ikke ved, hvilken der er din, kan du finde det serienummer, der står på printerens underside og vælge den printer på listen, der har det samme serienummer. Serienummeret vises, når du flytter markøren hen over ikonet for printeren.

  6. Indtast Bluetooth-sikkerhedskoden i feltet Bluetooth-sikkerhedskode, og klik på Opret par nu.

    7. BEMÆRK: Læs vejledningen til printeren for at finde printerens Bluetooth-sikkerhedskode.

  7. Kontroller, at afkrydsningsfeltet Hardcopy Cable Replacement er markeret i Bluetooth-enhedsvalg. Klik på Udfør, hvis det er det. Hvis det ikke er det, skal du markere afkrydsningsfeltet og klikke på Udfør.
  8. Følg instruktionerne i guiden Printerinstallation.

    9. BEMÆRK: Driverne til printeren skal enten findes på computeren, eller du skal have dem på en CD.

  9. Åbn Egenskaber, og klik på OK for at godkende standardindstillingerne. Du kan også justere indstillingerne og derefter klikke på OK.

Du kan nu udskrive på en Bluetooth-printer fra denne computer.


Udskrive fra en anden Bluetooth-enhed til en standardprinter, der fysisk tilkoblet denne computer

Sådan udskriver du fra en anden Bluetooth-enhed til en standardprinter, der fysisk tilkoblet denne computer

  1. Kontroller, at printeren er tilkoblet computeren med et kabel, at den er defineret som standardprinter i computeren og at den tændt.
  2. Åbn Mine Bluetooth-steder på computeren.
  3. Klik på Vis mine Bluetooth-tjenester.
  4. Højreklik på Min printer, og klik på Aktiver.
  5. Læs vejledningen til Bluetooth-enheden for at se, hvordan du kan udskrive til en anden Bluetooth-enhed.

    6. -eller-

    Hvis du har en computer med Bluetooth, se "Udskrive på en Bluetooth-printer fra denne computer".

BEMÆRK: Hvis egenskaben Sikker forbindelse for printeren er defineret på en af computerne, skal brugerne af begge computere godkende forbindelsen og indtaste en Bluetooth-sikkerhedskode, når de bliver bedt om det (se "Svare på Bluetooth sikkerheds- og godkendelsesmeddelelser"). Når det er gjort, oprettes forbindelsen automatisk, og det er ikke længere nødvendigt at indtaste sikkerhedskoden.


Oprette forbindelse via en virtuel seriel port mellem denne computer og en anden Bluetooth-enhed

Sådan opretter du forbindelse via en virtuel seriel port mellem denne computer og en anden Bluetooth-enhed

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Tilføj en Bluetooth-enhed og derefter på Næste.
  3. Når ikonet for den anden Bluetooth-enhed vises i Bluetooth-enhedsvalg, skal du klikke på ikonet og derefter på Næste.
  4. Marker afkrydsningsfeltet Seriel port i Bluetooth-enhedsvalg, og klik derefter på Næste.
  5. Klik på Udfør.

Brugeren af den anden Bluetooth-enhed skal være klar til at svare på eventuelle forespørgsler (se "Svare på Bluetooth sikkerheds- og godkendelsesmeddelelser"), der sendes fra denne computer. Noter navnet på den COM-port, der bruges til forbindelsen, og indstil programmerne til at bruge den port.

BEMÆRK: Du bør ikke ændre standardindstillingerne for COM-porten, hvis det ikke er strengt nødvendigt.

Sådan afbrydes forbindelsen til en virtuel seriel port

  1. Åbn Mine Bluetooth-steder på computeren.
  2. Klik på Vis enheder indenfor rækkevidde.
  3. Højreklik på ikonet for den enhed, du vil oprette en trådløs seriel forbindelse til, og klik derefter på Afbryd seriel port.


Svare på Bluetooth sikkerheds- og godkendelsesmeddelelser

Sådan svarer du på Bluetooth sikkerhedsmeddelelser

Når der oprettes en sikker forbindelse mellem to Bluetooth-enheder, kan der fremkomme en forespørgsel om en PIN-kode i meddelelsesområdet på en eller begge enheder. Forbindelsen bliver ikke oprettet, hvis PIN-koden ikke indtastes. Hvis du vil tillade forbindelsen, skal du klikke på meddelelsen Bluetooth-PIN-kode. Indtast sikkerhedskoden i feltet Bluetooth-sikkerhedskode, og klik på OK. Hvis den anden enhed har en fast PIN-kode, skal du indtaste den PIN-kode i feltet Bluetooth-sikkerhedskode. Hvis der ikke er en fast PIN-kode, skal du vælge en tilfældig række at alfanumeriske tegn og indtaste dem i feltet Bluetooth-sikkerhedskode på begge enheder.

Sådan svarer du på Bluetooth godkendelsesmeddelelser

Når en anden Bluetooth-enhed forsøger at oprette forbindelse til en sikker tjeneste på denne computer, modtager denne computer en godkendelsesforespørgsel, der vises i meddelelsesområdet. Hvis du vil tillade brugen af tjenesten, skal du klikke på meddelelsen Bluetooth-godkendelsesforespørgsel, og klikke på OK i Bluetooth-tjenestegodkendelse.


Grundbetjening

Terminologi

BDA
Bluetooth-enhedsadresse (tildelt af producenten)
Bluetooth® trådløs teknologi
Bluetooth trådløs teknologi tillader kortdistancekommunikation (indenfor en afstand af 10 meter) mellem Bluetooth-kompatible enheder, og overflødiggør brugen af kabler. Når en enhed er forbundet, kan den bruge eller blive brugt af en anden enhed efter brugerens ønske.
Bluetooth-enhed
Bluetooth-kompatibel hardware som f.eks. en computer, printer, fax, mus, et tastatur, en telefon, et headset, en hovedtelefon, et kamera eller en PDA.
Bluetooth-sikkerhedskode
En alfanumerisk streng på op til 16 tegn - der udgør en Bluetooth-PIN-kode. Den kaldes også en adgangsnøgle, adgangskode, kode eller PIN-kode.
Bluetooth-udvekslingsmappe
Den øverst placerede mappe, som en anden Bluetooth-enhed har adgang til. Enheder, der har adgang til en Bluetooth-udvekslingsmappe, har også adgang til alle de indeholdte undermapper, samt alle filer i disse undermapper.

BEMÆRKNING: Som standard er Bluetooth-udvekslingsmappen placeret i Dokumenter. Hvis du flytter Bluetooth-udvekslingsmappen, må du ikke placere den i et rodbibliotek eller i en systemmappe. Ellers vil eksterne enheder kunne beskadige operativsystemet på din computer.

Bluetooth-udvekslingsmappen deles med tjenesterne PIM-overførsel og Filoverførsel. Placeringen af mappen kan angives fra siden Egenskaber for hver af disse tjenester. Hvis du ændrer placeringen af Bluetooth-udvekslingsmappen for en af disse tjenester, opdateres stien automatisk for den anden tjeneste.
Bluetooths billedoverførsel bruger også denne mappe til at gemme modtagne billeder.
Dynamic Host Control Protocol
En protokol, der bruges af en server til at knytte en IP-adresse (Internet Protocol) til en enhed, der tilknyttes.
genvej
Et ikon, der giver hurtig adgang til ofte benyttede programmer, filer, mapper og drev. Når du dobbeltklikker på et sådant ikon, åbnes den tilsvarende mappe eller fil, så du ikke behøver at finde den først. Genvejsikoner ændrer ikke på placeringen af filerne. De er ganske enkelt en forbindelse til filen, ligegyldigt hvor den er placeret. Du kan slette en genvej uden at slette den fil, som genvejen er tilknyttet. Du kan også omdøbe en genvej.
godkendelse
En Bluetooth-sikkerhedsfunktion, der bruges til at bekræfte identitet. Under den første godkendelsesproces er den Bluetooth-enhed, der påbegynder oprettelsen af forbindelsen til fjernenheden, der skal levere Bluetooth PIN-koden.
håndfri lydenhed
En bærbar lydenhed med højttaler og mikrofon. Nogle håndfrie lydenheder kan både bruges til telefonopkald og til at lytte til stereolyd i høj kvalitet. Andre håndfrie lydenheder kan kun bruges til telefonopkald og til indspilning og afspilning af tale.
HCI
host controller interface
HID
human interface device. En inputenhed som f.eks. en mus eller et tastatur, der sender brugerinput til en computer.
internettelefoni
En teknologi, som anvender internettet til at foretage og modtage opkald med.
Klientprogrammer
Softwareprogrammer på denne computer, der lader computeren anvende Bluetooth-tjenester, som udbydes af eksterne Bluetooth-enheder.
kryptering
Kryptering oversætter data til et ulæseligt format ved brug af en hemmelig nøgle eller adgangskode. Dekryptering af data kræver den samme nøgle eller adgangskode, som den der blev benyttet til at kryptere den.
Lokale tjenester
Bluetooth-tjenester som f.eks. Headset, Hovedtelefoner, Audio Gateway, Filoverførsel, og Printer, som denne computer tilbyder andre Bluetooth-enheder. Bluetooth-tjenester benyttes til at foretage handlinger mellem et program, der er installeret på din computer og en Bluetooth-kompatibel fjernenhed.
meddelelsesområdet på proceslinjen
Det område på proceslinjen i Windows, der viser klokkeslæt. Området kan også indeholde genveje, som giver hurtig adgang til programmer. Bluetooth-ikonet [image] er normalt placeret her.
Mine Bluetooth-tjenester
Se Lokale tjenester.
nøgle
En internt genereret entydig sikkerhedsnøgle, der udveksles af parrede enheder som bevis på identitet, før der oprettes forbindelse. Nøgler genereres automatisk, når to enheder parres.
parrede enheder
Bluetooth-enheder skal parres, før der kan oprettes en sikker (godkendt og krypteret) forbindelse. Parrede enheder deler en entydig nøgle, som udveksles automatisk hver gang, enhederne forbindes.
PDA
personal digital assistant
PIM
personal information manager. Et program som f.eks. Microsoft® Outlook®, der benyttes til at håndtere kontakter, sende og modtage e-mailadresser, kalenderaftaler og opgaver.
Sikker forbindelse
En Bluetooth-tjeneste- eller Bluetooth-programindstilling, der kræver en adgangs- eller linknøgle, hver gang du forsøger at oprette en forbindelse. Alle data, der udveksles over Bluetooth-forbindelsen, krypteres. Afhængigt af de øvrige konfigurationsindstillinger kræves godkendelse muligvis også.


Sådan findes Bluetooth-enheder

Sådan finder du alle Bluetooth-enheder, der er indenfor rækkevidde

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Vis enheder indenfor rækkevidde.

Sådan findes en bestemt Bluetooth-enhed

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Tilføj en Bluetooth-enhed.


Visning af Mine Bluetooth-tjenester

Bluetooth-tjenester benyttes til at foretage handlinger mellem et program, der er installeret på din computer og en Bluetooth-kompatibel fjernenhed. De Bluetooth-tjenester, der er installeret på denne computer, kaldes Mine Bluetooth-tjenester, og de vises i Min enhed. Se også "Administration af Bluetooth-enheder og -tjenester".

Sådan får du vist Mine Bluetooth-tjenester

  1. Åbn Mine Bluetooth-steder.
  2. Klik på Vis mine Bluetooth-tjenester.


Hurtig oprettelse af en forbindelse

Du kan hurtigt oprette forbindelse ved at højreklikke på Bluetooth-ikonet [image] i meddelelsesområdet på proceslinjen. Peg på Hurtig forbindelse, peg på navnet på den ønskede tjeneste, og klik på navnet på den enhed, der indeholder tjenesten.


Start eller stop Bluetooth-enhed

Hvis et softwareværktøj er tilgængeligt, kan du bruge det til at starte eller stoppe Bluetooth-adapteren på din computer med Bluetooth. Når Bluetooth-adapteren startes, tændes radioen, og når Bluetooth-adapteren stoppes, slukkes radioen. Hvis du vil starte eller stoppe Bluetooth-enheden, skal du højreklikke på Bluetooth-ikonet [image] i proceslinjens meddelelsesområde og derefter klikke på enten Start Bluetooth-enhed eller Stop Bluetooth-enhed. Den tilgængelige kommando afhænger af enhedens aktuelle tilstand.

Hvis dette softwareværktøj ikke er tilgængeligt på din computer, må du se i brugervejledningen til computeren, hvordan Bluetooth-radioen tændes og slukkes. Radioen tændes og slukkes normalt med en hardwarekontakt eller vha. en tastkombination på tastaturet.


Specifikationer

Element
Værdi/Beskrivelse
Frekvensbånd
2400 – 2483,5 GHz
Spredning
FHSS (Frequency hopping spread spectrum)
Datahastighed
3 Mbit/sek (EDR)
Sendeeffekt
0 dBm typisk Power Class 2 med dynamic power control
Modtagefølsomhed
–86 dBm maks.
Antenne
Internt
Driftsområde
10 meter
Begrænsninger på temperatur luftfugtighed
Driftstemperatur
0°C til 85°C
Driftsluftfugtighed
Maksimalt 95% (kondensering ikke tilladt)
Lagertemperatur
–20°C til 85°C
Lagerluftfugtighed
Maksimalt 95% (kondensering ikke tilladt)
Sikkerhed
128-bit kryptering
Standard
Bluetooth SIG specification 2.0 + EDR
Producent
Broadcom Corporation, BCM92045MD


Lovgivningsmæssige krav

Oplysninger om anvendelse

Standarder

Den trådløse Bluetooth-adapter fra Broadcom er designet til at opfylde BLUETOOTH SPECIFICATION Version 2.0 + EDR.

Sikkerhed

med trådløs Bluetooth-adapter fra Broadcom udsender, ligesom andre radioenheder, radiofrekvenser med elektromagnetisk energi. Det energiniveau, som denne enhed udsender, er dog lavere end den elektromagnetiske energi, der udsendes af andre trådløse enheder som f.eks. mobiltelefoner. med trådløs Bluetooth-adapter fra Broadcom fungerer inden for de retningslinjer, der er angivet i standarder og anbefalinger for sikkerhed ved radiofrekvenser. Disse standarder og anbefalinger afspejler holdningen i forskningssamfundet og er et resultat af forskernes diskussioner i udvalg og kommitéer, der løbende vurderer og fortolker det omfattende forskningsmateriale der foreligger på dette område. I visse situationer og miljøer kan anvendelsen af med trådløs Bluetooth-adapter fra Broadcom være begrænset af bygningens ejer eller af en ansvarshavnede repræsentant for den relevante organisation.

Det kan eksempelvis dreje sig om følgende situationer:

  • Brug af med trådløs Bluetooth-adapter fra Broadcom om bord på fly
  • Brug af med trådløs Bluetooth-adapter fra Broadcom i andre miljøer, hvor der kan være risiko for interferens med andre enheder eller services og hvor interferens kan være farlig.

Hvis du er i tvivl om, hvilke retningslinjer der er for brug af trådløse enheder i en bestemt organisation eller et bestemt miljø (f.eks. en lufthavn), anbefaler vi, at du beder om lov til at anvende med trådløs Bluetooth-adapter fra Broadcom udstyr, før du tænder det.

FORSIGTIG: Advarsel om brug i nærheden af eksplosive enheder: Du må ikke anvende en bærbar sender (som f.eks. en trådløs netværksenhed) tæt på ubeskyttede sprænghætter eller i andre eksplosive miljøer, med mindre enheden er blevet ændret så den er kvalificeret til brug i disse.

FORSIGTIG: Brug om bord på fly: FCC- og FAA-bestemmelser forbyder brug af trådløse enheder, som udsender radiofrekvenser, om bord på fly, fordi signalerne kan forstyrre vitale dele i flyets instrumenter.


Oplysninger om regler

med trådløs Bluetooth-adapter fra Broadcom skal installeres og bruges i overensstemmelse med producentens instruktioner. Instruktionerne findes i brugervejledningen, som følger med produktet. Se "Radiogodkendelser" for at få yderligere oplysninger om enkelte lande. Broadcom er ikke ansvarlig for radio- eller tv-interferens, der opstår som følge af uautoriserede ændringer af enheder, som leveres med med trådløs Bluetooth-adapter fra Broadcom eller udskiftning eller tilslutning af kabler og udstyr ud over det, der er specificeret af Broadcom. Det er brugerens ansvar at rette op på interferens, der skyldes uautoriserede ændringer eller udskiftning eller tilslutning af kabler og udstyr. Broadcom og vores autoriserede forhandlere og distributører hæfter ikke for eventuelle skader eller overtrædelse af lovgivningen som forekommer, fordi brugeren ikke overholder retningslinjerne.


USA - Federal Communications Commission (FCC)

FCC Oplysninger om stråling

FORSIGTIG: Den udsendte signalstyrke fra med trådløs Bluetooth-adapter fra Broadcom er langt under FCC's grænser for radiofrekvens. Alligevel bør med trådløs Bluetooth-adapter fra Broadcom anvendes på en sådan måde, at risikoen for menneskelig kontakt under normaldrift er så lille som mulig. For at undgå muligheden for at overskride FCCs grænser radiofrekvens bør du holde en afstand på mindst 20 cm mellem dig (eller enhver anden person i nærheden) og den antenne, der er indbygget i den bærbare computere. For at bestemme antennens optimale placering i din bærbare computer skal du kontrollere de oplysninger, som findes på Broadcoms supportwebsted på www.broadcom.com/support.

FORSIGTIG: Denne enhed er blevet evalueret i forhold til og overholder FCCs grænser for radiofrekvens for bærbare enheder (antenner er inden for 20 cm afstand til personen) ved installation i visse OEM-konfigurationer. Du kan få yderligere oplysninger om autoriserede konfigurationer på http://www.fcc.gov/oet/fccid/help ved at indtaste enhedens FCC ID-nummer.

Oplysninger om interferens

Disse enheder er i overensstemmelse med Del 15 i FCC-reglerne. Brug af enhederne er betinget af følgende forhold: (1) Enhederne må ikke forårsage skadelig interferens, og (2) Enhederne skal acceptere alle former for interferens, der kan medføre uønsket funktion.

Udstyret er testet og fundet i overensstemmelse med grænserne for digitalt udstyr i Klasse B samt i overensstemmelse med Del 15 i FCC-reglerne. Disse grænser er konstrueret til at give en rimelig beskyttelse mod skadelig støj i en installation i hjemmet. Udstyret genererer, bruger og kan udsende højfrekvensenergi. Hvis udstyret ikke installeres og bruges i overensstemmelse med instruktionerne, kan det forårsage støj, der forstyrrer radiokommunikation. Der er dog ingen garanti for, at der ikke kan opstå radiostøj ved en given installation. Hvis udstyret påvirker modtagelse af radio- og tv-signaler (hvilket kan kontrolleres ved at slukke og tænde for udstyret), opfordres brugeren til at prøve at korrigere støjen ved at følge disse retningslinjer:

  • Placer enheden et andet sted.
  • Øg afstanden mellem enheden og radio- eller tv-modtager.
  • Slut enheden til en kontakt, som er i et andet kredsløb end andet elektronisk udstyr.
  • Kontakt forhandleren eller en faguddannet radio-tekniker for at få hjælp.

BEMÆRK: Dette med trådløs Bluetooth-adapter fra Broadcom skal installeres og bruges i overensstemmelse med producentens instruktioner. Instruktionerne findes i brugervejledningen, som følger med produktet. Andre former for installation eller brug medfører brud på Del 15 i FCC-reglerne. Ændringer, som ikke er godkendt af Broadcom kan resultere i, at du mister retten til at anvende udstyret.

Enheden må ikke placeres sammen med eller anvendes sammen med andre antenner eller sendere.


Brasilien

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Canada. Industry Canada (IC)

Denne enhed overholder Industry Canadas RSS210-bestemmelser.

FORSIGTIG: Udættelse for højfrekvensstråling Den person, der installerer dette radioudstyr, skal sikre, at antennen er placeret eller rettet på en måde, så den ikke udsender et RF-felt, som overskrider Health Canadas grænseværdi for den almene befolkning. Konsulter Safety Code 6, som kan hentes på Health Canadas websted www.hc-sc.ca/rpb.


Europa. EU-erklæring om opfyldelse af krav

Dette udstyr overholder de essentielle krav i EU-direktivet 1999/5/EC.

Engelsk
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Finsk
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Hollandsk
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
Fransk
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Svensk
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Tysk
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet. (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Græsk
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Italiensk
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Spansk
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Portugisisk
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Maltesisk
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Erklæring om krav til overholdelse for nye medlemslande
Estisk
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Ungarsk
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Slovakisk
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
Tjekkisk
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES.
Slovensk
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Lettisk
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Litauisk
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Polsk
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


Frankrig

Trådløse frekvenser må anvendes til private eller offentlige formål i alle byzoner under hensyntagen til følgende:

  • Indendørs brug: maksimal effekt (EIRP) på 100 mW for hele frekvensbåndet 2400–2483.5 MHz.
  • Udendørs brug: maksimal effekt (EIRP) på 100 mW for frekvensbåndet 2400–2454 MHz og maksimal effekt (EIRP) på 10 mW for frekvensbåndet 2454–2483.5 MHz.


Korea

당해 무선설비는 운용중 전파혼신 가능성이 있음

Det er forbudt at anvende dette udstyr til formål, som involverer eller er relateret til den offentlige sikkerhed.


Taiwan DGT

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

Artikel 12: Medmindre der er givet tilladelse af Taiwan DGT, må brugeren ikke ændre frekvensen eller sendeeffekten, eller optimere eller ændre de originale designkarakteristika eller funktioner i en godkendt radiofrekvensenhed med lav effekt.

Artikel 14: Svagstrøms-radiofrekvensenheder må ikke påvirke flysikkerheden eller forstyrre lovlig kommunikation. I givet fald skal brugeren straks afslutte brug af enheden. Lovlig kommunikation defineres som radiokommunikation, der overholder telekommunikationslove og -regler. Svagstrøms-radiofrekvensenheder skal modtage alle former for interferens fra lovlig kommunikation samt industrielle, videnskabelige og medicinske (ISM) radiobølgeenheder.


Radiogodkendelser

Det er vigtigt at du sikrer dig, at du udelukkende bruger din radioenhed i lande, hvor enheden er godkendt. For at afgøre, om du må bruge din trådløse netværksenhed i et bestemt land, skal du kontrollere, om radiotypens nummer, som står på enhedens identifikationsmærke, er anført på listen over radiogodkendelser, der findes på Broadcoms supportwebsted på adressen www.broadcom.com/support.

I andre lande end USA og Japan skal du kontrollere, at indstillingen Placering på fanen Internationale indstillinger i Internationale og sproglige indstillinger (fra Kontrolpanel) er indstillet til det land, hvor du anvender det med den trådløse Bluetooth-adapter fra Broadcom. Dermed sikrer du, at lokale lovfæstede begrænsninger vedrørende sendeeffekt overholdes, og ydeevnen optimeres. Enhver afvigelse fra de tilladte indstillinger for strøm og frekvens i det land, hvor produktet skal bruges, er en overtrædelse af national lov og kan straffes derefter.


Fejlfinding

Problem eller symptom
Mulig løsning
Jeg kan ikke tilslutte til en parret enhed, der står opført i Alle tilgængelige Bluetooth-enheder.
  • Kontroller, om der er tændt for enheden, om den er indenfor rækkevidde og i tilstanden Registrerbar (se i brugervejledningen til enheden, hvordan den gøres registrerbar). Enheder du har parret står under Alle tilgængelige Bluetooth-enheder, uanset om der er tændt for dem, de er indenfor rækkevidde eller i tilstanden Registrerbar.
  • Kontroller, om der er tændt for Bluetooth-enhedens radio (se brugervejledningen til enheden). Hvis den anden enhed er en Bluetooth-computer, så kontroller Bluetooth-ikonet i meddelelsesområdet (se "Bruge Bluetooth-værktøjer").
  • Hvis du har tilsluttet en Bluetooth-enhed til en anden Bluetooth-enhed ud over denne computer (f.eks. et headset til en mobiltelefon), skal du slette den eksisterende forbindelse til computeren og derefter oprette forbindelse igen.
Den enhed jeg vil lave forbindelse til står ikke opført i Alle tilgængelige Bluetooth-enheder.
Kontroller, om der er tændt for enheden, om den er indenfor rækkevidde og i tilstanden Registrerbar. Se "Sådan findes Bluetooth-enheder".
Jeg kan ikke udskrive på Bluetooth-printeren fra denne computer.
  • Hvis du har udskrevet til printeren før, skal du kontrollere, at printeren er inden for rækkevidde, at der er tændt for den, at der ikke er fejl på den og at den stadig er parret med denne computer.
  • Hvis du ikke har udskrevet på printeren før, har du så overhovedet installeret printeren? Hvis ikke skal du installere printeren i overensstemmelse med vejledningen i Udskrive på en Bluetooth-printer fra denne computer. Hvis du har installeret printeren, skal du kontrollere om den procedure du fulgte passer med vejledningen.
Jeg kan ikke udskrive fra en anden Bluetooth-computer til en standardprinter, der er fysisk tilsluttet denne computer.
  • Hvis du har udskrevet til printeren før, skal du kontrollere at du er indenfor rækkevidde og parret med denne computer, at der er tændt for både denne printer og denne computer, at der ikke er fejl på printeren og at printeren er standardprinter på denne computer.
  • Hvis du ikke har udskrevet til printeren før, har du så installeret printeren på din computer som beskrevet i Udskrive fra en anden Bluetooth-enhed til en standardprinter, der fysisk tilkoblet denne computer? Hvis ikke, så følg vejledningen og prøv igen.
Jeg kan ikke sende en fax med faxfunktionen i en Bluetooth-telefon, modem eller anden enhed med faxfunktion.
Enheden med faxfunktion kan være indstillet til at benytte en anden enhed i stedet for faxmodemmet.
Jeg kan ikke justere lydstyrken i hovedtelefonen.
  • Kontroller, om lydstyrken er sat til minimum på hovedtelefonen.
  • Juster lydstyrken i medieafspilleren i stedet for den overordnede lydstyrke på computeren.
Jeg kan ikke kommunikere med eller få forbindelse til en mobiltelefon.
Kontroller, at mobiltelefonen er i tilstanden Registrerbar, indenfor rækkevidde og at der er tændt for Bluetooth-radioen. Se "Sådan findes Bluetooth-enheder".