Bluetooth® for Microsoft® Windows®-Hilfe

Einführung

Grundlegende Vorgänge

Festlegen der Funktionsweise der Bluetooth-Technologie auf Ihrem Computer

Verwendung von Bluetooth

Problembehandlung

LIZENSIERTE SOFTWARE

© 2005 Broadcom Corporation. Alle Rechte vorbehalten.

Vertrauliche und eigentumsrechtliche Informationen: Dieses Dokument und die zugehörige Software sind Eigentum der Broadcom Corporation. Dieses Softwarepaket darf nur unter Einhaltung der Lizenzvereinbarung mit der Broadcom Corporation verwendet werden.

Marken

Broadcom®, das Impuls-Logo, Connecting everything® und das Connecting everything-Logo sind Marken der Broadcom Corporation und/oder deren Tochtergesellschaften in den USA und bestimmten anderen Ländern und/oder der EU. Microsoft® und Windows® sind Marken der Microsoft Corporation. Bluetooth® ist eine Marke der Bluetooth SIG. Alle weiteren genannten Marken sind das Eigentum ihrer jeweiligen Inhaber.

Oktober 2005, 1000BTW-Help102-R


Einführung

Überblick über Bluetooth-Networking

Verwendung von Bluetooth-Tools

Unterstützte Betriebssysteme

Status von Geräten und Diensten


Überblick über Bluetooth-Networking

Bluetooth-Technologie® ermöglicht die drahtlose Kommunikation über kurze Strecken (innerhalb von 10 Metern) zwischen Bluetooth-fähigen Geräten. Ist die Verbindung hergestellt, kann ein Gerät das andere verwenden bzw. vom anderen verwendet werden, je nach den vom Benutzer festgelegten Einstellungen.

Da die Kommunikation per Bluetooth drahtlos erfolgt, können Einstellungen zur Verschlüsselung der Kommunikation vorgenommen werden, um zu verhindern, dass vertrauliche Daten von Dritten abgefangen werden. Bluetooth-fähige Geräte sind unter anderem:

  • Eingabegeräte, z. B. Maus oder Tastatur
  • Computer, z. B. Desktop-Computer, Notebook oder PDA
  • Imaging-Geräte, z. B. Drucker, Scanner und Kamera
  • Drucker
  • Audiogeräte
  • Netzzugangspunkte
  • Telefone
  • Faxgeräte

Beispiele für die Verwendung eines Bluetooth-Geräts durch andere Bluetooth-Geräte:

  • Verwendung einer drahtlosen Maus, Tastatur oder eines drahtlosen Game-Controllers
  • Wiedergabe von Audiodateien
  • Austausch von Dateien und Visitenkarten
  • Synchronisation von Personal Information Manager-Datenbanken
  • Internetverbindungen
  • Drucken oder Senden von Faxnachrichten

Informationen zum erstmaligen Verwenden bestimmter Funktionen Ihres Bluetooth-fähigen Computers finden Sie unter Verwendung von Bluetooth.

Informationen zum Anpassen der Standardeinstellungen für die Bluetooth-Funktion auf Ihrem Computer finden Sie unter Festlegen der Funktionsweise der Bluetooth-Technologie auf Ihrem Computer.

Informationen über die verfügbaren Bluetooth-Tools und deren Verwendung finden Sie unter Verwendung von Bluetooth-Tools.

Informationen zur Behebung von Problemen mit Bluetooth finden Sie unter Problembehandlung.

Informationen über die grundsätzliche Funktionsweise von Bluetooth finden Sie unter Grundlegende Vorgänge.


Verwendung von Bluetooth-Tools

Die meisten der nachfolgenden Bluetooth-Tools und -Befehle sind auf Ihrem Computer verfügbar:

  • Bluetooth-Umgebung - bietet schnellen Zugriff auf Bluetooth-Tools und andere wichtige Verzeichnisse. Wenn Sie Dienste anderer Bluetooth-Geräte nutzen, werden hier automatisch Verknüpfungen zu diesen Diensten erstellt. Verknüpfungen enthalten das Symbol sowie den Namen des Dienstes. Der Status der Verbindung zu diesem Dienst wird sowohl durch das Symbol als auch in der Beschreibung unter Kommentare angezeigt (siehe Status von Geräten und Diensten).
  • Bluetooth-Setup-Assistent - bietet Unterstützung bei der Ausführung der folgenden Vorgänge:
    • Suche nach einem anderen Bluetooth-Gerät, um dieses zu verwenden
    • Festlegung, wie das andere Gerät verwendet werden soll
    • Festlegung, wie dieser Computer durch andere Geräte verwendet werden soll
    • Zuordnung eines Namens und Gerätetyps, die von diesem Computer an andere Geräte übertragen werden
  • Bluetooth-Konfiguration - ermöglicht die Anpassung der Standardeinstellungen für die Bluetooth-Funktion auf Ihrem Computer Detaillierte Informationen finden Sie unter Festlegen der Funktionsweise der Bluetooth-Technologie auf Ihrem Computer.
  • Schneller Verbindungsaufbau - Tool, das die Nutzung des Dienstes eines anderen Bluetooth-Geräts ermöglicht Wenn Sie den Dienst schon einmal genutzt haben, verbindet Sie dieses Tool direkt. Wenn Sie den Dienst bisher noch nicht genutzt haben, müssen Sie nach Geräten suchen, die diesen Dienst anbieten. Informationen dazu finden Sie unter Schneller Verbindungsaufbau.
  • Bluetooth-Gerät starten/anhalten - Dieser Befehl (wenn verfügbar) ermöglicht es Ihnen, das Bluetooth-Funkgerät ein- bzw. auszuschalten, wenn Sie Ihren Computer an Orten verwenden, an denen der Betrieb von Funkgeräten untersagt ist, z. B. an Bord eines Verkehrsflugzeugs. Informationen zur Verwendung dieses Befehls finden Sie unter Ein-/Ausschalten des drahtlosen Bluetooth-Adapters. Wenn dieser Befehl auf Ihrem Computer nicht verfügbar ist, erhalten Sie weitere Informationen zum Ein- und Ausschalten des Bluetooth-Funkgeräts im Handbuch (im Lieferumfang Ihres Computers enthalten). In der Regel wird das Funkgerät über einen Schalter am Gerät oder über die Software ein- und ausgeschaltet.

So greifen Sie auf Bluetooth-Tools und -Befehle zu:

Klicken Sie mit der rechten Maustaste auf das Symbol Bluetooth [image] in der Nachrichtenbereich der Symbolleiste.

Über das Symbol Bluetooth im Nachrichtenbereich der Symbolleiste ist der Zugriff auf Bluetooth-Tools und -Befehle möglich. Zudem zeigt es den allgemeinen Status des drahtlosen Bluetooth-Adapters an.

Der Adapter funktioniert, und das Funkgerät ist eingeschaltet.

Der Adapter funktioniert entweder nicht, oder das Funkgerät ist ausgeschaltet.

Der Adapter funktioniert, und der Computer ist mit einem anderen Bluetooth-Gerät verbunden.


Unterstützte Betriebssysteme

Der drahtlose Bluetooth-Adapter unterstützt die folgenden Betriebssysteme

  • Windows XP
  • Windows XP Professional x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98 Second Edition

Die Anweisungen in diesem Dokument beziehen sich auf die Verwendung eines drahtlosen Bluetooth-Adapters mit einem Computer, auf dem Windows XP ausgeführt wird.


Status von Geräten und Diensten

Typ und Status der Bluetooth-Geräte und der von ihnen bereitgestellten Dienste werden von den Symbolen unter Bluetooth-Umgebung, Mein Gerät und Gesamte Bluetooth-Umgebung angezeigt.

HINWEIS: Um Statusinformationen, den Namen des Geräts und zusätzliche in Bluetooth-Umgebung, Mein Gerät und Gesamte Bluetooth-Umgebung enthaltene Informationen anzuzeigen, klicken Sie jeweils in der Symbolleiste auf den Anzeigepfeil und anschließend auf Details.


Gerätesymbole

Gerätetyp
Symbol zur Anzeige von Gerätetyp und Status
Standard
Verbunden
Gekoppelt
Audio-Gateway

Kopfhörer

Kamera

Desktop-Computer

Kopfhörer

Tastatur

Maus

Modem

Netzwerkzugriffspunkt

Notebook

Personal Digital Assistant

Drucker

Telefon

Unbekanntes Gerät


Dienstsymbole

Dienstart
Symbol zur Anzeige von Gerätetyp sowie Verfügbarkeit und Status eines Dienstes
Standard
Verbunden
Nicht verfügbar1
Audio-Gateway

Kopfhörer

Kopfhörer

Dateiübertragung

Bluetooth-Imaging

Netzzugang

PIM-Objektübertragung

PIM-Synchronisation

DFÜ-Netzwerk

Drucker

Serieller Bluetooth-Anschluss

Fax

1Unter Umständen ist ein Dienst nicht verfügbar, da er bereits verwendet wird oder das anbietende Gerät nicht verfügbar bzw. nicht im Empfangsbereich ist.


Grundlegende Vorgänge

Terminologie

Suche nach Bluetooth-Geräten

Anzeigen von Meine Bluetooth-Dienste

Schneller Verbindungsaufbau


Terminologie

Bluetooth-Exchange-Ordner

Der in der Ordnerstruktur am höchsten angesiedelte Ordner, auf den ein anderes Bluetooth-Gerät zugreifen kann. Geräte, denen Zugriff auf einen Bluetooth-Exchange-Ordner gewährt wird, haben automatisch ebenfalls Zugriff auf alle darin enthaltenen Unterordner und Dateien.

VORSICHT! Der Bluetooth-Exchange-Ordner ist standardmäßig in Eigene Dateien enthalten. Verschieben Sie den Bluetooth-Exchange-Ordner nicht in einen Stamm- oder Systemordner. Befindet sich der Bluetooth-Exchange-Ordner in einem Stamm- oder Systemordner, könnten Remotegeräte das Betriebssystem Ihres Computers beschädigen.

Der Bluetooth-Exchange-Ordner wird gleichermaßen von den Übertragungsdiensten für PIM-Elemente und Dateien verwendet. Der Speicherort des Ordners kann über jeden dieser Dienste auf der Seite Eigenschaften festgelegt werden. Wenn Sie für einen dieser Dienste den Speicherort des Bluetooth-Exchange-Ordners verändern, wird für den anderen Dienst der Pfad automatisch aktualisiert.
Der Bluetooth-Bildverarbeitungsdienst verwendet diesen Ordner auch als Speicher für empfangene Bilddateien.
Authentifizierung
Eine Bluetooth-Sicherheitsfunktion, die zur Identitätsprüfung verwendet wird. Zu Beginn des Authentifizierungsprozesses fordert das Bluetooth-Gerät, von dem aus die Verbindung hergestellt wird, vom Remotegerät einen Bluetooth-PIN-Code an.
BDA
Bluetooth Device Address, die vom Hersteller zugewiesene Bluetooth-Geräteadresse.
Bluetooth-Gerät
Bluetooth-fähige Hardware, z. B. Computer, Drucker, Fax, Maus, Tastatur, Telefon, Headset, Kopfhörer, Kamera oder PDA.
Bluetooth-Sicherheitscode
Eine 16 Zeichen umfassende alphanumerische Zeichenfolge, die einzugeben ist, wenn ein Bluetooth-PIN-Code angefordert wird. Wird auch als Kennwortschlüssel, Kennwort, Kennwortcode oder PIN-Code bezeichnet.
Clientanwendungen
Softwareanwendungen auf dem Computer zur Verwendung von Bluetooth-Diensten, die von Bluetooth-Remotegeräten bereitgestellt werden.
Drahtlose Bluetooth-Technologie
Drahtlose® Bluetooth-Technologie ermöglicht die kabellose Kommunikation über kurze Strecken (innerhalb von 10 Metern) zwischen Bluetooth-fähigen Geräten. Ist die Verbindung hergestellt, kann ein Gerät das andere verwenden bzw. vom anderen verwendet werden, je nach den vom Benutzer festgelegten Einstellungen.
Dynamic Host Control Protocol
Ein Protokoll, das von einem Server verwendet wird, um einem Gerät während der Herstellung der Verbindung eine Internet-Protokoll-Adresse (IP-Adresse) zuzuweisen.
Gekoppelte Geräte
Bluetooth-Geräte müssen gekoppelt werden, bevor eine sichere (authentifizierte und verschlüsselte) Verbindung hergestellt werden kann. Gekoppelte Geräte haben denselben eindeutigen Verbindungsschlüssel. Dieser wird automatisch ausgetauscht, sobald eine Verbindung hergestellt wird.
HCI
Host Controller Interface.
HID
Human Interface Device. Z. B. eine Maus oder Tastatur.
Lokale Dienste
Bluetooth-Dienste wie Headset, Kopfhörer, Audio-Gateway, Dateiübertragung und Drucker, die dieser Computer anderen Bluetooth-Geräten zur Verfügung stellt. Bluetooth-Dienste werden verwendet, um Vorgänge zwischen einem auf Ihrem Computer installierten Programm und einem Bluetooth-Remotegerät auszuführen.
Meine Bluetooth-Dienste
Siehe Lokale Dienste.
Nachrichtenbereich der Symbolleiste
Der Bereich auf der Symbolleiste von Windows, in dem die Zeit angezeigt wird und der Verknüpfungssymbole für den schnellen Zugriff auf Programme enthält. Hier befindet sich auch das Bluetooth-Symbol [image].
PDA
Personal Digital Assistant, Persönlicher Digitaler Assistent.
PIM
Personal Information Manager. Eine Anwendung, z. B. Microsoft® Outlook®, die zur Verwaltung von Kontakten, Terminen und Aufgaben sowie zum Senden und Empfangen von E-Mails verwendet wird.
Sichere Verbindung
Eigenschaft eines Bluetooth-Diensts oder einer Bluetooth-Anwendung, die, wenn sie eingestellt ist, dazu führt, dass ein Kennwort- oder Verbindungsschlüssel benötigt wird, um eine Verbindung herzustellen. Sämtliche über die Bluetooth-Verbindung ausgetauschten Daten werden verschlüsselt. Je nach den anderen Konfigurationsoptionen kann zudem eine Autorisierung erforderlich sein.
Verbindungsschlüssel
Ein intern generierter eindeutiger Sicherheitsschlüssel, der von gekoppelten Geräten vor dem Herstellen einer Verbindung als Identitätsnachweis ausgetauscht wird. Verbindungsschlüssel werden automatisch generiert, wenn zwei Geräte gekoppelt werden.
Verknüpfung
Ein Symbol, das den schnellen Zugriff auf häufig verwendete Programme, Dateien, Ordner und Laufwerke ermöglicht. Durch Doppelklicken auf das Symbol wird der entsprechende Ordner oder die entsprechende Datei geöffnet, ohne dass danach gesucht werden muss. Verknüpfungssymbole haben keinen Einfluss auf den Speicherort einer Datei. Sie stellen nur einen Link auf die Datei dar, unabhängig davon, wo sie sich befindet. Sie können eine Verknüpfung löschen, ohne dass die mit ihr verbundene Datei ebenfalls entfernt wird. Sie können eine Verknüpfung auch umbenennen.
Verschlüsselung
Bei der Verschlüsselung werden Daten mithilfe eines geheimen Schlüssels oder Kennworts in ein unlesbares Format übertragen. Zur Entschlüsselung der Daten wird dieser Schlüssel bzw. dieses Kennwort ebenfalls benötigt.


Suche nach Bluetooth-Geräten

So suchen Sie nach Bluetooth-Geräten, die sich im Empfangsbereich befinden:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Geräte in Reichweite anzeigen.

So suchen Sie nach einem bestimmten Bluetooth-Gerät:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich suche ein bestimmtes Bluetooth-Gerät und möchte festlegen, wie dieser Computer dessen Dienste nutzt.


Anzeigen von Meine Bluetooth-Dienste

Bluetooth-Dienste werden verwendet, um Vorgänge zwischen einem auf Ihrem Computer installierten Programm und einem Bluetooth-Remotegerät auszuführen. Die auf diesem Computer installierten Bluetooth-Dienste fallen unter Meine Bluetooth-Dienste und sind unter Mein Gerät aufgeführt. Siehe auch Verwalten von Bluetooth-Geräten und -Diensten.

So lassen Sie sich Meine Bluetooth-Dienste anzeigen:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Meine Bluetooth-Dienste anzeigen.


Schneller Verbindungsaufbau

Um schnell eine Verbindung herzustellen, klicken Sie mit der rechten Maustaste auf das Symbol Bluetooth [image] im Nachrichtenbereich der Symbolleiste. Wählen Sie Schneller Verbindungsaufbau sowie den Namen des von Ihnen gewünschten Diensts aus, und klicken Sie anschließend auf den Namen des Geräts, das diesen Dienst bereitstellt.


Ein-/Ausschalten des drahtlosen Bluetooth-Adapters

Um den drahtlosen Bluetooth-Adapter einzuschalten, klicken Sie mit der rechten Maustaste auf das Symbol Bluetooth [image] im Nachrichtenbereich der Symbolleiste. Klicken Sie anschließend entweder auf Bluetooth-Gerät starten oder Bluetooth-Gerät anhalten. Welcher Befehl verfügbar ist, hängt vom aktuellen Status des Bluetooth-Adapters ab.

Wenn diese Steuerung auf Ihrem Computer nicht verfügbar ist, erhalten Sie weitere Informationen zum Ein- und Ausschalten des Bluetooth-Funkgeräts im Handbuch (im Lieferumfang Ihres Computers enthalten). In der Regel wird das Funkgerät über einen Schalter an der Hardware oder über ein Softwareprogramm ein- und ausgeschaltet.


Verwendung von Bluetooth

Verwenden einer Bluetooth-Tastatur, -Maus oder eines anderen Bluetooth-HID-Geräts

Hören von Audiodateien über diesen Computer mit Bluetooth-Kopfhörern

Hören von Audiodateien über einen Bluetooth-Player auf diesem Computer

Verwenden von Bluetooth-Kopfhörern für Instant Messaging oder Telefonate

Verwenden von Bluetooth-Kopfhörern für Sprachwiedergabe und -aufnahme

Umleiten von High-Quality-Audiodateien von diesem Computer an die Lautsprecher des Zielcomputers

Zugreifen auf Dateien auf einem anderen Bluetooth-Gerät von diesem Computer aus

Ermöglichen des Zugriffs anderer Bluetooth-Geräte auf Dateien auf diesem Computer

Verwenden dieses Computers als Lautsprecher für ein Bluetooth-Mobiltelefon

Einrichten dieses Computers für den Empfang von Bilddateien von einer Bluetooth-Kamera, einem -Mobiltelefon oder einem anderen Bluetooth-Gerät

Senden von Dateien oder Ordnern von diesem Computer an ein anderes Bluetooth-Gerät

Senden von Dateien von Microsoft Office-Anwendungen

Senden einer Webseite vom Microsoft Internet Explorer

Senden eines Bilds über den Microsoft Internet Explorer

Verbindung mit dem Internet über ein Bluetooth-Telefon, -Modem oder ein Bluetooth-Gerät mit DFÜ-Netzwerk herstellen

Verwenden der Faxfunktionen eines Bluetooth-Telefons, -Modems oder anderen entfernten Bluetooth-Geräts, das Faxdienste anbietet

Herstellen einer Netzwerkverbindung zu einem andern Bluetooth-Gerät oder einem Local Area Network (LAN) über die Netzwerkverbindung des anderen Geräts

Austauschen elektronischer Visitenkarten mit einem anderen Bluetooth-Gerät und Senden anderer PIM-Elemente an das andere Gerät

Synchronisieren der PIM-Datenbank auf diesem Computer mit der PIM-Datenbank eines anderen Bluetooth-Geräts

Drucken auf einem Bluetooth-Drucker von diesem Computer aus

Drucken auf einem Standarddrucker, der physisch mit diesem Computer verbunden ist, von einem anderen Bluetooth-Gerät aus

Herstellen einer Verbindung über einen virtuellen seriellen Anschluss zwischen diesem Computer und einem anderen Bluetooth-Gerät

Antworten auf Bluetooth-Sicherheits- und Autorisierungsmeldungen


Verwenden einer Bluetooth-Tastatur, -Maus oder eines anderen Bluetooth-HID-Geräts

HINWEIS: Bevor Sie beginnen, beachten Sie im Handbuch für Ihr HID-Gerät die Anleitungen zum Auffindbarmachen des Geräts.

So verwenden Sie eine Bluetooth-Tastatur, -Maus oder ein anderes Bluetooth-HID (Human Interface Device)-Gerät:

  1. Stellen Sie sicher, dass die Tastatur, die Maus oder das andere HID-Gerät Akkus enthält, diese korrekt eingelegt und vollständig geladen sind und dass Sie wissen, wo sich der Verbindungsschalter befindet.
  2. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  3. Klicken Sie auf Bluetooth-Setup-Assistent.
  4. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  5. Klicken Sie in der Liste Auswahl von Bluetooth-Diensten auf Human Interface Device und anschließend auf Weiter.
  6. Drücken Sie auf den Verbindungsschalter auf der Tastatur, der Maus oder dem anderen HID-Gerät.
  7. Wenn unter Auswahl von Bluetooth-Geräten das HID-Symbol angezeigt wird, klicken Sie auf das Symbol und anschließend auf Weiter.
  8. Wenn es sich bei dem HID-Gerät um eine Tastatur handelt, geben Sie hierüber den angezeigten Bluetooth-PIN-Code in das entsprechende Feld ein, und klicken Sie anschließend die Eingabetaste.

    9. -Oder gehen Sie wie folgt vor-

    Wenn es sich bei dem HID-Gerät um eine Bluetooth-Maus oder ein Bluetooth-Zeigegerät handelt, verwenden Sie dieses Gerät, um unter Confirmation Required (Bestätigung erforderlich) auf Klicken Sie hier zu klicken.

Sie können das Bluetooth-HID-Gerät nun verwenden.


Hören von Audiodateien über diesen Computer mit Bluetooth-Kopfhörern

HINWEIS: Bevor Sie beginnen, beachten Sie im Handbuch für Ihre Bluetooth-Kopfhörer die Anleitungen zum Auffindbarmachen des Geräts.

So hören Sie über diesen Computer Audiodateien mit Bluetooth-Kopfhörern:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich suche ein bestimmtes Bluetooth-Gerät und möchte festlegen, wie dieser Computer dessen Dienste nutzt und anschließend auf Weiter.
  4. Machen Sie die Kopfhörer auffindbar.
  5. Wenn unter Auswahl von Bluetooth-Geräten das Symbol für die Bluetooth-Kopfhörer angezeigt wird, klicken Sie darauf und anschließend auf Weiter.
  6. Um die Kopfhörern und den Computer zu koppeln, geben Sie unter Bluetooth-Sicherheitseinrichtung den Bluetooth-PIN-Code in das entsprechende Feld ein, und klicken Sie anschließend auf Verbindung jetzt erstellen.

    7. HINWEIS: Den Sicherheitscode können Sie dem Handbuch für Ihre Kopfhörer entnehmen.

  7. Klicken Sie auf Fertig stellen.
  8. Wenn die Kopfhörer unter Gesamte Bluetooth-Umgebung nicht verbunden sind, klicken Sie mit der rechten Maustaste auf BT-Headphones (BT-Kopfhörer), und klicken Sie anschließend auf Connect Headset (Kopfhörer verbinden).

    9. HINWEIS: Die Kopfhörer müssen auffindbar sein, damit Sie die Verbindung herstellen können. Wenn die Verbindung nicht hergestellt werden kann, machen Sie die Kopfhörer auffindbar, und versuchen Sie es erneut.

  9. Starten Sie den auf dem Computer installierten Media Player.

So trennen Sie die Verbindung zu den Kopfhörern:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.

    2. HINWEIS: Wenn es unter Bluetooth-Umgebung eine Verknüpfung BT-Headphones (BT-Kopfhörer) gibt, fahren Sie mit Schritt 3 fort.

  2. Klicken Sie auf Geräte in Reichweite anzeigen.
  3. Klicken Sie mit der rechten Maustaste auf BT-Headphones (BT-Kopfhörer), und klicken Sie anschließend auf Disconnect Headset (Kopfhörerverbindung aufheben).


Hören von Audiodateien über einen Bluetooth-Player auf diesem Computer

So hören Sie Audiodateien über einen Bluetooth-Player auf diesem Computer:

  1. Gehen Sie zu Bluetooth-Umgebung, und klicken Sie auf Bluetooth-Setup-Assistent.
  2. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  3. Klicken Sie in der Liste Auswahl von Bluetooth-Diensten auf Audio-Gateway und anschließend auf Weiter.
  4. Klicken Sie in der Liste Auswahl von Bluetooth-Geräten auf den Namen des Bluetooth-Geräts zur Wiedegabe von Audiodateien und anschließend auf Weiter.

    5. HINWEIS: Wenn es sich bei dem Gerät, nach dem Sie suchen, nicht um ein Gerät zur Wiedergabe von Audiodateien (z. B. einen Computer) handelt, klicken Sie in der Liste rechts neben Search Again (Neue Suche) auf Alle Geräte anzeigen und anschließend auf Search Again (Neue Suche).

  5. Standardmäßig ist das Kontrollkästchen Verbindung herstellen aktiviert. Um die Standardeinstellungen zu akzeptieren und die Verbindung automatisch zu starten, klicken Sie auf Fertig stellen.

Sie können nun Audiodateien über den Bluetooth-Player auf diesem Computer abspielen.

So trennen Sie die Verbindung zum Audio-Gateway:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie mit der rechten Maustaste auf das Symbol für das Audio-Gateway, und klicken Sie anschließend auf Disconnect Audio Gateway (Audio-Gateway-Verbindung trennen).


Verwenden von Bluetooth-Kopfhörern für Instant Messaging oder Telefonate

So verwenden Sie Bluetooth-Kopfhörer für Instant Messaging oder Telefonate:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich suche ein bestimmtes Bluetooth-Gerät und möchte festlegen, wie dieser Computer dessen Dienste nutzt und anschließend auf Weiter.
  4. Machen Sie die Kopfhörer auffindbar.

    5. HINWEIS: Anleitungen dazu, wie man die Kopfhörer auffindbar macht, können Sie dem Handbuch für die Kopfhörer entnehmen.

  5. Klicken Sie unter Auswahl von Bluetooth-Geräten auf das Symbol für die Audio-Kopfhörer und anschließend auf Weiter.
  6. Aktivieren Sie den Kopplungsmodus für die Kopfhörer.

    7. HINWEIS: Anleitungen dazu, wie man den Kopplungsmodus aktiviert, sowie den Sicherheitscode können Sie dem Handbuch für die Kopfhörer entnehmen.

  7. Geben Sie unter Bluetooth-Sicherheitseinrichtung den Bluetooth-PIN-Code in das entsprechende Feld ein, und klicken Sie anschließend auf Verbindung jetzt erstellen.
  8. Klicken Sie unter Auswahl von Bluetooth-Diensten auf Kopfhörer und anschließend auf Fertig stellen.
  9. Klicken Sie unter Gesamte Bluetooth-Umgebung mit der rechten Maustaste auf das Symbol für die Audio-Kopfhörer, und klicken Sie anschließend auf Connect Headset (Kopfhörer verbinden).

Sie können nun Ihre Bluetooth-Kopfhörer für Telefonate sowie zum Senden und Empfangen von Instant Voice Messages über Ihre Internetverbindung verwenden.

HINWEISE:

  • Die BTW-Software stellt die Tonqualität basierend auf den Audiocharakteristika des Audiogeräts ein.
  • Möglicherweise müssen Sie zur Annahme eines Anrufs eine Taste auf dem Kopfhörer drücken. Anleitungen hierzu können Sie dem Handbuch für den Kopfhörer entnehmen.

So trennen Sie die Verbindung zum Kopfhörer:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie mit der rechten Maustaste auf das Kopfhörersymbol, und klicken Sie anschließend auf Disconnect Headset (Kopfhörerverbindung aufheben).


Verwenden von Bluetooth-Kopfhörern für Sprachwiedergabe und -aufnahme

So verwenden Sie Bluetooth-Kopfhörer für die Sprachwiedergabe und -aufnahme:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich suche ein bestimmtes Bluetooth-Gerät und möchte festlegen, wie dieser Computer dessen Dienste nutzt und anschließend auf Weiter.
  4. Machen Sie die Kopfhörer auffindbar.

    5. HINWEIS: Anleitungen dazu, wie man die Kopfhörer auffindbar macht, können Sie dem Handbuch für die Kopfhörer entnehmen.

  5. Klicken Sie unter Auswahl von Bluetooth-Geräten auf das Symbol für die Audio-Kopfhörer und anschließend auf Weiter.
  6. Aktivieren Sie den Kopplungsmodus für die Kopfhörer.

    7. HINWEIS: Anleitungen dazu, wie man den Kopplungsmodus aktiviert, sowie den Sicherheitscode können Sie dem Handbuch für die Kopfhörer entnehmen.

  7. Geben Sie unter Bluetooth-Sicherheitseinrichtung den Bluetooth-PIN-Code in das entsprechende Feld ein, und klicken Sie anschließend auf Verbindung jetzt erstellen.
  8. Klicken Sie unter Auswahl von Bluetooth-Diensten auf Kopfhörer und anschließend auf Fertig stellen.
  9. Klicken Sie auf Geräte in Reichweite anzeigen.
  10. Klicken Sie unter Gesamte Bluetooth-Umgebung mit der rechten Maustaste auf das Symbol für die Audio-Kopfhörer, und klicken Sie anschließend auf Connect Headset (Kopfhörer verbinden).
  11. Klicken Sie unter Bluetooth Audio-Hinweis auf OK.

Sie können nun Ihre Audio-Softwareanwendung öffnen und Ihre Bluetooth-Audiokopfhörer verwenden.

HINWEIS: Die BTW-Software stellt die Tonqualität basierend auf den Audiocharakteristika des Audiogeräts ein.

So trennen Sie die Verbindung zum Kopfhörer:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie mit der rechten Maustaste auf das Kopfhörersymbol, und klicken Sie anschließend auf Disconnect Headset (Kopfhörerverbindung aufheben).


Umleiten von High-Quality-Audiodateien von diesem Computer an die Lautsprecher des Zielcomputers

Im Folgenden bezieht sich dieser Computer auf den Computer, auf dem der Media Player ausgeführt wird. Zielcomputer bezieht sich auf den Computer, an den die High-Quality-Audiodateien weitergeleitet werden.

So leiten Sie High-Quality-Audiodateien von diesem Computer an die Lautsprecher des Zielcomputers weiter:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Geräte in Reichweite anzeigen.

    3. HINWEIS: Möglicherweise müssen Sie einmal oder mehrmals auf Suche nach Geräte in Reichweite klicken, um den Zielcomputer aufzufinden.

  3. Klicken Sie auf den Namen des Zielcomputers und anschließend auf Diensterkennung.
  4. Klicken Sie mit der rechten Maustaste auf den Dienst Kopfhörer, und klicken Sie anschließend auf Connect Stereo Headphones (Stereokopfhörer verbinden).
  5. Starten Sie den auf dem Computer installierten Media Player.

    6. HINWEIS: Wenn für den Kopfhörerdienst des Zielcomputers ein sichere Verbindung erforderlich ist, müssen Sie auf die Bluetooth-Meldungen zu Sicherheit und Autorisierung antworten, die im Nachrichtenbereich des jeweiligen Computers angezeigt werden (siehe Antworten auf Bluetooth-Sicherheits- und Autorisierungsmeldungen).

So beenden Sie die Umleitung von Qualitäts-Audiodateien von diesem Computer an den Zielcomputer:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Geräte in Reichweite anzeigen.
  3. Klicken Sie mit der rechten Maustaste auf den Namen des Zielcomputers, und klicken Sie anschließend auf Disconnect Stereo Headphones (Stereokopfhörerverbindung aufheben).


Zugreifen auf Dateien auf einem anderen Bluetooth-Gerät von diesem Computer aus

So greifen Sie von diesem Computer auf Dateien auf einem anderen Bluetooth-Gerät zu:

  1. Wenn es sich bei dem anderen Bluetooth-Gerät nicht um einen weiteren Bluetooth-Computer handelt, aktivieren Sie den Dienst zur Dateiübertragung auf dem anderen Gerät (Anleitungen hierzu können Sie dem Handbuch für das andere Bluetooth-Gerät entnehmen).
  2. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  3. Klicken Sie auf Bluetooth-Setup-Assistent.
  4. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  5. Klicken Sie in der Liste Auswahl von Bluetooth-Diensten auf Dateiübertragung und anschließend auf Weiter.
  6. Klicken Sie unter Auswahl von Bluetooth-Geräten auf den Namen des anderen Geräts und anschließend auf Weiter.

    7. HINWEIS: Wenn die Eigenschaft Sichere Verbindung des Dateiübertragungsdiensts auf dem anderen Gerät aktiviert wurde, geben Sie den gewünschten Bluetooth-PIN-Code in das entsprechende Feld ein, und klicken Sie anschließend auf Verbindung jetzt erstellen. Der Benutzer des anderen Geräts muss den Sicherheitscode kennen und auf die Anforderung eines Bluetooth-PIN-Codes antworten, der von diesem Computer gesendet wurde (siehe Antworten auf Bluetooth-Sicherheits- und Autorisierungsmeldungen). Andernfalls können die Geräte nicht gekoppelt werden. Wenn die beiden Geräte gekoppelt sind, können Sie auf die Dateien auf dem anderen Gerät zugreifen, ohne dass der Zugriff gewährt werden muss.

  7. Klicken Sie auf Fertig stellen.

Sie können nun auf die Dateien im Bluetooth-Exchange-Ordner des anderen Bluetooth-Geräts zugreifen. Doppelklicken Sie hierzu unter Bluetooth-Umgebung auf die Verknüpfung mit Dateiübertragung, um den Bluetooth-Exchange-Ordner auf dem anderen Bluetooth-Gerät zu öffnen.


Ermöglichen des Zugriffs anderer Bluetooth-Geräte auf Dateien auf diesem Computer

So ermöglichen Sie den Zugriff anderer Bluetooth-Geräte auf Dateien auf diesem Computer:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Meine Bluetooth-Dienste anzeigen.
  3. Klicken Sie mit der rechten Maustaste auf My File Transfer (Meine Dateiübertragung), und klicken Sie anschließend auf Eigenschaften.
  4. Legen Sie auf der Registerkarte Allgemein fest, wie der Dateiübertragungsdienst gestartet werden soll. Standardmäßig ist das Kontrollkästchen Automatischer Start aktiviert. Wenn Sie den Dienst lieber manuell starten möchten, deaktivieren Sie das Kontrollkästchen.
  5. Um die Verwendung eines Sicherheitscodes für die Verbindung zu diesem Dienst und die Verschlüsselung von per Bluetooth übertragenen Daten erforderlich zu machen, aktivieren Sie das Kontrollkästchen Sichere Verbindung. Wenn Sie keinen Sicherheitscode verwenden und die Daten nicht verschlüsseln möchten, aktivieren Sie das Kontrollkästchen nicht.
  6. Sie können Zugriffsrechte für entfernte Benutzer einrichten, indem Sie eines, beide oder keines der Kontrollkästchen Remoteanwender können schreibgeschützte Ordner und Dateien ändern und Remoteanwender können auf verborgene Ordner oder Dateien zugreifen aktivieren.

    7. HINWEIS: Um einen anderen Speicherort als den Standardort für das Speichern der Dateien aus dem Dateiübertragungsdienst festzulegen, klicken Sie auf Durchsuchen.

  7. Um festzulegen, ob oder wie Sie benachrichtigt werden, wenn ein anderes Bluetooth-Gerät auf Dateien auf diesem Computer zugreift, klicken Sie auf die Registerkarte Benachrichtigungen, und aktivieren Sie entweder das Kontrollkästchen Keine Benachrichtigung oder eines der oder beide Kontrollkästchen Visuelle Benachrichtigung und Audio-Benachrichtigung.
  8. Klicken Sie auf OK, um Ihre Einstellungen zu speichern.

Andere Bluetooth-Geräte können nun auf die Dateien in Ihrem Bluetooth-Exchange-Ordner zugreifen.

HINWEIS: Wenn Sie die Eigenschaft Sichere Verbindung für den Dateiübertragungsdienst auf diesem Computer aktivieren möchten, müssen Sie beim ersten Versuch eines anderen Geräts eine Verbindung zu diesem Computer herzustellen in der Lage sein, auf die Anforderung eines Bluetooth-PIN-Codes zu antworten (siehe Antworten auf Bluetooth-Sicherheits- und Autorisierungsmeldungen). Andernfalls können die Geräte nicht gekoppelt werden. Wenn die beiden Geräte gekoppelt sind, kann das andere Gerät auf die Dateien auf diesem Computer zugreifen, ohne dass der Zugriff genehmigt werden muss.


Verwenden dieses Computers als Lautsprecher für ein Bluetooth-Mobiltelefon

So verwenden Sie diesen Computer als Lautsprecher für ein Mobiltelefon:

  1. Gehen Sie zu Bluetooth-Umgebung, und klicken Sie auf Bluetooth-Setup-Assistent.
  2. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  3. Klicken Sie in der Liste Auswahl von Bluetooth-Diensten auf Audio-Gateway und anschließend auf Weiter.
  4. Klicken Sie in der Liste Auswahl von Bluetooth-Geräten auf das Symbol für das Mobiltelefon und anschließend auf Weiter.
  5. Klicken Sie auf Fertig stellen.

Sie können diesen Computer nun als Lautsprecher für das Mobiltelefon verwenden.


Einrichten dieses Computers für den Empfang von Bilddateien von einer Bluetooth-Kamera, einem -Mobiltelefon oder einem anderen Bluetooth-Gerät

So richten Sie diesen Computer für den Empfang von Bilddateien von einer Bluetooth-Kamera, einem -Mobiltelefon oder einem anderen Bluetooth-Gerät ein:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Konfiguration anzeigen oder ändern.
  3. Klicken Sie auf die Registerkarte Lokale Dienste.
  4. Klicken Sie in der Liste der Dienste auf Bluetooth-Imaging und anschließend auf Eigenschaften.
  5. Stellen Sie sicher, dass das Kontrollkästchen Automatischer Start aktiviert ist.

Sie können nun Bilddateien empfangen. Anleitungen für das Senden von Bilddateien an einen Bluetooth-fähigen Computer können Sie dem Handbuch für die Bluetooth-Kamera, das -Mobiltelefon oder das andere Bluetooth-Gerät entnehmen. Die empfangenen Dateien werden im Bluetooth-Exchange-Ordner auf diesem Computer gespeichert.


Senden von Dateien oder Ordnern von diesem Computer an ein anderes Bluetooth-Gerät

So senden Sie Dateien von diesem Computer an ein anderes Bluetooth-Gerät:

  1. Stellen Sie sicher, dass der Dateiübertragungsdienst auf dem Bluetooth-Zielgerät aktiviert ist (siehe Zugreifen auf Dateien auf einem anderen Bluetooth-Gerät von diesem Computer aus).
  2. Öffnen Sie im Windows Explorer den Ordner, in dem sich die Datei befindet, die Sie senden möchten.
  3. Klicken Sie mit der rechten Maustaste auf den Dateinamen, wählen Sie Senden an, wählen Sie Bluetooth, und klicken Sie anschließend auf das Bluetooth-Zielgerät.

So senden Sie Dateien oder Ordner von diesem Computer an ein anderes Bluetooth-Gerät:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Geräte in Reichweite anzeigen.
  3. Öffnen Sie den Windows Explorer, und suchen Sie nach dem Ordner, den Sie senden möchten.
  4. Kopieren oder ziehen Sie den Ordner in das Verzeichnis mit dem Namen des Zielgeräts unter Gesamte Bluetooth-Umgebung.

    5. HINWEIS: Wenn Sie Ordner an ein anderes Bluetooth-Gerät senden und die Eigenschaft Sichere Verbindung für den Dateiübertragungsdienst des anderen Bluetooth-Geräts aktiviert wurde, muss der Bediener des anderen Bluetooth-Geräts verfügbar sein, um den Zugriff zu ermöglichen, es sei denn, das Kontrollkästchen Immer zulassen, dass dieses Gerät auf den Dateiübertragungsdienst meines Computers zugreifen kann unter Bluetooth File Transfer Authorization (Genehmigung für Bluetooth-Dateiübertragung) ist aktiviert. Andernfalls ist die Dateiübertragung nicht möglich.

Die gesendeten Dateien oder Ordner befinden sich im Bluetooth-Exchange-Ordner des Bluetooth-Zielgeräts.


Senden von Dateien von Microsoft Office-Anwendungen

So senden Sie eine Datei von einer Microsoft Office-Anwendung:

  1. Starten Sie auf diesem Computer die Microsoft Office-Anwendung.
  2. Öffnen Sie die Datei, die Sie senden möchten.
  3. Wählen Sie im Menü Datei die Option Senden an, wählen Sie Bluetooth, und klicken Sie anschließend auf den Namen des Zielgeräts.

    4. -Oder gehen Sie wie folgt vor-

    Klicken Sie auf Andere, klicken Sie in der Liste Gerät wählen auf den Gerätenamen, und klicken Sie anschließend auf OK.


Senden einer Webseite vom Microsoft Internet Explorer

So senden Sie eine Webseite vom Microsoft Internet Explorer:

  1. Öffnen Sie den Internet Explorer, und suchen Sie die Webseite, die Sie senden möchten.
  2. Klicken Sie in der Symbolleiste auf das Symbol Senden an Bluetooth.
  3. Folgen Sie den Anweisungen im Assistenten für das Senden an Bluetooth.


Senden eines Bilds über den Microsoft Internet Explorer

So senden Sie ein ausgewähltes Bild über den Microsoft Internet Explorer:

  1. Klicken Sie mit der rechten Maustaste auf das Bild, das Sie senden möchten, und klicken Sie anschließend auf Send To Bluetooth Device (An Bluetooth-Gerät senden).
  2. Wählen Sie unter Gerät auswählen den gewünschten Gerätenamen aus, und klicken Sie anschließend auf OK.


Verbindung mit dem Internet über ein Bluetooth-Telefon, -Modem oder ein Bluetooth-Gerät mit DFÜ-Netzwerk herstellen

Verbindung mit dem Internet über ein Bluetooth-Telefon,
-Modem oder ein Bluetooth-Gerät mit DFÜ-Netzwerk herstellen

So stellen Sie eine Verbindung mit dem Internet über ein Bluetooth-Telefon, -Modem oder ein Bluetooth-Gerät mit DFÜ-Netzwerk her:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  4. Klicken Sie in der Liste Auswahl von Bluetooth-Diensten auf DFÜ-Netzwerk und anschließend auf Weiter.
  5. Klicken Sie unter Auswahl von Bluetooth-Geräten auf den Namen des Geräts, mit dem Sie eine Verbindung herstellen möchten, und klicken Sie anschließend auf Weiter.
  6. Klicken Sie auf Fertig stellen.
  7. Wenn Ihr Dienstanbieter für Mobilfunk Sie zur Angabe Ihres Benutzernamens und Kennworts auffordert, geben Sie diese Informationen in das dafür vorgesehene Feld ein.
  8. Geben Sie die Nummer Ihres Internetdienstanbieters in das Feld Dial (Wählen) ein, und klicken Sie anschließend auf Dial (Wählen).

    9. HINWEIS: Bei typischen GPRS-Verbindungen können Sie die Felder für den Benutzernamen und das Kennwort in der Regel frei lassen und 99# als Telefonnummer angeben.

  9. Antworten Sie auf die Autorisierungsmeldungen, die auf dem Remotegerät angezeigt werden.

So trennen Sie die DFÜ-Netzwerkverbindung:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.

    2. HINWEIS: Wenn unter Bluetooth-Umgebung eine Verknüpfung DFÜ-Netzwerk vorhanden ist, fahren Sie mit Schritt 4 fort.

  2. Klicken Sie auf Geräte in Reichweite anzeigen.
  3. Doppelklicken Sie auf den Namen des Geräts, zu dem Sie eine DFÜ-Netzwerkverbindung aufgebaut haben.
  4. Klicken Sie mit der rechten Maustaste auf DFÜ-Netzwerk, und klicken Sie anschließend auf DFÜ-Netzwerk trennen.


Verwenden der Faxfunktionen eines Bluetooth-Telefons, -Modems oder anderen entfernten Bluetooth-Geräts, das Faxdienste anbietet

Verwenden der Faxfunktionen eines Bluetooth-Telefons,
-Modems oder anderen entfernten Bluetooth-Geräts, das Faxdienste anbietet

So verwenden Sie die Faxfunktionen eines Bluetooth-Telefons, -Modems oder anderen entfernten Bluetooth-Geräts, das Faxdienste anbietet:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  4. Klicken Sie unter Auswahl von Bluetooth-Diensten auf Fax und anschließend auf Weiter.
  5. Klicken Sie unter Auswahl von Bluetooth-Geräten auf den Namen des Geräts mit den Faxfunktionen und anschließend auf Weiter.
  6. Klicken Sie auf Fertig stellen.

So trennen Sie die Faxverbindung:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.

    2. HINWEIS: Wenn unter Bluetooth-Umgebung eine Verknüpfung Fax vorhanden ist, fahren Sie mit Schritt 4 fort.

  2. Klicken Sie auf Geräte in Reichweite anzeigen.
  3. Doppelklicken Sie auf den Namen des Geräts, zu dem Sie eine Faxverbindung aufgebaut haben.
  4. Klicken Sie mit der rechten Maustaste auf Fax, und klicken Sie anschließend auf Fax trennen.


Herstellen einer Netzwerkverbindung zu einem andern Bluetooth-Gerät oder einem Local Area Network (LAN) über die Netzwerkverbindung des anderen Geräts

So stellen Sie eine Netzwerkverbindung zu einem andern Bluetooth-Gerät oder einem Local Area Network (LAN) über die Netzwerkverbindung des anderen Geräts her:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  4. Klicken Sie in der Liste Auswahl von Bluetooth-Diensten auf Netzwerkzugang und anschließend auf Weiter.
  5. Klicken Sie unter Auswahl von Bluetooth-Geräten auf den Namen des Geräts, mit dem Sie eine Verbindung herstellen möchten, und klicken Sie anschließend auf Weiter.

So heben Sie den Netzwerkzugang auf:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.

    2. HINWEIS: Wenn es unter Bluetooth-Umgebung eine Verknüpfung Serieller Bluetooth-Anschluss gibt, fahren Sie mit Schritt 4 fort.

  2. Klicken Sie auf Geräte in Reichweite anzeigen.
  3. Doppelklicken Sie auf das Gerät, zu dem Sie eine Verbindung für den Netzwerkzugang aufgebaut haben.
  4. Klicken Sie mit der rechten Maustaste auf Netzwerkzugang, und klicken Sie anschließend auf Netzwerkzugriff trennen.


Austauschen elektronischer Visitenkarten mit einem anderen Bluetooth-Gerät und Senden anderer PIM-Elemente an das andere Gerät

So tauschen Sie elektronische Visitenkarten mit einem anderen Bluetooth-Gerät aus und senden andere PIM-Elemente an das andere Gerät:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  4. Klicken Sie in der Liste Auswahl von Bluetooth-Diensten auf PIM-Objektübertragung und anschließend auf Weiter.
  5. Klicken Sie unter Auswahl von Bluetooth-Geräten auf den Namen des Geräts, mit dem Sie eine Verbindung herstellen möchten, und klicken Sie anschließend auf Weiter.
  6. Doppelklicken Sie auf die Verknüpfung PIM-Objektübertragung unter Bluetooth-Umgebung.
  7. Klicken Sie unter Wählen Sie eine Bluetooth-Visitenkarte auf das PIM-Element, das die Visitenkarte(n) enthält, die Sie senden möchten.
  8. Klicken Sie in der Liste auf die Kontaktnamen und anschließend auf OK.

Wenn Microsoft Outlook in den Bluetooth-Eigenschaften als Ablageort für die empfangenen Visitenkarten gewählt ist, wird die Kontaktdatei an Microsoft Outlook Kontakte gesendet. Wenn Im Ordner speichern ausgewählt ist, werden die Visitenkarten an den Bluetooth-Exchange-Ordner gesendet.

HINWEIS: Wenn die Eigenschaft Sichere Verbindung des PIM-Übertragungsdiensts für eines der Geräte aktiviert ist, muss der Empfänger verfügbar sein, um im Falle einer Zugriffsanforderung diesen Zugriff zu gewähren. Andernfalls ist die PIM-Übertragung nicht möglich.


Synchronisieren der PIM-Datenbank auf diesem Computer mit der PIM-Datenbank eines anderen Bluetooth-Geräts

So synchronisieren Sie die PIM-Datenbank auf diesem Computer mit der PIM-Datenbank eines anderen Bluetooth-Geräts:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  4. Klicken Sie in der Liste Auswahl von Bluetooth-Diensten auf PIM-Synchronisation und anschließend auf Weiter.
  5. Klicken Sie unter Auswahl von Bluetooth-Geräten auf den Namen des Geräts, mit dem Sie eine PIM-Datenbank synchronisieren möchten, und klicken Sie anschließend auf Weiter.
  6. Klicken Sie auf Fertig stellen.
  7. Klicken Sie mit der rechten Maustaste auf die Verknüpfung PIM-Synchronisation unter Bluetooth-Umgebung, und klicken Sie anschließend auf Eigenschaften.
  8. Klicken Sie unter Synchronisierung in jeder der Datentyplisten auf das PIM-Element, das Sie synchronisieren möchten.
  9. Doppelklicken Sie auf die Verknüpfung PIM-Synchronisation unter Bluetooth-Umgebung.


Drucken auf einem Bluetooth-Drucker von diesem Computer aus

So drucken Sie von diesem Computer aus auf einem Bluetooth-Drucker:

  1. Stellen Sie mithilfe des Handbuchs für Ihren Drucker sicher, dass dieser HCRP (Hardcopy Cable Replacement Profile)-kompatibel ist. Das Handbuch liefert weiterhin Informationen zum Bluetooth-Sicherheitscode oder -Kennwortschüssel.
  2. Schalten Sie den Bluetooth-Drucker ein.
  3. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  4. Klicken Sie auf Ich suche ein bestimmtes Bluetooth-Gerät und möchte festlegen, wie dieser Computer dessen Dienste nutzt und anschließend auf Weiter.
  5. Klicken Sie unter Auswahl von Bluetooth-Geräten auf den Namen des Bluetooth-Druckers, über den Sie drucken möchten, und klicken Sie anschließend auf Weiter.

    6. HINWEIS: Wenn mehrere Drucker aufgelistet sind und Sie nicht genau wissen, welcher Ihr Drucker ist, überprüfen Sie die Seriennummer auf dem Etikett auf der Unterseite des Druckers, und wählen Sie anschließend den Drucker mit der übereinstimmenden Seriennummer aus. Die Seriennummer wird angezeigt, wenn Sie den Mauszeiger über das Druckersymbol bewegen.

  6. Geben Sie den Bluetooth-PIN-Code in das entsprechende Feld ein, und klicken Sie anschließend auf Verbindung jetzt erstellen.

    7. HINWEIS: Den Bluetooth-Sicherheitscode für den Drucker können Sie dem Handbuch für den Bluetooth-Drucker entnehmen.

  7. Stellen Sie unter Auswahl von Bluetooth-Diensten sicher, dass das Kontrollkästchen Hardcopy Cable Replacement aktiviert ist. Wenn dies der Fall ist, klicken Sie auf Fertig stellen. Wenn dies nicht der Fall ist, aktivieren Sie durch Klicken das Kontrollkästchen, und klicken Sie anschließend auf Fertig stellen.
  8. Folgen Sie den Anweisungen, die der Assistent zum Hinzufügen eines Druckers bereitstellt.

    9. HINWEIS: Die Druckertreiber müssen entweder auf dem Computer installiert sein, oder sie müssen auf einer CD vorliegen.

  9. Klicken Sie unter Eigenschaften auf OK, um die Standardeinstellungen zu akzeptieren, oder ändern Sie die Einstellungen, und klicken Sie anschließend auf OK.

Sie können nun von diesem Computer aus auf dem Bluetooth-Drucker drucken.


Drucken auf einem Standarddrucker, der physisch mit diesem Computer verbunden ist, von einem anderen Bluetooth-Gerät aus

So drucken Sie auf einem Standarddrucker, der physisch mit diesem Computer verbunden ist, von einem anderen Bluetooth-Gerät aus:

  1. Stellen Sie sicher, dass der lokale Drucker physisch über ein Kabel mit diesem Computer verbunden, als Standarddrucker eingerichtet und eingeschaltet ist.
  2. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  3. Klicken Sie auf Meine Bluetooth-Dienste anzeigen.
  4. Klicken Sie mit der rechten Maustaste auf My Printer (Mein Drucker), und klicken Sie anschließend auf Aktivieren.
  5. Anleitungen für das Drucken über ein anderes Bluetooth-Gerät können Sie dem Handbuch für Ihr Bluetooth-Gerät entnehmen.

    6. -Oder gehen Sie wie folgt vor-

    Wenn Sie einen Bluetooth-fähigen Computer verwenden, siehe Drucken auf einem Bluetooth-Drucker von diesem Computer aus.

    HINWEIS: Wenn auf einem der Computer die Eigenschaft Sichere Verbindung aktiviert ist, müssen die Benutzer beider Computer den Zugriff ermöglichen und auf Anforderung den Bluetooth-Sicherheitscode eingeben (siehe Antworten auf Bluetooth-Sicherheits- und Autorisierungsmeldungen). Danach wird der Zugriff automatisch gewährt, und der Sicherheitscode muss nicht erneut eingegeben werden.


Herstellen einer Verbindung über einen virtuellen seriellen Anschluss zwischen diesem Computer und einem anderen Bluetooth-Gerät

So stellen Sie eine Verbindung über einen virtuellen seriellen Anschluss zwischen diesem Computer und einem anderen Bluetooth-Gerät her:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.
  2. Klicken Sie auf Bluetooth-Setup-Assistent.
  3. Klicken Sie auf Ich kenne den Dienst, den ich nutzen möchte und suche ein Bluetooth-Gerät, das diese Dienste zur Verfügung stellt und anschließend auf Weiter.
  4. Klicken Sie in der Liste Auswahl von Bluetooth-Diensten auf Serieller Bluetooth-Anschluss und anschließend auf Weiter.
  5. Klicken Sie unter Auswahl von Bluetooth-Geräten auf den Namen des Geräts, mit dem Sie eine Verbindung herstellen möchten, und klicken Sie anschließend auf Weiter.
  6. Klicken Sie auf Fertig stellen.

Der Benutzer des entfernten Geräts muss auf die Autorisierungsanforderungen antworten (siehe Antworten auf Bluetooth-Sicherheits- und Autorisierungsmeldungen), die von diesem Computer gesendet werden. Beachten Sie den der Verbindung zugewiesenen COM-Anschlussnamen, und konfigurieren Sie Anwendungen für die Verwendung dieses Anschlusses.

HINWEIS: Nehmen Sie keine Änderungen an den Einstellungen für den COM-Anschluss vor, es sei denn, Sie haben einen bestimmten Grund hierfür.

So trennen Sie die Verbindung über den virtuellen seriellen Anschluss zwischen diesem Computer und einem entfernten Bluetooth-Gerät:

  1. Öffnen Sie auf diesem Computer Bluetooth-Umgebung.

    2. HINWEIS: Wenn es unter Bluetooth-Umgebung eine Verknüpfung Serieller Bluetooth-Anschluss gibt, fahren Sie mit Schritt 4 fort.

  2. Klicken Sie auf Geräte in Reichweite anzeigen.
  3. Doppelklicken Sie auf das Gerät, zu dem Sie eine drahtlose serielle Verbindung aufgebaut haben.
  4. Klicken Sie mit der rechten Maustaste auf Serieller Bluetooth-Anschluss, und klicken Sie anschließend auf Seriellen Bluetooth-Anschluss trennen.


Antworten auf Bluetooth-Sicherheits- und Autorisierungsmeldungen

So antworten Sie auf Bluetooth-Sicherheitsmeldungen:

Wenn eine sichere Verbindung zwischen zwei Bluetooth-Geräten hergestellt werden soll, wird möglicherweise eine Anforderung eines PIN-Codes im Nachrichtenbereich eines der oder beider Geräte angezeigt. Wenn diese Anforderung ignoriert wird, kann die Verbindung nicht hergestellt werden. Um die Herstellung einer sicheren Verbindung abzuschließen, klicken Sie an eine beliebige Stelle innerhalb der Meldung Bluetooth-PIN-Code erforderlich. Geben Sie anschließend den Bluetooth-PIN-Code in das entsprechende Feld ein, und klicken Sie auf OK. Wenn das Remotegerät einen festen PIN-Code hat, geben Sie diesen PIN-Code in das Feld für den Bluetooth-PIN-Code ein. Wählen Sie andernfalls eine Zeichenfolge zufälliger alphanumerischer Zeichen aus, und geben Sie sie genau gleich in die Felder für den Bluetooth-Sicherheitscode beider Geräte ein.

So antworten Sie auf Bluetooth-Autorisierungsmeldungen:

Wenn ein entferntes Bluetooth-Gerät versucht, eine Verbindung zu einem sicheren Dienst auf diesem Computer herzustellen, empfängt dieser Computer eine Autorisierungsanforderung, die im Nachrichtenbereich angezeigt wird. Um den Zugriff auf den Dienst zu genehmigen, klicken Sie an eine beliebige Stelle innerhalb der Meldung Anforderung für Bluetooth-Genehmigung, und klicken Sie anschließend unter Genehmigung für Bluetooth-Dienst auf OK.


Festlegen der Funktionsweise der Bluetooth-Technologie auf Ihrem Computer

Zuweisen eines Namens und Typs zum Computer

Ermöglichen des Zugriffs für andere Bluetooth-Geräte

Auffinden von Geräten

Vornehmen von Sicherheitseinstellungen

Verwalten von Bluetooth-Geräten und -Diensten

Verwaltung lokaler Bluetooth-Funkgeräte


Zuweisen eines Namens und Typs zum Computer

Der Name, den Sie dem Computer zuweisen, wird anderen Bluetooth-Geräten angezeigt, wenn sich der Computer im erkennbaren Modus befindet (siehe Ermöglichen des Zugriffs für andere Bluetooth-Geräte). Standardmäßig ist der vom Betriebssystem zugewiesene Name eingestellt. Über die Einstellung Computer-Typ wird festgelegt, welches Symbol (siehe Status von Geräten und Diensten) verwendet wird, um den Computer anderen Bluetooth-Geräten anzeigen zu lassen (siehe Status von Geräten und Diensten).

So verändern Sie den Namen oder Typ des Computers:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Konfiguration anzeigen oder ändern.
  3. Klicken Sie unter Bluetooth-Konfiguration auf die Registerkarte Allgemein, und geben Sie die Änderungen in die dafür vorgesehenen Felder ein.


Ermöglichen des Zugriffs für andere Bluetooth-Geräte

Sie können festlegen, ob dieser Computer von anderen Bluetooth-Geräten erkannt werden soll. Sie können ebenfalls festlegen, ob Sie es allen oder keinem dieser Geräte ermöglichen wollen, sich mit diesem Computer zu verbinden, oder ob nur bestimmte von Ihnen angegebene Geräte dazu die Möglichkeit haben sollen. Die von Ihnen angegebenen Geräte müssen sich im Empfangsbereich und ebenfalls im erkennbaren Modus befinden. Ggf. können Sie auch zusätzlich zu einem visuellen Signal ein akustisches auswählen, das ertönt, wenn ein anders Bluetooth-Gerät einen Bluetooth-Sicherheitscode anfordert.

HINWEIS: Wenn Sie zu einem späteren Zeitpunkt das Kontrollkästchen Ermöglichen Sie anderen Bluetooth-Geräten das Auffinden dieses Computers deaktivieren, sind Geräte, die sich schon zuvor mit dem Computer verbunden haben, immer noch in der Lage, eine Verbindung herzustellen.

So legen Sie fest, welchen Bluetooth-Geräten Sie es ermöglichen wollen, diesen Computer aufzufinden und sich mit ihm zu verbinden:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Konfiguration anzeigen oder ändern.
  3. Klicken Sie unter Bluetooth-Konfiguration auf die Registerkarte Zugänglichkeit, und tragen Sie die von Ihnen gewünschten Zugriffseinstellungen in die dafür vorgesehenen Felder ein.

    4. HINWEIS: Um zu verhindern, dass andere Geräte diesen Computer auffinden, deaktivieren Sie das Kontrollkästchen Ermöglichen Sie anderen Bluetooth-Geräten das Auffinden dieses Computers.


Auffinden von Geräten

Sie können einstellen, dass der Computer in einem bestimmten Zeitintervall nach anderen Bluetooth-Geräten sucht. Sie können diese Suche auch auf bestimmte Geräte, Geräteklassen oder Gerätetypen innerhalb einer Klasse beschränken. Wenn Sie die Suche auf bestimmte Geräte beschränken, müssen sich diese im Empfangsbereich und ebenfalls im erkennbaren Modus befinden.

So legen Sie fest, nach welchen Geräten und in welchem Zeitintervall gesucht werden soll:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Konfiguration anzeigen oder ändern.
  3. Klicken Sie unter Bluetooth-Konfiguration auf die Registerkarte Erkennung, und tragen Sie die von Ihnen gewünschten Zugriffseinstellungen in die dafür vorgesehenen Felder ein.

    4. HINWEIS: Um zu verhindern, dass der Computer automatisch nach anderen Bluetooth-Geräten sucht, deaktivieren Sie das Kontrollkästchen Nach anderen Bluetooth-Geräten suchen.


Vornehmen von Sicherheitseinstellungen

Die Eigenschaften aller von diesem Computer bereitgestellten Bluetooth-Dienstleistungen und die von diesem Computer verwendeten Bluetooth-Anwendungen (außer Human Interface Device) sind standardmäßig so eingestellt, dass eine sichere Verbindung erforderlich ist. Wenn die Eigenschaft Sichere Verbindung eingestellt ist, und der Computer versucht, sich mit einem anderen Bluetooth-Gerät zu verbinden, müssen die beiden Geräte einen Bluetooth-Sicherheitscode austauschen. Dadurch wird das Gerät, zu dem Sie eine Verbindung herstellen möchten, positiv identifiziert. Nach dem Austausch können die beiden Bluetooth-Geräte Daten verschlüsseln.


Verwalten von Bluetooth-Geräten und -Diensten

Bluetooth-Dienste werden verwendet, um Vorgänge zwischen einem auf Ihrem Computer installierten Programm und einem Bluetooth-Remotegerät auszuführen. Ein Bluetooth-Gerät kann einen oder mehrere Dienste anbieten. In der folgenden Tabelle werden die Dienste (Lokale Dienste) und Programme (Clientanwendungen) beschrieben, die auf diesem Computer für verschiedene Bluetooth-Vorgänge zur Verfügung stehen.

Bluetooth-Vorgang
Lokaler Dienst (Beschreibung)
Clientanwendung (Beschreibung)
Audio-Gateway
Leitet die Audiodateien dieses Computers an ein anderes Bluetooth-Gerät um.
Leitet die Audiodateien eines anderen Bluetooth-Geräts an diesen Computer um.
Bluetooth-Bildverarbeitung
Empfängt von anderen Bluetooth-Geräten gesendete Bilddateien.
Sendet Bilddateien an ein anderes Bluetooth-Gerät.
Dateiübertragungen
Ermöglicht anderen Bluetooth-Geräten, den Bluetooth-Exchange-Ordner auf diesem Computer zu durchsuchen und Dateien an diesen Ordner zu senden oder aus diesem zu kopieren.
Durchsucht ein anderes Bluetooth-Gerät und sendet Dateien an oder kopiert Dateien von einem anderen Bluetooth-Gerät.
DFÜ-Netzwerk
Ermöglicht anderen Bluetooth-Geräten, das Modem dieses Computers zum Zugriff auf das Internet oder ein Remotenetzwerk zu verwenden.
Ermöglicht dem Computer, eine Verbindung zu einem anderen Bluetooth-Gerät herzustellen, um auf das Internet oder ein Remotenetzwerk zuzugreifen.
Drucker
Ermöglicht anderen Bluetooth-Geräten das Verwenden eines Druckers, der mit diesem Computer verbunden ist.
Ermöglicht diesem Computer, einen Bluetooth-Drucker zu verwenden.
Fax
Ermöglicht anderen Bluetooth-Geräten, das Faxmodem dieses Computers zum Senden eines Faxes zu verwenden.
Ermöglicht dem Computer, eine Verbindung zu einem anderen Bluetooth-Gerät herzustellen, damit es diesen Computer zum Senden eines Faxes verwenden kann.
Headset
Leitet die Audiodateien eines anderen Bluetooth-Geräts an diesen Computer um.
Leitet die Audiodateien dieses Computers an ein anderes Bluetooth-Gerät um.
Netzwerkzugriff
Ermöglicht anderen Bluetooth-Geräten, mithilfe dieses Computers ein privates Netzwerk zu erstellen oder über diesen Computer auf ein lokales Netzwerk (LAN) zuzugreifen.
Ermöglicht dem Computer, auf ein lokales Netzwerk zuzugreifen bzw. über ein anderes Bluetooth-Gerät eine Verbindung zum Internet herzustellen.
PIM-Elementeübertragung
Tauscht Personal Information Manager-Elemente (PIM-Elemente; z. B. Visitenkarten und E-Mail-Nachrichten) zwischen diesem Computer und anderen Bluetooth-Geräten aus.
Sendet PIM-Elemente, z. B. Visitenkarten und E-Mail-Nachrichten, an andere Bluetooth-Geräte oder tauscht sie mit diesen aus.
PIM-Synchronisation
Synchronisiert die PIM-Datenbank dieses Computers mit der Datenbank eines anderen Bluetooth-Geräts.
Synchronisiert die PIM-Datenbank dieses Computers mit der Datenbank eines anderen Bluetooth-Geräts.
Serieller Bluetooth-Anschluss
Ermöglicht anderen Bluetooth-Geräten, eine drahtlose serielle Verbindung mit dem Computer herzustellen.
Ermöglicht dem Computer, eine drahtlose serielle Verbindung mit einem anderen Bluetooth-Gerät herzustellen.
Human Interface Device
-
Ermöglicht dem Computer, ein Bluetooth-HID-Gerät zu verwenden.

Detaillierte Anleitungen zur Verwendung von Bluetooth-Geräten und -Diensten finden Sie unter Verwendung von Bluetooth.

So verwalten Sie Ihre Bluetooth-Geräte und -Dienste:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Konfiguration anzeigen oder ändern.

Unter Bluetooth-Konfiguration können Sie auf der Registerkarte Lokale Dienste den Dienst auswählen, den der Computer anderen Bluetooth-Geräten bereitstellt, sowie die entsprechenden Eigenschaften einstellen. Standardmäßig starten alle lokalen Dienste automatisch, ebenfalls standardmäßig ist eine sichere Verbindung und eine visuelle sowie akustische Benachrichtigung erforderlich, wenn ein Remotegerät versucht, sich mit dem Dienst zu verbinden.

Klicken Sie auf den Namen des Diensts und anschließend auf Eigenschaften, um die Eigenschaften eines Diensts zu ändern.

  • Auf der Registerkarte Allgemein können Sie die Eigenschaft Sichere Verbindung und Automatischer Start für diesen Dienst aktivieren oder deaktivieren.
  • Auf der Registerkarte Benachrichtigungen können Sie einstellen, ob und wie Sie benachrichtigt werden möchten.

Unter Bluetooth-Konfiguration können Sie auf der Registerkarte Client-Anwendungen den Zugriff dieses Computers auf Dienste anderer Bluetooth-Geräte festlegen. Zudem können Sie die Eigenschaft Sichere Verbindung für diese Anwendung aktivieren oder deaktivieren. Alle Clientanwendungen mit Ausnahme von HID erfordern standardmäßig eine sichere Verbindung.

Klicken Sie auf den Namen der Anwendung und anschließend auf Eigenschaften, um die Eigenschaften einer Anwendung zu ändern. Auf der Registerkarte Allgemein können Sie die Eigenschaft Sichere Verbindung aktivieren oder deaktivieren. Für einige Anwendungen, z. B. PIM-Synchronisation, Dateiübertragung, PIM-Elementeübertragung und DFÜ-Netzwerk, können Sie andere Einstellungen vornehmen, die die Funktionsweise der Anwendung beeinflussen.


Verwaltung lokaler Bluetooth-Funkgeräte

Über die Registerkarte Hardware können Sie die auf dem Computer installierten Bluetooth-Geräte (Funkgeräte) verwalten. Zudem können Sie folgende Informationen zu jedem Funkgerät abrufen:

Geräte

  • Name
  • Status
    • Aktiv (Bevorzugt)
    • Inaktiv
    • Deaktiviert
  • Typ

Geäteeigenschaften

  • Gerätestatus - Zeigt an, ob das Gerät ordnungsgemäß funktioniert oder ob ein Problem/Konflikt vorliegt.
  • Hersteller - Gibt die Herstellerfirma des Geräts an.
  • Firmware-Revision - Gibt die Firmware-Versionsnummer des Herstellers an.
  • Geräteadresse - Gibt die Bluetooth-Geräteadresse an, die diesem Gerät bei der Herstellung zugewiesen wurde.
  • HCI-Version - Gibt die Versionsnummer der Bluetooth-Spezifikation an, der das Host Controller Interface entspricht.
  • HCI-Revision - Gibt die Revisionsnummer der Bluetooth-Spezifikation an, der das Host Controller Interface entspricht.
  • LMP-Version - Gibt die Versionsnummer der Bluetooth-Spezifikation an, der das Link Manager Protocol entspricht.
  • LMP-Unterversion - Gibt die Nummer der Unterversion der Bluetooth-Spezifikation an, der das Link Manager Protocol entspricht.

    • HINWEISE:

  • Die gleichzeitige Verwendung mehrerer Bluetooth-Funkgeräte ist nicht möglich.
  • Wenn Sie das Bluetooth-Funkgerät wechseln, müssen Sie dieses zuerst mit den anderen Bluetooth-Geräten koppeln.

So verwalten Sie die auf dem Computer installierten Bluetooth-Funkgeräte:

  1. Öffnen Sie Bluetooth-Umgebung.
  2. Klicken Sie auf Konfiguration anzeigen oder ändern und anschließend auf die Registerkarte Hardware.

Klicken Sie auf Aktualisieren, um festzustellen, welches Funkgerät gegenwärtig aktiv ist, und die unter Geräte-Eigenschaften angezeigten Daten zu aktualisieren.

Um ein bestimmtes Bluetooth-Funkgerät zu aktivieren oder zu deaktivieren, klicken Sie auf den Namen des Geräts und anschließend auf Deaktivieren bzw. Aktivieren.

Um Ihr bevorzugtes Bluetooth-Funkgerät festzulegen, klicken Sie auf den Namen des Geräts und anschließend auf Voreinstellungen festlegen.

HINWEISE:

  • Wenn Sie ein Funkgerät aktivieren und gleichzeitig ein anderes als Aktiv (Bevorzugt) festgelegt ist, wird der Status des aktiven Geräts automatisch auf Inaktiv eingestellt. Damit ist das Gerät zwar verwendungsbereit, aber nicht als das bevorzugte Gerät festgelegt.
  • Wenn Sie ein Funkgerät aktivieren und gleichzeitig kein anders als Aktiv (Bevorzugt) festgelegt ist, wird der Status des aktiven Geräts automatisch auf Aktiv eingestellt.
  • Wenn ein Funkgerät ein- oder ausgesteckt wird, während Bluetooth-Konfiguration geöffnet ist, klicken Sie auf Aktualisieren, um die angezeigten Informationen zu aktualisieren.
  • Deaktivieren Sie Geräte, die Sie nicht verwenden, um den Akku zu schonen.


Problembehandlung

Problem oder Anzeichen für ein Problem
Mögliche Lösung
Ich kann zu einem gekoppelten Gerät, das unter Gesamte Bluetooth-Umgebung aufgeführt ist, keine Verbindung herstellen.
  • Stellen Sie sicher, dass das Gerät eingeschaltet ist und sich im Empfangsbereich und im erkennbaren Modus befindet. (Eine Anleitung zum Einstellen dieses Modus finden Sie im mitgelieferten Handbuch.) Alle Geräte, mit denen Sie Ihren Computer gekoppelt haben, sind unter Gesamte Bluetooth-Umgebung aufgeführt und zwar unabhängig davon, ob diese eingeschaltet sind, sich im Empfangsbereich oder im erkennbaren Modus befinden.
  • Stellen Sie sicher, dass das Gerät eingeschaltet ist. (Eine Anleitung hierzu finden Sie im mitgelieferten Handbuch.) Wenn es sich bei dem anderen Gerät um einen Bluetooth-Computer handelt, überprüfen Sie die Anzeige des Symbols Bluetooth im Nachrichtenbereich (siehe Verwendung von Bluetooth-Tools).
Das Gerät, zu dem ich eine Verbindung herstellen möchte, ist nicht unter Gesamte Bluetooth-Umgebung aufgeführt.
Stellen Sie sicher, dass das Gerät eingeschaltet ist und sich im Empfangsbereich und im erkennbaren Modus befindet. Siehe Suche nach Bluetooth-Geräten.
Ich kann den Bluetooth-Drucker von diesem Computer aus nicht zum Drucken verwenden.
  • Falls Sie den Drucker zu einem früheren Zeitpunkt bereits verwendet haben, stellen Sie sicher, dass er eingeschaltet ist, sich im Empfangsbereich befindet, ordnungsgemäß arbeitet und noch mit dem Computer gekoppelt ist.
  • Falls Sie den Drucker bisher noch nicht verwendet haben: Ist der Drucker installiert? Wenn Sie den Drucker noch nicht installiert haben, führen Sie die Installation gemäß den Anweisungen unter Drucken auf einem Bluetooth-Drucker von diesem Computer aus durch. Wenn Sie den Drucker bereits installiert haben, überprüfen Sie, ob Sie die Installation entsprechend der Anleitung durchgeführt haben.
Ich kann den Standarddrucker nicht von einem anderen, mit dem Drucker physisch verbundenen Bluetooth-Computer aus zum Drucken verwenden.
  • Falls Sie den Drucker zu einem früheren Zeitpunkt bereits verwendet haben, stellen Sie sicher, dass er sich im Empfangsbereich des Computers befindet und mit diesem gekoppelt ist, dass sowohl Drucker als auch Computer eingeschaltet sind und dass der Drucker ordnungsgemäß funktioniert und als Standarddrucker für den Computer eingerichtet ist.
  • Falls Sie den Drucker bisher noch nicht verwendet haben: Haben Sie den Drucker gemäß den Anweisungen unter Drucken auf einem Standarddrucker, der physisch mit diesem Computer verbunden ist, von einem anderen Bluetooth-Gerät aus installiert? Wenn Sie den Drucker noch nicht installiert haben, führen Sie die Installation gemäß den Anweisungen aus, und versuchen Sie erneut zu drucken.
Ich kann die Faxfunktionen eines Bluetooth-Telefons, -Modems oder eines anderen Bluetooth-Geräts mit Faxfunktion nicht nutzen.
Für das Gerät, das den Faxdienst unterstützt, ist möglicherweise ein anderes Gerät als das Faxmodem eingestellt.
Ich kann die Lautstärke des Kopfhörers nicht einstellen.
  • Prüfen Sie, ob der Kopfhörer auf minimale Lautstärke eingestellt ist.
  • Verwenden Sie den Lautstärkeregler des Media Players anstelle des Lautstärkereglers auf Ihrem Computer.
Ich kann nicht mit einem Mobiltelefon kommunizieren oder erneut eine Verbindung zu einem Mobiltelefon herstellen.
Stellen Sie sicher, dass sich das Mobiltelefon im erkennbaren Modus sowie im Empfangsbereich befindet und dass das Bluetooth-Funkgerät eingeschaltet ist. Siehe Suche nach Bluetooth-Geräten.