Bluetooth® 2.0 + EDR -tekniikkaa hyödyntävän langattoman Bluetooth-sovittimen ohje

Huomaa, Huomautus ja Varoitus

HUOMAA: HUOMAA ilmoittaa tärkeitä vihjeitä tietokoneesi käytöstä.

HUOMAUTUS: HUOMAUTUS ilmoittaa laitteistovahinkojen ja tietojen menetyksen vaarasta ja kertoo, miten ne voidaan välttää.

VAROITUS: VAROITUS ilmoittaa omaisuus- ja henkilövahinkojen vaarasta tai kuolemanvaarasta.

© 2006 Broadcom Corporation. Kaikki oikeudet pidätetään.

Luottamuksellista ja salassa pidettävää tietoa: Tämä asiakirja ja ohjelmisto ovat Broadcom Corporationin omaisuutta. Tätä ohjelmistopakettia saa käyttää vain Broadcom Corporationin lisenssisopimuksen mukaisesti.

Tavaramerkit

®Broadcom®, pulssilogo, Connecting everything ja Connecting everything -logo ovat eräitä Broadcom Corporationin ja/tai sen tytäryhtiöiden tavaramerkkejä Yhdysvalloissa, tietyissä muissa maissa ja/tai Euroopan unionissa. Microsoft® ja Windows® ovat Microsoft Corporationin tavaramerkkejä. Bluetooth®on Bluetooth SIG:n tavaramerkki. Kaikki muut mainitut tavaramerkit ovat kukin omistajiensa omaisuutta.

Versio A01: maaliskuu 2006
1000BTW-Help103-R


Esittely

Bluetooth-verkkoyhteys, yleistä

Langaton Bluetooth®-tekniikka mahdollistaa Bluetooth-laitteiden välisen tietoliikenteen lyhyillä välimatkoilla (alle 10 metriä), jolloin kaapeleita ei tarvita. Kun kahden Bluetooth-laitteen välille on muodostettu yhteys, laitteet voivat käyttää toisiaan käyttäjän määrittämällä tavalla.

Koska Bluetooth-tietoliikenne lähetetään radioaaltoina, on mahdollista, että asiattomat henkilöt voivat vastaanottaa arkaluontoisia tietoja. Tämän vuoksi Bluetooth-tietoliikenteen voi salata. Tyypillisiä Bluetooth-laitteita ovat

  • HID-laitteet, kuten hiiri tai näppäimistö
  • tietokoneet, kuten pöytätietokoneet, kannettavat tietokoneet ja PDA-laitteet
  • kuvantamislaitteet, kuten tulostimet, skannerit ja kamerat
  • tulostimet
  • äänilaitteet
  • verkon käyttöpisteet
  • puhelimet
  • faksit.

Bluetooth-laitetta voi käyttää toisen Bluetooth-laitteen kanssa seuraaviin tarkoituksiin:

  • handsfree-audiolaitteen käyttäminen langattoman puhelimen tai Internet-puhelintekniikan yhteydessä
  • langattoman hiiren, näppäimistön tai peliohjaimen käyttö
  • äänen kuunteleminen eri laitteella kuin ääntä toistavalla laitteella
  • tiedostojen tai käyntikorttien vaihto
  • PIM-tietokantojen synkronointi
  • Internet-yhteyden muodostaminen
  • tulostaminen tai faksin lähettäminen.

Ohjeita Bluetooth-tietokoneen käyttämisestä eri tehtävien suorittamiseen on kohdassa Muiden Bluetooth-laitteiden käyttäminen Bluetooth-tietokoneella.

Ohjeita tietokoneesi Bluetooth-oletusasetusten määrittämisestä on kohdassa Bluetooth-tekniikan toiminnan määrittäminen omalla tietokoneella.

Tietoja Bluetooth-työkaluista ja niiden käytöstä on kohdassa Bluetooth-työkalujen käyttö.

Jos Bluetoothin käytössä esiintyy ongelmia, katso Vianetsintä.

Jos haluat yleisiä tietoja Bluetooth-ominaisuudesta, katso Perustoiminnot.


Bluetooth-työkalujen käyttö

HUOMAA: Jotkin seuraavista Bluetooth-työkaluista eivät ehkä ole käytettävissä omassa Bluetooth-tietokoneessasi.

  • Bluetooth-kohteet: Bluetooth-kohteet on nopea tapa käyttää Bluetooth-tehtäviä ja muita hyödyllisiä kohteita. Halutessasi tähän kohtaan tallennetaan muiden käyttämiesi Bluetooth-laitteiden pikakuvakkeet. Pikakuvakkeessa on laitteen nimi sekä laitteen palvelun nimi ja kuvake. Palvelun yhteyden tila näkyy sekä kuvakkeesta että Huomautuksia-kohdan kuvauksesta (katso Laitteen tyyppi, pariliitoksen tila ja yhteyden tilan ilmaisin).

HUOMAA: Jos Kansiot-ruutu on näkyvissä, kun avaat Bluetooth-kohteet -ikkunan, sulje Kansiot-ruutu. Tällöin Bluetooth- tehtävät, Muut kohteet ja Tiedot tulevat näkyviin Bluetooth-kohteet -ikkunan vasemmalle puolelle.

  • Ohjattu Bluetooth-asetusten määritystoiminto: Ohjatun Bluetooth-asetusten määritystoiminnon avulla voit helposti
    • etsiä toisen Bluetooth-laitteen, jota voit käyttää Bluetooth-tietokoneella
    • valita, mitä toisen Bluetooth-laitteen palveluja haluat käyttää.
  • Bluetooth-asetukset: Bluetooth-asetuksissa voit muuttaa oletusasetuksia, jotka määrittävät, miten Bluetooth toimii tietokoneella. Lisätietoja on kohdassa Bluetooth-tekniikan toiminnan määrittäminen omalla tietokoneella.
  • Pikayhteys: Pikayhteys on työkalu, jonka avulla voit käyttää toisen Bluetooth-laitteen tarjoamaa palvelua. Jos olet käyttänyt palvelua aiemmin, voit muodostaa siihen yhteyden välittömästi Pikayhteys-työkalun avulla. Jos et ole käyttänyt palvelua aiemmin, sinun on ensin löydettävä palvelun tarjoava laite. Ohjeet ovat kohdassa Pikayhteyden muodostaminen.
  • Käynnistä tai pysäytä Bluetooth-laite: Jos tämä työkalu on käytettävissä, sen avulla voi ottaa Bluetooth-radion käyttöön tai poistaa sen käytöstä, kun tietokonetta käytetään ympäristössä, jossa radiolaitteiden käyttö on kielletty, kuten lentokoneessa. Tietoja työkalun käytöstä on kohdassa Käynnistä tai pysäytä Bluetooth-laite. Jos kyseinen työkalu ei ole käytettävissä tietokoneessasi, katso tietokoneen käyttöohjeista, miten Bluetooth-radio otetaan käyttöön ja poistetaan käytöstä.

Voit siirtyä käyttämään Bluetooth-työkaluja napsauttamalla hiiren kakkospainikkeella Bluetooth-kuvaketta [image] kohdassa tehtäväpalkin huomautusalue.

Tehtäväpalkin huomautusalueen Bluetooth-kuvakkeen avulla voi käyttää Bluetooth-työkaluja, ja lisäksi se ilmaisee langattoman Bluetooth-sovittimen tilan. Tila voi olla jokin seuraavista:

sovitin toimii, ja radio on päällä.

sovitin ei toimi tai radio ei ole käytössä.

Moduulin sovitin toimii, ja tietokone on muodostanut yhteyden toiseen Bluetooth-laitteeseen.


Tuetut käyttöjärjestelmät

Langaton Bluetooth-sovitin tukee seuraavia käyttöjärjestelmiä:

  • Windows XP
  • Windows XP Professional, x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98, Second Edition

Tämän käyttöohjeen ohjeet kuvaavat langattoman Bluetooth-sovittimen käyttöä Windows XP -käyttöjärjestelmällä varustetussa tietokoneessa.


Laitteen tyyppi, pariliitoksen tila ja yhteyden tilan ilmaisin

Toimintasäteellä ja havaittavissa olevien Bluetooth-etälaitteiden tyyppi, pariliitoksen tila ja yhteyden tila ilmaistaan Koko Bluetooth-ympäristö -kohdan kuvakkeissa.

HUOMAA: Voit tuoda tarkemmat tiedot esiin valitsemalla Resurssienhallinnan Näytä-valikosta Luettelo ja tiedot.

Laitteen tyyppiä, pariliitoksen tilaa ja yhteyden tilaa ilmaisevat kuvakkeet esitetään kohdassa Taulukko 1.

HUOMAA: Tietyntyyppisen etälaitteen kohdalla näkyvä kuvaus ei ehkä ole aivan sama kuin taulukossa oleva kuvaus.

Taulukko 1. Laitekuvakkeet

Laitteen tyyppi
Laitteen tyyppiä, pariliitoksen tilaa ja yhteyden tilaa ilmaiseva kuvake
Paria ei luotu
Paritettu
Yhteys muodostettu
Äänen yhdyskäytävä

Kuulokkeet

Kamera

Tietokone

Kuulokkeet

Näppäimistö

Hiiri

Modeemi

Verkkoyhteyspiste

Kannettava tietokone

Kämmenmikro

Tulostin

Matkapuhelin

Tuntematon laite


Palvelun tyyppi, saatavuus ja yhteyden tilan ilmaisin

Jos määritit pikakuvakkeen luotavaksi, kun etälaitteeseen muodostetaan pariliitos, Bluetooth-kohteet-kohdassa ilmoitetaan palvelujen tyyppi, saatavuus ja yhteyden tila.

Tietokoneen paikallisten palvelujen tyyppi, saatavuus ja yhteyden tila ilmoitetaan kohdassa Oma laite.

HUOMAA: Voit tuoda tarkemmat tiedot esiin valitsemalla Resurssienhallinnan Näytä-valikosta Luettelo ja tiedot.

Palvelun tyyppiä, saatavuutta ja yhteyden tilaa ilmaisevat kuvakkeet esitetään kohdassa Taulukko 2.

HUOMAA: Tietyntyyppisen etälaitteen kohdalla näkyvä palvelun nimi ei ehkä ole aivan sama kuin taulukossa oleva kuvaus.

Taulukko 2. Palvelukuvakkeet

Palvelun nimi
Palvelun tyypin, saatavuuden ja yhteyden tilan ilmaiseva kuvake
Käytettävissä
Ei käytettävissä1
Yhteys muodostettu
Äänen yhdyskäytävä

Kuulokkeet

Kuulokkeet

Tiedostonsiirto

Bluetooth-kuvantaminen

Verkkoyhteys

PIM-kohteiden siirto

PIM-tietojen synkronointi

puhelinverkkoyhteys

Tulostin

Bluetooth-sarjaportti

faksi

1 Palvelua ei ehkä voi käyttää, koska se on jo käytössä tai palvelun tarjoava laite ei ole käytettävissä tai toimintasäteen sisällä.


Bluetooth-tekniikan toiminnan määrittäminen omalla tietokoneella

Nimen ja tyypin määrittäminen tietokoneelle

Tälle tietokoneelle määritetty nimi näytetään muille Bluetooth-laitteille, kun tietokone on määritetty havaittavaksi (katso Käyttöoikeuden antaminen muille Bluetooth-laitteille). Tietokoneen oletusnimi on käyttöjärjestelmän määrittämä nimi. Tietokoneen tyyppi -asetus määrittää tyypin tietokoneen kuvakkeelle (katso Laitteen tyyppi, pariliitoksen tila ja yhteyden tilan ilmaisin), jonka muut Bluetooth-laitteet havaitsevat.

Tietokoneen nimen tai tyypin muuttaminen

  1. Avaa Bluetooth-kohteet.
  2. Valitse Näytä asetukset tai muokkaa niitä.
  3. Valitse Bluetooth-asetukset-ikkunan Yleistä-välilehti ja tee muutokset asianmukaisiin kohtiin.


Käyttöoikeuden antaminen muille Bluetooth-laitteille

Voit määrittää, voivatko muut Bluetooth-laitteet havaita tämän tietokoneen. Voit myös määrittää, sallitaanko yhteyden muodostaminen tietokoneeseen kaikille, ei millekään tai vain erikseen määritetyille laitteille, jotka havaitsevat tietokoneen. Määritettyjen laitteiden on oltava toimintasäteen sisällä, ja niiden on oltava havaittavissa. Voit myös määrittää tyypin valinnaiselle äänimerkille, joka toistetaan samalla kuin näkyvä ilmoitus näytetään, kun Bluetooth-laite pyytää Bluetooth-turvakoodia.

HUOMAA: Jos poistat myöhemmin Anna muiden Bluetooth-laitteiden havaita tämä tietokone -valinnan, tietokoneeseen aiemmin yhteyden muodostaneet laitteet voivat edelleen muodostaa yhteyden.

Tämän tietokoneen havaitsevien ja siihen yhteyden muodostavien Bluetooth-laitteiden määrittäminen

  1. Avaa Bluetooth-kohteet.
  2. Valitse Näytä asetukset tai muokkaa niitä.
  3. Valitse Bluetooth-asetukset-sivun Tavoitettavuus-välilehti ja määritä käyttöoikeusasetukset asianmukaisiin kohtiin.

HUOMAA: Jos haluat estää tietokoneen havaitsemisen, poista Anna muiden Bluetooth-laitteiden havaita tämä tietokone -valintaruutu.


Laitteiden havaitseminen

Voit määrittää tämän tietokoneen etsimään Bluetooth-laitteita automaattisesti tietyllä aikavälillä. Voit myös rajoittaa etsinnän koskemaan ainoastaan tiettyjä laitteita, laiteluokkia tai luokan laitetyyppejä. Jos rajoitat etsinnän tiettyihin laitteisiin, laitteiden on oltava toimintasäteen sisällä ja niiden on oltava havaittavissa.

Etsittävien Bluetooth-laitteiden ja etsinnän toistuvuuden määrittäminen

  1. Avaa Bluetooth-kohteet.
  2. Valitse Näytä asetukset tai muokkaa niitä.
  3. Valitse Bluetooth-asetukset-sivun Havaittavuus-välilehti ja määritä käyttöoikeusasetukset asianmukaisiin kohtiin.

HUOMAA: Jos haluat estää tietokonetta etsimästä muita Bluetooth-laitteita automaattisesti, poista Etsi muita Bluetooth-laitteita -valintaruudun valinta.


Suojauksen asetus

Oletusarvon mukaan kaikki tämän tietokoneen tarjoamat Bluetooth-palvelut ja sen käyttämät Bluetooth-sovellukset (paitsi HID-laitteet) on määritetty vaatimaan suojattua yhteyttä. Kun Suojattu yhteys -ominaisuus on asetettu ja tietokone yrittää muodostaa yhteyden toiseen Bluetooth-laitteeseen, laitteiden on lähetettävä toisilleen Bluetooth-turvakoodi. Tämä toimenpide tunnistaa laitteen, johon yhteys muodostetaan. Turvakoodin lähetyksen jälkeen Bluetooth-laitteet voivat salata tietoja.


Bluetooth-laitteiden ja -palvelujen hallinta.

Bluetooth-palvelut suorittavat tietokoneelle asennetun ohjelman ja Bluetooth-laitteen välisiä toimia. Bluetooth-laite voi tarjota yhden tai useamman palvelun. Lisätietoja Bluetooth-laitteiden ja -palvelujen käytöstä on kohdassa Muiden Bluetooth-laitteiden käyttäminen Bluetooth-tietokoneella.

Bluetooth-laitteiden ja palvelujen hallinta

  1. Avaa Bluetooth-palvelut.
  2. Valitse Näytä asetukset tai muokkaa niitä.

Bluetooth-asetukset-sivun Paikalliset palvelut -välilehdessä voit valita palvelut, joita tämä tietokone tarjoaa muille Bluetooth-laitteille. Voit myös määrittää palvelun ominaisuudet. Oletusarvoisesti kaikki paikalliset palvelut on määritetty käynnistymään automaattisesti, vaatimaan suojattua yhteyttä sekä antamaan sekä äänimerkin että näkyvän ilmoituksen, kun etälaite yrittää muodostaa yhteyden palveluun.

Jos haluat määrittää palvelun ominaisuudet, napsauta palvelun nimeä ja valitse sitten Ominaisuudet.

  • Yleistä-välilehdessä voit valita palvelun Suojattu yhteys- ja Käynnistä automaattisesti -ominaisuudet tai poistaa niiden valinnan.
  • Ilmoitukset-välilehdessä voit ottaa käyttöön ilmoitukset ja määrittää niiden tyypin.

Bluetooth-asetukset-sivun Asiakassovellukset-välilehdessä voit määrittää, kuinka tietokone käyttää muiden Bluetooth-laitteiden palveluja, ja valita Suojattu yhteys -ominaisuuden tai poistaa sen valinnan. Oletusarvon mukaan kaikki asiakassovellukset HID-laitteita lukuun ottamatta on määritetty vaatimaan suojattua yhteyttä.

Jos haluat määrittää sovelluksen ominaisuudet, napsauta sovelluksen nimeä ja valitse sitten Ominaisuudet. Yleistä-välilehdessä voit valita Suojattu yhteys -ominaisuuden tai poistaa sen valinnan. Joillain sovelluksilla, kuten PIM-tietojen synkronointi, Tiedostonsiirto, PIM-kohteiden siirto ja Puhelinverkkoyhteys, on omia asetuksia, joita muuttamalla voit vaikuttaa sovelluksen toimintaan.


Paikallisten Bluetooth-radioiden hallinta

Diagnostiikka-välilehdessä voit hallita tietokoneelle asennettuja Bluetooth-laitteita eli radioita. Näet myös seuraavat tiedot jokaisesta laitteesta:

Laitteet

  • Nimi
  • Tila
    • Aktiivinen (suositus)
    • Passiivinen
    • Poistettu käytöstä
  • Tyyppi.

Laitteen ominaisuudet

  • Laitteen tila: ilmoittaa, toimiiko laite virheettömästi vai onko laitteen toiminnassa ongelmia tai ristiriitoja.
  • Valmistaja: laitteen valmistanut yritys.
  • Valmisohjelmistoversio: valmistajan valmisohjelmiston versionumero.
  • Laitteen osoite: laitteelle valmistusvaiheessa määritetty Bluetooth-osoite.
  • HCI-versio: sen Bluetooth-standardin versionumero, jonka kanssa HCI-liittymä on yhteensopiva.
  • HCI-revisio: sen Bluetooth-standardin revisionumero, jonka kanssa HCI-liittymä on yhteensopiva.
  • LMP-versio: sen Bluetooth-standardin versionumero, jonka kanssa LMP-protokolla on yhteensopiva.
  • LMP-aliversio: sen Bluetooth-standardin aliversionumero, jonka kanssa LMP-protokolla on yhteensopiva.

HUOMAA:

  • Vain yhtä Bluetooth-radiota voidaan käyttää yhdellä kertaa.
  • Jos vaihdat Bluetooth-radiolaitteen, pari on muodostettava uudelleen muiden Bluetooth-laitteiden kanssa.

Tietokoneelle asennettujen Bluetooth-radiolaitteiden hallinta

  1. Avaa Bluetooth-kohteet.
  2. Valitse Näytä asetukset tai muokkaa niitä ja valitse sitten Diagnostiikka-välilehti.

Voit suorittaa aktiivisen radion kyselyn ja päivittää Laitteen ominaisuudet -kohdan tiedot valitsemalla Päivitä.

Voit ottaa tietyn Bluetooth-radiolaitteen käyttöön tai poistaa sen käytöstä valitsemalla Poista käytöstä tai Ota käyttöön.

Jos haluat määrittää jonkin Bluetooth-radiolaitteen suositukseksi, valitse laite ja valitse sitten Aseta suositukseksi.

HUOMAA:

  • Jos otat radiolaitteen käyttöön ja toisen radion tila on Aktiivinen (suositus), käyttöönotetun laitteen tilaksi asetetaan automaattisesti Passiivinen. Laite on käytettävissä, mutta se ei ole suosittu laite.
  • Jos otat radiolaitteen käyttöön ja minkään muun radiolaitteen tila ei ole Aktiivinen (suositus), käyttöönotetun laitteen tilaksi asetetaan automaattisesti Aktiivinen.
  • Jos radio kytketään tai irrotetaan ja Bluetooth-asetukset-ikkuna on avattu, voit päivittää tiedot valitsemalla Päivitä.
  • Jos et aio käyttää laitetta, voit säästää akkuvirtaa poistamalla sen käytöstä.


Muiden Bluetooth-laitteiden käyttäminen Bluetooth-tietokoneella

Bluetooth-näppäimistön, -hiiren tai muun HID-laitteen käyttö

HUOMAA: Ennen kuin aloitat HID-laitteen käytön, katso laitteen käyttöohjeesta ohjeet siitä, miten laitteesta tehdään havaittava.

Bluetooth-näppäimistön, -hiiren tai muun HID-laitteen käyttö

  1. Tarkista, että näppäimistö, hiiri tai muu HID-laite sisältää paristot ja että paristot on asetettu oikein ja ladattu. Selvitä myös yhteyspainikkeen sijainti.
  2. Avaa Bluetooth-kohteet tietokoneella.
  3. Valitse Lisää Bluetooth-laite.
  4. Tee laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
  5. Kun HID-kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  6. Jos HID-laite on näppäimistö, kirjoita Bluetooth-turvakoodi-ruudussa näkyvä Bluetooth-turvakoodi ja paina sitten ENTER-näppäintä.

    7. tai

    Jos HID-laite on Bluetooth-hiiri tai muu Bluetooth-osoitinlaite, napsauta Vahvistus vaaditaan -kohdan Napsauta tätä -kohtaa Bluetooth-laitteen avulla.

Voit nyt käyttää Bluetooth-HID-laitetta.


Tietokoneen äänen kuunteleminen Bluetooth-kuulokkeilla tai toisen tietokoneen kaiuttimilla

HUOMAA: Ennen kuin aloitat, katso Bluetooth-kuulokkeiden käyttöohjeesta ohjeet siitä, miten ne tehdään havaittaviksi.

Äänen kuunteleminen Bluetooth-kuulokkeilla

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Lisää Bluetooth-laite.
  3. Tee kuulokkeet havaittaviksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
  4. Kun kuulokkeiden kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  5. Kytke kuulokkeet ja tietokone kirjoittamalla Bluetooth-turvakoodi Bluetooth-turvallisuusasetukset-kohdan Bluetooth-turvakoodi-ruutuun ja valitsemalla sitten Kytke nyt.

    6. HUOMAA: Laitteen käyttöohjeessa on tietoja turvakoodista.

  6. Valitse Bluetooth-palvelun valitseminen -kohdassa stereoäänen tuottavan palvelun valintaruutu, ja valitse sitten Valmis.
  7. Käynnistä tietokoneen mediasoitin.

Kuulokkeiden stereoäänipalvelun yhteyden katkaiseminen

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Napsauta Koko Bluetooth-ympäristö -kohdassa kuulokkeiden kuvaketta hiiren kakkospainikkeella ja valitse sitten Katkaise stereoääniyhteys.

Stereoäänen kuunteleminen toisen tietokoneen kaiuttimilla

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.

    3. HUOMAA: Etsi toimintasäteellä olevia laitteita on ehkä valittava useita kertoja, ennen kuin kohdetietokone löytyy.

  3. Valitse tietokoneen nimi ja valitse sitten Etsi palvelut.
  4. Napsauta hiiren kakkospainikkeella stereoäänen Kuulokepalvelu-kohtaa ja valitse sitten Muodosta stereoääniyhteys.

    5. HUOMAA: Jos kohdetietokoneen Kuulokkeet-palvelu vaatii suojatun yhteyden, vastaa suojausta ja valtuutusta koskeviin Bluetooth-sanomiin, jotka ilmestyvät molempien tietokoneiden huomautusalueille (katso kohta Bluetoothin suojaus- ja valtuutussanomiin vastaaminen).

  5. Käynnistä tietokoneen mediasoitin.

Kuulokepalvelun yhteyden katkaiseminen

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Napsauta Koko Bluetooth-ympäristö -kohdassa toisen tietokoneen kuvaketta hiiren kakkospainikkeella ja valitse sitten Katkaise stereoääniyhteys.


Bluetooth-soittimen äänen toistaminen tietokoneella

Bluetooth-soittimen äänen toistaminen tietokoneella

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Lisää Bluetooth-laite.
  3. Tee Bluetooth-soitin havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
  4. Kun Bluetooth-soittimen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  5. Valitse Bluetooth-palvelun valitseminen -kohdassa Ääniyhdyskäytävä-valintaruutu ja valitse sitten Seuraava.
  6. Käynnistä yhteys -valintaruutu on oletusarvoisesti valittu. Jos haluat hyväksyä oletusasetuksen ja käynnistää yhteyden automaattisesti, valitse Valmis.

Voit nyt toistaa Bluetooth-soittimen ääntä tietokoneella.

Ääniyhdyskäytävän yhteyden katkaisu

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Napsauta Koko Bluetooth-ympäristö -kohdassa hiiren kakkospainikkeella Bluetooth-soittimen kuvaketta ja valitse sitten Katkaise yhteys ääniyhdyskäytävään.


Bluetooth-handsfree-äänilaitteen käyttäminen puheluja varten

Bluetooth-tietokoneen yhteydessä voit käyttää handsfree-äänilaitetta Internet-puheluissa ja pikaviestipalveluissa (kuten Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk, Yahoo! Messenger ja MSN Messenger).

Bluetooth-handsfree-äänilaitteen käyttö puheluja varten

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Lisää Bluetooth-laite.
  3. Tee handsfree-äänilaite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.

    4. HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.

  4. Kun handsfree-äänilaitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  5. Ota tarvittaessa laitteen pariliitostila käyttöön.

    6. HUOMAA: Katso laitteen käyttöohjeista, miten pariliitostila otetaan käyttöön.

  6. Kirjoita Bluetooth-turvakoodi Bluetooth-turvallisuusasetukset-kohdan Bluetooth-turvakoodi-ruutuun ja valitse sitten Kytke nyt.

    7. HUOMAA: Laitteen käyttöohjeessa on tietoja turvakoodista.

  7. Valitse Bluetooth-palvelun valitseminen -kohdassa handsfree-äänilaitteen valintaruutu ja valitse sitten Seuraava.
  8. Valitse Valmis.

Voit nyt käyttää handsfree-äänilaitetta puhelun soittamiseen tai vastaanottamiseen, kun käytät Internet-puhelupalvelua tai pikaviestikeskustelun aikana.

Handsfree-äänilaitteen käyttäminen Skypen yhteydessä™

Voit aloittaa Skypen käytön heti, kun handsfree-äänilaite on liitetty. Skype tunnistaa automaattisesti handsfree-äänilaitteen, määrittää Äänilähtö- ja Äänitulo-asetukset käyttämään Bluetooth-handsfree-äänilaitetta ja ohjaa puhelut siihen. Laitteessa olevalla painikkeella voit hyväksyä tai hylätä puhelun, siirtää puhelun pitoon, sulkea puhelun tai tehdä numeron uudelleenvalinnan.

Handsfree-äänilaitteen käyttäminen Avaya IP Softphonen yhteydessä

  1. Liitä handsfree-äänilaite ja käynnistä Avaya IP Softphone.
  2. Valitse Äänilaite-valikossa Audio Tuning Wizard (Ohjattu äänilaitteen määritystoiminto).
  3. Aseta Bluetooth-handsfree-äänilaite ensisijaiseksi toisto- ja tallennuslaitteeksi.
  4. Valitse Valmis.

Puhelut ohjataan nyt automaattisesti handsfree-äänilaitteeseen. Laitteessa olevalla painikkeella voit hyväksyä tai hylätä puhelun, siirtää puhelun pitoon, sulkea puhelun tai tehdä numeron uudelleenvalinnan.

Handsfree-äänilaitteen käyttö muiden Internet-puhelu- ja pikaviestiohjelmien yhteydessä

  1. Liitä handsfree-äänilaite ja käynnistä Internet-puhelu- tai pikaviestiohjelma.
  2. Ota Bluetooth-handsfree-äänilaite käyttöön määrittämällä ohjelmaan toiston (äänen ulosmenon) ja tallennuksen (äänen sisääntulon) asetukset.

HUOMAA: Bluetooth-ohjelmisto asettaa äänenlaadun äänilaitteen ääniominaisuuksien perusteella.

Handsfree-äänilaitteen yhteyden katkaiseminen

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.

Napsauta Koko Bluetooth-ympäristö -kohdassa hiiren kakkospainikkeella handsfree-äänilaitteen kuvaketta ja valitse sitten Katkaise yhteys handsfree-äänilaitteeseen.


Toista ja tallenna ääntä Bluetooth-handsfree-äänilaitteella

Bluetooth-handsfree-äänilaitteen käyttäminen äänen toistoon ja tallennukseen

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Lisää Bluetooth-laite.
  3. Tee Bluetooth-handsfree-äänilaite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.

    4. HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.

  4. Kun Bluetooth-handsfree-äänilaitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  5. Ota Bluetooth-handsfree-äänilaitteen pariliitostila käyttöön tarvittaessa.

    6. HUOMAA: Katso laitteen käyttöohjeista, miten pariliitostila otetaan käyttöön.

  6. Kirjoita Bluetooth-turvakoodi Bluetooth-turvallisuusasetukset-kohdan Bluetooth-turvakoodi-ruutuun ja valitse sitten Kytke nyt.

    7. HUOMAA: Laitteen käyttöohjeessa on tietoja turvakoodista.

  7. Valitse Bluetooth-palvelun valitseminen -kohdassa handsfree-äänilaitteen valintaruutu ja valitse sitten Seuraava.
  8. Valitse Valmis.
  9. Ota Bluetooth-handsfree-äänilaite käyttöön äänen/puheen toisto- (äänen ulosmenon) tai tallennusohjelman (äänen sisääntulon) ominaisuuksissa.

Voit nyt käynnistää ääniohjelmiston ja käyttää Bluetooth-handsfree-äänilaitetta.

HUOMAA: Bluetooth-ohjelmisto säätää äänenlaadun laitteen ääniominaisuuksien perusteella.

Handsfree-äänilaitteen yhteyden katkaiseminen

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Napsauta Koko Bluetooth-ympäristö -kohdassa hiiren kakkospainikkeella handsfree-äänilaitteen kuvaketta ja valitse sitten Katkaise yhteys handsfree-äänilaitteeseen.


Toiseen Bluetooth-laitteeseen tallennettujen tiedostojen käyttö tietokoneella

Toiseen Bluetooth-laitteeseen tallennettujen tiedostojen käyttö tietokoneella

  1. Jos toinen Bluetooth-laite ei ole Bluetooth-tietokone, ota toisen laitteen Tiedostonsiirto-palvelu käyttöön (palvelun käyttöönoton ohjeet ovat Bluetooth-laitteen käyttöohjeessa).
  2. Avaa Bluetooth-kohteet tietokoneella.
  3. Valitse Lisää Bluetooth-laite ja valitse sitten Seuraava.
  4. Kun toisen laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.

    5. HUOMAA: Jos toisen laitteen Tiedostonsiirto-palvelun Suojattu yhteys -ominaisuus on valittu, kirjoita käytettävä turvakoodi Bluetooth-turvakoodi-ruutuun ja valitse Kytke nyt. Toisen laitteen käyttäjän on tiedettävä turvakoodi ja vastattava tietokoneen lähettämään Bluetooth-turvakoodi-pyyntöön (katso Bluetoothin suojaus- ja valtuutussanomiin vastaaminen). Jos vastausta ei saada, parin muodostus ei onnistu. Kun kahdesta laitteesta on muodostettu pari, voit käyttää toisen laitteen tiedostoja ilman käyttöoikeuksia.

  5. Valitse Bluetooth-palvelun valitseminen -kohdassa tiedostonsiirtopalvelun valintaruutu ja valitse sitten Seuraava.
  6. Valitse Valmis.

Voit nyt käyttää toisen Bluetooth-laitteen Bluetooth Exchange -kansion tiedostoja. Se tehdään napsauttamalla Bluetooth-kohteet-kohdan Tiedostonsiirto-pikakuvaketta, jolloin toisen Bluetooth-laitteen Bluetooth Exchange -kansio avautuu.


Tietokoneen tiedostojen käytön salliminen muille Bluetooth-laitteille

Tietokoneen tiedostojen käytön salliminen muille Bluetooth-laitteille

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä Bluetooth-palvelut.
  3. Napsauta Oma tiedostonsiirto -kohtaa kakkospainikkeella ja valitse Ominaisuudet.
  4. Määritä Yleistä-välilehdessä, miten Tiedostonsiirto-palvelu käynnistetään. Käynnistä automaattisesti -valintaruutu on valittu oletusarvoisesti. Jos haluat käynnistää palvelun manuaalisesti, poista valintaruudun valinta.
  5. Jos haluat, että yhteyden muodostaminen palveluun vaatii turvakoodin ja että Bluetoothin välittämät tiedot salataan, valitse Suojattu yhteys -valintaruutu. Jos et halua vaatia turvakoodia tai salata tietoja, älä valitse valintaruutua.
  6. Määritä etäkäyttäjän käyttöoikeudet Etäkäyttäjät voivat muokata kirjoitussuojattuja tiedostoja ja kansioita- ja Etäkäyttäjät voivat käyttää piilotiedostoja tai -kansioita -valintaruutujen avulla. Voit valita kummankin tai jommankumman valintaruudun tai jättää molemmat ruudut valitsematta.

    7. HUOMAA: Jos haluat vaihtaa sijainnin, johon Tiedostonsiirto-palvelu tallentaa tiedostot, valitse Selaa.

  7. Määritä ilmoitukset, jotka saat, kun toinen Bluetooth-laite käyttää tietokoneen tiedostoja, valitsemalla Ilmoitukset-välilehti. Voit valita Älä ilmoita -valintaruudun tai jommankumman tai molemmat Näkyvä ilmoitus- ja Äänimerkki-valintaruuduista.
  8. Tallenna asetukset valitsemalla OK.

Muut Bluetooth-laitteet voivat nyt käyttää Bluetooth Exchange -kansiossa olevia tiedostoja.

HUOMAA: Jos valitsit tietokoneen Tiedostonsiirto-palvelun Suojattu yhteys -ominaisuuden, sinun on vastattava toisen laitteen lähettämään Bluetooth-turvakoodipyyntöön, kun toinen laite muodostaa yhteyden tietokoneeseen (katso Bluetoothin suojaus- ja valtuutussanomiin vastaaminen). Jos vastausta ei saada, parin muodostus ei onnistu. Kun kahdesta laitteesta on muodostettu pari, toinen laite voi käyttää tietokoneen tiedostoja ilman käyttöoikeuksia.


Tietokoneen käyttö Bluetooth-matkapuhelimen kaiutinmikrofonina

Tietokoneen käyttö Bluetooth-matkapuhelimen kaiutinmikrofonina

  1. Avaa Bluetooth-kohteet.
  2. Valitse Lisää Bluetooth-laite ja valitse sitten Seuraava.
  3. Tee Bluetooth-matkapuhelin havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.

    4. HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.

  4. Kun Bluetooth-matkapuhelimen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  5. Kirjoita haluamasi turvakoodi Bluetooth-turvakoodi-ruutuun ja valitse sitten Kytke nyt.
  6. Vastaa matkapuhelimellasi siihen tulleeseen viestiin ja näppäile sitten puhelimella äsken määrittämäsi turvakoodi.
  7. Valitse Bluetooth-palvelun valitseminen -kohdassa Hands-Free voice gateway (Handsfree-ääniyhdyskäytävä) -valintaruutu ja valitse sitten Seuraava.
  8. Valitse Valmis.

Voit nyt käyttää tietokonetta matkapuhelimen kaiutinmikrofonina.

Tietokoneen käytön lopettaminen Bluetooth-matkapuhelimen kaiutinmikrofonina

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Napsauta Koko Bluetooth-ympäristö -kohdassa hiiren kakkospainikkeella matkapuhelimen kuvaketta ja valitse sitten Katkaise yhteys handsfree-ääniyhdyskäytävään.


Tietokoneen asetusten määrittäminen Bluetoothilla varustetun kameran, matkapuhelimen tai muun laitteen kuvatiedostojen vastaanottamista varten

Tietokoneen asetusten määrittäminen Bluetooth-kameran, -matkapuhelimen tai muun Bluetooth-laitteen kuvatiedostojen vastaanottamista varten

  1. Avaa Bluetooth-kohteet.
  2. Valitse Näytä asetukset tai muokkaa niitä.
  3. Napsauta Bluetooth-asetukset-ikkunassa Paikalliset palvelut -välilehteä.
  4. Valitse palvelujen luettelosta Bluetooth-kuvantaminen ja valitse sitten Ominaisuudet.
  5. Varmista, että Käynnistä automaattisesti -valintaruutu on valittu.

Voit nyt vastaanottaa kuvatiedostoja. Bluetooth-kameran, -matkapuhelimen tai muun Bluetooth-laitteen käyttöohjeissa on ohjeet siitä, miten kuvatiedostot lähetetään Bluetooth-tietokoneeseen. Vastaanotetut tiedostot tallennetaan tietokoneen Bluetooth Exchange -kansioon.


Tietokoneen tiedostojen tai kansioiden lähettäminen toiseen Bluetooth-laitteeseen

Tietokoneen tiedostojen lähettäminen toiseen Bluetooth-laitteeseen

  1. Varmista, että Tiedostonsiirto-palvelu on otettu käyttöön kohteena olevassa Bluetooth-laitteessa (katso Toiseen Bluetooth-laitteeseen tallennettujen tiedostojen käyttö tietokoneella).
  2. Avaa Windowsin Resurssienhallinnassa kansio, jossa lähetettävä tiedosto sijaitsee.
  3. Napsauta tiedoston nimeä kakkospainikkeella, valitse Lähetä, valitse Bluetooth ja valitse sitten kohteena olevan Bluetooth-laitteen nimi.

Tietokoneen kansioiden lähettäminen toiseen Bluetooth-laitteeseen

  1. Avaa Bluetooth-kohteet.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Avaa Windowsin Resurssienhallinta ja siirry sijaintiin, joka sisältää lähetettävän kansion.
  4. Kopioi kansio kohdelaitteeseen tai vedä ja pudota se kohdelaitteen nimeen Koko Bluetooth-ympäristö -kohdassa.

HUOMAA: Kun kansio lähetetään Bluetooth-laitteeseen, jonka Tiedostonsiirto-palvelun Suojattu yhteys -ominaisuus on valittu, Bluetooth-laitteen käyttäjän on sallittava siirto, tai Tiedostojen Bluetooth-siirron valtuutus -kohdan Salli tämän laitteen käyttää aina tietokoneen palvelua Tiedostonsiirto -valintaruudun on oltava valittuna. Muussa tapauksessa tiedostonsiirto epäonnistuu.

Lähetetyt tiedostot tai kansiot sijaitsevat kohteena olevan Bluetooth-laitteen Bluetooth Exchange -kansiossa.


Tiedostojen lähettäminen Microsoft Office -sovelluksista

Tiedoston lähettäminen Microsoft Office -sovelluksesta

  1. Käynnistä Microsoft Office -sovellus tietokoneella.
  2. Avaa lähetettävä tiedosto.
  3. Valitse Tiedosto-valikosta Lähetä, valitse Bluetooth ja valitse sitten kohteena olevan Bluetooth-laitteen nimi.

    4. tai

    Valitse Muu, valitse laitteen nimi Valitse laite -luettelosta ja valitse sitten OK.


Web-sivun lähettäminen Microsoft Internet Explorerista

Web-sivun lähettäminen Microsoft Internet Explorerista

  1. Käynnistä Internet Explorer ja siirry Web-sivulle, jonka haluat lähettää.
  2. Napsauta työkaluriviltä Lähetä Bluetooth-laitteeseen -kuvaketta.
  3. Noudata ohjatun Lähetä Bluetooth-laitteeseen -toiminnon ohjeita.


Kuvan lähettäminen Microsoft Internet Explorerista

Kuvan lähettäminen Microsoft Internet Explorerista

  1. Käynnistä Internet Explorer ja siirry Web-sivulle, joka sisältää lähetettävän kuvan.
  2. Napsauta kuvaa kakkospainikkeella ja valitse sitten Lähetä Bluetooth-laitteeseen.
  3. Noudata ohjatun Lähetä Bluetooth-laitteeseen -toiminnon ohjeita.


Internet-yhteyden muodostaminen Bluetooth-yhteyttä tukevalla puhelimella, modeemilla tai jollakin muulla Bluetooth-laitteella, jossa on puhelinverkkoyhteyspalvelu.

Internet-yhteyden muodostaminen Bluetooth-yhteyttä tukevalla puhelimella, modeemilla tai jollakin muulla Bluetooth-laitteella, jossa on puhelinverkkoyhteyspalvelu.

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Lisää Bluetooth-laite ja valitse sitten Seuraava.
  3. Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.

    4. HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.

  4. Kun toisen laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  5. Valitse Bluetooth-palvelun valitseminen -kohdassa puhelinverkkoyhteyspalvelun valintaruutu ja valitse sitten Seuraava.
  6. Valitse Valmis.
  7. Jos palveluntarjoaja vaatii käyttäjätunnuksen ja salasanan, kirjoita ne asianmukaisiin kohtiin.
  8. Kirjoita Internet-palveluntarjoajan numero Soita-ruutuun ja valitse sitten Soita.

    9. HUOMAA: Normaaleissa GPRS-yhteyksissä voit tavallisesti jättää Käyttäjätunnus- ja Salasana-ruudut tyhjiksi ja käyttää puhelinnumerona 99#-merkkijonoa.

  9. Vastaa toiseen laitteeseen ilmestyviin valtuutussanomiin.

Puhelinverkkoyhteyden katkaisu

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Napsauta Koko Bluetooth-ympäristö -kohdassa hiiren kakkospainikkeella sen laitteen kuvaketta, johon muodostit puhelinverkkoyhteyden ja valitse sitten Katkaise yhteys puhelinverkkoyhteyden yhdyskäytävään.


Bluetooth-puhelimen, Bluetooth-modeemin tai jonkin muun faksipalvelulla varustetun Bluetooth-laitteen faksitoimintojen käyttö

Bluetooth-puhelimen, Bluetooth-modeemin tai jonkin muun faksipalvelulla varustetun Bluetooth-laitteen faksitoimintojen käyttö

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Lisää Bluetooth-laite ja valitse sitten Seuraava.
  3. Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.

    4. HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.

  4. Kun laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  5. Valitse Bluetooth-palvelun valitseminen -kohdassa faksipalvelun valintaruutu ja valitse sitten Seuraava.
  6. Valitse Valmis.

Faksiyhteyden katkaiseminen

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Napsauta Koko Bluetooth-ympäristö -kohdassa hiiren kakkospainikkeella sen laitteen kuvaketta, johon muodostit faksiyhteyden ja valitse sitten Katkaise yhteys faksiin.


Verkkoyhteyden muodostaminen toiseen Bluetooth-laitteeseen tai lähiverkkoon (LAN) toisen laitteen verkkoyhteyden avulla

Verkkoyhteyden muodostaminen toiseen Bluetooth-laitteeseen tai lähiverkkoon (LAN) toisen laitteen verkkoyhteyden avulla

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Lisää Bluetooth-laite ja valitse sitten Seuraava.
  3. Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.

    4. HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.

  4. Kun laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  5. Valitse Bluetooth-palvelun valitseminen -kohdassa verkkoyhteyspalvelun valintaruutu ja valitse sitten Seuraava.
  6. Valitse Valmis.

Verkkoyhteyden katkaiseminen

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Napsauta Koko Bluetooth-ympäristö -kohdassa hiiren kakkospainikkeella sen laitteen kuvaketta, johon muodostit faksiyhteyden ja valitse sitten Katkaise verkkoyhteys.


Sähköisen käyntikortin vaihtaminen toisen Bluetooth-laitteen kanssa ja muiden PIM-kohteiden lähettäminen toiseen laitteeseen

Sähköisen käyntikortin vaihtaminen toisen Bluetooth-laitteen kanssa ja muiden PIM-kohteiden lähettäminen toiseen laitteeseen

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Lisää Bluetooth-laite ja valitse sitten Seuraava.
  3. Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.

    4. HUOMAA: Katso toisen laitteen käyttöohjeista, miten laite tehdään havaittavaksi.

  4. Kun toisen laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  5. Valitse Bluetooth-palvelun valitseminen -kohdassa PIM-kohteiden siirto -valintaruutu ja valitse sitten Seuraava.
  6. Valitse Valmis.
  7. Salli käyttö vastaamalla Microsoft Office Outlook -viestiin.
  8. Valitse kohdassa Valitse Bluetooth-käyntikortti PIM-sovellus, joka sisältää lähetettävät käyntikortit.
  9. Napsauta yhtä tai useampaa yhteyshenkilön nimeä luettelosta ja valitse sitten OK.

Jos Microsoft Outlook valitaan Bluetooth-ominaisuudet-kohdassa Vastaanotetut käyntikortit-sijainniksi, yhteystietotiedosto lähetetään Microsoft Outlookin yhteystietoihin. Jos valitsit Tallenna kansioon, käyntikortit lähetetään Bluetooth Exchange -kansioon.

HUOMAA: Jos PIM-kohteiden siirto -palvelun Suojattu yhteys -ominaisuus on valittu jommassakummassa laitteessa, vastaanottajan on hyväksyttävä siirto, kun siirtopyyntö saapuu. Muussa tapauksessa PIM-siirto epäonnistuu.


Tietokoneen PIM-tietokannan synkronoiminen toisen Bluetooth-laitteen PIM-tietokannan kanssa.

Tietokoneen PIM-tietokannan synkronoiminen toisen Bluetooth-laitteen PIM-tietokannan kanssa.

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.

    3. HUOMAA: Katso toisen laitteen käyttöohjeista, miten laite tehdään havaittavaksi.

  3. Kun toisen laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  4. Valitse Bluetooth-palvelun valitseminen -kohdassa PIM-tietojen synkronointi -valintaruutu ja valitse sitten Määritä.
  5. Siirry Bluetooth-ominaisuudet-ikkunan Yleistä-välilehteen ja napsauta Synkronointi-kohdassa synkronoitavan PIM-kohteen nimeä jokaisessa datatyyppiluettelossa.
  6. Valitse Seuraava.
  7. Valitse Valmis.
  8. Salli PIM-tietojen synkronointipalvelun käyttö vastaamalla Bluetooth-palvelun käyttöoikeuden tarkistamisviestiin.


Bluetooth-tulostimen käyttö tietokoneella

Bluetooth-tulostimen käyttö tietokoneella

  1. Tarkista tulostimen käyttöohjeesta, että tulostin on Hardcopy Cable Replacement Profile -yhteensopiva. Katso käyttöohjeesta myös Bluetooth-turvakoodi ja -salasana.
  2. Käynnistä Bluetooth-tulostin.
  3. Avaa Bluetooth-kohteet tietokoneella.
  4. Valitse Lisää Bluetooth-laite ja valitse sitten Seuraava.
  5. Kun tulostimen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.

    6. HUOMAA: Jos luettelossa on useita tulostimia etkä tunnista omaasi, tarkista tulostimen sarjanumero tulostimen alla olevasta tarrasta. Valitse sitten tulostin, joka vastaa sarjanumeroa. Näet sarjanumeron siirtämällä hiiren osoittimen tulostinkuvakkeen päälle.

  6. Kirjoita Bluetooth-turvakoodi Bluetooth-turvakoodi-ruutuun ja valitse sitten Kytke nyt.

    7. HUOMAA: Tietoja Bluetooth-tulostimen Bluetooth-turvakoodista on tulostimen käyttöohjeessa.

  7. Varmista, että Hardcopy Cable Replacement -valintaruutu on valittu Bluetooth-palvelun valitseminen -kohdassa. Jos valintaruutu on valittu, valitse Valmis. Jos valintaruutua ei ole valittu, valitse se ja valitse sitten Valmis.
  8. Noudata ohjatun Lisää tulostin -toiminnon ohjeita.

    9. HUOMAA: Tulostimien ohjainten on oltava järjestelmässä, tai niiden on oltava käytettävissä CD-levyltä.

  9. Hyväksy oletusasetukset tai muuta asetuksia Ominaisuudet-kohdassa ja valitse sitten OK.

Voit nyt tulostaa tietokoneelta Bluetooth-tulostimeen.


Tietokoneeseen liitetyn tavallisen tulostimen käyttö toisella Bluetooth-laitteella

Tietokoneeseen liitetyn tavallisen tulostimen käyttö toisella Bluetooth-laitteella

  1. Tarkista, että paikallinen tulostin on liitetty tietokoneeseen kaapelilla, että se on asetettu oletustulostimeksi ja että se on käynnissä.
  2. Avaa Bluetooth-kohteet tietokoneella.
  3. Valitse Näytä Bluetooth-palvelut.
  4. Napsauta Oma tulostin -kohtaa kakkospainikkeella ja valitse sitten Ota käyttöön.
  5. Katso Bluetooth-laitteen käyttöohjeesta, miten laitteella tulostetaan toiseen Bluetooth-laitteeseen.

    6. tai

    Jos käytät Bluetooth-tietokonetta, katso Bluetooth-tulostimen käyttö tietokoneella.

HUOMAA: Jos tulostimen Suojattu yhteys -ominaisuus on valittu jommassakummassa tietokoneessa, molempien tietokoneiden käyttäjien on hyväksyttävä käyttöoikeudet ja annettava Bluetooth-turvakoodi, kun sitä pyydetään (katso Bluetoothin suojaus- ja valtuutussanomiin vastaaminen). Sen jälkeen käyttöoikeudet annetaan automaattisesti, eikä turvakoodia tarvitse antaa.


Näennäissarjaporttiyhteyden muodostaminen tietokoneen ja toisen Bluetooth-laitteen välille

Näennäissarjaporttiyhteyden muodostaminen tietokoneen ja toisen Bluetooth-laitteen välille

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Lisää Bluetooth-laite ja valitse sitten Seuraava.
  3. Kun toisen Bluetooth-laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
  4. Valitse Bluetooth-palvelun valitseminen -kohdassa Bluetooth-sarjaportti-valintaruutu ja valitse sitten Seuraava.
  5. Valitse Valmis.

Toisen Bluetooth-laitteen käyttäjän on vastattava tietokoneelta mahdollisesti lähetettäviin valtuutuspyyntöihin (katso Bluetoothin suojaus- ja valtuutussanomiin vastaaminen). Merkitse yhteyteen liittyvä COM-portin nimi muistiin ja määritä ohjelmat käyttämään kyseistä porttia.

HUOMAA: Älä muuta COM-oletusporttia, ellei siihen ole erityistä syytä.

Näennäissarjaporttiyhteyden katkaiseminen

  1. Avaa Bluetooth-kohteet tietokoneella.
  2. Valitse Näytä toimintasäteellä olevat laitteet.
  3. Napsauta hiiren kakkospainikkeella sen laitteen kuvaketta, johon muodostit langattoman sarjayhteyden ja valitse sitten Katkaise yhteys sarjaporttiin.


Bluetoothin suojaus- ja valtuutussanomiin vastaaminen

Bluetooth-suojaussanomiin vastaaminen

Kun kahden Bluetooth-laitteen välille yritetään muodostaa suojattu yhteys, laitteiden huomautusalueelle saattaa ilmestyä PIN-koodin pyyntö. Jos pyyntöön ei vastata, yhteyden muodostaminen epäonnistuu. Jos haluat jatkaa suojatun yhteyden muodostamista, napsauta mitä tahansa Vaaditaan Bluetoothin PIN-koodi -sanoman kohtaa. Kirjoita sitten turvakoodi Bluetooth-turvakoodi-ruutuun ja valitse OK. Jos toisella laitteella on kiinteä PIN-koodi, kirjoita laitteen PIN-koodi Bluetooth-turvakoodi -ruutuun. Jos kiinteää koodia ei ole, kirjoita molempien laitteiden Bluetooth-turvakoodi-ruutuun sama satunnainen aakkosnumeerisista merkeistä koostuva merkkijono.

Bluetooth-valtuutussanomiin vastaaminen

Kun toinen Bluetooth-laite yrittää muodostaa yhteyden tietokoneen suojattuun palveluun, tietokone vastaanottaa valtuutuspyynnön, joka näkyy huomautusalueella. Jos haluat sallia palvelun käytön, napsauta mitä tahansa Bluetooth-valtuutusta edellytetään -sanoman kohtaa ja valitse Bluetooth-palvelun käyttöoikeuden tarkistaminen -kohdassa OK.


Perustoiminnot

Terminologia

Asiakassovellukset
Tämän tietokoneen ohjelmistosovellukset, joiden avulla tietokone voi käyttää etälaitteiden tarjoamia Bluetooth-palveluja.
Bluetooth Exchange -kansio
Ylimmän tason kansio, jota toinen Bluetooth-laite voi käyttää. Laitteet, joille on myönnetty oikeus käyttää Bluetooth Exchange -kansiota, voivat käyttää myös kaikkia kansion alikansioita ja niiden kaikkia tiedostoja.

HUOMAUTUS: Oletusarvon mukaan Bluetooth Exchange -kansio sijaitsee Omat tiedostot -kansiossa. Älä siirrä Bluetooth Exchange -kansiota juuri- tai järjestelmäkansioon. Jos Bluetooth Exchange -kansio siirretään juuri- tai järjestelmäkansioon, etälaitteet voivat vahingoittaa tietokoneen käyttöjärjestelmää.

PIM-kohteiden ja tiedostojen siirtopalvelut jakavat Bluetooth Exchange -kansion. Kansion sijainnin voi määrittää näiden palvelujen Ominaisuudet-sivulla. Jos muutat Bluetooth Exchange -kansion sijainnin yhdelle näistä palveluista, polku päivitetään automaattisesti myös toiselle palvelulle.
Bluetooth-kuvantamispalvelu tallentaa vastaanotetut kuvat tähän kansioon.
Bluetooth-laite
Bluetooth-laitteet, kuten tietokoneet, tulostimet, faksit, hiiret, näppäimistöt, puhelimet, kuulokkeet, kuulokemikrofonit, kamerat ja kämmenmikrot.
Bluetooth-palvelut
Katso kohta Paikalliset palvelut.
Bluetooth-turvakoodi
Enintään 16 merkin aakkosnumeerinen merkkijono, jota käytetään Bluetooth-laitteen PIN-koodin määrittämiseen. Sitä kutsutaan myös salasanaksi ja PIN-koodiksi.
BT-laiteosoite
Bluetooth-laitteen osoite (valmistajan määrittämä)
DHCP (Dynamic Host Control Protocol) -yhteyskäytäntö
Yhteyskäytäntö, jota käyttämällä palvelin määrittää Internet Protocol (IP) -osoitteen yhteyden muodostavalle laitteelle.
Handsfree-äänilaite
Kaiuttimen ja mikrofonin sisältävä, päässä pidettävä laite. Joitakin handsfree-äänilaitteita voidaan käyttää sekä puheluihin että korkealaatuisen stereoäänen kuunteluun. Jotkut handsfree-äänilaitteet soveltuvat ainoastaan puheluihin sekä puheäänen toistoon ja tallentamiseen.
HCI
HCI (Host Controller Interface) -liittymä
HID-laite
Käyttäjän ja laitteiston välinen laite (Human Interface Device), kuten hiiri tai näppäimistö, joka välittää tietoa käyttäjältä tietokoneelle.
Internet-puhelintekniikka
Puhelujen soittamisessa ja vastaanottamisessa Internetiä hyödyntävä tekniikka.
koodiavain
Sisäisesti luotu yksilöllinen suojauskoodi, jonka avulla paritetut laitteet varmistavat toistensa identiteetin ennen yhteyden muodostamista. Koodiavaimet luodaan automaattisesti, kun laitteet paritetaan.
Langaton Bluetooth®-tekniikka
Langaton Bluetooth-tekniikka mahdollistaa Bluetooth-laitteiden välisen tietoliikenteen lyhyillä välimatkoilla (alle 10 metriä), jolloin kaapeleita ei tarvita. Kun yhteys on muodostettu, laitteet voivat käyttää toisiaan käyttäjän määrittämällä tavalla.
Paikalliset palvelut
Bluetooth-palvelut, kuten kuulokemikrofoni, kuulokkeet, ääniyhdyskäytävä, tiedostonsiirto ja tulostin, jotka tämä tietokone tarjoaa muille Bluetooth-laitteille. Bluetooth-palvelut suorittavat tietokoneelle asennetun ohjelman ja Bluetooth-laitteen välisiä toimia.
paritetut laitteet
Bluetooth-laitteet on paritettava, ennen kuin ne voivat muodostaa turvallisen (todennetun ja salatun) yhteyden. Paritetuilla laitteilla on sama yksilöllinen koodiavain, joka vaihdetaan automaattisesti joka kerta, kun yhteys muodostetaan.
PDA-laite
Kämmenmikro
pikakuvake
Kuvake, jonka avulla voi nopeasti käyttää usein käytettyjä ohjelmia, kansioita ja asemia. Kun pikakuvaketta kaksoisnapsautetaan, siihen liittyvä kansio tai tiedosto avataan, eikä sitä tarvitse etsiä erikseen. Pikakuvakkeiden käyttö ei muuta tiedostojen sijaintia. Ne ovat linkkejä tiedoston sijaintiin. Kun poistat tiedoston pikakuvakkeen, siihen liittyvää tiedostoa ei poisteta. Voit myös nimetä pikakuvakkeen uudelleen.
PIM
PIM-sovellus (Personal Information Manager). Käytetään yhteystietojen hallintaan, sähköpostin lähettämiseen ja vastaanottamiseen sekä tapahtumien ja tehtävien ajoittamiseen. Esimerkiksi Microsoft® Outlook® on PIM-sovellus.
salaus
Salaustoiminto kääntää tiedot lukukelvottomaan muotoon koodiavaimen tai salasanan avulla. Salauksen purkaminen edellyttää saman, salauksessa käytetyn avaimen tai salasanan käyttöä.
Suojattu yhteys
Bluetooth-palvelun tai -sovelluksen ominaisuuden asetus, jonka valitseminen määrittää, että salasanaa tai koodiavainta pyydetään joka kerta, kun yhteys muodostetaan. Kaikki Bluetooth-yhteyden kautta vaihdetut tiedot salataan. Muiden kokoonpanoasetusten mukaan myös valtuutus saattaa olla pakollinen.
tehtäväpalkin huomautusalue
Windowsin tehtäväpalkin alue, jossa näytetään kellonaika. Huomautusalue voi sisältää myös ohjelmien pikakuvakkeita. Myös Bluetooth-kuvake [image] sijaitsee yleensä siellä.
todennus
Bluetooth-suojausominaisuus, joka tarkistaa identiteetin. Todennusprosessin aikana yhteyden käynnistänyt Bluetooth-laite vaatii etälaitteelta Bluetooth-laitteen PIN-koodin.


Bluetooth-laitteiden etsiminen

Kaikkien toimintasäteellä olevien Bluetooth-laitteiden etsiminen

  1. Avaa Bluetooth-kohteet.
  2. Valitse Näytä toimintasäteellä olevat laitteet.

Tietyn Bluetooth-laitteen etsiminen

  1. Avaa Bluetooth-kohteet.
  2. Valitse Add a Bluetooth Device (Lisää Bluetooth-laite)


Bluetooth-palvelujen näyttäminen

Bluetooth-palvelut suorittavat tietokoneelle asennetun ohjelman ja Bluetooth-laitteen välisiä toimia. Tälle tietokoneelle asennettuja Bluetooth-palveluita kutsutaan nimellä Bluetooth-palvelut, ja ne on listattu Oma laite -kohdassa. Katso myös Bluetooth-laitteiden ja -palvelujen hallinta..

Bluetooth-palvelujen näyttäminen

  1. Avaa Bluetooth-kohteet.
  2. Valitse Näytä Bluetooth-palvelut.


Pikayhteyden muodostaminen

Jos haluat muodostaa pikayhteyden, napsauta tehtäväpalkin huomautusalueen Bluetooth-kuvaketta [image] kakkospainikkeella, valitse Pikayhteys, valitse käytettävän palvelun nimi ja napsauta sitten sen laitteen nimeä, joka tarjoaa palvelun.


Käynnistä tai pysäytä Bluetooth-laite

Jos laite on käytettävissä, voit käynnistää tai pysäyttää Bluetooth-sovittimen käyttämällä tietokoneesi ohjelmistotyökalua. Bluetooth-sovittimen käynnistäminen ottaa radion käyttöön ja laitteen pysäyttäminen poistaa radion käytöstä. Jos haluat käynnistää tai pysäyttää Bluetooth-laitteen, napsauta tehtäväpalkin huomautusalueen Bluetooth-kuvaketta [image] kakkospainikkeella ja valitse sitten joko Käynnistä Bluetooth-laite tai Pysäytä Bluetooth-laite. Käytettävissä oleva komento määräytyy laitteen nykyisen tilan mukaan.

Jos kyseinen ohjelmistotyökalu ei ole käytettävissä tietokoneessasi, katso tietokoneen käyttöohjeista, miten Bluetooth-radio otetaan käyttöön ja poistetaan käytöstä. Tavallisesti radio otetaan käyttöön ja poistetaan käytöstä laitteen kytkimen tai apuohjelman avulla.


Tekniset tiedot

Tuote
Arvo/kuvaus
Taajuusalue
2400–2483,5 GHz
Hajautus
Taajuushyppelyhajaspektri (FHSS, Frequency hopping spread spectrum)
Tiedonsiirtonopeus
3 Mbit/s (EDR)
Siirtoteho
0 dBm tyypillinen, teholuokassa 2 dynaaminen tehonhallinta
Vastaanottoherkkyys
–86 dBm enintään
Antenni
Sisäinen
Toimintasäde
10 m
Lämpötila- ja kosteusrajoitukset
Käyttölämpötila
0...85 °C
Käyttökosteus
95 % enintään (tiivistyminen ei sallittua)
Varastointilämpötila
–20...85 °C
Varastointikosteus
95 % enintään (tiivistyminen ei sallittua)
Suojaus
128-bittinen suojaus
Standard (Vakio)
Bluetooth SIG Specification 2.0 + EDR
Valmistaja
Broadcom Corporation, BCM92045MD


Säädökset ja määräykset

Käyttöä koskevia tietoja

Standardit

Langaton Broadcom Bluetooth -sovitin on suunniteltu BLUETOOTH SPECIFICATION -version 2.0 + EDR mukaiseksi.

Turvallisuus

Langaton Broadcom Bluetooth -sovitin tuottaa muiden radiolaitteiden tavoin sähkömagneettista radiotaajuusenergiaa. Tämä laite kuitenkin säteilee vähemmän sähkömagneettista energiaa kuin muut langattomat laitteet, kuten matkapuhelimet. Langaton Broadcom Bluetooth -sovitin toimii radiotaajuusturvallisuutta koskevien standardien ja suositusten mukaisesti. Kyseiset standardit ja suositukset heijastavat tiedeyhteisön yhteisymmärrystä ja ne ovat syntyneet asiaa koskevaan tutkimustietoon jatkuvasti perehtyvistä ja tulkitsevista tutkijoista muodostettujen paneelien ja työryhmien harkinnan tuloksena. Joissakin tilanteissa tai käyttöympäristöissä rakennuksen omistaja tai tietyn organisaation vastaavat edustajat saattavat rajoittaa langattoman Broadcom Bluetooth -sovittimen käyttöä.

Tällaisia tilanteita ovat esimerkiksi

  • Langattoman Langattoman Broadcom Bluetooth -sovittimen käyttö lentokoneissa tai
  • Langattoman Broadcom Bluetooth -sovittimen käyttö ympäristössä, jossa sen aiheuttama häiriö muihin laitteisiin tai palveluihin katsotaan tai havaitaan haitalliseksi.

Jos et ole varma langattomien laitteiden käyttötavoista tietyssä organisaatiossa tai ympäristössä (esimerkiksi lentokentällä), suosittelemme, että pyydät lupaa langattoman Broadcom Bluetooth -sovittimen käyttöön ennen kuin käynnistät sen.

VAROITUS: Varoitus laitteen käytöstä räjähdysvaarallisessa ympäristössä: Älä käytä kannettavaa lähetintä (kuten langatonta verkkolaitetta) suojaamattomien räjähdyspanosten läheisyydessä tai räjähdysvaarallisessa ympäristössä, ellei laitetta ole muunnettu tällaiseen käyttötarkoitukseen soveltuvaksi.

VAROITUS: Käyttö lentokoneessa: FCC:n ja FAA:n säännökset kieltävät langattomien radiotaajuuslaitteiden käytön lentokoneissa, sillä kyseisten laitteiden lähettämät signaalit saattavat häiritä lentokoneen ohjauslaitteita.


Säännökset

Langattoman Broadcom Bluetooth -sovittimen asennuksessa ja käytössä on noudatettava tarkasti laitteen mukana toimitettavan, valmistajan laatiman käyttöoppaan ohjeita. Maakohtaiset hyväksynnät esitetään kohdassa Radiolaitteiden hyväksyntä. Broadcom ei vastaa radio- tai televisiolaitteisiin aiheutuvista häiriöistä, jotka johtuvat tämän langattoman Broadcom Bluetooth -sovittimen sisältämiin laitteisiin luvattomasti tehdyistä muutoksista tai Broadcomin ilmoittamien liitäntäkaapeleiden ja laitteiden korvaamisesta muilla kaapeleilla tai laitteilla tai niiden kytkemisestä. Mainitunlaisilla luvattomilla muutoksilla tai korvaavien kaapeleiden tai laitteiden käyttämisellä tai kytkemisellä aikaansaatu häiriönkorjaus on käyttäjän vastuulla. Broadcom ja sen valtuutetut jälleenmyyjät ja jakelijat eivät vastaa sellaisista vahingoista eivätkä valtiollisten säädösten ja määräysten rikkomisista, jotka johtuvat siitä, että käyttäjä ei noudata näitä ohjeita.


Yhdysvallat - Federal Communications Commission (FCC)

Säteilyaltistusta koskeva FCC:n lausunto

VAROITUS: Langattoman Broadcom Bluetooth-sovittimen säteilyteho on selvästi FCC:n säteilyaltistusta koskevien rajoitusten alapuolella. Kuitenkin langatonta Broadcom Bluetooth-sovitinta on käytettävä siten, että laitetta kosketaan mahdollisimman vähän. Jotta FCC:n rajoitusten mukainen säteilyaltistus ei ylittyisi, pysy itse ja pidä muut lähistöllä olevat henkilöt vähintään 20 cm:n päässä laitteesta ja kannettavaan tietokoneeseen sisäänrakennetusta antennista. Voit selvittää antennin sijainnin kannettavassa tietokoneessasi tutustumalla Broadcomin yleisessä tukisivustossa www.broadcom.com/support annettaviin tietoihin.

VAROITUS: Tämän laitteen on arvioinnissa todettu noudattavan FCC:n säteilyaltistusta koskevia rajoituksia kannettavien laitteiden altistuksen osalta (alle 20 cm:n päässä kehosta sijaitsevat antennit), kun laite asennetaan tiettyihin alkuperäisen laitevalmistajan kokoonpanoihin. Hyväksyttyjen kokoonpanojen tiedot voi tuoda esille osoitteesta http://www.fcc.gov/oet/fccid/help.html laitteessa olevan FCC-tunnusnumeron perusteella.

Häiriöitä koskeva lausunto

Nämä laitteet ovat FCC:n säännösten osan 15 mukaisia. Laitteiden käyttöä koskevat seuraavat kaksi ehtoa: 1) Laitteet eivät saa aiheuttaa haitallisia häiriöitä. 2) Laitteiden on hyväksyttävä häiriö, joka mahdollisesti haittaa laitteen toimintaa.

Tämä laite on testattu ja todettu FCC:n säännösten osassa 15 luokan B digitaaliselle laitteelle asetettujen rajoitusten mukaiseksi. Nämä rajoitukset antavat riittävän suojan haitallisia häiriöitä vastaan normaalissa kotikäytössä. Tämä laitteisto tuottaa, käyttää ja voi säteillä radiotaajuusenergiaa. Jos laitetta ei asenneta ja käytetä ohjeiden mukaisesti, se voi aiheuttaa haitallista häiriötä radioviestintään. Ei voida kuitenkaan taata, että tietyssä laitekokoonpanossa häiriöitä ei esiintyisi. Jos laite aiheuttaa haitallista häiriötä radio- tai TV-vastaanottimiin (häiriö voidaan todeta katkaisemalla laitteesta virta ja kytkemällä se uudelleen), käyttäjää kehotetaan korjaamaan häiriöt jollakin seuraavista tavoista.

  • Muuta laitteen paikkaa.
  • Siirrä vastaanotin ja laitteisto kauemmaksi toisistaan.
  • Kytke laite muiden elektronisten laitteiden kanssa eri virtapiirissä olevaan pistorasiaan.
  • Pyydä apua jälleenmyyjältä tai kokeneelta radioasentajalta.

HUOMAA: Tämän langattoman Broadcom Bluetooth -sovittimen asennuksessa ja käytössä on noudatettava tarkasti laitteen mukana toimitettavan, valmistajan laatiman käyttöoppaan ohjeita. Kaikki muut asennus- ja käyttötavat ovat FCC- säännösten osan 15 vastaisia. Muut kuin Broadcomin nimenomaisesti hyväksymät muutokset saattavat mitätöidä oikeutesi käyttää laitteistoa.

Laitetta ei saa käyttää yhdessä minkään muun antennin tai lähettimen kanssa tai niiden vieressä.


Brasilia

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Kanada. Industry Canada (IC)

Tämä laite on Industry Canadan RSS-210-sääntöjen mukainen.

VAROITUS: Radiotaajuussäteilylle altistuminen. Tämän radiolaitteiston asentajan on varmistettava, että antenni sijoitetaan ja suunnataan siten, ettei sen säteilemä radiotaajuusalue ylitä Health Canadan asettamia väestöä koskevia rajoituksia. Lisätietoja annetaan Health Canadan verkkosivustolta www.hc-sc.ca/rpb saatavassa turvallisuusmääräyksessä 6 (Safety Code 6).


Eurooppa. EU:n vaatimustenmukaisuusvakuutus

Tämä laitteisto täyttää Euroopan unionin direktiivin 1999/5/EY oleelliset vaatimukset.

Englanti
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Suomi
Broadcom Corporation vakuuttaa täten, että Broadcom Wireless Device -tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Hollanti
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
Ranska
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Ruotsi
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Tanska
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Saksa
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet. (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Kreikka
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Italia
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE
Espanja
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE
Portugali
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Malta
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Uusien jäsenvaltioiden vaatimustenmukaisuusvakuutusta koskevat vaatimukset
Viro
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Unkari
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Slovakia
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
Tšekki
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES.
Sloveeni
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Latvia
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Liettua
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Puola
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


Ranska

Ranskan kaikissa Euroopassa sijaitsevissa departementeissa langattomien taajuuksien julkista tai yksityistä käyttöä koskevat seuraavat ehdot:

  • Sisäkäyttö: Koko taajuusalueella 2400–2483,5 MHz enimmäisteho (EIRP) on 100 mW.
  • Ulkokäyttö: Taajuusalueella 2400–2454 MHz enimmäisteho (EIRP) on 100 mW ja taajuusalueella 2454–2483,5 MHz enimmäisteho (EIRP) on 10 mW.


Korea

당해 무선설비는 운용중 전파혼신 가능성이 있음

Tämän radiolaitteiston käyttäminen yleistä turvallisuutta koskeviin tarkoituksiin on kiellettyä.


Taiwan DGT

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

Artikla 12: Käyttäjä ei saa ilman Taiwan DGT:n lupaa muuttaa matalatehoisen radiotaajuuslaitteen taajuutta tai siirtotehoa eikä parantaa tai muuttaa alkuperäisen rakenteen ominaisuuksia tai toimintoja.

Artikla 14: Matalatehoiset radiotaajuuslaitteet eivät saa vaikuttaa lentokoneiden turvallisuuteen tai aiheuttaa häiriöitä lailliseen viestintään. Jos mainitunlaisia vaikutuksia tai häiriöitä tapahtuu, käyttäjän on välittömästi lopetettava laitteen käyttö. Laillinen viestintä määritellään televiestinnästä annetun lain mukaiseksi radioviestinnäksi. Matalatehoisten radiotaajuuslaitteiden on hyväksyttävä kaikki laillisesta viestinnästä, radioaaltoja hyödyntävistä teollisuuden, tieteen ja lääketieteen (ISM) laitteista vastaanotettava häiriö.


Radiolaitteiden hyväksyntä

On tärkeää varmistaa, että käytät radiolaitetta vain maissa, joissa sen käyttö on hyväksyttyä. Voit selvittää seuraavasti, saatko käyttää langatonta verkkolaitetta tietyssä maassa: tarkista, mainitaanko laitteen arvokilpeen merkitty radiotyyppinumero hyväksyttyjen radiolaitteiden luettelossa Broadcomin yleisessä tukisivustossa osoitteessa www.broadcom.com/support.

Yhdysvaltoja ja Japania lukuun ottamatta tarkista, että Ohjauspaneelista avattavan Aluekohtaiset- ja kieliasetukset -valintaikkunan Aluekohtaiset asetukset -välilehdessä olevaan Sijainti-asetukseen on määritetty maa, jossa käytät langatonta Broadcom Bluetooth -sovitinta. Asetuksella varmistetaan siirtotehoa koskevien paikallissäädösten rajoitusten noudattaminen ja optimoidaan toimintojen suorituskyky. Laitteen käyttömaassa sallituista tehoista ja taajuusasetuksista poikkeaminen on kansallisen lainsäädännön vastaista ja siitä voidaan rangaista.


Ongelmanratkaisu

Ongelma
Mahdollinen ratkaisu
Koko Bluetooth-ympäristö -kohdassa lueteltuun laitteeseen, joka muodostaa parin tietokoneen kanssa, ei saada yhteyttä.
  • Tarkista, että laite on käynnissä, toimintasäteen sisällä ja havaittavassa tilassa (katso laitteen käyttöohjeesta, miten laitteesta tehdään havaittava). Laitteet, joiden kanssa olet muodostanut parin, luetellaan Koko Bluetooth-ympäristö -kohdassa, vaikka ne eivät olisi käynnissä, toimintasäteen sisällä tai havaittavassa tilassa.
  • Tarkista, että laitteen Bluetooth-radio on käytössä (katso laitteen käyttöohje). Jos toinen laite on Bluetooth-tietokone, tarkista sen huomautusalueen Bluetooth-kuvake (katso Bluetooth-työkalujen käyttö).
  • Jos olet liittänyt Bluetooth-laitteeseen tietokoneen lisäksi toisen Bluetooth-laitteen (esimerkiksi kuulokkeiden liittäminen matkapuhelimeen), tietokoneeseen muodostettu yhteys on poistettava ja muodostettava sitten uudelleen.
Laite, johon yhteys pitäisi muodostaa, ei ole Koko Bluetooth-ympäristö -kohdan listassa
Tarkista, että laite on käynnissä, toimintasäteen sisällä ja havaittavassa tilassa. Katso Bluetooth-laitteiden etsiminen.
Tietokoneella ei voi tulostaa Bluetooth-tulostimeen.
  • Jos olet tulostanut tulostimella aiemmin, tarkista, että tulostin on käynnissä ja toimintasäteen sisällä, toimii oikein ja muodostaa edelleen parin tietokoneen kanssa.
  • Jos et ole tulostanut tulostimella aiemmin, sitä ei ehkä ole asennettu. Jos tulostinta ei ole asennettu, asenna se kohdan Bluetooth-tulostimen käyttö tietokoneella ohjeiden mukaan. Jos tulostin on jo asennettu, tarkista, että asennus suoritettiin ohjeiden mukaan.
Tietokoneeseen liitetyllä tavallisella tulostimella ei voi tulostaa toiselta Bluetooth-tietokoneelta.
  • Jos olet tulostanut tulostimella aiemmin, varmista, että toinen tietokone on toimintasäteen sisällä, tietokone ja tulostin ovat käynnissä, tulostin toimii oikein ja tulostin on siihen liitetyn tietokoneen oletustulostin.
  • Jos et ole tulostanut tulostimella aiemmin, tulostinta ei ehkä ole asennettu kohdan Tietokoneeseen liitetyn tavallisen tulostimen käyttö toisella Bluetooth-laitteella ohjeiden mukaan. Jos tulostinta ei ole asennettu ohjeiden mukaan, noudata ohjeita ja yritä uudelleen.
Bluetooth-puhelimen tai -modeemin tai muun faksipalvelulla varustetun laitteen faksitoiminnolla ei voi lähettää faksia.
Faksipalvelun tarjoava laite on ehkä asetettu käyttämään jotain muuta laitetta faksimodeemin sijaan.
Kuulokkeiden äänenvoimakkuutta ei voi säätää.
  • Tarkista, onko kuulokkeiden äänenvoimakkuus säädetty alimmalle tasolle.
  • Älä käytä äänenvoimakkuuden säätöön tietokoneen äänenvoimakkuuden säätöä, vaan mediasoittimen säätimiä.
Matkapuhelimella ei voi viestiä, tai siihen ei voi muodostaa yhteyttää uudelleen.
Tarkista, että matkapuhelin on havaittavassa tilassa ja toimintasäteen sisällä ja että Bluetooth-radio on käytössä. Katso Bluetooth-laitteiden etsiminen.