Aide de la carte Broadcom sans fil avec Bluetooth® 2.0 + EDR Technology

Remarques, avis importants et mises en garde

REMARQUE : Une REMARQUE signale des informations importantes qui peuvent vous aider à mieux utiliser votre ordinateur.

AVIS IMPORTANT : Un symbole AVIS indique un risque d'endommagement de matériel ou de perte de données et vous explique comment éviter le problème.

ATTENTION : Un symbole ATTENTION signale un risque d'endommagement de matériel, de blessure ou de décès.

© 2006 de Broadcom Corporation. Tous droits réservés.

Informations confidentielles et propriétaires : Ce document et le logiciel sont la propriété de Broadcom Corporation. Vous êtes uniquement autorisé à utiliser ce logiciel conformément aux termes et conditions du contrat de licence de Broadcom Corporation.

Marques commerciales

Broadcom®, le logo Impulsion, Connecting everything® et le logo Connecting everything sont des marques de Broadcom Corporation et/ou de ses filiales aux Etats-Unis et dans certains autres pays et/ou en Europe. Microsoft® et Windows® sont des marques commerciales de Microsoft Corporation. Bluetooth® est une marque commerciale de Bluetooth SIG. Les autres marques mentionnées sont la propriété de leurs détenteurs respectifs.

Version A01: Mars 2006
1000BTW-Aide103-R


Introduction

Présentation des réseaux Bluetooth

La technologie sans fil Bluetooth® permet les communications de courte portée (environ 3 mètres au maximum) entre les périphériques Bluetooth, sans utiliser de câble. Une fois la connexion établie entre deux périphériques Bluetooth, un périphérique peut utiliser un autre périphérique, et inversement, selon les besoins de l'utilisateur.

Etant donné que les communications Bluetooth sont diffusées sans utiliser de câbles, elles peuvent êtres codées afin d'éviter que toute personne tierce puisse intercepter des données sensibles. Voici quelques exemples de périphériques Bluetooth :

  • Périphériques d'interface humaine (souris, clavier, etc.)
  • Ordinateurs (bureau, ordinateur portable, assistant numérique personnel, par exemple)
  • Périphériques d'images (imprimantes, numériseurs et appareils photo)
  • Imprimantes
  • Périphérique audio
  • Points d'accès réseau
  • Téléphones
  • Télécopieurs

Exemples d'utilisation d'un périphérique Bluetooth par un autre périphérique Bluetooth :

  • Utilisation d'un périphérique audio mains libres avec un téléphone sans fil ou un système de téléphonie Internet
  • Utilisation d'une souris, d'un clavier ou d'un contrôleur de jeu sans fil
  • Ecoute sur un périphérique alors que l'audio est lu sur un autre
  • Echange de fichiers et de cartes de visite
  • Synchronisation de bases de données PIM (Personal Information Manager)
  • Connexion à Internet
  • Impression ou envoi d'une télécopie

Pour commencer à utiliser un ordinateur compatible Bluetooth pour des tâches spécifiques, voir "Utilisation d'autres périphériques Bluetooth avec un ordinateur compatible Bluetooth".

Pour modifier les paramètres par défaut qui contrôlent le comportement de Bluetooth sur votre ordinateur, reportez-vous à la rubrique "Spécification de la manière dont la technologie Bluetooth fonctionne sur votre ordinateur".

Pour en savoir plus sur les outils Bluetooth disponibles et apprendre à vous en servir, reportez-vous à la section "Utilisation des outils Bluetooth".

Si vous rencontrez des difficultés lors de l'utilisation de Bluetooth, reportez-vous à la section "Dépannage".

Pour en savoir plus sur la fonctionnalité Bluetooth en général, reportez-vous à la section "Opérations de base".


Utilisation des outils Bluetooth

REMARQUE : Certains des outils Bluetooth suivants ne sont peut-être pas disponibles sur votre ordinateur.

  • Favoris Bluetooth : accès rapide aux tâches Bluetooth et aux autres fonctions pouvant vous intéresser. Lorsque vous utilisez les services offerts par d'autres périphériques Bluetooth, les raccourcis vers ces services sont placés ici, si vous en avez décidé ainsi. Les raccourcis incluent le nom du périphérique et le nom et l'icône du service offert par le périphérique. L'état de connexion au service est indiqué à la fois par l'aspect de l'icône et par la description sous Commentaires (voir "Indication du type de périphérique, de l'état d'appariement et de l'état de connexion").

REMARQUE : Si le panneau Dossiers est visible lorsque vous ouvrez Favoris Bluetooth, vous devez fermer ce panneau pour afficher les options Tâches Bluetooth, Autres emplacements et Détails dans le volet gauche de Favoris Bluetooth.

  • Assistant d'installation Bluetooth : L'Assistant d'installation Bluetooth permet de réaliser les opérations suivantes :
    • rechercher un autre périphérique Bluetooth à utiliser avec un ordinateur compatible Bluetooth,
    • sélectionner les services fournis par l'autre périphérique Bluetooth à utiliser.
  • Configuration Bluetooth : la configuration Bluetooth vous permet de modifier les paramètres par défaut qui déterminent le mode de fonctionnement de Bluetooth sur votre ordinateur. Reportez-vous à la section "Spécification de la manière dont la technologie Bluetooth fonctionne sur votre ordinateur" pour une description plus détaillée.
  • Connexion rapide : autre outil permettant de commencer à utiliser le service d'un autre périphérique Bluetooth. Si vous avez déjà utilisé le service en question, Connexion rapide vous permet de vous connecter immédiatement à ce service. Si vous n'avez pas encore utilisé ce service, vous devez rechercher un périphérique fournissant ce service. Pour obtenir des instructions, voir "Etablissement d'une connexion rapide".
  • Démarrer/Arrêter le périphérique Bluetooth : cet outil (si il est disponible) vous permet d'activer et de désactiver la fonction de communication radio Bluetooth lorsque vous utilisez votre ordinateur dans un endroit où l'utilisation d'appareils radio est interdite, à bord d'un avion commercial par exemple. Pour utiliser cet outil, voir Démarrer ou arrêter le périphérique Bluetooth. Si cet outil n'est pas disponible sur votre ordinateur, reportez-vous au manuel fourni avec votre ordinateur pour obtenir des instructions sur la manière d'activer et de désactiver la fonction de communication radio Bluetooth.

Pour accéder aux outils Bluetooth, cliquez avec le bouton droit sur l'icône Bluetooth [image] dans la zone de notification de la barre des tâches.

L'icône Bluetooth, dans la zone de notification de la barre des tâches, permet non seulement d'accéder aux outils Bluetooth mais indique également l'état général de la carte de réseau sans fil Bluetooth :

La carte est en cours de fonctionnement et la fonction radio est activée.

La carte ne fonctionne pas ou la fonction radio est désactivée.

La carte est en cours de fonctionnement et cet ordinateur est connecté à un autre périphérique Bluetooth.


Systèmes d'exploitation pris en charge

La carte de réseau sans fil Bluetooth prend en charge les systèmes d'exploitation suivants :

  • Windows XP
  • Windows XP Professionnel, Edition x64
  • Windows 2000
  • Windows Me
  • Windows 98, Deuxième Edition

Les instructions du présent document font référence à l'utilisation d'une carte de réseau sans fil Bluetooth sur un ordinateur tournant sous Windows XP.


Indication du type de périphérique, de l'état d'appariement et de l'état de connexion

Le type, l'état d'appariement et l'état de connexion des périphériques distants Bluetooth qui se trouvent à portée sont indiqués par les icônes affichées dans la liste Tout Bluetooth Neighborhood.

REMARQUE : Pour voir davantage d'informations dans le menu Affichage de l'Explorateur Windows, cliquez sur Détails.

Les icônes utilisées pour indiquer le type de périphérique, l'état d'appariement et l'état de connexion sont illustrées dans le Tableau 1.

REMARQUE : Il est possible que le terme affiché pour un type particulier de périphérique distant ne corresponde pas exactement à celui utilisé dans le tableau.

Tableau 1 : Icônes de périphérique

Type de périphérique
Icône indiquant le type de périphérique, l'état d'appariement et l'état de connexion
Non apparié
Apparié
Connecté
Passerelle audio

Casque

Appareil photo

Ordinateur de bureau

Micro-casque

Clavier

Souris

Modem

Point d'accès réseau

Ordinateur portable

Assistant numérique personnel

Imprimante

Téléphone portable

Périphérique inconnu


Indication du type de périphérique, de la disponibilité et de l'état de connexion

Si vous avez requis la création d'un raccourci lors de l'appariement avec un périphérique distant, le type, la disponibilité et l'état de connexion des services offerts par le périphérique sont indiqués dans Favoris Bluetooth.

Le type, la disponibilité et l'état de connexion des services locaux proposés par cet ordinateur sont indiqués dans Mon périphérique.

REMARQUE : Pour voir davantage d'informations dans le menu Affichage de l'Explorateur Windows, cliquez sur Détails.

Les icônes utilisées pour indiquer le type de service, la disponibilité et l'état de connexion sont illustrées dans le Tableau 2.

REMARQUE : Il est possible que le nom de service indiqué pour un type particulier de périphérique distant ne corresponde pas exactement à celui utilisé dans le tableau.

Tableau 2 : Icônes de service

Nom du service
Icône indiquant le type de service, la disponibilité et l'état de connexion
Disponibles
Non disponible1
Connecté
Passerelle audio

Casque

Micro-casque

Transfert de fichiers

Images Bluetooth

Accès réseau

Transfert d'éléments du gestionnaire d'informations personnelles

Synchronisation PIM

Accès réseau à distance

Imprimante

Port série Bluetooth

Télécopieur

1 Un service peut ne pas être disponible car il est déjà en cours d'utilisation ou parce que le périphérique fournissant le service n'est pas disponible ou est hors de portée.


Spécification de la manière dont la technologie Bluetooth fonctionne sur votre ordinateur

Attribution d'un nom et d'un type à cet ordinateur

Le nom que vous attribuez à cet ordinateur est visible par d'autres périphériques Bluetooth lorsque cet ordinateur est configuré pour être détectable (voir Fournir un accès à d'autres périphériques Bluetooth). Le nom par défaut est le nom attribué par le système d'exploitation. Le paramètre Type d'ordinateur détermine le type d'icône (voir Indication du type de périphérique, de l'état d'appariement et de l'état de connexion) utilisée pour représenter cet ordinateur pour les autres périphériques Bluetooth.

Pour modifier le nom ou le type de l'ordinateur

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Afficher ou modifier la configuration.
  3. Dans Configuration Bluetooth, cliquez sur l'onglet Général et effectuez les modifications dans les espaces adéquats.


Fournir un accès à d'autres périphériques Bluetooth

Vous pouvez préciser si vous souhaitez autoriser d'autres périphériques Bluetooth à détecter cet ordinateur. De plus, vous pouvez choisir d'autoriser la connexion pour tous les périphériques qui détectent cet ordinateur, aucun ou ceux que vous désignez. Les périphériques que vous désignez doivent être à portée et être eux-mêmes détectables. Vous pouvez également spécifier le type de notification audio (le cas échéant) que vous souhaitez recevoir en plus d'une notification visuelle lorsqu'un autre périphérique Bluetooth demande un code de sécurité Bluetooth.

REMARQUE : Si ultérieurement vous désactivez la case à cocher Permettre aux autres périphériques Bluetooth de détecter cet ordinateur, les périphériques qui se sont connectés auparavant à cet ordinateur peuvent toujours le faire.

Pour spécifier les périphériques Bluetooth que vous souhaitez autoriser à détecter cet ordinateur et à s'y connecter

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Afficher ou modifier la configuration.
  3. Dans Configuration Bluetooth, cliquez sur l'onglet Accessibilité et réglez les paramètres d'accès que vous préférez dans les espaces adéquats.

REMARQUE : Pour empêcher la détection de cet ordinateur, désélectionnez la case Permettre aux autres périphériques Bluetooth de détecter cet ordinateur.


Détection de périphériques

Vous pouvez configurer cet ordinateur pour qu'il recherche automatiquement d'autres périphériques Bluetooth à un intervalle spécifique. De plus, vous pouvez limiter la recherche à des périphériques spécifiques, des classes ou des types spécifiques de périphériques au sein d'une classe. Si vous limitez la recherche à des périphériques spécifiques, ces derniers doivent être à portée et être eux-mêmes détectables.

Pour spécifier les périphériques Bluetooth à rechercher et à quelle fréquence

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Afficher ou modifier la configuration.
  3. Dans Configuration Bluetooth, cliquez sur l'onglet Détection et réglez les paramètres d'accès que vous préférez dans les espaces adéquats.

REMARQUE : Pour empêcher cet ordinateur de rechercher automatiquement d'autres périphériques Bluetooth, désélectionnez la case à cocher Rechercher d'autres périphériques Bluetooth.


Paramétrage de la sécurité

Par défaut, les propriétés de tous les services Bluetooth fournis par cet ordinateur et les applications Bluetooth qu'il utilise (sauf le périphérique Human Interface) sont configurées pour nécessiter une connexion sécurisée. Lorsque la propriété Connexion sécurisée est définie et que cet ordinateur tente de se connecter à un autre périphérique Bluetooth, les deux périphériques doivent échanger un code de sécurité Bluetooth. Cette procédure identifie de manière spécifique le périphérique auquel vous souhaitez vous connecter. Après l'échange, les deux périphériques Bluetooth sont autorisés à chiffrer les données.


Gestion des périphériques et des services Bluetooth

Les services Bluetooth sont utilisés pour effectuer des opérations entre un programme installé sur votre ordinateur et un périphérique Bluetooth distant. Un périphérique Bluetooth peut offrir un ou plusieurs services. Pour obtenir des instructions détaillées sur l'utilisation des périphériques et des services Bluetooth, voir "Utilisation d'autres périphériques Bluetooth avec un ordinateur compatible Bluetooth".

Pour gérer vos périphériques et vos services Bluetooth

  1. Ouvrez Mes services Bluetooth.
  2. Cliquez sur Afficher ou modifier la configuration.

A partir de l'onglet Services locaux de la boîte de dialogue Configuration Bluetooth, vous pouvez sélectionner les services fournis par cet ordinateur aux autres périphériques Bluetooth et définir les propriétés de ces services. Par défaut, tous les services locaux sont configurés pour démarrer automatiquement, pour requérir une connexion sécurisée et pour demander une notification visuelle et sonore lorsqu'un périphérique distant tente de se connecter à ce service.

Pour définir les propriétés d'un service, cliquez sur le nom du service et cliquez sur Propriétés.

  • A partir de l'onglet Général, vous pouvez activer ou désactiver la propriété Connexion sécurisée et la propriété Démarrage automatique de ce service.
  • A partir de l'onglet Notifications, vous pouvez spécifier si vous souhaitez être notifié et de quelle manière.

A partir de l'onglet Applications client de la boîte de dialogue Configuration Bluetooth, vous pouvez préciser la manière dont cet ordinateur accède aux services sur d'autres périphériques Bluetooth et activer ou désactiver la propriété Connexion sécurisée de cette application. Par défaut, toutes les applications client sauf HID sont configurées pour requérir une connexion sécurisée.

Pour définir les propriétés d'une application, cliquez sur le nom de l'application et cliquez sur Propriétés. A partir de l'onglet Général, vous pouvez activer ou désactiver la propriété Connexion sécurisée. Pour certaines applications, telles que la Synchronisation du gestionnaire d'informations personnelles, le transfert de fichiers, le transfert d'éléments PIM et l'accès réseau à distance, vous pouvez définir d'autres paramètres qui affectent la manière dont l'application fonctionne.


Gestion de radios locales Bluetooth

A partir de l'onglet Diagnostic, vous pouvez gérer les périphériques Bluetooth (radios) qui sont installés sur cet ordinateur. De plus, vous pouvez afficher les informations suivantes pour chaque radio :

Périphériques

  • Nom
  • Statut
    • Actif (Préféré)
    • Inactif
    • Désactivé
  • Type

Propriétés du périphérique

  • Statut du périphérique — Indique que le périphérique fonctionne correctement ou qu'il y a un problème/conflit
  • Fabricant — Société qui a fabriqué le périphérique
  • Révision micrologicielle — Numéro de version du microprogramme du fabricant
  • Adresse du périphérique — Adresse de périphérique Bluetooth attribuée à ce périphérique lors de sa fabrication
  • Version HCI — Numéro de version de la spécification Bluetooth à laquelle l'interface de contrôle de l'hôte est conforme
  • Révision HCI — Numéro de révision de la spécification Bluetooth à laquelle l'interface de contrôle de l'hôte est conforme
  • Version LMP — Numéro de version de la spécification Bluetooth à laquelle le protocole de gestion de liens est conforme
  • Sous-version LMP — Numéro de sous-version de la spécification Bluetooth à laquelle le protocole de gestion de liens est conforme

REMARQUE :

  • Une seule radio Bluetooth peut être utilisée à la fois.
  • Si vous changez le périphérique radio Bluetooth, vous devez procéder à nouveau à l'appariement avec les autres périphériques Bluetooth.

Pour gérer les périphériques radio installés sur cet ordinateur

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Afficher ou modifier la configuration, puis sur l'onglet Diagnostic.

Pour interroger la radio active et mettre à jour les données affichées dans Propriétés du périphérique, cliquez sur Actualiser.

Pour désactiver ou activer un périphérique radio Bluetooth particulier, cliquez sur le nom du périphérique, puis soit sur Désactiver, soit sur Activer.

Pour préciser le périphérique radio Bluetooth que vous préférez utiliser, cliquez sur Définir les options préférées.

REMARQUE :

  • Si vous activez un périphérique radio alors qu'une autre radio est définie comme active (Préférée), l'état du périphérique activé est automatiquement réglé sur Inactif, ce qui signifie qu'il est disponible pour être utilisé, mais qu'il n'est pas le périphérique préféré.
  • Si vous activez un périphérique radio alors qu'aucun autre périphérique radio n'a été défini comme actif (Préféré), l'état du périphérique activé est automatiquement réglé sur actif.
  • Lorsqu'une radio est branchée ou débranchée pendant que boîte de dialogue Configuration Bluetooth est ouverte, cliquez sur Actualiser pour mettre à jour les informations affichées.
  • Si vous n'avez pas l'intention d'utiliser un périphérique, désactivez-le pour économiser l'énergie de la batterie.


Utilisation d'autres périphériques Bluetooth avec un ordinateur compatible Bluetooth

Utilisation d'un clavier, d'une souris ou d'un autre HID Bluetooth

REMARQUE : Avant de commencer, consultez le manuel fourni avec votre HID pour obtenir des instructions sur la manière de rendre le périphérique détectable.

Pour utiliser un clavier, une souris ou un autre périphérique Bluetooth Human Interface

  1. Vérifiez que le clavier, la souris ou l'autre périphérique Human Interface (HID) contient des batteries, que celles-ci sont insérées correctement et sont complètement chargées et que vous savez où se trouve le bouton Connecter.
  2. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  3. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth).
  4. Rendez le périphérique détectable, puis, dans la zone Installation de Bluetooth, cliquez sur Suivant.
  5. Lorsque l'icône HID apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  6. Si l'HID est un clavier, à l'aide de ce dernier entrez le code personnel Bluetooth qui apparaît dans la zone Code personnel Bluetooth, puis appuyez sur ENTREE.

    7. -ou-

    Si l'HID est une souris Bluetooth ou un autre périphérique de sélection Bluetooth, cliquez sur Cliquez ici dans le champ Confirmation Required (Confirmation requise) au moyen de la souris ou du périphérique de sélection Bluetooth.

Vous pouvez maintenant utiliser l'HID Bluetooth.


Ecoute d'audio à partir de cet ordinateur au moyen d'un casque Bluetooth ou des haut-parleurs d'un autre ordinateur

REMARQUE : Avant de commencer, consultez le manuel fourni avec votre casque Bluetooth pour obtenir des instructions sur la manière de rendre le périphérique détectable.

Pour écouter de l'audio sur un casque Bluetooth

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth).
  3. Rendez le casque détectable, puis dans la zone Installation de Bluetooth, cliquez sur Suivant.
  4. Lorsque l'icône du casque apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  5. Pour apparier le casque avec cet ordinateur, entrez le code personnel Bluetooth dans la zone Code personnel Bluetooth de Configuration de la sécurité Bluetooth, puis cliquez sur Apparier maintenant.

    6. REMARQUE : Consultez le manuel fourni avec le périphérique pour connaître le code personnel.

  6. Dans Sélection de service Bluetooth, cochez la case du service qui fournit l'audio stéréo, puis cliquez sur Terminer.
  7. Lancez le lecteur multimédia sur cet ordinateur.

Pour déconnecter le service audio stéréo du casque

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Dans Tout Bluetooth Neighborhood, cliquez avec le bouton droit de la souris sur l'icône du casque, puis cliquez sur Déconnecter l'audio stéréo.

Pour écouter de l'audio stéréo sur les haut-parleurs d'un autre ordinateur

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.

    3. REMARQUE : Il est possible que vous deviez cliquer sur Rechercher les périphériques accessibles une ou plusieurs fois pour détecter l'ordinateur de destination.

  3. Cliquez sur le nom de l'ordinateur, puis sur Détecter les services.
  4. Cliquez avec le bouton droit de la souris sur le service Casque pour l'audio stéréo, puis cliquez sur Connecter l'audio stéréo.

    5. REMARQUE : Si le service du casque sur l'ordinateur de destination nécessite une connexion sécurisée, vous devez répondre aux messages de sécurité et d'autorisation Bluetooth qui apparaissent dans la zone de notification de chaque ordinateur (voir Réponse aux messages de sécurité et d'autorisation Bluetooth).

  5. Lancez le lecteur multimédia sur cet ordinateur.

Pour déconnecter le service Casque

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Dans Tout Bluetooth Neighborhood, cliquez avec le bouton droit de la souris sur l'icône représentant l'autre ordinateur, puis cliquez sur Déconnecter l'audio stéréo.


Lecture d'audio à partir d'un lecteur Bluetooth sur cet ordinateur

Pour lire de l'audio à partir d'un lecteur Bluetooth sur cet ordinateur

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth).
  3. Rendez le lecteur Bluetooth détectable, puis dans Installation de Bluetooth, cliquez sur Suivant.
  4. Lorsque l'icône du lecteur Bluetooth apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  5. Dans Sélection de service Bluetooth, activez la case Passerelle audio, puis cliquez sur Suivant.
  6. La case Démarrer la connexion est sélectionnée par défaut. Pour accepter le paramètre par défaut et pour que la connexion démarre automatiquement, cliquez sur Terminer.

Vous êtes maintenant en mesure de lire des fichiers audio à partir du lecteur Bluetooth sur cet ordinateur.

Pour déconnecter la passerelle audio

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Dans Tout Bluetooth Neighborhood, cliquez avec le bouton droit de la souris sur l'icône du lecteur audio Bluetooth, puis cliquez sur Disconnect Audio Gateway (Déconnecter la passerelle audio).


Utilisation d'un périphérique audio mains libres Bluetooth pour les appels téléphoniques

Votre ordinateur compatible Bluetooth prend en charge l'utilisation d'un périphérique audio mains libres avec divers services de téléphonie Internet et de messagerie instantanée, y compris ceux fournis par Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk et Yahoo! Messenger et MSN Messenger.

Utilisation d'un périphérique audio mains libres Bluetooth pour les appels téléphoniques

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth).
  3. Rendez le périphérique audio mains libres détectable, puis dans la zone Installation de Bluetooth, cliquez sur Suivant.

    4. REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.

  4. Lorsque l'icône du périphérique audio mains libres apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  5. Activez le mode d'appariement sur le périphérique, si nécessaire.

    6. REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment activer le mode d'appariement.

  6. Entrez le code personnel Bluetooth dans la zone Code personnel Bluetooth de Configuration de la sécurité Bluetooth, puis cliquez sur Apparier maintenant.

    7. REMARQUE : Consultez le manuel fourni avec le périphérique pour connaître le code personnel.

  7. Dans Sélection de service Bluetooth, cochez la case du service Audio mains libres, puis cliquez sur Suivant.
  8. Cliquez sur Terminer.

Vous pouvez désormais utiliser votre périphérique audio mains libres pour passer ou recevoir un appel à l'aide d'un service de téléphonie Internet ou au cours d'une session de messagerie instantanée.

Pour utiliser un périphérique audio mains libres avec Skype™

Vous pouvez commencer à utiliser Skype dès que vous êtes connecté à votre périphérique audio mains libres. Skype reconnaît automatiquement votre périphérique audio mains libres, règle les paramètres audio d'entrée et de sortie pour utiliser un périphérique audio mains libres Bluetooth et dirige tous les appels vers votre périphérique. Vous pouvez utiliser le bouton sur votre périphérique pour accepter ou refuser un appel, mettre un appel en attente, raccrocher ou recomposer un numéro.

Pour utiliser un périphérique audio mains libres avec le téléphone Avaya IP Softphone

  1. Une fois que vous vous êtes connecté à votre périphérique audio mains libres, démarrez le Avaya IP Softphone.
  2. Dans le menu Audio, cliquez sur Audio Tuning Wizard (Assistant de réglage de l'audio).
  3. Définissez Audio mains libres Bluetooth comme périphérique de lecture et d'enregistrement principal.
  4. Cliquez sur Terminer.

Les appels sont désormais automatiquement dirigés vers votre périphérique audio mains libres. Vous pouvez utiliser le bouton sur votre périphérique pour accepter ou refuser un appel, mettre un appel en attente, raccrocher ou recomposer un numéro.

Pour utiliser un périphérique audio mains libres avec d'autres programmes de téléphonie Internet ou de messagerie instantanée

  1. Une fois que vous vous êtes connecté à votre périphérique audio mains libres, démarrez votre programme de téléphonie Internet ou de messagerie instantanée.
  2. Réglez les paramètres de lecture (sortie audio) et d'enregistrement (entrée audio) dans le programme pour utiliser l'audio mains libres Bluetooth.

REMARQUE : Le logiciel Bluetooth détermine la qualité sonore en fonction des caractéristiques audio du périphérique audio.

Pour déconnecter le périphérique audio mains libres

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.

Dans Tout Bluetooth Neighborhood, cliquez avec le bouton droit de la souris sur l'icône du périphérique audio mains libres, puis cliquez sur Déconnecter l'audio mains libres.


Utilisation d'un périphérique audio mains libres Bluetooth pour la lecture et l'enregistrement de la voix

Pour utiliser un périphérique audio mains libres Bluetooth pour la lecture et l'enregistrement de la voix

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth).
  3. Rendez le périphérique audio mains libres Bluetooth détectable, puis, dans la zone Installation de Bluetooth, cliquez sur Suivant.

    4. REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.

  4. Lorsque l'icône du périphérique audio mains libres Bluetooth apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  5. Activez le mode d'appariement sur le périphérique audio mains libres Bluetooth, si nécessaire.

    6. REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment activer le mode d'appariement.

  6. Entrez le code personnel Bluetooth dans la zone Code personnel Bluetooth de Configuration de la sécurité Bluetooth, puis cliquez sur Apparier maintenant.

    7. REMARQUE : Consultez le manuel fourni avec le périphérique pour connaître le code personnel.

  7. Dans Sélection de service Bluetooth, cochez la case du service Audio mains libres, puis cliquez sur Suivant.
  8. Cliquez sur Terminer.
  9. Réglez les propriétés audio de votre programme de lecture de son/voix (sortie audio) ou d'enregistrement (entrée audio) pour utiliser l'Audio mains libres Bluetooth.

Vous pouvez maintenant ouvrir votre application audio et commencer à utiliser votre périphérique audio mains libres Bluetooth.

REMARQUE : Le logiciel Bluetooth détermine la qualité sonore en fonction des caractéristiques audio du périphérique.

Pour déconnecter le périphérique audio mains libres

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Dans Tout Bluetooth Neighborhood, cliquez avec le bouton droit de la souris sur l'icône du périphérique audio mains libres, puis cliquez sur Déconnecter l'audio mains libres.


Accès à des fichiers d'un autre périphérique Bluetooth à partir de cet ordinateur

Pour accéder à des fichiers d'un autre périphérique Bluetooth à partir de cet ordinateur

  1. Si l'autre périphérique Bluetooth n'est pas un autre ordinateur Bluetooth, activez le service de transfert de fichiers sur l'autre périphérique (Consultez le manuel fourni avec l'autre périphérique Bluetooth pour obtenir des instructions).
  2. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  3. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth), puis sur Suivant.
  4. Lorsque l'icône de l'autre périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.

    5. REMARQUE : Si vous avez défini la propriété Connexion sécurisée du service de transfert de fichiers de l'autre périphérique, entrez le code personnel que vous souhaitez utiliser dans la zone Code personnel Bluetooth, puis cliquez sur Apparier maintenant. L'utilisateur de l'autre périphérique doit connaître le code personnel et doit être disponible pour répondre à la demande de Code personnel Bluetooth envoyée par cet ordinateur (voir Réponse aux messages de sécurité et d'autorisation Bluetooth). Sinon le processus d'appariement échoue. Après l'appariement des deux périphériques, vous pouvez accéder aux fichiers sur l'autre périphérique sans devoir demander des permissions d'accès.

  5. Dans Sélection de service Bluetooth, cochez la case du service de transfert de fichiers, puis cliquez sur Suivant.
  6. Cliquez sur Terminer.

Vous pouvez désormais accéder aux fichiers dans le dossier d'échange de l'autre périphérique Bluetooth. Pour cela, cliquez deux fois sur le raccourci Transfert de fichiers dans Favoris Bluetooth pour ouvrir le Dossier Bluetooth Exchange sur l'autre périphérique Bluetooth.


Permettre à d'autres périphériques Bluetooth d'accéder à des fichiers sur cet ordinateur

Pour permettre à d'autres périphériques Bluetooth d'accéder à des fichiers sur cet ordinateur

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher mes services Bluetooth.
  3. Cliquez avec le bouton droit de la souris sur My File Transfer (Mon transfert de fichiers), puis cliquez sur Propriétés.
  4. Dans l'onglet Général, précisez la manière dont le service de transfert de fichiers doit démarrer. La case Démarrage automatique est sélectionnée par défaut. Si vous préférez démarrer le service manuellement, désélectionnez la case.
  5. Pour imposer l'utilisation d'un code personnel pour se connecter à ce service et pour chiffrer les données transmises par Bluetooth, sélectionnez la case Connexion sécurisée. Si vous préférez ne pas imposer l'utilisation de code personnel et ne pas chiffrer les données, ne sélectionnez pas la case.
  6. Précisez les permissions d'accès des utilisateurs à distance en sélectionnant soit les deux cases suivantes, soit une des deux, soit aucune : Les utilisateurs distants peuvent modifier les fichiers et dossiers en lecture seule et Les utilisateurs distants peuvent accéder aux fichiers et dossiers cachés.

    7. REMARQUE : Pour spécifier un emplacement différent de celui par défaut où le service de transfert de fichiers enregistre les fichiers, cliquez sur Parcourir.

  7. Pour préciser si vous souhaitez recevoir une notification lorsqu'un autre périphérique Bluetooth accède aux fichiers de cet ordinateur, et la manière de la recevoir, cliquez sur l'onglet Notifications, puis sélectionnez soit la case Aucune notification soit l'une des cases Notification visuelle, Notification audio ou les deux.
  8. Cliquez sur OK pour enregistrer vos paramètres.

D'autres périphériques Bluetooth peuvent désormais accéder aux fichiers de votre dossier d'échange Bluetooth.

REMARQUE : Si vous définissez la propriété Connexion sécurisée du service de transfert de fichiers de cet ordinateur, vous devez être disponible pour répondre à la demande de Code personnel Bluetooth envoyée par l'autre périphérique lorsque ce dernier essaie de se connecter pour la première fois à cet ordinateur (voir Réponse aux messages de sécurité et d'autorisation Bluetooth). Sinon le processus d'appariement échoue. Une fois les deux périphériques appariés, l'autre périphérique peut accéder aux fichiers de cet ordinateur sans devoir obtenir de permissions d'accès.


Utilisation de cet ordinateur comme poste téléphonique à haut-parleur pour un téléphone portable Bluetooth

Pour utiliser cet ordinateur comme poste téléphonique à haut-parleur pour un téléphone portable Bluetooth

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth), puis sur Suivant.
  3. Rendez le téléphone portable Bluetooth détectable, puis dans Installation de Bluetooth, cliquez sur Suivant.

    4. REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.

  4. Lorsque l'icône du téléphone portable Bluetooth apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  5. Dans la zone Code personnel Bluetooth, saisissez le code de sécurité que vous voulez utiliser, puis cliquez sur Apparier maintenant.
  6. A l'aide de votre téléphone portable, répondez au message qui s'affiche sur celui-ci, puis, à l'aide de son clavier, entrez le même code de sécurité.
  7. Dans Sélection de service Bluetooth, activez la case Hands-Free voice gateway (Passerelle vocale mains libres), puis cliquez sur Suivant.
  8. Cliquez sur Terminer.

Vous pouvez à présent utiliser cet ordinateur comme poste téléphonique à haut-parleur pour le téléphone portable.

Pour cesser d'utiliser cet ordinateur comme poste téléphonique à haut-parleur pour le téléphone portable

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Dans Tout Bluetooth Neighborhood, cliquez avec le bouton droit de la souris sur l'icône du téléphone portable, puis cliquez sur Déconnecter la passerelle vocale mains libres.


Configurer cet ordinateur pour qu'il puisse recevoir des fichiers d'images envoyés à partir d'un appareil photo Bluetooth, d'un téléphone cellulaire Bluetooth ou d'un autre périphérique Bluetooth

Pour configurer cet ordinateur pour qu'il puisse recevoir des fichiers d'images envoyés à partir d'un appareil photo Bluetooth, d'un téléphone cellulaire Bluetooth ou d'un autre périphérique Bluetooth

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Afficher ou modifier la configuration.
  3. Dans Configuration Bluetooth, cliquez sur l'onglet Services locaux.
  4. Dans la liste des services, cliquez sur Bluetooth Imaging (Images Bluetooth), puis sur Propriétés.
  5. Vérifiez que la case Démarrage automatique est sélectionnée.

Vous pouvez à présent recevoir des fichiers d'images. Reportez-vous au manuel fourni avec votre appareil photo, téléphone portable ou autre périphérique Bluetooth pour obtenir des instructions sur la manière d'envoyer des fichiers d'images à un ordinateur compatible Bluetooth. Les fichiers reçus sont stockés dans le dossier d'échange Bluetooth de cet ordinateur.


Envoi de fichiers ou de dossiers de cet ordinateur vers un autre périphérique Bluetooth

Pour envoyer des fichiers ou des dossiers de cet ordinateur vers un autre périphérique Bluetooth

  1. Vérifiez que le service de transfert de fichiers est activé sur le périphérique Bluetooth de destination (voir Accès à des fichiers d'un autre périphérique Bluetooth à partir de cet ordinateur).
  2. Dans l'Explorateur Windows, ouvrez le dossier contenant le fichier que vous souhaitez envoyer.
  3. Cliquez avec le bouton droit de la souris sur le nom du fichier, sélectionnez Envoyer à, sélectionnez Bluetooth, puis cliquez sur le nom du périphérique Bluetooth de destination.

Pour envoyer des dossiers de cet ordinateur vers un autre périphérique Bluetooth

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Ouvrez l'Explorateur Windows et parcourez-le jusqu'à l'emplacement du dossier que vous souhaitez envoyer.
  4. Copiez le dossier ou faites-le glisser sur le nom du périphérique de destination dans Tout Bluetooth Neighborhood.

REMARQUE : Lorsque vous envoyez des dossiers vers un autre périphérique Bluetooth, si la propriété Connexion sécurisée du service de transfert de fichiers de l'autre périphérique Bluetooth a été définie, l'utilisateur de l'autre périphérique Bluetooth doit être disponible pour permettre l'accès, sauf si la case Toujours autoriser ce périphérique à accéder au service de transfert de fichiers de mon ordinateur est sélectionnée dans Bluetooth File Transfer Authorization (Autorisation de transfert de fichiers Bluetooth). Sinon, le transfert échoue.

Les fichiers ou dossiers envoyés se situent dans le dossier d'échange Bluetooth du périphérique Bluetooth de destination.


Envoi de fichiers à partir d'applications Microsoft Office

Pour envoyer un fichier à partir d'une application Microsoft Office

  1. Démarrez l'application Microsoft Office à partir de cet ordinateur.
  2. Ouvrez le fichier que vous souhaitez envoyer.
  3. Dans le menu Fichier, sélectionnez Envoyer à, sélectionnez Bluetooth, puis cliquez sur le nom du périphérique de destination.

    4. -ou-

    Cliquez sur Autre, sur le nom du périphérique dans la liste Sélectionner un périphérique, puis cliquez sur OK.


Envoi d'une page Web à partir de Microsoft Internet Explorer

Pour envoyer une page Web à partir de Microsoft Internet Explorer

  1. Ouvrez l'Explorateur Internet et parcourez-le pour trouver la page Web que vous souhaitez envoyer.
  2. Dans la barre d'outils, cliquez sur l'icône Envoyer à Bluetooth.
  3. Suivez les instructions de Send To Bluetooth Wizard (Assistant d'envoi à Bluetooth).


Envoi d'une image à partir de Microsoft Internet Explorer

Pour envoyer une image sélectionnée à partir de Microsoft Internet Explorer

  1. Ouvrez Internet Explorer et accédez à la page Web contenant l'image que vous voulez envoyer.
  2. Cliquez avec le bouton droit de la souris sur l'image, puis cliquez sur Send To Bluetooth Device (Envoyer au périphérique Bluetooth).
  3. Suivez les instructions de Send To Bluetooth Wizard (Assistant d'envoi à Bluetooth).


Connexion à Internet au moyen d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth offrant un service de réseau à distance

Pour vous connecter à Internet au moyen d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth offrant un service de réseau à distance

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth), puis sur Suivant.
  3. Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Installation de Bluetooth, cliquez sur Suivant.

    4. REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.

  4. Lorsque l'icône de l'autre périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  5. Dans Sélection de service Bluetooth, cochez la case du service de réseau à distance, puis cliquez sur Suivant.
  6. Cliquez sur Terminer.
  7. Si votre opérateur de service mobile vous demande de fournir votre nom d'utilisateur et votre mot de passe, saisissez-les dans les espaces adéquats.
  8. Saisissez le numéro de votre fournisseur de service Internet dans la boîte Dial (Composer), puis cliquez sur Dial (Composer).

    9. REMARQUE : Pour des connexions GPRS usuelles, vous pouvez normalement laisser les zones Nom d'utilisateur et Mot de passe vides et utiliser 99# comme numéro de téléphone.

  9. Répondez aux messages d'autorisation qui apparaissent sur l'autre périphérique.

Pour interrompre la connexion réseau distante

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Dans Tout Bluetooth Neighborhood, cliquez avec le bouton droit de la souris sur l'icône du périphérique avec lequel vous avez établi une connexion de réseau à distance, puis cliquez sur Déconnecter l'accès réseau à distance.


Utilisation des fonctions de télécopie d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth offrant un service de télécopie

Pour utiliser les fonctions de télécopie d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth offrant un service de télécopie

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth), puis sur Suivant.
  3. Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Installation de Bluetooth, cliquez sur Suivant.

    4. REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.

  4. Lorsque l'icône du périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  5. Dans Sélection de service Bluetooth, cochez la case du service de télécopie, puis cliquez sur Suivant.
  6. Cliquez sur Terminer.

Pour déconnecter le casque

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Dans Tout Bluetooth Neighborhood, cliquez avec le bouton droit de la souris sur l'icône du périphérique avec lequel vous avez établi une connexion de télécopie, puis cliquez sur Déconnecter le fax.


Etablir une connexion réseau avec un autre périphérique Bluetooth ou un réseau local (LAN) au moyen de la connexion réseau de l'autre périphérique

Pour établir une connexion réseau avec un autre périphérique Bluetooth ou un réseau local (LAN) au moyen de la connexion réseau de l'autre périphérique

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth), puis sur Suivant.
  3. Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Installation de Bluetooth, cliquez sur Suivant.

    4. REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.

  4. Lorsque l'icône du périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  5. Dans Sélection de service Bluetooth, cochez la case du service d'accès réseau, puis cliquez sur Suivant.
  6. Cliquez sur Terminer.

Pour déconnecter l'accès réseau

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Dans Tout Bluetooth Neighborhood, cliquez avec le bouton droit de la souris sur l'icône du périphérique avec lequel vous avez établi une connexion d'accès réseau, puis cliquez sur Déconnecter l'accès au réseau.


Echange de cartes de visite électroniques avec un autre périphérique Bluetooth et envoi d'autres éléments PIM à l'autre périphérique

Pour échanger des cartes de visite électroniques avec un autre périphérique Bluetooth et envoyer d'autres éléments PIM à l'autre périphérique

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth), puis sur Suivant.
  3. Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Installation de Bluetooth, cliquez sur Suivant.

    4. REMARQUE : Reportez-vous au manuel fourni avec l'autre périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.

  4. Lorsque l'icône de l'autre périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  5. Dans Sélection de service Bluetooth, activez la case Transfert d'éléments du gestionnaire d'informations personnelles, puis cliquez sur Suivant.
  6. Cliquez sur Terminer.
  7. Répondez au message Microsoft Office Outlook pour autoriser l'accès.
  8. Dans Sélectionner une carte de visite Bluetooth, cliquez sur le PIM contenant la (les) carte(s) de visite que vous souhaitez envoyer.
  9. Cliquez sur le nom d'un ou plusieurs contacts dans la liste, puis cliquez sur OK.

Si Microsoft Outlook est sélectionné en tant qu'emplacement des cartes de visite reçues dans Propriétés Bluetooth, le fichier de contact est envoyé aux contacts Microsoft Outlook. Si Enregistrer dans un dossier est sélectionné, la (les) carte(s) de visite est (sont) envoyée(s) au dossier d'échange Bluetooth.

REMARQUE : Si la propriété de connexion sécurisée du service de transfert PIM est définie, le destinataire doit être disponible pour autoriser l'accès lorsqu'une demande d'accès est reçue. Sinon, le transfert PIM échoue.


Synchronisation de la base de données PIM de cet ordinateur avec la base de données PIM d'un autre périphérique Bluetooth

Pour synchroniser la base de données PIM de cet ordinateur avec la base de données PIM d'un autre périphérique Bluetooth

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Installation de Bluetooth, cliquez sur Suivant.

    3. REMARQUE : Reportez-vous au manuel fourni avec l'autre périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.

  3. Lorsque l'icône de l'autre périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  4. Dans Sélection de service Bluetooth, activez la case Synchronisation du gestionnaire d'informations personnelles, puis cliquez sur Suivant.
  5. Dans la zone Synchronisation de l'onglet Général de Propriétés Bluetooth, cliquez sur le gestionnaire d'informations personnelles que vous voulez synchroniser (le cas échéant) dans chacune des listes de types de données.
  6. Cliquez sur Suivant.
  7. Cliquez sur Terminer.
  8. Répondez au message d'autorisation de service Bluetooth pour autoriser l'accès au service de synchronisation du gestionnaire d'informations personnelles.


Impression sur une imprimante Bluetooth à partir de cet ordinateur

Pour imprimer sur une imprimante Bluetooth à partir de cet ordinateur

  1. Reportez-vous au manuel fourni avec votre imprimante pour vérifier si celle-ci est compatible avec le protocole HCRP (Hardcopy Cable Replacement Profile) et pour connaître le code personnel ou le code de passe Bluetooth.
  2. Allumez l'imprimante Bluetooth.
  3. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  4. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth), puis sur Suivant.
  5. Lorsque l'icône de l'imprimante apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.

    6. REMARQUE : Si plusieurs imprimantes figurent dans la liste et si vous n'êtes pas certain de savoir laquelle est la vôtre, vérifiez le numéro de série imprimé sur l'étiquette en dessous de l'imprimante, puis sélectionnez l'imprimante qui porte le même numéro de série. Le numéro de série apparaît lorsque vous déplacez le pointeur de la souris sur l'icône de l'imprimante.

  6. Entrez le code personnel Bluetooth dans la zone Code personnel Bluetooth puis cliquez sur Apparier maintenant.

    7. REMARQUE : Reportez-vous au manuel fourni avec votre imprimante Bluetooth pour connaître le code personnel Bluetooth de l'imprimante.

  7. Dans Sélection de service Bluetooth, vérifiez que la case Hardcopy Cable Replacement (protocole HCRP) est cochée. Si c'est le cas, cliquez sur Terminer. Sinon, sélectionnez-la, puis cliquez sur Terminer.
  8. Suivez les instructions de l'Assistant Ajout d'imprimante.

    9. REMARQUE : Les pilotes de l'imprimante doivent se trouver soit sur le système de l'ordinateur, soit sur un CD.

  9. Dans Propriétés, cliquez sur OK pour accepter les paramètres par défaut ou modifiez les paramètres, puis cliquez sur OK.

Vous pouvez à présent imprimer à partir de cet ordinateur sur l'imprimante Bluetooth.


Impression sur une imprimante standard connectée physiquement à cet ordinateur à partir d'un autre périphérique Bluetooth

Pour imprimer sur une imprimante standard connectée physiquement à cet ordinateur à partir d'un autre périphérique Bluetooth

  1. Vérifiez que l'imprimante locale est physiquement connectée à cet ordinateur par un câble, si elle est définie comme imprimante par défaut et si elle est sous tension.
  2. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  3. Cliquez sur Afficher mes services Bluetooth.
  4. Cliquez avec le bouton droit de la souris sur My Printer (Mon imprimante), puis cliquez sur Activer.
  5. Reportez-vous au manuel fourni avec votre périphérique Bluetooth pour obtenir des instructions sur la manière d'imprimer sur un autre périphérique Bluetooth.

    6. -ou-

    Si vous utilisez un ordinateur compatible Bluetooth, reportez-vous à la section Impression sur une imprimante Bluetooth à partir de cet ordinateur.

REMARQUE : Si la propriété Connexion sécurisée de l'imprimante a été activée sur l'un des ordinateurs, les utilisateurs des deux ordinateurs doivent être disponibles pour autoriser l'accès et pour fournir le code personnel Bluetooth lorsqu'il est demandé (voir Réponse aux messages de sécurité et d'autorisation Bluetooth). Après cela, l'accès sera donné automatiquement et il ne sera plus nécessaire de fournir le code personnel.


Etablissement d'une connexion virtuelle par port série entre cet ordinateur et un autre périphérique Bluetooth

Pour établir une connexion virtuelle par port série entre cet ordinateur et un autre périphérique Bluetooth

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth), puis sur Suivant.
  3. Lorsque l'icône de l'autre périphérique Bluetooth apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
  4. Dans Sélection de service Bluetooth, activez la case Port série Bluetooth, puis cliquez sur Suivant.
  5. Cliquez sur Terminer.

L'utilisateur de l'autre périphérique Bluetooth doit être disponible pour répondre à toute demande d'autorisation (voir Réponse aux messages de sécurité et d'autorisation Bluetooth) envoyée à partir de cet ordinateur. Notez le nom de port COM associé à la connexion et configurez les programmes pour qu'ils utilisent ce port.

REMARQUE : Ne changez pas le paramètre de port COM par défaut, sauf si vous avez une raison précise pour le faire.

Pour mettre fin à la connexion virtuelle par port série

  1. Ouvrez Favoris Bluetooth à partir de cet ordinateur.
  2. Cliquez sur Afficher les périphériques accessibles.
  3. Cliquez avec le bouton droit de la souris sur l'icône du périphérique avec lequel vous avez établi une connexion série sans fil, puis cliquez sur Déconnecter le port en série Bluetooth.


Réponse aux messages de sécurité et d'autorisation Bluetooth

Pour répondre à des messages de sécurité et d'autorisation Bluetooth

Lors d'une tentative de connexion sécurisée entre deux périphériques Bluetooth, une demande de code PIN peut apparaître dans la zone de notification de l'un des périphériques ou des deux. Si cette demande est ignorée, la tentative de connexion échoue. Pour qu'une connexion sécurisée puisse commencer, cliquez n'importe où dans le message Code personnel Bluetooth obligatoire. Saisissez ensuite le code personnel dans la zone Code personnel Bluetooth et cliquez sur OK. Si l'autre périphérique possède un code PIN fixe, saisissez ce code PIN dans la zone Code personnel Bluetooth. Sinon, sélectionnez une chaîne de caractères alphanumériques aléatoires et saisissez exactement les mêmes dans la boîte Code personnel Bluetooth sur les deux périphériques.

Pour répondre à des messages d'autorisation Bluetooth

Lorsqu'un autre périphérique Bluetooth tente de se connecter à un service sécurisé sur cet ordinateur, ce dernier reçoit une demande d'autorisation qui apparaît dans la zone de notification. Pour autoriser l'accès au service, cliquez n'importe où dans le message Autorisation Bluetooth demandée puis sur OK dans Autorisation de service Bluetooth.


Opérations de base

Terminologie

applications client
Applications logicielles sur cet ordinateur qui permettent à un ordinateur d'utiliser les services Bluetooth fournis par les périphériques Bluetooth distants.
authentification
Fonction de sécurité Bluetooth permettant de vérifier l'identité. Lors du processus d'authentification initial, le périphérique Bluetooth qui initialise la connexion exige du périphérique distant qu'il fournisse un code PIN Bluetooth.
BDA
Adresse de périphérique Bluetooth (attribuée par le fabricant)
clé de lien
Clé de sécurité générée de manière interne et échangée entre des périphériques appariés comme preuve d'identité avant l'établissement de la connexion. Les clés de lien sont automatiquement générées lors de l'appariement de deux périphériques.
codage
Le processus de codage permet de convertir des données en un format qu'il est impossible de lire sans une clé secrète ou un mot de passe. Le décodage des données fait appel à la même clé ou au même mot de passe que celle/celui utilisé(e) pour le codage des données.
code personnel Bluetooth
Chaîne alphanumérique pouvant comporter jusqu'à 16 caractères que l'utilisateur doit saisir en réponse à une demande de code PIN Bluetooth. On parle également de clé d'accès, de mot de passe, de code de passe ou de code PIN.
Connexion sécurisée
Service Bluetooth ou paramètre de propriété d'application qui exige une clé de passe ou une clé de lien chaque fois que vous tentez d'établir une connexion. Toutes les données échangées via la connexion Bluetooth est codée. Selon la configuration, une autorisation peut être éventuellement nécessaire.
dossier Echanges Bluetooth
Dossier de niveau le plus élevé auquel un périphérique Bluetooth tiers a accès. Les périphériques auxquels l'accès à un dossier Echanges Bluetooth a été accordé ont également accès à l'intégralité de ses sous-dossiers et des fichiers qu'ils contiennent.

AVIS IMPORTANT : Par défaut, le dossier Echanges Bluetooth se trouve dans le dossier My Documents. Si vous changez le dossier Echanges Bluetooth d'emplacement, ne le mettez pas dans le répertoire racine ou dans un dossier système. Les périphériques distants risqueraient alors d'endommager le système d'exploitation de votre ordinateur.

Le dossier Echanges Bluetooth est partagé par le service de transfert d'éléments du gestionnaire d'informations personnelles et le service de transfert de fichiers. L'emplacement du dossier peut être défini dans la page des propriétés de ces deux services. Si vous modifiez l'emplacement du dossier Echanges Bluetooth pour l'un de ces services, le chemin d'accès est automatiquement mis à jour pour l'autre service.
Le service d'images Bluetooth stocke également les images reçues dans ce dossier.
HCI
Interface de contrôle de l'hôte
HID
Périphérique d'interface humaine. Périphérique d'entrée, tel que souris ou clavier, qui envoie à un ordinateur des données saisies par l'utilisateur.
Mes services Bluetooth
Voir Services locaux.
PDA
Assistant numérique personnel
périphérique audio mains libres
Périphérique audio portable muni d'un haut-parleur et d'un microphone. Certains périphériques audio mains libres peuvent à la fois servir pour des appels téléphoniques et pour écouter du son stéréo de haute qualité. D'autres périphériques audio mains libres peuvent uniquement servir pour des appels téléphoniques ou pour la lecture et l'enregistrement de la voix.
périphérique Bluetooth
Matériel compatible Bluetooth, tel qu'un ordinateur, une imprimante, un télécopieur, une souris, un clavier, un téléphone, un casque, un appareil photo ou un assistant numérique personnel.
périphériques appariés
Les périphériques Bluetooth doivent être appariés pour pouvoir établir une connexion sécurisée (authentifiée et codée). Les périphériques appariés partagent une clé de lien unique, qui est échangée lors de chaque communication.
PIM
Gestionnaire d'informations personnelles. Programme, tel que Microsoft® Outlook®, qui sert à gérer des contacts, envoyer et recevoir des courriers électroniques et planifier des événements et des tâches.
protocole DHCP (Dynamic Host Configuration Protocol)
Protocole utilisé par un serveur pour attribuer une adresse IP à un périphérique de connexion.
raccourci
Icône qui fournit un accès rapide à aux programmes, fichiers, dossiers et lecteurs fréquemment utilisés. Il suffit de cliquer deux fois sur une telle icône pour ouvrir le dossier ou le fichier correspondant, sans devoir rechercher celui-ci. Les icônes de raccourci ne modifient pas l'emplacement des fichiers, elles constituent uniquement un lien vers le fichier, quel que soit son emplacement. Vous pouvez donc supprimer un raccourci sans pour autant supprimer le fichier auquel il est associé. Vous pouvez également renommer un raccourci.
services locaux
Services Bluetooth tels que les casques, les passerelles audio, les périphériques de transfert de fichiers et l'imprimante que cet ordinateur met à la disposition des autres périphériques Bluetooth. Les services Bluetooth sont utilisés pour effectuer des opérations entre un programme installé sur votre ordinateur et un périphérique Bluetooth distant.
Technologie sans fil Bluetooth®
La technologie sans fil Bluetooth permet les communications de courte portée (environ 3 mètres au maximum) entre les périphériques compatibles Bluetooth, sans utiliser de câble. Une fois la connexion établie, un périphérique peut utiliser un autre périphérique, et inversement, selon les besoins de l'utilisateur.
téléphonie Internet
Technologie utilisant Internet pour passer et recevoir des appels téléphoniques.
zone de notification de la barre des tâches
Zone de la barre des tâches de Windows qui affiche l'heure. Cette zone peut également contenir des raccourcis permettant d'accéder rapidement à divers programmes. C'est en général à cet emplacement que se trouve l'icône Bluetooth [image].


Recherche de périphériques Bluetooth

Pour rechercher tous les périphériques Bluetooth à votre portée

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Afficher les périphériques accessibles.

Pour rechercher un périphérique Bluetooth spécifique

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Add a Bluetooth Device (Ajouter un périphérique Bluetooth).


Afficher mes services Bluetooth

Les services Bluetooth sont utilisés pour effectuer des opérations entre un programme installé sur votre ordinateur et un périphérique Bluetooth distant. Les services Bluetooth installés sur cet ordinateur apparaissent sous Favoris Bluetooth, Mon périphérique. Voir aussi Gestion des périphériques et des services Bluetooth.

Pour afficher mes services Bluetooth

  1. Ouvrez Favoris Bluetooth.
  2. Cliquez sur Afficher mes services Bluetooth.


Etablissement d'une connexion rapide

Pour établir une connexion rapide, cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification de la barre des tâches, sélectionnez Connexion rapide, sélectionnez le nom du service que vous voulez utiliser, puis cliquez sur le nom du périphérique fournissant ce service.


Démarrer ou arrêter le périphérique Bluetooth

Le cas échéant, vous pouvez utiliser un outil logiciel pour démarrer ou arrêter la carte Bluetooth sur votre ordinateur compatible Bluetooth. Le démarrage de la carte Bluetooth allume la radio et l'arrêt du périphérique l'éteint. Pour démarrer ou arrêter le périphérique Bluetooth, cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification de la barre des tâches, puis cliquez sur Démarrer le périphérique Bluetooth ou sur Arrêter le périphérique Bluetooth. La commande disponible dépend de l'état du périphérique Bluetooth.

Si cet outil logiciel n'est pas disponible sur votre ordinateur, reportez-vous au manuel fourni avec votre ordinateur pour obtenir des instructions sur la manière d'activer et de désactiver la fonction de communication radio Bluetooth. Cette opération s'effectue généralement à l'aide d'un commutateur matériel ou d'une combinaison de touches au clavier.


Spécifications

Article
Valeur/Description
Bande de fréquence
2 400 – 2 483,5 GHz
Séquence Barker 11 bits
Modulation à spectre étalé à sauts de fréquence (FHSS)
Débit
3 Mbit/s (EDR)
Puissance de transmission
0 dBm généralement, classe de puissance 2 avec contrôle de puissance dynamique
Sensibilité de réception
–86 dBm maximum
Antenne
Interne
Portée
10 mètres
Conditions de température et d'humidité
Température de fonctionnement
0° à 85 °C
Humidité de fonctionnement
95 % maximum (sans aucune condensation permise)
Température d'entreposage
–20 à 85°C
Humidité d'entreposage
95 % maximum (sans aucune condensation permise)
Sécurité
Chiffrement 128 bits
Normes
Spécification Bluetooth SIG 2.0 + EDR
Fabricant
Broadcom Corporation, BCM92045MD


Réglementation

Informations d'exploitation

Normes

La carte Broadcom sans fil Bluetooth est conçue en conformité avec la SPECIFICATION BLUETOOTH Version 2.0 + EDR.

Sécurité

La carte Broadcom sans fil Bluetooth, comme tout périphérique radio, émet des fréquences radioélectriques et une énergie électromagnétique. Le niveau d'énergie émet par cette carte est toutefois inférieur à celui d'autres appareils sans fil, tels que les téléphones cellulaires. La carte Broadcom sans fil Bluetooth fonctionne dans le cadre des normes et recommandations de sécurité relatives aux fréquences radio. Ces normes et recommandations reflètent un consensus au sein de la communauté scientifique et sont le résultat de délibérations de comités d'experts qui étudient et interprètent constamment les dernières publications dans le domaine. Dans certains cas ou environnements spécifiques, l'utilisation de la carte Broadcom sans fil Bluetooth pourra être limitée par le propriétaire du bâtiment ou les représentants habilités de l'organisation concernée.

Exemples de situations de ce type :

  • Utilisation de l'équipement Carte Broadcom sans fil Bluetooth à bord d'un avion, ou
  • Utilisation de l'équipement carte Broadcom sans fil Bluetooth dans tout autre environnement où le risque d'interférences avec d'autres appareils ou services est perçu ou identifié comme étant à caractère nocif.

Si vous n'êtes pas sûr des mesures qui s'appliquent à l'utilisation d'appareils sans fil dans une entreprise ou un environnement particulier (par exemple, dans un aéroport), nous vous encourageons vivement à demander l'autorisation d'utiliser le dispositif équipé de la carte Broadcom sans fil Bluetooth avant de mettre celui-ci sous tension.

ATTENTION : Avertissement concernant la proximité de matières explosives : N'utilisez pas d'émetteur portable (tel qu'une carte réseau sans fil) à proximité de détonateurs non blindés ou dans un environnement explosif, sauf si le périphérique a été modifié pour être utilisé dans ces situations.

ATTENTION : Utilisation à bord d'un avion : Les réglementations de FCC et FAA interdisent l'utilisation d'appareils sans fil à fréquence radio à bord d'un avion, car leurs signaux peuvent provoquer des interférences avec des instruments importants de l'avion.


Réglementation

La carte Broadcom sans fil Bluetooth doit faire l'objet d'une installation et d'une utilisation respectant scrupuleusement les instructions du fabricant, qui figurent dans la documentation d'utilisation accompagnant le produit. Pour obtenir les homologations spécifiques à chaque pays, consultez la section Homologation radio. Broadcom rejette toute responsabilité en cas d'interférence avec des appareils de radio ou de télévision qui seraient causées par la modification non agréée des appareils inclus dans cette carte Broadcom sans fil Bluetooth ou le remplacement ou le raccordement de câbles de connexion et d'équipement autres que ceux spécifiés par Broadcom. Il appartient à l'utilisateur de corriger les interférences provoquées par ces modification, remplacement ou raccordement non agréés. Broadcom et ses revendeurs ou distributeurs agréés rejettent toute responsabilité en cas de dommages ou d'infractions aux réglementations gouvernementales susceptibles de se produire si l'utilisateur ne respecte pas ces recommandations.


Etats-Unis - FCC (Federal Communications Commission)

FCC (Federal Communications Commission) concernant l'exposition à des radiations

ATTENTION : La puissance émise en sortie de la carte Broadcom sans fil Bluetooth est nettement inférieure aux limites d'exposition des fréquences radio définies par la FCC. Il convient néanmoins d'utiliser la carte Broadcom sans fil Bluetooth de telle manière que le contact potentiel avec des personnes soit réduit au strict minimum en mode normal de fonctionnement. Pour éviter la possibilité de dépassement des limites maximales d'exposition aux fréquences radioélectriques définies par la FCC, vous devez conserver une distance d'au moins 20 cm entre vous-même (ou toute autre personne se trouvant à proximité) et l'antenne intégrée de l'ordinateur portable. Pour déterminer la position de l'antenne à l'intérieur de l'ordinateur portable, consultez les informations publiées sur le site Broadcom d'assistance technique à l'adresse www.broadcom.com/support.

ATTENTION : Ce périphérique a également fait l'objet d'une évaluation et s'est avéré conforme aux limites d'exposition de radiofréquence du FCC dans des situations d'exposition mobiles (antennes situées à moins de 20 cm d'une personne) lors de l'installation dans certaines configurations OEM spécifiques. Vous trouverez des détails relatifs aux configurations autorisées à l'adresse http://www.fcc.gov/oet/fccid/help.html en saisissant le numéro d'ID FCC du périphérique.

Déclaration relative aux interférences

Ces appareils sont conformes à l'alinéa 15 du règlement de la FCC. Leur fonctionnement est soumis aux conditions suivantes : (1) Les appareils ne doivent pas causer d'interférence entraînant des nuisances et (2) les appareils doivent accepter toute interférence pouvant entraîner un fonctionnement indésirable.

Ces tolérances sont destinées à apporter une protection convenable contre toute interférence nuisible dans une installation privée. Ces limites permettent d'assurer une protection raisonnable contre les interférences nuisibles dans le cadre d'une installation résidentielle. Cet équipement génère, utilise et dégage une énergie H.F. S'il n'est pas installé et utilisé en conformité avec les instructions, il peut créer une interférence nuisible aux communications radio. Nous ne pouvons cependant pas garantir qu'aucune interférence ne se produira dans le cadre d'une installation particulière. Si l'utilisation du présent dispositif provoque une interférence avec la réception TV et radio, nous encourageons l'utilisateur à essayer de résoudre ce problème d'interférence en adoptant une ou plusieurs des mesures suivantes :

  • Placez le matériel dans un autre endroit
  • Augmentez la distance séparant le matériel et le récepteur
  • Branchez le matériel sur un circuit électrique différent de celui des autres appareils électroniques
  • Faites appel à un revendeur ou à un technicien expérimenté en radio si vous avez besoin d'assistance

REMARQUE : Cette carte Broadcom sans fil Bluetooth doit faire l'objet d'une installation et d'une utilisation respectant scrupuleusement les instructions du fabricant, qui figurent dans la documentation d'utilisation accompagnant le produit. Toute autre installation ou utilisation enfreint la section 15 des règlements FCC. Toute modification effectuée sans l'approbation explicite de Broadcom risque de rendre nulle l'autorisation d'exploitation du matériel accordée à l'utilisateur.

Ce périphérique ne doit pas être installé au même endroit qu'une autre antenne ou un autre émetteur ou fonctionner conjointement avec ceux-ci.


Brésil

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Canada. Industry Canada (IC)

Cet appareil est conforme à la norme RSS210 d'Industry Canada.

ATTENTION : Exposition aux rayonnements à fréquence radioélectrique. L'installateur de cet équipement radio doit s'assurer que l'antenne est située ou dirigée de manière à ne pas émettre de champ de radiofréquence excédant les limites de Santé Canada pour la population générale. Consultez le Code de sécurité 6, figurant sur le site Web de Santé Canada à l'adresse www.hc-sc.ca/rpb.


Europe. Déclaration de conformité UE

This equipment complies with the essential requirements of the European Union directive 1999/5/EC.

Anglais
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Finnois
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Néerlandais
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
Français
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Suédois
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Danois
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Allemand
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet. (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Grec
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Italien
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Espagnol
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Portugais
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Maltais
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Déclaration de conformité des nouveaux Etats membres
Estonien
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Hongrois
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Slovaque
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
Tchèque
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES.
Slovène
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Letton
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Lituanien
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Polonais
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


France

Dans chacun des départements métropolitains, il est permis d'utiliser les fréquences pour les réseaux locaux sans fil à des fins privées ou publiques dans les conditions suivantes :

  • A l'intérieur : puissance maximale (FIRE) de 100 mW pour la totalité de la bande de fréquences de 2400 à 2483,5 MHz
  • A l'extérieur : puissance maximale (FIRE) de 100 mW pour la bande de fréquences de 2400 à 2454 MHz et une puissance maximale (FIRE) de 10 mW pour la bande de fréquences de 2454 à 2483,5 MHz


Corée

당해 무선설비는 운용? 전파혼신 곽능성이 있음

L'utilisation de cet équipement radio à des fins concernant la sécurité publique est interdite.


Direction générale des télécommunications (DGT) - Taïwan

低功率電波輻性電機?理辦法
第十二條經型佔認證合格之低功率射頻電機A非經許可A公司B商號或使
用者杞不得擅自變更頻率B加大功率或變更原設計之特性及功能C
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信F經發
現有干擾現象時A應?即停用A並改善至無干擾時方得繼續使用C
前項合法通信A指依電信規定作業之無線電信C低功率射頻電機須忍受合法通信

Article 12 : Sauf autorisation expresse par la DGT de Taïwan, il est strictement interdit de changer de bande de fréquences ou de puissance de transmission afin de rehausser ou de modifier les fonctions d'exploitation ou les caractéristiques d'origine d'un dispositif homologué fonctionnant à de faibles fréquences radioélectriques.

Article 14 : Les dispositifs fonctionnant à de faibles fréquences radioélectriques ne sont pas censés nuire à la sécurité de la circulation aérienne ni ne perturber les communications légales. « Communications légales » signifie communications radio conformes à la Loi sur les télécommunications. Les dispositifs fonctionnant à de faibles fréquences radioélectriques doivent accepter toutes les interférences reçues de communications légales et de périphériques radio industriels, scientifiques et médicaux (ISM).


Homologation radio

Il se prête à une utilisation dans n'importe quelle zone, y compris les zones résidentielles. Afin de déterminer si vous êtes autorisé à utiliser votre périphérique réseau sans fil dans un pays spécifique, vérifiez que le numéro de type de radio imprimé sur l'étiquette d'identification de votre appareil est compris dans la liste d'approbation radio publiée sur le site de supportBroadcom à l'adresse www.broadcom.com/support.

Dans les pays autres que les Etats-Unis et le Japon, vérifiez que le paramètre Emplacement de l'onglet Options régionales de la boîte de dialogue Options régionales et linguistiques (du Panneau de configuration) a été défini sur le pays dans lequel vous utilisez la carte Broadcom sans fil Bluetooth. Cela garantit la conformité aux restrictions relatives aux réglementations locales sur la puissance émise et optimise les performances opérationnelles. Tout non-respect des paramètres de puissance et de fréquence autorisés pour le pays concerné est une violation des lois nationales et peut être puni.


Dépannage

Problème ou symptôme
Solution possible
Je n'arrive pas à me connecter à un périphérique apparié répertorié dans Tout Bluetooth Neighborhood.
  • Vérifiez que le périphérique est sous tension, à portée et en mode de découverte (reportez-vous au manuel fourni avec le périphérique pour savoir comment rendre le périphérique détectable). Les périphériques avec lesquels vous êtes appariés apparaissent dans Tout Bluetooth Neighborhood, qu'ils soient sous tension, à portée et en mode de découverte ou non.
  • Vérifiez si la fonction radio du périphérique Bluetooth est activée (reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions). Si l'autre périphérique est un ordinateur Bluetooth, vérifiez l'aspect de l'icône Bluetooth dans la zone de notification (voir Utilisation des outils Bluetooth).
  • Si vous avez connecté un périphérique Bluetooth à un autre périphérique Bluetooth en plus de cet ordinateur (par exemple, un casque connecté à un téléphone portable), vous devez supprimer la connexion en cours à l'ordinateur, puis recréer cette connexion.
Le périphérique auquel je veux me connecter n'apparaît pas dans la liste Tout Bluetooth Neighborhood.
Vérifiez que le périphérique est sous tension, à portée et en mode de découverte. Voir Recherche de périphériques Bluetooth.
Je n'arrive pas à imprimer sur l'imprimante Bluetooth à partir de cet ordinateur.
  • Si vous avez déjà réalisé des impressions sur cette imprimante, vérifiez que l'imprimante est à portée, sous tension, en bon état de fonctionnement et est toujours appariée avec cet ordinateur.
  • Si vous n'avez pas encore réalisé d'impressions sur cette imprimante, êtes vous sûr(e) de l'avoir installée ? Si ce n'est pas le cas, installez l'imprimante en suivant les instructions de la section Impression sur une imprimante Bluetooth à partir de cet ordinateur. Si vous avez déjà installé l'imprimante, vérifiez que la procédure que vous avez suivie correspond aux instructions.
Je n'arrive pas à réaliser des impressions sur une imprimante standard connectée physiquement à cet ordinateur à partir d'un autre ordinateur Bluetooth.
  • Si vous avez déjà réalisé des impressions sur cette imprimante, vérifiez que celle-ci est à portée de cet ordinateur et est appariée avec celui-ci. Vérifiez également que l'imprimante et l'ordinateur sont sous tension, que l'imprimante est en bon état de fonctionnement et que l'imprimante est définie comme imprimante par défaut pour cet ordinateur.
  • Si vous n'avez encore pas réalisé d'impressions sur cette imprimante, êtes vous sûr(e) de l'avoir installée comme indiqué dans la section Impression sur une imprimante standard connectée physiquement à cet ordinateur à partir d'un autre périphérique Bluetooth ? Si ce n'est pas le cas, suivez ces instructions et essayez à nouveau.
Je n'arrive pas à envoyer de télécopie à partir d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth intégrant des fonctions d'envoi et de réception de télécopies.
Le périphérique intégrant des fonctions de télécopie est peut-être configuré pour utiliser un périphérique autre que le fax modem.
Je n'arrive pas à régler le volume du casque.
  • Vérifiez si le volume du casque est réglé sur la valeur minimale.
  • Réglez le volume à l'aide de la commande de réglage du volume du lecteur multimédia plutôt que via la commande de réglage du volume de l'ordinateur.
Je n'arrive pas à communiquer avec un téléphone cellulaire ou à me reconnecter à un téléphone cellulaire.
Vérifiez que le téléphone cellulaire est en mode de découverte, à portée et que la fonction radio Bluetooth est activée. Voir Recherche de périphériques Bluetooth.