Guida dell'adattatore Wireless Broadcom con tecnologia Bluetooth® 2.0 + EDR

Note, avvisi e messaggi di attenzione

NOTA: una NOTA contiene informazioni importanti che facilitano un uso ottimale del computer.

AVVISO: un AVVISO indica un potenziale danno all'hardware o la perdita di dati e suggerisce come evitare il problema.

ATTENZIONE: un messaggio di ATTENZIONE indica la possibilità di danni alla proprietà, lesioni personali o morte.

© 2006 di Broadcom Corporation. Tutti i diritti riservati.

Informazioni riservate e proprietarie: Questo documento e il software sono di proprietà di Broadcom Corporation. Questo pacchetto di software può essere utilizzato solo in conformità con l'accordo di licenza stipulato con Broadcom Corporation.

Marchi di fabbrica

Broadcom®, il logo a forma di impulso, Connecting everything® e il logo Connecting everything sono marchi di Broadcom Corporation e/o delle sue consociate negli Stati Uniti e in altri Paesi e/o nell'Unione Europea. Microsoft ® e Windows® sono marchi di Microsoft Corporation. Bluetooth® è un marchio di Bluetooth SIG. Tutti gli altri marchi menzionati sono di proprietà dei rispettivi titolari.

Rev. A01: Marzo 2006
1000BTW-Help103-R


Introduzione

Panoramica sulla connessione di rete Bluetooth

La tecnologia wireless Bluetooth® consente comunicazioni a corto raggio (entro una distanza di 10 metri) tra periferiche Bluetooth senza l'aiuto di cavi. Dopo aver collegato due periferiche Bluetooth, una periferica può utilizzare o essere utilizzata dall'altra, secondo quanto specificato dall'utente.

Poiché le comunicazioni Bluetooth vengono trasmesse via radio, possono essere impostate in modo da utilizzare la crittografia come protezione dalle intercettazioni di dati riservati. Le periferiche Bluetooth includono:

  • Periferiche Human Interface quali mouse o tastiera
  • Computer (ad esempio desktop, portatili, PDA)
  • Periferiche di elaborazione immagini (stampanti, scanner e fotocamere)
  • Stampanti
  • Periferiche audio
  • Punti di accesso di rete
  • Telefoni
  • Fax

Esempi di come una periferica Bluetooth può utilizzare o essere utilizzata da un'altra periferica Bluetooth:

  • Uso di una periferica audio senza fili con un telefono wireless o mediante la telefonia Internet
  • Uso di un mouse, una tastiera o un controller giochi wireless
  • Ascolto dell'audio riprodotto da un'altra periferica
  • Scambio di file e biglietti da visita
  • Sincronizzazione dei database di Personal Information Manager
  • Connessione a Internet
  • Stampa o invio di fax

Per utilizzare un computer abilitato a Bluetooth per l'esecuzione di attività specifiche, vedere "Uso di altre periferiche Bluetooth con il computer abilitato a Bluetooth".

Per modificare le impostazioni predefinite che controllano la modalità di funzionamento di Bluetooth sul computer, vedere "Funzionamento della tecnologia Bluetooth sul computer".

Per informazioni sugli strumenti Bluetooth disponibili e sul relativo uso, vedere "Uso di strumenti Bluetooth".

In caso di difficoltà nell'uso di Bluetooth, vedere "Risoluzione dei problemi".

Per ulteriori informazioni sulla funzionalità Bluetooth in generale, vedere "Operazioni di base".


Uso di strumenti Bluetooth

NOTA: è possibile che alcuni dei seguenti strumenti Bluetooth non siano disponibili sul computer abilitato a Bluetooth in uso.

  • Risorse di rete Bluetooth - Risorse di rete Bluetooth consente di accedere rapidamente alle attività Bluetooth e ad altre cartelle. Se è stato impostato l'uso di servizi forniti da altre periferiche Bluetooth, i collegamenti a tali servizi vengono inseriti in Risorse di rete Bluetooth. I collegamenti comprendono il nome della periferica e il nome e l'icona del servizio fornito da quest'ultima. Lo stato della connessione al servizio viene indicato sia dall'aspetto dell'icona che dalla descrizione visualizzata sotto Commenti (vedere "Indicazione di tipo di periferica, stato di abbinamento e stato di connessione").

NOTA: se aprendo Risorse di rete Bluetooth viene visualizzato il riquadro delle cartelle, è necessario chiuderlo per visualizzare operazioni Bluetooth, Altre risorse e Dettagli nel riquadro sinistro di Risorse di rete Bluetooth.

  • Configurazione guidata Bluetooth - La Configurazione guidata Bluetooth consente di:
    • Trovare un'altra periferica Bluetooth da utilizzare con un computer abilitato a Bluetooth.
    • Selezionare quali servizi forniti dall'altra periferica Bluetooth utilizzare.
  • Configurazione Bluetooth - La Configurazione Bluetooth consente di modificare le impostazioni predefinite che controllano la modalità di funzionamento di Bluetooth sul computer. Per una descrizione dettagliata, vedere "Funzionamento della tecnologia Bluetooth sul computer".
  • Connessione rapida - Connessione rapida è un altro strumento che consente di iniziare a utilizzare il servizio di un'altra periferica Bluetooth. Se il servizio è già stato utilizzato in precedenza, Connessione rapida consente di connettersi immediatamente a esso. Se il servizio non è stato utilizzato in precedenza, è necessario trovare una periferica in grado di fornirlo. Per ulteriori informazioni, vedere "Creazione di una connessione rapida".
  • Avvia o Interrompi periferica Bluetooth - Questo strumento (se disponibile), consente di accendere o spegnere la radio Bluetooth quando si utilizza il computer in un luogo in cui è vietato utilizzare dispositivi radio, ad esempio a bordo di un velivolo commerciale. Per utilizzare questo strumento, vedere "Avvio o arresto della periferica Bluetooth". Se questo strumento non è disponibile, consultare il manuale fornito con il computer per informazioni su come accendere e spegnere la radio Bluetooth.

Per accedere agli strumenti Bluetooth, fare clic con il pulsante destro del mouse sull'icona Bluetooth [image] nell'Area di notifica della barra delle applicazioni.

Oltre a consentire l'accesso agli strumenti Bluetooth, l'icona Bluetooth nell'area di notifica della barra delle applicazioni indica lo stato generale del dell'adattatore wireless Bluetooth:

Il L'adattatore funziona e la radio è accesa.

Il L'adattatore non funziona oppure la radio è spenta.

Il modulo adattatore funziona e il computer è connesso a un'altra periferica Bluetooth.


Sistemi operativi supportati

La scheda wireless Bluetooth supporta i sistemi operativi seguenti:

  • Windows XP
  • Windows XP Professional, x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98, Second Edition

Le istruzioni riportate nel presente documento sono basate su una scheda wireless Bluetooth utilizzata su un computer con Windows XP.


Indicazione di tipo di periferica, stato di abbinamento e stato di connessione

Il tipo di periferica, lo stato di abbinamento e lo stato di connessione delle periferiche remote Bluetooth raggiungibili e rilevabili, vengono indicati dalle icone visualizzate in Tutte le risorse di rete Bluetooth.

NOTA: per visualizzare istruzioni più dettagliate, fare clic su Dettagli nel menu Visualizza in Esplora risorse.

Le icone che indicano il tipo di periferica, lo stato di abbinamento e lo stato di connessione sono indicate nella Tabella 1.

NOTA: è possibile che il termine visualizzato per un determinato tipo di periferica remota non corrisponda esattamente a quello riportato nella tabella.

Tabella 1. Icone delle periferiche

Tipo di periferica
Icona che indica tipo di periferica, stato di abbinamento e stato di connessione
Non abbinato
Abbinato
Connesso
Gateway audio

Cuffie

Fotocamera

Computer desktop

Auricolare

Tastiera

Mouse

Modem

Punto di accesso di rete

Computer portatile

Agenda elettronica (PDA)

Stampante

Telefono cellulare

Periferica sconosciuta


Indicazione di tipo di servizio, disponibilità e tipo di connessione

Se è stato specificato che si desidera creare un collegamento quando viene eseguito l'abbinamento a una periferica remota, il tipo, la disponibilità e lo stato di connessione dei servizi forniti dalla periferica sono indicati in Risorse di rete Bluetooth.

Il tipo, la disponibilità e lo stato di connessione dei servizi locali forniti dal computer sono indicati in Periferica.

NOTA: per visualizzare istruzioni più dettagliate, fare clic su Dettagli nel menu Visualizza in Esplora risorse.

Le icone che indicano il tipo di servizio, la disponibilità e lo stato di connessione, sono indicate nella Tabella 2.

NOTA: è possibile che il nome del servizio visualizzato per un determinato tipo di periferica remota non corrisponda esattamente a quello riportato nella tabella.

Tabella 2. Icone dei servizi

Nome del servizio
Icona che indica tipo di servizio, disponibilità e stato di connessione
Disponibile
Non disponibile1
Connesso
Gateway audio

Cuffie

Auricolare

Trasferimento file

Bluetooth Imaging

Accesso di rete

Trasferimento elementi PIM

Sincronizzazione PIM

Connessione remota

Stampante

Porta seriale Bluetooth

Fax

1 Un servizio può non essere disponibile perché già utilizzato o perché la periferica che fornisce tale servizio non è disponibile o raggiungibile.


Funzionamento della tecnologia Bluetooth sul computer

Assegnazione di un nome e di un tipo al computer

Quando il computer è impostato in modo da essere rilevabile, il relativo nome viene visualizzato su altre periferiche Bluetooth (vedere "Accesso ad altre periferiche Bluetooth"). Il nome predefinito viene assegnato dal sistema operativo. L'impostazione Tipo computer determina il tipo di icona (vedere "Indicazione di tipo di periferica, stato di abbinamento e stato di connessione") utilizzata per rappresentare il computer su altre periferiche Bluetooth.

Per cambiare il nome o il tipo di computer

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Visualizza o modifica configurazione.
  3. In Configurazione Bluetooth, fare clic sulla scheda Generale e apportare le modifiche negli appositi spazi.


Accesso ad altre periferiche Bluetooth

È possibile specificare se si desidera consentire ad altre periferiche Bluetooth di individuare il computer, se consentire la connessione a tutte le periferiche che individuano il computer o a nessuna di esse, oppure se consentire la connessione solo alle periferiche designate. Le periferiche designate devono essere raggiungibili e rilevabili. È inoltre possibile specificare il tipo di notifica audio (se presente) che si desidera ricevere oltre alla notifica visiva quando un'altra periferica Bluetooth richiede un codice di sicurezza Bluetooth.

NOTA: se successivamente si deseleziona la casella di controllo Consenti ad altre periferiche Bluetooth di rilevare il computer, le periferiche precedentemente connesse al computer possono nuovamente connettersi.

Per specificare le periferiche Bluetooth che possono individuare e connettersi al computer

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Visualizza o modifica configurazione.
  3. In Configurazione Bluetooth, fare clic sulla scheda Accessibilità e immettere le impostazioni di accesso preferite negli appositi spazi.

NOTA: per impedire al computer di essere individuato, deselezionare la casella di controllo Consenti ad altre periferiche Bluetooth di rilevare il computer.


Rilevazione di periferiche

È possibile impostare il computer in modo che cerchi automaticamente le altre periferiche Bluetooth a intervalli di tempo specifici. È inoltre possibile limitare la ricerca a determinate periferiche, classi di periferiche o tipi di periferiche all'interno di una classe. Se si limita la ricerca a determinate periferiche, queste devono essere raggiungibili e rilevabili.

Per specificare quali periferiche Bluetooth cercare e la frequenza di ricerca

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Visualizza o modifica configurazione.
  3. In Configurazione Bluetooth, fare clic sulla scheda Rilevamento e immettere le impostazioni di accesso preferite negli appositi spazi.

NOTA: per impedire al computer di cercare automaticamente altre periferiche Bluetooth, deselezionare la casella di controllo Cerca altre periferiche Bluetooth.


Impostazioni di protezione

Per impostazione predefinita, le proprietà di tutti i servizi Bluetooth forniti dal computer e le applicazioni Bluetooth utilizzate dal computer (tranne la periferica Human Interface) devono richiedere una connessione sicura. Quando è impostata la proprietà Connessione protetta e il computer tenta di connettersi a un'altra periferica Bluetooth, le due periferiche devono scambiarsi un codice di sicurezza Bluetooth. Questa procedura consente di identificare con certezza la periferica a cui si desidera connettersi. Dopo lo scambio, le due periferiche Bluetooth possono crittografare i dati.


Gestione di periferiche e servizi Bluetooth

I servizi Bluetooth vengono utilizzati per eseguire azioni tra un programma installato sul computer e una periferica Bluetooth remota. Una periferica Bluetooth può offrire uno o più servizi. Per istruzioni dettagliate sull'uso delle periferiche e dei servizi Bluetooth, vedere "Uso di altre periferiche Bluetooth con il computer abilitato a Bluetooth".

Per gestire le periferiche e i servizi Bluetooth

  1. Aprire Servizi Bluetooth.
  2. Fare clic su Visualizza o modifica configurazione.

Nella scheda Servizi locali di Configurazione Bluetooth è possibile selezionare i servizi forniti dal computer ad altre periferiche Bluetooth e impostarne le proprietà. Per impostazione predefinita, tutti i servizi locali vengono avviati automaticamente e devono richiedere una connessione protetta e una notifica visiva e audio quando una periferica remota tenta di connettersi.

Per impostare le proprietà di un servizio, fare clic sul nome del servizio e quindi su Proprietà.

  • Nella scheda Generale, è possibile impostare o disabilitare le proprietà Connessione protetta e Avvia automaticamente per il servizio.
  • Nella scheda Notifiche è possibile specificare se e come si desidera ricevere le notifiche.

Nella scheda Applicazioni client di Configurazione Bluetooth, è possibile specificare la modalità di accesso del computer ai servizi su altre periferiche Bluetooth nonché impostare o disabilitare la proprietà Connessione protetta per l'applicazione. Per impostazione predefinita, tutte le applicazioni client, ad eccezione di HID, devono richiedere una connessione protetta.

Per impostare le proprietà di un'applicazione, fare clic sul nome dell'applicazione e quindi su Proprietà. Nella scheda Generale è possibile impostare o disabilitare la proprietà Connessione protetta. Per determinate applicazioni, quali la sincronizzazione PIM, il trasferimento di file, il trasferimento elementi PIM e le connessioni remote, è possibile configurare altre impostazioni relative al funzionamento dell'applicazione.


Gestione di radio Bluetooth locali

Nella scheda Diagnostica è possibile gestire le periferiche (radio) Bluetooth installate sul computer, nonché visualizzare le informazioni riportate di seguito su ogni radio:

Periferiche

  • Nome
  • Stato
    • Attiva (preferita)
    • Inattiva
    • Disabilitata
  • Tipo

Proprietà delle periferiche

  • Stato periferica - Indica che la periferica sta funzionando correttamente oppure segnala la presenza di un problema/conflitto
  • Produttore - L'azienda che ha prodotto la periferica
  • Revisione firmware - Il numero di versione del firmware del produttore
  • Indirizzo periferica - L'indirizzo della periferica Bluetooth assegnato dal produttore alla periferica
  • Versione HCI - Il numero di versione della specifica Bluetooth alla quale l'interfaccia controller host è conforme
  • Revisione HCI - Il numero di revisione della specifica Bluetooth alla quale l'interfaccia controller host è conforme
  • Versione LMP - Il numero di versione della specifica Bluetooth alla quale Link Manager Protocol è conforme
  • Sottoversione LMP - Il numero di sottoversione della specifica Bluetooth alla quale Link Manager Protocol è conforme

NOTA:

  • È possibile utilizzare solo una radio Bluetooth alla volta.
  • Se si cambia la periferica radio Bluetooth è necessario ripetere l'abbinamento con altre periferiche Bluetooth.

Per gestire le periferiche radio Bluetooth installate sul computer

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Visualizza o modifica configurazione, quindi sulla scheda Diagnostica.

Per interrogare la radio attiva e aggiornare i dati visualizzati in Proprietà periferiche, fare clic su Aggiorna.

Per attivare o disattivare una periferica radio Bluetooth specifica, fare clic sul nome della periferica e quindi su Disattiva o Attiva, a seconda dei casi.

Per specificare la periferica radio Bluetooth che si preferisce utilizzare, fare clic sul nome della periferica e quindi su Imposta preferita.

NOTA:

  • Se si abilita una periferica radio e un'altra radio è impostata come Attiva (Preferita), lo stato della periferica abilitata viene impostato automaticamente su Disattiva, il che significa che è disponibile all'uso ma non è la periferica preferita.
  • Se si abilita una periferica radio e nessun'altra periferica radio è stata impostata come Attiva (Preferita), il suo stato viene impostato automaticamente su Attiva.
  • Quando una radio viene collegata o scollegata mentre è aperta la configurazione Bluetooth, fare clic su Aggiorna per aggiornare le informazioni visualizzate.
  • Se non si intende utilizzare una periferica, disattivarla per risparmiare l'energia delle batterie.


Uso di altre periferiche Bluetooth con il computer abilitato a Bluetooth

Uso di una tastiera, un mouse o un'altra periferica HID Bluetooth

NOTA: prima di iniziare, consultare il manuale fornito con le periferiche HID per informazioni su come rendere rilevabile la periferica.

Per utilizzare una tastiera, un mouse o un'altra periferica Human Interface Bluetooth

  1. Verificare che la tastiera, il mouse o la periferica HID sia dotata di batterie, che le batterie siano inserite correttamente e siano cariche e che la posizione del pulsante Connetti sia nota.
  2. Aprire Risorse di rete Bluetooth dal computer.
  3. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth).
  4. Rendere rilevabile la periferica, quindi fare clic su Avanti in Configurazione Bluetooth.
  5. Quando viene visualizzata l'icona HID in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  6. Se la periferica HID è una tastiera, utilizzarla per digitare il codice di sicurezza Bluetooth indicato nella casella Codice di sicurezza Bluetooth, quindi premere INVIO.

    7. -oppure-

    Se l'HID è un mouse o un'altra periferica di puntamento Bluetooth, utilizzarla per fare clic sul pulsante Fare clic qui in Confirmation Required (Conferma richiesta).

È ora possibile utilizzare l'HID Bluetooth.


Ascolto di audio dal computer con cuffie Bluetooth o con gli altoparlanti di un altro computer

NOTA: prima di iniziare, consultare il manuale fornito con le cuffie Bluetooth per informazioni su come rendere rilevabili le cuffie.

Per ascoltare l'audio con cuffie Bluetooth

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth).
  3. Rendere rilevabili le cuffie, quindi fare clic su Avanti in Configurazione Bluetooth.
  4. Quando viene visualizzata l'icona delle cuffie in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  5. Per abbinare le cuffie al computer, digitare il codice di sicurezza Bluetooth nella casella Codice di sicurezza Bluetooth di Configurazione sicurezza Bluetooth, quindi fare clic su Abbina ora.

    6. NOTA: per conoscere il codice di sicurezza, consultare il manuale fornito con la periferica.

  6. In Selezione servizio Bluetooth, selezionare la casella di controllo del servizio che fornisce l'audio stereo e fare clic su Fine.
  7. Avviare il lettore multimediale sul computer.

Per disconnettere il servizio audio stereo delle cuffie

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. In Tutte le risorse di rete Bluetooth, fare clic con il pulsante destro del mouse sull'icona delle cuffie, quindi fare clic su Disconnetti audio stereo.

Per ascoltare audio stereo con gli altoparlanti di un altro computer

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.

    3. NOTA: per individuare il computer di destinazione può essere necessario fare clic una o più volte su Cerca periferiche nell'intervallo.

  3. Fare clic sul nome del computer, quindi su Rileva servizi.
  4. Fare clic con il pulsante destro del mouse sul servizio Auricolare per l'audio stereo, quindi su Connect Stereo Audio (Connetti audio stereo).

    5. NOTA: se il servizio Auricolare sul computer di destinazione necessita di una connessione protetta, è necessario rispondere ai messaggi di sicurezza e di autorizzazione Bluetooth visualizzati nell'area di notifica di ogni computer (vedere "Risposta ai messaggi di sicurezza e di autorizzazione Bluetooth").

  5. Avviare il lettore multimediale sul computer.

Per disconnettere il servizio Auricolare

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. In Tutte le risorse di rete Bluetooth, fare clic con il pulsante destro del mouse sull'icona dell'altro computer, quindi fare clic su Disconnetti audio stereo.


Riproduzione di audio sul computer da un lettore Bluetooth

Per riprodurre l'audio sul computer da un lettore Bluetooth

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth).
  3. Rendere rilevabile il lettore Bluetooth, quindi fare clic su Avanti in Configurazione Bluetooth.
  4. Quando l'icona del lettore Bluetooth viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  5. In Selezione servizio Bluetooth, selezionare la casella di controllo Gateway audio, quindi fare clic su Avanti.
  6. La casella di controllo Avvia la connessione è selezionata per impostazione predefinita. Per accettare l'impostazione predefinita e avviare automaticamente la connessione, fare clic su Fine.

A questo punto, è possibile riprodurre l'audio dal lettore Bluetooth sul computer.

Per disconnettere il gateway audio

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. In Tutte le risorse di rete Bluetooth, fare clic con il pulsante destro del mouse sull'icona del lettore audio Bluetooth, quindi fare clic su Disconnetti gateway audio.


Uso di una periferica audio senza fili Bluetooth per le telefonate

Il computer abilitato a Bluetooth supporta l'uso di una periferica audio senza fili con vari servizi di telefonia Internet e di messaggistica immediata, tra cui quelli forniti da Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk, Yahoo! Messenger e MSN Messenger.

Per utilizzare una periferica audio senza fili Bluetooth per chiamate telefoniche

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth).
  3. Rendere rilevabile la periferica audio senza fili, quindi fare clic su Avanti in Configurazione Bluetooth.

    4. NOTA: per istruzioni su come rendere rilevabile la periferica, consultare il manuale fornito con la periferica.

  4. Quando l'icona della periferica audio senza fili viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  5. Abilitare la modalità di abbinamento sulla periferica, se necessario.

    6. NOTA: per istruzioni su come abilitare la modalità di abbinamento, consultare il manuale fornito con la periferica.

  6. In Configurazione sicurezza Bluetooth, digitare il codice di sicurezza Bluetooth nella casella Codice di sicurezza Bluetooth e quindi fare clic su Abbina ora.

    7. NOTA: per conoscere il codice di sicurezza, consultare il manuale fornito con la periferica.

  7. In Selezione servizio Bluetooth, selezionare la casella di controllo relativa alla periferica audio senza fili, quindi fare clic su Avanti.
  8. Fare clic su Fine.

A questo punto è possibile utilizzare la periferica audio senza fili per effettuare o ricevere telefonate utilizzando un servizio di telefonia Internet o durante una sessione di messaggistica immediata.

Per utilizzare una periferica audio senza fili con Skype™

È possibile utilizzare Skype non appena si è collegati alla periferica audio senza fili. Skype riconosce automaticamente la periferica audio senza fili, regola le impostazioni dell'audio in ingresso e in uscita per l'uso di una periferica audio senza fili Bluetooth e inoltra le chiamate alla periferica. È possibile utilizzare il pulsante sulla periferica per accettare o rifiutare una chiamata, mettere la chiamata in attesa, riagganciare o riselezionare un numero.

Per utilizzare una periferica audio senza fili con Avaya IP Softphone

  1. Dopo aver collegato la periferica audio senza fili, avviare Avaya IP Softphone.
  2. Nel menu Audio, fare clic sull'opzione relativa alla Regolazione guidata audio.
  3. Impostare Connessione audio senza fili Bluetooth come periferica principale per la riproduzione e la registrazione.
  4. Fare clic su Fine.

Le chiamate vengono inoltrate automaticamente alla periferica audio senza fili. È possibile utilizzare il pulsante sulla periferica per accettare o rifiutare una chiamata, mettere la chiamata in attesa, riagganciare o riselezionare un numero.

Per utilizzare una periferica audio senza fili con altri programmi di telefonia Internet o di messaggistica immediata

  1. Dopo aver collegato la periferica audio senza fili, avviare il programma di telefonia Internet o di messaggistica immediata.
  2. Regolare le impostazioni di riproduzione (uscita audio) e registrazione (ingresso audio) nel programma per utilizzare la periferica audio senza fili Bluetooth.

NOTA: il software Bluetooth imposta la qualità audio sulla base delle caratteristiche della periferica audio.

Per disconnettere la periferica audio senza fili

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.

In Tutte le risorse di rete Bluetooth, fare clic con il pulsante destro del mouse sull'icona della periferica audio senza fili, quindi fare clic su Disconnetti periferica audio senza fili.


Uso di una periferica audio senza fili Bluetooth per la riproduzione e la registrazione vocale

Per usare una periferica audio senza fili Bluetooth per la riproduzione e la registrazione vocale

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth).
  3. Rendere rilevabile la periferica audio senza fili Bluetooth, quindi in Configurazione Bluetooth fare clic su Avanti.

    4. NOTA: per istruzioni su come rendere rilevabile la periferica, consultare il manuale fornito con la periferica.

  4. Quando l'icona della periferica audio senza fili viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  5. Abilitare la modalità di abbinamento sulla periferica audio senza fili Bluetooth, se necessario.

    6. NOTA: per istruzioni su come abilitare la modalità di abbinamento, consultare il manuale fornito con la periferica.

  6. In Configurazione sicurezza Bluetooth, digitare il codice di sicurezza Bluetooth nella casella Codice di sicurezza Bluetooth e quindi fare clic su Abbina ora.

    7. NOTA: per conoscere il codice di sicurezza, consultare il manuale fornito con la periferica.

  7. In Selezione servizio Bluetooth, selezionare la casella di controllo relativa alla periferica audio senza fili, quindi fare clic su Avanti.
  8. Fare clic su Fine.
  9. Regolare le proprietà audio del programma per la riproduzione sonora/vocale (output audio) o la registrazione (input audio) per utilizzare la periferica audio senza fili Bluetooth.

È ora possibile aprire l'applicazione software audio e iniziare a utilizzare la periferica audio senza fili Bluetooth.

NOTA: il software Bluetooth imposta la qualità audio in base alle caratteristiche della periferica.

Per disconnettere la periferica audio senza fili

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. In Tutte le risorse di rete Bluetooth, fare clic con il pulsante destro del mouse sull'icona della periferica audio senza fili, quindi fare clic su Disconnetti periferica audio senza fili.


Accesso ai file presenti su un'altra periferica Bluetooth dal computer

Per accedere a file presenti su un'altra periferica Bluetooth dal computer

  1. Se l'altra periferica Bluetooth non è un computer, abilitare il servizio di trasferimento file sulla periferica stessa (per ulteriori informazioni consultare il manuale fornito con l'altra periferica Bluetooth).
  2. Aprire Risorse di rete Bluetooth dal computer.
  3. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth), quindi su Avanti.
  4. Quando l'icona dell'altra periferica senza fili viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.

    5. NOTA: se la proprietà Connessione protetta del servizio di trasferimento file dell'altra periferica è stata impostata, digitare il codice di sicurezza che si desidera utilizzare nella casella Codice di sicurezza Bluetooth e quindi fare clic su Abbina ora. L'operatore dell'altra periferica deve conoscere il codice di sicurezza e deve essere pronto a rispondere alla richiesta del Codice di sicurezza Bluetooth inviata dal computer (vedere "Risposta ai messaggi di sicurezza e di autorizzazione Bluetooth"). In caso contrario il processo di abbinamento non avviene. Dopo l'abbinamento, è possibile accedere ai file presenti sull'altra periferica senza disporre di autorizzazioni di accesso.

  5. In Selezione servizio Bluetooth, selezionare la casella di controllo relativa al servizio di trasferimento file, quindi fare clic su Avanti.
  6. Fare clic su Fine.

È ora possibile accedere ai file della cartella Scambio Bluetooth dell'altra periferica Bluetooth. A tale scopo, fare doppio clic sul collegamento Trasferimento file in Risorse di rete Bluetooth per aprire la Cartella Scambio Bluetooth sull'altra periferica Bluetooth.


Accesso ai file presenti sul computer da altre periferiche Bluetooth

Per consentire l'accesso ai file presenti sul computer da altre periferiche Bluetooth

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza servizi Bluetooth.
  3. Fare clic con il pulsante destro del mouse su Trasferimento file e quindi fare clic su Proprietà.
  4. Nella scheda Generale, specificare la modalità di avvio del servizio di trasferimento file. La casella di controllo Avvia automaticamente è selezionata per impostazione predefinita. Se si preferisce avviare manualmente il servizio, deselezionare la casella di controllo.
  5. Per richiedere l'uso di un codice di sicurezza per connettersi al servizio e crittografare i dati Bluetooth trasmessi, selezionare la casella di controllo Connessione protetta. Se si preferisce non richiedere l'uso di un codice di sicurezza e non crittografare i dati, non selezionare la casella di controllo.
  6. Specificare le autorizzazioni di accesso di utenti remoti selezionando o deselezionando le caselle di controllo Consenti agli utenti remoti di modificare cartelle e file di sola lettura e Consenti agli utenti remoti di accedere a cartelle o file nascosti.

    7. NOTA: per salvare i file trasferiti in un'ubicazione diversa da quella predefinita, fare clic su Sfoglia.

  7. Per specificare se e come si desidera ricevere notifica quando un'altra periferica Bluetooth accede ai file presenti sul computer, fare clic sulla scheda Notifiche e quindi selezionare la casella di controllo Nessuna notifica, oppure una o entrambe le caselle di controllo Notifica visiva e Notifica audio.
  8. Fare clic su OK per salvare le impostazioni.

Le altre periferiche Bluetooth possono ora accedere ai file della cartella Scambio Bluetooth.

NOTA: se si imposta la proprietà Connessione protetta del servizio di trasferimento file del computer, è necessario rispondere alla richiesta del codice di sicurezza Bluetooth inviata dall'altra periferica al primo tentativo di connessione al computer (vedere "Risposta ai messaggi di sicurezza e di autorizzazione Bluetooth"). In caso contrario il processo di abbinamento non avviene. Dopo l'abbinamento delle due periferiche, l'altra periferica può accedere ai file presenti sul computer senza necessità di autorizzazioni di accesso.


Uso del computer come vivavoce per un cellulare Bluetooth

Per utilizzare il computer come vivavoce per un cellulare Bluetooth

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth), quindi su Avanti.
  3. Rendere rilevabile il cellulare Bluetooth, quindi fare clic su Avanti in Configurazione Bluetooth.

    4. NOTA: per istruzioni su come rendere rilevabile la periferica, consultare il manuale fornito con la periferica.

  4. Quando l'icona del cellulare Bluetooth viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  5. Nella casella Codice di sicurezza Bluetooth, digitare il codice di sicurezza desiderato, quindi fare clic su Abbina ora.
  6. Dal cellulare, rispondere al messaggio visualizzato, quindi immettere lo stesso codice di sicurezza tramite la tastiera numerica.
  7. In Selezione servizio Bluetooth, selezionare la casella di controllo Hands-free voice gateway (Gateway vocale senza fili), quindi fare clic su Avanti.
  8. Fare clic su Fine.

Il computer può ora essere utilizzato come vivavoce per il cellulare.

Per interrompere l'uso del computer come vivavoce per il cellulare

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. In Tutte le risorse di rete Bluetooth, fare clic con il pulsante destro del mouse sull'icona del cellulare, quindi su Disconnetti gateway vocale senza fili.


Impostazione del computer per ricevere file immagine inviati da una fotocamera, un cellulare o un'altra periferica Bluetooth

Per impostare il computer per la ricezione di file immagine inviati da una fotocamera, un cellulare o un'altra periferica Bluetooth

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Visualizza o modifica configurazione.
  3. In Configurazione Bluetooth, fare clic sulla scheda Servizi locali.
  4. Nell'elenco dei servizi fare clic su Bluetooth Imaging, quindi su Proprietà.
  5. Verificare che la casella di controllo Avvia automaticamente sia selezionata.

È ora possibile ricevere file immagine. Per informazioni su come inviare file immagine a un computer abilitato a Bluetooth, consultare il manuale fornito con la fotocamera, il cellulare o la periferica Bluetooth in uso. I file ricevuti vengono memorizzati nella cartella Scambio Bluetooth del computer.


Invio di file o cartelle dal computer a un'altra periferica Bluetooth

Per inviare file o cartelle dal computer a un'altra periferica Bluetooth

  1. Verificare che il servizio di trasferimento file sia abilitato sulla periferica Bluetooth di destinazione (vedere "Accesso ai file presenti su un'altra periferica Bluetooth dal computer").
  2. In Esplora risorse, aprire la cartella contenente il file da inviare.
  3. Fare clic con il pulsante destro del mouse sul nome del file, selezionare Invia a, scegliere Bluetooth e quindi fare clic sul nome della periferica Bluetooth di destinazione.

Per inviare cartelle dal computer a un'altra periferica Bluetooth

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. Aprire Esplora risorse e individuare la cartella che si desidera inviare.
  4. Copiare o trascinare la cartella sul nome della periferica di destinazione in Tutte le risorse di rete Bluetooth.

NOTA: quando si inviano le cartelle a un'altra periferica Bluetooth, se la proprietà Connessione protetta del servizio di trasferimento file dell'altra periferica Bluetooth è impostata, l'operatore di tale periferica deve consentire l'accesso, a meno che non sia selezionata la casella di controllo Consenti sempre a questa periferica di accedere al servizio trasferimento file di questo computer in Autorizzazione per il trasferimento file Bluetooth. In caso contrario il trasferimento file non avviene.

I file o le cartelle inviate si trovano nella Cartella Scambio Bluetooth della periferica Bluetooth di destinazione.


Invio di file da applicazioni Microsoft Office

Per inviare un file da un'applicazione di Microsoft Office

  1. Avviare l'applicazione di Microsoft Office dal computer.
  2. Aprire il file che si desidera inviare.
  3. Dal menu File, scegliere Invia a, selezionare Bluetooth e quindi fare clic sul nome della periferica di destinazione.

    4. -oppure-

    Selezionare Altro, fare clic sul nome della periferica nell'elenco Seleziona periferica e quindi su OK.


Invio di una pagina Web da Microsoft Internet Explorer

Per inviare una pagina Web da Microsoft Internet Explorer

  1. Aprire Internet Explorer e individuare la pagina Web che si desidera inviare.
  2. Fare clic sull'icona Invia a Bluetooth sulla barra degli strumenti.
  3. Seguire le istruzioni riportate nella Procedura guidata per l'invio a Bluetooth.


Invio di un'immagine da Microsoft Internet Explorer

Per inviare un'immagine selezionata da Microsoft Internet Explorer

  1. Aprire Internet Explorer e individuare la pagina Web contenente l'immagine che si desidera inviare.
  2. Fare clic con il pulsante destro del mouse sull'immagine, quindi fare clic su Invia a periferica Bluetooth.
  3. Seguire le istruzioni riportate nella Procedura guidata per l'invio a Bluetooth.


Connessione a Internet utilizzando un telefono, un modem o un'altra periferica Bluetooth che disponga del servizio di connessione remota

Per connettersi a Internet utilizzando un telefono, un modem o un'altra periferica Bluetooth che disponga del servizio di connessione remota

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth), quindi su Avanti.
  3. Rendere rilevabile la periferica Bluetooth, quindi fare clic su Avanti in Configurazione Bluetooth.

    4. NOTA: per istruzioni su come rendere rilevabile la periferica, consultare il manuale fornito con la periferica.

  4. Quando l'icona dell'altra periferica viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  5. In Selezione servizio Bluetooth, selezionare la casella di controllo relativa al servizio di connessione remota, quindi fare clic su Avanti.
  6. Fare clic su Fine.
  7. Se l'operatore del servizio di telefonia mobile richiede di fornire il nome utente e la password, digitarli negli appositi spazi.
  8. Digitare il numero del provider del servizio Internet nella casella Dial (Composizione) e quindi fare clic su Dial (Composizione).

    9. NOTA: per connessioni GPRS tipiche è generalmente possibile lasciare vuote le caselle Nome utente e Password e utilizzare 99# come numero di telefono.

  9. Rispondere ai messaggi di autorizzazione visualizzati sull'altra periferica.

Per interrompere la connessione remota

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. In Tutte le risorse di rete Bluetooth, fare clic con il pulsante destro del mouse sul nome della periferica con la quale è stata stabilita la connessione remota, quindi fare clic su Disconnetti gateway connessione remota.


Uso delle funzioni fax di un telefono, un modem o un'altra periferica Bluetooth che disponga del servizio fax

Per utilizzare le funzioni fax di un telefono, un modem o un'altra periferica remota Bluetooth che disponga del servizio fax

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth), quindi su Avanti.
  3. Rendere rilevabile la periferica Bluetooth, quindi fare clic su Avanti in Configurazione Bluetooth.

    4. NOTA: per istruzioni su come rendere rilevabile la periferica, consultare il manuale fornito con la periferica.

  4. Quando l'icona dell'altra periferica viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  5. In Selezione servizio Bluetooth, selezionare la casella di controllo relativa al servizio fax, quindi fare clic su Avanti.
  6. Fare clic su Fine.

Per disconnettere il fax

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. In Tutte le risorse di rete Bluetooth, fare clic con il pulsante destro del mouse sull'icona della periferica con la quale è stata stabilita la connessione fax, quindi fare clic su Disconnetti fax.


Connessione di rete con un'altra periferica Bluetooth o una Local Area Network (LAN) utilizzando la connessione di rete dell'altra periferica

Per effettuare una connessione di rete con un'altra periferica Bluetooth o una Local Area Network (LAN) utilizzando la connessione di rete dell'altra periferica

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth), quindi su Avanti.
  3. Rendere rilevabile la periferica Bluetooth, quindi fare clic su Avanti in Configurazione Bluetooth.

    4. NOTA: per istruzioni su come rendere rilevabile la periferica, consultare il manuale fornito con la periferica.

  4. Quando l'icona dell'altra periferica viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  5. In Selezione servizio Bluetooth, selezionare la casella di controllo relativa al servizio di accesso alla rete, quindi fare clic su Avanti.
  6. Fare clic su Fine.

Per disconnettere l'accesso di rete

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. In Tutte le risorse di rete Bluetooth, fare clic con il pulsante destro del mouse sull'icona della periferica con la quale è stata stabilita la connessione di rete, quindi fare clic su Disconnetti accesso di rete.


Scambio di biglietti da visita elettronici e invio di elementi PIM a un'altra periferica Bluetooth

Per scambiare biglietti da visita elettronici e inviare elementi PIM a un'altra periferica Bluetooth

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth), quindi su Avanti.
  3. Rendere rilevabile la periferica Bluetooth, quindi fare clic su Avanti in Configurazione Bluetooth.

    4. NOTA: per istruzioni su come rendere rilevabile la periferica, consultare il manuale fornito con la periferica.

  4. Quando l'icona dell'altra periferica viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  5. In Selezione servizio Bluetooth, selezionare la casella di controllo Trasferimento elementi PIM, quindi fare clic su Avanti.
  6. Fare clic su Fine.
  7. Rispondere al messaggio di Microsoft Office Outlook per consentire l'accesso.
  8. In Seleziona biglietto da visita Bluetooth, fare clic sull'elemento PIM contenente il biglietto o i biglietti da visita che si desidera inviare.
  9. Selezionare uno o più contatti contenuti nell'elenco, quindi fare clic su OK.

Se in Proprietà Bluetooth è selezionato Microsoft Outlook come posizione per i biglietti da visita ricevuti, il file del contatto viene inviato ai Contatti di Microsoft Outlook. Se è selezionata l'opzione Salva nella cartella, il biglietto o i biglietti da visita vengono inviati alla cartella Scambio Bluetooth.

NOTA: se la proprietà Connessione protetta del servizio di trasferimento PIM è impostata su una delle periferiche, la parte ricevente deve essere pronta a consentire l'accesso quando richiesto. In caso contrario il trasferimento PIM non avviene.


Sincronizzazione del database PIM sul computer con il database PIM di un'altra periferica Bluetooth

Per sincronizzare il database PIM sul computer con il database PIM di un'altra periferica Bluetooth

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Rendere rilevabile la periferica Bluetooth, quindi fare clic su Avanti in Configurazione Bluetooth.

    3. NOTA: per istruzioni su come rendere rilevabile la periferica, consultare il manuale fornito con la periferica.

  3. Quando l'icona dell'altra periferica viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  4. In Selezione servizio Bluetooth, selezionare la casella di controllo Sincronizzazione PIM, quindi fare clic su Configura.
  5. Nella scheda Generale di Proprietà Bluetooth, alla voce Sincronizzazione, fare clic sull'eventuale PIM che si desidera sincronizzare in ciascun elenco dei tipi di dati.
  6. Fare clic su Avanti.
  7. Fare clic su Fine.
  8. Rispondere al messaggio Autorizzazione servizio Bluetooth per consentire l'accesso al servizio di sincronizzazione PIM.


Uso di una stampante Bluetooth dal computer

Per utilizzare una stampante Bluetooth dal computer

  1. Per verificare che la stampante sia compatibile con l'Hardcopy Cable Replacement Profile (Profilo sostituzione cavo hardcopy) e per conoscere il codice o la passkey di sicurezza Bluetooth, consultare il manuale fornito con la stampante.
  2. Accendere la stampante Bluetooth.
  3. Aprire Risorse di rete Bluetooth dal computer.
  4. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth), quindi su Avanti.
  5. Quando viene visualizzata l'icona della stampante in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.

    6. NOTA: se vengono elencate diverse stampanti e non si è sicuri di quale sia la propria stampante, controllare il numero di serie riportato sull'etichetta alla base della stampante, quindi selezionarla una volta identificato il numero di serie corretto. Il numero di serie viene visualizzato spostando il puntatore del mouse sull'icona della stampante.

  6. Digitare il codice di sicurezza Bluetooth nella casella Codice di sicurezza Bluetooth e quindi fare clic su Abbina ora.

    7. NOTA: per conoscere il codice di sicurezza Bluetooth per la stampante, consultare il relativo manuale.

  7. Verificare che la casella di controllo Sostituzione cavo hardcopy sia selezionata in Selezione servizio Bluetooth. In caso positivo, fare clic su Fine. In caso negativo, fare clic sulla casella di controllo per selezionarla e quindi su Fine.
  8. Attenersi alle istruzioni indicate in Installazione guidata stampante.

    9. NOTA: i driver della stampante devono essere disponibili sul computer o su CD.

  9. In Proprietà, fare clic su OK per accettare le impostazioni predefinite, oppure modificarle e quindi fare clic su OK.

È ora possibile stampare dal computer alla stampante Bluetooth.


Stampa da un'altra periferica Bluetooth a una stampante standard collegata fisicamente al computer

Per stampare da un'altra periferica Bluetooth a una stampante standard collegata fisicamente al computer

  1. Verificare che la stampante locale sia collegata fisicamente al computer con un cavo, che sia impostata come stampante predefinita e che sia accesa.
  2. Aprire Risorse di rete Bluetooth dal computer.
  3. Fare clic su Visualizza servizi Bluetooth.
  4. Fare clic con il pulsante destro del mouse su Stampante e quindi fare clic su Attiva.
  5. Per istruzioni su come stampare su un'altra periferica Bluetooth, consultare il manuale fornito con la periferica stessa.

    6. -oppure-

    Se si utilizza un computer abilitato a Bluetooth, vedere "Uso di una stampante Bluetooth dal computer".

NOTA: se la proprietà Connessione protetta della stampante è stata impostata su uno dei computer, gli operatori di entrambi i computer devono essere pronti per consentire l'accesso e fornire il codice di sicurezza Bluetooth quando richiesto (vedere "Risposta ai messaggi di sicurezza e di autorizzazione Bluetooth"). In seguito l'accesso verrà consentito automaticamente e non sarà necessario fornire il codice di sicurezza.


Connessione tramite porta seriale virtuale tra il computer e un'altra periferica Bluetooth

Per stabilire una connessione tramite porta seriale virtuale tra il computer e un'altra periferica Bluetooth

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth), quindi su Avanti.
  3. Quando l'icona dell'altra periferica Bluetooth viene visualizzata in Selezione periferica Bluetooth, fare clic su di essa, quindi su Avanti.
  4. In Selezione servizio Bluetooth, selezionare la casella di controllo Porta seriale Bluetooth, quindi fare clic su Avanti.
  5. Fare clic su Fine.

L'operatore della periferica Bluetooth deve rispondere a eventuali richieste di autorizzazione (vedere "Risposta ai messaggi di sicurezza e di autorizzazione Bluetooth") inviate dal computer. Prendere nota del nome della porta COM associata alla connessione e configurare i programmi in modo da utilizzare tale porta.

NOTA: non modificare l'impostazione della porta COM predefinita senza un motivo specifico.

Per interrompere la connessione tramite porta seriale virtuale

  1. Aprire Risorse di rete Bluetooth dal computer.
  2. Fare clic su Visualizza periferiche raggiungibili.
  3. Fare clic con il pulsante destro del mouse sull'icona della periferica con la quale è stata stabilita la connessione wireless seriale, quindi fare clic su Disconnetti porta seriale Bluetooth.


Risposta ai messaggi di sicurezza e di autorizzazione Bluetooth

Per rispondere ai messaggi di sicurezza Bluetooth

Quando si tenta di stabilire una connessione protetta tra due periferiche Bluetooth, nell'area di notifica di una o entrambe le periferiche può essere visualizzata una richiesta di codice PIN. Se tale richiesta viene ignorata, il tentativo di connessione non ha successo. Per consentire di stabilire una connessione protetta, fare clic in qualsiasi punto del messaggio Bluetooth PIN Code Required (Codice PIN Bluetooth richiesto), quindi digitare il codice di sicurezza nella casella Codice di sicurezza Bluetooth e fare clic su OK. Se l'altra periferica ha un codice PIN fisso, digitare tale codice PIN nella casella Codice di sicurezza Bluetooth. In caso contrario, selezionare una stringa di caratteri alfanumerici casuali e digitarla in modo identico nella casella Codice si sicurezza Bluetooth su entrambe le periferiche.

Per rispondere ai messaggi di autorizzazione Bluetooth

Quando un'altra periferica Bluetooth tenta di connettersi a un servizio protetto sul computer, quest'ultimo riceve una richiesta di autorizzazione che viene visualizzata nell'area di notifica. Per consentire l'accesso al servizio, fare clic in qualsiasi punto del messaggio Autorizzazione Bluetooth richiesta e quindi fare clic su OK in Autorizzazione servizio Bluetooth.


Operazioni di base

Terminologia

Applicazioni client
Applicazioni software installate sul computer che consentono l'utilizzo di servizi Bluetooth forniti da periferiche Bluetooth remote.
Area di notifica della barra delle applicazioni
L'area della barra delle applicazioni di Windows nella quale è visualizzata l'ora. Questa area può anche contenere collegamenti che consentono di accedere rapidamente ai programmi. L'icona Bluetooth [image] si trova generalmente in questa area.
Autenticazione
Una funzione di protezione Bluetooth utilizzata per la verifica dell'identità. Durante il processo iniziale di autenticazione, la periferica Bluetooth che avvia la connessione richiede alla periferica remota di fornire un codice PIN Bluetooth.
BDA
Bluetooth Device Address (assegnato dal produttore).
Cartella Scambio Bluetooth
La cartella di livello più alto alla quale può accedere un'altra periferica Bluetooth. Le periferiche che hanno diritto di accesso a una cartella Scambio Bluetooth possono anche accedere a tutte le sottocartelle e a tutti i file ivi contenuti.

AVVISO: per impostazione predefinita, la cartella Scambio Bluetooth viene inserita nella cartella Documenti. Se si decide di spostare la cartella Scambio Bluetooth, non inserirla nella directory principale o di sistema, poiché questa operazione può consentire a periferiche remote di danneggiare il sistema operativo del computer.

La cartella Scambio Bluetooth viene condivisa dai servizi di trasferimento elementi PIM e di trasferimento file. Nella pagina Proprietà di entrambi questi servizi è possibile specificare la posizione della cartella. Se la posizione della cartella Scambio Bluetooth viene modificata per uno di questi servizi, il percorso viene aggiornato automaticamente anche per l'altro servizio.
Questa cartella viene utilizzata anche dal servizio Bluetooth Imaging per memorizzare le immagini ricevute.
Chiave di collegamento
Una chiave di protezione univoca generata internamente e scambiata dalle periferiche abbinate per verificare la rispettiva identità prima di stabilire una connessione. Le chiavi di collegamento vengono generate automaticamente all'abbinamento di due periferiche.
Codice di sicurezza Bluetooth
Una stringa alfanumerica composta da un massimo di 16 caratteri digitata in risposta a una richiesta di codice PIN Bluetooth. Denominato anche passkey, password, codice di accesso o codice PIN.
Collegamento
Un'icona che consente di accedere rapidamente a programmi, file, cartelle e unità utilizzate spesso. Facendo doppio clic su un'icona si apre la cartella o il file corrispondente senza necessità di effettuare una ricerca. Le icone di collegamento non modificano la posizione dei file, ma collegano semplicemente alla rispettiva posizione. È possibile eliminare un collegamento senza eliminare il file a cui è associato. I collegamenti possono inoltre essere rinominati.
Connessione protetta
L'impostazione di una proprietà di un servizio o di un'applicazione Bluetooth che richiede una passkey o una chiave di collegamento a ogni tentativo di connessione. Tutti i dati scambiati su una connessione Bluetooth sono crittografati. Altre opzioni di configurazione possono richiedere anche un'autorizzazione.
Crittografia
La crittografia traduce i dati non leggibili utilizzando una chiave segreta o una password. La decodifica dei dati necessita della stessa chiave o password utilizzata per la crittografia.
Dynamic Host Control Protocol
Un protocollo utilizzato da un server per assegnare un indirizzo Internet Protocol (IP) a una periferica in fase di connessione.
HCI
Interfaccia controller host
HID
Periferica Human Interface. Dispositivo di input, quale un mouse o una tastiera, che invia l'input dall'utente a un computer.
PDA
Agenda elettronica
Periferica audio senza fili
Periferica audio indossabile dotata di un altoparlante e di un microfono. Alcune periferiche audio senza fili possono essere utilizzate sia per le telefonate sia per l'ascolto di audio stereo di alta qualità, mentre altre possono essere utilizzate solo per le telefonate e la riproduzione e la registrazione vocale.
Periferica Bluetooth
Componente hardware abilitato a Bluetooth quale computer, stampante, fax, mouse, tastiera, telefono, auricolare, cuffie, fotocamera o PDA.
Periferiche abbinate
Prima di poter stabilire una connessione protetta (autenticata e crittografata), le periferiche Bluetooth devono essere abbinate. Le periferiche abbinate condividono una chiave di collegamento univoca, scambiata automaticamente a ogni connessione.
PIM
Personal Information Manager. Programma, quale Microsoft® Outlook®, utilizzato per gestire i contatti, inviare e ricevere e-mail e pianificare eventi e attività.
Servizi Bluetooth
Vedere Servizi locali.
Servizi locali
Servizi Bluetooth quali auricolari, cuffie, gateway audio, trasferimento file e stampante forniti dal computer ad altre periferiche Bluetooth. I servizi Bluetooth vengono utilizzati per eseguire azioni tra un programma installato sul computer e una periferica Bluetooth remota.
Tecnologia wireless Bluetooth®
La tecnologia wireless Bluetooth consente comunicazioni a corto raggio (entro una distanza di 10 metri) tra periferiche abilitate a Bluetooth, eliminando la necessità di cavi. Una volta connessa, una periferica può utilizzare o essere utilizzata dall'altra, secondo quanto specificato dall'utente.
Telefonia Internet
Tecnologia che utilizza Internet per effettuare e ricevere telefonate.


Ricerca di periferiche Bluetooth

Per trovare tutte le periferiche Bluetooth raggiungibili

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Visualizza periferiche raggiungibili.

Per trovare una periferica Bluetooth specifica

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Add a Bluetooth Device (Aggiungi una periferica Bluetooth).


Visualizzazione dei servizi Bluetooth

I servizi Bluetooth vengono utilizzati per eseguire azioni tra un programma installato sul computer e una periferica Bluetooth remota. I servizi Bluetooth installati sul computer sono definiti Servizi Bluetooth e sono elencati in Periferica. Vedere anche "Gestione di periferiche e servizi Bluetooth".

Per visualizzare i servizi Bluetooth

  1. Aprire Risorse di rete Bluetooth.
  2. Fare clic su Visualizza servizi Bluetooth.


Creazione di una connessione rapida

Per creare una connessione rapida, fare clic con il pulsante destro del mouse sull'icona Bluetooth [image] nell'area di notifica della barra delle applicazioni, selezionare Connessione rapida, quindi il nome del servizio desiderato; infine, fare clic sul nome della periferica che fornisce il servizio.


Avvio o arresto della periferica Bluetooth

È possibile utilizzare un dispositivo software, se disponibile, per avviare o arrestare l'adattatore Bluetooth nel computer abilitato a Bluetooth. L'avvio dell'adattatore Bluetooth attiva il segnale radio e l'arresto della periferica lo disattiva. Per avviare o arrestare la periferica Bluetooth, fare clic con il pulsante destro del mouse sull'icona Bluetooth [image] nell'area di notifica della barra delle applicazioni, quindi fare clic su Avvia periferica Bluetooth o Interrompi periferica Bluetooth. Il comando disponibile dipende dallo stato corrente della periferica Bluetooth.

Se il dispositivo software non è disponibile sul computer, consultare il manuale fornito con il computer per informazioni su come accendere e spegnere la radio Bluetooth. Generalmente la radio può essere accesa e spenta con uno switch hardware o tramite una combinazione di tasti della tastiera.


Specifiche

Articolo
Valore/descrizione
Banda di frequenza
2.400 - 2.483,5 GHz
Diffusione
FHSS (Frequency Hopping Spread Spectrum)
Velocità dati
3 Mbit/s (EDR)
Potenza di trasmissione
0 dBm tipica, Power Class 2 con controllo dinamico della potenza
Sensibilità di ricezione
- 86 dBm massimo
Antenna
Interna
Intervallo operativo
10 metri
Limiti di temperatura e umidità
Temperatura operativa
Da 0 a 85°C
Umidità operativa
95% al massimo (senza condensa)
Temperatura di immagazzinamento
Da -20 a 85°C
Umidità di immagazzinamento
95% al massimo (senza condensa)
Protezione
Crittografia a 128 bit
Standard
Specifica Bluetooth SIG 2.0 + EDR
Produttore
Broadcom Corporation, BCM92045MD


Normative

Informazioni sul funzionamento

Standard

L'adattatore Broadcom wireless Bluetooth è conforme alla SPECIFICA BLUETOOTH Versione 2.0 + EDR.

Sicurezza

L'adattatore Broadcom wireless Bluetooth, analogamente ad altri dispositivi radio, emette energia elettromagnetica in radiofrequenza. La quantità di energia emessa da questo dispositivo, tuttavia, è inferiore a quella emessa da altri dispositivi wireless, ad esempio i telefoni cellulari. L'adattatore Broadcom wireless Bluetooth è conforme a raccomandazioni e standard di sicurezza relativi all'emissione di energia in radiofrequenza. Tali raccomandazioni e standard esprimono il consenso della comunità scientifica e sono il risultato delle decisioni prese da commissioni e comitati di esperti che studiano e interpretano l'estesa letteratura prodotta nel campo della ricerca. In alcune situazioni o in alcuni ambienti, l'uso dell'adattatore Broadcom wireless Bluetooth può essere limitato al proprietario dell'edificio o ai responsabili dell'organizzazione pertinente.

Di seguito sono riportati esempi di tali situazioni:

  • Uso dell'adattatore Broadcom wireless Bluetooth a bordo di aeroplani.
  • Uso dell'adattatore Broadcom wireless Bluetooth in altri ambienti ove il rischio di interferenze con altri dispositivi o servizi sia ritenuto dannoso.

In caso di dubbi sui criteri da adottare presso un'organizzazione o un ambiente specifico (ad esempio, un aeroporto) relativamente all'uso dei dispositivi wireless, rivolgersi ai responsabili dell'organizzazione stessa per l'autorizzazione all'uso dell'adattatore Broadcom wireless Bluetooth prima di attivarlo.

ATTENZIONE: materiale esplosivo. Non utilizzare un trasmettitore portatile (ad esempio un dispositivo di rete wireless) in prossimità di detonatori non schermati o in un ambiente a rischio di esplosioni, a meno che la periferica non sia stata abilitata per l'utilizzo in tali circostanze.

ATTENZIONE: uso su un velivolo. Le normative FCC e FAA vietano l'utilizzo in volo di dispositivi wireless a emissione di radiofrequenze poiché i segnali emessi potrebbero interferire con strumenti di volo di estrema importanza.


Informazioni sulla normativa

l'adattatore Broadcom wireless Bluetooth deve essere installato e utilizzato in conformità con le istruzioni fornite dal produttore, come descritto nella documentazione per l'utente fornita con il prodotto. Per le omologazioni locali, vedere "Omologazioni radio". Broadcom non è responsabile di eventuali interferenze radio o televisive che possono verificarsi a seguito di modifiche non autorizzate ai dispositivi inclusi nel presente adattatore Broadcom wireless Bluetooth, né della sostituzione o del collegamento di cavi e apparecchiature diverse da quelle specificate da Broadcom. L'eliminazione di tali interferenze è di responsabilità dell'utente. Broadcom e i rivenditori o distributori autorizzati non sono responsabili di eventuali danni o violazioni delle normative derivanti dal mancato rispetto di tali direttive.


USA - Federal Communications Commission (FCC)

FCC - Dichiarazione sull'esposizione alle radiazioni

ATTENZIONE: la potenza di uscita irradiata dall'adattatore Broadcom wireless Bluetooth è notevolmente inferiore ai limiti di esposizione alle radiofrequenze stabiliti dalla FCC. Tuttavia, l'adattatore Broadcom wireless Bluetooth deve essere usato in modo da ridurre al minimo la possibilità di contatto durante il normale funzionamento. Per evitare di superare i limiti di esposizione alla radiofrequenza stabiliti dalla FCC, mantenere una distanza di almeno 20 cm tra la propria persona (o qualsiasi altra persona nelle vicinanze) e l'antenna incorporata nel notebook. Per individuare la posizione dell'antenna del computer portatile, consultare le informazioni pubblicate sul sito Internet di Broadcom all'indirizzo www.broadcom.com/support.

ATTENZIONE: questo dispositivo è stato inoltre testato ed è risultato conforme ai limiti FCC di esposizione alle radiofrequenze nelle condizioni di esposizione previste per i dispositivi portatili (antenne a una distanza massima di 20 cm dalla persona) se installato in specifiche configurazioni OEM. Ulteriori informazioni sulle configurazioni approvate sono disponibili all'indirizzo http://www.fcc.gov/oet/fccid/help.html (specificare l'ID FCC riportato sul dispositivo).

Dichiarazione sulle interferenze

Questi dispositivi sono conformi alla Parte 15 delle norme FCC. L'utilizzo dei dispositivi è soggetto alle seguenti condizioni: (1) il dispositivo non deve provocare interferenze dannose e (2) deve accettare eventuali interferenze che possono provocare un funzionamento non corretto.

Questo apparecchio è stato testato ed è risultato conforme ai limiti previsti per i dispositivi digitali di Classe B, in conformità alla Parte 15 delle norme FCC. Questi limiti sono stati concepiti per fornire una protezione adeguata contro interferenze dannose quando l'apparecchio è utilizzato in zone residenziali. Questo apparecchio genera, utilizza ed è in grado di irradiare energia in radiofrequenza. Se non viene installato e utilizzato in conformità alle indicazioni del manuale del produttore, può provocare interferenze dannose alle comunicazioni radio. Non si garantisce, tuttavia, che l'interferenza non si verifichi in un'installazione specifica. Se questo apparecchio provoca interferenze con la ricezione radio o televisiva (che possono essere accertate accendendo e spegnendo l'apparecchio), è possibile tentare di risolvere il problema adottando uno più dei seguenti provvedimenti:

  • Spostare il dispositivo.
  • Aumentare la distanza tra il dispositivo e il ricevitore.
  • Collegare il dispositivo a una presa elettrica su un circuito diverso da quello a cui sono collegate altre apparecchiature elettroniche.
  • Rivolgersi al rivenditore o a un tecnico radiotelevisivo qualificato per ricevere assistenza.

NOTA: l'adattatore Broadcom wireless Bluetooth deve essere installato e utilizzato conformemente alle istruzioni fornite dal produttore, come indicato nella documentazione per l'utente fornita con il prodotto. Installazioni o usi diversi da quelli previsti costituiranno una violazione della Parte 15 delle norme FCC. Le modifiche non esplicitamente approvate da Broadcom potrebbero invalidare il diritto all'utilizzo dell'apparecchio.

Questo dispositivo non deve trovarsi nello stesso ambiente o funzionare insieme a un'altra antenna o un altro trasmettitore.


Brazil

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Canada Industry Canada (IC)

Canada
Industry Canada (IC)

Il presente dispositivo è conforme alla normativa RSS210 di Industry Canada.

ATTENZIONE: esposizione a radiazioni da radiofrequenze. L'incaricato dell'installazione della presente apparecchiatura radio deve assicurarsi che l'antenna sia situata o orientata in modo da non emettere campi di radiofrequenze superiori ai limiti stabiliti dal Ministero della Salute canadese a tutela delle persone. Consultare il documento SafetyCode 6, disponibile sul sito Web del Ministero della Salute canadese all'indirizzo www.hc-sc.ca/rpb.


Europa. Dichiarazione di conformità UE

Il presente dispositivo è conforme ai requisiti essenziali della direttiva 1999/5/EC dell'Unione Europea.

English
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Finnish
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Dutch
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
French
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Swedish
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Danish
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
German
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet. (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Greek
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Italian
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Spanish
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Portuguese
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Malti
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
New Member State Requirements of Declaration of Conformity
Estonian
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Hungary
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Slovak
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
Czech
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES.
Slovenia
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Latvian
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Lithuanian
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Polish
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


France

In tutte le aree metropolitane, le frequenze wireless possono essere utilizzate purché rispettino le condizioni indicate di seguito, sia per l'uso pubblico che privato:

  • Uso in interni: potenza massima (EIRP) di 100 mW per l'intera banda di frequenza 2400-2483,5 MHz.
  • Uso in esterni: potenza massima (EIRP) di 100 mW per la banda 2400-2454 MHz e potenza massima (EIRP) di 10 mW per la banda 2454-2483,5 MHz.


Corea

당해 무선설비는 운용중 전파혼신 가능성이 있음

L'utilizzo di questo dispositivo radio è vietato per motivi di pubblica sicurezza.


Taiwan DGT

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

Articolo 12: senza previo consenso di Taiwan DGT, l'utente non è autorizzato a modificare la frequenza o la potenza di trasmissione né a migliorare o alterare le caratteristiche originali o le funzioni operative di un dispositivo a radiofrequenza di bassa potenza approvato.

Articolo 14: i dispositivi in radiofrequenza di bassa potenza non influiscono sulla sicurezza aerea né interferiscono con le comunicazioni legali. In caso di interferenze, l'utente deve sospendere immediatamente l'uso del dispositivo. Sono da considerarsi comunicazioni legali le comunicazioni radio conformi alla Legge sulle telecomunicazioni. Gli apparecchi a radiofrequenza di bassa potenza devono accettare eventuali interferenze derivanti da comunicazioni legali e dispositivi radio per applicazioni industriali, scientifiche e mediche.


Omologazioni radio

È importante accertarsi di utilizzare il dispositivo radio solo nei paesi che ne autorizzano l'uso. Per stabilire la legittimità dell'uso del dispositivo di rete wireless in un determinato paese, verificare se il numero del tipo di radio stampato sull'etichetta di identificazione dell'apparecchio è presente nell'elenco delle radio approvate pubblicato sul sito Internet di Broadcom all'indirizzo www.broadcom.com/support.

In tutti i paesi, a eccezione di Stati Uniti e Giappone, verificare che l'impostazione Località nella scheda Opzioni internazionali della sezione Opzioni internazionali e della lingua del Pannello di controllo sia impostata sul paese in cui si utilizza l'adattatore Broadcom wireless Bluetooth. In questo modo, viene assicurata la conformità alle restrizioni previste dalle normative locali sulla potenza delle trasmissioni e si ottimizzano le prestazioni operative. La mancata applicazione delle impostazioni relative alla potenza e alla frequenza autorizzate nel paese in cui si utilizza l'apparecchio costituisce una violazione della legge ed è pertanto punibile.


Risoluzione dei problemi

Problema o sintomo
Soluzione possibile
Non è possibile connettersi a una periferica abbinata elencata in Tutte le risorse di rete Bluetooth.
  • Controllare che la periferica sia accesa, raggiungibile e in modalità rilevabile (per informazioni su come rendere rilevabile la periferica, consultare il manuale fornito con la periferica). Le periferiche abbinate sono elencate in Tutte le risorse di rete Bluetooth, indipendentemente dal fatto che siano o meno accese, raggiungibili o in modalità rilevabile.
  • Controllare che la radio Bluetooth sia accesa (per informazioni, consultare il manuale fornito con la periferica). Se l'altra periferica è un computer Bluetooth, controllare l'aspetto dell'icona Bluetooth nell'area di notifica (vedere "Uso di strumenti Bluetooth").
  • Se, oltre al computer, sono state collegate due periferiche Bluetooth (ad esempio, un auricolare e un telefono cellulare), è necessario eliminare la connessione esistente al computer e rieffettuare la connessione.
La periferica alla quale si desidera connettersi non è elencata in Tutte le risorse di rete Bluetooth.
Controllare che la periferica sia accesa, raggiungibile e in modalità rilevabile. Vedere "Ricerca di periferiche Bluetooth".
Non è possibile utilizzare la stampate Bluetooth dal computer.
  • Se la stampante è già stata utilizzata in precedenza, verificare che sia raggiungibile, che sia accesa, che non sia guasta e che sia ancora abbinata al computer.
  • Se la stampante non è già stata utilizzata, verificare che sia installata. In caso contrario, installarla seguendo le istruzioni fornite in Uso di una stampante Bluetooth dal computer. Se la stampante è già stata installata, verificare che la procedura seguita corrisponda alle istruzioni.
Non è possibile stampare da un altro computer Bluetooth su una stampante standard collegata fisicamente al computer.
  • Se la stampante è già stata utilizzata in precedenza, verificare che sia raggiungibile e abbinata al computer, che sia il computer che la stampante siano accesi, che la stampante non sia guasta e che sia la stampante predefinita del computer.
  • Se la stampante non è già stata utilizzata, verificare che sia stata installata sul computer seguendo la procedura descritta in Stampa da un'altra periferica Bluetooth a una stampante standard collegata fisicamente al computer. In caso contrario, seguire tali istruzioni e riprovare.
Impossibile inviare un fax utilizzando la funzionalità fax di un telefono, modem o altra periferica Bluetooth che dispone del servizio fax.
La periferica che dispone del servizio fax può essere impostata in modo da utilizzare un'altra periferica al posto del modem fax.
Impossibile regolare il volume delle cuffie.
  • Controllare che il volume delle cuffie sia al minimo.
  • Regolare il volume utilizzando l'apposito controllo sul lettore multimediale al posto del controllo master sul computer.
Impossibile comunicare con un cellulare o riconnettersi a esso.
Verificare che il cellulare sia in modalità rilevabile, che sia raggiungibile e che la radio Bluetooth sia accesa. Vedere "Ricerca di periferiche Bluetooth".