Help voor de Broadcom draadloze adapter met Bluetooth® 2.0 + EDR-technologie

Opmerkingen, berichten en waarschuwingen

OPMERKING: Een OPMERKING bevat belangrijke informatie waarmee u optimaal gebruik kunt maken van uw computer.

BERICHT: Een BERICHT duidt op mogelijke hardwarebeschadiging of verloren gegane gegevens en geeft aan hoe u dit kunt voorkomen.

LET OP: "LET OP" duidt op mogelijke materiële schade, persoonlijk letsel of overlijden.

© 2006 Broadcom Corporation. Alle rechten voorbehouden.

Informatie aangaande vertrouwelijkheid en eigendom: Dit document en de software zijn rechtmatig eigendom van Broadcom Corporation. Dit softwarepakket mag alleen worden gebruikt in overeenstemming met de licentieovereenkomst van Broadcom Corporation.

Handelsmerken

Broadcom®, het puls-logo, Connecting everything® en het Connecting everything-logo zijn handelsmerken van Broadcom Corporation en/of zijn dochtermaatschappijen in de Verenigde Staten, bepaalde andere landen en/of de EU. Microsoft® en Windows® zijn handelsmerken van Microsoft Corporation. Bluetooth® is een handelsmerk van de Bluetooth SIG. Alle andere genoemde handelsmerken zijn het eigendom van hun respectieve eigenaren.

Rev. A01: maart 2006
1000BTW-Help103-R


Inleiding

Overzicht Bluetooth-netwerken

Met Bluetooth® draadloze technologie is communicatie op korte afstand (binnen 10 meter) mogelijk tussen apparaten die beschikken over Bluetooth, waardoor snoeren en kabels overbodig zijn. Wanneer de verbinding tussen twee Bluetooth-apparaten actief is, kan het ene apparaat van het andere gebruikmaken en vice versa, zoals door de gebruiker wordt aangegeven.

Bluetooth-communicatie vindt plaats door de lucht, dus kan codering worden toegepast om gevoelige gegevens te beschermen tegen indringers. Voorbeelden van gangbare apparaten met Bluetooth zijn:

  • Human interface-apparaten, zoals een muis of een toetsenbord
  • Computers (desktop, notebook en PDA bijvoorbeeld)
  • Beeldapparatuur (printers, scanners en camera's)
  • Printers
  • Audioapparaten
  • Netwerktoegangspunten
  • Telefoons
  • Faxapparaten

Voorbeelden van de wijze waarop het ene Bluetooth-apparaat kan worden gebruikt door het andere Bluetooth-apparaat:

  • Een hands-free audioapparaat met een draadloze telefoon of internettelefonie gebruiken
  • Een draadloze muis, een draadloos toetsenbord of een draadloze game controller gebruiken
  • Via het ene apparaat audio beluisteren die op een ander apparaat wordt afgespeeld
  • Bestanden en visitekaartjes uitwisselen
  • PIM-databases (Personal Information Manager) synchroniseren
  • Verbinding maken met het internet
  • Afdrukken of een fax versturen

Zie "Andere Bluetooth-apparaten gebruiken met uw computer met Bluetooth" als u via uw computer met Bluetooth bepaalde taken wilt gaan uitvoeren.

Zie "Bepalen hoe Bluetooth-technologie werkt op uw computer" als u de standaardinstellingen wilt wijzigen waarmee wordt bepaald hoe Bluetooth op uw computer werkt.

Zie "Werken met Bluetooth-hulpprogramma's" voor de beschikbare Bluetooth-hulpprogramma's en de wijze waarop u deze kunt gebruiken.

Zie "Problemen oplossen" als u problemen ondervindt bij het gebruik van Bluetooth.

Zie "Basisbewerkingen" als u meer wilt weten over Bluetooth-functies in het algemeen.


Werken met Bluetooth-hulpprogramma's

OPMERKING: Wellicht is een aantal van de onderstaande Bluetooth-hulpprogramma's niet beschikbaar op uw computer met Bluetooth.

  • Mijn Bluetooth-locaties — via Mijn Bluetooth-locaties hebt u op snelle wijze toegang tot Bluetooth-taken en andere mogelijk belangrijke locaties. Wanneer u gebruikmaakt van services van andere Bluetooth-apparaten, worden hier automatisch snelkoppelingen naar deze services geplaatst, als u dit hebt aangegeven. Snelkoppelingen bevatten de naam van het apparaat en de naam en het pictogram van de service die het apparaat biedt. De status van de verbinding met de service wordt aangegeven door zowel het pictogram als de omschrijving onder Opmerkingen (zie "Indicatie apparaattype, gepairde status en verbindingsstatus").

OPMERKING: Als het deelvenster Mappen zichtbaar is wanneer u Mijn Bluetooth-locaties opent, dient u het deelvenster Mappen te sluiten voordat u Bluetooth-taken, andere locaties en details in het linkerdeelvenster van Mijn Bluetooth- locaties kunt weergeven.

  • Wizard Setup van Bluetooth — met de Wizard Setup van Bluetooth kunt u:
    • een ander Bluetooth-apparaat opzoeken dat u wilt gebruiken met uw computer met Bluetooth;
    • instellen welke services van het andere Bluetooth-apparaat u wilt gebruiken.
  • Bluetooth-configuratie — met Bluetooth-configuratie kunt u de standaardinstellingen wijzigen waarmee wordt bepaald hoe Bluetooth op uw computer werkt. Zie "Bepalen hoe Bluetooth-technologie werkt op uw computer" voor een uitgebreide omschrijving.
  • Snel verbinding maken — Snel verbinding maken is een ander hulpprogramma waarmee u snel de service van een ander Bluetooth-apparaat kunt gaan gebruiken. Als u de service al eerder hebt gebruikt, wordt u via Snel verbinden maken onmiddellijk met deze service verbonden. Als u de service nog niet eerder hebt gebruikt, dient u eerst een apparaat te zoeken dat de service biedt. Zie "Snel verbinding maken" voor instructies.
  • Bluetooth-apparaat starten of stoppen — met dit hulpprogramma (indien beschikbaar) kunt u de Bluetooth-radio in- en uitschakelen wanneer u de computer gebruikt op een locatie waar het gebruik van radioapparatuur is verboden, zoals aan boord van een verkeersvliegtuig. Zie Bluetooth-apparaat starten of stoppen voor informatie over het gebruik van dit hulpprogramma. Als u dit hulpprogramma niet op uw computer kunt vinden, raadpleegt u de handleiding van de computer voor instructies voor het in- en uitschakelen van de Bluetooth-radio.

Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak van de taakbalk voor toegang tot Bluetooth-hulpprogramma's.

Via het Bluetooth-pictogram in het berichtenvak van de taakbalk hebt u niet alleen toegang tot de hulpprogramma's, maar kunt u ook de algemene status van de draadloze Bluetooth-adapter aflezen:

De adapter werkt en de radio is aan.

De adapter werkt niet of de radio is uit.

De module adapter werkt en deze computer is verbonden met een ander Bluetooth-apparaat.


Ondersteunde besturingssystemen

De draadloze Bluetooth-adapter ondersteunt de volgende besturingssystemen:

  • Windows XP
  • Windows XP Professional, x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98, Tweede Editie

Bij de instructies in dit document wordt ervan uitgegaan dat u de draadloze Bluetooth-adapter gebruikt in een computer die draait onder Windows XP.


Indicatie apparaattype, gepairde status en verbindingsstatus

Het type, de gepairde status en de verbindingsstatus van externe Bluetooth-apparaten die binnen het bereik liggen en zichtbaar zijn worden aangegeven met de pictogrammen die worden weergegeven in Volledige Bluetooth-omgeving.

OPMERKING: Voor meer gedetailleerde informatie klikt u in het menu Beeld in Windows Verkenner op Details.

De pictogrammen die het apparaattype, de gepairde status en de verbindingsstatus aangeven, worden weergegeven in Tabel 1.

OPMERKING: De term die wordt weergegeven voor een bepaald type extern apparaat komt mogelijk niet exact overeen met de term die in de tabel wordt gebruikt.

Tabel 1. Pictogrammen van apparaten

Type apparaat
Pictogram waarmee het apparaattype, de gepairde status en de verbindingsstatus wordt aangegeven
Niet gepaird
Gepaird
Verbonden
Audio-gateway

Hoofdtelefoon

Camera

Bureaucomputer

Headset

Toetsenbord

Muis

Modem

Netwerktoegangspunt

Laptopcomputer

Personal Digital Assistant

Printer

Mobiele telefoon

Onbekend apparaat


Indicatie servicetype, beschikbaarheid en verbindingsstatus

Als u bij het pairen van een extern apparaat een snelkoppeling hebt opgegeven, worden het type, de beschikbaarheid en de verbindingsstatus van de service van het apparaat aangegeven in Mijn Bluetooth-locaties

Het type, de beschikbaarheid en de verbindingsstatus van de lokale services van deze computer worden aangegeven in Mijn apparaat.

OPMERKING: Voor meer gedetailleerde informatie klikt u in het menu Beeld in Windows Verkenner op Details.

De pictogrammen die het servicetype, de beschikbaarheid en de verbindingsstatus aangeven, worden weergegeven in Tabel 2.

OPMERKING: De servicenaam die wordt weergegeven voor een bepaald type extern apparaat komt mogelijk niet exact overeen met de term die in de tabel wordt gebruikt.

Tabel 2. Pictogrammen van services

Naam van service
Pictogram waarmee het servicetype, de beschikbaarheid en de verbindingsstatus wordt aangegeven
Beschikbaar
Niet beschikbaar1
Verbonden
Audio-gateway

Hoofdtelefoon

Headset

Bestandsoverdracht

Bluetooth Imaging

Netwerktoegang

Overdracht van PIM-items

PIM-synchronisatie

Externe toegang

Printer

Seriële Bluetooth-poort

Fax

1 Een service kan niet beschikbaar zijn omdat deze al in gebruik is, of omdat het apparaat dat de service biedt niet beschikbaar of buiten bereik is.


Bepalen hoe Bluetooth-technologie werkt op uw computer

Naam en type toewijzen aan deze computer

De naam die u aan deze computer toewijst, wordt aan andere Bluetooth-apparaten getoond wanneer de computer is ingesteld om te worden gedetecteerd (zie "Toegang verlenen tot andere Bluetooth-apparaten"). De standaardnaam is de naam die door het besturingssysteem wordt toegewezen. Met de instelling van Computertype bepaalt u het type pictogram (zie "Indicatie apparaattype, gepairde status en verbindingsstatus") dat wordt gebruikt om deze computer aan andere Bluetooth-apparaten te symboliseren.

De naam of het type van de computer wijzigen

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Configuratie bekijken of wijzigen.
  3. Klik in Bluetooth-configuratie op het tabblad Algemeen en breng de wijzigingen aan in de daarvoor bestemde ruimte.


Toegang verlenen tot andere Bluetooth-apparaten

U kunt zelf bepalen of u uw computer zichtbaar wilt maken voor andere Bluetooth-apparaten. Daarnaast kunt u opgeven of u alle of geen van de apparaten waarvoor uw computer zichtbaar is, toestaat verbinding te maken, of alleen bepaalde, door u aangewezen apparaten. De apparaten die u aanwijst moeten wel binnen het bereik liggen en moeten zelf ook zichtbaar zijn. U kunt bovendien het type opgeven van het audiobericht (indien aanwezig) dat u wilt ontvangen in aanvulling op het visuele bericht wanneer een ander Bluetooth-apparaat vraagt om een Bluetooth PIN-code.

OPMERKING: Als u later het selectievakje Laat andere Bluetooth-apparaten deze computer detecteren uitschakelt, kunnen apparaten die eerder verbinding hebben gehad met de computer, nog steeds verbinding maken.

Bepalen welke Bluetooth-apparaten deze computer mogen detecteren en er verbinding mee mogen maken

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Configuratie bekijken of wijzigen.
  3. Klik in Bluetooth-configuratie op het tabblad Toegang en kies de gewenste toegangsinstellingen in de daartoe bestemde ruimte.

OPMERKING: Als u niet wilt dat deze computer wordt gedetecteerd, schakelt u het selectievakje Laat andere Bluetooth-apparaten deze computer detecteren uit.


Apparaten zoeken

U kunt de computer automatisch met een bepaald tijdsinterval naar andere Bluetooth-apparaten laten zoeken. U kunt de zoekactie beperken tot bepaalde apparaten, bepaalde klassen apparaten of bepaalde typen apparaten binnen een klasse. Als u de zoekactie beperkt tot bepaalde apparaten, moeten deze wel binnen het bereik liggen en zelf zichtbaar zijn.

Opgeven naar welke Bluetooth-apparaten moet worden gezocht en hoe vaak

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Configuratie bekijken of wijzigen.
  3. Klik in Bluetooth-configuratie op het tabblad Detectie en geef de gewenste toegangsinstellingen op in de daartoe bestemde ruimte.

OPMERKING: Als u niet wilt dat deze computer naar andere Bluetooth-apparaten zoekt, schakelt u het selectievakje Andere Bluetooth-apparaten zoeken uit.


Beveiliging instellen

De eigenschappen van alle Bluetooth-services die deze computer biedt en de Bluetooth-toepassingen die deze computer gebruikt (behalve Human Interface-apparaat), zijn automatisch zo ingesteld dat een beveiligde verbinding is vereist. Wanneer de eigenschap Beveiligde verbinding is ingesteld en deze computer verbinding probeert te maken met een ander Bluetooth-apparaat, moeten de twee apparaten een Bluetooth PIN-code uitwisselen. Door deze procedure weet u zeker dat u verbinding maakt met het gewenste apparaat. Na de uitwisseling mogen de twee Bluetooth-apparaten gegevens coderen.


Bluetooth-apparaten en -services beheren

Bluetooth-services worden gebruikt om acties uit te voeren tussen een programma dat op uw computer is geïnstalleerd en een extern Bluetooth-apparaat. Een Bluetooth-apparaat kan een of meer services bieden. Zie "Andere Bluetooth-apparaten gebruiken met uw computer met Bluetooth" voor uitgebreide instructies voor het gebruik van Bluetooth-apparaten en -services.

Uw Bluetooth-apparaten en -services beheren

  1. Open Mijn Bluetooth-services.
  2. Klik op Configuratie bekijken of wijzigen.

Op het tabblad Lokale services van Bluetooth-configuratie kunt u de services selecteren die deze computer biedt aan andere Bluetooth-apparaten en de eigenschappen voor de betreffende services instellen. Alle lokale services worden standaard ingesteld om automatisch te starten, een beveiligde verbinding te vereisen en via zowel beeld als geluid te berichten wanneer een externe service verbinding probeert te maken met die service.

Als u de eigenschappen voor een service wilt instellen, klikt u op de naam van de service en klikt u vervolgens op Eigenschappen.

  • Op het tabblad Algemeen kunt u de eigenschap Beveiligde verbinding en de eigenschap Automatisch opstarten voor die service in- of uitschakelen.
  • Op het tabblad Kennisgevingen kunt u opgeven of en hoe u op de hoogte wilt worden gesteld.

Op het tabblad Client-toepassingen van Bluetooth-configuratie kunt u opgeven hoe deze computer services op andere Bluetooth-apparaten benadert en de eigenschap Beveiligde verbinding voor die toepassing in- of uitschakelen. Alle client-toepassingen, met uitzondering van Human Interface (HI)-apparaten, worden automatisch ingesteld om een beveiligde verbinding te vereisen.

Als u de eigenschappen voor een toepassing wilt instellen, klikt u op de naam van de toepassing en klikt u vervolgens op Eigenschappen. Op het tabblad Algemeen kunt u de eigenschap Beveiligde verbinding in- of uitschakelen. Bij bepaalde toepassingen, zoals PIM-synchronisatie, bestandsoverdracht, overdracht van PIM-items en externe toegang, kunt u andere instellingen kiezen die effect hebben op het functioneren van de toepassing.


Lokale Bluetooth-radio's beheren

Op het tabblad Diagnostiek kunt u de Bluetooth-apparaten (radio's) beheren die op deze computer zijn geïnstalleerd. Ook kunt u de volgende informatie over elke radio bekijken:

Apparaten

  • Naam
  • Status
    • Actief (voorkeur)
    • Inactief
    • Uitgeschakeld
  • Type

Eigenschappen van het apparaat

  • Status van het apparaat — geeft aan dat het apparaat naar behoren werkt of dat er sprake is van een probleem/conflict
  • Fabrikant — het bedrijf dat het apparaat heeft vervaardigd
  • Firmwarerevisie — het revisienummer van de firmware van de fabrikant
  • Apparaatadres — het adres van het Bluetooth-apparaat dat tijdens de fabricage aan dit apparaat is toegewezen
  • HCI-versie — het versienummer van de Bluetooth-specificatie waaraan de Host Controller Interface voldoet
  • HCI-revisie — het revisienummer van de Bluetooth-specificatie waaraan de Host Controller Interface voldoet
  • LMP-versie — het versienummer van de Bluetooth-specificatie waaraan het Link Manager Protocol voldoet
  • LMP-subversie — het subversienummer van de Bluetooth-specificatie waaraan het Link Manager Protocol voldoet

OPMERKING:

  • U kunt maar één Bluetooth-radio tegelijkertijd gebruiken.
  • Als u verandert van Bluetooth-radioapparaat, moet u de pairing met andere Bluetooth-apparaten opnieuw uitvoeren.

De Bluetooth-radioapparaten beheren die op deze computer zijn geïnstalleerd

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Configuratie bekijken of wijzigen en klik vervolgens op het tabblad Diagnostiek.

Klik op Vernieuwen als u de actieve radio wilt opzoeken en de gegevens onder Eigenschappen van apparaat wilt bijwerken.

Als u een bepaald Bluetooth-radioapparaat wilt in- of uitschakelen, klikt u op de naam van het apparaat en klikt u vervolgens naar keuze op Uitschakelen of Inschakelen.

U kunt opgeven welk Bluetooth-radioapparaat u wilt gebruiken door op de naam van het gewenste apparaat te klikken en vervolgens op Voorkeur bepalen te klikken.

OPMERKING:

  • Als u een radioapparaat inschakelt terwijl een andere radio is ingesteld op Actief (voorkeur), wordt de status van het ingeschakelde apparaat automatisch ingesteld op Inactief. Dit betekent dat het apparaat wel kan worden gebruikt, maar niet het voorkeursapparaat is.
  • Als u een radioapparaat inschakelt terwijl geen ander radioapparaat is ingesteld op Actief (voorkeur), wordt de status van het ingeschakelde apparaat automatisch ingesteld op Actief.
  • Wanneer de stekker van een radioapparaat in of uit het stopcontact wordt gedaan terwijl het Bluetooth-configuratiescherm is geopend, klikt u op Vernieuwen om de weergegeven informatie bij te werken.
  • Als u een bepaald apparaat niet wilt gebruiken, kunt u dit beter uitschakelen om de batterij te sparen.


Andere Bluetooth-apparaten gebruiken met uw computer met Bluetooth

Een toetsenbord, muis of ander HI-apparaat met Bluetooth gebruiken

OPMERKING: Raadpleeg voordat u begint de handleiding van uw HI-apparaat voor instructies voor het zichtbaar maken van het apparaat.

Zo gebruikt u een toetsenbord, muis of ander Human Interface-apparaat met Bluetooth

  1. Controleer of het toetsenbord, de muis of het andere HI-apparaat batterijen bevat, of de batterijen op de juiste manier zijn geplaatst en vol zijn, en zoek de verbindingsknop op.
  2. Open vanuit de computer Mijn Bluetooth-locaties.
  3. Klik op Een Bluetooth-apparaat toevoegen.
  4. Maak het apparaat zichtbaar en klik op Volgende onder Setup Bluetooth.
  5. Wanneer het pictogram van het HI-apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en dan op Volgende.
  6. Als het HI-apparaat een toetsenbord is, voert u via het toetsenbord de Bluetooth PIN-code in die wordt weergegeven in het vak Bluetooth PIN-code en vervolgens drukt u op ENTER.

    7. - of -

    Als het apparaat een Bluetooth-muis of ander Bluetooth-aanwijsapparaat is, klikt u met deze muis of met dit aanwijsapparaat op Klik hier in Bevestiging vereist.

U kunt het Bluetooth HI-apparaat nu gebruiken.


Geluid vanuit deze computer beluisteren via een Bluetooth-hoofdtelefoon of via de luidsprekers van een andere computer

OPMERKING: Raadpleeg voordat u begint de handleiding van uw HI-apparaat voor instructies voor het zichtbaar maken van het apparaat.

Zo beluistert u audio via uw Bluetooth-hoofdtelefoon

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen.
  3. Maak de hoofdtelefoon zichtbaar en klik op Volgende onder Setup Bluetooth.
  4. Wanneer het pictogram van de hoofdtelefoon in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  5. Als u de hoofdtelefoon wilt pairen met deze computer, typt u onder Setup Bluetooth-beveiliging de Bluetooth PIN-code in het vak Bluetooth PIN-code en klikt u op Nu pairen.

    6. OPMERKING: Raadpleeg de handleiding van het apparaat voor de beveiligingscode.

  6. Schakel in Selectie Bluetooth-service het selectievakje in van de service die stereoaudio biedt en klik daarna op Voltooien.
  7. Start de mediaspeler op deze computer.

Zo verbreekt u de verbinding met de stereoservice van de hoofdtelefoon

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Klik met de rechtermuisknop onder Volledige Bluetooth-omgeving op het pictogram van de hoofdtelefoon en klik vervolgens op Verbinding met stereoaudio verbreken.

Zo kunt u stereogeluid via de luidsprekers van een andere computer beluisteren

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.

    3. OPMERKING: Het is mogelijk dat u een of meerdere keren op Apparaten in bereik zoeken moet klikken om de doelcomputer te detecteren.

  3. Klik op de naam van de computer en klik daarna op Services detecteren.
  4. Klik met de rechtermuisknop op de Headset-service voor stereoaudio en klik vervolgens op Stereoaudio verbinden.

    5. OPMERKING: Als voor de headsetservice op de doelcomputer een beveiligde verbinding is vereist, moet u reageren op de Bluetooth-berichten met betrekking tot beveiliging en verificatie die u in het berichtenvak van elke computer ziet (zie "Reageren op beveiligings- en verificatieberichten van Bluetooth").

  5. Start de mediaspeler op deze computer.

Zo verbreekt u de verbinding met de headsetservice

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Klik met de rechtermuisknop onder Volledige Bluetooth-omgeving op het pictogram van de andere computer en klik vervolgens op Verbinding met stereoaudio verbreken.


Geluid afspelen via een Bluetooth-speler op deze computer

Zo speelt u geluid af via een Bluetooth-speler op deze computer

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen.
  3. Maak de Bluetooth-speler zichtbaar en klik op Volgende onder Setup Bluetooth.
  4. Wanneer het pictogram van de Bluetooth-speler in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  5. Schakel onder Selectie Bluetooth-service het selectievakje Audio-gateway in en klik op Volgende.
  6. Het selectievakje De verbinding starten is standaard ingeschakeld. Klik op Voltooien als u de standaardinstelling accepteert en de verbinding automatisch wilt laten starten.

U kunt nu geluid afspelen via de Bluetooth-speler op deze computer.

De verbinding met de audio-gateway verbreken

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Klik met de rechtermuisknop onder Volledige Bluetooth-omgeving op het pictogram van de Bluetooth-audiospeler en klik vervolgens op Verbinding met audio-gateway verbreken.


Een hands-free Bluetooth-audioapparaat gebruiken voor telefoongesprekken

Uw computer met Bluetooth biedt ondersteuning voor het gebruik van een hands-free audioapparaat met verschillende services voor internettelefonie en instant messaging, waaronder de services van Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk, Yahoo! Messenger en MSN Messenger.

Zo gebruikt u een hands-free Bluetooth-audioapparaat voor telefoongesprekken

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen.
  3. Maak het hands-free audioapparaat zichtbaar en klik op Volgende onder Setup Bluetooth.

    4. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.

  4. Wanneer het pictogram van het hands-free audioapparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  5. Schakel desgewenst de pairingmodus in op het apparaat.

    6. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het inschakelen van de pairingmodus.

  6. Typ onder Setup Bluetooth-beveiliging de Bluetooth PIN-code in het vak Bluetooth PIN-code en klik vervolgens op Nu pairen.

    7. OPMERKING: Raadpleeg de handleiding van het apparaat voor de beveiligingscode.

  7. Schakel in Selectie Bluetooth-service het selectievakje in voor de hands-free audioservice en klik op Volgende.
  8. Klik op Voltooien.

U kunt uw hands-free audioapparaat nu gebruiken voor het beginnen of ontvangen van een telefoongesprek met een internettelefonieservice of tijdens een instant messaging-sessie.

Zo gebruikt u een hands-free audioapparaat met Skype™

U kunt Skype gebruiken zodra u verbinding tot stand hebt gebracht met uw hands-free audioapparaat. Uw hands-free audioapparaat wordt automatisch door Skype herkend. De instellingen voor audio-invoer en audio-uitvoer worden aangepast voor gebruik van een hands-free Bluetooth-audioapparaat en oproepen worden naar uw apparaat geleid. U kunt de knop op uw apparaat gebruiken om een oproep aan te nemen of te weigeren, een oproep in de wachtstand te zetten of een nummer opnieuw te kiezen.

Zo gebruikt u een hands-free audioapparaat met Avaya IP Softphone

  1. Breng een verbinding tot stand met uw hands-free audioapparaat en start vervolgens Avaya IP Softphone.
  2. Klik op de wizard voor het afstemmen van het geluid in het menu Audio.
  3. Stel Bluetooth hands-free audio in als het primaire apparaat voor afspelen en opnemen.
  4. Klik op Voltooien.

Oproepen worden nu automatisch naar uw hands-free audioapparaat geleid. U kunt de knop op uw apparaat gebruiken om een oproep aan te nemen of te weigeren, een oproep in de wachtstand te zetten of een nummer opnieuw te kiezen.

Zo gebruikt u een hands-free audioapparaat met andere programma's voor internettelefonieservice of instant messaging

  1. Breng een verbinding tot stand met uw hands-free audioapparaat en start vervolgens het programma voor internettelefonie of instant messenger.
  2. Wijzig de instellingen van het programma voor het afspelen (audio-uitvoer) en opnemen (audio-invoer), zodat u Bluetooth hands-free audio kunt gebruiken.

OPMERKING: De Bluetooth-software zorgt voor instelling van de audiokwaliteit op grond van de audiokenmerken van het audioapparaat.

Zo verbreekt u de verbinding met het hands-free audioapparaat

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.

Klik met de rechtermuisknop onder Volledige Bluetooth-omgeving op het pictogram van het hands-free audioapparaat en klik vervolgens op Verbinding met hands-free audio verbreken.


Een hands-free Bluetooth-audioapparaat gebruiken voor het afspelen en opnemen van spraak

Zo gebruikt u een hands-free Bluetooth-audioapparaat voor het afspelen en opnemen van spraak

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen.
  3. Maak het hands-free Bluetooth-audioapparaat zichtbaar en klik op Volgende onder Setup Bluetooth.

    4. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.

  4. Wanneer het pictogram van het hands-free Bluetooth-audioapparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  5. Schakel desgewenst de pairingmodus in op het hands-free Bluetooth-audioapparaat.

    6. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het inschakelen van de pairingmodus.

  6. Typ onder Setup Bluetooth-beveiliging de Bluetooth PIN-code in het vak Bluetooth PIN-code en klik vervolgens op Nu pairen.

    7. OPMERKING: Raadpleeg de handleiding van het apparaat voor de beveiligingscode.

  7. Schakel in Selectie Bluetooth-service het selectievakje in voor de hands-free audioservice en klik op Volgende.
  8. Klik op Voltooien.
  9. Pas de audio-eigenschappen aan van het programma voor het afspelen (audio-uitvoer) of opnemen (audio-invoer) van geluid/spraak zodat u Bluetooth hands-free audio kunt gebruiken.

U kunt nu het audiosoftwareprogramma openen en het hands-free Bluetooth-audioapparaat in gebruik nemen.

OPMERKING: De Bluetooth-software zorgt voor instelling van de audiokwaliteit op grond van de audiokenmerken van het apparaat.

Zo verbreekt u de verbinding met het hands-free audioapparaat

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Klik met de rechtermuisknop onder Volledige Bluetooth-omgeving op het pictogram van het hands-free audioapparaat en klik vervolgens op Verbinding met hands-free audio verbreken.


Vanuit deze computer bestanden openen op een ander Bluetooth-apparaat

Zo opent u vanuit deze computer bestanden op een ander Bluetooth-apparaat

  1. Als het andere Bluetooth-apparaat geen Bluetooth-computer is, schakelt u de service voor bestandsoverdracht in op het andere apparaat (raadpleeg de handleiding van het andere Bluetooth-apparaat voor instructies).
  2. Open vanuit de computer Mijn Bluetooth-locaties.
  3. Klik op Een Bluetooth-apparaat toevoegen en klik op Volgende.
  4. Wanneer het pictogram van het andere apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.

    5. OPMERKING: Als de eigenschap Beveiligde verbinding van de service voor bestandsoverdracht van het andere apparaat is ingesteld, typt u de beveiligingscode die u wilt gebruiken in het vak Bluetooth PIN-code en klikt u daarna op Nu pairen. Degene die met het andere apparaat werkt, moet de beveiligingscode kennen en moet reageren op het verzoek om de Bluetooth PIN-code dat door deze computer wordt verzonden (zie "Reageren op beveiligings- en verificatieberichten van Bluetooth"). Anders mislukt het pairingproces. Nadat de twee apparaten zijn gepaird, kunt u de bestanden op het andere apparaat openen zonder dat u hiervoor toegangsrechten hoeven te worden verleend.

  5. Schakel in Selectie Bluetooth-service het selectievakje voor de service voor bestandsoverdracht in en klik op Volgende.
  6. Klik op Voltooien.

U kunt nu de bestanden openen in de Bluetooth-uitwisselingsmap van het andere Bluetooth-apparaat. Als u dit wilt doen, dubbelklikt u onder Mijn Bluetooth-locaties op de snelkoppeling Bestandsoverdracht om de Bluetooth-uitwisselingsmap op het andere Bluetooth-apparaat te openen.


Andere Bluetooth-apparaten toestaan bestanden te openen op deze computer

Zo staat u andere Bluetooth-apparaten toe om bestanden te openen op deze computer

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Mijn Bluetooth-services bekijken.
  3. Klik met de rechtermuisknop op Mijn bestandsoverdracht en klik daarna op Eigenschappen.
  4. Geef op het tabblad Algemeen aan hoe u wilt dat de bestandsoverdracht start. Het selectievakje Automatisch opstarten is standaard ingeschakeld. Schakel het vakje uit als u de service handmatig wilt starten.
  5. Als u een beveiligingscode wilt hanteren voor de verbinding met deze service en de gegevens die middels Bluetooth worden verzonden, wilt coderen, schakelt u het selectievakje Beveiligde verbinding in. Als u geen beveiligingscode wilt hanteren en geen gegevens wilt coderen, laat u dit selectievakje uitgeschakeld.
  6. Geef op welke toegangsrechten u wilt toekennen aan externe gebruikers. U kunt een van beide, beide of geen van de volgende selectievakjes inschakelen: Externe gebruikers kunnen alleen-lezen bestanden en mappen wijzigen en Externe gebruikers hebben toegang tot verborgen bestanden en mappen.

    7. OPMERKING: Als u een andere locatie wilt kiezen dan de standaardlocatie waar de service voor bestandsoverdracht bestanden opslaat, klikt u op Bladeren.

  7. U kunt opgeven hoe u op de hoogte wilt worden gesteld wanneer een ander Bluetooth-apparaat de bestanden op deze computer wil openen. Klik op het tabblad Kennisgevingen en schakel het selectievakje Geen kennisgeving in, of schakel een van beide of beide selectievakjes Visuele kennisgeving en Kennisgeving met geluidssignaal in.
  8. Klik op OK om de instellingen op te slaan.

Andere Bluetooth-apparaten kunnen nu bestanden openen in uw Bluetooth-uitwisselingsmap.

OPMERKING: Als u de eigenschap Beveiligde verbinding van de service voor bestandsoverdracht van deze computer instelt, moet u beschikbaar zijn om te reageren op het verzoek om de Bluetooth PIN-code. Dit verzoek wordt door het andere apparaat verzonden wanneer dit apparaat voor de eerste keer verbinding probeert te maken met deze computer (zie "Reageren op beveiligings- en verificatieberichten van Bluetooth"). Anders mislukt het pairingproces. Nadat de twee apparaten zijn gepaird, kan het andere apparaat bestanden op deze computer openen zonder toegangsrechten te hoeven vragen.


Deze computer gebruiken als luidspreker voor een mobiele telefoon met Bluetooth

Zo gebruikt u deze computer als luidspreker voor een mobiele telefoon

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen en klik op Volgende.
  3. Maak de mobiele telefoon met Bluetooth zichtbaar en klik op Volgende onder Setup Bluetooth.

    4. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.

  4. Wanneer het pictogram van de mobiele telefoon met Bluetooth in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  5. Typ de beveiligingscode die u wilt gebruiken in het vak Bluetooth PIN-code en klik op Nu pairen.
  6. Reageer vanuit de mobiele telefoon op het bericht op het display van uw mobiele telefoon en voer vervolgens dezelfde beveiligingscode in met de toetsen op de mobiele telefoon.
  7. Schakel onder Selectie Bluetooth-service het selectievakje Hands-free spraakgateway in en klik op Volgende.
  8. Klik op Voltooien.

U kunt deze computer nu gebruiken als luidspreker voor de mobiele telefoon.

Zo beëindigt u het gebruik van deze computer als luidspreker voor de mobiele telefoon

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Klik met de rechtermuisknop onder Volledige Bluetooth-omgeving op het pictogram van de mobiele telefoon en klik vervolgens op Verbinding met hands-free spraakgateway verbreken.


Deze computer instellen voor ontvangst van afbeeldingsbestanden vanuit een camera, mobiele telefoon of ander apparaat met Bluetooth

Zo stelt u deze computer in voor ontvangst van afbeeldingsbestanden vanuit een camera, mobiele telefoon of ander apparaat met Bluetooth

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Configuratie bekijken of wijzigen.
  3. Klik in Bluetooth-configuratie op het tabblad Lokale services.
  4. Klik in de lijst met services op Bluetooth Imaging en klik vervolgens op Eigenschappen.
  5. Controleer of het selectievakje Automatisch opstarten is ingeschakeld.

U kunt nu afbeeldingsbestanden ontvangen. Raadpleeg de handleiding van uw camera, mobiele telefoon of andere apparaat met Bluetooth voor instructies voor het verzenden van afbeeldingsbestanden naar een computer met Bluetooth. De ontvangen bestanden worden opgeslagen in de Bluetooth-uitwisselingsmap op deze computer.


Bestanden of mappen op deze computer verzenden naar een ander Bluetooth-apparaat

Zo verzendt u bestanden op deze computer naar een ander Bluetooth-apparaat

  1. Controleer of de service voor bestandsoverdracht is ingeschakeld op het Bluetooth-apparaat (zie "Vanuit deze computer bestanden openen op een ander Bluetooth-apparaat").
  2. Open in Windows Verkenner de map waarin het bestand is opgeslagen dat u wilt verzenden.
  3. Klik met de rechtermuisknop op de naam van het bestand, wijs Kopiëren naar aan, wijs Bluetooth aan en klik vervolgens op de naam van het Bluetooth-apparaat.

Zo verzendt u mappen op deze computer naar een ander Bluetooth-apparaat

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Open Windows Verkenner en blader naar de map die u wilt verzenden.
  4. Kopieer de map of sleep deze naar de naam van het doelapparaat onder Volledige Bluetooth-omgeving.

OPMERKING: Wanneer u mappen verzendt naar een ander Bluetooth-apparaat en de eigenschap Beveiligde verbinding van de service voor bestandsoverdracht van het andere Bluetooth-apparaat is ingesteld, moet degene die met het andere Bluetooth-apparaat werkt beschikbaar zijn om u toegang te verlenen, tenzij het selectievakje Dit apparaat altijd toegang verlenen tot de service voor bestandsoverdracht op deze computer onder Verificatie Bluetooth-bestandsoverdracht is ingeschakeld. Anders mislukt de bestandsoverdracht.

De verzonden bestanden of mappen worden opgeslagen in de Bluetooth-uitwisselingsmap op het Bluetooth-apparaat.


Bestanden verzenden vanuit Microsoft Office-toepassingen

Zo verzendt u een bestand vanuit een Microsoft Office-toepassing

  1. Start op deze computer de Microsoft Office-toepassing.
  2. Open het bestand dat u wilt verzenden.
  3. Wijs in het menu Bestand naar Verzenden naar, wijs Bluetooth aan en klik vervolgens op de naam van het doelapparaat.

    4. - of -

    Klik op Overige, klik op de naam van het apparaat in de lijst Apparaat selecteren en klik dan op OK.


Een webpagina verzenden vanuit Microsoft Internet Explorer

Zo verzendt u een webpagina vanuit Microsoft Internet Explorer

  1. Open Internet Explorer en blader naar de webpagina die u wilt verzenden.
  2. Klik op het pictogram Verzenden naar Bluetooth op de werkbalk.
  3. Volg de instructies in de wizard Verzenden naar Bluetooth.


Een afbeelding verzenden vanuit Microsoft Internet Explorer

Zo verzendt u een afbeelding vanuit Microsoft Internet Explorer

  1. Open Internet Explorer en blader naar de webpagina met de afbeelding die u wilt verzenden.
  2. Klik met de rechtermuisknop op de afbeelding en klik op Verzenden naar Bluetooth-apparaat.
  3. Volg de instructies in de wizard Verzenden naar Bluetooth.


Verbinding maken met het internet via een telefoon, modem of ander apparaat met Bluetooth dat service voor externe toegang biedt

Zo maakt u verbinding met het internet via een telefoon, modem of ander apparaat met Bluetooth dat service voor externe toegang biedt

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen en klik op Volgende.
  3. Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup Bluetooth.

    4. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.

  4. Wanneer het pictogram van het andere apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  5. Schakel in Selectie Bluetooth-service het selectievakje in voor de service voor externe toegang en klik op Volgende.
  6. Klik op Voltooien.
  7. Als uw aanbieder van mobiele services eist dat u een gebruikersnaam en een wachtwoord opgeeft, kunt u deze in de daartoe bestemde ruimte typen.
  8. Typ het nummer van uw Internet Service Provider in het vak Kiezen en klik vervolgens op Kiezen.

    9. OPMERKING: Bij de meeste GPRS-verbindingen kunt u doorgaans de vakken Gebruikersnaam en Wachtwoord leeg laten en 99# gebruiken als telefoonnummer.

  9. Reageer op de verificatieberichten die op het andere apparaat worden weergegeven.

Zo verbreekt u de verbinding die via de service voor externe toegang tot stand is gebracht

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Klik met de rechtermuisknop in Volledige Bluetooth-omgeving op het pictogram van het apparaat waarvan u de service voor externe toegang hebt gebruikt en klik vervolgens op Verbinding met externe gateway verbreken.


De faxfaciliteiten gebruiken van een telefoon, modem of ander apparaat met Bluetooth dat een faxservice biedt

Zo gebruikt u de faxfaciliteiten van een telefoon, modem of ander apparaat met Bluetooth dat een faxservice biedt

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen en klik op Volgende.
  3. Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup Bluetooth.

    4. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.

  4. Wanneer het pictogram van het apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  5. Schakel in Selectie Bluetooth-service het selectievakje voor de faxservice in en klik op Volgende.
  6. Klik op Voltooien.

Zo verbreekt u de verbinding met de fax

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Klik met de rechtermuisknop onder Volledige Bluetooth-omgeving op het pictogram van het apparaat waarvan u de faxservice hebt gebruikt en klik vervolgens op Verbinding met fax verbreken.


Een netwerkverbinding maken met een ander Bluetooth-apparaat of, via de netwerkverbinding van het andere apparaat, met een Local Area Network (LAN)

Zo maakt u een netwerkverbinding met een ander Bluetooth-apparaat of met een local area network (LAN) via de netwerkverbinding van het andere apparaat

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen en klik op Volgende.
  3. Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup Bluetooth.

    4. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.

  4. Wanneer het pictogram van het apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  5. Schakel in Selectie Bluetooth-service het selectievakje voor de service voor netwerktoegang in en klik op Volgende.
  6. Klik op Voltooien.

Zo verbreekt u de verbinding met het netwerk

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Klik met de rechtermuisknop onder Volledige Bluetooth-omgeving op het pictogram van het apparaat waarmee u de netwerkverbinding tot stand hebt gebracht en klik vervolgens op Verbinding met netwerktoegang verbreken.


Elektronische visitekaartjes uitwisselen met een ander Bluetooth-apparaat en andere PIM-items verzenden naar het andere apparaat

Zo wisselt u elektronische visitekaartjes uit met een ander Bluetooth-apparaat en verzendt u andere PIM-items naar een ander Bluetooth-apparaat

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen en klik op Volgende.
  3. Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup Bluetooth.

    4. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.

  4. Wanneer het pictogram van het andere apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  5. Schakel onder Selectie Bluetooth-service het selectievakje PIM-itemoverdracht in en klik op Volgende.
  6. Klik op Voltooien.
  7. Reageer op het Microsoft Office Outlook-bericht om toegang te verlenen.
  8. Klik onder Een Bluetooth-visitekaartje selecteren op de PIM die het visitekaartje of de visitekaartjes bevat die u wilt verzenden.
  9. Klik op de naam van de contactpersoon/contactpersonen in de lijst en klik vervolgens op OK.

Als u bij de Bluetooth-eigenschappen Microsoft Outlook hebt geselecteerd als locatie voor de ontvangst van visitekaartjes, wordt het bestand met contactpersonen verzonden naar Microsoft Outlook Contactpersonen. Als u Opslaan in map hebt geselecteerd, wordt het visitekaartje (of de visitekaartjes) verzonden naar de Bluetooth-uitwisselingsmap.

OPMERKING: Als op een van beide apparaten de eigenschap Beveiligde verbinding van de service voor overdracht van PIM-items is ingesteld, moet de ontvangende partij beschikbaar zijn om toegang te verlenen wanneer daartoe een verzoek wordt ontvangen. Anders mislukt de overdracht van PIM-items.


De PIM-database op deze computer synchroniseren met de PIM-database van een ander Bluetooth-apparaat

Zo synchroniseert u de PIM-database op deze computer met de PIM-database van een ander Bluetooth-apparaat

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup Bluetooth.

    3. OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.

  3. Wanneer het pictogram van het andere apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  4. Schakel onder Selectie Bluetooth-service het selectievakje PIM-synchronisatie in en klik op Configureren.
  5. Klik op het tabblad Algemeen in de Bluetooth-eigenschappen onder Synchronisatie op de PIM die u wilt synchroniseren (indien aanwezig) in elk van de lijsten met gegevenstypen.
  6. Klik op Volgende.
  7. Klik op Voltooien.
  8. Reageer op het bericht Bluetooth-autorisatie voor service als u toegang wilt verlenen tot de PIM-synchronisatieservice.


Vanuit deze computer afdrukken op een Bluetooth-printer

Zo drukt u vanuit deze computer af op een Bluetooth-printer

  1. Raadpleeg de handleiding van de printer om te controleren of de printer ook zonder verbindingskabel kan worden gebruikt en om de Bluetooth PIN-code of de passkey op te zoeken.
  2. Schakel de Bluetooth-printer in.
  3. Open vanuit de computer Mijn Bluetooth-locaties.
  4. Klik op Een Bluetooth-apparaat toevoegen en klik op Volgende.
  5. Wanneer het pictogram van de printer in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.

    6. OPMERKING: Als er verschillende printers op de lijst voorkomen en u niet zeker weet welke printer u moet hebben, kijkt u naar het serienummer op het etiket aan de onderzijde van de printer en selecteert u de printer met hetzelfde serienummer. Het serienummer wordt weergegeven als u de muisaanwijzer op het pictogram van de printer laat rusten.

  6. Typ de Bluetooth PIN-code in het vak Bluetooth PIN-code en klik vervolgens op Nu pairen.

    7. OPMERKING: Raadpleeg de handleiding van de Bluetooth-printer voor de Bluetooth PIN-code van de printer.

  7. Controleer onder Selectie Bluetooth-service of het selectievakje Zonder verbindingskabel is ingeschakeld. Als dit het geval is, klikt u op Voltooien. Als dit niet het geval is, klikt u op het selectievakje om dit in te schakelen en klikt u daarna op Voltooien.
  8. Volg de instructies van de wizard Printer toevoegen.

    9. OPMERKING: De stuurprogramma's voor de printer moeten op de computer aanwezig zijn of beschikbaar zijn op cd.

  9. Klik onder Eigenschappen op OK om de standaardinstellingen te accepteren of wijzig de instellingen en klik daarna op OK.

U kunt nu vanuit deze computer afdrukken op de Bluetooth-printer.


Afdrukken vanuit een ander Bluetooth-apparaat op een standaardprinter die via een kabel met deze computer is verbonden

Zo drukt u af vanuit een ander Bluetooth-apparaat op een standaardprinter die via een kabel met deze computer is verbonden

  1. Controleer of de lokale printer via een kabel met deze computer is verbonden, of de printer is ingesteld als standaardprinter en of de printer is ingeschakeld.
  2. Open vanuit de computer Mijn Bluetooth-locaties.
  3. Klik op Mijn Bluetooth-services bekijken.
  4. Klik met de rechtermuisknop op Mijn printer en klik vervolgens op Inschakelen.
  5. Raadpleeg de handleiding van uw Bluetooth-apparaat voor instructies voor het afdrukken op een ander Bluetooth-apparaat.

    6. - of -

    Zie "Vanuit deze computer afdrukken op een Bluetooth-printer" als u een computer met Bluetooth gebruikt.

OPMERKING: Als op een van beide computers de eigenschap Beveiligde verbinding voor de printer is ingesteld, moeten degenen die met de computers werken beschikbaar zijn om toegang te verlenen en op verzoek de Bluetooth PIN-code te verstrekken (zie "Reageren op beveiligings- en verificatieberichten van Bluetooth"). Daarna wordt de toegang automatisch toegestaan en is het niet nodig de beveiligingscode op te geven.


Een verbinding via een virtuele seriële poort tot stand brengen tussen deze computer en een ander Bluetooth-apparaat

Zo brengt u een verbinding tot stand via een virtuele seriële poort tussen deze computer en een ander Bluetooth-apparaat

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen en klik op Volgende.
  3. Wanneer het pictogram van het andere Bluetooth-apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
  4. Schakel onder Selectie Bluetooth-service het selectievakje Seriële Bluetooth-poort in en klik op Volgende.
  5. Klik op Voltooien.

Degene die met het andere Bluetooth-apparaat werkt, moet beschikbaar zijn om te reageren op eventuele verificatieverzoeken (zie "Reageren op beveiligings- en verificatieberichten van Bluetooth") die vanuit deze computer worden verzonden. Noteer de naam van de COM-poort die aan de verbinding is gekoppeld en configureer programma's voor gebruik van deze poort.

OPMERKING: Tenzij u een specifieke reden hebt om de standaardinstelling van de COM-poort te wijzigen, kunt u dit beter niet doen.

Zo verbreekt u de verbinding via een virtuele seriële poort

  1. Open vanuit de computer Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.
  3. Klik met de rechtermuisknop op het pictogram van het apparaat waarmee u een draadloze seriële verbinding tot stand hebt gebracht en klik op Verbinding met seriële Bluetooth-poort verbreken.


Reageren op beveiligings- en verificatieberichten van Bluetooth

Zo reageert u op Bluetooth-beveiligingsberichten

Wanneer u een beveiligde verbinding tussen twee Bluetooth-apparaten probeert tot stand te brengen, kan een verzoek om een PIN-code worden weergegeven in het berichtenvak van een van beide of van beide apparaten. Als dit verzoek wordt genegeerd, mislukt de verbindingspoging. Als u de beveiligde verbinding tot stand wilt brengen, klikt u op een willekeurige plek in het bericht Bluetooth PIN-code vereist. Vervolgens typt u de PIN-code in het vak Bluetooth PIN-code en klikt u op OK. Als het andere apparaat een vaste PIN-code heeft, typt u die PIN-code in het vak Bluetooth PIN-code. Anders kiest u een reeks willekeurige alfanumerieke tekens en typt u exact dezelfde reeks in het vak Bluetooth PIN-code van beide apparaten.

Reageren op Bluetooth-verificatieberichten

Wanneer een ander Bluetooth-apparaat verbinding probeert te maken met een beveiligde service op deze computer, ontvangt deze computer een verificatieverzoek dat in het berichtenvak wordt weergegeven. Als u toegang wilt verlenen tot de service, klikt u op een willekeurige plek in het bericht Bluetooth-verificatie is vereist en klikt u vervolgens op OK onder Bluetooth-autorisatie voor service.


Basisbewerkingen

Terminologie

BDA
Het adres van het Bluetooth-apparaat (toegewezen door de fabrikant)
berichtenvak van de taakbalk
Het vak op de taakbalk van Windows waarin de tijd wordt weergegeven. Dit vak kan ook snelkoppelingen naar bepaalde programma's bevatten. Hier vindt u ook het Bluetooth-pictogram [image].
Beveiligde verbinding
Een zodanige instelling van de eigenschappen van een Bluetooth-service of toepassing dat een passkey of koppelingssleutel nodig is telkens wanneer u een verbinding probeert te maken. Alle gegevens die via een Bluetooth-verbinding worden uitgewisseld, worden gecodeerd. Afhankelijk van andere configuratieopties kan ook verificatie nodig zijn.
Bluetooth Exchange-map
De map op het hoogste niveau waartoe een ander Bluetooth-apparaat toegang heeft. Apparaten die toestemming hebben gekregen voor toegang tot een Bluetooth Exchange-map hebben ook toegang tot alle submappen binnen de map en tot alle bestanden in de submappen.

BERICHT: De Bluetooth Exchange-map wordt automatisch in Mijn documenten geplaatst. Wilt u de Bluetooth Exchange-map een andere locatie geven, plaats de map dan niet in de hoofddirectory of een systeemmap. Wanneer u de Bluetooth Exchange-map in de hoofddirectory of een systeemmap plaatst, kunnen externe apparaten het besturingssysteem van uw computer beschadigen.

De Bluetooth Exchange-map wordt gedeeld door de services voor overdracht van PIM-items en bestanden. De locatie van de map kan worden opgegeven op de pagina Eigenschappen van een van beide services. Zodra u voor een van de services de locatie van de Bluetooth Exchange-map wijzigt, wordt het pad automatisch bijgewerkt voor de andere service.
Bovendien maakt de Bluetooth Imaging-service gebruik van deze map om ontvangen beelden op te slaan.
Bluetooth PIN-code
Een alfanumerieke reeks van maximaal 16 tekens die wordt opgegeven in reactie op een verzoek om een Bluetooth PIN-code. Ook wel passkey, wachtwoord, wachtcode of PIN-code genoemd.
Bluetooth® draadloze technologie
Met Bluetooth draadloze technologie is communicatie op korte afstand (binnen 10 meter) mogelijk tussen apparaten die beschikken over Bluetooth, waardoor snoeren en kabels overbodig zijn. Wanneer de verbinding actief is, kan het ene apparaat van het andere gebruikmaken en vice versa, zoals door de gebruiker wordt aangegeven.
Bluetooth-apparaat
Hardware met Bluetooth, zoals een computer, printer, fax, muis, toetsenbord, telefoon, headset, hoofdtelefoon, camera of PDA.
Client-toepassingen
Softwaretoepassingen op deze computer waarmee deze computer de Bluetooth-services kan gebruiken van externe Bluetooth-apparaten.
codering
Bij codering worden gegevens onleesbaar gemaakt met behulp van een geheime sleutel of een wachtwoord. Om de gegevens te decoderen is dezelfde sleutel of hetzelfde wachtwoord nodig waarmee de gegevens werden gecodeerd.
Dynamic Host Control Protocol
Een protocol dat door een server wordt gebruikt om een IP-adres (Internet Protocol) toe te wijzen aan een apparaat dat verbinding maakt.
gepairde apparaten
Bluetooth-apparaten moeten worden gepaird voordat er een veilige (geverifieerde en gecodeerde) verbinding tot stand gebracht kan worden. Gepairde apparaten delen een unieke koppelingssleutel, die automatisch wordt uitgewisseld zodra de apparaten verbinding zoeken.
hands-free audioapparaat
Een draagbaar apparaat met een luidspreker en een microfoon. Sommige hands-free audioapparaten kunnen worden gebruikt voor telefoongesprekken en voor het beluisteren van stereogeluid van hoge kwaliteit. Andere hands-free audioapparaten kunnen alleen worden gebruikt voor telefoongesprekken en voor het afspelen en opnemen van spraak.
HCI
Host Controller Interface
HI-apparaat
apparaat voor gebruikersinterface. Een invoerapparaat zoals een muis of toetsenbord waarmee invoer van de gebruiker naar een computer wordt verzonden.
internettelefonie
Een technologie die het internet gebruikt om telefoongesprekken te beginnen en ontvangen.
koppelingssleutel
Een intern gegenereerde, unieke beveiligingssleutel die twee apparaten uitwisselen als identiteitsbewijs voordat een verbinding tot stand wordt gebracht. Koppelingssleutels worden automatisch gegenereerd wanneer twee apparaten verbinding willen maken.
Lokale services
Bluetooth-services zoals headset, hoofdtelefoon, audio-gateway, bestandsoverdracht en printer, die deze computer aan andere Bluetooth-apparaten ter beschikking stelt. Bluetooth-services worden gebruikt om acties uit te voeren tussen een programma dat op uw computer is geïnstalleerd en een extern Bluetooth-apparaat.
Mijn Bluetooth-services
Zie Lokale services
PDA
personal digital assistant
PIM
Personal Information Manager. Een programma, zoals Microsoft® Outlook®, waarmee u contacten kunt beheren, e-mailberichten kunt verzenden en ontvangen, en taken en gebeurtenissen kunt plannen.
snelkoppeling
Een pictogram dat direct toegang biedt tot programma's, bestanden, mappen en stations die u vaak gebruikt. Als u dubbelklikt op het pictogram, hoeft u niets op te zoeken, maar wordt de bijbehorende map of het bijbehorende bestand direct geopend. Een snelkoppeling wijzigt de locatie van een bestand niet; het is simpelweg een koppeling naar het bestand. Als u een snelkoppeling verwijdert, wordt het bijbehorende bestand niet verwijderd. Ook kunt u een snelkoppeling een andere naam geven.
verificatie
Een Bluetooth-beveiligingsfunctie waarmee identiteit wordt gecontroleerd. Tijdens het eerste verificatieproces verzoekt het Bluetooth-apparaat dat de verbinding start, het externe apparaat om een Bluetooth PIN-code op te geven.


Bluetooth-apparaten zoeken

Alle Bluetooth-apparaten binnen uw bereik vinden

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Apparaten in bereik bekijken.

Een specifiek Bluetooth-apparaat vinden

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Een Bluetooth-apparaat toevoegen.


Mijn Bluetooth-services weergeven

Bluetooth-services worden gebruikt om acties uit te voeren tussen een programma dat op uw computer is geïnstalleerd en een extern Bluetooth-apparaat. De Bluetooth-services die op deze computer worden geïnstalleerd, worden Mijn Bluetooth-services genoemd en weergegeven onder Mijn apparaat. Zie ook "Bluetooth-apparaten en -services beheren".

Mijn Bluetooth-services weergeven

  1. Open Mijn Bluetooth-locaties.
  2. Klik op Mijn Bluetooth-services bekijken.


Snel verbinding maken

Als u snel verbinding wilt maken, klikt u met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak van de taakbalk, wijst u Snel verbinding maken aan, wijst u de naam aan van de service die u wilt gebruiken en klikt u vervolgens op de naam van het apparaat dat de service biedt.


Bluetooth-apparaat starten of stoppen

Indien beschikbaar, kunt u een softwarehulpmiddel gebruiken om de Bluetooth-adapter in uw computer met Bluetooth te starten of stop te zetten. U kunt de radio inschakelen door de Bluetooth-adapter te starten en de radio uitschakelen door de adapter te stoppen. U start of stopt het Bluetooth-apparaat door met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak van de taakbalk te klikken en vervolgens op Het Bluetooth-apparaat starten of Het Bluetooth-apparaat stoppen te klikken. Afhankelijk van de status van het apparaat is een bepaalde opdracht beschikbaar.

Als u dit softwarehulpmiddel niet op uw computer kunt vinden, raadpleegt u de handleiding van de computer voor instructies voor het in- en uitschakelen van de Bluetooth-radio. Doorgaans wordt de radio in- en uitgeschakeld met een schakelaar op het apparaat of door middel van een toetsencombinatie op het toetsenbord.


Technische specificaties

Item
Waarde/beschrijving
Frequentieband
2400 - 2483,5 GHz
Spreading
Frequency Hopping Spread Spectrum (FHSS)
Gegevenssnelheid
3 Mbit/s (EDR)
Zendenergie
Standaard 0 dBm, voedingsklasse 2 met Dynamic Power Control
Ontvangstgevoeligheid
Maximaal -86 dBm
Antenne
Intern
Bereik
10 meter
Limieten voor temperatuur en vochtigheid
Bedrijfstemperatuur
0 °C tot 85 °C
Vochtigheid in bedrijf
Maximaal 95% (geen condensatie toegestaan)
Opslagtemperatuur
–20 °C tot 85 °C
Vochtigheid in opslag
Maximaal 95% (geen condensatie toegestaan)
Beveiliging
128-bits codering
Standaard
Bluetooth SIG-specificatie 2.0 + EDR
Fabrikant
Broadcom Corporation, BCM92045MD


Voorschriften

Informatie over het gebruik

Normen

De draadloze Bluetooth-adapter van Broadcom is ontwikkeld zodat kan worden voldaan aan BLUETOOTH-SPECIFICATIE versie 2.0 + EDR.

Veiligheid

De draadloze Bluetooth-adapter van Broadcom zendt net als andere radioapparatuur elektromagnetische hoogfrequentenergie uit. De hoeveelheid energie die dit apparaat uitzendt, is echter minder dan de hoeveelheid elektromagnetische energie die wordt uitgezonden door andere draadloze apparaten zoals mobiele telefoons. De draadloze Bluetooth-adapter van Broadcom functioneert binnen de richtlijnen die u kunt vinden in de veiligheidsnormen en -aanbevelingen op het gebied van hoogfrequentenergie. Deze normen en aanbevelingen geven de consensus weer van de wetenschappelijke gemeenschap en vloeien voort uit overleg tussen verschillende wetenschapscommissies die de uitgebreide onderzoeksliteratuur voortdurend beoordelen en interpreteren. In bepaalde gevallen of omgevingen kan het gebruik van de draadloze Bluetooth-adapter van Broadcom worden beperkt door de eigenaar van het gebouw of door verantwoordelijken van de betreffende organisatie.

Enkele voorbeelden van dergelijke gevallen zijn:

  • Het gebruik van de draadloze Bluetooth-adapter van Broadcom aan boord van vliegtuigen of
  • Het gebruik van de draadloze Bluetooth-adapter van Broadcom in een andere omgeving waar het risico van storingen in andere apparaten of services als schadelijk wordt gezien of bevonden.

Als u niet zeker weet welk beleid van toepassing is op het gebruik van draadloze apparaten in een specifieke organisatie of omgeving (bijvoorbeeld een vliegveld), bevelen wij u aan om autorisatie te vragen voor het gebruik van de apparatuur van de draadloze Bluetooth-adapter van Broadcom voordat u deze inschakelt.

LET OP: Waarschuwing met betrekking tot explosieve apparaten in de directe omgeving: Gebruik geen draagbare zender (zoals een draadloos netwerkapparaat) in de nabijheid van onbeschermde detonators of in een explosiegevoelige omgeving tenzij het apparaat is gewijzigd zodat het geschikt is voor een dergelijk gebruik.

LET OP: Het gebruik in vliegtuigen: Voorschriften van de FCC en FAA verbieden het gebruik van draadloze hoogfrequentapparaten in vliegtuigen omdat de signalen van deze apparaten storingen kunnen veroorzaken in belangrijke boordinstrumenten.


Voorschriften

De draadloze Bluetooth-adapter van Broadcom moet worden geïnstalleerd en gebruikt in strikte overeenstemming met de instructies van de fabrikant zoals wordt beschreven in de gebruikersdocumentatie die wordt meegeleverd met het product. Zie "Radiogoedkeuringen" voor landspecifieke goedkeuringen. Broadcom is niet verantwoordelijk voor radio- of televisiestoringen die worden veroorzaakt door een ongeautoriseerde wijziging van de apparaten die worden geleverd bij deze draadloze Bluetooth-adapter van Broadcom, of door de vervanging met of toevoeging van andere verbindingskabels en -apparatuur dan opgegeven door Broadcom. De correctie van een storing die wordt veroorzaakt door een dergelijke ongeautoriseerde wijziging, vervanging of toevoeging is de verantwoordelijkheid van de gebruiker. Broadcom en haar erkende verkopers of distributeurs zijn niet verantwoordelijk voor schade of voor schending van overheidsvoorschriften ontstaan doordat de gebruiker niet aan deze richtlijnen heeft voldaan.


VS - Federal Communications Commission (FCC)

FCC-verklaring betreffende blootstelling aan straling

LET OP: De hoeveelheid straling die de draadloze Bluetooth-adapter van Broadcom uitzendt, ligt ver beneden de grenswaarden voor radiofrequenties van de FCC. Desondanks moet de draadloze Bluetooth-adapter van Broadcom zodanig worden gebruikt dat bij normaal gebruik eventueel menselijk contact tot een minimum wordt beperkt. Om te voorkomen dat deze door FCC gestelde grenzen worden overschreden, moet de afstand tussen u (of ieder ander in de directe omgeving van het apparaat) en de ingebouwde antenne ten minste 20 cm zijn. Wilt u de plaats van de antenne in uw laptop bepalen, raadpleeg dan de informatie op de algemene Broadcom- servicepagina op www.broadcom.com/support.

LET OP: Dit apparaat is ook beoordeeld voor en in overeenstemming bevonden met de grenswaarden van de FCC voor radiofrequenties bij blootstelling onder draagbare omstandigheden (antennes bevinden zich op minder dan 20 cm afstand van het lichaam) indien het apparaat is geïnstalleerd in bepaalde specifieke OEM- configuraties. Meer informatie over de goedgekeurde configuraties kunt u vinden op http://www.fcc.gov/oet/ fccid/help.html, waar u het FCC-identificatienummer van het apparaat kunt invoeren.

Interferentieverklaring

Deze apparaten voldoen aan Deel 15 van de FCC-voorschriften. Het gebruik van de apparaten is onderhevig aan de volgende twee voorwaarden: 1) De apparaten mogen geen schadelijke storing veroorzaken, en 2) de apparaten dienen alle storingen te accepteren, inclusief storingen die ongewenste werking tot gevolg hebben.

Deze apparatuur is getest en voldoet aan de limieten voor digitale apparatuur van Klasse B, overeenkomstig Deel 15 van de FCC voorschriften. Deze limieten zijn opgesteld om redelijke beveiliging te bieden tegen schadelijke storing in installaties voor thuisgebruik. Deze apparatuur genereert en gebruikt hoogfrequentenergie en kan deze uitstralen. Indien de apparatuur niet is geïnstalleerd en wordt gebruikt in overeenstemming met de instructies, kan deze schadelijke storing veroorzaken in radiocommunicatie. Er wordt echter niet gegarandeerd dat een dergelijke storing niet zal optreden in bepaalde installaties. Indien deze apparatuur schadelijke storing veroorzaakt in radio- of televisieontvangst, hetgeen kan worden vastgesteld door de apparatuur uit en weer aan te zetten, wordt de gebruiker aanbevolen de storing te corrigeren door een of meer van de volgende maatregelen te nemen:

  • Verplaats het apparaat.
  • Vergroot de afstand tussen het apparaat en de ontvanger.
  • Sluit het apparaat aan op een stopcontact op een ander circuit dan het circuit waarop andere elektronica is aangesloten.
  • Vraag uw leverancier of een erkende radiomonteur om advies.

OPMERKING: De draadloze Bluetooth-adapter van Broadcom moet worden geïnstalleerd en gebruikt in strikte overeenstemming met de instructies van de fabrikant zoals wordt beschreven in de gebruikersdocumentatie die wordt meegeleverd met het product. Elke andere installatie of gebruik is in strijd met Deel 15 van de FCC-voorschriften. Als u wijzigingen aanbrengt die niet uitdrukkelijk zijn goedgekeurd door Broadcom kan de machtiging voor gebruik van de apparatuur ongeldig worden verklaard.

Dit apparaat mag niet worden geplaatst bij of worden gebruikt in combinatie met een andere antenne of zender.


Brazilië

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Canada. Industry Canada (IC)

Dit apparaat voldoet aan RSS210 van Industry Canada.

LET OP: Blootstelling aan radiofrequente straling. De persoon die deze radioapparatuur installeert, moet ervoor zorgen dat de antenne zodanig wordt geplaatst dat deze geen radiofrequentieveld uitzendt dat de door Health Canada voor de algehele bevolking vastgestelde grenzen overschrijdt. Raadpleeg Safety Code 6, te verkrijgen op de website van Health Canada: www.hc-sc.ca/rpb.


Europa. EU-verklaring betreffende conformiteit

Deze apparatuur voldoet aan de essentiële vereisten van richtlijn 1999/5/EG van de Europese Unie.

Engels
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Fins
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EG.
Frans
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Zweeds
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Deens
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Duits
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet. (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Grieks
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Italiaans
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Spaans
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Portugees
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Maltees
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Vereisten van de verklaring betreffende conformiteit voor nieuwe lidstaten
Estlands
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Hongaars
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Slowaaks
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
Tsjechisch
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES.
Sloveens
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Lets
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Litouws
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Pools
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


Frankrijk

In alle bebouwde departementen kunnen draadloze frequenties worden gebruikt onder de volgende voorwaarden, voor openbaar of privé-gebruik:

  • Gebruik binnenshuis: maximaal vermogen (EIRP) van 100 mW voor de gehele frequentieband van 2400–2483,5 MHz.
  • Gebruik buitenshuis: maximaal vermogen (EIRP) van 100 mW voor de band van 2400–2454 MHz en met maximaal vermogen (EIRP) van 10 mW voor de band van 2454–2483,5 MHz.


Korea

당해 무선설비는 운용중 전파혼신 가능성이 있음

Het gebruik van deze radioapparatuur is verboden voor doeleinden die betrekking hebben op of samenhangen met de openbare veiligheid.


Taiwan DGT

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

Artikel 12: Tenzij daarvoor uitdrukkelijk toestemming is verleend door Taiwan DGT, is het de gebruiker niet toegestaan de frequentie of zendenergie te wijzigen of de specifieke kenmerken en functies van het oorspronkelijke apparaat uit te breiden of te wijzigen.

Artikel 14: Radioapparatuur met een lage frequentie mag geen invloed op de vliegveiligheid hebben en mag niet interfereren met de wettelijke gegevensuitwisseling; als dit toch het geval is, dient de gebruiker onmiddellijk te stoppen met het gebruik van het apparaat. Wettelijke gegevensuitwisseling wordt gedefinieerd als gegevensuitwisseling via radio die voldoet aan de telecommunicatiewet. Radioapparatuur met een lage frequentie dient alle storingen te accepteren die worden ontvangen via wettelijke gegevensuitwisseling en industriële, wetenschappelijke en medische radiogolfapparatuur.


Radiogoedkeuringen

Gebruik het radioapparaat uitsluitend in landen die het gebruik van dit apparaat hebben goedgekeurd. Als u wilt bepalen of het gebruik van het draadloze netwerkapparaat in een bepaald land is toegestaan, controleert u of het typenummer van het apparaat dat op de identificatiesticker staat, voorkomt in de lijst met goedkeuringen op de Broadcom-servicepagina op www.broadcom.com/support.

In andere landen dan de Verenigde Staten en Japan dienen gebruikers te controleren of de instelling Locatie op het tabblad Landinstellingen en Taalinstellingen (in het Configuratiescherm) is ingesteld op het land waar u de draadloze Bluetooth-adapter van Broadcom gebruikt. Op deze manier voldoet u aan de lokale voorschriften op het gebied van zendenergie en worden de netwerkprestaties geoptimaliseerd. Elke afwijking van de toegestane zendkracht- en frequentie-instellingen voor het land waarin de apparatuur wordt gebruikt, wordt beschouwd als overtreding van de wet van de betreffende staat en wordt mogelijk ook als zodanig bestraft.


Problemen oplossen

Probleem of symptoom
Mogelijke oplossing
Ik kan geen verbinding maken met een gepaird apparaat uit de lijst Volledige Bluetooth-omgeving.
  • Controleer of het apparaat is ingeschakeld, zich binnen het bereik bevindt en kan worden gedetecteerd (raadpleeg de handleiding van het apparaat voor aanwijzingen om het apparaat zichtbaar te maken). Apparaten die u hebt gepaird, staan in de lijst Volledige Bluetooth-omgeving, ongeacht of deze ingeschakeld, binnen bereik of zichtbaar zijn.
  • Controleer of de Bluetooth-radio is ingeschakeld (raadpleeg de handleiding van het apparaat voor instructies). Als het andere apparaat een computer met Bluetooth is, controleer dan het Bluetooth-pictogram in het berichtenvak (zie "Werken met Bluetooth-hulpprogramma's").
  • Als u behalve met deze computer nog een Bluetooth-apparaat op een Bluetooth-apparaat hebt aangesloten (bijvoorbeeld een headset met een mobiele telefoon), moet u de huidige verbinding met deze computer verbreken en vervolgens de verbinding opnieuw tot stand brengen.
Het apparaat waarmee ik verbinding wil maken, staat niet in de lijst Volledige Bluetooth-omgeving.
Controleer of het apparaat is ingeschakeld en kan worden gedetecteerd. Zie "Bluetooth-apparaten zoeken".
Ik kan vanuit deze computer niet afdrukken op de Bluetooth-printer.
  • Als u al eerder via de printer hebt afgedrukt, controleer dan of de printer binnen bereik is, is ingeschakeld, niet defect is en nog steeds gepaird is met de computer.
  • Als u nog niet eerder via de printer hebt afgedrukt, hebt u deze printer dan wel geïnstalleerd? Zo niet, installeer dan de printer volgens de instructies in Vanuit deze computer afdrukken op een Bluetooth-printer. Als u de printer al hebt geïnstalleerd, controleer dan of de gevolgde procedure overeenkomt met de instructies.
Ik kan niet vanuit een andere Bluetooth-computer afdrukken op een standaardprinter die via een kabel met deze computer is verbonden.
  • Als u al eerder via de printer hebt afgedrukt, controleer dan of u binnen het bereik bent van deze computer, de computer met de andere computer hebt gepaird, of de printer en de computer beide zijn ingeschakeld, of de printer niet defect is en of de printer de standaardprinter is voor deze computer.
  • Als u niet eerder via de printer hebt afgedrukt, hebt u dan de printer op de computer geïnstalleerd op de wijze die in Afdrukken vanuit een ander Bluetooth-apparaat op een standaardprinter die via een kabel met deze computer is verbonden wordt aangegeven? Zo niet, volg dan deze instructies en probeer het opnieuw.
Ik kan geen fax versturen met behulp van de faxservices van een telefoon, modem of ander apparaat met Bluetooth.
Het apparaat dat de faxservice biedt, kan zijn ingesteld op het gebruik van een ander apparaat dan de faxmodem.
Ik kan het volume van de hoofdtelefoon niet aanpassen.
  • Controleer of het volume van de hoofdtelefoon op het minimum is ingesteld.
  • Pas het volume aan met behulp van de volumeknop op de mediaspeler, in plaats van met de hoofdvolumeknop op de computer.
Ik kan niet communiceren met een mobiele telefoon of opnieuw verbinding maken met een mobiele telefoon.
Controleer of de mobiele telefoon kan worden gedetecteerd, binnen bereik is en of de Bluetooth-radio is ingeschakeld. Zie "Bluetooth-apparaten zoeken".