Hjelp for Broadcom trådløs adapter med Bluetooth® 2.0 + EDR-teknologi

Merk, Merknad og Forsiktig

MERK: MERK indikerer viktig informasjon som hjelper deg med å utnytte datamaskinen bedre.

MERKNAD: MERKNAD indikerer enten mulig skade på maskinvare eller tap av data og viser hvordan du kan unngå problemet.

FORSIKTIG: FORSIKTIG indikerer en risiko for skade på eiendom, personskade eller død.

© 2006 Broadcom Corporation. Med enerett.

Konfidensiell og rettighetsbeskyttet informasjon: Dette dokumentet og programvaren eies av Broadcom Corporation. Denne programvarepakken kan bare brukes i henhold til Broadcom Corporation-lisensavtalen.

Varemerker

Broadcom®, pulslogoen, Connecting everything® og Connecting everything-logoen er blant varemerkene til Broadcom Corporation og/eller deres datterselskaper i USA, enkelte andre land og/eller EU. Microsoft® og Windows® er varemerker for Microsoft Corporation. Bluetooth® er et varemerke for Bluetooth SIG. Alle andre varemerker som nevnes, eies av sine respektive eiere.

Rev. A01: Mars 2006
1000BTW-Help103-R


Innledning

Bluetooth-nettverk – oversikt

Trådløs Bluetooth®-teknologi gjør det mulig med kommunikasjon mellom Bluetooth-aktiverte enheter som befinner seg innenfor et mindre område (innenfor en avstand på 10 meter), og fjerner dermed behovet for kabler. Når to Bluetooth-enheter er koblet til, kan den bruke eller brukes av andre enheter, som angitt av brukeren.

Siden Bluetooth-kommunikasjon overføres via luften, kan det angis at slik kommunikasjon skal bruke kryptering, for å beskytte mot at andre snapper opp sensitive data. Vanlige Bluetooth-enheter omfatter følgende:

  • enheter for menneskelig grensesnitt som en mus eller et tastatur
  • datamaskiner (for eksempel stasjonære, bærbare eller PDAer)
  • bildeenheter (skrivere, skannere og kameraer)
  • skrivere
  • lydenheter
  • nettverkstilgangspunkter
  • telefoner
  • faksmaskiner

Eksempler på hvordan én Bluetooth-enhet kan bruke eller brukes av en annen Bluetooth-enhet er følgende:

  • bruke en håndfri lydenhet med en trådløs telefon eller Internett-telefoni
  • bruke en trådløs mus, et trådløst tastatur eller en trådløs spillkontroller
  • høre på lyd på én enhet som spilles av på en annen
  • utveksle filer og visittkort
  • synkronisere PIM-databaser
  • koble til Internett
  • skrive ut eller sende en faks

Se Bruke andre Bluetooth-enheter med den Bluetooth-aktiverte datamaskinen når du vil begynne å bruke den Bluetooth-aktiverte datamaskinen til bestemte oppgaver.

Hvis du vil endre standardinnstillingene som styrer hvordan Bluetooth fungerer på datamaskinen, kan du se Angi hvordan Bluetooth-teknologi fungerer på datamaskinen.

Hvis du vil vite mer om tilgjengelige Bluetooth-verktøy og hvordan du bruker dem, kan du se Bruke Bluetooth-verktøy.

Hvis du har problemer med å bruke Bluetooth, kan du se Problemløsing.

Hvis du vil vite mer om Bluetooth-funksjonalitet generelt, kan du se Grunnleggende operasjoner.


Bruke Bluetooth-verktøy

MERK: Enkelte av de følgende Bluetooth-verktøyene er kanskje ikke tilgjengelige på datamaskinen.

  • Mine Bluetooth-steder – Mine Bluetooth-steder gir rask tilgang til Bluetooth-oppgaver og andre steder som kan være av interesse. Hvis du har angitt dette når du bruker tjenestene som tilbys av andre Bluetooth-enheter, plasseres snarveier til disse tjenestene her. Snarveier består av enhetsnavnet og ikonet for tjenesten som tilbys av enheten. Statusen for tilkoblingen til tjenesten angis både av utseendet på ikonet og beskrivelsen som vises under Kommentarer (se Type enhet, paringsstatus og tilkoblingsstatus).

MERK: Hvis Mappe-panelet vises når du åpner Mine Bluetooth-steder, må du lukke Mappe-panelet for å vise Bluetooth- oppgaver, Andre steder og Detaljer i venstre panel i Mine Bluetooth-steder.

  • Veiviser for Bluetooth-oppsett – Veiviser for Bluetooth-oppsett gjør det mulig å
    • finne andre Bluetooth-enheter du kan bruke i forbindelse med den Bluetooth-aktiverte datamaskinen
    • velge hvilke av tjenestene som tilbys av den andre Bluetooth-enheten, du vil bruke
  • Bluetooth-konfigurasjon – med Bluetooth-konfigurasjon kan du endre standardinnstillingene som styrer hvordan Bluetooth fungerer på datamaskinen din. Du finner en detaljert beskrivelse under Angi hvordan Bluetooth-teknologi fungerer på datamaskinen.
  • Rask tilkobling – Rask tilkobling er et annet verktøy som du kan bruke hvis du vil begynne å bruke tjenesten til en annen Bluetooth-enhet. Hvis du har brukt tjenesten før, gjør Rask tilkobling det mulig å koble deg til denne tjenesten med en gang. Hvis du ikke har brukt tjenesten før, må du finne en enhet som tilbyr denne tjenesten. Du finner instruksjoner under Foreta en rask tilkobling.
  • Start eller stopp Bluetooth-enheten – med dette verktøyet (hvis tilgjengelig) kan du slå Bluetooth-radioen av eller på når du bruker datamaskinen et sted der bruk av radioenheter ikke er tillatt, for eksempel om bord i et kommersielt fly. Hvis du vil bruke dette verktøyet, kan du se Starte/stoppe Bluetooth-enheten. Hvis dette programvareverktøyet ikke er tilgjengelig på datamaskinen, kan du slå opp i dokumentasjonen som fulgte med datamaskinen, for å finne instruksjoner om hvordan du slår Bluetooth-radioen av og på.

Hvis du vil åpne Bluetooth-verktøy, kan du høyreklikke på Bluetooth-ikonet [image] i Systemstatusfeltet.

Du kan bruke Bluetooth-ikonet i systemstatusfeltet til å få tilgang til Bluetooth-verktøy og -kontroller. I tillegg viser ikonet den generelle statusen for det trådløse Bluetooth-kortet:

Moduladapteren fungerer og radioen er på.

Moduladapteren fungerer ikke eller radioen er av.

Moduladapteren fungerer og denne datamaskinen er koblet til en annen Bluetooth-enhet.


Operativsystemer som støttes

Det trådløse Bluetooth-kortet støtter følgende operativsystemer:

  • Windows XP
  • Windows XP Professional, x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98, Second Edition

Instruksjonene i dette dokumentet er basert på at det trådløse Bluetooth-kortet brukes i en datamaskin som kjører Windows XP.


Type enhet, paringsstatus og tilkoblingsstatus

Typen, paringsstatusen og tilkoblingsstatusen for eksterne Bluetooth-enheter som er innenfor rekkevidde, angis av ikoner som vises i Andre Bluetooth-maskiner.

MERK: Hvis du vil vise mer detaljert informasjon, klikker du på Detaljer på Vis-menyen i Windows Utforsker.

Ikonene som brukes til å angi typen enhet, paringsstatusen og tilkoblingsstatusen, vises i Tabell 1.

MERK: Navnet som vises for en bestemt type ekstern enhet, samsvarer kanskje ikke nøyaktig med navnet som brukes i tabellen.

Tabell 1. Enhetsikoner

Type enhet
Ikon som angir type enhet, paringsstatus og tilkoblingsstatus
Ikke paret
Paret
Tilkoblet
Lyd-gateway

Stereohodetelefoner

Kamera

Stasjonær datamaskin

Hodetelefoner

Tastatur

Mus

Modem

Nettverkstilgangspunkt

Bærbar datamaskin

PDA (Personal Digital Assistant)

Skriver

Mobiltelefon

Ukjent enhet


Type tjeneste, tilgjengelighet og tilkoblingsstatus

Hvis du har angitt en snarvei som skal opprettes når du parer med en ekstern enhet, vises typen, tilgjengelighetsstatusen og tilkoblingsstatusen for tjenesten i Mine Bluetooth-steder.

Typen, tilgjengelighetsstatusen og tilkoblingsstatusen for de lokale tjenestene som tilbys av denne datamaskinen, vises i Min enhet.

MERK: Hvis du vil vise mer detaljert informasjon, klikker du på Detaljer på Vis-menyen i Windows Utforsker.

Ikonene som brukes til å angi typen tjeneste, tilgjengelighetsstatusen og tilkoblingsstatusen, vises i Tabell 2.

MERK: Tjenestenavnet som vises for en bestemt type ekstern enhet, samsvarer kanskje ikke nøyaktig med navnet som brukes i tabellen.

Tabell 2. Tjenesteikoner

Navn på tjeneste
Ikon som angir typen tjeneste, tilgjengelighetsstatusen og tilkoblingsstatusen
Tilgjengelig
Ikke tilgjengelig1
Tilkoblet
Lyd-gateway

Stereohodetelefoner

Hodetelefoner

Filoverføring

Bluetooth Bildebehandling

Nettverkstilgang

PIM-overføring

PIM-synkronisering

Ekstern pålogging

Skriver

Bluetooth-serieport

Faks

1 En tjeneste kan være utilgjengelig fordi den er i bruk eller fordi enheten som leverer tjenesten, ikke er tilgjengelig eller innenfor rekkevidde.


Angi hvordan Bluetooth-teknologi fungerer på datamaskinen

Tilordne et navn og en type til denne datamaskinen

Navnet du tilordner til denne datamaskinen, vises til andre Bluetooth-enheter når denne datamaskinen settes til å være oppdagbar (se Gi tilgang til andre Bluetooth-enheter). Standardnavnet er navnet som tilordnes av operativsystemet. Innstillingen for Type datamaskin angir hvilken type ikon (se Type enhet, paringsstatus og tilkoblingsstatus) som brukes til å representere denne datamaskinen overfor andre Bluetooth-enheter.

Slik endrer du datamaskinnavn og -type

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Vis eller endre konfigurasjon.
  3. Klikk på kategorien Generelt i Bluetooth-konfigurasjon, og utfør de aktuelle endringene.


Gi tilgang til andre Bluetooth-enheter

Du kan angi om du vil at andre Bluetooth-enheter skal kunne oppdage denne datamaskinen. Du kan også angi om alle eller ingen av enhetene som oppdager denne datamaskinen, skal kunne koble seg til, eller om bare de enhetene du angir, skal kunne koble seg til. Enhetene du angir, må være innenfor rekkevidde og må være oppdagbare selv. Du kan også angi hvilken type lydvarsling (hvis det er aktuelt) som du vil motta i tillegg til visuell varsling når en annen Bluetooth-enhet ber om en Bluetooth-PIN-kode.

MERK: Hvis du senere fjerner merket for La andre Bluetooth-enheter oppdage denne datamaskinen, kan enheter som tidligere har koblet seg til denne datamaskinen, fremdeles gjøre det.

Slik angir du hvilke Bluetooth-enheter som skal kunne oppdage og koble seg til denne datamaskinen

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Vis eller endre konfigurasjon.
  3. Klikk på kategorien Tilgjengelighet i Bluetooth-konfigurasjon, og angi de ønskede tilgangsinnstillingene i feltene som vises.

MERK: Hvis du ikke vil at denne datamaskinen skal kunne oppdages, fjerner du merket for La andre Bluetooth-enheter oppdage denne datamaskinen.


Oppdage enheter

Du kan angi at datamaskinen skal søke etter andre Bluetooth-enheter med et bestemt tidsintervall. Du kan også begrense søket til bestemte enheter, klasser av enheter eller typer av enheter innenfor en klasse. Hvis du begrenser søket til bestemte enheter, må enhetene være innenfor rekkevidde og selv være oppdagbare.

Slik angir du hvilke Bluetooth-enheter det skal søkes etter, og hvor ofte

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Vis eller endre konfigurasjon.
  3. Klikk på kategorien Oppdaging i Bluetooth-konfigurasjon, og angi de ønskede tilgangsinnstillingene i feltene som vises.

MERK: Hvis du vil hindre at datamaskinen søker etter andre Bluetooth-enheter automatisk, fjerner du merket for Se etter andre Bluetooth-enheter.


Angi sikkerhet

For egenskapene til alle Bluetooth-tjenester som denne datamaskinen leverer, og Bluetooth-programmene (unntatt enheter for menneskelig grensesnitt) som denne datamaskinen bruker, er det som standard angitt at en sikker tilkobling kreves. Når egenskapen Sikker tilkobling er angitt og denne datamaskinen prøver å koble til en annen Bluetooth-enhet, må de to enhetene utveksle en Bluetooth-PIN-kode. Denne prosedyren gir en positiv identifikasjon av enheten du vil koble deg til. Etter utvekslingen kan de to Bluetooth-enhetene kryptere data.


Administrere Bluetooth-enheter og -tjenester

Bluetooth-tjenester brukes til å utføre handlinger mellom et program som er installert på datamaskinen og en ekstern Bluetooth-enhet. En Bluetooth-enhet kan tilby én eller flere tjenester. Du finner mer detaljerte instruksjoner om hvordan du bruker Bluetooth-enheter og -tjenester under Bruke andre Blutooth-enheter med den Blutooth-aktiverte datamaskinen.

Slik administrerer du Bluetooth-enhetene og -tjenestene

  1. Åpne Mine Bluetooth-tjenester.
  2. Klikk på Vis eller endre konfigurasjon.

I kategorien Lokale tjenester i Bluetooth-konfigurasjon kan du velge tjenestene som denne datamaskinen leverer til andre Bluetooth-enheter, og angi egenskapene for denne tjenesten. Alle lokale tjenester er som standard satt til å starte automatisk, til å kreve en sikker tilkobling og til å kreve både visuell varsling og lydvarsling når en ekstern enhet prøver å koble seg til denne tjenesten.

Hvis du vil angi egenskapene for en tjeneste, klikker du på tjenestenavnet og deretter på Egenskaper.

  • I kategorien Generelt kan du angi eller fjerne egenskapen Sikker tilkobling og egenskapen Automatisk oppstart for denne tjenesten.
  • I kategorien Varsling kan du angi om og hvordan du vil varsles.

I kategorien Klientprogrammer i Bluetooth-konfigurasjon kan du angi hvordan denne datamaskinen kan bruke tjenester på andre Bluetooth-enheter og angi eller fjerne egenskapen Sikker tilkobling for dette programmet. Alle klientprogrammer unntatt enheter for menneskelig grensesnitt er som standard satt til å kreve en sikker tilkobling.

Hvis du vil angi egenskapene for et program, klikker du på programnavnet og deretter på Egenskaper. I kategorien Generelt kan du angi eller fjerne egenskapen Sikker forbindelse. For bestemte programmer, for eksempel PIM-synkronisering, Filoverføring, PIM-overføring og Ekstern pålogging kan du angi andre innstillinger som påvirker hvordan programmet fungerer.


Administrere lokale Bluetooth-radioer

Du kan administrere Bluetooth-enhetene (radioene) som er installert på denne datamaskinen, fra kategorien Diagnostics (Diagnose). Du kan også vise følgende informasjon om hver radio:

Enheter

  • Navn
  • Status
    • Aktiv (Foretrukket)
    • Inaktiv
    • Deaktivert
  • Type

Enhetsegenskaper

  • Enhetsstatus – viser at enheten fungerer som den skal, eller at det har oppstått en feil/konflikt
  • Produsent – selskapet som produserte enheten
  • Fastvarerevisjon – produsentens versjonsnummer for fastvaren
  • Enhetsadresse – Bluetooth-enhetsadressen som ble tilordnet denne enheten da den ble produsert
  • HCI-versjon – versjonsnummeret for Bluetooth-spesifikasjonen som Host Controller Interface følger
  • HCI-revisjon – revisjonsnummeret for Bluetooth-spesifikasjonen som Host Controller Interface følger
  • LMP-versjon – versjonsnummeret for Bluetooth-spesifikasjonen som Link Manager Protocol følger
  • LMP-delversjon – delversjonsnummeret for Bluetooth-spesifikasjonen som Link Manager Protocol følger

MERK:

  • Bare én Bluetooth-radio kan brukes på et bestemt tidspunkt.
  • Hvis du bytter Bluetooth-radioenhet, må du utføre paring med andre Bluetooth-enheter på nytt.

Slik administrerer du Bluetooth-radioenhetene som er installert på denne datamaskinen

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Vis eller endre konfigurasjon, og klikk deretter på kategorien Diagnostics (Diagnose).

Hvis du vil sende en spørring til den aktive radioen og oppdatere dataene som vises i Enhetsegenskaper, klikker du på Oppdater.

Hvis du vil deaktivere eller aktivere en bestemt Bluetooth-radioenhet, klikker du på navnet på enheten og deretter på Deaktiver eller Aktiver, avhengig av hva som passer.

Hvis du vil angi hvilken Bluetooth-radioenhet som du foretrekker å bruke, klikker du på navnet på enheten og deretter på Set Preferred (Angi som foretrukket).

MERK:

  • Hvis du aktiverer en radioenhet og en annen radio er satt til Aktiv (Foretrukket), settes statusen for den aktiverte enheten automatisk til Inaktiv, som betyr at den er tilgjengelig for bruk, men den er ikke den foretrukne enheten.
  • Hvis du aktiverer en radioenhet og ingen andre radioenheter er satt til Aktiv (Foretrukket), settes statusen for den aktiverte enheten automatisk til Aktiv.
  • Når en radio kobles til eller fra mens vinduet Bluetooth-konfigurasjon er åpent, må du klikke på Oppdater for å oppdatere informasjonen som vises.
  • Hvis du ikke har tenkt å bruke en enhet, bør du deaktivere den for å spare batteristrøm.


Bruke andre Bluetooth-enheter med den Bluetooth-aktiverte datamaskinen

Bruke et Bluetooth-tastatur, en Bluetooth-mus eller en annen enhet for menneskelig grensesnitt

MERK: Før du begynner, kan du se i håndboken som fulgte med enheten for menneskelig grensesnitt, for å finne instruksjoner om hvordan du gjør enheten oppdagbar.

Gjør slik hvis du vil bruke et Bluetooth-tastatur, en Bluetooth-mus eller en annen enhet for menneskelig grensesnitt

  1. Kontroller at det er batterier i tastaturet, musen eller enheten for menneskelig grensesnitt, at batteriene er satt inn riktig og fullt oppladet, og at du vet hvor knappen for tilkobling er.
  2. Åpne Mine Bluetooth-steder på datamaskinen.
  3. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet).
  4. Gjør enheten oppdagbar, og klikk på Neste i Bluetooth-oppsett.
  5. Når ikonet for enheten for menneskelig grensesnitt vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  6. Hvis enheten for menneskelig grensesnitt er et tastatur, bruker du tastaturet og skriver inn PIN-koden for Bluetooth som vises i boksen Bluetooth PIN-kode. Trykk deretter på ENTER.

    7. -eller-

    Hvis enheten for menneskelig grensesnitt er en Bluetooth-mus eller en annen Bluetooth-pekeenhet, bruker du Bluetooth-musen eller Bluetooth-pekeenheten til å klikke på Klikk her i Confirmation Required (Bekreftelse kreves).

Du kan nå bruke Bluetooth-enheten for menneskelig grensesnitt.


Høre på lyd fra denne datamaskinen i Bluetooth-hodetelefoner eller via høyttalerne på en annen datamaskin

MERK: Før du begynner, kan du se i håndboken som fulgte med Bluetooth-hodetelefonene, for å finne instruksjoner om hvordan du gjør hodetelefonene oppdagbare.

Gjør slik hvis du vil høre på lyd i Bluetooth-hodetelefoner

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet).
  3. Gjør hodetelefonene oppdagbare, og klikk på Neste i Bluetooth-oppsett.
  4. Når ikonet for hodetelefonene vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  5. Hvis du vil pare hodetelefonene med denne datamaskinen i Bluetooth-sikkerhetsoppsett, skriver du inn Bluetooth-PIN-koden i boksen Bluetooth PIN-kode og klikker deretter på Par nå.

    6. MERK: Du finner informasjon om PIN-koden i håndboken som fulgte med enheten.

  6. Merk av for tjenesten som tilbyr stereolyd, i Valg av Bluetooth-enhet, og klikk deretter på Fullfør.
  7. Start mediespilleren på denne datamaskinen.

Slik kobler du fra stereolydtjenesten for hodetelefoner

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Høyreklikk på ikonet for hodetelefonene i Andre Bluetooth-maskiner, og klikk deretter på Disconnect Stereo Audio (Frakoble stereolyd).

Gjør slik hvis du vil høre stereolyd via høyttalerne på en annen datamaskin

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.

    3. MERK: Du må kanskje klikke på Søk etter enheter innen rekkevidde én eller flere ganger for å oppdage måldatamaskinen.

  3. Klikk på navnet på datamaskinen og deretter på Oppdag tjenester.
  4. Høyreklikk på tjenesten Hodetelefoner for stereolyd, og klikk deretter på Connect Stereo Audio (Tilkoble stereolyd).

    5. MERK: Hvis tjenesten Hodetelefoner på måldatamaskinen krever en sikker tilkobling, må du handle i henhold til meldingene om Bluetooth-sikkerhet og -autorisasjon som vises i systemstatusfeltet på hver datamaskin (se Handle i henhold til Bluetooth-sikkerhets- og autorisasjonsmeldinger).

  5. Start mediespilleren på denne datamaskinen.

Slik kobler du fra tjenesten Hodetelefoner

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Høyreklikk på ikonet for den andre datamaskinen i Andre Bluetooth-maskiner, og klikk deretter på Disconnect Stereo Audio (Frakoble stereolyd).


Spille av lyd fra en Bluetooth-spiller på denne datamaskinen

Gjør slik hvis du vil spille av lyd fra en Bluetooth-spiller på denne datamaskinen

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet).
  3. Gjør Bluetooth-spilleren oppdagbar, og klikk deretter på Neste i Bluetooth-oppsett.
  4. Når ikonet for Bluetooth-spilleren vises i Valg av Bluetooth-enhet, klikker du på ikonet, og deretter på Neste.
  5. Merk av for Lyd-gateway, og klikk deretter på Neste.
  6. Det er merket av for Start forbindelsen som standard. Hvis du vil godta standardinnstillingen og angi at tilkobling skal starte automatisk, klikker du på Fullfør.

Du kan nå spille av lyd fra Bluetooth-spilleren på denne datamaskinen.

Slik kobler du fra en lyd-gateway

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Høyreklikk på ikonet på Bluetooth-enheten for lydavspilling i Andre Bluetooth-maskiner, og klikk deretter på Disconnect Audio Gateway (Frakoble lyd-gateway).


Bruk en håndfri Bluetooth-enhet til telefonsamtaler

Den Bluetooth-aktiverte datamaskinen støtter bruken av en håndfri lydenhet med ulike tjenester for Internett-telefoni og direktemeldinger, for eksempel fra Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk, Yahoo! Messenger og MSN Messenger.

Bruk en håndfri Bluetooth-lydenhet til telefonsamtaler

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet).
  3. Gjør den håndfrie lydenheten oppdagbar, og klikk på Neste i Bluetooth-oppsett.

    4. MERK: Du finner informasjon om hvordan du gjør enheten oppdagbar i håndboken som fulgte med enheten.

  4. Når ikonet for den håndfrie lydenheten vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  5. Du kan aktivere paringsmodus for enheten om nødvendig.

    6. MERK: Du finner informasjon om hvordan du aktiverer paringsmodus i håndboken som fulgte med enheten.

  6. Skriv inn Bluetooth-PIN-koden i boksen Bluetooth PIN-kode i Bluetooth-sikkerhetsoppsett, og klikk deretter på Par nå.

    7. MERK: Du finner informasjon om PIN-koden i håndboken som fulgte med enheten.

  7. Merk av for den håndfrie lydenheten i Valg av Bluetooth-tjeneste, og klikk deretter på Neste.
  8. Klikk på Fullfør.

Alt er nå klart til å bruke den håndfrie lydenheten til utgående og inngående samtaler, ved hjelp av tjenester for Internett-telefoni eller direktemeldinger.

Slik bruker du en håndfri lydenhet med Skype™

Du kan begynne å bruke Skype med en gang du er tilkoblet til den håndfrie lydenheten. Skype gjenkjenner automatisk den håndfrie lydenheten, justerer innstillinger for Audio In (Lyd inn) og Audio Out (Lyd ut) for bruk av håndfrie Bluetooth-lydenheter og sender samtaler til enheten. Du kan bruke knappen på enheten til å ta imot eller avvise en telefon, sette en samtale på vent, legge på, eller slå et nummer på nytt.

Slik bruker du en håndfri lydenhet med Avaya IP Softphone

  1. Når du har koblet deg til den håndfrie lydenheten, startes Avaya IP Softphone.
  2. Klikk på Audio Tuning Wizard (Veiviser for lydinnstilling) i Lyd-menyen.
  3. Angi Bluetooth Hands-free Audio (Håndfri Bluetooth-lydenhet) som hovedenhet for avspilling og innspilling.
  4. Klikk på Fullfør.

Telefonsamtaler sendes nå automatisk til den håndfrie lydenheten. Du kan bruke knappen på enheten til å ta imot eller avvise en telefon, sette en samtale på vent, legge på, eller slå et nummer på nytt.

Slik bruker du en håndfri lydenhet med andre programmer for Internett-telefoni eller direktemeldinger

  1. Når du er koblet til den håndfrie lydenheten, starter du programmet for Internett-telefoni eller direktemeldinger.
  2. Juster innstillingene for avspilling (audio output / lyd ut) og innspilling (audio input /lyd inn) i programmet for å bruke den håndfrie Bluetooth-lydenheten.

MERK: Bluetooth-programvaren angir lydkvaliteten basert på lydegenskapene til lydenheten.

Slik kobler du fra den håndfrie lydenheten

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.

Høyreklikk på ikonet for den håndfrie lydenheten i Andre Bluetooth-maskiner, og klikk deretter på Disconnect Hands-free Audio (Frakoble håndfri lydenhet).


Bruke en håndfri Bluetooth-lydenhet til stemmeavspilling og -innspilling

Gjør slik hvis du vil bruke en håndfri Bluetooth-lydenhet til stemmeavspilling og -innspilling

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet).
  3. Gjør den håndfrie Bluetooth-lydenheten oppdagbar, og klikk på Neste i Bluetooth-oppsett.

    4. MERK: Du finner informasjon om hvordan du gjør enheten oppdagbar i håndboken som fulgte med enheten.

  4. Når ikonet for den håndfrie Bluetooth-lydenheten vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  5. Aktiver paringsmodus på den håndfrie Bluetooth-lydenheten etter behov.

    6. MERK: Du finner informasjon om hvordan du aktiverer paringsmodus i håndboken som fulgte med enheten.

  6. Skriv inn Bluetooth-PIN-koden i boksen Bluetooth PIN-kode i Bluetooth-sikkerhetsoppsett, og klikk deretter på Par nå.

    7. MERK: Du finner informasjon om PIN-koden i håndboken som fulgte med enheten.

  7. Merk av for den håndfrie lydenheten i Valg av Bluetooth-tjeneste, og klikk deretter på Neste.
  8. Klikk på Fullfør.
  9. Juster egenskapene for lyd i programmet for lyd-/stemmeavspilling (utsignal for lyd) eller lyd-/stemmeinnspilling (innsignal for lyd) for å bruke Håndfrilyd via Bluetooth.

Du kan nå åpne lydprogrammet og begynne å bruke den håndfrie Bluetooth-lydenheten.

MERK: Bluetooth-programvaren angir lydkvaliteten basert på lydegenskapene til enheten.

Slik kobler du fra den håndfrie lydenheten

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Høyreklikk på ikonet for den håndfrie lydenheten i Andre Bluetooth-maskiner, og klikk deretter på Disconnect Hands-free Audio (Frakoble håndfri lydenhet).


Få tilgang til filer på en annen Bluetooth-enhet fra denne datamaskinen

Slik får du tilgang til filer på en annen Bluetooth-enhet fra denne datamaskinen

  1. Hvis den andre Bluetooth-enheten ikke er en annen Bluetooth-datamaskin, må du aktivere Filoverføring-tjenesten på den andre enheten (du finner instruksjoner i håndboken som fulgte med den andre Bluetooth-enheten).
  2. Åpne Mine Bluetooth-steder på datamaskinen.
  3. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet), og klikk deretter på Neste.
  4. Når ikonet for den andre enheten vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.

    5. MERK: Hvis egenskapen Sikker tilkobling til Filoverføring-tjenesten på den andre enheten er angitt, skriver du inn PIN- koden du vil bruke, i boksen Bluetooth PIN-kode og klikker på Par nå. Brukeren av den andre enheten må vite PIN- koden og være tilgjengelig til å svare på forespørselen om Bluetooth-PIN-kode som denne datamaskinen sender (se Handle i henhold til Bluetooth-sikkerhets- og autorisasjonsmeldinger). Hvis ikke mislykkes paringen. Når de to enhetene er paret, har du tilgang til filene på den andre enheten uten å måtte få tilgangsrettigheter.

  5. Merk av for Filoverføring-tjenesten i Valg av Bluetooth-tjeneste, og klikk deretter på Neste.
  6. Klikk på Fullfør.

Du har nå tilgang til filene i Bluetooth-utvekslingsmappen på den andre Bluetooth-enheten. Først må du imidlertid dobbeltklikke på snarveien for Filoverføring i Mine Bluetooth-steder for å åpne Bluetooth-utvekslingsmappen på den andre Bluetooth-enheten.


Tillate at andre Bluetooth-enheter kan få tilgang til filer på denne datamaskinen

Gjør slik hvis du vil tillate at andre Bluetooth-enheter kan få tilgang til filer på denne datamaskinen

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis Mine Bluetooth-tjenester.
  3. Høyreklikk på My File Transfer (Min filoverføring), og klikk deretter på Egenskaper.
  4. Angi hvordan du vil at Filoverføring-tjenesten skal starte, i kategorien Generelt. Det er merket av for Automatisk oppstart som standard. Hvis du foretrekker å starte tjenesten manuelt, fjerner du merket i avmerkingsboksen.
  5. Hvis du vil kreve bruk av en PIN-kode for å koble til denne tjenesten og kryptere Bluetooth-overførte data, merker du av for Sikker tilkobling. Hvis du foretrekker ikke å kreve bruk av PIN-kode og ikke å kryptere data, merker du ikke av i denne avmerkingsboksen.
  6. Angi eksterne brukertilgangstillatelser ved å merke av i én av, begge eller ingen av følgende avmerkingsbokser: Eksterne brukere kan endre beskyttede filer og mapper og Eksterne brukere har tilgang til skjulte filer og mapper.

    7. MERK: Hvis du vil angi en annen plassering enn standardplasseringen for hvor Filoverføring-tjenesten skal lagre filer, klikker du på Bla gjennom.

  7. Hvis du vil angi om eller hvordan du vil varsles når en annen Bluetooth-enhet åpner filer på denne datamaskinen, klikker du på kategorien Varsling og merker av for Ikke varsle eller én av eller begge avmerkingsboksene Visuell varsling og Varsling med lyd.
  8. Klikk på OK for å lagre innstillingene.

Andre Bluetooth-enheter har nå tilgang til filene i Bluetooth-utvekslingsmappen din.

MERK: Hvis du angir egenskapen Sikker tilkobling for Filoverføring-tjenesten for denne datamaskinen, må du være tilgjengelig for å svare på forespørselen om Bluetooth-PIN-kode som sendes av den andre enheten første gang den andre enheten prøver å koble til denne datamaskinen (se Handle i henhold til Bluetooth-sikkerhets- og autorisasjonsmeldinger). Hvis ikke mislykkes paringen. Når de to enhetene er paret, kan den andre enheten åpne filer på denne datamaskinen uten å måtte skaffe tilgangstillatelser.


Bruke denne datamaskinen som en høyttalertelefon for en Bluetooth-mobiltelefon

Gjør slik hvis du vil bruke denne datamaskinen som en høyttalertelefon for en mobiltelefon

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet), og klikk deretter på Neste.
  3. Gjør Bluetooth-mobilen oppdagbar, og klikk deretter på Neste i Bluetooth-oppsett.

    4. MERK: Du finner informasjon om hvordan du gjør enheten oppdagbar i håndboken som fulgte med enheten.

  4. Når ikonet for Bluetooth-mobilen vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  5. Skriv inn PIN-koden som du ønsker å bruke i PIN-koden for Bluetooth, og klikk på Par nå.
  6. Svar på meldingen som du mottar på mobilen, og bruk tastaturet på mobilen til å oppgi den samme PIN-koden.
  7. Merk av for Hands-Free voice gateway (Håndfri stemme-gateway), og klikk deretter på Neste.
  8. Klikk på Fullfør.

Du kan nå bruke denne datamaskinen som en høyttalertelefon for mobiltelefonen.

Gjør slik hvis du vil bruke denne datamaskinen som en høyttalertelefon for mobiltelefonen

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Høyreklikk på ikonet for mobiltelefonen i Andre Bluetooth-maskiner, og klikk deretter på Disconnect Hands-free voice gateway (Frakoble håndfri stemme-gateway).


Konfigurere denne datamaskinen til å motta bildefiler sendt fra et Bluetooth-kamera, en Bluetooth-mobiltelefon eller en annen Bluetooth-enhet

Slik konfigurerer du denne datamaskinen til å motta bildefiler sendt fra et Bluetooth-kamera, en Bluetooth-mobiltelefon eller en annen Bluetooth-enhet

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Vis eller endre konfigurasjon.
  3. Klikk på Lokale tjenester i Bluetooth-konfigurasjon.
  4. Klikk på Bluetooth Imaging (Bluetooth Bildebehandling) i listen over tjenester, og klikk deretter på Egenskaper.
  5. Kontroller at det er merket av for Automatisk oppstart.

Du kan nå motta bildefiler. Du finner instruksjoner om hvordan du sender bildefiler til en Bluetooth-aktivert datamaskin, i håndboken som fulgte med Bluetooth-kameraet, Bluetooth-mobiltelefonen eller andre Bluetooth-enheter. De mottatte filene lagres i Bluetooth-utvekslingsmappen på denne datamaskinen.


Sende filer eller mapper på denne datamaskinen til en annen Bluetooth-enhet

Slik sender du filer på denne datamaskinen til en annen Bluetooth-enhet

  1. Kontroller at Filoverføring-tjenesten er aktivert på Bluetooth-målenheten (se Få tilgang til filer på en annen Bluetooth-enhet fra denne datamaskinen).
  2. Gå til Windows Utforsker og åpne mappen der filen du vil sende, ligger.
  3. Høyreklikk på filnavnet, hold markøren over Send til og deretter Bluetooth, og klikk deretter på navnet på Bluetooth-målenheten.

Slik sender du mapper på denne datamaskinen til en annen Bluetooth-enhet

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Åpne Windows Utforsker og bla dit mappen du vil sende, ligger.
  4. Kopier eller dra mappen over til målenhetsnavnet i Andre Bluetooth-maskiner.

MERK: Hvis egenskapen Sikker forbindelse Filoverføring-tjenesten på den andre Bluetooth-enheten er angitt når du sender mapper til en annen Bluetooth-enhet, må brukeren av den andre Bluetooth-enheten være tilgjengelig for å gi tilgang, med mindre det er merket av for Tillat alltid at denne enheten får tilgang til min datamaskins Filoverføring- tjeneste i Bluetooth File Transfer Authorization (Autorisasjon av Bluetooth-filoverføring). Hvis ikke mislykkes filoverføringen.

De sendte filene eller mappene plasseres i Bluetooth-utvekslingsmappen på Bluetooth-målenheten.


Sende filer fra Microsoft Office-programmer

Slik sender du en fil fra et Microsoft Office-program

  1. Start Microsoft Office-programmet fra denne datamaskinen.
  2. Åpne filen du vil sende.
  3. Åpne Fil-menyen, hold markøren over Send til og deretter Bluetooth, og klikk på navnet på målenheten.

    4. -eller-

    Klikk på Annet, klikk på enhetsnavnet på listen Velg enhet, og klikk deretter på OK.


Sende en webside fra Microsoft Internet Explorer

Slik sender du en webside fra Microsoft Internet Explorer

  1. Åpne Internet Explorer, og bla til websiden du vil sende.
  2. Klikk på ikonet Send til Bluetooth på verktøylinjen.
  3. Følg instruksjonene i Send To Bluetooth Wizard (Veiviser for Send til Bluetooth).


Sende et bilde fra Microsoft Internet Explorer

Slik sender du et bilde fra Microsoft Internet Explorer

  1. Åpne Internet Explorer og bla gjennom nettsiden med bildet du vil sende.
  2. Høyreklikk på bildet, og klikk deretter på Send To Bluetooth Device (Send til Bluetooth-enhet).
  3. Følg instruksjonene i Send To Bluetooth Wizard (Veiviser for Send til Bluetooth).


Koble til Internett ved hjelp av en Bluetooth-telefon, et Bluetooth-modem eller en annen Bluetooth-enhet som tilbyr tjenesten for ekstern pålogging

Slik kobler du til Internett ved hjelp av en Bluetooth-telefon, et Bluetooth-modem eller en annen Bluetooth-enhet som tilbyr tjenesten for ekstern pålogging

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet), og klikk deretter på Neste.
  3. Gjør den andre Bluetooth-enheten oppdagbar, og klikk på Neste i Bluetooth-oppsett.

    4. MERK: Du finner informasjon om hvordan du gjør enheten oppdagbar i håndboken som fulgte med enheten.

  4. Når ikonet for den andre enheten vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  5. Merk av for ekstern pålogging i Valg av Bluetooth-tjeneste, og klikk deretter på Neste.
  6. Klikk på Fullfør.
  7. Hvis mobiloperatøren krever at du oppgir brukernavn og passord, skriver du disse inn i feltene som vises.
  8. Skriv inn nummeret til Internett-leverandøren i boksen Dial (Ring opp), og klikk deretter på Dial (Ring opp).

    9. MERK: For vanlige GPRS-tilkoblinger kan du som regel la boksene Brukernavn og Passord stå tomme og bruke 99# som telefonnummer.

  9. Svar på autorisasjonsmeldingene som vises på den andre enheten.

Slik kobler du fra tilkoblingen for ekstern pålogging

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Høyreklikk på ikonet på enheten du opprettet en tilkobling for ekstern pålogging til, i Andre Bluetooth-maskiner, og klikk deretter på Disconnect Dial-up networking gateway (Frakoble gateway for ekstern pålogging).


Bruke faksfunksjonene til en Bluetooth-telefon, et Bluetooth-modem eller en annen Bluetooth-enhet som tilbyr en fakstjeneste

Gjør slik hvis du vil bruke faksfunksjonene til en Bluetooth-telefon, et Bluetooth-modem eller en annen Bluetooth-enhet som tilbyr fakstjenester

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet), og klikk deretter på Neste.
  3. Gjør den andre Bluetooth-enheten oppdagbar, og klikk på Neste i Bluetooth-oppsett.

    4. MERK: Du finner informasjon om hvordan du gjør enheten oppdagbar i håndboken som fulgte med enheten.

  4. Når ikonet for enheten vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  5. Merk av for Faks-tjenesten i Valg av Bluetooth-tjeneste, og klikk deretter på Neste.
  6. Klikk på Fullfør.

Slik kobler du fra faksen

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Høyreklikk på ikonet for enheten du opprettet en fakstilkobling til, i Andre Bluetooth-maskiner, og klikk deretter på Frakoble faks.


Opprette en nettverkstilkobling til en annen Bluetooth-enhet eller til et lokalnettverk ved hjelp av nettverkstilkoblingen til den andre enheten

Slik oppretter du en nettverkstilkobling til en annen Bluetooth-enhet eller til et lokalnettverk ved hjelp av nettverkstilkoblingen til den andre enheten

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet), og klikk deretter på Neste.
  3. Gjør den andre Bluetooth-enheten oppdagbar, og klikk på Neste i Bluetooth-oppsett.

    4. MERK: Du finner informasjon om hvordan du gjør enheten oppdagbar i håndboken som fulgte med enheten.

  4. Når ikonet for enheten vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  5. Merk av for tjenesten Nettverkstilgang i Valg av Bluetooth-tjeneste, og klikk deretter på Neste.
  6. Klikk på Fullfør.

Slik kobler du fra nettverkstilgangen

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Høyreklikk på ikonet for enheten du opprettet en tilkobling for nettverkstilgang til, i Andre Bluetooth-maskiner, og klikk deretter på Frakoble nettverkstilgang.


Utveksle elektroniske visittkort med en annen Bluetooth-enhet og sende andre PIM-elementer til den andre enheten

Slik utveksler du elektroniske visittkort med en annen Bluetooth-enhet og sender andre PIM-elementer til den andre enheten

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet), og klikk deretter på Neste.
  3. Gjør den andre Bluetooth-enheten oppdagbar, og klikk på Neste i Bluetooth-oppsett.

    4. MERK: Du finner informasjon om hvordan du gjør enheten oppdagbar i håndboken som fulgte med den andre enheten.

  4. Når ikonet for den andre enheten vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  5. Merk av for PIM-overføring i Valg av Bluetooth-tjeneste, og klikk deretter på Neste.
  6. Klikk på Fullfør.
  7. Svar på meldingen i Microsoft Office Outlook for å godkjenne tilgang.
  8. Klikk på PIM-elementet som inneholder visittkortene du vil sende, i Velg et Bluetooth-visittkort.
  9. Klikk på ett eller flere kontaktnavn i listen, og klikk deretter på OK.

Hvis Microsoft Outlook er valgt som plassering for mottatte visittkort i Bluetooth-egenskaper, sendes kontaktfilen til Kontakter i Microsoft Outlook. Hvis Lagre i mappe er valgt, sendes visittkortene til Bluetooth-utvekslingsmappen.

MERK: Hvis egenskapen Sikker tilkobling til PIM-overføring-tjenesten er angitt på en av enhetene, må den mottakende parten være tilgjengelig til å gi tilgang når en tilgangsforespørsel mottas. Hvis ikke mislykkes PIM-overføringen.


Synkronisere PIM-databasen på denne datamaskinen med PIM-databasen på en annen Bluetooth-enhet

Slik synkroniserer du PIM-databasen på denne datamaskinen med PIM-databasen på en annen Bluetooth-enhet

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Gjør den andre Bluetooth-enheten oppdagbar, og klikk på Neste i Bluetooth-oppsett.

    3. MERK: Du finner informasjon om hvordan du gjør enheten oppdagbar i håndboken som fulgte med den andre enheten.

  3. Når ikonet for den andre enheten vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  4. Merk av for PIM-synkronisering i Valg av Bluetooth-tjeneste, og klikk deretter på Konfigurer.
  5. I Generelt i Bluetooth-egenskaper, under Synkronisering, klikker du på PIM-elementet du vil synkronisere, i hver av datatypelistene.
  6. Velg Neste.
  7. Klikk på Fullfør.
  8. Svar på meldingen Autorisasjon av Bluetooth-tjeneste for å tillate tilgang til tjenesten PIM-synkronisering.


Skrive ut på en Bluetooth-skriver fra denne datamaskinen

Gjør slik hvis du vil skrive ut på en Bluetooth-skriver fra denne datamaskinen

  1. Se i håndboken som fulgte med skriveren, for å kontrollere at skriveren er HCRP-kompatibel (Hardcopy Cable Replacement Profile), og for å se hva PIN-koden og tilgangsnøkkelen for Bluetooth er.
  2. Slå på Bluetooth-skriveren.
  3. Åpne Mine Bluetooth-steder på datamaskinen.
  4. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet), og klikk deretter på Neste.
  5. Når ikonet for skriveren vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.

    6. MERK: Hvis det er flere skrivere på listen og du ikke er sikker på hvilken som er din, kontrollerer du serienummeret på etiketten på undersiden av skriveren og velger den skriveren som har samme serienummer. Serienummeret vises når du holder musepekeren over skriverikonet.

  6. Skriv inn Bluetooth-PIN-koden i boksen Bluetooth PIN-kode, og klikk deretter på Par nå.

    7. MERK: Du finner Bluetooth-PIN-koden for skriveren i håndboken som fulgte med Bluetooth-skriveren.

  7. Kontroller at det er merket av for Hardcopy Cable Replacement (Kabelerstatning for utskrift) i Valg av Bluetooth-tjeneste. Hvis det er det, klikker du på Fullfør. Hvis det ikke er det, klikker du i avmerkingsboksen for å merke den og deretter på Fullfør.
  8. Følg instruksjonene i Veiviser for skriver.

    9. MERK: Skriverdriverne for skriveren må enten være på datamaskinsystemet, eller du må ha driverne tilgjengelig på en CD.

  9. Klikk på OK i Egenskaper for å godta standardinnstillingene, eller endre innstillingene og klikk deretter på OK.

Du kan nå skrive ut fra denne datamaskinen på Bluetooth-skriveren.


Skrive ut fra en annen Bluetooth-enhet på en standardskriver som er fysisk tilkoblet denne datamaskinen

Gjør slik hvis du vil skrive ut fra en annen Bluetooth-enhet på en standardskriver som er fysisk tilkoblet denne datamaskinen

  1. Kontroller at den lokale skriveren er fysisk tilkoblet denne datamaskinen med en kabel, at den er angitt som standardskriver, og at den er slått på.
  2. Åpne Mine Bluetooth-steder på datamaskinen.
  3. Klikk på Vis Mine Bluetooth-tjenester.
  4. Høyreklikk på My Printer (Min skriver), og klikk deretter på Aktiver.
  5. Du finner instruksjoner om hvordan du skriver ut på en annen Bluetooth-enhet, i håndboken som fulgte med Bluetooth-enheten.

    6. -eller-

    Hvis du bruker en Bluetooth-aktivert datamaskin, kan du se Skrive ut på en Bluetooth-skriver fra denne datamaskinen.

MERK: Hvis egenskapen Sikker tilkobling for skriveren er angitt på en av datamaskinene, må brukerne av begge datamaskinene være tilgjengelige for å gi tilgang og oppgi Bluetooth-PIN-koden når de blir bedt om det (se Handle i henhold til Bluetooth-sikkerhets- og autorisasjonsmeldinger). Deretter gis det tilgang automatisk, og det er ikke nødvendig å oppgi PIN-koden.


Opprette en virtuell tilkobling via den serielle porten mellom denne datamaskinen og en annen Bluetooth-enhet

Slik oppretter du en virtuell tilkobling via den serielle porten mellom denne datamaskinen og en annen Bluetooth-enhet

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet), og klikk deretter på Neste.
  3. Når ikonet for den andre Bluetooth-enheten vises i Valg av Bluetooth-enhet, klikker du på ikonet og deretter på Neste.
  4. Merk av for Bluetooth-serieport i Valg av Bluetooth-tjeneste, og klikk deretter på Neste.
  5. Klikk på Fullfør.

Brukeren av den andre Bluetooth-enheten må være tilgjengelig for å svare på eventuelle autorisasjonsforespørsler (se Handle i henhold til Bluetooth-sikkerhets- og autorisasjonsmeldinger) som sendes fra denne datamaskinen. Noter COM-portnavnet som er tilknyttet denne tilkoblingen, og konfigurer deretter programmer til å bruke denne porten.

MERK: Ikke endre standardinnstillingen for COM-porten med mindre du har en bestemt grunn til å gjøre det.

Slik kobler du fra en virtuell serieportforbindelse

  1. Åpne Mine Bluetooth-steder på datamaskinen.
  2. Klikk på Vis enheter innen rekkevidde.
  3. Høyreklikk på ikonet for enheten du opprettet en trådløs seriell forbindelse med, og klikk deretter på Frakoble Bluetooth-serieport.


Handle i henhold til Bluetooth-sikkerhets- og autorisasjonsmeldinger

Slik handler du i henhold til Bluetooth-sikkerhetsmeldinger

Når det gjøres forsøk på å opprette en sikker tilkobling mellom to Bluetooth-enheter, vises kanskje en forespørsel om PIN-kode i systemstatusfeltet på én av eller begge enhetene. Hvis denne forespørselen ignoreres, mislykkes tilkoblingsforsøket. Klikk hvor som helst i meldingen PIN-kode for Bluetooth er påkrevd for at opprettingen av en sikker tilkobling skal fortsette. Skriv deretter inn PIN-koden i boksen Bluetooth PIN-kode, og klikk på OK. Hvis den andre enheten har en fast PIN-kode, skriver du inn denne PIN-koden i boksen Bluetooth PIN-kode. Hvis ikke velger du en streng av tilfeldige alfanumeriske tegn og skriver den inn på nøyaktig samme måte i boksen Bluetooth PIN-kode på begge enhetene.

Slik handler du i henhold til Bluetooth-autorisasjonsmeldinger

Når en annen Bluetooth-enhet prøver å koble til en sikker tjeneste på denne datamaskinen, mottar datamaskinen en autorisasjonsforespørsel som vises i systemstatusfeltet. Klikk hvor som helst i meldingen Bluetooth-autorisasjon er påkrevd for å tillate tilgang til denne tjenesten, og klikk deretter på OK i Autorisasjon av Bluetooth-tjeneste.


Grunnleggende operasjoner

Terminologi

Autentisering
En Bluetooth-sikkerhetsfunksjon som brukes til å bekrefte identitet. Under den første autentiseringsprosessen krever Bluetooth-enheten som starter tilkoblingen, at den eksterne enheten oppgir en Bluetooth PIN-kode.
BDA
Bluetooth-enhetsadresse (tilordnet av produsenten)
Bluetooth-enhet
Bluetooth-aktivert maskinvare, for eksempel en datamaskin, skriver, faksmaskin, mus, tastatur, telefon, hodesett, hodetelefoner, kamera eller PDA.
Bluetooth-utvekslingsmappe
Mappen på det øverste nivået som en annen Bluetooth-enhet har tilgang til. Enheter som har fått tilgang til en Bluetooth-utvekslingsmappe, har også tilgang til alle undermappene i denne mappen og alle filene i disse undermappene.

MERKNAD: Bluetooth-utvekslingsmappen legges som standard i Mine dokumenter. Hvis du flytter på Bluetooth-utvekslingsmappen, må du ikke legge den i rotkatalogen eller systemmappen. Hvis du flytter Bluetooth-utvekslingsmappen til rotkatalogen eller systemmappen, kan eksterne enheter skade operativsystemet eller datamaskinen din.

Bluetooth-utvekslingsmappen deles av tjenestene PIM-overføring og Filoverføring. Plasseringen av mappen kan angis fra egenskapssiden til en av disse tjenestene. Hvis du endrer plasseringen til Bluetooth-utvekslingsmappen for én av disse tjenestene, oppdateres banen automatisk for den andre tjenesten.
Tjenesten Bluetooth Bildebehandling bruker også denne mappen til å lagre mottatte bilder.
Bluetooth PIN-kode
En alfanumerisk streng på opptil 16 tegn som skrives inn som svar på en forespørsel om Bluetooth PIN-kode. Kalles også en tilgangsnøkkel, et passord, en tilgangskode eller en PIN-kode.
Bluetooth® trådløs teknologi
Bluetooth trådløs teknologi gjør det mulig med kommunikasjon mellom Bluetooth-aktiverte enheter som befinner seg innenfor et mindre område (innenfor en avstand på 10 meter), og fjerner dermed behovet for kabler. Når en enhet er koblet til, kan den bruke eller brukes av andre enheter, som angitt av brukeren.
Klientprogrammer
Programmer på denne datamaskinen som gjør det mulig for denne datamaskinen å bruke Bluetooth-tjenester som leveres av eksterne Bluetooth-enheter.
Dynamic Host Control Protocol (DHCP)
En protokoll som brukes av en server til å tilordne en IP-adresse (Internet Protocol) til en enhet som kobler seg til.
Kryptering
Ved kryptering oversettes data til et uleselig format ved hjelp av en hemmelig nøkkel eller et hemmelig passord. Dekryptering av data krever samme nøkkel eller passord som ble brukt ved kryptering.
Håndfri lydenhet
En bærbar lydenhet som har en høyttaler og en mikrofon. En del håndfrie lydenheter kan brukes både til telefonsamtaler og til å høre på stereolyd med høy kvalitet. Andre håndfrie lydenheter kan bare brukes til telefonsamtaler, stemmeavspilling og -innspilling.
HCI
Host Controller Interface (grensesnitt for vertskontroller).
HID
Enhet for menneskelig grensesnitt. Innenhet som mus eller tastatur, som sender brukerinndata til en datamaskin.
Internett-telefoni
En teknologi som bruker Internett til å foreta og motta telefonsamtaler.
koblingsnøkkel
En internt generert sikkerhetsnøkkel som utveksles mellom parede enheter som et bevis på identitet før en tilkobling opprettes. Koblingsnøkler genereres automatisk når to enheter pares.
Lokale tjenester
Bluetooth-tjenester som Hodetelefoner, Stereohodetelefoner, Lyd-gateway, Filoverføring og Skriver som denne datamaskinen leverer til andre Bluetooth-enheter. Bluetooth-tjenester brukes til å utføre handlinger mellom et program som er installert på datamaskinen og en ekstern Bluetooth-enhet.
Mine Bluetooth-tjenester
Se Lokale tjenester.
Parede enheter
Bluetooth-enheter må pares før de kan opprette en sikker (autentisert og kryptert) tilkobling. Parede enheter deler en unik koblingsnøkkel, som utveksles automatisk hver gang de kobles til hverandre.
PDA
Personlig digital assistent.
PIM
Personal Information Manager (personlig informasjonsbehandling). Et program, for eksempel Microsoft® Outlook®, som brukes til å administrere kontakter, sende og motta e-post og planlegge hendelser og oppgaver.
Sikker tilkobling
En Bluetooth-tjeneste eller en programegenskapsinnstilling som krever en tilgangsnøkkel eller en koblingsnøkkel hver gang du prøver å opprette en tilkobling. Alle data som utveksles via Bluetooth-tilkoblingen, er kryptert. Det kan også hende at det kreves autorisasjon, avhengig av andre konfigureringsalternativer.
Snarvei
Et ikon som gir rask tilgang til programmer, filer, mapper og stasjoner som brukes ofte. Hvis du dobbeltklikker på et slikt ikon, åpnes den tilhørende mappen eller filen uten at du trenger å finne den først. Snarveisikoner endrer ikke plasseringen av filer, de bare kobler seg til filen uansett hvor den er. Du kan slette en snarvei uten å slette filen som den er tilknyttet. Du kan også endre navn på en snarvei.
Systemstatusfeltet
Området på Windows-verktøylinjen som viser klokkeslettet. Området kan også inneholde snarveier som gir rask tilgang til programmer. Det er vanligvis her Bluetooth-ikonet [image] er plassert.


Søke etter Bluetooth-enheter

Slik søker du etter alle Bluetooth-enheter som er innenfor rekkevidde

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Vis enheter innen rekkevidde.

Slik søker du etter en bestemt Bluetooth-enhet

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Add a Bluetooth Device (Legg til en Bluetooth-enhet).


Vise Mine Bluetooth-tjenester

Bluetooth-tjenester brukes til å utføre handlinger mellom et program som er installert på datamaskinen og en ekstern Bluetooth-enhet. Bluetooth-tjenestene som er installert på denne datamaskinen, kalles Mine Bluetooth-tjenester, og de er oppført under Min enhet. Se også Administrere Bluetooth-enheter og -tjenester.

Slik viser du Mine Bluetooth-tjenester

  1. Åpne Mine Bluetooth-steder.
  2. Klikk på Vis Mine Bluetooth-tjenester.


Foreta en rask tilkobling

Hvis du vil foreta en rask tilkobling, høyreklikker du på Bluetooth-ikonet [image] i systemstatusfeltet, holder markøren over Rask tilkobling, holder markøren over tjenesten du vil bruke og klikker deretter på navnet på enheten som leverer denne tjenesten.


Starte/stoppe Bluetooth-enheten

Hvis tilgjengelig kan du bruke et programvareverktøy til å starte eller stoppe Bluetooth-adapteren på den Bluetooth-aktiverte datamaskinen. Når du starter Bluetooth-adapteren, slås radioen på, og når du stopper enheten, slås radioen av. Hvis du vil starte eller stoppe Bluetooth-enheten, høyreklikker du på Bluetooth-ikonet [image] i systemstatusfeltet og klikker deretter på Start Bluetooth-enheten eller Stopp Bluetooth-enheten. Hvilken kommando som er tilgjengelig, avhenger av gjeldende status for enheten.

Hvis dette programvareverktøyet ikke er tilgjengelig på datamaskinen, kan du slå opp i dokumentasjonen som fulgte med datamaskinen, for å finne instruksjoner om hvordan du slår Bluetooth-radioen av og på. Radioen slås vanligvis av og på med en maskinvarebryter eller ved hjelp av tastaturet.


Spesifikasjoner

Element
Verdi/beskrivelse
Frekvensbånd
2400–2483,5 GHz
Spredning
FHSS (Frequency Hopping Spread Spectrum)
Datahastighet
3 Mbps (EDR)
Strømoverføring
0 dBm vanlig, strømklasse 2 med dynamisk strømkontroll
Mottaksfølsomhet
Maks. –86 dBm
Antenne
Intern
Rekkevidde
10 meter
Temperatur- og luftfuktighetsbegrensninger
Temperatur ved bruk
0 °C til 85 °C
Luftfuktighet ved bruk
Maks. 95 % (ingen kondens tillatt)
Temperatur ved oppbevaring
–20 °C til 85 °C
Luftfuktighet ved oppbevaring
Maks. 95 % (ingen kondens tillatt)
Sikkerhet
128-biters kryptering
Standard
Bluetooth SIG-spesifikasjon 2.0 + EDR
Produsent
Broadcom Corporation, BCM92045MD


Forskrifter

Informasjon om bruk

Standarder

Den trådløse Broadcom Bluetooth-adapteren er utviklet slik at det er i samsvar med BLUETOOTH-SPESIFIKASJON versjon 2.0 + EDR.

Sikkerhet

Den trådløse Broadcom Bluetooth-adapteren, i likhet med andre radioenheter, sender ut elektromagnetisk radiofrekvensenergi. Energinivået som sendes ut fra denne enheten, er imidlertid lavere enn den elektromagnetiske energien som sendes ut fra andre trådløse enheter, for eksempel mobiltelefoner. Den trådløse Broadcom Bluetooth-adapteren holder seg innenfor retningslinjene som angis i sikkerhetsstandarder og anbefalinger for radiofrekvens. Disse standardene og anbefalingene gjenspeiler enigheten i det vitenskapelige miljøet og er et resultat av diskusjoner i utvalg og komiteer av vitenskapsmenn som kontinuerlig gjennomgår og tolker den omfattende forskningslitteraturen. I enkelte situasjoner eller miljøer kan bruken av utstyr med den trådløse Broadcom Bluetooth-adapteren være begrenset av eieren av bygningen eller ansvarlige representanter for den aktuelle organisasjonen.

Eksempler på slike situasjoner omfatter følgende:

  • bruke utstyr med den trådløse Broadcom Bluetooth-adapteren ombord i fly, eller
  • bruke utstyr med den trådløse Broadcom Bluetooth-adapteren i et hvilket som helst annet miljø der risikoen for forstyrrelse på andre enheter eller tjenester oppfattes eller identifiseres som skadelig

Hvis du er usikker på hvilke retningslinjer som gjelder for bruken av den trådløse enheten i en bestemt organisasjon eller et bestemt miljø (for eksempel en flyplass), anbefaler vi at du ber om tillatelse til å bruke utstyr med den trådløse Broadcom Bluetooth-adapteren før du slår det på.

FORSIKTIG: Advarsel om enhetens avstand til eksplosivt materiale: Ikke bruk en bærbar sender (for eksempel en trådløs nettverksenhet) nær en uskjermet sprenghette eller i et miljø med eksplosivt materiale med mindre enheten er modifisert slik at den er kvalifisert for slik bruk.

FORSIKTIG: Bruk i fly: Reglene i FCC og FAA forbyr bruk av trådløse radiofrekvensenheter i fly fordi signalene deres kan forstyrre viktige instrumenter i flyet.


Forskrifter

Den trådløse Broadcom Bluetooth-adapteren må installeres og brukes i nøye samsvar med produsentens instruksjoner som er beskrevet i dokumentasjonen som følger med produktet. Du finner informasjon om landspesifikke godkjenninger under Radiogodkjenninger. Broadcom er ikke ansvarlig for noen radio- eller TV-forstyrrelser som forårsakes av uautorisert modifikasjon av enheter som følger med i denne pakken med dentrådløse Broadcom Bluetooth-adapteren, eller erstatningen eller tilkoblingen av andre kabler eller annet utstyr enn det som er angitt av Broadcom. Fjerning av forstyrrelser som er forårsaket av slik uautorisert modifikasjon, erstatning eller tilkobling, er brukerens ansvar. Broadcom og autoriserte forhandlere eller distributører er ikke ansvarlig for eventuelle skader eller brudd på offentlige forskrifter som kan forårsakes av at brukeren ikke overholder disse retningslinjene.


USA – FCC-samsvarserklæring (Federal Communications Commission)

FCC-erklæring om stråling

FORSIKTIG: Strålingseffekten for dentrådløse Broadcom Bluetooth-adapteren er langt under FCC-grensene for radiofrekvensstråling. Imidlertid bør den trådløse Broadcom Bluetooth-adapteren brukes på en slik måte at risikoen for kontakt med mennesker under vanlig drift er så liten som mulig. For å unngå muligheten for å overskride FCC-grensene for radiofrekvensstråling må du sørge for at det er minst 20 cm mellom deg (eller andre personer i nærheten) og antennen som er innebygd i den bærbare datamaskinen. For å finne plasseringen av antennen i den bærbare datamaskinen kan du sjekke informasjonen som er lagt ut på den generelle støttesiden for Broadcom på www.broadcom.com/support.

FORSIKTIG: Denne enheten er også evaluert og funnet å være i overensstemmelse med grensene for radiofrekvensstråling under betingelsene for stråling fra bærbare enheter i FCC-reglene (antenner er nærmere enn 20 cm fra kroppen til en person) når den installeres i visse spesifikke OEM-konfigurasjoner. Du kan finne detaljert informasjon om de godkjente konfigurasjonene på http://www.fcc.gov/oet/fccid/help.html ved å angi FCC-ID-nummeret på enheten.

Erklæring om forstyrrelser

Disse enhetene er i samsvar med del 15 av FCC-reglene. Bruk av enhetene er underlagt følgende to betingelser: (1) Enhetene må ikke forårsake skadelige forstyrrelser, og (2) enhetene må godta alle typer forstyrrelser som kan forårsake at de ikke fungerer som de skal.

Dette utstyret har blitt testet, og det overholder grensene for en digital enhet i klasse B i henhold til del 15 av FCC-reglene. Disse grensene er laget for å gi rimelig beskyttelse mot skadelig forstyrrelse i en boliginstallasjon. Utstyret genererer, bruker og kan sende ut radiofrekvensenergi. Hvis utstyret ikke installeres og brukes i henhold til instruksjonene, kan det forårsake skadelige forstyrrelser i radiokommunikasjon. Det finnes imidlertid ingen garanti for at slike forstyrrelser ikke kan oppstå i en bestemt installasjon. Hvis utstyret forårsaker skadelige forstyrrelser i mottak av radio- eller fjernsynssendinger (noe du kan kontrollere ved å slå utstyret av og på), kan du prøve å fjerne forstyrrelsene ved å utføre et eller flere følgende punkter:

  • Flytt enheten.
  • Øk avstanden mellom enheten og mottakeren.
  • Koble enheten til et uttak i en annen krets enn annet elektronisk utstyr.
  • Ta kontakt med forhandleren eller en erfaren radiotekniker for å få hjelp.

MERK: Denne trådløse Broadcom Bluetooth-adapteren må installeres og brukes i nøye samsvar med produsentens instruksjoner som er beskrevet i dokumentasjonen som følger med produktet. All annen form for installering eller bruk er et brudd på del 15 i FCC-reglene. Modifikasjoner som ikke er uttrykkelig godkjent av Broadcom, kan føre til at du mister tillatelsen til å bruke utstyret.

Denne enheten må ikke deles med eller brukes sammen med en annen antenne eller sender.


Brasil

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Canada. Industry Canada (IC)

Denne enheten er i samsvar med RSS210 i Industry Canada.

FORSIKTIG: Eksponering for radiofrekvensstråling. Personen som installerer dette radioutstyret, må sørge for at antennen er plassert eller peker slik at den ikke sender ut RF-felt som overskrider Health Canada-grensen for den vanlige befolkningen. Se Safety Code 6, som er tilgjengelig på webområdet til Health Canada på www.hc- sc.ca/rpb.


Europa. EU-samsvarserklæring

Dette utstyret er i samsvar med de vesentligste kravene i EU-direktivet 1999/5/EC.

Engelsk
Broadcom Corporation erklærer herved at denne trådløse Broadcom-enheten er i samsvar med hovedkravene og andre relevante bestemmelser i EU-direktivet 1999/5/EC.
Finsk
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Nederlandsk
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
Fransk
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Svensk
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Tysk
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet. (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Gresk
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Italiensk
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Spansk
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Portugisisk
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Maltesisk
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Krav i samsvarserklæring for nye medlemsstater
Estisk
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Ungarsk
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Slovakisk
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
Tsjekkisk
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES.
Slovensk
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Latvisk
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Litauisk
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Polsk
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


Frankrike

I alle departementer i fastlands-Frankrike kan trådløse frekvenser brukes under følgende betingelser, enten til offentlig eller privat bruk:

  • Innendørs bruk: maksimal effekt (EIRP) på 100 mW for hele frekvensbåndet fra 2400 til 2483,5 MHz
  • Utendørs bruk: maksimal effekt (EIRP) på 100 mW for 2400–2454 MHz-båndet og med maksimal effekt (EIRP) på 10 mW for 2454–2483,5 MHz-båndet


Korea

당해 무선설비는 운용중 전파혼신 가능성이 있음

Bruken av dette radioutstyret er forbudt for formål som omfatter eller er knyttet til offentlig sikkerhet.


Taiwan DGT

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

Artikkel 12: Med mindre det er gitt tillatelse fra Taiwan DGT, skal brukeren ikke endre frekvensen eller overføre strøm eller forbedre eller endre egenskapene til den opprinnelige utformingen av eller funksjonaliteten til en godkjent radiofrekvensenhet som sender med lav effekt.

Artikkel 14: Radiofrekvensenheter som sender med lav effekt, skal ikke påvirke flysikkerhet eller forstyrre lovlig kommunikasjon. Hvis slik påvirkning eller slike forstyrrelser oppstår, skal brukeren umiddelbart slutte å bruke enheten. Lovlig kommunikasjon er definert som radiokommunikasjon som er i overensstemmelse med Telecommunications Act. Radiofrekvensenheter som sender med lav effekt, må kunne tåle forstyrrelser fra lovlig kommunikasjon og industrielle, vitenskapelige og medisinske (ISM) radiobølgeenheter.


Radiogodkjenninger

Det er viktig å sørge for at du bare bruker radioenheten i land der den er godkjent for bruk. Hvis du vil finne ut om du kan bruke den trådløse nettverksenheten i et bestemt land, kontrollerer du om radiotypenummeret som er trykt på identifikasjonsetiketten til enheten, er oppført på radiogodkjenningslisten på den generelle støttesiden for Broadcom på www.broadcom.com/support.

I land utenom USA og Japan må du kontrollere at innstillingen for plassering i kategorien Regionale innstillinger under Innstillinger for region og språk (i Kontrollpanel) er satt til riktig land for den trådløse Broadcom Bluetooth-adapteren. Dette sikrer overensstemmelse med lokale bestemmelser for strømoverføring og optimaliserer ytelsen ved bruk. Alle avvik fra tillatte effekt- og frekvensinnstillinger for landet utstyret brukes i, utgjør et brudd på nasjonal lovgivning og kan straffes deretter.


Problemløsing

Problem eller symptom
Mulig løsning
Jeg kan ikke koble meg til en paret enhet som er oppført i Andre Bluetooth-maskiner.
  • Kontroller om enheten er slått på, innenfor rekkevidde og i oppdagbar modus (du finner instruksjoner om hvordan du gjør enheten oppdagbar, i håndboken som fulgte med enheten). Enheter som du har paret med, er oppført i Andre Bluetooth-maskiner uavhengig av om de er slått på, innenfor rekkevidde eller i oppdagbar modus.
  • Kontroller om Bluetooth-radioen for enheten er slått på (du finner instruksjoner i håndboken som fulgte med enheten). Hvis den andre enheten er en Bluetooth-datamaskin, kan du kontrollere utseendet på Bluetooth-ikonet i systemstatusfeltet (se Bruke Bluetooth-verktøy).
  • Hvis du har koblet en Bluetooth-enhet til en annen Bluetooth-enhet i tillegg til denne datamaskinen (hvis du for eksempel har koblet hodetelefoner til en mobiltelefon), må du slette den eksisterende forbindelsen til denne datamaskinen og deretter opprette forbindelsen på nytt.
Enheten jeg vil koble meg til, er ikke oppført i Andre Bluetooth-maskiner.
Kontroller om enheten er slått på, innenfor rekkevidde og i oppdagbar modus. Se Søke etter Bluetooth-enheter.
Jeg kan ikke skrive ut på Bluetooth-skriveren fra denne datamaskinen.
  • Hvis du har skrevet ut på skriveren før, kontrollerer du at den er innenfor rekkevidde, at den er slått på, at den fungerer som den skal, og at den fremdeles er paret med denne datamaskinen.
  • Hvis du ikke har skrevet ut på skriveren før, må du kontrollere at du har installert den. Hvis ikke må du installere skriveren i henhold til instruksjonene i Skrive ut på en Bluetooth-skriver fra denne datamaskinen. Hvis du har installert skriveren, kontroller du at fremgangsmåten du fulgte, samsvarer med instruksjonene.
Jeg kan ikke skrive ut fra en annen Bluetooth-datamaskin på en standardskriver som er fysisk tilkoblet denne datamaskinen.
  • Hvis du har skrevet ut på skriveren før, kontrollerer du at du er innenfor rekkevidden til og paret med denne datamaskinen, at både skriveren og denne datamaskinen er slått på, at skriveren fungerer som den skal, og at skriveren er angitt som standardskriver for denne datamaskinen.
  • Hvis du ikke har skrevet ut på skriveren før, må du kontrollere at du har installert den på datamaskinen slik det er angitt under Skrive ut fra en annen Bluetooth-enhet på en standardskriver som er fysisk tilkoblet denne datamaskinen. Hvis ikke følger du disse instruksjonene og prøver på nytt.
Jeg kan ikke sende en faks ved hjelp av faksfunksjonene på en Bluetooth-telefon, et Bluetooth-modem eller en annen enhet som tilbyr fakstjenester.
Enheten som tilbyr fakstjenesten, kan settes til å bruke en annen enhet i stedet for faksmodemet.
Jeg kan ikke justere volumet i hodetelefonene.
  • Kontroller om volumet i hodetelefonene står på det laveste.
  • Juster volumet ved hjelp av volumkontrollen på mediespilleren i stedet for hovedvolumkontrollen på datamaskinen.
Jeg kan ikke kommunisere med en mobiltelefon eller koble meg til en mobiltelefon på nytt.
Kontroller at mobiltelefonen er i oppdagbar modus, at den er innenfor rekkevidde, og at Bluetooth-radioen er slått på. Se Søke etter Bluetooth-enheter.