Bezprzewodowy adapter Broadcom do obsługi połączeń w technologii Bluetooth® 2.0 EDR - Pomoc

Uwagi, informacje i przestrogi

UWAGA: UWAGA wskazuje na ważne informacje, dzięki którym można efektywniej korzystać z komputera.

INFORMACJA: INFORMACJA wskazuje na możliwość uszkodzenia sprzętu lub utratę danych i zawiera poradę pomagającą uniknąć problemu.

PRZESTROGA PRZESTROGA wskazuje na możliwość zniszczenia mienia, uszkodzenia ciała lub zagrożenia życia.

© 2006 Broadcom Corporation. Wszelkie prawa zastrzeżone.

Informacje poufne i zastrzeżone Niniejszy dokument i oprogramowanie stanowią zastrzeżoną własność firmy Broadcom Corporation. Niniejszy pakiet oprogramowania może być wykorzystywany jedynie zgodnie z umową licencyjną firmy Broadcom Corporation.

Znaki towarowe

Broadcom®, logo impulsu, Connecting everything® oraz logo Connecting everything są znakami towarowymi firmy Broadcom Corporation i/lub jej oddziałów w Stanach Zjednoczonych, niektórych innych krajach i/lub Unii Europejskiej. Microsoft® i Windows® są znakami towarowymi firmy Microsoft Corporation. Bluetooth® jest znakiem towarowym firmy Bluetooth SIG. Wszelkie inne wspomniane znaki towarowe stanowią własność ich właścicieli.

Wer. A01: Marzec 2006
1000BTW-Help103-R


Wprowadzenie

Technologia bezprzewodowa Bluetooth - Informacje ogólne

Bezprzewodowa technologia Bluetooth® zapewnia łączność krótkiego zasięgu (w odległości do 10 metrów) między urządzeniami wyposażonymi w system Bluetooth, eliminując konieczność stosowania kabli. Po połączeniu dwóch urządzeń z interfejsem Bluetooth jedno z nich może wykorzystywać drugie bądź być przez nie wykorzystywane, zgodnie z ustawieniem użytkownika.

Ponieważ komunikacja Bluetooth emituje sygnał radiowy, połączenie można skonfigurować w taki sposób, aby przesyłane dane były szyfrowane w celu ich ochrony niepowołanymi osobami. Typowe urządzenia z interfejsem Bluetooth to między innymi:

  • Urządzenia HID, np. mysz lub klawiatura
  • Komputery (np. komputer stacjonarny, laptop, urządzenie PDA)
  • Urządzenia przetwarzania obrazu (drukarki, skanery i aparaty)
  • Drukarki
  • Urządzenia audio
  • Punkty dostępowe do sieci
  • Telefony
  • Faksy

Przykłady wykorzystania przez jedno urządzenie z interfejsem Bluetooth innego urządzenia Bluetooth:

  • Korzystanie z urządzenia głośnomówiącego z telefonem bezprzewodowym lub telefonią internetową
  • Korzystanie z bezprzewodowej myszy, klawiatury lub kontrolera gier
  • Słuchanie plików dźwiękowych na innym urządzeniu niż urządzenie odtwarzające
  • Wymiana plików i wizytówek
  • Synchronizacja baz danych programów typu Personal Information Manager
  • Połączenie z Internetem
  • Drukowanie lub wysyłanie faksów

Aby rozpocząć korzystanie z komputera z interfejsem Bluetooth w celu wykonania konkretnego zadania, zobacz "Korzystanie z innych urządzeń z interfejsem Bluetooth wraz z komputerem z interfejsem Bluetooth".

Aby zmienić ustawienia domyślne określające sposób działania interfejsu Bluetooth na komputerze, zobacz "Określanie sposobu działania systemu Bluetooth na komputerze".

Aby dowiedzieć się więcej na temat dostępnych narzędzi interfejsu Bluetooth i sposobów ich zastosowania, zobacz "Korzystanie z narzędzi Bluetooth".

W przypadku problemów z korzystaniem z interfejsu Bluetooth zobacz "Rozwiązywanie problemów".

Aby dowiedzieć się więcej na temat ogólnych funkcji interfejsu Bluetooth, zobacz "Podstawowe operacje".


Korzystanie z narzędzi Bluetooth

UWAGA: Niektóre z poniższych narzędzi Bluetooth mogą nie być dostępne w komputerze z interfejsem Bluetooth:

  • Moje miejsca interfejsu Bluetooth - zapewnia szybki dostęp do zadań interfejsu Bluetooth i innych potencjalnie interesujących miejsc. Tutaj są umieszczane skróty do używanych usług oferowanych przez inne urządzenia z interfejsem Bluetooth, dla których taka funkcja została określona. Skróty zawierają nazwę urządzenia oraz nazwę i ikonę oferowanej przez nie usługi. Stan połączenia z usługą wskazuje zarówno pojawienie się ikony, jak i opis widoczny w kolumnie Komentarze (zobacz "Typ urządzenia, stan powiązania i wskazywanie stanu połączenia").

UWAGA: Jeśli po otwarciu folderu Moje miejsca interfejsu Bluetooth widoczne jest okno Foldery, należy je zamknąć, aby wyświetlić Zadania interfejsu Bluetooth, Inne miejsca i Szczegóły po lewej stronie okna Moje miejsca interfejsu Bluetooth.

  • Kreator instalacji interfejsu Bluetooth - umożliwia:
    • odnalezienie innego urządzenia Bluetooth, z którego można korzystać wraz z komputerem z interfejsem Bluetooth;
    • wybór usług dostępnych za pomocą urządzenia z interfejsem Bluetooth.
  • Konfiguracja interfejsu Bluetooth - umożliwia zmianę ustawień domyślnych, regulujących sposób działania interfejsu Bluetooth na komputerze. Szczegółowy opis znajduje się w części "Określanie sposobu działania systemu Bluetooth na komputerze".
  • Szybkie łączenie - kolejne narzędzie pozwalające na rozpoczęcie korzystania z usługi na innym urządzeniu Bluetooth. Jeżeli dana usługa była wcześniej wykorzystywana, narzędzie Szybkie łączenie umożliwia natychmiastowe połączenie się z tą usługą. Jeżeli dana usługa nie była wcześniej wykorzystywana, należy odnaleźć urządzenia, które ją zapewniają. Instrukcje znajdują się w części "Szybkie ustanawianie połączenia".
  • Uruchom lub zatrzymaj urządzenie z interfejsem Bluetooth - to narzędzie (jeżeli jest dostępne) umożliwia włączenie i wyłączenie urządzenia radiowego Bluetooth podczas korzystania z komputera w miejscu, w którym korzystanie z urządzeń radiowych jest niedozwolone, np. na pokładzie samolotu pasażerskiego. Sposób użycia tego narzędzia został opisany w części Uruchom lub zatrzymaj urządzenie z interfejsem Bluetooth. Jeśli to narzędzie nie jest dostępne w komputerze, instrukcje na temat włączania i wyłączania urządzenia radiowego Bluetooth można znaleźć w podręczniku dostarczonym wraz z komputerem.

Aby uzyskać dostęp do narzędzi interfejsu Bluetooth, kliknij prawym przyciskiem ikonę Bluetooth [image] na obszar powiadomień.

Oprócz zapewniania dostępu do narzędzi Bluetooth i elementów sterujących, ikona Bluetooth w obszarze powiadomień wskazuje również ogólny stan bezprzewodowego adaptera interfejsu Bluetooth:

Adapter pracuje i urządzenie radiowe jest włączone.

Adapter nie pracuje albo urządzenie radiowe jest wyłączone.

Moduł adapter pracuje i komputer jest podłączony do innego urządzenia z interfejsem Bluetooth.


Obsługiwane systemy operacyjne

Bezprzewodowy adapter interfejsu Bluetooth: obsługuje następujące systemy operacyjne:

  • Windows XP
  • Windows XP Professional, x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98, Second Edition

Instrukcje zawarte w niniejszym dokumencie opisane są na przykładzie obsługi bezprzewodowego adaptera interfejsu Bluetooth na komputerze działającym pod kontrolą systemu Windows XP.


Typ urządzenia, stan powiązania i wskazywanie stanu połączenia

Typ, stan powiązania i stan połączenia zdalnych urządzeń z interfejsem Bluetooth, znajdujących się w zasięgu i umożliwiających ich wykrycie, są wskazywane przy użyciu ikon wyświetlanych w oknie Całe otoczenie interfejsu Bluetooth.

UWAGA: Aby zobaczyć więcej szczegółowych informacji o menu Widok w programie Windows Explorer, kliknij przycisk Szczegóły.

Ikony używane do wskazywania typu urządzenia, stanu powiązania i stanu połączenia zostały przedstawione w części Tabela 1.

UWAGA: Tekst wyświetlany dla konkretnego typu zdalnego urządzenia może się różnić od tekstu znajdującego się w tabeli.

Tabela 1. Ikony urządzeń

Typ urządzenia
Ikona wskazująca typ urządzenia stan powiązania i stan połączenia
Niepowiązany
Powiązany
Połączony
Bramka dźwiękowa

Słuchawki

Aparat

Komputer stacjonarny

Zestaw słuchawkowy

Klawiatura

Mysz

Modem

Punkt dostępowy do sieci

Komputer przenośny

Urządzenie PDA

Drukarka

Telefon komórkowy

Nieznane urządzenie


Typ usługi,dostępność i wskazywanie stanu połączenia

Jeśli określony został skrót, który ma być stworzony po utworzeniu powiązania ze zdalnym urządzeniem, typ, dostępność i stan połączenia usług oferowanych przez urządzenie są wskazywane w oknie Moje miejsca interfejsu Bluetooth.

Typ, dostępność i stan połączenia lokalnych usług oferowanych przez komputer są wskazywane w oknie Moje urządzenie.

UWAGA: Aby zobaczyć więcej szczegółowych informacji o menu Widok w programie Windows Explorer, kliknij przycisk Szczegóły.

Ikony używane do wskazywania typu usługi, dostępności i stanu połączenia zostały przedstawione w części Tabela 2.

UWAGA: Nazwa usługi wyświetlana dla konkretnego typu zdalnego urządzenia może się różnić od tekstu znajdującego się w tabeli.

Tabela 2. Ikony usług

Nazwa usługi
Ikona wskazująca typ usługi, dostępność i stan połączenia
Dostępne
Niedostępne1
Połączony
Bramka dźwiękowa

Słuchawki

Zestaw słuchawkowy

Transfer plików

Obsługa obrazów Bluetooth

Dostęp sieciowy

Transfer elementów PIM

Synchronizacja PIM

Dial-Up Networking

Drukarka

Port szeregowy Bluetooth

Faks

1 Usługa może być niedostępna, ponieważ jest aktualnie wykorzystywana lub urządzenie oferujące tę usługę jest niedostępne, bądź znajduje się poza zasięgiem.


Określanie sposobu działania systemu Bluetooth na komputerze

Przypisywanie nazwy i typu komputerowi

Nazwa przyznana komputerowi jest ujawniana innym urządzeniom z interfejsem Bluetooth po ustawieniu go na tryb umożliwiający jego wykrycie (zobacz "Zapewnianie dostępu do innych urządzeń z interfejsem Bluetooth"). Nazwa domyślna to nazwa przypisana przez system operacyjny. Ustawienie Typ komputera określa rodzaj ikony (zobacz "Typ urządzenia, stan powiązania i wskazywanie stanu połączenia") używanej do reprezentowania komputera wśród innych urządzeń z interfejsem Bluetooth.

Zmiana nazwy lub typu komputera

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Przejrzyj lub zmodyfikuj konfigurację.
  3. W oknie Konfiguracja Bluetooth kliknij kartę Ogólne i wprowadź zmiany w odpowiednich miejscach.


Zapewnianie dostępu do innych urządzeń z interfejsem Bluetooth

Użytkownik może określić, czy inne urządzenia z interfejsem Bluetooth mają wykrywać komputer. Istnieje również możliwość wyboru, czy zezwolić wszystkim urządzeniom, które wykryją ten komputer, na połączenie, czy też żadnemu z nich. Można również zezwolić na połączenie tylko określonym urządzeniom. Wybrane urządzenia muszą znajdować się w zasięgu komputera i muszą same być wykrywalne. Dodatkowo można określić typ powiadomienia dźwiękowego (bądź jego brak), które ma być otrzymywane oprócz powiadomienia wizualnego w chwili, gdy inne urządzenie z interfejsem Bluetooth zażąda kodu bezpieczeństwa interfejsu Bluetooth.

UWAGA: Jeżeli później zostanie usunięte zaznaczenie z pola wyboru Inne urządzenia z interfejsem Bluetooth mogą wykrywać ten komputer, urządzenia, które uprzednio zostały podłączone do tego komputera mogą się z nim nadal łączyć.

Aby określić, które urządzenia Bluetooth mogą wykrywać ten komputer i podłączać się do niego:

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Przejrzyj lub zmodyfikuj konfigurację.
  3. W oknie Konfiguracja Bluetooth kliknij kartę Dostępność i wprowadź wybrane ustawienia w odpowiednich polach.

UWAGA: Aby uniemożliwić wykrycie tego komputera, usuń zaznaczenie z pola wyboru Inne urządzenia z interfejsem Bluetooth mogą wykrywać ten komputer.


Wykrywanie urządzeń

Komputer można skonfigurować w taki sposób, aby automatycznie szukał innych urządzeń Bluetooth z określoną częstotliwością. Dodatkowo można ograniczyć wyszukiwanie do określonych urządzeń, klas urządzeń lub typów urządzeń w ramach danej klasy. Jeżeli wyszukiwanie zostanie ograniczone do określonych urządzeń, urządzenia te muszą znajdować się w zasięgu i muszą same znajdować się w trybie umożliwiającym ich wykrycie.

Aby określić, których urządzeń szukać i jak często

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Przejrzyj lub zmodyfikuj konfigurację.
  3. W oknie Konfiguracja Bluetooth kliknij kartę Wykrywanie i wprowadź wybrane ustawienia w odpowiednich polach.

UWAGA: Aby zapobiec automatycznemu wyszukiwaniu przez komputer innych urządzeń Bluetooth, usuń zaznaczenie z pola wyboru Szukaj innych urządzeń z interfejsem Bluetooth.


Ustawianie zabezpieczeń

Domyślnie właściwości wszystkich usług interfejsu Bluetooth udostępnianych przez komputer oraz aplikacje interfejsu Bluetooth (z wyjątkiem urządzenia interfejsu HID), wykorzystywane przez ten komputer są skonfigurowane w taki sposób, by żądały bezpiecznego połączenia. Po wybraniu we właściwościach ustawienia Bezpieczne połączenie, podczas próby połączenia się komputera z innym urządzeniem Bluetooth, obydwa urządzenia muszą wymienić między sobą kod bezpieczeństwa interfejsu Bluetooth. Procedura ta pozytywnie identyfikuje urządzenie, z którym użytkownik chce się połączyć. Po tej wymianie obydwa urządzenia z interfejsem Bluetooth są gotowe do szyfrowania danych.


Zarządzanie urządzeniami i usługami Bluetooth

Usługi interfejsu Bluetooth służą do wykonywania działań między programem zainstalowanym na komputerze a zdalnym urządzeniem Bluetooth. Urządzenie Bluetooth może oferować jedną lub kilka usług. Szczegółowe instrukcje dotyczące korzystania z urządzeń i usług Bluetooth znajdują się w części "Korzystanie z innych urządzeń z interfejsem Bluetooth wraz z komputerem z interfejsem Bluetooth".

Aby zarządzać urządzeniami i usługami z interfejsem Bluetooth:

  1. Otwórz listę Moje usługi Bluetooth.
  2. Kliknij opcję Przejrzyj lub zmodyfikuj konfigurację.

Na karcie Usługi lokalne w oknie Konfiguracja Bluetooth można wybrać usługi, które udostępnia ten komputer innym urządzeniom z interfejsem Bluetooth, i ustawić właściwości dla danej usługi. Domyślnie dla wszystkich usług lokalnych wybrane jest ustawienie automatycznego uruchamiania i żądania bezpiecznego połączenia oraz wizualnego i dźwiękowego powiadamiania w chwili, gdy zdalne urządzenie próbuje się połączyć z tą usługą.

Aby ustawić właściwości usługi, kliknij nazwę danej usługi, a następnie kliknij Właściwości.

  • Na karcie Ogólne można ustawić lub usunąć wybór właściwości Bezpieczne połączenie oraz Uruchom automatycznie dla danej usługi.
  • Na karcie Powiadomienia można określić sposób powiadamiania.

Na karcie Aplikacje klienckie okna Konfiguracja Bluetooth można określić sposób, w jaki ten komputer ma uzyskiwać dostęp do innych urządzeń z interfejsem Bluetooth oraz ustawić lub usunąć wybór właściwości Bezpieczne połączenie dla tej aplikacji. Domyślnie dla wszystkich aplikacji klienckich, z wyjątkiem urządzeń HID, wybrane jest ustawienie żądania bezpiecznego połączenia.

Aby ustawić właściwości aplikacji, kliknij nazwę danej aplikacji, a następnie kliknij Właściwości. Na karcie Ogólne można ustawić lub usunąć wybór właściwości Bezpieczne połączenie. W przypadku niektórych aplikacji, takich jak Synchronizacja PIM, Transfer plików, Transfer elementów PIM i Dial-up Networking można wybrać inne ustawienia, które wpływają na sposób działania danej aplikacji.


Zarządzanie lokalnymi odbiornikami radiowymi interfejsu Bluetooth

Z poziomu karty Diagnostyka można zarządzać tymi urządzeniami Bluetooth (urządzeniami radiowymi), które są zainstalowane na tym komputerze. Można również przeglądać następujące informacje na temat każdego urządzenia radiowego:

Urządzenia

  • Nazwa
  • Status
    • Aktywne (preferowane)
    • Nieaktywne
    • Wyłączone
  • Typ

Właściwości urządzenia

  • Stan urządzenia - pokazuje, czy urządzenie działa prawidłowo lub czy wystąpił problem/konflikt
  • Producent - firma, która wyprodukowała urządzenie
  • Wersja oprogramowania sprzętowego - numer wersji oprogramowania sprzętowego producenta
  • Adres urządzenia - adres urządzenia Bluetooth przypisany temu urządzeniu przez producenta
  • Wersja HCI - numer wersji specyfikacji Bluetooth, z którą jest zgodny interfejs HCI
  • Wydanie HCI - numer wydania specyfikacji Bluetooth, z którą jest zgodny interfejs HCI
  • Wersja LMP - numer wersji specyfikacji Bluetooth, z którą jest zgodny protokół LMP
  • Podwersja LMP - numer podwersji specyfikacji Bluetooth, z którą jest zgodny protokół LMP

UWAGA:

  • W danym momencie może być używane tylko jedno urządzenie radiowe Bluetooth.
  • W przypadku zmiany urządzenia radiowego Bluetooth należy ponownie powiązać inne urządzenia Bluetooth.

Zarządzanie urządzeniami radiowymi Bluetooth zainstalowanymi na tym komputerze

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Przejrzyj lub zmodyfikuj konfigurację, a następnie kliknij kartę Diagnostyka.

Aby sprawdzić aktywne urządzenie radiowe i zaktualizować dane wyświetlane w oknie Właściwości urządzenia, kliknij przycisk Odśwież.

Aby wyłączyć lub włączyć określone urządzenie Bluetooth, kliknij nazwę urządzenia, a następnie kliknij odpowiednio Wyłącz lub Włącz.

Aby określić, które urządzenie radiowe ma być wykorzystywane jako preferowane, kliknij nazwę tego urządzenia, a następnie kliknij Ustaw preferowane.

UWAGA:

  • W momencie włączania urządzenia radiowego, w trakcie gdy inne urządzenie radiowe jest ustawione jako Aktywne (preferowane), stan włączanego urządzenia jest automatycznie ustawiany jako Nieaktywny, co oznacza, że urządzenie jest dostępne, ale nie jest preferowane.
  • Jeżeli włączane jest urządzenie radiowe, a żadne inne urządzenie radiowe nie zostało ustawione jako Aktywne (preferowane), stan włączonego urządzenia jest automatycznie ustawiany jako Aktywny.
  • Jeśli urządzenie radiowe jest podłączane lub odłączane przy otwartym oknie Konfiguracja Bluetooth, kliknij przycisk Odśwież, aby zaktualizować wyświetlane informacje.
  • Jeśli urządzenie nie jest używane, należy je wyłączyć, aby nie marnować energii baterii.


Korzystanie z innych urządzeń z interfejsem Bluetooth wraz z komputerem z interfejsem Bluetooth

Korzystanie z klawiatury, myszy lub innego urządzenia HID z interfejsem Bluetooth

UWAGA: Przed rozpoczęciem pracy należy zapoznać się z instrukcjami dotyczącymi sposobu włączenia trybu umożliwiającego wykrycie urządzenia, zamieszczonymi w podręczniku dostarczonym wraz z urządzeniem HID.

Aby korzystać z klawiatury, myszy lub innego urządzenia HID z interfejsem Bluetooth:

  1. Sprawdź, czy klawiatura, mysz lub inne urządzenie HID zawiera baterie, czy baterie są prawidłowo umieszczone i całkowicie naładowane oraz zlokalizuj przycisk Connect (Podłącz).
  2. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  3. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
  4. Włącz tryb umożliwiający wykrycie urządzenia, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
  5. Po pojawieniu się ikony HID na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  6. Jeżeli urządzeniem HID jest klawiatura, za pomocą tej klawiatury wprowadź kod bezpieczeństwa interfejsu Bluetooth, który znajduje się w polu Kod bezpieczeństwa interfejsu Bluetooth, a następnie naciśnij klawisz ENTER.

    7. lub

    Jeżeli urządzeniem HID jest mysz Bluetooth lub inne urządzenie wskazujące, użyj myszy Bluetooth lub innego urządzenia wskazującego z interfejsem Bluetooth, aby kliknąć pole Kliknij tutaj w oknie Wymagane potwierdzenie.

Urządzenie HID z interfejsem Bluetooth jest teraz gotowe do pracy.


Odtwarzanie dźwięku z komputera przy użyciu słuchawek z interfejsem Bluetooth lub głośników innego komputera

UWAGA: Przed rozpoczęciem pracy należy zapoznać się z instrukcjami dotyczącymi sposobu włączenia trybu umożliwiającego wykrycie słuchawek, zamieszczonymi w podręczniku dostarczonym wraz ze słuchawkami z interfejsem Bluetooth.

Aby odtwarzać dźwięk przy użyciu słuchawek z interfejsem Bluetooth:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
  3. Włącz tryb umożliwiający wykrycie słuchawek, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
  4. Po pojawieniu się ikony słuchawek na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  5. Aby powiązać słuchawki i komputer, w oknie Ustawienia zabezpieczeń interfejsu Bluetooth wprowadź kod bezpieczeństwa interfejsu Bluetooth w polu Kod bezpieczeństwa interfejsu Bluetooth, a następnie kliknij Sparuj teraz.

    6. UWAGA: Kod bezpieczeństwa znajduje się w podręczniku dostarczonym wraz z urządzeniem.

  6. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi udostępniającej strumień dźwięku stereo, a następnie kliknij przycisk Zakończ.
  7. Uruchom odtwarzacz multimedialny na komputerze.

Aby odłączyć usługę udostępniającą strumień dźwięku stereo dla słuchawek:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. W oknie Całe otoczenie interfejsu Bluetooth kliknij prawym przyciskiem ikonę słuchawek, a następnie kliknij Odłącz urządzenie stereo.

Aby odtwarzać dźwięk stereo przy użyciu głośników innego komputera:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.

    3. UWAGA: W celu wykrycia komputera docelowego konieczne może okazać się kliknięcie jeden lub kilka razy przycisku Wyszukaj urządzenia w zasięgu.

  3. Kliknij nazwę komputera, a następnie kliknij przycisk Wykryj usługi.
  4. Kliknij prawym przyciskiem usługę Zestaw słuchawkowy dla urządzenia stereo, a następnie kliknij przycisk Podłącz urządzenie stereo.

    5. UWAGA: Jeżeli usługa Zestaw słuchawkowy na komputerze docelowym zażąda bezpiecznego połączenia, odpowiedz na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth, które pojawiają się w obszarze powiadomień każdego z komputerów (zobacz "Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth").

  5. Uruchom odtwarzacz multimedialny na komputerze.

Aby odłączyć usługę Zestaw słuchawkowy:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. W oknie Całe otoczenie interfejsu Bluetooth kliknij prawym przyciskiem ikonę drugiego komputera, a następnie kliknij Odłącz urządzenie stereo.


Odtwarzanie plików dźwiękowych z odtwarzacza z interfejsem Bluetooth na komputerze

Aby odtwarzać pliki dźwiękowe z odtwarzacza z interfejsem Bluetooth na komputerze:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
  3. Włącz tryb umożliwiający wykrycie odtwarzacza z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
  4. Po pojawieniu się ikony odtwarzacza z interfejsem Bluetooth na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
  5. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru Brama audio, a następnie kliknij przycisk Dalej.
  6. Pole wyboru Uruchom połączenie jest domyślnie zaznaczone. Aby zaakceptować ustawienie domyślne i nawiązać połączenie automatycznie, kliknij przycisk Zakończ.

Teraz można już odtwarzać pliki audio z odtwarzacza z interfejsem Bluetooth na komputerze.

Aby odłączyć bramkę dźwiękową:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. W oknie Całe otoczenie interfejsu Bluetooth kliknij prawym przyciskiem ikonę odtwarzacza z interfejsem Bluetooth, a następnie kliknij Odłącz bramę audio.


Korzystanie z urządzenia głośnomówiącego do prowadzenia rozmów telefonicznych

Komputer z interfejsem Bluetooth obsługuje urządzenia głośnomówiące w ramach różnych internetowych usług telefonicznych i usług przesyłania wiadomości błyskawicznych, w tym usług oferowanych przez programy Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk, Yahoo! Messenger i MSN Messenger.

Korzystanie z urządzenia głośnomówiącego do prowadzenia rozmów telefonicznych

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
  3. Włącz tryb umożliwiający wykrycie urządzenia głośnomówiącego, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.

    4. UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.

  4. Po pojawieniu się ikony urządzenia głośnomówiącego na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  5. W razie potrzeby włącz tryb powiązania w urządzeniu.

    6. UWAGA: Instrukcje dotyczące włączania trybu powiązania znajdują się w podręczniku dostarczonym z urządzeniem.

  6. W oknie Ustawienia zabezpieczeń interfejsu Bluetooth wprowadź kod bezpieczeństwa interfejsu Bluetooth w polu Kod bezpieczeństwa interfejsu Bluetooth, a następnie kliknij Sparuj teraz.

    7. UWAGA: Kod bezpieczeństwa znajduje się w podręczniku dostarczonym wraz z urządzeniem.

  7. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru urządzenia głośnomówiącego, a następnie kliknij przycisk Dalej.
  8. Kliknij przycisk Zakończ.

Teraz można już korzystać z urządzenia głośnomówiącego do wykonywania i odbierania internetowych połączeń telefonicznych lub podczas sesji przesyłania wiadomości błyskawicznych.

Korzystanie z urządzenia głośnomówiącego i programu Skype™

Bezpośrednio po podłączeniu urządzenia głośnomówiącego można zacząć używać programu Skype. Skype automatycznie rozpoznaje urządzenie głośnomówiące, dostosowuje ustawienia wejścia i wyjścia audio do korzystania z urządzenia głośnomówiącego z interfejsem Bluetooth i przekierowuje połączenia do urządzenia. Przycisk na urządzeniu służy do odbierania lub odrzucania połączeń, wstrzymywania połączeń, odkładania słuchawki lub ponownego wybierania numeru.

Korzystanie z urządzenia głośnomówiącego i programu Avaya IP Softphone

  1. Po podłączeniu urządzenia głośnomówiącego uruchom program Avaya IP Softphone.
  2. W menu Audio kliknij opcję Audio Tuning Wizard.
  3. Ustaw urządzenie głośnomówiące z interfejsem Bluetooth jako główne urządzenie odtwarzające i nagrywające.
  4. Kliknij przycisk Zakończ.

Połączenia są teraz automatycznie przekierowywane do urządzenia głośnomówiącego. Przycisk na urządzeniu służy do odbierania lub odrzucania połączeń, wstrzymywania połączeń, odkładania słuchawki lub ponownego wybierania numeru.

Korzystanie z urządzenia głośnomówiącego i innych programów obsługujących internetowe połączenia telefoniczne lub przesyłanie wiadomości błyskawicznych

  1. Po podłączeniu urządzenia głośnomówiącego uruchom program obsługujący internetowe połączenia telefoniczne lub przesyłanie wiadomości błyskawicznych.
  2. Aby korzystać z urządzenia głośnomówiącego z interfejsem Bluetooth, dostosuj ustawienia odtwarzania (wyjście audio) i nagrywania (wejście audio) w programie.

UWAGA: Oprogramowanie Bluetooth ustawia jakość dźwięku w oparciu o charakterystykę urządzenia audio.

Aby odłączyć urządzenie głośnomówiące:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.

W oknie Całe otoczenie interfejsu Bluetooth kliknij prawym przyciskiem ikonę urządzenia głośnomówiącego, a następnie kliknij przycisk Odłącz urządzenie słuchawkowe.


Korzystanie z urządzenia głośnomówiącego do odtwarzania i nagrywania wiadomości głosowych

Aby korzystać z urządzenia głośnomówiącego do odtwarzania i nagrywania wiadomości głosowych:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
  3. Włącz tryb umożliwiający wykrycie urządzenia głośnomówiącego z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.

    4. UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.

  4. Po pojawieniu się ikony urządzenia głośnomówiącego z interfejsem Bluetooth na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  5. W razie potrzeby włącz tryb powiązania w urządzeniu głośnomówiącym z interfejsem Bluetooth.

    6. UWAGA: Instrukcje dotyczące włączania trybu powiązania znajdują się w podręczniku dostarczonym z urządzeniem.

  6. W oknie Ustawienia zabezpieczeń interfejsu Bluetooth wprowadź kod bezpieczeństwa interfejsu Bluetooth w polu Kod bezpieczeństwa interfejsu Bluetooth, a następnie kliknij Sparuj teraz.

    7. UWAGA: Kod bezpieczeństwa znajduje się w podręczniku dostarczonym wraz z urządzeniem.

  7. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru urządzenia głośnomówiącego, a następnie kliknij przycisk Dalej.
  8. Kliknij przycisk Zakończ.
  9. Aby korzystać z urządzenia głośnomówiącego z interfejsem Bluetooth odtwarzającego pliki audio, ustaw właściwości audio programu odtwarzania dźwięku/wiadomości głosowych (wyjście audio) lub nagrywania (wejście audio).

Można teraz otworzyć aplikację audio i rozpocząć korzystanie z urządzenia głośnomówiącego z interfejsem Bluetooth odtwarzającego pliki audio.

UWAGA: Oprogramowanie Bluetooth ustawia jakość dźwięku w oparciu o charakterystykę urządzenia.

Aby odłączyć urządzenie głośnomówiące:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. W oknie Całe otoczenie interfejsu Bluetooth kliknij prawym przyciskiem ikonę urządzenia głośnomówiącego, a następnie kliknij przycisk Odłącz urządzenie słuchawkowe.


Uzyskiwanie dostępu do plików na innym urządzeniu Bluetooth z poziomu komputera

Aby uzyskać dostęp do plików na innym urządzeniu z interfejsem Bluetooth z poziomu komputera:

  1. Jeżeli inne urządzenie Bluetooth nie jest innym komputerem z interfejsem Bluetooth, włącz usługę Transfer plików na drugim komputerze (instrukcje znajdują się u podręczniku dostarczonym z innym urządzeniem Bluetooth).
  2. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  3. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth, a następnie kliknij przycisk Dalej.
  4. Po pojawieniu się ikony drugiego urządzenia na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.

    5. UWAGA: Jeżeli na drugim urządzeniu dla usługi Transfer plików zostało wybrane ustawienie Bezpieczne połączenie, w polu Kod bezpieczeństwa interfejsu Bluetooth wprowadź kod bezpieczeństwa, który chcesz użyć, a następnie kliknij Sparuj teraz. Operator drugiego urządzenia musi znać kod bezpieczeństwa i musi być w stanie odpowiedzieć na żądanie podania Kodu bezpieczeństwa interfejsu Bluetooth,wysyłane przez komputer (zobacz "Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth"). W przeciwnym razie proces powiązania nie powiedzie się. Po powiązaniu obu urządzeń można uzyskać dostęp do plików na drugim urządzeniu bez konieczności uzyskiwania ponownej autoryzacji.

  5. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Transfer plików, a następnie kliknij przycisk Dalej.
  6. Kliknij przycisk Zakończ.

Teraz można uzyskać dostęp do plików w Folderze wymiany interfejsu Bluetooth innego urządzenia z interfejsem Bluetooth. W tym celu kliknij dwukrotnie skrót Transfer plików w folderze Moje miejsca interfejsu Bluetooth , aby otworzyć Folder wymiany interfejsu Bluetooth na drugim urządzeniu Bluetooth.


Udostępnianie plików znajdujących się na tym komputerze innym urządzeniom z interfejsem Bluetooth

Aby udostępnić pliki znajdujące na tym komputerze innym urządzeniom z interfejsem Bluetooth:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Zobacz Moje usługi interfejsu Bluetooth.
  3. Kliknij prawym przyciskiem Mój transfer plików, a następnie kliknij Właściwości.
  4. Na karcie Ogólne określ sposób uruchamiania usługi Transfer plików. Domyślnie zaznaczone jest pole wyboru Uruchom automatycznie. Jeżeli usługa ma być uruchamiana ręcznie, usuń zaznaczenie tego pola wyboru.
  5. Aby w trakcie łączenia się z tą usługą wymagane było podanie kodu bezpieczeństwa i aby dane przekazywane za pośrednictwem interfejsu Bluetooth były szyfrowane, zaznacz pole wyboru Bezpieczne połączenie. Jeżeli podanie kodu bezpieczeństwa i szyfrowanie danych nie ma być wymagane, to pole wyboru powinno pozostać niezaznaczone.
  6. Określ uprawnienia dostępu zdalnego użytkownika, zaznaczając jedno, obydwa lub nie zaznaczając żadnego z pól wyboru Zdalni użytkownicy mogą modyfikować pliki i foldery przeznaczone tylko do odczytu i Zdalni użytkownicy mogą uzyskiwać dostęp do ukrytych plików i folderów.

    7. UWAGA: Aby określić inną niż domyślna lokalizację zapisu plików przez usługę Transfer plików, kliknij przycisk Przeglądaj.

  7. Aby wybrać sposób powiadamiania o innym urządzeniu Bluetooth uzyskującym dostęp do tego komputera, kliknij kartę Powiadomienia, a następnie zaznacz pole wyboru Nie powiadamiaj lub jedno bądź oba pola wyboru Powiadomienie wizualne i Powiadomienie dźwiękowe.
  8. Kliknij przycisk OK, aby zapisać ustawienia.

Inne urządzenie Bluetooth może teraz uzyskać dostęp do plików znajdujących się w Folderze wymiany interfejsu Bluetooth.

UWAGA: Jeżeli na tym urządzeniu dla usługi Transfer plików zostało wybrane ustawienie Bezpieczne połączenie, należy odpowiedzieć na żądanie podania Kodu bezpieczeństwa interfejsu Bluetooth, wysyłane przez inne urządzenie podczas pierwszej próby połączenia się z komputerem (zobacz "Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth"). W przeciwnym razie proces powiązania nie powiedzie się. Po powiązaniu obu urządzeń można uzyskać dostęp do plików na innym urządzeniu bez konieczności uzyskiwania ponownej autoryzacji.


Korzystanie z komputera jako zestawu głośnomówiącego telefonu komórkowego z interfejsem Bluetooth

Aby korzystać z komputera jako zestawu głośnomówiącego telefonu komórkowego z interfejsem Bluetooth:

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth, a następnie kliknij przycisk Dalej.
  3. Włącz tryb umożliwiający wykrycie telefonu komórkowego z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.

    4. UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.

  4. Po pojawieniu się ikony telefonu komórkowego z interfejsem Bluetooth na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  5. Wprowadź żądany kod bezpieczeństwa interfejsu Bluetooth w polu Kod bezpieczeństwa interfejsu Bluetooth, a następnie kliknij Sparuj teraz.
  6. Odpowiedz na wiadomość, która pojawi się na wyświetlaczu telefonu komórkowego i za pomocą klawiatury telefonu wpisz ten sam kod bezpieczeństwa.
  7. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru Bramka dźwiękowa zestawu słuchawkowego, a następnie kliknij przycisk Dalej.
  8. Kliknij przycisk Zakończ.

Teraz można już korzystać z komputera jako zestawu głośnomówiącego telefonu komórkowego.

Aby przestać korzystać z komputera jako zestawu głośnomówiącego telefonu komórkowego:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. W oknie Całe otoczenie interfejsu Bluetooth kliknij prawym przyciskiem ikonę telefonu komórkowego, a następnie kliknij przycisk Odłącz bramkę dźwiękową zestawu słuchawkowego.


Konfigurowanie komputera do odbierania plików obrazów wysyłanych z aparatu Bluetooth, telefonu komórkowego lub innego urządzenia z interfejsem Bluetooth

Aby skonfigurować komputer do odbierania plików obrazów wysyłanych z aparatu Bluetooth, telefonu komórkowego lub innego urządzenia z interfejsem Bluetooth:

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Przejrzyj lub zmodyfikuj konfigurację.
  3. W oknie Konfiguracja interfejsu Bluetooth kliknij kartę Usługi lokalne.
  4. Na liście usług kliknij Bluetooth - Przetwarzanie obrazów, a następnie kliknij Właściwości.
  5. Sprawdź, czy pole wyboru Uruchom automatycznie jest zaznaczone.

Teraz można już otrzymywać pliki obrazów. Instrukcje dotyczące wysyłania plików obrazów do komputera z interfejsem Bluetooth znajdują się w podręczniku dostarczonym z aparatem Bluetooth, telefonem komórkowym lub innym urządzeniem z interfejsem Bluetooth. Otrzymane pliki są przechowywane w Folderze wymiany interfejsu Bluetooth na tym komputerze.


Wysyłanie plików lub folderów znajdujących się na tym komputerze do innego urządzenia z interfejsem Bluetooth

Aby wysłać plik znajdujące się na tym komputerze do innego urządzenia z interfejsem Bluetooth:

  1. Sprawdź, czy na docelowym urządzeniu z interfejsem Bluetooth jest włączona usługa Transfer plików (zobacz "Uzyskiwanie dostępu do plików na innym urządzeniu Bluetooth z poziomu komputera").
  2. W programie Windows Explorer otwórz folder, w którym zlokalizowany jest plik, który chcesz wysłać.
  3. Prawym przyciskiem myszy kliknij nazwę pliku, wskaż polecenie Wyślij do, wskaż Bluetooth, a następnie kliknij nazwę docelowego urządzenia Bluetooth.

Aby przesłać foldery znajdujące się na tym komputerze do innego urządzenia z interfejsem Bluetooth:

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. Otwórz program Windows Explorer i przejdź do lokalizacji, w której znajduje się folder, który chcesz wysłać.
  4. Skopiuj lub przeciągnij folder do nazwy docelowego urządzenia w oknie Całe otoczenie interfejsu Bluetooth.

UWAGA: Podczas wysyłania folderów do innego urządzenia z interfejsem Bluetooth, w przypadku gdy na drugim urządzeniu dla usługi Transfer plików zostało wybrane ustawienie Bezpieczne połączenie, operator drugiego urządzenia Bluetooth musi udzielić zezwolenia na dostęp, o ile zaznaczono pole wyboru Zawsze zezwalaj temu urządzeniu na dostęp do usługi Transfer plików na komputerze w oknie Bluetooth - autoryzacja Transferu plików. W przeciwnym razie proces wysyłania plików nie powiedzie się.

Wysłane pliki lub foldery zlokalizowane są w Folderze wymiany interfejsu Bluetooth na docelowym urządzeniu Bluetooth.


Wysyłanie plików z aplikacji pakietu Microsoft Office

Aby wysłać pliki z aplikacji pakietu Microsoft Office:

  1. Uruchom aplikację pakietu Microsoft Office z poziomu komputera.
  2. Otwórz plik, który chcesz wysłać.
  3. W menu Plik wskaż polecenie Wyślij do, wskaż Bluetooth, a następnie kliknij nazwę urządzenia docelowego.

    4. lub

    Kliknij Inny, kliknij nazwę urządzenia na liście Wybierz urządzenie, a następnie kliknij przycisk OK.


Wysyłanie strony sieci Web z programu Microsoft Internet Explorer

Aby wysłać stronę sieci Web z programu Microsoft Internet Explorer:

  1. Otwórz program Internet Explorer i przejdź do strony sieci Web, którą chcesz wysłać.
  2. Kliknij ikonę Wyślij do interfejsu Bluetooth na pasku zadań.
  3. Postępuj zgodnie z instrukcjami wyświetlanymi w Kreatorze wysyłania do interfejsu Bluetooth.


Wysyłanie obrazu z programu Microsoft Internet Explorer

Aby wysłać obraz z programu Microsoft Internet Explorer:

  1. Otwórz program Internet Explorer i przejdź do strony internetowej, na której znajduje się obraz, który chcesz wysłać.
  2. Prawym przyciskiem kliknij obraz, a następnie kliknij Wyślij do urządzenia Bluetooth.
  3. Postępuj zgodnie z instrukcjami wyświetlanymi w Kreatorze wysyłania do interfejsu Bluetooth.


Podłączenie do Internetu z wykorzystaniem telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth oferującego usługę Dial-up Networking

Aby połączyć się z Internetem za pomocą telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth oferującego usługę Dial-up Networking:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth, a następnie kliknij przycisk Dalej.
  3. Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.

    4. UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.

  4. Po pojawieniu się ikony drugiego urządzenia na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  5. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Dial-up Networking, a następnie kliknij przycisk Dalej.
  6. Kliknij przycisk Zakończ.
  7. Jeżeli operator usług mobilnych wymaga wprowadzenia nazwy użytkownika i hasła, wpisz je w podanym miejscu.
  8. Wprowadź numer swojego usługodawcy internetowego w polu Wybierz numer, a następnie kliknij Wybierz numer.

    9. UWAGA: Dla typowych połączeń GPRS można zazwyczaj zostawić pola Nazwa użytkownika i Hasło puste, a jako numer telefonu wpisać 99#.

  9. Odpowiedz na komunikaty autoryzacji pojawiające się na drugim urządzeniu.

Aby zakończyć połączenie Dial-up Networking:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. W oknie Całe otoczenie interfejsu Bluetooth kliknij prawym przyciskiem ikonę urządzenia, z którym ustanowiono połączenie dial-up, a następnie kliknij Odłącz bramę Dial-up Networking.


Korzystanie z funkcji faksu telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth, oferującego funkcję faksu

Korzystanie z funkcji faksu telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth, oferującego funkcję faksu

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth, a następnie kliknij przycisk Dalej.
  3. Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.

    4. UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.

  4. Po pojawieniu się ikony urządzenia na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  5. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Faks, a następnie kliknij przycisk Dalej.
  6. Kliknij przycisk Zakończ.

Aby odłączyć faks:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. W oknie Całe otoczenie interfejsu Bluetooth kliknij prawym przyciskiem ikonę urządzenia, z którym ustanowiono połączenie faksowe, a następnie kliknij Odłącz faks.


Ustanawianie połączenia sieciowego z innym urządzeniem Bluetooth lub siecią LAN z wykorzystaniem połączenia sieciowego innego urządzenia

Aby ustanowić połączenie sieciowe z innym urządzeniem Bluetooth lub siecią LAN z wykorzystaniem połączenia sieciowego innego urządzenia:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth, a następnie kliknij przycisk Dalej.
  3. Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.

    4. UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.

  4. Po pojawieniu się ikony urządzenia na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  5. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Dostęp sieciowy, a następnie kliknij przycisk Dalej.
  6. Kliknij przycisk Zakończ.

Odłączanie dostępu sieciowego

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. W oknie Całe otoczenie interfejsu Bluetooth kliknij prawym przyciskiem ikonę urządzenia, z którym ustanowiono połączenie sieciowe, a następnie kliknij Odłącz dostęp sieciowy.


Wymiana elektronicznych wizytówek z innym urządzeniem Bluetooth i wysyłanie innych plików programu PIM do innego urządzenia

Aby wymienić elektroniczne wizytówki z innym urządzeniem Bluetooth i wysyłać inne pliki programu PIM do innego urządzenia:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth, a następnie kliknij przycisk Dalej.
  3. Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.

    4. UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.

  4. Po pojawieniu się ikony drugiego urządzenia na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  5. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru Transfer elementów PIM, a następnie kliknij przycisk Dalej.
  6. Kliknij przycisk Zakończ.
  7. Odpowiedz na wiadomość programu Microsoft Office Outlook, aby zezwolić na dostęp.
  8. W obszarze Wybierz wizytówkę interfejsu Bluetooth, kliknij plik PIM, który zawiera wizytówkę lub wizytówki, które chcesz wysłać.
  9. Kliknij nazwisko lub kilka nazwisk na liście, a następnie kliknij przycisk OK.

Jeżeli w oknie Właściwości interfejsu Bluetooth jako lokalizacja odebranych wizytówek został wybrany program Microsoft Outlook, plik zawierający kontakty zostanie przesłany do kontaktów programu Microsoft Outlook. Jeżeli została zaznaczona opcja Zapisz w folderze, wizytówki zostaną przesłane do Folderu wymiany interfejsu Bluetooth.

UWAGA: Jeżeli dla któregokolwiek z urządzeń dla usługi Transfer elementów PIM zostało wybrane ustawienie Bezpieczne połączenia, strona otrzymująca musi zezwolić na dostęp po otrzymaniu żądania dostępu. W przeciwnym razie proces transferu elementów PIM nie powiedzie się.


Synchronizacja bazy danych programu PIM z innym urządzeniem z interfejsem Bluetooth

Aby zsynchronizować bazę danych programu PIM z innym urządzeniem z interfejsem Bluetooth:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.

    3. UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.

  3. Po pojawieniu się ikony drugiego urządzenia na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  4. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru Synchronizacja PIM, a następnie kliknij przycisk Konfiguruj.
  5. W oknie Właściwości interfejsu Bluetooth, na karcie Ogólne, w obszarze Synchronizacja kliknij element PIM, który chcesz zsynchronizować na każdej liście typów danych.
  6. Kliknij przycisk Dalej.
  7. Kliknij przycisk Zakończ.
  8. Odpowiedz na komunikat autoryzacji usługi interfejsu Bluetooth, aby umożliwić dostęp do usługi Synchronizacja PIM.


Drukowanie na drukarce z interfejsem Bluetooth z poziomu komputera

Aby drukować na drukarce Bluetooth z poziomu komputera:

  1. Sprawdź w podręczniku dostarczonym z drukarką, czy drukarka jest zgodna z profilem HCRP (Hardcopy Cable Replacement Profile) i odszukaj kod bezpieczeństwa interfejsu Bluetooth lub klucz dostępu.
  2. Włącz drukarkę z interfejsem Bluetooth.
  3. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  4. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth, a następnie kliknij przycisk Dalej.
  5. Po pojawieniu się ikony drukarki na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.

    6. UWAGA: Jeżeli na liście znajduje się kilka drukarek i nie masz pewności, która z nich jest twoja, sprawdź numer seryjny wydrukowany na etykiecie u dołu drukarki, a następnie wybierz drukarkę o takim samym numerze seryjnym. Numer seryjny wyświetlany jest podczas przesuwania nad ikoną drukarki wskaźnika myszy.

  6. Wprowadź kod bezpieczeństwa interfejsu Bluetooth w polu Kod bezpieczeństwa interfejsu Bluetooth, a następnie kliknij Sparuj teraz.

    7. UWAGA: Kod bezpieczeństwa interfejsu Bluetooth znajduje się w podręczniku dostarczonym wraz z drukarką Bluetooth.

  7. Sprawdź, czy na liście Wybór usługi interfejsu Bluetooth zaznaczone jest pole wyboru Hardcopy Cable Replacement. Jeżeli tak, kliknij przycisk Zakończ. Jeżeli nie, kliknij pole wyboru, aby je zaznaczyć, a następnie kliknij przycisk Zakończ.
  8. Postępuj zgodnie z instrukcjami wyświetlanymi w Kreatorze dodawania drukarki.

    9. UWAGA: Sterowniki drukarki muszą znajdować się w systemie komputera albo muszą być dostępne na dysku CD.

  9. W oknie Właściwości kliknij przycisk OK, aby zaakceptować ustawienia domyślne lub zmień ustawienia, a następnie kliknij przycisk OK.

Teraz można już drukować z poziomu komputera na drukarce z interfejsem Bluetooth.


Drukowanie z poziomu innego urządzenia z interfejsem Bluetooth na standardowej drukarce, która jest fizycznie podłączona do tego komputera

Aby drukować z poziomu innego urządzenia z interfejsem Bluetooth na standardowej drukarce, która jest fizycznie podłączona do tego komputera:

  1. Sprawdź, czy lokalna drukarka jest fizycznie podłączona do tego komputera, czy jest ustawiona jako drukarka domyślna i czy jest włączona.
  2. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  3. Kliknij opcję Zobacz Moje usługi interfejsu Bluetooth.
  4. Kliknij prawym przyciskiem opcję Moja drukarka, a następnie Włącz.
  5. Instrukcje dotyczące drukowania na innym urządzeniu z interfejsem Bluetooth znajdują się w podręczniku dostarczonym z urządzeniem Bluetooth.

    6. lub

    W przypadku korzystania z komputera z interfejsem Bluetooth zobacz "Drukowanie na drukarce z interfejsem Bluetooth z poziomu komputera".

UWAGA: Jeżeli na którymkolwiek z komputerów dla usługi korzystania z drukarki zostało wybrane ustawienie Bezpieczne połączenie, użytkownicy obu komputerów muszą umożliwić dostęp i na żądanie wprowadzić kod bezpieczeństwa (zobacz "Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth"). Późniejsza autoryzacja jest przeprowadzana automatycznie i nie ma potrzeby ponownego wprowadzania kodu bezpieczeństwa.


Nawiązywanie połączenia z innym urządzeniem z interfejsem Bluetooth poprzez wirtualny port szeregowy

Aby nawiązać połączenie z innym urządzeniem z interfejsem Bluetooth poprzez wirtualny port szeregowy:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth, a następnie kliknij przycisk Dalej.
  3. Po pojawieniu się ikony drugiego urządzenia z interfejsem Bluetooth na liście Wybór usługi interfejsu Bluetooth, kliknij ikonę, a następnie kliknij przycisk Dalej.
  4. Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru Port szeregowy interfejsu Bluetooth, a następnie kliknij przycisk Dalej.
  5. Kliknij przycisk Zakończ.

Użytkownik drugiego urządzenia z interfejsem Bluetooth musi odpowiedzieć na żądania uwierzytelnienia (zobacz "Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth"), które są wysyłane z tego komputera. Zwróć uwagę na nazwę portu COM, który jest kojarzony z połączeniem, a następnie skonfiguruj programy w taki sposób, aby korzystały z tego portu.

UWAGA: Jeżeli nie jest to konieczne, nie należy zmieniać domyślnego ustawienia portu COM.

Aby zakończyć połączenie przez wirtualny port szeregowy:

  1. Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.
  3. Kliknij prawym przyciskiem ikonę urządzenia, z którym ustanowiono bezprzewodowe połączenie szeregowe, a następnie kliknij opcję Odłącz port szeregowy interfejsu Bluetooth.


Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth

Aby odpowiedzieć na komunikaty zabezpieczeń interfejsu Bluetooth:

Podczas próby ustanowienia bezpiecznego połączenia między dwoma urządzeniami Bluetooth, w obszarze powiadomień jednego lub obydwu urządzeń może zostać wyświetlone żądanie wprowadzenia kodu PIN. Jeżeli to żądanie zostanie zignorowane, próba połączenia nie powiedzie się. Aby zezwolić na kontynuowanie procedury bezpiecznego połączenia, kliknij w dowolnym miejscu wiadomości Wymagany kod PIN interfejsu Bluetooth. Następnie wpisz kod bezpieczeństwa w polu Kod bezpieczeństwa interfejsu Bluetooth i kliknij przycisk OK. Jeżeli drugie urządzenie ma ustalony kod PIN, wprowadź ten kod PIN w polu Kod bezpieczeństwa interfejsu Bluetooth. W przeciwnym wypadku wybierz dowolny ciąg znaków alfanumerycznych i wprowadź taki sam kod w polu Kod bezpieczeństwa interfejsu Bluetooth na obydwu urządzeniach.

Odpowiadanie na komunikaty autoryzacji interfejsu Bluetooth

Kiedy drugie urządzenie z interfejsem Bluetooth próbuje połączyć się z bezpieczną usługą na komputerze, komputer otrzymuje żądanie autoryzacji, wyświetlane w obszarze powiadomień. Aby zezwolić na dostęp do tej usługi, kliknij w dowolnym miejscu komunikatu Wymagana autoryzacja interfejsu Bluetooth, a następnie kliknij przycisk OK w obszarze Autoryzacja usługi interfejsu Bluetooth.


Podstawowe operacje

Terminologia

uwierzytelnianie
Funkcja zabezpieczeń systemu Bluetooth używana do weryfikacji tożsamości. W czasie wstępnego procesu uwierzytelniania urządzenie Bluetooth, które inicjuje połączenie, żąda od urządzenia zdalnego podania kodu PIN interfejsu Bluetooth.
BDA
Adres urządzenia Bluetooth (przypisany przez producenta)
urządzenie Bluetooth
Urządzenie z systemem Bluetooth, np. komputer, drukarka, faks, mysz, klawiatura, telefon, zestaw słuchawkowy, słuchawki, aparat lub urządzenie PDA.
folder wymiany dla interfejsu Bluetooth
Folder najwyższego poziomu, do którego inne urządzenie Bluetooth ma dostęp. Urządzenia, które uzyskały dostęp do folderu wymiany dla interfejsu Bluetooth, mają również dostęp do wszystkich podfolderów umieszczonych w tym folderze oraz wszystkich plików w tych podfolderach.

INFORMACJA: Domyślnie folder wymiany dla interfejsu Bluetooth znajduje się w folderze Moje dokumenty. W przypadku przenoszenia folderu wymiany dla interfejsu Bluetooth nie należy go umieszczać w katalogu głównym ani folderze systemowym. Pozwoliłoby to zdalnym urządzeniom na uszkodzenie systemu operacyjnego komputera.

Folder wymiany dla interfejsu Bluetooth jest udostępniany za pośrednictwem usługi Przesyłanie elementu PIM oraz Przesyłanie plików. Lokalizację folderu można określić na stronie Właściwości dowolnej z tych usług. W przypadku zmiany lokalizacji folderu wymiany dla interfejsu Bluetooth dla jednej z tych usług, automatycznie aktualizowana jest ścieżka dla drugiej usługi.
Folder ten jest również używany przez usługę obsługi obrazów Bluetooth do przechowywania otrzymanych obrazów.
kod bezpieczeństwa systemu Bluetooth
Ciąg znaków alfanumerycznych (maks. 16 znaków), który jest wpisywany w odpowiedzi na żądanie kodu PIN systemu Bluetooth. Określany również jako klucz, hasło, kod lub kod PIN.
Bezprzewodowa technologia Bluetooth®
Bezprzewodowa technologia Bluetooth zapewnia łączność krótkiego zasięgu (w odległości do 10 metrów) między urządzeniami wyposażonymi w system Bluetooth, eliminując konieczność stosowania kabli. Po połączeniu urządzeń jedno z nich może wykorzystywać drugie bądź być przez nie wykorzystywane, zgodnie z ustawieniem użytkownika.
aplikacje klienckie
Aplikacje zainstalowane na komputerze klienckim, które umożliwiają mu korzystanie z usług Bluetooth oferowanych przez zdalne urządzenia Bluetooth.
DHCP (Protokół dynamicznej konfiguracji hostów)
Protokół wykorzystywany przez serwer w celu przydzielenia adresu IP dla urządzenia łączącego.
szyfrowanie
Szyfrowanie powoduje przekształcenie danych w nieczytelny format z wykorzystaniem poufnego klucza lub hasła. Do odszyfrowania danych konieczne jest wprowadzenie tego samego klucza lub hasła, które zostało użyte do ich zaszyfrowania.
Urządzenie głośnomówiące
Urządzenie przeznaczone do noszenia, wyposażone w głośnik i mikrofon. Niektórych urządzeń głośnomówiących można używać zarówno do rozmów telefonicznych, jak i do słuchania dźwięku w wysokiej jakości stereo. Innych urządzeń głośnomówiących można używać tylko do rozmów telefonicznych oraz nagrywania i odtwarzania głosu.
HCI
Interfejs kontrolera hosta
HID
Urządzenie przeznaczone do wprowadzania danych przez człowieka, na przykład mysz lub klawiatura, które przekazuje do komputera dane wprowadzane przez użytkownika.
telefonia internetowa
Technologia służąca do wykonywania i odbierania rozmów telefonicznych przy użyciu sieci Internet.
klucz powiązania
Wewnętrznie generowany unikalny klucz bezpieczeństwa, który jest wymieniany przez powiązane urządzenia w celu potwierdzenia ich tożsamości przed ustanowieniem połączenia. Klucze powiązania są generowane automatycznie w momencie powiązania dwóch urządzeń.
usługi lokalne
Usługi interfejsu Bluetooth, takie jak zestaw słuchawkowy, słuchawki, brama audio, transfer plików i drukarka, udostępniane przez komputer innym urządzeniom Bluetooth. Usługi interfejsu Bluetooth służą do wykonywania działań między programem zainstalowanym na komputerze a zdalnym urządzeniem Bluetooth.
moje usługi Bluetooth
Zobacz usługi lokalne.
powiązane urządzenia
Przed ustanowieniem bezpiecznego (uwierzytelnionego lub szyfrowanego) połączenia, urządzenia z interfejsem Bluetooth muszą zostać powiązane. Urządzenia powiązane współdzielą unikalny klucz powiązania, który jest wymieniany automatycznie w trakcie każdego połączenia.
PDA
Urządzenie PDA (osobisty asystent cyfrowy).
PIM
Program typu Personal Information Manager służący do przechowywania kompleksowych informacji osobistych. Przykładem może być Microsoft® Outlook® - program, który służy do zarządzania kontaktami, wysyłania i odbierania wiadomości e-mail oraz ustalania harmonogramu zadań i zdarzeń.
Bezpieczne połączenie
Ustawienie właściwości usługi lub aplikacji Bluetooth, które powoduje, że przy każdej próbie nawiązania połączenia wymagany jest klucz dostępu lub klucz powiązania. Wszystkie dane wymieniane za pośrednictwem połączenia Bluetooth są szyfrowane. W zależności od innych opcji konfiguracyjnych, może być również wymagana autoryzacja.
skrót
Ikona, która umożliwia szybki dostęp do często używanych programów, plików, folderów i napędów. Dwukrotne kliknięcie takiej ikony powoduje otwarcie odpowiedniego folderu lub pliku, bez konieczności jego wyszukiwania. Ikony skrótów nie zmieniają lokalizacji plików; stanowią jedynie łącze do pliku, bez względu na to, gdzie się on znajduje. Skrót można usunąć bez usuwania pliku, z którym jest powiązany. Można również zmienić nazwę skrótu.
obszar powiadomień
Obszar na pasku zadań systemu Windows, w którym wyświetlana jest godzina. Obszar ten może także zawierać skróty umożliwiające szybki dostęp do programów. Ikona Bluetooth [image] zazwyczaj znajduje się w tym miejscu.


Wyszukiwanie urządzeń interfejsu Bluetooth

Aby wyszukać wszystkie urządzenia Bluetooth znajdujące się w zasięgu:

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Obejrzyj urządzenia w zasięgu.

Aby wyszukać określone urządzenie Bluetooth

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Dodaj urządzenie z interfejsem Bluetooth


Przeglądanie listy usług interfejsu Bluetooth

Usługi interfejsu Bluetooth służą do wykonywania działań między programem zainstalowanym na komputerze a zdalnym urządzeniem Bluetooth. Usługi interfejsu Bluetooth, które są zainstalowane na tym komputerze, noszą nazwę Moje usługi interfejsu Bluetooth i znajdują się w folderze Moje urządzenie. Zobacz również "Zarządzanie urządzeniami i usługami Bluetooth".

Aby przejrzeć listę Moje usługi interfejsu Bluetooth:

  1. Otwórz folder Moje miejsca interfejsu Bluetooth.
  2. Kliknij opcję Zobacz Moje usługi interfejsu Bluetooth.


Szybkie ustanawianie połączenia

Aby szybko ustanowić połączenie, kliknij prawym przyciskiem ikonę Bluetooth [image] w obszarze powiadomień, wskaż opcję Szybkie łączenie, wskaż nazwę usługi, z której chcesz korzystać, a następnie kliknij nazwę urządzenia, które oferuje tę usługę.


Uruchom lub zatrzymaj urządzenie z interfejsem Bluetooth

Jeśli jest dostępny, można użyć programu narzędziowego, aby uruchomić lub zatrzymać adapter interfejsu Bluetooth w komputerze z interfejsem Bluetooth. Uruchomienie adaptera interfejsu Bluetooth powoduje włączenie urządzenia radiowego, a zatrzymanie powoduje jego wyłączenie. Aby uruchomić lub zatrzymać urządzenie z interfejsem Bluetooth, kliknij prawym przyciskiem ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Uruchom urządzenie z interfejsem Bluetooth albo Zatrzymaj urządzenie z interfejsem Bluetooth. To, jakie polecenie jest dostępne, zależy od aktualnego stanu urządzenia.

Jeśli ten program narzędziowy nie jest dostępny w komputerze, instrukcje na temat włączania i wyłączania urządzenia radiowego Bluetooth można znaleźć w podręczniku dostarczonym wraz z komputerem. Zazwyczaj urządzenie radiowe można włączyć i wyłączyć za pomocą przełącznika sprzętowego lub kombinacji klawiszy na klawiaturze.


Specyfikacje

Element
Wartość/Opis
Pasmo częstotliwości
2,400-2,4835 GHz
Modulacja
Frequency hopping spread spectrum (FHSS)
Szybkość transmisji
3 Mbit/s (EDR)
Moc wyjściowa
Zwykle 0 dBm, klasa mocy 2 z dynamiczną kontrolą mocy
Czułość odbioru
Maksymalnie -86 dBm
Antena
Wewnętrzna
Zasięg
10 metrów
Ograniczenia dot. temperatury i wilgotności
Temperatura w czasie pracy
0°C do 85°C
Wilgotność w czasie pracy
Maksymalnie 95% (nie dopuszczać do kondensacji)
Temperatura w czasie przechowywania
-20°C do 85°C
Wilgotność w czasie przechowywania
Maksymalnie 95% (nie dopuszczać do kondensacji)
Bezpieczeństwo
Szyfrowanie 128-bitowe
Standard
Specyfikacja Bluetooth SIG 2.0 EDR
Producent
Broadcom Corporation, BCM92045MD


Regulacje

Informacje na temat działania

Standardy

Bezprzewodowy adapter interfejsu Bluetooth Broadcom jest zgodny ze SPECYFIKACJĄ BLUETOOTH w wersji 2.0 EDR.

Bezpieczeństwo

Bezprzewodowy adapter interfejsu Bluetooth Broadcom, podobnie jak inne urządzenia radiowe, emituje elektromagnetyczne fale radiowe. Jednakże poziom energii emitowanej przez to urządzenie jest mniejszy niż energia elektromagnetyczna emitowana przez inne urządzenia bezprzewodowe, takie jak telefony komórkowe. Bezprzewodowy adapter interfejsu Bluetooth Broadcom spełnia wymagania standardów i zalecenia dotyczące częstotliwości radiowych. Standardy i zalecenia zostały uzgodnione przez środowisko naukowe i powstały w wyniku pracy zespołów i komitetów naukowych, które w sposób ciągły monitorują i interpretują bogatą literaturę prowadzonych badań naukowych. W niektórych sytuacjach lub środowiskach korzystanie z bezprzewodowego adaptera interfejsu Bluetooth Broadcom może być zabronione przez właściciela budynku lub przedstawiciela upoważnionych do takich działań organizacji.

Przykładem takiej sytuacji może być:

  • Używanie bezprzewodowego adaptera interfejsu Bluetooth Broadcom na pokładzie samolotu, lub
  • Używanie bezprzewodowego adaptera interfejsu Bluetooth Broadcom w innym środowisku, gdzie występuje zagrożenie zakłócania pracy innych ważnych urządzeń lub usług.

W przypadku wątpliwości dotyczących ograniczeń w używaniu urządzeń bezprzewodowych w danym miejscu (np. na lotnisku), należy zapytać o możliwość korzystania z bezprzewodowego adaptera interfejsu Bluetooth Broadcom przed jego uruchomieniem.

PRZESTROGA: Ostrzeżenie przed zbliżaniem do urządzeń grożących wybuchem Nie należy używać nadajników przenośnych (takich jak bezprzewodowe urządzenia sieciowe) w pobliżu nieosłoniętych głowic lub w środowiskach grożących wybuchem, jeśli urządzenie nie zostało specjalnie przygotowane do używania w takich miejscach.

PRZESTROGA: Używanie na pokładzie samolotu: Przepisy organizacji FCC i FAA zakazują używania urządzeń bezprzewodowych korzystających z częstotliwości radiowych na pokładzie lecącego samolotu, gdyż ich sygnał może zakłócić pracę kluczowych instrumentów pokładowych..


Regulacje

Bezprzewodowy adapter interfejsu Bluetooth Broadcom należy zainstalować i używać zgodnie z instrukcjami producenta, opisanymi w dokumentacji użytkownika dostarczanej razem z produktem. Regulacje dotyczące konkretnych państw znajdują się w części "Zezwolenia na komunikację radiową". Broadcom nie ponosi odpowiedzialności za zakłócenia radiowe lub telewizyjne związane z nieautoryzowanymi modyfikacjami wprowadzanymi w urządzeniach dostarczanych razem z bezprzewodowym adapterem interfejsu Bluetooth Broadcom lub wymianą lub dołączaniem kabli połączeniowych i urządzeń innych niż zalecane przez firmę Broadcom. Usunięcie zakłóceń spowodowanych przez nieautoryzowane modyfikacje, wymianę lub dołączenie należy do obowiązków użytkownika. Broadcom i autoryzowani sprzedawcy i dystrybutorzy nie ponoszą odpowiedzialności za uszkodzenia lub naruszenie obowiązujących regulacji prawnych, które powstały w wyniku działań użytkownika niezgodnych z niniejszymi wytycznymi.


Stany Zjednoczone - Federalna Komisja Łączności (FCC)

FCC - narażenie na promieniowanie

PRZESTROGA: Moc promieniowania bezprzewodowego adaptera interfejsu Bluetooth Broadcom jest dużo niższa niż limity określone przez komisję FCC dla fal o częstotliwości radiowej. Niemniej jednak bezprzewodowego adaptera interfejsu Bluetooth Broadcom należy używać w sposób minimalizujący kontakt osób z urządzeniem w czasie jego zwykłej pracy. Aby uniknąć narażenia na przekroczenie limitów określonych przez komisję FCC dla fal o częstotliwości radiowej, należy zachować odległość przynajmniej 20 cm od anteny wbudowanej w notebook. Informacje na temat lokalizacji anteny w komputerze przenośnym można znaleźć w głównej witrynie firmy Broadcom, dostępnej pod adresem www.broadcom.com/support.

PRZESTROGA: Urządzenie przeszło pomyślnie testy zgodności z limitami określonymi przez komisję FCC dla fal o częstotliwości radiowej w warunkach przenośnych (antena w odległości mniejszej niż 20 cm od ciała), jakie mogą występować w przypadku niektórych konfiguracji OEM. Szczegóły dotyczące autoryzowanych konfiguracji można znaleźć wpisując numer FCC ID, znajdujący się na urządzeniu, witrynie http://www.fcc.gov/ oet/fccid/help.html.

Zakłócenia

Urządzenia są zgodne z punktem 15 zasad komisji FCC. Urządzenia powinny spełniać następujące dwa warunki: (1) Urządzenia nie mogą powodować zakłóceń oraz (2) Urządzenia muszą być w stanie obsłużyć zakłócenia negatywnie wpływające na ich działanie.

Niniejsze urządzenie przeszło pomyślnie testy zgodności z limitami określonymi dla klasy B urządzeń cyfrowych, określonymi w punkcie 15 zasad komisji FCC. Limity te zostały określone w celu zapewnienia ochrony przed zakłóceniami w instalacjach domowych. Urządzenie generuje, wykorzystuje i może emitować sygnały o częstotliwości radiowej. Instalacja lub używanie urządzenia niezgodnie z instrukcjami może spowodować wystąpienie zakłóceń w komunikacji radiowej. Nie ma jednak pewności, że takie zakłócenia nie powstaną w konkretnej instalacji. Jeśli urządzenie wywołuje zakłócenia w odbiorze sygnałów radiowych lub telewizyjnych (o czym można się przekonać wyłączając i włączając urządzenie), to można podjąć próbę ich usunięcia na jeden lub więcej z opisanych poniżej sposobów:

  • Zmień lokalizację urządzenia.
  • Zwiększ odległość między urządzeniem i odbiornikiem.
  • Podłącz urządzenie do gniazdka innego obwodu elektrycznego niż pozostałe urządzenia elektroniczne.
  • Skonsultuj się z dostawcą lub doświadczonym technikiem radiowym.

UWAGA: Bezprzewodowy adapter interfejsu Bluetooth Broadcom należy zainstalować i używać zgodnie z instrukcjami producenta, opisanymi w dokumentacji użytkownika dostarczanej razem z produktem. Inne sposoby instalacji lub użycia stanowią naruszenie punktu 15 zasad komisji FCC. Modyfikacje niezatwierdzone oficjalnie przez firmę Broadcom mogą być przyczyną wystawienia przez władze zakazu używania urządzenia.

Nie należy używać urządzenia w tym samym miejscu lub w połączeniu z inną anteną lub nadajnikiem.


Brazylia

Este equipamento opera em caráter secundário, isto é, năo tem direito a proteçăo contra interferęncia prejudicial, mesmo de estaçőes do mesmo tipo, e năo pode causar interferęncia a sistemas operando em caráter primário.


Kanada Industry Canada (IC)

Urządzenie jest zgodne z regulacjami RSS210 organizacji Industry Canada.

PRZESTROGA: Narażenie na promieniowanie o częstotliwości radiowej. Instalując urządzenie należy upewnić się, że antena znajduje się w miejscu (lub na nie wskazuje) nie powodującym emisji pola o częstotliwości radiowej przekraczającego limity określone przez organizację Health Canada dla standardowych populacji. Więcej informacji znajduje się w dokumencie Safety Code 6 dostępnym w witrynie www.hc-sc.ca/rpb.


Europa Europejska deklaracja zgodności

Urządzenie spełnia wymagania zasadnicze zawarte w Dyrektywie 1999/5/EC Unii Europejskiej.

Angielski
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Fiński
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Holenderski
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
Francuski
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Szwedzki
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device stĺr I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgĺr av direktiv 1999/5/EG.
Duński
Undertegnede Broadcom Corporation erklćrer herved, at fřlgende udstyr Broadcom Wireless Device overholder de vćsentlige krav og řvrige relevante krav i direktiv 1999/5/EF.
Niemiecki
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet". (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Grecki
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Włoski
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device č conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE
Hiszpański
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE
Portugalski
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposiçőes da Directiva 1999/5/CE.
Maltański
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Wymagania prawne nowych krajów członkowskich w odniesieniu do Deklaracji zgodności
Estoński
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ pőhinőuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Węgierski
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvető követelményeknek és az 1999/5/EC irányelv egyéb előírásainak.
Słowacki
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
Czeski
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES."
Słoweński
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Łotewski
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Litewski
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Polski
Niniejszym firma Broadcom Corporation deklaruje, że Broadcom Wireless Device spełnia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


Francja

We wszystkich okręgach miejskich częstotliwości bezprzewodowe mogą być używane w celach publicznych lub prywatnych po spełnieniu następujących warunków:

  • W pomieszczeniach: Dla całego pasma częstotliwości 2400-2483.5 MHz dopuszczalna moc maksymalna (EIRP) wynosi 100 mW.
  • Na wolnym powietrzu: Dla pasma 2400-2454 MHz dopuszczalna moc maksymalna (EIRP) wynosi 100 mW, a dla pasma 2454-2483.5 MHz dopuszczalna moc maksymalna (EIRP) wynosi 10 mW.


Korea

당해 무선설비는 운용중 전파혼신 가능성이 있음

Zabrania się używania niniejszego urządzenia radiowego w celach mających związek z bezpieczeństwem publicznym.


Tajwan

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

Artykuł 12: Zabrania się zmiany częstotliwości, mocy wyjściowej, poprawy i zmiany oryginalnego wyglądu i funkcji zatwierdzonego urządzenia do komunikacji radiowej o niskiej mocy bez zezwolenia władz Tajwanu.

Artykuł 14: Nie zezwala się na używanie urządzeń do komunikacji radiowej o niskiej mocy wpływających na bezpieczeństwo samolotu lub zakłócających komunikację urzędową. W przypadku wykrycia takiego wpływu lub zakłóceń, urządzenie musi natychmiast zostać wyłączone. Komunikacja urzędowa oznacza działania komunikacyjne zdefiniowane w dokumencie Telecommunications Act. Urządzenia do komunikacji radiowej o małej mocy muszą być w stanie obsłużyć zakłócenia wytwarzane przez urządzenia radiowe używane w przemyśle, nauce i medycynie (ISM).


Zezwolenia na komunikację radiową

Ważne jest, aby urządzenie radiowe było używane tylko w tych krajach, w których zostało ono zatwierdzone do użytku. Aby przekonać się, czy posiadane bezprzewodowe urządzenie sieciowe jest dopuszczone do użytku na terenie danego kraju, należy sprawdzić, czy typ urządzenia radiowego, znajdujący się na etykiecie identyfikacyjnej urządzenia, jest wymieniony na liście zatwierdzonych urządzeń opublikowanej przez firmę Broadcom w witrynie www.broadcom.com/support.

Poza Stanami Zjednoczonymi i Japonią należy upewnić się, że ustawienie Lokalizacja, widoczne na karcie Opcje regionalne w oknie Opcje regionalne i językowe (dostępnym w panelu sterowania) zostało ustawione na kraj, w którym używany jest bezprzewodowy adapter interfejsu Bluetooth Broadcom. Zapewni to zgodność z lokalnymi ograniczeniami dotyczącymi mocy wyjściowej i zoptymalizuje wydajność urządzenia. Niedostosowanie ustawień dopuszczalnej mocy i częstotliwości do wymagań kraju stanowi naruszenie prawa międzynarodowego i podlega karze.


Rozwiązywanie problemów

Problem lub symptom
Możliwe rozwiązanie
Nie mogę połączyć się z powiązanym urządzeniem, które znajduje się na liście Całe otoczenie interfejsu Bluetooth.
  • Sprawdź, czy urządzenie jest włączone, czy znajduje się w zasięgu i czy pracuje w trybie umożliwiającym wykrycie (instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem). Powiązane urządzenia są wyświetlane na liście Całe otoczenie interfejsu Bluetooth bez względu na to, czy są włączone, znajdują się w zasięgu i pracują w trybie umożliwiającym wykrycie.
  • Sprawdź, czy urządzenie z interfejsem Bluetooth jest włączone (instrukcje znajdują się w podręczniku dostarczonym z urządzeniem). Jeżeli drugim urządzeniem jest komputer z interfejsem Bluetooth, sprawdź, czy w obszarze powiadomień widoczna jest ikona Bluetooth (zobacz "Korzystanie z narzędzi Bluetooth").
  • Jeśli urządzenie z interfejsem Bluetooth zostało połączone z innym niż komputer urządzeniem z interfejsem Bluetooth (np. połączenie zestawu słuchawkowego z telefonem komórkowym), należy usunąć istniejące połączenie z komputerem, a następnie połączenie musi zostać stworzone ponownie.
Urządzenie, z którym chcę się połączyć nie jest widoczne na liście Całe otoczenie interfejsu Bluetooth.
Sprawdź, czy urządzenie jest włączone, czy znajduje się w zasięgu i czy pracuje w trybie umożliwiającym wykrycie. Zobacz "Wyszukiwanie urządzeń interfejsu Bluetooth".
Nie mogę drukować na drukarce Bluetooth z poziomu tego komputera.
  • Jeżeli drukarka była wcześniej używana, sprawdź, czy znajduje się w zasięgu, czy jest włączona, czy nie wystąpiła awaria i czy jest nadal powiązana z komputerem.
  • Jeżeli drukarka nie była wcześniej wykorzystywana, sprawdź, czy jest zainstalowana. Jeżeli nie jest, zainstaluj drukarkę zgodnie z instrukcjami zawartymi w części Drukowanie na drukarce z interfejsem Bluetooth z poziomu komputera. Jeżeli drukarka została zainstalowana, sprawdź, czy zastosowana procedura jest zgodna z instrukcjami.
Nie mogę drukować z poziomu innego komputera z interfejsem Bluetooth na standardowej drukarce, która jest fizycznie połączona z tym komputerem.
  • Jeżeli wcześniej drukarka była wykorzystywana, sprawdź, czy ten komputer znajduje się w zasięgu i czy jest powiązany z komputerem, czy zarówno drukarka, jak i ten komputer są włączone, a także czy nie wystąpiła awaria drukarki i czy drukarka jest domyślną drukarką dla tego komputera.
  • Jeżeli drukarka nie była wcześniej wykorzystywana, sprawdź, czy została ona zainstalowana na komputerze zgodnie z instrukcjami w części Drukowanie z poziomu innego urządzenia z interfejsem Bluetooth na standardowej drukarce, która jest fizycznie podłączona do tego komputera. Jeżeli nie, postępuj zgodnie z instrukcjami i spróbuj ponownie.
Nie mogę wysłać faksu z wykorzystaniem funkcji faksu telefonu, modemu lub innego urządzenia z interfejsem Bluetooth oferującym funkcje faksu.
Urządzenie oferujące usługę faksu może być skonfigurowane w taki sposób, aby wykorzystywało inne urządzenie zamiast modemu.
Nie mogę zmienić poziomu głośności słuchawek.
  • Sprawdź, czy nie został ustawiony minimalny poziom głośności słuchawek.
  • Ustaw poziom głośności za pomocą regulacji głośności odtwarzacza multimedialnego, a nie głównego regulatora głośności na komputerze.
Nie mogę komunikować się z telefonem komórkowym ani ponownie połączyć się z telefonem komórkowym.
Sprawdź, czy telefon komórkowy znajduje się w trybie umożliwiającym jego wykrycie, czy jest w zasięgu i czy urządzenie radiowe Bluetooth jest włączone. Zobacz "Wyszukiwanie urządzeń interfejsu Bluetooth".