Ajuda do Adaptador sem fio Broadcom com Tecnologia Bluetooth® 2.0 + EDR

Observações, avisos e cuidados

NOTA: Uma instrução de OBSERVAÇÃO indica informações importantes que o ajudam a usar melhor o computador.

AVISO: Uma instrução de AVISO indica possível dano ao hardware ou perda de dados e informa como evitar o problema.

CUIDADO: Uma instrução de CUIDADO indica possível dano à propriedade, lesão ou morte.

© 2006 por Broadcom Corporation. Todos os direitos reservados.

Informações confidenciais e proprietárias: Este documento e o software são propriedades da Broadcom Corporation. Este pacote de software só pode ser usado de acordo com o contrato de licença da Broadcom Corporation.

Marcas comerciais

Broadcom®, o logotipo pulse, Connecting everything® e o logotipo do Connecting everything são marcas comerciais da Broadcom Corporation e/ou de suas filiais nos Estados Unidos, outros países e/ou na Europa. Microsoft® e Windows® são marcas comerciais da Microsoft Corporation. Bluetooth® é uma marca comercial da Bluetooth SIG. Todas as outras marcas comerciais mencionadas são de propriedade de seus respectivos proprietários.

Rev. A01: Março de 2006
1000BTW-Help103-R


Introdução

Visão geral de redes Bluetooth

A tecnologia sem fio Bluetooth® permite a comunicação de alcance curto (a uma distância de 10 metros) entre dispositivos Bluetooth, eliminando a necessidade de cabos. Quando dois dispositivos Bluetooth estiverem conectados, um dispositivo poderá usar ou ser usado pelo outro, de acordo com as especificações do usuário.

Como as comunicações Bluetooth são transmitidas pelo ar, elas podem ser configuradas para usar criptografia para evitar que dados sensíveis sejam interceptados. Os típicos dispositivos Bluetooth são:

  • Dispositivos de interface humana, como mouse ou teclado
  • Computadores (pessoal, notebook, PDA, por exemplo)
  • Dispositivos de geração de imagens (impressoras, scanners e câmeras)
  • Impressoras
  • Dispositivos de áudio
  • Pontos de acesso à rede
  • Telefones
  • Faxes

Os exemplos de como um dispositivo Bluetooth pode usar ou ser usado por outro dispositivo são:

  • Usando um dispositivo de áudio viva-voz com um telefone sem fio ou com telefonia pela Internet
  • Usando um mouse, teclado ou controlador de jogos sem fio
  • Ouvindo áudio reproduzido em um dispositivo, em outro dispositivo
  • Trocando arquivos e cartões de visita
  • Sincronizando bancos de dados do Gerenciador de informações pessoais
  • Conectando-se à Internet
  • Imprimindo ou enviando um fax

Para começar a usar seu computado ativado pelo Bluetooth para realizar tarefas específicas, consulte "Usando outros dispositivos Bluetooth com seu computador ativado pelo Bluetooth".

Para alterar as configurações padrão que controlam como o Bluetooth funciona no seu computador, consulte "Especificando como a tecnologia Bluetooth funciona em seu computador".

Para saber mais sobre as ferramentas disponíveis no Bluetooth e como usá-las, consulte "Usando as ferramentas do Bluetooth".

Se tiver dificuldades para usar o Bluetooth, consulte "Solução de problemas".

Para saber mais sobre a funcionalidade do Bluetooth em geral, consulte "Operações básicas".


Usando as ferramentas do Bluetooth

NOTA: Algumas das ferramentas Bluetooth a seguir podem não estar disponíveis no seu computador ativado pelo Bluetooth.

  • Meus locais Bluetooth — Meus locais Bluetooth fornece rápido acesso a tarefas do Bluetooth e a outros locais de possível interesse. Se você tiver feito essa especificação, quando usar os serviços fornecidos por outros dispositivos Bluetooth, serão colocados atalhos para esses serviços aqui. Os atalhos incluem o nome do dispositivo e o nome e ícone do serviço fornecido pelo dispositivo. O status da conexão com o serviço é indicado pela aparência do ícone e pela descrição exibida nos Comentários (consulte "Tipo de dispositivo, status agrupado e indicação de status da conexão").

NOTA: Se o painel de Pastas estiver visível quando você abrir Meus locais Bluetooth, você deverá fechar o painel de Pastas para visualizar Tarefas Bluetooth, Outros locais e Detalhes no painel esquerdo do Meus locais Bluetooth.

  • Assistente de configuração Bluetooth — O Assistente de configuração Bluetooth permite que você:
    • Encontre outro dispositivo Bluetooth para usar com seu computador ativado pelo Bluetooth.
    • Selecione que serviço fornecido pelo outro dispositivo Bluetooth será usado.
  • Configuração Bluetooth — A Configuração Bluetooth permite que você altere as configurações padrão que controlam como o Bluetooth funciona no seu computador. Consulte "Especificando como a tecnologia Bluetooth funciona em seu computador" para obter uma descrição detalhada.
  • Conexão rápida — A conexão rápida é outra ferramenta que permite que você comece a usar o serviço de outro dispositivo Bluetooth. Se você já usou o serviço antes, a Conexão rápida permite que você se conecte imediatamente a esse serviço. Se você nunca usou o serviço antes, encontre um dispositivo que forneça o serviço. Para obter instruções, consulte "Realização de uma conexão rápida".
  • Iniciar ou Interromper o dispositivo Bluetooth — Esta ferramenta (se estiver disponível) permite que você ative ou desative o rádio Bluetooth quando estiver usando seu computador em um local que proíba o funcionamento de dispositivos de rádio, como em um avião comercial. Para usar essa ferramenta, consulte "Iniciar ou Interromper o dispositivo Bluetooth". Se esta ferramenta não estiver disponível no seu computador, consulte o manual que acompanha o seu computador para obter instruções sobre como ativar e desativar o rádio do adaptador Bluetooth.

Para acessar as ferramentas do Bluetooth, clique com o botão direito no ícone do Bluetooth [image] em Área de notificação da barra de tarefas.

Além de permitir acesso a ferramentas do Bluetooth, o ícone do Bluetooth na área de notificação da barra de tarefas indica também o status geral do adaptador Bluetooth sem fio:

O adaptador está funcionando e o rádio está ativado.

O adaptador não está funcionando ou o rádio está desativado.

O adaptador do módulo está funcionando e este computador está conectado a outro dispositivo Bluetooth.


Sistemas operacionais suportados

O adaptador Bluetooth sem fio suporta os seguintes sistemas operacionais:

  • Windows XP
  • Windows XP Professional, x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98, Second Edition

As instruções deste documento são baseadas no uso do adaptador Bluetooth sem fio em um computador que contém o Windows XP.


Tipo de dispositivo, status agrupado e indicação de status da conexão

O tipo, o status agrupado e o status da conexão de dispositivos Bluetooth remotos que estão dentro do intervalo e disponíveis são indicados pelos ícones exibidos em Todo o Bluetooth Neighborhood.

NOTA: Para ver informações mais detalhadas, no menu Exibir do Windows Explorer, clique em Detalhes.

Os ícones usados para indicar o tipo de dispositivo, o status agrupado e o status da conexão são ilustrados em Tabela 1.

NOTA: O termo exibido para um tipo específico de dispositivo remoto talvez não corresponda exatamente ao termo usado na tabela.

Tabela 1. Ícones de dispositivos

Tipo de dispositivo
Ícone que indica o tipo de dispositivo, o status agrupado e o status da conexão
Não agrupado
Agrupado
Conectado
Gateway de áudio

Fones de ouvido

Câmera

Computador pessoal

Headset

Teclado

Mouse

Modem

Ponto de acesso à rede

Computador laptop

Personal digital assistant, Agenda eletrônica.

Impressora

Telefone celular

Dispositivo desconhecido


Indicação de tipo de serviço, disponibilidade e status da conexão

Se você especificar um atalho a ser criado durante o agrupamento com um dispositivo remoto, o tipo, a disponibilidade e o status da conexão dos serviços fornecidos pelo dispositivo serão indicados em Meus locais Bluetooth.

O tipo, a disponibilidade e o status da conexão dos serviços locais fornecidos por este computador são indicados em Meu dispositivo.

NOTA: Para ver informações mais detalhadas, no menu Exibir do Windows Explorer, clique em Detalhes.

Os ícones usados para indicar o tipo de dispositivo, a disponibilidade e o status da conexão são ilustrados em Tabela 2.

NOTA: O nome do serviço exibido para um tipo específico de dispositivo remoto talvez não corresponda exatamente ao termo usado na tabela.

Tabela 2. Ícones de serviços

Nome do serviço
Ícone que indica o tipo de serviço, a disponibilidade e o status da conexão
Disponível
Não disponível1
Conectado
Gateway de áudio

Fones de ouvido

Headset

Transferência de arquivos

Geração de imagens do Bluetooth

Acesso à rede

Transferência de item PIM

Sincronização PIM

Rede dial-up

Impressora

Porta serial do Bluetooth

Fax

1 Um serviço pode estar indisponível porque está em uso ou porque o dispositivo que fornece o serviço está indisponível ou fora do intervalo.


Especificando como a tecnologia Bluetooth funciona em seu computador

Atribuição de um nome e um tipo a este computador

O nome que você atribuir a este computador será exibido a outros dispositivos Bluetooth quando o computador for definido para ser descoberto (consulte "Permissão de acesso a outros dispositivos Bluetooth"). O nome padrão é o nome atribuído pelo sistema operacional. A configuração Tipo de computador determina o tipo de ícone (consulte "Tipo de dispositivo, status agrupado e indicação de status da conexão") que será usado para representar este computador para outros dispositivos Bluetooth.

Para alterar o nome ou o tipo do computador

  1. Abra Meus locais Bluetooth.
  2. Clique em Exibir ou modificar configuração.
  3. Em Configuração Bluetooth, clique na guia Geral e faça as alterações nos espaços fornecidos.


Permissão de acesso a outros dispositivos Bluetooth

Você pode especificar se deseja que outros dispositivos Bluetooth descubram este computador. Além disso, você pode especificar se permite que todos ou nenhum dispositivo descubra este computador para estabelecer conexão, ou se permite que somente os dispositivos determinados por você possam estabelecer a conexão. Os dispositivos que você determinar devem estar dentro do intervalo, e eles próprios devem poder ser descobertos. Além disso, você pode especificar o tipo de notificação de áudio (se houver) que deseja receber além da notificação visual quando outro dispositivo Bluetooth solicitar um código PIN de Bluetooth.

NOTA: Se você posteriormente desmarcar a caixa de seleção Permitir que outros dispositivos Bluetooth descubram este computador, os dispositivos que já estiverem conectados a este computador também poderão descobri-lo.

Para especificar os dispositivos Bluetooth que poderão descobrir e se conectar a este computador

  1. Abra Meus locais Bluetooth.
  2. Clique em Exibir ou modificar configuração.
  3. Em Configuração Bluetooth, clique na guia Acessibilidade e defina as configurações de acesso que preferir nos espaços fornecidos.

NOTA: Para evitar que este computador seja descoberto, desmarque a caixa de seleção Permitir que outros dispositivos Bluetooth descubram este computador.


Descobrimento de dispositivos

Você pode configurar este computador para procurar automaticamente outros dispositivos Bluetooth em um intervalo de tempo específico. Além disso, você pode limitar a pesquisa a dispositivos específicos, classes de dispositivos ou tipos de dispositivos dentro de uma classe. Se você limitar a pesquisa a dispositivos específicos, os dispositivos devem estar dentro do intervalo, e eles próprios devem poder ser descobertos.

Para especificar os dispositivos Bluetooth que serão procurados e a freqüência com que serão procurados

  1. Abra Meus locais Bluetooth.
  2. Clique em Exibir ou modificar configuração.
  3. Em Configuração Bluetooth, clique na guia Descoberta e defina as configurações de acesso que preferir nos espaços fornecidos.

NOTA: Para evitar que este computador procure automaticamente outros dispositivos Bluetooth, desmarque a caixa de seleção Procurar outros dispositivos Bluetooth.


Configuração de segurança

Por padrão, as propriedades de todos os serviços Bluetooth que este computador fornece e dos aplicativos Bluetooth (exceto Dispositivo de interface humana) que este computador usa são definidas para exigirem uma conexão segura. Quando a propriedade Conexão segura é definida, e este computador tenta se conectar a outro dispositivo Bluetooth, os dois dispositivos devem trocar um código PIN de Bluetooth. Esse procedimento identifica positivamente o dispositivo ao qual deseja se conectar. Depois da troca, os dois dispositivos Bluetooth podem criptografar dados.


Gerenciamento de dispositivos e serviços Bluetooth

Os serviços Bluetooth são usados para realizar ações entre um programa instalado no seu computador e um dispositivo Bluetooth remoto. Um dispositivo Bluetooth pode oferecer um ou mais serviços. Para obter instruções detalhadas sobre como usar dispositivos e serviços Bluetooth, consulte "Usando outros dispositivos Bluetooth com seu computador ativado pelo Bluetooth".

Para gerenciar seus dispositivos e serviços Bluetooth

  1. Abra Meus serviços Bluetooth.
  2. Clique em Exibir ou modificar configuração.

Na guia Serviços locais da Configuração Bluetooth, você pode selecionar os serviços que este computador fornece a outros dispositivos Bluetooth e definir as propriedades desse serviço. Por padrão, todos os Serviços locais são definidos para iniciar automaticamente, para exigir uma conexão segura e para solicitar notificação visual e de áudio quando um dispositivo remoto tentar se conectar a esse serviço.

Para definir as propriedades de um serviço, clique no nome do serviço e, em seguida, clique em Propriedades.

  • Na guia Geral, você pode definir ou desmarcar as propriedades Conexão segura e Inicializar automaticamente desse serviço.
  • Na guia Notificações, você pode especificar se deseja ser notificado e como deseja ser notificado.

Na guia Aplicativos cliente da Configuração Bluetooth, você pode especificar como este computador acessa serviços em outros dispositivos Bluetooth e definir ou desmarcar a propriedade Conexão segura desse aplicativo. Por padrão, todos os Aplicativos cliente, exceto o HID, são definidos para exigir uma conexão segura.

Para definir as propriedades de um aplicativo, clique no nome do aplicativo e, em seguida, clique em Propriedades. Na guia Geral, você pode definir ou desmarcar a propriedade Conexão segura. Em alguns aplicativos, como Sincronização PIM, Transferência de arquivo, Transferência de item PIM e Rede dial-up, você pode definir outras configurações que afetem o funcionamento do aplicativo.


Gerenciamento de rádios Bluetooth locais

Na guia Diagnóstico, você pode gerenciar os dispositivos Bluetooth (rádios) que estão instalados neste computador. Além disso, você pode ver as seguintes informações sobe cada rádio:

Dispositivos

  • Nome
  • Status
    • Ativo (Preferencial)
    • Inativo
    • Desativado
  • Tipo

Propriedades do dispositivo

  • Status do dispositivo — Indica se o dispositivo está funcionando corretamente ou se há algum problema/conflito
  • Fabricante — A empresa que fabricou o dispositivo
  • Versão do firmware — O número da versão do firmware do fabricante
  • Endereço do dispositivo — O endereço do dispositivo Bluetooth atribuído a ele quando foi fabricado
  • Versão de HCI — O número da versão da especificação Bluetooth com o qual o Host Controller Interface é compatível
  • Revisão de HCI — O número da revisão da especificação Bluetooth com o qual o Host Controller Interface é compatível
  • Versão de LMP — O número da versão da especificação Bluetooth com o qual o Link Manager Protocol é compatível
  • Sub-versão de LMP — O número da sub-versão da especificação Bluetooth com o qual o Link Manager Protocol é compatível

NOTA:

  • Somente um rádio Bluetooth pode ser usado em um momento específico.
  • Se você alterar o dispositivo de rádio, você deve refazer o agrupamento com outros dispositivos Bluetooth.

Para gerenciar os dispositivos de rádio Bluetooth que estão instalados neste computador

  1. Abra Meus locais Bluetooth.
  2. Clique em Exibir ou modificar configuração e, em seguida, clique na guia Diagnóstico.

Para consultar o rádio ativo e atualizar os dados exibidos em Propriedades do dispositivo, clique em Atualizar.

Para desativar ou ativar um dispositivo de rádio Bluetooth específico, clique no nome do dispositivo e, em seguida, clique em Desativar ou Ativar, como for apropriado.

Para especificar que dispositivo de rádio Bluetooth você prefere usar, clique no nome do dispositivo e, em seguida, clique em Definir preferencial.

NOTA:

  • Se você ativar um dispositivo de rádio e outro rádio estiver definido como Ativo (Preferencial), o status do dispositivo ativado será automaticamente definido como Inativo; isso significa que ele estará disponível para o uso, mas não será o dispositivo preferencial.
  • Se você ativar um dispositivo de rádio e nenhum outro dispositivo de rádio tiver sido definido como Ativo (Preferencial), o status do dispositivo ativado será automaticamente definido como Ativo.
  • Quando um rádio for conectado ou desconectado enquanto a Configuração do Bluetooth estiver aberta, clique em Atualizar para que as informações exibidas sejam atualizadas.
  • Se você não pretende usar um dispositivo, desative-o para economizar a bateria.


Usando outros dispositivos Bluetooth com seu computador ativado pelo Bluetooth

Usar um teclado, mouse ou outro HID do Bluetooth

NOTA: Antes de começar, consulte o manual do seu HID para obter instruções sobre como fazer com que o dispositivo fique disponível.

Para usar um teclado, mouse ou outro dispositivo de interface humana do Bluetooth

  1. Verifique se o teclado, mouse ou outro dispositivo de interface humana (HID) contém baterias, se as baterias estão inseridas corretamente e totalmente carregadas e a localização do botão Conectar.
  2. Neste computador, abra Meus locais Bluetooth.
  3. Clique em Adicionar um dispositivo Bluetooth.
  4. Faça com que o dispositivo fique disponível e na Configuração Bluetooth, clique em Avançar.
  5. Quando o ícone do HID aparecer em Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  6. Se o HID for um teclado, usando o teclado, digite o código PIN de Bluetooth exibido na caixa Código PIN de Bluetooth e pressione ENTER.

    7. -ou-

    Se o HID for um mouse Bluetooth ou outro dispositivo de indicação Bluetooth, use-o para clicar em Clique aqui em Confirmação obrigatória.

Agora, você pode usar o HID Bluetooth.


Ouvir áudio neste computador em fones de ouvido Bluetooth ou em alto-falantes de outro computador

NOTA: Antes de começar, consulte o manual dos seus fones de ouvido Bluetooth para obter instruções sobre como fazer com que os fones de ouvido fiquem disponíveis.

Para ouvir áudio em fones de ouvido Bluetooth

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth.
  3. Faça com que os fones de ouvido fiquem disponíveis e na Configuração Bluetooth, clique em Avançar.
  4. Quando o ícone dos fones de ouvido aparecer em Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  5. Para agrupar os fones de ouvido com este computador, em Configuração de segurança do Bluetooth, digite código PIN do Bluetooth na caixa Código PIN de Bluetooth e, em seguida, clique em Agrupar agora.

    6. NOTA: Consulte o manual do dispositivo para obter o código PIN.

  6. Em Seleção de serviço Bluetooth, marque a caixa de seleção do serviço de áudio estéreo e, em seguida, clique em Concluir.
  7. Inicie o reprodutor de mídia neste computador.

Para desconectar o serviço de áudio estéreo dos fones de ouvido

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Em Todo o Bluetooth Neighborhood, clique com o botão direito no ícone dos fones de ouvido e, em seguida, clique em Disconnect Stereo Audio (Desconectar áudio estéreo).

Para ouvir áudio estéreo nos alto-falantes de outro computador

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.

    3. NOTA: Talvez seja necessário que você clique em Procurar dispositivos no intervalo uma ou mais vezes para descobrir o computador de destino.

  3. Clique no nome do computador e, em seguida, clique em Descobrir serviços.
  4. Clique com o botão direito no serviço Headset para obter áudio estéreo e, em seguida, clique em Connect Stereo Audio (Conectar áudio estéreo).

    5. NOTA: Se o serviço Headset no computador de destino exigir uma conexão segura, você deverá responder às mensagens de segurança e autorização do Bluetooth que aparecem na área de notificação de cada computador (consulte "Responder às mensagens de autorização e segurança do Bluetooth").

  5. Inicie o reprodutor de mídia neste computador.

Para desconectar o serviço Headset

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Em Todo o Bluetooth Neighborhood, clique com o botão direito no ícone do outro computador e, em seguida, clique em Disconnect Stereo Audio (Desconectar áudio estéreo).


Reproduzir áudio em um reprodutor Bluetooth neste computador

Para reproduzir áudio em um reprodutor Bluetooth neste computador

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth.
  3. Faça com que o reprodutor Bluetooth fique disponível e, na Configuração Bluetooth, clique em Avançar.
  4. Quando o ícone do reprodutor Bluetooth aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  5. Na Seleção de serviço Bluetooth, selecione a caixa de seleção Gateway de áudio e, em seguida, clique em Avançar.
  6. A caixa de seleção Iniciar a conexão é selecionada por padrão. Para aceitar a configuração padrão e definir a conexão para iniciar automaticamente, clique em Concluir.

Agora, você pode reproduzir áudio no dispositivo Bluetooth de reprodução neste computador.

Para desconectar o gateway de áudio

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Em Todo o Bluetooth Neighborhood, clique com o botão direito no ícone do reprodutor de áudio Bluetooth e, em seguida, clique em Disconnect Audio Gateway (Desconectar gateway de áudio).


Use um dispositivo Bluetooth de áudio viva-voz em chamadas telefônicas

Seu computador ativado pelo Bluetooth suporta o uso de um dispositivo de áudio viva-voz com vários serviços de telefonia pela Internet e de mensagens instantâneas, incluindo os serviços Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk, Yahoo! Messenger e MSN Messenger.

Para usar um dispositivo Bluetooth de áudio viva-voz em chamadas telefônicas

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth.
  3. Faça com que o dispositivo de áudio viva-voz fique disponível e na Configuração Bluetooth, clique em Avançar.

    4. NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponível.

  4. Quando o ícone do dispositivo de áudio viva-voz aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  5. Ative o modo de Agrupamento no dispositivo, conforme necessário.

    6. NOTA: Consulte o manual do dispositivo para obter instruções sobre como ativar o modo de agrupamento.

  6. Em Configuração de segurança do Bluetooth, digite o código PIN do Bluetooth na caixa Código PIN do Bluetooth e clique em Agrupar agora.

    7. NOTA: Consulte o manual do dispositivo para obter o código PIN.

  7. Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de áudio viva-voz e clique em Avançar.
  8. Clique em Concluir.

Agora, você está pronto para usar seu dispositivo de áudio viva-voz para fazer ou receber uma chamada telefônica usando um serviço de telefonia pela Internet ou durante uma sessão de mensagens instantâneas.

Para usar o dispositivo de áudio viva-voz com o Skype™

Você pode começar a usar o Skype assim que estiver conectado ao dispositivo de áudio viva-voz. O Skype reconhece automaticamente seu dispositivo de áudio viva-voz, ajusta as configurações de entrada e saída de áudio para usar o dispositivo Bluetooth de áudio viva-voz e faz o roteamento de chamadas para o seu dispositivo. Você pode usar o botão do dispositivo para aceitar ou rejeitar uma chamada, colocar uma chamada em espera, desligar ou rediscar um número.

Para usar um dispositivo de áudio viva-voz com o Avaya IP Softphone

  1. Depois de conectar o seu dispositivo de áudio viva-voz, inicie o Avaya IP Softphone.
  2. No menu Áudio, clique em Audio Tuning Wizard (Assistente de ajuste de áudio).
  3. Defina Áudio viva-voz Bluetooth como o dispositivo de reprodução e gravação principal.
  4. Clique em Concluir.

Agora, as chamadas serão automaticamente roteadas para o seu dispositivo de áudio viva-voz. Você pode usar o botão do dispositivo para aceitar ou rejeitar uma chamada, colocar uma chamada em espera, desligar ou rediscar um número.

Para usar um dispositivo de áudio viva-voz com outros programas de telefonia pela Internet ou de mensagens instantâneas

  1. Depois de conectar o dispositivo de áudio viva-voz, inicie o programa de telefonia pela Internet ou de mensagens instantâneas.
  2. Ajuste as configurações de reprodução (saída de áudio) e a gravação (entrada de áudio) no programa para usar o áudio viva-voz Bluetooth.

NOTA: O software Bluetooth define a qualidade de áudio com base nas características do dispositivo de áudio.

Para desconectar o dispositivo de áudio viva-voz

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.

Em Todo o Bluetooth Neighborhood, clique com o botão direito no ícone do dispositivo de áudio viva-voz e, em seguida, clique em Disconnect Hands-free Audio (Desconectar áudio viva-voz).


Usar um dispositivo Bluetooth de áudio viva-voz para reprodução e gravação de voz

Para usar um dispositivo Bluetooth de áudio viva-voz para reprodução e gravação de voz

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth.
  3. Faça com que o dispositivo Bluetooth de áudio viva-voz fique disponível e na Configuração Bluetooth, clique em Avançar.

    4. NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponível.

  4. Quando o ícone do dispositivo de áudio viva-voz aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida clique em Avançar.
  5. Ative o modo de Agrupamento no dispositivo Bluetooth de áudio viva-voz, conforme necessário.

    6. NOTA: Consulte o manual do dispositivo para obter instruções sobre como ativar o modo de agrupamento.

  6. Em Configuração de segurança do Bluetooth, digite o código PIN do Bluetooth na caixa Código PIN do Bluetooth e clique em Agrupar agora.

    7. NOTA: Consulte o manual do dispositivo para obter o código PIN.

  7. Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de áudio viva-voz e clique em Avançar.
  8. Clique em Concluir.
  9. Ajuste as propriedades de áudio do programa de reprodução (saída de áudio) ou de gravação (entrada de áudio) de som/voz para usar o áudio viva-voz Bluetooth.

Agora, você pode abrir o aplicativo de áudio e começar a usar seu dispositivo Bluetooth de áudio viva-voz.

NOTA: O software Bluetooth define a qualidade de áudio com base nas características de áudio do dispositivo.

Para desconectar o dispositivo de áudio viva-voz

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Em Todo o Bluetooth Neighborhood, clique com o botão direito no ícone do dispositivo de áudio viva-voz e, em seguida, clique em Disconnect Hands-free Audio (Desconectar áudio viva-voz).


Acessar arquivos em outros dispositivos Bluetooth a partir deste computador

Para acessar arquivos em outros dispositivos Bluetooth a partir deste computador

  1. Se o outro dispositivo Bluetooth não for um computador Bluetooth, ative o serviço Transferência de arquivos no outro dispositivo (consulte o manual do outro dispositivo Bluetooth para obter instruções).
  2. Neste computador, abra Meus locais Bluetooth.
  3. Clique em Adicionar um dispositivo Bluetooth e, em seguida, clique em Avançar.
  4. Quando o ícone do outro dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.

    5. NOTA: Se a propriedade Conexão segura do serviço Transferência de arquivos do outro dispositivo tiver sido definido, digite o código PIN que deseja usar na caixa Código PIN de Bluetooth e, em seguida, clique em Agrupar agora. O operador do outro dispositivo deve saber o código PIN e deve estar disponível para responder à solicitação do Código PIN do Bluetooth enviada por este computador (consulte "Responder às mensagens de autorização e segurança do Bluetooth"). Caso contrário, o processo de agrupamento falhará. Depois que os dois dispositivos estiverem agrupados, você poderá acessar os arquivos do outro dispositivo sem precisar de permissão de acesso.

  5. Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Transferência de arquivos e clique em Avançar.
  6. Clique em Concluir.

Agora, você pode acessar os arquivos da Pasta de trocas do Bluetooth do outro dispositivo Bluetooth. Para fazer isso, em Meus locais Bluetooth, clique duas vezes no atalho Transferência de arquivos para abrir a Pasta de trocas do Bluetooth no outro dispositivo Bluetooth.


Permitir que outros dispositivos Bluetooth acessem arquivos neste computador

Para permitir que outros dispositivos Bluetooth acessem arquivos neste computador

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir Meus serviços Bluetooth.
  3. Clique com o botão direito em Minha transferência de arquivos e, em seguida, clique em Propriedades.
  4. Na guia Geral, especifique como deseja que o serviço Transferência de arquivos seja iniciado. Por padrão, a caixa de seleção Inicializar automaticamente é selecionada. Se você preferir iniciar o serviço manualmente, desmarque a caixa de seleção.
  5. Para exigir o uso de um código PIN para a conexão com esse serviço e para criptografar dados transmitidos do Bluetooth, selecione a caixa de seleção Conexão segura. Se você preferir não exigir o uso de um código PIN e não criptografar dados, não selecione a caixa de seleção.
  6. Especifique as permissões de acesso a usuários remotos selecionando uma, as duas ou nenhuma das caixas de seleção Os usuários remotos podem modificar pastas e arquivos somente de leitura e Os usuários remotos podem acessar pastas e arquivos ocultos.

    7. NOTA: Para especificar um local diferente do local padrão onde o serviço Transferência de arquivos salva os arquivos, clique em Procurar.

  7. Para especificar se ou como deseja ser notificado quando outro dispositivo Bluetooth acessar os arquivos neste computador, clique na guia Notificações e selecione a caixa de seleção Não fornecer notificação ou uma ou ambas as caixas de seleção Notificação visual e Notificação com áudio.
  8. Clique em OK para salvar suas configurações.

Agora, outros dispositivos Bluetooth podem acessar os arquivos na sua Pasta de trocas do Bluetooth.

NOTA: Se você definir a propriedade Conexão segura do serviço Transferência de arquivos deste computador, deverá estar disponível para responder à Solicitação de código PIN do Bluetooth enviada pelo outro dispositivo quando ele tentar se conectar a este computador (consulte "Responder às mensagens de autorização e segurança do Bluetooth"). Caso contrário, o processo de agrupamento falhará. Depois que os dois dispositivos forem agrupados, o outro dispositivo poderá acessar os arquivos deste computador sem precisar de permissões de acesso.


Usar este computador como um viva-voz para um telefone celular Bluetooth

Para usar este computador como um viva-voz para um telefone celular

  1. Abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth e, em seguida, clique em Avançar.
  3. Faça com que o telefone celular Bluetooth fique disponível e, na Configuração Bluetooth, clique em Avançar.

    4. NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponível.

  4. Quando o ícone do telefone celular Bluetooth aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida clique em Avançar.
  5. Na caixa Código PIN de Bluetooth, digite o código PIN que deseja usar e, em seguida, clique em Agrupar agora.
  6. No seu telefone celular, responda à mensagem exibida no visor do telefone e, em seguida, usando o teclado do telefone, digite o mesmo código PIN.
  7. Na Seleção de serviço Bluetooth, selecione a caixa de seleção Gateway de voz viva-voz e, em seguida, clique em Avançar.
  8. Clique em Concluir.

Agora, você pode usar este computador como um viva-voz para o telefone celular.

Para interromper o uso deste computador como um viva-voz para o telefone celular

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Em Todo o Bluetooth Neighborhood, clique com o botão direito no ícone do telefone celular e, em seguida, clique em Disconnect Hands-free voice gateway (Desconectar gateway de voz viva-voz).


Configurar este computador para receber arquivos de imagem enviados de uma câmera Bluetooth, de um telefone celular ou de outro dispositivo Bluetooth

Para configurar este computador para receber arquivos de imagem enviados de uma câmera Bluetooth, telefone celular ou outro dispositivo Bluetooth

  1. Abra Meus locais Bluetooth.
  2. Clique em Exibir ou modificar configuração.
  3. Na Configuração Bluetooth, clique na guia Serviços locais.
  4. Na lista de serviços, clique em Geração de imagens do Bluetooth e, em seguida, clique em Propriedades.
  5. Verifique se a caixa de seleção Inicializar automaticamente é selecionada.

Agora, você pode receber arquivos de imagem. Consulte o manual da sua câmera Bluetooth, telefone celular ou outro dispositivo Bluetooth para obter instruções sobre como enviar arquivos de imagem a um computador ativado pelo Bluetooth. Os arquivos recebidos são armazenados na Pasta de troca do Bluetooth neste computador.


Enviar arquivos ou pastas deste computador para outro dispositivo Bluetooth

Para enviar arquivos deste computador para outro dispositivo Bluetooth

  1. Verifique se o serviço Transferência de arquivos está ativado no dispositivo Bluetooth de destino (consulte "Acessar arquivos em outros dispositivos Bluetooth a partir deste computador").
  2. No Windows Explorer, abra a pasta onde o arquivo que deseja enviar está localizado.
  3. Clique com o botão direito no nome do arquivo, aponte para Enviar para, aponte para Bluetooth e clique no nome do dispositivo Bluetooth de destino.

Para enviar pastas deste computador para outro dispositivo Bluetooth

  1. Abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Abra o Windows Explorer e navegue até onde a pasta que deseja enviar está localizada.
  4. Copie ou arraste a pasta para o nome do dispositivo de destino em Todo o Bluetooth Neighborhood.

NOTA: Quando você enviar pastas para outro dispositivo Bluetooth, se a propriedade Conexão segura do serviço Transferência de arquivos do outro dispositivo tiver sido definida, o operador do outro dispositivo deverá estar disponível para permitir o acesso, a menos que a caixa de seleção Sempre permitir que este dispositivo acesse o serviço Transferência de arquivos do meu computador em Autorização de Transferência de arquivos Bluetooth esteja selecionada. Caso contrário, a transferência de arquivos falhará.

As pastas ou os arquivos enviados estão localizados na Pasta de troca do Bluetooth do dispositivo Bluetooth de destino.


Enviar arquivos de aplicativos do Microsoft Office

Para enviar um arquivo de um aplicativo do Microsoft Office

  1. Neste computador, inicie o aplicativo do Microsoft Office.
  2. Abra o arquivo que deseja enviar.
  3. No menu Arquivo, aponte para Enviar para, aponte para Bluetooth e clique no nome do dispositivo de destino.

    4. -ou-

    Clique em Outro, no nome do dispositivo na lista Selecionar dispositivo e, em seguida, clique em OK.


Enviar uma página da Web do Microsoft Internet Explorer

Para enviar uma página da Web do Microsoft Internet Explorer

  1. Abra o Internet Explorer navegue até a página da web que deseja enviar.
  2. Na barra de ferramentas, clique no ícone Enviar para Bluetooth.
  3. Siga as instruções no Assistente para enviar para Bluetooth.


Enviar uma imagem do Microsoft Internet Explorer

Para enviar uma imagem selecionada do Microsoft Internet Explorer

  1. Abra o Internet Explorer e navegue até a página que contém a imagem que você deseja enviar.
  2. Clique com o botão direito na imagem e clique em Enviar para dispositivo Bluetooth.
  3. Siga as instruções no Assistente para enviar para Bluetooth.


Conectar-se à Internet usando um telefone, modem ou outro dispositivo Bluetooth que ofereça o serviço Rede dial-up

Para conectar-se à Internet usando um telefone, modem ou outro dispositivo Bluetooth que ofereça o serviço Rede dial-up

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth e, em seguida, clique em Avançar.
  3. Faça com que o outro dispositivo Bluetooth fique disponível e na Configuração Bluetooth, clique em Avançar.

    4. NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponível.

  4. Quando o ícone do outro dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  5. Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Rede dial-up e clique em Avançar.
  6. Clique em Concluir.
  7. Se a operadora do serviço móvel solicitar seu nome de usuário e senha, digite-os nos espaços fornecidos.
  8. Digite o número do seu provedor de Internet na caixa Discar e clique em Discar.

    9. NOTA: Normalmente em conexões típicas GPRS, você pode deixar as caixas Nome do usuário e Senha em branco e usar 99# como número de telefone.

  9. Responda às mensagens de autorização que aparecem no outro dispositivo.

Para desconectar a rede dial-up

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Em Todo o Bluetooth Neighborhood, clique com o botão direito no ícone do dispositivo com o qual você estabeleceu uma conexão dial-up e, em seguida, clique em Disconnect Dial-up networking gateway (Desconectar gateway de rede dial-up).


Usar os recursos de fax de um telefone, modem ou outro dispositivo Bluetooth que ofereça serviço de fax

Para usar os recursos de fax de um telefone, modem ou outro dispositivo Bluetooth que ofereça serviço de fax

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth e, em seguida, clique em Avançar.
  3. Faça com que o outro dispositivo Bluetooth fique disponível e na Configuração Bluetooth, clique em Avançar.

    4. NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponível.

  4. Quando o ícone do dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  5. Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Fax e clique em Avançar.
  6. Clique em Concluir.

Para desconectar o fax

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Em Todo o Bluetooth Neighborhood, clique com o botão direito no ícone do dispositivo com o qual você estabeleceu uma conexão de fax e, em seguida, clique em Disconnect Fax (Desconectar fax).


Fazer uma conexão de rede com outro dispositivo Bluetooth ou com uma Rede local (LAN) usando a conexão de rede do outro dispositivo

Para fazer uma conexão de rede com outro dispositivo Bluetooth ou com uma Rede local (LAN) usando a conexão de rede do outro dispositivo

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth e, em seguida, clique em Avançar.
  3. Faça com que o outro dispositivo Bluetooth fique disponível e na Configuração Bluetooth, clique em Avançar.

    4. NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponível.

  4. Quando o ícone do dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  5. Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Acesso à rede e clique em Avançar.
  6. Clique em Concluir.

Para desconectar o acesso à rede

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Em Todo o Bluetooth Neighborhood, clique com o botão direito no ícone do dispositivo com o qual você estabeleceu uma conexão de acesso à rede e, em seguida, clique em Disconnect Network Access (Desconectar acesso à rede).


Trocar cartões de visita eletrônicos com outro dispositivo Bluetooth e enviar outros itens PIM para outro dispositivo

Para trocar cartões de visita eletrônicos com outro dispositivo Bluetooth e enviar outros itens PIM para outro dispositivo

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth e, em seguida, clique em Avançar.
  3. Faça com que o outro dispositivo Bluetooth fique disponível e na Configuração Bluetooth, clique em Avançar.

    4. NOTA: Consulte o manual do outro dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponível.

  4. Quando o ícone do outro dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  5. Na Seleção de serviço Bluetooth, selecione a caixa de seleção Transferência de item PIM e, em seguida, clique em Avançar.
  6. Clique em Concluir.
  7. Responda à mensagem do Microsoft Office Outlook para permitir o acesso.
  8. Em Selecionar um Cartão de visita do Bluetooth, clique no PIM que contém o(s) cartão(ões) de visita que deseja enviar.
  9. Clique em um ou mais nomes de contato da lista e, em seguida, clique em OK.

Se o Microsoft Outlook estiver selecionado como o local dos Cartões de visita recebidos nas Propriedades Bluetooth, o arquivo do contato será enviado para os Contatos do Microsoft Outlook. Se Salvar na pasta estiver selecionado, o(s) cartão(ões) de visita será(ão) enviado(s) para a Pasta de troca do Bluetooth.

NOTA: Se a propriedade Conexão segura do serviço Transferência de item PIM estiver definida em um dos dispositivos, a parte receptora deve estar disponível para permitir o acesso quando uma solicitação for recebida. Caso contrário, a transferência de item PIM falhará.


Sincronizar o banco de dados do PIM neste computador com o banco de dados do PIM de outro dispositivo Bluetooth

Para sincronizar o banco de dados do PIM neste computador com o banco de dados do PIM de outro dispositivo

  1. Neste computador, abra Meus locais Bluetooth.
  2. Faça com que o outro dispositivo Bluetooth fique disponível e na Configuração Bluetooth, clique em Avançar.

    3. NOTA: Consulte o manual do outro dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponível.

  3. Quando o ícone do outro dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  4. Na Seleção de serviço Bluetooth, selecione a caixa de seleção Sincronização de PIM e, em seguida, clique em Configurar.
  5. Na guia Geral das Propriedades Bluetooth, em Sincronização, clique no PIM que deseja sincronizar (se houver) em cada lista de tipo de dados.
  6. Clique em Avançar.
  7. Clique em Concluir.
  8. Responda à mensagem da Autorização de serviço Bluetooth para permitir o acesso ao serviço de Sincronização de PIM.


Imprimir em uma impressora Bluetooth deste computador

Para imprimir em uma impressora Bluetooth deste computador

  1. Consulte o manual da sua impressora para verificar se ela é compatível com o Hardcopy Cable Replacement Profile (HCRP) e para ver o código PIN de Bluetooth ou a chave-mestra.
  2. Ligue a impressora Bluetooth.
  3. Neste computador, abra Meus locais Bluetooth.
  4. Clique em Adicionar um dispositivo Bluetooth e, em seguida, clique em Avançar.
  5. Quando o ícone da impressora aparecer em Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.

    6. NOTA: Se várias impressoras estiverem listadas e você não tiver certeza qual delas é a sua, verifique o número de série que está impresso na etiqueta na parte de baixo da impressora e, em seguida, selecione a impressora que tiver o mesmo número de série. O número de série será exibido quando você mover o ponteiro do mouse sobre o ícone da impressora.

  6. Digite o Código PIN de Bluetooth na caixa Código PIN de Bluetooth e clique em Agrupar agora.

    7. NOTA: Consulte o manual da sua impressora Bluetooth para saber o código PIN de Bluetooth da impressora.

  7. Em Seleção de serviço Bluetooth, verifique se a caixa de seleção Hardcopy Cable Replacement está marcada. Se estiver, clique em Concluir. Se não estiver, clique na caixa de seleção para selecioná-la e, em seguida, clique em Concluir.
  8. Siga as instruções fornecidas pelo Assistente para adicionar impressora.

    9. NOTA: Os drivers da impressora devem estar no sistema do computador ou disponíveis em um CD.

  9. Em Propriedades, clique em OK para aceitar as configurações padrão ou altere as configurações padrão e clique em OK.

Agora, você pode imprimir deste computador para a impressora Bluetooth.


Imprimir de outro dispositivo Bluetooth em uma impressora padrão que esteja conectada fisicamente a este computador

Para imprimir de outro dispositivo Bluetooth em uma impressora padrão que esteja conectada fisicamente a este computador

  1. Verifique se a impressora local está conectada fisicamente a este computador por um cabo, se está definida como a impressora padrão e se está ligada.
  2. Neste computador, abra Meus locais Bluetooth.
  3. Clique em Exibir Meus serviços Bluetooth.
  4. Clique com o botão direito em Minha impressora e, em seguida, clique em Ativar.
  5. Consulte o manual do seu dispositivo Bluetooth para obter instruções sobre como imprimir em outro dispositivo Bluetooth.

    6. -ou-

    Se você estiver usando um computador ativado pelo Bluetooth, consulte "Imprimir em uma impressora Bluetooth deste computador".

NOTA: Se a propriedade Conexão segura da impressora tiver sido definida em um dos computadores, os operadores de ambos os computadores deverão estar disponíveis para permitir o acesso e fornecer o código PIN do Bluetooth quando for solicitado (consulte "Responder às mensagens de autorização e segurança do Bluetooth"). Após isso, o acesso é concedido automaticamente e não é necessário fornecer o código PIN.


Estabelecer uma conexão de porta serial virtual entre este computador e outro dispositivo Bluetooth

Para estabelecer uma conexão de porta serial virtual entre este computador e outro dispositivo Bluetooth

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth e, em seguida, clique em Avançar.
  3. Quando o ícone do outro dispositivo Bluetooth aparecer na Seleção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Avançar.
  4. Na Seleção de serviço Bluetooth, selecione a caixa de seleção Porta serial Bluetooth e, em seguida, clique em Avançar.
  5. Clique em Concluir.

O operador do outro dispositivo Bluetooth deve estar disponível para responder às solicitações de autorização (consulte "Responder às mensagens de autorização e segurança do Bluetooth") que são enviadas deste computador. Observe o nome da porta COM que está associada à conexão e configure programas para usar essa porta.

NOTA: Não altere a configuração padrão da porta COM, a menos que tenha motivos específicos para fazer isso.

Para desfazer a conexão da porta serial virtual

  1. Neste computador, abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.
  3. Clique com o botão direito no ícone do dispositivo com o qual você estabeleceu uma conexão serial sem fio e, em seguida, clique em Desconectar porta serial Bluetooth.


Responder às mensagens de autorização e segurança do Bluetooth

Para responder às mensagens de segurança do Bluetooth

Quando uma tentativa de conexão entre dois dispositivos Bluetooth é feita, pode ser exibida uma solicitação de código PIN na área de notificação de um ou ambos os dispositivos. Se esta solicitação for ignorada, a conexão não será feita. Para permitir que uma conexão segura prossiga, clique em qualquer lugar da mensagem Código PIN de Bluetooth obrigatório. Em seguida, digite o código PIN na caixa Código PIN de Bluetooth e clique em OK. Se o outro dispositivo tiver um código PIN fixo, digite esse código PIN na caixa Código PIN de Bluetooth. Caso contrário, selecione uma seqüência de caracteres alfanuméricos aleatórios e digite-os na caixa Código PIN de Bluetooth de ambos os dispositivos.

Para responder às mensagens de autorização do Bluetooth

Quando outro dispositivo Bluetooth tenta se conectar a um serviço seguro neste computador, este computador recebe uma solicitação de autorização que é exibida na área de notificação. Para permitir o acesso ao serviço, clique em qualquer lugar na mensagem Autorização Bluetooth solicitada e, em seguida, clique em OK em Autorização de serviço Bluetooth.


Operações básicas

Terminologia

Aplicativos Cliente
Aplicativos de software neste computador que permitem que este computador use os serviços do Bluetooth fornecidos por dispositivos Bluetooth remotos.
Área de notificação da barra de tarefas
A área da barra de tarefas do Windows que exibe a hora. Essa área também pode conter atalhos que fornecem acesso rápido aos programas. O ícone do Bluetooth [image] normalmente é localizado aqui.
Atalho
Um ícone que fornece rápido acesso a programas, arquivos, pastas e unidades usadas com freqüência. Se você clicar duas vezes nesse ícone, a pasta ou o arquivo correspondente será aberto sem precisar localizá-lo. Os ícones de atalho não alteram a localização de arquivos; eles simplesmente fazem a conexão com o arquivo onde ele estiver localizado. Você pode excluir um atalho sem excluir o arquivo ao qual ele está associado. Além disso, você pode renomear um atalho.
Autenticação
Um recurso de segurança do Bluetooth que é usado para verificar identidade. Durante o processo de autenticação inicial, o dispositivo Bluetooth que inicia a conexão solicita que o dispositivo remoto forneça um código PIN do Bluetooth.
BDA
Endereço do dispositivo Bluetooth (atribuído pelo fabricante)
Chave de vínculo
Uma chave de segurança exclusiva gerada internamente, trocada por dispositivos agrupados como prova de identidade antes de uma conexão ser estabelecida. As chaves de vínculo são geradas automaticamente quando dois dispositivos são agrupados.
Código PIN do Bluetooth
Uma seqüência alfanumérica de até 16 caracteres que é digitada para responder a uma solicitação de Código PIN do Bluetooth. Também chamado de chave-mestra, senha, passcode ou código PIN.
Conexão Segura
A configuração das propriedades de um serviço ou aplicativo Bluetooth que necessita de uma chave-mestra ou chave de vínculo toda vez que uma tentativa de conexão é feita. Todos os dados trocados na conexão são criptografados. Dependendo de outras opções de configuração, a autorização também pode ser solicitada.
criptografia
A criptografia traduz dados em um formato ilegível usando uma chave secreta ou uma senha. A descriptografia dos dados necessita da mesma chave ou senha que foi usada para criptografá-los.
Dispositivo Bluetooth
Equipamentos de hardware Bluetooth, como computador, impressora, fax, mouse, teclado, telefone, headset, fones de ouvido, câmera ou PDA.
Dispositivo de áudio viva-voz
Um dispositivo de áudio portátil que tem um alto-falante e um microfone. Alguns dispositivos de áudio viva-voz podem ser usados tanto em chamadas telefônicas como para ouvir áudio estéreo de alta qualidade. Outros dispositivos de áudio viva-voz podem ser usados somente em chamadas telefônicas e reprodução e gravação de voz.
Dispositivos agrupados
Os dispositivos Bluetooth devem ser agrupados antes de estabelecerem uma conexão segura (autenticada e criptografada). Os dispositivos agrupados compartilham uma chave de vínculo exclusiva, que é trocada automaticamente toda vez que estabelecem uma conexão.
Dynamic Host Control Protocol
Um protocolo usado por um servidor para atribuir um endereço IP a um dispositivo de conexão.
HCI
Interface do controlador de host
HID
Dispositivo de interface humana. Um dispositivo de entrada, como mouse ou teclado, que envia entrada do usuário a um computador.
Meus serviços Bluetooth
Consulte Serviços Locais.
Pasta de trocas do Bluetooth
A pasta de nível mais alto à qual outro dispositivo Bluetooth tem acesso. Os dispositivos que têm acesso à Pasta de trocas do Bluetooth também têm acesso a todas as subpastas contidas nessa pasta e a todos os arquivos contidos nessas subpastas.

AVISO: Por padrão, a Pasta de trocas do Bluetooth está localizada em Meus documentos. Se você alterar o local da Pasta de trocas do Bluetooth, não a coloque no diretório raiz ou em uma pasta do sistema. Se você colocar a Pasta de trocas do Bluetooth no diretório raiz ou em uma pasta do sistema, dispositivos remotos danificarão o sistema operacional do seu computador.

A Pasta de trocas do Bluetooth é compartilhada pelos serviços Transferência de item PIM e Transferência de arquivos. A localização da pasta pode ser especificada na página Propriedades de um desses serviços. Se você alterar a localização da Pasta de trocas do Bluetooth para um desses serviços, o caminho será atualizado automaticamente para o outro serviço.
O serviço de Geração de imagem do Bluetooth também usa essa pasta para armazenar imagens recebidas.
PDA
Personal digital assistant, Agenda eletrônica.
PIM
Personal Information Manager, Gerenciador de informações pessoais. Um programa, como o Microsoft® Outlook®, que é usado para gerenciar contatos, enviar e receber e-mails e agendar eventos e tarefas.
Serviços Locais
Serviços Bluetooth, como Headset, Fones de ouvido, Gateway de áudio, Transferência de arquivo e Impressora, que este computador fornece a outros dispositivos Bluetooth. Os serviços Bluetooth são usados para realizar ações entre um programa instalado no seu computador e um dispositivo Bluetooth remoto.
Tecnologia sem fio Bluetooth®
A tecnologia sem fio Bluetooth permite a comunicação de alcance curto (a uma distância de 10 metros) entre dispositivos Bluetooth, eliminando a necessidade de cabos. Quando estiver conectado, um dispositivo poderá usar ou ser usado pelo outro, de acordo com as especificações do usuário.
Telefonia pela internet
Uma tecnologia que usa a Internet para fazer e receber chamadas telefônicas.


Localização dos dispositivos Bluetooth

Para localizar todos os dispositivos Bluetooth que estão no intervalo

  1. Abra Meus locais Bluetooth.
  2. Clique em Exibir dispositivo no intervalo.

Para localizar um dispositivo Bluetooth específico

  1. Abra Meus locais Bluetooth.
  2. Clique em Adicionar um dispositivo Bluetooth


Exibição dos Meus serviços Bluetooth

Os serviços Bluetooth são usados para realizar ações entre um programa instalado no seu computador e um dispositivo Bluetooth remoto. Os serviços Bluetooth que estão instalados neste computador são conhecidos como Meus serviços Bluetooth e estão listados em Meu dispositivo. Consulte também "Gerenciamento de dispositivos e serviços Bluetooth".

Para exibir Meus serviços Bluetooth

  1. Abra Meus locais Bluetooth.
  2. Clique em Exibir Meus serviços Bluetooth.


Realização de uma conexão rápida

Para efetuar uma conexão rápida, clique com o botão direito no ícone Bluetooth [image] na área de notificação da barra de tarefas, aponte para Conexão rápida, aponte para o nome do serviço que deseja usar e clique no nome do dispositivo que fornece o serviço.


Iniciar ou Interromper o dispositivo Bluetooth

Se estiver disponível, você pode usar uma ferramenta do software para iniciar ou interromper o adaptador Bluetooth em seu computador ativado pelo Bluetooth. A inicialização do adaptador Bluetooth ativa o rádio e sua interrupção desativa o rádio. Para iniciar ou interromper o dispositivo Bluetooth, clique com o botão direito no ícone Bluetooth [image] na área de notificação da barra de tarefas e, em seguida, clique em Iniciar o dispositivo Bluetooth ou Interromper o dispositivo Bluetooth. O comando específico que estará disponível depende do estado atual do dispositivo.

Se esta ferramenta do software não estiver disponível no seu computador, consulte o manual que acompanha o seu computador para obter instruções sobre como ativar e desativar o rádio do adaptador Bluetooth. Normalmente, o rádio é ativado e desativado com um switch de hardware ou usando uma combinação de teclas do teclado.


Especificações

Item
Valor/descrição
Banda de freqüência
2.400 GHz a 2.483,5 GHz
Alcance
Frequency Hopping Spread Spectrum (FHSS)
Taxa de dados
3 Mbit/s (EDR)
Potência de transmissão
0 dBm típica; potência Classe 2 com controle dinâmico de potência
Sensibilidade de recepção
Máximo de –86 dBm
Antena
Interna
Intervalo de operação
10 metros
Limitações de temperatura e de umidade
Temperatura operacional
0°C a 85°C
Umidade operacional
Máximo de 95% (não é permitida a condensação)
Temperatura de armazenamento
–20°C a 85°C
Umidade de armazenamento
Máximo de 95% (não é permitida a condensação)
Segurança
Criptografia de 128 bits
Padrão
Especificação 2.0 + EDR da Bluetooth SIG
Fabricante
Broadcom Corporation, BCM92045MD


Informações regulamentares

Informações operacionais

Padrões

O adaptador sem fio Bluetooth da Broadcom deve estar de acordo com a Versão 2.0 + EDR da ESPECIFICAÇÃO BLUETOOTH.

Segurança

O adaptador sem fio Bluetooth da Broadcom, como outros dispositivos de rádio, emite energia eletromagnética de freqüência de rádio. No entanto, o nível de energia emitido por esse dispositivo é inferior ao nível de energia eletromagnética emitido por outros dispositivos sem fio, como telefones celulares. O adaptador sem fio Bluetooth da Broadcom opera de acordo com as orientações encontradas nos padrões e recomendações de segurança de freqüência de rádio. Esses padrões e recomendações refletem o consenso da comunidade científica e resultam de deliberações de painéis e comitês de cientistas que revisam e interpretam continuamente a extensa literatura de pesquisa. Em situações ou ambientes específicos, o uso do equipamento adaptador sem fio Bluetooth da Broadcom pode ser restringido pelo proprietário da instalação ou por representantes responsáveis pela organização aplicável.

Os exemplos dessas situações incluem:

  • O uso do equipamento adaptador sem fio Bluetooth da Broadcom a bordo de aviões ou
  • O uso do equipamento adaptador sem fio Bluetooth da Broadcom em qualquer outro ambiente no qual o risco de interferência em outros dispositivos ou serviços seja considerado ou identificado como prejudicial.

Se você não tiver certeza da política aplicada ao uso de dispositivos sem fio em uma organização ou em um ambiente específico (um aeroporto, por exemplo), solicite autorização para usar o adaptador sem fio Bluetooth da Broadcom antes de ativá-lo.

CUIDADO: Aviso de proximidade de dispositivo explosivo: Não opere um transmissor portátil (como um dispositivo de rede sem fio) perto de cápsulas explosivas sem proteção, a menos que o dispositivo tenha sido modificado para se adaptar a esse uso.

CUIDADO: Uso em avião: Os regulamentos da FCC e da FAA proíbem a operação em aviões de dispositivos sem fio de freqüência de rádio porque seus sinais podem interferir em instrumentos críticos do avião.


Informações regulamentares

O adaptador sem fio Bluetooth da Broadcom deve ser instalado e usado estritamente de acordo com as instruções do fabricante como descritas na documentação do usuário fornecida com o produto. Para ver as aprovações específicas de um país, consulte "Aprovações de rádio". Broadcom não se responsabiliza por interferências em rádio ou televisão causadas por modificação não autorizada dos dispositivos incluídos neste kit do adaptador sem fio Bluetooth da Broadcom, nem pela substituição ou conexão de outros cabos e equipamentos além daquelas especificadas pela Broadcom. A correção de interferências causadas por esse tipo de modificação não autorizada, substituição ou conexão é de responsabilidade do usuário. Broadcom e seus revendedores ou distribuidores autorizados não são responsáveis por danos ou pela violação de regulamentos governamentais originários do não-cumprimento dessas orientações por parte do usuário.


EUA - Federal Communications Commission (FCC)

Declaração de exposição de radiação da FCC

CUIDADO: A potência irradiada do adaptador sem fio Bluetooth da Broadcom está bem abaixo dos limites de exposição de freqüência de rádio da FCC. De qualquer forma, o módulo sem fio 355 da adaptador sem fio Bluetooth da Broadcom deve ser usado de forma a minimizar o contato humano durante o seu funcionamento normal. Para evitar a possibilidade de exceder os limites de exposição da FCC, mantenha uma distância de, pelo menos, 20 cm entre você (ou qualquer outra pessoa próxima) e a antena que está embutida em seu notebook. Para determinar o local da antena do seu computador portátil, consulte as informações postadas no site de suporte geral da Broadcom no endereço www.broadcom.com/support.

CUIDADO: Este dispositivo foi avaliado e se mostrou compatível com os limites de exposição de RF da FCC em condições de exposição portátil (as antenas são posicionadas até 20 cm do corpo da pessoa) quando instalado em configurações OEM específicas. Para obter os detalhes das configurações autorizadas, acesse o site http:/ /www.fcc.gov/oet/fccid/help.html e digite o número do ID na FCC encontrado no dispositivo.

Declaração de interferência

Estes dispositivos estão em conformidade com a Parte 15 das Regras da FCC. O funcionamento dos dispositivos está sujeito a estas duas condições: (1) Os dispositivos não podem causar interferências prejudiciais e (2) Os dispositivos devem aceitar interferências que possam prejudicar seu funcionamento.

Este equipamento foi testado e considerado em conformidade com os limites para um dispositivo digital da Classe B, de acordo com a Parte 15 das Regras da FCC. Esses limites foram projetados para proporcionar proteção razoável contra interferência prejudicial em uma instalação residencial. Este equipamento gera, utiliza e pode irradiar energia de freqüência de rádio. Se não for instalado e utilizado em conformidade com as instruções, o equipamento poderá provocar interferência prejudicial nas comunicações de rádio. Entretanto, não há garantias de que a interferência não ocorrerá em uma instalação específica. Se este equipamento provocar interferência prejudicial na recepção de rádio ou televisão (o que pode ser determinado ao ligar e desligar o equipamento), o usuário deverá tentar corrigir a interferência tomando uma ou mais das seguintes medidas:

  • Alterar o local deste dispositivo.
  • Aumentar a separação entre o dispositivo e o receptor.
  • Conectar o dispositivo a uma tomada de um circuito diferente daquele utilizado por outros aparelhos eletrônicos.
  • Consultar o revendedor ou um técnico experiente de rádio para obter assistência.

NOTA: Esse adaptador sem fio Bluetooth da Broadcom deve ser instalado e usado estritamente de acordo com as instruções do fabricante como descritas na documentação do usuário fornecida com o produto. Qualquer outra instalação ou uso violará as regulamentações da Parte 15 da FCC. As modificações não aprovadas expressamente pela Broadcom poderão anular sua autoridade para a operação do equipamento.

Este dispositivo não deverá ser instalado nem operar juntamente com outra antena ou transmissor.


Brasil

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência em sistemas operando em caráter primário.


Canadá Industry Canada (IC)

Este dispositivo está em conformidade com a RSS210 da Industry Canada.

CUIDADO: Exposição à irradiação de freqüência de rádio. O instalador deste equipamento de rádio deve posicionar a antena de forma que ela não emita um campo RF acima dos limites da Health Canada para a população geral. Consulte o Código de segurança 6, disponível no site da Health Canada em www.hc-sc.ca/rpb.


Europa Declaração de conformidade da UE

Este equipamento está em conformidade com os requisitos essenciais da diretiva 1999/5/EC da União Européia.

Inglês
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Finlandês
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Holandês
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
Francês
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Sueco
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Dinamarquês
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Alemão
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet". (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Grego
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Italiano
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Espanhol
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Português
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Diretiva 1999/5/CE.
Maltês
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Requisitos de declaração de conformidade de novos estados-membro
Estônio
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Húngaro
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Eslovaco
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
Tcheco
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES.
Esloveno
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Letônio
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Lituano
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Polonês
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


França

Em todas as áreas metropolitanas, é permitido o uso privado ou público de freqüências sem fio nas seguintes condições:

  • Uso interno: potência máxima (EIRP) de 100 mW para toda a banda de freqüência de 2400 MHz a 2483,5 MHz.
  • Uso externo: potência máxima (EIRP) de 100 mW para a banda de freqüência de 2400 MHz a 2454 MHz e potência máxima (EIRP) de 10 mW para a banda de 2454 MHz a 2483,5 MHz.


Coréia

당해 무선설비는 운용? 전파혼신 곽능성이 있음

A operação deste equipamento de rádio é proibida para fins que envolvam ou estejam relacionados à segurança pública.


DGT de Taiwan

低功率電波輻性電機?理辦法
第十二條經型佔認證合格之低功率射頻電機A非經許可A公司B商號或使
用者杞不得擅自變更頻率B加大功率或變更原設計之特性及功能C
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信F經發
現有干擾現象時A應?即停用A並改善至無干擾時方得繼續使用C
前項合法通信A指依電信規定作業之無線電信C低功率射頻電機須忍受合法通信

Artigo 12: A menos que a DGT de Taiwan conceda permissão, o usuário não poderá alterar a freqüência ou a potência de transmissão nem aprimorar ou alterar as características do design original ou as funções operacionais aprovadas de um dispositivo de freqüência de rádio de baixa potência.

Artigo 14: Os dispositivos de freqüência de rádio de baixa potência não deverão influir na segurança de aviões nem interferir em comunicações legais; se essa influência ou interferência ocorrer, o usuário deverá interromper imediatamente a operação do dispositivo. Comunicações legais são comunicações de rádio em conformidade com a Lei de Telecomunicações. Os dispositivos de freqüência de rádio de baixa potência deverão aceitar interferências recebidas de comunicações legais e de dispositivos de ondas de rádio industriais, científicas e médicas (ISM).


Aprovações de rádio

É importante garantir que você só use seu dispositivo de rádio em países nos quais o dispositivo é aprovado para uso. Para determinar se você tem permissão para usar o dispositivo de rede sem fio em um país específico, verifique se o número do tipo de rádio, impresso na etiqueta de identificação do dispositivo, está relacionado na lista de aprovações de rádios postada no site de suporte geral da Broadcom no endereço www.broadcom.com/support.

Fora dos Estados Unidos e do Japão, verifique se a configuração de Local na guia Opções regionais em Opções regionais e de idioma (no Painel de controle) foi definida para o país no qual você está usando o adaptador sem fio Bluetooth da Broadcom. Assim você assegura a conformidade com as restrições regulamentares locais sobre potência de transmissão e melhora o desempenho operacional. Qualquer descumprimento dos limites de freqüência e potência permitidos para o país constituirá infração de uma lei federal e será punido como tal.


Solução de problemas

Problema ou sintoma
Solução possível
Não consigo me conectar a um dispositivo agrupado que está listado em Todo o Bluetooth Neighborhood.
  • Verifique se o dispositivo está ligado, no intervalo e disponível para ser descoberto (consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponível). Os dispositivos com os quais você fez o agrupamento estão listados em Todo o Bluetooth Neighborhood, independentemente de estarem ligados, no intervalo ou disponíveis para serem descobertos.
  • Verifique se o rádio Bluetooth do dispositivo está ativado (consulte o manual do dispositivo para obter instruções). Se o outro dispositivo for um computador Bluetooth, verifique a aparência do ícone do Bluetooth na área de notificação (consulte "Usando as ferramentas do Bluetooth").
  • Se você tiver conectado um dispositivo Bluetooth a outro e a este computador (por exemplo, se tiver conectado um headset a um telefone celular), exclua a conexão existente neste computador e, em seguida, crie a conexão novamente.
O dispositivo ao qual desejo me conectar não está listado em Todo o Bluetooth Neighborhood.
Verifique se o dispositivo está ligado, no intervalo e disponível para ser descoberto. Consulte "Localização dos dispositivos Bluetooth".
Não consigo imprimir na impressora Bluetooth deste computador.
  • Se você já usou a impressora antes, verifique se ela está no intervalo, se está ligada, se não está com defeito e se ainda está agrupada com este computador.
  • Se nunca usou a impressora antes, você a instalou? Se não instalou, instale a impressora de acordo com as instruções fornecidas em Imprimir em uma impressora Bluetooth deste computador. Se você instalou a impressora, verifique se o procedimento foi igual ao das instruções.
Não consigo imprimir de outro computador Bluetooth em uma impressora padrão que está conectada fisicamente a este computador.
  • Se já usou a impressora antes, verifique se você está no intervalo e agrupado com este computador, se a impressora e este computador estão ligados, se a impressora está com defeito e se a impressora é a impressora padrão deste computador.
  • Se nunca usou a impressora antes, você instalou a impressora no computador conforme especificado em Imprimir de outro dispositivo Bluetooth em uma impressora padrão que esteja conectada fisicamente a este computador? Se não instalou, siga estas instruções e tente novamente.
Não consigo enviar um fax usando os recursos de fax de um telefone, modem ou outro dispositivo Bluetooth que ofereço o serviço de fax.
O dispositivo que oferece o serviço de fax pode estar definido para usar outro dispositivo em vez do fax modem.
Não consigo ajustar o volume do fone de ouvido.
  • Verifique se o volume do fone de ouvido está ajustado no mínimo.
  • Ajuste o volume usando o controle do reprodutor de mídia em vez do controle do computador.
Não consigo me comunicar com um telefone celular ou fazer a conexão novamente com um telefone celular.
Verifique se o telefone celular está disponível para ser descoberto, se está no intervalo e se o rádio Bluetooth está ativado. Consulte "Localização dos dispositivos Bluetooth".