Справка по беспроводному адаптеру Broadcom с технологией Bluetooth® 2.0 + EDR

Примечания, замечания и предостережения

ПРИМЕЧАНИЕ. ПРИМЕЧАНИЕ содержит информацию о том, как эффективнее использовать компьютер.

ЗАМЕЧАНИЕ. ЗАМЕЧАНИЕ указывает на возможность повреждения аппаратного обеспечения или потери данных, а также содержит информацию о том, как предотвратить неисправность.

ПРЕДУПРЕЖДЕНИЕ. ПРЕДУПРЕЖДЕНИЕ указывает на возможность материального ущерба, травмы либо смерти.

© Broadcom Corporation, 2006. Все права защищены.

Конфиденциальная информация и информация, являющаяся собственностью корпорации Настоящий документ и программное обеспечение являются собственностью корпорации Broadcom. Данное программное обеспечение можно использовать только в соответствии с лицензионным соглашением корпорации Broadcom.

Товарные знаки

Малый логотип Broadcom®, логотип Connecting everything® и Connecting everything являются товарными знаками корпорации Broadcom и/или ее дочерних компаний в США, некоторых других странах и/или странах Европейского союза. Microsoft® и Windows® являются товарными знаками корпорации Microsoft. Bluetooth® является товарным знаком ассоциации Bluetooth SIG. Другие товарные знаки, упоминаемые в данном документе, являются товарными знаками соответствующих владельцев.

Ред. A01: март 2006 г.
1000BTW-Help103-R


Введение

Сведения о сети Bluetooth

Беспроводная технология Bluetooth® обеспечивает связь на небольшом расстоянии (в пределах 10 метров) между устройствами Bluetooth без использования кабелей. При установке соединения между двумя устройствами одно из них может, по указанию пользователя, использовать другое или быть использовано другим устройством.

Поскольку связь Bluetooth осуществляется по воздуху, для защиты от перехвата конфиденциальной информации можно настроить шифрование. К стандартным устройствам Bluetooth относятся:

  • HID-устройства, например мышь или клавиатура;
  • компьютеры (например, настольные, портативные, PDA);
  • устройства обработки изображений (принтеры, сканеры и камеры);
  • принтеры;
  • аудиоустройства;
  • точки доступа к сети;
  • телефоны;
  • факсы.

Примеры использования устройством Bluetooth других устройств Bluetooth и, наоборот, использования другими устройствами устройства Bluetooth приведены ниже.

  • Использование гарнитуры с беспроводным телефоном или в Интернет-телефонии
  • Использование мыши, клавиатуры или игрового устройства
  • Прослушивание звуковых данных на устройстве, воспроизведение на котором выполняется с помощью другого устройства
  • Обмен файлами и визитными карточками
  • Синхронизация баз данных персонального информационного менеджера
  • Подключение к Интернету
  • Печать или отправка факса

Чтобы приступить к использованию компьютера, на котором включена функция Bluetooth, для выполнения конкретных задач, см. раздел "Использование других устройств Bluetooth с компьютером, поддерживающим соединение Bluetooth".

Информацию об изменении параметров по умолчанию, с помощью которых осуществляется контроль работы функции Bluetooth на компьютере, см. в разделе "Настройка работы технологии Bluetooth на компьютере".

Информацию об имеющихся инструментах Bluetooth и их использовании см. в разделе "Использование инструментов Bluetooth".

При возникновении трудностей в процессе использования Bluetooth-устройств см. раздел "Поиск и устранение неисправностей".

Дополнительную информацию о функции Bluetooth см. в разделе "Основные функции".


Использование инструментов Bluetooth

ПРИМЕЧАНИЕ. Некоторые из перечисленных ниже инструментов Bluetooth могут быть недоступны на вашем компьютере, поддерживающем соединение Bluetooth.

  • Bluetooth-окружение - обеспечение быстрого доступа к задачам Bluetooth и другим соединениям. Если задана эта папка, то при использовании служб других Bluetooth-устройств ярлыки этих служб размещаются в ней. Ярлыки содержат имя устройства, а также имя и значок службы, которую предоставляет устройство. При установке соединения со службой появляется значок и отображается описание в комментариях (см. раздел "Индикация типа устройства, статуса связывания и статуса соединения").

ПРИМЕЧАНИЕ. Если при открытии окна "Bluetooth-окружение" отображается панель папок, необходимо закрыть панель папок, чтобы в левой части окна "Bluetooth-окружение" отображались вкладки "Задачи Bluetooth", "Другие места" и "Таблица".

  • Мастер установки Bluetooth - с помощью мастера установки Bluetooth можно:
    • обнаружить другое устройство Bluetooth, которое можно использовать с вашим компьютером, поддерживающим соединение Bluetooth;
    • выбрать, какие службы, предоставляемые другим устройством Bluetooth, следует использовать.
  • Настройка Bluetooth - возможность изменения параметров по умолчанию, с помощью которых осуществляется контроль работы функции Bluetooth на компьютере. См. раздел "Настройка работы технологии Bluetooth на компьютере", в котором представлено подробное описание.
  • Быстрое соединение - инструмент, с помощью которого можно запустить службу другого устройства Bluetooth. Если служба использовалась ранее, с помощью быстрого соединения можно немедленно установить соединение с данной службой. Если служба ранее не использовалась, необходимо обнаружить устройство, которое ее предоставляет. Для получения инструкций см. раздел "Быстрое соединение".
  • Включение или выключение Bluetooth-устройство - с помощью этого инструмента (если он доступен) можно включить или выключить радиомодуль Bluetooth при использовании компьютера в условиях, где запрещено использование радиоустройств, например на борту рейсового самолета. Информацию об использовании данного инструмента см. в разделе "Включение или выключение Bluetooth-устройства". Если этот инструмент не установлен на используемом компьютере, инструкции по включению и выключению радиомодуля Bluetooth см. в прилагаемом к компьютеру руководстве.

Для получения доступа к инструментам Bluetooth щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений панели задач.

Кроме предоставления доступа к инструментам Bluetooth, значок Bluetooth в области уведомлений панели задач также указывает на общее состояние беспроводного адаптера Bluetooth:

Адаптер работает, и радиомодуль включен.

Или адаптер не работает, или радиомодуль отключен.

Модульадаптер работает, а используемый компьютер подсоединен к другому устройству Bluetooth.


Поддерживаемые операционные системы

Беспроводной адаптер Bluetooth поддерживает следующие операционные системы.

  • Windows XP
  • Windows XP Professional x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98 Second Edition

В данном документе содержатся инструкции по использованию беспроводного адаптера Bluetooth на компьютере с операционной системой Windows XP.


Индикация типа устройства, статуса связывания и статуса соединения

Тип, статус связывания и статус соединения удаленных Bluetooth-устройств, которые находятся внутри диапазона и доступны для обнаружения, обозначаются с помощью значков, отображаемых в окне "Все Bluetooth-окружение".

ПРИМЕЧАНИЕ. Для получения более подробной информации в меню Вид в Проводнике Windows выберите Подробно.

Значки, используемые для обозначения типа устройства, статуса связывания и статуса соединения, представлены в Таблица 1.

ПРИМЕЧАНИЕ. Термин, отображаемый для определенного типа удаленного устройства, может не совсем точно совпадать с термином, используемым в таблице.

Табл. 1. Значки устройств

Тип устройства
Значок, обозначающий тип устройства, статус связывания и статус соединения
Не связан
Сопряжение выполнено
Соединение установлено
Аудиошлюз

Наушники

Видеокамера

Настольный компьютер

Гарнитура

Клавиатура

Мышь

Модем

Точка доступа к сети

Портативный компьютер

Персональный Электронный Помощник

Принтер

Сотовый телефон

Неизвестное устройство


Индикация типа службы, доступности и статуса соединения

Если выполнена настройка, при которой во время создания пары с удаленным устройством создается ярлык, то тип, доступность и статус соединения служб, предоставляемых этим устройством, будут отображены в списке "Bluetooth-окружение".

Тип, доступность и статус соединения локальных служб, предоставляемых компьютером, отображены в списке "Мое устройство".

ПРИМЕЧАНИЕ. Для получения более подробной информации в меню Вид в Проводнике Windows выберите Подробно.

Значки, используемые для обозначения типа службы, доступности и статуса соединения, представлены в Таблица 2.

ПРИМЕЧАНИЕ. Имя службы, отображаемое для определенного типа удаленного устройства, может не совсем точно совпадать с термином, используемым в таблице.

Табл. 2. Значки служб

Имя службы
Значок, обозначающий тип службы, а так же доступность и статус соединения
Доступен
Недоступно1
Соединение установлено
Аудиошлюз

Наушники

Гарнитура

Передача файлов

Bluetooth Imaging (Работа с изображениями Bluetooth)

Доступ к сети

Передача записей ПИМ

Синхронизация ПИМ

Dial-up Networking

Принтер

Последовательный порт Bluetooth

Факс

1 Служба может быть не доступна, так как она уже используется, или в виду недоступности или отсутствия в пределах диапазона устройства, предоставляющего службу.


Настройка параметров Bluetooth на компьютере

Назначение имени и типа для используемого компьютера

Имя, назначенное для используемого компьютера, отображается в других Bluetooth-устройствах, если компьютер доступен для обнаружения (см. раздел "Обеспечение доступа для других устройств Bluetooth"). Именем по умолчанию является имя, которое назначается операционной системой. Параметр Тип компьютера определяет тип значка (см. раздел "Индикация типа устройства, статуса связывания и статуса соединения"), который будет использоваться для обозначения используемого компьютера на других Bluetooth-устройствах.

Для изменения имени и типа компьютера

  1. Откройте Bluetooth-окружение.
  2. Щелкните Просмотреть или изменить настройку.
  3. В окне "Настройка Bluetooth" перейдите на вкладку Общие и внесите изменения в предоставленных полях.


Обеспечение доступа для других устройств Bluetooth

Чтобы разрешить другим устройствам Bluetooth обнаруживать используемый компьютер, необходимо настроить соответствующий параметр. Кроме того, можно разрешить или запретить подключение к компьютеру для всех обнаруживших его устройств или разрешить его только для выбранных устройств. Выбранные устройства должны находиться в зоне досягаемости и быть доступными для обнаружения. Можно также выбрать тип звукового уведомления (если доступно), которое будет выполняться вместе с визуальным уведомлением при запросе Bluetooth PIN-кода другим устройством Bluetooth.

ПРИМЕЧАНИЕ. Если позже снять флажок Разрешить другим Bluetooth-устройствам находить этот компьютер, устройства, которые до этого были подключены к компьютеру, останутся подключенными.

Для выбора Bluetooth-устройств, которым будет разрешено обнаруживать и подключаться к используемому компьютеру

  1. Откройте Bluetooth-окружение.
  2. Щелкните Просмотреть или изменить настройку.
  3. В окне "Настройка Bluetooth" перейдите на вкладку Доступность и настройте необходимые параметры доступа в предоставленных полях.

ПРИМЕЧАНИЕ. Чтобы запретить обнаружение используемого компьютера, снимите флажок Разрешить другим Bluetooth- устройствам находить этот компьютер.


Обнаружение устройств

На используемом компьютере можно настроить автоматический поиск других Bluetooth-устройств через определенный промежуток времени. Можно также сузить критерии поиска до определенных устройств, классов устройств или типов устройств в определенном классе. При поиске только определенных устройств они должны находиться внутри диапазона и быть доступными для обнаружения.

Для выбора Bluetooth-устройств, которые необходимо искать, и указания промежутка времени, через который этот поиск будет выполняться

  1. Откройте Bluetooth-окружение.
  2. Щелкните Просмотреть или изменить настройку.
  3. В окне "Настройка Bluetooth" перейдите на вкладку Обнаружение и настройте необходимые параметры доступа в предоставленных полях.

ПРИМЕЧАНИЕ. Чтобы запретить автоматический поиск других Bluetooth-устройств для используемого компьютера, снимите флажок Искать другие Bluetooth-устройства.


Настройка безопасности

По умолчанию для всех Bluetooth-служб, предоставляемых этим компьютером, и приложений Bluetooth (кроме HID-устройства), используемых этим компьютером, включено требование безопасного соединения. Если установлен флажок Безопасное соединение и используемый компьютер пытается подключиться к другому устройству Bluetooth, оба устройства должны обменяться PIN-кодом Bluetooth . Эта процедура помогает с точностью определить устройство, к которому необходимо подключиться. После обмена Bluetooth-устройствам разрешается шифровать данные.


Управление устройствами и службами Bluetooth

Bluetooth-службы предназначены для управления удаленным Bluetooth-устройством с помощью установленной в компьютере программы. Bluetooth-устройство может предоставлять одну или больше служб. Конкретные подробные инструкции об использовании устройств и служб Bluetooth см. в разделе "Использование других устройств Bluetooth с компьютером, поддерживающим соединение Bluetooth".

Для управления устройствами и службами Bluetooth

  1. Откройте Bluetooth-службы.
  2. Щелкните Просмотреть или изменить настройку.

На вкладке Локальные службы окна "Настройка Bluetooth" можно выбрать службы, предоставляемые используемым компьютером другим Bluetooth-устройствам, и настроить свойства этих служб. По умолчанию для всех локальных служб установлены автоматический запуск, требование безопасного соединения и требование визуального и звукового уведомлений при попытке удаленного устройства подключиться к этой службе.

Чтобы настроить свойства службы, щелкните имя этой службы, а затем нажмите кнопку Свойства.

  • На вкладке Общие можно установить или снять флажки свойств этой службы Безопасное соединение и Запускать автоматически.
  • На вкладке Оповещения можно включить или отключить оповещение, а также задать его тип.

На вкладке Клиентские приложения окна "Настройка Bluetooth" можно настроить параметры доступа используемого компьютера к другим службам Bluetooth-устройств и для этого установить или снять флажок свойства Безопасное соединение. По умолчанию для всех клиентских приложений, кроме HID-устройства, включено требование безопасного соединения.

Чтобы настроить свойства приложения, щелкните имя этого приложения, а затем нажмите кнопку Свойства. На вкладке Общие можно установить или снять флажок свойства Безопасное соединение. Для определенных приложений, например, Синхронизация ПИМ, Передача файлов, Передача записей ПИМ и Dial-up Networking, можно настроить дополнительные параметры.


Управление локальными радиоприемниками Bluetooth

На вкладке Диагностика можно управлять Bluetooth-устройствами (радиоприемниками), установленными в этом компьютере. Здесь также отображаются следующие сведения о каждом радиоприемнике:

Устройства

  • Имя
  • Состояние
    • Активно (предпочтительный)
    • Неактивный
    • Отключено
  • Тип

Свойства устройства

  • Состояние устройства указывает на правильную работу устройства или на возникшие неполадки или конфликты.
  • Производитель - это компания, являющаяся производителем устройства
  • Встроенные программы - это номер версии микропрограммы производителя.
  • Адрес устройства - это адрес Bluetooth-устройства, назначенный устройству при его производстве
  • Версия HCI - это номер версии спецификации Bluetooth, которой соответствует интерфейс хост-контроллера (HCI)
  • Модификация HCI - это номер модификации спецификации Bluetooth, которой соответствует интерфейс хост-контроллера (HCI)
  • Версия LMP - это номер версии спецификации Bluetooth, которой соответствует протокол администратора связи (LMP)
  • Подверсия LMP - это номер подверсии спецификации Bluetooth, которой соответствует протокол администратора связи (LMP)

ПРИМЕЧАНИЕ.

  • Единовременно можно использовать только один радиоприемник Bluetooth.
  • При смене радиоустройства Bluetooth необходимо повторить процедуру связывания с другими Bluetooth-устройствами.

Для управления радиоустройствами Bluetooth, установленными на используемом компьютере

  1. Откройте Bluetooth-окружение.
  2. Щелкните Просмотреть или изменить настройку и перейдите на вкладку Диагностика.

Для отправки запроса активному радиоприемнику и обновления отображаемых данных в области Свойства устройства щелкните Обновить.

Чтобы отключить или включить определенное радиоустройство Bluetooth, щелкните имя этого устройства и нажмите кнопку Отключить или Включить.

Чтобы выбрать радиоустройство Bluetooth, которое будет использоваться как предпочтительное, щелкните имя этого устройства и нажмите кнопку Set Preferred (Задать предпочтения).

ПРИМЕЧАНИЕ.

  • Если при включении радиоустройства для другого радиоприемника установлено значение "Активно (предпочтительный)", состояние включенного радиоустройства автоматически переключается на "Неактивно", что означает, что его можно использовать, но оно не является предпочтительным устройством.
  • Если при включении радиоустройства ни для одного из радиоприемников не установлено значение "Активно (предпочтительный)", состояние включенного радиоустройства автоматически переключается на "Активно".
  • Если при открытом окне "Настройка Bluetooth" выполняется подключение или отключение радиоприемника, нажмите кнопку Обновить для обновления отображаемой информации.
  • Если устройство не будет использоваться, отключите его в целях экономии заряда аккумулятора.


Использование других устройств Bluetooth с компьютером, поддерживающим соединение Bluetooth

Использование клавиатуры, мыши или другого HID-устройства Bluetooth

ПРИМЕЧАНИЕ. Перед началом работы обратитесь к инструкциям по обеспечению доступности устройства в руководстве, которые поставляются с устройством.

Для использования клавиатуры, мыши или другого HID-устройства Bluetooth

  1. Проверьте, чтобы батарейки в клавиатуре, мыши или устройстве пользовательского интерфейса (HID) были правильно размещены и полностью заряжены, а также определите, где находится кнопка соединения.
  2. На используемом компьютере откройте окно Bluetooth-окружение.
  3. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство).
  4. Обеспечьте доступность устройства для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".
  5. Когда значок устройства пользовательского интерфейса отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  6. Если устройством пользовательского интерфейса является клавиатура, введите Bluetooth PIN-код, указанный в поле Bluetooth PIN-код, а затем нажмите клавишу ENTER.

    7. -или-

    Если HID-устройством является мышь или другое указывающее Bluetooth-устройство, используйте мышь Bluetooth или другое указывающее Bluetooth-устройство для выбора Нажмите здесь в поле "Требуется подтверждение".

Теперь можно использовать устройство пользовательского интерфейса Bluetooth.


Прослушивание звуковых данных на используемом компьютере с помощью наушников Bluetooth или громкоговорителей другого компьютера

ПРИМЕЧАНИЕ. Перед началом работы обратитесь за инструкциями по обеспечению доступности наушников Bluetooth для обнаружения к руководству, которое поставляется с наушниками.

Для прослушивания звуковых данных с помощью наушников Bluetooth

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство).
  3. Обеспечьте доступность наушников для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".
  4. Когда значок наушников отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  5. Чтобы установить связь между наушниками и компьютером, в окне "Установка безопасности Bluetooth" введите Bluetooth PIN-код в поле Bluetooth PIN-код, затем нажмите кнопку Создать пару.

    6. ПРИМЕЧАНИЕ. PIN-код см. в руководстве, которое поставляется с устройством.

  6. В списке Выбор Bluetooth-службы установите флажок для службы, обеспечивающей работу стереосистемы, затем нажмите кнопку Готово.
  7. Запустите проигрыватель мультимедиа на компьютере.

Для отключения службы стереонаушников

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. В списке "Все Bluetooth-окружение" щелкните правой кнопкой мыши значок наушников, затем выберите Отключить стереосистему.

Для прослушивания стереозвука с помощью громкоговорителей другого компьютера

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.

    3. ПРИМЕЧАНИЕ. Возможно, потребуется несколько раз выбрать параметр Поиск устройств в зоне досягаемости, чтобы обнаружить компьютер назначения.

  3. Щелкните имя компьютера, а затем выберите Поиск служб.
  4. Щелкните правой кнопкой мыши службу Гарнитура для стереозвука, затем выберите Подключить стереосистему.

    5. ПРИМЕЧАНИЕ. Если для службы "Гарнитура" на компьютере назначения требуется безопасное соединение, следует отвечать на запросы о безопасности и авторизации Bluetooth, которые отображаются в области уведомлений на обоих компьютерах (см. раздел "Ответ на сообщения о безопасности и авторизации Bluetooth").

  5. Запустите проигрыватель мультимедиа на компьютере.

Для отключения службы "Гарнитура"

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. В списке Все Bluetooth-окружение щелкните правой кнопкой мыши значок другого компьютера, затем выберите Отключить стереосистему.


Воспроизведение звуковых данных с помощью проигрывателя Bluetooth на используемом компьютере

Для воспроизведения звуковых данных с помощью проигрывателя Bluetooth на используемом компьютере

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство).
  3. Обеспечьте доступность проигрывателя Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".
  4. Когда значок проигрывателя Bluetooth отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  5. В списке "Выбор Bluetooth-службы" установите флажок Аудиошлюз, затем нажмите кнопку Далее.
  6. Флажок Установить соединение устанавливается по умолчанию. Чтобы принять настройку по умолчанию и установить соединение автоматически, нажмите кнопку Готово.

Теперь можно воспроизвести звуковые данные с помощью проигрывателя Bluetooth на используемом компьютере.

Для отсоединения аудиошлюза

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. В списке Все Bluetooth-окружение щелкните правой кнопкой мыши значок аудиопроигрывателя Bluetooth, затем выберите Отсоединить аудиошлюз.


Использование гарнитуры Bluetooth для телефонных вызовов

Компьютер, поддерживающий соединение Bluetooth, позволяет использовать гарнитуру для различных служб Интернет-телефонии и мгновенных сообщений, включая службы, предоставляемые Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk, Yahoo! Messenger и MSN Messenger.

Для использования гарнитуры Bluetooth для телефонных вызовов

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство).
  3. Обеспечьте доступность гарнитуры для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".

    4. ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.

  4. Когда значок гарнитуры отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  5. Включите режим связывания на устройстве, если это необходимо.

    6. ПРИМЕЧАНИЕ. Для получения инструкций по включению режима связывания см. руководство, которое поставляется с устройством.

  6. В окне "Установка безопасности Bluetooth" введите Bluetooth PIN-код в поле Bluetooth PIN-код, а затем нажмите кнопку Создать пару.

    7. ПРИМЕЧАНИЕ. PIN-код см. в руководстве, которое поставляется с устройством.

  7. В списке "Выбор Bluetooth-службы" установите флажок для гарнитуры, затем нажмите кнопку Далее.
  8. Нажмите кнопку Готово.

Теперь гарнитуру можно использовать для выполнения и приема телефонных вызовов с помощью службы Интернет-телефонии или во время сеанса обмена мгновенными сообщениями.

Использование гарнитуры с программой Skype™

Приступить к использованию службы Skype можно сразу после подсоединения гарнитуры. Skype автоматически распознает гарнитуру, настроит параметры ввода и вывода звука, которые будут использованы для устройства, и будет направлять вызовы на ваше устройство. Можно использовать кнопки, имеющиеся на устройстве, для приема или отклонения вызова, его удержания, разрыва соединения или набора номера.

Использование гарнитуры с программой Avaya IP Softphone

  1. Подсоедините гарнитуру и запустите программу Avaya IP Softphone.
  2. В меню Audio (Звук) выберите Audio Tuning Wizard (Мастер настройки звука).
  3. Выберите пункт Bluetooth Hands-free Audio (Гарнитура Bluetooth) и установите ее в качестве основного устройства для воспроизведения и записи.
  4. Нажмите кнопку Готово.

Вызовы будут автоматически направляться на гарнитуру. Можно использовать кнопки, имеющиеся на устройстве, для приема или отклонения вызова, его удержания, разрыва соединения или набора номера.

Использование гарнитуры с другими программами Интернет-телефонии или обмена мгновенными сообщениями

  1. Подсоедините гарнитуру и запустите программу Интернет-телефонии или обмена мгновенными сообщениями.
  2. Настройте параметры воспроизведения (вывод звука) и записи (ввод звука) в программе, чтобы можно было использовать гарнитуру Bluetooth.

ПРИМЕЧАНИЕ. С помощью программного обеспечения Bluetooth можно установить качество звука с учетом звуковых характеристик аудиоустройства.

Для отключения гарнитуры

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.

В списке Все Bluetooth-окружение щелкните правой кнопкой мыши значок гарнитуры, затем выберите Отключить звук гарнитуры.


Использование гарнитуры Bluetooth для воспроизведения и записи голоса

Для использования гарнитуры Bluetooth при воспроизведении и записи голоса

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство).
  3. Обеспечьте доступность гарнитуры Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".

    4. ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.

  4. Когда значок гарнитуры Bluetooth отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  5. Включите режим связывания на гарнитуре Bluetooth, если это необходимо.

    6. ПРИМЕЧАНИЕ. Для получения инструкций по включению режима связывания см. руководство, которое поставляется с устройством.

  6. В окне "Установка безопасности Bluetooth" введите Bluetooth PIN-код в поле Bluetooth PIN-код, а затем нажмите кнопку Создать пару.

    7. ПРИМЕЧАНИЕ. PIN-код см. в руководстве, которое поставляется с устройством.

  7. В списке "Выбор Bluetooth-службы" установите флажок для гарнитуры, затем нажмите кнопку Далее.
  8. Нажмите кнопку Готово.
  9. Настройте свойства звука для программы воспроизведения (вывод звука) или записи (ввод звука) звука/голоса, чтобы можно было использовать гарнитуру Bluetooth.

Теперь можно открыть программное звуковое приложение и включить гарнитуру Bluetooth.

ПРИМЕЧАНИЕ. С помощью программного обеспечения Bluetooth можно установить качество звука с учетом звуковых характеристик устройства.

Для отключения гарнитуры

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. В списке Все Bluetooth-окружение щелкните правой кнопкой мыши значок гарнитуры, затем выберите Отключить звук гарнитуры.


Обеспечение доступа к файлам на другом устройстве Bluetooth с используемого компьютера

Для обеспечения доступа к файлам на другом устройстве Bluetooth с используемого компьютера

  1. Если другое устройство Bluetooth не является компьютером с включенной функцией Bluetooth, включите службу "Передача файлов" на другом устройстве (для получения инструкций см. руководство, прилагаемое к другому устройству Bluetooth).
  2. На используемом компьютере откройте окно Bluetooth-окружение.
  3. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство), затем нажмите кнопку Далее.
  4. Когда значок другого устройства отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.

    5. ПРИМЕЧАНИЕ. Если на другом устройстве было установлено свойство Безопасное соединение службы "Передача файлов" введите PIN-код, который требуется использовать, в поле Bluetooth PIN-код, а затем нажмите кнопку Создать пару. Оператор другого устройства должен знать PIN-код и быть всегда готовым ответить на запрос Bluetooth PIN-кода, отправленный с используемого компьютера (см. раздел "Ответ на сообщения о безопасности и авторизации Bluetooth"). В противном случае произойдет сбой процесса связывания устройств. После установки связи между двумя устройствами можно получить доступ к файлам на другом устройстве без соответствующего разрешения.

  5. В списке "Выбор Bluetooth-службы" установите флажок для службы "Передача файлов", затем нажмите кнопку Далее.
  6. Нажмите кнопку Готово.

Теперь можно получить доступ к файлам в папке обмена Bluetooth на другом устройстве Bluetooth. Для этого в разделе "Bluetooth-окружение" щелкните правой кнопкой мыши ярлык Передача файлов, чтобы открыть папку обмена Bluetooth на другом Bluetooth-устройстве.


Обеспечение доступа к файлам на используемом компьютере для других устройств Bluetooth

Для обеспечения доступа к файлам на используемом компьютере для других устройств Bluetooth

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть мои Bluetooth-службы.
  3. Щелкните правой кнопкой мыши My File Transfer (Передача моих файлов), затем нажмите кнопку Свойства.
  4. На вкладке Общие укажите способ запуска службы передачи файлов. По умолчанию флажок Запускать автоматически установлен. Если требуется запустить службу вручную, снимите этот флажок.
  5. Чтобы включить требование на использование PIN-кода для подключения к этой службе и шифрования передаваемых данных Bluetooth, установите флажок Безопасное соединение. Если использование PIN-кода и шифрование данных не требуется, не устанавливайте этот флажок.
  6. Укажите разрешения на доступ удаленного пользователя, установив один из следующих флажков - Удаленные пользователи могут изменять файлы и папки, доступные только для чтения и Удаленные пользователи могут обращаться к скрытым файлам и папкам, установив оба флажка или сняв оба этих флажка.

    7. ПРИМЕЧАНИЕ. Чтобы указать для сохранения файлов службой "Передача файлов" папку, отличную от папки по умолчанию, нажмите кнопку Обзор.

  7. Чтобы указать, требуется ли уведомление о получении доступа к файлам на этом компьютере другим устройством Bluetooth, а также указать способ получения уведомления, перейдите на вкладку Оповещения и либо установите флажок Не предоставлять оповещение, либо установите один из следующих флажков - Визуальное оповещение и Аудио оповещение, либо установите оба этих флажка.
  8. Нажмите OK, чтобы сохранить настройки.

Теперь другие устройства Bluetooth могут получить доступ к файлам, которые находятся в папке обмена Bluetooth на вашем компьютере.

ПРИМЕЧАНИЕ. Если на используемом компьютере включить свойство Безопасное соединение службы передачи файлов, то при первой попытке подключения другого устройства к этому компьютеру необходимо ответить на отправленный запрос Bluetooth PIN-кода (см. раздел "Ответ на сообщения о безопасности и авторизации Bluetooth"). В противном случае произойдет сбой процесса связывания устройств. После установки связи между устройствами второе устройство получает доступ к файлам на используемом компьютере без разрешения на доступ.


Использование компьютера в качестве громкоговорящей связи для сотового телефона Bluetooth

Для использования компьютера в качестве громкоговорящей связи для сотового телефона

  1. Откройте Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство), затем нажмите кнопку Далее.
  3. Обеспечьте доступность сотового телефона Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".

    4. ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.

  4. Когда значок сотового телефона Bluetooth отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  5. В поле Bluetooth PIN-код введите PIN-код, который требуется использовать, а затем нажмите кнопку Создать пару.
  6. Используя сотовый телефон, ответьте на сообщение, отображаемое на его дисплее, в затем введите PIN-код с помощью клавиатуры сотового телефона.
  7. В списке "Выбор Bluetooth-службы" установите флажок Hands-Free voice gateway (Голосовой шлюз гарнитуры), затем нажмите кнопку Далее.
  8. Нажмите кнопку Готово.

Теперь можно использовать компьютер в качестве громкоговорящей связи для сотового телефона.

Для отмены использования компьютера в качестве громкоговорящей связи для сотового телефона

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. В списке Все Bluetooth-окружение щелкните правой кнопкой мыши значок сотового телефона, затем выберите Отключить голосовой шлюз гарнитуры.


Установка компьютера на получение файлов изображений, отправленных с камеры, сотового телефона или другого устройства Bluetooth

Для установки компьютера на получение файлов изображений, отправленных с камеры, сотового телефона или другого устройства Bluetooth

  1. Откройте Bluetooth-окружение.
  2. Щелкните Просмотреть или изменить настройку.
  3. В панели "Конфигурация Bluetooth" выберите вкладку Локальные службы.
  4. В списке служб выберите Работа с изображениями Bluetooth, затем выберите Свойства.
  5. Убедитесь, что установлен флажок Запускать автоматически.

Теперь можно выполнять прием файлов изображений. Инструкции по отправке файлов изображений на компьютер, поддерживающий соединение Bluetooth, см. в руководстве, поставляемом с камерой Bluetooth, сотовым телефоном или другим устройством Bluetooth. Полученные файлы хранятся в папке обмена Bluetooth на используемом компьютере.


Отправка файлов или папок компьютера на другое устройство Bluetooth

Для отправки файлов с используемого компьютера на другое устройство Bluetooth

  1. Убедитесь, что на Bluetooth-устройстве назначения включена служба передачи файлов (см. раздел "Обеспечение доступа к файлам на другом устройстве Bluetooth с используемого компьютера").
  2. В Проводнике Windows откройте папку, в которой находится файл для отправки.
  3. Щелкните правой кнопкой мыши имя файла, выберите Отправить, Bluetooth, затем щелкните имя Bluetooth-устройства назначения.

Для отправки папок используемого компьютера на другое устройство Bluetooth

  1. Откройте Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. Откройте Проводник Windows и найдите папку, которую требуется отправить.
  4. Скопируйте или перетащите папку на имя устройства назначения в списке "Все Bluetooth-окружение".

ПРИМЕЧАНИЕ. При отправке папок на другое Bluetooth-устройство, когда включено свойство Безопасное подключение службы "Передача файлов" другого устройства Bluetooth, оператор другого Bluetooth-устройства должен разрешить доступ, если не установлен флажок Всегда разрешать этому устройству доступ к службе передачи файлов на моем компьютере в окне "Авторизация передачи файлов Bluetooth". В противном случае передача файлов не удастся.

Отправленные файлы или папки будут расположены в папке обмена Bluetooth-устройства назначения.


Отправка файлов из приложений Microsoft Office

Для отправки файла из приложения Microsoft Office

  1. Запустите на используемом компьютере приложение Microsoft Office.
  2. Откройте файл, который требуется отправить.
  3. В меню Файл выберите Отправить, Bluetooth, затем щелкните имя устройства назначения.

    4. -или-

    Выберите Другой, щелкните имя устройства в списке Выберите устройство, затем нажмите OK.


Отправка Веб-страницы из Microsoft Internet Explorer

Для отправки Веб страницы из Microsoft Internet Explorer

  1. Откройте Internet Explorer и найдите Веб-страницу, которую требуется отправить.
  2. Щелкните значок Оправить через Bluetooth на панели.
  3. Следуйте инструкциям мастера отправки через Bluetooth.


Отправка изображения из Microsoft Internet Explorer

Для отправки выбранного изображения из Microsoft Internet Explorer

  1. Откройте Internet Explorer и найдите веб-страницу с изображением, которое требуется отправить.
  2. Щелкните изображение правой кнопкой мыши, а затем выберите Отправить на устройство Bluetooth.
  3. Следуйте инструкциям мастера отправки через Bluetooth.


Подключение к Интернету через телефон или модем с поддержкой Bluetooth или другое устройство Bluetooth, поддерживающее службу Dial-up Networking

Для подключения к Интернету через телефон или модем с поддержкой Bluetooth или другое устройство Bluetooth, поддерживающее службу Dial-up networking

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство), затем нажмите кнопку Далее.
  3. Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".

    4. ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.

  4. Когда значок другого устройства отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  5. В списке "Выбор Bluetooth-службы" установите флажок для службы "Удаленный доступ к сети", затем нажмите кнопку Далее.
  6. Нажмите кнопку Готово.
  7. Если оператор мобильной службы требует указать имя пользователя и пароль, введите их в предоставленных полях.
  8. Введите номер поставщика услуг Интернет в поле Набор, затем выберите Набор.

    9. ПРИМЕЧАНИЕ. Для обычных соединений GPRS можно оставить поля Имя пользователя и Пароль пустыми и в качестве номера телефона использовать 99#.

  9. Отвечайте на сообщения авторизации, которые отображаются на другом устройстве.

Для отключения соединения Dial-up networking

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. В списке Все Bluetooth-окружение щелкните правой кнопкой мыши значок устройства, с которым установлено соединение удаленного доступа к сети, затем выберите Отключить шлюз удаленного доступа к сети.


Использование возможностей факса на телефоне и модеме с поддержкой Bluetooth или другом устройстве Bluetooth, поддерживающем службу факса

Для использования возможностей факса на телефоне и модеме с поддержкой Bluetooth или другом устройстве Bluetooth, поддерживающем службу факса

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство), затем нажмите кнопку Далее.
  3. Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".

    4. ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.

  4. Когда значок устройства отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  5. В списке "Выбор Bluetooth-службы" установите флажок для службы "Факс", затем нажмите кнопку Далее.
  6. Нажмите кнопку Готово.

Для отсоединения факса

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. В списке Все Bluetooth-окружение щелкните правой кнопкой мыши значок устройства, с которым установлено факсимильное соединение, затем выберите Отключить факс.


Создание сетевого соединения с другим устройством Bluetooth или с локальной сетью (LAN), используя сетевое соединение другого устройства

Для создания сетевого соединения с другим устройством Bluetooth или с локальной сетью (LAN), используя сетевое соединение другого устройства

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство), затем нажмите кнопку Далее.
  3. Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".

    4. ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.

  4. Когда значок устройства отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  5. В списке "Выбор Bluetooth-службы" установите флажок для службы "Доступ к сети", затем нажмите кнопку Далее.
  6. Нажмите кнопку Готово.

Для отключения доступа к сети

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. В списке Все Bluetooth-окружение щелкните правой кнопкой мыши значок устройства, с которым установлено соединение для доступа к сети, затем выберите Отключиться от сетевой точки доступа.


Обмен электронными визитными карточками с другим устройством Bluetooth и отправка других записей ПИМ на другое устройство

Для обмена электронными визитными карточками с другим устройством Bluetooth и отправки других записей ПИМ на другое устройство Bluetooth

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство), затем нажмите кнопку Далее.
  3. Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".

    4. ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности другого устройства для обнаружения см. руководство, которое поставляется с устройством.

  4. Когда значок другого устройства отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  5. В списке "Выбор Bluetooth-службы" установите флажок Передача записей ПИМ, затем нажмите кнопку Далее.
  6. Нажмите кнопку Готово.
  7. Для обеспечения доступа ответьте на сообщение Microsoft Office Outlook.
  8. В списке Выберите визитную карточку Bluetooth выберите запись ПИМ, содержащую визитные карточки, которые необходимо отправить.
  9. Выберите одно или несколько имен контактов в списке, затем нажмите кнопку OK.

Если в свойствах Bluetooth приложение Microsoft Outlook выбрано в качестве местоположения полученных визитных карточек, то файл контактов отправляется в контакты Microsoft Outlook. Если выбрано значение Сохранять в папку, визитные карточки отправляются в папку обмена Bluetooth.

ПРИМЕЧАНИЕ. Если свойство "Безопасное соединение" службы передачи записей ПИМ включено на одном из устройств, то при получении запроса на доступ принимающая сторона должна его разрешить. В противном случае передача записей ПИМ не удастся.


Синхронизация базы данных ПИМ на используемом компьютере с базой данных ПИМ другого Bluetooth-устройства

Для синхронизации базы данных ПИМ на используемом компьютере с базой данных ПИМ другого устройства Bluetooth

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне "Настройка Bluetooth".

    3. ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности другого устройства для обнаружения см. руководство, которое поставляется с устройством.

  3. Когда значок другого устройства отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  4. В списке "Выбор Bluetooth-службы" установите флажок Синхронизация ПИМ, затем нажмите кнопку Настроить.
  5. На вкладке Общие окна "Свойства Bluetooth", в группе Синхронизация выберите запись ПИМ (если она имеется), которую требуется синхронизировать, в каждом списке типов данных.
  6. Нажмите кнопку Далее.
  7. Нажмите кнопку Готово.
  8. Ответьте на сообщение в окне авторизации Bluetooth-службы, чтобы разрешить доступ к службе "Синхронизация ПИМ".


Печать на принтере Bluetooth с используемого компьютера

Для выполнения печати на принтере Bluetooth с используемого компьютера

  1. Прочитайте руководство, прилагаемое к принтеру, чтобы убедиться, что он совместим с профилем Hardcopy Cable Replacement Profile (Профиль замены кабеля для твердых копий), и узнайте PIN-код или пароль Bluetooth.
  2. Включите принтер Bluetooth.
  3. На используемом компьютере откройте окно Bluetooth-окружение.
  4. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство), затем нажмите кнопку Далее.
  5. Когда значок принтера отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.

    6. ПРИМЕЧАНИЕ. Если в списке несколько принтеров, и вы не знаете точно, какой из них ваш, посмотрите серийный номер на этикетке на нижней стороне принтера и выберите принтер с таким же серийным номером. Серийный номер будет отображаться при перемещении указателя мыши по значку принтера.

  6. Введите Bluetooth PIN-код в поле Bluetooth PIN-код, затем нажмите Создать пару.

    7. ПРИМЕЧАНИЕ. Bluetooth PIN-код см. в руководстве, которое прилагается к принтеру Bluetooth.

  7. Убедитесь, что в списке "Выбор Bluetooth-службы" установлен флажок Замена кабеля для твердых копий. Если флажок установлен, нажмите кнопку Готово. В противном случае щелкните мышью, чтобы установить этот флажок, затем нажмите Готово.
  8. Следуйте инструкциям Мастера добавления принтера.

    9. ПРИМЕЧАНИЕ. Драйверы для принтера должны находиться в системе компьютера или на доступном компакт-диске.

  9. В окне Свойства нажмите кнопку OK, чтобы принять параметры по умолчанию или изменить их, и нажмите OK.

Теперь можно выполнить печать с используемого компьютера на принтер Bluetooth.


Печать с другого Bluetooth-устройства на стандартный принтер, который подключен к используемому компьютеру

Для печати с другого Bluetooth-устройства на стандартный принтер, который подключен к этому компьютеру

  1. Убедитесь, что локальный принтер подключен к компьютеру с помощью кабеля, выбран используемым по умолчанию и включен.
  2. На используемом компьютере откройте окно Bluetooth-окружение.
  3. Нажмите кнопку Просмотреть мои Bluetooth-службы.
  4. Правой кнопкой мыши щелкните значок Мой принтер и выберите Включить.
  5. Инструкции по печати на другое Bluetooth-устройство см. в руководстве, прилагаемом к Bluetooth-устройству.

    6. -или-

    Если используется компьютер, на котором включена функция Bluetooth, см. раздел "Печать на принтере Bluetooth с используемого компьютера".

ПРИМЕЧАНИЕ. Если свойство Безопасное подключение для принтера установлено также и на другом компьютере, операторы обоих компьютеров должны быть на рабочих местах, чтобы при необходимости обеспечить доступ и предоставить PIN-код Bluetooth (см. раздел "Ответ на сообщения о безопасности и авторизации Bluetooth"). В дальнейшем доступ предоставляется автоматически, избавляя от необходимости указывать PIN-код.


Создание соединения через виртуальный последовательный порт между используемым компьютером и другим Bluetoot-устройством

Для создания соединения через виртуальный последовательный порт между используемым компьютером и другим Bluetooth-устройством

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство), затем нажмите кнопку Далее.
  3. Когда значок другого устройства Bluetooth отобразится в списке "Выбор Bluetooth-устройства", щелкните этот значок, а затем нажмите кнопку Далее.
  4. В списке "Выбор Bluetooth-службы" установите флажок Последовательный порт Bluetooth, затем нажмите кнопку Далее.
  5. Нажмите кнопку Готово.

Оператор другого устройства Bluetooth должен всегда отвечать на все запросы авторизации (см. раздел "Ответ на сообщения о безопасности и авторизации Bluetooth"), отправляемые с используемого компьютера. Обратите внимание на имя COM порта, соответствующего соединению, а затем настройте программы на использование этого порта.

ПРИМЕЧАНИЕ. Не изменяйте настройку порта COM по умолчанию, если для этого нет особых причин.

Для отключения соединения по виртуальному последовательному порту

  1. На используемом компьютере откройте окно Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.
  3. Щелкните правой кнопкой мыши значок устройства, с которым установлено беспроводное последовательное соединение, затем выберите Отключиться от последовательного порта Bluetooth.


Ответ на сообщения о безопасности и авторизации Bluetooth

Для ответа на сообщения о безопасности Bluetooth

При попытке установить безопасное соединение между двумя Bluetooth-устройствами в области уведомлений одного или обоих устройств может появиться запрос PIN-кода. Если проигнорировать этот запрос, то установить соединение не удастся. Чтобы разрешить выполнение безопасного соединения, щелкните мышью в любом месте сообщения Требуется Bluetooth PIN-код. Затем введите PIN-код в поле Bluetooth PIN-код и нажмите кнопку OK. Если у другого устройства имеется постоянный PIN-код, введите этот PIN-код в поле Bluetooth PIN-код. В противном случае выберите строку хаотичных буквенно-цифровых символов и введите их в том же порядке в поле Bluetooth PIN-код для обоих устройств.

Для ответа на сообщение об авторизации Bluetooth

Когда другое устройство Bluetooth предпримет попытку установки соединения с защищенной службой на этом компьютере, этот компьютер получит запрос на авторизацию, который отобразится в области уведомлений. Чтобы обеспечить доступ к этой службе, щелкните мышью в любом месте сообщения "Запрос на Bluetooth-авторизацию" и нажмите кнопку OK в окне "Авторизация Bluetooth-службы".


Основные функции

Терминология

аутентификация
Функция безопасности Bluetooth, используемая для проверки подлинности. При первоначальной проверке подлинности необходимо, чтобы удаленным устройством был предоставлен PIN-код Bluetooth для устройства Bluetooth, устанавливающего соединение.
BDA
Адрес Bluetooth-устройства (назначенный производителем)
устройство Bluetooth
Оборудование с включенной функцией Bluetooth, например компьютер, принтер, факс, мышь, клавиатура, телефон, гарнитура, наушники, камера или PDA.
папка обмена Bluetooth
Папка самого верхнего уровня, к которой другое устройство Bluetooth имеет доступ. Устройства, для которых разрешен доступ к папке обмена Bluetooth, имеют доступ также ко всем вложенным папкам этого каталога и ко всем находящимся в них файлам.

ЗАМЕЧАНИЕ. По умолчанию папка обмена Bluetooth размещается в папке "Мои документы". При необходимости переместить папку обмена Bluetooth не размещайте ее в корневом каталоге или системной папке. При размещении папки обмена Bluetooth в корневом каталоге или системной папке удаленные устройства могут повредить операционную систему на вашем компьютере.

Папка обмена Bluetooth используется службами передачи ПИМ-записей и передачи файлов. Местоположение папки может быть назначено на странице свойств любой из этих служб. При изменении местоположения папки обмена Bluetooth для одной из данных служб путь автоматически обновляется и для другой службы.
Служба работы с изображениями Bluetooth использует эту же папку для сохранения полученных изображений.
Bluetooth PIN-код
Ответ на запрос о PIN-коде Bluetooth в виде буквенно-цифровой строки, содержащей до 16 символов. Его называют также ключом доступа, паролем, код-паролем или PIN-кодом.
Беспроводная® технология Bluetooth
Беспроводная технология Bluetooth обеспечивает связь на небольшом расстоянии (в пределах 10 метров) между устройствами Bluetooth без использования кабелей. При подключении одно устройство может использовать другое, или наоборот может быть использовано другим устройством в зависимости от выбора пользователя.
клиентские приложения
Программы, позволяющие использовать службы Bluetooth, предоставляемые удаленными устройствами Bluetooth, на этом компьютере.
Dynamic Host Control Protocol
Протокол, используемый сервером для назначения адреса Протокола Интернета (IP) подключаемому устройству.
шифрование
Шифрование предназначено для перевода данных в нечитаемый формат с помощью секретного ключа или пароля. Для дешифрования данных требуется тот же ключ или пароль, который был использован для их шифрования.
устройство гарнитуры
Переносное устройство, оборудованное динамиком и микрофоном. Одни гарнитуры можно использовать как для телефонных вызовов, так и для прослушивания высококачественного стереозвука. Другие гарнитуры можно использовать только для телефонных вызовов, а также для воспроизведения и записи голоса.
HCI
Интерфейс хост-контроллера
HID
Устройство пользовательского интерфейса. Устройство ввода, например мышь или клавиатура, для отправки данных, вводимых пользователем, на компьютер.
Интернет-телефония
Технология, в которой для отправки и получения телефонных вызовов используется Интернет.
ключ связи
Генерируемый устройством уникальный ключ безопасности, которым обмениваются связанные устройства для идентификации перед установкой соединения. Ключи связи генерируются автоматически во время соединения двух устройств.
локальные службы
Bluetooth-службы, такие как гарнитура, наушники, аудио шлюз, передача файлов и принтер, которые предоставляются с помощью используемого компьютера для других устройств Bluetooth. Bluetooth-службы предназначены для управления удаленным Bluetooth-устройством с помощью установленной в компьютере программы.
Мои Bluetooth-службы
См. локальные службы.
связанные устройства
Для обеспечения надежного (с проверкой подлинности и использованием шифрования) соединения устройства Bluetooth должны быть сопряжены. Связанные устройства автоматически обмениваются уникальным ключом связи при каждом соединении.
PDA
Персональный Электронный Помощник
ПИМ
Персональный информационный менеджер. Программа, такая как Microsoft® Outlook®, используемая для управления контактами, отправки и получения сообщений электронной почты и планирования событий и задач.
безопасное подключение
Служба Bluetooth или настройка приложения, которая выводит запрос на ключ доступа или ключ связи при каждом подключении. Все данные, которые передаются во время соединения Bluetooth, зашифровываются. В зависимости от настройки других параметров может выдаваться также запрос на авторизацию.
ярлык
Значок, с помощью которого можно быстро открыть часто используемые программы, файлы, папки и диски. Если дважды щелкнуть такой значок, то откроется соответствующая папка или файл, и для этого не требуется их предварительный поиск. Для создания ярлыков не требуется изменение местоположения файлов, вместо этого на него дается ссылка, где бы он ни находился. Ярлык можно удалить, не удалив при этом связанный с ним файл. Можно также переименовать ярлык.
области уведомлений панели задач
Область на панели задач операционной системы Windows, в которой отображается время. В этой области могут также отображаться ярлыки, обеспечивающие быстрый доступ к программам. Здесь, обычно, размещается значок Bluetooth [image].


Поиск устройств Bluetooth

Для поиска всех устройств Bluetooth в зоне досягаемости

  1. Откройте Bluetooth-окружение.
  2. Выберите Просмотреть устройства в зоне досягаемости.

Для поиска определенного устройства Bluetooth

  1. Откройте Bluetooth-окружение.
  2. Щелкните Add a Bluetooth Device (Добавить Bluetooth-устройство).


Просмотр служб Bluetooth

Bluetooth-службы предназначены для управления удаленным Bluetooth-устройством с помощью установленной в компьютере программы. Службы Bluetooth, установленные на используемом компьютере, обозначаются как "Мои Bluetooth-службы" и приведены в списке "Мое устройство". См. также раздел "Управление устройствами и службами Bluetooth".

Для просмотра моих Bluetooth-служб

  1. Откройте Bluetooth-окружение.
  2. Нажмите кнопку Просмотреть мои Bluetooth-службы.


Быстрое соединение

Чтобы выполнить быстрое соединение, щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений панели задач, выберите Быстрое соединение, имя службы, которой необходимо воспользоваться, и название устройства, предоставляющего эту службу.


Включение или выключение Bluetooth-устройства

Для включения или выключения адаптера Bluetooth, установленного в компьютере, поддерживающем соединение Bluetooth, можно использовать программное средство, если оно имеется. При включении адаптера Bluetooth радиоприемник включается, а при его выключении - выключается. Для включения или выключения Bluetooth-устройства щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений на панели задач, затем нажмите кнопку Включить Bluetooth-устройство или Выключить Bluetooth-устройство. Конкретная доступная команда зависит от текущего состояния устройства.

Если это программное средство не установлено на используемом компьютере, инструкции по включению и выключению радиомодуля Bluetooth см. в прилагаемом к компьютеру руководстве. Обычно радиоприемник включается и выключается с помощью аппаратного переключателя или комбинации клавиш на клавиатуре.


Технические характеристики

Элемент
Значение/Описание
Частотный диапазон
2400 - 2483,5 ГГц
Распределенный
Расширенный спектр со скачкообразной перестройкой частоты (FHSS)
Скорость передачи данных
3 Мбит/с (EDR)
Передаваемая мощность
0 дБмвт станд., класс мощности 2, с динамическим управлением мощностью
Чувствительность приемника
Максимум - 86 дБмвт
Антенна
Внутренняя
Радиус действия
10 метров
Ограничения температуры и влажности
Рабочая температура
от 0°C до 85°C
Рабочая влажность
максимум 95% (конденсат не допускается)
Температура хранения
от -20°C до 85°C
Влажность при хранении
максимум 95% (конденсат не допускается)
Безопасность
128-битное шифрование
Стандарт
Спецификация Bluetooth 2.0 + EDR
Производитель
Broadcom Corporation, BCM92045MD


Соответствие стандартам

Информация по эксплуатации

Стандарты

Беспроводной адаптер Bluetooth Broadcom создан в соответствии с требованиями СПЕЦИФИКАЦИИ BLUETOOTH, версии 2.0 + EDR.

Безопасность

Беспроводной адаптер Bluetooth Broadcom, как и другие радиопередающие устройства, излучает электромагнитную энергию в радиочастотном спектре. Однако уровень энергии, излучаемой данным устройством, меньше уровня электромагнитной энергии, излучаемой другими беспроводными устройствами, например, мобильными телефонами. Беспроводной адаптер Bluetooth Broadcom функционирует в соответствии с указаниями, приведенными в стандартах и рекомендациях по безопасности при использовании радиочастотных устройств. Данные стандарты и рекомендации созданы общими усилиями научного сообщества и являются результатом рассмотрения этого вопроса группами экспертов и ученых, постоянно отслеживающих самые различные научно-технические издания. В некоторых ситуациях или условиях использование беспроводного адаптера Bluetooth Broadcom может быть ограничено собственником здания или ответственными представителями соответствующих организаций.

В качестве примеров подобных ситуаций можно привести следующее:

  • использование беспроводного адаптера Bluetooth Broadcom на самолетах или
  • использование беспроводного адаптера Bluetooth Broadcom в любых других местах, где возможность помех для других устройств или служб считается или является опасной.

При отсутствии точных сведений относительно возможности использования беспроводных устройств в конкретных организациях или условиях (например, в аэропорту) рекомендуется получить официальное разрешение на использование беспроводного адаптера Broadcom Bluetooth перед его включением.

ПРЕДУПРЕЖДЕНИЕ. Предупреждение о близости взрывоопасного устройства Не используйте портативный передатчик (например, устройство для беспроводных сетей) вблизи незакрытых взрывателей или во взрывоопасной среде, если только устройство не было изменено с целью использования в таких условиях.

ПРЕДУПРЕЖДЕНИЕ. Использование на борту самолета Согласно правилам FCC и FAA, использование радиочастотных беспроводных устройств на борту самолета запрещено, поскольку сигналы от этих устройств могут негативно влиять на работу важнейших приборов самолета.


Информация о соответствии стандартам

Беспроводной адаптер Bluetooth Broadcom должен устанавливаться и использоваться в строгом соответствии с инструкциями производителя, которые приведены в документации пользователя, поставляемой с устройством. Наименования документов, санкционирующих использование радиоустройств в конкретной стране, см. в разделе "Документы, санкционирующие использование радиоустройств". Корпорация Broadcom не несет ответственности ни за какие радио- или телевизионные помехи, явившиеся результатом несанкционированной модификации устройств, поставляемых в комплекте с данным беспроводным адаптером Bluetooth Broadcom, либо замены или подключения соединительных кабелей и оборудования, не указанных корпорацией Broadcom. Устранение помех, явившихся результатом указанной модификации, замены или подключения, является обязанностью пользователя. Корпорация Broadcom и ее уполномоченные посредники или дистрибьюторы не несут никакой ответственности ни за какие повреждения или нарушения правительственных постановлений, явившиеся результатом несоблюдения пользователем этих инструкций.


США - Федеральная комиссия по связи (FCC)

Заявление FCC о радиоизлучении

ПРЕДУПРЕЖДЕНИЕ. Излучаемая выходная мощность беспроводного адаптера Bluetooth Broadcom значительно ниже предельных значений облучения радиоволнами, установленных FCC. Тем не менее, беспроводной адаптер Bluetooth Broadcom следует использовать таким образом, чтобы вероятность его воздействия на человека при нормальном режиме работы была минимальной. Чтобы исключить возможность превышения пределов облучения радиоволнами, указанных в стандарте FCC, пользователь (или любое другое лицо, находящееся поблизости) должен находиться на расстоянии не менее 20 см от антенны, встроенной в переносной компьютер. Информацию для определения расположения антенны в переносном компьютере можно получить, посетив веб-сайт общей технической поддержки корпорации Broadcom по адресу: www.broadcom.com/support.

ПРЕДУПРЕЖДЕНИЕ. Кроме того, устройство было проверено и признано соответствующим предельным значениям радио частотного излучения, установленным FCC для переносных устройств (антенны, находящиеся на расстоянии 20 см от человека), и пригодным для использования в некоторых конкретных конфигурациях OEM. Подробную информацию об авторизованных конфигурациях см. на веб-узле http://www.fcc.gov/oet/fccid/help.html после введения идентификатора FCC устройства.

Заявление о помехах

Данные устройства соответствуют требованиям Части 15 Правил FCC. При работе устройств должны соблюдаться два следующих условия: (1) данные устройства не могут являться источником вредных помех и (2) данные устройства должны работать в условиях помех, которые могут вызывать сбои в работе.

Данное оборудование проверено и признано соответствующим требованиям, предъявляемым к цифровым устройствам класса B, согласно Части 15 Правил FCC. Эти ограничения введены для того, чтобы в разумных пределах обеспечить защиту от нежелательных и вредных помех в жилых помещениях. Данное изделие генерирует, использует и может излучать электромагнитные волны в радиодиапазоне. Если данное устройство установлено и эксплуатируется вопреки указанными инструкциями, оно может оказывать вредное воздействие в виде помех на средства радиосвязи. Однако отсутствие подобных помех в каждом конкретном случае установки не гарантируется. Если устройство вызывает помехи теле- и радиоприема, наличие которых определяется путем включения и выключения устройства, пользователь может попытаться уменьшить влияние помех, выполнив следующие действия:

  • переместить устройство;
  • увеличить расстояние между устройством и радиоприемником или телевизором;
  • подключить устройство к сети электропитания, отличной от сети других электронных устройств;
  • обратиться к дилеру или опытному специалисту в области радио.

ПРИМЕЧАНИЕ. Этот беспроводной адаптер Bluetooth Broadcom должен устанавливаться и использоваться в строгом соответствии с инструкциями производителя, которые приведены в документации пользователя, поставляемой с устройством. Несоблюдение данных инструкций при установке или эксплуатации устройства является нарушением требований Раздела 15 правил FCC. Модификации, не одобренные прямо корпорацией Broadcom, могут привести к лишению прав на эксплуатацию данного оборудования.

Устройство не должно располагаться рядом или работать вместе с любой другой антенной или передатчиком.


Бразилия

Este equipamento opera em carбter secundбrio, isto й, nгo tem direito a proteзгo contra interferкncia prejudicial, mesmo de estaзхes do mesmo tipo, e nгo pode causar interferкncia a sistemas operando em carбter primбrio.


Канада. Канадский промышленный стандарт (IC)

Данное устройство соответствует RSS210 стандарта Industry Canada.

ПРЕДУПРЕЖДЕНИЕ. Воздействие радиочастотного излучения. Лицо, выполняющее монтаж данного радиооборудования, должно гарантировать такое расположение и ориентацию антенны, при котором она не будет создавать радиочастотное поле, превышающее ограничения стандарта Health Canada для всех слоев населения. См. Safety Code 6 (Правила техники безопасности 6), которые можно получить на веб-узле Министерства здравоохранения Канады по адресу: www.hc-sc.ca/rpb.


Европа. Заявление о соответствии европейским стандартам

Данное оборудование соответствует основополагающим требованиям директивы 1999/5/EC Европейского Союза.

Русский
Настоящим корпорация Broadcom Corporation заявляет, что данное беспроводное устройство Broadcom удовлетворяет всем основным требованиям и другим соответствующим положениям директивы 1999/5/EC.
Финский
Broadcom Corporation vakuuttaa t?ten ett? Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sit? koskevien direktiivin muiden ehtojen mukainen.
Голландский
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essenti?le eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essenti?le eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
Французский
Par la pr?sente Broadcom Corporation d?clare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la presente, Broadcom Corporation declare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Шведский
H?rmed intygar Broadcom Corporation att denna Broadcom Wireless Device st?r I ?verensst?mmelse med de v?sentliga egenskapskrav och ?vriga relevanta best?mmelser som framg?r av direktiv 1999/5/EG.
Датский
Undertegnede Broadcom Corporation erkl?rer herved, at f?lgende udstyr Broadcom Wireless Device overholder de v?sentlige krav og ?vrige relevante krav i direktiv 1999/5/EF.
Немецкий
Hiermit erkl?rt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in ?bereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet". (BMWi)
Hiermit erkl?rt Broadcom Corporation die ?bereinstimmung des Ger?tes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Греческий
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Итальянский
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device ? conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE
Испанский
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE
Португальский
Broadcom Corporation declara que este Broadcom Wireless Device est? conforme com os requisitos essenciais e outras disposi??es da Directiva 1999/5/CE.
Мальтийский
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Требования к новым государствам, подписавшим Декларацию соответствия
Эстонский
K?esolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/E? p?hin?uetele ja nimetatud direktiivist tulenevatele teistele asjakohastele s?tetele.
Венгрия
Alul?rott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkoz? alapvet? k?vetelm?nyeknek ?s az 1999/5/EC ir?nyelv egy?b el??r?sainak.
Словакия
Broadcom Corporation t?mto vyhlasuje, ?e Broadcom Wireless Device spooa z?kladn? po?iadavky a v?etky pr?slu?n? ustanovenia Smernice 1999/5/ES.
Чешский
Broadcom Corporation t?mto prohla?uje, ?e tento Broadcom Wireless Device je ve shodo se z?kladn?mi po?adavky a dal??mi po?slu?n?mi ustanoven?mi smornice 1999/5/ES."
Словения
?iuo Broadcom Corporation deklaruoja, kad ?is Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Латвийский
Ar ?o Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Литовский
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Польский
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


Франция

Беспроводные частоты могут использоваться во всех городских учреждениях в личных или общественных целях при следующих условиях.

  • Использование внутри помещений: максимальная мощность (ЭИИМ) 100 мВт во всем частотном диапазоне от 2400 до 2483,5 МГц.
  • Использование вне помещений: максимальная мощность (ЭИИМ) 100 мВт в диапазоне от 2400 до 2454 МГц и максимальная мощность (ЭИИМ) 10 мВт в диапазоне от 2454 до 2483,5 МГц.


Корея

당해 무선설비는 운용중 전파혼신 가능성이 있음

Использование данного радиооборудования запрещено по причинам, связанным с общественной безопасностью.


Тайвань DGT

低功率電波輻性電機管理辦法
第十二條經型式認證合格之低功率射頻電機，非經許可，公司、商號或使
用者均不得擅自變更頻率、加大功率或變更原設計之特性及功能。
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發
現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。
前項合法通信，指依電信規定作業之無線電信。低功率射頻電機須忍受合法通信

Статья 12: Если не разрешено сертификацией DGT (Тайвань), пользователь не имеет права изменять частоту или мощность передачи или увеличивать или изменять первоначальную конструкцию или рабочие функции разрешенного к применению радиочастотного устройства малой мощности.

Статья 14: Радиочастотные устройства малой мощности не влияют на безопасность самолета и не создают помех при осуществлении разрешенных коммуникаций; если такое влияние или помехи имеют место, следует немедленно выключить устройство. К разрешенным коммуникациям относятся использование средств связи, соответствующих Закону о телекоммуникациях. На радиочастотные устройства малой мощности могут оказать воздействие любые помехи со стороны оборудования для разрешенных коммуникаций и радиоволновых устройств, используемых в промышленности, науке и медицине (ISM).


Документы, санкционирующие использование радиоустройств

Радиоустройство следует использовать только в тех странах, где это разрешено. Чтобы определить возможность эксплуатации данного устройства для беспроводных сетей в конкретной стране, проверьте, указан ли номер типа радиоустройства, напечатанный на идентификационной наклейке вашего устройства, в списке документов, санкционирующих использование радиоустройств, на сайте общей технической поддержки корпорации Broadcom по адресу: www.broadcom.com/support.

Во всех странах, кроме США и Японии, проверьте, чтобы в качестве значения параметра "Расположение" на вкладке "Региональные параметры" раздела "Язык и региональные стандарты" (на панели управления) была установлена страна, в которой вы используете беспроводной адаптер Bluetooth Broadcom. Этим обеспечивается соответствие местным ограничениям по передаваемой мощности и оптимизируются эксплуатационные характеристики. Любое отклонение от допустимых параметров мощности и частоты для страны использования является нарушением национального законодательства и может преследоваться в соответствии с ним.


Устранение неисправностей

Неполадка или симптом
Возможный способ устранения
Не удается подключить сопряженное устройство из списка "Все Bluetooth-окружение".
  • Проверьте, включено ли питание устройства, находится ли устройство в диапазоне и доступно ли для обнаружения (для получения инструкций по выполнению действий, обеспечивающих доступность устройства для обнаружения, см. руководство, которое поставляется с устройством). Связанные устройства будут указаны в списке "Все Bluetooth-окружение" независимо от того, включены ли они, находятся внутри диапазона или в режиме, при котором устройство доступно для обнаружения.
  • Проверьте, включен ли радиомодуль Bluetooth (для получения инструкций см. руководство, которое поставляется с устройством). Если другое устройство является компьютером с функцией Bluetooth, проверьте наличие значка Bluetooth в области уведомлений (см. раздел "Использование инструментов Bluetooth").
  • Если Bluetooth-устройство, кроме компьютера, подключено к другому Bluetooth-устройству (например, к гарнитуре с сотовым телефоном), необходимо отсоединить компьютер, а затем восстановить соединение.
Устройство, к которому необходимо подключиться, отсутствует в списке "Все Bluetooth-окружение".
Проверьте, включено ли питание устройства, находится ли устройство в диапазоне и доступно ли оно для обнаружения. См. раздел "Поиск устройств Bluetooth".
Не удается выполнить печать на принтер Bluetooth с этого компьютера.
  • Если раньше печать на принтер выполнялась, убедитесь, что принтер находится в пределах действия, включен, работает правильно и подключен к используемому компьютеру.
  • Если раньше печать на принтер не выполнялась, проверьте, установлен ли принтер. Если нет, установите принтер в соответствии с инструкциями в разделе Печать на принтере Bluetooth с используемого компьютера. Если принтер установлен, убедитесь, что выполняемая процедура печати соответствует инструкциям.
Не удается выполнить печать с другого компьютера с функцией Bluetooth на стандартный принтер, который подключен к этому компьютеру.
  • Если печать на принтер ранее выполнялась, убедитесь, что он находится в диапазоне используемого компьютера и подключен к нему, компьютер и принтер включены, принтер работает правильно и он установлен в качестве принтера по умолчанию для этого компьютера.
  • Если раньше печать на принтер не выполнялась, проверьте, установлен ли принтер на компьютере, как указано в разделе Печать с другого Bluetooth-устройства на стандартный принтер, который подключен к используемому компьютеру? Если нет, выполните эти инструкции и повторите попытку.
Не удается отправить факс с помощью функции отправки факсов телефона Bluetooth, модема или другого устройства, поддерживающего факсимильную службу.
Устройство, поддерживающее факсимильную службу, можно настроить на использование другого устройства вместо факс-модема.
Не удается настроить громкость наушников.
  • Проверьте, установлено ли для наушников минимальное значение громкости.
  • Настройте громкость с помощью регулятора громкости на проигрывателе мультимедиа, а не регулятора общего уровня громкости на компьютере.
Невозможно общаться по сотовому телефону или выполнить повторное соединение с сотовым телефоном.
Убедитесь, что сотовый телефон находится в режиме, доступном для проверки, в пределах действия и что радиомодуль Bluetooth включен. См. раздел "Поиск устройств Bluetooth".