Trådlös Broadcom-adapter med Bluetooth® 2.0- och EDR-teknik - hjälp

Kommentarer (Obs!), information och varningar

OBS! "Obs!" innebär att det finns viktig information som kan hjälpa dig att använda din dator på ett bättre sätt.

INFORMATION: "INFORMATION" innebär antingen risk för skada på maskinvara eller förlust av data. Här anges även hur du undviker problemet.

Obs! "Obs!" innebär att det finns risk för skada på egendom, personskada eller dödsfall.

© 2006 av Broadcom Corporation. Med ensamrätt.

Konfidentiell och äganderättslig information: Äganderätten till det här dokumentet och programvaran tillhör Broadcom Corporation. Det här programvarupaketet får endast användas i enlighet med Broadcom Corporations licensavtal.

Varumärken

Broadcom®, pulslogotypen, Connecting everything® och logotypen Connecting everything är varumärken som tillhör Broadcom Corporation och/eller dess dotterbolag i USA och vissa andra länder, och/eller EU. Microsoft® och Windows® är varumärken som tillhör Microsoft Corporation. Bluetooth® är ett varumärke som tillhör Bluetooth SIG. Alla andra varumärken som nämns tillhör sina respektive ägare.

Rev. A01: Mars 2006
1000BTW-Help103-R


Introduktion

Översikt över trådlösa nätverk

Med hjälp av trådlös Bluetooth®-teknik kan enheter med Bluetooth-funktioner kommunicera över korta avstånd (10 meter), vilket gör sladdar överflödiga. Om du ansluter två Bluetooth-enheter kan en av enheterna använda eller bli använd av den andra, beroende på vad du anger.

Eftersom Bluetooth-kommunikation överförs genom luften kan den ställas in på att använda kryptering för att hindra känsliga data från att komma i orätta händer. Vanliga enheter med Bluetooth-funktioner är:

  • HID-enheter såsom mus eller tangentbord
  • Datorer (t.ex. stationära, bärbara eller handdatorer)
  • Avbildningsenheter (skrivare, skannrar och kameror)
  • Skrivare
  • Ljudenheter
  • Åtkomstpunkter för nätverket
  • Telefoner
  • Faxapparater

Exempel på när en Bluetooth-enhet kan användas eller bli använd av någon annan Bluetooth-enhet är:

  • när du använder en handsfreeljudenhet med en trådlös telefon eller IP-telefoni
  • När du använder en trådlös mus, ett tangentbord eller en spelkontroll.
  • när du lyssnar på ljud på en enhet som spelas upp på en annan enhet
  • När du utbyter filer och visitkort
  • När du synkroniserar PIM-databaser (Personal Information Manager, personlig informationshanterare)
  • När du ansluter till Internet
  • När du skriver ut eller skickar fax

Om du vill ha mer information om hur du utför olika åtgärder på en dator med Bluetooth-funktioner läser du i "Använda andra Bluetooth-enheter med en dator med Bluetooth-funktioner".

Om du vill ändra standardinställningarna för Bluetooth på datorn läser du i "Ange hur Bluetooth-teknik fungerar på din dator".

Om du vill ha information om vilka Bluetooth-verktyg som finns och hur du använder dem läser du i "Använda Bluetooth-verktyg".

Om du har problem med att använda Bluetooth läser du i "Felsökning".

Om du vill ha mer allmän information om Bluetooth läser du i "Grundläggande funktioner".


Använda Bluetooth-verktyg

OBS! Vissa av följande Bluetooth-verktyg är eventuellt inte tillgängliga på din dator.

  • Mina Bluetooth-platser - På Mina Bluetooth-platser får du snabbåtkomst till Bluetooth-uppgifter och andra platser av potentiellt intresse. Om du har angett att du vill använda det visas genvägar för tjänster som tillhandahålls av andra Bluetooth-enheter här. Genvägar innehåller namnet på enheten samt namnet på och ikonen för den tjänst som tillhandahålls av enheten. Status för anslutningen till tjänsten anges både med ikonen och den beskrivning som visas under Kommentarer (se "Visning av enhetstyp, ihopparningsstatus och anslutningsstatus").

OBS! Om mapprutan visas när du öppnar Mina Bluetooth-platser måste du stänga mapprutan om du vill visa Bluetooth- uppgifter, Andra platser och Detaljer i den vänstra rutan i Mina Bluetooth-platser.

  • Bluetooth-konfigurationsguide - Med hjälp av Bluetooth-konfigurationsguiden kan du:
    • söka efter någon annan Bluetooth-enhet som kan användas
    • välja vilken av de tjänster som tillhandahålls av den andra Bluetooth-enheten du vill använda
  • Bluetooth-konfiguration - Med Bluetooth-konfiguration kan du ändra standardinställningen som kontrollerar hur Bluetooth fungerar på din dator. Om du vill ha mer information läser du i "Ange hur Bluetooth-teknik fungerar på din dator".
  • Snabbanslutning - Med verktyget Snabbanslutning kan du börja använda tjänsten från någon annan Bluetooth-enhet. Om du har använt tjänsten förut kan du med Snabbanslutning direkt ansluta till tjänsten igen. Om du inte har använt tjänsten förut måste du söka efter en enhet som tillhandahåller tjänsten. Om du vill ha mer information läser du i "Göra en snabbanslutning".
  • Starta eller stoppa Bluetooth-enheten - Med hjälp av det här verktyget (om det är tillgängligt) kan du sätta på och stänga av Bluetooth-radion när du använder datorn i en lokal där det är förbjudet att använda radioenheter, t.ex. på flygplan. Om du vill ha mer information om hur du använder det här verktyget läser du i "Starta eller stoppa Bluetooth-enheten." Om det här verktyget inte är tillgängligt på datorn finns instruktioner om hur du slår på och av Bluetooth-radion i handboken som medföljde datorn.

Om du vill få åtkomst till Bluetooth-verktygen högerklickar du på Bluetooth-ikonen ( [image]) i Taskbar notification area (verktygsfältets meddelande-område).

Förutom att du kan använda Bluetooth-ikonen i Aktivitetsfältet till att få åtkomst till Bluetooth-verktygen anger den även allmän status för den trådlösa Bluetooth-adaptern:

Adaptern fungerar och radion är på.

Adaptern fungerar inte eller radion är inte på.

ModulenAdaptern fungerar och datorn är ansluten till en annan Bluetooth-enhet.


Operativsystem som kan användas

Följande operativsystem kan användas tillsammans med den trådlösa Bluetooth-adaptern.

  • Windows XP
  • Windows XP Professional x64 Edition
  • Windows 2000
  • Windows Me
  • Windows 98 SE

Instruktionerna i det här dokumentet utgår ifrån att den trådlösa Bluetooth-adaptern används i en dator med operativsystemet Windows XP.


Visning av enhetstyp, ihopparningsstatus och anslutningsstatus

Typ, ihopparningsstatus och anslutningsstatus för Bluetooth-fjärrenheter som är inom räckvidden och kan upptäckas anges med ikoner som visas i Hela Bluetooth Neighborhood.

OBS! Om du vill visa detaljerad information väljer du Detaljer på menyn Visa i Utforskaren i Windows.

De ikoner som används till att ange enhetstyp, ihopparningsstatus och anslutningsstatus visas i Tabell 1.

OBS! Den term som visas för en viss typ av fjärrenhet överensstämmer eventuellt inte exakt med den term som anges i tabellen.

Tabell 1. Enhetsikoner

Typ av enhet
Ikoner för enhetstyp, ihopparningsstatus och anslutningsstatus
Inte ihopparad
Ihopparad
Ansluten
Ljudgateway

Hörlurar

Kamera

Stationär dator

Headset

Tangentbord

Mus

Modem

Nätverksåtkomstpunkt

Bärbar dator

Handdator

Skrivare

Mobiltelefon

Okänd enhet


Visning av tjänstetyp, tillgänglighet och anslutningsstatus

Om du har angett att en genväg ska skapas när du parar ihop en fjärrenhet visas typen, tillgängligheten och anslutningsstatus för den tjänster som tillhandahålls av enheten i Mina Bluetooth-platser.

Typen, tillgängligheten och anslutningsstatusen för lokala tjänster som tillhandshålls av den här datorn visas i Min enhet.

OBS! Om du vill visa detaljerad information väljer du Detaljer på menyn Visa i Utforskaren i Windows.

De ikoner som används till att ange tjänstetyp, tillgänglighet och anslutningsstatus visas i Tabell 2.

OBS! Det tjänstenamn som visas för en viss typ av fjärrenhet överensstämmer eventuellt inte exakt med den term som anges i tabellen.

Tabell 2. Tjänsteikoner

Tjänstenamn
Ikoner för tjänstetyp, tillgänglighet och anslutningsstatus
Tillgängliga
Inte tillgänglig1
Ansluten
Ljudgateway

Hörlurar

Headset

Filöverföring

Bluetooth-bildhantering

Nätverksåtkomst

PIM-objektöverföring

PIM-synkronisering

Fjärranslutning

Skrivare

Bluetooth-serieport

Fax

1 En tjänst kan vara otillgänglig för att den används eller för att enheten som tillhandahåller tjänsten inte är tillgänglig eller inte finns inom räckhåll.


Ange hur Bluetooth-teknik fungerar på din dator

Tilldela den här datorn ett namn och en typ

Det namn som du tilldelar till den här datorn visas för andra Bluetooth-enheter när datorn anges som upptäckbar (se "Ge åtkomst till andra Bluetooth-enheter"). Standardnamnet är namnet som delas ut av operativsystemet. Inställningen Datortyp anger vilken typ av ikon (se "Visning av enhetstyp, ihopparningsstatus och anslutningsstatus") som används för den här datorn på andra Bluetooth-enheter.

Så här ändrar du datornamn eller -typ

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Visa eller ändra en konfiguration.
  3. I Bluetooth-konfiguration klickar du på fliken Allmänt och gör ändringarna i fälten.


Ge åtkomst till andra Bluetooth-enheter

Du kan ange om du vill tillåta att andra Bluetooth-enheter upptäcker den här datorn. Du kan också ange om du vill att alla eller ingen av enheterna som upptäcker din dator ska kunna ansluta eller om du endast vill låta de tilldelade enheterna ansluta. De enheter som du tilldelar måste vara inom räckhåll och måste vara upptäckbara. Du kan också ange vilken typ av ljudmeddelande (om något) som du vill ta emot förutom ett visuellt meddelande när någon annan Bluetooth-enhet begär en Bluetooth-säkerhetskod.

OBS! Även om du senare avmarkerar kryssrutan för Låt andra Bluetooth-enheter upptäcka den här datorn kan tidigare anslutna enheter till den här datorn ändå ansluta.

Så här anger du vilka Bluetooth-enheter som du vill ska kunna upptäcka och ansluta till den här datorn

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Visa eller ändra en konfiguration.
  3. I Bluetooth-konfiguration klickar du på fliken Tillgänglighet och anger åtkomstinställningarna i fälten.

OBS! Om du inte vill att den här datorn ska bli upptäckt avmarkerar du kryssrutan Låt andra Bluetooth-enheter upptäcka den här datorn.


Upptäcka enheter

Du kan ställa in den här datorn till att automatiskt söka efter andra Bluetooth-enheter i ett angivet tidsintervall. Du kan också begränsa sökningen till vissa enheter, enhetsklasser eller typer av enheter inom en klass. Om du begränsar sökningen till specifika enheter måste enheterna vara inom räckhåll och själva vara upptäckbara.

Så här anger du vilka Bluetooth-enheter som ska sökas efter och hur ofta

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Visa eller ändra en konfiguration.
  3. I Bluetooth-konfiguration klickar du på fliken Upptäck och anger åtkomstinställningarna i fälten.

OBS! Om du inte vill att datorn automatiskt ska söka efter andra Bluetooth-enheter avmarkerar du kryssrutan Sök efter andra Bluetooth-enheter.


Inställningssäkerhet

Egenskaperna hos alla Bluetooth-tjänster som datorn tillhandahåller och de Bluetooth-program (utom HID) som den här datorn använder är som standard inställda på att begära en säker anslutning. När en Säker anslutning är korrekt inställd och datorn försöker ansluta till en annan Bluetooth-enhet måste de två enheterna utbyta en Bluetooth-säkerhetskod. I den här proceduren identifieras den enhet som du vill ansluta till. Efter utbytet av koder kan de två Bluetooth-enheterna kryptera data.


Hantera Bluetooth-enheter och -tjänster

Bluetooth-tjänster används för att utföra åtgärder mellan ett program som är installerat på datorn och en Bluetooth-fjärrenhet. En Bluetooth-enhet kan ha en eller två tjänster. Om du vill ha mer information om hur du använder Bluetooth-enheter och tjänster läser du i "Använda andra Bluetooth-enheter med en dator med Bluetooth-funktioner".

Så här hanterar du Bluetooth-enheter och -tjänster

  1. Öppna Mina Bluetooth-tjänster.
  2. Klicka på Visa eller ändra en konfiguration.

På fliken Lokala tjänster i Bluetooth-konfiguration kan du välja de tjänster som den här datorn tillhandahåller andra Bluetooth-enheter och ange egenskaperna för de tjänsterna. Som standard är alla Lokala tjänster inställda på att starta automatiskt, kräva en säker anslutning och kräva både visuellt meddelande och ljudmeddelande när en fjärrenhet försöker ansluta till tjänsten.

Om du vill ställa in egenskaperna för en tjänst klickar du på tjänstnamnet och sedan på Egenskaper.

  • På fliken Allmänt kan du ange eller rensa egenskaperna för Säker anslutning och Starta automatiskt för den tjänsten.
  • På fliken Meddelanden kan du ange om och hur du vill bli meddelad.

På fliken Klientprogram på Bluetooth-konfiguration kan du ange hur den här datorn får åtkomst till andra Bluetooth-enheters tjänster och ange eller rensa egenskapen Säker anslutning för det programmet. Som standard är alla Klientprogram förutom HID inställda på att kräva en säker anslutning.

Om du vill ställa in egenskaperna för ett program klickar du på programnamnet och sedan på Egenskaper. På fliken Allmänt kan du ställa in eller ta bort egenskapen Säker anslutning. I vissa program såsom PIM-synkronisering, Filöverföring, PIM-objektöverföring och Fjärranslutning kan du göra andra inställningar som påverkar hur programmet fungerar.


Hantering av lokala Bluetooth-radioapparater

På fliken Diagnostik kan du hantera Bluetooth-enheterna (radioapparater) som är installerade på den här datorn. Du kan också granska följande information om varje radio:

Enheter

  • Namn
  • Status
    • Aktiv (Föredragen)
    • Inaktiv
    • Avaktiverad
  • Typ

Enhetsegenskaper

  • Enhetsstatus - Anger att enheten fungerar normalt eller att det har uppstått ett problem eller en konflikt
  • Tillverkare - Företaget som har tillverkat enheten
  • Fast programvarurevision - Tillverkarens versionsnummer för fast programvara
  • Enhetsadress - Bluetooth-enhetsadress som tilldelades den här enheten när den tillverkades
  • HCI-version - Versionsnummer för den Bluetooth-specifikation som HCI-gränssnittet överensstämmer med.
  • HCI-revision - Revisionsnummer för den Bluetooth-specifikation som HCI-gränssnittet överensstämmer med.
  • LMP-version - Versionsnummer för den Bluetooth-specifikation som LMP-protokollet överensstämmer med.
  • LMP-underversion - Underversionsnummer för den Bluetooth-specifikation som LMP-protokollet överensstämmer med.

OBS!

  • Endast en Bluetooth-radio kan användas i taget.
  • Om du ändrar Bluetooth-radioenheten måste du göra om ihopparningen med andra Bluetooth-enheter.

Så här hanterar du Bluetooth-radioenheterna som är installerade på den här datorn

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Visa eller ändra konfiguration och klicka sedan på fliken Diagnostik.

Om du vill göra en förfrågan till den aktiva radion och uppdatera data som visas i Enhetsegenskaper klickar du på Uppdatera.

Om du vill avaktivera eller aktivera en särskild Bluetooth-radioenhet klickar du på enhetens namn och klickar sedan antingen på Inaktivera eller Aktivera, beroende på vad du vill göra.

Om du vill ange vilken Bluetooth-radioenhet du föredrar att använda klickar du på enhetens namn och sedan på Föredragna inställningar.

OBS!

  • Om du aktiverar en radioenhet och någon annan radio är inställd som Aktiv (Föredragen) ställs den aktiverade enhetens status automatiskt in på Inaktiv, vilket betyder att den är tillgänglig att användas men inte är den föredragna enheten.
  • Om du aktiverar en radioenhet och ingen annan radioenhet är inställd som Aktiv (Föredragen) ställs statusen för den aktiva enheten automatiskt in på Aktiv.
  • Om en radio ansluts eller kopplas ur medan Bluetooth-konfigurationen är öppen klickar du på Uppdatera så uppdateras den visade informationen.
  • Om du inte tänker använda en enhet avaktiverar du den för att spara batteriström.


Använda andra Bluetooth-enheter med en dator med Bluetooth-funktioner

Använd ett tangentbord, mus eller annan HID-enhet med Bluetooth

OBS! Innan du börjar läser du instruktionerna om hur du gör enheten upptäckbar i handboken som medföljde HID- enheten.

Så här använder du ett tangentbord, mus eller annan HID-enhet med Bluetooth

  1. Kontrollera att tangentbordet, musen eller annan HID-enhet har batterier, att batterierna är korrekt isatta, laddade och att du vet var knappen Anslut sitter.
  2. På datorn öppnar du Mina Bluetooth-platser.
  3. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet).
  4. Gör enheten upptäckbar och klicka sedan på Nästa.
  5. När HID-ikonen visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  6. Om HID-enheten är ett tangentbord använder du tangentbordet till att skriva den Bluetooth-säkerhetskod som visas i rutan Bluetooth-säkerhetskod och trycker sedan på Retur.

    7. -eller-

    Om HID-enheten är en Bluetooth-mus eller annan Bluetooth-pekarenhet använder du den till att klicka på Klicka här i Bekräftelse krävs.

Nu kan du använda din Bluetooth-enhet.


Lyssna på ljud från den här datorn i Bluetooth-hörlurar eller i högtalarna på en annan dator

OBS! Innan du börjar läser du instruktionerna om hur du gör Bluetooth-hörlurarna upptäckbara i den handbok som medföljde dem.

Så här lyssnar du på ljud i Bluetooth-hörlurar

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet).
  3. Gör hörlurarna upptäcksbara och klicka sedan på Nästa.
  4. När hörlursikonen visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  5. Para ihop hörlurarna med den här datorn genom att skriva Bluetooth-säkerhetskoden i rutan Bluetooth-säkerhetskod och klicka sedan på Utför ihopparning nu.

    6. OBS! Säkerhetskoden finns i handboken för enheten.

  6. Markera kryssrutan för den tjänst som tillhandahåller stereoljud i Bluetooth-enhetsval och klicka sedan på Slutför.
  7. Öppna mediespelaren på den här datorn.

Så här kopplar du från hörlurstereoljudtjänsten

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Högerklicka på hörlursikonen i Hela Bluetooth Neighborhood och välj sedan Koppla från stereoljud.

Så här lyssnar du på stereoljud på högtalarna på en annan dator

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.

    3. OBS! Du måste eventuellt klicka på Sök efter enheter inom räckhåll ett par gånger innan måldatorn upptäcks.

  3. Klicka på måldatorns namn och sedan på Upptäck tjänster.
  4. Högerklicka på hörlurstjänsten för stereoljud och välj sedan Anslut stereoljud.

    5. OBS! Om headsettjänsten på måldatorn kräver en säker anslutning måste du svara på de säkerhets- och godkännandemeddelanden för Bluetooth som visas i meddelandeområdet för varje dator (se "Svara på säkerhets- och godkännandemeddelanden för Bluetooth").

  5. Öppna mediespelaren på den här datorn.

Så här kopplar du från headsettjänsten

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Högerklicka på ikonen för den andra datorn i Hela Bluetooth Neighborhood och välj sedan Koppla från stereoljud.


Spela upp ljudet från en Bluetooth-spelare på den här datorn

Så här spelar du upp ljudet från en Bluetooth-spelare på den här datorn

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet).
  3. Gör Bluetooth-spelaren upptäcksbar och klicka sedan på Nästa.
  4. När ikonen för Bluetooth-spelaren visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  5. Markera kryssrutan Ljudgateway och klicka sedan på Nästa.
  6. Kryssrutan Starta anslutningen är markerad som standard. Om du vill godta standardinställningarna och låta anslutningen börja automatiskt klickar du på Slutför.

Nu kan du spela upp ljud från Bluetooth-spelaren på datorn.

Så här kopplar du från ljudgatewayen

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Högerklicka på ikonen för Bluetooth-ljudspelaren i Hela Bluetooth Neighborhood och välj sedan Koppla från ljudgateway.


Använda en Bluetooth-handsfreeljudenhet för telefonsamtal

Du kan använda en dator med Bluetooth-funktioner och en handsfreeljudenhet med ett antal olika Internet-telefoni- och -snabbmeddelandetjänster, som Skype, Avaya, Vonage, AOL Instant Messenger, Google Talk, Yahoo! Messenger och MSN Messenger.

Så här använder du en Bluetooth-handsfreeljudenhet för telefonsamtal

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet).
  3. Gör handsfreeljudenheten upptäckbar och klicka sedan på Nästa.

    4. OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.

  4. När ikonen för handsfreeljudenheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  5. Aktivera ihopparningsläget på enheten, om det behövs.

    6. OBS! Om du vill ha mer information om hur du aktiverar ihopparningsläget läser du i handboken för enheten.

  6. Skriv Bluetooth-säkerhetskoden i rutan Bluetooth-säkerhetskod i Bluetooth-säkerhetskonfiguration och klicka på Utför ihopparning nu.

    7. OBS! Säkerhetskoden finns i handboken för enheten.

  7. Markera kryssrutan för handsfreeljudenheten i Bluetooth-enhetsval och klicka sedan på Nästa.
  8. Klicka på Slutför.

Du kan du börja använda din handsfreeljudenhet till att ringa upp och svara på samtal med hjälp av en Internet-telefonitjänst och under snabbmeddelandesessioner.

Så här använder du en handsfreeljudenhet med Skype™

Du kan börja använda Skype efter att du har anslutit till handsfreeljudenheten. Handsfreeljudenheten känns igen automatiskt, inställningarna för ljud anges automatiskt och alla samtal vidarekopplas till enheten. Du kan använda knappen på enheten till att svara på eller inte svara på samtal, placera samtal i vänteläge, lägga på eller ringa upp telefonnummer igen.

Så här använder du en handsfreeljudenhet med Avaya IP Softphone

  1. Anslut till handsfreeljudenheten och starta Avaya IP Softphone.
  2. Välj Audio (Ljud) > Audio Tuning Wizard (Guide för ljudinställning)
  3. Ange Bluetooth Hands-free Audio (Bluetooth-handsfreeljud) som primär upp- och inspelningsenhet.
  4. Klicka på Finish (Slutför).

Nu dirigeras samtalet automatiskt till din handsfreeljudenhet. Du kan använda knappen på enheten till att svara på eller inte svara på samtal, placera samtal i vänteläge, lägga på eller ringa upp telefonnummer igen.

Så här använder du en handsfreeljudenhet med något annat Internet-telefoni- eller -snabbmeddelandeprogram

  1. Anslut till handsfreeljudenheten och start Internet-telefoni- eller snabbmeddelandeprogrammet.
  2. Justera upp- och inspelningsinställningarna (ljudutdata respektive ljudindata) i programmet för Bluetooth-handsfreeljud.

OBS! Ljudkvaliteten anges baserat på ljudkaraktäristiken för ljudenheten.

Så här kopplar du från handsfreeljudenheten

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.

Högerklicka på ikonen för handsfreeljudenheten i Hela Bluetooth Neighborhood och välj sedan Koppla från handsfreeljud.


Använda en Bluetooth-handsfreeljudenhet för röstuppspelning och -inspelning

Så här använder du en Bluetooth-handsfreeljudenhet för röstuppspelning och -inspelning

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet).
  3. Gör Bluetooth-handsfreeljudenheten upptäckbar och klicka sedan på Nästa.

    4. OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.

  4. När ikonen för Bluetooth-handsfreeljudenheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  5. Aktivera ihopparningsläget på Bluetooth-handsfreeljudenheten, om det behövs.

    6. OBS! Om du vill ha mer information om hur du aktiverar ihopparningsläget läser du i handboken för enheten.

  6. Skriv Bluetooth-säkerhetskoden i rutan Bluetooth-säkerhetskod i Bluetooth-säkerhetskonfiguration och klicka på Utför ihopparning nu.

    7. OBS! Säkerhetskoden finns i handboken för enheten.

  7. Markera kryssrutan för handsfreeljudenheten i Bluetooth-enhetsval och klicka sedan på Nästa.
  8. Klicka på Slutför.
  9. Justera ljudegenskaperna för det program du vill använda för ljud-/röstuppspelning (ljudutdata) eller inspelning (ljudindata) för Bluetooth-handsfreeljud.

Nu kan du öppna ditt ljudprogram och börja använda din Bluetooth-handsfreeljudenhet.

OBS! Ljudkvaliteten anges beroende på egenskaperna för ljudenheten.

Så här kopplar du från handsfreeljudenheten

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Högerklicka på ikonen för handsfreeljudenheten i Hela Bluetooth Neighborhood och välj sedan Koppla från handsfreeljud.


Få tillgång till filer på en annan Bluetooth-enhet från den här datorn

Så här får du tillgång till filer på en annan Bluetooth-enhet från den här datorn

  1. Om den andra Bluetooth-enheten inte är en annan Bluetooth-dator aktiverar du filöverföringstjänsten på den andra enheten (läs om hur du gör detta i handboken som medföljde den andra Bluetooth-enheten).
  2. På datorn öppnar du Mina Bluetooth-platser.
  3. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet) och sedan på Nästa.
  4. När ikonen för den andra enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.

    5. OBS! Om egenskapen Säker anslutning för filöverföringstjänsten på den andra enheten har aktiverats anger du den säkerhetskod du vill använda i rutan Bluetooth-säkerhetskod och klickar sedan på Utför ihopparning nu. Den andra enhetens användare måste känna till enhetens säkerhetskod och kunna svara på en begäran av Bluetooth- säkerhetskoden som skickas från den här datorn (se "Svara på säkerhets- och godkännandemeddelanden för Bluetooth"). Annars misslyckas ihopparningsprocessen. Efter att du har parat ihop enheterna har du åtkomst till filerna på den andra enheten utan att behöva åtkomstbehörighet.

  5. Markera kryssrutan för filöverföringstjänsten i Bluetooth-enhetsval och klicka sedan på Nästa.
  6. Klicka på Slutför.

Du har nu tillgång till mappen för Bluetooth-utbyte på den andra Bluetooth-enheten. Gå till Mina Bluetooth-platser och dubbelklicka på genvägen Filöverföring så öppnas mappen för Bluetooth-utbyte på den andra Bluetooth-enheten.


Ge andra Bluetooth-enheter tillgång till filer på den här datorn

Så här ger du andra Bluetooth-enheter tillgång till filer på den här datorn

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa mina Bluetooth-tjänster.
  3. Högerklicka på Min filöverföring och klicka sedan på Egenskaper.
  4. Under fliken Allmänt anger du hur du vill att filöverföringstjänsten ska börja. Som standard är kryssrutan Starta automatiskt markerad. Om du hellre vill starta tjänsten manuellt avmarkerar du kryssrutan.
  5. Om du vill att en säkerhetskod ska krävas för anslutning och att data som överförs via Bluetooth ska krypteras markerar du kryssrutan Säker anslutning. Om du föredrar att säkerhetskoden inte behöver anges och data inte krypteras avmarkerar du kryssrutan.
  6. Definiera åtkomstbehörighet för fjärranvändare genom att markera ena, båda eller inga av kryssrutorna Fjärranvändare får ändra skrivskyddade filer och mappar och Fjärranvändare får använda dolda filer och mappar.

    7. OBS! Om du vill att filerna ska sparas på en annan plats än standardplatsen för filöverföringstjänsten klickar du på Bläddra.

  7. Du kan ange om och hur du blir meddelad när andra Bluetooth-enheter öppnar filer på din dator. Klicka på fliken Meddelanden och markera antingen kryssrutan Visa inga meddelanden eller ena av eller båda kryssrutorna Visuellt meddelande och Ljudmeddelande.
  8. Klicka på OK så sparas inställningarna.

Nu kan andra Bluetooth-enheter komma åt filer i din mapp för Bluetooth-utbyte.

OBS! Om du aktiverar egenskapen Säker anslutning i den här datorns filöverföringstjänst måste du kunna svara på Begäran av Bluetooth-säkerhetskod som skickas när den andra enheten försöker ansluta till din dator första gången (se "Svara på säkerhets- och godkännandemeddelanden för Bluetooth"). Annars misslyckas ihopparningsprocessen. När de två enheterna väl är ihopparade kan den andra enheten komma åt filerna på den här datorn utan att behöva få åtkomstbehörighet.


Använda den här datorn som högtalartelefon för en Bluetooth-mobiltelefon

Så här använder du den här datorn som högtalartelefon för en Bluetooth-mobiltelefon

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet) och sedan på Nästa.
  3. Gör Bluetooth-mobiltelefonen upptäcksbar och klicka sedan på Nästa.

    4. OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.

  4. När ikonen för Bluetooth-mobiltelefonen visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  5. Skriv Bluetooth-säkerhetskoden i rutan Bluetooth-säkerhetskod och klicka sedan på Utför ihopparning nu.
  6. Svara på meddelandet på mobiltelefonen och ange sedan samma säkerhetskod på mobiltelefonen.
  7. Markera kryssrutan Hands-Free voice gateway (Röstgateway för handsfree) och klicka sedan på Nästa.
  8. Klicka på Slutför.

Nu kan du använda datorn som högtalartelefon för din mobil.

Så här slutar du använda den här datorn som högtalartelefon för en mobiltelefon

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Högerklicka på ikonen för mobiltelefonen i Hela Bluetooth Neighborhood och välj sedan Koppla från röstgateway för handsfree.


Konfigurera datorn för mottagning av bilder från Bluetooth-kamera, Bluetooth-mobiltelefon eller annan Bluetooth-enhet

Så här ställer du in datorn för mottagning av bilder från Bluetooth-kamera, Bluetooth-mobiltelefon eller annan Bluetooth-enhet

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Visa eller ändra en konfiguration.
  3. Klicka på fliken Lokala tjänster i Bluetooth-konfiguration.
  4. Välj Bluetooth-bildhantering i listan med tjänster och klicka sedan på Egenskaper.
  5. Kontrollera att kryssrutan Starta automatiskt är markerad.

Nu kan du ta emot bildfiler. Instruktioner om hur du skickar bildfiler till en dator med Bluetooth finns i handboken som medföljde Bluetooth-kameran, Bluetooth-mobiltelefonen eller någon annan Bluetooth-enhet. De mottagna filerna lagras i mappen för Bluetooth-utbyte på den här datorn.


Skicka filer eller mappar från den här datorn till en annan Bluetooth-enhet

Så här skickar du filer från den här datorn till en annan Bluetooth-enhet

  1. Kontrollera att filöverföringstjänsten är aktiverad på Bluetooth-målenheten (se "Få tillgång till filer på en annan Bluetooth-enhet från den här datorn").
  2. Öppna Utforskaren och gå till mappen som innehåller den fil du vill skicka.
  3. Högerklicka på filens namn, välj Skicka till, välj Bluetooth och välj sedan namnet på Bluetooth-målenheten.

Så här skickar du mappar från den här datorn till en annan Bluetooth-enhet

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Öppna Utforskaren och gå till den mapp du vill skicka.
  4. Kopiera eller dra och släpp mappen till målenheten i Hela Bluetooth Neighborhood.

OBS! När du skickar mappar till en annan Bluetooth-enhet som har egenskapen Säker anslutning angiven för filöverföringstjänsten måste användaren av den andra Bluetooth-enheten finnas tillgänglig för att bevilja åtkomst. Det här kan du undvika genom att markera kryssrutan Tillåt alltid den här enheten att ansluta till datorns filöverföringstjänst i Godkännande av Bluetooth-filöverföring. Annars misslyckas filöverföringen.

De skickade filerna och mapparna placeras i mappen för Bluetooth-utbyte på Bluetooth-målenheten.


Skicka filer från Microsoft Office-program

Så här skickar du en fil från Microsoft Office-program

  1. Starta Microsoft Office-programmet på den här datorn.
  2. Öppna den fil du vill skicka.
  3. På menyn Arkiv väljer du Skicka till, Bluetooth och sedan namnet på Bluetooth-målenheten.

    4. -eller-

    Klicka på Annat, klicka på enhetens namn i listan Välj enhet och klicka sedan på OK.


Skicka en webbsida från Microsoft Internet Explorer

Så här skickar du en webbsida från Microsoft Internet Explorer

  1. Starta Internet Explorer och gå till webbsidan du vill skicka.
  2. Klicka på ikonen Skicka till Bluetooth i verktygsfältet.
  3. Följ anvisningarna i Guiden skicka till Bluetooth.


Skicka en bild från Microsoft Internet Explorer

Så här skickar du en bild från Microsoft Internet Explorer

  1. Starta Internet Explorer och gå till den webbsida som den bild du vill skicka finns på.
  2. Högerklicka på bilden och välj sedan Skicka till Bluetooth-enhet.
  3. Följ anvisningarna i Guiden skicka till Bluetooth.


Anslut till Internet med en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet med fjärranslutningsfunktioner

Så här ansluter du till Internet med en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet med fjärranslutningsfunktioner.

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet) och sedan på Nästa.
  3. Gör den andra Bluetooth-enheten upptäckbar och klicka sedan på Nästa.

    4. OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.

  4. När ikonen för den andra enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  5. Markera kryssrutan för fjärranslutningen i Bluetooth-enhetsval och klicka sedan på Nästa.
  6. Klicka på Slutför.
  7. Om din mobiloperatör kräver att du anger ditt användarnamn och lösenord fyller du i de angivna rutorna.
  8. Skriv in din Internetleverantörs nummer i rutan Uppringning och klicka sedan på Ring upp.

    9. OBS! För vanliga GPRS-anslutningar kan du vanligtvis lämna fälten Användarnamn och Lösenord tomma och ha 99# som telefonnummer.

  9. Svara på de autentiseringsmeddelanden som visas på den andra enheten.

Så här kopplar du ned en fjärranslutning

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Högerklicka på ikonen för den enhet du upprättade en anslutning till i Hela Bluetooth Neighborhood och välj sedan Koppla från fjärranslutningsgateway.


Använd faxfunktionerna på en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet med faxtjänster

Så här använder du faxfunktionerna på en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet med faxtjänster

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet) och sedan på Nästa.
  3. Gör den andra Bluetooth-enheten upptäckbar och klicka sedan på Nästa.

    4. OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.

  4. När ikonen för enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  5. Markera kryssrutan för faxtjänsten i Bluetooth-enhetsval och klicka sedan på Nästa.
  6. Klicka på Slutför.

Så här kopplar du från faxen

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Högerklicka på ikonen för den enhet du upprättade en faxanslutning till i Hela Bluetooth Neighborhood och välj sedan Koppla ned fax.


Gör en nätverksanslutning till en annan Bluetooth-enhet eller ett annat lokalt nätverk (LAN) med den andra enhetens nätverksanslutning

Så här gör du en nätverksanslutning till en annan Bluetooth-enhet eller ett annat lokalt nätverk (LAN) med den andra enhetens nätverksanslutning

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet) och sedan på Nästa.
  3. Gör den andra Bluetooth-enheten upptäckbar och klicka sedan på Nästa.

    4. OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.

  4. När ikonen för enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  5. Markera kryssrutan för nätverksåtkomsttjänsten i Bluetooth-enhetsval och klicka sedan på Nästa.
  6. Klicka på Slutför.

Så här kopplar du ned nätverksåtkomst

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Högerklicka på ikonen för den enhet du upprättade en nätverksanslutning till i Hela Bluetooth Neighborhood och välj sedan Koppla ned nätverksåtkomst.


Utbyt elektroniska visitkort med en annan Bluetooth-enhet och skicka PIM-objekt till den andra enheten

Så här utbyter du elektroniska visitkort med en annan Bluetooth-enhet och skickar PIM-objekt till den andra enheten

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet) och sedan på Nästa.
  3. Gör den andra Bluetooth-enheten upptäckbar och klicka sedan på Nästa.

    4. OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för den andra enheten.

  4. När ikonen för den andra enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  5. Markera kryssrutan PIM-objektöverföring och klicka sedan på Nästa.
  6. Klicka på Slutför.
  7. Tillåt åtkomst genom att svara på meddelandet i Microsoft Outlook.
  8. I Välj ett Bluetooth-visitkort klickar du på det PIM-objekt som innehåller de visitkort du vill skicka.
  9. Markera ett eller flera namn i listan och klicka sedan på OK.

Om Microsoft Outlook är valt som plats för Mottagna visitkort i Bluetooth-egenskaperna skickas kontaktfilen till Microsoft Outlook Kontakter. Om Spara till mapp har valts kommer visitkorten att skickas till mappen för Bluetooth-utbyte.

OBS! Om egenskapen Säker anslutning för PIM-överföringstjänsten på någon av enheterna har aktiverats måste användaren på mottagarenheten kunna besvara en begäran om åtkomst. Annars misslyckas PIM-överföringen.


Synkronisera PIM-databasen på den här datorn med PIM-databasen på en annan Bluetooth-enhet

Så här synkroniserar du PIM-databasen på den här datorn med PIM-databasen på en annan Bluetooth-enhet

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Gör den andra Bluetooth-enheten upptäckbar och klicka sedan på Nästa.

    3. OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för den andra enheten.

  3. När ikonen för den andra enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  4. Markera kryssrutan PIM-synkronisering och klicka sedan på Konfigurera.
  5. Klicka på fliken Allmänt och ange de PIM-program du vill synkronisera (om några) i de olika datatypslistorna under Synkronisering.
  6. Klicka på Nästa.
  7. Klicka på Slutför.
  8. Tillåt åtkomst till PIM-synkroniseringstjänsten genom att svara på Bluetooth-tjänstautentiseringsmeddelandet.


Skriv ut på en Bluetooth-skrivare från den här datorn

Så här skriver du ut på en Bluetooth-skrivare från den här datorn

  1. Läs i handboken som medföljde skrivaren och kontrollera att den är kompatibel med HCRP (Hardcopy Cable Replacement Profile) och vad dess Bluetooth-säkerhetskod eller lösenord är.
  2. Sätt på Bluetooth-skrivaren.
  3. På datorn öppnar du Mina Bluetooth-platser.
  4. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet) och sedan på Nästa.
  5. När skrivarikonen visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.

    6. OBS! Om det finns flera skrivare i listan och du inte är säker på vilken som är din kan du titta på serienumret som står på etiketten under skrivaren och sedan välja den skrivare i listan som överensstämmer med det serienumret. Serienumret visas när du håller musmarkören ovanför skrivarikonen.

  6. Skriv in Bluetooth-säkerhetskoden i rutan Bluetooth-säkerhetskod och klicka sedan på Utför ihopparning nu.

    7. OBS! Skrivarens Bluetooth-säkerhetskod finns i handboken som medföljde skrivaren.

  7. I Bluetooth-tjänstval kontrollerar du att kryssrutan Hardcopy Cable Replacement är markerad. Om den är det klickar du på Slutför. Om den inte är det, markerar du den och klickar på Slutför.
  8. Följ instruktionerna i guiden Lägg till skrivare.

    9. OBS! Skrivardrivrutinerna måste redan vara installerade på datorns system eller finnas tillgängliga på en CD-skiva.

  9. I Egenskaper klickar du på OK för att acceptera standardinställningarna eller också ändrar du inställningarna och klickar på OK.

Nu kan du skriva ut på Bluetooth-skrivaren från den här datorn.


Skriv ut från en annan Bluetooth-enhet till en vanlig skrivare som är kopplad till den här datorn

Så här skriver du ut från en annan Bluetooth-enhet till en vanlig skrivare som är kopplad till den här datorn

  1. Kontrollera att den lokala skrivaren är fysiskt ansluten till den här datorn med en kabel, är satt som standardskrivare och att den är påslagen.
  2. På datorn öppnar du Mina Bluetooth-platser.
  3. Klicka på Visa mina Bluetooth-tjänster.
  4. Högerklicka på Min skrivare och klicka sedan på Aktivera.
  5. Instruktioner om hur du skriver ut till en annan Bluetooth-enhet finns i handboken som medföljde Bluetooth-enheten.

    6. -eller-

    Om du använder en dator med Bluetooth-funktioner läser du i "Skriv ut på en Bluetooth-skrivare från den här datorn".

OBS! Om egenskapen Säker anslutning för skrivaren har aktiverats på en av datorerna måste båda datorernas användare finnas tillgängliga för att bevilja åtkomst och ange Bluetooth-säkerhetskod när den begärs (se "Svara på säkerhets- och godkännandemeddelanden för Bluetooth"). Därefter beviljas åtkomst automatiskt och det är inte nödvändigt att ange säkerhetskoden.


Etablera en virtuell serieportsanslutning mellan den här datorn och en annan Bluetooth-enhet

Så här etablerar du en virtuell serieportsanslutning mellan den här datorn och en annan Bluetooth-enhet

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet) och sedan på Nästa.
  3. När ikonen för den andra Bluetooth-enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
  4. Markera kryssrutan Bluetooth-serieport och klicka sedan på Nästa.
  5. Klicka på Slutför.

Den andra Bluetooth-enhetens användare måste kunna svara på åtkomstbegäran (se "Svara på säkerhets- och godkännandemeddelanden för Bluetooth") som skickas från den här datorn. Anteckna det COM-portsnamn som är associerat med anslutningen och konfigurera sedan de program där porten används.

OBS! Ändra inte den förvalda inställningen för COM-porten om du inte har ett särskilt skäl att göra det.

Så här kopplar du ned den virtuella serieportsanslutningen

  1. På datorn öppnar du Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.
  3. Högerklicka på ikonen för den enhet du upprättade en trådlös serieportsanslutning till och välj sedan Koppla ned Bluetooth-serieport.


Svara på säkerhets- och godkännandemeddelanden för Bluetooth

Så här svarar du på Bluetooth-säkerhetsmeddelanden

När en säker anslutning påbörjas mellan två Bluetooth-enheter kan en begäran om PIN-kod visas i meddelandefönstret på ena eller båda enheterna. Om ingen svarar på begäran så misslyckas anslutningen. Om du vill fortsätta med anslutningen klickar du i meddelandet PIN-kod för Bluetooth krävs. Ange sedan säkerhetskoden i rutan Bluetooth-säkerhetskod och klicka på OK. Om den andra enheten har en fast PIN-kod anger du den PIN-koden i rutan Bluetooth-säkerhetskod. Annars väljer du själv en uppsättning alfanumeriska tecken och skriver in de på exakt samma sätt i båda enheternas rutor för Bluetooth-säkerhetskod.

Så här svarar du på Bluetooth-godkännandemeddelanden

Om en annan Bluetooth-enhet försöker ansluta till en säker tjänst på den här datorn mottar den här datorn en godkännandebegäran som visas i meddelandeområdet. Tillåt åtkomst till tjänsten genom att klicka i meddelandet Bluetooth-godkännande begärt och sedan på OK i Bluetooth-tjänst - verifiering.


Grundläggande funktioner

Terminologi

Autentisering
En säkerhetsfunktion för Bluetooth som används för att bekräfta identitet. Under den initiala autentiseringsprocessen kräver Bluetooth-enheten som initierar anslutningen att fjärrenheten tillhandahåller en PIN-kod för Bluetooth.
BDA
Bluetooth-enhetsadress (Bluetooth Device Address) (tillhandahålls av tillverkaren).
Bluetooth-enhet
En Bluetooth-aktiverad maskinvara såsom dator, skrivare, fax, mus, tangentbord, telefon, headset, hörlurar, kamera eller handdator.
Bluetooth-säkerhetskod
En alfanumerisk sträng på upp till 16 tecken som skrivs som svar på Bluetooth-förfrågan om PIN-kod. Kallas också för kodnyckel, lösenord, lösenordskod eller PIN-kod.
Dynamic Host Control Protocol (Dynamiskt protokoll för värdkontroll)
Ett protokoll som används av en server för att dela ut en IP-adress till en anslutande enhet.
Genväg
En ikon som tillhandahåller snabbåtkomst till ofta använda program, filer, mappar och enheter. Om du dubbelklickar på en sådan ikon öppnas motsvarande mapp eller fil utan att du först måste leta upp den. Genvägsikoner ändrar inte plats på filen. De utgör endast en länk till filen var den än ligger. Du kan radera en genväg utan att ta bort filen som den associerar till. Du kan också ändra namn på en genväg.
Handsfreel-judenhet
En bärbar ljudenhet med en högtalare och mikrofon. Vissa handsfreeljudenheter kan användas både för telefonsamtal och för att lyssna på stereoljud med hög kvalitet, vissa kan endast användas för telefonsamtal och för röstuppspelning och -inspelning.
HCI
Host Controller Interface.
HID
HID-enhet. En indataenhet, som en mus eller ett tangentbord, som används till att skicka användarindata till en dator.
Ihopparade enheter
Bluetooth-enheter måste paras ihop innan en säker anslutning (autentiserad och krypterad) kan upprättas mellan dem. Ihopparade enheter delar en unik länknyckel som automatiskt utbyts vid varje anslutning.
IP-telefoni
En teknik där Internet används till att ringa.
Klientprogram
Program på den här datorn som gör att du kan använda Bluetooth-tjänster som tillhandahålls av Bluetooth-fjärrenheter.
Kryptering
Med kryptering menas att data översätts till ett oläsligt format med hjälp av en hemlig nyckel eller ett lösenord. Dekryptering av data kräver samma nyckel eller lösenord som använts för att kryptera data.
Länknyckel
En internt genererad unik säkerhetsnyckel som delas av ihopparade enheter som identitetsbevis innan en anslutning upprättas. Länknycklar genereras automatiskt när två enheter paras ihop.
Lokala tjänster
Bluetooth-tjänster såsom headset, hörlurar, ljudgateway, filöverföring och skrivare som den här datorn tillhandahåller andra Bluetooth-enheter. Bluetooth-tjänster används för att utföra åtgärder mellan ett program som är installerat på datorn och en Bluetooth-fjärrenhet.
Mapp för Bluetooth-utbyte
Mapp på högsta nivån som någon annan Bluetooth-enhet ges åtkomst till. Enheter som ges tillträde till en mapp för Bluetooth-utbyte har också tillträde till alla undermappar som finns i mappen och i alla filer i undermapparna.

INFORMATION: Som standard är mappen för Bluetooth-utbyte placerad i Mina dokument. Om du flyttar mappen för Bluetooth-utbyte bör du inte placera den i en rot- eller systemmapp. Om du flyttar mappen för Bluetooth-utbyte till en rot- eller systemmapp kan fjärrenheter användas till att skada datorns operativsystem.

Mappen för Bluetooth-utbyte delas av tjänster för PIM-objektöverföring och filöverföring. Mappens placering kan anges från sidan Egenskaper för någon av tjänsterna. Om du ändrar placering på mappen för Bluetooth-utbyte för någon av dessa tjänster uppdateras sökvägen automatiskt för den andra tjänsten.
I tjänsten för Bluetooth-bildhantering används också den här mappen för att lagra mottagna bilder.
Mina Bluetooth-tjänster
Se Lokala tjänster.
PDA
Handdator.
PIM
Personlig informationshanterare. Ett program, som Microsoft® Outlook®, som används till att hantera kontakter, skicka och ta emot e-post och schemalägga händelser och uppgifter.
Säker anslutning
En egenskapsinställning för Bluetooth-tjänst eller -program som kräver ett lösenord eller länknyckel varje gång du försöker ansluta. Alla data som utbyts över Bluetooth-anslutningen är krypterade. Beroende på andra konfigurationsalternativ kan auktorisering också krävas.
Taskbar notification area (verktygsfältets meddelande-område)
Det område i Aktivitetsfältet i Windows där tiden visas. Det här området kan också innehålla genvägar för snabb åtkomst till program. Bluetooth-ikonen ( [image]) visas vanligtvis här.
Trådlös Bluetooth®-teknik
Med trådlös Bluetooth-teknik kan Bluetooth-aktiverade enheter kommunicera över korta avstånd (10 meter), vilket gör sladdar överflödiga. När den är ansluten kan en enhet använda eller bli använd av någon annan, enligt användarens specifikation.


Söka efter Bluetooth-enheter

Så här söker du efter alla Bluetooth-enheter inom räckhåll

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Visa enheter inom räckhåll.

Så här söker du efter en viss Bluetooth-enhet

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Add a Bluetooth Device (Lägg till en Bluetooth-enhet)


Visa Mina Bluetooth-tjänster

Bluetooth-tjänster används för att utföra åtgärder mellan ett program som är installerat på datorn och en Bluetooth-fjärrenhet. Bluetooth-tjänster som är installerade på den här datorn kallas för Mina Bluetooth-tjänster och de visas i Min enhet. Se även "Hantera Bluetooth-enheter och -tjänster".

Så här visar du Mina Bluetooth-tjänster

  1. Öppna Mina Bluetooth-platser.
  2. Klicka på Visa mina Bluetooth-tjänster.


Göra en snabbanslutning

Om du vill upprätta en snabbanslutning högerklickar du på ikonen Bluetooth ( [image]) i Meddelandefältet, pekar på Snabbanslutning, pekar på namnet på tjänsten du vill använda och klickar sedan på namnet på enheten som tillhandahåller tjänsten.


Starta eller stoppa Bluetooth-enheten

Om tillgängligt kan du använda ett programvaruverktyg till att starta och stoppa Bluetooth-adaptern på en dator med Bluetooth-funktioner. Om du startar Bluetooth-adaptern sätts radion på, om du stoppar den stängs radion av. Om du vill starta eller stoppa Bluetooth-enheten högerklickar du på ikonen Bluetooth [image] i Meddelandefältet och väljer sedan Starta Bluetooth-enheten eller Stoppa Bluetooth-enheten. Vilket kommando som är tillgängligt beror på status för enheten.

Om det här programvaruverktyget inte är tillgängligt på datorn finns instruktioner om hur du slår på och av Bluetooth-radion i handboken som medföljde datorn. Vanligtvis sätter du på och stänger av radion med hjälp av en maskinvaruomkopplare eller genom att trycka på en viss tangentkombination på tangentbordet.


Specifikationer

Alternativ
Värde/beskrivning
Frekvensband
2 400 – 2 483,5 GHz
Spridning
FHSS (Frequency Hopping Spread Spectrum)
Dataöverföringshastighet
3 Mbit/s (EDR)
Överföringseffekt
Normalt 0 dBm, effektklass 2 med dynamisk effektkontroll
Mottagningskänslighet
högst –86 dBm
Antenn
Internt
Användningsintervall
10 meter
Gränsvärden för temperatur och fuktighet
Temperatur vid användning
0 till 85 °C
Luftfuktighet vid användning
Högst 95 % (ingen kondensering tillåts)
Temperatur vid förvaring
–20 till 85 °C
Luftfuktighet vid förvaring
Högst 95 % (ingen kondensering tillåts)
Säkerhet
128-bitarskryptering
Standard
Bluetooth SIG version 2.0 + EDR
Tillverkare
Broadcom Corporation, BCM92045MD


Föreskrifter

Driftinformation

Standarder

Den trådlösa Broadcom-Bluetooth-adaptern är utformad för att följa version 2.0 av Bluetooth-specifikationen och EDR.

Säkerhet

Den trådlösa Broadcom-Bluetooth-adaptern avger, i likhet med andra radioenheter, elektromagnetisk radiofrekvensenergi. Den mängd energi som avges av den här enheten är mycket mindre än den mängd som avges av andra enheter, som mobiltelefoner. Den trådlösa Broadcom-Bluetooth-adaptern fungerar inom de riktlinjer som finns i olika säkerhetsstandarder och rekommendationer för radiofrekvens. De här standarderna och rekommendationerna utgör den vetenskapliga gemenskapens allmänna mening och är resultatet av olika forskarpaneler och -kommittéer som ständigt granskar och tolkar den stora mängd undersökningslitteratur som är tillgänglig. I vissa situationer och miljöer kan användningen av den trådlösa Broadcom-Bluetooth-adaptern vara begränsad av ägaren till byggnaden eller ansvariga företrädare för den tillämpbara organisationen,

som:

  • användning av den trådlösa Broadcom-Bluetooth-adaptern på flygplan
  • användning av den trådlösa Broadcom-Bluetooth-adaptern i andra miljöer där risken för störning av andra enheter eller tjänster uppfattas som eller har angetts som skadlig

Om du är osäker på vad som gäller för trådlösa enheter inom en viss organisation eller i en viss miljö (till exempel på flygplatser) bör du få tillstånd att använda den trådlösa Broadcom-Bluetooth-adaptern innan du sätter på den.

Obs! Närhetsvarning för explosiva enheter: Använd aldrig en bärbar sändare (som en trådlös nätverksenhet) när oskyddat sprängmedel eller i explosiva miljöer om inte enheten har ändrats eller godkänts för den typen av användning.

Obs! Användning på flygplan: FCC:s och FAA:s föreskrifter förbjuder användandet av trådlösa radiofrekvensenheter i luften eftersom signalen från dem kan störa viktig flygplansutrustning.


Föreskrifter

Den trådlösa Broadcom-Bluetooth-adaptern måste installeras och användas enligt tillverkarens instruktioner enligt beskrivningen i den användardokumentation som medföljde produkten. Om du vill ha mer information om landsspecifika föreskrifter läser du i "Radiogodkännanden". Broadcom är inte ansvarigt för eventuella radio- eller tevestörningar som orsakas av obehörig ändring av enheter, inklusive den trådlösa Broadcom-Bluetooth-adaptern, eller ersättning eller anslutning av några andra anslutningskablar eller någon annan utrustning annat än vad som har angetts av Broadcom. Åtgärdandet av störningar som orsakas av obehörig ändring, ersättning eller anslutning är användarens ansvar. Broadcom och dess auktoriserade återförsäljare är inte ansvariga för eventuella skador eller brott mot föreskrifter om användaren inte följer de här föreskrifterna.


USA - FCC (Federal Communications Commission)

FCC:s uttalande om exponering för strålning

Obs! Radiosignalens uteffekt hos den trådlösa Broadcom-Bluetooth-adaptern ligger långt under FCC:s gränser för exponering för radiostrålning. Den den trådlösa Broadcom-Bluetooth-adapter bör ändå användas på sådant sätt att risken för mänsklig kontakt under normal drift minimeras. För att undvika risken att FCC:s gränser för exponering för radiostrålning överskrids bör du hålla ett avstånd på minst 20 cm mellan dig själv (eller annan person i närheten) och den bärbara datorns inbyggda antenn. Om du vill fastställa antennens placering i din bärbara dator kontrollerar du informationen på den allmänna supportwebbplatsen för Broadcom på www.broadcom.com/support.

Obs! Den här enheten har också utvärderats och visats följa FCC:s RF-exponeringsgränser för förhållanden för bärbara enheter (antennen är närmre än 20 cm från användaren) vid installationer i vissa specifika OEM- konfigurationer. Detaljer om de auktoriserade konfigurationerna kan fås på http://www.fcc.gov/oet/fccid/ help.html genom att ange FCC:s ID-nummer för enheten.

Störningsuttalande

De här enheterna uppfyller kraven i del 15 av FCC:s regler. Användningen av enheterna är underkastad följande två villkor: (1) Enheterna får inte orsaka skadliga störningar och (2) enheterna måste klara av alla störningar som kan orsaka oönskade effekter på funktionen.

Den här utrustningen har testats och befunnits uppfylla gränsvärdena för en digital enhet i enlighet med del 15 av FCC:s regler. Dessa gränsvärden är utformade för att ge acceptabelt skydd mot skadliga störningar när utrustningen installeras i hemmiljö. Utrustningen genererar, använder och kan utstråla radiofrekvensenergi. Utrustningen kan, om den inte installerats och används i enlighet med tillverkarens anvisningar, störa radiokommunikation. Det finns dock ingen garanti för att det inte uppstår störningar för någon viss installerad produkt. Om utrustningen stör radio- eller tevemottagning (vilket kan avgöras genom att stänga av och slå på utrustningen) uppmanas användaren att försöka undvika störningen genom att vidta en eller fler av följande åtgärder:

  • Flytta på enheten.
  • Öka avståndet mellan enheten och mottagaren.
  • Anslut enheten till ett uttag på en annan elektrisk krets än den krets som annan elektronik är ansluten till.
  • Kontakta försäljaren eller en erfaren radiotekniker för råd.

OBS! Den här trådlösa Broadcom-Bluetooth-adaptern måste installeras och användas enligt tillverkarens instruktioner enligt beskrivningen i den användardokumentation som medföljde produkten. Andra typer av installationer eller annan typ av användning strider mot del 15 av FCC:s regler. Ändringar som inte har godkänts av Broadcom kan medföra att du förlorar din rätt att använda utrustningen.

Den här enheten får inte vara placerad eller köras med någon annan antenn eller sändare.


Brasilien

Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Kanada. Industry Canada (IC)

This device complies with RSS210 of Industry Canada.

Obs! Exponering för radiostrålning. Montören av den här radioutrustningen måste se till att antennen är placerad eller riktad så att den inte utstrålar RF-fält som överstiger Health Canadas gränsvärden. Läs SafetyCode 6 på Health Canadas webbplats på adressen www.hc-sc.ca/rpb.


Europa. EU-deklaration om överensstämmelse

Den här utrustningen följer de viktigaste kraven i EU-direktiv 1999/5/EC.

Engelska
Hereby, Broadcom Corporation declares that this Broadcom Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Finska
Broadcom Corporation vakuuttaa täten että Broadcom Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Nederländska
Hierbij verklaart Broadcom Corporation dat het toestel Broadcom Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Bij deze verklaart Broadcom Corporation dat deze Broadcom Wireless Device voldoet aan de essentiële eisen en aan de overige relevante bepalingen van Richtlijn 1999/5/EC.
Franska
Par la présente Broadcom Corporation déclare que l'appareil Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Par la présente, Broadcom Corporation déclare que ce Broadcom Wireless Device est conforme aux exigences essentielles et aux autres dispositions de la directive 1999/5/CE qui lui sont applicables.
Svenska
Härmed intygar Broadcom Corporation att denna Broadcom Wireless Device står i överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Danska
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Broadcom Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Tyska
Hiermit erklärt Broadcom Corporation, dass sich dieser/diese/dieses Broadcom Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den anderen relevanten Vorschriften der Richtlinie 1999/5/EG befindet". (BMWi)
Hiermit erklärt Broadcom Corporation die Übereinstimmung des Gerätes Broadcom Wireless Device mit den grundlegenden Anforderungen und den anderen relevanten Festlegungen der Richtlinie 1999/5/EG. (Wien)
Grekiska
ME THN PAROUSA Broadcom Corporation DHLWNEI OTI Broadcom Wireless Device SUMMORFWNETAI PROS TIS OUSIWDEIS APAITHSEIS KAI TIS LOIPES SCETIKES DIATAXEIS THS ODHGIAS 1999/5/EK.
Italienska
Con la presente Broadcom Corporation dichiara che questo Broadcom Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE
Spanska
Por medio de la presente Broadcom Corporation declara que el Broadcom Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE
Portugisiska
Broadcom Corporation declara que este Broadcom Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Maltesiska
Hawnhekk, Broadcom Corporation, jiddikjara li dan Broadcom Wireless Device jikkonforma mal-otioijiet essenzjali u ma provvedimenti oorajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Deklaration om överensstämmelse för nya medlemsstater
Estniska
Käesolevaga kinnitab Broadcom Corporation seadme Broadcom Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Ungern
Alulírott, Broadcom Corporation nyilatkozom, hogy a Broadcom Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Slovakiska
Broadcom Corporation týmto vyhlasuje, že Broadcom Wireless Device spooa základné požiadavky a všetky príslušné ustanovenia Smernice 1999/5/ES.
Tjeckiska
Broadcom Corporation tímto prohlašuje, že tento Broadcom Wireless Device je ve shodo se základními požadavky a dalšími poíslušnými ustanoveními smornice 1999/5/ES."
Slovenien
Šiuo Broadcom Corporation deklaruoja, kad šis Broadcom Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Lettiska
Ar šo Broadcom Corporation deklaro, ka Broadcom Wireless Device atbilst Direktovas 1999/5/EK botiskajom prasobom un citiem ar to saistotajiem noteikumiem.
Lituaiska
Broadcom Corporation deklaruoja, kad Broadcom Wireless Device atitinka 1999/5/EC Direktyvos esminius reikalavimus ir kitas nuostatas.
Polska
Niniejszym, Broadcom Corporation, deklarujo, oe Broadcom Wireless Device speonia wymagania zasadnicze oraz stosowne postanowienia zawarte Dyrektywie 1999/5/EC.


Frankrike

Trådlösa frekvenser kan användas i all storstads-départements, både för allmänt och privat bruk, under följande förutsättningar:

  • Inomhus: maximal effekt (EIRP) på 100 mW för hela bandet mellan 2400–2483,5 MHz.
  • Utomhus: maximal styrka (EIRP) på 100 mW för hela bandet mellan 2400–2454 MHz med maximal styrka (EIRP) på 10 mW för bandet mellan 2454–2483,5 MHz.


Sydkorea

당해 무선설비는 운용? 전파혼신 곽능성이 있음

Det är förbjudet att använda utrustningen för verksamhet som påverkar eller inkräktar på allmän säkerhet.


Taiwan DGT

低功率電波輻性電機?理辦法
第十二條經型佔認證合格之低功率射頻電機A非經許可A公司B商號或使
用者杞不得擅自變更頻率B加大功率或變更原設計之特性及功能C
第十四條低功率射頻電機之使用不得影響飛航安全及干擾合法通信F經發
現有干擾現象時A應?即停用A並改善至無干擾時方得繼續使用C
前項合法通信A指依電信規定作業之無線電信C低功率射頻電機須忍受合法通信

Article 12: Om tillstånd inte har getts av Taiwan DGT får ingen användare ändra frekvensen, effekten, ändra på eller förbättra några egenskaper eller funktioner i den ursprungliga utformningen av en godkänd lågeffektsradioenhet.

Article 14: Lågeffektsradioenheter får inte påverka flygsäkerhet eller störa lagenlig radiotrafik. Om sådan påverkan eller störning konstateras måste användaren omedelbart upphöra att använda enheten. Med lagenlig radiotrafik avses radiokommunikationsverksamhet så som definierats i Telecommunications Act. Lågeffektsradioenheter måste ha tolerans för störningar från lagenliga radiokommunikationsenheter för industriella, tekniska och medicinska (ISM) ändamål.


Radiogodkännanden

Det är viktigt att se till att du endast använder radioenheten i länder där den har godkänts för användning. Du kan avgöra om du har rätt att använda den trådlösa nätverksenheten i ett visst land genom att kontrollera om radiotypnumret på enhetens ID-etikett finns med i listan över radiogodkännanden som finns på Broadcoms supportwebbplats på www.broadcom.com/support.

I andra länder än USA och Japan kontrollerar du att inställningen Plats på fliken Nationella inställningar i Nationella inställningar och språkinställningar (från Kontrollpanelen) har angetts till det land där du använder den trådlösa Broadcom-Bluetooth-adaptern. Det här säkerställer att lokala begränsningar av sändningskraft efterföljs och att användningsprestanda optimeras. Alla eventuella avvikelser från tillåtna inställningar för effekt och frekvens i användningslandet är ett brott mot nationell lagstiftning och kan bestraffas.


Felsökning

Problem eller symptom
Möjlig lösning
Jag kan inte ansluta till en ihopparad enhet som visas i Hela Bluetooth Neighborhood.
  • Kontrollera att enheten är på och att den är i upptäckbart läge (se instruktioner om hur du gör enheten upptäckbar i handboken som medföljde enheten). Enheter som du är ihopparad med visas i Hela Bluetooth Neighborhood oavsett om de är på, inom räckhåll eller i upptäckbart läge.
  • Kontrollera om enheten Bluetooth-radio är påslagen (instruktioner finns i handboken som medföljde enheten). Om den andra enheten är en Bluetooth-dator kontrollerar du att det finns en Bluetooth-ikon i meddelandeområdet (se "Använda Bluetooth-verktyg").
  • Om du har anslutit en Bluetooth-enhet till någon annan Bluetooth-enhet förutom den här datorn (om du till exempel har anslutit ett headset till en mobiltelefon) måste du först ta bort den befintliga anslutningen till den här datorn och sedan återskapa anslutningen.
Den enhet som jag vill ansluta till visas inte i Hela Bluetooth Neighborhood.
Kontrollera att enheten är på, inom räckhåll och i upptäckbart läge. Se "Söka efter Bluetooth-enheter."
Jag kan inte använda Bluetooth-skrivaren från den här datorn.
  • Om du har använt den här skrivaren förut bekräftar du att skrivaren är inom räckhåll, är på, inte har något fel och fortfarande är ihopparad med den här datorn.
  • Om du inte har använt skrivaren förut kontrollerar du att den verkligen är installerad. Om den inte är det installerar du skrivaren enligt instruktionerna i Skriv ut på en Bluetooth-skrivare från den här datorn. Om du har installerat skrivaren kontrollerar du att du följde instruktionerna.
Jag kan inte skriva ut från någon annan Bluetooth-dator på en standardskrivare som är fysiskt ansluten till den här datorn.
  • Om du har använt skrivaren förut kontrollerar du att du är inom räckhåll för och ihopparad med datorn, att både skrivaren och datorn är påslagna, att skrivaren inte har något fel och att skrivaren är inställd som standard för den här datorn.
  • Om du inte har använt skrivaren förut kontrollerar du att skrivaren installerades på datorn enligt instruktionerna i Skriv ut från en annan Bluetooth-enhet till en vanlig skrivare som är kopplad till den här datorn. Om så inte är fallet följer du de instruktionerna och försöker igen.
Jag kan inte skicka en fax med hjälp av en Bluetooth-telefon, ett modem eller andra enheter med faxfunktioner.
Enheten med faxfunktion kanske är inställd på att använda en annan enhet än faxmodemet.
Jag kan inte justera hörlurarnas volym.
  • Kontrollera om hörlurarnas volym är inställd på minimum.
  • Justera volymen med hjälp av volymkontrollen på mediespelaren snarare än Master Volymkontrollen på datorn.
Jag kan inte kommunicera med en mobiltelefon eller återansluta till en mobiltelefon.
Kontrollera att mobiltelefonen är i upptäckbart läge, är inom räckhåll och att Bluetooth-radion är påslagen. Se "Söka efter Bluetooth-enheter."