(Untitled)

Ferme la boîte de dialogue en sauvegardant les modifications effectuées.


Détermine si le clic sur le bouton droit de la souris est autorisé lors de l’exécution de la fonction d’effleurement.


Détermine si la fonction de sélection par pression est activée. Sélectionnez cette option pour démarrer des programmes, exécuter des actions, etc. en effleurant ou en appuyant sur le pointeur multiple.


Ferme la boîte de dialogue sans sauvegarder les modifications effectuées.


Cliquez pour modifier le paramétrage d’un raccourci d’application. Pour modifier le paramétrage d’un raccourci, cliquez sur le raccourci souhaité, puis sur "Modifier".


Détermine si une icône s’affiche dans la zone de notification de la barre des tâches. Double-cliquez sur l’icône pour ouvrir la fenêtre [Propriétés de Souris], ou cliquez dessus avec le bouton droit pour sélectionner un menu.


Définit le nom du raccourci. Le nom spécifié s’affiche dans l’astuce.


Réglage du délai au bout duquel le fonctionnement de la sélection par pression et des boutons est rétabli une fois la saisie au clavier terminée.


Détermine la taille du bouton dans la fenêtre d’EasyLauncher.


Détermine si la barre de titre s’affiche ou non dans la fenêtre d’EasyLauncher.


Cliquez pour configurer les options EasyLauncher. EasyLauncher est un utilitaire qui facilite le travail avec le système Windows. Les utilisateurs peuvent exécuter l’application de leur choix en cliquant les boutons d’icône situés dans la fenêtre en incrustation. Pour démarrer EasyLauncher, associez ce programme au périphérique de pointage et utilisez la partie de ce périphérique ainsi configurée.


Cliquiez pour afficher la boîte de dialogue A propos.


Règle la trajectoire du pointeur par rapport à la distance parcourue par le pointeur multiple du clavier flexible USB. Exemple : pour déplacer le pointeur sur la largeur de l’écran, le déplacement du pointeur multiple nécessaire lorsque le curseur est configuré sur Lente est plus important que lorsqu’il est configuré sur Rapide.


Affiche les fonctions associées aux boutons. Pour changer les fonctions, cliquez sur le bouton triangulaire situé à droite et sélectionnez une fonction.


Cliquez ici lorsque vous effectuez une recherche dans d’autres fichiers d’icône.


Détermine si la fonction de sélection par pression est activée. Sélectionnez cette option pour démarrer des programmes, exécuter des actions, etc. en effleurant ou en exerçant une pression sur la manette.


Cliquez pour ajouter un raccourci d’application à EasyLauncher.


Détermine si la fonction de défilement de la manette est activée. Pour faire défiler la fenêtre, maintenez les boutons gauche et droit enfoncés simultanément et déplacez la manette.


Configure la fonction de commutation de la manette.


Détermine si le bouton "Fermer EasyLauncher" apparaît ou non dans la fenêtre d’EasyLauncher.


Une aide est disponible pour chaque rubrique de ce groupe. Cochez la case en haut à droite de [image] et cliquez sur l’élément de menu souhaité.


Définit la position d’affichage de la fenêtre EasyLauncher : "Afficher au centre", "Position du pointeur" et "Position précédente".


Spécifie un fichier de programme.


Détermine si la fonction d’effleurement est activée. Vous pouvez associer la fonction d’effleurement de la manette à la fonction du bouton de la souris.


Définit le dossier contenant l’élément d’origine ou certains fichiers connexes. Les programmes ont parfois besoin d’accéder à ces fichiers depuis des emplacements différents. Il peut être nécessaire de spécifier le dossier dans lequel ces fichiers sont situés, afin que le programme puisse les localiser.


Cliquez pour afficher des informations détaillées.


Détermine la sensibilité de la fonction d’effleurement. Lorsque le curseur est placé sur la droite, un effleurement léger est appliqué à la fonction d’effleurement.


Détermine la sensibilité de la fonction de pression. Lorsque le curseur est placé sur la droite, une légère pression est appliquée à la fonction de pression.


Sélectionnez cette option pour effectuer un glisser-déposer des objets grâce à la fonction de sélection par pression.


Cliquez pour rétablir les paramètres par défaut du pointeur multiple.


Empêche la validation des fonctions de pression et des boutons lorsque la saisie au clavier est effectuée.


Empêche la validation des fonctions d’effleurement et des boutons lorsque la saisie au clavier est effectuée.


Empêche la validation des fonctions d’effleurement, de commutation de la manette et des boutons lorsque la saisie au clavier est effectuée.


Cliquez ici pour ajuster les paramètres de la fonction de sélection par pression.


Détermine le mode d’action des fonctions de défilement.


Cliquez pour afficher ou modifier le paramétrage de la fonction de pression.


Cliquez pour supprimer un raccourci d’application sous EasyLauncher. Pour supprimer un raccourci, cliquez sur le raccourci souhaité, puis sur "Supprimer".


Détermine les paramètres nécessaires lors de l’ouverture d’un fichier d’application.


Cliquez ici pour changer l’ordre des boutons d’application affichés dans EasyLauncher. Pour modifier l’ordre, cliquez sur le raccourci souhaité et déplacez celui-ci d’un niveau vers le haut ou vers le bas en utilisant le bouton correspondant.


Cliquez pour afficher ou modifier le paramétrage de la fonction StickPointer.


Détermine le paramétrage des fonctions du périphérique de pointage.


Cliquez pour afficher ou modifier le paramétrage de la fonction d’effleurement.


Réglage du délai au bout duquel le fonctionnement de la pression et des boutons est rétabli une fois la saisie au clavier terminée.


Réglage du délai au bout duquel le fonctionnement de l’effleurement et des boutons est rétabli une fois la saisie au clavier terminée.


Réglage du délai au bout duquel le fonctionnement de l’effleurement, du commutateur de manette et des boutons est rétabli une fois la saisie au clavier terminée.


L’icône en cours d’utilisation s’affiche. Si le nombre d’icônes dépasse la limite d’utilisation, la liste des icônes disponibles s’affiche. Pour modifier des icônes, cliquez sur une autre icône ou entrez un autre nom dans le champ Nom de fichier.


Détermine si les astuces sur les outils sont affichées. Le maintien du pointeur au-dessus du bouton EasyLauncher pendant un temps prédéfini commande l’affichage de l’astuce.


Spécifie les options de défilement.


Cliquez pour afficher ou modifier le paramétrage du périphérique de pointage.


Règle la vitesse à laquelle le pointeur déplace l’écran par l’utilisation de la manette.


Détermine si la fonction de défilement de la manette est activée. Pour faire défiler la fenêtre, maintenez le bouton central enfoncé durant le déplacement de la manette.


Sélectionnez cette option pour associer la fonction de sélection par pression au clic sur le bouton droit.


Détermine le paramétrage des fonctions associées aux boutons du périphérique de pointage.


Réglage de la sensibilité de la sélection par pression. Si l’option "Elevée" est définie, des clics fortuits ou un retard du pointeur ou du glisser-déposer peuvent être perceptibles. Si la sensibilité "Faible" est sélectionnée, il se peut que la sélection par pression soit difficile à manier.


Détermine si le glisser-déposer est autorisé lors d’une pression sur le commutateur de la manette.


Détermine si le glisser-déposer est autorisé lors de l’exécution de la fonction de pression.


Détermine si le clic sur le bouton droit de la souris est autorisé lors de l’exécution de la fonction de pression.


Cette liste indique toutes les applications actuellement enregistrées dans EasyLauncher. Pour ajouter un programme à la liste, sélectionnez une icône et déposez-la dans la liste ou cliquez sur "Nouveau...". L’ordre de la liste correspond à celui des boutons dans EasyLauncher. L’ordre affiché dans cette liste correspond à celui des boutons dans EasyLauncher. Il est à noter que les boutons Réduire [image], Fermer [image], et Démarrer [image] ne figurent pas dans la liste.


Détermine si la fonction de pression est activée. Vous pouvez associer la fonction de pression sur la manette à la fonction du bouton de la souris.


Utilise les paramètres de défilement système pour le défilement à l'aide de la manette.


Cliquez pour rétablir les paramètres d’origine.


Cliquez pour afficher ou modifier le paramétrage des sons associés à la fonction du périphérique de pointage.


Cliquez ici pour modifier les icônes de raccourci. La modification d’une icône de raccourci n’a aucune influence sur l’icône de l’application d’origine.


Empêche la validation des fonctions de sélection par pression et des boutons lorsque la saisie au clavier est effectuée.


Détermine si la fonction de défilement est activée. Sélectionnez cette option pour utiliser la fonction de défilement en maintenant enfoncés simultanément les boutons gauche et droit du clavier flexible USB.


Détermine si la fonction de commutation de la manette est activée. Vous pouvez associer la fonction de commutation de la manette à une autre fonction.


Entrez le nom d’un fichier contenant l’icône à utiliser pour un raccourci. Un fichier unique peut contenir plusieurs icônes. Dans ce cas, une autre icône peut être choisie dans la zone Icônes actuelles. Pour utiliser une icône extraite d’un autre fichier, indiquez le nom de celui-ci ou cliquez sur le bouton Parcourir.