(Untitled)

Chiude la finestra di dialogo e salva le eventuali modifiche apportate.


Specifica se consentire l'uso del pulsante destro del mouse quando si utilizza la funzione Tocco.


Specifica se è abilitata la funzione Selezione mediante pressione. Selezionare questa opzione per avviare programmi, eseguire operazioni e altro premendo o toccando il puntatore multiplo, o Multipointer.


Chiude la finestra di dialogo senza salvare le eventuali modifiche apportate.


Fare clic per modificare l'impostazione del collegamento all'applicazione. Per modificarla, fare clic su di essa e selezionare "Modifica…".


Specifica se viene visualizzata un'icona nell'area d notifica della barra delle applicazioni. È possibile fare doppio clic sull'icona per aprire la finestra [Proprietà mouse] e fare clic con il pulsante destro del mouse per selezionare un menu.


Specifica un nome per il collegamento. Il nome viene visualizzato nella descrizione del comando.


Regola l'intervallo di tempo che trascorre dopo la digitazione prima che la funzioni Selezione mediante pressione e Pulsante vengano ripristinate.


Specifica la dimensione dei pulsanti nella finestra di Easy Launcher.


Specifica se la barra del titolo della finestra di Easy Launcher viene visualizzata o meno.


Fare clic per impostare le opzioni di Easy Launcher. Easy Launcher è un programma di utilità che facilita le operazioni in un sistema Windows. Gli utenti possono eseguire un'applicazione qualsiasi facendo clic sui pulsanti delle icone presenti nella finestra a comparsa. Per avviare Easy Launcher, assegnarlo al dispositivo di puntamento e utilizzare la porzione assegnata del dispositivo.


Fare clic per visualizzare la finestra Informazioni su.


Regola la differenza tra lo spazio di movimento del puntatore e lo spazio di movimento del puntatore multiplo della tastiera pieghevole USB. Ad esempio, per muovere il puntatore lungo la larghezza dello schermo, quando la barra di scorrimento è impostata su Lento muovere il puntatore multiplo più lontano rispetto a quando è impostata su Veloce.


Visualizza le funzioni assegnate ai pulsanti. Per modificarle, fare clic sul pulsante triangolare sulla destra e selezionare una funzione.


Fare clic qui per effettuare la ricerca di altri file di icona.


Specifica se è abilitata la funzione Selezione mediante pressione. Selezionare questa opzione per avviare programmi, eseguire operazioni e altro premendo o toccando lo stilo.


Fare clic per aggiungere un collegamento a un'applicazione in Easy Launcher.


Specifica se è abilitata la funzione di scorrimento dello stilo. È possibile scorrere in una finestra tenendo premuti i pulsanti sinistro e destro e muovendo contemporaneamente lo stilo.


Specifica la funzione Interruttore-stilo.


Specifica se il pulsante "Chiudi Easy Launcher" viene visualizzato o meno nella finestra di Easy Launcher.


Per questo gruppo è disponibile una guida per ciascun argomento. Fare clic sulla casella nell'angolo superiore destro di [image] e fare clic sulla voce di menu desiderata.


Specifica la posizione in cui viene visualizzata la finestra di Easy Launcher e fornisce le opzioni "Centro dello schermo", "Posizione puntatore" e "Posizione precedente".


Specifica un file di programma.


Specifica se la funzione Tocco è abilitata. È possibile associare la funzione Tocco dello stilo alla funzione Pulsante del mouse.


Specifica la cartella che contiene l'elemento originale o alcuni file correlati. Talvolta, il funzionamento di un programma richiede file presenti in altri percorsi. È possibile che sia necessario specificare la cartella in cui tali file sono contenuti per consentire al programma di individuarli.


Fare clic per visualizzare informazioni dettagliate.


Specifica la sensibilità della funzione Tocco. Quando la barra di scorrimento è impostata verso destra, una pressione leggera attiva la funzione Tocco.


Specifica la sensibilità della funzione Pressione. Quando la barra di scorrimento è impostata verso destra, una pressione leggera attiva la funzione Pressione.


Selezionare questa opzione per trascinare gli oggetti utilizzando la funzione Selezione mediante pressione.


Fare clic per ripristinare le impostazioni predefinite del puntatore multiplo.


Impedisce che le funzioni Pressione e Pulsante siano attive quando si digita con la tastiera.


Impedisce che le funzioni Tocco e Pulsante siano attive quando si digita con la tastiera.


Impedisce che le funzioni Tocco, Interruttore-stilo e Pulsante siano attive quando si digita con la tastiera.


Fare clic per modificare le impostazioni della funzione Selezione mediante pressione.


Specifica il metodo di azione delle funzioni di scorrimento.


Fare clic per visualizzare o modificare l'impostazione della funzione Pressione.


Fare clic per eliminare un collegamento a un'applicazione da Easy Launcher. Per eliminare un collegamento, fare clic su di esso e selezionare "Elimina".


Specifica dei parametri quando l'apertura di un file di programma richiede dei parametri specifici.


Fare clic qui per modificare l'ordine dei pulsanti delle applicazioni visualizzati in Easy Launcher. Per modificare l'ordine, fare clic sul collegamento desiderato e spostarlo di una posizione verso l'alto o verso il basso mediante Su o Giù.


Fare clic per visualizzare o modificare l'impostazione della funzione StickPointer.


Specifica le impostazioni della funzione Puntamento del dispositivo di puntamento.


Fare clic per visualizzare o modificare l'impostazione delle funzioni Tocco.


Regola l'intervallo di tempo che trascorre dopo la digitazione prima che la funzioni Pressione e Pulsante vengano ripristinate.


Regola l'intervallo di tempo che trascorre dopo la digitazione prima che la funzioni Tocco e Pulsante vengano ripristinate.


Regola l'intervallo di tempo che trascorre dopo la digitazione prima che la funzioni Tocco, Interruttore-stilo e Pulsante vengano ripristinate.


Viene visualizzata l'icona correntemente utilizzata. Se sono utilizzabili più icone, viene visualizzato un elenco delle icone disponibili. Per modificare l'icona, fare clic su un'icona diversa o immettere un altro nome di file nella casella Nome file.


Specifica se la descrizione del comando viene visualizzata. Se si tiene premuto il puntatore sul pulsante di Easy Launcher per un intervallo di tempo predeterminato, la descrizione viene visualizzata.


Specifica le opzioni di scorrimento.


Fare clic per visualizzare o modificare le impostazioni del dispositivo di puntamento.


Regola la velocità con cui il puntatore del mouse si muove sullo schermo quando si utilizza lo stilo.


Specifica se è abilitata la funzione di scorrimento dello stilo. È possibile scorrere in una finestra tenendo premuto il pulsante centrale e contemporaneamente utilizzando lo stilo.


Selezionare questa opzione per utilizzare la funzione Selezione mediante pressione come clic del pulsante destro del mouse.


Specifica le impostazioni della funzione Pulsante del dispositivo di puntamento.


Regolare la sensibilità della funzione Selezione mediante pressione. Ad esempio, se è impostata su "Alta", vengono rilevati anche i clic non intenzionali e i ritardi del puntatore o dei trascinamenti. Se è impostata su "Bassa", l'utilizzo della funzione può invece risultare difficoltoso.


Specifica se consentire il trascinamento quando si utilizza l'interruttore-stilo.


Specifica se consentire il trascinamento quando si utilizza la funzione Pressione.


Specifica se consentire l'uso del pulsante destro del mouse quando si utilizza la funzione Pressione.


Questo elenco visualizza tutte le applicazioni correntemente registrate in Easy Launcher. Per poter aggiungere un programma all'elenco, trascinarvi un'icona o fare clic su "Nuovo...". L'ordine dell'elenco corrisponde all'ordine dei pulsanti in Easy Launcher. L'ordine visualizzato in questo elenco corrisponde all'ordine dei pulsanti in Easy Launcher. Il pulsante di riduzione a icona [image], il pulsante Chiudi [image] e il pulsante Start [image] non vengono visualizzati nell'elenco.


Specifica se la funzione Pressione è abilitata. È possibile associare la funzione Pressione dello stilo alla funzione Pulsante del mouse.


Utilizza le impostazioni di scorrimento del sistema per lo scorrimento dello stilo.


Fare clic per ripristinare le impostazioni iniziali.


Fare clic per visualizzare o modificare l'impostazione dell'audio per le operazioni del dispositivo di puntamento.


Fare clic qui per modificare le icone dei collegamenti. La modifica dell'icona del collegamento non ha alcun effetto sull'icona dell'applicazione originale.


Impedisce che le funzioni Selezione mediante pressione e Pulsante siano attive quando si digita con la tastiera.


Specifica se è abilitata la funzione di scorrimento. Selezionare questa opzione per utilizzare la funzione di scorrimento tenendo premuti contemporaneamente i pulsanti sinistro e destro della tastiera pieghevole USB.


Specifica se la funzione Interruttore-stilo (Stick-Switch) è abilitata. È possibile associare questa funzione dello stilo a un'altra funzione.


Immettere il nome di un file per cui è presente un'icona da utilizzare per un collegamento. Un solo file può avere più icone. In tal caso, è possibile scegliere un'altra icona nella casella delle icone correnti. Per utilizzare un'icona di un altro file, immettere qui il nome del file o fare clic sul pulsante Sfoglia.