(Untitled)

このダイアログ ボックスを閉じ、変更内容を保存します。


タップをマウスの右クリック操作に割り当てるかどうか指定します。


プレスセレクトを使用するかどうかを設定します。プレスセレクトはマルチポインタをタップまたは押すことで、クリック操作に割り当てることができます。


変更内容を保存せずに、このダイアログ ボックスを閉じます。


ショートカットの詳細設定を変更するときにクリックします。


タスクバーにトレイアイコンを表示するかどうか指定します。アイコンを表示すると、アイコンのダブルクリック操作により設定ウィンドウを開いたり、右クリックでメニューを表示する事ができます。


ショートカット名を入力します。ここで入力した名前はツールヒントで表示されます。


キー入力が終わってから、プレスセレクトやボタン入力が有効になるまでの時間を調整します。


アプリケーションアイコンの大きさを一覧から選びます。


イージーランチャーのタイトルバーを表示します。


[イージーランチャーの設定]ではアプリケーションプログラムをいつでも簡単に起動できるイージーランチャーに関する設定ができます。イージーランチャーを起動するには、ポインティングデバイスの操作に設定する必要があります。


情報ボックスを表示するときにクリックします。


マルチポインタの操作で、ポインタが移動する速度を調整します。


ボタンに設定されている機能が表示されます。機能を変えるには右側の三角ボタンをクリックし機能を選択します。


他のアイコンファイルを探すときにクリックします。


プレスセレクトを使用するかどうかを設定します。プレスセレクトはスティックをタップまたは押すことで、クリック操作に割り当てることができます。


イージーランチャーにショートカットを追加するときにクリックします。


スティックスクロールを使用するかどうか指定します。スティックスクロールを使用すると、左右ボタン同時押し状態でスティックを操作することで、ウィンドウをスクロールできます。


スティックスイッチを使用した時の機能を指定します。


イージーランチャーに閉じるボタン(非常口)ボタンを表示します。


このグループには、項目ごとにヘルプがあります。ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


イージーランチャーを表示する位置を設定します。［画面中央］［ポインタ位置］［前回表示位置］の３種類から選択します。


アプリケーションのプログラム ファイル名を入力します。


タップを使用するかどうか指定します。タップを使用すると、スティックのタップ操作をマウスのボタン操作に割り当てることができます。


プログラムファイルまたは関連するファイルが保存されているフォルダを指定します。プログラムによっては、ほかの場所のファイルを使うことがあります。このようなプログラムの場合、ファイルの場所を指定する必要があります。


バージョン情報を表示します。


タップが機能する感度を指定します。スライダを右に動かすと、軽いタップ操作でタップが機能します。


プレスが機能する感度を指定します。スライダを右に動かすと、軽いプレス操作でプレスが機能します。


プレスセレクトでドラッグ機能を使用するかどうか設定します。


設定内容を、既定の設定に戻します。


キーボードでキー入力している間はプレスやボタン入力を無効にします。


キーボードでキー入力している間はタップやボタン入力を無効にします。


キーボードでキー入力している間はタップやスティックスイッチ、ボタン入力を無効にします。


プレスセレクトの設定を表示または変更します。


スクロール機能が動作する操作方法を指定します。


マルチポインタを押すことでドラッグとなる機能を使用するかどうか設定します。


プレスの設定を表示または変更するときにクリックします。


登録したショートカットを削除するときにクリックします。ショートカットを削除するには、目的のショートカットをクリックし、［削除］をクリックします。


アプリケーションのプログラム ファイルを開くときにパラメータが必要な場合パラメータを記述します。


イージーランチャーに表示されるアプリケーションボタンの並びを変えるときにクリックします。順番を変えるには、目的のショートカットをクリックし、次に［上へ］ボタンで順番を上に、［下へ］ボタンで順番を下に１つずつ変更します。


スティックの設定を表示または変更するときにクリックします。


ポインティングデバイスのポインティング動作設定を指定します。


タップの設定を表示または変更するときにクリックします。


キー入力が終わってから、プレスやボタン入力が有効になるまでの時間を調整します。


キー入力が終わってからタップやボタン入力が有効になるまでの時間を調整します。


キー入力が終わってからタップやスティックスイッチ、ボタン入力が有効になるまでの時間を調整します。


使用中のアイコンが表示されます。使用できるアイコンがほかにもある場合は、アイコンの一覧が表示されます。アイコンを変えるには、ほかのアイコンをクリックするか、または［ファイル名］ボックスにほかのファイルの名前を入力します。


ポインタをイージーランチャーのボタンの上で一定時間停止すると、ショートカットの名前を表示します。


スクロール対象ウィンドウを指定します。


ポインティングデバイスの設定を表示または変更するときにクリックします。


スティックの操作で、マウスポインタが画面を移動する速度を調整します。


スティックスクロールを使用するかどうか指定します。スティックスクロールを使用すると、中央ボタンを押した状態でスティックを操作することで、ウィンドウをスクロールできます。


プレスセレクトを右クリック操作に割り当てるかどうかを設定します。


ポインティングデバイスのボタン動作設定を指定します。


プレスセレクトが機能する感度を指定します。スライダを右に動かすと、軽いプレス操作でプレスセレクトが機能しますが、意図せずプレスセレクトが機能してしまうことがあります。スライダを左に動かすと、プレスセレクトが機能するために強いプレス操作が必要になりますが、意図せずプレスセレクトが機能してしまうことは少なくなります。


スティックスイッチ押下中のドラッグを許可するかどうか指定します。


プレス中のドラッグを許可するかどうか指定します。


プレスをマウスの右クリック操作に割り当てるかどうか指定します。


イージーランチャーに登録されているアプリケーションプログラムの一覧が表示されます。最小化ボタン [image] 、終了ボタン [image] 、スタートボタン [image] は一覧には表示されません。ここで表示される順番は、イージーランチャーで表示されるアプリケーションボタンの並びに対応します。一覧にアプリケーションプログラムを追加するには、アプリケーションプログラムをこの一覧にドラッグ＆ドロップするか、[追加]をクリックします。


プレスを使用するかどうか指定します。プレスを使用すると、スティックのプレス操作をマウスのボタン操作に割り当てることができます。


スティックスクロール時のスクロール量にシステムの設定を使用します。


設定内容を、既定の設定に戻すときにクリックします。


動作時に使用されるサウンドを表示または変更するときにクリックします。


ショートカットのアイコンを変えるときにクリックします。ショートカットのアイコンを変えても、元のアプリケーションのアイコンは変わりません。


キーボードでキー入力している間はプレスセレクトやボタン入力を無効にします。


「左右ボタンの同時押しでスクロールを行う」機能を使用するかどうかを設定します。この機能を使用すると、左右ボタン同時押し状態でマルチポインタを操作することで、ウィンドウをスクロールすることができます。


スティックスイッチを使用するかどうか指定します。スティックスイッチを使用すると、スティックのスイッチ操作を様々な操作に割り当てることができます。


ショートカットに使うアイコンが登録されているファイルの名前を入力します。１つのファイルに複数のアイコンが登録されていることもあります。このような場合は、［現在のアイコン］ボックスから別のアイコンを選択できます。別のファイルに登録されているアイコンを使うには、ここにファイル名を入力するか、または［参照］をクリックします。