What you can do with the VAIO Action Setup

Introducing VAIO Action Setup

VAIO Action Setup helps you manage application settings that control hardware events on your computer. If your computer includes these applications and features, you can use VAIO Action Setup to change settings for the following applications: