ThinkPad-konfiguration - Vejledning

Introduktion

ThinkPad-konfiguration bruges til at konfigurere hardwaren i ThinkPad-computeren. Vha. dette hjælpeprogram kan du konfigurere eller ændre enhedskonfigurationerne for ThinkPad-computerens hardware og ekstraudstyr. ThinkPad-konfiguration er et brugervenligt alternativ til kontrolpanelet og Enhedshåndtering i Windows til de fleste konfigurationsopgaver. Du kan dog stadigvæk starte Enhedshåndtering fra ThinkPad-konfiguration til avanceret konfiguration og fejlfinding.

Der er flere grunde til at bruge ThinkPad-konfiguration:
Opgave | Vælg et emne i det venstre skærmbillede for at få flere oplysninger
Aktivér eller deaktivér en ThinkPad-hardwareenhed | Dobbeltklik på Konfiguration af indbygget enhed , og vælg en enhed.
Justér indstillinger for strømforsyning | Dobbeltklik på Indstillinger af funktionsstyring , og vælg et emne.
Justér indstillinger for LCD-skærmen og den eksterne skærm | Dobbeltklik på Indstillinger af skærm , og vælg et emne.
Lær mere om forskellige måder at bruge ThinkPad-konfiguration på, f.eks. Hurtigmenu og Trykknaplinie | Dobbeltklik på Hurtigmenu, Helskærm og Trykknaplinie og vælg et emne.
Løs hardwareproblemer | Dobbeltklik på Systemoplysninger og fejlfinding , og vælg et emne.
Få vis detaljeret hjælp om en bestemt indstilling | Brug hjælpen Hvad er det ved at klikke på [?]-symbolet i det øverste højre hjørne af et vindue. Klik herefter på den indstilling, du vil have flere oplysninger om.

Varemærker


Lyd

Du kan aktivere, konfigurere eller deaktivere lydfunktionen.

  1. Vælg Aktivér , hvis du bruger lydfunktioner, f.eks. lydafspilning,
    2. -indspilning eller Sound Blaster-emulering til DOS-spil.
  2. Vælg Deaktivér , hvis du ikke benytter lydfunktionerne, så andre enheder kan udnytte systemressourcerne.

Egenskaber for Lyd: Klik på denne knap for at åbne vinduet Egenskaber for Lyd, hvor du kan knytte bestemte lyde til systemhandlinger.

Egenskaber for Multimedier(kun visse styresystemer): Klik på denne knap for at åbne vinduet Egenskaber for Multimedier, hvor du kan angive udvidede lydfunktioner.

 Tip


Udvidelsesenhed

Udvidelsesenhed (kun visse systemer)

IRQ til PCI-enheder

1. IRQ- Hvis du bruger PCI-enheder, f.eks. enheder til videoindspilning, USB-enheder, CardBus-pc-kort eller PCI-kort, i systemet, portreplikatoren eller udvidelsesenheden, skal du reservere en IRQ-ressource, for at disse enheder kan fungere.

Tilknyt flere IRQ'er: Normalt skal du kun knytte én IRQ til PCI-enhederne, fordi alle PCI-enhederne i systemet, herunder de, som findes i udvidelsesenheden, kan dele en IRQ. Sæt et hak i dette felt, hvis der skal tilknyttes flere IRQ'er.

Bemærk : Du kan deaktivere IRQ'en til PCI-enhederne for at frigøre ressourcer til andre enheder. Imidlertid deaktiveres alle PCI-enhederne, inkl. indbyggede enheder, hvis du deaktiverer PCI. Læs brugervejledningen til systemet for at finde ud af, om der er PCI-enheder i systemet, portreplikatoren eller udvidelsesenheden.

IDE-enhed

IDE-enhed i udvidelsesenhed - Vælg denne, når du bruger cd-drevet eller en sekundær harddisk i udvidelsesenheden.

IDE-kanal (kun visse modeller): Du kan aktivere IDE-enheder i udvidelsesenheden vha. følgende:

  • Anden: Slutter en IDE-enhed i udvidelsesenheden til den sekundære IDE-kanal. Der kræves ikke en ekstra IRQ, fordi den anvender IRQ 15, som er den samme IRQ for enhedsbåsen. Du kan imidlertid ikke længere udskifte enheder i enhedsbåsen, mens computeren er tændt eller Midlertidigt afbrudt.
  • Tredje: Slutter en IDE-enhed i udvidelsesenheden til den tredje IDE-kanal. Dette valg kræver en ekstra IRQ, så du skal måske frigøre en IRQ for at bruge dette valg. Imidlertid kan du stadigvæk udskifte IDE-enheder i enhedsbåsen, mens computeren er tændt eller Midlertidigt afbrudt.

Pas på! Hvis du vælger den tredje kanal til IDE-enheder i udvidelsesenheden, skal du også aktivere udskiftning, mens computeren er tændt eller Midlertidigt afbrudt i dialogboksen for enhedsbås. Hvis du bruger den tredje kanal og ikke aktiverer udskiftning, mens computeren er tændt eller Midlertidigt afbrudt, kan du ikke bruge IDE-enheder i enhedsbåsen. Dvs. at kun diskettedrevet og det sekundære batteri fungerer i båsen.

Bemærk: Udtrykket "enhedsbås" er det generiske navn for ThinkPad-computerens bås som f.eks. en UltraBay eller UltraslimBay, som kan benytte enheder som cd- eller dvd-drev. Navnet på din bås findes i brugervejledningen til din computer.

Bemærk: På visse ThinkPad-modeller kan man udskifte IDE-enhederne, mens computeren er tændt eller Midlertidigt afbrudt. På andre modeller kan IDE-enhederne kun udskiftes, når computeren er Midlertidigt afbrudt. Det afhænger også af styresystemet. Der er flere oplysninger i brugervejledningen.

Bemærk: Harddisken må ikke fjernes eller installeres, når computeren er Midlertidigt afbrudt. Harddisken må aldrig fjernes eller installeres, når systemet er tændt, heller ikke når systemet er i Standbytilstand.

 Tip


Infrarød facilitet

Infrarød facilitet (kun visse systemer)

Infrarød facilitet: ThinkPad-computeren har en særlig port til trådløs kommunikation vha. infrarøde signaler. Kommunikationssystemerne skal placeres, så de infrarøde porte vender mod hinanden.

  • Vælg Aktivér for at benytte den infrarøde port.
  • Vælg Deaktivér , hvis du ikke vil benytte den infrarøde port, så andre enheder kan bruge systemressourcerne.

Infrarød port (kun visse modeller): Hvis ThinkPad-computeren har to infrarøde porte, kan du bruge dette valg til at angive, hvilken port du vil bruge. Du kan evt. vælge begge porte.

Bemærk: Når du aktiverer den infrarøde port, aktiveres kun hardwaren. Der findes mange forskellige programmer til infrarød dataoverførsel, som bruger forskellige kommunikationsprotokoller. Kontrollér, at der bruges det samme software til infrarød dataoverførsel på de to systemer, der skal kommunikere med hinanden. Du vil måske bruge Infrarød i Windows Kontrolpanel til at etablere forbindelse mellem to computere og derefter bruge filoverførselsprogrammet i Windows til at overføre filer. Du har måske et særligt program på en anden enhed, f.eks. en håndholdt enhed eller en IR LAN-port. I dette tilfælde skal du, hvis der opstår problemer, deaktivere alle andre programmer til infrarød dataoverførsel, som er aktive på systemet, f.eks. Infrarød i Windows Kontrolpanel.

Funktionsmåde (kun visse modeller): Vælg ThinkPad-, Generisk eller Sharp-tilstand, afhængigt af hvilket system du kommunikerer med.

  • Vælg ThinkPad Højhastigheds/Generisk IrDA-tilstand , når du kommunikerer med en anden ThinkPad-computer, de fleste andre bærbare computere og de fleste IR LAN-porte. ThinkPad-styreprogrammet til den infrarøde facilitet vælger automatisk den rigtige tilstand (ThinkPad-tilstand ved 1 Mbit/s eller generisk tilstand ved 115 Kbit/s) afhængigt af den kommunikerende computers infrarøde egenskaber.
  • Vælg Sharp-tilstand (ASK) for at overføre data med en hastighed på 9.600 bit/s via COM-porten. Vælg denne tilstand, når du bruger Sharp Wizard PC eller andre kompatible computere. COM-porten skal tilknyttes denne tilstand.

Aktivér infrarød kommunikation (kun Windows 95/98) - Vælg denne mulighed for at aktivere infrarød kommunikation. Denne indstilling svarer til valget Aktiver infrarød kommunikation i miniprogrammet Infrarød overvågning i Kontrolpanel.

Infrarød overvågning (kun Windows 95/98) - Denne knap starter Windows-miniprogrammet Infrarød overvågning i Kontrolpanel.

 Tip


Internt modem

Internt modem (kun visse systemer)

Du kan aktivere, deaktivere eller konfigurere det interne data/faxmodem.

Internt modem:

  • Vælg Aktivér for at benytte det interne modem.
  • Vælg Deaktivér , hvis du ikke vil benytte det interne modem, så andre enheder kan bruge systemressourcerne.

Egenskaber for Modem: Klik på denne knap for at konfigurere modemet eller opkaldsegenskaberne.

 Tip


MIDI/Joystickport

MIDI/Joystickport (kun visse modeller)

Du kan slutte en MIDI-enhed eller en joystick til 15 bens stikket på portreplikatoren eller udvidelsesenheden. Du kan ikke slutte disse enheder til selve ThinkPad-computeren. Imidlertid bruger MIDI-enheder og joystick forskellige systemressourcer, så de aktiveres separat.

MIDI-port (kun visse modeller): Vælg Aktivér , når du benytter MIDI-udstyr. Da MIDI-enheden imidlertid kræver en IRQ-ressource, skal du deaktivere MIDI-porten, når du ikke bruger en MIDI-enhed, så denne ressource frigives til andre hardwareenheder.

Joystickport (kun visse modeller): Vælg Aktivér , når du benytter en joystick til spil. Da en joystick ikke kræver en IRQ-ressource, kan den være aktiveret hele tiden, så du altid kan bruge den, når du spiller spil.

 Tip


Parallel port

Parallel port (kun visse systemer)

Du kan aktivere, deaktivere eller konfigurere den parallelle port.

  • Vælg Aktivér for at benytte en enhed i den parallelle port, f.eks. en printer.
  • Vælg Deaktivér , hvis du ikke vil benytte den parallelle port, så andre enheder kan bruge systemressourcerne.

Du kan også angive den parallelle ports funktionsmåde ved at vælge én af følgende:

  • Vælg Tovejs , når du tilslutter en standardprinter.
  • Vælg Envejs , hvis du tilslutter en PC/AT-kompatibel enhed.
  • Vælg EPP eller ECP , når du benytter en EPP/ECP-kompatibel enhed. Du skal muligvis installere det relevante styreprogram eller program til enheden.

 Tip


Pc-kortporte

Klik på denne knap for at åbne vinduet Egenskaber for pc-kort, hvor du kan kontrollere pc-kortets status og andre indstillinger. På visse modeller er følgende indstillinger tilgængelige.

Enhedsstatus (kun visse modeller) - Du kan aktivere, deaktivere eller konfigurere pc-kort.

  1. Vælg Aktivér , hvis du bruger pc-kortet.
  2. Vælg Deaktivér , hvis du ikke bruger pc-kortet, så andre enheder kan udnytte systemressourcerne.

CardBus (kun visse modeller) - Vælg Aktivér hvis du bruger et CardBus-kort i systemet.

IRQ (kun visse modeller): Hvis CardBus er aktiveret, skal du vælge en ledig IRQ, så der ikke opstår et ressourcesammenfald med andre enheder.

Egenskaber for pc-kort (kun visse modeller): Klik på denne knap for at åbne vinduet Egenskaber for pc-kort, hvor du kan kontrollere pc-kortets status og andre indstillinger.


Installerede enheder

Enhedsstatus - Du kan aktivere, deaktivere eller konfigurere installerede enheder, f.eks. USB-enheder og Mini-PCI-kort.

  1. Vælg Aktivér , hvis du bruger installerede enheder.
  2. Vælg Deaktivér , hvis du ikke bruger installerede enheder, så andre enheder kan udnytte systemressourcerne.


PCI-enheder

PCI-enhed - Konfiguration (kun visse systemer)

Hvis du bruger PCI-enheder, f.eks. enheder til videoindspilning, USB-enheder, CardBus-pc-kort eller PCI-kort, i systemet, portreplikatoren eller udvidelsesenheden, skal du reservere en IRQ-ressource, for at disse enheder kan fungere.

IRQ eller 1. IRQ (visse modeller) - Vælg en IRQ-ressource på listen for at aktivere PCI-enhederne. Vælg en IRQ, som ikke forårsager et ressourcesammenfald med andre enheder. Du bliver måske bedt om at deaktivere en enhed, hvor der er ressourcesammenfald, for at PCI-enheden kan aktiveres. Klik på knappen Deaktivér enhed(er) for at deaktivere enheden.

Tilknyt flere IRQ'er (visse modeller) - Normalt skal du kun knytte én IRQ til PCI-enhederne, fordi alle PCI-enhederne i systemet, herunder de, som findes i udvidelsesenheden, kan dele en IRQ. Sæt et hak i dette felt, hvis der skal tilknyttes flere IRQ'er.

Bemærk: Du kan deaktivere IRQ'en til PCI-enhederne for at frigøre ressourcer til andre enheder. Imidlertid deaktiveres alle PCI-enhederne, inkl. indbyggede enheder, hvis du deaktiverer PCI. Læs brugervejledningen til systemet for at finde ud af, om der er PCI-enheder i systemet, portreplikatoren eller udvidelsesenheden.

 Tip


Seriel port

Seriel port (kun visse systemer)

  • Vælg Aktivér for at aktivere den serielle port som kommunikationsport. Du blive måske bedt om at deaktivere en anden enhed, f.eks. den infrarøde port. Klik på knappen Deaktivér enhed(er) for at deaktivere enheden. Se bemærkningen nedenfor, hvis du ikke vil deaktivere den anden enhed.
  • Vælg Deaktivér , hvis du ikke benytter den serielle port, så andre enheder kan bruge ressourcerne.

Bemærk: Der findes én 9 bens EIA232 seriel port på ThinkPad-computeren, som du kan bruge som kommunikationsport. Som standard har systemet to kommunikationsporte: COM1/COM3 og COM2/COM4. Du kan imidlertid have flere end to kommunikationsenheder, f.eks. det interne modem, et pc-kortmodem, en infrarød port eller en seriel port. Dvs., at der er mange forskellige kommunikationsenheder, der konkurrerer om de samme ressourcer. Derfor er den serielle port måske deaktiveret eller fungerer måske ikke korrekt, fordi den prøver at bruge den sammen COM-portindstilling som en anden enhed.

Hvis du skal bruge tre kommunikationsenheder på samme tid, kan du oprette flere COM-porte. Du kan f.eks. bruge COM1 og COM3 separat for at aktivere tre kommunikationsenheder samtidigt på følgende måde:
Enhed | COM-indstilling | IRQ | Hukommelse | DMA-kanal
Seriel port | COM 1 | IRQ 4 | 03F8 |
Internt modem | COM 2 | IRQ 3 | 02F8 |
Infrarød port | COM 3 | IRQ 15 | 03E8 og O1CO | DMA 0,3
I ovenstående eksempel antages det, at IRQ 15 er ledig. Hvis du ikke forstår disse ressourceindstillinger, kan du klikke her for at få flere oplysninger om løsning af ressourceproblemer.

Tip


TrackPoint

TrackPoint: Denne funktion bruges til at aktivere eller deaktivere TrackPoint på tastaturet.

  • Vælg Aktivér (kun visse modeller), når du udelukkende bruger TrackPoint, eller når du har sluttet en ekstern PS/2-mus til PS/2-porten.
  • Vælg Deaktivér , hvis du ikke benytter TrackPoint, med en eksternt tilsluttet mus i den serielle port, eller en enhed, der ikke er kompatibel med PS/2-musen, f.eks. en bladringsmus.
  • Vælg Automatisk (kun visse modeller), når du vil bruge den indbyggede TrackPoint, men automatisk vil deaktivere den, når der tilsluttes en ekstern mus.
  • Vælg Automatisk deaktivering (kun visse modeller), når du vil benytte den indbyggede TrackPoint, men automatisk vil deaktivere TrackPoint, når en ekstern mus tilsluttes. Automatisk deaktivering kan kun ske, når du tænder for computeren eller genstarter den. Derfor kan den eksterne mus ikke tilsluttes, når computeren er tændt.

Egenskaber for Mus: Klik på denne knap for at åbne vinduet Egenskaber for Mus, hvor du kan ændre grundlæggende egenskaber for PS/2-musen, f.eks. indstillinger af knapper, markørtyper og markørbevægelse. Disse indstillinger gælder også for de grundlæggende TrackPoint-funktioner.

Egenskaber for TrackPoint (kun visse modeller): Klik på denne knap for at åbne vinduet TrackPoint, hvor du kan angive udvidede TrackPoint-faciliteter, f.eks. brugervejledning, Vælg ved at trykke, Bladring og Forstørrelsesglas.


Navigationsplade

Navigationsplade (kun visse systemer)

Navigationsplade - Denne funktion bruges til at aktivere og deaktivere navigationspladen på ThinkPad-tastaturet.

  • Vælg Deaktivér , når du ikke vil bruge navigationspladen men i stedet vil bruge en ekstern mus på den serielle port eller udstyr, der ikke er kompatibelt med PS/2-musen, f.eks. en bladringsmus.
  • Vælg Automatisk , når du vil bruge den indbyggede navigationsplade, men automatisk vil deaktivere den, når der tilsluttes en ekstern mus.

Egenskaber for mus - Denne knap åbner vinduet Egenskaber for mus. Du kan ændre indstillingerne for den grundlæggende PS/2-musefunktion, f.eks. knapindstillinger, markørtyper og markørbevægelse, samt udvidede funktioner for navigationspladen.


Enhedsbås

UltraBay (kun visse systemer)

Enhedsbåsen i systemet kan aktiveres, så enhederne kan udskiftes, når computeren er tændt eller Midlertidigt afbrudt. Udskift, mens tændt ("Hot swap") betyder, at du kan udskifte enheder, f.eks. cd-drevet eller diskettedrevet, uden at du behøver at slukke for systemet. Udskift, mens Midlertidigt afbrudt ("Warm swap") betyder, at du skal sætte systemet i Standby-tilstand, før du udskifter enhederne. Læs brugervejledningen for at få oplysninger om, hvilken type udskiftning der understøttes af computeren.

Udskift enheder, mens tændt eller Midlertidigt afbrudt (kun visse modeller)
Navnet på valgmuligheden varierer afhængigt af computeren eller styresystemet.
  • Vælg Aktivér , hvis du vil benytte denne facilitet for enhederne i enhedsbåsen. Da denne facilitet kræver en IRQ-ressource (IRQ 15), skal du måske deaktivere en enhed, før du kan udskifte enhederne, mens computeren er tændt eller Midlertidigt afbrudt.
  • Vælg Deaktivér for at frigøre IRQ-ressourcen til andre enheder, hvis du ikke har brug for at udskifte enheder, mens computeren er tændt eller Midlertidigt afbrudt.
Anden IDE-enhed (kun visse modeller)
Navnet på valgmuligheden varierer afhængigt af computeren eller styresystemet.
  • Valgmuligheden Aktivér slutter en IDE-enhed i enhedsbåsen til den anden IDE-kanal vha. IRQ 15. Vælg denne valgmulighed, hvis du ikke bruger en IDE-enhed i udvidelsesenheden.
  • Vælg Deaktivér , hvis du ikke vil slutte den til den anden IDE-kanal.

Pas på! (systemer, der kan anvende UltraBase): Du kan kun bruge denne mulighed til at tilslutte eller fjerne en UltraBase. Du må ikke udskifte enheder i UltraBase. Der er flere oplysninger i brugervejledningen.

Pas på: (systemer, som understøtter en tredje IDE). Hvis du aktiverer den tredje IDE-kanal for udvidelsesenheden, men ikke aktiverer faciliteten til udskiftning af enheder, når computeren er tændt eller Midlertidigt afbrudt eller Anden IDE-enhed, kan du ikke bruge en IDE-enhed som f.eks. cd-, harddisk- eller dvd-drev i enhedsbåsen. Du kan stadigvæk bruge diskettedrevet eller batteriet i enhedsbåsen, fordi de ikke er IDE-enheder.

Pas på! Denne indstilling gælder kun, når der ikke er sluttet en IDE-enhed til systemet. Når en IDE-enhed er tilsluttet systemet, ignoreres denne indstilling, og den sekundære IDE-enhed og faciliteten til udskiftning, når systemet er tændt eller i Standby-tilstand, er altid aktiveret. Denne bemærkning gælder de systemer, som ikke kan anvende den tredje IDE-kanal.

Pas på: (systemer, som ikke understøtter en tredje IDE). Hvis du ikke aktiverer faciliteten til udskiftning af enheder, når computeren er tændt eller Midlertidigt afbrudt eller Anden IDE-enhed, kan du ikke bruge en IDE-enhed som f.eks. cd-, harddisk- eller dvd-drev i enhedsbåsen. Du kan stadigvæk bruge diskettedrevet eller batteriet i enhedsbåsen, fordi de ikke er IDE-enheder.

Bemærk: Udtrykket "enhedsbås" er det generiske navn for ThinkPad-computerens bås som f.eks. en UltraBay eller UltraslimBay, som kan benytte enheder som cd- eller dvd-drev. Navnet på din bås findes i brugervejledningen til din computer.

Bemærk: På visse ThinkPad-modeller kan man udskifte IDE-enhederne, mens computeren er tændt eller Midlertidigt afbrudt. På andre modeller kan IDE-enhederne kun udskiftes, når computeren er Midlertidigt afbrudt. Det afhænger også af styresystemet. Der er flere oplysninger i brugervejledningen.

Bemærk: Hvis du aktiverer anden IDE-kanal for udvidelsesenheden, deaktiveres faciliteten.

Bemærk: Harddisken må ikke fjernes eller installeres, når computeren er Midlertidigt afbrudt. Harddisken må aldrig fjernes eller installeres, når systemet er tændt, heller ikke når systemet er i Standby-tilstand.

 Tip


FlipTouch-skærm

FlipTouch-skærm (kun visse systemer)

Du kan aktivere, deaktivere eller konfigurere FlipTouch-skærmen.

FlipTouch-skærm:

  • Vælg Aktivér for at benytte FlipTouch-skærmen.
  • Vælg Deaktivér , hvis du ikke vil benytte FlipTouch-skærmen, så andre enheder kan bruge systemressourcerne.

Egenskaber for FlipTouch-skærm - Klik på denne knap for at konfigurere egenskaberne for FlipTouch-skærmen.


ThinkScribe

ThinkScribe (kun visse systemer)

Du kan aktivere, deaktivere eller konfigurere den digitale notesblok ThinkScribe.

ThinkScribe:

  • Vælg Aktivér for at benytte den digitale notesblok ThinkScribe.
  • Vælg Deaktivér , hvis du ikke vil benytte den digitale notesblok ThinkScribe, så andre enheder kan bruge systemressourcerne.

Egenskaber for ThinkScribe - Klik på denne knap for at konfigurere egenskaberne for den digitale notesblok ThinkScribe.


Debug-port

Debug-port (kun visse systemer)

Du kan aktivere, deaktivere eller konfigurere Debug-porten. Denne enhed benyttes kun til fejlfinding, og den bruger et særligt kabel. Den skal normalt være deaktiveret.

Debug-port:

  • Vælg Aktivér for at benytte Debug-porten.
  • Vælg Deaktivér , hvis du ikke vil benytte Debug-porten, så andre enheder kan bruge systemressourcerne.


Indstillingerne af funktionsstyring

Indstillinger af funktionsstyring

Klik på denne knap for at åbne vinduet Egenskaber for Strømstyring. Afhængigt af ThinkPad-computerens strømforsyning vises forskellige indstillinger. ThinkPad-bitmapbilledet [image] på et skilleblad viser de muligheder, der er angivet for ThinkPad-computerne.

Bemærk: Brug hjælpeknappen Hvad er det [?] i det øverste højre hjørne af vinduet Egenskaber for Strømstyring for at få flere oplysninger om bestemte funktionsstyringsindstillinger.


Knapper til strømforsyning

Knapper til strømforsyning(kun Windows 98 eller nyere)

Du kan vælge en strømforsyning ved at klikke på den tilsvarende knap på værktøjslinien eller trykknaplinien. Du kan få vist flere oplysninger ved at klikke på ikonen Funktionsstyring.

Deaktivér tidsfrister

Høj systemydelse

Høj batteriydelse

Tilpas

Deaktivér tidsfrister: Vælg denne knap for at deaktivere alle tidsfrister, der slukker for systemet og enheder, når de ikke bruges. Brug denne indstilling, når du skal fremvise præsentationer.

Høj systemydelse: Vælg denne knap for at få maksimal systemydelse. Når computeren får strøm fra batteriet, kan batteriets levetid være kortere, end hvis du vælger knappen Høj batteriydelse.

Høj batteriydelse: Vælg denne knap for at aktivere funktionsstyring for systemet, samtidig med at systemydelsen er acceptabel. Brug denne indstilling for at spare på batteriet.

Tilpas: Vælg denne knap for at tilpasse tidsfristerne. De værdier for tidsfristen, som du placerer øverst på listen for strømforsyningen, er de aktive tidsfrister.


Knapper til ydelse

Knapper til ydelse (kun Windows 95)

Systemet indeholder mange forskellige muligheder for at styre strømforsyningen. Du kan vælge den, som passer bedst til det system, du bruger: Vekselstrøm eller batteri. Systemet skifter automatisk fra batteri til vekselstrøm og vice versa, når du tilslutter eller afmonterer vekselstrømsadapteren. Under hvert styresystem kan du efter behov ændre indstillingerne for ydelse ved at trykke på tasterne Fn+F11 samtidigt. Du kan også vælge en ydelsestilstand ved at klikke på den relevante knap på værktøjslinien eller knaplinien. Du kan få vist flere oplysninger ved at klikke på ikonen Funktionsstyring.

Høj / Maksimal ydelse

Automatisk / Maksimal driftstid for batteriet

Tilpasset

Høj / Maksimal ydelse - Indstiller systemet til den højeste ydelse. Batteriforbruget er muligvis maksimalt.

Automatisk / Maksimal driftstid for batteriet - Indstiller systemet til en ydelsestilstand, hvor der spares på batteriet. Det er den anbefalede tilstand ved batteriydelse.

Tilpasset - Indstiller systemet til tilpasset ydelse. Du kan konfigurere parametre til funktionsstyring, f.eks. processorhastighed eller tidsfristen for harddisken.

Knapperne til tidsfrister aktiverer eller deaktiverer tidsfristen for funktionsstyring.

Deaktivér tidsfrister

Aktivér tidsfrister

Deaktivér tidsfrister - Skærmen bliver ikke sort. Når denne facilitet er deaktiveret, ignoreres tidsfristen for skærm, Standby og Midlertidigt afbrudt, så skærmen ikke bliver sort, eller systemet ikke automatisk skifter til tilstanden Midlertidigt afbrudt eller dvaletilstand. Det er nyttigt, når du benytter præsentationssoftware eller afspiller videofilm. Så behøver du ikke at trykke på en tast for at undgå, at skærmen bliver sort.

Aktivér tidsfrister - Skærmen bliver sort. Når denne facilitet er aktiveret, genoprettes de oprindelige værdier for tidsfristerne.


LCD-indstillinger

Lysstyrke ved strøm fra batteri (kun visse modeller):

  • Vælg Høj , hvis du vil have en lysere LCD-skærm, når computeren får strøm fra batteriet. Dette valg bruger mere strøm.
  • Vælg Normal for at spare på batteriet.

Skærmudvidelse:

  • På en 800 x 600 LCD-skærm eller større: Vælg Aktivér for at udvide et 640 x 480 VGA-billede, så det udfylder en større LCD-skærm. Billedet på skærmen kan blive sløret.
  • På en 640 x 480 LCD-skærm: Denne funktion aktiverer eller deaktiverer flere linier fra 350 eller 400 linier til 480 linier.


Skærm

Tilslut ekstern skærm: Slut en ekstern skærm (CRT) til porten for ekstern skærm, og klik derefter på skærmknapperne på værktøjslinien eller knaplinien, eller tryk på Fn + F7. Hvis der opstår problemer med systemet, når du bruger en ekstern skærm, skal du se afsnittet med hyppigt stillede spørgsmål i brugervejledningen eller besøge Web-siden for ThinkPad-service og -support.

Egenskaber for Skærm: Klik på denne knap for at angive skærmens egenskaber, f.eks. opløsning, farvepalette og skærmtype. Vinduet Egenskaber for Skærm indeholder indstillinger for skærmen og skrivebordet, der er relevante for LCD-skærmen og den eksterne skærm.

Bemærk: Se indstillingerne under Videoindspilning/tv-udgangsstik, hvis du bruger et tv som ekstern skærm. Tv-udgangsstikket bruger en anden port og kræver andre indstillinger.


Videoindspilning/tv-udgangsstik

Videoindspilning/tv-udgangsstik (kun visse systemer)

Generelt

Udgangsstik til video (TV out): Klik på Aktivér , hvis skærmbilledet skal vises på et tv, der er tilsluttet udgangsstikket til video.

Bemærk: Hvis du aktiverer tv-udgangsstikket, deaktiveres CRT-porten, og Fn + F7 kan kun skifte mellem LCD og TV.

Farvestandard: Når du tilslutter et tv, skal du vælge farvestandard for det land, du befinder dig i: NTSC eller PAL.

Overscanning/underscanning:

    Vælg Overscanning for at få vist billederne i normal størrelse på tv'et. Nogle af de billeder, der findes nær kanten af skærmen, vises måske ikke i denne tilstand.
    Vælg Underscanning for at få vist hele skærmbilledet på tv'et. Skærmbilledet kan være uskarpt i denne tilstand, fordi billedet formindskes.

Uden flimmer:

    Vælg Aktiveret for at fjerne flimmer fra tv-skærmen.
    Vælg Deaktiveret for at se helskærmsbilleder, f.eks. MPEG, AVI eller fotos, på TV-skærmen i en bedre kvalitet.

IRQ til PCI-enheder

Første IRQ: Du kan knytte IRQ'er til PCI-enheder, f.eks. enheder til videoindspilning, eller en adapter i udvidelsesenheden, f.eks. en SCSI-kontrolenhed eller PCI-kort.

Tilknyt flere IRQ'er: Normalt skal du kun knytte én IRQ til PCI-enhederne, fordi alle PCI-enhederne i systemet, herunder de, som findes i udvidelsesenheden, kan dele en IRQ. Sæt et hak i dette felt, hvis der skal tilknyttes flere IRQ'er.

Bemærk: Du kan deaktivere IRQ'en til PCI-enhederne for at frigøre ressourcer til andre enheder. Imidlertid vil indbyggede PCI-enheder, f.eks. videoindspilning, automatisk blive deaktiveret, hvis du deaktiverer PCI. Læs brugervejledningen til systemet for at finde ud af, om der findes indbyggede PCI-enheder i systemet.

 Tip


Knapper til skærmenheder

Når du tilslutter en ekstern skærm, kan du skifte mellem skærmenhederne ved at klikke på én af følgende knapper på værktøjslinien eller trykknaplinien.

Bemærk: Tv er måske ikke tilgængelig på den model, du bruger.

Kun LCD

Kun CRT

LCD og CRT

Kun tv

Både LCD- og tv-tilstand

Bemærk: Du kan skifte mellem tilstandene vha. Fn + F7. Fn + F7 fungerer imidlertid kun for én type ekstern enhed ad gangen. Hvis du f.eks. har valgt CRT, skifter Fn + F7 kun mellem LCD og CRT. I dette tilfælde kan du ikke vælge tv-porten med Fn + F7, før du klikker på tv-knappen på værktøjslinien eller trykknaplinien(kun på visse systemer).


Hjælp til handicappede

Fn-tastlås: Fn-tastlåsen er en let måde at bruge Fn-funktionen på. Den er beregnet til folk, der f.eks. hvis de kun kan skrive med en hånd, bruger en mundpind eller en hovedpind. Når funktionen er aktiveret, kan du trykke på Fn-tasten, så den bliver nede. Herefter kan du trykke på en funktionstast. Det svarer til at trykke på en valgt tast og Fn-tasten samtidigt. Når du trykker på Fn-tasten to gange, låses den, indtil du trykker på Fn-tasten igen.

Bip ved klarmelding til kodeord (kun visse modeller) - Aktivér Bip ved klarmelding til kodeord for at få afspillet et bip, når systemet venter på start/harddisk/administratorkodeordet. Der afspilles også bip, når det indtastede kodeord er det samme som eller forskelligt fra det angivne kodeord.

Højtalerindikator (kun visse modeller): Når højtalerindikatoren er aktiveret, vises den på LCD-indikatorpanelet, hver gang der kommer lyd ud af højtalerne.


Hurtigmenu

Når du har lært ThinkPad-computeren og dens konfiguration at kende, kan du få adgang til alle indstillinger via ikonen Hurtigmenu, som findes i nederste højre hjørne af skrivebordet i meddelelsesområdet på proceslinjen. Hvis ikonen ikke vises her, skal du starte ThinkPad-konfiguration og derefter vælge Tilpasning på menulinien. Vælg Tilpas, og vælg derefter Føj ikonen ThinkPad-konfiguration til meddelelsesområdet på proceslinjen.


Helskærm

Nye brugere kan bruge Helskærm til nemmere at forstå og konfigurere hardwaren på ThinkPad-computeren.

Enheder og ekstraudstyr kan vælges vha. knapper, der findes på et dynamisk billede af ThinkPad-computeren. Når du peger med musen på de forskellige knapper, vises placeringen af den pågældende hardware i midten af billedet. Denne facilitet hjælper dig med at lære ThinkPad-computeren at kende.

Brug af knapperne på værktøjslinien til hurtige ændringer

Værktøjslinien i Helskærm findes som små knapper under menulinien. Værktøjslinien bruges til dynamisk at ændre skærmenheden, strømforsyningen eller ydelsen ved at klikke på de relevante knapper. Følgende er et eksempel og kan variere afhængigt af det styresystem eller den model, du bruger:

  • Knapper til skærmenheder
  • Knapper til strømforsyning
  • Knapper til ydelse
  • Knappen Start af Enhedshåndtering
  • Knappen Vis tildelte ressourcer


Trykknaplinie

Hvis du vil have hurtig adgang til alle funktionerne i ThinkPad-konfiguration, bl.a. værktøjsliniefunktionerne, skal du bruge trykknaplinien. Klik på "Skift til trykknaplinie" på menuen Tilpasning for at åbne trykknaplinien. Følgende er et eksempel og kan variere afhængigt af det styresystem eller den model, du bruger:

Du kan altid vende tilbage til Helskærm ved at klikke på denne ikon:


Løsning af hardwareproblemer

ThinkPad-konfiguration forsøger at beholde al hardware funktionsdygtigt ved automatisk at håndtere systemressourcerne.

Systemressourcer
Systemressourcer, f.eks. IRQ, DMA, I/O-adresse og hukommelse, skal konfigureres, så der ikke opstår ressourcesammenfald med andre enheder. ThinkPad-konfiguration forsøger automatisk at løse mulige sammenfald via følgende typer systemressourcer:

  • IRQ: En IRQ (Interrupt ReQuest) er et signal fra enhederne til processoren. Systemet har 16 IRQ-niveauer, og de skal konfigureres, så der ikke opstår ressourcesammenfald.
  • DMA: En DMA (Direct Memory Access) overfører data fra hukommelsen til enheden uden om processoren for at forøge systemets generelle ydelse. Systemet har 8 DMA-kanaler, og de skal konfigureres for at undgå ressourcesammenfald.

Løsning af sammenfald mellem systemressourcer
Når du installerer nye enheder på ThinkPad-computeren, f.eks. via pc-kortportene eller udvidelsesenheden, overskrides måske antallet af IRQ'er (16) eller DMA'er (8), som er tilladt af Windows. Det mest almindelige problem , du skal løse, er IRQ-sammenfald .

Når du bruger ThinkPad-konfiguration til at konfigurere indbyggede hardwareenheder, får du automatisk besked, hvis der opstår et sammenfald, og du får mulighed for at deaktivere de enheder, hvor der er sammenfald. Hvis du ikke vil deaktivere de enheder, hvor der er sammenfald, skal du gøre følgende:

  1. Klik på knappen Fortryd eller Annullér for at lukke for den meddelelse, der advarer om sammenfaldet.
  2. Klik på knappen Start Enhedshåndtering på værktøjslinien eller trykknaplinien.
  3. Klik på knappen Vis tildelte ressourcer på værktøjslinien eller trykknaplinien.
  4. Brug Vis tildelte ressourcer som reference til de aktuelle ressourcetildelinger.
  5. Brug Enhedshåndtering til at deaktivere en anden enhed eller til at finde en måde at løse sammenfaldet på.

Hvis du ikke bruger ThinkPad-konfiguration til at konfigurere en ny enhed, f.eks. et pc-kort eller et kort i udvidelsesenheden, får du måske ikke en meddelelse om ressourcesammenfaldet, når det opstår. Start Enhedshåndtering, når du har installeret en ny enhed for at sikre, at den er installeret korrekt.


Systemoplysninger

Denne knap viser oplysninger om systemet, herunder oplysninger om BIOS, ThinkPad-computerens model- og serienummer og andre oplysninger, der er nyttige, når du skal løse hardwareproblemer. Der vises også oplysninger om batteriet (kun på visse systemer).


Vis tildelte ressourcer

Med Vis tildelte ressourcer kan du få vist alle brugte systemressourcer. Oversigten viser de ressourceværdier, der aktuelt er i brug, og den enhed, der anvender ressourcen.

Afsnittet Generelt viser alle ressourcer for alle enheder. Du kan sortere oversigten efter ressourcetype ved at klikke på kolonneoverskriften, f.eks. IRQ. De andre afsnit viser ressourceindstillingerne IRQ, DMA, I/O-adresse og hukommelsesadresse for hver enhed.

Det anbefales, at du klikker på knappen Vis tildelte ressourcer på værktøjslinien eller trykknaplinien, når du skal installere nye enheder, eller at du bruger Enhedshåndtering. Ressourceoversigten viser en samlet oversigt over systemressourcerne, så det er nemmere at forstå, hvordan du skal håndtere systemressourcerne, når du konfigurerer enheder.


Brug af Enhedshåndtering i Windows

Enhedshåndtering viser alle de hardwareenheder, der findes på computeren og de tilknyttede styreprogrammer. Listen vises som en træstruktur, og du kan klikke på [+]-tegnet, hvis du vil have vist mere specifikke oplysninger om enhederne.

ThinkPad-konfiguration giver adgang til Enhedshåndtering i Windows, så du kan få en status for enhederne og løse problemer med enhederne.

  • Status for en enhed: Markér enheden, og klik derefter på knappen Egenskaber for at få vist generelle oplysninger, oplysninger om styreprogram (driver) og oplysninger om ressourcer for enheden. Du kan f.eks. få vist versionsoplysninger om styreprogrammet og opdatere styreprogrammet vha. skillebladet Driver.
  • Løsning af enhedsproblemer: Du kan med det samme se, om der er problemer med en enhed via Enhedshåndtering ved at kigge på ikonen ved siden af enheden:
    1. Denne ikon betyder, at enheden er deaktiveret. Markér enheden, og klik derefter på knappen Egenskaber for at få vist, om enheden kan aktiveres. Du skal måske vælge skillebladet Ressourcer for at ændre basiskonfigurationen for at løse et ressourcesammenfald, før du aktiverer enheden igen.
    2. Denne ikon betyder, at der er problemer med enheden. Markér enheden, og klik på knappen Egenskaber for at få flere oplysninger om problemet, og hvordan du løser det.

    I visse tilfælde skal du måske deaktivere en enhed, for at en anden enhed kan fungere. Det sker, fordi der ikke er nok systemressourcer til, at al hardware kan fungere på samme tid. Det er typisk tilfældet med pc-kort og udvidelsesenheder. Du deaktiverer en enhed ved at markere enheden og derefter klikke på knappen Egenskaber. Klik på boksen ud for Deaktiver i denne hardwareprofil, og klik derefter på OK.


Sikkerhedsoplysninger

Sikkerhedsoplysninger (kun Windows 2000 eller nyere/kun visse systemer)

Kodeord

Kodeordene forhindrer andre i at benytte computeren.

Windows-adgangskoder

Når du har angivet en Windows-adgangskode, vises en klarmelding på skærmen, hver gang Windows starter. Indtast adgangskoden ved klarmeldingen. Du kan ikke anvende computeren, før du indtaster den rigtige adgangskode.

Du kan sikre ThinkPad-computeren yderligere ved at klikke på Aktivér adgangskode. Herved aktiveres en adgangskode til pauseskærmen og en adgangskode, når computeren genoptager normal drift fra en økonomitilstand, f.eks. Standby- eller dvaletilstand.

Klik på Skift adgangskode, og følg herefter vejledningen på skærmen, hvis du vil ændre Windows-adgangskoden. Du skal være logget på som administrator for at kunne ændre adgangskoderne.

Der er flere oplysninger om Windows-adgangskoder i Microsoft Hjælp og support: Klik på Start, og klik herefter på Hjælp og support (Hjælp i Windows 2000). Klik på Sikkerhed og administration (Sikkerhed i Windows 2000), og læs herefter emnerne om de Windows-adgangskoder, som Microsoft stiller til rådighed.

BIOS-kodeord

BIOS-kodeord stiller et andet beskyttelsesniveau til rådighed, og de blokerer adgang til computeren, før Windows er startet. BIOS (Basic Input Output System) indeholder tre typer kodeord:

  • Start
  • Harddisk
  • Administrator

Du skal indtaste startkodeordet, når du tænder for computeren. Du kan ikke bruge computeren, før du indtaster det korrekte kodeord.

Vigtigt! Hvis du indtaster et forkert startkodeord tre gange, kan du ikke starte styresystemet og bruge computeren. Du bliver nødt til at tage computeren med til forhandleren for at få nulstillet kodeordet.

Startkodeordet forhindrer ikke, at du kan genstarte computeren og styresystemet ved at trykke på Ctrl + Alt + Delete.

Harddiskkodeordet beskytter de data, der findes på harddisken. Du bliver bedt om at indtaste harddiskkodeordet, når du tænder for computeren. Det er imidlertid muligt at fjerne harddisken. Uden kodeordet, kan harddisken ikke læses. Selv om harddisken fjernes og installeres i en computer uden et startkodeord, er der ikke adgang til data på harddisken uden harddiskkodeordet.

To typer harddiskkodeord beskytter oplysningerne på harddisken.

  • Brugerkodeord til harddisken
  • Masterkodeord til harddisken, som kræver et brugerkodeord.

Når der er angivet et brugerkodeord til harddisken, kan ingen få adgang til filer og programmer på harddisken uden først at indtaste kodeordet.

Masterkodeordet kan kun angives og anvendes af systemadministratoren. Masterkodeordet fungerer som en slags "hovednøgle", så administratoren kan få adgang til enhver harddisk på et system. Administratoren angiver masterkodeordet, som ingen andre kender. Derefter angiver administratoren et brugerkodeord for hver computer i netværket, og fortæller kodeordet til de respektive computeres brugere. Brugeren kan derefter selv ændre kodeordet. Administratoren kan stadig få adgang ved hjælp af masterkodeordet.

Administratorkodeord beskytter de systemoplysninger, der er gemt i BIOS-konfigurationsprogrammet. Uden administratorkodeordet kan ingen ændre computerens konfiguration. Det giver følgende sikkerhed:

  • Hvis der er angivet et administratorkodeord, vises en kodeordsklarmelding, når du starter BIOS-konfigurationsprogrammet. Uautoriserede brugere kan ikke ændre BIOS-parametrene.
  • Systemadministratoren kan bruge administratorkodeordet til at få adgang til computeren, selv om computerens bruger har angivet et startkodeord. Administratorkodeordet tilsidesætter startkodeordet.
  • Hvis der er angivet et administratorkodeord og et startkodeord, kan du kun gøre følgende, hvis du indtaster administratorkodeordet:
    • ændre startsekvensen
    • slette startkodeordet
    • ændre eller slette administratorkodeordet
    • aktivere eller deaktivere faciliteterne Wake on LAN og Flash over LAN
    • ændre dato og klokkeslæt
    • aktivere eller deaktivere faciliteten Lock BIOS Setting
    • angive minimumslængden på kodeord
    • ændre sikkerhedschippens indstillinger
    • indstille Rescue and Recovery-arbejdsområdet
    • aktivere eller deaktivere faciliteten Flash BIOS Updating by End-Users
    • aktivere eller deaktivere muligheden Boot Device List F12

Sikkerhedschip (kun visse systemer)

Der kræves ekstra sikkerhed for netværksklienter, som overfører fortrolige oplysninger via netværket. ThinkPad-computeren har en indbygget sikkerhedschip, en kryptografisk mikroprocessor.


Styreprogrammer ikke installeret

Styreprogrammer ikke installeret (kun Windows 2000 eller nyere/kun visse systemer)

Styreprogrammerne til visse enheder (lyd, modem, Ethernet-forbindelse, trådløs forbindelse eller strømstyring) er måske ikke installeret på ThinkPad-computeren. Denne knap viser en liste med disse enheder. Hvis du klikker på knappen Installér styreprogram, kan du installere styreprogrammet vha. ThinkPad Software Installer.

Bemærk: Du skal være administrator for at kunne installere styreprogrammer.


Tip

Bemærk (kun Windows 95): Når du klikker på OK eller Anvend i dialogboksen, vises måske en meddelelse om, at enhedsindstillingerne er ændret, og du bliver bedt om at genstarte systemet. Ignorér meddelelsen ved at vælge Nej. Ellers afsluttes indstillingerne ikke, og der vises en fejlmeddelelse, næste gang du starter systemet.


Farvestandard (NTSC/PAL)

NTSC (National Television Standard Committee) kan bruges i følgende lande:

Canada
Chile
Columbia
Ecuador
Filippinerne
Indonesien
Japan
Korea
Mayanmar (Burma)
Mexico
Peru
U.S.A.
Venezuela

PAL (Phase Alternation by Line) kan bruges i følgende lande:

Australien, New Zealand
Belgien, Norge
Brunei, Portugal
Danmark, San Marino
Finland, Schweiz
Holland, Singapore
Irland, Spanien
Island, Sri Lanka
Italien, Storbritannien
Jugoslavien, Sverige
Kina, Thailand
Malaysia, Tyskland
Malta, Østrig


Varemærker

Følgende varemærker tilhører Lenovo:
ThinkPad

Følgende varemærker tilhører andre firmaer. Firmanavnet er angivet i parentes:
Microsoft (Microsoft Corporation)
Windows (Microsoft Corporation)
PCMCIA (Personal Computer Memory Card International Association)
Hewlett-Packard (Hewlett-Packard Company)
HP OmniBook 300 (Hewlett-Packard Company)
HP LX100/LX200 (Hewlett-Packard Company)
Sharp (Sharp Corporation)
Wizard PC (Sharp Corporation)
Mind Path (Mind Path Technologies)
Sound Blaster (Creative Labs, Inc.)
CardWizard (SystemSoft Corporation)