ThinkPadin kokoonpanoapuohjelman käyttövihjeitä

Johdanto

ThinkPadin kokoonpanoapuohjelma on ThinkPad-tietokoneen laitteiden ohjauskeskus. Tämän apuohjelman avulla voit määrittää kokoonpanoon ThinkPad- tietokoneen laitteita ja oheislaitteita ja muuttaa niiden kokoonpanoasetuksia. ThinkPadin kokoonpanoapuohjelman avulla voit tehdä useimmat laitemääritykset. Ohjelma on helppokäyttöinen vaihtoehto Windowsin Ohjauspaneelille ja Laitehallinnalle. Voit kuitenkin siirtyä tarvittaessa ThinkPadin kokoonpanoapuohjelmasta Windowsin Laitehallintaan.

ThinkPadin kokoonpanoapuohjelman avulla voit tehdä esimerkiksi seuraavat toimet:
Tehtävä | Ohjeet
ThinkPad-tietokoneen laitteen käyttöönotto tai poisto käytöstä | Kaksoisnapsauta Sisäisten laitteiden kokoonpano -vaihtoehtoa ja valitse haluamasi laite.
Virransyötön hallinnan asetusten muutto | Kaksoisnapsauta Virransyötön hallinnan asetukset -vaihtoehtoa ja valitse haluamasi aihe.
Nestekidenäytön ja erillisen näyttimen asetusten muutto | Kaksoisnapsauta Näyttölaitteen asetukset -vaihtoehtoa ja valitse haluamasi aihe.
ThinkPadin kokoonpanoapuohjelman eri käyttötavat (esimerkiksi pikavalikko ja painikerivi) | Kaksoisnapsauta Kokoonpanoapuohjelman näkymät -vaihtoehtoa ja valitse haluamasi aihe.
Laitteiston vianmääritys | Kaksoisnapsauta Järjestelmän tiedot ja vianmääritys -vaihtoehtoa ja valitse haluamasi aihe
Vaihtoehdon kohdeohjeen tuonti kuvaruutuun | Käytä kohdeohjetta napsauttamalla ensin ikkunan oikeassa yläkulmassa olevaa [image] -merkkiä ja sitten vaihtoehtoa, josta haluat lisätietoja.

Tavaramerkit


Infrapunatoiminnot

Infrapunatoiminnot (ei kaikissa malleissa)

Infrapunatoiminnot - ThinkPad-tietokoneessa on infrapunaportti langatonta tiedonsiirtoa varten. Kun muodostat kahden tietokoneen välisen infrapunatiedonsiirtoyhteyden, aseta niiden infrapunaportit vastakkain.

  • Jos haluat käyttää infrapunaporttia, valitse vaihtoehto Käytössä.
  • Jos et halua käyttää infrapunaporttia, valitse vaihtoehto Ei käytössä, jolloin järjestelmäresursseja vapautuu muiden laitteiden käyttöön.

Infrapunaportti (vain joissakin malleissa) - Jos ThinkPad-tietokoneessasi on kaksi infrapunaporttia, voit valita, kumpi porteista on käytössä. Voit myös ottaa molemmat infrapunaportit käyttöön samanaikaisesti.

Huomautus: Infrapunatiedonsiirto edellyttää portin käyttöönoton lisäksi infrapunatiedonsiirtoa tukevaa ohjelmaa. Saatavissa on useita, eri yhteyskäytäntöjä käyttäviä ohjelmia. Kun muodostat infrapunayhteyden, käytä samanlaista ohjelmaa molemmissa tietokoneissa. Voit muodostaa infrapunayhteyden esimerkiksi Windowsin Ohjauspaneelissa olevan Infrapunavalvonta-ohjelman avulla ja siirtää tiedostoja käyttämällä Windowsin tiedostonsiirto-ohjelmaa. Jos käytössäsi on jokin infrapunalaite, kuten kädessä pidettävä laite tai lähiverkkosovitin, voit käyttää myös sen mukana toimitettuja ohjelmia. Jos niiden käytössä ilmenee ongelmia, varmista, ettet käytä samanaikaisesti muuta infrapunaohjelmaa, kuten Windowsin Ohjauspaneelissa olevaa Infrapunavalvonta-ohjelmaa.

Toimintatila (vain joissakin malleissa) - Valitse ThinkPad-tila/yleinen IrDA -tila tai Sharp-tila sen mukaan, millaiseen järjestelmään muodostat infrapunayhteyden.

  • ThinkPad-tietokoneet sekä useimmat muut kannettavat tietokoneet ja lähiverkkosovittimet tukevat ThinkPad-tilaa tai yleistä IrDA-tilaa. ThinkPadin infrapunalaiteajuri valitsee tietokoneiden mukaan automaattisesti oikean yhteysnopeuden, joka on ThinkPad-tilassa 1 megabitti sekunnissa ja yleisessä IrDA-tilassa 115 kilobittiä sekunnissa.
  • Sharp (ASK) -tilassa yhteys muodostetaan COM-portin välityksellä nopeudella 9 600 bittiä sekunnissa. Valitse tämä tila, jos käytät tiedonsiirtoon ThinkPad-tietokoneen lisäksi Sharp Wizard PC -tietokonetta tai jotakin muuta sen kanssa yhteensopivaa tietokonetta. Tätä tilaa käytettäessä on määritettävä COM-portti.

Infrapunatiedonsiirto (vain Windows 95/98) - Valitsemalla tämän vaihtoehdon voit ottaa käyttöön infrapunatiedonsiirron. Tämä asetus on sama kuin Ohjauspaneelissa olevan Infrapunavalvonta-ohjelman Ota infrapunatietoliikenne käyttöön -vaihtoehto.

Infrapunavalvonta (vain Windows 95 tai 98) - Tämän painikkeen avulla voit aloittaa Ohjauspaneelin Infrapunavalvonta-ohjelman.

 Vihjeet


MIDI- ja paikannussauvaportti

MIDI- ja paikannussauvaportti (vain joissakin malleissa)

Voit liittää MIDI-laitteen tai peleissä käytettävän paikannussauvan 15-nastaiseen MIDI- ja paikannussauvaporttiin, joka sijaitsee porttitoistimessa tai telakointiasemassa (ThinkPad-tietokoneessa ei ole tätä porttia). MIDI-laite ja paikannussauva käyttävät eri järjestelmäresursseja, joten kumpikin laite on otettava käyttöön erikseen.

MIDI-portti (vain joissakin malleissa) - Jos haluat käyttää MIDI-laitetta, valitse vaihtoehto Käytössä. MIDI-laitteen käyttö varaa keskeytyksen (IRQ). Valitse tämän vuoksi vaihtoehto Ei käytössä, jos et käytä MIDI-laitetta, jotta keskeytys olisi muiden laitteiden käytössä.

Paikannussauvaportti (vain joissakin malleissa) - Jos haluat käyttää paikannussauvaa esimerkiksi peleissä, valitse vaihtoehto Käytössä. Paikannussauvan käyttö ei varaa keskeytystä (IRQ). Tämän vuoksi paikannussauvaportin voi hyvin pitää käytössä jatkuvasti.

Vihjeet


PC-korttipaikat

Tämän painikkeen avulla voit tuoda kuvaruutuun PC-kortin ominaisuudet -ikkunan, jossa näkyy PC-kortin tila ja muita asetustietoja. Seuraavat asetukset ovat käytettävissä joissakin malleissa.

Laitteen tila (vain joissakin malleissa) - Voit ottaa PC-kortin käyttöön, poistaa sen käytöstä tai määrittää sen kokoonpanon.

  1. Valitse Käytössä -vaihtoehto , jos haluat käyttää PC-korttia.
  2. Valitse Ei käytössä -vaihtoehto, jos et halua käyttää PC-korttia, jotta muut laitteet voivat käyttää sille varattuja järjestelmäresursseja.

CardBus (vain joissakin malleissa) - Valitse Käytössä -vaihtoehto. Voit käyttää järjestelmässä CardBus-kortteja valitsemalla vaihtoehdon Käytössä.

Keskeytys (IRQ) (vain joissakin malleissa). Jos CardBus-paikka on käytössä, määritä sille vapaa keskeytys siten, ettei järjestelmässä ilmene laitteistoristiriitoja.

PC-kortin ominaisuudet (vain joissakin malleissa) -painikkeen avulla voit tuoda kuvaruutuun Windowsin Ominaisuudet: PC-kortti (PCMCIA) -ikkunan, jossa näkyy PC-kortin tila ja muita asetustietoja.


Lisälaitteet

Laitteen tila - Voit ottaa käyttöön lisälaitteita, esimerkiksi USB-laitteen ja Mini-PCI-kortin, poistaa ne käytöstä tai määrittää niiden kokoonpanon.

  1. Valitse Käytössä -vaihtoehto, jos haluat käyttää lisälaitetta.
  2. Valitse Ei käytössä -vaihtoehto, jos et halua käyttää lisälaitetta, jotta muut laitteet voivat käyttää sille varattuja järjestelmäresursseja.


PCI-laitteen asetukset

PCI-laitteen (vain joissakin malleissa) asetukset

Jos liität tietokoneeseen, porttitoistimeen tai telakointiasemaan PCI-laitteen, kuten kuvansieppaus -kortin, USB-laitteen, CardBus-PC-kortin tai PCI-lisäkortin, laitetta varten on varattava keskeytys (IRQ).

Keskeytys (IRQ) tai 1. keskeytys (IRQ) (vain joissakin malleissa) - Valitse luettelosta keskeytys PCI-laitetta varten siten, että valinta ei aiheuta laitteistoristiriitoja. Järjestelmä saattaa kehottaa poistamaan ristiriitoja aiheuttavan laitteen käytöstä, jotta PCI-laitteen käyttöönotto onnistuu. Jos et tarvitse ristiriitoja aiheuttavaa laitetta, napsauta Laitteen poisto käytöstä -painiketta.

Lisää keskeytyksiä (vain joissakin malleissa) - Tavallisesti PCI-laitteiden käyttöön on määritetty vain yksi keskeytys (IRQ), koska kaikki järjestelmässä (myös telakointiasemassa) olevat PCI-laitteet voivat jakaa keskeytyksen. Jos haluat määrittää lisää keskeytyksiä, napsauta tätä painiketta.

Huomautus: Poistamalla käytöstä PCI-laitteiden keskeytyksen voit vapauttaa resursseja muiden laitteiden käyttöön. On syytä kuitenkin ottaa huomioon, että tällöin myös kaikki tietokoneen sisäiset PCI-laitteet poistuvat käytöstä. Voit tarkistaa järjestelmän mukana toimitetuista julkaisuista, onko järjestelmään, porttitoistimeen tai telakointiasemaan liitetty PCI-laitteita.

 Vihjeet


Rinnakkaisportti

Rinnakkaisportti (vain joissakin malleissa)

Voit ottaa sisäisen rinnakkaisportin käyttöön, poistaa sen käytöstä tai määrittää sen asetukset.

  • Jos haluat liittää rinnakkaisporttiin laitteen, kuten kirjoittimen, valitse vaihtoehto Käytössä.
  • Jos et tarvitse rinnakkaisporttia, valitse vaihtoehto Ei käytössä, jolloin järjestelmäresursseja vapautuu muiden laitteiden käyttöön.

Voit halutessasi valita rinnakkaisportin toimintatilan seuraavasti:

  • Jos liität rinnakkaisporttiin tavallisen kirjoittimen, valitse Kaksisuuntainen-vaihtoehto.
  • Jos liität rinnakkaisporttiin PC AT -yhteensopivan laitteen, valitse Yksisuuntainen-vaihtoehto.
  • Jos liität rinnakkaisporttiin EPP- tai ECP-yhteensopivan laitteen, valitse EPP- tai ECP-vaihtoehto. Lisäksi saatat joutua asentamaan laitetta tukevan laiteajurin tai ohjelmiston.

Vihjeet


Sarjaportti

Sarjaportti (vain joissakin malleissa)

  • Voit käyttää sarjaporttia tietoliikenteeseen valitsemalla vaihtoehdon Käytössä. On todennäköistä, että sarjaportin käyttöönotto aiheuttaa resurssiristiriidan ja kuvaruutuun tulee sanoma, jossa kehotetaan poistamaan jokin muu laite (kuten infrapunaportti) käytöstä. Jos et tarvitse kyseistä laitetta, voit poistaa sen käytöstä napsauttamalla Laitteen poisto käytöstä -painiketta. Jos et halua poistaa laitetta käytöstä, lue alla oleva huomautus.
  • Jos et tarvitse sarjaporttia, valitse vaihtoehto Ei käytössä, jolloin järjestelmäresursseja vapautuu muiden laitteiden käyttöön.

Huomautus: ThinkPad-tietokoneessa on 9-nastainen EIA232-sarjaportti, jota voi käyttää tietoliikenneporttina. Tietokoneessa on oletusarvon mukaan kaksi tietoliikenneporttiresurssia: COM1- tai COM3- ja COM2- tai COM4-portti. Saatat kuitenkin käyttää tietokoneessa useampaa kuin kahta tietoliikennelaitetta, kuten sisäistä modeemia, PC-korttimodeemia, infrapunaporttia tai sarjaporttia, jotka käyttävät samoja järjestelmäresursseja. Tämän vuoksi sarjaportti voi lakata toimimasta tai se saattaa toimia väärin, jos se yrittää käyttää samaa tietoliikenneportin asetusta kuin jokin muu laite.

Jos haluat käyttää kolmea tietoliikennelaitetta samanaikaisesti, voit luoda uuden COM-portin esimerkiksi siten, että COM1- ja COM3-portti otetaan käyttöön erikseen. Tällöin laitteiden asetukset voivat olla seuraavat:
Laite | COM-portti | Keskeytys (IRQ) | Muistiosoite | DMA-kanava
Sarjaportti | COM 1 | IRQ 4 | 03F8 |
Sisäinen modeemi | COM 2 | IRQ 3 | 02F8 |
Infrapunaportti | COM 3 | IRQ 15 | 03E8 ja O1CO | 0 ja 3
Tämä kuitenkin edellyttää sitä, että keskeytys (IRQ) 15 on vapaana. Jos haluat lisätietoja näiden resurssiasetusten merkityksestä, napsauta resurssiristiriitojen ratkaisu -linkkiä.

Vihjeet


Sisäinen modeemi

Sisäinen modeemi (ei kaikissa malleissa)

Voit ottaa sisäisen faksimodeemin käyttöön, poistaa sen käytöstä ja määrittää sen asetukset.

Sisäinen modeemi:

  • Jos haluat käyttää sisäistä modeemia, valitse vaihtoehto Käytössä.
  • Jos et halua käyttää sisäistä modeemia, valitse vaihtoehto Ei käytössä, jolloin järjestelmäresursseja vapautuu muiden laitteiden käyttöön.

Modeemin ominaisuudet -painiketta napsauttamalla voit määrittää modeemin ja soiton asetukset.

Vihjeet


Telakointiasema

Telakointiasema (vain joissakin malleissa)

PCI-laitteen keskeytys

1. keskeytys (IRQ) Jos liität järjestelmään, porttitoistimeen tai telakointiasemaan PCI-laitteen, kuten kuvansieppauskortin, USB-laitteen tai CardBus-PC-kortin, laitetta varten on varattava keskeytys (IRQ).

Lisää keskeytyksiä - Tavallisesti PCI-laitteiden käyttöön on määritetty vain yksi keskeytys (IRQ), koska kaikki järjestelmässä (myös telakointiasemassa) olevat PCI-laitteet voivat jakaa keskeytyksen. Jos haluat määrittää lisää keskeytyksiä, napsauta tätä painiketta.

Huomautus: Poistamalla käytöstä PCI-laitteiden keskeytyksen voit vapauttaa resursseja muiden laitteiden käyttöön. On syytä kuitenkin ottaa huomioon, että tällöin myös kaikki tietokoneen sisäiset PCI-laitteet poistuvat käytöstä. Voit tarkistaa järjestelmän mukana toimitetuista julkaisuista, onko järjestelmään, porttitoistimeen tai telakointiasemaan liitetty PCI-laitteita.

IDE-laite

Telakointiasemassa oleva IDE-laite - Valitse tämä vaihtoehto, jos olet asentanut telakointiasemaan CD-aseman tai toisen umpilevyaseman.

IDE-kanava (vain joissakin malleissa) - Voit ottaa käyttöön telakointiasemassa olevan IDE-laitteen määrittämällä käyttöön jommankumman seuraavista kanavista:

  • Toisiokanava: Telakointiasemassa oleva IDE-laite käyttää IDE-toisiokanavaa. Tällöin IDE-laitteelle ei tarvitse määrittää keskeytystä, koska se käyttää laitepaikan keskeytystä (IRQ) 15. Tietokoneen laitepaikan laitteita ei voi kuitenkaan vaihtaa käytön aikana tai keskeytystilassa.
  • Kolmas kanava: Telakointiasemassa oleva IDE-laite käyttää kolmatta IDE-kanavaa. Tämä edellyttää lisäkeskeytyksen (IRQ) määritystä laitteen käyttöön, joten valittuasi tämän vaihtoehdon saatat joutua vapauttamaan keskeytyksen. Tietokoneen laitepaikassa olevien laitteiden pikavaihto ja vaihto keskeytystilassa pysyvät käytössä.

Huomautus: Jos määrität telakointiasemassa olevan IDE-laitteen käyttämään kolmatta kanavaa, varmista, että IDE-laitteiden pikavaihto ja vaihto keskeytystilassa ovat käytössä (tämä asetus on Laitepaikka-valintaikkunassa). Muussa tapauksessa et voi käyttää tietokoneen laitepaikassa IDE-laitteita vaan ainoastaan levykeasemaa ja toista akkua.

Huomautus: Termillä "laitepaikka" tarkoitetaan ThinkPad-tietokoneen laitepaikkaa (esimerkiksi UltraBay- tai UltraslimBay-paikka), johon voi asentaa esimerkiksi CD- tai DVD-aseman. Laitepaikan nimen voi tarkistaa tietokoneen julkaisuista.

Huomautus: ThinkPad-tietokoneen jotkin mallit tukevat sekä IDE-laitteiden pikavaihtoa (vaihtoa ilman virran katkaisua) että vaihtoa keskeytystilassatilassa. Kaikki mallit tukevat vaihtoa keskeytystilassa. Myös käyttöjärjestelmä voi vaikuttaa siihen, kuinka laitteita voi vaihtaa. Lisätietoja on tietokoneen julkaisuissa.

Huomautus: Umpilevyasemaa ei voi vaihtaa katkaisematta virtaa eikä keskeytystilassa. Älä koskaan poista umpilevyasemaa tai asenna sitä, kun tietokoneen virta on kytkettynä tai kun tietokone on valmiustilassa.

Vihjeet


TrackPoint-paikannuslaite

TrackPoint-paikannuslaite - Tämän vaihtoehdon avulla voit valita, onko ThinkPad-tietokoneen näppäimistön TrackPoint-paikannuslaite käytössä.

  • Valitse vaihtoehto Käytössä (vain joissakin malleissa), jos käytät ainoastaan TrackPoint-paikannuslaitetta tai tavallista PS/2-hiirtä, joka on liitetty tietokoneen PS/2-porttiin.
  • Valitse vaihtoehto Ei käytössä , jos haluat käyttää TrackPoint-paikannuslaitteen sijasta hiirtä tai muuta paikannuslaitetta, joka ei ole PS/2-yhteensopiva.
  • Valitse vaihtoehto Automaattinen (vain joissakin malleissa), jos haluat käyttää sisäistä TrackPoint-paikannuslaitetta ja poistaa sen automaattisesti käytöstä, kun tietokoneeseen liitetään erillinen hiiri.
  • Valitse vaihtoehto Automaattinen käytöstä poisto (vain joissakin malleissa), jos haluat, että TrackPoint-paikannuslaite on tavallisesti käytössä, mutta poistuu käytöstä silloin, kun tietokoneeseen on liitetty erillinen hiiri. Järjestelmä tunnistaa erillisen hiiren vain tietokoneen käynnistyksen yhteydessä. Tämän vuoksi erillinen hiiri ei tule käyttöön, jos se liitetään toiminnassa olevaan tietokoneeseen.

Hiiren ominaisuudet - Tätä painiketta napsauttamalla voit tuoda kuvaruutuun Windowsin Hiiri: ominaisuudet -ikkunan, jonka avulla voit muuttaa hiiren perustoimintoja, kuten painiketoimintoja, osoittimen ulkoasua ja sen liikettä. Nämä asetukset vaikuttavat myös TrackPoint-paikannuslaitteen perustoimintoihin.

TrackPoint-paikannuslaitteen ominaisuudet (vain joissakin malleissa) - Tätä painiketta napsauttamalla voit tuoda kuvaruutuun TrackPoint-paikannuslaitteen ominaisuudet -ikkunan, jossa voit määrittää paikannuslaitteen lisätoimintoja, kuten käyttötavan, valinta painamalla -toiminnon, vierityksen ja suurennoksen.


Touch Pad -paikannuslaite

Touch Pad -paikannuslaite (vain joissakin järjestelmissä)

Touch Pad -paikannuslaite - Tämän vaihtoehdon avulla voit ottaa ThinkPad-tietokoneen näppäimistössä olevan Touch Pad -paikannuslaitteen käyttöön tai poistaa sen käytöstä.

  • Valitse vaihtoehto Ei käytössä , jos et halua käyttää Touch Pad -paikannuslaitetta ja käytät erillistä hiirtä, joka liitetään sarjaporttiin, tai laitetta, joka ei ole yhteensopiva PS/2-hiiren kanssa, kuten vieritysominaisuudella varustettua hiirtä.
  • Valitse vaihtoehto Automaattinen , jos haluat käyttää sisäistä Touch Pad -paikannuslaitetta ja poistaa sen automaattisesti käytöstä, kun tietokoneeseen liitetään erillinen hiiri.

Hiiren ominaisuudet - Tämän painikkeen napsautus aloittaa Hiiren ominaisuudet -sovelman. Voit muuttaa PS/2-hiiren perustoimintojen asetuksia, kuten painikeasetuksia, kohdistimen tyyliä ja liikettä, sekä Touch Pad -paikannuslaitteen lisäasetuksia.


Laitepaikka

UltraBay-paikka (vain joissakin malleissa)

Tietokoneen laitepaikka voidaan määrittää tukemaan pikavaihtoa tai vaihtoa keskeytystilassa. Pikavaihto tarkoittaa sitä, että voit vaihtaa toisen laitteen jonkin laitteen tilalle (esimerkiksi CD-aseman levykeaseman tilalle), kun tietokone on normaalissa toiminnassa. Vaihto keskeytystilassa tarkoittaa sitä, että tietokone on siirrettävä keskeytystilaan, ennen kuin laitteita voidaan vaihtaa. Tarkista käyttöoppaasta, tukeeko tietokone pikavaihtoa ja vaihtoa keskeytystilassa.

Laitteiden pikavaihto ja vaihto keskeytystilassa (vain joissakin malleissa)
Vaihtoehdon nimi saattaa vaihdella tietokonemallin ja käytössä olevan käyttöjärjestelmän mukaan.
  • Jos haluat käyttää laitepaikan laitteiden vaihtotoimintoja, valitse Käytössä -vaihtoehto. Vaihtotoiminnot käyttävät keskeytystä (IRQ) 15. Tämän vuoksi saatat joutua poistamaan jonkin laitteen käytöstä.
  • Jos et halua käyttää näitä vaihtotoimintoja, valitse Ei käytössä -vaihtoehto, jolloin keskeytys (IRQ) vapautuu muiden laitteiden käyttöön.
Toinen IDE-laite (vain joissakin malleissa)
Vaihtoehdon nimi saattaa vaihdella tietokonemallin ja käytössä olevan käyttöjärjestelmän mukaan.
  • Kun valitset Käytössä -vaihtoehdon, tietokoneen laitepaikassa oleva IDE-laite käyttää toista IDE-kanavaa ja keskeytystä (IRQ) 15. Valitse tämä vaihtoehto, jos et käytä telakointiaseman IDE-laitetta.
  • Valitse Ei käytössä -vaihtoehto, jos et halua laitepaikan IDE-laitteen käyttävän toista IDE-kanavaa.

Varoitus: (UltraBase-tuen sisältävät järjestelmät.) Tämän vaihtoehdon avulla voit vain liittää tai irrottaa UltraBase-yksikön. Älä vaihda UltraBase-yksikössä olevia laitteita. Lisätietoja on käyttöoppaassa.

Varoitus: (Järjestelmät, jotka tukevat kolmatta IDE-kanavaa.) Jos otat käyttöön kolmannen IDE-kanavan telakointiasemassa olevaa laitetta varten mutta et ota käyttöön tietokoneen laitepaikan Laitteiden pikavaihto ja vaihto keskeytystilassa- tai Toinen IDE-laite -toimintoa, laitepaikassa ei voi käyttää IDE-laitteita, kuten CD-, DVD- tai umpilevyasemaa. Tällöin voit käyttää laitepaikassa levykeasemaa tai akkua, koska ne eivät ole IDE-laitteita.

Varoitus: (Jotkin järjestelmät, jotka eivät tue kolmatta IDE-laitetta) Tämä asetus on voimassa ainoastaan silloin, kun järjestelmään ei ole liitetty IDE-laitetta. Kun järjestelmään on liitetty IDE-laite, tämä asetus ohitetaan ja toinen IDE-laite sekä laitteiden pikavaihto ja vaihto keskeytystilassa ovat aina käytössä.

Varoitus: (Järjestelmät, jotka eivät tue kolmatta IDE-kanavaa.) Jos et ota käyttöön Laitteiden pikavaihto ja vaihto keskeytystilassa- tai Toinen IDE-laite -toimintoa, laitepaikassa ei voi käyttää IDE-laitteita, kuten CD, DVD- tai umpilevyasemaa. Tällöin voit käyttää laitepaikassa levykeasemaa tai akkua, koska ne eivät ole IDE-laitteita.

Huomautus: Termillä "laitepaikka" tarkoitetaan ThinkPad-tietokoneen laitepaikkaa (esimerkiksi UltraBay- tai UltraslimBay-paikka), johon voi asentaa muun muassa CD- tai DVD-aseman. Laitepaikan nimen voi tarkistaa tietokoneen julkaisuista.

Huomautus: ThinkPad-tietokoneen jotkin mallit tukevat sekä IDE-laitteiden pikavaihtoa (vaihtoa ilman virran katkaisua) että vaihtoa keskeytystilassa. Kaikki mallit tukevat vaihtoa keskeytystilassa. Myös käyttöjärjestelmä voi vaikuttaa siihen, kuinka laitteita voi vaihtaa. Lisätietoja on tietokoneen julkaisuissa.

Huomautus: Jos otat käyttöön toisen IDE-kanavan telakointiasemassa olevaa laitetta varten, UltraBay-laitteiden pikavaihto ja vaihto keskeytystilassa -toiminto poistuu käytöstä.

Huomautus: Umpilevyasemaa ei voi vaihtaa katkaisematta virtaa eikä keskeytystilassa. Älä koskaan poista umpilevyasemaa tai asenna sitä, kun tietokoneen virta on kytkettynä tai kun tietokone on valmiustilassa.

Vihjeet


Äänitoiminnot

Voit ottaa äänitoiminnot käyttöön, muuttaa niiden asetuksia tai poistaa ne käytöstä.

  1. Valitse vaihtoehto Käytössä, jos haluat käyttää äänitoimintoja, kuten aaltomuotoisen stereoäänen
    2. toistoa tai tallennusta tai SoundBlaster-emulointia DOS-peleissä.
  2. Jos et halua käyttää äänitoimintoja, valitse vaihtoehto Ei käytössä, jolloin järjestelmäresursseja vapautuu muiden laitteiden käyttöön.

Ääniominaisuudet-painikkeen avulla voit tuoda kuvaruutuun Windowsin Äänet: ominaisuudet -ikkunan, jossa voit määrittää järjestelmätoimintojen äänet.

Multimediaominaisuudet(vain joissakin käyttöjärjestelmissä)-painikkeen avulla voit tuoda kuvaruutuun Windowsin Multimedia: ominaisuudet -ikkunan, jossa voit määrittää äänitoimintojen lisäasetukset.

 Vihjeet


FlipTouch-näyttö

FlipTouch-näyttö (vain joissakin järjestelmissä)

Voit ottaa FlipTouch-näytön käyttöön, poistaa sen käytöstä tai määrittää sen asetukset.

FlipTouch-näyttö:

  • Jos haluat käyttää FlipTouch-näyttöä, valitse Käytössä -vaihtoehto.
  • Jos et halua käyttää FlipTouch-näyttöä, valitse Ei käytössä -vaihtoehto, jolloin järjestelmäresursseja vapautuu muiden laitteiden käyttöön.

FlipTouch-näytön ominaisuudet - Tätä painiketta napsauttamalla voit määrittää FlipTouch-näytön ominaisuudet.


ThinkScribe-lehtiö

ThinkScribe-lehtiö (vain joissakin järjestelmissä)

Voit ottaa sähköisen ThinkScribe-lehtiön käyttöön, poistaa sen käytöstä tai määrittää sen asetukset.

ThinkScribe-lehtiö:

  • Jos haluat käyttää sähköistä ThinkScribe-lehtiötä, valitse Käytössä -vaihtoehto.
  • Jos et halua käyttää sähköistä ThinkScribe-lehtiötä, valitse Ei käytössä -vaihtoehto, jolloin järjestelmäresursseja vapautuu muiden laitteiden käyttöön.

ThinkScribe-lehtiön ominaisuudet - Tätä painiketta napsauttamalla voit määrittää sähköisen ThinkScribe-lehtiön asetukset.


Portin testaus

Portin testaus (vain joissakin järjestelmissä)

Voit ottaa portin testauksen käyttöön, poistaa sen käytöstä tai määrittää sen asetukset. Tämä toiminto on tarkoitettu vain erityiskaapelin avulla tehtävään testaukseen. Yleensä toiminnon tulee olla poissa käytöstä.

Portin testaus:

  • Jos haluat käyttää portin testaustoimintoa, valitse Käytössä -vaihtoehto.
  • Jos et halua käyttää portin testaustoimintoa, valitse Ei käytössä -vaihtoehto, jolloin järjestelmäresursseja vapautuu muiden laitteiden käyttöön.


Virransyötön hallinta

Tätä painiketta napsauttamalla voit tuoda kuvaruutuun Virranhallinta: ominaisuudet -ikkunan, jossa näkyy tiettyjä, ThinkPad-tietokoneen mallin mukaan vaihtelevia virransyötön asetuksia. ThinkPad-kuvalla ( [image]) merkityt välilehdet sisältävät vain ThinkPad-tietokoneisiin liittyviä asetuksia (muut välilehdet sisältävät Windows 98:n virranhallinta-asetuksia).

Huomautus: Voit tuoda kuvaruutuun lisätietoja haluamastasi virransyötön hallinnan asetuksesta käyttämällä kohdeohjepainiketta [?], joka sijaitsee Virranhallinta-ikkunan oikeassa yläkulmassa.


Virrankäyttömallien painikkeet

Virrankäyttömallien painikkeet(vain Windows 98 tai sitä uudempi)

Voit valita haluamasi virrankäyttömallin napsauttamalla vastaavaa työkalu- tai painikerivin painiketta. Voit tuoda asetukset kuvaruutuun napsauttamalla Virransyötön hallinta -kuvaketta.

Virransäästöviipymien poisto käytöstä

Täystehotila

Täystehotila (akkukäyttö)

Mukautettava virransyöttömalli

Virransäästöviipymien poisto käytöstä - Napsauta tätä painiketta, jos haluat, että järjestelmä ei siirry mihinkään virransäästötilaan, vaikka se olisi käyttämättömänä. Näin voit esimerkiksi estää näytön pimenemisen esityksen aikana.

Täysteho - Tässä tilassa järjestelmä toimii mahdollisimman tehokkaasti. Käytettäessä akkuvirtaa akku saattaa tyhjentyä aikaisemmin kuin seuraavassa, akkukäyttöön tarkoitetussa täystehotilassa.

Täysteho (akkukäyttö) - Tässä tilassa järjestelmä säästää virtaa ja toimii suhteellisen tehokkaasti. Tila sopii hyvin akkukäyttöön.

Mukautettava - Voit mukauttaa virransäästöviipymät vastaamaan tarpeitasi. Kun napsautat tätä painiketta, käyttöön tulee Virranhallinta: ominaisuudet -ikkunan Virrankäyttömalli-välilehden Mallit-luettelon ensimmäinen virrankäyttömalli. Määritä ensimmäiseksi virrankäyttömalliksi haluamasi asetukset sisältävä malli.


Virransyöttötilan painikkeet

Virransyöttötilan painikkeet (vain Windows 95)

Järjestelmä tukee verkkovirtakäyttöä ja akkukäyttöä. Järjestelmä siirtyy automaattisesti akkukäytöstä verkkovirran käyttöön (tai päinvastoin), kun verkkolaite liitetään tietokoneeseen tai irrotetaan siitä. Kummassakin tilanteessa voit valita virransyöttötilaksi haluamasi vaihtoehdon Fn ja F11 -näppäinyhdistelmän avulla. Voit valita virransyöttötilan myös työkalurivillä tai painikerivillä olevalla virransyöttötilan painikkeella. Saat asetukset näkyviin napsauttamalla Virransyötön hallinnan painiketta.

Täysteho

Automaattinen

Mukautettu

Täysteho - Tämän vaihtoehdon ollessa valittuna järjestelmän suorituskyky on tehokkaimmillaan. Jos määrität täystehotilan akkukäyttöä varten, akun virrankulutus voi kuitenkin kohota enimmäismääräänsä.

Automaattinen - Tämän vaihtoehdon ollessa valittuna järjestelmä siirtyy virransyötön hallintatilaan akkuvirran säästämiseksi. Tätä virransyöttötilaa suositetaan akkukäyttöön.

Mukautettu - Tämän vaihtoehdon ollessa valittuna järjestelmä käyttää mukautettua virransyöttötilaa, jonka virransyöttöasetukset (kuten suorittimen nopeuden tai umpilevyaseman virrankatkaisun viipymän) käyttäjä itse voi määrittää.

Näytön tyhjennyspainikkeiden avulla voit ottaa käyttöön virrankatkaisun viipymät tai poistaa ne käytöstä.

Näytön tyhjennys poissa käytöstä

Näytön tyhjennys käytössä

Näytön tyhjennys poissa käytöstä - Näytön tyhjennys ei ole käytössä. Kun tämä vaihtoehto on valittuna, näytön virrankatkaisun viipymä, valmiustila- ja keskeytystilaviipymä eivät ole käytössä. Tällöin näyttö ei tyhjene eikä järjestelmä siirry keskeytys- tai lepotilaan automaattisesti. Tämä asetus estää näyttöä pimenemästä esityksen tai vaikkapa videokuvan näytön aikana, vaikka näppäimistöä ei käytetä.

Näytön tyhjennys käytössä - Näytön tyhjennys on käytössä. Kun tämä vaihtoehto on valittuna, järjestelmä ottaa käyttöön viipymien oletusarvot.


Näytin

Erillisen näyttimen liittäminen tietokoneeseen - Liitä erillinen näytin erillisen näyttimen porttiin ja napsauta sitten työkalurivillä tai painikerivillä olevaa erillisen näyttimen painiketta tai paina Fn- ja F7-näppäintä yhtä aikaa. Jos erillisen näyttimen käytössä ilmenee ongelmia, lue tietokoneen julkaisuista vianmääritys- ja usein esitetyt kysymykset -jakso tai etsi lisätietoja ThinkPadin asiakastuen ja palvelujen WWW-sivustosta.

Näyttimen ominaisuudet - Napsauta erillisen näyttimen painiketta, jolloin kuvaruutuun tulevat näkyviin näyttimen ominaisuudet, kuten erotuskyky, värien määrä ja näyttimen tyyppi. Nämä näyttimen ja työpöydän asetukset vaikuttavat nestekidenäytön ja erillisen näyttimen toimintaan.

Huomautus: Jos käytät televisiota erillisenä näyttölaitteena, tutustu kuvansieppaus- ja kuva ulos -portin asetuksiin. Televisio liitetään eri porttiin kuin erillinen näytin, ja porttien asetukset ovat erilaiset.


Kuvansieppaus- ja kuva ulos -portti

Kuvansieppaus- ja kuva ulos -portti (vain joissakin malleissa)

Yleistä

Kuva ulos -portti (televisio) - Valitse Käyttöönotto-vaihtoehto, jos haluat käyttää kuva ulos -porttiin liitettyä televisiota näyttölaitteena.

Huomautus: Jos otat kuva ulos -portin käyttöön, erillisen näyttimen vastake poistuu käytöstä ja näppäinyhdistelmä Fn ja F7 vaihtaa näyttölaitteeksi nestekidenäytön tai television.

Värijärjestelmä - Kun liität tietokoneeseen television, valitse television käyttämä värijärjestelmä: NTSC tai PAL.

Suurennus tai pienennys:

    Valitse Suurennus-vaihtoehto, jos haluat, että kuva näkyy televisioruudun kokoisena. Tällöin on mahdollista, ettei koko kuva näy televisioruudussa.
    Valitse Pienennys-vaihtoehto, jos haluat, että koko kuva näkyy televisioruudussa. Tällöin on mahdollista, että kuva on vääristynyt koon pienennyksen vuoksi.

Värinätön:

    Valitse Käytössä-vaihtoehto, jos haluat, ettei televisioruudussa näkyvä kuva värise.
    Valitse Ei käytössä -vaihtoehto, jos haluat, että televisioruudun kokoiset kuvat (kuten MPEG- ja AVI-elokuvat sekä valokuvat) näkyvät televisioruudussa mahdollisimman hyvin.

PCI-laitteen keskeytys

1. keskeytys (IRQ) - Voit määrittää keskeytyksiä PCI-laitteiden (kuten kuvansieppaussovittimen) tai telakointiasemassa olevien sovittimien (kuten SCSI-sovittimen tai PCI-sovittimien) käyttöön.

Lisää keskeytyksiä - Tavallisesti PCI-laitteiden käyttöön on määritetty vain yksi keskeytys (IRQ), koska kaikki järjestelmässä (myös telakointiasemassa) olevat PCI-laitteet voivat jakaa keskeytyksen. Jos haluat määrittää lisää keskeytyksiä, valitse tämä valintaruutu.

Huomautus: Poistamalla käytöstä PCI-laitteiden keskeytyksen voit vapauttaa resursseja muiden laitteiden käyttöön. On syytä kuitenkin ottaa huomioon, että tällöin kaikki emolevyssä olevat PCI-laitteet (kuten kuvansieppaustoiminto) poistuvat käytöstä. Tarkista järjestelmän mukana toimitetuista julkaisuista, onko emolevyssä PCI-laitteita.

Vihjeet


Nestekidenäytön asetukset

Kirkkaus (akkukäyttö) - (vain joissakin malleissa)

  • Normaalisti nestekidenäyttö himmenee hieman virran säästämiseksi, kun siirrytään käyttämään akkua. Voit estää tämän valitsemalla vaihtoehdon Kirkas. Tämä vaihtoehto kuluttaa kuitenkin paljon akun virtaa.
  • Voit säästää akkuvirtaa valitsemalla vaihtoehdon Normaali.

Näytön laajennus

  • Nestekidenäyttö, jossa on vähintään 800 x 600 kuva-alkiota: Saat 640 x 480 kuva-alkion VGA-kuvan täyttämään nestekidenäytön kuvaruudun valitsemalla vaihtoehdon Käytössä. Tällöin kuva saattaa kuitenkin näkyä vääristyneenä.
  • Nestekidenäyttö, jossa on 640 x 480 kuva-alkiota: Tämän vaihtoehdon avulla voit valita, näytetäänkö nestekidenäytössä kuva käyttämällä 480 pystyjuovaa 350 tai 400 pystyjuovan asemesta.


Näyttölaitteen painikkeet

Kun erillinen näytin on liitettynä erillisen näyttimen vastakkeeseen, voit vaihtaa käytettävää näyttölaitetta napsauttamalla jotakin alla kuvatuista työkalu- tai painikerivin painikkeista.

Huomautus: Televisiopainiketta ei ole kaikissa malleissa.

Vain nestekidenäyttö

Vain erillinen näytin

Nestekidenäyttö ja erillinen näytin

Vain televisio

Sekä nestekidenäyttö että TV käytössä

Huomautus: Voit vaihtaa käytettävää näyttölaitetta painamalla Fn- ja F7-näppäintä yhtä aikaa. Tämän näppäinyhdistelmä vaihtaa käytettäväksi näyttölaitteeksi joko nestekidenäytön tai viimeksi käytetyn erillisen näyttölaitteen. Jos olet valinnut näyttölaitteeksi esimerkiksi erillisen näyttimen, näppäinyhdistelmä Fn ja F7 vaihtaa näyttölaitteeksi vain nestekidenäytön tai erillisen näyttimen. Näppäinyhdistelmä vaihtaa näyttölaitteeksi kuva ulos -porttiin liitetyn television vasta sitten, kun olet napsauttanut työkalurivillä tai painikerivillä olevaa televisiopainiketta(vain joissakin järjestelmissä).


Helppokäyttötoiminnot

Fn-näppäinlukon avulla Fn-näppäintoimintoa voidaan käyttää yhdellä kädellä tai näppäinten painamiseen tarkoitetun apuvälineen avulla. Kun Fn-näppäinlukko on käytössä, voit käyttää Fn-näppäintoimintoja seuraavasti: paina ensin Fn-näppäintä, vapauta se ja paina lopuksi haluamaasi toimintonäppäintä. Tällöin tietokone toimii samalla tavalla kuin painettaessa Fn-näppäintä ja toimintonäppäintä yhtä aikaa. Jos painat Fn-näppäintä kahdesti, Fn-näppäimen tila lukittuu, kunnes painat Fn-näppäintä uudelleen.

Salasanakehotteen äänimerkki (vain joissakin malleissa) - Kun salasanakehotteen äänimerkki on käytössä, järjestelmä antaa äänimerkin odottaessaan käynnistys- tai kiintolevysalasanaa tai pääkäyttäjän salasanaa. Järjestelmä antaa äänimerkkejä myös silloin, kun annettu salasana vastaa tai ei vastaa määritettyä salasanaa.

Kaiuttimen merkkivalo (vain joissakin malleissa). Kun kaiuttimen merkkivalo on käytössä ja kaiuttimesta kuuluu ääntä, näppäimistön yläpuolella sijaitsevassa tilanilmaisinnäytössä näkyy kaiuttimen kuva.

Helppokäyttötoiminnot-painikkeella voit määrittää Windowsin helppokäyttötoiminnot.


Kokoruutunäkymä

Uusien käyttäjien kannattaa käyttää kokoruutunäkymää, jonka avulla voi helposti tarkastella ThinkPad-tietokoneen laitteiden toimintaa ja muuttaa niiden asetuksia.

Tässä näkymässä on tilanteen mukaan muuttuva kuva tietokoneesta ja painikkeita, joiden avulla voit muuttaa laitteiden ja toimintojen asetuksia. Kun viet osoittimen jonkin laitteen painikkeen kohdalle, kyseisen laitteen sijainti näkyy kuvassa. Tämä helpottaa ThinkPad-tietokoneen rakenteen oppimista.

Asetusten muutto nopeasti työkalurivin avulla

Kokoruutunäkymässä on työkalurivi, joka sisältää pieniä painikkeita. Työkalurivi sijaitsee valikkorivin alapuolella. Työkalurivin painikkeilla voit vaihtaa näyttölaitetta, virrankäyttömallia tai virransyöttötilaa järjestelmän käytön aikana. Seuraava esimerkkitilanne saattaa vaihdella käytössä olevan käyttöjärjestelmän tai laitemallin mukaan:

  • Näyttölaitteen painikkeet
  • Virrankäyttömallien painikkeet
  • Virransyöttötilan painikkeet
  • Laitehallinnan aloituspainike
  • Varattujen resurssien näkymän näyttöpainike


Painikerivinäkymä

Ota painikerivinäkymä käyttöön, jos haluat käyttää kaikkia ThinkPadin kokoonpanoapuohjelman toimintoja (myös työkalurivin toimintoja) pikavalikosta. Saat painikerivin näkyviin valitsemalla Toiminnot-valikosta Siirtyminen painikerivinäkymään -vaihtoehdon. Seuraava esimerkkitilanne saattaa vaihdella käytössä olevan käyttöjärjestelmän tai laitemallin mukaan:

Voit halutessasi palauttaa kokoruutunäkymän käyttöön napsauttamalla seuraavaa painiketta:


Pikavalikko

Kun olet tutustunut ThinkPadin kokoonpanoapuohjelmaan, voit tarkastella tai muuttaa kokoonpanoasetuksia nopeasti napsauttamalla pikavalikkokuvaketta, joka sijaitsee tehtäväpalkin oikeassa reunassa olevalla ilmaisinalueella. Jos kuvake ei näy ilmaisinalueella, aloita ThinkPadin kokoonpanoapuohjelma ja valitse Toiminnot-valikon Mukautus-vaihtoehto. Valitse sitten ThinkPadin kokoonpanoapuohjelman kuvakkeen lisäys tehtäväpalkkiin -vaihtoehto.


Järjestelmän tiedot

Tämän painikkeen avulla saat näkyviin tietoja järjestelmästä, muun muassa BIOS-koodin versionumeron, ThinkPad-tietokoneen mallinumeron ja sarjanumeron sekä muita tietoja, joista on hyötyä järjestelmälaitteisiin liittyvien ongelmien syiden selvittämisessä. Näkyviin tulevat myös akun tiedot (vain joissakin järjestelmissä).


Laitehäiriöiden ratkaisu

ThinkPadin kokoonpanoapuohjelma pyrkii pitämään laitteet toiminnassa hallitsemalla järjestelmäresurssien käyttöä automaattisesti.

Järjestelmäresurssien merkitys
Järjestelmäresurssit, kuten keskeytykset (IRQ), DMA-kanavat, siirräntäosoitteet (I/O) ja muistiosoitteet, on määritettävä kokoonpanoon siten, etteivät asetukset aiheuta ristiriitoja muiden laitteiden kanssa. ThinkPadin kokoonpanoapuohjelma yrittää ratkaista automaattisesti seuraavanlaisiin resursseihin liittyvät ristiriidat:

  • Keskeytys (IRQ) - Keskeytys, jota kutsutaan myös keskeytystasoksi, on väylä, jonka välityksellä laitteet lähettävät viestejä suorittimelle. Tietokoneessa on 16 keskeytystasoa, jotka on määritettävä siten, ettei ristiriitoja ilmene.
  • DMA-kanava (muistin suorasaanti) on väylä, jonka välityksellä laitteet voivat käyttää keskusmuistia kuormittamatta suoritinta. Tämä parantaa tietokoneen suorituskykyä. Tietokoneessa on 8 DMA-kanavaa, jotka on määritettävä siten, ettei ristiriitoja ilmene.

Resurssiristiriitojen ratkaisu
Jos lisäät ThinkPad-tietokoneen PC-korttipaikkoihin tai telakointiasemaan useita laitteita, ne saattavat edellyttää useamman kuin 16 keskeytyksen (IRQ) ja 8 DMA-kanavan käyttöä. Windows ei tue useampia keskeytyksiä tai DMA-kanavia. Yleisin ongelma on keskeytysristiriita.

Jos tietokoneessa ilmenee ristiriita, kun määrität kokoonpanoon ThinkPadin sisäisiä laitteita, kuvaruutuun tulee tästä kertova sanoma. Samalla voit poistaa käytöstä ristiriidan aiheuttaneen laitteen Laitteen poisto käytöstä -vaihtoehdon avulla. Jos et halua poistaa ristiriidan aiheuttamaa laitetta käytöstä, toimi seuraavasti:

  1. Sulje ristiriidasta varoittava sanoma napsauttamalla Kumous- tai Peruutus-painiketta.
  2. Napsauta työkalu- tai painikerivillä olevaa Laitehallinnan aloitus -painiketta.
  3. Napsauta työkalu- tai painikerivillä olevaa Varattujen resurssien näyttö -painiketta.
  4. Selvitä resurssien käyttötilanne varattujen resurssien näkymän avulla.
  5. Selvitä Laitehallinnan avulla, minkä muun resurssin voit poistaa käytöstä, tai yritä ratkaista ristiriita muulla tavalla.

Jos et määritä uutta laitetta (kuten PC-korttipaikassa tai telakointiasemassa olevaa korttia) kokoonpanoon ThinkPadin kokoonpanoapuohjelman avulla ja järjestelmässä ilmenee resurssiristiriita, ohjelma ei välttämättä havaitse resurssiristiriitaa eikä ilmoita siitä. Tämän vuoksi on syytä siirtyä Laitehallintaan uuden laitteen asennuksen jälkeen ja varmistaa, että asennus on onnistunut.


Varattujen resurssien näkymä

Varattujen resurssien näkymästä näet, mitkä järjestelmäresurssit ovat käytössä. Näkymä on hyödyllinen, kun haluat ottaa laitteita käyttöön. Näkymästä ilmenee myös, mikä laite resurssia käyttää.

Yleistä-välilehdellä on laitekohtainen käytettyjen resurssien luettelo. Voit lajitella luettelon resurssin lajin mukaan napsauttamalla haluamasi resurssisarakkeen (esimerkiksi Keskeytys (IRQ) -sarakkeen) otsikkoa. Muilta välilehdiltä (Keskeytys (IRQ), DMA-kanava, Siirräntäosoite (I/O) ja Muistiosoite) näet resurssikohtaiset luettelot.

On suositeltavaa, että napsautat työkalu- tai painikerivillä olevaa Varattujen resurssien näyttö -painiketta aina, kun suunnittelet uuden laitteen lisäystä tai asetusten muuttoa Laitehallinnan avulla. Resurssiluettelosta näet järjestelmäresurssit yhdellä silmäyksellä, mikä helpottaa järjestelmäresurssien hallintaa ja laitteiden määritystä kokoonpanoon.


Windowsin Laitehallinnan käyttö

Laitehallinnassa on luettelo, joka sisältää tietokoneen laitteet sekä niiden laiteajurit. Luettelo näkyy rakenne-esityksenä. Voit avata laitelajiluettelon napsauttamalla sen vieressä näkyvää [+]-merkkiä.

ThinkPadin kokoonpanoapuohjelman avulla voit käyttää Windowsin Laitehallintaa laitetietojen näyttöön ja vianmääritykseen.

  • Laitetietojen nouto - Valitse ensin haluamasi laite ja napsauta sitten Ominaisuudet-painiketta, jolloin kuvaruutuun tulevat laitteen yleis-, ajuri- ja resurssitiedot. Tämän jälkeen voit esimerkiksi etsiä laiteajurin versiotiedot Ohjain-välilehdeltä ja päivittää ajurin.
  • Laitehäiriöiden ratkaisu - Jos laitteessa on häiriö, Laitehallinnassa näkyy kyseisen laitteen nimen vieressä jokin seuraavista kuvakkeista:
    1. Laite on poissa käytöstä. Valitse laite ja napsauta sitten Ominaisuudet-painiketta, niin voit selvittää, voiko laitteen ottaa käyttöön. On mahdollista, että voit palauttaa laitteen käyttöön vasta sitten, kun olet ratkaissut resurssiristiriidan valitsemalla Resurssit-välilehden ja muuttamalla Peruskokoonpano-asetusta.
    2. Laitteessa on häiriö. Valitse laite ja napsauta sitten Ominaisuudet-painiketta. Kuvaruutuun tulee lisätietoja häiriöstä ja sen ratkaisusta.

    On mahdollista, että joudut poistamaan jonkin laitteen käytöstä, ennen kuin voit ottaa jonkin muun laitteen käyttöön. Tällöin järjestelmäresursseja ei ole tarpeeksi kaikkien laitteiden samanaikaiseen käyttöön (useimmiten näin käy käytettäessä PC-kortteja tai telakointiasemaa). Voit poistaa laitteen käytöstä valitsemalla sen ja napsauttamalla sitten Ominaisuudet-painiketta. Varmista, että Poista käytöstä tässä laitteistoprofiilissa -valintaruutu on valittuna. Napsauta sitten OK-painiketta.


Suojaustiedot

Suojaustiedot (vain Windows 2000 tai uudemmat / vain jotkut järjestelmät)

Salasanat

Salasanojen avulla voit estää tietokoneesi luvattoman käytön.

Windows-salasanat

Kun olet määrittänyt Microsoft Windows -käyttöjärjestelmän salasanan, kuvaruutuun tulee salasanakehote aina Windows-käyttöjärjestelmän aloituksen yhteydessä. Kirjoita määrittämäsi salasana kehotteeseen. Tietokonetta ei voi käyttää ilman salasanaa.

Voit myös tehostaa ThinkPad-tietokoneesi suojausta napsauttamalla salasanan Käyttöönotto-painiketta, ottamalla näytönsäästäjän salasanan käyttöön ja määrittämällä tietokoneen pyytämään salasanaa aina tietokoneen palatessa normaaliin toimintaan virransäästötilasta, esimerkiksi valmius- tai lepotilasta.

Jos haluat muuttaa Windows-salasanaa, napsauta Salasanan vaihto -painiketta ja noudata sitten kuvaruutuun tulevia ohjeita. Voit muuttaa salasanoja vain, jos olet kirjautuneena sisään pääkäyttäjänä tai pääkäyttäjien (järjestelmänvalvojien) ryhmän jäsenenä.

Lisätietoja Windows-salasanoista on Microsoftin ohje- ja tukitiedoissa, jotka saat käyttöön seuraavasti: Napsauta työpöydän Käynnistä-painiketta ja valitse sitten Ohje ja tuki -vaihtoehto (Ohje Windows 2000 -järjestelmässä). Valitse Suojaus ja hallinta -vaihtoehto (Suojaus Windows 2000 -järjestelmässä) ja lue Windows-salasanoja koskevat ohjeaiheet.

BIOS-salasanat

BIOS-salasanat tarjoavat toisen suojaustason. Niiden avulla voidaan estää pääsy järjestelmään Windows-käyttöjärjestelmän aloitusta edeltävässä tilassa. BIOS (Basic Input Output System) -salasanoja on kolmenlaisia:

  • käynnistyssalasana
  • kiintolevysalasana
  • pääkäyttäjän salasana.

Käynnistyssalasana on annettava aina tietokoneen käynnistyksen yhteydessä. Jos kehotteeseen ei kirjoiteta oikeaa salasanaa, tietokonetta ei voi käyttää.

Tärkeää: Jos kirjoitat käynnistyssalasanan väärin kolme kertaa, käyttöjärjestelmä ei käynnisty etkä voi käyttää tietokonetta. Tietokone on toimitettava jälleenmyyjälle tai myyntineuvottelijalle salasanan peruutusta varten.

Käynnistyssalasana ei estä tietokoneen uudelleenkäynnistystä ja käyttöjärjestelmän uudelleenaloitusta Ctrl + Alt + Delete -näppäinyhdistelmän avulla.

Kiintolevysalasanan avulla voit suojata kiintolevyn sisältämiä tietoja. Järjestelmä pyytää antamaan kiintolevysalasanan tietokoneen käynnistyksen yhteydessä. Joku toinen voi kuitenkin poistaa kiintolevysi. Ilman salasanaa kiintolevyn sisältöä ei kuitenkaan voi lukea. Jopa siinä tapauksessa, että joku on poistanut kiintolevysi ja asentanut sen tietokoneeseen, johon ei ole määritetty käynnistyssalasanaa, kiintolevyn tietoja ei voida lukea ilman kiintolevysalasanaa.

Kiintolevyn tietojen suojaamista varten on kahdenlaisia kiintolevysalasanoja:

  • käyttäjän kiintolevysalasana
  • pääkäyttäjän kiintolevysalasana, jota varten tarvitaan käyttäjän salasana.

Kun käyttäjän kiintolevysalasana on asetettu, kukaan ei pääse käsiksi kiintolevyn sisältämiin tiedostoihin ja sovelluksiin antamatta tätä salasanaa.

Pääkäyttäjän kiintolevysalasanan voi määrittää ja sitä voi käyttää vain järjestelmän pääkäyttäjä (järjestelmänvalvoja). Yleisavaimen tavoin se antaa pääkäyttäjälle pääsyn kaikkiin järjestelmän kiintolevyasemiin. Pääkäyttäjä määrittää pääkäyttäjän salasanan, eikä sitä ilmoiteta muille. Tämän jälkeen pääkäyttäjä määrittää käyttäjän salasanan jokaista verkon tietokonetta varten ja kertoo kullekin käyttäjälle tämän oman tietokoneen salasanan. Käyttäjä voi tämän jälkeen halutessaan muuttaa käyttäjän salasanaa, mutta pääkäyttäjä pääsee silti käsiksi käyttäjän järjestelmään pääkäyttäjän salasanan avulla.

Pääkäyttäjän salasana suojaa BIOS-asetusohjelmaan (BIOS Setup Utility) tallennettuja järjestelmän tietoja. Kukaan ei voi muuttaa tietokoneen kokoonpanoasetuksia ilman tätä salasanaa. Salasanan käyttö mahdollistaa seuraavien suojausominaisuuksien hyödyntämisen:

  • Jos järjestelmään on määritetty pääkäyttäjän salasana, näkyviin tulee salasanakehote, kun yrität aloittaa BIOS-asetusohjelman. Luvattomat käyttäjät eivät voi muuttaa tiettyjä BIOSin parametreja.
  • Järjestelmän pääkäyttäjä pääsee pääkäyttäjän salasanalla tietokoneeseen, vaikka kyseisen tietokoneen käyttäjä olisi määrittänyt käynnistyssalasanan. Pääkäyttäjän salasana ohittaa käynnistyssalasanan.
  • Jos sekä pääkäyttäjän salasana että käynnistyssalasana on määritetty, voit tehdä seuraavat toimet vain antamalla pääkäyttäjän salasanan:
    • aloitusjärjestyksen muuttaminen
    • käynnistyssalasanan poisto
    • pääkäyttäjän salasanan muuttaminen tai poisto
    • lähiverkkokäynnistyksen (Wake on LAN) ja flash-verkkopäivityksen (Flash over LAN) käyttöönotto ja käytöstä poisto
    • päivämäärän ja kellonajan muuttaminen
    • Lock BIOS Setting (BIOS-asetusten lukitus) -ominaisuuden käyttöönotto tai käytöstä poisto
    • Minimum Length (vähimmäispituus) -ominaisuuden määritys
    • Turvapiirin asetusten muutto
    • Rescue and Recovery -työtilan asetusten määritys
    • Flash BIOS Updating by End-Users (peruskäyttäjien toteuttama Flash BIOS -päivitys) -ominaisuuden käyttöönotto tai käytöstä poisto
    • Boot Device List F12 (aloituslaitteen valinta F12-näppäimellä) -ominaisuuden käyttöönotto tai käytöstä poisto.

Turvapiiri (vain jotkin järjestelmät)

Luottamuksellista tietoa sähköisessä muodossa siirtäville verkkotietokoneille on asetettu tiukat turvallisuusvaatimukset. ThinkPad-tietokoneessa on sisäinen turvapiiri eli salaussuoritin.


Ajureita ei ole asennettu

Ajureita ei ole asennettu (vain Windows 2000 tai uudemmat / vain jotkin järjestelmät)

Joidenkin laitteiden, kuten äänilaitteiden, modeemien, Ethernet-yhteyslaitteiden, langattomien yhteyksien laitteiden tai virransyötön hallintalaitteiden, ajureita ei voi asentaa tähän ThinkPad-tietokoneeseen. Tämän painikkeen napsautus tuo näkyviin kyseisten laitteiden luettelon. Jos napsautat ajurin asennuspainiketta, voit asentaa laiteajurin ThinkPad-ohjelmiston asennusohjelman avulla.

Huomautus: Ajurien asennus edellyttää pääkäyttäjän oikeuksia.


Vihjeet

Huomautus (vain Windows 95): Kun napsautat valintaikkunan OK- tai Käytä-painiketta, kuvaruutuun saattaa tulla laitteiston asetusten muuttumisesta ilmoittava sanoma, jossa kehotetaan käynnistämään järjestelmä uudelleen. Sulje sanomaikkuna valitsemalla Ei-vaihtoehto. Muutoin asetusten määritys ei onnistu, ja järjestelmän seuraavan käynnistyksen yhteydessä ilmenee virhe.


Värijärjestelmä (NTSC tai PAL)

Seuraavissa maissa käytetään NTSC (National Television Standard Committee) -värijärjestelmää:

CHILE
ECUADOR
FILIPPIINIT
INDONESIA
JAPANI
KANADA
KOLUMBIA
KOREA
MEKSIKO
MYANMAR
PERU
VENEZUELA
YHDYSVALLAT

Seuraavissa maissa käytetään PAL (Phase Alternation by Line) -värijärjestelmää:

ALANKOMAAT, AUSTRALIA
BELGIA, BRUNEI
ESPANJA, IRLANTI
ISLANTI, ISO-BRITANNIA
ITALIA, ITÄVALTA
JUGOSLAVIA, KIINA
MALESIA, MALTA
NORJA, PORTUGALI
RUOTSI, SAKSA
SAN MARINO, SINGAPORE
SRI LANKA, SUOMI
SVEITSI, TANSKA
THAIMAA, UUSI SEELANTI


Tavaramerkit

Seuraavat nimet ovat Lenovon tavaramerkkejä Yhdysvalloissa tai muissa maissa:
ThinkPad

Seuraavat nimet ovat muiden yritysten tavaramerkkejä:
Microsoft: Microsoft Corporation
Windows: Microsoft Corporation
PCMCIA: Personal Computer Memory Card International Association
Hewlett-Packard: Hewlett-Packard Company
HP OmniBook 300: Hewlett-Packard Company
HP LX100/LX200: Hewlett-Packard Company
Sharp: Sharp Corporation
Wizard PC: Sharp Corporation
Mind Path: Mind Path Technologies
Sound Blaster: Creative Labs, Inc.
CardWizard: SystemSoft Corporation.