Conseils pour la configuration du ThinkPad

Introduction

L'utilitaire Configuration du ThinkPad est un centre de contrôle permettant de configurer votre ThinkPad. Il permet de définir ou de modifier la configuration des périphériques matériels et des options. Il constitue en cela une alternative simple au Gestionnaire de périphériques et au Panneau de configuration de Windows. Cependant, il vous permet de lancer le Gestionnaire de périphériques en cas de besoin, par exemple pour procéder à des opérations de configuration avancées et résoudre d'éventuels incidents.

Les avantages du programme Configuration du ThinkPad sont nombreux :
Opération | Pour plus de détails, reportez-vous aux rubriques répertoriées dans le panneau de gauche.
Pour activer ou désactiver un périphérique matériel | Cliquez deux fois sur Configuration des périphériques intégrés et sélectionnez un périphérique.
Pour définir les paramètres de gestion de l'alimentation | Cliquez deux fois sur Gestion de l'alimentation et sélectionnez une rubrique.
Pour configurer l'écran LCD et l'écran externe | Cliquez deux fois sur Unité d'affichage et sélectionnez une rubrique.
Pour savoir quelles méthodes vous permettent d'utiliser le programme Configuration du ThinkPad (Menu d'accès direct et barre de boutons) | Cliquez deux fois sur Vues Menu d'accès direct, Plein écran et barre de boutons et sélectionnez une rubrique.
Pour résoudre les incidents liés au matériel | Cliquez deux fois sur Informations sur le système et résolution des incidents et sélectionnez une rubrique.
Pour mieux appréhender un concept ou un paramètre | Utilisez le livre d'aide Qu'est-ce que c'est... Pour ce faire, cliquez sur le symbole [?] dans n'importe quelle fenêtre, puis sur le paramètre sur lequel vous désirez obtenir des précisions.

Marques


Fonctions audio

Vous pouvez activer, configurer ou désactiver les fonctions audio.

  1. Sélectionnez Activer si vous utilisez des fonctions audio telles que la lecture
    2. ou l'enregistrement de fichiers audio ou l'émulation Sound Blaster pour les jeux DOS.
  2. Sélectionnez Désactiver si vous n'utilisez pas les fonctions audio. Vous libérerez ainsi des ressources système pour les autres périphériques.

Propriétés des sons - Ce bouton permet d'afficher le panneau dans lequel vous pouvez associer des sons spécifiques aux événements système.

Propriétés multimédia(Concerne uniquement certains systèmes d'exploitation) - Ce bouton permet d'afficher le panneau dans lequel vous pouvez définir les fonctions audio avancées.

Conseils pratiques


Station d'accueil

Station d'accueil (pour certains systèmes uniquement)

Affectation de niveaux IRQ aux périphériques PCI

1er IRQ - Si vous utilisez des périphériques PCI (capture vidéo, périphériques USB, cartes PC Card CardBus ou cartes d'extension PCI, par exemple) sur le ThinkPad, le duplicateur de ports ou la station d'accueil, vous devez leur réserver une ressource IRQ.

Affectation d'IRQ supplémentaires -Il suffit généralement d'affecter un niveau IRQ aux périphériques PCI car ceux-ci (y compris ceux qui se trouvent dans la station d'accueil) peuvent partager le même. Cochez cette case si vous avez besoin d'affecter d'autres niveaux IRQ.

Remarque : Vous pouvez désactiver le niveau IRQ des périphériques PCI, si vous souhaitez que d'autres périphériques puissent l'utiliser. Sachez cependant que cette opération aura pour effet de désactiver automatiquement tous les périphériques PCI, y compris les périphériques intégrés. Reportez-vous à la documentation pour savoir si vous utilisez des périphériques PCI sur votre ThinkPad, le duplicateur de ports ou la station d'accueil.

Périphérique IDE

Périphérique IDE dans la station d'accueil - Sélectionnez cette option lorsque vous utilisez les périphériques IDE (par exemple, unité de CD-ROM ou second disque dur) situés dans la station d'accueil.

Canal IDE (sur certains modèles uniquement) - Différentes options permettent d'activer le périphérique IDE de la station d'accueil.

  • Second : Connecte le périphérique IDE de la station d'accueil au deuxième canal IDE. Il n'est pas nécessaire d'affecter un IRQ supplémentaire, car ce périphérique utilise l'IRQ 15, comme le périphérique se trouvant dans le compartiment du système. Cependant, vous ne pouvez plus effectuer de remplacement à chaud/en mode pause des unités situées dans le compartiment.
  • Troisième : Connecte le périphérique IDE de la station d'accueil au troisième canal IDE. Cette opération nécessite l'affectation d'un IRQ supplémentaire. Vous devrez probablement libérer un IRQ pour utiliser cette option. Mais vous pourrez continuer à remplacer les périphériques IDE du compartiment à chaud et en mode pause.

Attention : Si vous associez le périphérique IDE de la station d'accueil au troisième canal, veillez à également activer la fonction de remplacement à chaud et en mode pause dans la boîte de dialogue Compartiment. Si vous utilisez le troisième canal alors que cette fonction n'est pas activée, vous ne pourrez pas utiliser de périphériques IDE dans le compartiment. En d'autres termes, vous ne pourrez y faire fonctionner que l'unité de disquette et la batterie secondaire.

Remarque : Le terme générique "compartiment" désigne le compartiment de l'ordinateur, par exemple UltraBay ou UltraslimBay, dans lequel peuvent être installés des périphériques tels qu'une unité de CD-ROM ou de DVD. Pour connaître le type de compartiment de votre ordinateur, consultez le Guide d'utilisation.

Remarque : Certains modèles de ThinkPad prennent en charge tant le remplacement en mode pause des périphériques IDE que le remplacement à chaud, effectué lorsque l'ordinateur est en mode de fonctionnement normal. D'autres prennent uniquement en charge le remplacement en mode pause. Cela peut également dépendre de votre système d'exploitation. Pour plus de détails, consultez le Guide d'utilisation.

Remarque : Le disque dur ne peut être remplacé ni à chaud, ni en mode pause, ni même en mode veille. Son installation et son retrait ne doivent être effectués que lorsque le ThinkPad est hors tension.

Conseils pratiques


Infrarouge

Infrarouge (sur certains modèles uniquement)

Infrarouge - Le ThinkPad est doté d'un port de communication infrarouge. Les ports des systèmes communicants doivent être placés face à face.

  • Sélectionnez Activer pour utiliser le port infrarouge.
  • Sélectionnez Désactiver si vous n'utilisez pas le port infrarouge. Vous libérerez ainsi des ressources système pour les autres périphériques.

Port infrarouge (sur certains modèles uniquement) - Si votre ThinkPad est doté de deux ports infrarouge, vous pouvez sélectionner le port avant, le port arrière ou les deux.

Remarque : Lorsque vous activez le port infrarouge, vous activez uniquement les composants matériels nécessaires à l'utilisation de cette fonction. Sur le plan logiciel, il existe une diversité de logiciels appropriés, utilisant différents protocoles de communication. Veillez à utiliser le même logiciel de communication infrarouge sur les deux systèmes communicants. Par exemple, vous pouvez utiliser le moniteur infrarouge de Windows via le Panneau de configuration, pour établir la connexion entre les deux systèmes, puis le logiciel de transfert de fichiers de Windows pour transférer les données. Il se peut également que vous disposiez d'un logiciel spécifique fourni avec un périphérique, tel qu'un dispositif portatif ou un point d'accès par infrarouge au réseau local. Dans ce cas, si des incidents se produisent, vous devez désactiver tout autre logiciel de communication infrarouge qui s'exécute sur votre système, tel que le moniteur infrarouge de Windows, via le Panneau de configuration.

Mode d'exploitation (sur certains modèles uniquement) - Sélectionnez le mode ThinkPad/Generic ou le mode Sharp, selon le système avec lequel vous communiquez.

  • Le Mode ThinkPad haute vitesse/IrDA Generic est à utiliser pour communiquer avec un autre ThinkPad comme avec la plupart des ordinateurs portables et des points d'accès par infrarouge au réseau local. Le pilote de communication infrarouge du ThinkPad sélectionne automatiquement le mode (mode ThinkPad à 1 Mbps ou mode Generic à 115 kbps) le plus adapté aux capacités du système communiquant.
  • Le mode Sharp (ASK) prend en charge une vitesse de transfert de 9600 bps sur le port COM. Sélectionnez-le si vous utilisez un système Sharp(**) Wizard PC(**) ou compatible. Le port COM doit être alloué pour ce mode.

Permet la communication infrarouge (Windows 95/98 uniquement) - Sélectionnez cette option pour activer la communication infrarouge. Ce paramètre correspond à l'option Activer la communication infrarouge de l'applicatif Moniteur infrarouge situé dans le panneau de configuration.

Moniteur infrarouge (Windows 95/98 uniquement) - Ce bouton lance l'applicatif Moniteur infrarouge à partir du panneau de configuration.

 Conseils pratiques


Modem interne

Modem interne (sur certains modèles uniquement)

Vous pouvez activer, désactiver ou configurer le modem données-télécopie interne.

Modem interne :

  • Sélectionnez Activer pour utiliser le modem interne.
  • Sélectionnez Désactiver si vous n'utilisez pas le modem interne. Vous libérerez ainsi des ressources système pour les autres périphériques.

Propriétés du modem - Cliquez sur ce bouton pour configurer le modem ou définir les propriétés de numérotation.

 Conseils pratiques


Port MIDI/manette de jeux

Port MIDI/manette de jeux (sur certains systèmes uniquement)

Vous pouvez connecter un périphérique MIDI ou une manette de jeux au connecteur à 15 broches situé sur le duplicateur de ports ou sur la station d'accueil (et non pas directement sur le ThinkPad). Les périphériques MIDI et la manette de jeux utilisant des ressources système distinctes, ils sont activés séparément.

Port MIDI (sur certains modèles uniquement) - Sélectionnez Activer lorsque vous utilisez un périphérique MIDI. Etant donné que ce périphérique a besoin d'un niveau IRQ pour fonctionner, vous devez sélectionner Désactiver lorsque vous ne l'utilisez pas, afin de libérer le niveau IRQ pour un autre périphérique.

Port manette de jeux (sur certains modèles uniquement) - Sélectionnez Activer si vous utilisez une manette de jeux. Ce périphérique n'utilisant pas de niveau IRQ, vous pouvez le laisser activé en permanence, même lorsque vous ne jouez pas.

 Conseils pratiques


Port parallèle

Port parallèle (sur certains systèmes uniquement)

Vous pouvez activer, désactiver ou configurer le port parallèle.

  • Sélectionnez Activer pour utiliser un périphérique, tel qu'une imprimante, via le port parallèle.
  • Sélectionnez Désactiver si vous n'utilisez pas le port parallèle. Vous libérerez ainsi des ressources système pour les autres périphériques.

Vous pouvez également sélectionner le mode d'exploitation du mode parallèle :

  • Sélectionnez Bidirectionnel si vous connectez une imprimante standard.
  • Sélectionnez Unidirectionnel si vous connectez un périphérique compatible PC/AT.
  • Sélectionnez EPP ou ECP si vous utilisez un périphérique compatible EPP/ECP. Il peut être nécessaire d'installer le pilote de périphérique ou le logiciel approprié.

 Conseils pratiques


Emplacements PC Card

Ce bouton permet d'afficher la fenêtre Propriétés de cartes PC Card, dans laquelle vous pouvez vérifier l'état et les paramètres des cartes PC Card. Sur certains modèles, vous disposez des paramètres ci-après.

Etat du périphérique (certains modèles uniquement) - Vous pouvez activer, désactiver ou configurer la carte PC Card.

  1. Sélectionnez Activer si vous utilisez la carte PC Card.
  2. Sélectionnez Désactiver si vous n'utilisez pas la carte PC Card de sorte que les autres périphériques puissent utiliser les ressources du système.

Carte CardBus (certains modèles uniquement) - Sélectionnez Activer si vous utilisez une carte CardBus.

IRQ (sur certains modèles uniquement) - Si CardBus est activé, sélectionnez un IRQ disponible, de façon à éviter un conflit avec d'autres périphériques.

Propriétés de carte PC Card (sur certains modèles uniquement) - Ce bouton permet d'afficher la fenêtre dans laquelle vous pouvez vérifier l'état et les paramètres des cartes PC Card.


Matériel complémentaire

Périphériques complémentaires

Etat des périphériques - Vous pouvez activer, désactiver ou configurer les périphériques complémentaires tels que le périphérique USB et la carte Mini-PCI.

  1. Sélectionnez Activer si vous utilisez le périphérique complémentaire.
  2. Sélectionnez Désactiver si vous ne voulez pas utiliser ce périphérique complémentaire de telle sorte que d'autres périphériques puissent utiliser les ressources du système.


Configuration des périphériques PCI

Configuration des périphériques PCI (concerne uniquement certains systèmes)

Si vous utilisez des périphériques PCI (capture vidéo, périphériques USB, cartes PC Card CardBus ou cartes d'extension PCI, par exemple) sur le ThinkPad, vous devez leur réserver une ressource IRQ.

IRQ ou 1er IRQ (sur certains modèles uniquement)- Sélectionnez une ressource IRQ dans la liste pour activer les périphériques PCI. Veillez à sélectionner un niveau IRQ ne provoquant aucun conflit avec un autre périphérique. Le cas échéant, vous serez peut-être invité à désactiver un périphérique générant un conflit, afin de permettre au périphérique PCI de fonctionner. Si cette solution vous convient, cliquez sur le bouton Désactiver le(s) périphérique(s) .

Affectation d'IRQ supplémentaires (sur certains modèles uniquement) -Il suffit généralement d'affecter un niveau IRQ aux périphériques PCI car ceux-ci (y compris ceux qui se trouvent dans la station d'accueil) peuvent partager le même. Cochez cette case si vous avez besoin d'affecter d'autres niveaux IRQ.

Remarque : Vous pouvez désactiver le niveau IRQ des périphériques PCI, si vous souhaitez que d'autres périphériques puissent l'utiliser. Sachez cependant que cette opération aura pour effet de désactiver automatiquement tous les périphériques PCI, y compris les périphériques intégrés. Reportez-vous à la documentation pour savoir si vous utilisez des périphériques PCI sur votre ThinkPad, le duplicateur de ports ou la station d'accueil.

Conseils pratiques


Port série

Port série(sur certains systèmes uniquement)

  • Sélectionnez Activer pour utiliser le port série. Vous serez probablement invité à désactiver un autre périphérique tel que le port infrarouge. Si cela vous convient, cliquez sur le bouton Désactiver le(s) périphérique(s) . Si vous ne souhaitez pas désactiver l'autre périphérique, lisez la remarque ci-après.
  • Si vous n'utilisez pas le port série, sélectionnez Désactiver . Vous libérerez ainsi des ressources système pour les autres périphériques.

Remarque : Le ThinkPad est équipé d'un port série EIA232 à 9 broches, que vous pouvez utiliser comme port de communication. Par défaut, le système est doté de deux ressources pour les ports de communication : COM1/COM3 et COM2/COM4. Cependant, vous pouvez disposer de plus de deux périphériques de communication (modem interne, carte modem PC Card, port infrarouge ou port série). Comme vous pouvez le constater, les mêmes ressources peuvent être sollicitées par de nombreux périphériques de communication. C'est pourquoi le port série du ThinkPad peut être désactivé, ou ne pas fonctionner correctement parce qu'il tente d'utiliser le même port COM qu'un autre périphérique.

Si vous avez besoin d'activer trois périphériques de communication en même temps, vous pouvez créer des ports COM supplémentaires. Par exemple, vous pouvez utiliser COM1 et COM3 séparément :
Périphérique | Port COM | IRQ | Adresse mémoire | Canal DMA
Port série | COM 1 | IRQ 4 | 03F8 |
Modem interne | COM 2 | IRQ 3 | 02F8 |
Port infrarouge | COM 3 | IRQ 15 | 03E8 et O1CO | DMA 0,3
Ces affectations ne sont valides que dans les cas de figure où l'IRQ 15 est libre. Si vous ne comprenez pas la façon dont ces afffectations sont gérées, cliquez ici pour plus de détails sur la résolution des conflits de ressources.

Conseils pratiques


Souris tactile

Souris tactile TrackPoint

Souris tactile : Cette option permet d'activer et de désactiver la souris tactile qui se trouve sur le clavier du ThinkPad.

  • Sélectionnez Activer (sur certains modèles uniquement) lorsque vous utilisez la souris TrackPoint uniquement, ou lorsque vous utilisez une souris PS/2 standard externe connectée au port PS/2.
  • Sélectionnez Désactiver si vous ne souhaitez pas utiliser la souris tactile. Vous pouvez alors utiliser une souris connectée en externe sur le port série ou un périphérique non compatible avec la souris PS/2 (souris ScrollPoint, par exemple).
  • Sélectionnez Automatique (sur certains modèles uniquement) pour utiliser la souris TrackPoint intégrée. Celle-ci est automatiquement désactivée lorsqu'une souris externe est connectée.
  • Sélectionnez l'option Auto-désactivation (disponible uniquement sur certains modèles) si vous souhaitez pouvoir utiliser la souris tactile intégrée et la désactiver automatiquement si vous redémarrez l'ordinateur après avoir connecté une souris externe. L'auto-désactivation ne pouvant avoir lieu qu'au redémarrage du système, la souris externe n'est pas 'remplaçable à chaud'.

Propriétés de la souris - Ce bouton permet d'afficher la fenêtre dans laquelle vous pouvez définir les paramètres de base de la souris PS/2 (configuration des boutons, types de pointeur, mouvement du pointeur). Ces paramètres s'appliquent également au fonctionnement de base de la souris tactile.

Propriétés de la souris tactile (disponible sur certains modèles uniquement) - Ce bouton permet d'afficher la fenêtre dans laquelle vous pouvez définir les paramètres avancés de la souris tactile (fonctions loupe et défilement, sélection par pression, etc.).


Pavé tactile

Pavé tactile (sur certains modèles uniquement)

Pavé tactile - Cette option permet d'activer ou de de désactiver le pavé tactile du clavier intégré sur le ThinkPad.

  • Sélectionnez Désactiver pour ne pas utiliser le pavé tactile. Dans ce cas, vous devez utiliser une souris externe connectée au port série ou un dispositif non compatible avec la souris PS/2 tel qu'une souris de défilement.
  • Sélectionnez Automatique pour utiliser le pavé tactile intégré. Celui-ci est automatiquement désactivé lorsqu'une souris externe est connectée.

Propriétés de la souris - Ce bouton permet de lancer l'applicatif des propriétés de la souris. Les paramètres peuvent être modifiés pour les fonctions de la souris PS/2 telles que les paramètres du bouton, les types de pointeur, le déplacement du pointeur et pour les fonctions avancées du pavé tactile.


Compartiment

Compartiment (sur certains systèmes uniquement)

Le compartiment de votre ThinkPad peut prendre en charge le remplacement à chaud et en mode pause des périphériques. La fonction de remplacement à chaud permet de permuter des unités (par exemple, de retirer l'unité de CD-ROM pour la remplacer par l'unité de disquette) alors que le système est en fonctionnement. Pour un remplacement en mode pause, vous devez placer le ThinkPad dans ce mode avant de permuter les unités. Reportez-vous au Guide d'utilisation pour savoir quel type de remplacement est pris en charge par le modèle que vous utilisez.

Remplacement à chaud/en mode pause (sur certains modèles uniquement)
L'intitulé de l'option dépend du modèle ou du système d'exploitation.
  • Sélectionnez Activer si vous voulez utiliser la fonction de remplacement à chaud/en mode pause pour les unités situées dans le compartiment. Etant donné que cette fonction de remplacement utilise un niveau IRQ (IRQ 15), il peut être nécessaire de désactiver un autre périphérique pour libérer cet IRQ.
  • Sélectionnez Désactiver si nous n'utilisez pas la fonction de remplacement à chaud et en mode pause, afin de libérer l'IRQ correspondant.
Seconds périphériques IDE (sur certains modèles uniquement)
L'intitulé de l'option dépend du modèle ou du système d'exploitation.
  • L'option Activer connecte un périphérique situé dans le compartiment au deuxième canal IDE, avec l'IRQ15. Sélectionnez-la si vous n'utilisez pas de périphérique IDE dans la station d'accueil.
  • Sélectionnez Désactiver si vous ne voulez pas le connecter au deuxième canal IDE.

Avertissement : (uniquement pour les systèmes prenant l'UltraBase en charge) Cette option permet seulement d'installer ou de retirer le ThinkPad de l'UltraBase. Ne remplacez pas les périphériques installés dans l'UltraBase. Pour plus de détails, reportez-vous au Guide d'utilisation.

Avertissement : (pour les systèmes prenant en charge un troisième périphérique IDE) Si vous activez le troisième canal IDE pour la station d'accueil sans les options Remplacement à chaud/en mode pause des périphériques ou Seconds périphériques IDE pour le compartiment de l'ordinateur, vous ne pourrez pas utiliser un périphérique IDE (unité de disque dur, de CD-ROM ou de DVD-ROM par exemple) dans ce dernier. Vous pouvez y installer l'unité de disquette ou la batterie car ce ne sont pas des périphériques IDE.

Avertissement : (Pour certains systèmes qui ne prennent pas en charge une troisième unité IDE.) Ce paramètre fonctionne uniquement si aucune unité IDE n'est connectée au système. Lorsqu'une unité IDE est connectée au système, ce paramètre est ignoré et la deuxième unité IDE ainsi que la fonction de remplacement à chaud/en mode veille sont toujours activées.

Avertissement : (pour les systèmes prenant en charge un troisième périphérique IDE) Si vous n'activez pas les options Remplacement à chaud/en mode pause des périphériques ou Seconds périphériques IDE, vous ne pourrez pas utiliser de périphérique IDE dans le compartiment (unité de CD-ROM, de disque dur ou de DVD). Vous pouvez y installer l'unité de disquette ou la batterie car ce ne sont pas des périphériques IDE.

Remarque : Le terme générique "compartiment" désigne le compartiment de l'ordinateur, par exemple UltraBay ou UltraslimBay, dans lequel peuvent être installés des périphériques tels qu'une unité de CD-ROM ou de DVD. Pour connaître le type de compartiment de votre ordinateur, consultez le Guide d'utilisation.

Remarque : Certains modèles de ThinkPad prennent en charge tant le remplacement en mode pause des périphériques IDE que le remplacement à chaud, effectué lorsque l'ordinateur est en mode de fonctionnement normal. D'autres prennent uniquement en charge le remplacement en mode pause. Cela peut également dépendre de votre système d'exploitation. Pour plus de détails, consultez le Guide d'utilisation.

Remarque : Si vous activez le second canal IDE pour la station d'accueil, la fonction de remplacement à chaud/en mode pause est désactivée.

Remarque : Le disque dur ne peut être remplacé ni à chaud, ni en mode pause, ni même en mode veille. Son installation et son retrait ne doivent être effectués que lorsque le ThinkPad est hors tension.

Conseils pratiques


Ecran FlipTouch

Ecran FlipTouch (certains systèmes uniquement)

Vous pouvez activer, désactiver ou configurer l'écran FlipTouch.

Ecran FlipTouch :

  • Sélectionnez Activer pour utiliser l'écran FlipTouch.
  • Sélectionnez Désactiver si vous n'utilisez pas l'écran FlipTouch. Vous libérerez ainsi des ressources système pour les autres périphériques.

Propriétés de l'écran FlipTouch - Cliquez sur ce bouton pour configurer les propriétés de votre écran FlipTouch.


ThinkScribe

ThinkScribe (certains systèmes uniquement)

Vous pouvez activer, désactiver ou configurer le bloc-notes numérique ThinkScribe.

ThinkScribe :

  • Sélectionnez Activer pour utiliser le bloc-notes numérique ThinkScribe.
  • Sélectionnez Désactiver si vous ne souhaitez pas l'utiliser. Vous libérerez ainsi des ressources pour les autres périphériques.

Propriétés du ThinkScribe - Cliquez sur ce bouton pour configurer les propriétés de votre bloc-notes numérique ThinkScribe.


Port de débogage

Port de débogage (certains systèmes uniquement)

Vous pouvez activer, désactiver ou configurer le port de débogage. Ce dispositif est utilisé à des fins de débogage uniquement, via un câble spécial. Normalement, il doit être désactivé.

Port de débogage :

  • Sélectionnez Activer pour utiliser le port de débogage.
  • Sélectionnez Désactiver si vous n'utilisez pas le port de débogage. Vous libérerez ainsi des ressources système pour les autres périphériques.


Paramètres de gestion de l'alimentation

Vous pouvez cliquer sur ce bouton pour accéder au panneau permettant de définir les paramètres de gestion de l'alimentation. Les paramètres disponibles varient en fonction du mode de gestion utilisé par votre ThinkPad. Le bitmap ThinkPad [image] affiché sur un onglet permet de repérer les options spécifiquement conçues pour les ThinkPad.

Remarque : Pour obtenir des détails sur des paramètres spécifiques, utilisez le bouton d'accès au système d'aide Qu'est-ce que c'est, (?), dans l'angle supérieur droit du panneau Propriétés de gestion de l'alimentation.


Boutons Mode d'alimentation

Boutons Mode d'alimentation(Uniquement pour Windows 98 ou version suivante)

Des boutons de la barre d'outils ou de la barre de boutons permettent d'activer différents modes d'alimentation. Vous pouvez visualiser les paramètres détaillés en cliquant sur l'icône Gestion de l'alimentation.

Délais d'arrêt désactivés

Mode haute performance (système)

Mode haute performance (batterie)

Mode personnalisé

Délais d'arrêt désactivés - Sélectionnez ce mode pour désactiver tous les délais entraînant l'arrêt du système et des périphériques lorsqu'ils sont inactifs. Il est particulièrement indiqué si vous devez procéder à des présentations.

Haute performance (système) - Sélectionnez ce mode pour optimiser les performances du système. Si vous utilisez la batterie, sa durée de vie risque d'être plus courte qu'avec le mode haute performance spécialement prévu pour la batterie.

Haute performance (batterie) - Ce mode permet de préserver l'énergie de la batterie tout en maintenant le système à un niveau de performance satisfaisant. Il permet de prolonger la durée de vie de la batterie.

Personnalisé - Sélectionnez ce mode pour personnaliser les délais en fonction de vos besoins. Les délais en vigueur seront ceux que vous indiquez en tête des listes du mode d'alimentation.


Boutons Mode d'alimentation

Boutons Mode d'alimentation (Windows 95 uniquement)

Le système prend en charge deux sources d'alimentation : le boîtier d'alimentation et la batterie. Il passe automatiquement d'un mode à l'autre lorsque vous déconnectez ou que vous reconnectez le boîtier d'alimentation. Quelle que soit la source utilisée, vous pouvez changer de mode d'alimentation à votre convenance en appuyant sur les touches Fn+F11, ou en cliquant sur l'icône associée au mode d'alimentation souhaité dans la barre d'outils ou la barre de boutons. Vous pouvez visualiser les paramètres détaillés en cliquant sur l'icône Gestion de l'alimentation.

Mode Haute performance / Mode Haute performance

Mode Automatique / Mode Durée de vie maximale de la batterie

Mode Personnalisé

Mode Haute performance / Mode Haute performance : Avec ce mode, l'alimentation est gérée afin d'obtenir les meilleures performances du système. Si l'ordinateur n'est pas branché sur le secteur, la batterie est utilisée de façon intensive.

Mode Automatique / Mode Durée de vie maximale de la batterie : Avec ce mode, le système gère l'alimentation de l'ordinateur de façon à préserver l'énergie de la batterie. Ce mode est recommandé lorsque vous utilisez cette dernière.

Mode Personnalisé : Le mode d'alimentation personnalisé vous permet de définir tous les paramètres de gestion de l'alimentation (vitesse du processeur, délai d'arrêt du disque dur, etc.).

Ces boutons permettent d'activer ou de désactiver les délais associés aux modes d'économie d'énergie.

Désactiver l'extinction de l'écran

Activer l'extinction de l'écran

Désactiver l'extinction de l'écran : Lorsque cette option est sélectionnée, les délais d'extinction de l'écran, de mise en veille et de pause sont désactivés, de sorte que le système affiche des données en permanence et ne passe pas automatiquement en mode pause ou hibernation. Vous pouvez utiliser cette option lorsque vous effectuez une présentation ou que vous regardez une séquence vidéo ; ainsi, vous n'avez pas besoin d'appuyer sur une touche pour éviter que l'écran ne se mette en veille.

Activer l'extinction de l'écran : Lorsque cette option est sélectionnée, tous les délais d'économie d'énergie sont réactivés.


Paramètres de l'écran LCD

Luminosité pour le fonctionnement sur batterie (sur certains modèles uniquement) :

  • Sélectionnez Elevée si vous souhaitez que l'écran soit très lumineux, même lors du fonctionnement sur batterie. Cette option utilise plus d'énergie que la suivante.
  • Sélectionnez Normale pour économiser l'énergie de la batterie.

Extension de l'écran :

  • Ecran LCD avec une définition de 800 x 600 ou plus - Sélectionnez Activer pour passer d'un écran VGA de 640 x 480 à une définition supérieure. Il se peut que l'image soit déformée.
  • Ecran LCD avec une définition de 640 x 800 - Cette option permet d'activer ou de désactiver la fonction d'extension verticale, qui permet de passer de 350 ou 400 lignes à 480 lignes.


Ecran

Connexion d'un écran CRT - Connectez un écran CRT au port d'écran externe, puis cliquez sur le bouton Unité d'affichage dans la barre d'outils ou appuyez sur Fn+F7. Si votre système ne parvient pas à utiliser correctement l'écran externe, reportez-vous à la section Foire aux questions dans le guide d'utilisation ou consultez le site Web d'assistance et de support ThinkPad.

Propriétés d'affichage - Cliquez sur le bouton Affichage pour définir les propriétés d'affichage (résolution, palette de couleurs, type de moniteur,etc.). Le panneau des propriétés d'affichage comprend les paramètres d'affichage et de bureau appliqué à votre écran LCD et et à votre écran CRT externe.

Remarque : Reportez-vous aux paramètres de capture vidéo/sortie TV si vous utilisez une télévision en tant qu'unité d'affichage externe. Une sortie TV utilise un autre port et requiert un paramétrage différent.


Capture vidéo/Sortie vidéo

Capture vidéo/Sortie vidéo (sur certains systèmes uniquement)

Général

Port de sortie vidéo (TV) - Cliquez sur Activer pour afficher les données sur l'écran d'un téléviseur connecté au port de sortie vidéo.

Remarque : Lorsque la sortie vidéo est activée, le connecteur d'écran externe est désactivé. Les touches Fn+F7 permettent donc uniquement de passer de l'écran LCD à l'écran du téléviseur, et inversement.

Norme couleur - Lorsque vous connectez un téléviseur, vous devez sélectionner la norme couleur appropriée pour votre pays : NTSC ou PAL.

Balayage supérieur/balayage inférieur :

    Sélectionnez Balayage supérieur pour afficher les données sur le téléviseur sans modifier l'échelle. Sous ce mode, il se peut que les données situées à proximité des angles de l'écran ne s'affichent pas.
    Sélectionnez Balayage inférieur pour afficher l'intégralité de l'image sur le téléviseur. Sous ce mode, il se peut que la réduction de l'échelle provoque une légère déformation de l'image.

Sans scintillement :

    Sélectionnez Activer pour éliminer le scintillement de l'écran.
    Sélectionnez Désactiver pour améliorer la qualité des images MPEG, AVI, ou des photographies en mode plein écran sur le téléviseur.

Affectation de niveaux IRQ aux périphériques PCI

1er IRQ - Vous pouvez affecter des niveaux IRQ aux périphériques PCI, pour la capture vidéo par exemple, ou pour une carte insérée dans la station d'accueil (contrôleur SCSI ou carte d'extension PCI, par exemple).

IRQ suivants - Il est généralement inutile d'affecter plusieurs niveaux IRQ aux périphériques PCI, car ceux-ci (y compris ceux qui sont installés dans la station d'accueil) peuvent partager le même. Si vous devez cependant affecter d'autres IRQ, cochez cette case.

Remarque : Vous pouvez désactiver le niveau IRQ des périphériques PCI afin de libérer des ressources et de les rendre disponibles pour les autres périphériques. Cependant, sachez que cette opération aura pour effet de désactiver automatiquement les dispositifs PCI intégrés tels que la fonction de capture vidéo. Reportez-vous au Guide d'utilisation pour savoir si votre système est équipé de dispositifs PCI intégrés.

Conseils pratiques


Boutons Unité d'affichage

Lorsqu'un écran externe est branché sur le connecteur correspondant, vous pouvez passer d'une unité d'affichage à l'autre en cliquant sur l'un des boutons suivants sur la barre d'outils ou la barre de boutons :

Remarque : L'option Téléviseur n'est pas disponible sur tous les modèles.

Ecran LCD

Ecran externe

Ecran LCD + Ecran externe

Téléviseur

Mode écran LCD et téléviseur

Remarque : Vous pouvez passer d'un écran à l'autre à l'aide des touches Fn + F7. Cependant, cette combinaison de touches ne fonctionne qu'avec un seul type de périphérique externe à la fois. Par exemple, si le système est configuré pour l'utilisation d'un écran externe, elle permet uniquement de passer de l'écran LCD à l'écran externe et inversement. Le port de sortie vidéo, qui permet d'afficher les données sur un téléviseur, ne fonctionnera pas tant que vous n'aurez pas appuyé sur le bouton Téléviseur dans la barre d'outils ou la barre de boutons(sur certains systèmes uniquement).


Options d'accessibilité

Verrouillage de la touche Fn - Le verrouillage de la touche Fn est destiné aux utilisateurs privés de l'usage d'une main ou devant utiliser un appareil commandé avec la bouche ou avec la tête. Lorsque cette option est activée, la touche Fn se verrouille pour permettre d'appuyer ensuite sur la touche de fonction désirée ; cela évite ainsi d'avoir à appuyer sur les deux touches simultanément. La touche Fn se verrouille lorsque vous appuyez deux fois dessus, et se déverrouille lorsqu'on appuye à nouveau.

Invite sonore de mot de passe (signal sonore) (pour certains modèles uniquement) - Activez cette fonction pour émettre un signal sonore lorsque le système est en attente d'un mot de passe à la mise sous tension, de disque dur ou d'administrateur. Des signaux sonores différents permettront également d'indiquer si le mot de passe saisi correspond ou non au mot de passe configuré.

Témoin de haut-parleur (sur certains modèles uniquement) - Lorsque cette option est activée, le témoin lumineux de haut parleur, situé sur le panneau LCD au dessus du clavier, s'allume chaque fois que le haut parleur émet un son.


Menu d'accès direct

Une fois familiarisé avec votre ThinkPad et avec sa configuration, vous pouvez accéder à tous les paramètres à partir de l'icône Menu d'accès direct affichée à droite de la barre des tâches. Si l'icône n'est pas affichée, lancez le programme Configuration du ThinkPad, sélectionnez Options dans la barre de menus, puis Personnaliser, et choisissez l'option Ajouter l'icône Configuration du ThinkPad à la barre des tâches.


Vue Plein écran

Très pratique pour les utilisateurs débutants, la vue Plein écran permet d'avoir une vue d'ensemble des éléments matériels du ThinkPad et de les configurer plus facilement.

Le graphique animé représentant le ThinkPad est entouré de boutons correspondant aux différents périphériques et options accessibles. Lorsque vous déplacez le pointeur sur les boutons, le graphique vous indique l'emplacement des périphériques correspondants. Cette fonction vous permet ainsi de vous familiariser plus rapidement avec le système.

Utilisation de la barre d'outils pour des modifications express

Dans la vue Plein écran, la barre d'outils est composée d'une rangée de boutons supplémentaire, affichée sous la barre de menus. En cliquant sur les boutons de la barre d'outils, vous pouvez changer instantanément d'unité d'affichage, de mode d'alimentation ou de mode de gestion de l'alimentation. Il est possible que l'exemple qui suit ne soit pas exactement adapté au modèle ou au système d'exploitation que vous utilisez.

  • Unité d'affichage
  • Mode d'alimentation
  • Boutons Mode d'alimentation
  • Gestionnaire de périphériques
  • Affectation des ressources


Vue Barre de boutons

La vue Barre de boutons permet d'accéder instantanément à toutes les fonctions de configuration du ThinkPad, y compris celles de la barre d'outils. Pour accéder à la barre de boutons, sélectionnez le menu Options, puis cliquez sur "Afficher la barre de boutons".Il est possible que l'exemple qui suit ne soit pas exactement adapté au modèle ou au système d'exploitation que vous utilisez.

Vous pouvez revenir à la vue plein écran à tout moment en cliquant sur l'icône suivante :


Résolution des incidents matériels

Le programme Configuration du ThinkPad tente d'assurer un fonctionnement optimal du système au moyen d'une gestion automatique des ressources.

Ressources système
Les ressources du système (niveaux IRQ, canaux DMA, adresses d'E-S, et adresses mémoire) doivent être configurées de sorte qu'il n'y ait pas de conflit avec les autres périphériques. Le programme Configuration du ThinkPad tente de résoudre automatiquement les conflits pouvant affecter les ressources système suivantes :

  • IRQ : Les demandes d'interruption, ou IRQ, sont des signaux transmis par les périphériques au processeur. Le système possède 16 niveaux d'interruption, qui doivent être attribués aux différents périphériques de façon à éviter tout conflit.
  • DMA : L'accès direct en mémoire, ou DMA, est un dispositif assurant la transmission des données entre la mémoire et les périphériques sans l'intervention du processeur, ce qui améliore les performances du système. Les 8 canaux DMA que comporte le système doivent être configurés de façon à éviter tout conflit.

Résolution des conflits de ressources système
Si vous connectez plusieurs périphériques au ThinkPad, via les emplacements PC Card ou par le biais d'une station d'accueil, il est possible que vous dépassiez le nombre maximal d'IRQ (16) ou de canaux DMA (8) autorisés par le système d'exploitation, Windows. Le type de conflit le plus courant touche généralement les niveaux IRQ .

Lorsque vous utilisez le programme Configuration du ThinkPad pour configurer les périphériques matériels intégrés , celui-ci vous avertit automatiquement des conflits, et vous permet de désactiver le ou les périphériques concernés. Si vous ne souhaitez pas désactiver les périphériques en conflit :

  1. Cliquez sur Défaire ou sur Annuler pour quitter la fenêtre affichant le message d'avertissement.
  2. Cliquez sur le bouton du Gestionnaire de périphériques, dans la barre d'outils ou la barre de boutons.
  3. Cliquez sur le bouton Vue Affectation des ressources dans la barre d'outils ou la barre de boutons.
  4. Utilisez la vue Affectation des ressources pour connaître la répartition des ressources.
  5. Utilisez le Gestionnaire de périphériques pour savoir si vous pouvez désactiver un autre périphérique, ou trouver un autre moyen de résoudre le conflit.

Si vous n'utilisez pas le programme Configuration du ThinkPad pour configurer un nouveau périphérique tel qu'une carte PC Card ou une carte installée dans la station d'accueil, vous ne serez peut-être pas averti des conflits éventuels. C'est pourquoi vous devez lancer le Gestionnaire de périphériques après toute installation d'un nouveau périphérique, pour vous assurer qu'il a été installé correctement.


Informations sur le système

Ce bouton permet d'afficher des informations concernant le système : numéro de révision du BIOS, numéro de modèle du ThinkPad et numéro de série, ainsi que d'autres informations pouvant être utiles pour le diagnostic des incidents matériels. Il permet également d'afficher les informations relatives à la batterie (sur certains systèmes uniquement).


Vue Affectation des ressources

La vue Affectation des ressources permet de visualiser toutes les ressources système affectées à vos périphériques matériels. Elle répertorie les ressources utilisées et le périphérique correspondant.

La section Général répertorie la totalité des ressources affectées pour chaque périphérique. Vous pouvez trier la liste en cliquant sur l'option, en haut de la colonne, correspondant au type de ressource qui vous intéresse (IRQ, par exemple). Les autres sections répertorient les ressources par type (requêtes IRQ, canaux DMA, adresse d'E-S et adresses mémoire) pour chaque périphérique.

Il est conseillé de cliquer sur le bouton Vue Affectation des ressources dans la barre d'outils ou dans la barre de boutons, chaque fois que vous envisagez d'installer de nouveaux périphériques ou de travailler avec le Gestionnaire de périphériques. Cette liste vous permet d'avoir une vue d'ensemble des ressources du système et de les gérer le plus efficacement possible lors de la configuration des périphériques.


Utilisation du Gestionnaire de périphériques de Windows

Le Gestionnaire de périphériques répertorie les périphériques matériels de l'ordinateur et les pilotes correspondants. La liste est présentée sous forme d'arborescence, de sorte que vous pouvez cliquer sur le symbole [+] pour développer la liste associée à chaque catégorie de périphérique.

Le programme Configuration du ThinkPad permet d'accéder au Gestionnaire de périphériques de façon à obtenir des informations sur l'état des périphériques et résoudre les éventuels incidents de configuration.

  • Etat des périphériques - Sélectionnez un périphérique, puis cliquez sur le bouton Propriétés pour accéder aux informations le concernant (onglets Général, Pilote et Ressources). Par exemple, vous pouvez visualiser la version du pilote installé et en installer une plus récente, à partir de l'onglet Pilote.
  • Résolution des incidents liés aux périphériques - Lorsqu'un incident lié à un périphérique se produit, il est facilement repérable grâce aux icônes affichées en regard du nom de ce périphérique :
    1. Cette icône indique que le périphérique a été désactivé. Sélectionnez le périphérique puis cliquez sur le bouton Propriétés pour savoir s'il peut être réactivé. Avant de le réactiver, vous devrez peut-être sélectionner l'onglet Ressources pour modifier la configuration de base et résoudre un éventuel conflit de ressources.
    2. Cette icône indique qu'un incident s'est produit. Sélectionnez le périphérique puis cliquez sur le bouton Propriétés pour connaître la nature de l'incident, et savoir comment le résoudre.

    Il est parfois nécessaire de désactiver un périphérique pour permettre à un autre de fonctionner. Cela se produit lorsque les ressources système sont insuffisantes pour permettre à tous les éléments matériels de fonctionner en même temps, ce qui se produit le plus souvent avec les cartes PC Card ou les stations d'accueil. Pour désactiver un périphérique , sélectionnez-le puis cliquez sur le bouton Propriétés. Cochez la case Désactiver dans ce profil matériel et cliquez sur OK.


Informations relatives à la sécurité

Informations relatives à la sécurité (Windows 2000 ou versions ultérieures uniquement / certains systèmes uniquement)

Mots de passe

Les mots de passe vous prémunissent contre les risques d'exploitation de votre ordinateur par d'autres utilisateurs.

Mots de passe Windows

Lorsque vous avez défini un mot de passe Microsoft Windows, une invite s'affiche à l'écran à chaque démarrage du système d'exploitation Windows. Entrez votre mot de passe à l'invite. Vous ne pourrez pas utiliser votre ordinateur tant que le mot de passe valide n'est pas saisi.

Vous avez également la possibilité de renforcer la sécurité du ThinkPad en cliquant sur Activation du mot de passe. Vous activez alors les mots de passe de l'écran de veille et de reprise lorsque l'ordinateur redémarre après passage en mode d'économie d'énergie, tel que Mise en veille ou Hibernation.

Si vous souhaitez modifier votre mot de passe Windows, cliquez sur Changement de mot de passe, puis suivez les instructions affichées à l'écran. Pour ce faire, vous devez avoir ouvert une session en tant qu'administrateur ou membre du groupe d'administrateurs.

Pour plus d'informations sur les mots de passe Windows, consultez l'Aide et la prise en charge Microsoft : dans le bureau, cliquez sur Démarrer, puis sur Aide et prise en charge (Aide dans le cas de Windows 2000). Cliquez sur Sécurité et administration (Sécurité pour Windows 2000) et prenez connaissance des rubriques relatives aux mots de passe Windows fournies par Microsoft.

Mots de passe BIOS

Les mots de passe BIOS permettent un niveau de protection supplémentaire, dans la mesure où ils bloquent l'accès avant même le démarrage du système d'exploitation Windows. Trois types de mots de passe sont fournis par le système BIOS :

  • Mise sous tension
  • Disque dur
  • Administrateur

Le mot de passe à la mise sous tension est demandé à chaque mise sous tension de l'ordinateur. L'ordinateur demeure hors d'utilisation tant que le mot de passe valide n'est pas saisi à l'invite.

Important : si vous entrez votre mot de passe à la mise sous tension incorrectement trois fois, vous ne pourrez plus démarrer le système d'exploitation ni utiliser l'ordinateur. Vous devrez présenter votre ordinateur à un revendeur ou un représentant commercial pour pouvoir faire annuler le mot de passe.

Le mot de passe à la mise sous tension ne protège pas contre le redémarrage de votre ordinateur et du système d'exploitation à l'aide des touches Ctrl + Alt + Suppr.

Le mot de passe de disque dur permet de protéger les données stockées sur le disque dur. Vous êtes invité à indiquer ce mot de passe dès que vous allumez votre ordinateur. Il demeure toujours possible à un autre utilisateur de retirer votre disque dur ; sans mot de passe, ce disque ne pourra pas être lu. Autrement dit, même si quelqu'un retire votre disque et l'installe sur un ordinateur ne nécessitant pas de mot de passe à la mise sous tension, il ne pourra pas accéder à vos données s'il ne connaît pas le mot de passe du disque dur.

Deux types de mot de passe de disque dur permettent de protéger les données stockées sur le disque dur :

  • Mot de passe de disque dur utilisateur
  • Mot de passe de disque dur maître, qui nécessite un mot de passe utilisateur

La définition d'un mot de passe de disque dur utilisateur interdit l'accès aux fichiers et aux applications d'un disque dur tant que ce mot de passe n'est pas saisi.

Le mot de passe maître ne peut être défini et utilisé que par un administrateur système. A la manière d'une clé maîtresse, il accorde à l'administrateur l'accès à toutes les unités de disque dur du système. Le mot de passe maître est défini par l'administrateur et connu de lui seul. L'administrateur définit ensuite un mot de passe utilisateur pour chaque ordinateur du réseau et informe chaque utilisateur du mot de passe affecté à son ordinateur. L'utilisateur peut modifier son mot de passe à sa guise, mais l'administrateur pourra toujours y accéder grâce au mot de passe maître.

Le mot de passe superviseur permet de protéger les informations système enregistrées dans l'utilitaire de configuration du BIOS (BIOS Setup Utility). En effet, personne ne peut modifier la configuration de l'ordinateur à moins de connaître ce mot de passe. Il présente les caractéristiques suivantes :

  • Si un mot de passe superviseur a été défini, il vous sera demandé lorsque vous essayez de lancer l'utilitaire de configuration du BIOS. Les personnes non autorisées ne peuvent pas modifier les paramètres du BIOS.
  • L'administrateur système peut utiliser le mot de passe administrateur pour accéder à un ordinateur même lorsque son utilisateur a préalablement défini un mot de passe à la mise sous tension. Le mot de passe administrateur se substitue alors à celui de la mise sous tension.
  • Si un mot de passe superviseur et un mot de passe à la mise sous tension sont définis, vous devez disposer du mot de passe administrateur pour effectuer les opérations suivantes :
    • Modification de la séquence d'amorçage
    • Suppression du mot de passe à la mise sous tension
    • Modification ou suppression du mot de passe administrateur
    • Activation/désactivation des fonctions Wake on LAN et Flash over LAN
    • Modification de la date et de l'heure
    • Activation/désactivation de la fonction Lock BIOS Setting
    • Paramétrage de la fonction Minimum Length
    • Modification des paramètres du processeur de sécurité
    • Définition de l'espace de travail de sauvegarde et restauration (Rescue and Recovery)
    • Activation/désactivation de la fonction Flash BIOS Updating by End-Users
    • Activation/désactivation de l'option Boot Device List F12

Processeur de sécurité (sur certains modèles uniquement)

Les ordinateurs clients d'un réseau qui transfèrent des informations confidentielles par voie électronique sont soumis à des exigences de sécurité strictes. Votre ordinateur ThinkPad est doté d'un processeur de sécurité intégré, composé d'un microprocesseur cryptographique.


Pilotes non installés

Pilotes non installés (Windows 2000 ou versions ultérieures uniquement/certains systèmes uniquement)

Les pilotes de certains périphériques -- audio, modem, connexion Ethernet, connexion sans fil ou Gestion de l'alimentation -- peuvent n'être pas installés sur votre ThinkPad. Ce bouton permet d'afficher la liste de ces unités. Si vous cliquez sur le bouton d'installation du pilote, vous pouvez installer ce pilote de périphérique en utilisant le programme d'installation de logiciels ThinkPad.

Remarque : Vous devez disposer de privilèges administrateur pour installer des pilotes.


Conseils pratiques

Remarque (uniquement pour Windows 95) : - Lorsque vous cliquez sur le bouton OK ou Appliquer, vous recevrez peut-être un message signalant une modification des paramètres du périphérique et vous invitant à redémarrer le système. N'en tenez pas compte et cliquez sur 'Non'. Sinon, la configuration sera incomplète et une erreur se produira au redémarrage du système.


Norme couleur (NTSC/PAL)

Pays utilisant la norme NTSC (National Television Standard Committee)

CANADA
CHILI
COLOMBIE
EQUATEUR
INDONESIE
JAPON
COREE
MAYANMAR
MEXIQUE
PEROU
PHILIPPINES
ETATS-UNIS
VENEZUELA

Pays utilisant la norme PAL (Phase Alternation by Line)

AUSTRALIE,PAYS-BAS
AUTRICHE, NOUVELLE-ZELANDE
BELGIQUE, NORVEGE
BRUNEI, PORTUGAL
CHINE, SAN MARIN
DANEMARK, SINGAPOUR
FINLANDE, SRI LANKA
ALLEMAGNE, ESPAGNE
ISLANDE, SUEDE
IRLANDE, SUISSE
ITALIE, THAILANDE
MALAISIE, ROYAUME-UNI
MALTE, YOUGOSLAVIE


Marques

Les termes qui suivent sont des marques de Lenovo aux États-Unis et/ou dans certains autres pays :
ThinkPad

Les termes qui suivent sont des marques d'autres sociétés :
Microsoft Microsoft Corporation
Windows Microsoft Corporation
PCMCIA Personal Computer Memory Card International Association
Hewlett-Packard Hewlett-Packard Company
HP OmniBook 300 Hewlett-Packard Company
HP LX100/LX200 Hewlett-Packard Company
Sharp Sharp Corporation
Wizard PC Sharp Corporation
Mind Path Mind Path Technologies
Sound Blaster Creative Labs, Inc.
CardWizard SystemSoft Corporation