ThinkPad-Konfiguration - Hinweise

Einführung

Das Dienstprogramm "ThinkPad-Konfiguration" ist eine Steuerzentrale für die Konfiguration der ThinkPad-Hardware. Mit diesem Dienstprogramm können Sie die Einheitenkonfiguration für Hardware und Zusatzeinrichtungen des ThinkPad definieren oder ändern. Das Programm "ThinkPad-Konfiguration" bietet für die meisten Aufgaben der Hardwarekonfiguration eine benutzerfreundliche Alternative zum Geräte-Manager in der Windows Systemsteuerung. Für die erweiterte Konfiguration und die Fehlerbehebung können Sie jedoch den Geräte-Manager vom Programm "ThinkPad-Konfiguration" aus starten.

Das Programm "ThinkPad-Konfiguration" kann für mehrere Aufgaben verwendet werden:

Aufgabe | Weitere Informationen finden Sie in den folgenden Abschnitten in der linken Anzeige:
Eine Hardwareeinheit des ThinkPad aktivieren oder inaktivieren | Klicken Sie doppelt auf Konfiguration integrierter Einheiten , und wählen Sie eine Einheit aus.
Einstellungen für die Stromverbrauchssteuerung festlegen | Klicken Sie doppelt auf Optionen für Stromverbrauchssteuerung , und wählen Sie eine Option aus.
Einstellungen für den LCD-Bildschirm und den externen Bildschirm festlegen | Klicken Sie doppelt auf Optionen für Anzeigeeinheit , und wählen Sie eine Optio n aus.
Informationen zu verschiedenen Verwendungsmöglichkeiten des Programms "ThinkPad-Konfiguration", z. B. zum Kurzmenü und zur Symbolleiste, aufrufen | Klicken Sie do ppelt auf Kurzmenü, Gesamtanzeige und Symbolleistenanzeige , und wählen Sie eine Option aus.
Hardwarefehler beheben | Klicken Sie doppelt auf Systeminformationen und Fehlerbehebung , und wählen Sie eine Option aus.
Ausführliche Hilfetexte zu einer bestimmten Einstellung aufrufen | Klicken Sie im jeweiligen Fenster oben rechts auf das Symbol [?] für den Hilfekomplex Was ist das , und klicken Sie dann auf die Einstellung, die Sie nicht verstehen.

Marken und Dienstleistungsmarken


Audiofunktion

Sie können die Audiofunktion aktivieren, konfigurieren oder inaktivieren.

  1. Wählen Sie Aktivieren aus, wenn Sie mit Audiofunktionen wie Tonwiedergabe und -aufzeichnung oder der Sound Blaster-Emulation für DOS-Spiele arbeiten.
  2. Wählen Sie Inaktivieren aus, wenn Sie keine Audiofunktionen verwenden, so daß die Systemressourcen von anderen Einheiten genutzt werden können.

Akustische Eigenschaften - Durch Anklicken dieses Knopfs wird das Fenster "Eigenschaften von Akustische Signale" in der Systemsteuerung aufgerufen, in dem Sie Systemereignissen bestimmte Klänge zuordnen können.

Eigenschaften von Multimedia(Betrifft nur einige Betriebssysteme.) - Durch Anklicken dieses Knopfs wird das Fenster "Eigenschaften von Multimedia" in der Systemsteuerung aufgerufen, in dem Sie erweiterte Audiofunktionen einstellen können.

Hinweise


Andockstation

Andockstation (nur einige Modelle)

IRQ-Holder für PCI-Steuerung

1. IRQ - IRQs können Sie PCI-Einheiten, z. B. der Videokamera, oder einem Adapter in der Andockstation, z. B. der SCSI-Steuereinheit, oder PCI-Erweiterungskarten zuordnen.

Zusätzliche IRQs zuordnen - Wenn Sie in Ihrem System, im Anschlußreplikator oder in der Andockstation PCI-Einheiten verwenden (z. B. Videoeinheiten, USB-Einheiten, CardBus-PC-Karten oder PCI Add-In-Karten), müssen Sie IRQ-Ressourcen hierfür reservieren, damit diese Einheiten funktionieren.

Zusätzliche IRQs zuordnen - Normalerweise wird nur eine IRQ für PCI-Einheiten zugeordnet, da alle PCI-Einheiten im System (einschließlich der Einheiten in der Andockstation) eine einzelne IRQ gemeinsam benutzen können. Wenn Sie weitere IRQs zuordnen müssen, aktivieren Sie dieses Feld.

Anmerkung: Sie können die IRQ für PCI-Einheiten inaktivieren, um Ressourcen für andere Einheiten freizugeben. Durch das Inaktivieren einer PCI-Einheit werden jedoch automatisch alle PCI-Einheiten einschließlich der integrierten Einheiten inaktiviert. In der Dokumentation zu Ihrem System finden Sie Informationen darüber, ob im System, Anschlußreplikator oder in der Andockstation PCI-Einheiten installiert sind.

IDE-Einheit

IDE-Einheit in der Andockstation - Wählen Sie diesen Eintrag aus, wenn Sie in der Andockstation IDE-Einheiten verwenden (z. B. ein CD-ROM-Laufwerk oder ein zweites Festplattenlaufwerk).

IDE-Kanal (nur bei einigen Modellen) - Sie haben mehrere Möglichkeiten, die IDE-Einheit in der Andockstation zu aktivieren:

  • Zweiter IDE-Kanal Verbindet eine IDE-Einheit in der Andockstation mit dem zweiten IDE-Kanal. Hierfür ist keine zusätzliche IRQ erforderlich, da IRQ 15 verwendet wird, die der IRQ für die Systemeinheitenposition entspricht. Für die Einheiten in der Einheitenposition können jedoch keine Hot-/Warm-Swap-Vorgänge mehr durchgeführt werden.
  • Dritter IDE-Kanal Verbindet eine IDE-Einheit in der Andockstation mit dem dritten IDE-Kanal. Hierfür ist eine zusätzliche IRQ erforderlich. Sie müssen daher möglicherweise eine IRQ freigeben, um diese Funktion verwenden zu können. Für die IDE-Einheiten in der Einheitenposition können weiterhin Hot-/Warm-Swap-Vorgänge durchgeführt werden.

Vorsicht: Wenn Sie den dritten Kanal für die IDE-Einheit in der Andockstation auswählen, müssen Sie das Hot-/Warm-Swapping im Dialogfenster "Einheitenposition" ebenfalls aktivieren. Wenn Sie den dritten IDE-Kanal verwenden und das Hot-/Warm-Swapping nicht aktivieren, können Sie keine IDE-Einheiten in der Einheitenposition verwenden. Dies bedeutet, daß in dieser Position nur das Diskettenlaufwerk und der Ersatzakku funktionieren.

Anmerkung: Der Begriff "Einheitenposition" ist der generische Name der Laufwerkposition des ThinkPads (wie z. B. UltraBay oder UltraslimBay). In dieser Position kann z. B. ein CD-ROM-Laufwerk oder ein DVD-Laufwerk installiert werden. Der tatsächliche Name dieser Position ist im Benutzerhandbuch zum Computer angegeben.

Anmerkung: Einige Modelle des ThinkPads unterstützen sowohl "Hot-Swapping" (Austauschen von Einheiten im laufenden Betrieb) als auch "Warm-Swapping" (Austauschen von Einheiten im Bereitschaftsmodus) für IDE-Einheiten. Andere Modelle unterstützen wiederum nur "Warm-Swapping". Diese Funktion kann auch vom jeweiligen Betriebssystem abhängig sein. Einzelheiten hierzu finden Sie im Benutzerhandbuch zum Computer.

Anmerkung: Die Festplatte kann weder bei laufendem Betrieb noch im Bereitschaftsmodus ausgetauscht werden. Sie darf nicht installiert oder entfernt werden, wenn das System eingeschaltet ist.

 Hinweise


Infrarot

Infrarot (nur einige Systeme)

Infrarot - Der ThinkPad verfügt über einen besonderen Anschluss für drahtlose Übertragungen mit Hilfe von Infrarotsignalen. Die kommunizierenden Systeme sollten so aufgestellt werden, dass die Infrarotanschlüsse einander gegenüber liegen.

  • Wählen Sie Aktivieren aus, um den Infrarotanschluss zu verwenden.
  • Wählen Sie Inaktivieren aus, wenn Sie den Infrarotanschluss nicht verwenden, so dass die Systemressourcen von anderen Einheiten genutzt werden können.

Infrarotanschluß (nur einige Modelle) - Falls Ihr ThinkPad mit zwei Infrarotanschlüssen ausgestattet ist, können Sie auswählen, ob Sie einen der Anschlüsse oder beide verwenden möchten.

Anmerkung: Wenn Sie den Infrarotanschluss aktivieren, wird nur die Hardware aktiviert. Es werden viele verschiedene Infrarotsoftwarepakete angeboten, die mit verschiedenen Übertragungsprotokollen arbeiten. Achten Sie darauf, dass auf dem System, zu dem Sie über den Infrarotanschluss eine Verbindung herstellen, die gleiche Infrarotsoftware wie auf Ihrem System verwendet wird. Die Verbindung zwischen zwei Maschinen könnten Sie beispielsweise über den Windows-Infrarotmonitor in der Systemsteuerung von Windows herstellen und anschließend die Dateien mit der Windows-Dateiübertragungssoftware übertragen. Sie können aber auch eine spezielle Software verwenden, die zu einer anderen Einheit, z. B. einer tragbaren Einheit oder einem IR-LAN-Zugriffspunkt, geliefert wurde. Falls bei Verwendung einer solchen Software Probleme auftreten, sollten Sie die gesamte übrige, auf dem System aktive Infrarotsoftware, z. B. den Windows-Infrarotmonitor in der Systemsteuerung, inaktivieren.

Betriebsart (nur einige Modelle) - Wählen Sie in Abhängigkeit von dem System, mit dem Sie kommunizieren, den ThinkPad-Modus bzw. generischen Modus oder den Sharp-Modus aus.

  • Bei Auswahl von ThinkPad-Hochgeschwindigkeitsmodus/Generischer IrDA-Modus können Sie mit einem anderen ThinkPad, den meisten anderen Notebook-Computern und den meisten IR-LAN-Zugriffspunkten kommunizieren. Der ThinkPad-Infraroteinheitentreiber wählt in Abhängigkeit von den Infrarotfähigkeiten des übertragenden Computers automatisch den geeigneten Modus (den ThinkPad-Modus mit 1 Mbit/s oder den generischen Modus mit 115 Kbit/s) aus.
  • Bei Auswahl des Sharp-Modus (ASK) wird eine Übertragungsgeschwindigkeit von 9600 Bit/s über die COM-Anschlussschnittstelle unterstützt. Wählen Sie diesen Modus aus, wenn Sie einen Sharp(**) Wizard PC(**) oder andere kompatible Computer verwenden. Der COM-Anschluss muss für diesen Modus konfiguriert sein.

Infrarotübertragung aktivieren (nur Windows 95 und 98) - Wählen Sie diese Option aus, um die Infrarotübertragung zu aktivieren. Diese Option ist identisch mit der Einstellung Infrarotübertragung aktivieren im Fenster "Infrarot-Monitor", das Sie öffnen können, indem Sie im Fenster "Systemsteuerung" doppelt auf das Symbol für "Infrarot" klicken.

Infrarot (nur Windows 95 und 98) - Das Fenster "Infrarot-Monitor" wird geöffnet. Dieses Fenster können Sie auch öffnen, indem Sie im Fenster "Systemsteuerung" doppelt auf das Symbol für "Infrarot" klicken.

 Hinweise


Interner Modem

Interner Modem (nur einige Systeme)

Sie können den internen Daten-/Faxmodem aktivieren, inaktivieren oder konfigurieren.

Interner Modem:

  • Wählen Sie Aktivieren aus, um den internen Modem zu verwenden.
  • Wählen Sie Inaktivieren aus, wenn Sie den internen Modem nicht verwenden, so daß die Systemressourcen von anderen Einheiten genutzt werden können.

Eigenschaften für Modem - Klicken Sie diesen Knopf an, um den Modem oder Wahlparameter zu konfigurieren.

Hinweise


MIDI/Joystick-Anschluß

MIDI/Joystick-Anschluß (nur einige Systeme)

An den 15poligen Anschluß am Anschlußreplikator oder an der Andockstation (nicht am ThinkPad selbst) können Sie eine MIDI-Einheit oder einen Joystick anschließen. Da jeder Einheitentyp (MIDI oder Joystick) jedoch andere Systemressourcen verwendet, werden die Einheiten gesondert aktiviert.

MIDI-Anschluß (nur einige Modelle) - Wählen Sie Aktivieren aus, wenn Sie eine MIDI-Einheit verwenden. Die MIDI-Einheit erfordert allerdings eine IRQ-Ressource. Wenn Sie keine MIDI-Einheit verwenden, sollten Sie deshalb Inaktivieren auswählen, um diese Ressource für eine andere Hardwareeinheit freizugeben.

Joystick-Anschluß (nur einige Modelle) - Wählen Sie Aktivieren aus, wenn Sie einen Joystick für Spiele verwenden. Diese Einheit erfordert keine IRQ-Ressource. Sie können sie daher ständig aktiviert lassen und den Joystick-Anschluß bei Bedarf für Spiele verwenden.

 Hinweise


Parallelanschluß

Parallelanschluß (nur einige Systeme)

Sie können den Parallelanschluß aktivieren, inaktivieren oder konfigurieren.

  • Wählen Sie Aktivieren aus, um eine Einheit am Parallelanschluß, z. B. einen Drucker, zu verwenden.
  • Wählen Sie Inaktivieren aus, wenn Sie den Parallelanschluß nicht verwenden, so daß die Systemressourcen von den anderen Einheiten genutzt werden können.

Für den Parallelanschluß können Sie außerdem die Betriebsart auswählen. Folgende Optionen stehen zur Auswahl:

  • Wählen Sie Bidirektional aus, wenn Sie einen Standarddrucker anschließen.
  • Wählen Sie Unidirektional aus, wenn Sie eine PC/AT-kompatible Einheit anschließen.
  • Wählen Sie EPP oder ECP aus, wenn Sie eine EPP/ECP-kompatible Einheit verwenden. Für diese Einheit müssen Sie unter Umständen den passenden Einheitentreiber oder zugehörige Software installieren.

Hinweise


PC-Kartensteckplätze

Über diesen Knopf wird die Anzeige der PC-Karteneigenschaften aufgerufen, in der Sie den Status der PC-Karte sowie andere Einstellungen überprüfen können. Bei einigen Modellen stehen die folgenden Einstellungen zur Verfügung.

Einheitenstatus (nur bei einigen Modellen) - Sie können die PC-Karte aktivieren, inaktivieren oder konfigurieren.

  1. Wählen Sie Aktivieren aus, wenn Sie die PC-Karte verwenden.
  2. Wählen Sie Inaktivieren aus, wenn Sie die PC-Karte nicht verwenden, damit die Systemressourcen anderen Einheiten zur Verfügung stehen.

CardBus (nur bei einigen Modellen) - Wählen Sie Aktivieren aus. Sie im System eine CardBus-Karte verwenden.

IRQ (nur einige Modelle) - Falls CardBus aktiviert ist, wählen sie eine freie IRQ aus, so dass kein Konflikt mit anderen Einheiten entsteht.

Eigenschaften von PC-Karten (nur einige Modelle) - Durch Anklicken dieses Knopfs wird das Fenster "Eigenschaften von PC-Karten" in der Systemsteuerung aufgerufen, in dem Sie den Status von PC-Karten und andere Einstellungen überprüfen können.


Systemerweiterungen

Einheitenstatus - Sie können die Systemerweiterungen aktivieren, inaktivieren oder konfigurieren, wie z. B. die USB-Einheit und die Mini-PCI-Karte.

  1. Wählen Sie Aktivieren aus, wenn Sie die Systemerweiterung verwenden.
  2. Wählen Sie Inaktivieren aus, wenn Sie die Systemerweiterung nicht verwenden, damit die Systemressourcen anderen Einheiten zur Verfügung stehen.


PCI-Einheitenkonfiguration

PCI-Einheitenkonfiguration (nur bei einigen Systemen)

Wenn Sie in Ihrem System, im Anschlußreplikator oder in der Andockstation PCI-Einheiten verwenden (z. B. Videoeinheiten, USB-Einheiten, CardBus-PC-Karten oder PCI Add-In-Karten), müssen Sie IRQ-Ressourcen reservieren, damit diese Einheiten funktionieren.

IRQ oder 1. IRQ (nur bei einigen Modellen) - Wählen Sie eine IRQ-Ressource aus der Liste aus, um die PCI-Einheiten zu aktivieren. Wählen Sie eine IRQ aus, die nicht zu einem Konflikt mit einer anderen Einheit führt. Um eine PCI-Einheit zu aktivieren, müssen Sie möglicherweise eine andere Einheit inaktivieren, die einen Ressourcenkonflikt verursacht. Wenn Sie die andere Einheit inaktivieren möchten, klicken Sie auf Einheit(en) inaktivieren .

Zusätzliche IRQs zuordnen (nur bei einigen Modellen) - Normalerweise wird nur eine IRQ für PCI-Einheiten zugeordnet, da alle PCI-Einheiten im System (einschließlich der Einheiten in der Andockstation) eine einzelne IRQ gemeinsam benutzen können. Wenn Sie weitere IRQs zuordnen müssen, aktivieren Sie dieses Feld.

Anmerkung: Sie können die IRQ für PCI-Einheiten inaktivieren, um Ressourcen für andere Einheiten freizugeben. Durch das Inaktivieren einer PCI-Einheit werden jedoch automatisch alle PCI-Einheiten einschließlich der integrierten Einheiten inaktiviert. In der Dokumentation zu Ihrem System finden Sie Informationen darüber, ob im System, Anschlußreplikator oder in der Andockstation PCI-Einheiten installiert sind.

Hinweise


Serieller Anschluß

Serieller Anschluß(nur einige Systeme)

  • Wählen Sie Aktivieren aus, um den seriellen Anschluß als DFV-Anschluß zu aktivieren. Unter Umständen werden Sie aufgefordert, eine andere Einheit, z. B. den Infrarotanschluß, zu inaktivieren. Klicken Sie auf den Knopf Einheit(en) inaktivieren , sofern die andere Einheit problemlos inaktiviert werden kann. Falls Sie die andere Einheit nicht inaktivieren möchten, lesen Sie die folgende Anmerkung.
  • Wenn Sie den seriellen Anschluß nicht verwenden, wählen Sie Inaktivieren aus, so daß die Ressourcen von einer anderen Einheit benutzt werden können.

Anmerkung: Ihr ThinkPad ist mit einem physischen 9poligen seriellen EIA232-Anschluß ausgestattet, den Sie als DFV-Anschluß verwenden können. Ihr System verfügt standardmäßig über zwei DFV-Anschlußressourcen, COM1/COM3 und COM2/COM4. Möglicherweise arbeiten Sie jedoch mit mehr als zwei DFV-Einheiten, z. B. dem internen Modem, einem PC-Kartenmodem, dem Infrarotanschluß oder dem seriellen Anschluß. Es können somit viele verschiedene DFV-Einheiten dieselben Ressourcen beanspruchen. Wenn der serielle Anschluß inaktiviert wird oder nicht ordnungsgemäß funktioniert, kann dies daran liegen, daß der Anschluß versucht, dieselbe COM-Anschlußeinstellung wie eine andere Einheit zu verwenden.

Falls Sie drei gleichzeitig aktivierte DFV-Einheiten benötigen, können Sie weitere COM-Anschlüsse definieren. Sie können beispielsweise COM1 und COM3 wie folgt separat verwenden, um parallel mit drei DFV-Einheiten arbeiten zu können:

Einheit | COM-Einstellung | IRQ | Speicher | DMA-Kanal
Serieller Anschluß | COM 1 | IRQ 4 | 03F8 |
Interner Modem | COM 2 | IRQ 3 | 02F8 |
Infrarotanschluß | COM 3 | IRQ 15 | 03E8 und O1CO | DMA 0,3

Dies setzt jedoch voraus, daß die Ressource IRQ 15 frei ist. Falls Sie diese Ressourceneinstellungen nicht verstehen, klicken Sie hier, um weitere Informationen zur Behebung von Ressourcenfehlern aufzurufen.

Hinweise


TrackPoint

TrackPoint - Mit dieser Option kann der TrackPoint in der ThinkPad-Tastatur aktiviert oder inaktiviert werden.

  • Wählen Sie Aktivieren aus (nur bei einigen Systemen), wenn Sie nur den TrackPoint verwenden möchten oder wenn Sie eine extern an den PS/2-Anschluss angeschlossene Standard-PS/2-Maus verwenden möchten.
  • Wählen Sie Inaktivieren aus, wenn Sie anstelle des TrackPoint eine extern an den seriellen Anschluß angeschlossene Maus oder eine nicht mit der PS/2-Maus kompatible Einheit, z. B. einen Trackball, verwenden möchten.
  • Wählen Sie Automatisch aus (nur bei einigen Systemen), wenn Sie den integrierten TrackPoint verwenden möchten, aber bei Anschluss einer externen Maus den TrackPoint automatisch inaktivieren möchten.
  • Wählen Sie Automatisches Inaktivieren aus (nur bei einigen Modellen verfügbar), wenn Sie den integrierten TrackPoint verwenden und bei Anschluß einer externen Maus den TrackPoint automatisch inaktivieren möchten. (Die automatische Inaktivierung erfolgt erst nach dem Einschalten oder nach einem Warmstart, weil die externe Maus nicht bei laufendem Betrieb angeschlossen werden kann.)

Eigenschaften von Maus - Bei Anklicken dieses Knopfs wird das Fenster 'Eigenschaften von Maus' in der Systemsteuerung aufgerufen, in dem Sie Einstellungen für die wichtigsten Funktionen der PS/2-Maus wie Tasteneinstellungen, Zeigerarten und Zeigerbewegung ändern können. Diese Einstellungen werden auch auf den TrackPoint angewendet.

TrackPoint-Eigenschaften (nur einige Modelle) - Bei Anklicken dieses Knopfs wird das Fenster 'TrackPoint' in der Systemsteuerung aufgerufen, in dem Sie erweiterte TrackPoint-Funktionen, z. B. Verwendungsart, Auswahl durch Drücken und Vergrößerung, festlegen können.


Touchpad

Touchpad (nur bei einigen Systemen)

Touchpad - Mit dieser Option können Sie den Touchpad unterhalb der ThinkPad-Tastatur aktivieren oder inaktivieren.

  • Wählen Sie Inaktivieren aus, wenn Sie nicht den Touchpad, sondern eine extern an den seriellen Anschluss angeschlossene Maus oder eine nicht mit einer PS/2-Maus kompatible Maus verwenden möchten, wie z. B. eine Radmaus.
  • Wählen Sie Automatisch aus, wenn Sie den integrierten Touchpad verwenden möchten, aber bei Anschluss einer externen Maus den Touchpad automatisch inaktivieren möchten.

Eigenschaften von Maus - Durch diesen Knopf wird das Fenster "Eigenschaften von Maus" geöffnet. Sie können Einstellungen der allgemeinen PS/2-Mausfunktionen, wie z. B. Einstellungen zu Tasten, zu Zeigerarten, zur Zeigerbewegung, und der erweiterten Touchpad-Funktionen ändern.


Einheitenposition

Einheitenposition (nur einige Systeme)

Die Einheitenposition für das System kann für das Hot- oder Warm-Swapping aktiviert werden. "Hot-Swapping" bedeutet, dass Einheiten im laufenden Betrieb ausgetauscht werden können (z. B. das CD-ROM-Laufwerk für das Diskettenlaufwerk). "Warm-Swapping" bedeutet, dass Sie das System im Bereitschaftsmodus befinden muss, damit Sie Einheiten austauschen können. Welche Art von Swapping bei Ihrem ThinkPad-Modell unterstützt wird, ist im Benutzerhandbuch angegeben.

Hot-/Warm-Swap-Einheiten (nur bei einigen Modellen)
Der Name dieser Option kann je nach Modell oder Betriebssystem unterschiedlich sein.
  • Wählen Sie Aktivieren aus, wenn Sie die Hot-/Warm-Swap-Funktion für die Einheiten in der Einheitenposition verwenden möchten. Da für das Hot-/Warm-Swapping eine IRQ-Ressource (IRQ 15) erforderlich ist, müssen Sie möglicherweise eine andere Einheit inaktivieren, um diese Funktion aktivieren zu können.
  • Wählen Sie Inaktivieren aus, um die IRQ-Ressource für eine andere Einheit freizugeben, wenn Sie die Hot-/Warm-Swap-Funktion nicht verwenden möchten.
Zweite IDE-Einheiten (nur bei einigen Modellen)
Der Name dieser Option kann je nach Modell oder Betriebssystem unterschiedlich sein.
  • Mit Hilfe von Aktivieren wird eine IDE-Einheit in der Einheitenposition mit dem zweiten IDE-Kanal verbunden (unter Verwendung von IRQ15). Wählen Sie diese Option aus, wenn Sie keine IDE-Einheit in der Andockstation verwenden.
  • Wählen Sie Inaktivieren aus, wenn Sie keine Einheit mit dem zweiten IDE-Kanal verbinden möchten.

Vorsicht (bei Systemen, die UltraBase unterstützen): Mit dieser Option können Sie eine Einheit in der UltraBase lediglich anschließen oder entfernen. Sie können hiermit keine Einheiten in der UltraBase im laufenden Betrieb austauschen. Weitere Einzelheiten finden Sie im Benutzerhandbuch.

Vorsicht (bei Systemen, die den dritten IDE-Kanal unterstützen): Wenn Sie den dritten IDE-Kanal für die Andockstation aktivieren, den Eintrag Aktivieren jedoch nicht für Hot-/Warm-Swap-Einheiten oder Zweite IDE-Einheit auswählen, können Sie keine IDE-Einheit in der Einheitenposition verwenden (z. B. CD-ROM-Laufwerk, Festplattenlaufwerk oder DVD-ROM-Laufwerk). Sie können weiterhin das Diskettenlaufwerk oder einen Akku in der Einheitenposition verwenden. Hierbei handelt es sich allerdings nicht um IDE-Einheiten.

Vorsicht (bei Systemen, die keine dritte IDE-Einheit unterstützen): Diese Einstellung kann nur dann verwendet werden, wenn keine IDE-Einheit an das System angeschlossen ist. Wenn eine IDE-Einheit an das System angeschlossen ist, wird diese Einstellung nicht verwendet und die zweite IDE-Einheit sowie die Hot-/Warm-Swap-Funktion ist immer aktiviert.

Vorsicht (bei einigen Systemen, die den dritten IDE-Kanal nicht unterstützen): Wenn Sie den Eintrag Aktivieren nicht für Hot-/Warm-Swap-Einheiten oder Zweite IDE-Einheit auswählen, können Sie keine IDE-Einheit in der Einheitenposition verwenden (z. B. CD-ROM-Laufwerk, Festplattenlaufwerk oder DVD-ROM-Laufwerk). Sie können weiterhin das Diskettenlaufwerk oder einen Akku in der Einheitenposition verwenden. Hierbei handelt es sich allerdings nicht um IDE-Einheiten.

Anmerkung: Der Begriff "Einheitenposition" ist der generische Name der Laufwerkposition des ThinkPads (wie z. B. UltraBay oder UltraslimBay). In dieser Position kann z. B. ein CD-ROM-Laufwerk oder ein DVD-ROM-Laufwerk installiert werden. Der tatsächliche Name dieser Position ist im Benutzerhandbuch zum Computer angegeben.

Anmerkung: Einige Modelle des ThinkPads unterstützen sowohl "Hot-Swapping" (Austauschen von Einheiten im laufenden Betrieb) als auch "Warm-Swapping" (Austauschen von Einheiten im Bereitschaftsmodus) für IDE-Einheiten. Andere Modelle unterstützen wiederum nur "Warm-Swapping". Diese Funktion kann auch vom jeweiligen Betriebssystem abhängig sein. Einzelheiten hierzu finden Sie im Benutzerhandbuch zum Computer.

Anmerkung: Wenn Sie den zweiten IDE-Kanal für die Andockstation aktivieren, ist das Hot/Warm Swapping für das System inaktiviert.

Anmerkung: Die Festplatte kann weder bei laufendem Betrieb noch im Bereitschaftsmodus ausgetauscht werden. Sie darf nicht installiert oder entfernt werden, wenn das System eingeschaltet ist.

 Hinweise


FlipTouch-Bildschirm

FlipTouch-Bildschirm (nur bei einigen Systemen)

Sie können den FlipTouch-Bildschirm aktivieren, inaktivieren und konfigurieren.

FlipTouch-Bildschirm:

  • Wählen Sie Aktivieren aus, um den FlipTouch-Bildschirm zu verwenden.
  • Wählen Sie Inaktivieren aus, wenn Sie den FlipTouch-Bildschirm nicht verwenden möchten. Dadurch stehen die Systemressourcen anderen Einheiten zur Verfügung.

Merkmale des FlipTouch-Bildschirms - Klicken Sie auf diesen Knopf, um die Merkmale des FlipTouch-Bildschirms zu konfigurieren.


ThinkScribe

ThinkScribe (nur bei einigen Systemen)

Sie können den ThinkScribe aktivieren, inaktivieren und konfigurieren.

ThinkScribe:

  • Wählen Sie Aktivieren aus, um den ThinkScribe zu verwenden.
  • Wählen Sie Inaktivieren aus, wenn Sie den ThinkScribe nicht verwenden möchten. Dadurch stehen die Systemressourcen anderen Einheiten zur Verfügung.

ThinkScribe-Merkmale - Klicken Sie auf diesen Knopf, um die Merkmale des ThinkScribe zu konfigurieren.


Debug-Port

Debug-Port (nur bei einigen Systemen)

Sie können den Debug-Port aktivieren, inaktivieren und konfigurieren. Diese Einheit wird nur für einen Debug-Vorgang verwendet. Hierbei ist ein besonderes Kabel erforderlich. Normalerweise ist der Debug-Port inaktiviert.

Debug-Port:

  • Wählen Sie Aktivieren aus, um den Debug-Port zu verwenden.
  • Wählen Sie Inaktivieren aus, wenn Sie den Debug-Port nicht verwenden möchten. Dadurch stehen die Systemressourcen anderen Einheiten zur Verfügung.


Einstellungen für Stromverbrauchssteuerung

Durch Anklicken dieses Knopfs können Sie das Fenster "Stromverbrauchssteuerung" in der Systemsteuerung aufrufen. Die angezeigten Einstellungen richten sich nach der Stromverbrauchssteuerung für Ihren ThinkPad. Das ThinkPad-Bitmap [image] auf einem Register bezeichnet Optionen, die für ThinkPad-Computer spezifisch sind.

Anmerkung: Sie können Einzelheiten zu bestimmten Einstellungen der Stromverbrauchssteuerung aufrufen, indem Sie oben rechts im Fenster "Stromverbrauchssteuerung" in der Systemsteuerung den Knopf [?] für den Hilfekomplex Was ist das anklicken.


Knöpfe für Stromverbrauch

Knöpfe für Stromverbrauch(Nur ab Windows 98)

Sie können für den Stromverbrauch ein bestimmtes Schema auswählen, indem Sie in der Funktionsleiste oder der Symbolleiste den entsprechenden Knopf anklicken. Durch Anklicken des Symbols für die Stromverbrauchssteuerung können Sie Zusatzinformationen aufrufen.

Zeitgeber für Ausschalten inaktivieren

Hohe Systemleistung

Hohe Akkuleistung

Schema anpassen

Zeitgeber für Ausschalten inaktivieren - Wählen Sie dieses Schema aus, um alle Zeitgeber zu inaktivieren, die das System und Einheiten bei Inaktivität ausschalten. Diese Einstellung ist für Präsentationen geeignet.

Hohe Systemleistung - Wählen Sie dieses Schema zum Erreichen der maximalen Systemleistung aus. Wenn Sie im Akkubetrieb arbeiten, kann die Lebensdauer des Akkus kürzer als bei Auswahl der Option "Hohe Akkuleistung" sein.

Hohe Akkuleistung - Wählen Sie dieses Schema aus, wenn Sie das System im Stromsparmodus betreiben und trotzdem eine vertretbare Systemleistung erzielen möchten. Diese Einstellung ist zur Verlängerung der Akkulebensdauer geeignet.

Schema anpassen - Wählen Sie diese Option aus, um die Zeitgebereinstellungen an Ihre Anforderungen anzupassen. Es werden die ganz oben in der Liste aufgeführten Zeitgeberwerte verwendet.


Knöpfe für den Stromsparmodus

Knöpfe für den Stromsparmodus (nur Windows 95)

Das System unterstützt unabhängig davon, ob der Computer im Netzbetrieb oder im Akkubetrieb arbeitet, mehrere Stromsparmodi. Das System schaltet automatisch vom Akkubetrieb auf den Netzbetrieb (bzw. umgekehrt) um, sobald Sie das Netzteil anschließen oder abziehen. In jedem Betriebsmodus können Sie den Stromsparmodus nach Bedarf wechseln, indem Sie die Tastenkombination Fn+F11 bestätigen. Sie können den Stromsparmodus auch auswählen, indem Sie auf den entsprechenden Knopf in der Funktions- oder der Symbolleiste klicken. Die genauen Einstellungen werden angezeigt, wenn Sie auf das Symbol für die Stromverbrauchssteuerung klicken.

Hochleistungsmodus / Modus "Maximale Leistung"

Automatischer Modus / Modus "Maximale Akkulebensdauer"

Modus "Angepaßt"

Hochleistungsmodus / Modus "Maximale Leistung" - Hiermit wird das System beim Akkubetrieb auf höchstmögliche Leistung eingestellt, was beim Akku zu einem hohen Stromverbrauch führt.

Automatischer Modus / Modus "Maximale Akkulebensdauer" - Hiermit wird das System zur Schonung des Akkus in einen Status mit verringertem Stromverbrauch versetzt. Dieser Stromsparmodus ist für den Akkubetrieb geeignet.

Modus "Angepaßt" - Hiermit wird das System in einen angepaßten Stromsparmodus versetzt, in dem Sie die einzelnen Parameter der Stromverbrauchssteuerung, wie z. B. Prozessorgeschwindigkeit oder Zeitgeber für Festplattenstopp, individuell einstellen können.

Mit den Knöpfen zum Ausblenden der Anzeige werden die Zeitgeber der Stromverbrauchssteuerung aktiviert bzw. inaktiviert.

Modus "Ausblenden der Anzeige" inaktivieren

Modus "Ausblenden der Anzeige" aktivieren

Modus "Ausblenden der Anzeige" inaktivieren - Hierüber wird das Ausblenden der Anzeige inaktiviert. Wenn die Funktion zum Ausblenden der Anzeige inaktiviert ist, werden der Zeitgeber zum Ausblenden der Anzeige, der Zeitgeber für den Bereitschaftsmodus und der Zeitgeber für "Betrieb aussetzen" nicht berücksichtigt. Dies hat zur Folge, daß das Ausblenden der Anzeige, der Wechsel in den Modus "Betrieb aussetzen" oder der Wechsel in den Hibernationsmodus nicht automatisch erfolgt. Diese Einstellung ist vorteilhaft, wenn Sie mit einer Präsentationssoftware arbeiten oder ein Bewegtbildvideo abspielen. Sie brauchen dann das Ausblenden nicht manuell durch Drücken einer Taste zu verhindern.

Modus "Ausblenden der Anzeige" aktivieren - Hierüber wird das Ausblenden der Anzeige aktiviert. Wenn diese Funktion aktiviert ist, werden die ursprünglichen Werte der entsprechenden Zeitgeber wiederhergestellt.


LCD-Einstellungen

Helligkeit bei Akkubetrieb (nur einige Modelle):

  • Wählen Sie Voll aus, wenn Sie bei Akkubetrieb auf dem LCD-Bildschirm eine hellere Anzeige wünschen. Diese Einstellung verbraucht jedoch mehr Akkustrom.
  • Wählen Sie Normal aus, um Akkustrom zu sparen.

Anzeigeerweiterung:

  • Auf LCD-Bildschirm ab 800x600 - Wählen Sie Aktivieren aus, um ein VGA-Abbild mit einer Größe von 640x480 so zu erweitern, daß es einen größeren LCD-Bildschirm ausfüllt. Das Abbild wird jedoch möglicherweise verzerrt angezeigt.
  • Auf LCD-Bildschirm 640x480 - Diese Option aktiviert bzw. inaktiviert die vertikale Datenerweiterung vom Modus mit 350 oder 400 Zeilen auf 480 Zeilen.


Anzeige

Externen Bildschirm anschließen - Schließen Sie einen externen Bildschirm an den Anschluß für externen Bildschirm an, und klicken Sie in der Funktionsleiste oder der Symbolleiste auf den Knopf für Anzeigeeinheit oder drücken Sie die Tastenkombination Fn+F7. Falls Sie bei der Verwendung des externen Bildschirms Probleme mit Ihrem System haben, lesen Sie den Abschnitt "Häufig gestellte Fragen" in der Benutzerdokumentation oder auf der Web-Site für Service und Unterstützung zum ThinkPad.

Eigenschaften von Anzeige - Klicken Sie auf den Knopf für externen Bildschirm, um die Anzeigemerkmale wie Auflösung, Farben und Bildschirmbereich einzustellen. Das Fenster 'Eigenschaften von Anzeige' in der Systemsteuerung enthält Bildschirm- und Desktop-Einstellungen, die auf den LCD-Bildschirm und den externen Bildschirm angewendet werden.

Anmerkung: Falls Sie ein Fernsehgerät als externe Anzeigeeinheit verwenden, prüfen Sie die Einstellungen für Videoaufnahme/TV-Ausgang. Der TV-Ausgang verwendet einen anderen Anschluß und erfordert andere Einstellungen.


Videoaufnahme/TV-Ausgang

Videoaufnahme/TV-Ausgang (nur einige Systeme)

Allgemein

Videoausgangsanschluß (TV-Ausgang) - Klicken Sie auf Aktivieren , wenn Sie Informationen auf einem an den Videoausgangsanschluß angeschlossenen TV-Gerät anzeigen möchten.

Anmerkung: Wenn Sie den TV-Ausgang aktivieren, wird der Anschluß für den externen Bildschirm inaktiviert, so daß Sie mit Fn + F7 nur zwischen LCD-Bildschirm und TV umschalten können.

Farbstandard - Wenn Sie ein TV-Gerät anschließen, wählen Sie den richtigen Farbstandard für Ihr Land aus: NTSC oder PAL.

Vergrößern/Verkleinern:

    Wählen Sie Vergrößern aus, um das Anzeigenabbild in normaler Größe auf dem TV-Gerät anzuzeigen. Bestimmte Abbilder in Randnähe werden in diesem Modus unter Umständen nicht angezeigt.
    Wählen Sie Verkleinern aus, um das gesamte Anzeigenabbild auf dem TV-Gerät anzuzeigen. In diesem Modus wird das Anzeigenabbild möglicherweise verzerrt, weil es verkleinert wird.

Flimmerfrei:

    Wählen Sie Ein aus, um ein Flimmern des TV-Anzeigenabbilds zu verhindern.
    Wählen Sie Aus aus, um Abbilder im Gesamtanzeigemodus wie MPEG-, AVI- oder Fotodaten mit besserer Qualität auf dem TV-Gerät anzuzeigen.

IRQ-Holder für PCI-Steuerung

1. IRQ - IRQs können Sie PCI-Einheiten, z. B. der Videokamera, oder einem Adapter in der Andockstation, z. B. der SCSI-Steuereinheit, oder PCI-Erweiterungskarten zuordnen.

Zusätzliche IRQs zuordnen - PCI-Einheiten wird normalerweise nur eine IRQ zugeordnet, weil alle PCI-Einheiten in Ihrem System (und die PCI-Einheiten in der Andockstation) eine IRQ gemeinsam benutzen können. Falls Sie weitere IRQs zuordnen möchten, markieren Sie dieses Feld.

Anmerkung: Sie können die IRQ für PCI-Einheiten inaktivieren, um Ressourcen für andere Einheiten freizugeben. Durch die PCI-Inaktivierung werden jedoch automatisch integrierte PCI-Einheiten wie die Videoaufnahme inaktiviert. Stellen Sie anhand der Dokumentation zu Ihrem System fest, ob Ihr System integrierte PCI-Einheiten enthält.

Hinweise


Knöpfe für Anzeigeeinheit

Wenn Sie einen externen Bildschirm an den Anschluss anschließen, können Sie die Anzeigeeinheit mit einem der folgenden Knöpfe in der Funktionsleiste oder der Symbolleiste umschalten.

Anmerkung: TV ist nicht bei allen Modellen verfügbar.

Nur LCD-Bildschirm

Nur externer Bildschirm

LCD-Bildschirm + externer Bildschirm

Nur TV

LCD-Bildschirm und Fernsehgerät

Anmerkung: Durch Drücken der Tastenkombination Fn+F7 können Sie zwischen den Modi umschalten. Die Tastenkombination Fn+F7 funktioniert jedoch jeweils nur für eine externe Einheit. Wenn Sie beispielsweise mit der Einstellung für den externen Bildschirm arbeiten, können Sie mit der Tastenkombination Fn+F7 nur zwischen dem LCD-Bildschirm und dem externen Bildschirm umschalten. Zum Umschalten auf den TV-Ausgangsanschluss können Sie die Tasten Fn+F7 nicht verwenden. Hierzu müssten Sie den TV-Knopf in der Funktionsleiste oder der Symbolleiste anklicken (nur bei einigen Systemen).


Optionen für Eingabehilfen

Fn-Tastenverriegelung - Die Fn-Tastenverriegelung bietet Behinderten, die mit einer Hand oder dem Mund schreiben müssen, eine komfortable Möglichkeit zur Nutzung der Taste Fn. Ist diese Option aktiviert, können Sie die Taste Fn drücken, um sie zu verriegeln, und anschließend die gewünschte Funktionstaste. Diese Aktion entspricht dem gleichzeitigen Drücken der gewünschten Taste und der Taste Fn. Wenn Sie die Taste Fn zweimal drücken, bleibt diese verriegelt, bis Sie sie erneut drücken.

Aufforderung zur Kennworteingabe durch Signalton (Kennwortsignalton) (nur einige Modelle) - Aktiviert die Aufforderung zur Kennworteingabe durch einen Signalton, wenn das System auf die Eingabe des Start-/Festplatten-/Administratorkennworts wartet. Es erfolgt auch eine Signaltonausgabe, wenn das eingegebene Kennwort mit dem konfigurierten Kennwort übereinstimmt bzw. nicht übereinstimmt.

Anzeiger für Lautsprecher (nur einige Modelle) - Wenn der Anzeiger für Lautsprecher aktiviert ist, erscheint der Anzeiger in der Status-LCD-Anzeige oberhalb der Tastatur, sobald über den Lautsprecher Töne ausgegeben werden.


Kurzmenü

Nachdem Sie sich mit Ihrem ThinkPad und seiner Konfiguration vertraut gemacht haben, können Sie alle Einstellungen über das Symbol "Kurzmenü" aufrufen. Dieses Symbol befindet sich unten rechts auf der Arbeitsoberfläche in der Task-Leiste. Falls das Symbol dort nicht erscheint, starten Sie das Dienstprogramm "ThinkPad-Konfiguration", wählen Sie in der Menüleiste Optionen und dann Anpassen aus. Wählen Sie anschließend die Option Symbol für ThinkPad-Konfiguration zur Task-Leiste hinzufügen aus.


Gesamtanzeige

Die Gesamtanzeige ist eine benutzerfreundliche Anzeige, die es Anfängern erleichtert, die ThinkPad-Hardware zu verstehen und zu konfigurieren.

Das dynamische Bild Ihres ThinkPad ist mit Gruppen von Knöpfen für den Zugriff auf die einzelnen Einheiten und Zusatzeinrichtungen umgeben. Wenn Sie den Zeiger auf verschiedene Knöpfe für Hardwareeinheiten bewegen, wird in der Mitte die Position dieser Hardware angezeigt! Mit dieser Funktion können Sie Ihren ThinkPad genauer kennenlernen.

Knöpfe der Funktionsleiste für schnellen Wechsel verwenden

Die Funktionsleiste in der Gesamtanzeige befindet sich unter der Menüleiste und enthält eine weitere Gruppe kleinerer Knöpfe. Mit der Funktionsleiste können Sie die Anzeigeeinheit, Energieschemas oder Stromverbrauchssteuerungsmodi dynamisch ändern, indem Sie auf die entsprechenden Knöpfe klicken. Das untenstehende Beispiel kann je nach Betriebssystem oder Modell unterschiedlich sein:

  • Knöpfe für Anzeigeeinheit
  • Knöpfe für Stromverbrauch
  • Knöpfe für den Stromsparmodus
  • Knopf zum Starten des Geräte-Managers
  • Knopf zum Aufrufen der Anzeige der zugewiesenen Ressourcen


Symbolleistenanzeige

Wenn Sie schnellen Zugriff auf alle Funktionen für die ThinkPad-Konfiguration einschließlich der über die Funktionsleiste aufrufbaren Funktionen haben möchten, verwenden Sie die Symbolleistenanzeige. Klicken Sie im Menü "Optionen" auf den Eintrag "Auf Symbolleistenmodus umschalten", um die Symbolleiste aufzurufen.Das nachstehend aufgeführte Beispiel kann je nach Betriebssystem oder Modell unterschiedlich sein:

Sie können jederzeit zur Gesamtanzeige zurückkehren, indem Sie auf dieses Symbol klicken:


Hardwarefehler beheben

Das Programm "ThinkPad-Konfiguration" versucht, die Funktionsfähigkeit der gesamten Hardware zu gewährleisten, indem es die Systemressourcen automatisch verwaltet.

Systemressourcen verstehen
Systemressourcen wie IRQ, DMA, E/A-Adresse und Speicheradresse müssen so konfiguriert werden, daß keine Konflikte mit anderen Einheiten entstehen. Das Programm "ThinkPad-Konfiguration" versucht, potentielle Konflikte mit folgenden Arten von Systemressourcen automatisch zu lösen:

  • IRQ - Eine Unterbrechungsanforderung (IRQ, Interrupt Request) ist ein Signal von den Einheiten an den Prozessor. Das System verfügt über 16 Ebenen von IRQs, die konfliktfrei konfiguriert werden müssen.
  • DMA - Der direkte Speicherzugriff (DMA, Direct Memory Access) ist ein Mechanismus zur Übertragung von Daten zwischen Hauptspeicher und Einheiten ohne Eingriff des Prozessors, mit dem die Systemleistung verbessert werden kann. Das System verfügt über 8 DMA-Kanäle und muß konfliktfrei konfiguriert werden.

Konflikte bei Systemressourcen lösen
Wenn Sie die PC-Kartensteckplätze oder Andockstationen nutzen, um viele neue Einheiten zu Ihrem ThinkPad hinzuzufügen, überschreiten Sie möglicherweise die für das Betriebssystem Windows zulässige Höchstzahl von IRQs (16) oder DMAs (8). Das am häufigsten auftretende Problem , mit dem Sie konfrontiert werden können, ist ein IRQ-Konflikt .

Wenn Sie das Programm "ThinkPad-Konfiguration" zum Konfigurieren integrierter Hardwareeinheiten verwenden, werden Sie automatisch benachrichtigt, sobald ein Konflikt auftritt, und ggf. aufgefordert, in Konflikt stehende Einheiten zu inaktivieren. Falls Sie die den Konflikt auslösende Einheit nicht inaktivieren möchten, gehen Sie wie folgt vor:

  1. Klicken Sie auf Rückgängig oder Abbruch, um die Warnung zum Einheitenkonflikt zu verlassen.
  2. Klicken Sie in der Funktionsleiste oder Symbolleiste auf den Knopf "Geräte-Manager starten".
  3. Klicken Sie in der Funktionsleiste oder Symbolleiste auf den Knopf "Anzeige der zugewiesenen Ressourcen aufrufen".
  4. Verschaffen Sie sich in der Anzeige der zugewiesenen Ressourcen einen Überblick über die aktuelle Ressourcenzuordnung.
  5. Stellen Sie mit Hilfe des Geräte-Managers fest, ob eine andere Einheit inaktiviert oder der Konflikt auf andere Weise gelöst werden kann.

Wenn Sie eine neue Einheit, z. B. eine PC-Karte oder eine Karte in der Andockstation, nicht mit dem Programm "ThinkPad-Konfiguration" konfigurieren, werden Sie möglicherweise beim Auftreten eines Ressourcenkonflikts nicht benachrichtigt. Nach der Installation jeder neuen Einheit sollten Sie deshalb den Geräte-Manager aufrufen, um sicherzustellen, daß die Karte ordnungsgemäß installiert ist.


Systeminformationen

Über diesen Knopf können Sie Systeminformationen anzeigen, wie z. B. BIOS-Überarbeitungsnummer, ThinkPad-Modellnummer und -Seriennummer sowie andere Informationen, die für die Diagnose von Systemhardwarefehlern erforderlich sind. Außerdem werden Informationen zum Akku angezeigt (nur bei einigen Systemen).


Anzeige der zugewiesenen Ressourcen

In der Anzeige der zugewiesenen Ressourcen werden alle Systemressourcen angezeigt, die derzeit zur Aktivierung von Hardwareeinheiten verwendet werden. Neben den aktuellen Ressourcenwerten wird die Einheit angezeigt, die die Ressource benutzt.

Im Abschnitt "Allgemein" wird die gesamte Ressourcenübersicht für alle Einheiten angezeigt. Sie können die Ressourcenübersicht nach Ressourcenart sortieren, indem Sie auf den Kopfbereich der Spalte für die Sie interessierende Ressourcenart klicken (z. B. IRQ). In den anderen Abschnitten werden für jede Einheit IRQ, DMA, E/A-Adresse und Speicheradresse angezeigt.

Sie sollten den Knopf 'Anzeige der zugewiesenen Ressourcen aufrufen' in der Funktionsleiste oder der Symbolleiste anklicken oder mit dem Geräte-Manager arbeiten, wenn Sie vorhaben, neue Einheiten zu installieren. Die Ressourcenübersicht bietet Ihnen einen Überblick über die Systemressourcen und erleichtert Ihnen das Verwalten der Systemressourcen, wenn Sie Einheiten konfigurieren.


Windows Geräte-Manager verwenden

Im Geräte-Manager sind alle Hardware-Einheiten Ihres Computers mit den zugehörigen Einheitentreibern aufgelistet. Die Liste wird als Baumstruktur angezeigt, so daß Sie auf das Symbol [+] klicken können, um die Liste nach Einheitenkategorien zu erweitern.

Auf den Windows Geräte-Manager können Sie vom Programm "ThinkPad-Konfiguration" aus zugreifen, so daß Sie den Einheitenstatus abrufen und Einheitenfehler beheben können.

  • Einheitenstatus abrufen - Wählen Sie eine Einheit aus, und klicken Sie auf den Knopf Eigenschaften, um allgemeine Informationen sowie Treiber- und Ressourceninformationen zu dieser Einheit abzurufen. Unter dem Register Treiber finden Sie beispielsweise die Versionsnummer eines Einheitentreibers und können einen Treiber aktualisieren.
  • Einheitenfehler beheben - Im Geräte-Manager können Sie Einheitenfehler sofort feststellen, indem Sie nach bestimmten Symbolen neben einer Einheit suchen:

    1. Dieses Symbol bedeutet, daß eine Einheit inaktiviert wurde. Wählen Sie die Einheit aus und klicken Sie auf den Knopf Eigenschaften, um festzustellen, ob die Einheit wieder aktiviert werden kann. Vor dem Reaktivieren der Einheit müssen Sie möglicherweise das Register Ressourcen auswählen, um durch das Ändern der Basiskonfiguration einen Ressourcenkonflikt zu lösen.
    2. Dieses Symbol bedeutet, daß bei der Einheit ein Fehler vorliegt. Wählen Sie die Einheit aus und klicken Sie auf den Knopf Eigenschaften, um Einzelheiten zum Fehler zu erfahren und diesen zu beheben.

    Unter Umständen müssen Sie eine Einheit inaktivieren, damit eine andere Einheit ordnungsgemäß arbeiten kann. Dieser Fall kann eintreten, wenn für das gleichzeitige Arbeiten der gesamten Hardware nicht genug Systemressourcen verfügbar sind (dies geschieht in der Regel bei Verwendung von PC-Karten oder Andockstationen). Wählen Sie zum Inaktivieren einer Einheit die Einheit aus und klicken Sie auf den Knopf Eigenschaften. Markieren Sie das Feld neben dem Eintrag In diesem Hardwareprofil inaktivieren, und klicken Sie dann auf OK.


Sicherheitsinformationen

Sicherheitsinformationen (nur ab Windows 2000 / nur einige Systeme)

Kennwörter

Mit Hilfe von Kennwörtern können Sie Ihren Computer vor einer Verwendung durch nicht autorisierte andere Personen schützen.

Windows-Kennwörter

Wenn Sie ein Microsoft Windows-Kennwort festlegen, wird jeweils beim Starten des Windows-Betriebssystems eine Aufforderung zur Kennworteingabe angezeigt. Geben Sie das Kennwort an der Eingabeaufforderung ein. Der Computer kann erst nach Eingabe des richtigen Kennworts verwendet werden.

Sie können Ihren ThinkPad zusätzlich schützen, indem Sie auf Kennwörter aktivieren klicken und ein Bildschirmschonerkennwort festlegen oder ein Kennwort für die Wiederaufnahme des normalen Betriebs festlegen, d. h. wenn der Computer den normalen Betrieb aus einem Stromsparmodus heraus, wie z. B. dem Bereitschafts- oder Hibernationsmodus, wieder aufnimmt, muss erst dieses Kennwort eingegeben werden, bevor der Computer verwendet werden kann.

Wenn Sie Ihr Windows-Kennwort ändern möchten, klicken Sie auf Kennwort ändern, und befolgen Sie die angezeigten Anweisungen. Sie müssen als Administrator oder als Mitglied der Gruppe "Administratoren" angemeldet sein, um Kennwörter ändern zu können.

Weitere Informationen zu Windows-Kennwörtern finden Sie in der Microsoft-Onlinehilfefunktion. Klicken Sie auf dem Desktop auf Start und Hilfe und Support (unter Windows 2000: auf Hilfe). Klicken Sie auf Sicherheit und Verwaltung (unter Windows 2000: auf Sicherheit), und lesen Sie die Informationen zu Windows-Kennwörtern, die von Microsoft zur Verfügung gestellt werden.

BIOS-Kennwörter

BIOS-Kennwörter bieten Schutz gegen unberechtigten Zugriff vor dem Start des Windows-Betriebssystems. Folgende drei BIOS-Kennworttypen (Basic Input Output System) sind verfügbar:

  • Startkennwort
  • Festplattenkennwort
  • Administratorkennwort

Das Startkennwort muss eingegeben werden, wenn der Computer eingeschaltet wird. Der Computer kann erst nach Eingabe des richtigen Kennworts an der Eingabeaufforderung verwendet werden.

Wichtig: Wenn Sie das Startkennwort drei Mal falsch eingeben, können Sie das Betriebssystem nicht mehr starten, und der Computer kann nicht mehr verwendet werden. In diesem Fall müssen Sie den Computer zu einem Reseller oder Vertriebsbeauftragten bringen, um das Kennwort löschen zu lassen.

Das Startkennwort verhindert nicht, dass der Computer und das Betriebssystem mit der Tastenkombination Strg+Alt+Entf erneut gestartet werden kann.

Mit Hilfe des Festplattenkennworts können Sie Daten schützen, die auf Ihrer Festplatte gespeichert sind. Sie werden aufgefordert, das Festplattenkennwort einzugeben, wenn Sie den Computer einschalten. Die Festplatte könnte jedoch von einer nicht autorisierten Person entfernt werden. Allerdings kann die Festplatte ohne das Kennwort nicht gelesen werden. Wenn Ihre Festplatte entfernt und in einem Computer ohne Startkennwort installiert wird, kann ohne das Festplattenkennwort kein Zugriff auf Daten erfolgen, die auf der Festplatte gespeichert sind.

Sie können die auf der Festplatte gespeicherten Daten mit Hilfe von zwei verschiedenen Arten von Festplattenkennwörtern schützen.

  • Benutzer-Festplattenkennwort
  • Master-Festplattenkennwort, für das ein Benutzerkennwort erforderlich ist

Wenn ein Benutzer-Festplattenkennwort festgelegt wurde, kann ein Zugriff auf die Dateien und Anwendungen auf der Festplatte nur erfolgen, wenn zuvor das richtige Kennwort eingegeben wird.

Das Master-Festplattenkennwort kann nur von einem Systemadministrator festgelegt und verwendet werden. Dieses Kennwort ermöglicht dem Administrator den Zugriff auf alle Festplattenlaufwerke in einem System, ähnlich wie ein Hauptschlüssel. Das Master-Festplattenkennwort wird vom Administrator festgelegt. Dieses Kennwort ist nur dem Administrator bekannt. Anschließend legt der Administrator die Benutzer-Festplattenkennwörter für die einzelnen Computer im Netzwerk fest und teilt jedem Benutzer das Kennwort für seinen Computer mit. Der Benutzer kann das ihm zugeteilte Benutzer-Festplattenkennwort beliebig ändern. Der Zugriff des Administrators auf die Festplatte über das Master-Festplattenkennwort wird dadurch nicht beeinflusst.

Das Administratorkennwort schützt die Systemdaten, die im BIOS-Konfigurationsdienstprogramm gespeichert sind. Ohne das Administratorkennwort können Sie die Konfiguration des Computers nicht ändern. Dieses Kennwort bietet folgende Sicherheitsfunktionen:

  • Wenn ein Administratorkennwort festgelegt wurde, wird eine Aufforderung zur Kennworteingabe angezeigt, wenn Sie versuchen, das BIOS-Konfigurationsdienstprogramm zu starten. Nicht berechtigte Benutzer können die BIOS-Parameter daher nicht ändern.
  • Der Systemadministrator erhält mit Hilfe des Administratorkennworts auch dann Zugriff auf einen Computer, wenn der Benutzer ein Startkennwort festgelegt hat. Das Administratorkennwort setzt das Startkennwort außer Kraft.
  • Wenn sowohl ein Administratorkennwort wie auch ein Startkennwort festgelegt wurden, können Sie folgende Aufgaben nur ausführen, wenn Sie das Administratorkennwort eingeben:
    • Startreihenfolge ändern
    • Startkennwort löschen
    • Administratorkennwort ändern oder löschen
    • Wake on LAN und Flash over LAN aktivieren oder inaktivieren
    • Datum und Uhrzeit ändern
    • Funktion "Lock BIOS Setting" aktivieren oder inaktivieren
    • Funktion "Minimum Length" festlegen
    • Einstellung für den Sicherheitschip ändern
    • Arbeitsbereich von Rescue and Recovery konfigurieren
    • Funktion "Flash BIOS Updating by End-Users" aktivieren oder inaktivieren
    • Option "Boot Device List F12" aktivieren oder inaktivieren

Sicherheitschip (nur auf einigen Systemen)

Für Netzwerkclientcomputer, die vertrauliche Daten auf elektronischem Weg übertragen, gelten strenge Sicherheitsanforderungen. Ihr ThinkPad ist mit einem integrierten Sicherheitschip ausgestattet, einem Verschlüsselungsmikroprozessor.


Nicht installierte Treiber

Nicht installierte Treiber (nur ab Windows 2000 / nur einige Systeme)

Die Treiber für bestimmte Einheiten (wie z. B. Audioeinheiten, Modems, Ethernet-Verbindungen, drahtlose Verbindungen oder Stromverbrauchssteuerung) sind möglicherweise nicht auf Ihrem ThinkPad installiert. Wenn Sie auf diese Schaltfläche klicken, wird eine Liste dieser Einheiten angezeigt. Wenn Sie auf die Schaltfläche "Treiber installieren" klicken, können Sie die Einheitentreiber mit Hilfe des Installationsprogramms für ThinkPad-Software installieren.

Anmerkung: Zum Installieren von Treibern müssen Sie sich mit Administratorberechtigung anmelden.


Hinweise

Anmerkung (nur für Windows 95): Wenn Sie im Dialogfenster auf den Knopf "OK" oder den Knopf "Anwenden" klicken, kann es vorkommen, daß bei Windows 95 eine Nachricht erscheint, in der angegeben wird, daß die Einstellung einer Einheit geändert wurde, und daß Sie das System erneut starten müssen. Ignorieren Sie diese Nachricht, indem Sie auf "Nein" klicken. Andernfalls wird die Einstellung nicht vollständig beendet, und es erscheint eine Fehlernachricht, wenn Sie das nächste Mal das System starten.


Farbstandard (NTSC/PAL)

Länder mit NTSC-Unterstützung (National Television Standard Committee)

CHILE
ECUADOR
INDONESIEN
JAPAN
KANADA
KOLUMBIEN
KOREA
MAYANMAR
MEXIKO
PERU
PHILIPPINEN
USA
VENEZUELA

Länder mit PAL-Unterstützung (Phase Alternation by Line)

AUSTRALIEN, MALTA
BELGIEN, MARINO
BRUNEI, NEUSEELAND
CHINASAN, NIEDERLANDE
DÄNEMARK, NORWEGEN
DEUTSCHLAND, ÖSTERREICH
FINNLAND, PORTUGAL
GROSSBRITANNIEN, SCHWEDEN
IRLAND, SCHWEIZ
ISLAND, SINGAPUR
ITALIEN, SPANIEN
JUGOSLAWIEN, SRI LANKA
MALAYSIA, THAILAND


Marken und Dienstleistungsmarken

Folgende Namen sind in gewissen Ländern Marken oder Servicemarken von Lenovo:
ThinkPad

Folgende Namen sind Marken anderer Unternehmen:
Microsoft - Microsoft Corporation
Windows - Microsoft Corporation
PCMCIA - Personal Computer Memory Card International Association
Hewlett-Packard - Hewlett-Packard Company
HP OmniBook 300 - Hewlett-Packard Company
HP LX100/LX200 - Hewlett-Packard Company
Sharp - Sharp Corporation
Wizard PC - Sharp Corporation
Mind Path - Mind Path Technologies
Sound Blaster - Creative Labs, Inc.
CardWizard - SystemSoft Corporation