Suggerimenti su Configurazione del ThinkPad

Introduzione

Il programma Configurazione del ThinkPad funziona come una centrale di controllo per configurare l'hardware del ThinkPad. Mediante tale programma, è possibile impostare o modificare le configurazioni e le opzioni dei dispositivi hardware del ThinkPad. Esso rappresenta un alternativa di semplice utilizzo al Pannello di controllo e alla Gestione periferiche di Windows per la maggior parte delle applicazioni relative alla configurazione hardware. Tuttavia, da tale programma è possibile avviare Gestione periferiche per la configurazione avanzata e per la risoluzione dei problemi.

Funzioni del programma Configurazione del ThinkPad:
Applicazione | Per ulteriori informazioni, consultare gli argomenti nel pannello a sinistra
Per abilitare o disabilitare un dispositivo hardware del ThinkPad | Fare doppio clic su Configurazione unità incorporata e selezionare un dispositivo
Per regolare le impostazioni della gestione alimentazione | Fare doppio clic su Opzioni di Gestione dell'alimentazione e selezionare una voce
Per regolare le impostazioni del video LCD e del video esterno | Fare doppio clic su Opzioni video e selezionare una voce
Per avere ulteriori informazioni sui differenti modi di utilizzo del programma Configurazione del ThinkPad, ad esempio sui modi Menu di scelta rapida e Barra dei pulsanti | Fare doppio clic su Menu di scelta rapida, Visualizzazione a schermo intero e Barra dei pulsanti e selezionare una voce
Per risolvere i problemi relativi all'hardware | Fare doppio clic su Informazioni sul sistema e Risoluzione dei problemi e selezionare una voce
Per ottenere l'aiuto relativo ad una specifica impostazione | Fare clic sul pulsante di aiuto [?] situato a destra nella parte superiore di qualsiasi finestra e fare clic sull'impostazione

Marchi


Audio

E' possibile abilitare, configurare o disabilitare le funzioni audio.

  1. Selezionare Abilita se si utilizzano funzioni audio, quali la riproduzione audio wave,
    2. la registrazione o l'emulazione Sound Blaster per i giochi DOS.
  2. Se non si desidera utilizzare le funzioni audio, selezionare Disabilita in modo che gli altri dispositivi possano utilizzare le risorse del sistema.

Proprietà audio - Questo pulsante avvia il pannello di controllo Proprietà audio dove è possibile associare emissioni sonore agli eventi del sistema.

Proprietà multimediali(solo per alcuni sistemi operativi) - Questo pulsante avvia il pannello di controllo Proprietà multimediali dove è possibile impostare le funzioni audio avanzate.

 Suggerimenti


Stazione di espansione

Stazione di espansione (solo alcuni modelli)

IRQ per dispositivi PCI

Primo IRQ- Se vengono utilizzati dispositivi PCI come ad esempio Video Capture, unità USB, schede PC CardBus o schede PCI aggiuntive nel sistema, il replicatore di porta oppure la stazione di espansione, è necessario disporre di una risorsa IRQ per consentire il funzionamento di tali dispositivi.

Assign Additional IRQs - Di norma viene assegnato un solo IRQ per i dispositivi PCI perché tutti i dispositivi PCI del sistema in uso (compresi quelli nella stazione di espansione) possono condividere un singolo IRQ. Se è necessario assegnare più IRQ, selezionare questa casella.

Nota: è possibile disabilitare l'IRQ per i dispositivi PCI in modo da rendere disponibili le risorse per altri dispositivi. Tuttavia, la disabilitazione dei dispositivi PCI disabiliterà automaticamente tutti i dispositivi PCI, compresi i dispositivi incorporati. Consultare la pubblicazione relativa al sistema per determinare l'eventuale presenza dei dispositivi PCI sul sistema, del replicatore di porta oppure della stazione di espansione.

Dispositivo IDE

IDE device in the docking station - Selezionare questa opzione quando si utilizzano dispositivi IDE quali un'unità CD-ROM o una seconda unità disco fisso nella stazione di espansione.

IDE Channel (solo su alcuni modelli) - Esistono varie opzioni relative alla modalità di abilitazione del proprio dispositivo IDE nella stazione di espansione:

  • Second: Collega un dispositivo IDE nella stazione di espansione al secondo canale IDE. Ciò non richiede alcun IRQ aggiuntivo in quanto utilizza IRQ 15, che è lo stesso IRQ per il vano del dispositivo di sistema. Tuttavia, non è più possibile eseguire il collegamento a sistema acceso/inattivo dei dispositivi nel vano dispositivi.
  • Third: Collega un dispositivo IDE nella stazione di espansione al terzo canale IDE. Ciò richiede un IRQ aggiuntivo, cosicché per utilizzare questa opzione sarà probabilmente necessario liberare un IRQ. Tuttavia, il collegamento a sistema acceso/inattivo dei dispositivi IDE presenti nel vano dei dispositivi viene mantenuto.

Attenzione: Se si seleziona il terzo canale per un dispositivo IDE nella stazione di espansione, accertarsi di abilitare anche il collegamento al sistema acceso/inattivo nella casella di dialogo relativa al vano dei dispositivi. Se si utilizza il terzo canale e non si abilita il collegamento al sistema acceso/inattivo, non è possibile utilizzare i dispositivi IDE nel vano dei dispositivi; in altre parole, solo l'unità minidisco e la seconda batteria funzionano nel vano.

Nota: Il termine "vano dispositivi" è il nome generico del vano dell'elaboratore ThinkPad, quale ad esempio un UltraBay o UltraslimBay, che può accettare dispositivi quali ad esempio un'unità CD-ROM o un'unità DVD. Consultare il manuale per l'utente dell'elaboratore in uso per conoscere il nome effettivo del vano in uso.

Nota: Alcuni modelli di ThinkPad supportano sia la 'sostituzione a sistema acceso' (sostituzione dei dispositivi nel vano con l'alimentazione attivata) che la 'sostituzione a sistema inattivo' (sostituzione dei dispositivi nel vano con l'elaboratore in modalità inattiva) dei dispositivi IDE. Altri modelli supportano solo la 'sostituzione a sistema inattivo'. La disponibilità o meno di tale funzione dipende anche dal sistema operativo in uso. Consultare il manuale per l'utente dell'elaboratore in uso per ulteriori dettagli.

Nota: non è possibile eseguire il collegamento a sistema 'acceso' o 'inattivo' dell'unità disco fisso: quando il sistema è acceso o nel Modo sospensione, non è possibile rimuovere o installare l'unità disco fisso.

 Suggerimenti


Infrarossi

Infrarossi (solo alcuni sistemi)

Infrarossi - Il ThinkPad è dotato di una speciale porta per le comunicazioni che utilizza un'interfaccia ad infrarossi. E' necessario posizionare i sistemi per le comunicazioni in modo che le porte ad infrarossi si trovino una di fronte all'altra.

  • Selezionare Abilita per utilizzare la porta ad infrarossi.
  • Se non si desidera utilizzare la porta ad infrarossi, selezionare Disabilita in modo che gli altri dispositivi possano utilizzare le risorse del sistema.

Porta ad infrarossi (solo alcuni modelli) - Se il ThinkPad dispone di due porte ad infrarossi, consente di selezionare la porta (o entrambe) che si desidera utilizzare.

Nota: quando si abilita Porta ad infrarossi, si abilita solo l'hardware. Sono disponibili vari pacchetti software ad infrarossi che utilizzano diversi protocolli per la comunicazione. Accertarsi di utilizzare lo stesso tipo di software ad infrarossi su entrambi i sistemi collegati tramite porte ad infrarossi. Ad esempio, è possibile che si desideri utilizzare il video ad infrarossi Windows nel Pannello di controllo per stabilire il collegamento tra due macchine e quindi utilizzare il software di trasferimento file di Windows per trasferire i file. Inoltre, è possibile disporre di un software speciale fornito con un altro dispositivo quale un portatile o un punto di accesso alla LAN IR. In tal caso, se si presentano problemi, si consiglia di disabilitare gli altri software ad infrarossi in esecuzione sul sistema, ad esempio il video ad infrarossi di Windows presente nel Pannello di controllo.

Modo di funzionamento (solo alcuni modelli) - Selezionare il modo ThinkPad/Generico oppure il modo Sharp a seconda del sistema con cui si sta comunicando.

  • Quando si comunica con un altro ThinkPad, con altri elaboratori e con punti di accesso LAN IR, selezionare Modo IrDa generico ad alta velocità del ThinkPad . Il programma di controllo del dispositivo ad infrarossi del ThinkPad seleziona automaticamente il modo appropriato (modo ThinkPad ad 1 Mbps o modo generico a 115 Kbps) a seconda delle funzioni ad infrarossi di cui dispone l'elaboratore in comunicazione.
  • Il modo Sharp (ASK) supporta una velocità massima di trasferimenti dati pari a 9600bps tramite l'interfaccia della porta COM. Selezionare questo modo quando si utilizzano PC Sharp(**) Wizard(**) o altri elaboratori compatibili. Per utilizzare questo modo, è necessario assegnare la porta COM.

Abilita la comunicazione a infrarossi(solo Windows 95/98) - Selezionare questa opzione per abilitare la comunicazione a infrarossi. Questa impostazione corrisponde all'opzione Abilita comunicazione a infrarossi dell'applicazione Monitor infrarossi nel Pannello di controllo.

Monitor infrarossi (solo Windows 95/98) - Questo pulsante avvia l'applicazione Monitor infrarossi di Windows nel Pannello di controllo.

Suggerimenti


Modem interno

Modem interno (solo alcuni sistemi)

E' possibile abilitare, disabilitare o configurare il modem dati/fax interno.

Modem interno:

  • Selezionare Abilita per utilizzare il modem interno.
  • Se non si desidera utilizzare il modem interno, selezionare Disabilita in modo che gli altri dispositivi possano utilizzare le risorse del sistema.

Proprietà del modem - Fare clic su questo pulsante per configurare il modem o le proprietà per la composizione del numero.

 Suggerimenti


Porta MIDI/Joystick

Porta MIDI/Joystick (solo alcuni modelli)

E' possibile collegare un dispositivo MIDI o Joystick ad un connettore a 15 piedini del replicatore di porta o della stazione di espansione (non sul ThinkPad stesso). Tuttavia, i dispositivi MIDI e Joystick utilizzano risorse di sistema differenti, quindi devono essere abilitati separatamente.

Porta MIDI (solo alcuni modelli) - Selezionare Abilita quando si utilizzano apparecchiature MIDI. Tenere presente che il dispositivo MIDI utilizza una risorsa IRQ, si consiglia quindi di selezionare Disabilita quando non si utilizza il dispositivo MIDI in modo da rendere disponibile tale risorsa per un altro dispositivo hardware.

Porta Joystick (solo alcuni modelli) - Selezionare Abilita quando si utilizza un joystick per i giochi. Tale dispositivo non utilizza risorse IRQ, quindi è possibile lasciare tale tipo di selezione.

 Suggerimenti


Porta parallela

Porta parallela (solo alcuni sistemi)

E' possibile abilitare, disabilitare o configurare la porta parallela.

  • Selezionare Abilita per utilizzare il dispositivo collegato alla porta parallela, ad esempio una stampante.
  • Se non si desidera utilizzare la porta parallela, selezionare Disabilita in modo che gli altri dispositivi possano utilizzare le risorse del sistema.

E' possibile selezionare inoltre, il modo di funzionamento relativo alla porta parallela, effettuando una delle seguenti selezioni:

  • Selezionare Bidirezionale quando si collega una stampante standard.
  • Selezionare Unidirezionale se si collega un dispositivo compatibile PC/AT.
  • Selezionare EPP o ECP quando si utilizza un dispositivo compatibile EPP/ECP. Potrebbe essere necessario installare l'appropriato programma di controllo o software.

 Suggerimenti


Alloggiamenti per scheda PC

Questo pulsante apre il pannello di controllo relativo alle proprietà della scheda PC in cui è possibile controllare lo stato e le altre impostazioni della scheda. Su alcuni modelli, sono disponibili le seguenti impostazioni.

Stato dispositivo (solo alcuni modelli) - E' possibile abilitare, disabilitare o configurare la scheda PC.

  1. Selezionare Abilita se si utilizza la scheda PC.
  2. Selezionare Disabilita se non si utilizza la scheda PC in modo che gli altri dispositivi utilizzino le risorse di sistema.

CardBus (solo alcuni modelli) - Selezionare Abilita se si utilizza una scheda CardBus.

IRQ (solo alcuni modelli) - se la scheda CardBus è abilitata, selezionare un IRQ libero in modo che non si creino conflitti con altri dispositivi.

Stato della scheda PC (solo alcuni modelli) - Questo pulsante avvia il pannello di controllo Stato della scheda PC su cui è possibile selezionare lo stato della scheda PC e altre impostazioni.


Aggiunta periferica

Stato periferica - E' possibile abilitare, disabilitare o configurare l'Aggiunta dispositivi come dispositivo USB e scheda Mini-PCI.

  1. Selezionare Abilita se si utilizza Aggiunta dispositivo.
  2. Selezionare Disabilita se non si utilizza Aggiunta dispositivo in modo che gli altri dispositivi possano utilizzare le risorse di sistema.


Impostazione periferica PCI

Impostazione periferica PCI (solo per alcuni sistemi)

Se vengono utilizzati dispositivi PCI come ad esempio Video Capture, unità USB, schede PC CardBus o schede PCI aggiuntive nel sistema, nel replicatore di porta o nella stazione di espansione, è necessario disporre di una risorsa IRQ per consentire il funzionamento di tali dispositivi.

IRQ o 1st IRQ (solo su alcuni modelli)- Selezionare una risorsa IRQ dall'elenco per abilitare i dispositivi PCI. Selezionare una risorsa IRQ che non provochi conflitti con altri dispositivi. E' possibile che venga richiesta la disabilitazione di un dispositivo in conflitto per abilitare il dispositivo PCI. Se è possibile eseguire tale disabilitazione, fare clic sul pulsante Disabilita dispositivo .

Assign Additional IRQs (solo su alcuni modelli) - Di norma viene assegnato un solo IRQ per i dispositivi PCI perché tutti i dispositivi PCI del sistema in uso (compresi quelli nella stazione di espansione) possono condividere un singolo IRQ. Se è necessario assegnare più IRQ, selezionare questa casella.

Nota: è possibile disabilitare l'IRQ per i dispositivi PCI in modo da rendere disponibili le risorse per altri dispositivi. Tuttavia, la disabilitazione dei dispositivi PCI disabiliterà automaticamente tutti i dispositivi PCI, compresi i dispositivi incorporati. Consultare la pubblicazione relativa al sistema per determinare l'eventuale presenza dei dispositivi PCI sul sistema, del replicatore di porta oppure della stazione di espansione.

 Suggerimenti


Porta seriale

Porta seriale (solo alcuni sistemi)

  • Selezionare Abilita per abilitare la porta seriale come porta per le comunicazioni. E' possibile che venga richiesto di disabilitare un dispositivo differente, ad esempio la porta ad infrarossi. Se è possibile disabilitare l'altro dispositivo, fare clic sul pulsante Disabilita unità . Se si preferisce non disabilitare l'altro dispositivo, leggere la nota di seguito riportata.
  • Se non si desidera utilizzare la porta seriale, selezionare Disabilita in modo che gli altri dispositivi possano utilizzare le risorse del sistema.

Nota: il ThinkPad dispone di una porta seriale fisica EIA232 a 9 piedini che è possibile utilizzare come porta per le comunicazioni. Per valore predefinito, il sistema dispone di due risorse per la porta per le comunicazioni; COM1/COM3 e COM2/COM4. Tuttavia, è possibile che si disponga di più di due dispositivi per comunicazioni, ad esempio del modem interno, di una scheda PC modem, della porta ad infrarossi o della porta seriale. E' possibile quindi associare vari dispositivi per comunicazione ad una stessa risorsa. Nel caso in cui la porta seriale utilizzi la stessa porta COM utilizzata da un altro dispositivo, è possibile che sia necessario disabilitare la porta seriale oppure che questa non funzioni regolarmente.

Se è necessario abilitare tre dispositivi per le comunicazioni contemporaneamente, è possibile creare più porte COM. Ad esempio, è possibile utilizzare separatamente le porte COM1 e COM3 per abilitare contemporaneamente 3 dispositivi per le comunicazioni:
Dispositivo | Impostazione COM | IRQ | Memoria | Canale DMA
Porta seriale | COM 1 | IRQ 4 | 03F8 |
Modem interno | COM 2 | IRQ 3 | 02F8 |
Porta ad infrarossi | COM 3 | IRQ 15 | 03E8 e O1CO | DMA 0,3
Tuttavia, in tal modo si presume che la risorsa IRQ 15 sia disponibile. Per ulteriori informazioni sulla risoluzione dei problemi relativi alle risorse, fare clic in questo punto.

Suggerimenti


TrackPoint

TrackPoint - Quest'opzione consente di abilitare o disabilitare il TrackPoint sulla tastiera incorporata.

  • Selezionare Abilita (solo per alcuni modelli) se si utilizza solo il TrackPoint oppure quando si sta utilizzando un mouse PS/2 standard esterno collegato alla porta PS/2.
  • Selezionare Disabilita se, anziché il TrackPoint, si desidera utilizzare un mouse collegato esternamente alla porta seriale o un dispositivo non compatibile con il mouse PS/2.
  • Selezionare Automatico (solo per alcuni modelli) se si desidera utilizzare il TrackPoint integrato, ma disabilitarlo automaticamente se viene collegato un mouse esterno.
  • Quando si desidera utilizzare il TrackPoint incorporato, selezionare, solo per alcuni modelli, il modo Disabilitazione automatica , quando viene collegato un mouse esterno il TrackPoint viene automaticamente disabilitato (la selezione Disabilitazione automatica è necessaria solo all'accensione o al riavvio del sistema, il mouse esterno non può essere "collegato a sistema acceso").

Funzioni del mouse - Questo pulsante visualizza il pannello di controllo Proprietà mouse, in cui è possibile modificare le impostazioni relative alle funzioni di base del mouse PS/2 quali Configurazione pulsante, Traccia puntatore e Velocità puntatore. Tali impostazioni sono valide anche per le funzioni di base del TrackPoint.

Proprietà del TrackPoint (solo alcuni modelli) - Questo pulsante visualizza il pannello di controllo del TrackPoint, dove è possibile impostare le funzioni avanzate del TrackPoint, quali Premere per selezionare, Scorrimento, Lente d'ingrandimento.


Touch Pad

Touch Pad (solo in alcuni sistemi)

Touch Pad - Questa opzione consente di abilitare o disabilitare il touch pad della tastiera ThinkPad.

  • Selezionare Disabilita se non si desidera utilizzare il touch pad e si utilizza un mouse esterno collegato alla porta seriale o un dispositivo che non è compatibile con il mouse PS/2, come ad esempio lo scrolling mouse.
  • Selezionare Automatico se si desidera utilizzare il touch pad integrato, ma disabilitarlo automaticamente se viene collegato un mouse esterno.

Proprietà del mouse - Questo pulsante avvia l'applet del pannello di controllo Proprietà del mouse. E' possibile modificare l'impostazione delle funzioni principali del mouse PS/2, come ad esempio l'impostazione dei pulsanti, i tipi di puntatore, il movimento e delle funzioni avanzate del touch pad.


Vano dispositivi

UltraBay (solo alcuni sistemi)

Il vano dispositivi del sistema in uso può essere abilitato per la sostituzione a sistema acceso o a sistema inattivo. Sostituzione a sistema acceso significa che è possibile cambiare i dispositivi (ad esempio rimuovere l'unità CD-ROM e installare l'unità minidisco) mentre il sistema è in funzione. Sostituzione a sistema inattivo significa che per poter sostituire i dispositivi è necessario mettere il sistema in modalità inattiva. Controllare sul manuale per l'utente il tipo di sostituzione supportato.

Dispositivi con sostituzione a sistema acceso/inattivo (solo su alcuni modelli)
Il nome di questa opzione può variare, a seconda del modello di elaboratore o del sistema operativo in uso.
  • Selezionare Abilita se si desidera utilizzare la funzione di sostituzione a sistema acceso/inattivo per i dispositivi nel vano dispositivi. Poiché la sostituzione a sistema acceso/inattivo richiede una risorsa IRQ (IRQ 15), per abilitare tale funzione potrebbe essere necessario disabilitare un dispositivo differente.
  • Selezionare Disabilita per liberare la risorsa IRQ per un dispositivo differente nel caso in cui la funzione di sostituzione a sistema acceso/inattivo non sia necessaria.
Dispositivi IDE secondari (solo su alcuni modelli)
Il nome di questa opzione può variare, a seconda del modello di elaboratore o del sistema operativo in uso.
  • L'opzione Abilita collega un dispositivo IDE nel vano dispositivi al secondo canale IDE, utilizzando IRQ15. Selezionare questa opzione se non si utilizza un dispositivo IDE nella stazione di espansione.
  • Selezionare Disabilita se non si desidera collegarlo al secondo canale IDE.

Attenzione: (per i sistemi che supportano l'UltraBase) tale opzione consente solo di collegare o scollegare un'UltraBase. Non sostituire i dispositivi nell'UltraBase. Per i dettagli, consultare il manuale per l'utente.

Attenzione: (per i sistemi che supportano il terzo IDE) Se viene abilitato il terzo canale IDE per la stazione di espansione ma non si abilita l'opzione relativa ai dispositivi con sostituzione a sistema acceso/inattivo o al secondo dispositivo IDE per il vano dispositivi, non è possibile utilizzare nel vano dispositivi quali ad esempio unità CD-ROM, HDD, o DVD-ROM. È ancora possibile utilizzare l'unità minidisco oppure una batteria nel vano dispositivi, in quanto non sono dispositivi IDE.

Avvertenza: (per alcuni sistemi che non supportano IDE come terzo elemento) Questa impostazione è effettiva solo quando un'unità IDE non è collegata al sistema. Quando un'unità IDE è collegata al sistema, questa impostazione viene ignorata e viene sempre abilitata la seconda unità IDE con la funzione di commutazione a sistema acceso/spento.

Attenzione: (per i sistemi che non supportano il terzo IDE) Se non si abilita l'opzione relativa ai dispositivi con sostituzione a sistema acceso/inattivo o al secondo dispositivo IDE, non è possibile utilizzare dispositivi IDE quali ad esempio unità CD-ROM, HDD, o DVD-ROM nel vano dispositivi. È ancora possibile utilizzare l'unità minidisco oppure una batteria nel vano dispositivi, in quanto non sono dispositivi IDE.

Nota: Il termine "vano dispositivi" è il nome generico del vano dell'elaboratore ThinkPad, quale ad esempio un UltraBay o UltraslimBay, che può accettare dispositivi quali ad esempio un'unità CD-ROM o un'unità DVD. Consultare il manuale per l'utente dell'elaboratore in uso per conoscere il nome effettivo del vano in uso.

Nota: Alcuni modelli di ThinkPad supportano sia la 'sostituzione a sistema acceso' (sostituzione dei dispositivi nel vano con l'alimentazione attivata) che la 'sostituzione a sistema inattivo' (sostituzione dei dispositivi nel vano con l'elaboratore in modalità inattiva) dei dispositivi IDE. Altri modelli supportano solo la 'sostituzione a sistema inattivo'. La disponibilità o meno di tale funzione dipende anche dal sistema operativo in uso. Consultare il manuale per l'utente dell'elaboratore in uso per ulteriori dettagli.

Nota: se si abilita il secondo canale IDE per la stazione di espansione, la funzione collegamento a sistema acceso/inattivo viene disabilitato.

Nota: non è possibile eseguire il collegamento a sistema 'acceso' o 'inattivo' dell'unità disco fisso: quando il sistema è acceso o nel Modo sospensione, non è possibile rimuovere o installare l'unità disco fisso.

 Suggerimenti


Video FlipTouch

Video FlipTouch (disponibile solo per alcuni sistemi)

È possibile abilitare, disabilitare o configurare il video FlipTouch.

Video FlipTouch:

  • Selezionare Abilita per utilizzare il video FlipTouch.
  • Selezionare Disabilita se non si desidera utilizzare il video FlipTouch in modo che le risorse di sistema possano essere utilizzate da altri dispositivi.

Proprietà del video FlipTouch - Fare clic su questo pulsante per configurare le proprietà del video FlipTouch.


ThinkScribe

ThinkScribe (disponibile solo per alcuni sistemi)

È possibile abilitare, disabilitare o configurare il blocco appunti digitale ThinkScribe.

ThinkScribe:

  • Selezionare Abilita per utilizzare il blocco appunti digitale ThinkScribe.
  • Selezionare Disabilita se non si desidera utilizzare il blocco appunti digitale ThinkScribe in modo che le risorse di sistema possano essere utilizzate da altri dispositivi.

Proprietà del ThinkScribe - Fare clic su questo pulsante per configurare le proprietà del blocco appunti digitale ThinkScribe.


Porta Debug

Porta Debug (disponibile solo per alcuni sistemi)

È possibile abilitare, disabilitare o configurare la porta Debug. Tale dispositivo consente la correzione degli errori solo utilizzando uno speciale cavo. Normalmente resta disabilitato.

Porta Debug:

  • Selezionare Abilita per utilizzare la Porta Debug.
  • Selezionare Disabilita se non si desidera utilizzare la Porta Debug in modo che le risorse di sistema possano essere utilizzate da altri dispositivi.


Impostazione di Gestione dell'alimentazione

E' possibile fare clic su questo pulsante per passare al pannello di controllo di Gestione dell'alimentazione. A seconda del tipo di gestione alimentazione del ThinkPad, verranno visualizzati alcuni tipi di impostazione. La bitmap del ThinkPad [image] riportata sul separatore identifica le opzioni relative ai ThinkPad.

Nota: Per ottenere ulteriori informazioni sulle impostazioni della gestione alimentazione, utilizzare il pulsante di aiuto [?] situato nella parte superiore destra del pannello di controllo Proprietà Gestione alimentazione.


Pulsanti Modo alimentazione

Pulsanti Modo alimentazione(solo per Windows 98 o versioni successive)

E' possibile selezionare un modo di alimentazione facendo clic sul relativo pulsante situato sulla barra degli strumenti o sulla barra dei pulsanti. E' possibile visualizzare le varie impostazioni facendo clic sull'icona Gestione dell'alimentazione.

Disabilita il Modo tempificatori di sospensione

Modo alte prestazioni del sistema

Modo alte prestazioni della batteria

Modo personalizzato

Disabilita il Modo tempificatore di sospensione - Selezionare questo modo per disabilitare tutti i tempificatori di spegnimento del sistema e dei dispositivi. Questo modo è consigliato per il Modo presentazione.

Modo alte prestazioni del sistema - Selezionare questo modo per ottimizzare le prestazioni del sistema. Durante il funzionamento a batteria, la durata della batteria risulterà inferiore a quella nel Modo alte prestazioni della batteria

Modo alte prestazioni della batteria - Selezionare questo modo per impostare il Modo gestione dell'alimentazione, conservando un buon livello delle prestazioni del sistema. Questo modo è consigliato per ottimizzare la durata della batteria.

Modo personalizzato - Selezionare questo modo per personalizzare le impostazioni dei tempificatori. Verranno convalidati i valori dei tempificatori inseriti nella parte superiore degli elenchi del Modo alimentazione.


Pulsanti modo Alimentazione

Pulsanti modo Alimentazione (solo per Windows 95)

Il sistema supporta diversi modi di alimentazione adatti per gli ambienti operativi, alimentati a batteria o corrente alternata. Quando viene collegato o scollegato l'adattatore CA, il sistema passa automaticamente dal modo batteria al modo CA o viceversa. In ciascun ambiente operativo, è possibile modificare il modo di alimentazione a seconda delle proprie esigenze, premendo la combinazione dei tasti Fn+F11. Inoltre, è possibile selezionare un modo di alimentazione facendo clic sul corrispondente pulsante che si trova sulla barra degli strumenti oppure sulla barra dei pulsanti. E' possibile visualizzare l'impostazione dei dettagli, facendo clic sull'icona Gestione alimentazione.

modo Alte prestazioni / modo Prestazioni più elevate

modo Automatico / modo Massima durata della batteria

Modo Personalizzato

modo Alte prestazioni / modo Prestazioni più elevate - Imposta il sistema sulle prestazioni più elevate ma, nel funzionamento a batteria, il consumo dell'energia della batteria può essere massimo.

modo Automatico / modo Massima durata della batteria - Imposta il sistema in una condizione di gestione dell'alimentazione in modo tale da risparmiare l'energia della batteria. Per il funzionamento a batteria è preferibile il modo di alimentazione.

Modo Personalizzato - Imposta il sistema nel modo di alimentazione Personalizzato ovvero consente di impostare i parametri di gestione dell'alimentazione, come ad esempio la velocità del processore oppure il tempificatore di spegnimento dell'unità disco fisso.

I pulsanti lampeggianti del video consentono l'abilitazione oppure la disabilitazione dei tempificatori relativi alla gestione dell'alimentazione.

Disabilitazione del modo di inattività del video

Abilitazione del modo di inattività del video

Disabilitazione del modo di inattività del video - Disabilitare il modo di inattività del video. In seguito a tale disabilitazione del video, il tempificatore di spegnimento del video, il tempificatore di attesa e quello di sospensione vengono ignorati in modo tale che il video non risulterà inattivo ed il sistema non entrerà automaticamente nel modo Sospensione o Ibernazione. Tale operazione è consigliabile quando viene utilizzato un software di presentazione oppure quando viene riprodotto un filmato; non è necessario premere un tasto per rendere attivo il video.

Abilitazione del modo di inattività del video - Abilitare il modo di inattività del video. In seguito a tale abilitazione, i valori originali dei tempificatori vengono ripristinati.


Impostazioni LCD

Luminosità-funzionamento a batteria (solo alcuni modelli):

  • Selezionare Alta se si desidera la luminosità del video LCD con alimentazione a batteria, ciò comporterà un maggiore consumo di energia della batteria.
  • Selezionare Normale per risparmiare energia della batteria.

Espansione dello schermo:

  • Sui video LCD con risoluzione di 800x600 o superiore - Selezionare Abilita se si desidera ingrandire un'immagine VGA di 640x480 in modo da riempire uno schermo LCD di dimensioni superiori. E' possibile, tuttavia, che l'immagine visualizzata sia distorta.
  • Sui video LCD con risoluzione 640x480 - Quest'opzione abilita o disabilita l'espansione verticale dei dati da 350 o 400 righe a 480 righe.


Video

Collegamento video CRT - Collegare il video esterno alla porta del video esterna e quindi fare clic sul pulsante video presente sulla barra degli strumenti oppure sulla barra dei pulsanti, in alternativa premere la combinazione di tasti Fn+F7. Se si presentano problemi utilizzando il video esterno, consultare la sezione Domande più frequenti presente nella documentazione per l'utente oppure fare riferimento al sito Web per il supporto e l'assistenza del ThinkPad.

Proprietà video - Fare clic sul pulsante Video per impostare le proprietà del video, quali risoluzione, tavolozza dei colori e tipo di monitor. Il pannello di controllo Proprietà video contiene le impostazioni del video e dell'area di lavoro applicate al video esterno CRT e LCD.

Nota: Se si utilizza un televisore come unità video esterna, consultare le impostazioni Lattura video/emissione TV. L'emissione TV utilizza una porta diversa e richiede impostazioni differenti.


Cattura video/Emissione TV

Cattura video/Emissione TV (solo alcuni modelli)

Generale

Porta emissione video (emissione TV) - Fare clic su Abilita se si desidera visualizzare le informazioni su una TV collegata al connettore di emissione video.

Nota: se si abilita l'emissione TV, la porta esterna CRT risulta disabilitata, e la combinazione dei tasti Fn+F7 funziona solo per passare da LCD a TV.

Standard colore - Quando si collega una TV, selezionare il colore standard appropriato: NTSC o PAL.

Sovrascansione/Sottoscansione:

    Selezionare Sovrascansione per visualizzare sullo schermo della TV un'immagine di dimensioni normali. Utilizzando questo modo, è possibile che non venga visualizzato il contorno dell'immagine originaria.
    Selezionare Sottoscansione per visualizzare sullo schermo della TV l'immagine per intero. Utilizzando questo modo, l'immagine potrebbe risultare distorta essendo stata ridotta in scala.

Senza tremolio:

    Selezionare Attivo per ottenere una visualizzazione senza tremolio.
    Selezionare Disattivo per visualizzare immagini a schermo intero, ad esempio quelle prodotte da dati MPEG, AVI o da dati fotografici.

IRQ dispositivi PCI

Primo IRQ - E' possibile assegnare gli IRQ per dispositivi PCI, quali la cattura video o un adattatore nella stazione di espansione come l'unità di controllo SCSI o le schede PCI.

Assegnazione IRQ aggiuntivi - Generalmente per i dispositivi PCI viene assegnato un solo IRQ in quanto tutti i dispositivi PCI presenti nel sistema (compresi quelli presenti nella stazione di espansione) possono condividere un singolo IRQ. Se è necessario assegnare più IRQ, selezionare la casella Più IRQ.

Nota: per rendere le risorse disponibili per altri dispositivi, è possibile disabilitare l'IRQ assegnato ai dispositivi PCI. Tuttavia, la disabilitazione dei PCI automaticamente disabiliterà anche le funziomi dei dispositivi PCI incorporati, ad esempio le funzioni di cattura video. Consultare la documentazione per l'utente per determinare se nel sistema sono presenti dispositivi PCI incorporati.

 Suggerimenti


Pulsanti periferica video

E' possibile passare al video esterno collegato al connettore facendo clic su uno dei seguenti pulsanti situati sulla barra delle applicazioni o sulla barra dei pulsanti.

Nota: l'emissione TV potrebbe non essere disponibile a seconda del modello di cui si dispone.

Solo modo LCD

Solo modo CRT

Modo LCD + CRT

Solo modo TV

Modalità LCD e TV

Nota: è possibile modificare i modi utilizzando la combinazione Fn + F7. Tuttavia, tale combinazione funziona solo per un tipo di dispositivo esterno alla volta. Ad esempio, se è impostato il modo CRT esterno, la combinazione dei tasti Fn + F7 può essere utilizzata solo per passare da LCD a CRT; in tal caso, non è possibile attivare le impostazioni relative alla porta di emissione TV tramite la combinazione dei tasti Fn + F7 finché non viene premuto il pulsante TV situato sulla barra delle applicazioni o dei pulsanti(solo alcuni sistemi).


Opzioni di Accesso facilitato

Tasto di blocco Fn - Il tasto di blocco Fn, consente ai disabili che possono digitare con una sola mano, di utilizzare la funzione Fn mediante un supporto fissato alla testa o alla bocca. Se l'opzione è abilitata, quando si preme il tasto Fn questo rimane premuto; quindi è possibile premere il tasto funzione desiderato. Questa operazione equivale a premere il tasto richiesto contemporaneamente al tasto Fn. Premendolo due volte, il tasto Fn rimane bloccato fino a che viene premuto nuovamente.

Richiesta di password con segnale acustico (Segnale acustico per la password) (solo alcuni modelli) - Selezionare Richiesta di password con segnale acustico per abilitare l'emissione di un segnale acustico quando il sistema è in attesa della password per l'accensione, del disco fisso o del supervisore. Altri segnali acustici vengono emessi anche quando la password immessa corrisponde o non corrisponde alla password configurata.

Indicatore altoparlante (solo alcuni modelli) - Quando è abilitato l'Indicatore altoparlante, ogni volta che l'altoparlante emette dei suoni, l'indicatore altoparlante viene visualizzato sul pannello dell'LCD, al di sopra della tastiera.


Menu di scelta rapida

Una volta acquisita dimestichezza con il ThinkPad e la relativa configurazione, dall'icona del Menu di scelta rapida situata sul pannello di avvio della barra delle applicazioni nella parte inferiore destra del desktop, è possibile accedere a qualsiasi tipo di impostazione. Se l'icona non viene visualizzata in quel punto, avviare il programma di utilità Configurazione del ThinkPad e quindi, sulla barra dei menu, selezionare Opzioni, Personalizzato e Aggiungere icona Configurazione del ThinkPad nel pannello di avvio della barra delle applicazioni.


Visualizzazione a schermo intero

La funzione visualizzazione a schermo intero offre agli utenti principianti un modo semplificato per comprendere e configurare l'hardware del ThinkPad.

E' possibile accedere a ciscun dispositivo e opzione con una serie di pulsanti. Spostando il puntatore sui diversi pulsanti dei dispositivi hardware, viene visualizzata l'ubicazione di quel componente. Tale funzione consente di comprendere il funzionamento del ThinkPad.

Utilizzo della barra degli strumenti per la modifica rapida

La barra degli strumenti nella visualizzazione a schermo intero è un altro insieme di pulsanti di dimensioni più piccole posizionati sulla barra dei menu. La barra degli strumenti consente di modificare in modo dinamico il video, lo schema di alimentazione oppure il modo Alimentazione, selezionando i pulsanti appropriati. Di seguito è riportato un esempio che potrebbe variare a seconda del sistema operativo o del modello utilizzato:

  • Pulsanti unità video
  • Pulsanti Modo alimentazione
  • Pulsanti modo Alimentazione
  • Pulsante Avvio Gestione periferiche
  • Pulsante Visualizza Vista risorse assegnate


Vista barra dei pulsanti

Se si desidera accedere immediatamente a tutte le funzioni del programma Configurazione del ThinkPad, compreso le funzioni della barra delle applicazioni, utilizzare la vista della barra dei pulsanti. Per passare alla barra dei pulsanti, nel menu delle opzioni fare clic su "Passa al modo Barra dei pulsanti".Di seguito è riportato un esempio che potrebbe variare a seconda del sistema operativo o del modello utilizzato:

E' possibile ritornare a Visualizzazione a schermo intero facendo clic su questa icona:


Risoluzione dei problemi relativi all'hardware

Il programma Configurazione del ThinkPad controlla il funzionamento dell'hardware gestendo automaticamente tutte le risorse di sistema.

Risorse di sistema
E' necessario configurare le risorse del sistema come l'IRQ, il DMA, l'indirizzo I/E e l'indirizzo della memoria senza creare conflitti con altri dispositivi. Il programma Configurazione del ThinkPad tenta di risolvere automaticamente eventuali conflitti con i seguenti tipi di risorse del sistema:

  • IRQ - L'IRQ o richiesta di interruzione, è una segnalazione inviata dai dispositivi al processore. Il sistema dispone di 16 livelli di IRQ che devono essere configurati in modo da non creare conflitti.
  • DMA - Un DMA (direct memory access) è una funzione per il trasferimento dati tra la memoria e i dispositivi senza l'intervento di un processore per potenziare le prestazioni del sistema. Il sistema dispone di 8 canali DMA e devono essere configurati in modo da non creare conflitti.

Risoluzione dei conflitti delle risorse del sistema
Quando si aggiungono nuovi dispositivi al ThinkPad mediante gli alloggiamenti per scheda PC o le stazioni di espansione, è possibile che si superi il numero di IRQ (16) o DMA (8) consentito dal sistema operativo Windows. Il problema più comune che è necessario risolvere è il conflitto di IRQ .

Quando si utilizza il programma Configurazione del ThinkPad per configurare i dispositivi hardware incorporati , viene automaticamente visualizzato il messaggio indicante la creazione di un conflitto e viene attivata l'opzione per disabilitare i dispositivi (Disabilita unità) in conflitto. Se non si desidera disabilitare il dispositivo in conflitto, effettuare le seguenti operazioni:

  1. Per chiudere il messaggio indicante la presenza di un conflitto, fare clic su Annulla o Annullo.
  2. Fare clic sul pulsante Avvia Gestione periferiche situato sulla barra degli strumenti o sulla barra dei pulsanti.
  3. Fare clic sul pulsante Visualizza Vista risorse assegnate situato sulla barra degli strumenti o sulla barra dei pulsanti.
  4. Utilizzare Vista risorse assegnate per rilevare le corrispondenze delle risorse utilizzate.
  5. Utilizzare Gestione periferiche per individuare un altro dispositivo da disabilitare oppure un altro modo per risolvere il conflitto.

Quando non si utilizza il programma Configurazione del ThinkPad per configurare un nuovo dispositivo, ad esempio una scheda PC o una scheda nella stazione di espansione, è possibile che non venga notificata la presenza di un eventuale conflitto di risorse. Dopo l'installazione della scheda, per verificare se è stata eseguita correttamente, è necessario passare a Gestione periferiche.


Informazioni sul sistema

Questo pulsante visualizza informazioni relative al sistema, inclusi il numero di revisione del BIOS, il numero di serie e di modello del ThinkPad ed altre informazioni utili per la diagnostica dei problemi hardware. Inoltre, visualizza informazioni relative alla batteria (solo per alcuni sistemi).


Vista risorse assegnate

La Vista risorse assegnate è uno strumento che consente di visualizzare tutte le risorse del sistema utilizzate per abilitare i dispositivi hardware. Tale visualizzazione riporta i valori delle risorse in uso e i dispositivi che le utilizzano.

La sezione Generale visualizza l'elenco completo delle risorse disponibili per ciascun dispositivo. E' possibile ordinare tale elenco in base al tipo di risorsa facendo clic sull'intestazione della colonna relativa al tipo di risorsa che si desidera utilizzare (ad esempio IRQ). Le altre sezioni visualizzano le corrispondenze delle risorse secondo le impostazioni IRQ, DMA, indirizzo I/E e indirizzo di memoria relative a ciascun dispositivo.

Ogni qual volta si intende installare un dispositivo nuovo o si intende lavorare con Gestione periferiche, si consiglia di fare clic sul pulsante Visualizza Vista risorse assegnate situato sulla barra degli strumenti o sulla barra dei pulsanti. L'elenco delle risorse fornisce una visione globale delle risorse del sistema in modo da renderne più semplice la gestione nel momento in cui si esegue la configurazione dei dispositivi.


Utilizzo di Gestione periferiche di Windows

Gestione periferiche elenca i dispositivi hardware presenti sull'elaboratore e i relativi programmi di controllo. L'elenco ha una struttura ad albero, è possibile fare clic sul simbolo [+] per espandere l'elenco in base alla categoria del dispositivo.

Il programma Configurazione del ThinkPad consente di accedere a Gestione periferiche di Windows per ottenere informazioni sui dispositivi e per individuare e risolvere eventuali problemi relativi ai dispositivi.

  • Reperimento informazioni sui dispositivi - Selezionare un dispositivo e fare clic sul pulsante Proprietà per ottenere informazioni sulle risorse, sui programmi di controllo o informazioni generali relative a quel dispositivo. Ad esempio, è possibile ottenere informazioni sulla versione del programma di controllo ed eseguirne l'aggiornamento dal separatore Driver.
  • Risoluzione dei problemi sui dispositivi - In Gestione periferiche, i dispositivi che presentano problemi vengono contrassegnati da un'icona:
    1. Quest'icona indica che un dispositivo è stato disabilitato. Per verificare se il dispositivo può essere nuovamente abilitato, selezionare il pulsante Proprietà. Prima di abilitare nuovamente il dispositivo, potrebbe essere necessario selezionare il separatore Risorse per risolvere un conflitto di risorse.
    2. Quest'icona indica che si è verificato un problema relativo al dispositivo. Per avere ulteriori informazioni e per conoscere le modalità per risolvere il problema, selezionare il dispositivo e fare clic sul pulsante Proprietà.

    In alcune situazioni, potrebbe essere necessario disabilitare un dispositivo per consentire il funzionamento di un dispositivo differente. Ciò si verifica quando a dispositivi hardware, che funzionano contemporaneamente, viene assegnato un numero limitato di risorse di sistema (ciò si verifica, in modo particolare, con schede PC o Stazioni di espansione). Per disabilitare un dispositivo , selezionare il dispositivo e fare clic sul pulsante Proprietà. Selezionare la casella Disabilita questo profilo hardware e fare clic su OK.


Informazioni sulla protezione

Informazioni sulla protezione (solo Windows 2000 o successivo / solo alcuni sistemi)

Password

L'impostazione di password consente di evitare l'utilizzo dell'elaboratore da parte di persone non autorizzate.

Password di Windows

Una volta impostata una password di Microsoft Windows, viene visualizzato un messaggio di richiesta ogni volta che viene avviato il sistema operativo Windows. Immettere la password quando viene richiesta. Non è possibile utilizzare l'elaboratore se non si immette la password appropriata.

E' possibile rendere il ThinkPad ancora più sicuro selezionando Abilita password, abilitando la password dello screen saver e la password per consentire la ripresa da una modalità di risparmio energia, ad esempio Attesa o Ibernazione.

Per modificare la password di Windows, fare clic su Modifica password e seguire le istruzioni visualizzate. Per modificare le password è necessario essere collegati come responsabile o come membro del gruppo Responsabili.

Per ulteriori informazioni sulle password di Windows, consultare la Guida in linea e supporto tecnico di Microsoft: sul desktop, fare clic su Start e Guida in linea e supporto tecnico (Guida in linea in Windows 2000). Fare clic su Amministrazione e protezione (Protezione in Windows 2000) e leggere gli argomenti relativi alle password di Windows fornite dalla Microsoft.

Password di BIOS

Le password BIOS offrono un altro livello di protezione, consentendo di bloccare l'accesso ancora prima dell'avvio del sistema operativo Windows. Sono disponibili le seguenti tre password fornite da BIOS (Basic Input Output System).

  • Per l'accensione
  • Disco fisso
  • Supervisore

La password per l'accensione viene richiesta ogni volta che si accende l'elaboratore. Quando viene richiesta, se non si immette la password corretta, l'elaboratore rimane inutilizzabile.

Importante: se si immette la password di accensione in modo non corretto per tre volte, non sarà possibile avviare il sistema operativo e utilizzare il computer. Sarà necessario portare il computer da un rivenditore o da un responsabile marketing per annullare la password.

La password per l'accensione non impedisce il riavvio dell'elaboratore e del sistema operativo premendo Ctrl + Alt + Canc.

La password del disco fisso consente la protezione dei dati memorizzati sul disco fisso. Viene richiesto di fornire la password del disco fisso quando si accende l'elaboratore. E' comunque possibile rimuovere l'unità disco fisso. Se non si dispone della password, non è possibile leggere il disco fisso. Anche se l'unità disco fisso viene rimossa e installata su un altro elaboratore senza password per l'accensione impostata, non è possibile accedere ai dati memorizzati sul disco fisso.

Due tipi di password del disco fisso consentono di proteggere le informazioni memorizzate sul disco fisso.

  • Password del disco fisso dell'utente
  • La password del disco fisso principale che richiede una password di utente

Quando è impostata la password di un disco fisso di utente, non è possibile accedere ai file e alle applicazione sul disco fisso se non si immette prima tale password.

La password principale può essere impostata e utilizzata solo da un responsabile di sistema. Come una chiave principale, tale password consente al responsabile di accedere a qualsiasi unità disco fisso di un sistema. Il responsabile imposta la password principale e nessun altro la conosce. Il responsabile imposta una password utente per ciascun elaboratore della rete e comunica a ciascun utente la password relativa al proprio elaboratore. L'utente può quindi modificare la password utente come desidera; il responsabile può sempre accedere utilizzando la password principale.

La Password del supervisore protegge le informazioni del sistema memorizzate nel programma BIOS Setup Utility. Senza tale programma, non è possibile modificare la configurazione del computer. Esso fornisce le seguenti funzioni per la sicurezza:

  • Se viene impostata una password supervisore, viene visualizzata una richiesta password quando si tenta di avviare il programma BIOS Setup Utility. Gli utenti non autorizzati non possono modificare i parametri BIOS specifici.
  • Il responsabile di sistema può utilizzare la password del supervisore per ottenere accesso a un elaboratore anche se è stata impostata una password per l'accensione. La password del supervisore sostituisce la password per l'accensione.
  • Se la password del supervisore e la password per l'accensione sono impostate, è possibile effettuare le seguenti operazioni solo se si dispone della password del supervisore:
    • Modifica della sequenza di avvio
    • Cancellazione della password per l'accensione
    • Modifica o cancellazione della password del supervisore
    • Abilitazione o disabilitazione delle funzioni Wake on LAN e Flash over LAN
    • Modifica della data e ora
    • Abilitazione o disabilitazione della funzione Lock BIOS Setting
    • Impostazione della funzione Minimum Length
    • Modifica delle impostazioni per il Security Chip
    • Impostazione dell'area di lavoro Rescue and Recovery
    • Abilitazione o disabilitazione della funzione Flash BIOS Updating by End-Users
    • Abilitazione o disabilitazione dell'opzione Boot Device List F12

Security Chip (solo alcuni sistemi)

I requisiti di sicurezza elevata sono imposti sugli elaboratori client di rete che trasferiscono informazioni confidenziali. L'elaboratore ThinkPad è dotato di un Security Chip integrato, ossia un microprocessore crittografico.


Driver non installati

Driver non installati (Windows 2000 o versione successiva/solo alcuni sistemi)

E' possibile che il driver per alcune unità -- Audio, Modem, connessione Ethernet, connessione Wireless o Power Management -- non sia installato sul computer ThinkPad. Questo pulsante consente di visualizzare un elenco di tali unità. Se si fa clic sul pulsante Installa driver, è possibile installare il driver dell'unità utilizzando ThinkPad Software Installer.

Nota: Per installare i driver, è necessario disporre dei privilegi di responsabile.


Suggerimenti

Nota (solo per Windows 95): - Quando si seleziona OK oppure il pulsante Applica nella finestra di dialogo, potrebbe essere visualizzato il messaggio relativo alla modifica delle impostazioni di dispositivi (Device Setting Changed) di Windows 95 che richiede il riavvio del sistema. Ignorare tale messaggio selezionando 'No'. In caso contrario, l'impostazione non verrà completata e verrà visualizzato un errore al successivo riavvio del sistema.


Standard colore (NTSC/PAL)

Paesi che supportano l'NTSC (National Television Standard Committee)

CANADA
CILE
COLOMBIA
ECUADOR
INDONESIA
GIAPPONE
COREA
MAYANMAR
MESSICO
PERU'
FILIPPINE
STATI UNITI
VENEZUELA

Paesi che supportano il PAL (Phase Alternation by Line)

AUSTRALIA, PAESE BASSI
AUSTRIA, NUOVA ZELANDA
BELGIO, NORVEGIA
BRUNEI, PORTOGALLO
CINA, SAN MARINO
DANIMARCA, SINGAPORE
FINLANDIA, SRI LANKA
GERMANIA, SPAGNA
ISLANDA, SVEZIA
IRLANDA, SVIZZERA
ITALIA, TAILANDIA
MALESIA, REGNO UNITO
MALTA, IUGOSLAVIA


Marchi

I seguenti termini sono marchi di Lenovo negli Stati Uniti e/o in altri paesi:
ThinkPad

I seguenti termini sono marchi di altre società:
Microsoft Microsoft Corporation
Windows Microsoft Corporation
PCMCIA Personal Computer Memory Card International Association
Hewlett-Packard Hewlett-Packard Company
HP OmniBook 300 Hewlett-Packard Company
HP LX100/LX200 Hewlett-Packard Company
Sharp Sharp Corporation
Wizard PC Sharp Corporation
Mind Path Mind Path Technologies
Sound Blaster Creative Labs, Inc.
CardWizard SystemSoft Corporation