ThinkPad 機能設定ヘルプ

はじめに

ThinkPad 機能設定プログラムは ThinkPadのハードウェアの設定をするためのユーティリティです。 デバイスの設定を変更する他に、数々のオプションも設定することができます。 ThinkPad 機能設定は、ほとんどのデバイスに対して、Windowsのコントロール・パネルや デバイス マネージャより使いやすい機能を提供します。 詳細設定およびトラブル・シューティングのために、ThinkPad 機能設定からデバイス マネージャを 起動することもできます。

ThinkPad 機能設定プログラムを使用する目的を以下のようにまとめることができます。:
目的 | 詳細を見るには、左側のパネルの索引をみてください。
ThinkPadのハードウェアを使用可能または不可に設定するには | 組み込みデバイスの設定をダブル・クリックして、デバイスを選択してください。
省電力設定を変更するには | 省電力オプションをダブル・クリックしてください。
LCD や外付けディスプレイ・デバイスの設定をするには | ディスプレイ・デバイス・オプションをダブル・クリックしてください。
クイック・メニュー、ボタン・バー・モードのような通常とは違った使いかたをするには | クイック・メニュー、フル・スクリーン・ビュー、ボタン・バー・ビューをダブル・クリックしてください。
ハードウェアの問題を解決するには | システム情報とトラブルシューティングをダブル・クリックしてください。
特定の項目に関して詳しいヘルプが見たいときには | ダイアログの右上にある[?] マークをクリックしてから、知りたい項目の上でクリックすることによってヘルプを表示させてください。

商標および登録商標


オーディオ

オーディオ機能を使用するかしないか、 およびその詳細設定を変更することができます。

  1. ウェーブ・オーディオや再生、録音、およびDOSのゲーム用にサウンド・ブラスター・ エミュレーションをするときには使用するを選択してください。
  2. システム・リソースを有効に使用するために、オーディオ機能を使用せず、ほかのデバイスに 資源を割り当てたいときには使用しないを選択してください。

サウンドのプロパティ - このボタンはコントロール パネル のサウンドのプロパティを起動します。 その中で、さまざまなシステムのイベントに対する設定などをすることができます。

マルチメディアのプロパティ(いくつかのオペレーティング・システムのみ) - このボタンは コントロール パネルのマルチメディアのプロパティを起動します。オーディオ機能のより詳しい設定を 行うことができます。 ヒント


拡張ユニット

拡張ユニット (いくつかのモデルのみ)

PCIステアリング用IRQホルダー

一番目のIRQ - ビデオ・キャプチャー、USB デバイス、カードバス PC カード、 PCI オプション・カードなどの、システム中、ポート・リプリケータ中、または拡張ユニット中の PCI デバイス用にIRQ リソースを割り当てておく必要があります。

IRQを追加する - 拡張ユニット中のデバイスも含めてすべてのPCIデバイスは、 一つのIRQを共有して使用することができるため、通常はひとつのIRQを設定するだけで充分です。 もしも複数のIRQを割り当てたい場合には、このチェック・ボックスを選択してください。

注意: システム・リソースを解放するために、PCIデバイス用のIRQを使用しないように設定する こともできます。しかしながら、PCIのIRQを使用しないように設定するということは、内蔵のデバイスも含めた すべてのPCIデバイスが動かなくなってしまうことを意味します。システム中、ポート・リプリケータ中、 拡張ユニット中にどのようなPCIデバイスが組み込まれているかは、システムに付属のマニュアルをご覧ください。

IDE デバイス

拡張ユニット中のIDEデバイス - 拡張ユニット中のCD-ROMドライブやハードディスクを使用するときには、使用するを選択します。

IDE チャネル (いくつかのモデルのみ) - 拡張ユニット中のIDEデバイスを 設定するには、いくつかのオプションがあります。:

  • セカンド:拡張ユニットのIDEデバイスをセカンド・チャネルで接続したいときに選択してください。 システムのデバイスベイと同じIRQ15を使用するため、別のリソースを使用することはありません。 しかしながら、システムのデバイスベイのセカンドIDEデバイスは使用不可になり、 ホット／ウォ－ム・スワップもできなくなります。
  • サード: 拡張ユニットのIDEデバイスをサード・チャネルで接続したいときに選択してください。 このオプションは別のIRQ リソースを必要としますので、IRQの解放が必要になります。 しかしながら、システムのデバイスベイのIDEデバイスをセカンド・チャネルに割り当てることができ、HDD以外の デバイスはホット／ウォ－ム・スワップもできるようになります。

注意1:拡張ユニット中のサードIDEデバイスを使用可能に設定したときには、 デバイスベイのダイアログで、システムのデバイスベイのIDEデバイスの ホット/ウォ－ム・スワップを使用可能に設定しておかなければなりません。 でないと、システムのデバイスベイ中のIDEデバイスは全く使用することができなくなってしまいます。 この場合でも、フロッピー・ディスク・ドライブとセカンド・バッテリーは使用することができます。

注意2: 「デバイスベイ」という言葉は、ウルトラベイやウルトラスリムベイなど、 ThinkPadのコンピュータ・ベイの一般的な名前です。デバイスベイには、CD-ROMドライブやDVDドライブなどを 装着することができます。あなたのシステムで実際にどのような名称が用いられているかは、システムに付属のマニュアルを ご覧ください。

注意3: ThinkPadの中には、ホット・スワップ（通常の使用時のスワップ）と ウォーム・スワップ（スタンバイ中のスワップ）の両方をサポートするものもあれば、 ウォーム・スワップのみ可能である機種もあります。 また、お使いのオペレーティング・システムによっても変わる可能性があります。 詳しくは、付属のマニュアルをご覧ください。

注意4: ハードディスクに関しては、ホット・スワップ も ウォーム・スワップも することはできません。システム使用時およびスタンバイ中は絶対にハードディスクを抜き差ししないように してください。

ヒント


赤外線

赤外線(いくつかのモデルのみ)

赤外線 - ThinkPad は赤外線シグナルを 使用する、特別なワイアレス通信用ポートを持っています。 コミュニケーションする際には、システムのポート同士が互いに向き合うように配置しなければなりません。

  • 赤外線ポートを使用するときには、使用するを選択してください。
  • 他のデバイスがシステム・リソースを使用できるように、赤外線ポートを使用しない場合は、 使用しないを選択してください。

赤外線ポート(いくつかのモデルのみ) - もしあなたのThinkPadに二つの赤外線ポートが存在すれば、 どのポートを使用するかを選択することができます。

注意: 赤外線を使用すると設定した場合でも、ハードウェアがそのように設定された だけです。数々のプロトコルを使用する、さまざまなアプリケーション・ソフトウェアも存在します。 赤外線での通信では、使用されるニ台のシステムが同じソフトウェアを使用していることを確認してください。 例えば、Windowsのコントロール・パネルの赤外線モニターを使用してニ台を接続し、 Windowsのファイル転送ソフトウェアを使用してファイルの転送を行う場合もあります。 あるいは、別のデバイスまたはIR LAN アクセス・ポイントに付属の特別なソフトウェアを お持ちかもしれません。この場合、何か問題に直面したら、システムで動作中の別のソフトウェア、 例えば、Windowsのコントロール・パネルの赤外線モニターなどを終了させてみてください。

操作モード(いくつかのモデルのみ) - 通信相手のシステムに合わせて、ThinkPad 高スピード/汎用 IrDA モードまたはSharp (ASK) モードから 選択してください。

  • ThinkPad、ThinkPad以外のノート型コンピュータやほとんどのIR LAN アクセス・ポイントと 通信するときには、ThinkPad 高スピード/汎用 IrDA モード を選択してください。 ThinkPad 赤外線 デバイス・ドライバーは、通信相手によって自動的に適切なモード、 すなわち1M bpsのThinkPadモードか115 Kbpsの汎用モードかを選択します。
  • Sharp (ASK) モードはCOMポートインターフェィスで、最高9600bpsのデータ転送レートをサポートします。 Sharp(**) Wizard PC(**) や他の互換性のあるコンピュータを使用する場合に選択します。 COMポートはこのモードに割り当てられなければなりません。

赤外線通信を使用可能にする (Windows 95/98 のみ) - 赤外線通信を行うときには、 このオプションを選択してください。この設定は、コントロール・パネルの赤外線モニターの 赤外線通信を使用可能にするオプションと同一です。

赤外線モニター (Windows 95/98 のみ) - このボタンは コントロール・パネルの赤外線モニターを起動します。

 ヒント


内蔵モデム

内蔵モデム(いくつかのモデルのみ)

内蔵 データ/ファックス・モデムを使用するかしないか、 およびその詳細設定を変更することができます。

内蔵モデム:

  • 内蔵モデムを使用する場合には、使用するを選択してください。
  • システム・リソースを他のデバイスに割り当てられるように、使用しないときには、 使用しないを選択してください。

モデムのプロパティ - モデムおよびダイアルのプロパティを変更するときにクリック してください。

 ヒント


MIDI/ジョイスティック・ポート

MIDI/ジョイスティック・ポート(いくつかのモデルのみ)

MIDI デバイスやゲーム用ジョイスティック を拡張ユニットまたはポート・リプリケータの15 ピン コネクターに接続することができます。 （本体には接続個所はありません。） しかし、MIDIとジョイスティックは別のシステム・リソースを使用するため、別々の設定を行う必要が あります。

MIDI ポート(いくつかのモデルのみ) - MIDI デバイスを使用するときには、使用する を選択してください。ただし、MIDI デバイスはIRQ リソースを必要とするため、 使用しない場合には、使用しない を選択して、他のデバイス用にシステム・リソースをあけておく ほうがよいと思われます。

ジョイスティック・ポート(いくつかのモデルのみ) - ゲームをするために、 ジョイスティック・デバイスを使用するときには、使用するを選択してください。 このデバイスはとくにシステム・リソースを必要とはしないので、常に使用すると設定してあっても、 問題ありません。

 ヒント


パラレル・ポート

パラレル・ポート (いくつかのモデルのみ)

パラレル・ポートを使用するかしないか、 およびその詳細設定を変更することができます。

  • プリンターなどのパラレル・ポート・デバイスを 使用するときには、使用するを選択してください。
  • システム・リソースを他のデバイスに割り当てられるように、使用しないときには、 使用しないを選択してください。

以下のうちからパラレル・ポートの操作モードを 選択することができます。:

  • 通常の印刷装置を接続する場合には、双方向 を選択してください。
  • PC/AT互換の装置を接続する場合には、片方向 を 選択してください。
  • EPP/ECP互換装置を接続する場合は、EPP または ECP を選択してください。このモードに適したデバイス・ドライバーやソフトウェアを導入する必要が あるかもしれません。

ヒント


PC カード・スロット

このボタンは コントロール・パネルのPC カードのプロパティを起動します。 PC カードの状態や設定を確認および変更することができます。 いくつかのモデルでのみ、以下の設定は有効です。

デバイスの状態 (いくつかのモデルのみ) - PC カードを使用するかしないか、およびその詳細設定を変更することができます。

  1. PC カードを使用するときには、使用する を選択してください。
  2. システム・リソースを他のデバイスに割り当てられるように、使用しないときには、 使用しない を選択してください。

カードバス (いくつかのモデルのみ) - システム側のカードバス・カードを 使用するときには使用するを選択します。

IRQ (いくつかのモデルのみ) - もし、カードバスを使用するときには、 他のデバイスと競合しないように適切なIRQを選択してください。

PC カードのプロパティ (いくつかのモデルのみ) - このボタンは コントロール・パネルのPC カードのプロパティを起動します。 PC カードの状態や設定を確認および変更することができます。


付属デバイス

Device status - USBデバイスやMini-PCI カードのような付属デバイスを使用するかしないか、 およびその詳細設定を変更することができます。

  1. 付属デバイスを使用するときには、使用する を選択してください。
  2. システム・リソースを他のデバイスに割り当てられるように、使用しないときには、 使用しない を選択してください。


PCIデバイス設定

PCIデバイス設定 (いくつかのモデルのみ)

ビデオ・キャプチャー、USB デバイス、カードバス PC カード、 PCI オプション・カードなどの、システム中、ポート・リプリケータ中、または拡張ユニット中の PCI デバイス用にIRQ リソースを割り当てておく必要があります。

IRQ または 一番目のIRQ (いくつかのモデルのみ)- 他のデバイスと競合しないように適切なIRQをリストから 選択してください。競合がおこり、相手のデバイスを使用不可に設定するためのメッセージが表示されるかもしれません。 もし、そのデバイスを使用不可にしてもよいのなら、デバイスを使用不可にするをクリック してください。

IRQを追加する (いくつかのモデルのみ) - 拡張ユニット中のデバイスも含めてすべてのPCIデバイスは、 一つのIRQを共有して使用することができるため、通常はひとつのIRQを設定するだけで充分です。 もしも複数のIRQを割り当てたい場合には、このチェック・ボックスを選択してください。

注意: システム・リソースを解放するために、PCIデバイス用のIRQを使用しないように設定する こともできます。しかしながら、PCIのIRQを使用しないように設定するということは、内蔵のデバイスも含めた すべてのPCIデバイスが動かなくなってしまうことを意味します。システム中、ポート・リプリケータ中、 拡張ユニット中にどのようなPCIデバイスが組み込まれているかは、システムに付属のマニュアルをご覧ください。

 ヒント


シリアル・ポート

シリアル・ポート (いくつかのモデルのみ)

  • シリアル・ポートを通信ポートとして 使用するときには、使用するを選択してください。多分、赤外線などの他のデバイス を使用不可にするようなメッセージが表示されると思います。 もし、そのデバイスを使用不可にしてもよいのなら、デバイスを使用不可にするをクリック してください。もし、使用不可にしたくないときには、下の注意を読んで下さい。
  • システム・リソースを他のデバイスに割り当てられるように、シリアル・ポートを使用しないときには、 使用しないを選択してください。

注意: ThinkPadには 9 ピンの EIA232 シリアル・ポートが通信ポートとして付属しています。 そして初期設定では、二つの通信ポート・リソース、COM1/COM3 と COM2/COM4を持っています。 しかし、内蔵モデム、PC カードモデム、赤外線あるいはシリアル・ポートなど、二つ以上の 通信用デバイスが存在する可能性もあり、システム・リソースの競合が避けられない状況になるかも しれません。従って、シリアル・ポートは結果的に使用不可に設定されるか、同じCOM ポートを 使用しようとして正しく機能しないということになるかもしれません。

もし、同時に三つの通信デバイスを使用したいときには、COM ポートをもう一つ 作成することができます。例えば、COM1 と COM3とを別々に使用し、三つの通信デバイス を同時に使用する方法は以下のようになります。:

デバイス | COM 設定 | IRQ | メモリー | DMA チャネル
シリアル・ポート | COM 1 | IRQ 4 | 03F8 |
内蔵モデム | COM 2 | IRQ 3 | 02F8 |
赤外線 | COM 3 | IRQ 15 | 03E8, O1CO | DMA 0,3
しかし、この設定は、IRQ 15 が空いているという前提のもとに成り立っています。 もし、これらの設定についてもっと詳しく知りたいときには、この

ハードウェア問題の解決をクリックしてください。

 ヒント


トラックポイント

トラックポイント - このオプションによって、 キーボード上のトラックポイントを使用するか、使用しないかを設定します。

  • トラックポイントのみを使用するとき、あるいは標準の外付けPS/2マウスを同時に使用するときには、 使用する (いくつかのモデルのみ) を選択してください。
  • トラックポイントを使用せずに、シリアル・ポート接続のシリアル・マウスや PS/2マウスと互換性のないスクローリング・マウス などを使用する場合には、使用しない を選択してください。
  • 自動 (いくつかのモデルのみ) を選択すると、外付けマウスが装着されると、 自動的にシステム側のトラックポイントを使用できないように設定します。
  • 自動使用不可（外付けマウス優先) (いくつかのモデルのみ) を選択すると、 システムの起動時に外付けマウスがつながっていると、自動的にシステム側のトラックポイントを 使用できないように設定します。ただし、サスペンド中やアンドック時に外付けマウスが抜かれても、 自動的にトラックポイントが使用できるようにはなりませんので注意してください。 （外付けマウスはホットでは装着できません。）

    • マウスのプロパティ - コントロール・パネルの マウスのプロパティを起動します。ボタンの設定、ポインタのデザインやポインタの速度など、 標準のPS/2マウスの機能を設定することができます。これらの設定はトラックポイントにも有効です。

    トラックポイントのプロパティ (いくつかのモデルのみ) - コントロール・パネルのトラックポイントのプロパティを起動します。 トラックポイントの使い方の確認に加えて、プレス・セレクト、スクロールや拡大表示機能など、 高度な機能を設定することができます。


タッチパッド

タッチパッド (いくつかのモデルのみ)

タッチパッド - このオプションによって、 キーボード上のタッチパッドを使用するか、使用しないかを設定します。

  • タッチパッドを使用せずに、シリアル・ポート接続のシリアル・マウスや PS/2マウスと互換性のないスクローリング・マウス などを使用する場合には、使用しない を選択してください。
  • 自動 を選択すると、外付けマウスが装着されると、自動的にシステム側のタッチパッドを 使用できないように設定します。

マウスのプロパティ - コントロール・パネルのマウスのプロパティを起動します。 ボタンの設定、ポインタのデザインやポインタの速度など、標準のPS/2マウスの機能や、 タッチパッドの詳細機能を設定することができます。


デバイスベイ

デバイスベイ (いくつかのモデルのみ)

ウォーム/ホット・スワップという点で、 デバイスベイの設定をすることができます。 ホット・スワップとは、システム使用時にデバイス（例:CD-ROMとフロッピー・ディスク・ドライブ）を交換することを意味します。 ウォーム・スワップとは、システムをスタンバイ・モードにした上で、デバイスを交換することを意味します。 どちらがサポートされているかは機種によりますので、マニュアルで確認してください。

デバイスのホット/ウォ－ム・スワップ (いくつかのモデルのみ):
オプション名は、モデルまたはオペレーティング・システムによって変わる可能性があります。
  • デバイスベイのIDE デバイスに対して、ホット/ウォ－ム・スワップ機能を使用したいときには、 使用するを選択してください。 このオプションは別のIRQ リソース(IRQ 15)を必要としますので、 別のデバイスを使用不可に設定しないといけないかもしれません。
  • この機能を必要としないときには、IRQ リソースを他のデバイスに割り当てられるように、 使用しないを選択してください。
セカンドIDEデバイス (いくつかのモデルのみ)
オプション名は、モデルまたはオペレーティング・システムによって変わる可能性があります。
  • デバイスベイのIDE デバイスを、IRQ15を使用して、セカンドIDEチャネルに接続したいときには、 使用するを選択してください。 拡張ユニット中のIDE デバイスを使用しないときには、このオプションを選択してください。
  • セカンドIDEチャネルに接続したくないときには、使用しないを選択してください。

注意1:（ウルトラベースをサポートするシステムのみ） このオプションは、ウルトラベースを装着したり非装着することを可能にします。 ウルトラベース中のデバイスをスワップしないでください。 詳細は、付属のマニュアルをご覧ください。

注意2:（サードIDEをサポートするシステムのみ） 拡張ユニット中のサードIDEデバイスを使用可能に 設定したときには、システムのデバイスベイのデバイスのホット/ウォ－ム・スワップ または、セカンドIDEデバイス も 使用すると設定しておかなければなりません。 でないと、システムのデバイスベイ中のIDEデバイス、CD-ROM、HDD、DVD-ROMなど、は全く使用することが できなくなってしまいます。 この場合でも、フロッピー・ディスク・ドライブとセカンド・バッテリーなどは、IDEデバイスではないため、 使用することができます。

注意3:（サードIDEをサポートしない、いくつかのシステムのみ） この設定はIDEデバイスがデバイスベイに装着していないときにのみ有効です。 IDEデバイスがデバイスベイに装着しているときには、設定は無視され、セカンドIDEデバイスは 常に使用できる状態になります。デバイスのホット/ウォ－ム・スワップ機能も常に有効になります。

注意4:（サードIDEをサポートしない、いくつかのシステムのみ） デバイスのホット/ウォ－ム・スワップ または、セカンドIDEデバイスを 使用すると設定しておかないと、 システムベイ中のIDEデバイスのCD-ROM、HDD、DVD-ROMなどは全く使用することが できなくなってしまうシステムもあります。 この場合でも、フロッピー・ディスク・ドライブとセカンド・バッテリーなどは、IDEデバイスではないため、 使用することができます。

注意5: 「デバイスベイ」という言葉は、ウルトラベイやウルトラスリムベイなど、 ThinkPadのコンピュータ・ベイの一般的な名前です。デバイスベイには、CD-ROMドライブやDVDドライブなどを 装着することができます。あなたのシステムで実際にどのような名称が用いられているかは、システムに付属のマニュアルを ご覧ください。

注意6: ThinkPadの中には、ホット・スワップ（通常の使用時のスワップ）と ウォーム・スワップ（スタンバイ中のスワップ）の両方をサポートするものもあれば、 ウォーム・スワップのみ可能である機種もあります。 また、お使いのオペレーティング・システムによっても変わる可能性があります。 詳しくは、付属のマニュアルをご覧ください。

注意7: もし、 拡張ユニット中のセカンドIDEデバイス を使用可能に設定したときには、システムのIDEデバイスのホット/ウォ－ム・スワップ 機能は使用不可になります。

注意8: ハードディスクに関しては、ホット・スワップ も ウォーム・スワップも することはできません。システム使用時およびスタンバイ中は絶対にハードディスクを抜き差ししないように してください。

ヒント


FlipTouch ディスプレイ

FlipTouch ディスプレイ (いくつかのモデルのみ)

FlipTouch ディスプレイを使用するかしないか、およびその詳細設定を 変更することができます。

FlipTouch ディスプレイ:

  • FlipTouch ディスプレイを使用する場合には、使用する を選択してください。
  • システム・リソースを他のデバイスに割り当てられるように、FlipTouch ディスプレイを 使用しないときには、使用しない を選択してください。

FlipTouch ディスプレイのプロパティ - FlipTouch ディスプレイの詳細設定を確認・変更するときに クリックしてください。


ThinkScribe

ThinkScribe (いくつかのモデルのみ)

ThinkScribe デジタル・ノートパッドを使用するかしないか、 およびその詳細設定を変更することができます。

ThinkScribe:

  • ThinkScribe デジタル・ノートパッドを使用する場合には、使用する を選択してください。
  • システム・リソースを他のデバイスに割り当てられるように、ThinkScribe デジタル・ノートパッドを 使用しないときには、使用しない を選択してください。

ThinkScribeのプロパティ - ThinkScribe デジタル・ノートパッドの詳細設定を確認・変更するときに クリックしてください。


デバッグ・ポート

デバッグ・ポート (いくつかのモデルのみ)

デバッグ・ポートを使用するかしないかおよびその詳細設定を変更する ことができます。このデバイスはある特別なケーブルを必要とし、問題解析の目的のためだけに使用されます。 通常は使用しない設定のままにしておいてください。

デバッグ・ポート:

  • デバッグ・ポートを使用する場合には、使用する を選択してください。
  • システム・リソースを他のデバイスに割り当てられるように、 使用しないときには、使用しない を選択してください。


省電力設定

このボタンをクリックすることによって、 コントロール・パネルの電源の管理のプロパティを呼び出します。 その中の設定はそれぞれのThinkPadの省電力機能にあわせて違ってきます。 タブの中で、ThinkPadのビットマップ [image] の付いたものはThinkPadに特有のものです。

注意:それぞれの項目の詳細を知りたいときには、 コントロール・パネルの電源の管理のプロパティの右上にある、 ヘルプ・ボタン [?] を使用してください。


電源設定ボタン

電源設定ボタン (Windows 98 のみ)

ツール・バーあるいはボタン・バーの 対応するボタンをクリックすることによって電源設定を変更することができます。 詳細の設定は、省電力アイコンをクリックすることによって見ることができます。

省電力タイマー使用禁止設定

ハイ・システム・パフォーマンス 設定

ハイ・バッテリー・パフォーマンス 設定

カスタマイズ設定

省電力タイマー使用禁止設定 - 何もアクティビィティがないときに、システムやデバイスを自動的に 止めてしまうためのタイマー類を使用しないように設定します。 プレゼンテーションに最適です。

ハイ・システム・パフォーマンス 設定 - AC使用時、バッテリー使用時ともに パフォーマンスを最高に保ちます。 バッテリー使用時には、バッテリー使用可能時間が短くなります。

ハイ・バッテリー・パフォーマンス 設定 - システムのパフォーマンスを保ちつつ、 省電力機能をもっとも有効に働かせます。バッテリー使用可能時間を長くすることができますので、 バッテリーでの使用に最適です。

カスタマイズ設定 - 電源設定のリストの中で現在一番先頭にあるものを選択します。 自分の好きなように設定をカスタマイズすることが可能です。


パワー・モード・ボタン

パワー・モード・ボタン (Windows 95 のみ)

システムには、使用環境(ACアダプターを使用するか、バッテリーを使用するか) に合わせたパワー・モードが用意されています。 ACアダプターの抜き差しによって、バッテリー・モードとACモードは自動的に 切り換わります。 そのそれぞれの使用環境において、Fn+F11キーを押すことによって、 パワー・モードを変更することができます。 ツール・バーあるいはボタン・バーの 対応するボタンをクリックすることによっても、パワー・モードを変更することが 可能です。 パワー・モードの詳細の設定は、省電力アイコンをクリックすることによって 見ることができます。

ハイ・パフォーマンス・モード／マックス・パフォーマンス・モード

オート・モード／マックス・バッテリー・ライフ・モード

カスタマイズ・モード

ハイ・パフォーマンス・モード／マックス・パフォーマンス・モード - システムをもっともパフォーマンスのよい状態にします。 しかし、バッテリーで使用しているときにはそのパワーの消費は 最大になります。

オート・モード／マックス・バッテリー・ライフ・モード - バッテリーを長持ちさせるための設定にします。 バッテリーで利用される場合、このモードをお勧めします。

カスタマイズ・モード - プロセッサー・スピードやハードディスクのオフ・タイマーの設定など、 自由にパワー・モードを設定できます。

スクリーン・ブランキング・ボタンはLCD タイマーを使用可能にしたり、 使用しないように設定するためのものです。

スクリーン・ブランキングしないモード

スクリーン・ブランキングするモード

スクリーン・ブランキングしないモード - スクリーン・ブランキングをしないようにします。 このように設定すると、LCDタイマー、スタンバイ・タイマーや サスペンド・タイマーの設定は無視され、スクリーンが消えてしまうことがなくなります。 自動的にサスペンド・モードやハイバネーション・モードに入ることもありません。 したがって、プレゼンテーションや動画の再生中に適しています。 画面が見えなくなるたびにキーを押す必要はなくなります。

スクリーン・ブランキングするモード - スクリーン・ブランキングをするように設定します。 タイマーの設定は有効になります。


LCD 設定

バッテリー使用時のブライトネス(いくつかのモデルのみ):

  • バッテリー使用時のLCDの明るさを、AC使用時と同じにしたいときには、 ハイを選択してください。ただし、バッテリー使用可能時間がかなり短くなる可能性があります。
  • バッテリーのパワーをセーブしたいときには、ノーマルを選択してください。

スクリーン・エクスパンジョン:

  • 640X 480のVGAスクリーンをLCD 画面の大きさにあわせて拡大したい場合、使用する を選択してください。このとき、画面上の画像は少しゆがみます。


ディスプレイ

外付けディスプレイの接続 - CRTディスプレイを外付けディスプレイ・ポートに接続し、ツール・バーまたはボタン・バーの ディスプレイ・デバイス・ボタンか、Fn+F7 キーを押して下さい。 外付けディスプレイを使用して問題が起きたときには、 付属のマニュアルをご覧になるか、ThinkPad サービス・サポート用Web サイトをご覧ください。

ディスプレイのプロパティ - ディスプレイ・ボタンをクリックし、 解像度、色数、モニター・タイプなどのディスプレイのプロパティを設定することができます。 コントロール・パネルのディスプレイのプロパティでは、LCDと外付けディスプレイ両方に対する 画面およびデスクトップの設定が可能です。

注意:もし、外付けディスプレイ・デバイスとしてTVを使用したいときには、 ビデオ･キャプチャー/TV 出力 アイコンをクリックしてください。 TV 出力は違うポートを使用するので、別の設定が必要となります。


ビデオ･キャプチャー/TV 出力

ビデオ･キャプチャー/TV 出力(いくつかのモデルのみ)

一般

ビデオ出力ポート(TV 出力) - TVをビデオ出力 ポートに接続したいときには 使用するを選択してください。

注意: TV 出力を有効にすると、外付けCRTポートは使用できなくなります。 Fn+F7 キーはLCDとTVの間のみを行き来するようになります。

カラー方式 - TVを装着するときには、あなたの国に適合するカラー方式、NTSCかPALを選択してください。

オーバー・スキャン/アンダー・スキャン:

    テレビにスクリーンの映像をそのままのサイズで表示させたい場合には，オーバー・スキャンを選択してください。このモードでは、端のほうの映像は表示されないかもしれません。
    スクリーンの映像のすべてをテレビに表示したい場合にはアンダー・スキャンを選択してください。比率が変わるためにスクリーンの映像はゆがんでしまうかもしれません。

画像ちらつき除去:

    テレビの画像のちらつきを減らしたいときには、オンを選択してください。
    MPEG、AVIやフォト・データなどのフル・スクリーンの画像をよりよい質で見たい場合にはオフを選択してください。

PCIステアリング用IRQホルダー

一番めのIRQ - ビデオ・キャプチャーや拡張ユニット中の SCSI コントローラやPCI カードなどのPCI デバイス用にIRQを設定してください。

IRQを追加する - 拡張ユニット中のデバイスも含めてすべてのPCIデバイスは、 一つのIRQを共有して使用することができるため、通常はひとつのIRQを設定するだけで充分です。 もしも複数のIRQを割り当てたい場合には、このチェック・ボックスを選択してください。

注意: システム・リソースを解放するために、PCIデバイス用のIRQを使用しないように設定する こともできます。しかし、これは、MPEG/ビデオ・キャプチャーなどのすでに組み込まれているPCIデバイスの機能は、 すべて動かなくなってしまうということを意味します。どのようなPCIデバイスが組み込まれているかは、 システムに付属のマニュアルをご覧ください。

 ヒント


ディスプレイ・デバイス・ボタン

コネクターに外付けのディスプレイ・デバイスを装着し、ツール・バーまたはボタン・バーの以下の ボタンをクリックすることによって、ディスプレイ・デバイスを変更することができます。

注意:TV がサポートされない機種もあります。

LCD単独表示モード

CRTディスプレイ単独表示モード

LCDとCRTディスプレイ両方表示モード

TV単独表示モード

LCDとTV両方表示モード

注意:Fn + F7キーによって、 それぞれのモードの間を行き来することができます。しかし、Fn + F7キーは、一度には一種類の 外付けのディスプレイ・デバイスしかサポートすることができません。例えば、 外付けCRTディスプレイを使用している場合には、 Fn + F7キーはLCD単独、CRTディスプレイ単独、LCDとCRTディスプレイ両方の間のみを変更します。 この場合、TV出力ポートは、ツール・バーまたはボタン・バーのTV ボタンが選択されるまで Fn + F7キーによっては動作しません。（いくつかのモデルのみ）


ユーザー補助のオプション

Fn キー・ロック - Fnキー・ロックは、 片手、マウス・スティックあるいは、ヘッド・スティックで操作しなければならないような障害を持つ方が、 Fnキーを操作するとき、使いやすくするための機能です。 これを使用するに設定すると、Fnキーを押すと押されたままの状態が保持され、 次にファンクション・キーを押すことによって、Fn キーとファンクション・キーを 同時に押すのと同等の機能を実現することができます。 Fnキーを2回押すと、もう一度Fnキーが押されるまで、Fnキーが押された状態にロックされます。

パスワード入力 サウンド・フィードバック (パスワード・ビープ) (いくつかのモデルのみ) - この機能を使用すると、システムがパワーオン/ハードディスク/スーパーバイザーの各パスワードの入力待ち状態であることを、音によって知ることができます。入力したパスワードが設定してあるパスワードと一致するかしないかも、同様に音でわかります。

スピーカー・インジケーター (いくつかのモデルのみ) - スピーカー・インジケーターを使用するに設定している場合には、スピーカーから音が出るときには、 キーボードの上のLCDインジケーター・パネルのスビーカー・インジケーターが点滅します。


クイック・メニュー

ThinkPadとその設定について理解されたあとは、 何か設定を変更したいときには、デスクトップのタスク・バー・システム・トレイの右にある クイック・メニュー・アイコンが便利です。 もし、アイコンがシステム・トレイにないときには、ThinkPad 機能設定プログラムを起動し、 メニューからオプション、カスタマイズを選び、 ThinkPad 機能設定 プログラム・アイコンをタスク・バー・システム・トレイに追加する ボックスにチェックをつけてください。


フル・スクリーン・ビュー

初めてThinkPadを お使いになる方には、ハードウェアの設定を理解したり変更したりするには、 フル・スクリーン・ビューが最も簡単です。

それぞれのデバイスに関する設定は、 両側に配置されたボタンによって、アクセスが可能です。 中央には、ThinkPadの全体のイメージが配置されています。 デバイス・ボタンの上にカーソルを移動させることによって、その位置を確認することも できます。この機能は、ThinkPadをより深く理解するための手助けになります。

ツール・バーのボタンの使用

フル・スクリーン・ビュー中のツール・バー は、メニュー・バーの下に位置する、小さいボタンをもったバーです。 ツール・バーは、そのボタンをクリックすることによって、 ディスプレイ・デバイスや電源設定を即座に変更することができます。 以下は一例で、システムやオペレーティング・システムによって変わります。:

  • ディスプレイ・デバイス・ボタン
  • 電源設定ボタン
  • パワー・モード・ボタン
  • デバイス マネージャ・ボタン
  • システム・リソース一覧表示ボタン


ボタン・バー・ビュー

ThinkPad 機能設定 プログラムのすべての機能に、 ツール・バーの機能も含めてより簡単にアクセスしたい場合には、 ボタン・バー・ビューを使用すると便利です。 オプション・メニューから、"ボタン・バー・モードに切り替える"を選択してください。 以下は一例で、システムやオペレーティング・システムによって変わります。:

フル・スクリーン・ビュー に戻るには、このボタンをクリックしてください。:


ハードウェア問題の解決

ThinkPad 機能設定プログラムは、 システム・リソースを自動的に設定することによって、すべてのハードウェアを正しく機能させる働きをします。

システム・リソースについて
IRQ、DMA、入出力アドレス、およびメモリー・アドレス などのシステム・リソースは、他のデバイスと競合しないように設定されなければなりません。 ThinkPad 機能設定プログラムは、以下のタイプのシステム・リソースとの競合を自動的に検出します。:

  • IRQ - IRQ、すなわち 割り込み要求は、デバイスからプロセッサーへの信号です。 システムは、16レベルのIRQを装備していますが複数のデバイスと共有することはできません。
  • DMA - DMA、すなわち ダイレクト・メモリー・アクセスは、メモリーとデバイス間の データ転送を、プロセッサーを介さずに高速に行うメカニズムです。 システムは、8チャネルのDMAを装備しています。競合しないように設定をする必要があります。

システム・リソースの競合の解決
PC カード・スロットや拡張ユニットに新しいデバイス を装着した場合、許される数のIRQ (16)と DMA (8)を超えてしまう可能性があります。 解決しなければならない中で、最も起こりやすい問題は、 IRQの競合です。

ThinkPad 機能設定プログラムを使用しているのであれば、 内蔵のハードウェア・デバイスを設定する際には、リソースの競合が起こったときには、 自動的にメッセージが出るようになっています。その中で、競合しているデバイスに対して、 デバイスを使用不可にするというオプションが存在します。 もし、そのデバイスを使用不可にしたくないときには、:

  1. 元に戻す あるいは キャンセルボタンをクリックし、 リソース競合の警告メッセージを終了します。
  2. ツール・バーまたはボタン・バーのデバイス マネージャを起動するボタンをクリックします。
  3. ツール・バーまたはボタン・バーのシステム・リソース一覧表示ボタンをクリックします。
  4. システム・リソース一覧を参照し、現在のリソースの状況を把握します。
  5. デバイス マネージャを使用し、他のデバイスで使用不可に設定できるものはないか どうか、あるいはリソースの競合を解決する他の方法はないかを見つけます。

PC カード・スロットや拡張ユニットに新しいデバイスを装着した場合など、 ThinkPad 機能設定プログラムを使用していないときには、リソースの競合が起きても何もメッセージが 表示されないことがあります。そのときには、新しいデバイスを装着した後で、 デバイス マネージャを起動して、そのデバイスが正しく動いているかどうか、 確認してください。


システム情報

このボタンは、 あなたのシステムについての、基本入出力システム(BIOS)のバージョン、ThinkPadのモデル・ナンバー、 シリアル・ナンバーや他の有用な情報を表示します。 これらは、ハードウェアに問題が起きたときに役立ちます。 バッテリー情報も表示します(いくつかのモデルのみ)。


システム・リソース一覧

システム・リソース一覧 は、ハードウェアのデバイスを使用可能にするために使用されているすべての システム・リソースを見るためのツールです。 現在使用されているリソースと、そのリソースを使っているデバイスを表示します。

一般のタブでは、すべてのデバイスに対する、すべてのリソースを表示します。 カラムの上のタイプの欄(例:IRQ)をクリックすれば、その値の順番で並べ替えることもできます。 タブを選択することによって、IRQ、DMA、入出力アドレス、メモリー・アドレス別の 表示に変更することができます。

新しいデバイスを使用するときやデバイス マネージャで設定を変更するときにはいつでも、 ツール・バーまたはボタン・バーのシステム・リソース一覧表示ボタンを押して確認することを お勧めします。この一覧によって、システム・リソースの全体を見ることができ、デバイスの設定を行うときに、 どのようにリソースを割り振ればよいか理解する手助けになります。


Windowsのデバイス マネージャの使用

デバイス マネージャは、ハードウェアに装着してあるすべての デバイスおよび関連するデバイス・ドライバーをリストします。このリストはツリー型をしていて、 このマーク[+]をクリックすることによって、さらに深いレベルのカテゴリーを表示することができます。

ThinkPad 機能設定 プログラム Windowsのデバイス マネージャヘアクセスすることができます。それによって、デバイスの状態を知ったり、 トラブル シューティングを行うことが可能です。

  • デバイスの状態を知るには - デバイスを選択してプロパティボタンを クリックしてください。 そのデバイスについての一般情報、ドライバーおよびシステム・リソースに関する情報を得ることができます。 たとえば、デバイス・ドライバーのバージョンを確認し、ドライバータブからドライバーを 更新することができます。
  • デバイスの問題を解決するには - デバイス マネージャでは、デバイスの隣にあるアイコンによって、 デバイスの問題を簡単に見分けることができます。:
    1. このアイコンはこのデバイスが使用不可に 設定されていることを意味します。デバイスを選択し、プロパティボタン から、このデバイスを 使用可能に設定し直すことが可能かどうか見てください。 その前に、リソース タブで 基本設定を変更することにより、 リソースの競合の問題を解決することができるかもしれません。
    2. このアイコンは、そのデバイスに問題があることを 意味します。 デバイスを選択し、プロパティボタンから、その原因が何か、解決できるかどうかを見てください。

    いくつかの場合、あるデバイスを動作させようとした場合、別のデバイスを使用不可に設定する必要があるかも しれません。これは、システム・リソースには限りがあって、システム付属のデバイス すべてを同時に使用可能に設定することができないことが理由です。 （特に、PC カードや拡張ユニットに対してこの問題は起こる可能性があります。） デバイスを使用不可に設定するには, デバイスを選択し、プロパティボタンをクリック してください。次に、 このハードウェア プロファイルで使用不可にするにチェックをし、OKを押してください。


セキュリティ情報

セキュリティ情報 (Windows 2000 以降のみ / いくつかのモデルのみ)

パスワード

パスワードを設定すると、あなた以外の人があなたのThinkPadを使用できないようにするのに役立ちます。

Windows パスワード

Microsoft Windowsのパスワードを設定すると、Windows オペレーティング・システムが始動するたびに画面にプロンプトが表示されます。このプロンプトに、パスワードを入力します。正しいパスワードを入力しないと、ThinkPadを使用することができません。

パスワードを使用するをクリックして、スクリーン・セーバー・パスワードやコンピュータがスタンバイやハイバネーションなど省電力モードから復帰するときのレジューム・パスワードを使用すると、ご使用のThinkPadのセキュリティ機能をより強化することができます。

Windows パスワードを変更したいときときには、パスワードを変更する をクリックして画面の指示に従ってください。パスワードを変更するにはアドミニストレータ(管理者)権限でログオンする必要があることに注意してください。

Windows パスワードに関するより詳しい情報を知るには、Microsoftのヘルプとサポートを参照してください : デスクトップで、スタート、ヘルプとサポート (Windows 2000の場合ヘルプ)、セキュリティと管理 (Windows 2000の場合セキュリティ)の順番でクリックしてください。Microsoftが提供するWindows パスワードに関する情報を参照することができます。

BIOS パスワード

BIOS パスワードを設定すると、Windows オペレーティング・システムが始動する前のアクセスをブロックすることができるため、異なるレベルでのセキュリティ機能の強化になります。基本入出力システム (BIOS)は以下の3種類のパスワードを提供します:

  • パワーオン
  • ハードディスク
  • スーパーバイザー

パワーオン・パスワードは、コンピュータの電源をいれるたびに必要になります。正しいパスワードを入力しないと、コンピュータを使用することができません。

重要: 間違ったパワーオン・パスワードを3回続けて入力すると、オペレーティング・システムを始動することができなくなってしまいます。パスワードを消去するには、コンピュータをお持ちいただかなくてはいけません。

Ctrl + Alt + 削除 キーでコンピュータおよびオペレーティング・システムを再始動するときには、パワーオン・パスワードの入力は求められません。

ハードディスク・パスワードは、ハードディスク中の情報を保護するのに役立ちます。コンピュータの電源を入れるたびにハードディスク・パスワードの入力を求められます。しかしながら、あなた以外の人があなたのハードディスクを取り外すことが可能ですので、ハードディスク・パスワードを設定することによって、ハードディスクの情報を読めなくすることが必要になります。もしも誰かが、あなたのハードディスクを取り外して、パワーオン・パスワードを設定していない別のコンピュータに取り付けたとしても、ハードディスク・パスワードを入力することなしには、ハードディスク中の情報は読めなくなります。

ハードディスク・パスワードは2種類あり、どちらもハードディスクに保存されている情報の保護に役立ちます。

  • ユーザー・ハードディスク・パスワード
  • マスター・ハードディスク・パスワード (ユーザー・ハードディスク・パスワードが設定されている必要があります。)

ユーザー・ハードディスク・パスワードが設定されている場合は、最初にユーザー・ハードディスク・パスワードを入力しないと、ハードディスク上のファイルおよびアプリケーションにアクセスすることはできません。

マスター・ハードディスク・パスワードの設定と使用はシステム管理者のみが行います。マスター・キーと同様に、これによって管理者はシステム内のどのハードディスクにもアクセスすることができます。マスター・ハードディスク・パスワードは管理者が設定し、それを他のユーザーには教えません。次に管理者は、ユーザー・ハードディスク・パスワードを自分の管理下の各コンピューターについて設定し、各コンピューターのパスワードを各ユーザーに伝えます。その後ユーザーはユーザー・ハードディスク・パスワードを変更することもできますが、管理者はマスター・ハードディスク・パスワードを使ってそのままアクセス可能です。

スーパーバイザー・パスワードは、「BIOS Setup Utility」に保存されているシステム情報を保護します。このパスワードを知らない人は、コンピュータの構成を変更することができません。このパスワードは次のセキュリティー機能を提供します :

  • スーパーバイザー・パスワードが設定されていると、「BIOS Setup Utility」を開始しようとしたときにパスワード・プロンプトが表示されます。無許可のユーザーは「BIOS Setup Utility」中のいくつかの設定を変更することができません。
  • システム管理者は、ユーザーがパワーオン・パスワードを設定していたとしても、スーパーバイザー・パスワードを使用してそのコンピュータにアクセスすることができます。スーパーバイザー・パスワードがパワーオン・パスワードを無効にします。
  • スーパーバイザー・パスワードとパワーオン・パスワードの両方が設定されている場合は、スーパーバイザー・パスワードを知らないと次の作業を実行することができなくなります :
    • 始動順位の変更
    • パワーオン・パスワードの消去
    • スーパーバイザー・パスワードの変更と消去
    • 「Wake on LAN」 と 「Flash over LAN」 機能の有効化と無効化
    • 日付と時間の変更
    • 「Lock BIOS Setting」機能の有効化と無効化
    • 「Minimum Length」機能の設定
    • セキュリティ・チップの設定の変更
    • 「Rescue and Recovery workspace」の設定
    • 「Flash BIOS Updating by End-Users」機能の有効化と無効化
    • 「Boot Device List F12 option」の有効化と無効化

セキュリティ・チップ (いくつかのモデルのみ)

機密情報を電子的に転送するネットワーク・クライアント・コンピューターでは、厳密なセキュリティー要件が要求されます。ThinkPadには、暗号処理専門のマイクロ・プロセッサーである、組み込みセキュリティー・チップが搭載されているモデルがあります。


未導入ドライバー

未導入ドライバー (Windows 2000 以降のみ / いくつかのモデルのみ)

オーディオ、モデム、イーサネット接続、ワイアレス接続、省電力などのドライバーのうちいくつかは、お使いのThinkPadに導入されていないかもしれません。このボタンは、それらのデバイスの一覧を表示します。ドライバーの導入ボタンをクリックすると、ThinkPad ソフトウェア導入支援プログラムを使用して、ドライバーを導入することもできます。

注意: ドライバーを導入するには、Administrator権限が必要です。


ヒント

注意 (Windows 95 のみ): - 変更を有効にするために、ダイアログのOKまたは設定ボタンを押したときに、 Windows 95 自身が「システム設定の変更」メッセージを表示して、 システムを再起動するようにリクエストしてくることがあります。 その時はそのメッセージを無視して、いいえを選択してください。 でないと設定は完了せず、次にシステムを起動したときにエラーとなってしまいます。


カラー方式 (NTSC/PAL)

NTSC (National Television Standard Committee)方式を採用している国

カナダ(CANADA)
チリ(CHILE)
コロンビア(COLOMBIA)
エクアドル(ECUADOR)
インドネシア(INDONESIA)
日本(JAPAN)
韓国(KOREA)
ミャンマー(MAYANMAR)
メキシコ(MEXICO)
ペルー(PERU)
フィリピン(PHILIPPINES)
アメリカ合衆国(U.S.A)
ベネズエラ(VENEZUELA)

PAL (Phase Alternation by Line)方式を採用している国

オーストラリア(AUSTRALIA)、オランダ(NETHERLAND)
オーストリア(AUSTRIA)、ニュージーランド(NEW ZEALAND)
ベルギー(BELGIUM)、ノルウェー(NORWAY)
ブルネイ(BRUNEI)、ポルトガル(PORTUGAL)
中国(CHINA)、サンマリノ(SAN MARINO)
デンマーク(DENMARK)、シンガポール(SINGAPORE)
フィンランド(FINLAND)、スリランカ(SRI LANKA)
ドイツ(GERMANY)、スペイン(SPAIN)
アイスランド(ICELAND)、スウェーデン(SWEDEN)
アイルランド(IRELAND)、スイス(SWITZERLAND)
イタリー(ITALY)、タイランド(THAILAND)
マレーシア(MALAYSIA)、イギリス(UNITED KINGDOM)
マルタ(MALTA)、ユーゴスラビア(YUGOSLAVIA)


商標および登録商標

以下の用語は、レノボのアメリカ合衆国および その他の国における商標または登録商標です。:
ThinkPad

以下の用語は、他社が所有している商標または登録商標です。:
Microsoft Microsoft Corporation
Windows Microsoft Corporation
PCMCIA Personal Computer Memory Card International Association
Hewlett-Packard Hewlett-Packard Company
HP OmniBook 300 Hewlett-Packard Company
HP LX100/LX200 Hewlett-Packard Company
Sharp シャープ株式会社
Wizard PC シャープ株式会社
Mind Path Mind Path Technologies
サウンド・ブラスター Creative Labs, Inc.
CardWizard SystemSoft Corporation