Tips voor de ThinkPad Configuratie

Tips voor ThinkPad Configuratie

Inleiding

Het programma ThinkPad Configuratie is de centrale plaats van waaruit u de hardware van uw ThinkPad configureert. Met dit programma kunt u apparaatconfiguraties voor de hardware en de opties van uw ThinkPad instellen of wijzigen. Voor de meeste hardwareconfiguraties is ThinkPad Configuratie een eenvoudig alternatief voor het Configuratiescherm en Apparaatbeheer van Windows. U kunt vanuit ThinkPad Configuratie echter ook Apparaatbeheer starten om geavanceerdere instellingen aan te brengen of om problemen op te lossen.

U kunt ThinkPad Configratie voor allerlei zaken gebruiken:
Taak | Zie voor meer informatie deze onderwerpen
Een hardwareapparaat van de ThinkPad in- of uitschakelen | Dubbelklik op Configuratie van ingebouwde apparaten en selecteer een apparaat
De instellingen voor energiebeheer aanpassen | Dubbeklik op Opties voor energiebeheer en selecteer een onderwerp
De instellingen van het LCD-scherm en het externe beeldscherm aanpassen | Dubbelklik op Opties voor beeldschermen en selecteer een onderwerp
Kennismaken met de diverse manieren waarop u ThinkPad Configuratie kunt gebruiken, zoals de werkstanden Snelmenu en Knoppenbalk | Dubbelklik op Snelmenu, Volledig scherm en Knoppenbalk en selecteer een onderwerp
Problemen met hardware oplossen | Dubbelklik op Systeeminformatie en problemen oplossen en selecteer een onderwerp
Uitgebreide Help-informatie verkrijgen over een bepaalde instelling die u niet begrijpt | Gebruik de Help-functie Wat is dit door op het symbool [?] in de rechterbovenhoek van een venster en vervolgens op de onbekende instelling te klikken

Handelsmerken


Audio

U kunt de audiofuncties inschakelen, uitschakelen en configureren.

  1. Kies Aan als u gebruik wilt maken van audiofuncties zoals het opnemen en afspelen van WAV-audio, of Sound Blaster-emulatie voor DOS-spelletjes.
  2. Kies Uit als u de audiofuncties niet wilt gebruiken. De systeemresources zijn dan beschikbaar voor andere apparaten.

Eigenschappen geluiden - Met deze knop opent u het configuratiescherm Eigenschappen voor Geluiden waar u bepaalde geluiden kunt koppelen aan systeemevents.

Eigenschappen multimedia(alleen bepaalde besturingssystemen) - Met deze knop opent u het configuratiescherm Eigenschappen voor Multimedia waar u geavanceerde audiomogelijkheden kunt instellen.

 Tips


Dockingstation

Dockingstation (niet op alle modellen)

IRQ-houder voor PCI-besturing

Eerste IRQ - Als u in uw systeem, Port Replicator of dockingstation PCI-apparaten (bijvoorbeeld USB-apparaten, CardBus PC-kaarten of PCI add-in-kaarten) gebruikt, moet u voor deze apparaten een IRQ reserveren; anders werken ze niet.

Extra IRQ's toewijzen - In het algemeen wordt er slechts één IRQ aan PCI-apparaten toegewezen, aangezien alle PCI-apparaten in het systeem (inclusief de PCI-apparaten in het dockingstation) een IRQ kunnen delen. Als u meer IRQ's moet toewijzen, selecteert u dit vakje.

Opmerking: Het is mogelijk om de IRQ voor PCI-apparaten weer uit te schakelen om resources vrij te maken voor andere apparaten. Als u één PCI-apparaat uitschakelt, worden echter automatisch àlle PCI-apparaten uitgeschakeld, inclusief de ingebouwde apparaten. Raadpleeg de documentatie bij uw systeem om vast te stellen of er nog andere PCI-apparaten in uw systeem, Port Replicator of dockingstation zijn geïnstalleerd.

IDE-apparaat

IDE-apparaat in het dockingstation inschakelen - Kies deze optie als u een IDE-apparaat, zoals een CD-ROM-station of tweede vaste schijf in het dockingstation wilt gebruiken.

IDE-kanaal (niet op alle modellen) - U kunt het IDE-apparaat in het dockingstation op verschillende manieren inschakelen:

  • Secundair: Hiermee wordt een IDE-apparaat in het dockingstation aangesloten op het tweede IDE-kanaal. Hiervoor hebt u geen extra IRQ nodig, omdat het systeem IRQ 15 gebruikt, dezelfde IRQ die voor het apparaatvak wordt gebruikt. U kunt apparaten in het apparaatvak dan echter niet meer direct of warm verwisselen.
  • Derde: Hiermee wordt een IDE-apparaat in het dockingstation aangesloten op het derde IDE-kanaal. Hiervoor hebt u een extra IRQ nodig, zodat u waarschijnlijk een IRQ moet vrijmaken voordat u deze optie kunt gebruiken. Als u deze optie kiest, kunt u IDE-apparaten in het apparaatvak echter direct of warm blijven verwisselen.

Waarschuwing: Als u het derde kanaal voor het IDE-apparaat in het dockingstation selecteert, moet u niet vergeten om in het dialoogvenster van het apparaatvak direct/warm verwisselen in te schakelen. Als u het derde kanaal gebruikt, maar vergeet om direct/warm verwisselen in te schakelen, kunt u geen IDE-apparaten in het apparaatvak van het systeem gebruiken. Dat wil zeggen dat dan alleen het diskettestation en de tweede batterij in de UltraBay zullen werken.

Opmerking: De term "apparaatvak" heeft altijd betrekking op het apparaatvak van de ThinkPad-computer, bijvoorbeeld de UltraBay of UltraslimBay. Dit vak biedt plaats aan bijvoorbeeld een CD-ROM-station of DVD-station. Raadpleeg voor de naam die voor het vak in uw computer wordt gebruikt de documentatie bij uw computer.

Opmerking: Sommige ThinkPad-modellen ondersteunen zowel direct verwisselen (apparaten verwisselen als het systeem is ingeschakeld) als warm verwisselen (apparaten verwisselen als het systeem in de spaarstand Onderbreken staat) van IDE-apparaten, terwijl andere modellen alleen de laatste mogelijkheid ondersteunen. Dit is tevens afhankelijk van het gebruikte besturingsssysteem. Raadpleeg de documentatie bij uw computer voor meer informatie.

Opmerking: De vaste schijf kunt u nooit direct of warm verwisselen. U moet de vaste schijf nooit verwijderen of installeren terwijl het systeem is ingeschakeld, zelfs niet als het systeem in de spaarstand Onderbreken staat.

Tips


Infrarood

Infrarood (niet op alle modellen)

Infrarood - De ThinkPad bevat een speciale poort voor draadloze communicatie met infraroodsignalen. Om een verbinding tot stand te kunnen brengen, moeten de twee communicerende computers met de infraroodpoorten naar elkaar toe worden geplaatst.

  • Kies Aan als u de infraroodpoort wilt gebruiken.
  • Kies Uit als u de infraroodpoort niet wilt gebruiken. De systeemresources zijn dan beschikbaar voor andere apparaten.

Infraroodpoort (niet op alle modellen) - Als uw ThinkPad twee infraroodpoorten bevat, kunt u kiezen welke poort u wilt gebruiken. U kunt ook beide poorten gebruiken.

Opmerking: Als u de infraroodpoort hier inschakelt, activeert u alleen de hardware. Er is een groot aantal softwarepakketen beschikbaar die allemaal andere communicatieprotocollen gebruiken. Zorg ervoor dat u, als u infraroodcommunicatie tussen twee systemen wilt gebruiken, op beide systemen dezelfde infraroodsoftware installeert. U kunt bijvoorbeeld met de infraroodmonitor in het Configuratiescherm van Windows een verbinding tussen twee machines tot stand brengen en vervolgens Windows-software voor bestandoverdracht gebruiken om bestanden over te brengen. U kunt echter ook speciale software gebruiken die met een ander apparaat is meegeleverd, bijvoorbeeld software voor een handscanner of een infraroodverbinding met een LAN-aansluitpunt. In dat geval moet u bij problemen alle andere infraroodsoftware uitschakelen, zoals de infraroodmonitor in het Configuratiescherm van Windows.

Werkstand (niet op alle modellen) - Kies de ThinkPad High Speed/Algemene IrDA-werkstand of de Sharp-werkstand, afhankelijk van het systeem waarmee u communiceert.

  • Kies de ThinkPad High Speed/Algemene IrDA-werkstand als u communiceert met andere ThinkPads. Deze werkstand moet u meestal ook kiezen voor de communicatie met notebookcomputers en LAN-aansluitpunten. Het ThinkPad-stuurprogramma voor infraroodverbindingen selecteert de juiste werkstand (de werkstand ThinkPad High Speed werkt met 1 Mbps, terwijl de algemene IrDA-werkstand een snelheid van 115 Kbps gebruikt). Dit hangt af van de mogelijkheden van de andere computer.
  • De Sharp (ASK)-werkstand ondersteunt gegevensoverdracht met een snelheid van 9600 bps via de COM-poortinterface. Kies deze werkstand als u een Sharp(**) Wizard PC(**) of een compatibele computer gebruikt. De COM-poort moet voor deze werkstand worden geconfigureerd.

Infraroodcommunicatie inschakelen (alleen Windows 95/98) - Selecteer deze optie als u met infraroodcommunicatie wilt werken. Deze instelling is gelijk aan de optie Infraroodcommunicatie inschakelen van de applet Infraroodmonitor op het Configuratiescherm.

Infraroodmonitor (alleen Windows 95/98) - Met deze knop start u de Windows-applet Infraroodmonitor op het Configuratiescherm.

 Tips


Interne modem

Interne modem (niet op alle modellen)

U kunt de interne data/fax-modem inschakelen, uitschakelen of configureren.

Interne modem:

  • Kies Aan als u de interne modem wilt gebruiken.
  • Kies Uit als u de internet modem niet wilt gebruiken. De systeemresources zijn dan beschikbaar voor andere apparaten.

Eigenschappen modem - Klik op deze knop om de modem of de kieseigenschappen in te stellen.

 Tips


MIDI/Joystickpoort

MIDI/Joystickpoort (niet op alle modellen)

U kunt een MIDI-apparaat of een joystick aansluiten op de 15-pins aansluiting van de Port Replicator of het dockingstation (niet op de ThinkPad zelf). De MIDI-aansluiting en de joystick gebruiken niet dezelfde systeemresources, zodat u deze apparaten afzonderlijk moet inschakelen.

MIDI-poort (niet op alle modellen) - Kies Aan als u MIDI-apparatuur gebruikt. Het MIDI-apparaat heeft echter een IRQ-resource nodig. Daarom moet u Uit kiezen als u geen MIDI-apparaat gebruikt. Zo maakt u deze resource vrij voor andere apparaten.

Joystickpoort (niet op alle modellen) - Kies Aan als u een joystick wilt gebruiken voor spelletjes. Dit apparaat gebruikt geen IRQ-resource, zodat u deze optie gerust aan kunt laten staan als u af en toe de joystick gebruikt voor het spelen van spelletjes.

 Tips


Parallelle poort

Parallelle poort (niet op alle systemen)

U kunt de parallelle poort inschakelen, uitschakelen of configureren.

  • Kies Aan als u een apparaat op de parallelle poort wilt aansluiten, bijvoorbeeld een printer.
  • Kies Uit als u de parallelle poort niet wilt gebruiken. De systeemresources zijn dan beschikbaar voor andere apparaten.

U kunt daarnaast een van de volgende werkstanden voor de parallelle poort selecteren:

  • Kies Bidirectioneel als u een standaardprinter wilt aansluiten.
  • Kies Unidirectioneel als u een PC/AT-compatibel apparaat wilt aansluiten.
  • Kies EPP of ECP als u een apparaat wilt gebruiken dat compatibel is met EPP/ECP. Het is mogelijk dat u dan speciale software of stuurprogramma's moet installeren.

 Tips


PC-kaartsleuven

Met deze knop opent u het Eigneschappenscherm van de PC-kaart, waarop u de status van de PC-kaart en de andere PC-kaartinstellingen kunt controleren. Op sommige modellen zijn de volgende instellingen beschikbaar.

Apparaatstatus - U kunt de PC-kaart inschakelen, uitschakelen en configureren.

  1. Selecteer Aan als u de PC-kaart wilt gebruiken.
  2. Selecteer Uit als u de PC-kaart niet gebruikt. De systeemresources zijn dan beschikbaar voor andere apparaten.

CardBus (bepaalde modellen) - Selecteer Aan. als u een CardBus-kaart in het systeem wilt gebruiken.

IRQ (niet op alle modellen) - Als CardBus is ingeschakeld, kiest u een vrije IRQ-resource, zodat er geen conflicten met andere apparaten optreden.

Eigenschappen PC-kaart (niet op alle modellen) - Met deze knop opent u het venster PC-kaart (PCMCIA), waarop u de status van de PC-kaart en de andere PC-kaartinstellingen kunt controleren.


Extra apparatuur

Extra apparaten

Apparaatstatus - U kunt extra apparatuur (zoals USB-apparaten en een Mini-PCI-kaart) inschakelen, uitschakelen en configureren.

  1. Selecteer Aan als u het extra apparaat wilt gebruiken.
  2. Selecteer Uit als u het extra apparaat niet gebruikt. De systeemresources zijn dan beschikbaar voor andere apparaten.


PCI-apparaten gebruiken

PCI-apparaten gebruiken (alleen bepaalde systemen)

Als u in uw systeem, Port Replicator of dockingstation PCI-apparaten (bijvoorbeeld USB-apparaten, CardBus PC-kaarten of PCI add-in-kaarten) gebruikt, moet u voor deze apparaten een IRQ reserveren anders werken ze niet.

IRQ of IRQ 1 (niet op alle modellen)- Selecteer in de lijst een IRQ. Dit is noodzakelijk om PCI-apparaten te kunnen gebruiken. Kies een IRQ dat geen conflicten met andere apparaten veroorzaakt. Mogelijk krijgt u het bericht waarin wordt aangegeven dat u het conflicterende apparaat moet uitschakelen om het PCI-apparaat te kunnen gebruiken. Als het in orde is om het andere apparaat uit te schakelen, klikt u op de knop Apparaat uitschakelen .

Extra IRQ's toewijzen (niet op alle modellen) - In het algemeen wordt er slechts één IRQ aan PCI-apparaten toegewezen, aangezien alle PCI-apparaten in het systeem (inclusief de PCI-apparaten in het dockingstation) een IRQ kunnen delen. Als u meer IRQ's moet toewijzen, selecteert u dit vakje.

Opmerking: Het is mogelijk om de IRQ voor PCI-apparaten weer uit te schakelen om resources vrij te maken voor andere apparaten. Als u één PCI-apparaat uitschakelt, worden echter automatisch àlle PCI-apparaten uitgeschakeld, inclusief de ingebouwde apparaten. Raadpleeg de documentatie bij uw systeem om vast te stellen of er nog andere PCI-apparaten in uw systeem, Port Replicator of dockingstation zijn geïnstalleerd.

Tips


Seriële poort

Seriële poort (niet op alle systemen)

  • Kies Aan om uw seriële poort als communicatiepoort in te schakelen. U wordt waarschijnlijk gevraagd om een ander apparaat, zoals de infraroodpoort, uit te schakelen. Als dat voor u geen probleem is, klikt u op de knop Apparaat/apparaten uitschakelen . Als u geen ander apparaat wilt uitschakelen, leest u de opmerking hieronder.
  • Selecteer Uit als u de seriële poort niet gebruikt, zodat een ander apparaat de resources kan gebruiken.

Opmerking: Uw ThinkPad bevat een 9-pins EIA232 seriële poort die u kunt gebruiken als communicatiepoort. Uw systeem bevat standaard twee resources voor communicatiepoorten: COM1/COM3 en COM2/COM4. Het is echter goed mogelijk dat u meer dan twee communicatieapparaten nodig hebt, zoals een interne modem, een PC-kaartmodem, een infraroodpoort en een seriële poort. Zoals u ziet, zijn er veel verschillende communicatieapparaten die mogelijk van dezelfde resources gebruik moeten maken. De seriële poort kan dus zijn uitgeschakeld of niet goed werken doordat de COM-poortinstellingen door een ander apparaat worden gebruikt.

Als u tegelijkertijd drie communicatieapparaten wilt gebruiken, kunt u meer COM-poorten maken. U kunt bijvoorbeeld COM1 en COM3 afzonderlijk gebruiken. U doet dat als volgt:
Apparaat | COM-instelling | IRQ | Geheugen | DMA-kanaal
Seriële poort | COM 1 | IRQ 4 | 03F8 |
Interne modem | COM 2 | IRQ 3 | 02F8 |
Infraroodpoort | COM 3 | IRQ 15 | 03E8 en O1CO | DMA 0,3
In het schema hierboven is ervan uitgegaan dat de resource IRQ 15 vrij is. Als u niet weet hoe u deze instellingen aanbrengt, vindt u meer informatie in Hardwareproblemen oplossen.

Tips


TrackPoint

TrackPoint - Met deze optie schakelt u de TrackPoint op het toetsenbord van de ThinkPad in of uit.

  • Selecteer Inschakelen (niet op alle modellen) als u alleen de TrackPoint gebruikt, of als u een standaard PS/2-muis gebruikt die extern is aangesloten op de PS/2 poort.
  • Kies Uit als u de TrackPoint niet wilt gebruiken, maar in plaats daarvan een externe muis wilt aansluiten op de seriële poort. Kies deze optie ook als u een apparaat gebruikt dat niet compatibel is met de PS/2-muis, zoals een scrollpoint-muis.
  • Selecteer Automatisch (alleen bepaalde modellen) als u de ingebouwde TrackPoint wilt gebruiken maar deze automatisch wilt uitschakelen als er een externe muis wordt aangesloten.
  • Kies Automatisch uitschakelen (niet op alle modellen) als u de ingebouwde TrackPoint wilt gebruiken, behalve als er een externe muis op de ThinkPad is aangesloten (de TrackPoint wordt alleen automatisch uitgeschakeld tijdens het (opnieuw) starten van de ThinkPad, zodat u de externe muis niet "direct" kunt aansluiten).

Eigenschappen muis - Met deze knop opent u het configuratievenster Eigenschappen voor Muis waarop u basisinstellingen voor de PS/2-muis kunt aanbrengen, zoals knopinstellingen, muisaanwijzerinstellingen en de muissnelheid. Deze instellingen worden ook gebruikt voor de basisfunctionaliteit van de TrackPoint.

Eigenschappen TrackPoint (niet op alle modellen) - Met deze knop start u het configuratiescherm TrackPoint waarop u de geavanceerde TrackPoint-functies kunt instellen, zoals Indrukken, Bladeren en Vergrootglas.


Touchpad

Touchpad (niet op alle systemen)

Touchpad - Deze optie dient om de touchpad op het toetsenbord in of uit te schakelen.

  • Selecteer Uitschakelen als u de touchpad niet wilt gebruiken, maar een extern op de seriële poort aangesloten muis, of een apparaat dat niet compatibel is met de PS/2-muis, bijvoorbeeld een bladermuis.
  • Selecteer Automatisch als u de ingebouwde touchpad wilt gebruiken; in dat geval wordt de touchpad automatisch uitgeschakeld als er een externe muis wordt aangesloten.

Muisinstellingen - Met deze knop wordt de toepassing in het configuratiescherm voor muisinstellingen geopend. U kunt de instellingen van de elementaire PS/2-muisfunctie, zoals muisknopinstellingen, type en beweging van de muisaanwijzer en van de uitgebreide touchpadfuncties veranderen.


Apparaatvak

UltraBay (niet op alle systemen)

U kunt het apparaatvak van uw systeem zo instellen dat deze direct of warm verwisselen ondersteunt. Direct verwisselen betekent dat u apparaten kunt wisselen terwijl u het systeem gebruikt. (U kunt bijvoorbeeld een CD-ROM-station vervangen door een diskettestation.) Warm verwisselen betekent dat u het systeem in de spaarstand Onderbreken moet zetten voordat u apparaten kunt verwisselen. Raadpleeg de gebruikershandleiding om te zien welke vorm uw systeem ondersteunt.

Direct/warm verwisselen (niet op alle modellen)
De naam van de optie kan afhankelijk van het model of besturingssysteem verschillen.
  • Selecteer Aan als u de apparaten in het apparaatvak direct of warm wilt verwisselen. Aangezien voor direct/warm verwisselen een IRQ-resource (IRQ 15) nodig is, moet u misschien een ander apparaat uitschakelen voordat u direct/warm verwisselen kunt gebruiken.
  • Kies Uit als u geen apparaten direct of warm wilt verwisselen. U maakt de IRQ-resource zo vrij voor een ander apparaat.
Tweede IDE-apparaten (niet op alle modellen)
De naam van de optie kan afhankelijk van het model of besturingssysteem verschillen.
  • Op deze manier wordt een IDE-apparaat in het apparaatvak aangesloten op het tweede IDE-kanaal (met IRQ 15). Kies deze optie als u geen IDE-apparaten wilt gebruiken in het dockingstation.
  • Selecteer Uit als u niet van plan bent om het apparaat aan te sluiten op het tweede IDE-kanaal.

Waarschuwing: (voor systemen die een UltraBase ondersteunen) Met deze optie kunt u alleen een UltraBase koppelen of loskoppelen. Verwissel geen apparaten in de UltraBase. Nadere informatie vindt u in het handboek.

Waarschuwing: (voor systemen die een derde IDE ondersteunen) Als u het derde IDE-kanaal voor het dockingstation inschakelt, maar de optie Direct/warm verwisselen apparaten of Secundaire IDE-apparaten inschakelen niet gebruikt, kunt u geen IDE-apparaten in het apparaatvak gebruiken, zoals een CD-ROM-station, vaste-schijf-station of DVD-ROM-station. U kunt wel een diskettestation of batterij in het apparaatvak gebruiken, aangezien dat geen IDE-apparaten zijn.

Waarschuwing: (voor bepaalde systemen die geen derde IDE-apparaat ondersteunen): Deze instelling is alleen van kracht als er geen IDE-apparaat aan het systeem is gekoppeld. Als er een IDE-apparaat aan het systeem is gekoppeld, wordt deze instelling genegeerd en zijn het tweede IDE-apparaat en de functie voor warm/direct verwisselen altijd ingeschakeld.

Waarschuwing: (voor systemen die geen derde IDE ondersteunen) Als u de optie Direct/warm verwisselen apparaten of Secundaire IDE-apparaten inschakelen niet selecteert, kunt u geen IDE-apparaten in het apparaatvak gebruiken, zoals een CD-ROM-station, vaste-schijf-station of DVD-ROM-station. U kunt wel een diskettestation of batterij in het apparaatvak gebruiken, aangezien dat geen IDE-apparaten zijn.

Opmerking: De term "apparaatvak" heeft altijd betrekking op het apparaatvak van de ThinkPad-computer, bijvoorbeeld de UltraBay of UltraslimBay. Dit vak biedt plaats aan bijvoorbeeld een CD-ROM-station of DVD-station. Raadpleeg voor de naam die voor het vak in uw computer wordt gebruikt de documentatie bij uw computer.

Opmerking: Sommige ThinkPad-modellen ondersteunen zowel direct verwisselen (apparaten verwisselen als het systeem is ingeschakeld) als warm verwisselen (apparaten verwisselen als het systeem in de spaarstand Onderbreken staat) van IDE-apparaten, terwijl andere modellen alleen de laatste mogelijkheid ondersteunen. Dit is tevens afhankelijk van het gebruikte besturingsssysteem. Raadpleeg de documentatie bij uw computer voor meer informatie.

Opmerking: Als u het tweede IDE-kanaal voor het dockingstation inschakelt, wordt de mogelijkheid om apparaten op het systeem direct of warm te verwisselen uitgeschakeld.

Opmerking: De vaste schijf kunt u nooit direct of warm verwisselen. U moet de vaste schijf nooit verwijderen of installeren terwijl het systeem is ingeschakeld, zelfs niet als het systeem in de spaarstand Onderbreken staat.

Tips


FlipTouch-beeldscherm

FlipTouch-beeldscherm (alleen bepaalde modellen)

U kunt het FlipTouch-beeldscherm inschakelen, uitschakelen en configureren.

FlipTouch-beeldscherm:

  • Kies Aan als u van plan bent het FlipTouch-beeldscherm te gebruiken.
  • Kies Uit als u het FlipTouch-beeldscherm niet wilt gebruiken. De systeemresources zijn dan beschikbaar voor andere apparaten.

Eigenschappen voor FlipTouch-beeldscherm - Klik op deze knop als u het FlipTouch-beeldscherm wilt configureren.


ThinkScribe

ThinkScribe (alleen bepaalde modellen)

U kunt het ThinkScribe digitale notitieblok inschakelen, uitschakelen en configureren.

ThinkScribe:

  • Kies Aan als u van plan bent het ThinkScribe digitale notitieblok te gebruiken.
  • Kies Uit als u het ThinkScribe digitale notitieblok niet wilt gebruiken. De systeemresources zijn dan beschikbaar voor andere apparaten.

Eigenschappen voor ThinkScribe - Klik op deze knop als u het ThinkScribe digitale notitieblok wilt configureren.


Debugpoort

Debugpoort (alleen bepaalde systemen)

U kunt de Debugpoort inschakelen, uitschakelen en configureren. Dit apparaat is alleen voor debugprocedures bedoeld en gebruikt een speciale kabel. Normaalgesproken wordt het uitgeschakeld.

Debugpoort:

  • Kies Aan als u van plan bent de Debugpoort te gebruiken.
  • Kies Uit als u de Debugpoort niet wilt gebruiken. De systeemresources zijn dan beschikbaar voor andere apparaten.


Instellingen voor energiebeheer

Als u op deze knop klikt, wordt het configuratiescherm Eigenschappen voor Energiebeheer geopend. Wat u hier precies kunt instellen, hangt af van de mogelijkheden voor energiebeheer van uw ThinkPad. Als op een tabblad de afbeelding van een ThinkPad [image] staat, dan zijn de opties op dat tabblad alleen beschikbaar voor ThinkPads.

Opmerking: Voor informatie over bepaalde instellingen voor energiebeheer gebruikt u de knop Wat is dit, [?], in de rechterbovenhoek van het configuratiescherm Eigenschappen voor Energiebeheer.


Knoppen voor de spaarstanden

Knoppen voor de energiewerkstanden(alleen Windows 98 of later)

U kunt een energiewerkstand selecteren door op de dienovereenkomstige knop op de knoppenbalk te klikken. U kunt meer informatie krijgen over de schema's door op het pictogram Energiebeheer te klikken.

Geen uitschakeltimers

Hoge prestaties

Laag energiegebruik

Aangepast

Schema Geen uitschakeltimers - Selecteer dit schema als u geen uitschakeltimers wilt gebruiken, zodat het systeem en apparaten niet worden uitgeschakeld na een periode van inactiviteit. Deze instelling is handig bij presentaties.

Schema Hoge prestaties - Selecteer dit schema voor de hoogste systeemprestaties. Als u de batterij gebruikt, gaat de batterij niet zo lang mee als bij het schema Laag energiegebruik.

Schema Laag energiegebruik - Selecteer dit schema om het vermogen van het systeem te beheren zonder dat dit grote gevolgen heeft voor de systeemprestaties. Bij deze instelling gaat de batterij langer mee.

Schema Aangepast - Selecteer dit schema om de timerinstellingen helemaal naar wens in te stellen. De timerwaarden die u in de lijsten op het tabblad Energiewerkstand van het dailoogvenster Eigenschappen voor Energiebeheer selecteert, zullen worden gebruikt.


Knoppen voor de energiewerkstand

Knoppen voor de energiewerkstand (alleen Windows 95)

Het systeem ondersteunt diverse werkstanden die speciaal zijn toegespitst op een specifieke energiebron: het lichtnet (AC) of de batterij. Als u de AC-adapter aansluit of loskoppelt, schakelt de computer automatisch over op de juiste werkstand. Voor elke energiebron kunt u naar wens een energiewerkstand kiezen. Dit doet u met de toetsencombinatie Fn+F11. U kunt de gewenste energiewerkstand ook kiezen door op de bijbehorende knop op de werkbalk of de knoppenbalk te klikken. De gedetailleerde instellingen kunt u zien als u op het pictogram Energiebeheer klikt.

Werkstand Hoge prestaties/Maximaal

Werkstand Automatisch/Maximale werkingsduur batterij

Aangepast

Werkstand Hoge prestaties/Maximaal - Hiermee wordt het systeem ingesteld op zo hoog mogelijke prestaties. Daar staat tegenover dat het energieverbruik ook maximaal is, hetgeen een negatieve invloed heeft op de werkingsduur van de batterij.

Werkstand Automatisch/Maximale werkingsduur batterij - Hiermee wordt het systeem zó ingesteld dat er zo veel mogelijk energie wordt bespaard. Deze energiewerkstand wordt aanbevolen bij gebruik van de batterij.

Aangepast - Hiermee stelt u het systeem in op waarden die u zelf hebt opgegeven, bijvoorbeeld de processorsnelheid en de timer voor het uitschakelen van de vaste schijf.

Met de knoppen voor het leegmaken van het beeldscherm ("presentatiewerkstand") kunt u de timers voor energiebeheer in- en uitschakelen.

Scherm Leegmaken uitschakelen

Scherm Leegmaken inschakelen

Scherm Leegmaken uitschakelen - Hiermee voorkomt u dat het scherm wordt leeggemaakt. In deze werkstand worden de timers voor de werkstanden Beeldscherm uitzetten, Standby en Onderbreken genegeerd. Dit betekent dat het systeem nooit automatisch in de werkstand Onderbreken of in de Slaapstand komt. Dit is handig als u een presentatie geeft of een video afspeelt, want dankzij deze werkstand is het niet nodig om op gezette op een toets te drukken om te voorkomen dat het beeldscherm uit gaat.

Scherm Leegmaken inschakelen - Hiermee maakt u het mogelijk dat het scherm uit gaat. In deze werkstand worden de oorspronkelijke waarden van de timers voor energiebeheer hersteld.


LCD-instellingen

Helderheid (bij werking op batterij) (niet op alle modellen):

  • Kies Hoog als u een helderder LCD-scherm wilt wanneer u batterijen gebruikt.
  • Kies Normaal om de batterijenergie zuiniger te gebruiken.

Schermuitbreiding:

  • Op LCD-schermen die tenminste 800x600 groot zijn - Kies Aan als u een VGA-beeld van 640x480 zodanig wilt vergroten dat dit het hele LCD-scherm vult. Het beeld kan hierdoor echter vervormd worden.
  • Op LCD-schermen van 640x480 pixels - Met deze optie zet u de verticale schermuitbreiding aan of uit. Als deze optie is ingeschakeld, wordt het beeld vergroot van 350 of 400 lijnen tot 480 lijnen.


Beeldscherm

Een extern beeldscherm aansluiten - Sluit een extern beeldscherm aan op de desbetreffende poort en klik vervolgens op de knop Beeldscherm op de knoppenbalk of druk op Fn+F7. Als u problemen hebt met het externe beeldscherm, raadpleegt u de lijst met veel gestelde vragen in uw gebruikersdocumentatie of op de website van ThinkPad.

Eigenschappen beeldscherm - Klik op de knop Extern beeldscherm om eigenschappen voor het beeldscherm in te stellen, zoals de resolutie, het kleurenpalet en het monitortype. Het venster Eigenschappen voor Beeldscherm bevat beeldscherm- en bureaubladinstellingen die zowel op het LCD-scherm als op het externe beeldscherm van toepassing zijn.

Opmerking: Zie Video-opname/TV-uitgang als u een TV als extern weergaveapparaat gebruikt. Een TV gebruikt een andere uitgang en vereist andere instellingen.


Video-opname/TV-uitgang

Video-opname/TV-uitgang (niet op alle modellen)

Algemeen

Video-uitgang (TV) - Kies Aan als u informatie wilt weergeven op een TV die u op de video-uitgang hebt aangesloten.

Opmerking: Als u de TV-uitgang inschakelt, is de poort voor het externe beeldscherm uitgeschakeld, en wisselt u met Fn+F7 alleen tussen het LCD-scherm en de TV.

Kleurenstandaard - Als u een TV aansluit, moet u hier de juiste kleurenstandaard voor uw land kiezen: NTSC of PAL.

Overscan/underscan:

    Kies Overscan als u wilt dat het beeld in normaal formaat op de TV wordt weergegeven. In deze werkstand kan het gebeuren dat er aan de randen van het beeld informatie verloren gaat.
    Kies Underscan om het hele schermbeeld op de TV weer te geven. In deze werkstand is het beeld mogelijk vervormd, omdat het moet worden verkleind.

Flikkeringsvrij:

    Kies Aan om flikkering op het TV-scherm tegen te gaan
    Kies Uit als u beelden op volledig scherm (bijvoorbeeld MPEG-gegevens, AVI-filmpjes of foto's) met de maximale kwaliteit wilt bekijken

IRQ-houder voor PCI-besturing

Eerste IRQ - U kunt IRQ's toewijzen voor PCI-apparaten zoals een adapter voor video-opname of een adapter in het dockingstation (bijvoorbeeld een SCSI-controller of PCI-adapterkaarten).

Extra IRQ's toewijzen - In het algemeen wordt er slechts één IRQ aan PCI-apparaten toegewezen, aangezien alle PCI-apparaten in het systeem (inclusief de PCI-apparaten in het dockingstation) een IRQ kunnen delen. Als u meer IRQ's moet toewijzen, selecteert u dit vakje.

Opmerking: U kunt de IRQ voor PCI-apparaten uitschakelen, zodat u meer vrije resources voor andere apparaten over houdt. Als u PCI uitschakelt, worden echter automatisch alle ingebouwde PCI-apparaten, zoals de video-opnamefunctie, uitgeschakeld. Raadpleeg de gebruikersdocumentatie van het systeem om vast te stellen of het systeem ingebouwde PCI-apparaten bevat.

 Tips


Knoppen voor het beeldscherm

Als u een extern beeldscherm op de ThinkPad aansluit, kunt u tussen de beeldschermen wisselen met de volgende knoppen op de knoppenbalk.

Opmerking: De optie TV is niet op alle modellen beschikbaar.

Alleen LCD-scherm

Alleen extern beeldscherm

Zowel LCD-scherm als extern beeldscherm

Alleen TV

LCD-scherm en TV

Opmerking: U wisselt tussen deze werkstanden door op Fn+F7 te drukken. Met Fn+F7 kunt u echter alleen wisselen tussen het LCD-scherm en één van de externe weergavemogelijkheden. Als u bijvoorbeeld een extern beeldscherm hebt aangesloten, wisselt u met Fn+F7 alleen tussen het LCD-scherm en het externe beeldscherm. U kunt de TV-uitgang dan niet met Fn+F7 activeren. Als u de TV wilt gebruiken, moet u op de TV-knop op de knoppenbalk klikken(bepaalde systemen).


Toegankelijkheidsopties

Fn-toetsvergrendeling - Fn-toetsvergrendeling is bedoeld voor gehandicapten die met één hand of met een hulpmiddel moeten typen. Als deze optie ingeschakeld is en u drukt op de Fn-toets, dan blijft de Fn-toets 'ingedrukt' totdat u op de gewenste functietoets hebt gedrukt. Dit komt op hetzelfde neer als de Fn-toets en de gewenste functietoets tegelijkertijd indrukken. Drukt u de Fn-toets tweemaal in, dan wordt hij in ingedrukte status geblokkeerd. Dat blijft zo totdat u nogmaals op de Fn-toets drukt.

Hoorbare wachtwoordprompt (Wachtwoordgeluid) (niet op alle modellen) - Als u Hoorbare Wachtwoordprompt inschakelt, klinkt er een geluidssignaal als het systeem wacht op de invoer van het systeem-, vaste-schijf- of configuratiewachtwoord. Er klinken tevens verschillende geluidssignalen als het ingevoerde wachtwoord juist of onjuist is.

Luidsprekerindicator (niet op alle modellen) - Wanneer Luidsprekerindicator is ingeschakeld, verschijnt er een luidsprekertje op het incidatorpaneel als de luidspreker geluid voortbrengt.


Snelmenu

Als u wat meer bekend bent met uw ThinkPad en de configuratie ervan, kunt u alle instellingen benaderen via het snelmenu van het pictogram in het systeemgebied van de taakbalk. Als het pictogram daar niet wordt afgebeeld, start u ThinkPad Configuratie en kiest u achtereenvolgens Opties, Aanpassen en Pictogram Thinkpad Configuratie toevoegen aan het systeemgebied van de taakbalk.


Volledig scherm

De volledig schermweergave geeft beginnende gebruikers een goed overzicht van de hardware van de ThinkPad. Daarnaast is in deze weergave de hardware gemakkelijk te configureren.

Elk apparaat en elke optie is beschikbaar via een rij knoppen die rond een afbeelding van uw ThinkPad zijn gegroepeerd. Als u de muisaanwijzer boven de diverse opties houdt, ziet u de locatie van de hardware in de afbeelding in het centrum. Zo krijgt u een goed inzicht in de opbouw van uw ThinkPad.

Snel instellingen wijzigen met de werkbalkknoppen

De knoppenbalk in de volledige schermweergave bestaat uit een rij kleine knoppen onder de menubalk. U kunt de werkbalk gebruiken om het beeldscherm, het energiebeheerschema of de energiewerkstand dynamisch te wijzigen. Dit doet u door op de desbetreffende knoppen te klikken. Hieronder vindt u een voorbeeld, dat afhankelijk van uw besturingssysteem of uw model anders kan zijn:

  • Knoppen voor het beeldscherm
  • Knoppen voor de energiewerkstand
  • Knoppen voor de energiewerkstand
  • Knop om Apparaatbeheer te starten
  • Knop om de toegewezen resources af te beelden


Knoppenbalk

Als u direct toegang wilt tot alle functies van ThinkPad Configuratie, waaronder alle functies die beschikbaar zijn in de volledige schermweergave, kunt u het beste de knoppenbalk gebruiken. Kies Overschakelen naar knoppenbalk in het menu Opties als u de knoppenbalk wilt gebruiken. Hieronder vindt u een voorbeeld, dat afhankelijk van uw besturingssysteem of uw model anders kan zijn:

U kunt naar de volledige schermweergave terugkeren door op het volgende pictogram te klikken:


Hardwareproblemen oplossen

ThinkPad Configuratie vereenvoudigt de installatie van hardware doordat het programma alle systeemresources automatisch beheert.

Wat zijn Systeemresources
Systeemresources, zoals IRQ's, DMA-kanalen, I/O-adressen en geheugenadressen, moeten zodanig worden ingesteld dat er geen conflicten met andere apparaten optreden. ThinkPad Configuratie probeert mogelijke conflicten met de volgende systeemresources automatisch op te lossen:

  • IRQ - Een IRQ (Interrupt ReQuest, interruptopdracht) is een signaal dat door een apparaat naar de processor wordt gestuurd. Het systeem beschikt over 16 interruptniveaus die zodanig geconfigureerd moeten worden dat er geen conflicten optreden.
  • DMA - DMA (Direct Memory Access, directe toegang tot het geheugen) is een protocol waarmee het geheugen en apparaten rechtstreeks gegevens kunnen uitwisselen, zonder tussenkomst van de processor. Dit heeft een gunstig effect op de algemene prestaties van het systeem. Het systeem heeft 8 DMA-kanalen. Deze moeten zodanig worden geconfigureerd dat er geen conflicten optreden.

Systeemresourceconflicten oplossen
Als u veel nieuwe apparaten op uw ThinkPad aansluit via PC-kaartsleuven of dockingstations, kunt u het aantal IRQ's (16) of DMA-kanalen (8) overschrijden dat door het besturingssysteem Windows wordt toegestaan. Het meest voorkomende probleem is een IRQ-conflict .

Als u met ThinkPad Configuratie ingebouwde hardwareapparaten configureert, wordt u er automatisch van op de hoogte gesteld als u een conflict hebt veroorzaakt. U krijgt bovendien de mogelijkheid om het apparaat dat het conflict veroorzaakt, uit te schakelen. Als u het apparaat dat het conflict veroorzaakt, niet wilt uitschakelen, dan kunt u het probleem als volgt oplossen:

  1. Klik op Ongedaan maken of Annuleren om het waarschuwingsbericht te sluiten.
  2. Klik op de knop Apparaatbeheer op de knoppenbalk.
  3. Klik op de knop Toegewezen resources op de knoppenbalk.
  4. Gebruik het overzicht van toegewezen resources om te zien hoe de resources op dit moment zijn toegewezen.
  5. Gebruik Apparaatbeheer om het conflict op een andere manier te lossen, bijvoorbeeld door een ander apparaat uit te schakelen.

Als u bij de installatie van een apparaat, zoals een PC-kaart of een kaart in het dockingstation, ThinkPad Configuratie niet gebruikt, wordt u mogelijk niet gewezen op resourceconflicten. In dat geval moet u na de installatie van het nieuwe apparaat Apparaatbeheer openen, zodat u zeker weet dat u het apparaat goed hebt geïnstalleerd.


Systeeminformatie

Met deze knop roept u informatie over uw systeem op: het nummer van de BIOS-versie, het modelnummer en serienummer van de ThinkPad, en andere informatie die nuttig is bij het opsporen en oplossen van hardwareproblemen. Hier ziet u tevens informatie over de batterij (bepaalde systemen).


Toegewezen resources

Het venster Toegewezen resources geeft u een overzicht van alle systeemresources die door de hardware van uw ThinkPad worden gebruikt. In de weergave vindt u de resources die op dit moment worden gebruikt, en de apparaten die deze resources gebruiken.

De sectie Algemeen beeldt voor elk apparaat het volledige resource-overzicht af. U kunt de map sorteren op resourcetype door te klikken op de kolomkop voor het type resource waarin u geïnteresseerd bent (bijvoorbeeld IRQ). De andere gedeelten geven een overzicht van de resources door voor elk apparaat de gebruikte IRQ's, DMA-kanalen, I/O-adressen en geheugenadressen op te geven.

U wordt aangeraden het resource-overzicht te raadplegen voordat u nieuwe apparaten installeert of Apparaatbeheer gebruikt. Het resource-overzicht laat zien hoe alle systeemresources worden gebruikt, zodat u uw systeemresources beter kunt beheren als u apparaten configureert.


Apparaatbeheer van Windows gebruiken

In Apparaatbeheer vindt u een lijst met alle hardware in de computer en de bijbehorende stuurprogramma's. De lijst heeft de structuur van een boom. Als u meer gegevens over een categorie met apparaten wilt afbeelden, klikt u op het symbool [+].

ThinkPad Configuratie geeft u snel toegang tot Apparaatbeheer van Windows, zodat u de status van een apparaat kunt afbeelden en problemen met apparaten kunt oplossen.

  • De status van een apparaat afbeelden - Selecteer een apparaat en kies vervolgens de knop Eigenschappen om informatie over het apparaat af te beelden. Behalve algemene informatie krijgt u ook informatie over de gebruikte stuurprogramma's en over de gebruikte resources. Op het tabblad Stuurprogramma's vindt u bijvoorbeeld informatie over de versie van het stuurprogramma en kunt u de stuurprogramma's bijwerken.
  • Apparaatproblemen oplossen - In Apparaatbeheer kunt u apparaatproblemen gemakkelijk opsporen doordat er naast apparaten die niet goed werken, bepaalde pictogrammen worden afgebeeld:
    1. Dit pictogram geeft aan dat een apparaat is uitgeschakeld. Selecteer het apparaat en kies Eigenschappen om erachter te komen hoe u het apparaat weer kunt inschakelen. Misschien is er een resourceconflict opgetreden en moet u het tabblad Bronnen openen en de basisconfiguratie wijzigen.
    2. Dit pictogram geeft een probleem met het apparaat aan. Selecteer het apparaat en kies Eigenschappen om erachter te komen wat het probleem is en hoe u het kunt oplossen.

    Soms moet u een ander apparaat uitschakelen om het apparaat aan de praat te krijgen. Dit is het geval als er te weinig systeemresources beschikbaar zijn om alle hardware tegelijkertijd te gebruiken. Dit kan voorkomen als u PC-kaarten en dockingstations gebruikt. Als u een apparaat moet uitschakelen , selecteert u het apparaat en kiest u Eigenschappen. Selecteer het vakje Uitschakelen in dit hardwareprofiel en klik op OK.


Beveiligingsinformatie

Beveiligingsinformatie (Alleen Windows 2000 of hoger / Niet alle systemen)

Wachtwoorden

Door wachtwoorden in te stellen, kunt u voorkomen dat de computer door onbevoegden wordt gebruikt.

Windows-wachtwoord

Nadat u een Windows-wachtwoord hebt ingesteld, verschijnt er elke keer dat u Windows start een venster waarin u het wachtwoord moet opgeven. U kunt de computer pas gebruiken nadat u het juiste wachtwoord hebt getypt.

De beveiliging van de ThinkPad kan ook worden verbeterd door op Wachtwoord inschakelen te klikken. U kunt dan een wachtwoord opgeven dat moet worden ingevoerd als er een screensaver is geactiveerd en als u de computer wilt laten terugkeren uit een spaarstand (bijvoorbeeld Standby).

Als u uw Windows-wachtwoord wilt wijzigen, klikt u op Wachtwoord wijzigen en volgt u de aanwijzingen op het scherm. U moet zijn aangemeld als beheerder of als lid van de groep Beheerders (of "Administrators") om wachtwoorden te kunnen wijzigen.

Voor meer informatie over Windows-wachtwoorden kunt u Microsoft Help en Ondersteuning raadplegen. Klik daartoe achtereenvolgens op Start en Help en ondersteuning (Help in Windows 2000). Klik op Beveiliging en beheer (Beveiliging in Windows 2000) en lees de gedeelten over Windows-wachtwoorden.

BIOS-wachtwoorden

De BIOS-wachtwoorden bieden een ander niveau van beveiliging: ze blokkeren de toegang tot het systeem al voordat Windows wordt gestart. Er zijn drie wachtwoorden die worden bestuurd door het BIOS (Basic Input/Output System):

  • Systeemwachtwoord
  • Vaste-schijfwachtwoord
  • Configuratiewachtwoord

Het Systeemwachtwoord moet elke keer dat de computer wordt aangezet, worden ingevoerd. De computer is pas bruikbaar nadat het juiste wachtwoord is getypt.

Belangrijk: Als u drie keer achter elkaar een onjuist systeemwachtwoord opgeeft, kunt u het besturingssysteem niet starten en is de computer onbruikbaar. U moet dan met de computer naar een wederverkoper of IBM-vertegenwoordiger gaan om het wachtwoord te laten resetten.

Ook al is het systeemwachtwoord nog niet getypt, het is altijd mogelijk om het systeem opnieuw op te starten door op Ctrl + Alt + Delete te drukken.

Het vaste-schijfwachtwoord helpt bij het beschermen van de op de vaste schijf opgeslagen gegevens. Wanneer u de computer aanzet, wordt u gevraagd het vaste-schijfwachtwoord op te geven. Het is echter mogelijk dat iemand de vaste schijf uit uw computer verwijdert. Maar zonder het wachtwoord kan de vaste schijf niet worden gelezen. Als iemand de vaste schijf verwijdert en deze later installeert in een computer zonder systeemwachtwoord (of met een ander systeemwachtwoord) zijn de gegevens op de vaste schijf niet toegankelijk.

Er zijn twee soorten vaste-schijfwachtwoorden:

  • Gebruikerswachtwoord
  • Beheerderswachtwoord, waarvoor een gebruikerswachtwoord vereist is

Als er een gebruikerswachtwoord voor de vaste schijf is ingesteld, krijgt niemand toegang tot de gegevens op de vaste schijf zonder eerst dat wachtwoord te hebben opgegeven.

Het beheerderswachtwoord kan alleen door de systeembeheerder worden ingesteld en gebruikt. Net als bij een hoofdsleutel of loper stelt het de beheerder in staat toegang te krijgen tot alle vaste schijven in het systeem. De beheerder stelt het beheerderswachtwoord in en niemand anders kent het. Vervolgens stelt de beheerder op elke computer in het netwerk een gebruikerswachtwoord in en vertelt aan elke gebruiker wat het wachtwoord voor zijn of haar computer is. De gebruiker kan dat wachtwoord vervolgens vrijelijk wijzigen; de beheerder heeft via het beheerderswachtwoord immers nog steeds toegang tot de vaste schijf.

Het beheerderswachtwoord (Supervisor password) beschermt de systeemgegevens die zijn opgeslagen in het programma BIOS Setup Utility. Zonder dit wachtwoord kan niemand de configuratie van de computer wijzigen. Het biedt de volgende bescherming:

  • Als er een beheerderswachtwoord is ingesteld, verschijnt er een wachtwoordprompt als u probeert het programma BIOS Setup Utility te starten. Gebruikers die het wachtwoord niet kennen, kunnen de meeste parameters in het BIOS niet wijzigen.
  • De systeembeheerder kan met het configuratiewachtwoord altijd toegang krijgen tot de computer, zelfs als de gebruiker een systeemwachtwoord heeft ingesteld. Met het configuratiewachtwoord wordt het systeemwachtwoord namelijk omzeild.
  • Als er zowel een systeemwachtwoord als een configuratiewachtwoord is ingesteld, kunt u de volgende handelingen alleen uitvoeren als u het configuratiewachtwoord hebt opgegeven:
    • De opstartvolgorde wijzigen
    • Het systeemwachtwoord wissen
    • Het configuratiewachtwoord wijzigen of wissen
    • De functies Wake on LAN en Flash over LAN in- of uitschakelen
    • De datum en tijd anders instellen
    • De functie Lock BIOS Settings in- of uitschakelen
    • De functie Minimum Length instellen
    • De instellingen voor de Security Chip wijzigen
    • Het werkgebied van Rescue and Recovery instellen
    • De functie Flash BIOS Updating by End-Users in- of uitschakelen
    • De optie Boot Device List F12 in- of uitschakelen

Beveiligings-chip (bepaalde modellen)

Binnen netwerken gelden er strenge veiligheidseisen voor clientcomputers die langs elektronische weg vertrouwelijke informatie overdragen. Uw ThinkPad-computer beschikt over een ingebouwde beveiligings-chip, een cryptografische microprocessor.


Stuurprogramma's niet geïnstalleerd

Stuurprogramma's niet geïnstalleerd (Alleen Windows 2000 of hoger / Niet alle systemen)

Mogelijk zijn de stuurprogramma's voor bepaalde apparaten (audio, modem, Ethernet-verbinding, draadloze verbinding of energiebeheer) nog niet op uw ThinkPad-computer geïnstalleerd. Met deze knop roept u een lijst van die apparaten op. Als u op de knop Stuurprogramma Installeren klikt, kunt u het stuurprogramma installeren met behulp van de ThinkPad Software Installer.

Opmerking: Om stuurprogramma's te kunnen installeren, hebt u beheerdersmachtiging (Administrator) nodig.


Tips

Opmerking (alleen Windows 95): - Als u op de opdrachtknop OK of Toepassen klikt, verschijnt er soms een bericht van Windows 95 dat aangeeft dat er een apparaatinstelling is gewijzigd en waarin u wordt gevraagd de computer opnieuw op te starten. Negeer dit bericht en kies 'Nee'. Anders wordt het instellen niet voltooid en verschijnt er de volgende keer dat u de computer opstart een foutbericht.


Kleurstandaard (PAL/NTSC)

De volgende landen ondersteunen NTSC (National Television Standard Committee)

CANADA
CHILI
COLOMBIA
ECUADOR
INDONESIË
JAPAN
KOREA
MEXICO
MYANMAR
PERU
FILIPPIJNEN
U.S.A.
VENEZUELA

De volgende landen ondersteunen PAL (Phase Alternation by Line)

AUSTRALIË, NIEUW ZEELAND
BELGIË, NOORWEGEN
BRUNEI, OOSTENRIJK
CHINA, PORTUGAL
DENEMARKEN, SAN MARINO
DUITSLAND, SPANJE
FINLAND, SINGAPORE
IERLAND, SRI LANKA
IJSLAND, THAILAND
ITALIË, VERENIGD KONINKRIJK
MALEISIË, VOORMALIG JOEGOSLAVIË
MALTA, ZWEDEN
NEDERLAND, ZWITSERLAND


Handelsmerken

De volgende benamingen zijn handelsmerken van Lenovo in de Verenigde Staten of andere landen:
ThinkPad

De volgende benamingen zijn merken van andere bedrijven:
Microsoft Microsoft Corporation
Windows Microsoft Corporation
PCMCIA Personal Computer Memory Card International Association
Hewlett-Packard Hewlett-Packard Company
HP OmniBook 300 Hewlett-Packard Company
HP LX100/LX200 Hewlett-Packard Company
Sharp Sharp Corporation
Wizard PC Sharp Corporation
Mind Path Mind Path Technologies
Sound Blaster Creative Labs, Inc.
CardWizard SystemSoft Corporation