ThinkPad-konfigurering - Tips

Innledning

Programmet ThinkPad-konfigurering er et kontrollsenter der du konfigurerer ThinkPad-maskinvare. Med dette programmet kan du konfigurere enheter eller endre konfigurasjonen til enheter for ThinkPad-maskinvare og annet utstyr. ThinkPad-konfigurering er et brukervennlig alternativ til Windows Kontrollpanel og Enhetsbehandling for de fleste maskinvarekonfigureringsoppgaver. Du kan fortsatt starte Enhetsbehandling fra ThinkPad-konfigurering hvis du skal utføre avansert konfigurering eller foreta feilsøking.

Det er flere grunner til å bruke ThinkPad-konfigurering:
Oppgave | Slik får du flere opplysninger
Sette en ThinkPad-enhet i eller ut av funksjon | Dobbeltklikk på Konfigurere innebygd enhet og velg en enhet.
Justere strømstyringsinnstillinger | Dobbeltklikk på Strømstyringsalternativer og velg et emne.
Justere innstillinger for LCD-skjermen og frittstående skjerm | Dobbeltklikk på Alternativer for skjermenhet og velg et emne.
Finne ut om forskjellige måter å bruke ThinkPad-konfigurering på, for eksempel hurtigmeny og knapperader | Dobbeltklikk på Hurtigmeny, Fullskjerm og Knapperad og velg et emne.
Løse maskinvareproblemer | Dobbeltklikk på Systemopplysninger og Problemløsing og velg et emne.
Få detaljert hjelp til en bestemt innstilling som du ikke forstår | Bruk Hva er dette -hjelpen ved å klikke på symbolet [?] i øverste høyre hjørne av et vindu og deretter på innstillingen du ikke forstår.

Varemerker


Lyd

Du kan aktivere, konfigurere eller deaktivere lydfunksjonen.

  1. Velg I funksjon hvis du vil bruke lydfunksjoner, for eksempel bølgelyd, avspilling, innspilling eller Sound Blaster-emulering for DOS-spill.
  2. Velg Ute av funksjon hvis du ikke bruker lydfunksjoner, slik at andre enheter kan bruke disse systemressursene.

Egenskaper for lyd - Med denne skjermtasten åpner du kontrollpanelet for lydinnstillinger, der du kan knytte bestemte lyder til bestemte systemaktiviteter.

Egenskaper for multimedia(bare noen operativsystemer) - Med denne skjermtasten åpner du kontrollpanelet for multimedieinnstillinger, der du kan definere avanserte lydfunksjoner.

 Tips


Dokkstasjon

Dokkstasjon (på enkelte systemer)

IRQ-holder for PCI-styring

1. IRQ- Hvis du bruker PCI-enheter, for eksempel videoopptaksenheter, USB-enheter, CardBus PCMCIA-kort eller PCI-tilleggskort, på systemet, i utvidelsesenheten eller i dokkstasjonen, må du reservere en IRQ-ressurs for at disse enhetene skal virke.

Tildel flere IRQer - Vanligvis tildeler du bare en IRQ for PCI-enheter fordi alle PCI-enhetene på systemet (inkludert i dokkstasjonen) kan dele en enkelt IRQ. Hvis du må tildele flere IRQer, merker du denne valgruten.

Merk: Du kan deaktivere IRQen for PCI-enheter for å frigi ressurser til andre enheter. Hvis du deaktiverer PCI, deaktiverer du automatisk alle PCI-enhetene, også innebygde enheter. Slå opp i systemdokumentasjonen for å finne ut om du har PCI-enheter på systemet, i utvidelsesenheten eller i dokkstasjonen.

IDE-enhet

IDE-enhet i dokkstasjonen - Velg dette alternativet når du bruker IDE-enheter, for eksempel en CD-ROM-stasjon eller et ekstra platelager i dokkstasjonen.

IDE-kanal (på enkelte modeller) - Det er flere måter å aktivere IDE-enheten i dokkstasjonen på:

  • Andre: Kobler en IDE-enhet i dokkstasjonen til den andre IDE-kanalen. Dette krever ingen ekstra IRQ, fordi IRQ 15 blir brukt, som er samme IRQ som for systemets enhetsbrønn. Du kan imidlertid ikke lenger het-/varmbytte enheter i enhetsbrønnen.
  • Tredje: Kobler en IDE-enhet i dokkstasjonen til den tredje IDE-kanalen. Dette krever en ekstra IRQ, så du må sannsynligvis frigjøre en IRQ for å kunne bruke velge dette alternativet. Du beholder imidlertid muligheten til å het-/varmbytte IDE-enheter i enhetsbrønnen.

Advarsel: Hvis du velger den tredje kanalen for IDE-enheten i dokkstasjonen, må du også aktivere het-/varmbytting i vinduet for enhetsbrønn. Hvis du bruker den tredje kanalen og ikke aktiverer het-/varmbytting, kan du ikke bruke IDE-enheter i enhetsbrønnen. Du kan med andre ord bare bruke diskettstasjon eller sekundærbatteri i denne brønnen.

Merk: Betegnelsen "enhetsbrønn" er det generiske navnet på brønnen til ThinkPad-maskinen, for eksempel UltraBay eller UltraslimBay, som kan bruke en CD-ROM- eller DVD-ROM-stasjon. Slå opp i brukerhåndboken for maskinen for å finne det egentlige navnet på brønnen.

Merk: Enkelte ThinkPad-modeller støtter både hetbytting (bytting av enheter i brønnen under vanlig drift) og varmbytting (bytting av enheter i ventemodus) av IDE-enhetene. Andre modeller støtter bare varmbytting. Det kan også avhenge av hvilket operativsystem du har. Slå opp i brukerhåndboken hvis du vil ha flere opplysninger.

Merk: Du må ikke hetbytte eller varmbytte platelageret. Ikke ta det ut mens systemet er på eller i ventemodus.

 Tips


Infrarød

Infrarød (på enkelte systemer)

Infrarød - ThinkPad har en spesiell port for trådløs kommunikasjon med infrarøde signaler. Systemene som skal kommunisere, må plasseres slik at de infrarøde portene vender mot hverandre.

  • Velg I funksjon hvis du vil bruke den infrarøde porten.
  • Velg Ute av funksjon hvis du ikke skal bruke den infrarøde porten, slik at andre enheter kan bruke systemressursene.

Infrarød port (på enkelte modeller) - Hvis ThinkPad-maskinen har to infrarøde porter, kan du velge hvilken port du vil bruke (eventuelt begge).

Merk: Når du setter den infrarøde porten i funksjon, aktiverer du bare maskinvaren. Det finnes en rekke forskjellige programvarepakker for infrarød kommunikasjon som bruker forskjellige kommunikasjonsprotokoller. Pass på at du bruker samme programvare for infrarød kommunikasjon på de to systemene som skal kommunisere med hverandre. Du kan for eksempel bruke Windows Infrarød-port i Kontrollpanel til å opprette forbindelse mellom to maskiner og deretter bruke et Windows-program for filoverføring til å overføre filer mellom maskinene. Eller du kan ha et spesielt program som følger med en enhet, for eksempel en enhet du holder i hånden, eller et infrarødt LAN-tilgangspunkt. Hvis du får problemer i slike tilfeller, bør du sette eventuelle andre programmer for infrarød kommunikasjon som kjøres på systemet, for eksempel Windows Infrarød-port i Kontrollpanel, ut av funksjon.

Driftsmodus (på enkelte modeller) - Velg ThinkPad/generisk modus eller Sharp-modus, avhengig av hvilket system du skal kommunisere med.

  • Velg ThinkPad høyhastighets/generisk IrDA-modus når du kommuniserer med en annen ThinkPad-maskin, de fleste bærbare maskiner og de fleste infrarøde LAN-tilgangspunkter. ThinkPad-styreprogrammet for infrarød kommunikasjon velger automatisk riktig modus (ThinkPad-modus med 1 Mbps eller generisk modus med 115 kbps), avhengig av hvilken infrarød funksjon den andre maskinen har.
  • Sharp (ASK)-modus støtter 9600 bps dataoverføring via COM-porten. Velg denne modusen når du bruker Sharp Wizard PC eller andre tilsvarende datamaskiner. COM-porten må være definert for denne modusen.

Aktiver infrarød kommunikasjon (bare i Windows 95/98) - Velg dette alternativet hvis du vil aktivere infrarød kommunikasjon. Denne innstillingen er den samme som alternativet Aktiver infrarød kommunikasjon i Windows-appletten Infrarød overvåking i Kontrollpanel.

Infrarød overvåking (bare i Windows 95/98) - Denne knappen starter Windows-appletten Infrarød overvåking i Kontrollpanel.

 Tips


Internt modem

Internt modem (på enkelte systemer)

Du kan aktivere, deaktivere eller konfigurere det interne data/telefaks-modemet.

Internt modem:

  • Velg I funksjon hvis du skal bruke det interne modemet.
  • Velg Ute av funksjon hvis du ikke bruker det interne modemet, slik at andre enheter kan bruke systemressursene.

Egenskaper for modem - Klikk på denne skjermtasten hvis du skal konfigurere modem- eller oppringingsinnstillinger.

 Tips


MIDI-/styrespakport

MIDI-/styrespakport (på enkelte systemer)

Du kan koble en MIDI-enhet eller en styrespak for spill til en kontakt med 15 kontaktpunkter på utvidelsesenheten eller i dokkstasjonen (ikke på selve ThinkPad-maskinen). Hver type enhet (MIDI eller styrespak) bruker forskjellige systemressurser, så du må aktivere dem (sette dem i funksjon) hver for seg.

MIDI-port (enkelte modeller) - Velg I funksjon når du bruker MIDI-utstyr. MIDI-enheten krever imidlertid en IRQ-ressurs, så du bør velge Ute av funksjon når du ikke bruker noen MIDI-enhet, slik at en annen maskinvareenhet kan bruke denne ressursen.

Styrespakport (enkelte modeller) - Velg I funksjon når du bruker en styrespak for spill. Denne enheten krever ikke en IRQ-ressurs, så du kan la den være i funksjon hele tiden i tilfelle du skulle ønske å bruke styrespakporten.

 Tips


Parallellport

Parallellport (på enkelte systemer)

Du kan aktivere, deaktivere eller konfigurere parallellporten.

  • Velg I funksjon hvis du vil bruke en parallellenhet, for eksempel en skriver.
  • Velg Ute av funksjon hvis du ikke bruker parallellporten, slik at andre enheter kan bruke systemressursene.

Du kan velge driftsmodus for parallellporten ved å velge et av disse alternativene:

  • Velg Toveis hvis du tilkobler en standardskriver.
  • Velg Enveis hvis du tilkobler en PC/AT-kompatibel enhet.
  • Velg EPP eller ECP hvis du bruker en EPP/ECP-kompatibel enhet. Det er mulig at du må installere et styreprogram eller annen programvare for enheten.

 Tips


PCMCIA-kortspor

Med denne skjermtasten åpner du kontrollpanelet Egenskaper for PCMCIA-kort, der du kan sjekke statusen til PCMCIA-kort og andre innstillinger. På enkelte modeller er innstillingene nedenfor tilgjengelige.

Enhetsstatus (noen modeller) - Du kan aktivere, deaktivere eller konfigurere PCMCIA-kortet.

  1. Velg Aktiver hvis du bruker PCMCIA-kortet.
  2. Velg Deaktiver hvis du ikke bruker PCMCIA-kortet, slik at andre enheter kan bruke systemressursene.

CardBus (noen modeller) - Velg Aktiver hvis du bruker et CardBus-kort i systemet.

IRQ (på enkelte modeller) - Hvis CardBus er satt i funksjon, velger du en ledig IRQ slik at ikke ikke blir noen konflikt med andre enheter.

Egenskaper for PCMCIA-kort (på enkelte modeller) - Med denne skjermtasten åpner du kontrollpanelet Egenskaper for PCMCIA-kort, der du kan sjekke status for PCMCIA-kort og andre innstillinger.


Tilleggsenheter

Enhetsstatus - Du kan aktivere, deaktivere eller konfigurere tilleggsenheter som USB-enhet og Mini-PCI-kort.

  1. Velg Aktiver hvis du bruker tilleggsenheten.
  2. Velg Deaktiver hvis du ikke bruker tilleggsenheten, slik at andre enheter kan bruke systemressursene.


Konfigurere PCI-enhet

Konfigurere PCI-enhet (på enkelte systemer)

Hvis du bruker PCI-enheter, for eksempel videoopptaksenheter, USB-enheter, CardBus PCMCIA-kort eller PCI-tilleggskort, på systemet, i utvidelsesenheten eller i dokkstasjonen, må du reservere en IRQ-ressurs for at disse enhetene skal virke.

IRQ eller 1. IRQ (på enkelte modeller)- Velg en IRQ-ressurs fra listen for å aktivere PCI-enheter. Velg en IRQ som ikke forårsaker en konflikt med en annen enhet. Du kan bli bedt om å deaktivere en enhet som det er konflikt med, for å kunne aktivere PCI-enheten. Hvis det er i orden å deaktivere den andre enheten, klikker du på skjermtasten Deaktiver enhet(er) .

Tildel flere IRQer (på enkelte modeller) - Vanligvis tildeler du bare en IRQ for PCI-enheter fordi alle PCI-enhetene på systemet (inkludert i dokkstasjonen) kan dele en enkelt IRQ. Hvis du må tildele flere IRQer, merker du denne ruten.

Merk: Du kan deaktivere IRQen for PCI-enheter for å frigi ressurser til andre enheter. Hvis du deaktiverer PCI, deaktiverer du automatisk alle PCI-enhetene, også innebygde enheter. Slå opp i systemdokumentasjonen for å finne ut om du har PCI-enheter på systemet, i utvidelsesenheten eller i dokkstasjonen.

Tips


Seriell port

Seriell port (på enkelte systemer)

  • Velg I funksjon hvis du vil aktivere den serielle porten som kommunikasjonsport. Du blir sannsynligvis bedt om å deaktivere en annen enhet, for eksempel den infrarøde porten. Hvis det er i orden å deaktivere den andre enheten, klikker du på skjermtasten Deaktiver enhet(er) . Hvis du ikke vil deaktivere den andre enheten, leser du merknaden nedenfor.
  • Velg Ute av funksjon hvis du ikke bruker den serielle porten, slik at en annen enhet kan bruke ressursene.

Merk: På ThinkPad-maskinen er det en fysisk EIA232 seriell port med 9 kontaktpunkter som du kan bruke som kommunikasjonsport. Som standard har systemet to kommunikasjonsportressurser, COM1/COM3 og COM2/COM4. Det kan imidlertid hende at du har flere enn to kommunikasjonsenheter, for eksempel et internt modem, et PCMCIA-modem, en infrarød port og en seriell port. Som du forstår, finnes det mange slags kommunikasjonsenheter som kan komme til å konkurrere om de samme ressursene. Derfor kan du risikere at den serielle porten blir satt ut av funksjon, eller at den ikke virker ordentlig, fordi en annen enhet bruker samme COM-portinnstilling.

Hvis du har behov for å ha tre kommunikasjonsenheter i funksjon samtidig, kan du opprette flere COM-porter. Du kan for eksempel bruke COM1 og COM3 hver for seg til å aktivere 3 kommunikasjonsenheter samtidig, slik:
Enhet | COM-innstilling | IRQ | Minne | DMA-kanal
Seriell port | COM 1 | IRQ 4 | 03F8 |
Internt modem | COM 2 | IRQ 3 | 02F8 |
Infrarød port | COM 3 | IRQ 15 | 03E8 og O1CO | DMA 0,3
Denne konfigurasjonen forutsetter at ressursen IRQ 15 er ledig. Hvis du ikke forstår disse ressursinnstillingene, klikker du her for å finne ut mer om hvordan du løser ressursproblemer.

Tips


TrackPoint

TrackPoint - Med dette valget setter du TrackPoint-enheten på ThinkPad-tastbordet i eller ut av funksjon. Du kan bruke TrackPoint og en frittstående PS/2-mus samtidig uten å deaktivere TrackPoint-funksjonen.

  • Velg Aktiver (kun enkelte modeller) hvis du bare bruker TrackPoint, eller hvis du bruker en standard PS/2-mus som er koblet eksternt til PS/2-porten.
  • Velg Ute av funksjon hvis du ikke vil bruke TrackPoint, men i stedet bruke en eksternt tilkoblet mus på den serielle porten eller en enhet som ikke er kompatibel med PS/2-musen, for eksempel til å blå med.
  • Velg Automatisk (kun enkelte modeller) hvis du vil bruke den innebygde TrackPoint-enheten, men deaktivere TrackPoint automatisk når det blir koblet til en frittstående mus.
  • Velg Automatisk deaktivering (bare på enkelte modeller) hvis du vil bruke den innebygde TrackPoint-enheten og deretter deaktivere TrackPoint automatisk når en frittstående mus blir tilkoblet (automatisk deaktivering skjer bare når du starter maskinen eller starter systemet på nytt, så det er ikke snakk om "het tilkobling").

Egenskaper for mus - Med denne skjermtasten starter du kontrollpanelet Egenskaper for mus, der du kan endre innstillingene for grunnleggende PS/2-musefunksjoner, for eksempel knappeinnstillinger, pekertyper og pekerbevegelse. Disse innstillingene blir også brukt for grunnleggende TrackPoint-funksjoner.

Egenskaper for TrackPoint (på enkelte modeller) - Med denne skjermtasten starter du kontrollpanelet Egenskaper for TrackPoint, der du stiller inn avanserte TrackPoint-funksjoner som Hvordan bruke, Trykk-for-å-velge, Blaing og Lupe.


Berøringsmatte

Berøringsmatte (på enkelte systemer)

Berøringsmatte - Dette alternativet bruker du til å aktivere eller deaktivere berøringsmatten på ThinkPad-tastbordet.

  • Velg Deaktiver når du ikke vil bruke berøringsmatten, men i stedet bruke en eksternt tilkoblet mus i den serielle porten eller en enhet som ikke er kompatibel med PS/2-musen.
  • Velg Automatisk når du vil bruke den innebygde berøringsmatten, men deretter automatisk deaktivere berøringsmatten hvis det er koblet til en ekstern mus.

Egenskaper for Mus - Denne knappen henter appletten Egenskaper for Mus på kontrollpanelet. Du kan endre innstillinger for grunnleggende PS/2-musefunksjoner, for eksempel knappeinnstillinger, pekertyper og pekerbevegelse, og avanserte berøringsmattefunksjoner.


Enhetsbrønn

UltraBay (på enkelte systemer)

Du kan aktivere eller deaktivere het- eller varmbytting i enhetsbrønnen. Hetbytting betyr at du kan bytte enheter mens du bruker systemet (for eksempel bytte ut CD-ROM-stasjonen med diskettstasjonen). Varmbytting betyr at du må sette systemet i ventemodus før du bytter enhetene. Slå opp i brukerhåndboken for å finne ut hvilken type bytting maskinen støtter.

Het-/varmbytting av enheter (på enkelte modeller)
Navnet på valget kan variere avhengig av modell og operativsystem.
  • Velg I funksjon hvis du vil bruke het-/varmbyttingsfunksjonen for enheter i enhetsbrønnen. Siden het-/varmbytting krever en IRQ-ressurs (IRQ 15), er det mulig at du må deaktivere en annen enhet for å kunne aktivere het-/varmbytting.
  • Velg Ute av funksjon hvis du vil frigi IRQ-ressurser til en annen enhet og ikke trenger å het-/varmbytte.
Andre IDE-enheter (på enkelte modeller)
Navnet på valget kan variere avhengig av modell og operativsystem.
  • Valget I funksjon kobler en IDE-enhet i enhetsbrønnen til den andre IDE-kanalen med IRQ15. Bruk dette valget hvis du ikke bruker en IDE-enhet i dokkstasjonen.
  • Velg Ute av funksjon hvis du ikke vil koble den til den andre IDE-kanalen.

Advarsel: (for systemer som støtter UltraBase) Med dette alternativet kan du bare koble til eller fra en UltraBase. Ikke bytt enheter i UltraBase. Du finner flere opplysninger om dette i brukerhåndboken.

Advarsel: (for systemer som støtter tredje IDE) Hvis du aktiverer den tredje IDE-kanalen for dokkstasjonen, men ikke aktiverer alternativet Het-/varmbytting av enheter eller Andre IDE-enheter for enhetsbrønnen, kan du ikke bruke en IDE-enhet i enhetsbrønnen, for eksempel CD-ROM-stasjon, platelager eller DVD-ROM. Du kan imidlertid fortsatt bruke diskettstasjonen eller et batteri, siden de ikke er IDE-enheter.

Advarsel: (for enkelte systemer som ikke støtter en tredje IDE) Denne innstillingen virker bare når det ikke er koblet en IDE-enhet til systemet. Når det er koblet en IDE-enhet til systemet, blir denne innstillingen oversett, og funksjonen for den andre IDE-enheten og het-/varmbytting er alltid aktivert.

Advarsel: (for enkelte systemer som ikke støtter tredje IDE) Hvis du ikke aktiverer alternativet Het-/varmbytting av enheter eller Andre IDE-enheter, kan du ikke bruke en IDE-enhet i enhetsbrønnen, for eksempel CD-ROM-stasjon, platelager eller DVD-ROM. Du kan imidlertid fortsatt bruke diskettstasjonen eller et batteri, siden de ikke er IDE-enheter.

Merk: Betegnelsen "enhetsbrønn" er det generiske navnet på brønnen til ThinkPad-maskinen, for eksempel UltraBay eller UltraslimBay, som kan bruke en CD-ROM- eller DVD-ROM-stasjon. Slå opp i brukerhåndboken for maskinen for å finne det egentlige navnet på brønnen.

Merk: Enkelte ThinkPad-modeller støtter både hetbytting (bytting av enheter i brønnen under vanlig drift) og varmbytting (bytting av enheter i ventemodus) av IDE-enhetene. Andre modeller støtter bare varmbytting. Det kan også avhenge av hvilket operativsystem du har. Slå opp i brukerhåndboken hvis du vil ha flere opplysninger.

Merk: Hvis du aktiverer andre IDE-kanal for dokkstasjonen, blir het-/varmbyttingsfunksjonen på systemet deaktivert (satt ut av funksjon).

Merk: Du må ikke hetbytte eller varmbytte platelageret. Ikke ta det ut mens systemet er på eller i ventemodus.

 Tips


FlipTouch-skjerm

FlipTouch-skjerm (bare enkelte systemer)

Du kan aktivere, deaktivere eller konfigurere FlipTouch-skjermen.

FlipTouch-skjerm:

  • Velg I funksjon for å bruke FlipTouch-skjermen.
  • Velg Ute av funksjon hvis du ikke vil bruke FlipTouch-skjermen. Da kan andre enheter bruke systemressursene.

Egenskaper for FlipTouch-skjerm - Klikk på denne knappen hvis du vil konfigurere egenskapene for FlipTouch-skjermen.


ThinkScribe

ThinkScribe (bare enkelte systemer)

Du kan aktivere, deaktivere eller konfigurere den digitale ThinkScribe-notisblokken.

ThinkScribe:

  • Velg I funksjon hvis du vil bruke den digitale ThinkScribe-notisblokken.
  • Velg Ute av funksjon hvis du ikke vil bruke den digitale ThinkScribe-notisblokken. Da kan andre enheter bruke systemressursene.

Egenskaper for ThinkScribe - Klikk på denne knappen hvis du vil konfigurere egenskapene for den digitale ThinkScribe-notisblokken.


Feilsøkingsport

Feilsøkingsport (bare enkelte systemer)

Du kan aktivere, deaktivere eller konfigurere feilsøkingsporten. Denne enheten skal bare brukes til feilsøkingsformål med en spesialkabel. Vanligvis skal den være deaktivert.

Feilsøkingsport:

  • Velg I funksjon for å bruke feilsøkingsporten.
  • Velg Ute av funksjon hvis du ikke vil bruke feilsøkingsporten. Da kan andre enheter bruke systemressursene.


Strømstyringsinnstillinger

Du kan klikke på denne knappen for å åpne kontrollpanelet for strømstyring. Avhengig av hvilke strømstyringsfunksjoner din ThinkPad-modell har, får du frem forskjellige typer innstillinger. ThinkPad-symbolet [image] på en flipp viser at et alternativ er spesielt for ThinkPad-maskiner.

Merk: Du kan få frem detaljerte opplysninger om bestemte strømstyringsinnstillinger ved hjelp av Hva er dette-hjelpeknappen, [?], i øverste høyre hjørne av kontrollpanelet for strømstyring.


Strømstyringsknapper

Strømstyringsknapper(bare Windows 98 eller senere)

Du kan velge en strømstyringsknapp ved å klikke på tilsvarende knapp på verktøylinjen eller knapperaden. Du kan se på detaljerte innstillinger ved å klikke på strømstyringsikonet.

Deaktiver tidsutkoblingsfunksjoner

Høy systemytelse

Høy batteriytelse

Tilpass strømstyring

Deaktiver tidsutkoblingsfunksjoner - Velg dette alternativet hvis du vil deaktivere alle tidsutkoblingsfunksjoner som slår av systemet eller enheter når de ikke er i bruk. Denne innstillingen er spesielt nyttig når du kjører presentasjoner.

Høy systemytelse - Velg dette alternativet hvis du vil maksimere systemets ytelse. Ved batteridrift tar det kortere tid før du må lade opp batteriet igjen med denne innstillingen.

Høy batteriytelse - Velg dette alternativet hvis du vil har et fornuftig strømforbruk samtidig som systemytelsen holdes på et akseptabelt nivå. Denne innstillingen bidrar til å maksimere batteriets levetid.

Tilpass strømstyring - Velg dette alternativet hvis du vil tilpasse tidsbryterinnstillinger etter dine egne behov. Tidsbryterverdiene som du oppgir øverst i listen for strømstyringsmodellen, vil bli brukt.


Strømmodusknapper

Strømmodusknapper (bare Windows 95)

Systemet støtter flere strømmodi, basert på nettdrift eller batteridrift. Systemet veksler automatisk mellom batteri og nett (eller omvendt) når du kobler batterieliminatoren til eller fra. I hvert operativmiljø kan du endre de detaljerte innstillingene for strømmodiene ved å trykke på tastkombinasjonen Fn+F11. Du kan også velge en strømmodus ved å klikke på den aktuelle knappen på verktøylinjen eller knappelinjen. Du kan se på detaljerte innstillinger ved å klikke på strømstyringsikonet.

Modus for høy ytelse / Modus for maksimal ytelse

Automatisk modus / Modus for maksimal batteribruk

Tilpasset modus

Modus for høy ytelse / Modus for maksimal ytelse - Setter systemet til høyest mulig ytelse, men det kan også føre til høyt strømforbruk.

Automatisk modus / Modus for maksimal batteribruk - Setter systemet i en strømstyringsmodus som sparer batteriet. Du bør bruke denne modusen når du bruker batteriet.

Tilpasset modus - Setter systemet i tilpasset strømmodus, der du kan definere hver parameter for strømstyring, for eksempel prosessorhastighet eller tidsutkobling av platelager.

Knappene for skjermblanking bruker du til å slå tidsutkoblingen for strømstyring på eller av.

Slå av skjermblanking

Slå på skjermblanking

Slå av skjermblanking - Skjermblanking er deaktivert. Når den er av, blir klokken for utkobling av skjerm, hvilemodus og avbruddsmodus oversett slik at skjermen ikke blir slått av og systemet ikke blir satt i avbrudds- eller dvalemodus automatisk. Dette er nyttig når du bruker presentasjonsprogrammer eller spiller av video, slik at du ikke trenger å trykke på en tast for å hindre at skjermen blir slått av.

Slå på skjermblanking - Skjermblanking er aktivert. Når den er på, blir de opprinnelige verdiene til disse klokkefunksjonene gjenopprettet.


Innstillinger for LCD-skjerm

Lysstyrke ved batteridrift (på enkelte modeller):

  • Velg Høy hvis du vil ha større lysstyrke på LCD-skjermen ved batteridrift (men dette øker strømforbruket).
  • Velg Normal hvis du vil spare batteristrøm.

Skjermutvidelse:

  • På 800 x 600 LCD-skjerm eller større - Velg I funksjon hvis du vil utvide 640 x 480-skjermbildet (VGA) så det fyller opp en større LCD-skjerm. Bildet på skjermen kan bli forvrengt.
  • På 640 x 480 LCD-skjerm - Dette alternativet slår av eller på vertikal datautvidelse fra linjemodus på 350 eller 400 til 480 linjer.


extdisp

Skjerm

Tilkoble en CRT-skjerm - Koble en CRT-skjerm til porten for frittstående skjerm og klikk på skjermknappen på verktøylinjen eller knapperaden, eller trykk på Fn+F7. Hvis du får problemer med systemet ved bruk av frittstående skjerm, slår du opp i spørsmål og svar-delen av brukerdokumentasjonen eller på nettstedet for ThinkPad-service og -støtte.

Egenskaper for skjerm - Klikk på knappen for skjermen hvis du vil se på skjerminnstillinger, for eksempel oppløsning, fargepalett eller skjermtype. Kontrollpanelet for skjerminnstilllinger (Egenskaper for skjerm) inneholder innstillinger for skjerm og skrivebord som blir brukt for LCD-skjermen og den frittstående CRT-skjermen.

Merk: Slå opp på Videoopptak/TV ut hvis du skal bruke en TV som frittstående skjermenhet. TV ut bruker en annen port og krever andre innstillinger.


Videoopptak/TV ut

Videoopptak/TV ut (på enkelte systemer)

Generelt

Port for videosignaler ut (TV ut) - Klikk på I funksjon hvis du vil ha frem informasjon om en TV som er koblet til porten for videosignaler ut (video ut).

Merk: Hvis du setter TV ut i funksjon, blir frittstående CRT satt ut av funksjon (deaktivert), og Fn+F7 kan bare brukes til å bytte mellom LCD og TV.

Fargestandard - Når du tilkobler en TV, må du velge riktig fargestandard for ditt land: NTSC eller PAL .

Overskann/underskann:

    Velg Overskann hvis du vil at skjermbildet skal vises i normal størrelse på TV. I denne modusen kan det hende at litt av de opprinnelige skjermbildene langs kantene ikke blir vist.
    Velg Underskann hvis du vil at hele skjermbildet skal vises på TV. I denne modusen kan skjermbildet bli forvrengt fordi bildet blir skalert ned.

Flimmerfri:

    Velg På hvis du vil fjerne flimmer på TV-bildet.
    Velg Av hvis du vil se på fullskjermsbilder, for eksempel MPEG, AVI eller fotodata, på TV med bedre kvalitet.

IRQ-holder for PCI-styring

1. IRQ - Du kan tildele IRQer for PCI-enheter, for eksempel videoopptaksfunksjonen, eller et kort i dokkstasjonen, for eksempel en SCSI-styreenhet eller et PCI-kort.

Tildel flere IRQer - Vanligvis tildeler du bare en IRQ for PCI-enheter fordi alle PCI-enheter i systemet (inkludert i dokkstasjonen) kan dele en enkelt IRQ. Hvis du må tildele flere IRQer, merker du av i denne valgruten.

Merk: Du kan sette IRQen for PCI-enheter ut av funksjon for å frigi ressurser for andre enheter. Hvis du setter PCI ut av funksjon, blir imidlertid innebygde PCI-enheter, for eksempel videoopptaksfunksjonen, automatisk satt ut av funksjon. Slå opp i systemdokumentasjonen for å finne ut om du har innebygde PCI-enheter i systemet.

 Tips


Skjermenhetsknapper

Når du kobler en frittstående skjermenhet til porten, kan du bytte skjermenhet ved å klikke på en av disse knappene på verktøylinjen eller knapperaden.

Merk: Det er mulig at TV ikke er tilgjengelig. Det avhenger av modellen.

LCD-modus

CRT-modus

LCD + CRT

TV-modus

Merk: Du kan bytte mellom modiene med tastkombinasjonen Fn + F7. Fn + F7 virker imidlertid bare for en type frittstående enhet om gangen. Hvis du for eksempel har definert frittstående CRT, bytter Fn + F7 bare mellom LCD og CRT. Da virker ikke TV ut-porten med Fn+F7 før du klikker på TV-knappen på verktøylinjen eller knapperaden.


Tilgjengelighetsvalg

Fn-tastlås - Fn-tastlåsen er en funksjon som gjør at brukere som må skrive med bare en hånd eller som bruker en styrepinne (som holdes i munnen eller festes på hodet), kan bruke Fn-tastfunksjonen. Når du har valgt dette alternativet, kan du trykke på Fn-tasten og beholde den i nedtrykt posisjon, og deretter trykke på funksjonstasten. Da utfører du det samme som du ville ha gjort ved å trykke på funksjonstasten samtidig med Fn-tasten. Når du trykker på Fn-tasten to ganger, blir tilstanden låst til du trykker på den igjen.

Passordforespørsel med lyd (Passordlyd) (bare enkelte modeller) - Aktiver Passordforespørsel med lyd hvis du vil høre et lydsignal når systemet venter på passord for oppstarting, platelager eller privilegert tilgang. Du vil også høre ulike lydsignaler avhengig av om du oppgir riktig eller feil passord.

Høyttalerindikator (på enkelte modeller) - Når høyttalerindikatoren er i funksjon, vises en høyttalerindikator på statuspanelet over tastbordet hver gang det kommer lyd i høyttaleren.


Hurtigmeny

Når du blir fortrolig med ThinkPad-maskinen og dens konfigurasjon, kan du komme til innstillinger fra hurtigmenyikonet i nederste høyre hjørne av skrivebordet, i ikonskuffen til oppgavelinjen. Hvis du ikke finner ikonet der, starter du ThinkPad-konfigurering og velger Alternativer på handlingslinjen og deretter Tilpass og Tilføy ikon for ThinkPad-konfigurering i systemskuffen til oppgavelinjen.


Fullskjermsvisning

For begynnere innebærer fullskjermsvisning en brukervennlig og lettforståelig måte å konfigurere maskinvare for ThinkPad på.

Du kan komme til hver enhet og hvert alternativ ved hjelp av en rekke knapper og skjermtaster som omgir et dynamisk bilde av ThinkPad-maskinen. Mens du flytter pekeren over knappene til forskjellige maskinvareenheter, blir plasseringen til enheten vist på bildet i midten. Denne funksjonen gjør det enkelt å lære mer om ThinkPad-maskinen.

Bruke verktøylinjeknappene for raske endringer

Verktøylinjen i fullskjermsvisning er et sett med mindre knapper under handlingslinjen. Verktøylinjen er hendige ved at du for eksempel kan endre skjermenhet, strømstyring eller strømmodus dynamisk ved å klikke på riktig knapp. Dette er bare et eksempel, og det kan variere avhengig av operativsystem eller modell:

  • Skjermenhetsknapper
  • Strømstyringsknapper
  • Strømmodusknapper
  • Knapp for å starte Enhetsbehandling
  • Knapp for å vise tildelte ressurser


Knapperadvisning

Hvis du vil ha rask tilgang til alle funksjonene i ThinkPad-konfigurering, inkludert verktøylinjefunksjonene, bruker du knapperadsvisning. I menyen Alternativer klikker du på "Bytt til knapperadmodus" for å få frem knapperaden. Dette er bare et eksempel, og det kan variere avhengig av operativsystem eller modell:

Du kan når som helst gå tilbake til fullskjermsvisning ved å klikke på dette ikonet:


Løse maskinvareproblemer

ThinkPad-konfigurering forsøker å holde all maskinvare i drift ved å administrere systemressursene automatisk.

Forstå systemressurser
Du må konfigurere systemressurser som IRQ, DMA, I/U-adresse og minneadresse slik at det ikke oppstår konflikter med andre enheter. ThinkPad-konfigurering forsøker å løse potensielle konflikter automatisk med disse typene systemressurser:

  • IRQ - En avbruddsanmodning eller IRQ er et signal fra enheter til prosessoren. Systemet har 16 IRQ-nivåer, og de må konfigureres slik at det ikke oppstår konflikter.
  • DMA - En direkte minnetilgang eller DMA er en mekanisme for å overføre data mellom minnet og enhetene uten å bruke prosessoren, slik at systemet får bedre samlet ytelse. Systemet har 8 DMA-kanaler, og de må konfigureres uten konflikter.

Løse ressurskonflikter
Når du tilføyer mange nye enheter til ThinkPad gjennom PCMCIA-kortspor eller dokkstasjoner, er det mulig at du må utvide antallet IRQer (16) eller DMAer (8) som er tillatt i operativsystemet Windows. Det vanligste problemet som du kan bli nødt til å løse, er IRQ-konflikter .

Når du bruker ThinkPad-konfigurering til å konfigurere innebygde maskinvareenheter, blir du automatisk varslet hvis du forårsaker en konflikt, og du får valget Aktiver enhet(er). Hvis du ikke vil deaktivere enheten som forårsaker konflikten, må du

  1. klikke på Opphev eller Avbryt for å fjerne varselsmeldingen
  2. klikke på Start Enhetsbehandling på verktøylinjen eller knapperaden
  3. klikke på Vis tildelte ressurser på verktøylinjen eller knapperaden
  4. bruke oversikten over tildelte ressurser som veiledning for å forstå gjeldende ressurstildelinger
  5. bruke Enhetsbehandling for å finne en annen enhet du kan sette ut av funksjon (deaktivere), eller finne en annen måte å løse konflikten på

Hvis du ikke bruker ThinkPad-konfigurering til å konfigurere nye enheter som PCMCIA-kort eller kort i dokkstasjonen, er det ikke sikkert at du blir varslet om ressurskonflikter som måtte oppstå. Du bør derfor gå til Enhetsbehandling når du har installert en ny enhet for å forsikre deg om at enheten er riktig installert.


Systemopplysninger

Denne knappen viser informasjon om systemet, blant annet BIOS-revisjonsnummer, modellnummer og serienummer for ThinkPad-maskinen og annen informasjon som er nyttig når du skal løse problemer med maskinvaren. Den viser også batteriinformasjon (noen systemer).


Tildelte ressurser

Oversikt over tildelte ressurser

Oversikten over tildelte ressurser er et verktøy du kan bruke til å visualisere alle systemressursene som er i bruk, når du skal aktivere (sette i funksjon) maskinvareenheter. Oversikten viser hvilke ressurser som er i bruk til enhver tid, og hvilke enheter som bruker de forskjellige ressursene.

Under Generelt ser du en fullstendig ressursoversikt for hver enhet. Du kan sortere oversikten til en ressurstype ved å klikke på kolonneoverskriften for ressurstypen du er interessert i (for eksempel IRQ). De andre delene viser ressursoversikter ut fra innstillingene for IRQ, DMA, I/U-adresse og minneadresse for hver enhet.

Du bør klikke på skjermtasten Vis tildelte ressurser på verktøylinjen eller knapperaden hver gang du har tenkt å installere nye enheter eller arbeide med Enhetsbehandling. Ressursoversikten gir deg en samlet oversikt over systemressursene, slik at du får bedre forståelse når du skal administrere systemressurser og konfigurere enheter.


Bruke Windows Enhetsbehandling

Enhetsbehandling gir deg en liste over alle maskinvareenheter på maskinen og tilhørende styreprogrammer. Listen har trestruktur, og ved å klikke på symbolet [+] kan du utvide listen etter enhetskategorien.

Med programmet ThinkPad-konfigurering kan du åpne Enhetsbehandling, slik at du kan sjekke status for enheter og drive feilsøking og løse problemer.

  • Sjekke status for en enhet - Velg en enhet og klikk på skjermtasten Egenskaper. Da får du frem opplysninger om enheten oppdelt i kategoriene Generelt, Driver (styreprogram) og Ressurser. Du kan for eksempel få informasjon om styreprogramversjonen og oppdatere styreprogrammet ved å velge flippen Driver.
  • Løse problemer med enheter - I Enhetsbehandling kan du raskt finne ut om det er problemer med en enhet, ved å se etter bestemte ikoner ved siden av enheten.
    1. Dette ikonet betyr at en enhet er satt ut av funksjon (deaktivert). Ved å velge enheten og klikke på skjermtasten Egenskaper kan du finne ut om du kan sette enheten i funksjon igjen (aktivere den). Det er mulig at du må velge flippen Ressurser og endre grunnleggende konfigurasjonsinnstillinger for å løse en ressurskonflikt før du kan sette enheten i funksjon igjen.
    2. Dette ikonet betyr at det er et problem med en enhet. Velg enheten og klikk på skjermtasten Egenskaper hvis du vil vite mer om problemet og hvordan du løser det.

    I noen tilfeller må du sette en enhet ut av funksjon for å få en annen til å virke. Dette skjer fordi det er for få systemressurser til at alle maskinvareenheter kan brukes samtidig (for eksempel PCMCIA-kort og dokkstasjoner). Du setter en enhet ut av funksjon ved å velge enheten og klikk på skjermtasten Egenskaper. Merk av i valgruten Deaktiver i denne maskinvareprofilen og klikk på OK.


Sikkerhetsopplysninger

Sikkerhetsopplysninger (bare Windows 2000 eller senere / bare enkelte systemer)

Passord

Du kan bruke passord for å forhindre at andre bruker maskinen din.

Windows-passord

Når du har definert et Microsoft Windows-passord, blir det vist en forespørsel på skjermen hver gang Windows-operativsystemet starter. Oppgi passordet ved forespørselen. Du kan ikke bruke maskinen hvis du ikke oppgir riktig passord.

Du kan også sikre ThinkPad-maskinen ved å klikke på Aktiver passord, aktivere passordet for skjermspareren og passord når maskinen starter opp igjen fra en strømsparingsmodus, for eksempel hvile- eller dvalemodus.

Hvis du vil endre Windows-passordet ditt, klikker du på Endre passord og følger instruksjonene på skjermen. Du må være logget på som administrator eller som medlem av gruppen Administratorer for å kunne endre passord.

Hvis du vil vite mer om Windows-passord, kan du slå opp i Microsoft-hjelpen: På skrivebordet klikker du på Start og deretter på Hjelp og støtte (Hjelp i Windows 2000). Klikk på Sikkerhet og administrasjon (Sikkerhet i Windows 2000) og les deretter emnene om Windows-passord som Microsoft styrer.

BIOS-passord

BIOS-passord gir et ekstra beskyttelsesnivå, som sperrer tilgang til maskinen selv før Windows-operativsystemet starter. Det finnes tre typer passord i BIOS (grunnleggende inn- og utsystem):

  • Oppstarting
  • Platelager
  • Privilegert tilgang

Oppstartingspassordet må oppgis når maskinen blir slått på. Hvis ikke det riktige passordet blir oppgitt ved forespørselen, vil det ikke være mulig å bruke maskinen.

Viktig: Hvis du skriver feil passord tre ganger, vil du ikke kunne starte operativsystemet og bruke maskinen. Du må ta med maskinen til en av våre forhandlere eller representanter for å få nullstilt passordet.

Du trenger ikke å oppgi oppstartingspassordet hvis du starter maskinen og operativsystemet på nytt ved å trykke på Ctrl + Alt + Delete.

Platelagerpassordet kan være med på å beskytte dataene som er lagret på platelageret. Du blir bedt om å oppgi platelagerpassordet når du slår på maskinen. Det er mulig for andre å fjerne platelageret. Uten passordet er det ikke mulig å lese platelageret. Hvis noen har fjernet platelageret og installert det i en annen maskin uten et oppstartingspassord, er det ikke mulig å få tilgang til platelageret uten platelagerpassordet.

Det finnes to typer platelagerpassord som beskytter informasjonen som er lagret på platelageret.

  • Brukerpassord for platelager
  • Hovedpassord for platelager, som krever et brukerpassord

Når det er definert et brukerpassord for platelageret, får ingen tilgang til filer og applikasjoner på platelageret uten at de skriver passordet først.

Hovedpassordet kan bare defineres og brukes av den systemansvarlige. På samme måte som en universalnøkkel gir dette passordet den systemansvarlige tilgang til alle platelagrene i et system. Den systemansvarlige definerer hovedpassordet. Ingen andre kjenner det. Deretter definerer den systemansvarlige et brukerpassord for hver datamaskin i nettverket og gir den enkelte bruker passordet for den aktuelle maskinen. Brukeren kan deretter endre brukerpassordet etter behov. Den systemansvarlige kan fremdeles få tilgang ved hjelp av hovedpassordet.

Passordet for privilegert tilgang beskytter systeminformasjon som er lagret i BIOS Setup Utility. Uten dette passordet kan ingen endre maskinens konfigurasjon. Det innebærer følgende ekstrasikkerhet:

  • Hvis det er definert et passord for privilegert tilgang, blir det vist en passordforespørsel når du forsøker å starte BIOS Setup Utility. Uautoriserte brukere kan ikke endre de enkelte BIOS-parameterne.
  • Den systemansvarlige kan bruke passordet for privilegert tilgang til å få tilgang til maskinen selv om brukeren av den maskinen har definert et oppstartingspassord. Passordet for privilegert tilgang overstyrer oppstartingspassordet.
  • Hvis det er definert både et passord for privilegert tilgang og et oppstartingspassord, kan du bare gjøre slik hvis du har passordet for privilegert tilgang:
    • Endre oppstartingssekvensen
    • Slette oppstartingspassordet
    • Endre eller slette passordet for privilegert tilgang
    • Aktivere eller deaktivere funksjonene Wake on LAN og Flash over LAN
    • Endre dato og klokkeslett
    • Aktivere eller deaktivere funksjonen Lock BIOS Setting
    • Definere innstillinger for minimumslengde
    • Endre innstillingene for Security Chip
    • Definere Rescue and Recovery-arbeidsområdet
    • Aktivere eller deaktivere funksjonen Flash BIOS Updating by End-Users
    • Aktivere eller deaktivere F12-alternativet Boot Device List

Sikkerhetsbrikke (bare enkelte systemer)

Det er pålagt strenge sikkerhetskrav på nettverksklientmaskiner som overfører konfidensiell informasjon elektronisk. ThinkPad-maskinen din har en innebygd sikkerhetsbrikke, en kryptografisk mikroprosessor.


Drivere ikke installert

Drivere ikke installert (bare Windows 2000 eller senere / bare enkelte systemer)

Driverne for noen enheter -- lyd, modem, Ethernet-tilkobling, trådløs tilkobling eller strømstyring -- er kanskje ikke installert på ThinkPad-maskinen din. Denne knappen viser en liste over disse enhetene. Hvis du klikker på knappen Installer driver, kan du installere enhetsdriveren ved hjelp av ThinkPad Software Installer.

Merk: Du må ha administratorrettigheter for å installere drivere.


Tips

Merk (bare Windows 95): - Når du klikker på OK eller Bruk i vinduet, får du kanskje meldingen 'Enhetsinnstilling endret', der du blir bedt om å starte systemet på nytt. Overse den ved å velge 'Nei'. Hvis du ikke gjør det, blir ikke prosessen fullført, og du får da en feil neste gang du starter systemet.


Fargestandard (NTSC/PAL)

Land som støtter NTSC (National Television Standard Committee)

CANADA
CHILE
COLOMBIA
ECUADOR
FILIPPINENE
INDONESIA
JAPAN
KOREA
MEXICO
MYANMAR (BURMA)
PERU
USA
VENEZUELA

Land som støtter PAL (Phase Alternation by Line)

AUSTRALIA, BELGIA
BRUNEI, DANMARK
FINLAND, IRLAND
ISLAND, ITALIA
JUGOSLAVIA, KINA
MALAYSIA, MALTA
NEDERLAND, NEW ZEALAND
NORGE, PORTUGAL
SAN MARINO, SINGAPORE
SPANIA, SRI LANKA
STORBRITANNIA, SVEITS
SVERIGE, THAILAND
TYSKLAND, ØSTERRIKE


Varemerker

Disse navnene er varemerker for Lenovo i USA og/eller andre land:
ThinkPad

Navnene nedenfor er varemerker for andre selskaper.
Microsoft - Microsoft Corporation
Windows - Microsoft Corporation
PCMCIA - Personal Computer Memory Card International Association
Hewlett-Packard - Hewlett-Packard Company
HP OmniBook 300 - Hewlett-Packard Company
HP LX100/LX200 - Hewlett-Packard Company
Sharp - Sharp Corporation
Wizard PC - Sharp Corporation
Mind Path - Mind Path Technologies
Sound Blaster - Creative Labs, Inc.
CardWizard - SystemSoft Corporation