Sugerencias para Configuración de ThinkPad

Introducción

El programa de utilidad Configuración de ThinkPad es un centro de control para configurar el hardware del ThinkPad. Mediante este programa de utilidad, puede definir o modificar las configuraciones de dispositivos para el hardware y las opciones del ThinkPad. Configuración de ThinkPad permite realizar fácilmente la mayoría de las tareas de configuración de hardware que pueden efectuarse desde el Panel de Control y el Administrador de Dispositivos de Windows. Sin embargo, para realizar tareas avanzadas de configuración y resolver problemas puede todavía arrancar el Administrador de Dispositivos desde Configuración de ThinkPad.

Configuración de ThinkPad tiene varias aplicaciones:
Tarea | Para obtener más información, vea estos temas en el panel izquierdo
Habilitar o inhabilitar un dispositivo de hardware de ThinkPad | Haga una doble pulsación en Configuración de dispositivos incorporados y seleccione un dispositivo
Ajustar los valores de gestión de la energía | Haga una doble pulsación en Opciones de gestión de la energía y seleccione un tema
Ajustar los valores de LCD y de pantalla externa | Haga una doble pulsación en Opciones de dispositivo de visualización y seleccione un tema
Informarse sobre maneras diferentes de utilizar Configuración de ThinkPad, tales como las modalidades de Menú Rápido y de Barra de Botones | Haga una doble pulsación en Menú Rápido, Vistas de pantalla completa y de barra de botones y seleccione un tema
Resolver problemas de hardware | Haga una doble pulsación en Información del sistema y resolución de problemas y seleccione un tema
Obtener ayuda detallada sobre un valor determinado que el usuario no comprende | Utilice la ayuda ¿Qué es esto? pulsando el símbolo [?] de la parte superior derecha de cualquier ventana y luego pulse el valor que no comprende

Marcas registradas y marcas de servicio


Audio

Puede habilitar, configurar o inhabilitar la función de audio.

  1. Seleccione Habilitar si utiliza funciones de audio, tales como la reproducción y grabación de audio
    2. en forma de onda, o la emulación Sound Blaster para juegos del DOS.
  2. Seleccione Inhabilitar si no utiliza funciones de audio, para que así otros dispositivos puedan utilizar los recursos del sistema.

Propiedades del sonido - Este botón abre el panel de control Propiedades del Sonido, donde puede asociar determinados sonidos a sucesos del sistema.

Propiedades multimedia (únicamente algunos sistemas operativos) - Este botón abre el panel de control Propiedades Multimedia, donde puede habilitar funciones avanzadas de audio.

Sugerencias


Configuración de dispositivo PCI

Configuración de dispositivos PCI (sólo algunos modelos)

Si utiliza dispositivos PCI, por ejemplo Captura de vídeo, dispositivos USB, tarjetas CardBus PC o tarjetas de actualización PCI en el sistema, el replicador de puertos o la estación de acoplamiento, deberá reservar un recurso IRQ para que funcionen dichos dispositivos.

IRQ o Primer IRQ (sólo algunos modelos)- Seleccione un recurso IRQ en la lista para habilitar los dispositivos PCI. Elija un IRQ que no ocasione un conflicto con otro dispositivo. Es posible que se le indique que inhabilite un dispositivo conflictivo para habilitar el dispositivo PCI. Si es posible inhabilitar el otro dispositivo, pulse el botón Inhabilitar dispositivo(s) .

Asignar IRQ adicionales (sólo algunos modelos) - Normalmente sólo se asigna un IRQ para los dispositivos PCI porque todos los dispositivos PCI del sistema (incluidos los de la estación de acoplamiento) pueden compartir un solo IRQ. Si necesita asignar más IRQ, seleccione este recuadro.

Nota: Puede inhabilitar el IRQ para dispositivos PCI a fin de liberar recursos para otros dispositivos. Sin embargo, la inhabilitación de PCI inhabilitará automáticamente todos los dispositivos PCI, incluidos los dispositivos incorporados. Consulte la documentación de usuario del sistema para determinar si dispone de dispositivos PCI en el sistema, el replicador de puertos o la estación de acoplamiento.

 Sugerencias


Estación de acoplamiento

Estación de acoplamiento (algunos sistemas sólo)

Poseedor de IRQ para gestión de PCI

Primer IRQ - Si utiliza dispositivos PCI, por ejemplo Captura de vídeo, dispositivos USB, tarjetas CardBus PC o tarjetas de actualización PCI en el sistema, el replicador de puertos o la estación de acoplamiento, deberá reservar un recurso IRQ para que funcionen dichos dispositivos.

Asignar IRQ adicionales - Normalmente sólo se asigna un IRQ para los dispositivos PCI porque todos los dispositivos PCI del sistema (incluyendo los de la estación de acoplamiento) pueden compartir un solo IRQ. Si necesita asignar más IRQ, seleccione este recuadro.

Nota: Puede inhabilitar el IRQ para dispositivos PCI a fin de liberar recursos para otros dispositivos. Sin embargo, la inhabilitación de PCI inhabilitará automáticamente todos los dispositivos PCI, incluidos los dispositivos incorporados. Consulte la documentación de usuario del sistema para determinar si dispone de dispositivos PCI en el sistema, el replicador de puertos o la estación de acoplamiento.

Dispositivo IDE

Dispositivo IDE de la estación de acoplamiento - Seleccione esto cuando utilice dispositivos IDE, por ejemplo una unidad de CD-ROM o una segunda unidad de disco duro en la estación de acoplamiento.

Canal IDE (sólo algunos modelos) - Tiene varias opciones para habilitar el dispositivo IDE en la estación de acoplamiento:

  • Segundo: Conecta un dispositivo IDE de la estación de acoplamiento al segundo canal IDE. Para esto no es necesario ningún IRQ adicional porque utiliza el IRQ 15 que es el mismo IRQ que para la bahía de dispositivos del sistema. Sin embargo, ya no podrá intercambiar en caliente/templado los dispositivos de la bahía de dispositivos.
  • Tercero: Conecta un dispositivo IDE de la estación de acoplamiento al tercer canal IDE. Para ello es necesario un IRQ adicional, de modo que probablemente necesitará liberar un IRQ para utilizar esta opción. Sin embargo, se mantiene el intercambio en caliente/templado de los dispositivos IDE de la bahía de dispositivos.

Precaución: Si selecciona el tercer canal para el dispositivo IDE de la estación de acoplamiento, asegúrese de habilitar también el intercambio en caliente/templado en el recuadro de diálogo de bahía de dispositivos. Si utiliza el tercer canal y no habilita el intercambio en caliente/templado, no podrá utilizar dispositivos IDE en la bahía de dispositivos; en otras palabras, sólo funcionarán en la bahía la unidad de disquetes y la segunda batería.

Nota: El término "bahía de dispositivos" es el nombre genérico de la bahía del sistema ThinkPad, por ejemplo una UltraBay o UltraslimBay, que puede aceptar dispositivos tales como una unidad de CD-ROM o una unidad DVD. Consulte el manual del usuario del sistema para conocer el nombre real de la bahía.

Nota: Algunos modelos de ThinkPad soportan el 'intercambio en caliente' (intercambiar dispositivos de bahía cuando el sistema está encendido) y el 'intercambio en templado' (intercambiar dispositivos de bahía mientras el sistema está en modalidad de espera) de los dispositivos IDE. Otros modelos sólo soportan el 'intercambio en templado'. Ello también puede depender del sistema operativo. Consulte el manual del usuario del sistema para obtener detalles.

Nota: El disco duro no permite nunca el intercambio 'en caliente' ni 'dinámico': el disco duro no se debe extraer ni instalar cuando el sistema está encendido, ni siquiera en la modalidad de espera.

Sugerencias


Infrarrojos

Infrarrojos (algunos modelos sólo)

Infrarrojos - El ThinkPad tiene un puerto especial para la comunicación inalámbrica mediante señales infrarrojas. Los sistemas en comunicación se deben disponer con sus puertos de infrarrojos colocados uno en frente del otro.

  • Seleccione Habilitar para utilizar el puerto de infrarrojos.
  • Seleccione Inhabilitar si no utiliza el puerto de infrarrojos, para que así otros dispositivos puedan utilizar los recursos del sistema.

Puerto de infrarrojos (algunos modelos sólo) - Si su ThinkPad tiene dos puertos de infrarrojos, esta opción le permite seleccionar qué puerto (o ambos) desea utilizar.

Nota: Cuando habilita el puerto de Infrarrojos, sólo se habilita el hardware. Existen muchos paquetes de software para la comunicación por infrarrojos, los cuales utilizan diversos protocolos de comunicaciones. Asegúrese de que utiliza el mismo software para infrarrojos en los dos sistemas que se comunicarán por rayos infrarrojos. Por ejemplo, puede utilizar el monitor de Infrarrojos de Windows, situado en el Panel de Control, para establecer la conexión entre dos máquinas y luego utilizar el software de transferencia de archivos de Windows para transferir archivos. O bien, puede tener otro dispositivo que proporciona un software especial, por ejemplo, un dispositivo portátil o un punto de acceso a una LAN por infrarrojos. En este caso, si tiene problemas, debe inhabilitar cualquier otro software para infrarrojos que se esté ejecutando en el sistema, tal como el monitor de Infrarrojos de Windows, del Panel de Control.

Modalidad de funcionamiento (algunos modelos sólo) - Seleccione la modalidad ThinkPad/Genérica o la modalidad Sharp, dependiendo del sistema con el que se está comunicando.

  • Seleccione Modalidad de alta velocidad ThinkPad/IrDA genérica cuando se comunique con otro sistema ThinkPad, con la mayoría de otros sistemas portátiles o puntos de acceso a LAN IR. El controlador de dispositivo de infrarrojos de ThinkPad selecciona automáticamente la modalidad apropiada (modalidad ThinkPad a 1 Mbps o modalidad genérica a 115 Kbps) dependiendo de las prestaciones infrarrojas del sistema en comunicación.
  • La modalidad Sharp (ASK) permite una velocidad de transferencia de datos de 9600 bps a través de la interfaz del puerto COM. Seleccione esta modalidad si utiliza sistemas Sharp(**) Wizard PC(**) u otros sistemas compatibles. El puerto COM debe estar asignado para esta modalidad.

Habilitar comunicación por infrarrojos (sólo Windows 95/98) - Seleccione esta opción para habilitar la comunicación por infrarrojos. Este valor es el mismo que la opción Habilitar comunicación por infrarrojos de la aplicación Monitor de infrarrojos en el Panel de control.

Monitor de infrarrojos (sólo Windows 95/98) - Este botón activa la aplicación Monitor de infrarrojos de Windows en el Panel de control.

 Sugerencias


Módem interno

Módem interno (algunos modelos sólo)

Puede habilitar, inhabilitar o configurar el módem interno de datos/fax.

Módem interno:

  • Seleccione Habilitar para utilizar el módem interno.
  • Seleccione Inhabilitar si no utiliza el módem interno, para que así otros dispositivos puedan utilizar los recursos del sistema.

Propiedades del módem - Pulse este botón para configurar las propiedades del módem o de marcación.

Sugerencias


Puerto de MIDI/Palanca de juegos

Puerto de MIDI/Palanca de juegos (algunos modelos sólo)

Puede conectar un dispositivo MIDI o una palanca de juegos en el conector de 15 patillas del replicador de puertos o de la estación de acoplamiento (no en el propio ThinkPad). Sin embargo, cada tipo de dispositivo (MIDI o palanca de juegos) utiliza recursos del sistema diferentes, por lo que se habilitan separadamente.

Puerto MIDI (algunos modelos sólo) - Seleccione Habilitar si utiliza un equipo MIDI. Sin embargo, el dispositivo MIDI requiere un IRQ, por lo que debe seleccionar Inhabilitar cuando no utilice un dispositivo MIDI, y así el IRQ pueda ser utilizado por otro dispositivo.

Puerto de palanca de juegos (algunos modelos sólo) - Seleccione Habilitar si utiliza una palanca de juegos. La palanca de juegos no necesita un IRQ, por lo que puede dejar siempre habilitado este dispositivo por si desea utilizar el puerto de la palanca de juegos.

Sugerencias


Puerto paralelo

Puerto paralelo (sólo algunos modelos)

Puede habilitar, inhabilitar o configurar el puerto paralelo.

  • Seleccione Habilitar para utilizar un dispositivo de puerto paralelo, tal como una impresora.
  • Seleccione Inhabilitar si no utiliza el puerto paralelo, para que así otros dispositivos puedan utilizar los recursos del sistema.

Puede también seleccionar la modalidad de funcionamiento del puerto paralelo seleccionando una cualquiera de las opciones siguientes:

  • Seleccione Bi-direccional si conecta una impresora estándar.
  • Seleccione Uni-direccional si conecta un dispositivo compatible PC/AT.
  • Seleccione EPP o ECP si utiliza un dispositivo compatible EPP/ECP. Puede que tenga que instalar el controlador de dispositivo o software correspondiente.

Sugerencias


Ranuras de Tarjeta PC

Este botón inicia el panel de control Propiedades de tarjeta PC donde puede comprobar el estado de la Tarjeta PC y otros valores. En algunos modelos, están disponibles los valores siguientes.

Estado del dispositivo (sólo en algunos modelos) - Puede habilitar, inhabilitar o configurar la Tarjeta PC.

  1. Seleccione Habilitar si utiliza la Tarjeta PC.
  2. Seleccione Inhabilitar si no utiliza la Tarjeta PC de manera que otros dispositivos puedan utilizar los recursos del sistema.

CardBus (sólo en algunos modelos) - Seleccione Habilitar si utiliza una tarjeta CardBus en el sistema.

IRQ (sólo en algunos modelos) - si CardBus está habilitado, seleccione un IRQ libre que no entre en conflicto con otros dispositivos.

Propiedades de Tarjeta PC (sólo en algunos modelos) - Este botón abre el panel de control Propiedades de la Tarjeta PC, donde puede comprobar el estado de la Tarjeta PC y otros valores.


Dispositivos incorporados

Estado del dispositivo - Puede habilitar, inhabilitar o configurar dispositivos incorporados como el dispositivo USB y Tarjeta Mini-PCI.

  1. Seleccione Habilitar si utiliza el dispositivo incorporado.
  2. Seleccione Inhabilitar si no utiliza el dispositivo incorporado de manera que otros dispositivos puedan utilizar los recursos del sistema.


Puerto serie

Puerto serie (sólo algunos modelos)

  • Seleccione Habilitar para habilitar el puerto serie como puerto de comunicaciones. Probablemente se le solicitará si desea inhabilitar otro dispositivo, por ejemplo, el puerto de infrarrojos. Si es correcto inhabilitar el otro dispositivo, pulse el botón Inhabilitar dispositivo(s) . Si no desea inhabilitar el otro dispositivo, vea la nota mostrada más abajo.
  • Seleccione Inhabilitar si no utiliza el puerto serie, para que así otros dispositivos puedan utilizar los recursos del sistema.

Nota: El ThinkPad tiene un puerto serie EIA232 de 9 patillas que se puede utilizar como puerto de comunicaciones. Por omisión, el sistema tiene dos puertos de comunicaciones: COM1/COM3 y COM2/COM4. Sin embargo, puede que utilice más de dos dispositivos de comunicaciones, por ejemplo, el módem interno, un módem de Tarjeta PC, un puerto de infrarrojos o un puerto serie. Como puede ver, existen muchos dispositivos de comunicaciones diferentes que pueden competir por los mismos recursos. Por tanto, el puerto serie podría estar inhabilitado o no funcionar correctamente debido a que está intentando utilizar el mismo valor de puerto COM que otro dispositivo.

Si necesita tener habilitados más de tres dispositivos de comunicaciones a la vez, puede crear más puertos COM. Por ejemplo, puede utilizar COM1 y COM3 separadamente para habilitar 3 dispositivos de comunicaciones a la vez, del modo siguiente:
Dispositivo | Valor de puerto COM | IRQ | Memoria | Canal de DMA
Puerto serie | COM 1 | IRQ 4 | 03F8 |
Módem interno | COM 2 | IRQ 3 | 02F8 |
Puerto de infrarrojos | COM 3 | IRQ 15 | 03E8 y O1CO | DMA 0,3
Sin embargo, esto supone que el IRQ 15 está libre. Si no comprende estos valores de recursos, pulse aquí para obtener más información sobre la resolución de problemas de recursos.

Sugerencias


TrackPoint

TrackPoint - Esta opción permite habilitar o inhabilitar el dispositivo de puntero (TrackPoint) integrado en el teclado.

  • Seleccione Habilitar (sólo algunos modelos) cuando sólo esté utilizando el TrackPoint o cuando esté utilizando un ratón PS/2 estándar conectado externamente al puerto PS/2.
  • Seleccione Inhabilitar si no necesita utilizar el TrackPoint y en su lugar desea utilizar un ratón conectado externamente al puerto serie o un dispositivo que no es compatible con el ratón PS/2, tal como un ratón de desplazamiento.
  • Seleccione Automática (sólo algunos modelos) cuando desee utilizar el TrackPoint incorporado, pero luego inhabilitar automáticamente el TrackPoint cuando se conecte un ratón externo.
  • Seleccione Inhabilitación automática (algunos modelos sólo) si desea utilizar el TrackPoint incorporado, pero luego inhabilitarlo automáticamente al conectar un ratón externo (la Inhabilitación Automática sólo se produce al encender o rearrancar el sistema, por lo que el ratón externo no se puede "conectar en caliente").

Propiedades de ratón - Este botón abre el panel de control Propiedades de Ratón, donde el usuario puede cambiar valores del funcionamiento básico del ratón PS/2, tales como valores de botones, tipos de puntero y movimiento del puntero. Estos valores también se aplican al funcionamiento básico del TrackPoint.

Propiedades de TrackPoint (algunos modelos sólo) - Este botón abre el panel de control del TrackPoint, el cual se utiliza para definir funciones avanzadas del TrackPoint, tales como las funciones de Cómo Utilizar, Pulsar para Seleccionar, Desplazamiento y Lupa.


Área táctil

Área táctil (sólo algunos sistemas)

Área táctil - Esta opción se utiliza para habilitar o inhabilitar el área táctil del teclado de ThinkPad.

  • Seleccione Inhabilitar cuando no desee utilizar el área táctil, sino utilizar en su lugar un ratón conectado externamente al puerto serie o un dispositivo que no sea compatible con el ratón PS/2, como por ejemplo un ratón de desplazamiento.
  • Seleccione Automática cuando desee utilizar el área táctil incorporada, pero a continuación inhabilitar automáticamente el área táctil cuando se conecte un ratón externo.

Propiedades de Mouse - Esta ventana inicia la applet del panel de control Propiedades de Mouse. Puede cambiar los valores para la función básica del ratón PS/2, como por ejemplo los valores de los botones, los tipos de puntero y el movimiento del puntero, así como para las características avanzadas del área táctil.


Bahía de dispositivos

UltraBay (sólo algunos modelos)

La bahía de dispositivos para el sistema puede habilitarse para el intercambio en caliente o en templado. Intercambio en caliente significa que puede cambiar dispositivos (por ejemplo intercambiar el CD-ROM por la unidad de disquetes) mientras está utilizando el sistema. El intercambio en templado significa que tiene que poner el sistema en modalidad de espera antes de intercambiar dispositivos. Consulte el manual del usuario para ver qué tipo de intercambio se soporta.

Dispositivos de intercambio en caliente/templado (sólo algunos modelos)
El nombre de opción puede variar, en función del modelo o del sistema operativo.
  • Seleccione Habilitar si desea utilizar la característica de intercambio en caliente/templado para los dispositivos de la bahía de dispositivos. Dado que el intercambio en caliente/templado necesita un recurso IRQ (IRQ 15), puede que necesite inhabilitar un dispositivo diferente para habilitar el intercambio en caliente/templado.
  • Seleccione Inhabilitar para liberar el recurso IRQ para un dispositivo diferente si no necesita la posibilidad de intercambio en caliente/templado.
Segundos dispositivos IDE (sólo algunos modelos)
El nombre de opción puede variar, en función del modelo o del sistema operativo.
  • La opción Habilitar conecta un dispositivo IDE de la bahía de dispositivos al segundo canal IDE, utilizando el IRQ15. Seleccione esta opción si no utiliza un dispositivo IDE en la estación de acoplamiento.
  • Seleccione Inhabilitar si no desea conectarlo al segundo canal IDE.

Precaución: (para sistemas que soportan UltraBase) Con esta opción sólo podrá conectar o desconectar una UltraBase. No intercambie dispositivos en UltraBase. Para obtener más detalles, consulte la guía del usuario.

Precaución: (para sistemas que soportan un tercer IDE) Si habilita el tercer canal IDE para la estación de acoplamiento pero no Habilita la opción Dispositivos de intercambio en caliente/templado o Segundos dispositivos IDE para la bahía de dispositivos, no podrá utilizar un dispositivo IDE de la bahía de dispositivos, por ejemplo un CD-ROM, una unidad de disco duro o un DVD-ROM. Podrá seguir utilizando la unidad de disquetes o una batería en la bahía de dispositivos porque éstos no son dispositivos IDE.

Precaución: (para algunos sistemas que no dan soporte a un tercer IDE) Esta configuración es efectiva solamente cuando un dispositivo IDE no esté conectado al sistema. Cuando un dispositivo IDE esté conectado al sistema, esta configuración se ignorará y se habilitará siempre el segundo dispositivo IDE y la característica de intercambio en caliente/templado.

Precaución: (para algunos sistemas que no soportan el tercer IDE) Si no Habilita la opción Dispositivos de intercambio en caliente/templado o Segundos dispositivos IDE, no podrá utilizar un dispositivo IDE de la bahía de dispositivos, por ejemplo el CD-ROM, la unidad de disco duro o el DVD-ROM. Podrá seguir utilizando la unidad de disquetes o una batería en la bahía de dispositivos porque éstos no son dispositivos IDE.

Nota: El término "bahía de dispositivos" es el nombre genérico de la bahía del sistema ThinkPad, por ejemplo una UltraBay o UltraslimBay, que puede aceptar dispositivos tales como una unidad de CD-ROM o una unidad DVD. Consulte el manual del usuario del sistema para conocer el nombre real de la bahía.

Nota: Algunos modelos de ThinkPad soportan el 'intercambio en caliente' (intercambiar dispositivos de bahía cuando están encendidos) y el 'intercambio en templado' (intercambiar dispositivos de bahía mientras se está en modalidad de espera) de los dispositivos IDE. Otros modelos sólo soportan el 'intercambio en templado'. Ello también puede depender del sistema operativo. Consulte el manual del usuario del sistema para obtener detalles.

Nota: Si habilita el segundo canal IDE para la estación de acoplamiento, se inhabilitará el intercambio en caliente/dinámico en el sistema.

Nota: El disco duro no permite nunca el intercambio 'en caliente' ni 'dinámico': el disco duro no se debe extraer ni instalar cuando el sistema está encendido, ni siquiera en la modalidad de espera.

Sugerencias


Pantalla FlipTouch

Pantalla FlipTouch (sólo algunos sistemas)

La Pantalla FlipTouch se puede habilitar, inhabilitar o configurar.

Pantalla FlipTouch:

  • Seleccione Habilitar para utilizar la Pantalla FlipTouch.
  • Seleccione Inhabilitar si no utiliza la Pantalla FlipTouch a fin de que otros dispositivos puedan usar los recursos del sistema.

Propiedades de pantalla FlipTouch - Pulse este botón para configurar las propiedades de Pantalla FlipTouch.


ThinkScribe

ThinkScribe (sólo algunos sistemas)

El bloc de notas digital de ThinkScribe se puede habilitar, inhabilitar o configurar.

ThinkScribe:

  • Seleccione Habilitar para utilizar el bloc de notas digital de ThinkScribe.
  • Seleccione Inhabilitar si no utiliza el bloc de notas digital de ThinkScribe a fin de que otros dispositivos puedan usar los recursos del sistema.

Propiedades de ThinkScribe - Pulse este botón para configurar las propiedades del bloc de notas digital de ThinkScribe.


Puerto de depuración

Puerto de depuración (sólo algunos sistemas)

El Puerto de depuración se puede habilitar, inhabilitar o configurar. Este dispositivo está destinado únicamente a la depuración utilizando un cable especial. Normalmente deberá inhabilitarse.

Puerto de depuración:

  • Seleccione Habilitar para utilizar el Puerto de depuración.
  • Seleccione Inhabilitar si no utiliza el Puerto de depuración a fin de que otros dispositivos puedan usar los recursos del sistema.


Botones del modelo de alimentación

Botones del modelo de alimentación(únicamente Windows 98 o posterior)

Puede seleccionar un Modelo de Alimentación pulsando el botón correspondiente en la barra de herramientas o barra de botones. Puede ver los valores de detalle pulsando el icono de Gestión de la Energía.

Modelo Inhabilitar Temporizadores de Desconexión

Modelo Rendimiento Alto del Sistema

Modelo Rendimiento Alto de la Batería

Modelo Personalizar

Modelo Inhabilitar Temporizadores de Desconexión - Seleccione este modelo para inhabilitar todos los temporizadores que desconectan el sistema y los dispositivos cuando no están en uso. Este valor es apropiado para realizar presentaciones audiovisuales.

Modelo Rendimiento Alto del Sistema - Seleccione este modelo para obtener el rendimiento máximo del sistema. Si se utiliza la batería, su duración puede ser más corta que la obtenida en el modelo Rendimiento Alto de la Batería.

Modelo Rendimiento Alto de la Batería - Seleccione este modelo para utilizar el sistema con una gestión de la energía y al mismo tiempo mantener un rendimiento razonable del sistema. Este valor es apropiado para ampliar la duración de la batería.

Modelo Personalizar - Seleccione este modelo para personalizar los valores de temporizador de acuerdo con sus necesidades. Se aplicarán los valores de temporizador que ponga al principio de las listas del Modelo de Alimentación.


Valores de gestión de la energía

Puede pulsar este botón para ir al panel de control Gestión de la Energía. Dependiendo de la gestión de la energía realizada en su ThinkPad, verá algunos tipos de valores. El símbolo de ThinkPad [image] que aparece en las pestañas identifica opciones que son específicas de los sistemas ThinkPad.

Nota: Para obtener detalles sobre determinados valores de gestión de la energía, utilice el botón de ayuda ¿Qué es esto?, [?], situado en la parte superior derecha del panel de control Propiedades de la Gestión de la Energía.


Botones de modalidad de alimentación

Botones de modalidad de alimentación (únicamente en Windows 95)

El sistema da soporte a varias modalidades de alimentación adecuadas para los entornos operativos; alimentados por medio de CA o alimentados por medio de batería. El sistema conmuta automáticamente de la modalidad de batería a la modalidad de CA (o viceversa), al conectar o desconectar el adaptador de CA. En cada entorno operativo, puede cambiar la modalidad de alimentación cuando lo necesite, pulsando la combinación de teclas Fn+F11. También puede seleccionar una modalidad de alimentación pulsando sobre el botón correspondiente en la barra de herramientas o sobre la barra de botones. Puede ver los valores de detalle pulsando sobre el icono de Gestión de alimentación.

Modalidad Alto rendimiento / Modalidad Rendimiento máximo

Modalidad Automática / Modalidad Vida máxima de la batería

Modalidad personalizada

Modalidad Alto rendimiento / Modalidad Rendimiento máximo - Coloca el sistema en el rendimiento más alto, pero en el funcionamiento mediante batería, el consumo de energía de la batería puede ser máximo.

Modalidad Automática / Modalidad Vida máxima de la batería - Coloca el sistema en un estado de alimentación gestionada para ahorrar energía de la batería. Esta es la modalidad de alimentación recomendada para el funcionamiento de la batería.

Modalidad personalizada - Coloca el sistema en la modalidad de alimentación personalizada, que le permite establecer cada uno de los parámetros de gestión de la alimentación, como por ejemplo, la velocidad del procesador o el temporizador de desactivación del disco duro.

Los botones para poner en blanco la pantalla habilitan o inhabilitan los temporizadores de gestión de la alimentación.

Inhabilitar modalidad de desactivación de pantalla

Habilitar modalidad de desactivación de pantalla

Inhabilitar modalidad de desactivación de pantalla - Inhabilita la desactivación de la pantalla. Cuando se inhabilita, se ignoran el temporizador de apagado de pantalla, el temporizador de espera y el temporizador de suspensión para que la pantalla no se ponga en blanco y para que el sistema no entre en la modalidad de suspensión o hibernación de modo automático. Esta opción es apropiada si utiliza software de presentación o reproduce vídeo de movimiento; no es necesario pulsar una tecla para evitar que la pantalla se desactive.

Habilitar modalidad de desactivación de pantalla - Habilita la desactivación de la pantalla. Cuando se habilita, se restauran los valores originales de estos temporizadores.


Botones de dispositivo de visualización

Cuando conecta un dispositivo de visualización externo al conector, puede conmutar el dispositivo de visualización pulsando uno de los siguientes botones de la barra de herramientas o de la barra de botones.

Nota: Dependiendo del modelo utilizado, la opción TV puede que no sea utilizable.

modalidad LCD sólo

modalidad CRT sólo

modalidad LCD + CRT

modalidad TV sólo

Modalidad de LCD y televisor

Nota: Puede conmutar entre las modalidades utilizando la combinación Fn + F7. La combinación Fn+ F7 sólo puede utilizarse para un único tipo de dispositivo externo cada vez. Por ejemplo, si su configuración utiliza un CRT externo, Fn + F7 sólo conmuta entre LCD y CRT; en este caso, debe pulsar el botón TV en la barra de herramientas o en la barra de botones para que el puerto de salida de TV funcione utilizando Fn+F7(sólo en algunos sistemas).


Captura de Vídeo/Salida de TV

Captura de Vídeo/Salida de TV (algunos sistemas sólo)

General

Puerto de salida de vídeo (salida de TV) - Pulse Habilitar si desea visualizar información en una TV conectada al conector Salida de Vídeo.

Nota: Si habilita la salida de TV, el puerto de CRT externo quedará inhabilitado, y la secuencia de teclas Fn+F7 sólo permite conmutar entre LCD y TV.

Estándar de color - Si conecta una TV, seleccione el estándar de color correspondiente a su país: NTSC o PAL.

Sobreexploración/subexploración

    Seleccione Sobreexploración para visualizar la imagen de la pantalla a tamaño normal en la TV. En esta modalidad, puede que no se visualicen en la TV algunas imágenes de la pantalla situadas cerca de los bordes.
    Seleccione Subexploración para visualizar la imagen completa de la pantalla en la TV. En esta modalidad, la imagen de la pantalla puede estar distorsionada debido a que la imagen se reduce de tamaño.

Sin parpadeo:

    Seleccione Activar para eliminar el parpadeo en la imagen de la TV.
    Seleccione Desactivar para ver en la TV imágenes de pantalla completa en formato MPEG, AVI o photo-data con mejor calidad.

Poseedor de IRQ para gestión de PCI

Primer IRQ - Puede asignar Peticiones de Interrupción (IRQ) para dispositivos PCI tales como Captura de Vídeo o un adaptador de la estación de acoplamiento tal como tarjetas controladoras SCSI o tarjetas PCI de ampliación.

Asignar IRQ adicionales - Normalmente se asigna un solo IRQ para los dispositivos PCI, pues todos los dispositivos PCI del sistema (incluidos los de la estación de acoplamiento) pueden compartir un IRQ individual. Si necesita asignar más IRQ, marque esta casilla.

Nota: Puede inhabilitar el IRQ de dispositivos PCI para liberar recursos para otros dispositivos. Si inhabilita PCI, se inhabilitarán automáticamente dispositivos PCI incorporados, tales como la función Captura de Vídeo. Consulte la documentación de usuario correspondiente a su sistema para determinar si hay instalado algún dispositivo PCI incorporado.

Sugerencias


Valores de LCD

Brillo cuando se utiliza la batería (algunos modelos sólo):

  • Seleccione Alto si desea que la pantalla LCD tenga más brillo cuando se utiliza la alimentación a batería, pero esta opción hace que se consuma más energía de la batería.
  • Seleccione Normal para ahorrar energía de la batería.

Ampliación de la pantalla:

  • Para un LCD de 800 x 600 o mayor - Seleccione Habilitar para ampliar una imagen VGA de 640 x 480 hasta llenar una pantalla LCD mayor. Sin embargo, puede que la imagen de la pantalla esté distorsionada.
  • Para un LCD de 640 x 480 - Esta opción habilita o inhabilita la expansión vertical de los datos desde la modalidad de 350 ó 400 líneas hasta 480 líneas.


Ayuda para la pantalla externa

Pantalla externa

Conectar una pantalla externa - Conecte un CRT externo al puerto Pantalla Externa y luego pulse el botón Pantalla de la barra de herramientas o de la barra de botones, o bien pulse Fn+F7. Si tiene problemas en el sistema al utilizar la pantalla externa, vea la sección "Preguntas frecuentes" en su documentación de usuario o en el sitio Web de ThinkPad para servicio y soporte técnico.

Propiedades de pantalla - Pulse el botón Pantalla Externa para definir Propiedades de Pantalla, tales como la resolución, la paleta de colores y el tipo de monitor. El panel de control Propiedades de Pantalla contiene valores para la pantalla y el sistema de excritorio que son aplicables a la LCD y a la pantalla externa.

Nota: Consulte los valores de Captura de Vídeo/Salida de TV si está utilizando una TV como dispositivo de visualización externa. La Salida de TV utiliza un puerto diferente y requiere valores diferentes.


Opciones de accesibilidad

Fijación de tecla Fn - La fijación de la tecla Fn permite utilizar con facilidad la función de la tecla Fn a las personas con una disminución física que no pueden teclear con las dos manos. Cuando la opción está habilitada, puede pulsar la tecla Fn para que se mantenga pulsada y luego pulsar la tecla de función deseada. Esta acción es equivalente a pulsar la tecla deseada y simultáneamente pulsar la tecla Fn. Cuando pulsa dos veces la tecla Fn, su posición permanece fijada hasta que pulsa otra vez la tecla Fn.

Solicitud audible de contraseña (Pitido de contraseña) (sólo algunos modelos) - Habilite la solicitud audible de contraseña para reproducir un tono cuando el sistema esté esperando las contraseñas de encendido/disco duro/supervisor. También se reproducirán estos tonos cuando la contraseña entrada coincida o no coincida con la contraseña configurada.

Indicador de altavoz (algunos modelos sólo) - Cuando el Indicador de Altavoz está habilitado, aparece en el panel de estado del LCD, encima del teclado, cada vez que suena el altavoz.


Menú Rápido

Una vez que conozca el ThinkPad y su configuración, puede acceder a cualquier valor desde el icono Menú Rápido, situado en la parte inferior derecha del escritorio, en la bandeja de iconos del sistema de la barra de tareas. Si el icono no aparece en ese lugar, arranque el programa de utilidad Configuración de ThinkPad, seleccione Opciones en la barra de menús, seleccione Personalizar y luego seleccione Añadir icono de Configuración de ThinkPad en la Bandeja del Sistema de la Barra de Tareas.


Vista de Barra de Botones

Si desea un acceso rápido a la función Configuración de ThinkPad, incluidas las funciones de la barra de herramientas, utilice la vista de Barra de Botones. En el menú Opciones, pulse "Conmutar a modalidad de Barra de Botones" para ir a la Barra de Botones.Lo que sigue es un ejemplo y puede variar en función del sistema operativo o modelo:

En cualquier momento puede volver a la vista de Pantalla Completa pulsando este icono:


Vista de pantalla completa

Para los usuarios principiantes, la Vista de Pantalla Completa proporciona una forma fácil de utilizar para conocer y configurar el hardware del ThinkPad.

Se puede acceder a cada dispositivo y opción mediante un conjunto de botones que rodean a una imagen dinámica del ThinkPad. Cuando mueve el puntero por los diferentes botones de dispositivos de hardware, en el centro de la pantalla se muestra la ubicación de ese hardware. Esto le permite obtener información sobre el ThinkPad.

Utilización de los botones de la barra de herramientas para un cambio rápido

La barra de herramientas contenida en la Vista de Pantalla Completa es otro conjunto de botones más pequeño situado debajo de la barra de menús. La barra de herramientas resulta apropiada para cambiar el dispositivo de pantalla, el Esquema de alimentación o la Modalidad de alimentación de modo dinámico pulsando los botones apropiados. Lo que sigue es un ejemplo y puede variar en función del sistema operativo o modelo:

  • Botones de dispositivo de visualización
  • Botones del modelo de alimentación
  • Botones de modalidad de alimentación
  • Botón Arrancar Administrador de Dispositivos
  • Botón Mostrar Vista de Recursos Asignados


Información del sistema

Este botón visualiza información acerca del sistema incluyendo el número de revisión de BIOS, el número de modelo y el número de serie del ThinkPad e información adicional que es útil al diagnosticar problemas de hardware del sistema. También visualiza información sobre la batería (sólo algunos sistemas).


Resolución de problemas de hardware

El programa Configuración de ThinkPad intenta mantener todo el hardware en estado de funcionamiento mediante la gestión automática de todos los recursos del sistema.

Comprensión de los recursos del sistema
Los recursos del sistema, tales como IRQ, DMA, dirección de E/S y dirección de memoria, se deben configurar sin que entren en conflicto con otros dispositivos. Configuración de ThinkPad intenta resolver automáticamente los posibles conflictos con los siguientes tipos de recursos del sistema:

  • IRQ - Una petición de interrupción, o IRQ, es una señal enviada desde un dispositivo al procesador. El sistema tiene 16 niveles de IRQ que se deben configurar sin que se produzcan conflictos.
  • DMA - Un acceso de memoria directo, o DMA, es un mecanismo para transferir datos entre la memoria y los dispositivos sin que intervenga un procesador, y mejorar así el rendimiento general del sistema. El sistema tiene 8 canales de DMA y se deben configurar sin que se produzcan conflictos.

Resolución de conflictos de recursos del sistema
Cuando se añaden muchos dispositivos al ThinkPad mediante ranuras de Tarjeta PC o Estaciones de Acoplamiento, se puede exceder el número de los IRQ (16) o de los DMA (8) permitido en el sistema operativo Windows. El problema más habitual que puede tener que resolver es el conflicto de IRQ .

Cuando utiliza Configuración de ThinkPad para configurar dispositivos de hardware incorporados , se le avisa automáticamente cuando se produce un conflicto de recursos y se le proporciona la opción de inhabilitar los dispositivos en conflicto. Si no desea inhabilitar el dispositivo en conflicto, entonces:

  1. Pulse Deshacer o Cancelar para borrar el mensaje de aviso referente al conflicto de dispositivos.
  2. Pulse el botón Arrancar Administrador de Dispositivos en la barra de herramientas o barra de botones.
  3. Pulse el botón Mostrar Vista de Recursos Asignados en la barra de herramientas o barra de botones.
  4. Utilice la Vista de recursos asignados como referencia para comprender la asignación actual de recursos.
  5. Utilice el Administrador de dispositivos para determinar que otro dispositivo puede inhabilitar o para encontrar otra forma de resolver el conflicto.

Si no utiliza Configuración de ThinkPad para configurar un nuevo dispositivo, tal como una Tarjeta PC o una tarjeta de la estación de acoplamiento, puede que no se le informe cuando se pueda producir, o incluso cuando se produzca, un conflicto de recursos. Después de la instalación, debe ir al Administrador de dispositivos para comprobar que la tarjeta está instalada correctamente.


Utilización del Administrador de Dispositivos de Windows

El Administrador de Dispositivos lista todos los dispositivos y sus controladores instalados en el sistema. La lista está en formato de árbol, por lo que puede pulsar sobre el símbolo [+] para ampliar la lista según la categoría de dispositivo.

El programa Configuración de ThinkPad le permite acceder al Administrador de Dispositivos de Windows para conocer el estado de los dispositivos y resolver problemas en ellos.

  • Conocer el estado de dispositivos - Seleccione un dispositivo y luego pulse el botón Propiedades para obtener la información incluida en las pestañas General, Controlador y Recursos correspondiente a ese dispositivo. Por ejemplo, puede encontrar la información sobre la versión del controlador de dispositivo y actualizar un controlador desde la pestaña Controlador.
  • Resolver problemas de dispositivo - El Administrador de Dispositivos le permite detectar de forma inmediata problemas de dispositivo buscando determinados iconos situados junto a un dispositivo:
    1. Este icono significa que se ha inhabilitado el dispositivo. Seleccione el dispositivo y luego pulse el botón Propiedades para averiguar si se puede rehabilitar el dispositivo. Puede que tenga que seleccionar la pestaña Recursos para modificar el valor Configuración Básica y resolver un conflicto de recursos antes de poder rehabilitar el dispositivo.
    2. Este icono significa que el dispositivo tiene un problema. Seleccione el dispositivo y luego pulse el botón Propiedades para obtener más información sobre el problema y cómo resolverlo.

    En algunos casos puede ser necesario inhabilitar un dispositivo para hacer que otro funcione. Esto ocurre debido a que hay demasiados pocos recursos del sistema para que pueda funcionar a la vez todo el hardware instalado (generalmente esta situación se produce con Tarjetas PC o Estaciones de Acoplamiento). Para inhabilitar un dispositivo , seleccione el dispositivo y pulse el botón Propiedades. Marque la casilla que hay junto al texto Inhabilitar en este perfil de hardware y luego pulse Aceptar.


Vista de recursos asignados

La Vista de Recursos Asignados es una herramienta que le permite para ver todos los recursos del sistema que están en uso para habilitar dispositivos de hardware. La vista muestra los valores vigentes de recursos y el dispositivo que está haciendo uso del recurso.

La sección General muestra el mapa completo de recursos de cada dispositivo. Puede ordenar el mapa por tipo de recursos pulsando la cabecera de columna correspondiente al tipo de recurso que le interese (por ejemplo, IRQ). Las demás secciones muestran los mapas de recursos de acuerdo con los valores de IRQ, DMA, dirección de E/S y dirección de memoria de cada dispositivo.

Es recomendable que pulse el botón Mostrar Vista de Recursos Asignados, en la barra de herramientas o barra de botones, cuando piense instalar nuevos dispositivos o trabajar con el Administrador de Dispositivos. El mapa de recursos le proporciona una visión global de los recursos del sistema para que pueda comprender mejor cómo gestionar los recursos del sistema al configurar dispositivos.


Información de seguridad

Información de seguridad (sólo Windows 2000 o posterior / sólo algunos sistemas)

Contraseñas

Mediante la utilización de contraseñas, puede evitar que otros utilicen el sistema.

Contraseñas de Windows

Una vez establezca una contraseña de Microsoft Windows, cada vez que se inicie el sistema operativo Windows, se visualizará en la pantalla un indicador de solicitud de contraseña. Escriba la contraseña en el indicador de solicitud. No podrá utilizar el sistema a menos que escriba la contraseña correcta.

También puede aumentar la seguridad del ThinkPad pulsando Habilitar contraseña, habilitando la contraseña de protector de pantalla y la contraseña de reanudación del funcionamiento desde una modalidad de ahorro de energía, como por ejemplo Espera o Hibernación.

Si desea cambiar la contraseña de Windows, pulse Cambiar contraseña y luego siga las instrucciones de la pantalla. Debe conectarse como administrador o como miembro del grupo Administradores para poder cambiar las contraseñas.

Para obtener más información acerca de las contraseñas de Windows, consulte la Ayuda y soporte de Microsoft: en el escritorio, pulse Inicio y luego pulse Ayuda y soporte (Ayuda en Windows 2000). Pulse Seguridad y administración (Seguridad en Windows 2000) y luego lea los temas acerca de las contraseñas de Windows que proporciona Microsoft.

Contraseñas del BIOS

Las contraseñas del BIOS proporcionan otro nivel de protección, que le ayuda a bloquear el acceso incluso antes de que se arranque el sistema operativo Windows. Existen tres contraseñas que se proporcionan en el BIOS (Basic Input Output System) y que son las siguientes:

  • De encendido
  • De disco duro
  • De supervisor

La contraseña de encendido se necesitará siempre que se encienda el sistema. A menos que se escriba en el indicador de solicitud la contraseña correcta, el sistema permanecerá inutilizable.

Importante: si especifica incorrectamente tres veces la contraseña de encendido, no podrá iniciar el sistema operativo ni utilizar el sistema. Deberá llevar el sistema a un distribuidor o representante de ventas para que cancele la contraseña.

La contraseña de encendido no impide que se reinicie el sistema y el sistema operativo pulsando Ctrl + Alt + Supr.

La contraseña de disco duro le puede ayudar a proteger los datos almacenados en el disco duro. Se le solicitará que proporcione la contraseña de disco duro cuando encienda el sistema. Sin embargo, es posible que alguien extraiga el disco duro. Pero sin la contraseña, no podrá leer el disco duro. Si alguien extrae el disco duro y lo instala en un sistema sin una Contraseña de encendido, no podrá acceder a los datos del disco duro sin la contraseña de disco duro.

Dos tipos de contraseña de disco duro le ayudan a proteger la información almacenada en el disco duro.

  • Contraseña de disco duro de usuario
  • Contraseña de disco duro maestra, que requiere una contraseña de usuario

Cuando se ha establecido una contraseña de disco duro, nadie podrá acceder a los archivos y a las aplicaciones del disco duro sin escribir primero la contraseña.

Sólo el administrador del sistema puede establecer y utilizar la contraseña maestra. Como una llave maestra, permite al administrador acceder a cualquier unidad de disco duro de un sistema. El administrador establece la contraseña maestra y nadie más la conocerá. A continuación, el administrador establece una contraseña de usuario para cada sistema en la red, e indica a cada usuario la contraseña para su sistema. El usuario podrá a continuación cambiar la contraseña de usuario como lo desee; el administrador podrá seguir accediendo al sistema utilizando la contraseña maestra.

La Contraseña de supervisor protege la información del sistema almacenada en BIOS Setup Utility. Sin ella, nadie puede cambiar la configuración del sistema. Proporciona las siguientes características de seguridad:

  • Si está establecida una contraseña de supervisor, aparecerá un indicador de solicitud de contraseña al intentar iniciar BIOS Setup Utility. Los usuarios no autorizados no pueden cambiar los parámetros específicos del BIOS.
  • El administrador del sistema puede utilizar la contraseña de supervisor para acceder al sistema incluso si el usuario de dicho sistema ha establecido una contraseña de encendido. La contraseña de supervisor prevalece sobre la contraseña de encendido.
  • Si se ha establecido tanto una contraseña de supervisor como una contraseña de encendido, podrá hacer las acciones siguientes solamente si tiene la contraseña de supervisor:
    • Cambiar la secuencia de arranque
    • Suprimir la contraseña de encendido
    • Cambiar o suprimir la contraseña de supervisor
    • Habilitar o inhabilitar las características Wake on LAN y Flash over LAN
    • Cambiar la fecha y la hora
    • Habilitar o inhabilitar la característica Lock BIOS Setting
    • Establecer la característica Minimum Length
    • Cómo cambiar el valor del chip de seguridad
    • Cómo establecer el espacio de trabajo de Rescue and Recovery
    • Habilitar o inhabilitar la característica Flash BIOS Updating by End-Users
    • Habilitar o inhabilitar la opción Boot Device List F12

Chip de seguridad (sólo algunos sistemas)

Se necesitan estrictos requisitos de seguridad en los sistemas cliente de red que transfieran electrónicamente información confidencial. El sistema ThinkPad tiene un Chip de seguridad incorporado, un microprocesador criptográfico.


Controladores no instalados

Controladores no instalados (sólo Windows 2000 o posterior / sólo algunos sistemas)

Es posible que los controladores de algunos dispositivos -- Audio, Módem, conexión Ethernet, conexión inalámbrica o Gestión de energía -- no estén instalados en el sistema ThinkPad. Este botón visualiza una lista de esos dispositivos. Si pulsa el botón Instalar controlador, puede instalar el controlador de dispositivo utilizando el programa de instalación de software de ThinkPad.

Nota: Para instalar los controladores debe tener privilegios de Administrador.


Sugerencias

Nota (sólo en Windows 95): Al pulsar sobre el botón Aceptar o Aplicar en el diálogo, es posible que a veces vea un mensaje de 'Valor de dispositivo cambiado' procedente de Windows 95 indicándole que vuelva a arrancar el sistema. Ignórelo seleccionando 'No'. En caso contrario, el valor no se completará y el usuario verá un error la siguiente vez que se arranque el sistema.


Estándar de color (NTSC/PAL)

Países que utilizan el estándar NTSC (National Television Standard Committee)

CANADÁ
CHILE
COLOMBIA
ECUADOR
INDONESIA
JAPÓN
COREA
MAYANMAR
MÉJICO
PERÚ
FILIPINAS
EE.UU.
VENEZUELA

Países que utilizan el estándar PAL (Phase Alternation by Line)

AUSTRALIA, HOLANDA
AUSTRIA, NUEVA ZELANDA
BÉLGICA, NORUEGA
BRUNEI, PORTUGAL
CHINASAN, SAN MARINO
DINAMARCA, SINGAPUR
FINLANDIA, SRI LANKA
ALEMANIA, ESPAÑA
ISLANDIA, SUECIA
IRLANDA, SUIZA
ITALIA, TAILANDIA
MALASIA, REINO UNIDO
MALTA, YUGOSLAVIA


Marcas registradas y marcas de servicio

Los siguientes términos son marcas registradas o marcas de servicio de Lenovo en los Estados Unidos o en otros países:
ThinkPad

Los términos siguientes son marcas registradas de otras empresas:
Microsoft Microsoft Corporation
Windows Microsoft Corporation
PCMCIA Personal Computer Memory Card International Association
Hewlett-Packard Hewlett-Packard Company
HP OmniBook 300 Hewlett-Packard Company
HP LX100/LX200 Hewlett-Packard Company
Sharp Sharp Corporation
Wizard PC Sharp Corporation
Mind Path Mind Path Technologies
Sound Blaster Creative Labs, Inc.
CardWizard SystemSoft Corporation