ThinkPad konfigureringstips

Konfigureringstips för ThinkPad-datorer

Introduktion

ThinkPad-konfigurering är en central för alla de inställningar som du kan använda för att konfigurera din ThinkPad. Med programmet kan du visa och ändra inställningar för enheter och funktioner i den. ThinkPad-konfigureringen är enkel att använda och ett alternativ till Kontrollpanelen och Enhetshanteraren i Windows. Dessutom kan du starta Enhetshanteraren med en knapp i ThinkPad-konfigureringen för avancerad konfigurering och felsökning.

Det finns flera skäl att använda ThinkPad-konfigureringen:
Uppgift | Det finns mer information under ämnena i den vänstra panelen
Aktivera/avaktivera maskinvaruenheter i ThinkPad-datorn | Dubbelklicka på Konfigurera inbyggda enheter och välj en enhet
Ändra inställningar för strömreglering | Dubbelklicka på Strömreglering och välj ett ämne
Ändra inställningar för extern skärm eller LCD-skärmen | Dubbelklicka på Bildskärm och välj ett ämne
Se hur du använder ThinkPad-konfigureringen på olika sätt (ex. med snabbmenyn och i knappradsläge) | Dubbelklicka på Snabbmeny, fullskärmsläge och knapprad och välj ett ämne
Felsökning för maskinvara | Dubbelklicka på Systeminformation och felsökning och välj ett ämne
Visa detaljerad hjälp om en inställning som du inte förstår | Använd hjälpfunktionen Förklaring genom att klicka på symbolen [?] i det övre högra hörnet på fönstren och klicka sedan på inställningen du vill veta mer om

Varumärken


Ljud

Här kan du aktivera, konfigurera eller avaktivera ljudfunktionen.

  1. Välj Aktiverad om du vill använda ljudfunktioner som
    2. inspelning och uppspelning av ljud eller Sound Blaster-emulering för DOS-spel.
  2. Välj Avaktiverad om du inte använder ljudfunktionerna så kan du använda resurserna för andra enheter.

Egenskaper för ljud - Med den här knappen öppnar du kontrollpanelen för ljud, där du kan associera specifika ljud med systemhändelser.

Egenskaper för multimedia(endast vissa operativsystem) - Med den här knappen öppnar du kontrollpanelen för multimedia. Där kan du ändra inställningar för mer avancerade ljudfunktioner.

 Tips


Dockningsstation

Dockningsstation (bara för vissa modeller)

IRQ-hållare för PCI-styrning

Första IRQ- Om du använder PCI-enheter, t.ex. videoutrustning, USB-enheter eller CardBus-kort i datorn, i en kopplingslist eller dockningsstation måste du reservera en IRQ-resurs för att enheterna ska fungera.

Tilldela fler avbrott - Vid normal användning behöver du bara reservera ett avbrott (IRQ) för PCI-enheter, eftersom alla sådana enheter (även de i dockningsstationen) kan dela på ett enda avbrott. Om du ändå behöver använda fler avbrott för PCI-enheter markerar du den här rutan.

Anm: Genom att avaktivera IRQ för PCI-enheter kan du frigöra resurser för andra enheter. Om du gör det, avaktiveras dock alla PCI-enheter, även de inbyggda enheterna. Kontrollera i dokumentationen till systemet om det finns några PCI-enheter i systemet, kopplingslisten eller dockningsstationen.

IDE-enhet

IDE-enheter i dockningsstation - Markera det här alternativet om du använder en CD-enhet eller en extra hårddisk i dockningsstationen.

IDE-kanal (bara vissa modeller) - Du kan ansluta IDE-enheter i dockningsstationen på flera sätt:

  • Andra: Ansluter en IDE-enhet i dockningsstationen till den andra IDE-kanalen. Den kanalen kräver inte något extra avbrott eftersom IRQ 15 kan användas. Det är samma avbrott som används för systemets enhetsfack. Men då kan du inte byta enheter i facket under drift (hett/varmt byte), eftersom avbrottet är upptaget.
  • Tredje: Ansluter en IDE-enhet i dockningsstationen till den tredje IDE-kanalen. Den kanalen kräver ett extra avbrott. Därför behöver du nog frigöra ett avbrott om du ska använda den här inställningen. Eftersom IDE-kanal 3 använder ett annat avbrott, kan du utnyttja möjligheten till hett/varmt byte av enheter när datorn är igång.

Anm: Om du väljer att använda IDE-kanal 3 för enheter i dockningsstationen bör du också aktivera funktionen för hett/varmt byte i fönstret för enhetsfacket. Om du använder IDE-kanal 3 utan att aktivera funktionen för hett/varmt byte kan du inte använda några IDE-enheter alls i enhetsfacket. De enda enheter som då fungerar där är diskettenheten eller ett extrabatteri.

Anm: Vi använder "enhetsfack" som gemensam benämning på ThinkPad-datorns fack oavsett om det är av typen UltraBay eller UltraslimBay. I enhetsfacket kan du installera t.ex. en CD- eller DVD-enhet. I handboken till datorn kan du se vilken typ av enhetsfack din dator har.

Anm: En del ThinkPad-modeller klarar både hett byte (när datorn är igång) och varmt byte (när datorn är i sparläge) av IDE-enheter i enhetsfacket. Andra modeller klarar bara varmt byte. Operativsystemet kan också påverka möjligheterna att byta enhet. I handboken till datorn finns mer information.

Anm. Hett och varmt byte av hårddisken fungerar inte. Du kan aldrig ta ut eller installera en hårddisk när datorn är startad (eller i sparläge).

 Tips


IR-enhet

IR-enhet (bara vissa modeller)

IR-enhet - I ThinkPad-datorn finns en IR-enhet för trådlös kommunikation med infrarött ljus. När du överför information mellan två datorer med IR-kommunikation ska datorerna vara vända med IR-portarna mot varandra.

  • Välj Aktiverad om du vill använda IR-enheten.
  • Om du inte använder IR-kommunikation bör du välja Avaktiverad så att du kan använda resurserna för andra enheter.

IR-port (bara i vissa modeller) - Om datorn du använder har två IR-portar kopplade till IR-enheten, väljer du här vilken av portarna (eller båda) du vill använda.

Anm. När du aktiverar IR-enheten är det bara maskinvaran du aktiverar. Det finns flera olika program som kan användas för IR-kommunikation och de använder olika protokoll för överföringen. Du måste använda samma program i de datorer du kommunicerar mellan med IR-tekniken. Du kan till exempel använda Windows egen IR-kommunikation (finns i Kontrollpanelen) för att koppla upp datorerna mot varandra och sedan utnyttja filöverföringen i Windows till att kopiera filer. Du kan också ha specialprogram som följer med andra enheter som till exempel en liten fickdator eller en infraröd LAN-anslutning. Om de programmen inte fungerar provar du att avaktivera de andra IR-programmen som finns i datorn (ex. Windows egen IR-kommunikation i Kontrollpanelen).

Kommunikationsläge (bara vissa modeller) - Här väljer du ThinkPad höghastighetsläge/allmänt eller Sharp-läge beroende på vilken typ av system du kopplar upp datorn mot.

  • Välj ThinkPad Höghastighet/Allmänt IrDA om du kopplar upp datorn mot en annan ThinkPad, de flesta andra bärbara datorer och de flesta infraröda LAN-anslutningar. Drivrutinen för IR-enheten väljer automatiskt rätt läge (ThinkPad-läge med 1 Mbps eller allmänt med 115 Kbps) efter att ha känt av vad den andra datorn använder.
  • I Sharp-läge (ASK) kommunicerar datorn med max 9600 bps över COM-portens styrenhet. Det här läget använder du när du kommunicerar mellan ThinkPad-datorn och en Sharp(**) Wizard PC(**) eller en som är kompatibel med den. För att IR-kommunikationen ska fungera måste en COM-port vara reserverad för IR-enheten.

Aktivera IR-kommunikation (endast Windows 95/98) - Välj det här alternativet för att aktivera IR-kommunikation. Detta är samma inställning som alternativet Aktivera IR-kommunikation i IR-kommunikationsprogrammet i Kontrollpanelen.

IR-kommunikation (endast Windows 95/98) - Denna knapp startar programmet Windows IR-kommunikation i Kontrollpanelen.

 Tips


Internt modem

Internt modem (bara vissa modeller)

Här kan du aktivera, konfigurera och avaktivera det interna data-/faxmodemet.

Internt modem:

  • Välj Aktiverat om du vill använda det interna modemet.
  • Välj Avaktiverat om du inte använder det så att du i stället kan utnyttja systemresurserna för andra enheter i datorn.

Egenskaper för modem - Klicka på den här knappen om du vill konfigurera modemet eller ändra inställningarna för uppringning.

 Tips


MIDI/joystick-port

MIDI/joystick-port (bara vissa modeller)

Du kan koppla in en MIDI-enhet eller en joystick till den 15-poliga kontakten på kopplingslisten eller dockningsstationen (inte direkt i ThinkPad-datorn). De två typerna av enheter (MIDI och joystick) använder olika systemresurser så du aktiverar dem var för sig.

MIDI-port (bara vissa modeller) - Välj Aktiverad om du använder MIDI-utrustning. Tänk på att MIDI-porten utnyttjar ett avbrott (IRQ), så när du inte använder den kan du välja Avaktiverad och på så sätt frigöra avbrottet så att du kan använda det för andra enheter.

Joystick-port (bara vissa modeller) - Välj Aktiverad om du använder en joystick, till exempel för spelprogram. Joystick-porten använder inte något avbrott, så du kan lämna den aktiverad utan att det påverkar några andra enheter.

 Tips


Parallellport

Parallellport (bara vissa modeller)

Här kan du aktivera, konfigurera eller avaktivera den parallella porten.

  • Välj Aktiverad om du vill använda en enhet som är ansluten till parallellporten, t ex en skrivare.
  • Om du inte använder den parallella porten bör du välja Avaktiverad så att du kan använda resurserna för andra enheter i datorn.

Du kan också välja vilken typ av kommunikation du vill att parallellporten ska använda:

  • Välj Dubbelriktad om du ansluter en vanlig skrivare till porten.
  • Välj Enkelriktad om du ansluter en enhet som är PC/AT-kompatibel.
  • Välj EPP eller ECP om du ansluter enheter som är EPP-/ECP-kompatibla. Du kan behöva installera en drivrutin eller ett särskilt program för en sådan enhet.

 Tips


PCMCIA-fack

Med den här knappen öppnar du Windows kontrollpanel för PC Card (PCMCIA) där du kan se PCMCIA-kortens status och olika PCMCIA-inställningar. På vissa modeller är följande inställningar tillgängliga.

Enhetsstatus (bara vissa modeller) - Du kan aktivera, avaktivera eller konfigurera PCMCIA-kortet.

  1. Välj Aktivera när du vill använda PCMCIA-kortet.
  2. Välj Avaktivera om du inte använder PCMCIA-kortet så att andra enheter kan utnyttja systemresurserna.

CardBus-kort (bara vissa modeller) - Välj Aktivera om du använder ett CardBus-kort i datorn.

Avbrott (IRQ) - om CardBus-funktionen är aktiverad väljer du ett ledigt avbrott (IRQ) så att inställningen inte krockar med någon annan enhet.

Egenskaper för PCMCIA-kort (bara vissa modeller) - Med den här knappen öppnar du Windows kontrollpanel för PC Card (PCMCIA) där du kan se status för PCMCIA-korten och andra PCMCIA-inställningar.


Add-on-enheter

Enhetsstatus - Du kan aktivera, avaktivera eller konfigurera Add-on-enheter som USB-enhet och Mini-PCI-kort.

  1. Välj Aktivera när du vill använda Add-on-enheten.
  2. Välj Avaktivera om du inte använder Add-on-enheten så att andra enheter kan utnyttja systemresurserna.


Inställningar för PCI-enheter

Inställningar för PCI-enheter (endast vissa modeller)

Om du använder PCI-enheter, t.ex. videoutrustning, USB-enheter eller CardBus-kort i datorn, i en kopplingslist eller dockningsstation måste du reservera en IRQ-resurs för att enheterna ska fungera.

IRQ eller Första IRQ (endast vissa modeller)- Välj en IRQ-resurs för PCI-enheter i listan. Välj en IRQ som inte ger upphov till konflikter med en annan enhet. Det kan hända att du blir ombedd att avaktivera en annan enhet för att PCI-enheten ska kunna aktiveras. Om det är OK att avaktivera den andra enheten klickar du på knappen Avaktivera enheter .

Tilldela fler avbrott (endast vissa modeller) - Vid normal användning behöver du bara reservera ett avbrott (IRQ) för PCI-enheter, eftersom alla sådana enheter (även de i dockningsstationen) kan dela på ett enda avbrott. Om du ändå behöver använda fler avbrott för PCI-enheter markerar du den här rutan.

Anm: Genom att avaktivera IRQ för PCI-enheter kan du frigöra resurser för andra enheter. Om du gör det, avaktiveras dock alla PCI-enheter, även de inbyggda enheterna. Kontrollera i dokumentationen till systemet om det finns några PCI-enheter i systemet, kopplingslisten eller dockningsstationen.

Tips


Seriell port

Seriell port (bara vissa modeller)

  • Välj Aktiverad om du vill använda den seriella porten för kommunikation. Det finns så många enheter i datorn att systemresurserna inte räcker till alla och därför blir du antagligen uppmanad att avaktivera en annan enhet, t ex IR-enheten. Om det är OK att avaktivera den andra enheten klickar du på knappen Avaktivera enheter . Om du inte vill avaktivera den andra enheten läser du i anmärkningen längre ned.
  • Välj Avaktiverad om du inte använder den seriella porten så att du kan utnyttja resurserna för andra enheter i datorn.

Anm. Det finns en 9-polig kontakt för en seriell port (enl standarden EIA232) som du kan använda som kommunikationsport. Operativsystemen har som standard resurser för två seriella portar, COM1/COM3 och COM2/COM4. I datorn kan finnas flera enheter som använder COM-portarna, till exempel ett internt modem, ett PCMCIA-modem, IR-enheten och den vanliga seriella porten. Det finns alltså många kommunikationsenheter som kan behöva använda samma systemresurser. Därför kan den seriella porten vara avaktiverad, eller inte fungera som den ska, om den försöker utnyttja samma COM-port som en annan enhet.

Om du behöver tre kommunikationsenheter samtidigt kan du skapa flera COM-portar med olika inställningar. Normalt använder COM 1 och COM 3 samma inställningar men du kan ändra inställningarna för en av dem så att du får tre aktiva COM-portar på det här sättet:
Enhet | COM-port | Avbrott (IRQ) | Minne | DMA-kanal
Seriell port | COM 1 | IRQ 4 | 03F8 |
Internt modem | COM 2 | IRQ 3 | 02F8 |
IR-enhet | COM 3 | IRQ 15 | 03E8 och O1CO | DMA 0,3
Det här förutsätter dock att IRQ 15 är ledigt. Om du inte förstår hur inställningarna för resurserna fungerar kan du klicka här för att få mer information om hur du löser resurskonflikter.

Tips


TrackPoint

TrackPoint - Med den här inställningen avaktiverar eller aktiverar du den TrackPoint som är inbyggd i ThinkPad-datorns tangentbord.

  • Välj Aktivera (endast vissa modeller) om du enbart använder TrackPoint eller om du använder en extern PS/2-mus som är ansluten till PS/2-porten.
  • Du väljer Avaktiverad om du inte använder datorns inbyggda TrackPoint, utan i stället ansluter en extern mus till den seriella porten eller om du ansluter en mus som inte är kompatibel med PS/2-musen.
  • Välj Automatiskt (endast vissa modeller) om du vill använda TrackPoint men vill att TrackPoint ska avaktiveras automatiskt när en extern mus är ansluten.
  • Välj Automatisk avaktivering (bara i vissa modeller) om du vill använda datorns inbyggda TrackPoint, men sedan automatiskt avaktivera den när datorn startas med en extern mus inkopplad (den avaktiveras inte under drift, bara när datorn startas eller startas om).

Egenskaper för mus - Med den här knappen öppnar du kontrollpanelen för musen, där du kan ändra inställningar som knapparnas betydelse, pekarens utseende och hur fort pekaren rör sig på skärmen när du rör musen. De här inställningarna gäller också för datorns inbyggda TrackPoint.

Egenskaper för TrackPoint (bara vissa modeller) - Med knappen öppnar du kontrollpanelen där du kan ändra andra TrackPoint-funktioner som rullning, förstoringsglas och dubbelklickning.


Styrplatta

Styrplatta (endast vissa modeller)

Styrplatta - Aktiverar eller avaktiverar styrplattan på ThinkPad-datorns tangentbord.

  • Välj Avaktivera om du inte vill använda styrplattan utan en extern mus som är ansluten till serieporten eller en enhet som inte är kompatibel med PS/2-mus, t.ex. en rullningsmus.
  • Välj Automatiskt om du vill använda den inbyggda styrplattan men vill att den ska avaktiveras automatiskt när en extern mus är ansluten.

Egenskaper för mus - Den här mappen öppnar inställningsprogrammet Egenskaper för mus. Du kan ändra grundläggande PS/2-musfunktioner som knappinställningar, pekartyp, pekarens rörelse och även göra avancerade inställningar för styrplattan.


Enhetsfack

UltraBay (bara vissa modeller)

Datorns enhetsfack kan aktiveras för hett eller varmt byte av enheter. Hett byte innebär att du byter enheter i facket när datorn är igång. Du kan t.ex. byta CD-enheten mot diskettenheten. Vid varmt byte måste du sätta datorn i vänteläge innan du byter enheter. Se efter i användarhandboken vilken typ av byte du kan göra.

Hett/varmt byte av enheter (endast vissa modeller)
Namnet på det här alternativet kan variera, beroende på modell och operativsystem.
  • Välj Aktivera om du vill använda funktionen för hett/varmt byte av enheterna i enhetsfacket. Eftersom hett/varmt byte kräver en IRQ-resurs (IRQ 15), kan det hända att du behöver avaktivera en annan enhet.
  • Välj Avaktivera om du inte tänker utnyttja den här funktionen. Då blir avbrottet ledigt och kan användas för andra enheter i datorn.
Andra IDE-enheter (enbart vissa modeller)
Namnet på det här alternativet kan variera, beroende på modell och operativsystem.
  • Välj Aktivera om du vill ansluta en IDE-enhet i enhetsfacket till den andra IDE-kanalen och använda IRQ 15. Det här alternativet är lämpligt om du inte använder en IDE-enhet i dockningsstationen.
  • Välj Avaktivera om du inte vill använda den andra IDE-kanalen.

Varning: (för system som fungerar med UltraBase) Med det här alternativet kan du bara ansluta eller koppla bort UltraBase-enheter. Byt inte UltraBase-enheterna. Mer information finns i användarhandboken.

Varning: (för system som fungerar med en tredje IDE-enhet) Om du aktiverar den tredje IDE-kanelen för dockningsstationen men inte aktiverar Hett/varmt byte av enheter eller Andra IDE-enheter för enhetsfacket kan du inte använda en IDE-enhet, t.ex. en CD- eller DVD-enhet eller en hårddisk, i enhetsfacket. Du kan dock fortfarande använda diskettenheten (som inte är en IDE-enhet) eller ett batteri i enhetsfacket.

Varning: (för vissa system som inte stöder tredje IDE) Denna inställning fungerar bara om en IDE-enhet inte är ansluten till systemet. Om en IDE-enhet är ansluten till systemet ignoreras denna inställning och den andra IDE-enheten och funktionen hot/warm swapping är alltid aktiverad.

Varning: (för system som inte fungerar med en tredje IDE-enhet) Om du inte aktiverar alternativet Hett/varmt byte av enheter eller Andra IDE-enheter kan du inte använda en IDE-enhet, t.ex. en CD- eller DVD-enhet eller en hårddisk, i enhetsfacket. Du kan dock fortfarande använda diskettenheten (som inte är en IDE-enhet) eller ett batteri i enhetsfacket.

Anm: Vi använder "enhetsfack" som gemensam benämning på ThinkPad-datorns fack oavsett om det är av typen UltraBay eller UltraslimBay. I enhetsfacket kan du installera t.ex. en CD- eller DVD-enhet. I handboken till datorn kan du se vilken typ av enhetsfack din dator har.

Anm: En del ThinkPad-modeller klarar både hett byte (när datorn är igång) och varmt byte (när datorn är i sparläge) av IDE-enheter i enhetsfacket. Andra modeller klarar bara varmt byte. Operativsystemet kan också påverka möjligheterna att byta enhet. I handboken till datorn finns mer information.

Anm. Om du aktiverar IDE-kanal 2 för dockningsstationen så avaktiveras automatiskt funktionen för hett/varmt byte av enheter i datorn.

Anm. Hett och varmt byte av hårddisken fungerar inte. Du kan aldrig ta ut eller installera en hårddisk när datorn är startad (eller i sparläge).

 Tips


FlipTouch-bildskärmen

FlipTouch-bildskärm (bara vissa modeller)

Du kan aktivera, inaktivera eller konfigurera FlipTouch-bildskärmen.

FlipTouch-bildskärmen:

  • Välj Aktivera när du vill använda FlipTouch-bildskärmen.
  • Välj Avaktivera om du inte använder FlipTouch-bildskärmen så att andra enheter kan utnyttja systemresurserna.

Egenskaper för FlipTouch-bildskärmen - Klick på den här knappen om du vill konfigurera egenskaperna för FlipTouch-bildskärmen.


ThinkScribe

ThinkScribe (bara vissa modeller)

Du kan aktivera och konfigurera ThinkScribes digitala anteckningar eller avaktivera det.

ThinkScribe:

  • Välj Aktivera om du vill använda ThinkScribes digitala anteckningar.
  • Välj Avaktivera om du inte använder ThinkScribes digitala anteckningar så att andra enheter kan utnyttja systemresurserna.

Egenskaper för ThinkScribe - Klicka på den här knappen om du vill konfigurera egenskaperna för ThinkScribes digitala anteckningar.


Felsökningsport

Felsökningsport (bara vissa modeller)

Du kan aktivera, inaktivera eller konfigurera felsökningsporten. Denna enhet är avsedd för felsökning enbart med hjälp av en särskild kabel. Normalt ska den vara avaktiverad.

Felsökningsporten:

  • Välj Aktivera när du vill använda felsökningsporten.
  • Välj Avaktivera om du inte använder felsökningsporten så att andra enheter kan utnyttja systemresurserna.


Strömregleringsinställningar

När du klickar på den här knappen kommer du till kontrollpanelen för energisparfunktioner (strömreglering). Vilka inställningar som visas där beror på vilken modell av ThinkPad som du använder. Bilden av en ThinkPad [image] på flikarna visar vilka inställningar som gäller specifikt för ThinkPad-datorerna.

Anm. Om du vill veta mer om de olika inställningarna använder du hjälpknappen Förklaring, [?] som finns i det övre högra hörnet av kontrollpanelen för strömreglering.


Strömregleringsknappar

Strömregleringsknappar(endast Windows 98 eller senare)

Du kan välja ett Energischema (strömregleringsläge) på ett enkelt sätt genom att klicka på motsvarande knapp i verktygsfältet eller knappraden. Du kan se vilka inställningar som gäller för olika energischeman om du klickar på ikonen för strömreglering.

Ingen automatisk avstängning av enheter

Höga prestanda

Höga prestanda (batteridrift)

Anpassat strömregleringsläge

Ingen automatisk avstängning av enheter - När du väljer det här läget stängs inga enheter som bildskärm eller hårddisk av om du låter datorn stå på. Det är lämpligt till exempel om du kör en presentation på skärmen.

Höga prestanda - Det här läget gör att datorn fungerar med maximala prestanda. Det drar mer ström, så om du använder enbart batteriet räcker det inte lika länge som om du väljer nästa läge.

Höga prestanda (batteridrift) - Det här läget väljer du när du vill att datorn ska ha bra prestanda utan att dra för mycket ström. Det gör att en batteriladdning räcker längre.

Anpassat läge - Om du själv vill anpassa de olika inställningarna för strömregleringen väljer du det här läget. Det energischema som står överst i listan gäller när du klickar på knappen.


Knappar för strömförbrukningsläge

Knappar för strömförbrukningsläge (endast Windows 95)

Systemet fungerar med flera olika strömförbrukningslägen, både vid nätdrift och batteridrift. Systemet växlar automatiskt från batteri- till nätdrift när du ansluter eller kopplar bort batterieliminatorn. Både vid nät- och batteridrift kan du dessutom välja mellan olika strömförbrukningslägen genom att trycka på Fn+F11. Ett annat sätt att välja strömförbrukningsläge är att klicka på knapparna i verktygsfältet eller på knappraden. Du ser vilka inställningar som gäller om du klickar på ikonen för strömreglering.

Höga prestanda / Maximala prestanda

Automatiskt / Maximal batteritid

Anpassat

Höga prestanda / Maximala prestanda - Det här läget maximerar datorns prestanda men förbrukar mycket ström vid batteridrift.

Automatiskt / Maximal batteritid - Ett läge som hushåller med batterikraften och därför rekommenderas vid batteridrift.

Anpassat - I det anpassade läget kan du själv ställa in för varje enhet om den ska vara på eller av och hur snabbt datorn ska gå över i strömsparande lägen.

Knapparna för skärmsläckning aktiverar eller avaktiverar tidsinställningarna för strömreglering.

Avaktivera skärmsläckning

Aktivera skärmsläckning

Avaktivera skärmsläckning - Avaktiverar skärmsläckningen. I avaktiverat läge ignoreras tidsgränserna för skärmsläckning, väntläge och sparläge och systemet går inte automatiskt över i något av dessa strömsparande lägen. Den här inställningen är praktisk när du använder presentationsprogram eller spelar upp videofilmer. Du slipper att trycka på en tangent för att skärmen inte ska släckas ner.

Aktivera skärmsläckning - Aktiverar skärmsläckningen. När du aktiverar den här funktionen återställs de ursprungliga tidsinställningarna.


LCD-skärm

Ljusstyrka vid batteridrift (bara vissa modeller):

  • Välj Hög om du vill att ljusstyrkan ska vara ungefär lika hög som när du använder batterieliminatorn. Tänk på att det drar mer ström från batteriet.
  • Välj Normal om du vill spara på batteriströmmen.

Expansion:

  • På LCD-skärm med 800x600 eller högre upplösning - Välj Aktiverad om du vill att VGA-upplösningen 640x480 ska fylla hela bilden på LCD-skärmen. Observera att när bilden expanderas på det här sättet så blir den förvrängd.
  • På LCD-skärm med upplösning 640x480 - När bilden expanderas på den här typen av skärm används 480 linjer i stället för 350 eller 400.


Bildskärm

Ansluta en extern skärm - Du ansluter den externa skärmen till porten för extern skärm och klickar sedan på knappen för extern skärm på verktygsraden eller knappraden. Du kan också byta till den externa skärmen med Fn+F7. Om du stöter på problem när du kopplar in en extern skärm finns det tips i avsnittet om vanliga frågor (FAQ) i dokumentationen och på webbsidorna för ThinkPad-datorer på Internet.

Egenskaper för bildskärm - Klicka på knappen för extern skärm om du vill ändra inställningar som upplösning, färgpalett och typ av extern skärm. I dialogrutan för bildskärmens egenskaper finns inställningar för skärm och skrivbord som styr hur bilden visas på LCD-skärmen och den externa skärmen.

Anm. Läs under Videoinspelning/TV ut om du har anslutit en TV som extern enhet. TVn använder en annan port och behöver därför andra inställningar.


Videoinspelning/TV ut

Videoinspelning/TV ut (bara vissa modeller)

Allmänt

Videoutgång (TV ut) - Klicka på Aktiverad om du vill visa bilden på en TV som är kopplad till kontakten Video ut.

Anm. När du aktiverar videoutgången så avaktiveras porten för den externa skärmen automatiskt och Fn+F7 växlar då bara mellan LCD-skärmen och TVn

TV-standard - När du ansluter TVn ska du välja den TV-standard som gäller i landet: NTSC eller PAL.

Överscan/underscan:

    Välj Överscan om du vill visa bilden i normal datorstorlek på TVn. Bildens kanter får då antagligen inte plats på TV-skärmen.
    Välj Underscan om du vill visa hela bilden på TVn. Bilden kan då bli förvrängd, eftersom den förminskas för att få plats.

Flimmerfri:

    Välj På om du vill ta bort det flimmer som eventuellt uppstår.
    Välj Av om du tittar på fullskärmsbilder med bättre kvalitet på TVn, t ex MPEG, AVI eller foton.

IRQ-hållare för PCI-styrning

Första IRQ - Här anger du vilket/vilka avbrott (IRQ) som ska användas av PCI-enheter som t ex videoenheten eller en adapter i dockningsstationen (t ex en SCSI-styrenhet).

Tilldela fler avbrott - Vid normal användning behöver du bara tilldela ett avbrott (IRQ) till PCI-enheter eftersom alla PCI-enheter i systemet (även de i dockningsstationen) kan dela på ett enda avbrott. Om du ändå behöver använda fler avbrott för PCI-enheter markerar du i den här rutan.

Anm. Du kan avaktivera avbrottet för PCI-enheter för att frigöra resurser för andra enheter. Observera att om du gör det så avaktiveras automatiskt alla inbyggda PCI-enheter som t ex videofunktionerna (videoinspelning/MPEG-uppspelning). Kontrollera först i datorns dokumentation om det finns några inbyggda PCI-enheter i datorn du använder.

 Tips


Knappar för att byta bildskärm

Om du ansluter en extern bildskärm till datorns bildskärmsport kan du snabbt och enkelt växla mellan de olika bildskärmarna genom att klicka på de här knapparna på verktygsfältet eller knappraden.

Anm. I en del modeller finns också en knapp för TV.

LCD-skärm

Extern skärm

Båda skärmarna

TV som skärm

Både LCD- och TV-läge

Anm. Med tangentkombinationen Fn+F7 växlar du mellan de olika lägena för bildskärm. Fn+F7 fungerar bara med en typ av extern enhet i taget. Om datorn är inställ för att använda en extern skärm över SVGA-porten växlar Fn+F7 bara mellan LCD-skärmen och den externa skärmen (eller båda), TV-porten fungerar inte alls i det läget. Du kan inte växla till den med Fn+F7 förrän du har valt att använda TV genom att klicka på TV-knappen(bara vissa modeller).


Hjälpmedel - inställningar

Låst Fn-tangent - Funktionen Låst Fn-tangent är praktisk för handikappade som bara använder en hand eller skriver på tangentbordet med ett finger eller en stav. När den här inställningen är aktiverad trycker du på Fn-tangenten en gång och sedan på den funktionstangent du vill utnyttja. Det motsvarar att hålla Fn-tangenten nedtryckt samtidigt som du trycker på funktionstangenten. Om du trycker två gånger i följd på Fn-tangenten är den låst ända tills du trycker på den igen.

Spela ljud vid lösenord (endast vissa modeller) - Aktivera Spela ljud vid lösenord, så kommer ett ljud att spelas upp när systemet väntar på ett lösenord (start av datorn, hårddisk, eller administratör). Ljudet spelas också upp när ett inmatat lösenord stämmer eller inte stämmer mot det korrekta lösenordet.

Högtalarindikator (endast vissa modeller) - När högtalarindikatorn är aktiverad visas en symbol på den lilla LCD-panelen varje gång ett ljud hörs i högtalaren.


Snabbmeny

När du vet hur ThinkPad-datorn fungerar och hur du konfigurerar den kan du snabbt nå alla inställningar med ikonen för snabbmenyn, som finns längst ner till höger på skrivbordet i aktivitetsfältet. Om ikonen inte visas där, startar du ThinkPad-konfigureringen och väljer Alternativ på menyraden och sedan Visa ikon för ThinkPad-konfigureringen i aktivitetsfältet under Anpassa.


Fullskärmsbild

När du börjar använda ThinkPad-konfigureringen är det enklast att köra den som fullskärmsbild, där det är lätt att få en översikt och att konfigurera de olika enheterna.

Enheter och funktioner når du med knappar som ligger runt en dynamisk bild av ThinkPad-datorn. När du flyttar pekaren över knapparna för de olika delarna så markeras delarna på bilden i mitten. Det gör att du snabbt och enkelt lär dig mer om din ThinkPad.

Ändra inställningar snabbt med knapparna i verktygsfältet

I fullskärmsbilden finns ett verktygsfält med mindre knappar under menyraden. Genom att klicka på knapparna på verktygsfältet ändrar du lätt inställningen för bildskärmen, energischema och strömförbrukningsläge. Här är ett exempel (det kan variera något beroende på operativsystem och datormodell):

  • Knappar för att byta bildskärm
  • Strömregleringsknappar
  • Knappar för strömförbrukningsläge
  • Knapp som startar Enhetshanteraren
  • Knapp som visar vilka resurser som används


Knappradsläge

Om du snabbt vill kunna nå alla funktionerna i ThinkPad-konfigureringen, inklusive verktygsraden, väljer du Knappradsläge. På menyn Alternativ klickar du på "Byt till knappradsläge" så visas den i aktivitetsfältet. Här är ett exempel (det kan variera något beroende på operativsystem och datormodell):

Du kan gå tillbaka till fullskärmsläget när som helst med den här ikonen:


Lösa resurskonflikter

ThinkPad-konfigureringen försöker att hålla alla maskinvaruenheter aktiva genom att automatiskt hantera systemresurserna.

Systemresurser - översikt
Systemresurser som avbrott (IRQ), DMA, in-/utadresser och minnesadresser används av de flesta enheterna i datorn och de måst konfigureras så att inställningarna för olika enheter inte krockar med varandra. ThinkPad-konfigureringen övervakar systemresurserna och försöker att lösa eventuella konflikter som uppstår med:

  • Avbrott (IRQ) - En avbrottsbegäran (IRQ) är en signal från en enhet till datorns huvudprocessor. I datorn finns 16 avbrottsnivåer som måste konfigureras utan någon konflikt dem emellan.
  • DMA - DMA (direct memory access) är en teknik som används för snabb överföring av data mellan minnet och enheter utan att datorns huvudprocessor behöver hjälpa till vid överföringen. Med DMA ökar datorns prestanda. Det finns 8 DMA-kanaler i datorn och de måste konfigureras så att de inte krockar med varandra.

Lösa konflikter mellan systemresurser
Om du lägger till nya enheter till ThinkPad-datorn i PCMCIA-facken eller i en dockningsstation, kan det bli så många att avbrotten (16) och/eller DMA-kanalerna (8) inte räcker till. Det vanligaste felet som du behöver ta hand om är krockar mellan avbrott (IRQ) .

När du använder ThinkPad-konfigureringen för att konfigurera inbyggda maskinvaruenheter får du automatiskt en varning om att enheten du konfigurerar orsakar en konflikt och du får också möjligheten att avaktivera enheten som den nya krockar med. Om du inte vill avaktivera enheten gör du så här:

  1. Klicka på Ångra eller Avbryt så tas varningsmeddelandet om konflikten bort.
  2. Klicka på knappen som startar Enhetshanteraren i verktygsfältet eller på knappraden.
  3. Klicka på knappen som öppnar översikten över systemresurser i verktygsfältet eller på knappraden.
  4. I översikten kontrollerar du vilka resurser som används av olika enheter.
  5. Med Enhetshanteraren bestämmer du vilken annan enhet du vill avaktivera eller om du kan lösa konflikten på något annat sätt.

Om du inte använder ThinkPad-konfigureringen när du konfigurerar nya enheter som PCMCIA-kort eller adaptrar i dockningsstationen får du antagligen inget varningsmeddelande om konflikter även om de uppstår. När du har installerat nya enheter bör du alltid öppna Enhetshanteraren för att kontrollera att enheten är rätt installerad och fungerar.


Systeminformation

Om du klickar på denna knapp visas information om datorn, inklusive revisionsnummer för BIOS, ThinkPad-modellnummer och serienummer, och annan information som är till hjälp när du ska felsöka maskinvaruproblem i datorn. På vissa modeller visas dessutom batteriinformation.


Sammanställning av allokerade resurser

Med den här sammanställningen kan du grafiskt se alla systemresurser som används av maskinvaruenheterna i datorn. Den visar värden för de aktuella inställningarna för varje enhet i datorn.

I den allmänna delen ser du en resurskarta med alla enheter. Du kan sortera listan efter resurstyp genom att klicka på kolumnrubriken för den typ du är intresserad av (till exempel IRQ). I de andra delarna visas listor med resurserna IRQ, DMA, in-/utadresser och minnesadresser för varje enhet.

Vi rekommenderar att du klickar på knappen som öppnar resurssammanställningen i vertygsfältet eller på knappraden när du planerar för installation av nya enheter eller när du ska arbeta med Enhetshanteraren. I sammanställningen får du en total bild av alla systemresurser som gör det lättare att installera och konfigurera nya enheter.


Använda Enhetshanteraren i Windows

I Enhetshanteraren visas alla maskinvaruenheter i datorn och drivrutinerna som hör till dem. Listan med enheter visas som en trädstruktur, där du kan klicka på [+]-tecknet för att ta fram alla enheter under en kategori.

I ThinkPad-konfigureringen kan du från flera ställen komma direkt till Enhetshanteraren i Windows om du vill se status för en enhet eller söka fel som uppstår (oftast pga resurskonflikter).

  • Visa enhetens status - Markera en enhet och klicka sedan på knappen Egenskaper så visas en dialogruta med flikar där du kan välja att se information om allmänna egenskaper, drivrutiner och resurser för enheten. Om du till exempel väljer fliken Drivrutiner kan du se vilken version av drivrutinerna som används och uppdatera dem om du har en senare version.
  • Rätta till fel - När du öppnar Enhetshanteraren får du direkt en indikation på om någonting är fel med en enhet genom de ikoner som visas bredvid enhetens namn:
    1. Den här ikonen visar att enheten har avaktiverats. Markera enheten och klicka på knappen Egenskaper för att se om du kan aktivera den igen. Du kan behöva välja fliken Resurser för att ändra basinställningarna för enheten om det har uppstått en resurskonflikt innan du aktiverar enheten igen.
    2. Den här ikonen visar att någonting är fel med enheten eller drivrutinen. Markera enheten och klicka på knappen Egenskaper för att se vad som är fel och hur du kan rätta till det.

    I vissa fall måste du avaktivera en enhet för att kunna aktivera en annan. Det inträffar därför att det inte finns tillräckligt med systemresurser (ex. avbrott, DMA-kanaler) så att alla maskinvaruenheter kan vara aktiva samtidigt (gäller oftast med dockningsstationer och PCMCIA-kort). Om du vill avaktivera en enhet markerar du den och klickar sedan på knappen Egenskaper. Markera rutan för att inaktivera i denna maskinvaruprofilen och klicka på OK.


Säkerhetsinformation

Säkerhetsinformation (endast Windows 2000 eller senare, endast vissa system)

Lösenord

Genom att använda lösenord kan du förhindra att datorn används av andra.

Windows-lösenord

När du ställt in ett Microsoft Windows-lösenord kommer datorn att fråga efter det varje gång du startar Windows. Ange lösenordet. Datorn kan inte användas förrän rätt lösenord angivits.

Du kan också göra din ThinkPad-dator säkrare genom att klicka på Aktivera lösenord, vilket aktiverar lösenord för skärmsläckare och lösenord för återgång från energisparläge (som vänteläge eller viloläge).

Klicka på Ändra lösenord om du vill ändra Windows-lösenord. Följ sedan instruktionerna på skärmen. Du måste vara inloggad som administratör eller som medlem av administratörsgruppen för att kunna ändra lösenord.

Om du vill veta mer om Windows-lösenord, klickar du på Start på skrivbordet, och sedan på Hjälp och support (Hjälp i Windows 2000). Klicka på Säkerhet och administration (Säkerhet i Windows 2000), och läs avsnitten om Windows-lösenord.

BIOS-lösenord

Med BIOS-lösenord kan du få ytterligare en nivå av skydd, där åtkomst till datorn hindras redan innan Windows startar. Basic Input Output System (BIOS) tillhandahåller tre lösenord:

  • Start av datorn
  • Hårddisk
  • Administratör

Lösenordet för start av datorn krävs varje gång datorn slås på. Om fel lösenord anges kan datorn inte användas.

Viktigt: Om du skriver fel lösenord för start av datorn tre gånger kommer du inte att kunna starta operativsystemet och använda datorn. I så fall måste du ta datorn till en återförsäljare och få lösenordet nollställt.

Lösenordet för start av datorn hindrar dig inte från att starta om datorn genom att trycka på Ctrl + Alt + Delete.

Hårddisklösenordet skyddar data på hårddisken. Du måste ange hårddisklösenordet när du slår på datorn. Det är dock möjligt för andra att montera bort din hårddisk. Hårddisken kan inte läsas utan lösenordet. Om någon monterar bort hårddisken och sätter in den i en dator utan lösenord för start av datorn så kan innehållet på hårddisken inte läsas.

Det finns två typer av hårddisklösenord.

  • Användarlösenord
  • Huvudlösenord, vilket kräver ett användarlösenord

När det finns ett hårddisklösenord kan ingen annan komma åt filer och program på hårddisken utan att först ange lösenordet.

Huvudlösenordet kan endast ställas in och användas av en systemadministratör. Det fungerar som en huvudnyckel som ger administratören tillgång till alla hårddiskar i systemet. Administratören anger huvudlösenordet, och ingen annan känner till det. Därefter skapar administratören användarlösenord för varje dator i nätverket, och meddelar användarna deras lösenord. Användaren kan sedan byta användarlösenord som han eller hon vill. Administratören kan ändå komma åt datorn med huvudlösenordet.

Administratörslösenordet skyddar systeminformationen som är lagrat i programmet för BIOS-inställningar (BIOS Setup Utility). Bara den som vet administratörslösenordet kan ändra datorns konfiguration. Det ger följande säkerhetsfunktioner:

  • Om ett administratörslösenord är angivet visas en lösenordssymbol när du försöker starta programmet för BIOS-inställningar. Obehöriga användare kan inte ändra BIOS-parametrarna.
  • Systemadministratören kan komma åt datorn med hjälp av administratörslösenordet även om användaren har lagt in ett lösenord för start av datorn. Administratörens lösenord ersätter lösenordet för start av datorn.
  • Om både ett lösenord för administratör och ett lösenord för start av datorn är inställda kan du göra följande bara om du känner till lösenordet för administratör:
    • ändra startordning
    • ta bort lösenordet för start av datorn
    • ändra eller ta bort lösenordet för administratör
    • aktivera eller avaktivera funktionerna Wake on LAN och Flash over LAN
    • ändra datum och klockslag
    • aktivera eller avaktivera funktionen Lock BIOS Setting
    • ange minimilängd
    • Ändra inställningen för säkerhetskretsen
    • Göra inställningar för Rescue and Recovery-arbetsutrymmet
    • aktivera eller avaktivera funktionen Flash BIOS Updating by End-Users
    • aktivera eller avaktivera alternativet Boot Device List F12

Säkerhetskrets (endast vissa system)

Strikta säkerhetskrav ställs på nätverksklienter som överför konfidentiell information elektroniskt. ThinkPad-datorn har en inbyggd säkerhetskrets - en mikroprocessor för kryptering.


Drivrutiner är inte installerade

Drivrutiner är inte installerade (endast Windows 2000 eller senare / endast vissa system)

Drivrutiner för vissa enheter - ljud, modem, Ethernetanslutning, trådlös anslutning eller energisparfunktioner - kanske inte är installerade på ThinkPad-datorn. Den här knappen visar en lista över dessa enheter. Klicka på knappen Installera drivrutin, om du vill installera drivrutinen med hjälp av ThinkPad Software Installer.

Anm: Du behöver ha administratörsbehörighet för att kunna installera drivrutiner.


Tips

Anm. (endast Windows 95): - När du klickar på OK eller Använd i dialogrutan, visas ibland ett meddelande från Windows 95 om att inställningen för enheten har ändrats och där du ombeds att starta om systemet. Strunta i uppmaningen genom att välja 'Nej'. Annars slutförs inte ändringen och du får ett felmeddelande nästa gång du startar systemet.


TV-standard (NTSC/PAL)

Länder där NTSC (National Television Standard Committee) används

KANADA
CHILE
COLUMBIA
ECUADOR
INDONESIEN
JAPAN
KOREA
BURMA
MEXICO
PERU
FILIPPINERNA
USA
VENEZUELA

Länder där TV-standarden PAL (Phase Alternation by Line) används

AUSTRALIEN, NEDERLÄNDERNA
ÖSTERRIKE, NYA ZEALAND
BELGIEN, NORGE
BRUNEI, PORTUGAL
KINA, MARINO
DANMARK, SINGAPORE
FINLAND, SRI LANKA
TYSKLAND, SPANIEN
ISLAND, SVERIGE
IRLAND, SCHWEIZ
ITALIEN, THAILAND
MALAYSIA, ENGLAND
MALTA, JUGOSLAVIEN


Varumärken

Följande är varumärken eller näringskännetecken som tillhör Lenovo i USA och/eller andra länder:
ThinkPad

Följande varumärken tillhör andra företag:
Microsoft Microsoft Corporation
Windows Microsoft Corporation
PCMCIA Personal Computer Memory Card International Association
Hewlett-Packard Hewlett-Packard Company
HP OmniBook 300 Hewlett-Packard Company
HP LX100/LX200 Hewlett-Packard Company
Sharp Sharp Corporation
Wizard PC Sharp Corporation
Mind Path Mind Path Technologies
Sound Blaster Creative Labs, Inc.
CardWizard SystemSoft Corporation