Yleiskuvaus

ThinkPad EasyEject -apuohjelma nopeuttaa ja helpottaa laitteiden irrottamista tietokoneesta, koska sen avulla voit pysäyttää useita laitteita kerralla sen asemesta, että pysäyttäisit kunkin laitteen erikseen.

Useimmat USB-, IEEE 1394- ja PC-korttilaitteet voidaan vaihtaa tietokoneen ollessa käytössä (pikavaihto) tai keskeytystilassa. Tämä tarkoittaa sitä, että laitteet voidaan kytkeä tietokoneeseen, telakointiasemaan, Mini Dock -telakointiasemaan tai UltraBase -yksikköön ja irrottaa siitä katkaisematta välillä virtaa. Ennen kuin voit poistaa (irrottaa) laitteet järjestelmästä, sinun on kuitenkin pysäytettävä ne, jotta käyttöjärjestelmä ei enää yritä käyttää niitä. Muutoin tietoja voi kadota.

EasyEject-apuohjelman avulla voit luoda luettelon apuohjelmalla pysäytettävistä laitteista, jotka voidaan tämän jälkeen pysäyttää yhdellä hiiren napsautuksella. Saat EasyEject-apuohjelman käyttöön nopeasti jollakin seuraavista kolmesta tavasta: paina Fn + F9 -näppäinyhdistelmää, käytä tehtäväpalkissa näkyvää EasyEject-apuohjelman kuvaketta (vain Windows 2000/XP) tai aloita EasyEject-apuohjelma Käynnistä-valikosta.

Huomautus: Jotkin ThinkPad-tietokonemallit eivät tue Fn + F9 -näppäinyhdistelmän käyttöä.

EasyEject-apuohjelman kokoonpanon määritys

EasyEject-apuohjelman käyttö

Tavaramerkit


EasyEject-apuohjelman kokoonpanon määritys

Voit luoda luettelon laitteista, jotka haluat EasyEject-apuohjelman pysäyttävän, sekä määrittää EasyEject-toimintojen käyttöönottotavan.

Voit määrittää EasyEject-apuohjelman toiminta-asetukset seuraavasti:

  1. Avaa EasyEject-apuohjelman EasyEject-toimintojen määritys -ikkuna napsauttamalla seuraavaa tehtäväpalkissa näkyvää EasyEject-kuvaketta (vain Windows 2000/XP):

    Vaihtoehtoisesti voit myös painaa Fn + F9 -näppäinyhdistelmää ja valita EasyEject-toimintojen määritys -vaihtoehdon. Voit aloittaa apuohjelman myös Käynnistä-valikosta.

    Huomautus: Jotkin ThinkPad-tietokonemallit eivät tue Fn + F9 -näppäinyhdistelmän käyttöä.

    EasyEject-toimintojen määritys -ikkunassa näkyy luettelo tietokoneessa, telakointiasemassa, Mini Dock -telakointiasemassa, UltraBase -yksikössä tai porttitoistimessa olevista poistettavissa olevista laitteista. Luettelo päivittyy automaattisesti aina uuden laitteen lisäyksen yhteydessä.

  2. Määritä haluamasi toiminto kullekin EasyEject-ohjelman luettelossa näkyvälle laitteelle valitsemalla haluamasi toiminto EasyEject-toiminto-luetteloruudusta. Kunkin laitteen kohdalla valittavissa ovat seuraavat kolme vaihtoehtoa:

    Vaihtoehto | EasyEject-toimintojen toteutus -vaihtoehdon valinnan jälkeen toteutuva tapahtuma | Esimerkkejä
    Laitteen pysäytys | EasyEject-apuohjelma yrittää pysäyttää laitteen | USB-laitteet, PC-verkkokortit ja langattoman verkon PC-kortit
    Ei laitteen pysäytystä | EasyEject-apuohjelma ei yritä pysäyttää laitetta | Irrotettavat laitepaikassa olevat laitteet
    Kysytään käyttäjältä | EasyEject-apuohjelma kysyy käyttäjältä, haluaako tämä pysäyttää laitteen | Microdrive-tallennuslaitteet ja USB Memory Key -tallennuslaitteet

    Kun valitset EasyEject-toimintojen toteutus -vaihtoehdon, kaikki tässä luettelossa määritetyt toiminnot toteutetaan ja näkyviin tulee ikkuna, jossa näkyy kunkin laitteen tila sekä se, voiko laitteen irrottaa turvallisesti järjestelmästä.

    Jos haluat muuttaa EasyEject-apuohjelman luettelossa näkyvää laitteen nimeä, napsauta laitteen nimeä hiiren kakkospainikkeella ja valitse Uudelleennimeäminen-vaihtoehto.

    Jos et enää käytä laitetta, voit poistaa sen EasyEject-apuohjelman luettelosta napsauttamalla laitteen nimeä hiiren kakkospainikkeella ja valitsemalla Poisto luettelosta -vaihtoehdon. Laite poistuu luettelosta siihen saakka, kunnes laite seuraavan kerran asetetaan laitepaikkaan.

  3. Valitse seuraavista haluamasi EasyEject-apuohjelman asetukset:

    Äänimerkki laitteen pysäytyksen yhteydessä

    Jos haluat tietokoneen antavan äänimerkin kunkin laitteen pysäytyksen yhteydessä, valitse tämä vaihtoehto.

    EasyEject-ohjelman tilaikkunan automaattinen sulkeminen

    Jos haluat, että EasyEject-ohjelman tilaikkuna sulkeutuu automaattisesti 5 sekunnin jälkeen, valitse tämä vaihtoehto.

    EasyEject-apuohjelman kuvakkeen näyttö tehtäväpalkissa (vain Windows 2000/XP)

    Jos haluat EasyEject-apuohjelman kuvakkeen näkyvän tehtäväpalkissa, valitse tämä vaihtoehto.

    Windowsin Poista laite -kuvakkeen näyttö tehtäväpalkissa

    Jos haluat Windows 2000 -käyttöjärjestelmän Poista laite -kuvakkeen näkyvän tehtäväpalkissa, valitse tämä vaihtoehto. EasyEject-apuohjelman kuvakkeen näyttö tehtäväpalkissa -vaihtoehdon on myös oltava valittuna. Tietokone on käynnistettävä uudelleen, jotta tämä asetus tulee voimaan.

  4. Valitse Fn + F9 -näppäinyhdistelmällä toteutettava toiminto napsauttamalla Fn + F9 -asetukset... -painiketta. Voit määrittää Fn + F9 -näppäinyhdistelmän tuomaan näkyviin poistovaihtoehtojen valikon, toteuttamaan heti EasyEject-apuohjelman luettelossa määritetyt EasyEject-toiminnot tai pysäyttämään automaattisesti kaikki laitteet, joiden pysäytys on tarpeen, jotta ThinkPad-tietokoneen voi turvallisesti irrottaa telakointiasemasta, Mini Dock -telakointiasemasta tai UltraBase -yksiköstä.

    Huomautus: Jotkin ThinkPad-tietokonemallit eivät tue Fn + F9 -näppäinyhdistelmän käyttöä.


EasyEject-apuohjelman käyttö

/FONT>EasyEject-apuohjelman käyttö

EasyEject-apuohjelman avulla voit pysäyttää yksittäisen laitteen tai useita laitteita tai irrottaa ThinkPad-tietokoneen telakointiasemasta, Mini Dock -telakointiasemasta tai UltraBase -yksiköstä.

Voit pysäyttää yksittäisen laitteen EasyEject-apuohjelman avulla napsauttamalla tehtäväpalkissa näkyvää EasyEject-kuvaketta hiiren ykköspainikkeella (vain Windows 2000/XP) tai Fn + F9 -näppäinyhdistelmän avulla ja valitsemalla sitten pysäytettävän laitteen. Jos haluat pysäyttää yksittäisen laitteen Fn+F9-näyttövalikosta, napsauta Fn+F9-asetukset...-painiketta ja ota käyttöön vaihtoehto Kunkin pysäytettävissä olevan laitteen näyttö valikon vaihtoehtona.

Voit pysäyttää useita laitteita samanaikaisesti EasyEject-apuohjelman avulla valitsemalla EasyEject-toimintojen toteutus -vaihtoehdon joko EasyEject-toimintojen määritys -ikkunasta, Fn + F9 -näppäinyhdistelmällä näkyviin tulevasta valikosta tai valikosta, joka tulee näkyviin, kun tehtäväpalkissa olevaa EasyEject-kuvaketta napsautetaan hiiren ykköspainikkeella (vain Windows 2000/XP). Kohdassa EasyEject-apuohjelman kokoonpanon määritys on ohjeita EasyEject-apuohjelman aloituksesta ja siitä, miten EasyEject-toimintojen toteutus -vaihtoehdon avulla pysäytettävät laitteet voidaan määrittää.

Voit pysäyttää EasyEject-apuohjelman avulla automaattisesti kaikki laitteet, jotka on pysäytettävä, jotta ThinkPad-tietokone voidaan turvallisesti poistaa telakointiasemasta, Mini Dock -telakointiasemasta tai UltraBase -yksiköstä, painamalla Fn + F9 -näppäinyhdistelmää ja valitsemalla ThinkPad-tietokoneen irrotus -vaihtoehdon. Tämän toiminnon käyttöä varten käyttäjän on määritettävä Fn + F9 -näppäinyhdistelmä tuomaan näkyviin EasyEject-valikko tai toteuttamaan ThinkPad-tietokoneen irrotustoiminto suoraan. Fn + F9 -asetusten määritysohjeet ovat kohdassa EasyEject-apuohjelman kokoonpanon määritys.

Kun olet valinnut EasyEject-toimintojen toteutus- tai ThinkPad-tietokoneen irrotus -vaihtoehdon, näkyviin tulee ikkuna, jossa näkyy kunkin laitteen tila sekä se, voiko laitteen poistaa turvallisesti järjestelmästä.

Huomautus: Jotkin ThinkPad-tietokonemallit eivät tue Fn + F9 -näppäinyhdistelmän käyttöä.


Tavaramerkit

Seuraavat nimet ovat Lenovon tavaramerkkejä Yhdysvalloissa tai muissa maissa:

  • ThinkPad.

Seuraavat nimet ovat alla mainittujen muiden yritysten tavaramerkkejä:

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation

  • PCMCIA : Personal Computer Memory Card International Association.