Übersicht

Mit dem ThinkPad-Dienstprogramm "EasyEject" können Sie mehrere Einheiten gleichzeitig auf schnelle und einfache Art stoppen und von Ihrem Computer entfernen, da Sie die Einheiten nicht mehr einzeln nacheinander stoppen und entfernen müssen.

Die meisten USB- und IEEE-1394-Einheiten sowie PC-Karteneinheiten sind Hot-Swap- oder Warm-Swap-fähig. Sie können diese Einheiten daher an den Computer, die Andockstation, die Miniandockstation oder die UltraBase anschließen bzw. wieder entfernen, ohne den Computer ausschalten zu müssen. Bevor Sie diese Einheiten jedoch physisch aus Ihrem System entfernen (ausgeben) können, müssen Sie zuerst die Einheiten stoppen, so dass das Betriebssystem nicht auf sie zugreift, da andernfalls Daten verloren gehen können.

Mit Hilfe des Dienstprogrammes "EasyEject" können Sie eine Liste von Einheiten erstellen, die anschließend durch ein einmaliges Anklicken gestoppt werden können. Es sind drei Methoden verfügbar, um einen schnellen Zugriff auf die EasyEject-Funktion zu erhalten: Tastenkombination Fn+F9 auf der Tastatur drücken, das Systemsymbol für "EasyEject" auswählen (nur Windows 2000 und XP) oder das Dienstprogramm "EasyEject" im Menü "Start" aufrufen.

Hinweis: Bei einigen ThinkPad-Modellen ist keine Unterstützung für die Tastenkombination Fn+F9 verfügbar.

"EasyEject" konfigurieren

"EasyEject" verwenden

Marken


"EasyEject" konfigurieren

Sie können eine Liste von Einheiten erstellen, die Sie mit Hilfe von "EasyEject" stoppen möchten, und auswählen, wie Sie auf die Funktion "EasyEject" zugreifen möchten.

Führen Sie folgende Schritte aus, um "EasyEject" zu konfigurieren:

  1. Öffnen Sie im Dienstprogramm "EasyEject" das Fenster EasyEject-Vorgänge konfigurieren, indem Sie in der Symbolleiste auf das Symbol für "EasyEject" klicken (nur Windows 2000 und XP):

    Oder drücken Sie Fn + F9, und klicken Sie auf EasyEject-Vorgänge konfigurieren. Sie können auch über das Menü "Start" auf das Dienstprogramm zugreifen.

    Hinweis: Bei einigen ThinkPad-Modellen ist keine Unterstützung für die Tastenkombination Fn + F9 verfügbar.

    Das Fenster EasyEject-Vorgänge konfigurieren zeigt eine Liste von ausgebbaren Einheiten an, die sich in Ihrem Computer, der Andockstation, der Miniandockstation, der UltraBase oder im Anschlussreplikator befinden. Diese Liste wird automatisch aktualisiert, sobald eine neue Einheit eingesetzt wird.

  2. Ordnen Sie jeder Einheit in der Aktionsspalte EasyEject-Vorgang einen Vorgang zu, indem Sie aus der Dropdown-Liste einen Vorgang auswählen. Für jede Einheit sind drei Optionen verfügbar:

    `

    Auswahl Klicken auf EasyEject-Vorgänge ausführen bewirkt: Beispiele
    Einheit stoppen | "EasyEject" versucht, die Einheit zu stoppen | USB-Einheiten, Netzwerk-PC-Karten, drahtlose PC-Karten
    Einheit nicht stoppen | "EasyEject" versucht nicht, die Einheit zu stoppen | Austauschbare Einheiten, die in Einheitenpositionen eingesetzt werden können
    Zuerst Benachrichtigung anzeigen | "EasyEject" fragt Sie, ob Sie die Einheit stoppen möchten oder nicht | Microdrive-Speichereinheiten, USB Memory Key-Speichereinheiten

    Wenn Sie auf EasyEject-Vorgänge ausführen klicken, werden alle Vorgänge, die Sie in dieser Liste definiert haben, ausgeführt. Es wird ein Fenster angezeigt, das den Status jeder einzelnen Einheit angibt und das zudem angibt, ob die Einheit sicher aus dem System entfernt werden kann.

    Wenn Sie den Namen der Einheit, der in der EasyEject-Liste angezeigt wird, ändern möchten, klicken Sie mit der rechten Maustaste auf den Namen der Einheit und anschließend auf Umbenennen.

    Wenn Sie die Einheit nicht mehr verwenden, können Sie sie aus der EasyEject-Liste entfernen. Um die Einheit aus der Liste zu entfernen, klicken Sie mit der rechten Maustaste auf den Einheitennamen. Klicken Sie anschließend auf Aus Liste entfernen. Die Einheit wird aus der Liste gelöscht, bis die Einheit erneut eingesetzt wird.

  3. Wählen Sie aus, welche EasyEject-Option Sie verwenden möchten:

    Signalton beim Stoppen einer Einheit ausgeben

    Wählen Sie diese Option aus, um die Signaltonausgabe beim Stoppen einer Einheit zu aktivieren.

    Statusfenster für "EasyEject" automatisch schließen

    Wählen Sie diese Option aus, wenn das Statusfenster des Dienstprogramms "EasyEject" automatisch fünf Sekunden nachdem alle Einheiten gestoppt wurden, geschlossen werden soll.

    EasyEject-Symbol in der Taskleiste anzeigen (nur Windows 2000 und XP)

    Wählen Sie diese Option aus, um das EasyEject-Symbol in der Taskleiste anzuzeigen.

    Windows-Symbol für das Entfernen oder Auswerfen von Hardware in der Taskleiste anzeigen

    Wählen Sie diese Option aus, wenn Sie das Systemsymbol für Hardware entfernen oder auswerfen unter Windows(R) 2000 anzeigen möchten. Die Option EasyEject-Symbol in der Taskleiste anzeigen muss ebenfalls aktiviert sein. Diese Option kann erst nach einem Neustart des Computers verwendet werden.

  4. Sie können den Vorgang, der ausgeführt wird, wenn Sie die Tastenkombination Fn + F9 drücken, auswählen, indem Sie auf Einstellungen für Fn + F9... klicken. Sie können die Tastenkombination Fn + F9 so konfigurieren, dass ein Menü mit Ausgabeoptionen, aus denen Sie auswählen können, angezeigt wird, dass sofort EasyEject-Vorgänge, die Sie in der EasyEject-Liste festgelegt haben, ausgeführt werden oder dass alle Einheiten automatisch gestoppt werden, die erforderlich sind, um Ihren ThinkPad-PC sicher aus einer Andockstation, einer Miniandockstation oder einer UltraBase auszugeben.

    Hinweis: Bei einigen ThinkPad-Modellen ist keine Unterstützung für die Tastenkombination Fn + F9 verfügbar.


"EasyEject" verwenden

Mit Hilfe von "EasyEject" kann eine einzelne Einheit oder können mehrere Einheiten gestoppt werden, oder Ihr ThinkPad-PC kann aus einer Andockstation, Miniandockstation oder UltraBase ausgegeben werden.

Wenn Sie eine einzelne Einheit mit Hilfe von EasyEject stoppen möchten, klicken Sie mit der linken Maustaste auf das Symbol für das Dienstprogramm "EasyEject" in der Taskleiste (nur Windows 2000 und XP), oder drücken Sie die Tastenkombination Fn+F9, und wählen Sie die Einheit aus, die gestoppt werden soll. Um eine einzelne Einheit über das Anzeigemenü für die Tastenkombination Fn+F9 zu stoppen, klicken Sie auf Einstellungen für Fn+F9..., und aktivieren Sie die Option Alle entnehmbaren Einheiten als separate Menüpunkte anzeigen.

Wenn Sie mehrere Einheiten gleichzeitig mit Hilfe von "EasyEject" stoppen möchten, stehen Ihnen drei Möglichkeiten zur Verfügung: Sie können im Fenster EasyEject-Vorgänge konfigurieren auf EasyEject-Vorgänge ausführen klicken oder Sie klicken im Menü, das bei Drücken der Tastenkombination Fn + F9 aufgerufen wird, auf EasyEject-Vorgänge ausführen. Sie können auch zuerst mit der linken Maustaste auf das Systemsymbol "EasyEject" (nur Windows 2000 und XP) und anschließend auf EasyEject-Vorgänge ausführen klicken. Weitere Informationen dazu, wie Sie das Dienstprogramm "EasyEject" öffnen und wie Sie festlegen können, welche Einheiten gestoppt werden sollen, wenn Sie auf EasyEject-Vorgänge ausführen klicken, finden Sie unter "EasyEject" konfigurieren.

Damit mit Hilfe von "EasyEject" automatisch alle Einheiten gestoppt werden, die erforderlich sind, um Ihren ThinkPad-PC sicher aus der Andockstation, der Miniandockstation oder der UltraBase zu entnehmen, drücken Sie Fn + F9 und wählen die Option ThinkPad-PC ausgeben aus. Um diese Funktion verwenden zu können, müssen Sie die Tastenkombination Fn + F9 so konfigurieren, dass entweder das Menü von "EasyEject" angezeigt oder direkt der Vorgang zur Ausgabe des ThinkPad-PCs ausgeführt wird. Weitere Informationen zur Einstellung der Tastenkombination Fn + F9 finden Sie unter "EasyEject" konfigurieren.

Nachdem Sie EasyEject-Vorgänge ausführen oder ThinkPad-PC ausgeben ausgewählt haben, wird ein Fenster angezeigt, das den Status jeder einzelnen Einheit angibt und zudem angibt, ob es sicher ist, diese Einheit aus Ihrem System zu entfernen.

Hinweis: Bei einigen ThinkPad-Modellen ist keine Unterstützung für die Tastenkombination Fn + F9 verfügbar.


Marken

Folgende Namen sind in gewissen Ländern Marken oder Servicemarken von Lenovo:

  • ThinkPad

Die folgenden Namen sind Marken anderer Hersteller:

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation

  • PCMCIA : Personal Computer Memory Card International Association