개요

ThinkPad EasyEject Utility를 사용하면 여러 장치를 한번에 중지할 수 있으므로 각 장치를 하나씩 제거하는 것보다 쉽고 빠르게 컴퓨터를 사용할 수 있습니다.

대부분의 USB, IEEE 1394 및 PC 카드 장치는 Hot swap 또는 Warm swap이 가능합니다. 즉 컴퓨터, 도킹 스테이션, Mini Dock 또는 UltraBase에서 전원을 끄지 않고 장치를 연결하거나 연결을 해제할 수 있습니다. 그러나 시스템에서 이러한 장치를 물리적으로 제거(분리)하기 전에 우선 장치를 중지하여 운영 체제가 더이상 액세스하지 않도록 해야 합니다. 그렇지 않을 경우 데이터가 손실될 수 있습니다.

EasyEject Utility를 사용하여 단 한 번의 클릭 동작으로 중지할 장치 목록을 작성할 수 있습니다. 키보드에서 Fn+F9 키조합 누르기, EasyEject 시스템 트레이 아이콘 사용 (Windows 2000/XP 전용), 시작 메뉴에서 EasyEject Utility를 실행하여 EasyEject 기능에 빠르게 액세스할 수 있습니다.

참고: ThinkPad 컴퓨터의 일부 모델은 Fn+F9 키조합을 지원하지 않습니다.

EasyEject 구성

EasyEject 사용

상표


EasyEject 구성

EasyEject를 사용하여 중지할 장치 목록을 작성하고 자주 사용할 EasyEject 기능을 선택하여 구성할 수 있습니다.

EasyEject를 구성하려면 다음 단계를 수행하십시오.

  1. 시스템 트레이에서 EasyEject 아이콘을 클릭하여 EasyEject Utility의 EasyEject 동작 구성 창을 여십시오. (Windows 2000/XP 전용)

    또는 Fn+F9를 누르고 EasyEject 동작 구성을 클릭하십시오. 시작 메뉴에서 EasyEject로 액세스할 수도 있습니다.

    참고: ThinkPad 컴퓨터의 일부 모델은 Fn+F9 키조합을 지원하지 않습니다.

    EasyEject 동작 구성 창은 컴퓨터, 도킹 스테이션, Mini Dock, UltraBase 또는 Port Replicator에 삽입된 장치 중 분리 가능한 장치의 목록을 표시합니다. 이 목록은 새 장치가 삽입될 때마다 자동으로 업데이트됩니다.

  2. EasyEject 목록의 각 장치에 관한 동작을 EasyEject 동작 드롭 다운 메뉴를 선택하여 지정하십시오. 각 장치에 다음과 같은 세 가지 동작을 지정할 수 있습니다.

    선택 사항 | EasyEject 동작 실행을 클릭하면 실행되는 동작 | 예제
    장치 중지 | EasyEject가 장치를 중지하려고 시도합니다. | USB 장치, 네트워크 PC 카드, 무선 PC 카드
    장치를 중지하지 않음 | EasyEject가 장치를 중지하려고 시도하지 않습니다. | 이동식 장치 베이의 장치
    사용자에게 묻기 | EasyEject가 장치 중지 여부를 사용자에게 묻습니다. | 마이크로드라이브 저장 장치, USB 메모리 키 저장 장치

    EasyEject 동작 실행을 클릭하면 이 목록에 지정된 모든 동작이 실행되고, 각 장치의 상태 및 시스템에서 해당 장치를 안전하게 제거할 수 있는지의 여부를 표시하는 창이 나타납니다.

    EasyEject 목록에 표시되는 장치 이름을 변경하려면 장치 이름을 마우스 오른쪽 버튼으로 클릭하고 이름 바꾸기를 클릭하십시오.

    더 이상 사용하지 않는 장치는 EasyEject 목록에서 제거할 수 있습니다. 목록에서 장치를 제거하려면 장치 이름을 마우스 오른쪽 버튼으로 클릭하고 목록에서 제거를 클릭하십시오. 해당 장치는 다음에 삽입될 때까지 목록에서 삭제됩니다.

  3. 선호하는 EasyEject 옵션을 선택하십시오.

    장치를 중지할 때 경고음으로 알림

    각 장치가 중지될 때 경고음을 발생하려면 이 옵션을 선택하십시오.

    EasyEject 상태 창 자동으로 닫기

    모든 장치가 중지되고 5초 후에 EasyEject 상태 창을 자동으로 닫으려면 이 옵션을 선택하십시오.

    작업 표시줄에 EasyEject 아이콘 표시 (Windows 2000/XP 전용)

    시스템 트레이에 EasyEject 아이콘을 표시하려면 이 옵션을 선택하십시오.

    작업 표시줄에 Windows 하드웨어 안전하게 제거 아이콘 표시

    Windows(R) 2000에서 제공되는 하드웨어 안전하게 제거 시스템 트레이 아이콘을 표시하려면 이 옵션을 선택하십시오. 작업 표시줄에 EasyEject 아이콘 표시 옵션도 선택해야 합니다. 옵션을 적용하려면 컴퓨터를 다시 시작해야 합니다.

  4. Fn+F9 설정...을 클릭하여, Fn+F9를 누를 때 수행할 동작을 선택하십시오. Fn+F9 키조합을 사용자가 선택할 수 있는 분리 옵션 메뉴 표시, EasyEject 목록에서 사용자가 지정한 EasyEject 동작 즉시 실행, 도킹 스테이션, Mini Dock 또는 UltraBase에서 ThinkPad PC를 안전하게 분리하는 데 필요한 모든 장치 안전하게 중지 등으로 사용자 정의할 수 있습니다.

    참고: ThinkPad 컴퓨터의 일부 모델은 Fn+F9 키조합을 지원하지 않습니다.


EasyEject 사용

EasyEject는 단일 장치 또는 여러 장치를 중지하거나 도킹 스테이션, Mini Dock 또는 UltraBase에서 ThinkPad PC를 분리하는 데 사용됩니다.

EasyEject로 단일 장치를 중지하려면 시스템 트레이에서 EasyEject 아이콘을 클릭하거나 (Windows 2000/XP 전용) Fn+F9를 누른 다음 중지할 장치를 선택하십시오. Fn+F9 화면 메뉴에서 단일 장치를 중지하려면 Fn+F9 설정...을 클릭하고 분리 가능한 각 장치를 별도의 메뉴 항목으로 표시 옵션을 사용해야 합니다.

EasyEject를 사용하여 여러 장치를 한꺼번에 중지하려면 Fn+F9를 눌렀을 때 나타나는 메뉴에서 EasyEject 동작 구성 창 또는 EasyEject 시스템 트레이 아이콘을 마우스로 클릭할 때 표시되는 메뉴에서 EasyEject 동작 실행을 클릭하십시오 (Windows 2000/XP 전용). EasyEject Utility 실행 방법 및 EasyEject 동작 실행을 클릭하여 중지할 장치를 지정하는 방법에 관한 사항은 EasyEject 구성을 참고하십시오.

EasyEject를 사용하여 도킹 스테이션, Mini Dock 또는 UltraBase에서 ThinkPad PC를 안전하게 분리하는 데 필요한 모든 장치를 자동으로 중지하려면 Fn+F9를 누르고 ThinkPad PC 분리 옵션을 선택하십시오. 이 기능을 사용하려면 EasyEject 메뉴를 표시하거나 ThinkPad PC 분리 동작을 바로 실행하도록 Fn+F9 키조합을 구성해야 합니다. Fn+F9 설정 구성 방법은 EasyEject 구성을 참고하십시오.

EasyEject 동작 실행 또는 ThinkPad PC 분리를 실행한 후에는 각 장치의 상태 및 시스템에서 해당 장치를 안전하게 제거할 수 있는지의 여부를 표시하는 창이 나타납니다.

참고: ThinkPad 컴퓨터의 일부 모델은 Fn+F9 키조합을 지원하지 않습니다.


상표

다음 용어는 미국 또는 기타 국가에서 사용되는 Lenovo의 상표 또는 서비스표입니다.

  • ThinkPad

다음 용어는 기타 회사의 상표입니다.

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation

  • PCMCIA : Personal Computer Memory Card International Association