Oversikt

Funksjonen ThinkPad EasyEject gjør at du raskere og enklere kan fjerne flere enheter fra datamaskinen ved å stoppe flere enheter samtidig i stedet for å stoppe hver enkelt enhet for seg.

De fleste USB-, IEEE 1394- og PCMCIA-kortenheter kan het- eller varmbyttes. Det vil si at de kan kobles til eller fra maskinen, dokkstasjonen, Mini Dock eller UltraBase uten at du slår av strømmen. Før du kan fjerne disse enhetene fysisk (skyve dem ut) fra systemet, må du imidlertid stoppe enhetene slik at operativsystemet ikke lenger forsøker å bruke dem. Ellers kan du miste data.

Med EasyEject kan du lage en liste med enheter som så kan stoppes med ett enkelt klikk. Du kan komme til EasyEject-funksjonen på tre enkle måter: Bruke tastkombinasjonen Fn+F9 på tastbordet, klikke på EasyEject-ikonet i systemskuffen (bare i Windows 2000/XP) eller starte EasyEject fra Start-menyen.

Merk: På enkelte ThinkPad-modeller kan du ikke bruke tastkombinasjonen Fn+F9.

Konfigurere EasyEject

Bruke EasyEject

Varemerker


Konfigurere EasyEject

Du kan lage en liste med enheter du vil at EasyEject skal stoppe, og velge hvordan du vil starte EasyEject-funksjonen.

Slik konfigurerer du EasyEject:

  1. Åpne vinduet Konfigurer EasyEject-handlinger i EasyEject-funksjonen ved å klikke på EasyEject-ikonet i systemskuffen (bare i Windows 2000/XP):

    Eller trykk på Fn+F9 og klikk på Konfigurer EasyEject-handlinger. Du kan også starte funksjonen fra Start-menyen.

    Merk: På enkelte ThinkPad-modeller kan du ikke bruke tastkombinasjonen Fn+F9.

    Vinduet Konfigurer EasyEject-handlinger viser en liste over enhetene som er satt inn i maskinen, dokkstasjonen, Mini Dock, UltraBase eller utvidelsesenheten, og som kan skyves ut. Denne listen blir automatisk oppdatert når det blir satt inn en ny enhet.

  2. Definer en handling for hver enhet på EasyEject-listen ved å velge en handling fra menyen EasyEject-handling. Du har tre alternativer for hver enhet:

    Alternativ | Hva skjer når du klikker på Kjør EasyEject-handlinger | Eksempler
    Stopp enheten | EasyEject forsøker å stoppe enheten | USB-enheter, PCMCIA-nettverkskort, trådløse PCMCIA-kort
    Ikke stopp enheten | EasyEject forsøker ikke å stoppe enheten | Utskiftbare enheter i enhetsbrønnen
    Spør meg | EasyEject spør deg om du vil stoppe enheten eller ikke | Microdrive-lagringsenheter, USB Memory Key-lagringsenheter

    Når du klikker på Kjør EasyEject-handlinger, utføres alle handlingene du har definert på denne listen, og det blir vist et vindu med statusen for hver enhet og om det er trygt å fjerne enheten fra systemet.

    Hvis du vil endre navnet på en enhet på som blir vist på EasyEject-listen, høyreklikker du på enhetsnavnet og klikker på Endre navn.

    Hvis du ikke lenger bruker enheten, kan du fjerne enheten fra listen i EasyEject. Hvis du vil fjerne enheten fra listen, høyreklikker du på enhetsnavnet og klikker på Fjern fra liste. Enheten blir da slettet fra listen frem til neste gang den blir satt inn i maskinen.

  3. Velg hvilke EasyEject-alternativer du vil bruke:

    Gi beskjed med et lydsignal når en enhet blir stoppet

    Hvis du vil høre et lydsignal når hver enkelt enhet blir stoppet, velger du dette alternativet.

    Lukk EasyEject-statusvinduet automatisk

    Hvis du vil at EasyEject-statusvinduet skal lukkes automatisk etter 5 sekunder når alle enhetene er stoppet, velger du dette alternativet.

    Vis EasyEject-ikon på oppgavelinjen (bare i Windows 2000/XP)

    Hvis du vil at EasyEject-ikonet skal bli vist i systemskuffen, velger du dette alternativet.

    Vis Windows-ikonet Koble fra eller løs ut maskinvare på oppgavelinjen

    Hvis du vil at ikonet Koble fra eller løs ut maskinvare som er tigjengelig i Windows 2000 skal vises i systemskuffen, velger du dette alternativet. Du må også velge alternativet Vis EasyEject-ikon på oppgavelinjen. Du må starte maskinen på nytt for å aktivere dette alternativet.

  4. Velg hvilken handling som skal utføres når du bruker tastkombinasjonen Fn+F9, ved å klikke på Innstillinger for Fn + F9.... Du kan konfigurere tastkombinasjonen Fn+F9 slik at den enten viser en meny med utskyvningsalternativer du kan velge fra, umiddelbart kjører EasyEject-handlingene du definerte på EasyEject-listen, eller automatisk stopper alle enheter som kreves for at du trygt skal kunne skyve ut ThinkPad-maskinen fra en dokkstasjon, Mini Dock eller UltraBase.

    Merk: På enkelte ThinkPad-modeller kan du ikke bruke tastkombinasjonen Fn+F9.


Bruke EasyEject

Du kan bruke EasyEject til å stoppe en enkelt enhet, stoppe flere enheter eller skyve ut ThinkPad-maskinen fra en dokkstasjon, Mini Dock eller UltraBase.

Hvis du vil stoppe en enkelt enhet med EasyEject, venstreklikker du på EasyEject-ikonet i systemskuffen (bare i Windows 2000/XP) eller trykker på Fn+F9 og velger enheten du vil stoppe. Hvis du vil stoppe en enkelt enhet fra Fn+F9-menyen, må du klikke på Fn+F9-innstillinger... og aktivere alternativet Vis hver utskyvbar enhet som et eget menyvalg.

Hvis du vil stoppe flere enheter samtidig med EasyEject, klikker du på Kjør EasyEject-handlinger enten i vinduet Konfigurer EasyEject-handlinger, på menyen som blir vist når du trykker på Fn+F9, eller på menyen som blir vist når du venstreklikker på EasyEject-ikonet i systemskuffen (bare i Windows 2000/XP). Les Konfigurere EasyEject hvis du vil vite hvordan du åpner EasyEject-funksjonen, og hvordan du definerer hvilke enheter som skal stoppes når du klikker på Kjør EasyEject-handlinger.

Hvis du vil bruke EasyEject til automatisk å stoppe alle enheter som kreves for å kunne skyve ThinkPad-maskinen trygt ut fra en dokkstasjon, Mini Dock eller UltraBase, trykker du på Fn+F9 og velger Skyv ut ThinkPad. Hvis du vil bruke denne funksjonen, må du konfigurere tastkombinasjonen Fn+F9 slik at den enten viser EasyEject-menyen eller kjører handlingen Skyv ut ThinkPad direkte. Les Konfigurere EasyEject hvis du vil vite mer om hvordan du konfigurerer innstillinger for Fn+F9.

Når du har valgt Kjør EasyEject-handlinger eller Skyv ut ThinkPad, blir det vist et vindu med statusen for hver enhet og om det er trygt å fjerne enheten fra systemet.

Merk: På enkelte ThinkPad-modeller kan du ikke bruke tastkombinasjonen Fn+F9.


Varemerker

Disse navnene er varemerker for Lenovo i USA og/eller andre land:

  • ThinkPad

Navnene nedenfor er varemerker for andre selskaper.

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation

  • PCMCIA : Personal Computer Memory Card International Association