概述

通过使您能够立即停止多个设备而不是分别停止各个设备，ThinkPad EasyEject 实用程序使得您可以更加快速、方便地将多个设备从计算机中卸下。

大多数 USB、IEEE 1394 和 PC 卡设备都是热交换或温交换设备。这意味着，您无需关闭电源就可以实现或断开这些设备与计算机、扩展坞、小型扩展坞或 底座的连接。但是，在可以从系统上物理卸下（弹出）这些设备之前，您必须首先停止这些设备以便操作系统不再访问它们 － 否则可能丢失数据。

EasyEject 实用程序允许您创建一个设备列表，之后，您通过一次单击便可停止该列表中的设备。您可以使用以下三种方法快速地访问 EasyEject 功能：按键盘上的 Fn+F9 组合键、使用 EasyEject 系统托盘图标（只限用于Windows 2000及XP）或者从“开始”菜单启动 EasyEject 实用程序。

注： 某些型号的 ThinkPad 计算机不支持 Fn+F9 组合键。

配置 EasyEject

使用 EasyEject

商标


配置 EasyEject

您可以创建想要 EasyEject 停止的设备的列表和选择访问 EasyEject 功能的方式。

要配置 EasyEject，请执行以下步骤：

  1. 通过单击系统托盘中的 EasyEject 图标来打开 EasyEject 实用程序的配置 EasyEject 操作窗口。（只限用于Windows 2000及XP）

    或者，按 Fn+F9 并单击配置 EasyEject 操作。您还可以从“开始”菜单访问该实用程序。

    注： 某些型号的 ThinkPad 计算机不支持 Fn+F9 组合键。

    配置 EasyEject 操作窗口显示了插在计算机、扩展坞、小型扩展坞、底座或端口复制器上的可弹出设备的列表。当插入新设备时，该列表会自动更新。

  2. 从 EasyEject 操作下拉列表中选择一项操作指定给 EasyEject 列表中的每个设备。每个设备都具有三个选项：

    选项 | 单击运行 EasyEject 操作时执行何种操作 | 示例
    停止设备 | EasyEject 将尝试停止该设备 | USB 设备、网络 PC 卡或无线 PC 卡
    请勿停止设备 | EasyEject 将不会尝试停止该设备 | 可移动设备托架设备
    询问 | EasyEject 将询问您是否想要停止该设备 | Microdrive 存储设备和 USB 存储钥匙存储设备

    单击运行 EasyEject 操作时，将执行已在该列表中定义的所有操作并且将会显示一个窗口，该窗口显示每个设备的状态以及将该设备从系统卸下是否安全。

    当设备出现在 EasyEject 列表中时，如果您想要更改设备的名称，请右键单击设备名并单击重命名。

    如果不再使用设备，则可将设备从 EasyEject 列表中除去。要从列表中除去该设备，请右键单击设备名，然后单击从列表中除去。该设备从列表中删除，直至下次插入该设备，该设备才会重新出现在该列表中。

  3. 选择您喜欢哪些 EasyEject 选项：

    停止设备时，发出蜂鸣声进行通知

    要在停止每个设备时都可听到一声蜂鸣声，请选择该选项。

    自动关闭 EasyEject 状态窗口

    要在已成功地停止所有设备 5 秒钟后自动地关闭 EasyEject 状态窗口，请选择该选项。

    在任务栏上显示 EasyEject 图标 （只限用于Windows 2000及XP）

    要在系统托盘中显示 EasyEject 图标，请选择该选项。

    在任务栏中显示 Windows“拔下／弹出硬件”图标

    要显示 Windows(R) 2000 提供的拔下或弹出硬件系统托盘图标，请选择该选项。还必须选中在任务栏中显示 EasyEject 图标选项。必须重新启动计算机才能使该选项生效。

  4. 通过单击 Fn+F9 设置...来选择按下 Fn+F9 组合键时所执行的操作。您可以将 Fn+F9 配置成显示您可以选择的弹出选项菜单、立即运行在 EasyEject 列表中定义的 EasyEject 操作或者自动停止对于安全地从扩展坞、小型扩展坞或 底座弹出 ThinkPad PC 而言所必需的所有设备。

    注： 某些型号的 ThinkPad 计算机不支持 Fn+F9 组合键。


使用 EasyEject

EasyEject 可以用来停止单个设备、停止多个设备或从扩展坞、小型扩展坞或 底座中弹出 ThinkPad PC。

要使用 EasyEject 停止单个设备，请左键单击系统托盘中的 EasyEject 图标（只限用于Windows 2000及XP），或者按 Fn+F9，然后选择想要停止的设备。要从 Fn+F9 屏幕显示菜单中停止单个设备，需要单击 Fn+F9 设置...并启用将每个可弹出设备作为单独的菜单项显示选项。

要使用 EasyEject 同时停止多个设备，请在配置 EasyEject 操作窗口、按 Fn+F9 时所显示的菜单或左键单击 EasyEject 系统托盘图标所显示的菜单中（只限用于Windows 2000及XP）单击运行 EasyEject 操作。请参阅配置 EasyEject 以了解如何打开 EasyEject 实用程序以及如何定义单击运行 EasyEject 操作时将停止哪些设备。

要使用 EasyEject 自动停止对于安全地从扩展坞、小型扩展坞或 底座弹出 ThinkPad PC 而言所必需的所有设备，请按 Fn+F9 并选择弹出 ThinkPad PC 选项。要使用该功能，您必须将 Fn+F9 组合键配置成显示 EasyEject 菜单或直接运行“弹出 ThinkPad PC”操作。请参阅配置 EasyEject 以了解如何配置 Fn+F9 设置。

选择运行 EasyEject 操作或弹出 ThinkPad PC 之后，将会显示一个窗口, 该窗口显示各个设备的状态以及将该设备从系统中卸下是否安全。

注： 某些型号的 ThinkPad 计算机不支持 Fn+F9 组合键。


商标

以下术语是 Lenovo 在美国或其他国家或地区的商标或服务标记：

  • ThinkPad

以下术语是其他公司的商标：

  • Microsoft：Microsoft Corporation

  • Windows：Microsoft Corporation

  • PCMCIA：Personal Computer Memory Card International Association