Visión general

El programa de utilidad EasyEject de ThinkPad permite extraer varios dispositivos del sistema de forma más rápida y fácil permitiéndole detener más de un dispositivo cada vez, en lugar de detener cada dispositivo individualmente.

La mayoría de dispositivos de tarjetas PC, IEEE 1394 y USB se pueden intercambiar en caliente o en templado. Esto significa que se pueden conectar al sistema, a la estación de acoplamiento, Mini estación de acoplamiento o UltraBase, o desconectar de dichos dispositivos, sin desconectar la alimentación. Sin embargo, antes de que pueda extraer (expulsar) físicamente estos dispositivos del sistema, debe primero detener los dispositivos, de forma que el sistema operativo ya no pueda acceder a los mismos - en caso contrario, se podrían perder datos.

El programa de utilidad EasyEject le permite crear una lista de dispositivos que se pueden detener mediante una única pulsación. Puede acceder rápidamente a la función EasyEject de tres formas: pulsando la combinación de teclas Fn+F9 del teclado, utilizando el icono de la bandeja del sistema EasyEject (sólo Windows 2000/XP) o iniciando el programa de utilidad EasyEject del menú Inicio.

Nota: Algunos modelos de sistemas ThinkPad no dan soporte a la combinación de teclas Fn+F9.

Configuración de EasyEject

Utilización de EasyEject

Marcas registradas


Configuración de EasyEject

Puede crear una lista de dispositivos que desea que EasyEject detenga y seleccionar cómo prefiere acceder a la característica EasyEject.

Para configurar EasyEject, siga estos pasos:

  1. Abra la ventana Configurar las acciones de EasyEject del programa de utilidad EasyEject pulsando el icono EasyEject de la bandeja del sistema (sólo Windows 2000/XP):

    O pulse Fn+F9 y Configurar las acciones de EasyEject. También puede acceder al programa de utilidad desde el menú Inicio.

    Nota: Algunos modelos de sistemas ThinkPad no dan soporte a la combinación de teclas Fn+F9.

    La ventana Configurar las acciones de EasyEject muestra una lista de dispositivos extraíbles que se insertan en el sistema, la estación de acoplamiento, la Mini estación de acoplamiento, la Ultrabase o el duplicador de puertos. Esta lista se actualiza automáticamente siempre que se inserta un nuevo dispositivo.

  2. Asigne una acción a cada dispositivo de la lista EasyEject seleccionando una acción desde el menú desplegable Acción de EasyEject. Para cada dispositivo, tiene tres selecciones:

    Selección | Qué sucede al pulsar Ejecutar las acciones de EasyEject | Ejemplos
    Detener dispositivo | EasyEject intentará detener el dispositivo | Dispositivos USB, Tarjetas PC de red y tarjetas PC inalámbricas
    No detener dispositivo | EasyEject no intentará detener el dispositivo | Dispositivos de la bahía de dispositivo extraíbles
    Preguntarme | EasyEject le preguntará si desea detener el dispositivo | Dispositivo de almacenamiento de la microunidad, dispositivos de almacenamiento clave de memoria USB

    Cuando pulse Ejecutar las acciones de EasyEject, todas las acciones que haya definido en esta lista se realizarán y se visualizará una ventana que muestra el estado de cada dispositivo y si es seguro extraer el dispositivo del sistema.

    Si desea cambiar el nombre del dispositivo tal como aparece en la lista de EasyEject, pulse con el botón derecho en el nombre del dispositivo y pulse Renombrar.

    Si ya no está utilizando el dispositivo, puede eliminar el dispositivo de la lista EasyEject. Para eliminar el dispositivo de la lista, pulse con el botón derecho en el nombre del dispositivo y, a continuación, pulse Eliminar de la lista. El dispositivo se suprimirá de la lista hasta la próxima vez que se inserte el dispositivo.

  3. Seleccione las opciones de EasyEject que prefiera:

    Notificar con un pitido al detener un dispositivo

    Para oír un pitido cuando se detenga cada dispositivo, seleccione esta opción.

    Cerrar automáticamente la ventana de estado EasyEject

    Para cerrar automáticamente la ventana Estado de EasyEject después de 5 segundos cuando todos los dispositivos se hayan detenido satisfactoriamente, seleccione esta opción.

    Mostrar el icono de EasyEject en la barra de tareas (sólo Windows 2000/XP)

    Para mostrar el icono de EasyEject en la bandeja del sistema, seleccione esta opción.

    Mostrar el icono Desconectar o expulsar hardware de Windows en la barra de tareas

    Para visualizar en la bandeja del sistema el icono Desconectar o expulsar hardware proporcionado por Windows(R) 2000, seleccione esta opción. También se debe seleccionar la opción Mostrar el icono EasyEject en la barra de tareas. Debe reiniciar el sistema para que esta opción sea efectiva.

  4. Seleccione la opción realizada al pulsar la combinación de teclas Fn+F9 pulsando Valores de Fn+F9.... Puede configurar Fn+F9 o bien para visualizar un menú de opciones de expulsión del que poder seleccionar, para ejecutar inmediatamente las acciones de EasyEject que ha definido en la lista de EasyEject, o bien para detener automáticamente todos los dispositivos necesarios para permitir expulsar de forma segura el PC ThinkPad de la estación de acoplamiento, la Mini estación de acoplamiento o la UltraBase.

    Nota: Algunos modelos de sistemas ThinkPad no dan soporte a la combinación de teclas Fn+F9.


Utilización de EasyEject

EasyEject se puede utilizar para detener un único dispositivo, para detener varios dispositivos o para expulsar el PC ThinkPad PC de la estación de acoplamiento, Mini estación de acoplamiento o UltraBase.

Para detener un solo dispositivo con EasyEject, pulse el botón izquierdo del icono de EasyEject en la bandeja del sistema (sólo Windows 2000/XP) o pulse Fn+F9 y, a continuación, seleccione el dispositivo que desee detener. Para detener un solo dispositivo desde el menú de visualización en pantalla Fn+F9, debe pulsar Valores Fn+F9... y habilitar la opción Mostrar cada dispositivo extraíble como un elemento de menú por separado.

Para detener varios dispositivos simultáneamente con EasyEject, pulse Ejecutar las acciones de EasyEject en la ventana Configurar las acciones de EasyEject, en el menú que se visualiza al pulsar Fn+F9 o en el menú que se muestra al pulsar con el botón izquierdo el icono EasyEject de la bandeja del sistema (sólo Windows 2000/XP). Consulte Configuración de EasyEject para saber cómo abrir el programa de utilidad EasyEject y cómo definir los dispositivos que se detendrán al pulsar Ejecutar las acciones de EasyEject.

Para utilizar EasyEject para detener automáticamente todos los dispositivos que son necesarios para expulsar de forma segura el PC ThinkPad de una estación de acoplamiento, Mini estación de acoplamiento o UltraBase, pulse Fn+F9 y seleccione la opción Expulsar PC ThinkPad. Para utilizar esta característica, debe configurar la combinación de teclas Fn+F9 para mostrar el menú EasyEject o para ejecutar directamente la acción Expulsar PC ThinkPad. Consulte Configuración de EasyEject para saber cómo configurar los valores de Fn+F9.

Después de seleccionar Ejecutar las acciones de EasyEject o Expulsar PC ThinkPad, se visualizará una ventana que muestra el estado de cada dispositivo y si es seguro extraer los dispositivos del sistema.

Nota: Algunos modelos de sistemas ThinkPad no dan soporte a la combinación de teclas Fn+F9.


Marcas registradas

Los siguientes términos son marcas registradas o marcas de servicio de Lenovo en los Estados Unidos o en otros países:

  • ThinkPad

Los siguientes términos son marcas registradas de otras compañías:

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation

  • PCMCIA : Personal Computer Memory Card International Association