Översikt

Med ThinkPad-verktyget EasyEject är det enkelt att koppla ned flera enheter från datorn. Verktyget kan stoppa flera enheter samtidigt, så att du slipper stoppa varje enhet separat.

Många enheter som USB, IEEE 1394 och PCMCIA-kort är avsedda att kunna bytas under drift eller i vänteläge. Det innebär att de kan kopplas till eller från datorn, dockningsstationen, Mini Dock eller UltraBase utan att denna behöver stängas av först. Men innan du kan ta bort (mata ut) enheterna fysiskt från systemet måste du stoppa dem så att operativsystemet inte längre har åtkomst till dem - annars kan data gå förlorade.

Med verktyget EasyEject kan du skapa en lista över enheter som kan stoppas med ett enda klick.Du når EasyEject-funktionen på tre sätt: Genom att trycka Fn+F9 på tangentbordet, genom EasyEject-ikonen i aktivitetsfältet (endast Windows 2000/XP) eller genom att starta EasyEject från Startmenyn.

Anm: Vissa modeller av ThinkPad stöder inte tangentkombinationen Fn+F9.

Konfigurera EasyEject

Använda EasyEject

Varumärken


Konfigurera EasyEject

Du kan skapa en lista över enheter som du vill att EasyEject ska stoppa och välja hur du vill öppna EasyEject-funktionen.

Så här konfigurerar du EasyEject:

  1. Öppna fönstret Konfigurera EasyEject-åtgärder i verktyget EasyEject genom att klicka på EasyEject-ikonen i aktivitetsfältet (endast Windows 2000/XP):

    Eller tryck Fn+F9 och klicka på Konfigurera EasyEject-åtgärder. Du kan också öppna verktyget från Startmenyn.

    Anm: Vissa modeller av ThinkPad stöder inte tangentkombinationen Fn+F9.

    Fönstret Konfigurera EasyEject-åtgärder visar en lista över utmatningsbara enheter i datorn, dockningsstationen, Mini Dock, UltraBase eller kopplinglisten. Listan uppdateras automatiskt när en ny enhet läggs till.

  2. Tilldela en åtgärd till varje enhet i EasyEject-listan genom att välja en åtgärd på menyn EasyEject-åtgärd. Du har tre alternativ för varje enhet:

    Alternativ | Vad händer när du klickar på Kör EasyEject-åtgärder | Exempel
    Stoppa enheten | EasyEject försöker stoppa enheten | USB-enheter, PCMCIA-kort för trådnätverk, PCMCIA-kort för radio-LAN
    Stoppa inte enheten | EasyEject försöker inte stoppa enheten | Utbytbara enheter inuti datorn, t.ex. diskar
    Fråga först | EasyEject frågar om du vill stoppa enheten eller inte | Microdrive-lagringsenhet, USB Memory Key-lagringsenhet

    När du klickar på Kör EasyEject-åtgärder kommer alla åtgärder som finns definierade i listan att utföras och ett fönster visas med status för varje enhet samt om du kan att ta bort enheten från systemet utan risk.

    Om du vill ändra enhetens namn i EasyEject-listan högerklickar du på enhetens namn och klickar sedan på Byt namn.

    Om du inte använder enheten längre kan du ta bort den ur EasyEject-listan. Du tar bort enheten ur listan genom att högerklicka på enhetens namn och sedan klickar du på Ta bort ur listan. Enheten försvinner från listan tills nästa gång den sätts in i datorn.

  3. Välj önskade EasyEject-alternativ:

    Ljudsignal när enheter stoppas

    Vill du höra en ljudsignal när en enhet stoppas väljer du det här alternativet.

    Stäng automatiskt statusfönstret för EasyEject

    Välj det här alternativet om du vill stänga EasyEject-statusfönstret efter 5 sekunder när alla enheter har stoppats.

    Visa EasyEject-ikonen i aktivitetsfältet (endast Windows 2000/XP)

    Vill du visa EasyEject-ikonen i aktivitetsfältet väljer du det här alternativet.

    Visa Windows-ikonen Koppla från/mata ut maskinvara i aktivitetsfältet

    Vill du visa Windows 2000-ikonen Koppla från/mata ut maskinvara i aktivitetsfältet väljer du det här alternativet. Du måste också markera alternativet Visa EasyEject-ikonen i aktivitetsfältet. Du måste starta om datorn för att alternativet ska börja gälla.

  4. Välj den åtgärd som ska utföras när du klickar på tangentkombinationen Fn+F9 genom att klicka på Inställningar för Fn+F9.... Du kan antingen konfigurera Fn+F9 att visa en meny över utmantningsalternativ att välja bland, eller att genast köra de EasyEject-åtgärder som du definierat i EasyEject-listan, eller att automatiskt stoppa alla enheter som behövs för att du ska kunna mata ut ThinkPad PC:n från en dockningsstation, Mini Dock eller UltraBase utan risk.

    Anm: Vissa modeller av ThinkPad stöder inte tangentkombinationen Fn+F9.


Använda EasyEject

EasyEject kan användas för att stoppa en enhet, flera enheter eller mata ut ThinkPad-datorn från en dockningsstation, Mini Dock eller UltraBase.

Om du vill stoppa en enskild enhet med EasyEject, vänsterklickar du på EasyEject-ikonen i aktivitetsfältet (endast Windows 2000/XP) eller trycker på Fn+F9 och väljer sedan den enhet du vill stoppa. Om du vill stoppa en enskild enhet från Fn+F9-menyn måste du klicka på Fn+F9-inställningar... och aktivera alternativet Visa varje utmatningsbar enhet som ett separat menyalternativ.

Vill du stoppa flera enheter samtidigt med EasyEject klickar du på Kör EasyEject-åtgärder antingen i fönstret Konfigurera EasyEject-åtgärder i den meny som visas när du trycker på Fn+F9 eller i den meny som visas när du vänsterklickar på EasyEject-ikonen i aktivitetsfältet (endast Windows 2000/XP). I Konfigurera EasyEject kan du lära dig mer om att öppna EasyEject-verktyget och hur du definierar vilka enheter som ska stoppas när du klickar på Kör EasyEject-åtgärder.

Vill du använda EasyEject för att stoppa alla enheter automatiskt som är nödvändiga för att mata ut ThinkPad-datorn från en dockningsstation, Mini Dock eller Ultrabase trycker du på Fn+F9 och väljer alternativet Mata ut ThinkPad-dator. Om du vill använda den här funktionen måste du konfigurera tangentkombinationen Fn+F9 att antingen visa EasyEject-menyn eller direkt köra åtgärden Mata ut ThinkPad-dator. I Konfigurera EasyEject finns mer information om att konfigurera inställningarna för Fn+F9.

När du har valt Kör EasyEject-åtgärder eller Mata ut ThinkPad-dator visas ett fönster med status för varje enhet och om du kan ta bort enheten från systemet utan risk.

Anm: Vissa modeller av ThinkPad stöder inte tangentkombinationen Fn+F9.


Varumärken

Följande är varumärken eller näringskännetecken som tillhör Lenovo i USA och/eller andra länder:

  • ThinkPad

Följande är varumärken för andra företag:

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation

  • PCMCIA : Personal Computer Memory Card International Association