概觀

ThinkPad EasyEject Utility 可一次停止多個裝置，而無須個別加以停止，讓您能更快、更容易從電腦中移除多個裝置。

大多數的 USB、IEEE 1394 及 PC 卡裝置都可以熱抽換或暖抽換。換句話說，您不用關閉電源，就可以將這些裝置連接至電腦、擴充基座、迷你擴充基座或 UltraBase，或是自其抽離。不過，在實際從系統移除（退出）這些裝置之前，您必須先將其停止，如此作業系統才不會繼續存取這些裝置，否則可能會遺失資料。

EasyEject Utility 能讓您建立一份裝置清單，只要按一下，就可以全部一起停止。您可使用三種方式快速存取 EasyEject 的功能：在鍵盤上按下 Fn+F9 按鍵組合、使用 EasyEject 系統工作列圖示(只限用於Windows 2000及XP)，或從「開始」功能表啟動 EasyEject Utility。

註：部分 ThinkPad 電腦機型不支援 Fn+F9 按鍵組合。

配置 EasyEject

使用 EasyEject

商標


配置 EasyEject

您可以建立一份要用 EasyEject 停止的裝置清單，並選擇偏好方式來存取 EasyEject 功能。

若要配置 EasyEject，請遵循下列步驟：

  1. 按一下系統工作列中的 EasyEject 圖示，以開啟 EasyEject Utility 的配置 EasyEject 動作視窗(只限用於Windows 2000及XP)：

    或按下 Fn+F9，再按一下配置 EasyEject 動作。您也可以從「開始」功能表存取該公用程式。

    註：部分 ThinkPad 電腦機型不支援 Fn+F9 按鍵組合。

    配置 EasyEject 動作視窗會顯示一份可退出裝置的清單，這些裝置已插入您的電腦、擴充基座、迷你擴充基座、UltraBase 或連接埠擴充基座中。只要插入新裝置，就會自動更新本清單。

  2. 從 EasyEject 動作下拉功能表中選取動作，為 EasyEject 清單中的每個裝置指定一個動作。每個裝置都可有三種選項：

    選項 | 按一下執行 EasyEject 動作時會執行的動作 | 範例
    停止裝置 | EasyEject 會嘗試停止該裝置 | USB 裝置、網路 PC 卡、無線 PC 卡
    不要停止裝置 | EasyEject 不會嘗試停止該裝置 | 抽取式裝置機槽中的裝置
    詢問我 | EasyEject 會詢問您是否要停止該裝置 | 微型硬碟儲存裝置、USB 隨身碟儲存裝置

    當您按一下執行 EasyEject 動作時，就會執行您在此清單中定義的所有動作，而且會出現一個視窗來顯示每個裝置的狀態，以及是否可安全地將裝置從系統中移除。

    如果要變更 EasyEject 清單中顯示的裝置名稱，請用滑鼠右鍵按一下該裝置名稱，然後按一下重新命名。

    如果您已不再使用某項裝置，可將其從 EasyEject 清單中移除。若要從清單中移除該裝置，請用滑鼠右鍵按一下裝置名稱，然後按一下從清單中移除。該裝置便會從清單中刪除，直到下次再插入為止。

  3. 選擇您想要使用的 EasyEject 選項：

    停止裝置時發出嗶聲通知

    若要在每個裝置停止時聽到嗶聲，請選取這個選項。

    自動關閉 EasyEject 狀態視窗

    若要在順利停止所有裝置 5 秒後，自動關閉 EasyEject 狀態視窗，請選取這個選項。

    在工作列上顯示 EasyEject 圖示 (只限用於Windows 2000及XP)

    若要在系統工作列中顯示 EasyEject 圖示，請選取這個選項。

    在工作列上顯示 Windows 拔除/退出硬體圖示

    若要顯示由 Windows(R) 2000 所提供的拔除或退出硬體系統工作列圖示，請選取這個選項。您也必須勾選在工作列上顯示 EasyEject 圖示選項。您必須重新啟動電腦，這個選項才會生效。

  4. 按一下 Fn+F9 設定...，選取當您按下 Fn+F9 按鍵組合時，所要執行的動作。您可以配置 Fn+F9 來顯示退出選項的功能表、立即執行您在 EasyEject 清單中所定義的 EasyEject 動作，或自動停止所有必要的裝置，讓您能從擴充基座、迷你擴充基座或 UltraBase 中安全地退出 ThinkPad 電腦。

    註：部分 ThinkPad 電腦機型不支援 Fn+F9 按鍵組合。


使用 EasyEject

EasyEject 可用來停止單一裝置、停止多個裝置，或將 ThinkPad 電腦從擴充基座、迷你擴充基座或 UltraBase 中退出。

若要使用 EasyEject 停止單一裝置，請用滑鼠左鍵按一下系統工作列中的 EasyEject 圖示(只限用於Windows 2000及XP)，或按 Fn+F9，然後再選取要停止的裝置。若要從 Fn+F9 螢幕顯示功能表停止單一裝置，您必須按一下 Fn+F9 設定...，然後啟用將每個可退出裝置顯示為個別的功能表項目選項。

若要使用 EasyEject 同時停止多個裝置，請按一下執行 EasyEject 動作，您在配置 EasyEject 動作視窗、按下 Fn+F9 時所顯示的功能表，或用滑鼠左鍵按一下系統工作列中 EasyEject 圖示時所顯示的功能表(只限用於Windows 2000及XP)，都可以找到這個選項。請參閱配置 EasyEject，以瞭解如何開啟 EasyEject Utility，以及如何定義按一下執行 EasyEject 動作時所要停止的裝置。

若要使用 EasyEject 自動停止所有必要的裝置，以便將 ThinkPad 電腦從擴充基座、迷你擴充基座或 UltraBase 中安全地退出，請按 Fn+F9，然後選擇退出 ThinkPad 電腦選項。若要使用此功能，您必須將 Fn+F9 按鍵組合配置為顯示 EasyEject 功能表，或直接執行「退出 ThinkPad 電腦」動作。請參閱配置 EasyEject，以瞭解如何配置 Fn+F9 設定。

當您選取執行 EasyEject 動作或退出 ThinkPad 電腦後，即會出現一個視窗，其中顯示每個裝置的狀態，以及是否可以將其安全地從系統中移除。

註：部分 ThinkPad 電腦機型不支援 Fn+F9 按鍵組合。


商標

下列專有名詞是 Lenovo 在美國和/或其他國家或地區的商標或服務標誌：

  • ThinkPad

下列專有名詞是其他公司的商標：

  • Microsoft：Microsoft Corporation

  • Windows：Microsoft Corporation

  • PCMCIA：Personal Computer Memory Card International Association（個人電腦記憶卡國際協會）