Welcome

Your powerful ThinkPad(R) computer is loaded with features and applications. Use it to do anything, anytime, anywhere.

To find out how to get started, select from the topics at the left.


Important safety instructions

Danger: Electric current from power, telephone, and communication cables is hazardous. To avoid shock hazard, connect and disconnect cables as shown below when installing, moving, or opening the covers of this product or attached devices. If the 3-pin power cord is provided with this product, it must be used with a properly grounded outlet.

Illustration showing how to connect and disconnect cables to avoid shock hazard.

Danger: Reduce the risk of fire and electric shock by always following basic safety precautions, including the following:

  • Do not use your computer in or near water.

  • During electrical storms:

  • Do not use your computer with the telephone cable connection.

  • Do not connect the cable to or disconnect it from the telephone outlet on the wall.

Danger: If the rechargeable battery pack is incorrectly replaced, there is danger of an explosion. The battery pack contains a small amount of harmful substances. To avoid possible injury:

  • Replace only with a battery of the type recommended by IBM.

  • Keep the battery pack away from fire.

  • Do not expose it to water or rain.

  • Do not attempt to disassemble it.

  • Do not short-circuit it.

  • Keep it away from children.

Do not put the battery pack in trash that is disposed of in landfills. When disposing of the battery, comply with local ordinances or regulations and your company's safety standards.

Danger: If the backup battery is incorrectly replaced, there is danger of an explosion.

The lithium battery contains lithium and can explode if it is not properly handled or disposed of.

Replace only with a battery of the same type.

To avoid possible injury or death, do not: (1) throw or immerse the battery into water, (2) allow it to heat to more than 100 degrees Celsius (212 degrees Farenheit), or (3) attempt to repair or disassemble it. Dispose of it as required by local ordinances or regulations and your company's safety standards.

Danger: Follow the instruction, below when installing or reconfiguring the Mini PCI option.

To avoid shock hazard, disconnect all the cables and the ac adapter when you install the Mini PCI option or open the covers of the system or attached devices. Electrical current from power, telephone, and communication cables is hazardous.

CAUTION: When you have added or upgraded a Mini PCI Card or a memory card, do not use your computer until you have closed the cover. Never use the computer when the cover is open.

CAUTION: The fluorescent lamp in the liquid crystal display (LCD) contains mercury. Do not put it in trash that is disposed of in landfills. Dispose of it as required by local ordinances or regulations.

The LCD is made of glass, and rough handling or dropping the computer can cause the LCD to break. If the LCD breaks and the internal fluid gets into your eyes or on your hands, immediately wash the affected areas with water for at least 15 minutes; if any symptoms are present after washing, get medical care.

CAUTION: To reduce the risk of fire, use only No. 26 AWG or larger (thicker) telephone cable.

Laser compliance statement

An optical storage drive (device), such as a CD-ROM, CD-RW, DVD-ROM drive, or SuperDisk, which can be installed in the IBM ThinkPad computer is a laser product. The drive's classification label (shown below) is on the surface of the drive.

CLASS 1 LASER PRODUCT

LASER KLASSE 1

LUOKAN 1 LASERLAITE

APPAREIL A LASER DE CLASSE 1

KLASS 1 LASER APPARAT

The drive is certified by the manufacturer to comply with the requirements of the Department of Health and Human Services 21 Code of Federal Regulations (DHHS 21 CFR) Subchapter J for Class I laser products at the date of manufacture.

In other countries, the drive is certified to conform to the requirements of IEC825 and EN60825 for Class 1 laser products.

Danger:

Do not open the optical storage drive unit; no user adjustments or serviceable parts are inside.

Use of controls, adjustments, or the performance of procedures other than those specified might result in hazardous radiation exposure.

Class 1 laser products are not considered hazardous. The design of the laser system and the optical storage drive ensures that there is no exposure to laser radiation above a Class 1 level during normal operation, user maintenance, or servicing.

Some drives contain an embedded Class 3A laser diode. Note this warning:

Danger: Emits visible and invisible laser radiation when open. Avoid direct eye exposure. Do not stare into the beam or view it directly with optical instruments.

Modem safety information

To reduce the risk of fire, electrical shock, or injury when using telephone equipment, always follow basic safety precautions, such as:

Never install telephone wiring during a electrical storm.

Never install telephone jacks in wet locations unless the jack is specifically designed for wet locations.

Never touch uninsulated telephone wires or terminals unless the telephone line has been disconnected at the network interface.

Use caution when installing or modifying telephone lines.

Avoid using a telephone (other than a cordless type) during an electrical storm. There may be a remote risk or electric shock from lightning.

Do not use the telephone to report a gas leak in the vicinity of the leak.

Save these instructions.


Notices

(C) Copyright International Business Machine Corporation 2001. All rights reserved. Note to U.S. Government Users--Documentation related to restricted rights--Use, duplication, or disclosure is subject to restrictions set forth in GSA ADP Schedule Contract with IBM Corp.

This publication was developed for products and services offered in the U.S.A.

IBM may not offer the products, services, or features discussed in this document in other countries. Consult your local IBM representative for information on the products and services currently available in your area. Any reference to an IBM product, program, or service is not intended to state or imply that only that IBM product, program, or service may be used. Any functionally equivalent product, program, or service that does not infringe any IBM intellectual property right may be used instead. However, it is the user's responsibility to evaluate and verify the operation of any non-IBM product, program, or service.

IBM may have patents or pending patent applications covering subject matter described in this document. The furnishing of this document does not give you any license to these patents. You can send license inquiries, in writing, to:

IBM Director of Licensing

IBM Corporation

North Castle Drive

Armonk, NY 10504-1785

U.S.A.

Processing date data

This IBM hardware product and IBM software products that might be packaged with it have been designed, when used in accordance with their associated documentation, to process date data correctly within and between the 20th and 21st centuries, provided all other products (for example, software, hardware, and firmware) used with these products properly exchange accurate date data with them.

IBM cannot take responsibility for the date data processing capabilities of non-IBM products, even if those products are preinstalled or otherwise distributed by IBM. You should contact the vendors responsible for those products directly to determine the capabilities of their products and update them if needed. This IBM hardware product cannot prevent errors that might occur if software, upgrades, or peripheral devices you use or exchange data with do not process date data correctly.

The foregoing is a Year 2000 Readiness Disclosure.

References to Web site addresses

Any references in this publication to non-IBM Web sites are provided for convenience only and do not in any manner serve as an endorsement of those Web sites. The materials at those Web sites are not part of the materials for this IBM product, and use of those Web sites is at your own risk.

Electronic emission notices

Federal Communications Commission (FCC) Statement

ThinkPad A31p, machine type 2653

ThinkPad A31, machine type 2652

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

  • Reorient or relocate the receiving antenna.

  • Increase the separation between the equipment and receiver.

  • Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

  • Consult an IBM authorized dealer or service representative for help.

Properly shielded and grounded cables and connectors must be used in order to meet FCC emission limits. Proper cables and connectors are available from IBM authorized dealers. IBM is not responsible for any radio or television interference caused by using other than recommended cables and connectors or by unauthorized changes or modifications to this equipment. Unauthorized changes or modifications could void the user's authority to operate the equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

Responsible Party:

International Business Machines Corporation

New Orchard Road

Armonk, NY 10504

Telephone 1-919-543-2193

Industry Canada Class B Emission Compliance Statement

This Class B digital apparatus complies with Canadian ICES-003.

Avis de conformite a la re glementation d'Industrie Canada

Cet appareil numerique de la classe B est conforme a la norme NMB-003 du Canada.

European Community Directive Conformance Statement

This product is in conformity with the protection requirements of EU Council Directive 89/336/EEC on the approximation of the laws of the Member States relating to electro-magnetic compatibility. IBM cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-recommended modification of the product, including the fitting of non-IBM option cards.

This product satisfies the Class B limits of EN 55022.

Telecommunication notices

Federal Communications Commission (FCC) and Telephone Company Requirements (Part 68 of the FCC Rules)

  1. The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device to send any message via a telephone fax machine unless such message clearly contains in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent, and an identification of the business or other entity, or other individual sending the message and the telephone number of the sending machine or such business, other entity, or individual.

    In order to program this information into your computer, you should be sure to follow the installation instructions for your fax software package.

  2. The built-in modem is built into the ThinkPad computer. It complies with Part 68 of the FCC Rules. A label is affixed to the bottom of the computer that contains, among other things, the FCC registration number, USOC, and Ringer Equivalency Number (REN) for this equipment. If these numbers are requested, look at the label and provide this information to your telephone company.

  3. The REN is useful to determine the quantity of devices you may connect to your telephone line and still have those devices ring when your number is called. In most, but not all, areas, the sum of the RENs of all devices should not exceed five (5.0). To be certain of the number of devices you may connect to your line, as determined by the REN (REN:0.7), you should call your local telephone company to determine the maximum REN for your calling area.

  4. If the built-in modem causes harm to the telephone network, the telephone company may discontinue your service temporarily. If possible, they will notify you in advance. But, if advance notice isn't practical, you will be notified as soon as possible. You will be advised of your right to file a complaint with the FCC.

  5. Your telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the proper operation of your equipment. If they do, you will be given advance notice so as to give you an opportunity to maintain uninterrupted service.

  6. If you experience trouble with this built-in modem, contact your IBM Authorized Seller, or the IBM Corporation, 500 Columbus Avenue, Thornwood, NY 10594, 1-800-772-2227, for repair/warranty information. The telephone company may ask you to disconnect this equipment from the network until the problem has been corrected, or until you are sure the equipment is not malfunctioning.

  7. No customer repairs are possible to the modem. If you experience trouble with this equipment, contact your Authorized Seller or the IBM Corporation for information.

  8. The modem may not be used on coin service provided by the telephone company. Connection to party lines is subject to state tariffs. Contact your state public utility commission or corporation commission for information.

  9. When ordering network interface (NI) service from the Local Exchange Carrier, specify service arrangement USOC RJ11C.

Fax Branding

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains in a margin at the top of or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business or other entity, or other individual sending the message and the telephone number of the sending machine or such business, other entity, or individual. (The telephone number provided may not be a 900 number or any other number for which charges exceed local or long-distance transmission charges.)

Industry Canada requirements

Notice

The Industry Canada label identifies certified equipment. This certification means that the equipment meets certain telecommunications networks protective, operational, and safety requirements. The Department does not guarantee the equipment will operate to the user's satisfaction.

Before installing this equipment, users should ensure that it is permissible to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of communication. In some cases, the company's inside wiring associated with a single line individual service may be extended by means of a certified connector assembly (telephone extension cord). The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations.

Repairs to certified equipment should be made by an authorized Canadian maintenance facility designated by the supplier. Any repairs of alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment.

Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines and internal metallic water pipe system, if present, are connected together. This precaution may be particularly important in rural areas.

Caution

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate.

The Ringer Equivalent Number (REN:0.3) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed 5.

Avis

L'etiquette du ministere de l'Industrie Canada identifie le materiel homologue. Cette etiquette certifie que le materiel est conforme a certaines normes de protection, d'exploitation et de securite des reseaux de telecommunications. Le Ministere n'assure toutefois pas que le materiel fonctionnera a la satisfaction de l'utilisateur.

Avant d'installer ce materiel, l'utilisateur doit s'assurer qu'il est permis de le raccorder aux installations de l'entreprise locale de telecommunication. Le materiel doit egalement etre installe en suivant une methode acceptee de raccordement. Dans certains cas, les fils interieurs de l'entreprise utilises pour un service individuel a ligne unique peuvent etre prolonges au moyen d'un dispositif homologue de raccordement (cordon prolongateur telephonique interne). L'abonne ne doit pas oublier qu'il est possible que la conformite aux conditions enoncees ci-dessus n'empechent pas la degradation du service dans certaines situations. Actuellement, les entreprises de telecommunication ne permettent pas que l'on raccorde leur materiel a des jacks d'abonne, sauf dans les cas precis prevus par les tarifs paticuliers de ces entreprises.

Les reparations de materiel homologue doivent etre effectuees par un centre d'entretien canadien autorise designe par le fournisseur. La compagnie de telecommunications peut demander a l'utilisateur de debrancher un appareil a la suite de reparations ou de modifications effectuees par l'utilisateur ou a cause de mauvais fonctionnement.

Pour sa propre protection, l'utilisateur doit s'assurer que tous les fils de mise a la terre de la source d'energie electrique, des lignes telephoniques et des canalisations d'eau metalliques, s'il y en a, sont raccordes ensemble. Cette precaution est particulierement importante dans les regions rurales.

Avertissement

L'utilisateur ne doit pas tenter de faire ces raccordements lui-meme; il doit avoir recours a un service d'inspection des installations electriques, ou a electricien, selon le cas.

L'indice de charge (IC) assigne a chaque dispositif terminal indique (REN:0.3), pour eviter toute surcharge, le pourcentage de la charge totale qui peut etre raccordee a un circuit telephonique boucle utilise par ce dispositif. La terminaison du circuit boucle peut etre constituee de n'importe quelle combinaison de dispositifs, pourvu que la somme des indices de charge de l'ensemble des dispositifs ne depasse pas 5.

Product notice requirements

The following notice applies to machines equipped with both a DVD and a TV-out function:

This product incorporates copyright protection technology that is protected by method claims of U.S. patent numbers 4631603, 4577216, 4819098, 4907093, and other intellectual property rights owned by Macrovision Corporation and other rights owners. Use of this copy protection technology must be authorized by Macrovision Corporation and is intended for home and other limited viewing use only, unless otherwise authorized by Macrovision Corporation. Reverse engineering or disassembly is prohibited.

Trademarks


Trademark notices

The following are trademarks of the IBM Corporation in the United States or other countries or both:

IBM

HelpCenter

HelpWare

LANClient Control Manager

OS/2

ThinkLight

ThinkPad

TrackPoint

UltraPort

Ultrabay

Update Connector

Wake on LAN

Intel, LANDesk, and SpeedStep are trademarks of Intel Corporation in the United States and/or other countries.

Microsoft, Windows, and Windows NT are trademarks of Microsoft Corporation in the United States and/or other countries.

Other company, product, and service names may be trademarks or service marks of others.