Contacting IBM

There is more to owning a ThinkPad(R) than having a powerful, portable computer. This chapter offers information about when to communicate with IBM(R) and how best to do it.


Warranty information

IBM(R) offers warranties on some products, depending on the machine type, model number, and part number. For the statement of limited warranty, refer to the Service and Troubleshooting Guide.

International warranty service

If you travel with your computer or relocate it to a country where your ThinkPad(R) machine type is sold and serviced by IBM or by IBM resellers who are authorized to perform warranty service, International Warranty Service is available for your computer.

Service methods and procedures vary by country, and some services might not be available in all countries. International Warranty Service is delivered through the method of service (such as depot, carry-in, or on-site service) that is provided in the servicing country. Service centers in certain countries might not be able to service all models of a particular machine type. In some countries, fees and restrictions might apply at the time of service.

To determine whether your computer is eligible for International Warranty Service and to view a list of the countries where service is available, go to http://www.ibm.com/pc/support/, and click Warranty Lookup. Eligible IBM computers are identified by their four-digit machine types. For more information about International Warranty Service, see Service Announcement 601-034 at http://www.ibm.com/. Click Support & downloads, click Announcement letters, and click Announcements search. In the Search by letter number only field, type 601-034, and click Search.


Before you contact IBM

Often, you can solve your computer problems by referring to the information in the explanations of error codes, running PC-Doctor(R) for Windows(R), or by consulting the Web site for ThinkPad(R).

Register your computer

Download system updates

Record information


Register your computer

When you register your ThinkPad(R) computer with IBM(R), you will receive the following benefits:

  • Quicker service when you call IBM for help

  • Automatic notification of free software and special promotional offers

Note: When you are ready to register by modem, you will need a phone connection to your ThinkPad and access to the World Wide Web.

To register your computer with IBM, visit this Web site:

http://www.ibm.com/pc/register

Then follow the on-screen instructions.


Download system updates

The IBM(R) Update Connector provides a simple way for you to update your computer and its programs, including device drivers. Downloading updated software might resolve problems you experience with your computer.

You can choose which updates you want to retrieve and apply, and what actions you want the update programs to take. You will need to be connected to the Internet to use the IBM Update Connector.


Record information

Before you talk to an IBM(R) representative, record the following important information about your computer.

Record problem symptoms and details

Collect the answers to the questions below before you call for help. Then, you will be able to get help as quickly as possible.

  • What is the problem? Is it continuous or intermittent?

  • Is there an error message that appears? What is the error code, if any?

  • What operating system are you using? Which version?

  • Which software applications were running at the time of the problem?

  • Can the problem be reproduced? If so, how?

Record system information

The serial number label is on the bottom of your computer. Record the machine type and the serial number.

  • What is the name of your IBM product?

  • What is the machine type?

  • What is the serial number?

Record options information

Check all of the following features that correspond to your computer.

  • ____ DIMM (memory module) ___________ MB

  • ____ Hard disk drive ___________ GB

  • ____ PC cards ___________ MB

  • ____ Battery

  • ____ Other

To prepare for your call, print this page and record your information on the printed sheet. Click the Printer icon at the top of this window.


Getting help and service

If you need help, service, technical assistance, or just want more information about IBM(R) products, you will find a wide variety of sources available from IBM to assist you. This section contains information about where to go for additional information about IBM and IBM products, what to do if you experience a problem with your computer, and whom to call for service should it be necessary.

Information about your IBM computer and preinstalled software, if any, is available in the documentation that comes with your computer. That documentation includes printed books, online books, README files, and help files. In addition, information about IBM products is available on the World Wide Web and through the IBM Automated Fax System.

For technical assistance with the installation of, or questions related to, Service Packs for your preinstalled Microsoft Windows product, refer to the Microsoft(R) Product Support Services Web site at http://support.microsoft.com/directory, or you can contact the IBM HelpCenter(R). Some fees might apply.

Using diagnostic programs

Getting help on the Web

Getting help by fax

Calling IBM


Using diagnostic programs

Many computer problems can be solved without outside assistance. If you experience a problem with your computer, the first place to start is the troubleshooting information of your computer documentation. If you suspect a software problem, see the documentation, including README files and online help, that comes with the operating system or application program.

Most IBM(R) computers and servers come with a set of diagnostic programs that you can use to help you identify hardware problems. See Diagnosing problems for instructions on using the diagnostic programs.

The troubleshooting information or the diagnostic programs might tell you that you need additional or updated device drivers or other software. IBM maintains pages on the World Wide Web where you can get the latest technical information and download device drivers and updates.


Getting help on the Web

On the World Wide Web, the IBM(R) Web site has up-to-date information about IBM Personal Computer products and support. The address for the IBM Personal Computing home page is http://www.ibm.com/pc

IBM provides an extensive Web site dedicated to mobile computing and to ThinkPad(R) computers at http://www.ibm.com/pc/support

Research this Web site to learn how to solve problems, find new ways to use your computer, and learn about options that can make working with your ThinkPad computer even easier.

If you select Profile from the support page, you can create a customized support page that is specific to your hardware, complete with Frequently Asked Questions, Parts Information, Technical Hints and Tips, and Downloadable Files. In addition, you can choose to receive e-mail notifications whenever new information becomes available about your registered products.

You also can order publications through the IBM Publications Ordering System at http://www.elink.ibmlink.ibm.com/public/applications/publications/cgibin/pbi.cgi


Getting help by fax

If you have a touch-tone telephone and access to a fax machine, in the U.S. and Canada you can receive by fax marketing and technical information on many topics, including hardware, operating systems, and local area networks (LANs).

You can call the IBM(R) Automated Fax System 24 hours a day, 7 days a week. Follow the recorded instructions, and the requested information will be sent to your fax machine. In the U.S. and Canada, to access the IBM Automated Fax System, call 1-800-426-3395.


Calling IBM

If you have tried to correct the problem yourself and still need help, during the warranty period, you can get help and information by telephone through the IBM(R) PC HelpCenter(R). The following services are available during the warranty period:

  • Problem determination - Trained personnel are available to assist you with determining if you have a hardware problem and deciding what action is necessary to fix the problem.

  • IBM hardware repair - If the problem is determined to be caused by IBM hardware under warranty, trained service personnel are available to provide the applicable level of service.

  • Engineering change management - Occasionally, there might be changes that are required after a product has been sold. IBM or your reseller, if authorized by IBM, will make selected Engineering Changes (ECs) available that apply to your hardware.

The following items are not covered:

  • Replacement or use of non-IBM parts or nonwarranted IBM parts

Note: All warranted parts contain a 7-character identification in the format IBM FRU XXXXXXX

  • Identification of software problem sources

  • Configuration of BIOS as part of an installation or upgrade

  • Changes, modifications, or upgrades to device drivers

  • Installation and maintenance of network operating systems (NOS)

  • Installation and maintenance of application programs

Refer to your IBM hardware warranty for a full explanation of IBM warranty terms. Be sure to retain your proof of purchase to obtain warranty service.

If possible, be near your computer when you make your call in case the technical assistance representative needs to help you resolve a computer problem. Please ensure that you have downloaded the most current drivers and system updates, run diagnostics, and recorded information before you call. When calling for technical assistance, please have the following information available:

  • Machine Type and Model

  • Serial numbers of your computer, monitor, and other components, or your proof of purchase

  • Description of the problem

  • Exact wording of any error messages

  • Hardware and software configuration information for your system

Telephone numbers

Note: Telephone numbers are subject to change without notice. For the latest list of IBM(R) HelpCenter(R) telephone numbers and hours of operation, visit the Support Web site at http://www.ibm.com/pc/support.

Country or region | Language | Telephone Number
Argentina | Spanish | 11-4717-4357
Australia | English | 1300-130-426
Austria | German | 01-54658-5060
Belgium | Dutch French | 02-714 35 70 02-714 35 15
Brazil | Portuguese | 55-0800 78 48 31
Canada | English/ French | 1-800-565-3344 416-383-3344
Chile | Spanish | 800-203300
China | Mandarin | 800-810-1818
Colombia | Spanish | 9-800-18811 623-2300
Denmark | Danish | 35 25 02 91
Ecuador | Spanish | 1-800-IBM-911
Finland | Finnish | 9-22 931 840
France | French | 01-69 32 40 40
Germany | German | 069-6654 9040
Hong Kong | Cantonese | 2825-6900
Ireland | English | 01-815 9202
Italy | Italian | 02-482 9202
Japan | Japanese | 0120-887-870
Luxembourg | French | 298-977 5063
Mexico | Spanish | 01-800-426-1000 387-5991
Netherlands | Dutch | 020-504 0501
New Zealand | English | 0800-446-149
Norway | Norwegian | 23 05 32 40
Peru | Spanish | 349-0050
Portugal | Portuguese | 21-791 51 47
Spain | Spanish | 91-662 4916
Sweden | Swedish | 08-751 52 27
Switzerland | German/ French/ Italian | 0848-80 52 52
Taiwan | Mandarin | 886-2-2725-9799
United Kingdom | English | 01475-555 055
United States | English | 1-800-772-2227


Purchase additional services

During and after the warranty period, you can purchase additional services, such as support for IBM and non-IBM hardware, operating systems, and application programs; network setup and configuration; upgraded or extended hardware repair services; and custom installations. Service availability and service name might vary by country.

Enhanced PC support line


Enhanced PC support line

Enhanced PC support is available for desktop and mobile IBM(R) computers that are not connected to a network.

Technical support is provided for IBM computers and IBM or non-IBM options, operating systems, and application programs on the Support Products list.

This service includes technical support for:

  • Installing and configuring your out-of-warranty IBM computer

  • Installing and configuring non-IBM options in IBM computers

  • Using IBM operating systems in IBM and non-IBM computers

  • Using application programs and games

  • Tuning performance

  • Installing device drivers remotely

  • Setting up and using multimedia devices

  • Identifying system problems

  • Interpreting documentation

You can purchase this service on a per-call basis, as a multiple incident package, or as an annual contract with a 10-incident limit.

Ordering support line services

Enhanced PC Support Line and Network and Server Support Line services are available for products on the Supported product list. To receive a Supported Product list:

  • In the U.S.:

  1. Call 1-800-426-3395.

  2. Select document number 11682 for Enhanced PC support.

  3. Select document number 11683 for Network and Server support.

  • In Canada, contact IBM Direct at 1-800-465-7999, or:

  1. Call 1-800-465-3299.

  2. Select HelpWare catalog.

  • In all other countries, contact your IBM reseller or IBM marketing representative.

For more information, or to purchase these services:

  • In the U.S., call 1-800-772-2227.

  • In Canada, call 1-800-465-7999.

  • In all other countries, contact your HelpCenter(R).


900-number support

In the U.S., if you prefer to obtain technical support on a pay-as-you-go basis, you can use the 900-number support line, which provides support for IBM PC products that are out of the warranty period.

To access this support, call 1-900-555-CLUB (2582). You will be notified of the charge per minute.