Traveling with your computer

When you travel abroad, your ThinkPad(R) computer can help you feel more at home and at ease. With your own computer and its files, you can be confident about gathering and offering information to clients and coworkers.

Attending to some important details that can help foreign travel go smoothly:

Travel tips

Travel accessories


Travel accessories

Here is a checklist of things to consider packing when you are going to be away from the office:

Travel Essentials

  • ThinkPad(R) ac adapter

  • External mouse, if you are accustomed to using one

  • Standard phone cord and modular jack (RJ-11)

  • Extra battery, charged

If you are traveling to another country you might want to consider these items

  • An ac adapter for the country that you are traveling to

  • An adapter to connect to a phone line in that country

  • Acoustic coupler, if you do not know if you will have an analog phone line available

Other items you may wish to consider

  • ThinkPad DC Auto/Airline Adapter

  • External diskette drive or other external storage devices

  • Phone line splitter, in case you need to dial manually or use your modem without disconnecting the phone line.


Travel tips

Use the following travel tips to travel more confidently and efficiently with your ThinkPad computer.

  1. While it is safe to allow your ThinkPad computer to go through the x ray machines at airport security stations, it is important to keep your eyes on the computer at all times to prevent theft.

  2. Be careful about the seat in front of you on airplanes. Angle your computer so that it does not get caught when the person in front of you leans back.

  3. Consider bringing an airplane or automobile adapter for your ThinkPad computer.

  4. Remember to hibernate or turn off your computer when taking off.

  5. Because you might need to use your computer in less than perfect lighting conditions, turn on the ThinkLight by pressing Fn+PgUp to illuminate the keyboard.