Windows 98 ドライバ リスト

Windows 98 ドライバ リストへようこそ

  • このヘルプでは、Windows 98 の CD でサポートされているデバイスの一覧を参照することができます。
  • デバイス一覧内でリンクが設定されているデバイスについては、Windows 98 の CD の Drivers ディレクトリにドライバが用意されています。リンクが設定されていないデバイスのドライバは、Windows 98 により自動的にインストールされます。
  • 標準的なハードウェア デバイスについては、記載されていない場合があります。たとえば、IDE ハード ディスク、ATAPI CD-ROM ドライブなどのデバイスは、Windows 98 の汎用ドライバでサポートされます。


CD-ROM ドライブ

Logitec | LCD-601
Logitec | LPD-2000
Logitec | LPD-2400
Logitec | LPD-650SA
Logitec | SCD-1200
Logitec | SCD-1600
Logitec | SCD-2400
Logitec | SCD-3200
Logitec | SCD-430
Logitec | SCD-440
NEC | CD-ROM DRIVE:251
NEC | CD-ROM DRIVE:252
NEC | CD-ROM DRIVE:253
NEC | CD-ROM DRIVE:272
NEC | CD-ROM DRIVE:273
NEC | CD-ROM DRIVE:280
NEC | CD-ROM DRIVE:282
NEC | CD-ROM DRIVE:284
NEC | CD-ROM DRIVE:285
NEC | CD-ROM DRIVE:286
NEC | CD-ROM DRIVE:462


PCMCIA ソケット

I-O DATA DEVICE,INC. | C-Dock/98
NEC | NEC PC カード スロット増設アダプタ
NEC | NEC PC-9801-102
NEC | NEC PCMCIA コントローラ
NEC | PCI-1130 CardBus コントローラ
NEC | PCI-1131 CardBus コントローラ


SCSI コントローラ

Adaptec | AHA-1030B SCSI Host Adapter
Adaptec | AHA-29xx PCI SCSI Host Adapter
I-O DATA DEVICE,INC. | SC-98Ⅲ
I-O DATA DEVICE,INC. | SC-98ⅢP
I-O DATA DEVICE,INC. | SC-98ⅢPSB
I-O DATA DEVICE,INC. | SC-98ⅢSB
Logitec | LHA-521U
Logitec | LHA-521UA
Logitec | LHA-521UW
MACNICA, Inc. | MIRACLE SCSI II Light Pack
Media Intelligent Corp. | MSC-200
Media Intelligent Corp. | MSC-3000
Media Intelligent Corp. | RSB-2000SCSI2 (SCSI部)
Media Intelligent Corp. | RSB-3000SCSI2 (SCSI部)
Media Intelligent Corp. | RSB-4000SCSI2 (SCSI部)
MIDORI ELECTRONICS Co.Ltd. | CN-SC42
MIDORI ELECTRONICS Co.Ltd. | CN-SC43
MIDORI ELECTRONICS Co.Ltd. | MDC-925L
MIDORI ELECTRONICS Co.Ltd. | MDC-926Rs(SCSI I/F)
NEC | Adaptec AHA-294X/NEC PC-9821X-B02/B02L PCI SCSI-2
NEC | NEC PC-9801-100 SCSI-2
NEC | NEC PC-9801-55/L/U/FA-02,PC-9801-92/PC-9821A-E10 (DMA Transfer Mode)
NEC | NEC PC-9801-92/PC-9821A-E10 (CPU Transfer Mode)
NEC | NEC PC-9801N-J03 PCMCIA SCSI Interface
NEC | NEC PC-9801N-J03R PCMCIA SCSI-2 Interface
NEC | NEC PC-9821X-B09/AIC-7860 PCI Ultra-SCSI
NEC | NEC PC-9821X-B10/AIC-7880 PCI Ultra Wide-SCSI
RATOC System Inc. | REX-9530 SCSI-2 PC Card
RATOC System Inc. | REX-CB30 Ultra SCSI (FAST-20) PC Card


キーボード

NEC | 106 キーボード
NEC | 106 キーボード (Ctrl+英数)
NEC | NEC PC-9800 シリーズ キーボードまたは 98 スタンダード キーボード (95)
NEC | 楽々キーボード


サウンド、ビデオ、およびゲームのコントローラ

NEC | 98CanBe
NEC | 98CanBe Aux Driver
NEC | 98CanBe Internal
NEC | 98CanBe Mixer
NEC | 98CanBe Mixer (OPN なし)
NEC | 98CanBe PCM
NEC | 98CanBe PCM/Mixer Driver
NEC | 98CanBe Sound
NEC | 98CanBe Sound (OPN なし)
NEC | 98CanBe Wave Driver
NEC | Mate-X PCM
NEC | PC-9801-118 Aux
NEC | PC-9801-118 Mixer
NEC | PC-9801-118 PCM
NEC | PC-9801-118 PnP モード (パソコン本体①) MIDI 割り込み使用
NEC | PC-9801-118 PnP モード (パソコン本体①) MIDI 割り込み未使用
NEC | PC-9801-118 PnP モード (パソコン本体②④⑤) MIDI 割り込み使用
NEC | PC-9801-118 PnP モード (パソコン本体②④⑤) MIDI 割り込み未使用
NEC | PC-9801-118 PnP モード (パソコン本体③) MIDI 割り込み使用
NEC | PC-9801-118 PnP モード (パソコン本体③) MIDI 割り込み未使用
NEC | PC-9801-118 Wave
NEC | PC-9801-118 ゲームポート ジョイスティック
NEC | PC-9801-118 外部 MIDI
NEC | PC-9801-118 内部 OPL3 FM 音源
NEC | PC-9801-118 内部 OPN FM 音源
NEC | PC-9801-118 非 PnP モード (パソコン本体①) MIDI 割り込み使用
NEC | PC-9801-118 非 PnP モード (パソコン本体①) MIDI 割り込み未使用
NEC | PC-9801-118 非 PnP モード (パソコン本体②④⑤) MIDI 割り込み使用
NEC | PC-9801-118 非 PnP モード (パソコン本体②④⑤) MIDI 割り込み未使用
NEC | PC-9801-118 非 PnP モード (パソコン本体③) MIDI 割り込み使用
NEC | PC-9801-118 非 PnP モード (パソコン本体③) MIDI 割り込み未使用
NEC | PC-9801-73
NEC | PC-9801-73/86 sound board
NEC | PC-9801-86 または互換
NEC | PC-9821Np PCM
NEC | PCM Sound Card (PC-9801N-J04)
NEC | YMF701 互換 FM Synthesizer
NEC | YMF701 互換 Mixer
NEC | YMF701 互換 MPU401
NEC | YMF701 互換 MPU401
NEC | YMF701 互換 MPU401 Out
NEC | YMF701 互換 MPU401 (IRQ5)
NEC | YMF701 互換 Sound System
NEC | YMF701 互換 Sound System (拡張 FM のみ)
NEC | YMF701 互換 Windows Sound System CODEC
NEC | YMF715 互換 FM Synthesizer
NEC | YMF715 互換 Mixer
NEC | YMF715 互換 MPU401
NEC | YMF715 互換 MPU401
NEC | YMF715 互換 MPU401 Out
NEC | YMF715 互換 Sound System
NEC | YMF715 互換 Sound System (拡張 FM のみ)
NEC | YMF715 互換 Windows Sound System CODEC
NEC | ゲームポート ジョイスティック
NEC | ビデオキャプチャ (PC-9821A-E08、PC-9801-90)
NEC | 外部 MIDI ポート
NEC | 外部 MIDI ポート
NEC | 内部 OPL3 FM 音源
NEC | 内部 OPL3 FM 音源


システム デバイス

NEC | ACPI バスで使用されている SCI IRQ
NEC | ACPI 汎用 EIO バス
NEC | ACPI 汎用バス
NEC | APM バッテリ スロット
NEC | Composite Power Source
NEC | Cyrix SLiC MP interrupt controller
NEC | DMA コントローラ
NEC | NESA DMA コントローラ
NEC | NESA システム タイマ
NEC | NESA バス
NEC | PC-98 PCI to C98 bridge
NEC | PC-98 PCI to Core Graph bridge
NEC | PC-98 PCI to VL bus bridge
NEC | PC-98 Plug and Play bus
NEC | PC-98 Plug and Play Bus with VL slots
NEC | PC-98 プラグ アンド プレイ エミュレータ用 IO リード データ ポート
NEC | PCI ステアリング用 IRQ ホルダ
NEC | PCI バス
NEC | PCI 標準 C98 ブリッジ
NEC | PCI 標準 PCI-to-PCI ブリッジ
NEC | PCI 標準 RAM コントローラ
NEC | PCI 標準 ホスト CPU ブリッジ
NEC | Plug and Play BIOS (fail safe)
NEC | アドバンスト パワー マネジメント サポート
NEC | エンハンス グラフィック チャージャ
NEC | システム CMOS/リアル タイム クロック
NEC | システム スピーカー
NEC | システム タイマ
NEC | システム ボード
NEC | プラグ アンド プレイ BIOS
NEC | プラグ アンド プレイ BIOS 用システム拡張ボード
NEC | プログラミング可能な割り込みコントローラ
NEC | プログラミング可能な割り込みコントローラ (アドバンス)
NEC | マザーボード リソース
NEC | 数値データ プロセッサ


ディスプレイ アダプタ

I-O DATA DEVICE,INC. | GA-1024A
I-O DATA DEVICE,INC. | GA-1280A
I-O DATA DEVICE,INC. | GA-DR2
I-O DATA DEVICE,INC. | GA-DR4
MELCO | WGP-VG2
MELCO | WGP-VG2DX
MELCO | WGP-VG4
MELCO | WGP-VG4DX
MELCO | WGP-VG4S
MELCO | WGP-VX8
NEC | Full-Color Window Accelerator Board A/VRAM (S3)
NEC | Full-Color Window Accelerator Board B/VRAM (S3)
NEC | Full-Color Window Accelerator Board X/VRAM (Matrox)
NEC | Full-Color Window Accelerator Board X/VRAM (Matrox)
NEC | Full-Color Window Accelerator Board X2/VRAM 3D (Matrox)
NEC | PC-9801 BX4 (Cirrus)
NEC | PC-9821 3DImage 975 (Trident)
NEC | PC-9821 86C928 (S3)
NEC | PC-9821 Be,Bs,Bp (Cirrus)
NEC | PC-9821 Bf,SV98 model1/2 (Cirrus)
NEC | PC-9821 Cb (Cirrus)
NEC | PC-9821 Cb2 (Cirrus)
NEC | PC-9821 Cs2 (Cirrus)
NEC | PC-9821 Cu10,Ct16 (Cirrus)
NEC | PC-9821 Cx,Cf (Cirrus)
NEC | PC-9821 Cx2/3/13,Cb3/10 (Cirrus)
NEC | PC-9821 Cyber9320 (Trident)
NEC | PC-9821 Cyber9320 (Trident)
NEC | PC-9821 Cyber9382 (Trident)
NEC | PC-9821 Cyber9385 (Trident)
NEC | PC-9821 Cyber9385-1 (Trident)
NEC | PC-9821 GD5428 (Cirrus)
NEC | PC-9821 GD5428 (Cirrus)
NEC | PC-9821 GD5428 (Cirrus)
NEC | PC-9821 GD5428 (Cirrus)
NEC | PC-9821 GD5428 (Cirrus)
NEC | PC-9821 GD5428 (Cirrus)
NEC | PC-9821 GD5428 (Cirrus)
NEC | PC-9821 GD5428 (Cirrus)
NEC | PC-9821 GD5428 (Cirrus)
NEC | PC-9821 GD5430,GD5440 (Cirrus)
NEC | PC-9821 GD5430,GD5440 (Cirrus)
NEC | PC-9821 GD5430,GD5440 (Cirrus)
NEC | PC-9821 GD5430,GD5440 (Cirrus)
NEC | PC-9821 GD5430,GD5440 (Cirrus)
NEC | PC-9821 GD5430,GD5440 (Cirrus)
NEC | PC-9821 GD5446 (Cirrus)
NEC | PC-9821 GD7543 (Cirrus)
NEC | PC-9821 GD7548 (Cirrus)
NEC | PC-9821 GD7555 (Cirrus)
NEC | PC-9821 GD7556 (Cirrus)
NEC | PC-9821 Ls12/150,La13 (Cirrus)
NEC | PC-9821 MGA-1064SG (Matrox)
NEC | PC-9821 Na12/13,Cr13,Nb10 (Cirrus)
NEC | PC-9821 Na7/H5/H7,Na9/12,La7/10 (Trident)
NEC | PC-9821 Nb7 (Cirrus)
NEC | PC-9821 Nd (Cirrus)
NEC | PC-9821 Nd2,Ne3,Nx,Lt2,Na7/H3/HC7 (Trident)
NEC | PC-9821 Ne2 (Cirrus)
NEC | PC-9821 Nf (Cirrus)
NEC | PC-9821 Np,Es (Cirrus)
NEC | PC-9821 Nr12,Nr13/D10 (Cirrus)
NEC | PC-9821 Nr13/D14/S14,Ls13 (Cirrus)
NEC | PC-9821 Ns (Cirrus)
NEC | PC-9821 Providia9685 (Trident)
NEC | PC-9821 Ra18/20,RaⅡ23 (Trident)
NEC | PC-9821 Ra18/20,RaⅡ23,Ra266 (Trident)
NEC | PC-9821 RaⅡ23 (Trident)
NEC | PC-9821 RvⅡ26 (Matrox)
NEC | PC-9821 TGUI9680XGi (Trident)
NEC | PC-9821 TGUI9682XGi (Trident)
NEC | PC-9821 TGUI968x,Cyber938x,Providia9685 (Trident)
NEC | PC-9821 Ts (Cirrus)
NEC | PC-9821 V12/13/20 S5/S7 (Cirrus)
NEC | PC-9821 V16/S5C2/S5D2 (Cirrus)
NEC | PC-9821 V16/S5P/S5V (Cirrus)
NEC | PC-9821 V7/C4K,V10/C4R (Cirrus)
NEC | PC-9821 V7/S5K/S7K,V10/S5K/S7K (Cirrus)
NEC | PC-9821 Vision864 (S3)
NEC | PC-9821 Xc13/S5A/S5B (Cirrus)
NEC | PC-9821 Xc13/S5A2/S5B2,Xc16 (Cirrus)
NEC | PC-9821 Xc200 (Cirrus)
NEC | PC-9821 Xe (Cirrus)
NEC | PC-9821 Xe10,Xa7e,Xb10 (Cirrus)
NEC | Window Accelerator Board A (S3)
NEC | Window Accelerator Board A2 (Matrox)
NEC | Window Accelerator Board B (S3)
NEC | Window Accelerator Board B3 (Cirrus)
NEC | ウィンドウ アクセラレータ ボード A (S3)
NEC | ウィンドウ アクセラレータ ボード A2 (Matrox)
NEC | ウィンドウ アクセラレータ ボード B (S3)
NEC | ウィンドウ アクセラレータ ボード B3 (Cirrus Logic)
NEC | スタンダード ディスプレイ アダプタ (9800 シリーズ)
NEC | スタンダード ディスプレイ アダプタ (9821 シリーズ)
NEC | フルカラー ウィンドウ アクセラレータ ボード A/VRAM (S3)
NEC | フルカラー ウィンドウ アクセラレータ ボード B/VRAM (S3)
NEC | フルカラー ウィンドウ アクセラレータ ボード X/VRAM (Matrox)
NEC | フルカラー ウィンドウ アクセラレータ ボード X2 (Matrox)
NEC | フルカラー ウィンドウ アクセラレータ ボード X2/VRAM (Matrox)
NEC | フルカラー ウィンドウ アクセラレータ ボード X2/VRAM 3D 対応 (Matrox)


ネットワーク アダプタ

Allied Telesis, K.K. | Allied Telesis LA100-CardBus Ethernet Card
Allied Telesis, K.K. | Allied Telesis LA100-PCI Ethnert Adapter
Allied Telesis, K.K. | Allied Telesis LA-98 PnP Ethernet Adapter
Allied Telesis, K.K. | Allied Telesis LA-PCM Ethernet Card
Allied Telesis, K.K. | Allied Telesis LM33-PCM-T LAN + MODEM PC Card (LAN)
CONTEC | CONTEC C-NET(98)E-11
CONTEC | CONTEC C-NET(98)P2 シリーズ
CONTEC | CONTEC C-NET(98)S-11
CONTEC | CONTEC C-NET(CB)-100TX
CONTEC | CONTEC C-NET(PC)C Series
CONTEC | CONTEC C-NET(PI)-100TX/Intel 82557-based Ethernet
D-Link | DE-530CT+/J
D-Link | DE-650シリーズ
D-Link | DE-660シリーズ
D-Link | DFE-500TX/J
Elecom | LD-98P
Elecom | LD-CDY
Elecom | LD-PCITS
Intel | Intel EtherExpress(TM) PRO/100 モデル B アダプタ
Intel | Intel EtherExpress(TM) PRO/100 モバイル・アダプタ 16-bit PC Card
Intel | Intel EtherExpress(TM) PRO/100+ アダプタ
MACNICA, Inc. | ME1 for JEIDA
MACNICA, Inc. | ME98
MACNICA, Inc. | NE2098
MELCO | EGY-98
MELCO | ETC-98
MELCO | LGY-98
NEC | NEC 115.2Kbps 内蔵赤外線ポート
NEC | NEC 4Mbps 内蔵赤外線ポート
NEC | NEC PC-9801-103/104 (PnP モード)
NEC | NEC PC-9801-107/108
NEC | NEC PC-9801-83/84 互換
NEC | NEC PC-9801N-J02 (PCMCIA)
NEC | NEC PC-9801N-J07 (PCMCIA)
NEC | NEC PC-9801N-J12 (PCMCIA)
NEC | NEC PC-9821-CS01 (CardBus)
NEC | NEC PC-9821NR-B06 (PCI)
NEC | NEC PC-9821-U03
NEC | NEC PC-9821X-B06 互換 (PCI)/Intel 82557-based Ethernet
NEC | NEC PK-UG-X006 (PCI) or compatible Fast Ethernet Adapter
NEC | NEC SV-98/2-B05/B06 (PCI)
NextCom | JLink (PC Card)
NextCom | Next Hawk (PC Card)
NextCom | NextLink-Ⅲ PC9800C COMBO
NextCom | NextLink-Ⅲ PC9800C TPO
RATOC System Inc. | REX-R280 10BASE-T LAN PC Card
TDK | LAK-CB100X
TDK | LAK-CD021(BX,AX,A),-CD022(A)


ハード ディスク コントローラ

Logitec | LPM-CF10M
Logitec | LPM-CF15M
Logitec | LPM-CF4M
Logitec | LPM-FD10MA
Logitec | LPM-FD20MA
Logitec | LPM-FD40MA
Logitec | LPM-FD85MA


プリンタ

NEC | NEC Colormate PS
NEC | NEC Colormate PS/40
NEC | NEC Colormate PS/80
NEC | NEC Jetmate 400
NEC | NEC Jetmate 800
NEC | NEC MultiWriter 1000EW NPDL2
NEC | NEC MultiWriter 1000EW WPS
NEC | NEC MultiWriter 2000E NPDL2
NEC | NEC MultiWriter 2000E WPS
NEC | NEC MultiWriter 2000FW NPDL2
NEC | NEC MultiWriter 2000FW WPS
NEC | NEC MultiWriter 2200NW NPDL2
NEC | NEC MultiWriter 2200NW WPS
NEC | NEC MultiWriter 7000PS
NEC | NEC NM-2010
NEC | NEC NM-4150
NEC | NEC NM-5020/5020L
NEC | NEC NM-9700
NEC | NEC NM-9900
NEC | NEC NM-9950/9950II
NEC | NEC PC-PR100/40
NEC | NEC PC-PR1000
NEC | NEC PC-PR1000/2
NEC | NEC PC-PR1000/4
NEC | NEC PC-PR1000/4R
NEC | NEC PC-PR1000E/4
NEC | NEC PC-PR1000E/4W NPDL2
NEC | NEC PC-PR1000FX/4
NEC | NEC PC-PR101
NEC | NEC PC-PR101/60
NEC | NEC PC-PR101/63
NEC | NEC PC-PR101/J110 (Color)
NEC | NEC PC-PR101/J110 (Monochrome)
NEC | NEC PC-PR101/J110R (Color)
NEC | NEC PC-PR101/J110R (Monochrome)
NEC | NEC PC-PR101/T103
NEC | NEC PC-PR101/T165
NEC | NEC PC-PR101/T165A
NEC | NEC PC-PR101/T165R
NEC | NEC PC-PR101/T67
NEC | NEC PC-PR101/TN103
NEC | NEC PC-PR101/TN103A
NEC | NEC PC-PR101/TN103R
NEC | NEC PC-PR101E
NEC | NEC PC-PR101E2
NEC | NEC PC-PR101F
NEC | NEC PC-PR101F2
NEC | NEC PC-PR101G
NEC | NEC PC-PR101G2
NEC | NEC PC-PR101GS
NEC | NEC PC-PR101L
NEC | NEC PC-PR150N
NEC | NEC PC-PR150T
NEC | NEC PC-PR150V
NEC | NEC PC-PR150VH
NEC | NEC PC-PR150VL
NEC | NEC PC-PR2000
NEC | NEC PC-PR2000/2
NEC | NEC PC-PR2000/4
NEC | NEC PC-PR2000/4R NPDL2
NEC | NEC PC-PR2000/4R WPS
NEC | NEC PC-PR2000/4W NPDL2
NEC | NEC PC-PR2000/4W WPS
NEC | NEC PC-PR2000/6W NPDL2
NEC | NEC PC-PR2000/6W WPS
NEC | NEC PC-PR201
NEC | NEC PC-PR201/40
NEC | NEC PC-PR201/45
NEC | NEC PC-PR201/45L
NEC | NEC PC-PR201/47
NEC | NEC PC-PR201/60
NEC | NEC PC-PR201/60A
NEC | NEC PC-PR201/63
NEC | NEC PC-PR201/63A
NEC | NEC PC-PR201/65
NEC | NEC PC-PR201/65A
NEC | NEC PC-PR201/65LA
NEC | NEC PC-PR201/80A
NEC | NEC PC-PR201/80LA
NEC | NEC PC-PR201/87LA
NEC | NEC PC-PR201/T180
NEC | NEC PC-PR201/TC100
NEC | NEC PC-PR201B
NEC | NEC PC-PR201CL
NEC | NEC PC-PR201F
NEC | NEC PC-PR201F2
NEC | NEC PC-PR201G
NEC | NEC PC-PR201GS
NEC | NEC PC-PR201H
NEC | NEC PC-PR201H2
NEC | NEC PC-PR201H3
NEC | NEC PC-PR201HC
NEC | NEC PC-PR201J
NEC | NEC PC-PR201V
NEC | NEC PC-PR201V2
NEC | NEC PC-PR201X
NEC | NEC PC-PR3000PS
NEC | NEC PC-PR3000PS/4
NEC | NEC PC-PR3000PS/4F
NEC | NEC PC-PR350
NEC | NEC PC-PR4000/4
NEC | NEC PC-PR4000E/4
NEC | NEC PC-PR601
NEC | NEC PC-PR602
NEC | NEC PC-PR602PS
NEC | NEC PC-PR602R
NEC | NEC PC-PR700/55A
NEC | NEC PC-PR700J
NEC | NEC PC-PR700JH
NEC | NEC PC-PR700X
NEC | NEC PC-PR700XH
NEC | NEC PC-PR750/150 (160dpi)
NEC | NEC PC-PR750/150R (160dpi)
NEC | NEC PC-PR750/150R (168dpi)
NEC | NEC PC-PR750/360 (160dpi)
NEC | NEC PC-PR750/360 (168dpi)
NEC | NEC PC-PR800PS/3
NEC | NEC PC-PR820/3
NEC | NEC PICTY100L
NEC | NEC PICTY180 (PC-PR101/J180)
NEC | NEC PICTY200
NEC | NEC PICTY300
NEC | NEC PICTY400
NEC | NEC PICTY80L
NEC | NEC Pinwriter CP6
NEC | NEC Pinwriter CP7
NEC | NEC Pinwriter P20
NEC | NEC Pinwriter P2200
NEC | NEC Pinwriter P2plus
NEC | NEC Pinwriter P30
NEC | NEC Pinwriter P3200
NEC | NEC Pinwriter P3300
NEC | NEC Pinwriter P5200
NEC | NEC Pinwriter P5300
NEC | NEC Pinwriter P5XL
NEC | NEC Pinwriter P6
NEC | NEC Pinwriter P60
NEC | NEC Pinwriter P6200
NEC | NEC Pinwriter P6300
NEC | NEC Pinwriter P6plus
NEC | NEC Pinwriter P7
NEC | NEC Pinwriter P70
NEC | NEC Pinwriter P7plus
NEC | NEC Pinwriter P90
NEC | NEC Pinwriter P9300
NEC | NEC Pinwriter P9XL
NEC | NEC Silentwriter 1097 PS
NEC | NEC SilentWriter 95
NEC | NEC Silentwriter 95 v2011.111
NEC | NEC Silentwriter 97 v2011.111
NEC | NEC Silentwriter LC 860
NEC | NEC Silentwriter LC 860 Plus
NEC | NEC Silentwriter LC 890
NEC | NEC Silentwriter LC 890XL
NEC | NEC Silentwriter S102
NEC | NEC Silentwriter2 290
NEC | NEC Silentwriter2 990
NEC | NEC Silentwriter2 Model 90
NEC | NEC WPS Printer


ポート (COM / LPT)

Media Intelligent Corp. | RSB-1000パラレル（パラレル部）
Media Intelligent Corp. | RSB-1500パラレル（パラレル部）
MIDORI ELECTRONICS Co.Ltd. | MDC-926Rs (Serial I/F)
NEC | FIR (NAFIRL001)
NEC | NEC PC-9801-120/123 (非 PnP)
NEC | NEC PC-9801-125 (非 PnP)
NEC | PC-9801N-J07
NEC | PC-9821-U03/PC-9801N-J07
NEC | プリンタ ポート (36pin Parallel Interface)
NEC | プリンタ ポート (8bit Parallel Interface)
NEC | プリンタ ポート (PC-9801-94)
NEC | ラップトップまたはデスクトップのビルトイン赤外線ポート
NEC | 拡張通信ポート (PC-9801-101)
NEC | 拡張通信ポート (PC-9861K)
NEC | 第 2 通信ポート サポート 115.2Kbps
NEC | 通信ポート
NEC | 通信ポート サポート 115.2Kbps
NEC | 通信ポート サポート 19200bps


マウス

NEC 標準バス アダプタ マウス


マルチファンクション アダプタ

NEC | Extended Communications Board (PC-9801-101)
NEC | Extended Communications Board (PC-9861K)


メモリ テクノロジー ドライバ (MTD)

NEC NEC フラッシュ メモリ カード (PC-98HA-02)


モデム

I-O DATA DEVICE,INC. | DFM-288
I-O DATA DEVICE,INC. | DFM-336
I-O DATA DEVICE,INC. | PCFM-288
I-O DATA DEVICE,INC. | PCFM-336
I-O DATA DEVICE,INC. | PCINS-128
I-O DATA DEVICE,INC. | PCML-288
I-O DATA DEVICE,INC. | PCML-336
Midori-Hayes | Accura336 V34 + FAX
NEC | (19200bps) Plus PC
NEC | (19200bps) Plus PC Dash
NEC | (38400bps) Plus PC Dash
NEC | (64Kbps NO LCP) Plus PC Dash
NEC | (64Kbps) Plus PC Dash
NEC | (9600bps) Plus PC
NEC | (9600bps) Plus PC Dash
NEC | AtermIT ASYNC115
NEC | AtermIT SYNC115
NEC | AtermIT30
NEC | Cx3 Cb3 用 内蔵 FAX モデムボード
NEC | NEC 14.4 Kbps Data-Fax Card
NEC | NEC AtermIT55 Series ASYNC115
NEC | NEC AtermIT55 Series MP128
NEC | NEC AtermIT55 Series SYNC115
NEC | NEC COMSTARZ MULTI 144
NEC | NEC COMSTARZ MULTI 144II
NEC | NEC COMSTARZ MULTI 288
NEC | NEC PC-9801-120 (PnP)
NEC | NEC PC-9801-120 (非 PnP)
NEC | NEC PC-9801-123 (PnP)
NEC | NEC PC-9801-123 (非 PnP)
NEC | NEC PC-9801-125 (PnP)
NEC | NEC PC-9801-125 (非 PnP)
NEC | NEC PC-9801N-J15
NEC | NEC PC-9801N-J16
NEC | NEC PC-9821NR-B05
NEC | NEC PC-CM250
NEC | PC-9801-121
NEC | PC-9801N-J05
NEC | PC-9801N-J06
NEC | PC-9821CB2-B04
NEC | PC-9821CB-B04
NEC | PC-9821V10/C4R model E/F 内蔵 ISDN ボード
NEC | PC-9821V13/S5 model E2/F2 内蔵 ISDN ボード
NEC | PC-9821V20/M7 model E2/F2 内蔵 ISDN ボード
NEC | PC-9821V20/M7 model E3/F3 内蔵 ISDN ボード
NEC | ValueStar 内蔵 FAX モデムボード (Ring 対応)
NEC | 内蔵 FAX モデムボード
NEC | 内蔵 FAX モデムボード
NEC | 内蔵 FAX モデムボード (Ring 対応)
NEC | 内蔵 FAX モデムボード (Voice 対応)


モニタ

Logitec | LCM-15
Logitec | LCM-15EX
Logitec | LCM-15FA
Logitec | LCM-15FS
Logitec | LCM-15FX
Logitec | LCM-15FX2
Logitec | LCM-15TH
Logitec | LCM-17
Logitec | LCM-17DV
Logitec | LCM-17DX
Logitec | LCM-17EX
Logitec | LCM-17FA
Logitec | LCM-17FX
Logitec | LCM-17TX
Logitec | LCM-21
Logitec | LCM-21DX
Logitec | LCM-21FX
NEC | NEC CRTディスプレイD151, NEC PC-9821Xc13/S5,V13/S5,V16/S5 Integrated Color Monitor
NEC | NEC CRTディスプレイD15A1
NEC | NEC CRTディスプレイD171
NEC | NEC CRTディスプレイD172
NEC | NEC CRTディスプレイD17A1
NEC | NEC CRTディスプレイD17B1
NEC | NEC CRTディスプレイD17C2
NEC | NEC MultiSync 14
NEC | NEC MultiSync 15
NEC | NEC MultiSync 15AV (PC-KM155)
NEC | NEC MultiSync 15II (PC-KM153R2)
NEC | NEC MultiSync 15Pro (PC-KM154)
NEC | NEC MultiSync 15TV (PC-TM151)
NEC | NEC MultiSync 17
NEC | NEC MultiSync 17 (PC-KM173)
NEC | NEC MultiSync 17AV (PC-KM175)
NEC | NEC MultiSync 17II (PC-KM173R)
NEC | NEC MultiSync 17Pro (PC-KM174)
NEC | NEC MultiSync 17ProⅡ (PC-KM174R)
NEC | NEC MultiSync 17TV (PC-TM171)
NEC | NEC MultiSync 17VL (PC-KM173R2)
NEC | NEC MultiSync 21Pro (PC-KM212)
NEC | NEC MultiSync 21Pro (PC-KM212)
NEC | NEC MultiSync 29DM (PC-KM291)
NEC | NEC MultiSync 37DM (PC-KM371)
NEC | NEC MultiSync LCD12 (PC-KP651)
NEC | NEC MultiSync LCD2000 (LA-2031JM)
NEC | NEC MultiSync LCD400 (LA-1421JM)
NEC | NEC MultiSync LCD410 (LA-1422JM)
NEC | NEC MultiSync P2150 (JC-2145UM)
NEC | NEC MultiSync X500 (JC-1574VM)
NEC | NEC MultiSync X750 (JC-1746UM)
NEC | NEC PC-9821Cb Integrated Color Monitor
NEC | NEC PC-9821Cb2 Integrated Color Monitor
NEC | NEC PC-9821Cb3,Cb10 Integrated Color Monitor
NEC | NEC PC-9821Ce Integrated Color Monitor
NEC | NEC PC-9821Ce2/S1/S2/S2D Integrated Color Monitor
NEC | NEC PC-9821Ce2/T2/T2D Integrated Color Monitor
NEC | NEC PC-9821Cs2 Integrated Color Monitor
NEC | NEC PC-9821Cu10,Cu13,Cu16,Cu13T Integrated Color Monitor
NEC | NEC PC-9821Cx,Cf Integrated Color Monitor
NEC | NEC PC-9821Cx2 Integrated Color Monitor
NEC | NEC PC-9821Cx3,Cx13 Integrated Color Monitor
NEC | NEC PC-9821V12/S5R,V13/S5R Integrated Color Monitor
NEC | NEC PC-9821V12/S7R Integrated Color Monitor
NEC | NEC PC-9821V13/M7 Integrated Color Monitor
NEC | NEC PC-9821V13/S7R Integrated Color Monitor
NEC | NEC PC-9821V16/M7C2/M7D2, V20/M7C2/M7D2/M7E2/M7F2,Xc13/M7 Integrated Color Monitor
NEC | NEC PC-9821V7/C4K,V10/C4R Integrated Color Monitor
NEC | NEC PC-9821V7/S5K,V10/S5K Integrated Color Monitor
NEC | NEC PC-9821V7/S7K,V10/S7K Integrated Color Monitor
NEC | NEC PC-9821Xa7e/S15 Integrated Color Monitor
NEC | NEC PC-9821Xa7e/S17 Integrated Color Monitor
NEC | NEC PC-9821Xe10/S15 Integrated Color Monitor
NEC | NEC PC-DH171, NEC PC-9821Ct16,Ct20 Integrated Color Monitor
NEC | NEC PC-DH28W1
NEC | NEC PC-DH32W1
NEC | NEC PC-KD1522
NEC | NEC PC-KH1711
NEC | NEC PC-KH2021
NEC | NEC PC-KM 151
NEC | NEC PC-KM 152
NEC | NEC PC-KM 171
NEC | NEC PC-KM 211
NEC | NEC PC-KM153
NEC | NEC PC-KM172
NEC | NEC PC-KP411
NEC | NEC PC-KP511
NEC | NEC PC-KP531
NEC | NEC PC-PJ611
NEC | NEC PC-TD151
NEC | NEC PC-TD211
NEC | NEC PC-TP611
NEC | NEC PDC-42V1
NEC | NEC PX-33M2
NEC | NEC ViewLight V600 (PC-PJ612)
NECTechnologies, Inc | NEC LCD200
NECTechnologies, Inc | NEC LCD300
NECTechnologies, Inc | NEC MultiSync 2A
NECTechnologies, Inc | NEC MultiSync 2V
NECTechnologies, Inc | NEC MultiSync 3D
NECTechnologies, Inc | NEC MultiSync 3Ds
NECTechnologies, Inc | NEC MultiSync 3FGe
NECTechnologies, Inc | NEC MultiSync 3FGx
NECTechnologies, Inc | NEC MultiSync 3V
NECTechnologies, Inc | NEC MultiSync 4D
NECTechnologies, Inc | NEC MultiSync 4Ds
NECTechnologies, Inc | NEC MultiSync 4FG
NECTechnologies, Inc | NEC MultiSync 4FGe
NECTechnologies, Inc | NEC MultiSync 5D
NECTechnologies, Inc | NEC MultiSync 5FG
NECTechnologies, Inc | NEC MultiSync 5FGe
NECTechnologies, Inc | NEC MultiSync 5FGp
NECTechnologies, Inc | NEC MultiSync 6FG
NECTechnologies, Inc | NEC MultiSync 6FGp
NECTechnologies, Inc | NEC MultiSync A500
NECTechnologies, Inc | NEC MultiSync A700
NECTechnologies, Inc | NEC MultiSync C400
NECTechnologies, Inc | NEC MultiSync C500
NECTechnologies, Inc | NEC MultiSync E1100
NECTechnologies, Inc | NEC MultiSync E500
NECTechnologies, Inc | NEC MultiSync E700
NECTechnologies, Inc | NEC MultiSync LCD2000
NECTechnologies, Inc | NEC MultiSync LCD2010
NECTechnologies, Inc | NEC MultiSync LCD400
NECTechnologies, Inc | NEC MultiSync M500
NECTechnologies, Inc | NEC MultiSync M700
NECTechnologies, Inc | NEC MultiSync P1150
NECTechnologies, Inc | NEC MultiSync P750
NECTechnologies, Inc | NEC MultiSync XE15
NECTechnologies, Inc | NEC MultiSync XE17
NECTechnologies, Inc | NEC MultiSync XE21
NECTechnologies, Inc | NEC MultiSync XP15
NECTechnologies, Inc | NEC MultiSync XP17
NECTechnologies, Inc | NEC MultiSync XP21
NECTechnologies, Inc | NEC MultiSync XV14
NECTechnologies, Inc | NEC MultiSync XV15
NECTechnologies, Inc | NEC MultiSync XV15+
NECTechnologies, Inc | NEC MultiSync XV17
NECTechnologies, Inc | NEC MultiSync XV17+ (-2)
NECTechnologies, Inc | NEC Ready Monitor


ユニバーサル シリアル バス コントローラ

NEC | NEC Composite USB Device
NEC | NEC PCI to USB Open Host Controller


赤外線

NEC NEC 赤外線シリアル ポート


データ FAX モデム DFM-336 のインストール手順

データ FAX モデム DFM-336 をインストールするには

  1. Windows 98 を起動します。
  2. DFM-336 の新しいハードウェアの追加ウィザード画面が表示されたら [次へ] をクリックします。
  3. [使用中のデバイスに最適なドライバを検索する] であることを確認し [次へ] をクリックする。
  4. [フロッピー ディスク ドライブ] チェック ボックスと [検索場所の指定] チェック ボックスをオンにする。

  5. フロッピー ディスク ドライブには DFM-336 のサポート ソフトを挿入し、検索場所の指定には CD-ROM をセットしたドライブとディレクトリを次のように入力し、[次へ] をクリックしてください (D ドライブが CD-ROM ドライブの場合)。

    D:\Drivers\japan\modem\dfm336

  6. しばらくすると [次のデバイス用のドライバファイルを検索します。I-O DATA DFM-336] が表示されることを確認し [次へ] をクリックしてください。
  7. [新しいハードウェアデバイスに必要なソフトウェアがインストールされました] が表示され [完了] をクリックしてインストールは終了です。


MELCO EGY-98 のインストール手順

MELCO EGY-98 をインストールするには

  1. ハードウェア機器をコンピュータに取り付けます。
  2. コントロール パネルの [ネットワーク] アイコンをダブルクリックします。
  3. [ネットワークの設定] タブで [追加] をクリックします。
  4. [アダプタ] を選択し [追加] をクリックします。
  5. [ディスク使用] をクリックします。

  6. [配布ファイルのコピー元] ボックスで、ドライバ ファイルの場所を次のように入力します (D ドライブが CD-ROM ドライブの場合)。

    D:\Drivers.nec\network\egy-98

  7. [MELCO EGY-98] を選択し、画面の指示に従って操作します。

  8. Windows98 のファイルのコピー中に "egy98.vxd が見つかりませんでした" と表示されたら [ファイルのコピー元] ボックスで次のように入力し、[OK] をクリックします (D ドライブが CD-ROM ドライブの場合)。

    D:\drivers.nec\network\egy-98

注意事項：　EGY-98 は IRQ 3(INT 0)、I/O ポートアドレス 00D0 が固定で変更できません。これらのリソースが他のボードと衝突する場合は、他のボードのリソースを変更してください。


MELCO ETC-98 のインストール手順

MELCO ETC-98 をインストールするには

  1. ハードウェア機器をコンピュータに取り付けます。
  2. コントロール パネルの [ネットワーク] アイコンをダブルクリックします。
  3. [ネットワークの設定] タブで [追加] をクリックします。
  4. [アダプタ] を選択し [追加] をクリックします。
  5. [ディスク使用] をクリックします。

  6. [配布ファイルのコピー元] ボックスで、ドライバ ファイルの場所を次のように入力します (D ドライブが CD-ROM ドライブの場合)。

    D:\Drivers.nec\network\etc-98

  7. [MELCO ETC-98] を選択し、画面の指示に従って操作します。

  8. Windows 98 のファイルのコピー中に "etc98.vxd が見つかりませんでした" と表示されたら [ファイルのコピー元] ボックスで次のように入力し、[OK] をクリックします (D ドライブが CD-ROM ドライブの場合)。

    D:\drivers.nec\network\etc-98


アイ・オー・データ GA-1024/1280A のインストール手順

アイ・オー・データ GA-1024/1280A をインストールするには

  1. ハードウェア機器をコンピュータに取り付けます。
  2. コントロールパネルの [ハードウェアの追加] アイコンをダブルクリックします。
  3. ウィザードの画面に表示される指示に従って操作します。
  4. "新しいハードウェアを自動的に検出しますか?" というメッセージが表示されたら、[いいえ (一覧から選択する)] をクリックし、[次へ] をクリックします。
  5. インストールするハードウェアの種類をクリックし、[次へ] をクリックします。
  6. [ディスク使用] をクリックします。

  7. [配布ファイルのコピー元] ボックスで、ドライバ ファイルの場所を次のように入力します (D ドライブが CD-ROM ドライブの場合)。

    D:\Drivers.nec\display\iodataga

  8. [GA-1024/1280A Rev.A (I-O DATA)] を選択し、画面の指示に従って操作します。
  9. インストールが完了したら Windows 98 を再起動してください

デバイスやインストールの詳細については D:\Drivers.nec\display\iodataga\readme.txt を参照して下さい (D ドライブが CD-ROM ドライブの場合)。

動作しない場合は、デバイス マネージャで内蔵ディスプレイ アダプタを使用不可にして下さい。


JLink のインストール手順

JLink をインストールするには

  1. ハードウェア機器をコンピュータに取り付けます。
  2. [新しいハードウェアの追加ウィザード] 画面が表示されたら、[次へ] をクリックします。
  3. "検索方法を選択してください。" というメッセージが表示されたら、[使用中のデバイスに最適なドライバを検索する (推奨)] を選択し、[次へ] をクリックします。

  4. 次の画面が表示されたら、[検索場所の指定] を選択し、CD-ROM をセットしたドライブとディレクトリを次のように入力して [次へ] をクリックします (D ドライブが CD-ROM ドライブの場合)。

    D:\Drivers\japan\net\j-link

  5. しばらくすると "次のデバイス用のドライバファイルを検索します。" というメッセージが表示されます。アダプタ名を確認後、[次へ] をクリックします。

  6. [ファイルのコピー] 画面で、"Windows 98 CD-ROM 上のファイル netjlink.inf が見つかりませんでした。" というメッセージが表示されたときは、[ファイルのコピー元] ボックスに次にように入力し、[OK] をクリックします (D ドライブが CD-ROM ドライブの場合)。

    D:\Drivers\japan\net\j-link

  7. しばらくすると "新しいハードウェアデバイスに必要なソフトウェアがインストールされました。" というメッセージが表示されたら、[完了] をクリックします。これでドライバのインストールは終了です。


MSC-3000、RSB-3000SCSI2、RSB-4000SCSI2 のインストール手順

MSC-3000、RSB-3000SCSI2、RSB-4000SCSI2 SCSI ドライバをインストールするには

注意事項：　本ボードに接続した CD-ROM ドライブから本ボード用のドライバをインストールする場合、あらかじめ Windows 98 を起動するドライブの AUTOEXEC.BAT、CONFIG.SYS に MS-DOS 用のドライバを組み込んでおく必要があります。Windows 98 終了時に [MS-DOS モードで再起動する] を選択して MS-DOS モードに移ってから、ご利用になる CD-ROM や本ボードの説明書の MS-DOS 用ドライバの組み込みの項を参照してドライバの組み込みを行っておいてください。

  • プラグアンドプレイ対応 PC-9800 シリーズをご利用の場合
    1. 本ボードのジャンパスイッチ (JP1) を取扱説明書にしたがってプラグアンドプレイモードに設定します。
    2. パソコン本体に本ボードを取り付け、Windows 98 を起動します。

    3. 起動途中で「新しいハードウェアの追加ウィザード」が起動し、[Media Intelligent SCSI2(SMIT) のドライバを検索しています] と表示されますので、[次へ] をクリックします。

      プラグアンドプレイモードに設定しているのにもかかわらず、[新しいハードウェアの追加ウィザード] が起動しなかった場合は、[不明なデバイス] としてすでに [Media Intelligent SCSI2(SMIT)] が検出されている可能性があります。この場合は手順 8 以降を先に行い、その後でインストールを行ってください。

    4. [使用中のデバイスに最適なドライバを検索する] をクリックし、[次へ] をクリックします。

    5. Windows 98 CD-ROM を CD-ROM ドライブに挿入し、画面の [検索場所の指定] チェック ボックスをオンにしてその下のテキストボックスにドライバの入っているフォルダを入力し、 [次へ] をクリックします (D ドライブが CD-ROM ドライブの場合)。

      D:\Drivers.nec\storage\msc_3000

    6. [Media Intelligent MSC-3000/RSB-3000S/RSB-4000S (PnPモード)] と表示され、"このデバイスに最適なドライバをインストールする準備ができました。...." と表示されますので、[次へ] をクリックします。

    7. ドライバのコピーが行われ、しばらくするとインストールが完了したことを示すメッセージが表示されます。ここで [完了] をクリックしてインストール作業は終了です。

      ※ 起動時に [新しいハードウェアの追加ウィザード] が起動しなかった場合は、すでにドライバがインストールされていて自動的に組み込まれたか、あるいは不明なデバイスとして認識されている場合が考えられます。自動的に組み込まれている場合にはそのままご利用になれますが、[不明なデバイス] として認識されている場合には Windows98 起動後、次の操作を行ってください。

    8. コントロールパネルの [ハードウェアの追加] アイコンをダブルクリックします。
    9. [デバイス マネージャ] タブを選択してください。
    10. 一覧表示の中に [不明なデバイス] が表示されている場合は、それをダブルクリックしてください。

    11. [不明なデバイス] の下に [Media Intelligent SCSI2(SMIT)] が表示されていましたら、マウスで1回クリックして選択し、一覧の下の [削除] ボタンを押して削除します。削除が終わりましたら、すべてのウィンドウを閉じてから Windows を再起動し、上記の手順 2 からドライバのインストール作業を行ってください。

      なお、正常に認識されている場合には、デバイス マネージャの [SCSIコントローラ] の下に [Media Intelligent MSC-3000/RSB-3000S/RSB-4000S (PnPモード)] が表示されます。

  • プラグアンドプレイに対応していない PC-9800 シリーズをご利用の場合
    1. あらかじめ他の周辺機器などと IRQ、DMA などのリソースが競合しないよう、ボードを設定してパソコンに接続し、Windows 98 を起動します。
    2. コントロール パネルの [ハードウェアの追加] アイコンをダブルクリックします。
    3. ウィザード画面に表示される指示に従って操作します。
    4. "新しいハードウェアを自動的に検出しますか?" というメッセージが表示されたら、[いいえ (一覧から選択する)] をクリックし、[次へ] をクリックします。
    5. インストールするハードウェアの種類 (SCSI コントローラ) をクリックし、[次へ] をクリックします。
    6. [ディスク使用] をクリックします。

    7. [配布ファイルのコピー元] ボックスで、ドライバ ファイルの場所を次のように入力します (D ドライブが CD-ROM ドライブの場合)。

      D:\Drivers.nec\storage\msc_3000

    8. しばらくするとデバイスの選択画面が表示されます。[Media Intelligent MSC-3000/RSB-3000S/RSB-4000S (非PnPモード)] を選択し、[OK] をクリックします。
    9. "次の設定で、ハードウェアをインストールできます" というメッセージが表示され、リソースの種類と設定を確認したら、[次へ] をクリックします。しばらくすると必要なファイルがコピーされ、インストール完了の表示が行われますので [完了] をクリックします。ここで、Windows の再起動を促すメッセージが表示されますが、ここでは [キャンセル] をクリックします。
    10. コントロール パネルの [システム] アイコンをダブルクリックします。
    11. [デバイス マネージャ] タブを選択します。
    12. 一覧の [SCSI コントローラ] をダブルクリックし、[Media Intelligent MSC-3000/RSB-3000S/RSB-4000S (非PnPモード)] を選択して [プロパティ] をクリックします。
    13. [全般] タブの [デバイスの使用] にある2つのチェックボックスがチェックしていない状態になっていることを確認してください。
    14. [リソース] タブを選択し、各リソースが本ボードに設定してある設定と一致しているか確認してください。一致していない場合は、そのリソースを選択し、[設定の変更] をクリックして設定を変更し、一致させてください。なお、このとき下部にある [競合するデバイス] の表示が [競合はありません] と表示されていない場合、その設定は表示されている他のハードウェアが使用していますので、本ボード側で設定を変更する必要があります。取扱説明書にしたがってボードの設定を変更してください。
    15. 各設定が問題なければ [OK] をクリックして設定終了です。Windows を再起動してからご利用ください。


Next Hawk のインストール手順

Next Hawk をインストールするには

  1. ハードウェア機器をコンピュータに取り付けます。
  2. [新しいハードウェアの追加ウィザード] 画面が表示されたら、[次へ] をクリックします。
  3. "検索方法を選択してください。" というメッセージが表示されたら、[使用中のデバイスに最適なドライバを検索する (推奨)] を選択し、[次へ] をクリックします。

  4. 次の画面が表示されたら、[検索場所の指定] を選択し、CD-ROM をセットしたドライブとディレクトリを次のように入力して [次へ] をクリックします (D ドライブが CD-ROM ドライブの場合)。

    D:\Drivers\japan\net\nethawk

  5. しばらくすると "次のデバイス用のドライバファイルを検索します。" というメッセージが表示されます。アダプタ名を確認後、[次へ] をクリックします。

  6. [ファイルのコピー] 画面で、"Windows 98 CD-ROM 上のファイル netjlink.inf が見つかりませんでした。" というメッセージが表示されたときは、[ファイルのコピー元] ボックスに次にように入力し、[OK] をクリックします (D ドライブが CD-ROM ドライブの場合)。

    D:\Drivers\japan\net\nethawk

  7. しばらくすると "新しいハードウェアデバイスに必要なソフトウェアがインストールされました。" というメッセージが表示されたら、[完了] をクリックします。これでドライバのインストールは終了です。


PC-9821V13/S5 model E2/F2、PC-9821V20/M7 model E2/F2、PC-9821V20/M7 model E3/F3 用 ISDN ボード、および PC-9801-121 のインストール手順

PC-9821V13/S5 model E2/F2、PC-9821V20/M7 model E2/F2、PC-9821V20/M7 model E3/F3 用 ISDN ボード、および PC-9801-121 のドライバをインストールするには

ここでは、フロッピー ディスク ドライブが B ドライブとして記述されています。フロッピー ディスク ドライブが B ドライブ以外の方は、お使いのフロッピー ディスク ドライブに読み替えてください。

  • ドライバのインストール
    1. ISDN ボードが正しくセットアップされているか確認します (詳細については、ISDN ボードに添付されている取扱説明書を参照してください)。
    2. パーソナル コンピュータの電源スイッチを ON にします。
    3. "ISDN ボードを検出" というメッセージが表示されます (パスワード画面が表示される場合は、パスワードを入力した後に表示されます)。このメッセージは一瞬表示され、新しいハードウェアの追加ウィザードが表示されます。[次へ] をクリックします。
    4. "検索方法を選択してください" というメッセージが表示されたら、[全てのドライバの一覧表を指定した場所に作成し、インストールするドライバを選択する] を選択し、[次へ] をクリックします。
    5. "下の一覧からデバイスのデバイスの種類を選び、[次へ] をクリックします。" というメッセージが表示されたら、[マルチファンクション アダプタ] を選択し、[次へ] をクリックします。

    6. 次のメッセージが表示されたら、[ディスク使用] をクリックし、「B:\」と入力して [OK] をクリックします。

      "ハードウェア製造元とモデルを選択してください。ディスクにアップグレードされたドライバがある場合は、[ディスクの使用] をクリックします。アップグレードされたドライバをインストールするには、[完了] をクリックしてください。"

    7. [NEC ISDN ボード (PnP)] を選択し、[次へ] をクリックします。その後の画面で [次へ]、[完了] の順にクリックします。
    8. "不明なデバイス" というメッセージが表示されます。このメッセージは一瞬表示され、新しいハードウェアの追加ウィザードが表示されます。[次へ] をクリックします。
    9. "検索方法を選択してください" というメッセージが表示されたら、[全てのドライバの一覧表を指定した場所に作成し、インストールするドライバを選択する] を選択し、[次へ] をクリックします。
    10. "下の一覧からデバイスのデバイスの種類を選び、[次へ] をクリックしてください。" というメッセージが表示されたら、[ポート (COM/LPT)] を選択し、[次へ] をクリックします。

    11. 次のメッセージが表示されたら、[ディスク使用] をクリックし、「B:\」と入力して [OK] をクリックします。

      "ハードウェア製造元とモデルを選択してください。ディスクにアップグレードされたドライバがある場合は、[ディスクの使用] をクリックします。アップグレードされたドライバをインストールするには、[完了] をクリックしてください。"

    12. [NEC ISDN ボード] を選択し、[次へ] をクリックします。その後の画面で [次へ]、[完了] の順にクリックします。
  • モデム情報の組み込み
    1. コントロール パネルの [モデム] アイコンをダブルクリックします。
    2. [モデムのプロパティ] ダイアログ ボックスが表示されます。フロッピー ディスクを挿入し、[追加] をクリックします。
    3. 新しいモデムのインストール ウィザードの [ハードウェア ウィザードを実行しない] チェック ボックスをオンにし、[次へ] をクリックします。
    4. [モデムを一覧から選択するので検出しない] チェック ボックスをオンにし、[次へ] をクリックします。
    5. [ディスク使用] をクリックします。
    6. [参照] をクリックします。
    7. [ドライブ] ボックスでフロッピー ディスク ドライブをクリックし、[OK] をクリックします。
    8. [ディスクからのインストール] ダイアログ ボックスが表示されたら、[OK] をクリックします。
    9. [NEC ISDN Board (非同期)] および [NEC ISDN Board (同期 64K)] という項目が表示されます。組み込む情報を選択して [次へ] をクリックします。
    10. [モデムを接続するポート] では、[NEC ISDN Board] をクリックし、[次へ] をクリックします。
    11. モデムの組み込みが行われた後、[完了] をクリックすると [情報] タブにモデム情報が追加されてドライバの組み込みは完了します。
    12. 必要に応じて、続けて「NEC ISDN Board (非同期)」を組み込みます。


ビデオキャプチャ (PC-9821A-E08、PC-9801-90) のインストール手順

ビデオキャプチャ ドライバをインストールするには

  1. コントロール パネルの [ハードウェアの追加] アイコンをダブルクリックします。
  2. ウィザードの画面に表示される指示に従って操作します。

  3. "新しいハードウェアを自動的に検出しますか?" というメッセージが表示されたら、[いいえ (一覧から選択する)] をクリックし、[次へ] をクリックします。

    NEC ビデオキャプチャ ボード (PC-9821A-E08、PC-9801-90) は、新しいハードウェアの追加ウィザードで自動的に検出されません。必ず [いいえ] をクリックしてください。

  4. インストールするハードウェアの種類を選択する画面が表示されたら、[サウンド、ビデオ、およびゲームのコントローラ] を選択し、[次へ] をクリックします。
  5. 製造元とモデルを選択する画面が表示されたら、[ディスク使用] をクリックします。

  6. [フロッピーディスクからインストール] ダイアログ ボックスの [配布ファイルのコピー元] ボックスにビデオキャプチャ ドライバの入っている CD-ROM を挿入したドライブとディレクトリを次のように入力し、[OK] をクリックします (D ドライブが CD-ROM ドライブの場合)。

    D:\DRIVERS\CAPTURE\NEC\VIDCAP

  7. [デバイスの選択] ダイアログ ボックスでビデオキャプチャ ボード (PC-9821A-E08、PC-9801-90) が選択されていることを確認し、[OK] をクリックします。
  8. "次の設定で、ハードウェアをインストールできます" というメッセージが表示されたら、リソースの種類と設定を確認し、[次へ] をクリックします。必要なファイルがコピーされ、インストール完了を示すメッセージが表示されるとビデオキャプチャ ドライバのインストールは終了です。

ビデオキャプチャ ドライバが利用しようとしているリソースが他のハードウェアのリソースと競合している場合、"リソースが競合しています" というメッセージが表示されます。
この場合は、ビデオキャプチャ ドライバをインストールした後で、コントロール パネルの [システム] アイコンをダブルクリックし、[システムのプロパティ] ダイアログ ボックスの [デバイス マネージャ] タブでビデオキャプチャ ドライバのリソースの変更を行ってください。リソースの変更の詳細については Windows 95 のマニュアルを参照してください。


PC-9821V10/C4R model E/F 用 ISDN ボードのインストール手順

PC-9821V10/C4R model E/F 用 ISDN ボードのドライバをインストールするには

ここでは、フロッピー ディスク ドライブが B ドライブとして記述されています。フロッピー ディスク ドライブが B ドライブ以外の方は、お使いのフロッピー ディスク ドライブに読み替えてください。

  • ドライバのインストール
    1. ISDN ボードが正しくセットアップされているか確認します (詳細については、ISDN ボードに添付されている取扱説明書を参照してください)。
    2. パーソナル コンピュータの電源スイッチを ON にします。
    3. "ISDN ボードを検出" というメッセージが表示されます (パスワード画面が表示される場合は、パスワードを入力した後に表示されます)。このメッセージは一瞬表示され、新しいハードウェアの追加ウィザードが表示されます。[次へ] をクリックします。
    4. "検索方法を選択してください" というメッセージが表示されたら、[全てのドライバの一覧表を指定した場所に作成し、インストールするドライバを選択する] を選択し、[次へ] をクリックします。
    5. "下の一覧からデバイスのデバイスの種類を選び、[次へ] をクリックします。" というメッセージが表示されたら、[マルチファンクション アダプタ] を選択し、[次へ] をクリックします。

    6. 次のメッセージが表示されたら、[ディスク使用] をクリックし、「B:\」と入力して [OK] をクリックします。

      "ハードウェア製造元とモデルを選択してください。ディスクにアップグレードされたドライバがある場合は、[ディスクの使用] をクリックします。アップグレードされたドライバをインストールするには、[完了] をクリックしてください。"

    7. [NEC ISDN ボード] を選択し、[次へ] をクリックします。その後の画面で [次へ]、[完了] の順にクリックします。
    8. "不明なデバイス" というメッセージが表示されます。このメッセージは一瞬表示され、新しいハードウェアの追加ウィザードが表示されます。[次へ] をクリックします。
    9. "検索方法を選択してください" というメッセージが表示されたら、[全てのドライバの一覧表を指定した場所に作成し、インストールするドライバを選択する] を選択し、[次へ] をクリックします。
    10. "下の一覧からデバイスのデバイスの種類を選び、[次へ] をクリックしてください。" というメッセージが表示されたら、[ポート (COM/LPT)] を選択し、[次へ] をクリックします。

    11. 次のメッセージが表示されたら、[ディスク使用] をクリックし、「B:\」と入力して [OK] をクリックします。

      "ハードウェア製造元とモデルを選択してください。ディスクにアップグレードされたドライバがある場合は、[ディスクの使用] をクリックします。アップグレードされたドライバをインストールするには、[完了] をクリックしてください。"

    12. [NEC ISDN ボード] を選択し、[次へ] をクリックします。その後の画面で [次へ]、[完了] の順にクリックします。
  • モデム情報の組み込み
    1. コントロール パネルの [モデム] アイコンをダブルクリックします。
    2. [モデムのプロパティ] ダイアログ ボックスが表示されます。フロッピー ディスクを挿入し、[追加] をクリックします。
    3. 新しいモデムのインストール ウィザードの [ハードウェア ウィザードを実行しない] チェック ボックスをオンにし、[次へ] をクリックします。
    4. [モデムを一覧から選択するので検出しない] チェック ボックスをオンにし、[次へ] をクリックします。
    5. [ディスク使用] をクリックします。
    6. [参照] をクリックします。
    7. [ドライブ] ボックスでフロッピー ディスク ドライブをクリックし、[OK] をクリックします。
    8. [ディスクからのインストール] ダイアログ ボックスが表示されたら、[OK] をクリックします。
    9. [NEC ISDN Board (非同期)] および [NEC ISDN Board (同期 64K)] という項目が表示されます。組み込む情報を選択して [次へ] をクリックします。
    10. [モデムを接続するポート] では、[NEC ISDN Board] をクリックし、[次へ] をクリックします。
    11. モデムの組み込みが行われた後、[完了] をクリックすると [情報] タブにモデム情報が追加されてドライバの組み込みは完了します。
    12. 必要に応じて、続けて「NEC ISDN Board (非同期)」を組み込みます。


RSB-2000SCSI2 のインストール手順

RSB-2000SCSI2 SCSI ドライバをインストールするには

注意事項：　本ボードに接続した CD-ROM ドライブから本ボード用のドライバをインストールする場合、あらかじめ Windows 98 を起動するドライブの AUTOEXEC.BAT、CONFIG.SYS に MS-DOS 用のドライバを組み込んでおく必要があります。Windows 98 終了時に [MS-DOS モードで再起動する] を選択して MS-DOS モードに移ってから、ご利用になる CD-ROM や本ボードの説明書の MS-DOS 用ドライバの組み込みの項を参照してドライバの組み込みを行っておいてください。

  1. あらかじめ他の周辺機器などと IRQ、DMA などのリソースが競合しないよう、ボードを設定してパソコンに接続し、Windows 98 を起動します。
  2. コントロール パネルの [ハードウェアの追加] アイコンをダブルクリックします。
  3. ウィザードの画面に表示される指示に従って操作します。
  4. "新しいハードウェアを自動的に検出しますか?" というメッセージが表示されたら、[いいえ (一覧から選択する)] をクリックし、[次へ] をクリックします。
  5. インストールするハードウェアの種類 (SCSIコントローラ) をクリックし、[次へ] をクリックします。
  6. [ディスク使用] をクリックします。

  7. [配布ファイルのコピー元] ボックスで、ドライバ ファイルの場所を次のように入力します (D ドライブが CD-ROM ドライブの場合)。

    D:\Drivers\storage\rsb2000s

  8. [Media Intelligent RSB-2000S] を選択し、[OK] をクリックします。
  9. "次の設定で、ハードウェアをインストールできます" というメッセージが表示され、リソースの種類と設定を確認したら、[次へ] をクリックします。しばらくすると必要なファイルがコピーされ、インストール完了の表示が行われますので [完了] をクリックします。ここで、Windows の再起動を促すメッセージが表示されますが、ここでは [キャンセル] をクリックします。
  10. コントロール パネルの [システム] アイコンをダブルクリックします。
  11. [デバイスマネージャ] タブを選択します。
  12. 一覧の [SCSI コントローラ] をダブルクリックし、[Media Intelligent RSB-2000S] を選択して [プロパティ] をクリックします。
  13. [全般] タブの [デバイスの使用] にある2つのチェックボックスに何もチェックしていない状態になっていることを確認してください。
  14. [リソース] タブを選択し、表示されている各リソースが本ボードに設定してある設定と一致しているか確認してください。一致していない場合は、そのリソースを選択して [設定の変更] をクリックして設定を変更し、一致させてください。なお、このとき下部にある [競合するデバイス] の表示が [競合はありません] と表示されていない場合、その設定は表示されている他のハードウェアが使用していますので、本ボード側で設定を変更する必要があります。取扱説明書にしたがってボードの設定を変更してください。
  15. 各設定が問題なければ [OK] をクリックして設定終了です。
  16. Windows を再起動してからご利用ください。


I-O DATA SC-98 Ⅲシリーズのインストール手順

I-O DATA SC-98 Ⅲシリーズをインストールするには

ドライバのインストール手順は、環境やボードの設定によって異なります。パソコンにボードを装着した状態で Windows 98 を起動して、下記のどの場合に相当するか確認してください。確認した後、それぞれの場合に適したインストール手順を行ってください。

  1. 自動的にハードウェアが認識された場合。
  2. デバイス マネージャに [その他のデバイス] - [I-O DATA SC-98-3 SCSI-2 PRIMARY]、または [SCSI コントローラ] - [NEC PC-9801-55 … ] が表示されている場合。
  3. デバイス マネージャに [SCSI コントローラ] - [I-O DATA SC-98 Ⅲ (PnP モード)] または [I-O DATA SC-98 Ⅲ (非 PnP モード)] が表示されている場合。
  4. その他の場合 (デバイス マネージャにⅡ、Ⅲのどちらも表示されていない場合)。
  1. 自動的にハードウェアが認識された場合
    1. [新しいハードウェアの追加ウィザード] ダイアログが表示されます。[次へ] をクリックします。
    2. [使用中のデバイスに最適なドライバを検索する] を選択し、[次へ] をクリックします。
    3. [検索場所の指定] のチェックボックスをチェックし、[参照] をクリックします。
    4. [フォルダの参照] ダイアログ ボックスが表示されますので、 Windows 98 の CD-ROM が挿入されたドライブの \drivers.nec\storage\sc98iiip フォルダを選択してください。
    5. ドライバファイルの検索を行います。[次へ] をクリックします。
    6. [I-O DATA SC-98 Ⅲ (PnP モード)] が表示されることを確認し、[次へ]をクリックします。
    7. ソフトウェアのインストールの完了です。[完了] を押して終了してください。
    8. [システム設定の変更] ダイアログ ボックスが表示され、再起動が必要な場合があります。[はい] をクリックして再起動を行ってください。
  2. デバイス マネージャに [その他のデバイス] - [I-O DATA SC-98-3 SCSI-2 PRIMARY]、または [SCSI コントローラ] - [NEC PC-9801-55 … ] が表示されている場合
    1. デバイス マネージャで [I-O DATA SC-98-3 SCSI-2 PRIMARY] または [NEC PC-9801-55 … ] のプロパティを表示してください。
    2. [ドライバ] タブを選択し、[ドライバの更新] をクリックします。
    3. [デバイスドライバの更新ウィザード] ダイアログ ボックスが表示されます。[次へ] をクリックしてください。
    4. [特定の場所にあるすべてのドライバの一覧を作成し、インストールするドライバを選択する] を選択し、[次へ] をクリックします。
    5. デバイスの種類の一覧で [SCSI コントローラ] を選択し、[次へ] をクリックします。
    6. ハードウェアの製造元とモデルの選択画面で、[ディスク使用] をクリックします。
    7. [ディスクからインストール] ダイアログ ボックスが表示されます。[参照] をクリックします。
    8. Windows98 の CD-ROM が挿入されたドライブの \drivers.nec\storage\sc98iiip フォルダを選択してください。
    9. モデルの一覧が表示されます。 SC-98Ⅲ (PnP モード) の場合は [I-O DATA SC-98 Ⅲ (PnP モード)] を、SC-98 Ⅲ (非 PnPモード) の場合は [I-O DATA SC-98 Ⅲ (非 PnP モード)] を選択し、[次へ] をクリックします。
    10. ソフトウェアのインストールを開始します。[次へ] をクリックします。
    11. ソフトウェアのインストールの完了です。[完了] を押して終了してください。
    12. [システム設定の変更] ダイアログ ボックスが表示され、再起動が必要な場合があります。[はい] をクリックして再起動を行ってください。

  3. デバイス マネージャに [SCSI コントローラ] - [I-O DATA SC-98 Ⅲ (PnP モード)] または [I-O DATA SC-98Ⅲ (非 PnP モード)] が表示されている場合

    ドライバはすでにインストールされています。そのままご使用ください。

  4. その他の場合 (デバイスマネージャにⅡ、Ⅲのどちらも表示されていない場合)
    1. コントロールパネルの [ハードウェアの追加] アイコンをダブルクリックします。
    2. ウィザードの画面に表示される指示に従って操作します。
    3. "新しいハードウェアを自動的に検出しますか?"というメッセージが表示されたら、[いいえ (一覧から選択する)] をクリックし、[次へ] をクリックします。
    4. インストールするハードウェアの種類 (SCSI コントローラ) をクリックし、[次へ] をクリックします。
    5. [ディスク使用] をクリックします。

    6. [配布ファイルのコピー元] ボックスで、ドライバ ファイルの場所を次のように入力します (D ドライブが CD-ROM ドライブの場合)。

      D:\Drivers.nec\storage\sc98iiip

    7. モデルの一覧が表示されます。 SC-98 Ⅲ (PnP モード) の場合は [I-O DATA SC-98 Ⅲ (PnP モード)] を、 SC-98 Ⅲ (非 PnP モード) の場合は [I-O DATA SC-98 Ⅲ (非 PnP モード)] を選択し、[次へ] をクリックします。
    8. ソフトウェアのインストールを開始します。[次へ] をクリックします。
    9. ソフトウェアのインストールの完了です。[完了] をクリックして終了してください。
    10. [システム設定の変更] ダイアログ ボックスが表示され、再起動が必要な場合があります。[はい] をクリックして再起動を行ってください。

※インストールの途中で、デバイスの競合の警告が表示される場合があります。その場合、ドライバのインストールを続行した後、一旦システムを再起動してください。再起動後、デバイス マネージャでリソースの設定を行い、動作をご確認ください。


WGP-VG2/WGP-VG4/WGP-VG4S/WGP-VX8/WGP-VG2DX/WGP-VG4DX のインストール手順

WGP-VG2/WGP-VG4/WGP-VG4S/WGP-VX8/WGP-VG2DX/WGP-VG4DX をインストールするには

  1. ハードウェア機器をコンピュータに取り付けます。
  2. コントロール パネルの [ハードウェアの追加] アイコンをダブルクリックします。
  3. [新しいハードウェアの追加ウィザード] ダイアログが表示されたら、 [次へ] をクリックします。
  4. 次の画面が表示されたら、[次へ] をクリックします。
  5. 次の画面が表示されたら、新しく PCI VGA-Compatible Display Adapter を見つけます。[次へ] をクリックします。
  6. 検索方法を選択する画面が表示されたら、"使用中のデバイスに最適なドライバを検索する (推奨)" を選択して、[次へ] をクリックします。
  7. 検索場所を選択する画面が表示されたら、"検索場所の指定" を選択し、ドライバ ファイルの場所を次のように入力します (D ドライブが CD-ROM ドライバの場合)。

    • WGP-VG2/WGP-VG4/WGP-VG4S をご使用の場合

      D:\Drivers.nec\display\wgp_vgxs

    • WGP-VX8 をご使用の場合

      D:\Drivers.nec\display\wgpvx8

    • WGP-VG2DX/WGP-VG4DX をご使用の場合

      D:\Drivers.nec\display\wgpvgxdx

  8. 次の画面が表示されたら、デバイスに適したドライバが選択されていることを確認し、[次へ] をクリックします。
  9. 次の画面が表示されたら、[次へ] をクリックします。しばらくするとファイルがコピーされます。
  10. インストールを終了したことを告げる画面が表示されたら、[完了] をクリックします。
  11. デバイスのインストールは終了です。