Добро пожаловать в справочную систему

Познакомьтесь с Windows 98 с помощью встроенной справки.

  • Найдите ответы на возникающие вопросы.
  • Просмотрите электронную версию книги Приступая к работе.
  • Подключитесь к Web, чтобы получить обновленное программное обеспечение.
  • Устраните неполадки, возникающие при работе с системой.


Общие сведения об установщике оборудования

Установщик оборудования (Infinst) позволяет добавлять новые драйверы устройств в программу установки Windows 98. При установке Windows 98 программа установки автоматически обнаруживает любое оборудование и устанавливает необходимые драйверы. Однако может оказаться, что приобретено новое оборудование, драйверы которого не включены в Windows 98.

Данная программа позволяет добавить inf-файлы нового оборудования и соответствующие драйверы в общие ресурсы программы установки Windows 98.

Чтобы установить новый драйвер оборудования, выберите ссылку См. также.


Добавление нового драйвера устройства в программу setup.exe

  1. Вставьте установочный компакт-диск Windows 98 в дисковод. Открывается диалоговое окно Компакт-диск Windows 98.
  2. Нажмите кнопку Обзор этого компакт-диска для отображения содержимого компакт-диска.
  3. Дважды щелкните значки папок tools, admin, infinst, а затем дважды щелкните значок файла Infinst.
  4. Вставьте в дисковод компакт-диск или гибкий диск, который содержит новый драйвер устройства.
  5. В диалоговом окне Установщик введите путь к inf-файлу нового оборудования в поле Добавление inf-файла оборудования в программу установки Windows 98.
  6. Введите расположение программы setup.exe Windows 98 в поле Программа установки Windows 98.
  7. Нажмите кнопку Добавить для добавления нового драйвера устройства. Состояние хода установки будет отображаться в диалоговом окне.

Примечания

  • Для добавления inf-файла в программу установки Windows 98 необходимо иметь разрешения на запись для файла setup.exe.
  • Добавление inf-файлов и драйверов в программу setup.exe, которая уже использовалась для установки на компьютер, может привести к расхождениям между файлами на компьютере и файлами программы установки Windows 98. При установке устройства на такой компьютер может оказаться, что устройство не отвечает. Рекомендуется запускать программу установки только после завершения добавления всех inf-файлов.
  • Для поиска новых драйверов устройств и программы setup.exe можно также воспользоваться кнопкой Обзор.
  • После добавления драйвера устройства в программу setup.exe становится возможной установка нового устройства.


Уведомления

Microsoft Windows 98

В содержание данного документа могут быть внесены изменения без предварительного уведомления. Названия организаций, имена и даты, используемые в качестве примеров, являются вымышленными, если не оговорено обратное. На пользователе лежит ответственность за соблюдение всех применимых в данном случае законов об авторском праве. Никакая часть настоящего документа ни в каких целях не может быть воспроизведена или передана в какой бы то ни было форме и какими бы то ни было средствами, будь то электронные или механические, включая фотокопирование и запись на магнитный носитель, если на то нет письменного разрешения корпорации Microsoft.

Корпорация Microsoft может являться правообладателем патентов и заявок, поданных на получение патента, товарных знаков и объектов авторского права, которые имеют отношение к содержанию данного документа. Предоставление вам данного документа не означает передачи какой-либо лицензии на использование данных патентов, товарных знаков и объектов авторского права, за исключением использования, явно оговоренного в лицензионном соглашении корпорации Microsoft.

© Корпорация Microsoft, 1998. Все права защищены.

Microsoft, ActiveX, BackOffice, MS, MS-DOS, Windows и Windows NT являются охраняемыми товарными знаками корпорации Microsoft в США и других странах.

Названия других продуктов или предприятий, указанные здесь, могут быть товарными знаками соответствующих владельцев.