Новые возможности
коллекции клипов
  • Новый интерфейс в стиле обозревателя, упрощающий просмотр, поиск и организацию часто используемых клипов.
  • Поддержка перетаскивания, копирования и вставки при добавлении, замене, импорте и организации клипов.
  • Возможность запуска коллекции клипов в автономном режиме.
  • Поиск клипов с использованием обычного, повседневного языка.
  • Поиск клипов с похожим художественным стилем, видом или ключевыми словами.
  • Предоставление пользователям коллекции клипов еще большего количества клипов на специальном Web-узле.
  • Уменьшение окна коллекции клипов для экономии места на экране.
  • Использование в коллекции клипов возможностей мыши Microsoft Intellimouse®.
  • Еще больше рисунков, звуков и фильмов.
  • Коллекция клипов работает с большинством приложений (Microsoft), которые вы часто используете.


Основы коллекции клипов

Основы Microsoft Clip Gallery

Этот раздел предназначен для тех, кто впервые приступает к работе с коллекцией клипов или с этой версией коллекции клипов. Чтобы узнать о возможностях коллекции клипов, выберите соответствующую подчеркнутую ссылку ниже.

  • Поиск клипов.
  • Использование быстрого контекстного меню.
  • Поиск меню с помощью правой кнопки мыши.
  • Поиск клипов разных типов на вкладках.
  • Поиск клипов путем ввода описания в поле Найти клипы.
  • Перемещение с помощью кнопки Все категории и предыдущих результатов поиска.
  • Организация клипов.
  • Эффективное пользование справкой.

См. также:
Новые возможности
Хранение файлов и каталогов клипов


Поиск клипов с использованием вкладок

Выберите одну из вкладок, на которой требуется найти клипы.

Содержимое коллекции клипов разделено по типам и содержится на трех вкладках. При поиске клипов следует сначала выбрать вкладку, соответствующую типу искомых клипов.

Вкладка
Рисунки | Звуки | Фильмы
Рисунки | Звуки | Фильмы
Типы клипов
картинки, фотографии, растр, сканированные изображения, рисунки и другие графические изображения | звуковые эффекты и музыка | видео, анимированные рисунки GIF и другие фильмы
Расширения файлов
.wmf, .cgm, .gif, .jpg, .bmp и .png | .wav и .mid | .avi и .gif

См. также:
Импорт клипов с использованием кнопки «Клипы в Интернете»
Воспроизведение звука и фильмов
Отсутствие или несовместимость графического фильтра или проигрывателя


Просмотр клипов по категориям

  1. На панели инструментов нажмите кнопку Все категории:

  2. Выберите вкладку, которую требуется просмотреть, затем выберите значок требуемой категории.
  3. Для просмотра всех клипов, не показанных на экране, воспользуйтесь полосой прокрутки, клавишами управления курсором, клавишами PAGE DOWN и PAGE UP, либо мышью Microsoft Intellimouse.
  4. Для просмотра дополнительных клипов воспользуйтесь кнопкой Продолжить поиск в нижней части страницы (если она присутствует).

Примечание. При выборе значка какой-либо категории сначала будут показаны все клипы, отнесенные к этой категории, а затем все клипы, ключевые слова которых относятся к этой категории. Например, при выборе категории Животные клипы с ключевым словом собака будут отображены независимо от того, выбрана категория Животные в свойствах этих клипов или нет.

При запуске коллекции клипов из приложения (Microsoft) в ограниченном режиме кнопка Все категории выглядит так же, но называется Домашняя страница. В этом режиме клипы отображаются без категорий. Нажатие кнопки Домашняя страница в этом специальном режиме приводит к возврату в начало страницы клипов. Если коллекция клипов запущена в ограниченном режиме, для отображения всех категорий следует закрыть ее и снова открыть из меню Вставка приложения.

См. также:
Поиск клипов с использованием вкладок
Поиск клипов по описанию
Перемещение клипа в начало категории


Поиск клипов по описанию

  1. На панели инструментов щелкните в текстовом поле Найти клипы.
  2. Введите слово, несколько слов или фразу, описывающую искомый объект (например, птицы на дереве) и нажмите клавишу ENTER.
  3. Для просмотра всех клипов, не показанных на экране, воспользуйтесь полосой прокрутки, клавишами PAGE DOWN и PAGE UP, либо мышью Microsoft Intellimouse.
  4. Для просмотра дополнительных клипов воспользуйтесь кнопкой Продолжить поиск в нижней части страницы (если она присутствует).

Советы

  • Если требуемые клипы все равно не удается найти, попробуйте:
    • задать больше или меньше ключевых слов;
    • задать более точные ключевые слова;
    • использовать другие способы поиска, описанные в разделах Поиск похожих клипов и Просмотр клипов по категориям;
    • поискать на другой вкладке.
  • В поле Найти клипы можно использовать средства автоматической проверки орфографии, автозамены и автозавершения.
  • Клипы также можно искать по определенному типу файла, задав его расширение в поле Найти клипы.

См. также:
Поиск клипов с использованием вкладок
Поиск кнопки или функции


Поиск похожих клипов

  1. Выберите клип, похожий на тот, который требуется найти.
  2. В контекстном меню нажмите кнопку Найти похожие клипы:

    3. Найти похожие клипы

  3. Выберите подходящий вариант:
    • Нажмите кнопку стилю, чтобы найти клипы, схожие по художественному стилю. Эта кнопка недоступна для звуков и для клипов, художественный стиль которых не определен.
    • Нажмите кнопку цвету и форме, чтобы найти клипы, схожие по цветам и форме. Эта кнопка недоступна для звуков.
    • Выберите ссылку Все ключевые слова, чтобы найти клипы, ключевые слова которых совпадают с некоторыми или со всеми ключевыми словами выбранного клипа.
    • Выберите отдельное ключевое слово, чтобы найти клипы, имеющие такое ключевое слово.
  4. Для просмотра всех клипов, не показанных на экране, воспользуйтесь полосой прокрутки, клавишами управления курсором, клавишами PAGE DOWN и PAGE UP, либо мышью Microsoft Intellimouse.
  5. Для просмотра дополнительных клипов воспользуйтесь ссылкой Продолжить поиск (если она есть) в нижней части страницы.

См. также:
Поиск клипов по описанию


Импорт клипов с использованием кнопки «Клипы в Интернете»

По нажатию кнопки «Клипы в Интернете» открывается специальный Web-узел, предназначенный для пользователей коллекции клипов. В этом разделе рассказывается только об использовании этого узла. Сведения об импорте клипов с локального жесткого диска, компакт-диска, других сменных носителей и других Web-узлов приведены в разделе Импорт дополнительных клипов в коллекцию.

Примечание. Для доступа к клипам в Интернете необходимо наличие интерактивной службы и модема, либо другого способа подключения к Интернету. Для использования этой возможности также необходим Web-обозреватель, поддерживающий использование кадров и языка JavaScript (например, Microsoft Internet Explorer 4.0).

Подключение к специальному Web-узлу пользователей коллекции клипов

  1. На панели инструментов нажмите кнопку Клипы в Интернете:

    Поиск других клипов в Интернете

  2. Для просмотра дополнительных клипов нажмите кнопку ОК.

Совет

  • Все клипы, загруженные из Интернета, будут помещены в категорию Загружаемые картинки и в другие категории, к которым они относятся.

См. также:
Поиск кнопки или функции


Предыдущие результаты поиска

Просмотр предыдущих результатов поиска

  1. На панели инструментов нажмите стрелку вниз справа от поля Найти клипы; появится список описаний, введенных при предыдущих попытках поиска.
  2. Выберите описание клипов, которые требуется просмотреть.

–или–

  • Нажмите стрелку «Назад» или «Далее» на панели инструментов:

    Стрелки «Назад» и «Далее»

    Стрелки становятся доступны после того, как в текущем сеансе появляется возможность перехода назад и вперед по результатам поиска.

См. также:
Поиск клипов по описанию
Поиск кнопки или функции


Просмотр всех категорий

Просмотр всех категорий клипов

Для просмотра всех категорий коллекции клипов на данной вкладке, включая категории, созданные пользователем, выполните следующее действие.

На панели инструментов нажмите кнопку Все категории:

Примечание. При запуске коллекции клипов из приложения (Microsoft) в ограниченном режиме кнопка Все категории выглядит так же, но называется Домашняя страница. В этом режиме клипы отображаются без категорий. Нажатие кнопки Домашняя страница в этом специальном режиме приводит к возврату в начало страницы клипов.

См. также:
Использование нескольких копий коллекции клипов


Добавление клипа в документ

  1. Выберите клип, который требуется добавить в документ
  2. В контекстном меню нажмите кнопку Вставить клип:

  3. Если клип не удается найти, будет предложено вставить диск или другой сменный носитель, либо найти его на текущем диске.

Советы

  • Если в коллекции клипов присутствует кнопка ОК, для вставки клипа достаточно выбрать его и нажать кнопку ОК. Окно коллекции клипов закроется автоматически, либо его можно будет закрыть нажатием кнопки Закрыть.
  • Для добавления в документ клип также можно перетащить.
  • Если кнопка вставки выглядит блекло, эта функция недоступна. Тем не менее, можно попробовать перетащить или скопировать и вставить нужный клип.

См. также:

Упрощение поиска импортированных клипов
Добавление в документ нескольких клипов
Поиск кнопки или функции
Вставка звуков и фильмов в приложения ранних версий
Замена клипа в документе


Добавление в документ нескольких клипов

Добавление в документ сразу нескольких клипов

  1. Выберите клипы, которые требуется добавить в документ.
    • Выберите один клип, затем нажмите клавишу CTRL и, удерживая ее, выберите остальные клипы.

      –или–

    • Выберите первый и последний клип из нескольких клипов, идущих подряд, удерживая нажатой клавишу SHIFT.
  2. Если клип не удается найти, будет предложено вставить диск или другой сменный носитель, либо найти его на текущем диске.
  3. Указателем мыши перетащите клипы в открытый документ.

Примечание. Некоторые приложения позволяют одновременно вставлять только один клип. При попытке вставки сразу нескольких клипов будет вставлен лишь последний из выбранных клипов.

Совет

  • Для добавления в документ нескольких клипов также можно воспользоваться копированием и вставкой.

См. также:
Упрощение поиска импортированных клипов
Добавление клипа в документ
Замена клипа в документе


Замена клипа в документе

Замена имеющегося рисунка в документе

Некоторые приложения (Microsoft) сохраняют ссылку на коллекцию клипов, позволяющую в один прием заменить рисунок.

  1. Дважды щелкните в документе клип, который требуется заменить. Если приложение поддерживает функцию Замена, будет запущена коллекция клипов, а в ней будут показаны клипы, по теме и стилю близкие к заменяемому клипу. (Если коллекция клипов не будет запущена, значит, данное приложение не поддерживает функцию Замена).
  2. В коллекции клипов выберите клип, который требуется добавить в документ.
  3. В контекстном меню нажмите кнопку Вставить клип:

  4. Если клип не удается найти, будет предложено вставить диск или другой сменный носитель, либо найти его на текущем диске.

Совет

  • Если в используемом приложении присутствует команда Заменить, ее можно использовать вместо двойного щелчка. Чтобы выполнить эту команду, щелкните клип правой кнопкой мыши, выберите пункт Заменить, Заменить объект Клип или Объект Клип (затем выберите команду Заменить).

См. также:
Поиск кнопки или функции
Добавление клипа в документ


Импорт клипов

Импорт дополнительных клипов в коллекцию

  1. На панели инструментов нажмите кнопку Импорт клипов:

  2. Чтобы найти клип, нажмите в диалоговом окне Добавление клипа в коллекцию клипов стрелку вниз рядом с полем Папка. Дополнительные сведения содержатся в разделе Переход к другой папке или диску.
  3. Выберите один или несколько клипов, которые требуется импортировать. Чтобы выбрать несколько клипов:
    • Выберите один клип, затем нажмите клавишу CTRL и, удерживая ее, выберите остальные клипы.

      –или–

    • Выберите первый и последний клип из нескольких клипов, идущих подряд, удерживая нажатой клавишу SHIFT.
    (Совет: если требуемые клипы не показаны, измените значение в поле Тип файлов).
  4. Установите требуемый Режим импорта клипа.
    • Скопировать в коллекцию клипов — копирование клипа в коллекцию без изменения исходного клипа.
    • Переместить в коллекцию клипов — перемещение клипа в коллекцию и удаление исходного клипа.
    • Запомнить расположение клипа для дальнейшего использования — внесение сведений о клипе в коллекцию клипов для использования в дальнейшем исходного клипа. Этот вариант можно использовать для клипов, находящихся на компакт-диске, ZIP или другом сменном носителе, а также на жестком диске локального компьютера.
  5. Нажмите кнопку Импорт.
  6. Задайте такие свойства клипа, как описание, категории и ключевые слова, затем нажмите кнопку OK. Если не задать свойства клипа, он останется в категории Прочее на соответствующей вкладке.

Советы

  • При импорте нескольких клипов вместо выполнения шага 6 можно нажать кнопку Пропустить этот клип, чтобы отменить импорт текущего клипа. Это относится только к одному пропускаемому клипу. Чтобы отменить импорт текущего и всех следующих клипов, нажмите кнопку Отмена.
  • Сразу после импорта можно просмотреть все клипы, импортированные после последнего запуска коллекции клипов. Возможно, для просмотра последних импортированных клипов потребуется перейти на другие вкладки клипов или выбрать ссылку Продолжить поиск. Для просмотра только тех клипов, которые были импортированы в последний раз, следует закрыть все остальные окна коллекции клипов.
  • В разделе Упрощение поиска импортированных клипов рассказано, как упростить поиск импортированных клипов.

См. также:
Поиск кнопки или функции
Импорт каталогов клипов
Перетаскивание
Копирование и вставка


Импорт каталогов клипов

Импорт каталогов клипов в коллекцию клипов

Каталог клипов представляет собой файл, используемый для поиска и организации клипов в коллекции. Он содержит ключевые слова, категории и эскизы клипов, входящих в данную коллекцию. Для установки вместе с приложениями прилагающихся к ним каталогов клипов рекомендуется выполнять выборочную установку приложений. О том, как это сделать, рассказано в разделе Хранение файлов и каталогов клипов.

Каталоги клипов также можно импортировать. Ранние каталоги клипов хранятся в файлах с расширением CAG, текущие каталоги клипов хранятся в файлах с расширением MMC.

Импорт каталогов клипов в коллекцию клипов

  1. На панели инструментов нажмите кнопку Импорт клипов:

  2. В диалоговом окне Добавление клипа в коллекцию клипов щелкните поле Тип файлов, прокрутите список до конца и выберите пункт Каталоги коллекции клипов.
  3. Нажмите стрелку вниз рядом с полем Папка и найдите каталог клипов, который требуется импортировать. Дополнительные сведения содержатся в разделе Переход к другой папке или диску.
  4. Выберите каталог клипов, который требуется импортировать.
  5. Нажмите кнопку Импорт.
  6. При появлении сообщения о том, что один или несколько каталогов добавлены в коллекцию клипов, нажмите кнопку ОК.
  7. Чтобы просмотреть значки новых клипов, закройте окно коллекции клипов, нажав кнопку Закрыть в строке его заголовка, а затем снова запустите коллекцию клипов.

Совет

  • При наличии достаточного объема свободного места копирование каталога клипов на жесткий диск перед импортом может значительно увеличить быстродействие. Дополнительные сведения содержатся в разделе Хранение файлов и каталогов клипов.

    • См. также:
    Поиск кнопки или функции
    Импорт других клипов


Упрощение поиска импортированных клипов

При импорте клипов нажатием кнопки Импорт клипов сначала выберите клипы, которые требуется импортировать. Затем в появившемся окне Свойства клипа можно ввести описание клипа.

  • Введите описание клипа, по которому его можно будет найти в дальнейшем. Оно также появляется в виде подсказки при наведении на клип указателя мыши.
  • Выберите одну или несколько категорий, к которым относится клип. Если при импорте клипа открыта какая-либо категория, он будет добавлен в нее.
  • Добавьте одно или несколько ключевых слов.

Если во время импорта свойства клипа не заданы, их можно задать позже. Клипы, импортированные нажатием кнопки Клипы в Интернете, уже обладают ключевыми словами, описанием и категориями, поэтому их свойства можно изменить позже.

Поиск и задание свойств импортированного клипа, не имеющего свойств

  1. Если в окне не отображаются категории, нажмите кнопку Все категории:

  2. Перейдите на требуемую вкладку и выберите категорию Прочее.
  3. Правой кнопкой мыши выберите клип, свойства которого требуется задать.
  4. В контекстном меню выберите пункт Свойства клипа.
  5. Добавьте к клипу описание, категории и ключевые слова.

Совет

  • Как только у клипа появляются свойства (ключевые слова, категории и описание), он перестает относиться к категории Прочее. Дополнительные сведения о поиске клипов по их свойствам содержатся в разделе Поиск клипов.


Поиск часто используемых клипов

Упрощение поиска часто используемых клипов

Существует три способа упрощения поиска часто используемых клипов. Выберите из них наиболее подходящий:

  • помещение клипов в категорию Избранное;
  • создание новой категории для хранения этих клипов;
  • перемещение этих клипов в начало имеющейся категории.


Добавление клипа в категорию

Добавление клипа в новую или имеющуюся категорию

  1. Выберите клип, который требуется добавить.
  2. В контекстном меню нажмите кнопку Добавить клип в категорию:

    Добавить клипы в категорию «Избранное» или другую категорию

  3. Выберите или введите название категории. (При вводе нового названия категории на текущей вкладке будет создана такая категория).
  4. Нажмите кнопку Добавить.

См. также:
Добавление в категорию нескольких клипов
Перемещение клипа в начало категории


Добавление в категорию нескольких клипов

Добавление нескольких клипов в имеющуюся категорию

  1. Выберите клипы, которые требуется добавить:
    • Выберите отдельные клипы, удерживая нажатой клавишу CTRL.

      –или–

    • Чтобы выбрать последовательность клипов, выберите первый и последний клип, удерживая нажатой клавишу SHIFT.
  2. В контекстном меню нажмите кнопку Добавить клип в категорию:

    Добавить клипы в категорию «Избранное» или другую категорию

  3. Выберите или введите название категории. (При вводе нового названия категории на текущей вкладке будет создана такая категория).
  4. Нажмите кнопку Добавить.

Совет

  • Для добавления в категорию нескольких клипов также можно воспользоваться копированием и вставкой.
См. также:
Создание категории
Добавление клипа в категорию


Перемещение клипа в начало категории

Перемещение клипа в начало имеющейся категории

Клипы, добавленные пользователем, расположены в начале категории. При добавлении клипа в какую-либо категорию он перемещается в верхнюю группу клипов данной категории. В верхнюю группу входят клипы, в свойствах которых выбрана данная категория. Имейте в виду, что в свойствах большинства клипов, входящих в категорию, не указана эта категория; они относятся к ней потому, что содержат соответствующие ключевые слова (например, клипы с ключевым словом Животные помещаются в категорию Животные). При выборе в свойствах клипа конкретной категории он принудительно помещается в верхнюю группу этой категории. Если добавлено большое количество клипов, для поиска требуемого клипа прокрутите страницу или нажмите кнопку Продолжить поиск.

Перемещение клипа в начало имеющейся категории

  1. Выберите клип, который должен появляться в начале категории.
  2. В контекстном меню нажмите кнопку Добавить клип в категорию:

    Добавить клипы в категорию «Избранное» или другую категорию

  3. Выберите или введите имя категории.

См. также:
Создание категории
Добавление клипа в категорию
Просмотр клипов по категориям


Создание категории

  1. Перейдите на вкладку, на которой требуется создать категорию.
  2. Если в окне не отображаются категории, нажмите кнопку Все категории:

  3. На странице категорий выберите значок «Новый раздел».

  4. Введите название новой категории.

Примечание. Если коллекция клипов была запущена из приложения (Microsoft), использующего ограниченный режим, и работает в ограниченном режиме, просмотр и создание других категорий невозможны. Чтобы были доступны все категории, откройте коллекцию клипов из меню Вставка этого приложения.

См. также:
Разделение клипов на категории
Поиск кнопки или функции


Добавление и удаление ключевых слов

Добавление и удаление ключевых слов клипа

  1. Правой кнопкой мыши выберите клип, который требуется изменить.
  2. Выберите пункт Свойства клипа.
  3. Перейдите на вкладку Ключевые слова.
  4. Чтобы удалить ключевое слово, выберите его и нажмите кнопку Удалить ключевое слово.
  5. Чтобы добавить ключевое слово, нажмите кнопку Создать ключевое слово и введите новое ключевое слово.


Свойства клипа

Свойствами клипа называются сведения о клипе, описывающие и идентифицирующие каждый клип. Чтобы просмотреть эти сведения, выберите клип правой кнопкой мыши, затем выберите пункт Свойства клипа. Описание, категорию и ключевые слова клипа можно изменять. Свойства клипов хранятся в каталоге коллекции клипов.

Свойство | Его описание
Описание | Короткое описание клипа, по которому его можно найти и которое появляется в виде подсказки при наведении на клип указателя мыши.
Имя | Имя файла клипа с расширением
Тип | Тип файла, зависящий от его расширения
Размер | Размер файла в байтах
Размеры | Размеры рисунка или фильма в пикселах (для некоторых типов клипов, таких как WMF, размеры не отображаются)
Продолжительность | Продолжительность воспроизведения звука или фильма
Путь к файлу | Расположение клипа (чтобы увидеть его, нажмите кнопку Обновить)
Путь к каталогу | Путь к каталогу клипов, содержащему сведения о клипе
Категории | Категории, к которым относится этот клип
Ключевые слова | Ключевые слова данного клипа
Эскиз | Уменьшенное изображение рисунка, либо значок звука или фильма
Просмотр | Предварительный просмотр текущего клипа в большом окне (если это рисунок)
Воспроизвести | Воспроизведение текущего клипа, если он является звуком или фильмом
Обновить | Обновление пути к файлу, эскиза и других свойств клипа


Ввод и изменение описания клипа

Клип можно искать по его описанию. Дополнительные сведения содержатся в разделе Поиск клипов по описанию. Описание клипа также появляется в виде подсказки при наведении на него указателя мыши.

Ввод и изменение описания клипа

  1. Выберите (щелкните) клип правой кнопкой мыши, затем выберите пункт Свойства клипа.
  2. Перейдите на вкладку Описание.
  3. В поле со списком выберите или введите описание этого клипа.

Советы

  • В большинстве режимов коллекции клипов при импорте в окне Свойства клипа активной является вкладка Описание, поэтому можно начинать с шага 3.
  • Если язык свойств клипа не совпадает с языком данной операционной системы, и перевод невозможен, свойства такого клипа будут недоступны; их нельзя будет изменить.


Выбор и удаление категорий

Любой клип может относиться к нескольким категориям. Дополнительные сведения содержатся в разделе Просмотр клипов по категориям.

Выбор и удаление категорий, к которым относится клип

  1. Выберите (щелкните) клип правой кнопкой мыши, затем выберите пункт Свойства клипа.
  2. Перейдите на вкладку Категории.
  3. Установите флажки категорий, в которые следует включить этот клип, и снимите флажки тех категорий, из которых следует исключить этот клип. (Клипы, поставляемые с коллекцией клипов, обладают скрытыми ключевыми словами, из-за которых клип может присутствовать в категории даже если снять флажок этой категории в его свойствах).
  4. Чтобы добавить новую категорию и отнести к ней текущий клип, нажмите кнопку Создать категорию.

Советы

  • В большинстве режимов коллекции клипов при импорте открывается окно Свойства клипа, поэтому можно начинать с шага 2.
  • Клипы также автоматически появляются в категориях в зависимости от ключевых слов и описания. Например, если описать клип как это моя собака, он автоматически появится в категории Животные, даже если флажок категории Животные не установлен.
  • Если язык свойств клипа не совпадает с языком данной операционной системы, и перевод невозможен, свойства такого клипа будут недоступны; их нельзя будет изменить.


Ввод и изменение ключевых слов

Ключевые слова можно использовать для поиска клипов. Дополнительные сведения содержатся в разделе Поиск клипов по описанию.

Ввод и изменение ключевых слов

  1. Выберите (щелкните) клип правой кнопкой мыши, затем выберите пункт Свойства клипа.
  2. Перейдите на вкладку Ключевые слова.
  3. Чтобы удалить ключевое слово, выберите его и нажмите кнопку Удалить ключевое слово.
  4. Чтобы добавить ключевое слово, нажмите кнопку Создать ключевое слово и введите новое ключевое слово.

Советы

  • В большинстве режимов коллекции клипов при импорте открывается окно Свойства клипа, поэтому можно начинать с шага 2.
  • В ключевых словах допускается использование не всех знаков препинания; это зависит от языка, установленного в системе.
  • Если язык свойств клипа не совпадает с языком данной операционной системы, и перевод невозможен, свойства такого клипа будут недоступны; их нельзя будет изменить.
  • Ключевые фразы при вводе можно разбить на отдельные ключевые слова. В дальнейшем для их поиска потребуется ввести эти слова в поле Найти клипы.


Использование нескольких копий коллекции клипов

Для удобства в организации клипов можно использовать более одной копии коллекции клипов. Например, можно открыть в отдельном окне категорию Прочее и разбирать ее содержимое по разным категориям. Для этого откройте категорию Прочее в новом окне, измените его размер и расположите так, чтобы одновременно видеть два окна. Затем начните перетаскивать клипы из категории Прочее в категории, которым они соответствуют.

Открытие нескольких копий коллекции клипов

  1. Нажмите кнопку Все категории. На странице категорий правой кнопкой мыши щелкните категорию, которую требуется открыть, и выберите команду Открыть в новом окне.
  2. Уменьшите размер окна, перетащив маркер изменения размера, находящийся в его правом нижнем углу.
  3. Перетащите эту копию окна в требуемое место, «взяв» ее за строку заголовка указателем мыши.
  4. Повторите шаги 1, 2 и 3 для открытия новых копий, если одновременно требуется открыть большее количество категорий.

Советы

  • Новую копию коллекции клипов также можно открыть, нажав клавиши CTRL+N.
  • Чтобы добавить один или несколько клипов в одну или несколько категорий, можно воспользоваться контекстным меню. См. разделы Добавление клипа в категорию и Добавление в категорию нескольких клипов.

См. также:
Перетаскивание
Автономный режим


Удаление клипов и их значков

Команда Удалить выполняет следующие действия:

  • удаление значка клипа, если клип входит в состав коллекции клипов;
  • удаление клипа и его значка, если клип был перемещен, скопирован или импортирован в коллекцию;
  • удаление только значка клипа, если при импорте в коллекцию клипов он был связан с исходным файлом.

Удаление значка клипа или клипа и его значка

  1. Выберите клип правой кнопкой мыши. Чтобы выбрать несколько клипов, воспользуйтесь клавишами перемещения курсора при нажатой клавише SHIFT.
  2. Нажмите кнопку Удалить.
  3. Нажмите кнопку OK.


Удаление категорий с вкладок

Удаление категорий с вкладок коллекции клипов

  1. Выберите вкладку, с которой требуется удалить значок категории.
  2. На панели инструментов нажмите кнопку Все категории:

  3. Правой кнопкой мыши выберите категорию, которую требуется удалить, затем выберите команду Удалить категорию.
  4. Нажмите кнопку OK.

Примечание. При удалении категории со страницы категорий удаляется ее значок, но клипы, входящие в эту категорию, не удаляются.


Переименование категорий

Переименование категорий на определенной вкладке

  1. Перейдите на требуемую вкладку.
  2. На панели инструментов нажмите кнопку Все категории:

  3. Правой кнопкой мыши выберите категорию, которую требуется переименовать, затем выберите команду Переименовать категорию.
  4. Введите новое название категории и нажмите кнопку ОК.


Хранение файлов и каталогов клипов

В коллекцию клипов входят файлы двух типов: исходные файлы клипов (также называемые файлами клипов) и каталоги коллекции клипов (также называемые каталогами клипов). Дополнительные сведения о типах файлов клипов содержатся в разделе Вкладки. Каталоги клипов содержат сведения о файлах клипов, называемые свойствами клипов. При добавлении в коллекцию новых клипов (особенно при установке на компьютер дополнительных продуктов (Microsoft)) возможны два варианта установки для каталогов клипов и два варианта установки файлов клипов. Чтобы узнать возможные варианты установки, ознакомьтесь с документацией приложения, которое устанавливает коллекцию клипов. Во многих случаях для этого нужно выполнить следующие действия: нажмите в Windows кнопку «Пуск», выберите пункты «Настройка», «Панель управления», дважды щелкните значок «Установка и удаление программ», перейдите на вкладку «Установка/удаление», нажмите кнопку «Добавить/удалить» и следуйте инструкциям.

  • Установка каталогов коллекции клипов на жесткий диск
    Если на жестком диске достаточно места, для ускорения просмотра и поиска клипов лучше установить коллекцию клипов на жесткий диск. Каталоги относительно малы и содержат сведения о каждом клипе, включая эскиз или маленький значок, отображаемый при просмотре вкладок и свойств клипа. Некоторые приложения не включают каталоги в обычную установку, поэтому следует выполнять выборочную установку или переустановку, включая в число устанавливаемых компонентов каталоги клипов, которые требуется установить на локальный или сетевой диск.
  • Хранение каталогов коллекции клипов на компакт-диске
    Этот вариант следует использовать при нехватке места на жестком диске или при довольно редком использовании клипов. Если не установить каталоги коллекции клипов на локальный или сетевой диск, их можно будет просмотреть, только предварительно вставив в дисковод диск с этим каталогом.
  • Копирование большинства или всех исходных файлов клипов на локальный жесткий диск
    Это наилучший вариант, если имеется достаточно большой объем свободного дискового пространства и требуются быстрые предварительный просмотр, воспроизведение и вставка клипов. Чтобы файлы клипов были скопированы на локальный жесткий диск, следует выполнять выборочную установку (переустановку) приложения.
  • Хранение исходных файлов в их исходных папках, в сети, на компакт-диске или другом сменном носителе
    Этот вариант подходит для тех случаев, когда на диске мало свободного места или когда клипы используются довольно редко. Этот вариант нельзя применять к Клипам в Интернете.


Сжатие каталога коллекции клипов

Сжатие основного каталога коллекции клипов

Если из коллекции клипов удалены многие импортированные клипы, может потребоваться сжатие основного каталога коллекции клипов.

Сжатие основного каталога коллекции клипов

  1. Правой кнопкой мыши выберите любую категорию или клип.
  2. В контекстном меню выберите команду Восстановить.
  3. Нажмите кнопку Сжать.

Примечание. При сжатии базы данных коллекции клипов клипы не удаляются с жесткого диска, выполняется сжатие только основного каталога, содержащего значки с эскизами и другие свойства клипов. Если для экономии места требуется удалить установленные клипы с компьютера, необходимо сделать это с помощью приложения, которым они были установлены. Клипы, импортированные пользователем, можно удалить с помощью коллекции клипов.

При сжатии также выполняются внутренние проверки данных коллекции клипов и попытки восстановления всех поврежденных данных в основном каталоге коллекции клипов. Если при использовании коллекции клипов возникают ошибки, связанные с испорченными данными или отсутствующими клипами, их можно устранить, выполнив сжатие.

См. также:
Восстановление данных коллекции клипов


Восстановление данных коллекции клипов

Значки и категории клипов, удаленные из коллекции клипов, можно восстановить. Восстановлению подлежат только свойства клипов, входящих в состав текущих установленных продуктов.

  1. Правой кнопкой мыши выберите любую категорию.
  2. В контекстном меню выберите команду Восстановить.
  3. Нажмите кнопку Восстановить.
  4. Выберите подходящий вариант:
    • Восстановить категории — восстановление категорий, установленных вместе с коллекцией клипов и в дальнейшем переименованных или удаленных.
    • Восстановить клипы — восстановление всех клипов продукта, удаленных с использованием коллекции клипов. Если продукт или его файлы были удалены, для восстановления клипов может потребоваться его переустановка.
    • Восстановить свойства — восстановление исходных описаний, ключевых слов и категорий всех клипов установленных продуктов. Все изменения, внесенные в свойства этих клипов, будут утеряны.

Примечание. При возникновении трудностей, таких как сообщения о поврежденных данных или отсутствующих клипах, вызванные неправильным завершением работы коллекции клипов, ознакомьтесь с разделом Сжатие каталога коллекции клипов.


Автономный режим

Использование коллекции клипов в автономном режиме

Коллекцию клипов можно запускать не только из приложений (Microsoft). В автономном режиме в коллекции клипов можно выполнять следующие действия:

  • просматривать и организовывать клипы;
  • добавлять в коллекцию новые клипы;
  • искать клипы, не запуская другое приложение;
  • вставлять клипы в приложения сторонних производителей.

Запуск коллекции клипов в автономном режиме

  • В Windows нажмите кнопку Пуск, выберите пункт Программы и запустите приложение Коллекция клипов. (Если оно отсутствует в меню кнопки Пуск, ознакомьтесь в разделом Добавление коллекции клипов в меню кнопки «Пуск» Windows).

Примечание. В автономном режиме некоторые функции могут не работать или работать по-другому. Например, кнопка Вставить клип будет недоступна, но вместо этого клип можно перетащить или скопировать и вставить. Если какая-либо функция недоступна, для поиска альтернативных способов выполнения этой задачи обратитесь к советам соответствующего раздела справки.

См. также:
Поиск кнопки или функции
Использование нескольких копий коллекции клипов


Сочетания клавиш

Перемещение по коллекции клипов
Действие | Сочетание клавиш
Переход ко всем категориям или домашней странице | ALT+HOME
Выход из коллекции клипов | ALT+F4
Переключение между несколькими открытыми окнами коллекции клипов | ALT+TAB
Переключение между вкладками слева направо или справа налево | CTRL+TAB или CTRL+SHIFT+TAB
Перемещение фокуса ввода в главные области окна коллекции клипов | TAB или SHIFT+TAB
Открытие нового окна коллекции клипов | CTRL+N
Закрытие окна, обладающего фокусом ввода | ALT+F4
Активизирование выбранной категории (выполнение), клипа (вызов контекстного меню) или элемента управления | ENTER
Доступ на панель инструментов
Действие | Сочетание клавиш
Перемещение фокуса ввода в поле Найти клипы | CTRL+F
Перемещение курсора в поле Найти клипы на одно слово вперед или назад | CTRL+СТРЕЛКА ВЛЕВО или CTRL+СТРЕЛКА ВПРАВО
Раскрытие списка Найти клипы (при наличии в нем фокуса) и выбор первого элемента | ALT+СТРЕЛКА ВНИЗ
Предложение исправлений при проверке орфографии в поле Найти клипы | SHIFT+F10
Уменьшение размера окна коллекции клипов | CTRL+SHIFT+<
Увеличение окна коллекции клипов до обычного размера | CTRL+SHIFT+>
Импорт клипов | ALT+I
Клипы в Интернете | ALT+C
Вызов справки | ALT+H или F1
Вызов контекстной справки для объекта, обладающего фокусом ввода | SHIFT+F1
Поиск или выбор клипов
Действие | Сочетание клавиш
Поиск дополнительных клипов с похожим художественным стилем | SHIFT+F7
Поиск дополнительных клипов, схожих по цвету и форме | SHIFT+F8
Перемещение влево и вправо, вверх и вниз по категориям клипов | Клавиши со стрелками
Выбор дополнительных клипов после выбора первого клипа | SHIFT+клавиши со стрелками
Выбор всех клипов на текущей странице | CTRL+A
Переход к следующей странице (когда фокус ввода находится на клипах — то же, что и Продолжить поиск) | SHIFT+ПРОБЕЛ
Переход к предыдущей странице (когда фокус ввода находится на клипах — то же, что и «Назад») | BACKSPACE
Возврат к предыдущей просмотренной странице | ALT+СТРЕЛКА ВЛЕВО
Переход вперед к просмотренной ранее странице | ALT+СТРЕЛКА ПРАВО
Прокрутка вверх | PAGE UP
Прокрутка вниз | PAGE DOWN
Предварительный просмотр или воспроизведение клипа | F6
Вставка выбранного клипа в документ | CTRL+I
Копирование (помещение выбранного клипа в буфер обмена) | CTRL+C или CTRL+INSERT
Вставка (импорт из буфера обмена в коллекцию клипов) | CTRL+V или SHIFT+INSERT
Удаление выбранного клипа или категории | DELETE
Перемещение в начало страницы и выбор первого объекта | HOME
Перемещение в конец страницы и выбор последнего объекта | END
Использование контекстного меню
Действие | Сочетание клавиш
Вызов или скрытие контекстного меню для выбранного клипа (то же, что щелчок мышью) | ПРОБЕЛ
Перемещение фокуса ввода на другую кнопку контекстного меню | TAB или SHIFT+TAB
Развертывание пункта контекстного меню | Выбор кнопки Найти похожие клипы или Поместить клип в категорию «Избранное» и нажатие клавиши ENTER
Свертывание пункта контекстного меню | Выбор кнопки Найти похожие клипы или Поместить клип в категорию «Избранное» и нажатие клавиши ENTER
Предварительный просмотр или воспроизведение | Выбор кнопки Предварительный просмотр или Воспроизвести и нажатие клавиши ENTER
Использование дополнительного меню
Действие | Сочетание клавиш
Вызов дополнительного меню коллекции, клипа или ссылки (то же, что и щелчок правой кнопкой мыши) | SHIFT+F10
Открытие контекстного меню | Клавиша контекстного меню (только на клавиатуре Microsoft Natural Keyboard)
Открытие диалогового окна Свойства клипа для выбранного клипа | ALT+ENTER
Использование окна предварительного просмотра
Действие | Сочетание клавиш
Открытие или закрытие окна предварительного просмотра (для клипа, обладающего фокусом ввода) | F6
Перемещение фокуса ввода между окном предварительного просмотра и окном коллекции клипов | CTRL+F6
Открытие контекстного меню окна предварительного просмотра | ALT+ПРОБЕЛ
Просмотр другого клипа в открытом окне предварительного просмотра | Перемещение фокуса ввода в окно коллекции клипов (CTRL+F6) и использование в нем клавиш со стрелками
Использование диалоговых окон
Действие | Сочетание клавиш
Закрытие диалогового окна | ESC
Перемещение фокуса ввода между областями диалогового окна в противоположных направлениях | TAB или SHIFT+TAB
Активизирование выбранной категории (выполнение), клипа (вызов контекстного меню) или элемента управления | ENTER


Просмотр рисунков с увеличением

Примечание. Возможен просмотр только клипов, содержащихся на вкладке Рисунки.

  1. Выберите клип, который требуется просмотреть.
  2. В контекстном меню нажмите кнопку Просмотр:

    Предварительный просмотр клипа

  3. Если клип не удается найти, будет предложено вставить диск или другой сменный носитель, либо найти его на текущем диске.

Советы

  • После того, как окно предварительного просмотра будет открыто, в нем можно просмотреть любой клип, выбрав его мышью или клавишами со стрелками.
  • Чтобы изменить размер окна предварительного просмотра, перетащите маркер изменения размера, находящийся в правом нижнем углу окна. Файлы тех типов, которые теряют качество при многократном увеличении (рисунки с такими расширениями, как GIF, JPG и BMP), можно увеличить только до их фактического размера. Файлы других графических форматов (например, WMF) можно сделать больше их фактического размера.
  • Чтобы переместить окно предварительного просмотра, перетащите его в требуемое место, «взяв» указателем мыши за строку заголовка.
  • Окно предварительного просмотра можно закрыть в любой момент, нажав кнопку Закрыть в строке его заголовка.

См. также:
Поиск клипов с использованием вкладок


Воспроизведение звука и фильмов

Примечание. Возможно воспроизведение только клипов, содержащихся на вкладках Звуки и Фильмы.

  1. Выберите клип, который требуется воспроизвести.
  2. В контекстном меню нажмите кнопку Воспроизвести клип:

  3. Если клип не удается найти, будет предложено вставить диск или другой сменный носитель, либо найти его на текущем диске.

Советы

  • Если появилось окно проигрывателя, но воспроизведение не началось, нажмите на проигрывателе кнопку воспроизведения.
  • Чтобы прекратить воспроизведение клипа, нажмите на проигрывателе кнопку остановки.
  • Для того, чтобы звуки и фильмы можно было воспроизводить в коллекции клипов и в документах, необходимо наличие на компьютере соответствующего проигрывателя. Универсальные проигрыватели устанавливаются вместе с операционной системой, обозревателем и другим программным обеспечением. Если клип не удается воспроизвести, возможно, проигрыватель случайно был удален. Инструкции, зависящие от версии используемого обозревателя, приведены в разделе Установка универсального проигрывателя.

См. также:
Поиск клипов с использованием вкладок
Отсутствие или несовместимость графического фильтра или проигрывателя


Уменьшение размеров окна

Для экономии места на экране окно коллекции клипов можно уменьшить.

  • Нажмите кнопку «Уменьшить окно», расположенную на панели инструментов у правого края окна:

Увеличение окна коллекции клипов до обычного размера

  • Нажмите кнопку «Увеличить окно», расположенную на панели инструментов у правого края окна:

Совет

  • В зависимости от текущего режима коллекции клипов эти кнопки могут быть недоступны. Размер окна коллекции клипов всегда можно изменить, перетащив маркер изменения размера, находящийся в правом нижнем углу окна.


Эффективное пользование справкой

Новые возможности в этой версии справки

  • Нажмите кнопку Скрыть на панели инструментов справки Microsoft Clip Gallery 5.0, чтобы убрать область перемещения, содержащую вкладки Содержание и Указатель. Это уменьшит размеры окна справки и позволит переместить его к краю экрана, чтобы держать открытым во время работы в коллекции клипов.
  • Чтобы вывести область перехода, нажмите на панели инструментов справки кнопку Показать.
  • Подчеркнутые слова и фразы являются ссылками. Выберите ссылку, чтобы получить дополнительные сведения по данной теме.
  • Кнопки «Назад» и «Вперед» на панели инструментов справки служат для перехода к просмотренным ранее разделам.

Основные компоненты справочной системы

  • Содержание позволяет просматривать разделы справки о работе коллекции клипов.
  • Алфавитный указатель позволяет найти сведения о конкретном разделе справки.
  • Для просмотра разделов справки, объединенных под общим заголовком, щелкните + перед заголовком или дважды щелкните заголовок.
  • Для отображения раздела справки в области справки щелкните ? или заголовок соответствующего раздела.

Основные компоненты контекстной справки

Контекстной справкой называются сведения об определенной кнопке или другом элементе окна, вызываемые прямо из коллекции клипов и ее диалоговых окон.
  • Нажмите кнопку Вопросительный знак в строке заголовка, затем щелкните элемент, сведения о котором требуется получить.

    –или–

  • Нажмите клавиши SHIFT+F1. Будет показана контекстная справка для элемента, обладающего фокусом ввода, или потребуется выбрать элемент, сведения о котором требуется получить.


Использование правой кнопки мыши

Многие функции коллекции клипов доступны в меню, вызываемых правой кнопкой мыши:

  • Добавить
  • Копировать
  • Вставить
  • Удалить
  • Восстановить
  • Свойства клипа
  • Открыть в новом окне
  • Переименовать категорию
  • Удалить категорию
  • Вставить клипы

При выборе клипа или категории правой кнопкой мыши появляется меню, в котором можно выбрать требуемую функцию. Если мышь настроена на использование левой рукой, это меню можно вызвать нажатием второй кнопки, которая в данном случае будет левой кнопкой мыши.

Совет

  • Если мышь не используется, данное меню можно вызвать, выбрав клип или категорию, нажав клавиши SHIFT+F10, а затем нажав подчеркнутую букву требуемого пункта меню.

См. также:
Сочетания клавиш


Перетаскивание

Указателем мыши можно перетаскивать объекты для выполнения следующих задач:

  • вставка клипов в документы;
  • импорт клипов в коллекцию клипов;
  • организация клипов в коллекции клипов.

Этот раздел адресован тем, кто не знаком с перетаскиванием.

  1. Выберите клипы, которые требуется добавить.
    • Щелкните клип, чтобы выбрать его.
    • Выберите отдельные клипы, удерживая нажатой клавишу CTRL.

      –или–

    • Чтобы выбрать последовательность клипов, выберите первый и последний клип, удерживая нажатой клавишу SHIFT.
  2. Нажав кнопку мыши, перетащите указатель в место вставки клипов, не отпуская ее.
  3. Отпустите кнопку мыши.


Копирование и вставка

С помощью копирования и вставки можно выполнять следующие задачи:

  • вставка клипов в документы;
  • импорт клипов в коллекцию клипов;
  • организация клипов в коллекции клипов.

Этот раздел адресован тем, кто не знаком с копированием и вставкой.

  1. Выберите один или несколько требуемых клипов.
    • Щелкните клип, чтобы выбрать его.
    • Выберите отдельные клипы, удерживая нажатой клавишу CTRL.

      –или–

    • Чтобы выбрать последовательность клипов, выберите первый и последний клип, удерживая нажатой клавишу SHIFT.
  2. Нажмите клавиши CTRL+C или кнопку Копировать:

  3. Поместите курсор в позицию вставки клипа и нажмите клавиши CTRL+V или кнопку Вставить:

Советы

  • В коллекции клипов правой кнопкой выберите категорию или папку, затем выберите команду Вставить.
  • В некоторых приложениях команда Вставить находится в меню Правка.


Мышь Microsoft Intellimouse

Использование мыши Microsoft Intellimouse в коллекции клипов

Для прокрутки страниц клипов и категорий можно пользоваться мышью Microsoft Intellimouse®.

  1. Выберите любой клип или папку.
  2. С помощью колесика мыши Microsoft Intellimouse прокручивайте ряды значков по одному.


Резервное копирование данных коллекции клипов

Если при выполнении резервного копирования требуется проверить возможность восстановления всех данных коллекции клипов, следует убедиться, что в резервное копирование были включены файлы импортированных клипов и все сведения о клипах. Эти файлы хранятся в папке Media Catalog, содержащейся в каталоге Application Data. Чтобы найти этот каталог, воспользуйтесь пунктом Файлы и папки команды Найти в меню кнопки Пуск Windows. Дополнительные сведения содержатся в разделе Переход к другой папке или диску.

Если в Windows используются профили пользователей, у каждого пользователя коллекции клипов будет собственная папка Media Catalog. Резервное копирование можно выполнять для одной или всех этих папок. Если какая-либо из служебных программ резервного копирования пользовательских данных уже используется, возможно, она автоматически будет включать эти файлы. Если данные компьютера требуется восстановить из резервной копии (например, после сбоя диска), и при этом имелись каталоги клипов (файлы .mmc или .cag), импортированные командой Импорт клипов, возможно, эти каталоги снова потребуется импортировать в том порядке, в котором они должны отображаться в коллекции клипов. Дополнительные сведения содержатся в разделе Импорт каталогов клипов.


Поиск кнопки или функции

Ниже приведены советы по поиску кнопки или функции в коллекции клипов.

Если кнопка недоступна

  • Ранние приложения (Microsoft) могут поддерживать лишь некоторые из новых функций коллекции клипов. Например, коллекция клипов может открываться в диалоговом окне и не иметь кнопки уменьшения и увеличения окна. Ознакомьтесь на странице справки с советами по интересующей функции; возможно, существует альтернативный способ выполнения требуемого действия.
  • Некоторые приложения могут использовать коллекцию клипов в нескольких режимах. Например, если вы находитесь в специальном режиме, позволяющем вставлять только маркеры, для вставки других клипов следует открыть коллекцию клипов в меню Вставка данного приложения. Альтернативные способы выполнения одних и тех же действий описаны в советах.
  • В автономном режиме некоторые функции работают по-другому. Альтернативные способы выполнения одной и той же функции приведены в советах отдельных разделов справки. Также ознакомьтесь с особенностями автономного режима.

Если кнопку или функцию не удается найти

  • Чтобы убедиться, что видны все кнопки и функции, откройте коллекцию клипов в полнооконном режиме.
  • Чтобы убедиться, что область данной кнопки или функции на панели инструментов не закрыта, попробуйте переместить панель инструментов случайным образом.
  • Если вы находитесь в специальном режиме, позволяющем вставлять только маркеры, для доступа к другим функциям коллекции клипов следует открыть ее в меню Вставка данного приложения.


Использование коллекции клипов версии 5.0 с приложениями более ранних версий

Коллекция клипов версии 5.0 заменяет коллекцию клипов, входящую в состав более ранних приложений (Microsoft), установленных на компьютере. Вид и работа коллекции клипов с более ранними приложениями немного отличается от работы с современными приложениями; тем не менее, текущая версия коллекции клипов позволяет решать все те же задачи.

Ранние приложения (Microsoft) могут поддерживать лишь некоторые из новых функций коллекции клипов. Возможно, некоторые кнопки будут отсутствовать или будут недоступны. Чтобы ознакомиться с этими функциями, прочитайте советы на страницах справки. Возможно, существуют другие способы решения той же задачи. Например:

  • Если клипы нельзя добавить в документ, то вполне вероятно, что их можно скопировать и вставить.
  • Нельзя вставить клипы тех типов, которые еще не поддерживаются исходным приложением. Если приложение не использует звуки, их нельзя вставить.
  • Если отсутствуют кнопки Уменьшить окно и Увеличить окно, размеры окна можно изменять сочетаниями клавиш CTRL+SHIFT+< и CTRL+SHIFT+>.

См. также:
Поиск кнопки или функции


Вставка звуков и фильмов в приложения ранних версий

Если в ранних версиях коллекции клипов для вставки звуков и фильмов использовалась кнопка Вставить, то в коллекции клипов версии 5.0 эта функция может не работать. Тем не менее, звуки и фильмы можно вставить в документ, если соответствующее приложение поддерживает копирование и вставку, либо перетаскивание клипов в документ.

См. также:
Поиск кнопки или функции
Использование коллекции клипов с приложениями более ранних версий


Если не удается найти импортированные клипы

При импорте клипов следует задавать их свойства (такие как описание, категория и ключевые слова) для того, чтобы в дальнейшем по ним можно было находить импортированные клипы в коллекции. Если при импорте клипов не задать из свойства, они будут помещены в категорию Прочее. После того, как к клипу будет добавлено описание или ключевое слово, либо он будет добавлен в какую-либо категорию, его можно будет найти по ключевому слову или описанию, либо просматривая соответствующую категорию; он больше не будет относиться к категории Прочее.

Советы

  • Если после импорта клипов с использованием кнопки Клипы в Интернете их не удается найти, ознакомьтесь с разделом Если не удается открыть файл CIL.
  • Если не удается найти клип, импортированный другим пользователем того же компьютера, значит, на компьютере используются профили пользователей. Если профили пользователей не используются, все клипы доступны всем пользователям компьютера. Дополнительные сведения о профилях пользователей можно найти в справке Windows.

См. также:
Упрощение поиска импортированных клипов


Если не удается найти каталог, который был доступен ранее

Если появляется просьба вставить диск для поиска каталога, который был доступен ранее, можно вставить диск с каталогом и нажать кнопку Повтор, либо нажать кнопку Отмена. После нажатия кнопки Отмена сообщения с просьбой вставить диск с этим каталогом временно не будут выдаваться. Чтобы получить доступ к клипам этого каталога, следует закрыть и снова открыть коллекцию клипов.

См. также:
Переход к другой папке или диску


Если поврежден файл ARTGAL50.MMC

Файл Artgal50.mmc является основным каталогом коллекции клипов, в котором хранятся свойства импортированных клипов. Свойства клипов включают такие сведения, как ключевые слова, категории и значки с эскизами клипов. Если после восстановления появляется сообщение о том, что этот файл поврежден, это значит, что доступ к этим сведениям коллекции клипов больше невозможен.

В таком случае следует удалить или переименовать этот файл, тогда автоматически будет создан новый файл коллекции клипов. При создании нового файла все свойства клипов, добавленных пользователем, будут утеряны.

Внимание!

Если на компьютере работают несколько пользователей или на нем создано несколько профилей пользователей, будьте внимательны и удаляйте только ту копию этого файла, которая находится в каталоге вашей учетной записи (идентификатора пользователя). Если вы работаете в сети и не знаете, как найти именно этот файл, обратитесь за помощью к сетевому администратору.

Удаление или переименование этого файла

  1. В Windows нажмите кнопку Пуск, выберите команду Найти, затем пункт Файлы и папки.
  2. В поле Имя введите Artgal50.mmc.
  3. В поле Где искать выберите диск, на котором установлена коллекция клипов. Если вы не знаете, на каком диске она установлена, выберите пункт Мой компьютер.
  4. Нажмите кнопку Найти. Поиск может занять несколько минут. Дождитесь завершения поиска, чтобы получить сведения обо всех копиях файла и выбрать из них требуемую.
  5. Удалите или переименуйте файл Artgal50.mmc, находящийся в папке, путь которой содержит имя вашей учетной записи. Файл можно сохранить, изменив его имя (например, на Artgal50old.mmc).


Если не удается найти клип

Если в коллекции клипов не удается найти запрошенный файл, значит, его расположение изменилось. Возможно, файл перемещен, удален или изменен состав оборудования (например, в компьютер добавлен новый жесткий диск или изменилась буква, соответствующая данному диску).

Если появляется диалоговое окно с сообщением Не удается найти клип:

  • Если известно новое расположение файла, нажмите кнопку Обновить и укажите новое расположение клипа. Если расположение клипа неизвестно:
    1. В Windows нажмите кнопку Пуск, выберите команду Найти, затем пункт Файлы и папки.
    2. В поле Имя введите или вставьте из буфера обмена имя файла.
    3. В поле Где искать выберите диск или сменный носитель.
    4. Нажмите кнопку Найти.
    5. Если клип удалось найти, введите полный путь к нему в поле Выберите новое расположение или выберите его в окне, нажав кнопку «Обзор».
  • Если клип удален, и теперь нужно удалить из коллекции клипов его значок, нажмите кнопку Удалить этот клип.
  • Если эту ошибку не требуется исправлять, нажмите кнопку Отмена.

См. также:
Переход к другой папке или диску


Если не удается открыть файл CIL

При импорте клипов с использованием кнопки Клипы в Интернете в большинстве случаев они автоматически будут добавлены в коллекцию клипов. Однако если вместо этого сохранить файл на жестком диске, он будет сохранен с расширением CIL. Чтобы эти клипы можно было использовать, следует открыть файл CIL в коллекции клипов и добавить эти клипы в коллекцию.

Добавление клипов в коллекцию

  1. В Windows нажмите кнопку Пуск, выберите пункт Программы, затем пункт Проводник.
  2. Найдите требуемый файл с расширением CIL. Дополнительные сведения содержатся в разделе Переход к другой папке или диску.
  3. Дважды щелкните файл CIL.

Примечание. Файлы CIL нельзя переместить в коллекцию клипов командой Импорт клипов, перетаскиванием или копированием и вставкой.


Изображение клипа заменено клетчатым флагом

Если в документ вставлен или перетащен рисунок или фильм, для которого не установлен графический фильтр, вместо клипа может появиться изображение клетчатого флага:

Примите к сведению информацию, приведенную в соответствующем диалоговом окне. Возможно, она объяснит причину неудачи и направит на путь разрешения данного вопроса.

См. также:
Отсутствие или несовместимость графического фильтра или проигрывателя


Отсутствие или несовместимость графического фильтра или проигрывателя

Для того, чтобы в коллекции клипов можно было работать с определенным графическим или другим форматом клипа, на компьютере должно быть установлено соответствующее программное обеспечение. Графические фильтры и проигрыватели клипов входят в состав операционных систем, графических программ и других приложений. Иногда может появляться сообщение об ошибке, связанной с отсутствием, повреждением или несовместимостью графического фильтра импорта или проигрывателя клипа.

  • Попробуйте импортировать другой файл того же типа. Если в этом случае все будет нормально, возможно, первый клип просто поврежден. Тем не менее, один или несколько клипов могут быть несовместимы с графическим фильтром или проигрывателем, связанным с данным типом файлов. Возможно, требуется установить соответствующий фильтр или проигрыватель клипов.
  • Если файл, вызывающий трудности, является рисунком, найдите в файле справки приложения, установившего коллекцию клипов, сведения об этом формате файлов или графическом фильтре. Возможно, там приведены сведения о том, какие графические фильтры входят в состав этого продукта, а какие нет, и как установить фильтры этого продукта, которые могут быть еще не установлены.
  • Если в состав приложения входит графический фильтр, не установленный на компьютере, для установки отсутствующего фильтра или проигрывателя можно переустановить это приложение.
    1. Закройте все приложения.
    2. В Windows нажмите кнопку Пуск, затем укажите на пункт Настройки и выберите пункт Панель управления.
    3. Дважды щелкните значок Установка и удаление программ.
    4. На панели Установка/удаление выберите название приложения и нажмите кнопку Добавить/удалить.
    5. Для изменения установленных компонентов и выбора графических фильтров следуйте инструкциям на экране.
  • Если файл, вызывающий трудности, содержит звук или фильм (но не анимированный рисунок GIF), проверьте, установлены ли универсальный проигрыватель (входящий в состав Microsoft Windows), элемент управления Active Movie и средство DirectShow (входящее в состав Microsoft Internet Explorer и более поздних версий Windows). Инструкции, зависящие от используемого обозревателя, приведены в разделе Установка универсального проигрывателя.

См. также:
Пустой эскиз


Воспроизведение старых анимированных рисунков GIF

Если на вкладке Рисунки остались анимированные рисунки GIF от предыдущей версии коллекции клипов, для их воспроизведения необходимо сначала переместить эти рисунки с вкладки Рисунки на вкладку Фильмы:

  1. Временно переместите или скопируйте и вставьте клип из коллекции клипов на рабочий стол или какую-либо папку.
  2. Перетащите этот клип обратно в какую-либо категорию на вкладке Фильмы.

Примечание. При повторном импорте клипа его свойства будут утеряны, и их придется вводить заново. Ознакомьтесь с разделами описание, категория и ключевые слова, чтобы узнать, как повторно ввести эти сведения.

См. также:
Воспроизведение звука и фильмов
Перетаскивание


Пустой эскиз

Если при импорте анимированного рисунка в формате GIF эскиз и значок пустые, скоре всего, это вызвано несовместимостью с этим типом файла. Его можно открыть в редакторе анимации файлов GIF, снова сохранить и импортировать в коллекцию клипов.

Если пустой эскиз отображается при импорте такого рисунка, как JPG, TIFF или другого графического формата, скорее всего, это вызвано большим размером файла, для отображения эскиза которого недостаточно памяти. Тем не менее, этот клип можно импортировать и вставлять в документы. Чтобы посмотреть его эскиз, попробуйте следовать приведенным ниже советам.

  1. Откройте этот клип в графическом редакторе. Уменьшите размер рисунка, уменьшите его разрешение или выполните оба эти действия. Затем снова импортируйте получившийся клип.
  2. Увеличьте размер файла подкачки. Для получения сведений о том, как это сделать, нажмите в Windows кнопку Пуск, выберите команду Справка и найдите в предметном указателе пункт «Файлы подкачки». Измените максимальный размер файла подкачки на рекомендуемый.

См. также:
Отсутствие или несовместимость графического фильтра или проигрывателя


Если не удается найти категории, ранее созданные пользователем

При обновлении коллекции клипов до версии 5.0 автоматического добавления в новую коллекцию клипов категорий, созданных пользователем в предыдущей версии, не происходит. Тем не менее, клипы и все сведения о категориях остаются в коллекции клипов, поэтому при вводе имени старой категории, созданной пользователем, в поле Найти клипы будут найдены клипы, входящие в эту категорию. Дополнительные сведения содержатся в разделе Поиск клипов по описанию. Все клипы, поставлявшиеся с предыдущей версией коллекции клипов, входят в соответствующие категории коллекции клипов версии 5.0.

Создание категории и добавление в нее старых клипов

  • Создание категории описано в разделе Создание категории.
  • Помещение клипов в категории описано в разделе Разделение клипов на категории.
  • Поиск клипов описан в разделе Поиск клипов по описанию. Для того, чтобы найти клипы, необходимо знать их ключевые слова, описания или название текущей категории.

См. также:
Упрощение поиска импортированных клипов


Устранение неустановленных ошибок

Многие неустановленные ошибки можно устранить одним из следующих способов. Попробуйте применить первый способ, затем повторно откройте окно коллекции клипов. Если сообщение об ошибке появится снова, попробуйте применить следующий способ и т.д.

  1. Закройте все окна коллекции клипов и снова откройте их.
  2. Закройте все приложения и перезагрузите компьютер.
  3. Повторите регистрацию коллекции клипов на локальном компьютере.
  4. Сожмите все каталоги коллекции клипов.
  5. Переустановите коллекцию клипов, используя программу установки приложения, с которым была установлена коллекция клипов.


Техническая поддержка

Служба технической поддержки корпорации Майкрософт

Корпорация Майкрософт обеспечивает техническую поддержку и обслуживание на различных уровнях — от средств со встроенной справкой до прямого общения с техническими инженерами корпорации. Выберите подходящий вариант.

  • Быстрый ответ на простой вопрос
  • Быстрый ответ на сложный вопрос
  • Не срочные вопросы
  • Дополнительная техническая поддержка

Приведенные здесь службы и цены действуют только на территории США и Канады. За пределами этих стран поддержка осуществляется другими способами. Условия оказания и оплата технической поддержки определяются текущей политикой корпорации Майкрософт и могут быть изменены без предварительного уведомления.


Создание специального общего каталога

Этот раздел адресован только сетевым администраторам

Администраторам, поддерживающим работу коллекции клипов в сети, может потребоваться настройка общих каталогов пользователей. Кроме совместного использования собственных специальных каталогов возможно совместное использование каталогов, входящих в приложения. Если предусмотрена сетевая установка приложения, каталоги, входящие в приложение, можно установить для совместного использования в сети. Для этого выберите вариант сетевой установки в программе установке данного приложения.

Если требуется создать и зарегистрировать для совместного использования специальные каталоги, доступные по сети только для чтения, ознакомьтесь со следующими разделами:

  • Каталоги коллекции клипов
  • Создание общего каталога коллекции клипов и настройка компьютеров пользователей для доступа к нему
  • Поддержка конфигурации общего каталога коллекции клипов


Улучшенная организация клипов

Улучшенные средства организации клипов

Для организации клипов предусмотрены следующие возможности:

  • создание категорий;
  • перемещение клипов во все или в определенные категории;
  • изменение свойств клипа (описание, ключевые слова, категории);
  • удаление клипа;
  • обновление значков клипа.


Автозавершение

Автозавершение в текстовом поле «Найти клипы»

При вводе слова или части слова может появиться предполагаемое слово или фраза в желтом поле, похожая на всплывающую подсказку.

  • Если она соответствует искомому объекту, нажмите клавишу TAB, а затем — клавишу ENTER.
  • Если предложенный вариант не подходит, продолжайте ввод искомых слов и по завершению нажмите клавишу ENTER.

Примечание. Это средство доступно не для всех языков.


Автозамена

Автозамена в текстовом поле «Найти клипы»

  • Некоторые общие ошибки в коллекции клипов автоматически исправляются (например, дял -> для.
  • Если режим CAPS LOCK постоянно включен, и вводятся слова, в которых первая буква строчная, а остальные прописные, с помощью автозамены регистр слова будет изменен на противоположный, а режим CAPS LOCK будет отключен.

Примечание. Это средство доступно не для всех языков.


Каталоги коллекции клипов

Этот раздел адресован сетевым администраторам

В каталогах коллекции клипов, файлы которых имеют расширения .cag или .mmc, хранятся значки, ключевые слова и категории клипов. В коллекции клипов версии 2.0 пользователи могут просматривать только один каталог клипов (Artgalry.cag). В коллекции клипов версии 3.0 и более поздних версий можно просматривать дополнительные каталоги клипов. Каталоги коллекции клипов могут храниться на жестком диске, сменном носителе или на сетевом диске (в зависимости от выбранных параметров установки программы, к которой прилагались эти клипы).

Всегда имеется хотя бы один каталог коллекции клипов, доступный для записи и называемый основным каталогом, который хранится в каталоге «Application Data» пользователя. Например, в Windows 95 этот каталог обычно устанавливается в файл

C:\Windows\Application Data\Microsoft\Media Catalog\Artgal50.mmc.

В Windows NT он обычно устанавливается в файл

C:\WinNT\Profiles\имя_пользователя\Application Data\Microsoft\Media Catalog\Artgal50.mmc.

При импорте пользователем клипов в коллекцию клипов в этот каталог записываются эскиз и другие свойства клипа.

Чтобы добавить основной каталог в компьютер каждого пользователя, сетевой администратор может создать общий каталог коллекции клипов, доступный только для чтения, и разместить его в сети для работы с ним сразу нескольких пользователей. Если после создания сделать общий каталог доступным только для чтения, только сетевой администратор сможет удалять, добавлять и вносить изменения в значки, категории и ключевые слова клипов в этом общем каталоге. Для отмены процедуры, описанной ранее в этом разделе, пользователю потребуются соответствующие права доступа для внесения изменения в имеющийся общий файл. Однако пользователи смогут изменить свойства клипов, если скопируют их в свои собственные каталоги.

Перед тем, как пользователь сможет вставить клипы из общего каталога в свой документ, сетевой администратор должен настроить компьютер пользователя на доступ к общему каталогу. Дополнительные сведения содержатся в разделе Создание общего каталога коллекции клипов и настройка компьютеров пользователей для доступа к нему.

Чтобы выяснить, к какому каталогу коллекции относится значок клипа, щелкните клип правой кнопкой мыши и выберите пункт Свойства клипа. В поле Путь к каталогу будет указан полный путь к каталогу. Если путь такой длинный, что его не видно полностью, щелкните поле и переместите курсор вправо до конца пути.

См. также:
Поддержка конфигурации общего каталога коллекции клипов


Изменение свойств клипа

Диалоговое окно «Свойства клипа» появляется при импорте клипов в коллекцию и при вызове его для отдельного клипа.

  1. Выбор клипов для изменения их ключевых слов следует выполнять правой кнопкой мыши.
  2. Выберите пункт Свойства клипа.

Введите или измените описание

  1. На вкладке Описание введите слова или фразы, описывающие клип.

Выбор и удаление категорий, к которым относится этот клип

  1. Перейдите на вкладку Категории.
  2. Выберите категории, в которых должен появляться этот клип.
  3. Чтобы добавить новую категорию, нажмите кнопку Новый раздел.

Ввод и изменение ключевых слов

  1. Перейдите на вкладку Ключевые слова.
  2. Чтобы удалить ключевое слово, выберите его и нажмите кнопку Удалить ключевое слово.
  3. Чтобы добавить ключевое слово, нажмите кнопку Создать ключевое слово и введите новое ключевое слово.


Использование категории «Избранное»

На каждой вкладке имеется категория «Избранное», являющаяся удобным местом для хранения и быстрого поиска часто используемых клипов.

Добавление импортируемых клипов в категорию «Избранное»

  • В окне Свойства клипа выберите категорию «Избранное».

Добавление в категорию «Избранное» клипа, уже находящегося в коллекции

  • См. раздел Добавление клипа в категорию.

См. также:
Разделение клипов на категории
Упрощение поиска импортированных клипов


Переход к другой папке или диску

  1. Если в окне показана папка, которую требуется открыть, дважды щелкните ее.
  2. Если требуемая папка отсутствует, прокрутите содержимое окна.

    –или–

    Нажимайте кнопку Переход на один уровень вверх, пока не будет показана требуемая папка.
  3. Если требуемый файл находится на гибком диске, нажмите стрелку справа от поля Папка и выберите диск [A:] или [B:].
  4. Если файл расположен на компакт-диске или другом сменном носителе, нажмите стрелку справа от поля Папка и выберите букву дисковода компакт-дисков или других сменных носителей.
  5. Если файл расположен на сетевом диске, нажмите стрелку справа от поля Папка и выберите букву сетевого диска.

Совет

  • Если местоположение файла неизвестно, воспользуйтесь командой Найти меню кнопки Пуск Windows для его поиска.


Установка универсального проигрывателя

Для импорта и вставки звуков и фильмов (кроме анимированных файлов GIF) необходимо наличие универсального проигрывателя (Microsoft). Средства DirectShow и Active Movie добавляют поддержку дополнительных типов файлов, однако при наличии только DirectShow или Active Movie возможно воспроизведение клипов, но невозможны их вставка и импорт. Выбор универсального проигрывателя должен осуществляться в зависимости от используемого обозревателя.

Если используется Internet Explorer версии 4.0 или более поздней

  1. В Windows нажмите кнопку Пуск, затем укажите на пункт Настройки и выберите пункт Панель управления.
  2. Дважды щелкните значок Установка и удаление программ, перейдите на вкладку Установка/удаление выберите пункт Microsoft Internet Explorer и нажмите кнопку Добавить/удалить.
  3. Выберите вариант Добавить компонент.
  4. Добавьте поддержку DirectShow.

Если используется Internet Explorer версии 3.0

  • Чтобы установить элемент управления Active Movie, удалите Internet Explorer 3.0 (или обновите его до версии 4.0, тогда будет установлен компонент DirectShow).
  • Кроме того, для возможности импорта и вставки клипов (кроме анимированных рисунков GIF) необходимо установить универсальный проигрыватель.
    1. В Windows нажмите кнопку Пуск, затем укажите на пункт Настройки и выберите пункт Панель управления.
    2. Дважды щелкните значок Установка и удаление программ и перейдите на вкладку Установка Windows.
    3. Выберите пункт Мультимедиа и нажмите кнопку Состав.
    4. Установите флажок Универсальный проигрыватель и нажмите кнопку ОК.

См. также:
Воспроизведение звука и фильмов


Перемещение

Ниже приведены некоторые советы по перемещению внутри коллекции клипов.

  • После нажатия кнопки Все категории на панели инструментов

    открывается страница со всеми категориями клипов. Каждая вкладка содержит свои категории и клипы. Перед тем, как искать клип на какой-либо вкладке, нажмите кнопку Все категории.
  • Для удобства имеется возможность возврата к предыдущим результатам поиска. Дополнительные сведения содержатся в разделе Предыдущие результаты поиска.

Примечание. При запуске коллекции клипов из приложения (Microsoft) в ограниченном режиме кнопка Все категории выглядит так же, но называется Домашняя страница. В этом режиме клипы отображаются без категорий. Нажатие кнопки Домашняя страница в этом специальном режиме приводит к возврату в начало страницы клипов.

См. также:
Новые возможности


Добавление коллекции клипов в меню кнопки «Пуск» Windows

  1. В Windows нажмите кнопку Пуск и выберите пункт Настройка.
  2. Выберите пункт Панель задач или Панель задач и меню «Пуск» и перейдите на вкладку Настройка меню.
  3. Нажмите кнопку Добавить, затем нажмите кнопку Обзор и найдите файл Cag.exe. Дополнительные сведения содержатся в разделе Переход к другой папке или диску.
  4. Когда файл Cag.exe будет найден, дважды щелкните его.
  5. Нажмите кнопку Далее и либо выберите папку, в которую требуется поместить ярлык, либо нажмите кнопку Создать папку, чтобы создать для ярлыка отдельную папку.
  6. Нажмите кнопку Далее, введите в поле имя новой папки (например, «Коллекция клипов»), и нажмите кнопку Готово.

Примечание. При обычной локальной установке файл Cag.exe находится в папке C:\Program Files\Common Files\Microsoft Shared\Artgalry; но поскольку расположение совместно используемых средств может изменяться, этот файл также может находиться в другой папке.


Организация клипов

Ниже приведены некоторые советы по поиску клипов, если требуется найти клипы, поставлявшиеся с коллекцией клипов, или добавить в коллекцию собственные клипы.

  • Помещайте клип хотя бы в одну категорию. Если требуется, можно создать категорию, поместить клипы в категорию Избранное, в любую другую категорию или использовать эти действия в сочетании.
  • Добавляйте к клипам ключевые слова. Они помогают при поиске клипов, поэтому вводите запоминающиеся ключевые слова, по которым можно будет найти клипы в дальнейшем. Например, для новогодней фотографии тети Тани с ее собакой Шариком следует ввести следующие ключевые слова: тетя Таня, Шарик, собака, Новый Год, родственники, праздник и т.д.
  • Вводите короткие описания клипов. Если в описании указать дату фотографии, в дальнейшем можно будет точно сказать, какой новый год запечатлен на ней. В коллекции клипов описание появляется как подсказка при наведении указателя мыши на клип. Чтобы найти клипы по описанию, введите в поле Найти клипы описание или его часть.

Группу клипов легко можно добавить во вторую категорию, если открыть сразу две категории. Как это лучше сделать, описано в разделе Использование нескольких копий коллекции клипов.

См. также:
Хранение файлов и каталогов клипов


Поиск клипов по ключевому слову

Поиск клипов на определенную тему

  1. Щелкните в поле Найти клипы.
  2. Введите слово, несколько слов или фразу, описывающую искомый объект (например, «птицы на дереве») и нажмите клавишу ENTER.
  3. Для просмотра всех клипов, не показанных на экране, воспользуйтесь полосой прокрутки или клавишами PAGE DOWN и PAGE UP.
  4. Для просмотра дополнительных клипов воспользуйтесь кнопкой Продолжить поиск (если она есть) в нижней части страницы.

См. также:
Поиск похожих клипов
Поиск клипов с использованием вкладок
Поиск клипов по категории один щелчком мыши


Контекстное меню

Контекстное меню, появляющееся при выборе клипа, позволяет быстро выполнять многие задачи коллекции клипов.

Контекстное меню
Кнопка | Выполняемая задача
 | Вставка клипа в документ
 | Предварительный просмотр рисунка или воспроизведение звука или фильма
 | Добавление клипа в новую или имеющуюся категорию
 | Поиск клипов, похожих на выбранный клип

См. также:
Использование правой кнопки мыши


Повторная регистрация коллекции клипов на компьютере

При установке коллекции клипов в системный реестр Windows вносятся соответствующие записи. Иногда при установке новой программы или при обновлении имеющейся в системный реестр вносятся изменения. Если в работе коллекции клипов возникают какие-либо трудности, ее можно повторно зарегистрировать в Windows. Возможно, это позволит устранить эти трудности.

Повторная регистрация коллекции клипов

  1. В Windows нажмите кнопку Пуск, выберите команду Найти, затем пункт Файлы и папки.
  2. В поле Имя введите Artgalry.exe.
  3. В поле Где искать выберите диск. Дополнительные сведения содержатся в разделе Переход к другой папке или диску.
  4. Нажмите кнопку Найти.
  5. Когда файл Artgalry.exe будет найден, дважды щелкните его. По завершении регистрации появится следующее сообщение: Коллекция клипов настроена для запуска на этом компьютере.

Совет

  1. Выдача сообщения о том, что коллекция клипов настроена для запуска на этом компьютере, возможна даже если регистрация не завершена. Это происходит в том случае, если регистрация выполняется в Windows NT 4.0, и пользователь не имеет права на запись в системный реестр. Если требуется перерегистрация коллекции клипов, убедитесь в наличии права на запись (или привилегий администратора, которые включают право на запись).


Поиск клипов

Ниже приведены разные способы поиска клипов в коллекции клипов. Попробовав каждый способ, вы сможете выбирать наиболее подходящий для каждой конкретной ситуации.

  • Просмотр содержимого вкладок.
  • Выбор любой категории.
  • Поиск клипов по описанию.
  • Выбор команды Найти похожие клипы в контекстном меню.
  • Поиск клипов по расширению файла.

См. также:
Импорт клипов с использованием кнопки «Клипы в Интернете»
Импорт других клипов


Создание общего каталога и настройка компьютеров пользователей

Создание общего каталога коллекции клипов и настройка компьютеров пользователей для доступа к нему

Этот раздел адресован только сетевым администраторам

Перед тем, как пользователи сети смогут использовать дополнительный каталог коллекции клипов, доступный только для чтения, необходимо выполнить два основных шага. Сначала сетевой администратор должен создать общий каталог клипов (файл с расширением MMC), а затем настроить компьютеры пользователей для доступа к этому каталогу. Эти задачи описаны в данном разделе. Имейте в виду, что каталоги, входящие в состав приложений, могут быть автоматически установлены в сети при соответствующем варианте установки.

Создание общего каталога коллекции клипов

  1. Чтобы быстро создать общий каталог коллекции клипов, откройте в проводнике Windows каталог, содержащий файл Artgal50.mmc. Например, в Windows 95 путь к этому файлу обычно выглядит как C:\Windows\Profiles\имя_пользователя\Application Data\Microsoft\Media Catalog\Artgal50.mmc.
  2. Щелкните файл Artgal50.mmc правой кнопкой мыши и выберите команду Переименовать.
  3. Введите новое имя этого файла (например, Artgal50.old), чтобы создать его резервную копию.
  4. Откройте коллекцию клипов в автономном режиме. Будет создан новый пустой файл каталога Artgal50.mmc.
  5. Используя значок «Новый раздел», создайте категории для каталога, который планируется использовать совместно.
  6. Импортируйте клипы, которые должны будут присутствовать в общем каталоге. Файлы клипов должны храниться на сетевом диске, поэтому их следует импортировать из исходной папки в коллекцию клипов. Проверьте, установлен ли в окне Импорт клипов флажок «Запомнить расположение клипа для дальнейшего использования».
  7. Закройте окно коллекции клипов, нажав кнопку Закрыть.
  8. В проводнике Windows скопируйте новый файл Artgal50.mmc в общую сетевую папку. Обычно (но не обязательно) этот файл располагается в той же папке, где и клипы, на которые указывают ссылки. Файл каталога коллекции клипов содержит полные сетевые пути к клипам.
  9. Переименуйте файл, чтобы его имя говорило вам и потенциальным пользователям о его содержании, например, общиеклипы.mmc.
  10. В окне Свойства проводника Windows или с помощью команды DOS attrib пометьте файл как доступный только для чтения. Дополнительные сведения можно получить в справке Windows.

Настройка компьютеров пользователей для доступа к новому общему каталогу

Для того, чтобы пользователи сети могли видеть общий каталог, коллекцию клипов следует соответственно настроить на каждом компьютере. Это можно сделать одним из следующих способов:
  • Пользователь должен нажать кнопку Импорт клипов, перейти к папке на сетевом диске, содержащей общий каталог коллекции клипов, выбрать тип файлов Каталоги коллекции клипов, выбрать общий файл MMC и нажать кнопку Импорт. Теперь после каждого запуска коллекции клипов на компьютере этого пользователя можно будет обращаться к общему каталогу.

    • –или–

  • На компьютере пользователя можно выполнить файл REG. Некоторые средства сетевого администрирования позволяют делать это автоматически. В противном случае файл REG можно разослать пользователям по почте, чтобы они сами запустили его. Создайте файл с расширением REG и поместите в него следующие три строки:

    REGEDIT4

    [HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\3.0\ConcurrentDatabases\название_каталога]

    "CAG"="полный_путь_к_каталогу"

    Вместо название_каталога следует подставить уникальное название каталога.
    Вместо полный_путь_к_каталогу следует подставить полный сетевой путь к каталогу. Например, "CAG"="J:\corporate\shared catalogs\clip art\общиеклипы.mmc".

    После того, как файл REG будет создан, запустите его на компьютерах пользователей.
См. также:
Поддержка конфигурации общего каталога коллекции клипов


Проверка орфографии

Автоматическая проверка орфографии в текстовом поле «Найти клипы»

После нажатия клавиш ПРОБЕЛ и ENTER может появляться красная волнистая линия, обозначающая возможную орфографическую ошибку. Чтобы исправить такую ошибку, щелкните правой кнопкой мыши слово, подчеркнутое красной волнистой линией, и выберите из предложенного списка правильное слово; ошибку также можно исправить вручную.

Примечание. Это средство доступно не для всех языков.


Техническая поддержка

Дополнительная техническая поддержка

При отсутствии доступа к Интернету: служба FastTips высылает по факсу статьи и ответы на часто задаваемые вопросы, содержащиеся в базе знаний (Knowledge Base). Чтобы заказать какие-либо сведения, звоните по телефону (800) 936-4100.

Службы поддержки для бизнеса: службы Priority Annual, Priority Plus и Premier предоставляют пакеты поддержки, предназначенные для бизнеса. Подобрать службу, наиболее соответствующую вашим требованиям, можно на Web-узле поддержки корпорации Майкрософт Microsoft Support Online. Это также можно сделать, позвонив по следующим телефонам: (800) 936-3500 для малых и средних предприятий, (800) 936-3200 для крупных предприятий и корпоративных клиентов.

Интерактивная поддержка собственных продуктов и продуктов других поставщиков: поставщики решений, сертифицированные корпорацией Майкрософт (MCSP) и авторизованные центры поддержки (ASC) специализируются на распространении пакетов поддержки оборудования, сетей и программных продуктов корпорации Майкрософт и других поставщиков. Дополнительные сведения о MCSP можно узнать по телефону (800) 765-7768. За дополнительными сведениями об ASC обращайтесь в местное представительство корпорации Майкрософт. На Web-узле Microsoft Support Online также содержится множество дополнительных сведений.

Текстовый телефон (TTY/TDD) работает с понедельника по пятницу. В США звоните по телефону (425) 635-4948 с 6 до 18 часов по тихоокеанскому времени. В Канаде звоните по телефону (905) 568-9641 с 8 до 20 часов по центральному времени.

Поддержка вне США и Канады: для получения сведений о поддержке в других странах обратитесь в ближайшее отделение корпорации Майкрософт. В коробочных версиях продуктов (Microsoft) имеется список телефонов отделений корпорации Майкрософт, расположенных по всему миру.

Внимание! Телефонные номера отделений корпорации Майкрософт могут меняться. Последние их списки можно найти в соответствующем разделе на Web-узле интерактивной поддержки Microsoft Support Online. Если в вашей стране нет отделения корпорации Майкрософт, обратитесь в организацию, продавшую вам продукт (Microsoft).

См. также:
Поддержка: простые вопросы
Поддержка: срочные, сложные вопросы
Поддержка: не срочные вопросы


Техническая поддержка

Не срочные вопросы

Отправьте письмо инженеру технической поддержки корпорации Майкрософт. Это идеальный способ задания вопросов с вложенными файлами. Задав вопрос в любое время, вы получите ответ в течение одного рабочего дня. Заполните один из вариантов формы вопроса на Web-узле Microsoft Support Online:

Обычный бесплатный ответ через Интернет: здесь можно получить ответ на вопрос по всем коробочным продуктам корпорации Майкрософт. При использовании коллекции клипов, входящей в состав коробочного продукта, обратитесь к файлу справки этого продукта, чтобы узнать число возможных бесплатных ответов службы поддержки.

Платные ответы через Интернет: за предоставление ответа на заданный вопрос взимается плата в размере $35.

См. также:
Поддержка: простые вопросы
Поддержка: срочные, сложные вопросы
Поддержка: дополнительная


Техническая поддержка

Быстрый ответ на простой вопрос

Самостоятельный поиск ответов на Web-узле: для получения быстрых и точных ответов используйте интерактивную поддержку для самостоятельного поиска ответов по базе знаний (Knowledge Base) и другим источникам технических сведений. Имеется возможность задания различных условий поиска. Чтобы начать поиск, откройте Web-узел Microsoft Support Online.

См. также:
Поддержка: срочные, сложные вопросы
Поддержка: не срочные вопросы
Поддержка: дополнительная


Техническая поддержка

Быстрый ответ на сложный вопрос

Техническая поддержка корпорации Майкрософт по телефону: возможны следующие варианты общения с инженером службы поддержки:

Обычная бесплатная поддержка (для обращений в рабочие часы). Если коллекция клипов входит в состав коробочного продукта (Microsoft), сведения о бесплатной поддержке можно найти в справке этого продукта. При использовании коллекции клипов совместно с другим продуктом (не Microsoft) бесплатная поддержка не предоставляется; воспользуйтесь услугами платной поддержки. Если продукт (Microsoft) уже был установлен или поставлялся с компьютером, бесплатная поддержка вам также будет недоступна; обращайтесь за поддержкой к поставщику компьютера. Номера телефонов приведены в документации к компьютеру.

Поддержка с оплатой каждого обращения (для обращений в нерабочие часы и для случаев, в которых не предусмотрена бесплатная поддержка). Если необходимо получить справку в нерабочие часы, или вы не обладаете правом на бесплатную поддержку, воспользуйтесь услугами платной поддержки. Оплата обращений по телефонам, начинающимся с (800)-, может быть произведена карточками VISA, MasterCard или American Express. Оплата обращений по телефонам, начинающимся с (900)-, производится по телефонным счетам.

В США: (800) 936-5700 или (900) 555-2300 | В Канаде: (800) 668-7975
Цена: 35 долларов США за одно обращение | Цена: 45 канадских долларов + плата за обращение
24 часа в сутки, семь дней в неделю | с 8 до 20 часов по центральному времени, с понедельника по пятницу

См. также:
Поддержка: простые вопросы
Поддержка: не срочные вопросы
Поддержка: дополнительная


Поддержка конфигурации общего каталога коллекции клипов

Этот раздел адресован только сетевым администраторам

В коллекции клипов доступны все каталоги клипов, перечисленные в следующих разделах системного реестра:
HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\5.0\ConcurrentDatabases
HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\3.0\ConcurrentDatabases
HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\2.0\Import
HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\2.0\Postponed
HKEY_CURRENT_USER\Software\Microsoft\ClipArt Gallery\Catalogs

Для удаления и изменения названия или расположения любого каталога в Windows 98 и Windows 95 можно воспользоваться редактором системного реестра regedit.exe, а в Windows NT — regedt32.exe.

Внимание!

Будьте внимательны и изменяйте только указанные разделы реестра. Любые другие изменения реестра могут вызвать сбои в работе компьютера.