Программа "Сведения о системе"

Программа "Сведения о системе" выполняет сбор сведений о конфигурации системы и содержит меню, позволяющее открывать связанные разделы описания системы. Сотрудникам служб технической поддержки для устранения неполадок в конфигурации системы требуется определенная информация о компьютере. Окно "Сведения о системе" позволяет быстро собрать данные, необходимые для устранения неполадок.

Отображаются подробные сведения об оборудовании, системных компонентах и среде программного обеспечения. Информация распределяется по трем категориям: ресурсы, компоненты и программная среда.

  • В представлении Ресурсы отображаются настройки, специфические для оборудования, а именно каналы DMA, прерывания IRQ, адреса ввода/вывода (I/O) и адреса памяти. В представлении Конфликты/Доступ идентифицируются устройства, которые совместно используют ресурсы или конфликтуют. Это помогает определить причину неполадок для устройства.
  • В представлении Компоненты отображаются сведения о конфигурации Windows. Данную категорию используют для определения состояния драйверов устройств, сетевого и мультимедийного программного обеспечения. Кроме того, имеется подробный журнал драйверов, в котором регистрируется хронология изменения компонентов.
  • В представлении Программная среда отображается снимок программного обеспечения, загруженного в память компьютера. Эти сведения можно использовать для проверки выполняющихся процессов или для получения информации о версиях.

В зависимости от выбранного раздела, может быть предложен выбор основных, дополнительных или журнальных сведений.


Отображение системных данных

Щелкните значок "плюс" в левой области окна, чтобы развернуть категорию системных сведений, а затем выберите элемент, сведения о котором требуется отобразить.

Примечания

  • Если сбор данных занимает больше времени, чем ожидается, пользователь имеет возможность прервать процесс сбора данных. В меню Вид выберите команду Отменить обновление.
  • Имеется возможность обновить сведения, выводящиеся в правой области окна, когда изменены системные настройки. В меню Вид выберите команду Обновить.


Сохранение системных данных в файле системных сведений

  1. В меню Файл выберите команду Сохранить.
  2. В поле со списком Папка выберите расположение файла.
  3. В поле Имя файла введите имя файла.
  4. В поле со списком Тип файла выберите Файлы MSInfo (*.nfo).
  5. Нажмите кнопку Сохранить.

Примечание

  • Файлы .nfo можно открывать и просматривать только в окне "Сведения о системе".


Сохранение системных данных в текстовом файле

  1. В меню Файл выберите команду Экспорт.
  2. В поле со списком Папка выберите расположение файла.
  3. В поле Имя файла введите имя файла.
  4. В поле со списком Тип файла выберите Текстовые файлы (*.TXT).
  5. Нажмите кнопку Сохранить.

Примечание

  • Файлы .txt можно открывать в любом текстовом редакторе. Данная возможность позволяет получить снимок системных данных, который затем можно отправить другим пользователям по электронной почте или по факсу.


Открытие файла системных сведений

  1. В меню Файл выберите команду Открыть.
  2. В поле со списком Папка выберите расположение файла.
  3. В поле Имя файла введите имя файла.
  4. В поле со списком Тип файла выберите Файлы MSInfo (*.NFO).
  5. Нажмите кнопку Открыть.


Запуск системных программ

В меню Сервис выберите имя программы.

Примечание

  • Выполнение этих программ может оказаться необходимым, когда сотрудники служб технической поддержки устраняют неполадки вашего компьютера.


 Добро пожаловать в справочную систему

Добро пожаловать в справочную систему

Познакомьтесь с Windows 98 с помощью встроенной справки.

  • Найдите ответы на возникающие вопросы.
  • Просмотрите электронную версию книги Приступая к работе.
  • Подключитесь к Web, чтобы получить обновленное программное обеспечение.
  • Устраните неполадки, возникающие при работе с системой.


Уведомления

Microsoft Windows 98

В содержание данного документа могут быть внесены изменения без предварительного уведомления. Названия организаций, имена и даты, используемые в качестве примеров, являются вымышленными, если не оговорено обратное. На пользователе лежит ответственность за соблюдение всех применимых в данном случае законов об авторском праве. Никакая часть настоящего документа ни в каких целях не может быть воспроизведена или передана в какой бы то ни было форме и какими бы то ни было средствами, будь то электронные или механические, включая фотокопирование и запись на магнитный носитель, если на то нет письменного разрешения корпорации Microsoft.

Корпорация Майкрософт может являться правообладателем патентов и заявок, поданных на получение патента, товарных знаков и объектов авторского права, которые имеют отношение к содержанию данного документа. Предоставление вам данного документа не означает передачи какой-либо лицензии на использование данных патентов, товарных знаков и объектов авторского права, за исключением использования, явно оговоренного в лицензионном соглашении корпорации Майкрософт.

© Корпорация Майкрософт (Microsoft Corporation), 1998. Все права защищены.

Microsoft, ActiveX, BackOffice, MS, MS-DOS, MSN, Windows и Windows NT являются охраняемыми товарными знаками корпорации Майкрософт в США и других странах.

Названия других продуктов или предприятий, указанные здесь, могут являться товарными знаками соответствующих владельцев.