 Обновление Microsoft Office по Интернету

Обновление Microsoft Office по Интернету

Примечание. Гиперссылка этого раздела ведет в Интернет. Вы можете вернуться в справку в любой момент.

Команда Office на Web в меню Справка позволяет подключиться к Web-узлу обновления Microsoft Office Update во время работы в Microsoft Access. На домашней странице узла Office Update можно найти ответы на наиболее часто задаваемые вопросы об Access. Кроме того, здесь можно найти последние советы, шаблоны, картинки, обновленные файлы справки и ответы на наиболее актуальные вопросы технической поддержки.


Дополнительные сведения о специальных возможностях

Примечание. Гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

При наличии доступа к Интернету вы сможете научиться использовать специальные возможности, имеющиеся в операционных системах Microsoft Windows 95, Microsoft Windows 98 (включающей Microsoft Internet Explorer), Microsoft Windows NT Workstation и MS-DOS. См. сведения по использованию специальных возможностей в продуктах корпорации Майкрософт.

Если локальный компьютер не имеет доступа к Интернету, то эти сведения можно получить с другого компьютера, подключенного к Интернету — например, с компьютера в публичной библиотеке. Чтобы получить эту информацию, посетите домашнюю страницу Microsoft (http://www.microsoft.com) и выполните поиск узла «Microsoft Accessibility and Disabilities Site».


Microsoft Press

Microsoft Press предлагает широкий выбор материалов для обучения и поддержки, которые помогают полнее использовать возможности Microsoft Office, Microsoft Windows 95 и Microsoft Windows NT.

Microsoft Press предлагает публикации для всех категорий специалистов: начинающих и опытных пользователей, профессионалов служб поддержки, разработчиков программного обеспечения — от кратких справочников и учебников для самостоятельной подготовки до руководств по использованию продуктов, технических описаний ресурсов и книг по программированию.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой. Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Microsoft TechNet и Microsoft Developer Network на компакт-дисках

Microsoft TechNet представляет собой всеобъемлющий источник сведений для оценки, внедрения и поддержки продуктов Microsoft. Подписка на TechNet позволяет ежемесячно получать компакт-диски с полным объемом информации о поддержке продуктов Microsoft. TechNet предоставляет быстрые и полные ответы на вопросы о программах, управлении в сетях, работе систем, администрировании баз данных, драйверах устройств, оценке продуктов и т.д. Более 250 тысяч страниц подробной технической информации помогут работать качественно и быстро.

Microsoft Developer Network Library представляет собой источник разнообразной информации о программировании и инструментальных средств для создателей приложений для операционных систем Microsoft Windows, Windows 95 и Windows NT, а также для тех, кто использует средства разработки Microsoft. Подписчики MSDN регулярно и своевременно получают самую свежую информацию на компакт-дисках, по электронной почте и т.д. Дополнительные сведения можно получить на Web-узле MSDN Online.


 База данных Microsoft Knowledge Base

База данных Microsoft Knowledge Base

Примечание. Некоторые гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

База данных Microsoft Knowledge Base (KB) является основным источником информации о продуктах Microsoft для инженеров служб поддержки и для пользователей. В этом обширном и ежедневно обновляемом собрании материалов содержатся сведения о выполнении конкретных задач; ответы на вопросы, связанные с технической поддержкой продуктов; списки обнаруженных ошибок и способов их исправления. Для доступа к информации в базе данных KB используются текстовые запросы с ключевыми словами.

База данных доступна на Web-узле Microsoft Knowledge Base. Этот узел обеспечивает поиск по всему тексту и гиперссылкам на файлы библиотеки программ Microsoft Software Library (MSL), что позволяет загружать файлы непосредственно из статей Knowledge Base.

База данных KB доступна также на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. раздел Компакт-диски Microsoft TechNet и Microsoft Developer Network.

Русская версия базы знаний (Knowledge Base) доступна по адресу: http://officeupdate.microsoft.com/office/


Microsoft Software Library (MSL)

Примечание. Некоторые гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Библиотека программных продуктов Microsoft Software Library (MSL) представляет собой собрание двоичных (нетекстовых) файлов, расположенных в Интернете и предназначенных для всех продуктов Microsoft. Например, библиотека MSL содержит драйверы устройств, служебные программы, файлы справки и техническую документацию.

К MSL можно подключиться по Интернету.

MSL находится также на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. сведения по Microsoft TechNet и Microsoft Developer Network на компакт-дисках.


Как приобрести издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit)

Примечание. Некоторые гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit) является исчерпывающим руководством по установке, конфигурированию и поддержке Microsoft Office в организации. Это руководство, предназначенное для системных администраторов, консультантов и опытных пользователей, полностью охватывает все вопросы, касающиеся использования Microsoft Office в операционных системах Windows 95, Windows NT Workstation и на компьютерах Макинтош.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.

Кроме того, издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit) на английском языке можно загрузить с узла корпорации Майкрософт в Интернете.


Приобретение «Руководства программиста Visual Basic для Microsoft Office 2000»

С помощью Руководства программиста Visual Basic для Microsoft Office 2000 можно научиться создавать компактные, понятные и эффективные программы на этом мощном языке программирования Microsoft Office 2000. Для этого необходимо знать основы языка Visual Basic для приложений. В книге описываются приемы повышения производительности при программировании на языке Visual Basic для приложений посредством настройки и приспособления инструментов для конкретных нужд. В частности, описывается создание нестандартных команд, меню, диалоговых окон, сообщений и кнопок, а также вывод пользовательской справки для всех этих элементов.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Поддержка денежной единицы евро в Microsoft Windows 95 и Windows NT 4.0

Примечание. Гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Дополнительные сведения о поддержке денежной единицы евро в Microsoft Windows 95 можно получить на Web-узле загрузки поддержки евро для Windows 95.

Дополнительные сведения о поддержке денежной единицы евро в Microsoft Windows NT 4.0 можно получить на Web-узле загрузки поддержки евро для Windows NT 4.0.


Информационный центр Майкрософт по оглашению готовности к проблеме 2000 года

Центр ресурсов корпорации Майкрософт по проблеме 2000 года содержит информацию о том, какое влияние окажет на Microsoft наступление 2000 года. На этом Web-узле можно найти следующие сведения:

  • Какие типы проблем могут возникнуть в определенных деловых процедурах и компьютерных системах при переходе даты с 31 января 1999 года на 1 января 2000 года.

  • Как в продуктах Microsoft решена проблема точной обработки дат в связи с наступлением 2000 года. Некоторым продуктам для корректного хранения и обработки дат, в которых год представляется лишь двумя цифрами (например, 28.02.00, а не 28.02.2000), может потребоваться определенная версия операционной системы или дополнительный файл поддержки.

  • Службы и инструментальные средства, которые помогают оценить степень подверженности проблеме 2000 года.

Дополнительные сведения находятся на узле Информационный центр Майкрософт по проблеме 2000 года.