Создание диаграммы с помощью Microsoft Graph

При создании диаграммы с помощью Microsoft Graph диаграмма и связанные с ней данные отображаются в специальной таблице. Эту таблицу называют таблицей MS Graph. Она содержит образцы заполнения подписей строк, столбцов и других данных, которые вводятся пользователем.

  1. В приложении, из которого требуется создать диаграмму, выполните команду Объект меню Вставка, а затем перейдите к вкладке Новый.

  2. В окне Тип объекта выберите диаграмму Microsoft Graph 2000 и нажмите кнопку OK.

  3. Чтобы заменить данные примера, введите необходимые данные в таблицу MS Graph.

    Инструкции

  4. Чтобы вернуться в программу, в которую была добавлена диаграмма, щелкните окно документа программы.

Советы

  • Данные примера в таблице можно заменить данными из другой программы.

  • Как для одного ряда данных, так и для всей диаграммы можно изменить тип диаграммы.


Организация данных в диаграмме

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок.

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок


 Переход между таблицей данных и диаграммой

Переход между таблицей данных и диаграммой

  • Чтобы во время переходов между диаграммой и таблицей данных последняя оставалась видимой, щелкните таблицу данных или диаграмму.

    Если таблица данных не отображается, нажмите кнопку Режим таблицы [image] .


Примеры диаграмм

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок.

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок


Выход из Microsoft Graph

  • После добавления диаграммы или открытия существующей диаграммы с помощью двойного щелчка мышью, щелкните окно документа, чтобы выйти из Microsoft Graph и вернуться в основное приложение.

  • Если диаграмма была открыта с помощью команды Открыть подменю Диаграмма (меню Правка), чтобы выйти из Microsoft Graph и вернуться в основное приложение, выполните команду Выход меню Файл.


 Способы получения помощи во время работы

Способы получения помощи во время работы

В этом разделе рассматриваются следующие вопросы.

Получение справки помощника

Получение справки с помощью меню Справка

Получение справки с Web-узла Office Update

Получение справки помощника

Ввод вопроса. Если возникает вопрос о программе, входящей в состав Microsoft Office, можно задать его помощнику. Например, для получения справки о форматировании диаграммы напечатайте Как отформатировать диаграмму? в окне помощника.

Автоматическая выдача справки. Помощник автоматически предлагает ознакомиться с нужными разделами справки, связанными с текущими действиями пользователей. Так, во время настройки параметров печати диаграммы выводятся разделы справки, которые посвящены подготовке к печати файла с диаграммой.

Настройка помощника. При необходимости можно выбрать другого помощника и настроить его параметры наиболее удобным для себя образом.

Возврат в начало

Получение справки с помощью меню справки

Работа со справкой. В меню Справка выберите пункт Справка по Microsoft Graph. Если помощник включен, на экран выводится его окно, куда можно ввести вопрос по интересующей теме. Если помощник отключен, на экран выводится окно справки. В этом случае текст вопроса можно ввести на вкладке Мастер ответов в окне справки. Содержание справки можно посмотреть на вкладке Содержание. Чтобы выполнить поиск разделов по ключевым словам или фразам, перейдите к вкладке Указатель.

Отображение подсказок. Для того чтобы отображались подсказки для команд меню, кнопок панелей инструментов и областей экрана, в меню Справка выберите команду Что это такое?, а затем выберите мышью интересующий элемент.

Чтобы увидеть подсказки для параметров диалогового окна, щелкните кнопку с вопросительным знаком вопросительный знак в диалоговом окне, а затем выберите параметр. (Если кнопка с вопросительным знаком не видна, щелкните параметр, а затем нажмите SHIFT+F1.)

Просмотр названий кнопок панелей инструментов. Для того чтобы увидеть название кнопки панели инструментов, наведите указатель мыши на кнопку и оставьте его в таком положении, пока не появится надпись.

Возврат в начало

Получение справки с Web-узла Office Update

Примечание. При определенных системных настройках ссылка Попытаться найти дополнительную справку в Web может оказаться недоступной. Для использования этой возможности необходим доступ к Интернету. На компьютере также должен быть установлен Web-обозреватель. При необходимости обратитесь к своему системному администратору.

Возврат в начало


Вывод сообщений через помощника

Ответы на разнообразные вопросы, необходимые советы, справка по использованию многочисленных возможностей программы — все это с готовностью предоставит помощник. Чтобы воспользоваться этим средством, необходимо прежде всего включить помощника. Поскольку помощник используется совместно всеми приложениями Microsoft Office, изменение любых его параметров (например, типа выдаваемых советов) отразится на работе помощника во всех приложениях пакета. Помощник позволяет получать справку способами, которые описаны ниже.

Автоматический вывод справки. Помощник автоматически предлагает воспользоваться справкой, относящейся к текущим действиям пользователя. Например, если щелкнуть окно помощника во время изменения диаграммы, выдаются разделы справки, которые посвящены работе с диаграммами. При необходимости эту возможность можно включить или, наоборот, выключить.

Системные сообщения. Помощник может выводить на экран системные сообщения и сообщения об ошибках. При этом по желанию пользователя может использоваться фигурная выноска помощника или диалоговое окно.


Отображение сообщений через помощника и без него

  1. Выберите мышью окно помощника

    Если помощника нет на экране, выполните сначала команду Показать помощника в меню Справка.

  2. Перейдите на вкладку Параметры.

  3. На вкладке Параметры выберите нужное состояние флажка Отображать сообщения помощника.


Отображение и скрытие или включение и отключение помощника

  • В меню справки выберите команду отображения или скрытия помощника.

Примечания

  • Чтобы включить (или отключить) помощника на весь сеанс работы с Microsoft Graph, щелкните мышью окно помощника, нажмите кнопку Параметры и установите (снимите) флажок Использовать помощника. После отключения этого средства по-прежнему остается возможность получения справки без помощника.

  • Чтобы окончательно отказаться от работы с помощником, необходимо удалить его с компьютера.


Включение и выключение автоматической справки помощника

Помощник автоматически предлагает воспользоваться справкой, относящейся к текущим действиям пользователя.

  1. Выберите мышью окно помощника

    Если помощника нет на экране, выполните сначала команду Показать помощника в меню Справка.

  2. Перейдите на вкладку Параметры.

  3. На вкладке Параметры установите или снимите флажок подбирать разделы справки.


Включение и отключение звука помощника

Для прослушивания звукового сопровождения помощника на компьютере должна быть установлена звуковая плата.

  1. Выберите мышью окно помощника

    Если помощника нет на экране, выполните сначала команду Показать помощника в меню Справка.

  2. Перейдите на вкладку Параметры.

  3. На вкладке Параметры установите или снимите флажок звуковое сопровождение.


Включение и выключение сообщений помощника

Какое действие требуется выполнить?

Выключение помощника

Включение автоматической справки помощника

Включение системных сообщений помощника

Дополнительные сведения


Перемещение помощника по Office и его окна

  • Используя мышь, перетащите окно помощника в нужное место на экране.


Получение справки без помощника

Для получения справочных сведений без использования помощника Office необходимо отключить этот компонент. Отключение помощника Office.

  1. В меню справки выберите пункт Справка по Microsoft Graph.

  2. Если вкладки Содержание, Мастер ответов и Указатель на экране не отсутствуют, нажмите кнопку Показать [image].

  3. В окне справки доступны следующие возможности.

    С содержанием справки можно ознакомиться на вкладке Содержание.

    На вкладке Мастер ответов можно ввести вопрос по работе с приложением Microsoft Office.

    Чтобы найти нужные сведения по ключевым словам и фразам или получить справку по ключевому слову в списке, откройте вкладку Указатель. Список можно дополнять новыми словами или удалять из него ненужные слова. Таким образом можно уточнить условия поиска и найти только нужные разделы справки.

Совет. Чтобы не пользоваться помощником для получения справки при нажатии клавиши F1, нажмите кнопку Параметры. (Если кнопка Параметры недоступна, щелкните окно помощника, а затем нажмите кнопку Параметры). На вкладке Параметры снимите флажок вызывать при нажатии клавиши F1.


 Выбор помощника

Выбор помощника

  1. Выберите мышью окно помощника

    Если помощника нет на экране, выполните сначала команду Показать помощника в меню Справка.

  2. Перейдите на вкладку Параметры.

  3. Перейдите на вкладку Коллекция и используйте кнопки Назад и Далее для просмотра имеющихся персонажей.

Примечание. При наличии доступа к Интернету можно загрузить дополнительные персонажи с Web-узла Microsoft Office Update. Находясь в программе, где выполняется вставка диаграммы Microsoft Graph, выберите в меню Справка пункт Office на Web. Далее следуйте выводимым на экран инструкциям.


Отображение подсказок для кнопок панелей инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  3. Перейдите к вкладке Параметры.

  4. Установите или снимите флажок Отображать подсказки для кнопок.

Примечание. Параметр Отображать подсказки для кнопок действует во всех приложениях Microsoft Office.


 Получение справки по Visual Basic из Microsoft Graph

Получение справки по Visual Basic из Microsoft Graph

Работая в приложении Microsoft Office, например, Microsoft Access, Word или PowerPoint, можно получить справку по объектам Visual Basic, а также по свойствам и по методам.

При этом обязательно должна быть установлена справка по программированию для Microsoft Graph.

  1. Если приложение Microsoft Graph выполняется, закройте его.

  2. Варианты действий.

    Работая в Word или PowerPoint, в меню Сервис выберите команду Макрос, а затем — Редактор Visual Basic.

    Работая в Microsoft Access, перейдите на вкладку Модули окна базы данных, выберите модуль и нажмите кнопку Конструктор. Если модули отсутствуют, нажмите кнопку Создать.

  3. Нажмите кнопку просмотра объектов.

  4. Выберите Graph в списке библиотек.

    Если элемента Graph в списке нет, выполните команду References меню Tools, выберите Microsoft Graph 9.0 Object Library в списке Available references и нажмите кнопку OK.

  5. Чтобы получить справку по элементу, выберите этот элемент и нажмите на знак вопроса в диалоговом окне просмотра объектов.


 Печать раздела справки

Печать раздела справки

Печать текущего раздела

  1. Нажмите кнопку Печать [image].

  2. Установите требуемые параметры печати.

Печать группы разделов

  1. Выберите вкладку Содержание.

    Если вкладка Содержание не отображается, нажмите кнопку Показать [image] для отображения кнопок перехода.

  2. Выберите заголовок раздела, который требуется напечатать, и нажмите кнопку Печать [image].

  3. Варианты действий.

    Чтобы напечатать текущую страницу, выберите Напечатать текущий раздел.

    Чтобы напечатать все разделы под выбранным заголовком, выберите Напечатать все содержимое текущего заголовка.

  4. Установите требуемые параметры печати.


Получение сведений о программе Microsoft Graph

  • В меню Справка Microsoft Graph выберите команду О программе.

    На экране появится диалоговое окно О программе Microsoft Graph, содержащее сведения о программе.


Включение и отключение образцов начертаний шрифтов

Чтобы ускорить вывод списков шрифтов (например, списка Шрифт на панели инструментов Форматирование), можно не отображать образцы их начертаний.

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  3. Перейдите к вкладке Параметры.

  4. Установите или снимите флажок Отображать названия шрифтов тем же шрифтом.

Примечание. Параметр Отображать названия шрифтов тем же шрифтом действует во всех приложениях Microsoft Office.


 Отмена неправильных действий

Отмена неправильных действий

  • Чтобы отменить последнюю команду или введенные данные, нажмите кнопку Отменить [image] .


Разрешение вопросов: помощник

В чем заключается вопрос?

Помощник отвлекает от работы

Помощник не находит нужную справку

Не отображается фигурная выноска помощника.


Использование клавиатуры в Microsoft Graph

Какое действие требуется выполнить?

Клавиши перемещения по таблице данных

Ввод и изменение данных с помощью клавиатуры

Форматирование данных с использованием клавиатуры

Выделение ячеек и элементов диаграммы с помощью клавиатуры

Сочетания клавиш для работы с окнами, программами и справкой

Сочетания клавиш для работы с меню и командами

Сочетания клавиш для работы с графическими объектами и надписями на диаграмме

Сочетания клавиш для работы в диалоговых окнах

Сочетания клавиш для работы с помощником


 Клавиши перемещения по таблице данных

Клавиши перемещения по таблице данных

Для перемещения | Клавиши
К ячейке | Клавиши стрелок
К началу строки | HOME
К первой ячейке данных (A1) | CTRL+HOME
К концу строки (последний столбец с данными) | END
К правой нижней ячейке с данными | CTRL+END
На один экран вниз | PAGE DOWN
На один экран вверх | PAGE UP
На один экран вправо | ALT+PAGE DOWN
На один экран влево | ALT+PAGE UP
Вверх или вниз к краю текущей области данных | CTRL+СТРЕЛКА ВВЕРХ или CTRL+СТРЕЛКА ВНИЗ
Влево или вправо к краю текущей области данных | CTRL+СТРЕЛКА ВЛЕВО или CTRL+СТРЕЛКА ВПРАВО


Выделение ячеек и элементов диаграммы с помощью клавиатуры

Выделение ячеек, столбцов или строк таблицы с помощью клавиатуры

Клавиши | Действие
CTRL+ПРОБЕЛ | Выделение столбца
SHIFT+ПРОБЕЛ | Выделение строки
CTRL+A | Выделение всей таблицы
F8 | Переход в режим выделения и выход из него
SHIFT+ клавиша стрелки | Выделение еще одной ячейки
CTRL+SHIFT+ клавиша стрелки | Расширение выделения до последней непустой ячейки столбца или строки, в которых находится активная ячейка
SHIFT+HOME | Расширение выделения до начала строки
CTRL+SHIFT+HOME | Расширение области выделения до ячейки, расположенной в левом верхнем углу таблицы данных
CTRL+SHIFT+END | Расширение выделения до последней используемой ячейки в таблице (правый нижний угол)
SHIFT+PAGE DOWN | Расширение выделения на один экран вниз
SHIFT+PAGE UP | Расширение выделения на один экран вверх
SHIFT+BACKSPACE | Если выделено несколько ячеек, выделение только активной ячейки

Выделение элементов диаграммы с использованием клавиатуры

Клавиши | Действие
СТРЕЛКА ВНИЗ | Выделение предыдущей группы элементов
СТРЕЛКА ВВЕРХ | Выделение следующей группы элементов
СТРЕЛКА ВПРАВО | Выделение следующего элемента в группе
СТРЕЛКА ВЛЕВО | Выделение предыдущего элемента в группе


Ввод и изменение данных с помощью клавиатуры

Клавиши | Действие
ENTER | Завершение ввода данных в ячейку и перемещение вниз по выделению
SHIFT+ENTER | Завершение ввода данных в ячейку и перемещение вверх по выделению
TAB | Завершение ввода данных в ячейку и перемещение вправо по выделению
SHIFT+TAB | Завершение ввода данных в ячейку и перемещение влево по выделению
ESC | Отмена ввода данных в ячейку
BACKSPACE | Удаление символа слева от точки вставки или удаление выделенных данных
DELETE | Удаление символа справа от точки вставки или удаление выделенных данных
CTRL+DELETE | Удаление текста до конца строки
Клавиши стрелок | Перемещение внутри ячейки на один знак влево (СТРЕЛКА ВЛЕВО) или вправо (СТРЕЛКА ВПРАВО), возврат к предыдущему местоположению курсора (СТРЕЛКА ВВЕРХ), переход в конец содержимого ячейки (СТРЕЛКА ВНИЗ) или переход в соответствующем направлении к соседней ячейке таблицы данных
HOME | Переход к началу строки внутри ячейки или к началу строки таблицы данных
END | Переход к концу строки внутри ячейки или к концу строки таблицы данных
CTRL+ТОЧКА | Перемещение в следующий угол выделенного диапазона ячеек по часовой стрелке
F2 | Изменение или добавление данных в активную ячейку
CTRL+; (точка с запятой) | Ввод даты (только режим таблицы)
CTRL+SHIFT+: (двоеточие) | Ввод времени (только режим таблицы)
CTRL+C | Копирование выделения
CTRL+V | Вставка выделения
CTRL+X | Вырезка выделения
DELETE | Очистка данных выделения
CTRL+SHIFT+ПЛЮС | Добавление пустых ячеек
CTRL+ – | Удаление выделения
CTRL+Z | Отмена последнего действия


Форматирование данных с использованием клавиатуры

Клавиши | Действие
CTRL+1 | Отображение диалогового окна Формат для выделенного элемента диаграммы
CTRL+SHIFT+~ | Применение к выделенной оси или подписям значений диаграммы общего числового формата
CTRL+SHIFT+$ | Применение к выделенной оси или подписям значений диаграммы денежного формата (отрицательные числа показываются в скобках)
CTRL+SHIFT+% | Применение к выделенной оси или подписям значений диаграммы процентного формата
CTRL+SHIFT+^ | Применение к выделенной оси или подписям значений диаграммы экспоненциального формата с двумя десятичными разрядами
CTRL+SHIFT+# | Применение к выделенной оси или подписям значений диаграммы формата даты (ДД.МММ.ГГ)
CTRL+SHIFT+@ | Применение к выделенной оси или подписям значений диаграммы формата времени
CTRL+SHIFT+! | Применение к выделенной оси или подписям значений диаграммы числового формата (# ##0,00). Отрицательные значения предваряются знаком «минус»
CTRL+B | Применение или отмена полужирного начертания
CTRL+I | Применение или отмена наклонного начертания
CTRL+U | Применение или отмена подчеркнутого начертания
CTRL+5 | Применение или отмена зачеркнутого начертания


Сочетания клавиш для работы в диалоговых окнах

Клавиши | Действие
CTRL+TAB | Переход к следующей вкладке диалогового окна.
CTRL+SHIFT+TAB | Переход к предыдущей вкладке диалогового окна.
TAB | Переход к следующему параметру или группе параметров.
SHIFT+TAB | Переход к предыдущему параметру или группе параметров.
Клавиши стрелок | Переход между параметрами активного списка или группы.
ПРОБЕЛ | Установка или снятие флажка.
Клавиши букв | Выбор параметра в текущем списке по первой букве имени.
ALT+ буква | Выбор параметра, установка или снятие флажка. Здесь буква — это подчеркнутая буква имени параметра.
ALT+СТРЕЛКА ВНИЗ | Открытие выделенного списка.
ESC | Закрытие выделенного списка.
ENTER | Выполнение действия, которое связано с выбранной по умолчанию кнопкой в диалоговом окне (эта кнопка выделена толстой рамкой, часто — кнопка OK).
ESC | Отмена команды и закрытие диалогового окна.


Сочетания клавиш для работы с окнами, программами и справкой

Клавиши | Действие
CTRL+F7 | Переход в режим перемещения окна с помощью клавиш стрелок. Выбрав нужное местоположение окна, нажмите клавишу ENTER.
CTRL+F8 | Переход в режим изменения размера окна с помощью клавиш стрелок. Чтобы выйти из этого режима, нажмите клавишу ENTER.
CTRL+F5 | Восстановление прежнего размера окна документа главной программы.
CTRL+F4 | Закрытие окна.
ALT+TAB | Переход к следующей открытой программе.
ALT+SHIFT+TAB | Переход к предыдущей открытой программе.
ALT+F4 | Выход из главной программы.
F1 | Вывод окна справки или помощника.
SHIFT+F1 | Вызов контекстной справки (Что это такое?)
CTRL+ESC | Вызов меню Пуск Windows.


Сочетания клавиш для работы с меню и командами

Строка меню является особой разновидностью панели инструментов и расположена в верхней части экрана. В ней представлены такие пункты меню, как Файл, Правка, Вид и другие. В приводимом ниже списке термин «панель инструментов» будет относиться также и к строке меню.

Клавиши | Действие
ALT, буква1, буква2 | Открытие команды меню, где буква1 — буква с подчеркиванием в имени меню, а буква2 — буква с подчеркиванием в имени команды.
F10 или ALT | Активизация строки меню.
CTRL+TAB | Выбор следующей панели инструментов (панель должна быть активна).
CTRL+SHIFT+TAB | Выбор предыдущей панели инструментов (панель должна быть активна).
TAB | Переход к следующему меню или кнопке активной панели инструментов.
SHIFT+TAB | Переход к предыдущему меню или кнопке активной панели инструментов.
СТРЕЛКА ВВЕРХ | Выбор предыдущего пункта активного меню или подменю.
СТРЕЛКА ВНИЗ | Выбор следующего пункта активного меню или подменю.
SHIFT+F10 | Вызов контекстного меню.
Клавиша HOME или END | Выбор первой или последней команды активного меню или подменю.
ALT | Закрытие активного меню и подменю одновременно.
ESC | Закрытие только активного меню или только активного подменю.
ALT+ПРОБЕЛ | Отображение меню окна программы (соответствующий значок расположен в строке заголовка программы).
ENTER | Открытие активного меню или выполнение действия, которое было назначено выбранной кнопке или команде.


Сочетания клавиш для работы с графическими объектами и надписями на диаграмме

Клавиши | Действие
TAB | Переход к следующему графическому объекту.
SHIFT+TAB | Переход к предыдущему графическому объекту.
CTRL+ENTER | Вставка автофигуры (если активно меню Автофигуры на панели инструментов Рисование и выбран режим управления с клавиатуры) или вставка надписи (если на панели инструментов Рисование активен элемент создания надписей и выбран режим ввода с клавиатуры).
HOME | Перемещение к началу строки текста надписи.
CTRL+HOME | Перемещение к началу первой строки текста надписи.
END | Перемещение к концу строки текста надписи.
CTRL+END | Перемещение к концу последней строки текста надписи.
СТРЕЛКА ВЛЕВО | Перемещение в тексте надписи влево на одну позицию.
СТРЕЛКА ВПРАВО | Перемещение в тексте надписи вправо на одну позицию.
CTRL+СТРЕЛКА ВЛЕВО | Перемещение в тексте надписи влево на одно слово.
CTRL+СТРЕЛКА ВПРАВО | Перемещение в тексте надписи вправо на одно слово.
SHIFT+HOME | Выделение участка надписи от текущего положения курсора до начала строки.
CTRL+SHIFT+HOME | Выделение участка надписи от текущего положения курсора до начала первой строки.
SHIFT+END | Выделение участка надписи от текущего положения курсора до конца строки.
CTRL+SHIFT+END | Выделение участка надписи от текущего положения курсора до конца последней строки.
SHIFT+СТРЕЛКА ВЛЕВО | Выделение или отмена выделения одного знака текста в надписи, расположенного слева от курсора.
SHIFT+СТРЕЛКА ВПРАВО | Выделение или отмена выделения одного знака текста в надписи, расположенного справа от курсора.
CTRL+SHIFT+СТРЕЛКА ВЛЕВО | Выделение или отмена выделения одного слова в надписи, расположенного слева от курсора.
CTRL+SHIFT+СТРЕЛКА ВПРАВО | Выделение или отмена выделения одного слова в надписи, расположенного справа от курсора.


 Клавиши для работы со справочной системой

Клавиши для работы со справочной системой

Работа в окне справки

Клавиши | Действие
F6 | Переключение между областью поиска разделов и областью раздела
ALT+М | Открытие меню Параметры для доступа ко всем командам панели инструментов Справка
ALT+ПРОБЕЛ | Открытие оконного меню программы
F5 | Обновление раздела справки на экране

Перемещение по области поиска разделов

CTRL+TAB | Переход к следующей вкладке
ENTER | Открытие выбранной книги или раздела справки
СТРЕЛКА ВНИЗ | Выбор следующей книги или раздела справки
СТРЕЛКА ВВЕРХ | Выбор предыдущей книги или раздела справки

Перемещение по области раздела

SHIFT+СТРЕЛКА ВПРАВО | Переход к следующему разделу справки
SHIFT+СТРЕЛКА ВЛЕВО | Переход к предыдущему разделу справки
TAB | Переход к первой или к следующей гиперссылке
SHIFT+TAB | Переход к последней или к предыдущей гиперссылке
ENTER | Активизация выбранной гиперссылки
СТРЕЛКА ВВЕРХ | Прокрутка к началу раздела справки
СТРЕЛКА ВНИЗ | Прокрутка к концу раздела справки
PAGE UP | Ускоренная прокрутка к началу раздела справки
PAGE DOWN | Ускоренная прокрутка к концу раздела справки
HOME | Переход к началу раздела справки
END | Переход к концу раздела справки
CTRL+P | Печать текущего раздела справки
CTRL+A | Выделение всего раздела справки
CTRL+C | Копирование выделенных элементов в буфер обмена


Клавиши, используемые при работе с помощником

Клавиши | Действие
F1 | Получение справки. Если помощник включен и на вкладке помощника Параметры установлен флажок вызывать при нажатии клавиши F1, на экран выводится окно помощника.
ALT+номер раздела (ALT+1 — переход к первому разделу, ALT+2 — переход ко второму разделу и т.д.) | Выбор раздела справки в отображаемом помощником списке.
ALT+СТРЕЛКА ВНИЗ | Переход к следующему экрану списка разделов справки.
ALT+СТРЕЛКА ВВЕРХ | Переход к предыдущему экрану списка разделов справки.
ESC | Закрытие сообщения помощника.


Использование в диаграмме данных из других программ

В диаграмму можно импортировать, скопировать или поместить ссылку на данные другой программы.

Какое действие требуется выполнить?

Импорт данных из текстового файла или файла Lotus 1-2-3

Импорт листа Microsoft Excel или диаграммы

Копирование данных из другой программы

Использование ссылки на данные другой программы


Форматы файлов, которые могут быть импортированы программой Microsoft Graph

С помощью команды Импорт... меню Правка могут быть импортированы текстовые файлы или данные, созданные в других программах и форматы которых перечислены в следующей таблице.

Расширение файла | Тип файла
.txt, .csv | Текст (с разделителями, например, символами табуляции, запятыми или пробелами)
.wks, .wk1 | Lotus 1-2-3
.xls | Лист или книга Microsoft Excel
.xlw | Книга Microsoft Excel версии 4.0
.xlc | Диаграмма Microsoft Excel версии 4.0 или более ранней


Копирование данных из другого приложения

  1. Перейдите в программу или документ, откуда требуется копировать данные.

  2. Выделите копируемые данные.

  3. В меню Правка этого приложения выберите команду Копировать.

  4. Перейдите в Microsoft Graph.

  5. Перейдите в таблицу данных.

    Инструкции

  6. Выберите ячейку, с которой будут начинаться скопированные данные.

  7. В меню Правка Microsoft Graph выберите команду Вставить.


Связь с данными другого приложения при создании диаграммы

Microsoft Graph обновляет диаграмму при изменении данных в программе, с данными которой установлена связь.

Внимание! При подключении к данным другого приложение все существующие данные таблицы Microsoft Graph будут удалены.

  1. Выделите в соответствующей программе и документе данные, с которыми должна быть установлена связь таблицы Microsoft Graph. Например, при работе с листом Microsoft Excel, выделите диапазон ячеек.

  2. В меню Правка этого приложения выберите команду Копировать.

  3. Переключитесь в программу Microsoft Graph или дважды щелкните мышкой на диаграмме Microsoft Graph.

  4. Перейдите в таблицу данных.

    Инструкции

  5. В меню Правка выполните команду Вставить ссылку, а затем нажмите кнопку OK.


Разрыв связи с данными другого приложения

После того, как связь с данными другого приложения будет разорвана, таблица MS Graph и диаграмма перестают обновляться в результате изменения данных исходного документа.

  1. Перейдите в таблицу данных.

    Инструкции

  2. В меню Правка выполните команду Связи.

  3. Выполните команду Разорвать.


 Импорт листа Microsoft Excel или диаграммы

Импорт листа Microsoft Excel или диаграммы

Данные, используемые для импорта, могут содержать до 4000 строк и до 4000 столбцов, однако на диаграмме может быть представлено не более 255 рядов данных. Для получения дополнительных сведений о форматах импортируемых файлов нажмите кнопку [image] .

Внимание! Если выбран параметр Заменять содержимое ячеек, импортируемые данные записываются поверх существующих данных в таблице Microsoft Graph.

  1. Перейдите в таблицу данных.

    Инструкции

  2. При импорте данных листа Microsoft Excel, если импортируемые данные должны быть помещены в таблицу MS Graph не с верхней левой ячейки, выделите соответствующую ячейку.

  3. В меню Правка выполните команду Импорт.

  4. В окне Область поиска укажите диск, папку или адрес в Интернете, определяющие местоположение файла.

    Чтобы открыть файл, созданный другой программой, выберите нужный формат в списке Тип файлов. Требуемое расширение имени файла может быть задано также в поле Имя файла; например, *.xls —- для поиска файлов Microsoft Excel. Чтобы открыть папку в списке, дважды щелкните ее мышью. Последовательно открывайте вложенные папки, пока не найдете требуемый файл.

  5. Дважды щелкните файл, который должен быть импортирован.

  6. Если выбрана книга Microsoft Excel, которая была создана в версии 5.0 или более поздней, выделите импортируемый лист. Импортировать можно только один лист.

    Чтобы импортировать все данные листа, выберите параметр лист целиком в диалоговом окне Импорт.

    Чтобы импортировать только часть данных, выберите Диапазон, а затем укажите нужный диапазон данных. Например, если требуется импортировать данные ячеек с A1 по B5, в поле Диапазон следует ввести значение A1:B5.

    Если на шаге 2 была выбрана ячейка, снимите флажок Заменять содержимое ячеек.


 Импорт текстового файла или файла Lotus 1-2-3 для создания диаграммы

Импорт текстового файла или файла Lotus 1-2-3 для создания диаграммы

Данные, используемые для импорта, могут содержать до 4000 строк и до 4000 столбцов, однако на диаграмме может быть представлено не более 255 рядов данных. Для получения дополнительных сведений о форматах импортируемых файлов нажмите кнопку [image] .

  1. Перейдите в таблицу данных.

    Инструкции

  2. Выделите ячейку, с которой должны начинаться импортируемые данные, обычно это верхняя левая ячейка таблицы MS Graph.

  3. В меню Правка выполните команду Импорт...

  4. В окне Область поиска укажите диск, папку или адрес в Интернете определяющие местоположение файла.

    Чтобы открыть файл, созданный другой программой, выберите требуемый вид формата в списке Тип файлов. Требуемое расширение имени файла может быть задано также в поле Имя файла; например, *.txt — для поиска текстовых файлов. Открывая папки, показываемые в списке, дважды щелкая их мышью, перейдите к папке, содержащей требуемый файл.

  5. Дважды щелкните файл, который должен быть импортирован.

    Если импортируемый файл имеет текстовый формат, будет запущен мастер импорта текста, с помощью которого можно задать расположение импортируемых данных в таблице MS Graph.


Представление в Microsoft Graph числовых форматов Lotus 1-2-3

Импортируя данные из документа Lotus 1-2-3, Microsoft Graph выполняет преобразование числовых форматов Lotus 1-2-3 в соответствии с приведенной ниже таблицей. Microsoft Graph делает попытку преобразования данных в формат с тем же количеством десятичных разрядов, которое было определено в Lotus 1-2-3. При необходимости Microsoft Graph создает пользовательский формат, чтобы разместить дополнительные десятичные разряды. Для получения дополнительных сведений о кодах числовых форматов Microsoft Graph нажмите кнопку [image] .

Формат Lotus 1-2-3 | Формат Microsoft Graph
Фиксированный, 0 десятичных разрядов | Числовой, 0 десятичных разрядов (0)
Фиксированный, 2 десятичных разряда | Числовой, 2 десятичных разряда (0,00)
Экспоненциальный, 0 десятичных разрядов | Экспоненциальный, 0 десятичных разрядов (0E+00)
Экспоненциальный, 2 десятичных разряда | Экспоненциальный, 2 десятичных разряда (0,00E+00)
Денежные единицы, 0 десятичных разрядов | Денежные единицы, 0 десятичных разрядов, символ р. ($#,##0;($#,##0))
Денежные единицы, 2 десятичных разряда | Денежные единицы, 2 десятичных разряда, символ р. ($#,##0.00;($#,##0.00))
Проценты, 0 десятичных разрядов | Проценты, 0 десятичных разрядов (0%)
Проценты, 2 десятичных разряда | Проценты, 2 десятичных разряда (0,00%)
Запятая, 0 десятичных разрядов | Числовой, 0 десятичных разрядов, пробел ( ) разделитель тысяч (#,##0;(#,##0))
Запятая, 2 десятичных разряда | Числовой, 2 десятичных разряда, пробел ( ) разделитель тысяч (#,##0.00;(#,##0.00))
Общий | Общий
+/- | Общий
Дата1 (dd-mmm-yy) | Дата, Тип 4-Мар-96 (d-mmm-yy)
Дата2 (dd-mmm) | Дата, Тип 4-Мар (d-mmm)
Дата3 (mmm-yy) | Дата, Тип Мар-96 (mmm-yy)
Текст | Текст


 Изменение типа диаграммы

Изменение типа диаграммы

Для большинства плоских диаграмм можно изменить тип ряда данных или диаграммы в целом. Для точечной и пузырьковой диаграмм изменить можно только тип всей диаграммы. Для большинства диаграмм изменение типа отражается на всей диаграмме. Отдельные ряды данных объемных диаграмм и гистограмм могут быть представлены в виде конусной, цилиндрической или пирамидальной диаграммы.

  1. Варианты действий.

    Для изменения типа всей диаграммы выберите ее мышью.

    Для изменения типа диаграммы ряда данных выберите ряд данных.

  2. В меню Диаграмма выберите пункт Тип диаграммы.

  3. На вкладке Стандартные или Нестандартные выберите необходимый тип.

    Для использования типов диаграмм «конус», «цилиндр» или «пирамида» в объемной линейчатой диаграмме или гистограмме выберите в списке Тип диаграммы (меню Стандартные типы) пункт Цилиндр, Конус или Пирамида, а затем установите флажок применить.

Примечание. Если флажок Применить к не установлен, Microsoft Graph изменит тип для диаграммы в целом, даже если был выделен только один ряд данных.


Изменение типа диаграммы, установленного по умолчанию

В Microsoft Graph по умолчанию установлена гистограмма. Если же в процессе работы был создан другой тип диаграммы, такой как график, то можно изменить установленный по умолчанию тип. Если же диаграмма, имеющая необходимые тип, элементы и соответствующий формат, уже установлена, то по умолчанию можно использовать ее.

Инструкции

Изменение типа диаграммы, установленного по умолчанию

Использование выбранной диаграммы в качестве типа диаграммы по умолчанию


Комбинированные диаграммы

Комбинированные диаграммы. Совмещение диаграмм нескольких типов в одной позволяет подчеркнуть наличие в них разных видов данных. В показанном выше примере один ряд данных («План.») представлен гистограммой, а другой («Факт.») — графиком. Для получения комбинированной диаграммы измените тип диаграммы для одного или нескольких рядов данных.

Комбинированная диаграмма с вспомогательной осью

Вспомогательная ось. Если значения различных рядов данных на диаграмме значительно отличаются друг от друга или если на диаграмме представлены данные различных типов, целесообразно вывести один или несколько рядов данных на вспомогательной оси значений (Y). Масштаб вспомогательной оси выбирается с учетом значений соответствующего ряда. В приведенном выше примере диаграммы по левой оси Y откладывается число продаж жилья, а по правой — средняя цена.


 Создание собственных типов диаграмм

Создание собственных типов диаграмм

При создании диаграммы или изменении типа диаграммы можно выбирать между стандартными и нестандартными типами диаграмм. При необходимости использовать нестандартный тип диаграммы можно выбрать встроенный нестандартный тип диаграммы или создать свой собственный.

Встроенные нестандартные типы диаграмм. Microsoft Excel поставляется с несколькими встроенными типами диаграмм, которые основаны на стандартных типах, но включают дополнительное форматирование и параметры (например легенда, сетка, подписи данных, вспомогательные оси, цвета, шаблоны, заливки и места расположения различных элементов диаграммы). Эти типы диаграмм могут быть найдены на вкладке Нестандартные в диалоговом окне Тип диаграммы. Выбор другого типа диаграммы.

Создание собственных типов диаграмм. Имеется также возможность создать собственные нестандартные типы диаграмм, изменяя любой из типов диаграмм, предоставляемых Excel. Эти нестандартные типы диаграмм можно использовать совместно с другими пользователями. Например, если один и тот же заголовок должен появляться во всех диаграммах данной организации, можно создать диаграмму с этим заголовком, сохранить диаграмму как нестандартный тип диаграммы, определенный пользователем, а затем открыть доступ сотрудникам организации для использования ее в качестве шаблона.

Примечание. Встроенные пользовательские типы диаграмм хранятся в файле Gr8galry.gra, который обычно расположен в папке с настройками для языка. Добавляемые пользовательские типы диаграмм сохраняются в файле Grusrgal.gra, который (если используются профили пользователей) можно найти в каталоге \ОС\Profiles\<имя пользователя>\Application Data\Microsoft\Office\9.0\Graph.

Здесь ОС обозначает папку операционной системы, например Windows.

Если профили пользователей не используются, файл Grusrgal.gra находится в каталоге \ОС\Application Data\Microsoft\Office\9.0\Graph.


Сохранение нестандартного типа диаграммы для использования в других диаграммах

  1. Форматирование диаграммы с установкой цветов, форматов и других параметров.

  2. В меню Диаграмма выберите пункт Тип диаграммы.

  3. На вкладке Нестандартные выберите команду дополнительные.

  4. Выберите команду Добавить.

  5. В поле Имя введите нужное имя.

    Если необходимо добавить описание, то введите его в поле Описание.

  6. Нажмите кнопку OK.


Совместная работа нескольких пользователей с нестандартным типом диаграммы

  1. Каждый пользователь, осуществляющий совместный доступ к диаграмме, должен открыть копию документа, содержащего диаграмму и затем дважды щелкнуть диаграмму, чтобы перейти к меню Microsoft Graph.

  2. Добавьте необходимый нестандартный тип диаграммы как новый нестандартный тип диаграммы.

    Инструкции


Удаление пользовательского типа диаграммы

Встроенный нестандартный тип диаграммы удалить невозможно.

  1. В меню Диаграмма выберите пункт Тип диаграммы.

  2. На вкладке Нестандартные выберите команду дополнительные.

  3. В поле Тип диаграммы выберите формат, который необходимо удалить.

  4. Выберите команду Удалить, а затем нажмите кнопку OK.


Ввод данных в таблицу данных

Microsoft Graph оставляет первую строку и столбец таблицы данных под описание данных таблицы. В первой строке или столбце точечной и пузырьковой диаграмм содержатся значения.

  1. Перейдите в таблицу данных.

    Инструкции

  2. Выбрав ячейку, введите текст или число.

Примечание. При изменении существующего текста или значений диаграммы эти изменения отражаются в диаграмме.


Добавление или удаление данных диаграммы

Данные могут быть удалены из таблицы данных и из соответствующей диаграммы. При удалении данных из таблицы данных диаграмма Microsoft Graph обновляется автоматически. Включая или удаляя определенные строки или столбцы в таблицу данных, можно задавать данные, отображаемые на диаграмме. Для добавления данных в диаграмму можно непосредственно вводить данные в таблицу данных либо воспользоваться копированием и вставкой данных в таблицу из другого приложения.

Инструкции

Ввод данных в таблицу данных

Копирование данных из другого приложения

Включение и исключение строк столбцов таблицы данных из диаграммы

Удаление ячеек, строк или столбцов таблицы данных


 Добавление текста к диаграмме

Добавление текста к диаграмме

  1. Выберите диаграмму.

    Инструкции

  2. На панели инструментов Рисование нажмите кнопку Надпись [image] .

  3. Выделите на листе область для размещения текста.

  4. Введите необходимый текст (внутри надписи текст будет свернут).

    Чтобы начать новую строку в надписи, нажмите клавишу ENTER.

  5. После завершения ввода текста нажмите клавишу ESC или щелкните мышью за пределами надписи.


Изменение подписей делений на оси категорий

  1. Перейдите в таблицу данных.

    Инструкции

  2. Выберите ячейку с изменяемым текстом.

  3. Введите новый текст.

  4. Нажмите клавишу ENTER.


 Изменение подписей, заголовков и других текстовых элементов на диаграмме

Изменение подписей, заголовков и других текстовых элементов на диаграмме

Большая часть текстовых элементов диаграммы — например, подписи оси категорий, имена рядов данных, текст легенды и подписи значений — связана с ячейками рабочего листа, используемого для создания диаграммы. Если изменить текст этих элементов на диаграмме, они потеряют связь с ячейками таблицы. Чтобы сохранить связь, следует изменять текст этих элементов непосредственно в таблице.

Изменение подписей делений на оси категорий

Изменение подписей значений

Изменение названий диаграммы и осей


Изменение названий диаграммы и осей

  1. Выберите изменяемый элемент.

  2. Введите новый текст.

  3. Нажмите клавишу ENTER.


 Выравнивание текста на диаграмме

Выравнивание текста на диаграмме

  1. Выберите название или границу надписи, которые нужно выровнять.

  2. Для названия оси выберите команду Название оси в меню Формат.

    Для названия диаграммы выберите команду Название диаграммы в меню Формат.

    Для текста выберите команду Надпись в меню Формат.

  3. Выберите вкладку Выравнивание.

    Если вкладки Выравнивание нет на экране, нажмите кнопку Отмена, щелкните мышью место вне форматируемого текста и повторите шаги 1-3.

  4. Укажите необходимые параметры.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

Совет. Чтобы быстро изменить выравнивание выделенного текста по горизонтали, следует нажать кнопку По левому краю [image] , По центру [image] или По правому краю [image] на панели инструментов Форматирование.


Изменение подписей значений

  • Чтобы изменить подписи значений в таблице данных, выберите ячейку, содержащую изменяемые данные, введите новый текст или значение и нажмите клавишу ENTER.

  • Чтобы изменить подписи значений в диаграмме, выберите мышью соответствующую подпись. При этом будут выделены подписи данных для всего ряда. Щелкните подпись еще раз. Введите новый текст или значение и нажмите клавишу ESC.

    Если изменить текст подписи значений на диаграмме, то связь с ячейкой таблицы данных будет потеряна.


Изменение значений, отображаемых на диаграмме

Значения, отображаемые на диаграмме, связаны с листом, из которого создавалась диаграмма. При изменении данных на листе диаграмма обновляется автоматически.

  1. Перейдите в таблицу данных.

    Инструкции

  2. Введите новые данные в ячейки, значения которых необходимо изменить.

  3. Нажмите клавишу ENTER.


 Изменение способа отображения данных на диаграмме

Изменение способа отображения данных на диаграмме

В диаграмме можно изменить порядок, ориентацию листа и размещение рядов данных. Порядок построения рядов данных на диаграмме Microsoft Graph определяется их расположением в таблице данных.

Какое действие требуется выполнить?

Построение рядов данных из строк таблицы вместо столбцов, и наоборот

Отображение рядов данных на вспомогательной оси плоской диаграммы

Изменение порядка отображения категорий, значений или рядов на обратный

Отображение пустых ячеек на диаграмме

Выбор строки или столбца значений оси X для точечной диаграммы

Дополнительные сведения


Изменение элементов, расположенных во вторичных диаграммах

  1. Выберите сектор на круговой диаграмме, который нужно изменить.

  2. Выберите команду Ряды данных в меню Формат, а затем — вкладку Параметры.

  3. Укажите необходимые параметры.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

Совет. Путем перемещения можно определить, какие составляющие диаграммы должны быть представлены на вторичной диаграмме. Выберите часть основной диаграммы, а затем переместите ее во вторичную диаграмму, и наоборот.


 Изменение значений, отображаемых на диаграмме, путем перетаскивания маркеров данных

Изменение значений, отображаемых на диаграмме, путем перетаскивания маркеров данных

При изменении значения маркера данных путем его перетаскивания автоматически изменяется исходное значение на листе.

  1. Выберите ряд данных, содержащий маркер данных, который нужно изменить, а затем выберите сам маркер.

  2. Для графиков, пузырьковых и точечных диаграмм перетащите с помощью мыши маркер данных.

    Для линейчатых диаграмм и гистограмм перетащите с помощью мыши верхний центральный маркер выделения.

    Для круговых и кольцевых диаграмм перетащите с помощью мыши наибольший маркер выделения на внешней границе маркера данных.

Примечание. Перетаскиванием маркеров данных нельзя заменять значения в объемной диаграмме.


 Выбор строки или столбца значений оси x для точечной диаграммы

Выбор строки или столбца значений оси x для точечной диаграммы

Имеется возможность выбора ряда данных, значения которого участвуют в вычислении подписей делений оси x точечной диаграммы. По умолчанию в качестве подписей делений используются значения первого ряда данных в таблице данных. Соответствующий заголовок строки или столбца помечается символом "X".

  1. Перейдите в таблицу данных.

    Инструкции

  2. Выберите с помощью мыши заголовок строки или заголовок столбца , значения которых должны откладываться по оси x.

  3. В меню Данные выберите команду Построение по оси X.


Отображение пустых ячеек на диаграмме

  1. В меню Сервис выберите команду Параметры и перейдите к вкладке Диаграмма.

  2. Укажите нужные параметры в разделе Для пустых ячеек.

    Для получения справки по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.


 Включение и исключение строк столбцов таблицы данных из диаграммы

Включение и исключение строк столбцов таблицы данных из диаграммы

Описанный ниже порядок действий используется для исключения данных из диаграммы без удаления соответствующих данных из таблицы данных, а также для включения в диаграмму данных, которые отображались затененными в таблице данных.

  1. Перейдите в таблицу данных.

    Инструкции

  2. Дважды щелкните мышью заголовок строки или заголовок столбца удаляемой из диаграммы или добавляемой строки или столбца.

Примечания

  • Из диаграммы можно исключить ряд данных, выбрав соответствующий ряд данных и нажав кнопку DELETE.

  • Для пузырьковой диаграммы Microsoft Graph для каждого ряда данных исключает или включает сразу две строки или столбца.


 Построение рядов данных из строк таблицы вместо столбцов, и наоборот

Построение рядов данных из строк таблицы вместо столбцов, и наоборот

Определить, строки или столбцы задают ряды данных, можно из заголовков строк и заголовков столбцов таблицы данных. В заголовке строки или столбца выводится изображение типа диаграммы.

  • Чтобы столбцы таблицы данных задавали ряды данных диаграммы, нажмите кнопку По столбцам [image] на панели инструментов Стандартная.

  • Чтобы ряды данных диаграммы определялись строками таблицы данных, нажмите кнопку По строкам [image] на панели инструментов Стандартная.


 Изменение порядка отображения категорий, значений или рядов на обратный

Изменение порядка отображения категорий, значений или рядов на обратный

Можно установить обратный порядок отображения категорий или значений для большинства диаграмм, также как и для рядов данных в объемных диаграммах. Только в радиальной диаграмме нельзя установить обратный порядок отображения значений.

  1. Выберите ось, соответствующую категориям, значениям или рядам, порядок отображения которых следует изменить.

  2. Выберите команду Ось в меню Формат, а затем — вкладку Шкала.

  3. Чтобы изменить порядок отображения категорий, установите флажок Обратный порядок категорий.

    Чтобы изменить порядок отображения значений, установите флажок Обратный порядок значений.

    Чтобы изменить порядок отображения рядов на объемных диаграммах, установите флажок Обратный порядок рядов.


 Отображение рядов данных на вспомогательной оси плоской диаграммы

Отображение рядов данных на вспомогательной оси плоской диаграммы

При большом диапазоне изменения значений для разных рядов данных в плоской линейчатой диаграмме или для смешанных типов данных (таких как цена и объем) есть возможность отобразить один или несколько рядов данных на вспомогательной оси. Шкала этой оси соответствует значениям соответствующего ряда.

  1. Выберите ряд данных, который нужно отобразить на вспомогательной оси.

  2. Выберите команду Ряды данных в меню Формат, а затем перейдите вкладку Ось.

  3. Установите переключатель в положение По вспомогательной оси.


 Не отображаются данные для диаграммы

Не отображаются данные для диаграммы

  • Данные, использованные при построение диаграммы, остаются в таблице данных. При переходе от таблицы данных к диаграмме с помощью кнопки просмотра таблицы данных [image] или команды Режим таблицы меню Вид, Microsoft Graph убирает таблицу данных с экрана. Чтобы вывести на экран таблицу данных, повторно нажмите кнопку или выполните команду. Чтобы при переходе в диаграмму таблица данных оставалась на экране, выбирайте таблицу данных с помощью мыши.

  • Если щелкнуть мышью область за пределами диаграммы, чтобы вернуться в приложение, содержащее диаграмму, Microsoft Graph закроется. Чтобы вернуться в Microsoft Graph, дважды щелкните диаграмму.


В лист был введен новый текст или новые цифры, а диаграмма не изменилась

Microsoft Graph не поддерживает связи подписей данных с ячейками таблицы данных при непосредственном вводе данных в подпись на диаграмме. Для восстановления утраченных связей необходимо удалить, а затем снова добавить подписи данных. Выберите удаляемые подписи данных с помощью мыши и нажмите клавишу DELETE. Чтобы получить более подробные сведения о добавлении в диаграмму подписей данных, нажмите кнопку [image] .


 Вдоль горизонтальной оси отсутствует текст

Вдоль горизонтальной оси отсутствует текст

Если вдоль горизонтальной оси диаграммы не отображаются названия категорий, попробуйте предпринять следующее.

  • Выберите диаграмму и увеличьте размер диаграммы, перетащив один из маркеров изменения размера. По умолчанию при изменении размера диаграммы размеры шрифтов изменяются пропорционально.

  • Выберите ось, затем щелкните стрелку рядом с кнопкой Размер шрифта [image] и выберите меньший размер шрифта.

  • Дважды щелкните мышью подпись оси, а затем на вкладке Выравнивание измените угол поворота. Если угол составляет 0, 90 и – 90 градусов, то текст будет переноситься по словам.


Надпись, рисунок или перемещаемый текст не включаются в диаграмму пользовательского типа

Надписи, рисунки и перемещаемый текст нельзя сохранять в диаграммах, которые определяются пользователем. Эти объекты следует добавлять после того, как диаграмма пользовательского типа уже создана.


 Постоянно изменяется размер шрифта в диаграмме

Постоянно изменяется размер шрифта в диаграмме

По умолчанию шрифт диаграммы изменяется пропорционально изменению размера диаграммы. Чтобы размер шрифта не менялся, выберите область диаграммы, щелкнув мышью пустое пространство между границей диаграммы и областью построения. В меню Формат выберите команду Выделенная область диаграммы, перейдите к вкладке Шрифты, а затем снимите флажок Автомасштабирование.


 Добавление легенды в диаграмму

Добавление легенды в диаграмму

  1. Выберите диаграмму, в которую необходимо добавить легенду.

  2. В меню Диаграмма выберите команду Параметры диаграммы, а затем перейдите к вкладке Легенда.

  3. Установите флажок в поле Добавить легенду.

  4. В пункте Размещение выберите необходимый параметр.

Примечание. При выборе одного из параметров размещения легенда перемещается, а область построений, чтобы ее вместить, автоматически регулируется. Если легенда была перемещена или был изменен ее размер при помощи мыши, область построений автоматически не регулируется. При использовании параметров размещения изменения, внесенные в легенду при помощи мыши, не сохраняются.


 Добавление или изменение названия диаграммы или оси

Добавление или изменение названия диаграммы или оси

  1. Выберите диаграмму, в которую необходимо добавить название.

  2. В меню Диаграмма выберите команду Параметры диаграммы, а затем перейдите на вкладку Названия элементов диаграммы.

  3. Для добавления названия диаграммы введите необходимый текст в поле Название диаграммы.

    Для добавления одного или нескольких названий осей выберите соответствующее поле для каждого названия, а затем введите необходимый текст.

Совет. Для включения разрыва строки в название диаграммы или оси выберите текст в диаграмме, укажите место, куда необходимо поместить разрыв и нажмите клавишу ENTER.


 Добавление подписей значений

Добавление подписей значений

Связанный с выбранным рядом данных или элементом данных тип диаграммы определяет тип подписи значений, которая может быть добавлена в диаграмму.

  1. Для добавления подписей значений в ряды данных необходимо выбрать ряд.

    Для добавления подписей значений выберите ряд данных, содержащий необходимый маркер данных, а затем наведите маркер данных на необходимую точку данных.

  2. В меню Формат выберите команду Ряды данных или Точка данных.

  3. На вкладке Подписей значений выберите необходимые параметры.

Совет. Для быстрого присвоения подписей всем точкам данных выберите диаграмму, затем в меню Диаграмма выберите команду Параметры диаграммы, а потом на вкладке Подписей значений выберите необходимые параметры.


 Отображение или скрытие подписей значений, таблиц данных, легенд, сеток и осей

Отображение или скрытие подписей значений, таблиц данных, легенд, сеток и осей

Названия, сетки, оси, подписи значений, легенды или таблицу данных в диаграмме можно либо вывести на экран, либо скрыть. Некоторые их этих элементов присутствуют только в определенных типах диаграмм. Вывести на экран или скрыть некоторые из этих элементов можно при помощи кнопок на панели инструментов Диаграмма.

Какое действие требуется выполнить?

Добавление или изменение элементов диаграммы

Добавление подписей значений

Добавление или изменение названия диаграммы или оси

Добавление легенды в диаграмму

Отображение или скрытие элементов диаграммы

Отображение или скрытие сетки в диаграмме

Отображение и скрытие осей в диаграмме

Отображение или скрытие таблицы данных в диаграмме

Удаление элементов диаграммы

Удаление подписей значений, названий и легенд


Удаление подписей значений, названий и легенд

  1. Выберите элемент, который необходимо удалить.

  2. Нажмите клавишу DELETE.


 Отображение или скрытие таблицы данных в диаграмме

Отображение или скрытие таблицы данных в диаграмме

Таблицы данных могут быть отображены в графике, диаграмме с областями, гистограмме и линейчатой диаграмме. В линейчатых диаграммах таблицы данных не замещают оси, но выравниваются по диаграмме.

  1. Выберите диаграмму, в которую необходимо добавить таблицу данных.

  2. В меню Диаграмма выберите команду Параметры диаграммы, а затем перейдите к вкладке Таблица данных.

  3. Для отображения данных диаграммы в сетке внизу диаграммы установите флажок в поле Таблица данных.

    Для скрытия таблицы данных снимите флажок.

Примечание. Для присоединения таблицы данных к оси категорий в объемной диаграмме в меню Диаграмма выберите команду Объемный вид, а затем установите флажок Перпендикулярные оси.


 Отображение и скрытие осей в диаграмме

Отображение и скрытие осей в диаграмме

Скрытие оси приводит к скрытию подписей делений оси. В круговой и кольцевой диаграммах осей нет.

  1. Выберите диаграмму, на которой необходимо отобразить или скрыть оси.

  2. В меню Диаграмма выберите команду Параметры диаграммы, а затем перейдите к вкладке Оси.

  3. Установите флажки для осей, которые необходимо отобразить.

    Снимите флажки для осей, которые необходимо скрыть.


 Отображение или скрытие сетки в диаграмме

Отображение или скрытие сетки в диаграмме

Круговые и кольцевые диаграммы не имеют сетки.

  1. Выберите диаграмму, в которую необходимо добавить сетку.

  2. В меню Диаграмма выберите команду Параметры диаграммы, а затем перейдите к вкладке Сетка.

  3. Установите флажки для тех видов сетки, которые необходимо отобразить.

    Снимите флажки для тех видов сетки, которые необходимо скрыть.


Отображение и скрытие сведений об элементах диаграммы

Если поместить курсор на элемент диаграммы, то в окне мастера подсказок появится имя или значение этого элемента.

  1. В меню Сервис выберите команду Параметры и перейдите к вкладке Диаграмма.

  2. Для вывода названия или значения элемента при указании на него курсором установите флажок названия.

    Если необходимо выводить значения маркеров данных при помещении на них курсора, то установите флажок значения.

    Для скрытия всех советов уберите оба флажка.


Использование дат в диаграммах

Если диаграмма создается по данным листа, а по оси категорий (X) диаграммы расположены даты, в Microsoft Graph автоматически используется ось времени.

Отображение дат. Ось времени отображает даты в хронологическом порядке с определенными интервалами или единицами измерения, даже если на листе эти значения не упорядочены или имеют другую единицу измерения.

Диаграммы, использующие ось времени

Единицы измерения времени (дни, месяцы, годы) выбираются приложением Microsoft Graph с учетом наименьшего промежутка времени между двумя точками данных. После выбора других единиц обновление диаграммы выполняется автоматически. Например, если на диаграмме, которая показывает изменение цен на акции, наименьший промежуток времени равен семи дням, в качестве единиц измерения автоматически будут выбраны дни.

В качестве единиц измерения можно выбрать месяцы. Это позволит оценить изменение биржевых цен за более длительный период, как показано в примере на первой диаграмме. Для изменения единиц измерения выберите ось, выберите команду Выделенная ось в меню Формат, а затем нужный вариант на вкладке Шкала.

Диаграммы с осью времени и время. Диаграмма с осью времени не может быть создана по данным, измеряющим промежутки в часах, минутах и секундах. Только дни, месяцы и годы рассматриваются как единицы измерения в диаграммах с осью времени.

Использование оси времени в различных видах диаграмм. Оси времени могут присутствовать в биржевых диаграммах, в плоских и объемных графиках, в гистограммах, в линейчатых диаграммах, а также в диаграммах с областями.

Совет. Использование оси времени невозможно, если присутствующие на диаграмме даты отображаются в легенде. Однако можно изменить способ представления данных на диаграмме таким образом, чтобы даты вместо этого отображались по оси категорий.


Увеличение и уменьшение диаграммы

  • Чтобы изменить размер диаграммы, измените размер окна диаграммы.


Отсутствие оси времени на диаграмме с датами.

  • Выберите параметр ось времени на вкладке Оси (меню Диаграмма, пункт Параметры диаграммы). Этот параметр может быть недоступен, если выбран неправильный тип диаграммы или значения на оси категорий не являются датами.

  • Ось времени может присутствовать только на плоских или объемных графиках, гистограммах, линейчатых диаграммах, диаграммах с областями, а также на биржевых диаграммах.

  • Убедитесь в том, что расположенные по оси категорий значения являются датами. Если это не так, можно изменить способ отображения данных на диаграмме.


Промежуток между датами, представленными на диаграмме

Если данные листа для оси категорий содержат числа в формате даты, Microsoft Graph автоматически использует в диаграмме особый тип оси. Даты, данные по которым отсутствуют, на оси времени не отображаются. Если такие пропуски нежелательны, например, если имеются данные на 1 января, 15 января, 3 февраля, 12 февраля и 2 марта и необходимо, чтобы даты располагались рядом друг с другом, можно заменить ось времени на стандартную ось категорий. Для этого выделите диаграмму, а затем в меню Диаграмма выберите команду Параметры диаграммы. На вкладке Оси выберите команду Категории в группе Ось категорий (Х).

Для получения дополнительных сведений об осях времени нажмите кнопку [image] .


Данные на диаграмме не отображаются требуемым образом

Выбор того или иного типа диаграммы зависит как от характера данных, которые будут на ней представлены, так и от того, на что в этих данных требуется обратить особое внимание. Так, круговая диаграмма хорошо отражает вклад отдельных составляющих в общую совокупность, а гистограмма удобна при сравнении элементов данных или просмотре изменений во времени. Чтобы ознакомиться с примерами различных типов диаграмм, нажмите кнопку [image] .

Одна диаграмма может совмещать в себе несколько диаграмм разных типов. Для получения дополнительных сведений нажмите кнопку [image] .


Точечная диаграмма не использует заданные значения вдоль горизонтальной (X) оси

  • Если вместо требуемых значений вдоль оси категорий отображаются числа 1, 2, 3, 4, возможно, при создании вместо точечной диаграммы был выбран график. В диалоговом окне Тип диаграммы (пункт Тип диаграммы, меню Диаграмма), выберите точечную диаграмму в списке Тип диаграммы. Для соединения маркеров линиями выберите соответствующий подтип точечной диаграммы.

  • Убедитесь в том, что значения в соответствующей таблице данных были указаны в нужном порядке. Верхняя строка (или в левый столбец) выделенной области соответствует ряду X, а каждая последующая строка (столбец) представляет ряды Y. Для просмотра примера точечной диаграммы нажмите кнопку [image] .

  • Убедитесь, что по оси x откладываются значения требуемой строки или столбца. Чтобы получить более подробные сведения, нажмите кнопку [image] .


Форматирование диаграмм

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок.

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок


 Выбор элементов диаграммы

Выбор элементов диаграммы

  • Чтобы выбрать элемент диаграммы с помощью мыши, выполните одно из следующих действий.
    • Выберите нужный элемент диаграммы. Ряды данных, подписи значений и легенды можно изменять поэлементно. Например, чтобы выбрать отдельный маркер данных в ряде данных, выберите нужный ряд данных и укажите маркер данных. Имя элемента диаграммы будет выводится в подсказке в случае, если установлен флажок Показывать имена (меню Сервис, команда Параметры, вкладка Диаграмма).

    • Выберите нужную диаграмму, щелкните мышью стрелку рядом с полем Объекты диаграмм [image] , а затем выберите нужный элемент.
  • Чтобы выбрать элемент диаграммы с помощью клавиатуры, пользуйтесь клавишами со стрелками.

  • Чтобы отменить сделанный выбор, нажмите клавишу ESC.


 Перемещение и изменение размеров диаграммы и ее элементов с помощью мыши

Перемещение и изменение размеров диаграммы и ее элементов с помощью мыши

Мышь можно использовать для изменения размеров и перемещения области диаграммы, области построения и легенды. Размер названий изменяется автоматически в соответствии с текстом. Размеры названий можно переместить, но нельзя изменить с помощью мыши.

Для получения сведений об отделении и перемещении секторов на круговых и кольцевых диаграммах нажмите кнопку [image] . Для получения сведений о перемещении и изменении размера маркеров данных с помощью мыши нажмите кнопку [image] .

  1. Выберите нужный элемент диаграммы.

  2. Чтобы переместить данный элемент, выделите его и перетащите с помощью мыши в нужное положение.

    Перемещаемый элемент диаграммы

    Чтобы изменить размер элемента диаграммы, установите указатель на маркер изменения размера. Указатель примет форму двухсторонней стрелки. Нажмите кнопку мыши и перетащите указатель для получения необходимого размера.

    Изменяемый в размерах элемент диаграммы


 Изменение размера, цвета или формы маркеров данных на графике, точечной или лепестковой диаграммах

Изменение размера, цвета или формы маркеров данных на графике, точечной или лепестковой диаграммах

  1. Выберите линию с изменяемыми маркерами данных.

  2. Выберите команду Ряды данных в меню Формат, а затем — вкладку Узор.

  3. Укажите нужные параметры под пунктом Маркер.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.


 Перекрытие или зазоры между маркерами данных на круговой и кольцевой диаграммах

Перекрытие или зазоры между маркерами данных на круговой и кольцевой диаграммах

Достаточно выбрать один ряд данных, чтобы изменить степень перекрытия или ширину зазора между всеми рядами данных одного типа диаграммы.

  1. Выберите на диаграмме изменяемый ряд данных.

  2. Выберите команду Ряды данных в меню Формат, а затем — вкладку Параметры.

  3. Чтобы изменить степень перекрытия маркера данных для каждой группы, введите в поле Перекрытие число в диапазоне от -100 до 100. Чем больше введенное значение, тем сильнее перекрываются маркеры в пределах данной группы.

  4. Чтобы изменить промежуток между группами маркеров, введите в поле Ширина зазора число в диапазоне от 0 до 500. Чем больше введенное значение, тем больше расстояние между группами.


 Добавление в диаграмму плюс-минус маркеров, линий проекции, линий рядов и мини-макс линий

Добавление в диаграмму плюс-минус маркеров, линий проекции, линий рядов и мини-макс линий

Чтобы связать ряды данных на плоских линейчатых диаграммах и гистограммах с накоплением, можно добавить линии рядов. Линии проекции доступны на плоских, объемных и линейчатых диаграммах. Мини-макс линии и плюс-минус маркеры доступны на плоских графиках. На биржевых диаграммах уже существуют мини-макс линии и плюс-минус маркеры.

Для добавления этих линий и маркеров ко всем рядам данных одного и того же типа диаграммы достаточно выбрать один ряд данных.

  1. Выберите на диаграмме ряд данных, к которому нужно добавить маркеры или линии.

  2. Выберите команду Ряды данных в меню Формат, а затем — вкладку Параметры.

  3. Укажите параметры для типа линий или маркеров.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.


 Использование разных цветов для одного ряда данных

Использование разных цветов для одного ряда данных

Можно окрасить в разные цвета маркеры данных внутри одного ряда данных кольцевых диаграмм и диаграмм, построенных по единственному ряду данных. Сектора в круговых и кольцевых диаграммах имеют разные цвета по умолчанию.

  1. Выберите ряд данных, для которого нужно изменить цвет маркера.

  2. В меню Формат выберите команду Выделенный ряд или Выделенный элемент данных, а затем перейдите на вкладку Параметры.

  3. Установите флажок Разноцветные точки или Разноцветные сектора.


 Изменение цвета в поверхностной диаграмме

Изменение цвета в поверхностной диаграмме

Для изменения цветов уровней в поверхностной диаграмме следует изменить ключ легенды.

  1. Добавьте к диаграмме легенду, если таковой нет.

    Инструкции

  2. Выберите легенду, а затем — ключ легенды, соответствующий изменяемому уровню поверхности.

  3. В меню Формат выберите команду Ключ легенды, а затем — вкладку Узор.

  4. Выберите нужный цвет и повторите шаги 2 и 3 для каждого форматируемого уровня.

Примечание. Чтобы удалить легенду, выделите ее и нажмите клавишу DELETE. После удаления легенды указанные цвета останутся в поверхностной диаграмме.


 Изменение цвета, узора, линий и рамок на диаграмме

Изменение цвета, узора, линий и рамок на диаграмме

Следующая процедура используется для изменения цветов, узора, ширины линии или типа рамки для маркеров данных, области диаграммы, области построения, сетки, осей и подписей делений на плоских и объемных диаграммах, линий тренда и планок погрешностей на плоских диаграммах, а также стены и основание на объемных диаграммах.

  1. Установите указатель на изменяемый элемент диаграммы и дважды нажмите кнопку мыши.

  2. При необходимости, выберите вкладку Узор и укажите нужные параметры.

    Для определения эффекта заливки выберите команду Способы заливки, а затем укажите нужные параметры на вкладках Градиентная, Текстура и Узор. Для получения дополнительных сведений о добавлении рисунка к элементу диаграммы нажмите кнопку [image] .

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

Примечание. Форматирование оси отражается и на метках делений этой оси. Линии же сетки форматируются независимо от осей.


 Размещение рисунка на диаграмме

Размещение рисунка на диаграмме

Рисунки, например точечные, могут добавляться к определенным типам маркеров данных, области диаграммы, области построения или легенде на плоских и объемных диаграммах, а также к стенам и основанию на объемных диаграммах.

С помощью описанных здесь действий рисунки можно добавлять к маркерам данных на гистограмме, линейчатой диаграмме, диаграмме с областями, пузырьковой диаграмме, объемном графике и лепестковой диаграмме с областями.

  1. Выберите элемент диаграммы, к которому нужно добавить рисунок.

  2. Щелкните стрелку рядом с кнопкой Цвет заливки [image] , выберите Способы заливки, а затем откройте вкладку Рисунок.

  3. Чтобы выбрать рисунок, нажмите кнопку Рисунок.

  4. В поле Папка выберите диск, папку или адрес Интернета, где находится нужный рисунок, а затем дважды щелкните его мышью.

  5. Укажите нужные параметры на вкладке Рисунок.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

Примечание. Для маркеров плоского графика, точечной диаграммы или незаполненной лепестковой диаграммы команда Способы заливки недоступна. Чтобы использовать рисунок в качестве маркера данных в диаграммах этого вида, выберите рисунок в программе работы с изображениями, выполните команду Копировать (меню Правка), перейдите в приложение Microsoft Graph (или дважды щелкните диаграмму), укажите ряд данных и выполните команду Вставить (меню Правка).


 Удаление рисунка или заливки из элемента диаграммы

Удаление рисунка или заливки из элемента диаграммы

Данная процедура используется для удаления рисунка или заливки из области диаграммы, области построения или легенды на плоских и объемных диаграммах, а также стен и основания на объемных диаграммах.

  1. Дважды щелкните мышью изменяемый элемент диаграммы и выберите вкладку Узор.

  2. Чтобы удалить рисунок или заливку и вернуть объекту исходный формат, выберите под пунктом Заливка параметр Автоматическая.

    Чтобы удалить все форматы, включая рисунок или заливку, под пунктом Заливка выберите параметр Нет.


 Удаление рисунка или заливки из ряда данных

Удаление рисунка или заливки из ряда данных

При использовании данной процедуры для удаления рисунка или заливки из рядов данных автоматически удаляются все форматы, применявшиеся с использованием вкладки Узор (меню Формат, команда Ряды данных).

  1. Выберите изменяемые ряды данных.

  2. В меню Правка установите указатель мыши на команду Очистить, а затем выберите команду Форматы.


 Сглаживание углов на графиках

Сглаживание углов на графиках

Сглаживание углов на графике не влияет на сами данные.

  1. Выберите ряд данных на графике, который нужно сгладить.

  2. Выберите команду Ряды данных в меню Формат, а затем — вкладку Узор.

  3. Установите флажок Сглаженная линия.


 Изменение шкалы числовой оси

Изменение шкалы числовой оси

Шкала определяет диапазон значений на оси, интервалы между делениями и место пересечения осей.

  1. Выберите числовую ось, которую необходимо изменить.

  2. Выберите команду Ось в меню Формат, а затем — вкладку Шкала.

  3. Укажите необходимые параметры.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

Советы

  • Чтобы зеркально перевернуть полосы и столбики на линейчатых диаграммах и гистограммах, следует установить флажок обратный порядок значений.

  • Если значения на диаграмме представлены очень большими числами, подписи оси можно сделать более короткими и удобными для восприятия. Для этого следует изменить цену деления по оси. Так, значения от 1 000 000 до 50 000 000 можно обозначать на диаграмме числами от 1 до 50, указав в подписи цену деления — миллион.


Выбор цены деления по оси значений

Если значения на диаграмме представлены очень большими числами, подписи оси можно сделать более короткими и удобными для восприятия. Для этого следует выбрать соответствующую цену деления по оси. Так, значения от 1 000 000 до 50 000 000 можно обозначать на диаграмме числами от 1 до 50, указав в подписи цену деления — миллион.

  1. Выберите числовую ось, которую необходимо изменить.

  2. Выберите команду Ось в меню Формат, а затем — вкладку Шкала.

  3. Выберите единицы с списке Цена деления или введите нужное число в соответствующее поле.

  4. Для вывода на диаграмме обозначений единиц, установите флажок Отображать на диаграмме.


 Изменение расстояния между подписями делений на оси категорий

Изменение расстояния между подписями делений на оси категорий

Каждая группа на оси категорий обозначается подписью и отделяется от других групп подписью деления. Расстояние между подписями делений может быть изменено. Для плоских диаграмм можно указать место пересечения оси категорий y с осью категорий X.

  1. Выберите изменяемую ось категорий.

  2. Выберите команду Ось в меню Формат, а затем — вкладку Шкала.

  3. Укажите необходимые параметры.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

Совет. Чтобы границы области диаграммы соединились с границами области построения, снимите флажок пересечение с осью Y (значений) между категориями.


 Изменение вида и расположения подписей делений на оси

Изменение вида и расположения подписей делений на оси

  1. Выберите ось, подписи делений которой нужно изменить.

  2. Выберите команду Ось в меню Формат, а затем — вкладку Узор.

  3. Выберите соответствующие параметры для типов делений и подписей делений.

    Для получения справки по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

Примечание. Чтобы скрыть все подписи делений, установите флажок Нет.


 Изменение шрифта и размера текста на диаграмме

Изменение шрифта и размера текста на диаграмме

  1. Выберите целиком текст диаграммы или отдельные символы, которые нужно отформатировать.

    Для изменения формата всего текста диаграммы одновременно, щелкните мышью любое место между рамкой диаграммы и областью построения, чтобы выбрать область диаграммы.

  2. На панели инструментов Форматирование нажмите нужную кнопку.
    Цель | Действие
    Изменение шрифта | Выберите нужный шрифт в поле со списком Шрифт
    Изменение размера шрифта | Выберите нужный размер шрифта в поле со списком Размер шрифта
    Полужирный текст | Нажмите кнопку Полужирный
    Выделение текста курсивом | Нажмите кнопку Курсив
    Подчеркивание текста | Нажмите кнопку Подчеркнутый

Примечание. Чтобы получить доступ к другим параметрам шрифта, таким как цвет, верхний и нижний индекс, следует выбрать изменяемый текст. После этого в меню Формат следует выполнить команду Шрифт и выбрать нужные параметры.


 Поворот текста в названии диаграммы или на оси

Поворот текста в названии диаграммы или на оси

Текст названия диаграммы или текст на оси может быть повернут. Однако этого нельзя сделать с текстом легенды.

  1. Укажите форматируемую ось или название.

  2. Для оси выберите команду Ось в меню Формат.

    Для названия оси выберите команду Название оси в меню Формат.

    Для названия диаграммы выберите команду Название диаграммы в меню Формат.

  3. Выберите вкладку Выравнивание.

    Если вкладки Выравнивание нет на экране, нажмите кнопку Отмена, щелкните мышью место вне форматируемого текста и повторите шаги 1-3.

  4. Чтобы выполнить поворот текста, выберите значение в области Ориентация или перетащите индикатор с помощью мыши в нужное положение.

Совет. Чтобы быстро перевернуть выделенный текст на 45 градусов в ту или другую сторону нажмите кнопку Текст снизу вверх [image] или Текст сверху вниз [image] .


 Изменение формата чисел на диаграмме

Изменение формата чисел на диаграмме

При изменении формата чисел на диаграмме теряется его связь с ячейками листа.

  1. Чтобы отформатировать подписи делений, установите указатель на нужную ось и дважды нажмите кнопку мыши.

    Чтобы отформатировать подписи значений или подписи линий тренда, установите указатель на любую подпись и дважды нажмите кнопку мыши.

  2. На вкладке Число установите флажок Связь с источником.


Изменение внешнего вида объемной диаграммы

Некоторые параметры объемной диаграммы можно изменить. Перечень допустимых изменений зависит от типа диаграммы.

Какое действие требуется выполнить?

Изменение высоты и перспективы объемной диаграммы

Изменение угла поворота и возвышения объемной диаграммы

Изменение глубины и ширины объемной диаграммы

Изменение порядка отображения ряда данных на диаграмме, чтобы объемные маркеры данных не препятствовали восприятию менее крупных элементов изображения


Изменение угла поворота и возвышения объемной диаграммы

  1. Выберите изменяемую объемную диаграмму.

  2. Выберите команду Объемный вид в меню Диаграмма.

  3. Укажите необходимые параметры.

    Для получения справки по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

Примечание. Поворот диаграммы можно выполнять также с помощью мыши. Для выделения углов диаграммы выберите пересечение любых двух осей, а затем изменяйте ракурс посредством перемещения угла мышью. Чтобы видеть маркеры данных, при перемещении угла удерживайте нажатой клавишу CTRL.


Изменение высоты и перспективы объемной диаграммы

В зависимости от типа диаграммы и выбранных параметров можно изменить высоту и перспективу объемной диаграммы.

  1. Выберите изменяемую объемную диаграмму.

  2. Выберите команду Объемный вид в меню Диаграмма.

  3. Укажите необходимые параметры.

    Для получения справки по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

Примечания

  • Если флажок Перпендикулярные оси снят, то можно задать параметры Перспектива и Высота.

  • Если флажок Перпендикулярные оси установлен, то можно либо задать параметр Высота, либо установить флажок Автомасштаб.

  • Параметр Перспектива недоступен на объемных диаграммах, в которых всегда установлен флажок Перпендикулярные оси.


 Изменение глубины и ширины объемной диаграммы

Изменение глубины и ширины объемной диаграммы

Глубина устанавливается на объемных диаграммах, имеющих оси, кроме этого на объемных диаграммах с перспективой можно задать глубину зазора, а на объемных линейчатых диаграммах и гистограммах — ширину зазора.

  1. Выберите изменяемые ряды данных на объемной диаграмме.

  2. Выберите команду Ряды данных в меню Формат, а затем — вкладку Параметры.

  3. Укажите необходимые параметры.

    Для получения справки по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.


Отделение секторов на круговой и кольцевой диаграммах

На кольцевой диаграмме можно отделить только сектора внешнего круга.

  • Чтобы отделить друг от друга все сектора в круговой диаграмме, выберите круг и, удерживая нажатой клавишу мыши, перетащите его от центра диаграммы.

    Чтобы отделить один сектор круговой диаграммы, выберите круг, отделяемый сектор и, удерживая нажатой клавишу мыши, перетащите его от центра диаграммы в нужное положение.

  • Чтобы отделить друг от друга все сектора внешнего круга кольцевой диаграммы, выделите внешний круг и перетащите его от центра диаграммы.

    Чтобы отделить один сектор внешнего круга кольцевой диаграммы, выделите внешний круг, отделяемый сектор и, удерживая нажатой клавишу мыши, перетащите его от центра диаграммы в нужное положение.


 Изменение размера области построения круга или полосы на круговой диаграмме

Изменение размера области построения круга или полосы на круговой диаграмме

  1. Выберите изменяемые ряды данных на круговой диаграмме.

  2. Выберите команду Ряды данных в меню Формат, а затем — вкладку Параметры.

В поле Размер второй части введите значение от 5 до 200, соответствующее нужному размеру второго круга или полосы. Например, если указать значение 105, второй круг или полоса будет на пять процентов больше первого.


 Выбор расположения секторов на круговой и кольцевой диаграммах

Выбор расположения секторов на круговой и кольцевой диаграммах

Порядок отображения рядов данных в круговой и кольцевой диаграммах определяется порядком данных на листе. Следующая процедура используется для " вращения" секторов в пределах 360 градусов по кругу на круговой и кольцевой диаграммах.

  1. Выберите изменяемый ряд данных на круговой и кольцевой диаграммах.

  2. Выберите команду Ряды данных в меню Формат, а затем — вкладку Параметры.

  3. В поле Угол поворота первого сектора введите число от 0 до 360, чтобы установить угол, задающий положение первого сектора.


 Автоматическое изменение расположения подписей значений

Автоматическое изменение расположения подписей значений

Чтобы изменить местоположение отдельной подписи значений, перетащите ее мышью. Таким образом можно разместить все подписи рядов данных на соответствующих маркерах данных в плоских линейчатых диаграммах, гистограммах и графиках; плоских и объемных круговых диаграммах, а также на точечной и кольцевой диаграммах.

  1. Щелкните мышью диаграмму вне изменяемой подписи значений.

  2. Выберите одну из подписей значений в изменяемом ряде.

  3. Выберите команду Подписи значений в меню Формат, а затем откройте вкладку Выравнивание.

  4. Выберите нужное расположение в поле Положение подписи.


 Изменение диаметра отверстия кольцевой диаграммы

Изменение диаметра отверстия кольцевой диаграммы

  1. Выберите изменяемые ряды данных на кольцевой диаграмме.

  2. Выберите команду Ряды данных в меню Формат, а затем — вкладку Параметры.

  3. Введите в поле Диаметр отверстия, в % от общего диаметра любое значение от 10 до 90, соответствующее нужному диаметру отверстия.


 Линии тренда на диаграмме

Линии тренда на диаграмме

С помощью линий тренда можно наглядно отобразить тенденции изменения данных, что позволяет упростить их анализ и прогнозирование. Этот подход известен как регрессионный анализ. Продолжая линию тренда, можно оценить значения, которые находятся за пределами фактических данных. На примере несложного линейного приближения в следующей диаграмме показано предполагаемое увеличение доходов.

Диаграмма с линейным приближением

Скользящее среднее. Чтобы сгладить колебания данных и получить более отчетливую линию приближения, можно показать на диаграмме скользящее среднее значение.

Применение линий тренда в различных видах диаграмм. Линиями тренда можно дополнить ряды данных, представленные на плоских диаграммах с областями без накопления, линейчатых диаграммах, гистограммах, графиках, биржевых, точечных и пузырьковых диаграммах. Нельзя дополнить линиями тренда ряды данных на объемных диаграммах, диаграммах с накоплением, лепестковых диаграммах, круговых и кольцевых диаграммах. После определенного изменения диаграммы или ряда данных — например, при выборе объемного типа диаграммы — соответствующие линии тренда могут быть потеряны.

Дополнительные сведения

Выбор наилучшей линии тренда

Формулы для расчета линий тренда

Добавление линии тренда к рядам данных


Выбор наилучшей линии тренда

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок.

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок


 Добавление линии тренда к рядам данных

Добавление линии тренда к рядам данных

  1. Выберите ряд данных, к которому нужно добавить линию тренда или скользящее среднее.

  2. Выберите команду Добавить линию тренда в меню Диаграмма.

  3. На вкладке Тип выберите нужный тип регрессионной линии тренда или линии скользящего среднего.

    При выборе типа Полиномиальная введите в поле Степень наибольшую степень для независимой переменной.

    При выборе типа Скользящее среднее введите в поле Период число периодов, используемых для расчета скользящего среднего.

Примечания

  • В поле Построен на ряде перечислены все ряды данных диаграммы, поддерживающие линии тренда. Для добавления линии тренда к другим рядам выберите нужное имя в поле, а затем выберите нужные параметры.

  • Если вариант " Скользящее среднее" выбран для точечной диаграммы, результат будет зависеть от порядка расположения значений X во входном диапазоне. Чтобы получить правильный результат, необходимо отсортировать значения X перед построением линии скользящего среднего.


 Изменение линий тренда

Изменение линий тренда

Данная процедура доступна только для регрессионных линий тренда.

  1. Выберите изменяемую линию тренда.

  2. Выберите команду Линия тренда в меню Формат.

  3. На вкладке Параметры выберите нужные параметры.

    Для изменения имени линии тренда или скользящего среднего введите имя в поле пользовательский.


 Вывод значения R-квадрат для линии тренда

Вывод значения R-квадрат для линии тренда

  1. Щелкните мышью линию тренда, для которой нужно показать значение R-квадрат.

  2. Выберите команду Линия тренда в меню Формат.

  3. На вкладке Параметры установите флажок поместить на диаграмму величину достоверности аппроксимации.

Примечание. Для скользящего среднего величину R-квадрат отобразить на диаграмме нельзя.


 Удаление линии тренда

Удаление линии тренда

  1. Выберите удаляемую линию тренда.

  2. Нажмите клавишу DELETE.


Формулы для расчета линий тренда

Линейная

Используется для аппроксимации данных по методу наименьших квадратов в соответствии со следующим уравнением.

где m — угол наклона и b — координата пересечения оси абсцисс.

Полиномиальная

Используется для аппроксимации данных по методу наименьших квадратов в соответствии со следующим уравнением.

где b и переменная — константы.

Логарифмическая

Используется для аппроксимации данных по методу наименьших квадратов в соответствии со следующим уравнением.

где c и b — константы, ln — функция натурального логарифма.

Экспоненциальная

Используется для аппроксимации данных по методу наименьших квадратов в соответствии со следующим уравнением.

где c и b — константы, e — основание натурального логарифма.

Степенная

Используется для аппроксимации данных по методу наименьших квадратов в соответствии со следующим уравнением.

где c и b — константы.

Величина R-квадрат

Примечание. Отображаемое вместе с линией тренда значение величины R-квадрат не является корректным. Для логарифмической, степенной и экспоненциальной линий тренда в Microsoft Graph используется несколько видоизмененная модель регрессии.

Скользящее среднее

Примечание. Число точек, образующих линию скользящего среднего, равно числу точек в исходном ряде за вычетом значения периода.


 Планки погрешностей в диаграммах

Планки погрешностей в диаграммах

Планки погрешностей графически выражают возможную ошибку, соответствующую каждому значению из ряда данных. Например, можно показать 5-процентную положительную и отрицательную ошибку в результатах научного эксперимента.

Диаграмма с планками погрешностей

Типы диаграмм, поддерживающие планки погрешностей. Планки погрешностей могут быть добавлены к рядам данных в плоских диаграммах с областями, гистограммах, линейчатых диаграммах, графиках, точечных и пузырьковых диаграммах.. На точечных и пузырьковых диаграммах планки погрешности можно изобразить для значений X и Y по отдельности или одновременно.

Дополнительные сведения

Добавление планок погрешностей к рядам данных

Формулы для расчета погрешности


 Добавление планок погрешностей к рядам данных

Добавление планок погрешностей к рядам данных

  1. Выберите ряд данных, к которому нужно добавить планки погрешностей.

  2. Выберите команду Ряды данных в меню Формат.

  3. На вкладке X-погрешности или Y-погрешности выберите нужные параметры.

Примечание. Если в имеющие отношение к данным ряда значения или формулы на листе будут внесены изменения, то эти изменения отразятся на размере планок погрешностей.


 Форматирование планок погрешностей

Форматирование планок погрешностей

Если выделить на диаграмме одну планку погрешностей и внести в нее какие-либо изменения, то эти изменения отразятся на внешнем виде планок погрешностей для всех значений ряда данных.

  1. Выберите ряд данных, в котором необходимо изменить планки погрешностей.

  2. Выберите команду Ряды данных в меню Формат.

  3. Выберите вкладку Y-погрешности или X-погрешности в соответствии с типом планок погрешностей, которые необходимо изменить.

    Чтобы изменить вид планки погрешности, установите в нужное положение переключатель Показать.

    Метод определения ошибки можно выбрать в окне Величина погрешности.


 Удаление планок погрешностей

Удаление планок погрешностей

Нельзя удалить отдельную планку погрешностей. При удалении одной планки погрешностей удаляются все планки погрешностей для всего ряда данных.

  1. Выберите любую планку погрешностей.

  2. Нажмите клавишу DELETE.


Формулы для расчета погрешности

Стандартное отклонение

где:

s = номер ряда,

i = номер точки в ряде s,

m = номер ряда для точки y на диаграмме,

n = количество точек в каждом ряде,

Переменная = значение i-ой точки в ряде s,

Переменная = общее количество значений во всех рядах,

M = арифметическое среднее

Стандартная погрешность


 Перемещение и прокрутка в таблице данных

Перемещение и прокрутка в таблице данных

Чтобы перейти к заданной ячейке в таблице, щелкните ее или воспользуйтесь для перехода клавишами стрелок. При этом ячейка, в которую выполнен переход, становится активной ячейкой. Для просмотра на экране различных участков листа используются полосы прокрутки.

Чтобы перейти | Сделайте следующее
На одну строку вверх или вниз | Нажмите кнопку на вертикальной полосе прокрутки.
На один столбец влево или вправо | Нажмите кнопку на горизонтальной полосе прокрутки.
На один экран вверх или вниз | Щелкните вертикальную полосу прокрутки выше или ниже бегунка.
На один экран влево или вправо | Щелкните горизонтальную полосу прокрутки слева или справа от бегунка.
На большое расстояние | Перетащите бегунок на предполагаемое расстояние. Для очень больших таблиц во время перемещения бегунка держите нажатой клавишу SHIFT.

Совет. Размеры бегунка пропорциональны относительному размеру видимой в окне части листа. Положение бегунка показывает относительное расположение в таблице данных отображаемой в окне области.


Удаление ячеек, строк или столбцов таблицы данных

Удаляемые ячейки автоматически убираются из таблицы, а на занимаемое ими место сдвигаются соседние ячейки.

Если требуется стереть только содержимое ячеек (текст или значения) или их форматирование, но при этом сами ячейки должны остаться в таблице данных, выполните их очистку. Очистка ячеек, строк или столбцов таблицы данных.

  1. Перейдите в таблицу данных.

    Инструкции

  2. Выделите удаляемые ячейки, строки или столбцы.

    Инструкции

  3. Выполните команду Удалить из меню Правка.

    Остальные ячейки при этом сдвинутся на освободившееся место.


 Добавление в таблицу данных пустых ячеек, строк и столбцов

Добавление в таблицу данных пустых ячеек, строк и столбцов

Таблица данных может содержать до 4000 строк и 4000 столбцов. Диаграмма может включать до 255 рядов данных, до 4000 точек данных в каждом ряде данных.

  1. Перейдите в таблицу данных.

    Инструкции

  2. Чтобы добавить пустые ячейки, выделите интервал существующих ячеек, на место которых должны быть добавлены новые. При этом необходимо, чтобы количество выделенных ячеек соответствовало количеству добавляемых ячеек.

    Чтобы добавить пустые строки, выделите строки, под которыми должны быть добавлены новые строки. Количество выделенных строк должно соответствовать количеству добавляемых.

    Чтобы добавить пустые столбцы, выделите столбцы, справа от которых должны быть добавлены новые столбцы. Количество выделенных столбцов должно соответствовать количеству добавляемых.

    Инструкции

  3. Выполните команду Ячейки из меню Вставка.

    Для интервала ячеек выберите ячейки, со сдвигом вправо или ячейки, со сдвигом вниз.


 Перемещение или копирование символов внутри ячейки

Перемещение или копирование символов внутри ячейки

  1. Перейдите в таблицу данных.

    Инструкции

  2. Щелкните два раза мышью ячейку, для которой требуется правка.

  3. В ячейке выделите те символы, которые должны быть перемещены или скопированы.

  4. Для перемещения символов воспользуйтесь командой Вырезать [image] .

    Для копирования символов воспользуйтесь командой Копировать [image] .

  5. Щелкните в том месте ячейки, куда требуется вставить символы.

  6. Выполните команду Вставить [image] .

  7. Нажмите клавишу ENTER.


Очистка ячеек, строк или столбцов таблицы данных

После очистки ячеек их содержимое (текст и значения) и форматы автоматически удаляются, а в таблице остаются пустые ячейки.

Чтобы удалить ячейки из таблице и заполнить освободившееся место соседними ячейками, воспользуйтесь не очисткой, а удалением. Удаление ячеек, строк или столбцов таблицы данных.

  1. Перейдите в таблицу данных.

    Инструкции

  2. Выделите нужную ячейку, строку или столбец.

    Инструкции

  3. В меню Правка выполните команду Очистить, а затем выберите Все, Содержимое или Форматы.

Примечание. Если выделить ячейку и нажать клавишу DELETE или BACKSPACE, Microsoft Graph удалит содержимое этой ячейки, форматы ячейки при этом сохранятся.


 Перемещение или копирование части содержимого ячейки в другую ячейку

Перемещение или копирование части содержимого ячейки в другую ячейку

  1. Перейдите в таблицу данных.

    Инструкции

  2. Щелкните два раза мышью ячейку с данными, которые требуется переместить или скопировать.

  3. В ячейке выделите те символы, которые должны быть перемещены или скопированы.

  4. Для перемещения выделенных символов воспользуйтесь командой Вырезать [image] .

    Для копирования выделенных символов воспользуйтесь командой Копировать [image] .

  5. Щелкните два раза мышью ячейку, в которую требуется переместить или скопировать данные.

  6. Щелкните в том месте ячейки, куда требуется вставить данные.

  7. Выполните команду Вставить [image] .

  8. Нажмите клавишу ENTER.

Замечание. После перехода в режим правки содержимого ячейки в результате двойного щелчка мышью или нажатия клавиши F2, действие клавиш стрелок ограничено выбранной ячейкой. Чтобы использовать клавиши стрелок для перехода к другой ячейке, сначала нажмите ENTER для выхода из режима правки активной ячейки.


 Перемещение или копирование данных ячеек

Перемещение или копирование данных ячеек

Какое действие требуется выполнить?

Перемещение или копирование ячеек целиком

Перемещение или копирование символов внутри ячейки

Перемещение или копирование части содержимого ячейки в другую ячейку

Примечание. Вместе с копируемыми или перемещаемыми с помощью команд Вырезать [image] , Копировать [image] и Вставить [image] ячейками переносятся также и используемые в них числовые форматы.


 Изменение ширины столбца в таблице данных

Изменение ширины столбца в таблице данных

  1. Перейдите в таблицу данных.

    Инструкции

  2. Измените ширину столбца, перетаскивая границу справа от его заголовка с помощью мыши.

    Изменение размеров путем перетаскивания границы

Совет. Чтобы изменить ширину сразу нескольких столбцов, выделите соответствующие столбцы. Перетащите границу справа от выделенных заголовков столбцов с помощью мыши. Чтобы изменить ширину всех столбцов таблицы данных, нажмите кнопку Выделить все, после чего перетащите границу заголовка любого столбца.


 Изменение шрифта в таблице данных

Изменение шрифта в таблице данных

Для всех данных таблицы можно выбрать один шрифт, размер знаков и их начертание. Изменение шрифта в таблице не влияет на шрифты, которые используются в диаграмме.

  1. Перейдите в таблицу данных.

    Инструкции

  2. На панели инструментов Форматирование нажмите нужную кнопку.
    Цель | Действие
    Изменение шрифта | Выберите нужный шрифт в поле со списком Шрифт
    Изменение размера шрифта | Выберите нужный размер шрифта в поле со списком Размер шрифта
    Полужирный текст | Нажмите кнопку Полужирный
    Выделение текста курсивом | Нажмите кнопку Курсив
    Подчеркивание текста | Нажмите кнопку Подчеркнутый

Примечание. Microsoft Graph автоматически изменяет высоту строк таблицы данных в соответствии с выбранным размером шрифта.


 Выделение ячеек, строк и столбцов таблицы данных

Выделение ячеек, строк и столбцов таблицы данных

Чтобы выделить | Сделайте следующее
Отдельную ячейку | Щелкните ячейку или перейдите к ней, используя клавиши перемещения.
Диапазон ячеек | Протащите указатель от первой ячейки диапазона к последней ячейке диапазона.
Большой диапазон ячеек | Щелкните первую ячейку, затем, удерживая нажатой клавишу SHIFT, укажите последнюю ячейку диапазона. Для перемещения к последней ячейке можно использовать полосы прокрутки.
Всю строку | Щелкните заголовок строки.
Весь столбец | Щелкните заголовок столбца.
Смежные строки или столбцы | Протащите указатель по заголовкам строк или столбцов. Либо выделите первую строку или первый столбец, а затем, удерживая нажатой клавишу SHIFT, выделите последнюю строку или последний столбец.
Все ячейки таблицы данных | Нажмите кнопку Выделить все.
Ячеек, количество которых не совпадает с количеством выделенных ячеек | Удерживая клавишу SHIFT, щелкните последнюю ячейку, которую необходимо включить во вновь выделяемый диапазон. Прямоугольная область между текущей ячейкой и указанной ячейкой образует новый диапазон.


 Восстановление используемой по умолчанию ширины столбцов таблицы данных

Восстановление используемой по умолчанию ширины столбцов таблицы данных

  1. Выделите столбец, ширина которого должна быть восстановлена до первоначального размера.

    Инструкции

    Чтобы восстановить ширину всех столбцов таблицы данных, нажмите кнопку Выделить все.

  2. Выполните команду Ширина столбца... меню Формат.

  3. Выберите параметр Стандартная.


 Перемещение или копирование ячеек целиком

Перемещение или копирование ячеек целиком

  1. Перейдите в таблицу данных.

    Инструкции

  2. Выделите ячейки, которые требуется переместить или скопировать.

    Инструкции

  3. Подведите указатель мыши к границе выделения.

    Указатель на границе ячейки

  4. Для перемещения ячеек перетащите выделение в верхнюю левую ячейку области вставки. Microsoft Graph заменит существующие данные в области вставки.

    Для копирования ячеек необходимо при перетаскивании выделения удерживать в нажатом состоянии клавишу CTRL.

Совет. Если требуется перенос или копирование ячеек в другое приложение или на большое расстояние, выделив ячейки, выполните соответственно команду Вырезать [image] или Копировать [image] . Перейдите в другое приложение или выберите верхнюю левую ячейку области вставки, после чего выполните команду Вставить [image] .


 Создание пользовательских числовых форматов

Создание пользовательских числовых форматов

  1. Чтобы изменить формат ячеек, отобразите, если нужно, таблицу данных, нажав кнопку Режим таблицы [image] , а затем выделите ячейки, для которых требуется создать пользовательский числовой формат.

    Инструкции

    Чтобы изменить формат элемента диаграммы, например подписи значений или координатной оси, выделите изменяемый элемент диаграммы.

    Инструкции

  2. Выполните команду Число меню Формат.

  3. Выберите нужную группу форматов в списке Числовые форматы, а затем выберите подходящий встроенный формат.

  4. В списке Числовые форматы выберите элемент (все форматы).

  5. В поле Тип измените код числового формата в соответствии с требуемым типом формата. Изменение встроенного формата не удаляет его.

    Для получения дополнительных сведений о встроенных числовых форматах нажмите кнопку [image] .


Изменение формата отображения числа, даты и времени

Автоматическое форматирование и форматирование вручную. Вводимое в ячейку значение (число, дата или время) анализируется приложением Microsoft Graph. При этом для нее автоматически подбирается подходящий встроенный формат (числовой формат, формат даты или времени). Например, если вводится значение 52,41р., ячейка будет иметь денежный формат. Чтобы изменить представление существующих чисел, дат и времени в таблиц , необходимо выделить соответствующие ячейки и определить для них нужный числовой формат. Наряду с несколькими встроенными числовыми форматами ячеек в Microsoft Graph могут использоваться форматы, которые создаются самими пользователями (например, формат для серийных номеров).

Числовые форматы в диаграммах. Формат чисел в таблице определяет то, как они будут представлены на диаграмме. Так, числа вдоль оси значений имеют формат ячейки, расположенной в левом верхнем углу диапазона данных для диаграммы. Однако формат чисел на диаграмме можно определить и независимо от формата данных в таблице.

Какое действие требуется выполнить?

Изменение числового формата ячеек и элементов диаграммы

Создание пользовательских числовых форматов

Дополнительные сведения


Пользовательские форматы числа, даты и времени

Пользовательские числовые форматы. Если встроенные форматы не обеспечивают требуемого представления чисел, можно создать пользовательский формат.

Коды форматов. Чтобы создать пользовательские числовые форматы в таблице данных, необходимо определить коды, описывающие представление чисел, даты, времени или текста. Описание кодов формата может включать в себя до четырех разделов, отделяемых друг от друга точкой с запятой. В этих разделах задаются форматы положительных, отрицательных, нулевых значений и текста в указанном порядке. Если используется только два раздела, первый из них представляет положительные числа и нули, а второй — отрицательные числа. Если раздел один, соответствующий формат будут иметь все числа. В случае пропуска раздела соответствующая ему точка с запятой все равно должна включаться в описание формата.

Коды числовых форматов

Дополнительные сведения

Коды форматов числа, даты и времени


 Основные коды числовых форматов

Основные коды числовых форматов

Десятичные разряды. Для представления дробей или чисел в формате с десятичной запятой используйте для обозначения позиций цифр в формате описанные ниже символы. В случае, если количество десятичных разрядов в числе превышает количество зарезервированных для них позиций в формате, число округляется до заданной в формате разрядности. Если количество знаков в целой части числа превышает количество зарезервированных для них позиций в формате, дополнительные разряды все равно отображаются. Если слева от десятичной запятой в формате числа расположены только знаки разрядов числа (#), отображение чисел, меньших 1, начинается с десятичной запятой.

# представляет только значащие цифры; незначащие нули не отображаются.

Для отображения | Используется код
1234.59 в виде 1234.6 | ####,#

0 (ноль) отображает незначащие нули в случае, если количество цифр меньше количества нулей в формате.

Для отображения | Используется код
8.9 в виде 8.900 | #,000
,631 в виде 0,6 | 0,#
12 в виде 12,0 и 1234,568 в виде 1234,57 | #,0#

Знак ? используется для добавления пробелов вместо незначащих нулей с любой стороны от десятичного разделителя, что позволяет выравнивать числа по десятичным разделителям (при этом следует использовать моноширинный шрифт, например Courier New). Этот символ также можно использовать в дробях с переменным числом знаков.

Для отображения | Используется код
102,65 и 2,8 с выравниванием по запятой | ???,???
5,25 в виде 5 1/4 и 5,3 в виде 5 3/10, с выравниванием по символу деления | # ???/???

Разделитель разрядов. Чтобы использовать пробел в качестве разделителя тысяч, а также при необходимости представлять число в масштабе тысяч, включите в формат пробелы.

Для отображения | Используется код
12000 в виде 12 000 | # ###
12000 в виде 12 | #
12200000 в виде 12,2 | 0,0

Использование цветов. Если для части формата требуется задать цвет, введите название цвета в квадратных скобках.

[Черный] | [Синий]
[Голубой] | [Зеленый]
[Фиолетовый] | [Красный]
[Белый] | [Желтый]

Условное форматирование. Если формат должен быть применен только в том случае, когда число отвечает определенным условиям, следует задавать условие в квадратных скобках; в условие входит оператор сравнения и значение. В приведенном ниже примере формата числа до ста включительно отображаются красным цветом, а после ста — синим.

[Красный][<=100];[Синий][>100]


Форматы даты и времени

Дни, месяцы и годы. Чтобы отображать дни, месяцы и годы, используйте коды форматов, приведенные ниже. Задаваемый непосредственно после кода "h" или "hh", или перед кодом "ss", код формата "m" обозначает минуты вместо месяца.

Для отображения | Используется код
Месяцев в виде чисел от 1 до 12 | m
Месяцев в виде чисел от 01 до 12 | mm
Сокращенных названий месяцев от «янв» до «дек» | mmm
Названий месяцев «январь» — «декабрь» | mmmm
Первых букв месяцев | mmmmm
Дней в виде чисел от 1 до 31 | d
Дней в виде чисел от 01 до 31 | dd
Сокращенных названий дней от «Вс» до «Сб» | ddd
Названий дней «воскресенье» — «суббота» | dddd
Лет в виде чисел от 00 до 99 | yy
Лет в виде чисел от 1900 до 2078 | yyyy

Часы, минуты и секунды. Чтобы отображать часы, минуты и секунды, используйте коды форматов, приведенные ниже.

Для отображения | Используется код
Часов в виде чисел от 0 до 23 | h
Часов в виде чисел от 00 до 23 | hh
Минут в виде чисел от 0 до 59 | m
Минут в виде чисел от 00 до 59 | mm
Секунд в виде чисел от 0 до 59 | s
Секунд в виде чисел от 00 до 59 | ss
Часов в виде 4 AM | h AM/PM
Времени в виде 4:36 pm | h:mm am/pm
Времени в виде 4:36:03 p | h:mm:ss a/p
Истекшего времени в часах в виде 25.02 | [h]:mm
Истекшего времени в минутах в виде 63:46 | [m]:ss
Истекшего времени в секундах в виде | [ss]
Долей секунд | h:mm:ss.00

Примечание. Если формат содержит обозначения AM или PM, применяется 12-часовая система, причем обозначения AM, am, A или a указывают на время суток от полуночи до полудня, а обозначения PM, pm, P или p указывают на время суток от полудня до полуночи. В противном случае применяется 24-часовая система. Коды форматов m или mm должны вводиться непосредственно за кодами h или hh, в противном случае они будут обозначать месяцы, а не минуты.


Форматы для текста и интервалов

Текст. Текст должен заключаться в двойные кавычки (" ") или предваряться обратной косой чертой (\). Перечисленные ниже символы отображаются без кавычек:

$ - + / ( ) : пробел.

Обратная косая черта автоматически подставляется при вводе следующих символов:

! ^ & ` (левая одинарная кавычка) ' (правая одинарная кавычка) ~ { } = < >

Интервал. Чтобы задать в числовом формате интервал, имеющий ширину символа, включите в код формата соответствующий символ, предваренный символом подчеркивания. Например, если за символом подчеркивания идет закрывающая скобка ( _) ), положительные числа будут расположены в одну колонку с отрицательными, заключенными в скобки.

Текст в числах. Текстовый раздел формата всегда должен быть последним разделом числового формата. Чтобы вводимый в ячейку текст отображался на экране, в соответствующее место текстового раздела следует поместить символ (@). Если текстовый раздел не содержит символа @, вводимый текст на экране отображаться не будет. При необходимости основной текст может дополняться сопроводительным текстом, который обязательно заключается в двойные кавычки (" "), например "поступления по" @.

Если текстовый раздел в описании формата отсутствует, то форматирование никак не влияет на вводимый текст.

Повторяющиеся символы. Для заполнения повторяющимся символом всей ширины ячейки используйте в числовом формате символ (*). Например, для заполнения дефисами пустой области ячейки справа от числа следует указать 0*-.


Удаление пользовательских числовых форматов

  1. Выполните команду Число меню Формат.

  2. В списке Числовые форматы выберите элемент (все форматы).

  3. В списке Тип выберите удаляемый числовой формат.

  4. Нажмите кнопку Удалить.


 Изменение числового формата ячеек и элементов диаграммы

Изменение числового формата ячеек и элементов диаграммы

  1. Чтобы изменить формат ячеек, отобразите, если нужно, таблицу данных, нажав кнопку Режим таблицы [image] , а затем выделите ячейки, формат которых требуется изменить.

    Инструкции

    Чтобы изменить формат элемента диаграммы, например подписи значений или координатной оси, выделите изменяемый элемент диаграммы.

    Инструкции

  2. Для выбора требуемого формата нажмите соответствующую кнопку панели инструментов.

    Если требуется указать другой тип формата, выполните команду Число меню Формат.

    Для отображения Действие
    Разделителей тысяч Формат с разделителями

    Символа денежной единицы Денежный формат

    Процентов Процентный формат

    Меньшего количества разрядов после запятой Уменьшить разрядность

    Большего количества разрядов после запятой Увеличить разрядность


Коды форматов числа, даты и времени

При форматировании данных можно пользоваться основными встроенными кодами форматов, которые изначально имеются в Microsoft Graph. Например, с помощью кода МММ.ГГ дату 19/08/98 можно представить в виде «авг.98». На основе этих кодов можно также создавать свои собственные коды. См. Пользовательские форматы числа, даты и времени.

Выберите раздел справки

Использование основных кодов числовых форматов

Форматирование дат и времени

Форматирование для валюты, процентов и экспоненциальной нотации

Форматирование текста и интервалов


Форматы денежного, процентного и экспоненциального представления чисел

Проценты. Для представления чисел в виде процентов включите в числовой формат знак процента (%). При этом, например, число 0,08 будет представлено в виде 8%; а 2,8 — как 280%.

Экспоненциальный формат. Для экспоненциального представления чисел используйте коды форматов «E-», «E+», «e-» и «e+». Если справа от знака экспоненты в формате числа стоит 0 (ноль) или # (знак разряда), Microsoft Graph будет отображать число в экспоненциальном формате и автоматически добавлять символ «E» или «e». Количество нулей или знаков # справа определяет количество цифр в показателе степени числа. «E-» или «e-» отображает знак минус перед отрицательными показателями степени. «E+» или «e+» отображает знак минус перед отрицательными показателями степени и плюс — перед положительными.

Валюта. Чтобы задать одно из перечисленных ниже обозначений валют в числовом формате, при включенном режиме NUM LOCK клавиатуры введите с цифровой клавиатуры код ANSI символа, удерживая одновременно нажатой клавишу ALT. Сведения о других знаках денежных единиц можно найти в справке программы, откуда которой была добавлена диаграмма Microsoft Graph.

Чтобы ввести | Удерживая клавишу ALT, введите код
ў | 0162
Ј | 0163
Ґ | 0165

Примечание. Пользовательские форматы сохраняются вместе с диаграммой. Если необходимо, чтобы Microsoft Graph всегда использовал определенное обозначение денежной единицы, следует изменить символ денежной единицы в настройках «Язык и стандарты» панели управления до запуска Microsoft Graph.


Исправление орфографических ошибок и опечаток при вводе данных в таблицу данных

В Microsoft Graph с помощью автозамены можно автоматически исправлять наиболее часто встречающиеся опечатки при работе с таблицей данных; например, "дял" может быть заменено на "для", а "машына" на "машина". При необходимости в список замены могут быть внесены дополнительные слова, в которых часто встречаются ошибки или опечатки.

Список автозамены, используемый программой Microsoft Graph является общим для всех приложений Microsoft Office.

Чтобы слово, в котором часто встречается опечатка, автоматически исправлялось при вводе, необходимо заблаговременно внести это слово в список замены. Автозамена работает только в таблице данных и недоступна в диаграмме.

  1. Выполните команду Автозамена в меню Сервис.

  2. Установите флажок Заменять при вводе.

  3. В поле заменять: внесите слово с опечаткой, например сразу.

  4. В поле на: задайте правильное написание этого слова, например сразу.

  5. Нажмите кнопку Добавить.

Совет. Задав в списке автозамены длинную фразу, впоследствии можно будет вводить ее, набирая лишь несколько букв. Выделите часто используемый текст, скопируйте его, а затем выполните команду Автозамена... меню Сервис. В поле заменять: введите последовательность символов, которая обычно не используется при вводе. Перейдите в поле на: и нажмите CTRL+V, чтобы вставить копируемый текст, а затем нажмите кнопку Добавить. Пользуясь этим методом, можно, например, вводить фразу "Средний годовой доход на душу населения", вводя с клавиатуры лишь символы сгд.


Изменение элемента списка автозамены

  1. Выполните команду Автозамена меню Сервис.

  2. Чтобы изменить название элемента в списке автозамены, выберите в списке изменяемый элемент, после чего нажмите кнопку Удалить. Введите новое название в поле заменять: и нажмите кнопку Добавить.

    Для изменения содержимого элемента списка автозамены, выберите в списке изменяемый элемент. Задайте новый текст или исправьте старый в поле На: и нажмите кнопку Заменить.


Исключение специальных аббревиатур или прописного текста из автоматической замены

  1. Выполните команду Автозамена в меню Сервис.

  2. Нажмите кнопку Исключения...

  3. Чтобы Microsoft Graph не выполнял автоматической замены на прописную первой буквы слова написанного после аббревиатуры, перейдите на вкладку Первая буква и введите аббревиатуру — включая точку — в поле Не заменять на прописную после:.

    Чтобы Microsoft Graph не выполнял автоматического исправления слов, состоящих из строчных и прописных букв, перейдите на вкладку ДВе ПРописные и введите соответствующее слово в поле Не заменять:.

  4. Нажмите кнопку Добавить, а затем кнопку OK.


Отключение режима автоматической замены

  1. Выполните команду Автозамена... меню Сервис.

  2. Чтобы отключить автоматическую замену текста при вводе, снимите флажок Заменять при вводе.

    Для отмены специальных видов автозамены, очистите соответствующий флажок.


Удаление элемента списка автозамены

  1. Выполните команду Автозамена... меню Сервис.

  2. Выберите в списке удаляемый элемент.

  3. Нажмите кнопку Удалить.


 Не удается вывести на печать таблицу данных

Не удается вывести на печать таблицу данных

Для вывода на печать данных, использованных при построении диаграммы, существует следующий порядок действий:

  • Работая с графиком, заполненной диаграммой, гистограммой, лепестковой диаграммой или линейчатой диаграммой, добавьте в диаграмму таблицу данных. В меню Диаграмма выберите команду Параметры диаграммы, а затем выберите параметр Таблица данных на вкладке Таблица данных.

  • Скопируйте данные из таблицы данных в приложение, где вставлялась диаграмма, например, в документ Word или PowerPoint. Нажмите кнопку просмотра таблицы данных [image] для перехода к таблице данных и выберите копируемые ячейки. В Microsoft Graph выберите команду Копировать [image] , перейдите в другое приложение и выберите команду Вставить меню Правка этого приложения.


Не удается импортировать именованный диапазон из книги Excel

Имена диапазонов можно указывать в том случае, если данные импортируются из книги, которая была сохранена в формате Microsoft Excel 5.0/95. Однако при импорте данных из книги Excel 97 (или более поздней версии) следует указывать диапазон ячеек.


 Меню и панели инструментов

Меню и панели инструментов

В этом разделе рассматриваются следующие вопросы.

Что из себя представляют меню и панели инструментов?

Использование меню и панелей инструментов

Настройка меню и панелей инструментов

Что из себя представляют меню и панели инструментов?

Меню и панели инструментов дают пользователю возможность управлять работой приложения Microsoft Graph.

Меню содержит список команд. Для наглядности некоторые из этих команд сопровождаются значками. Большинство команд меню находятся в строке меню, которая обычно находится в верхней части экрана.

На панели инструментов могут располагаться кнопки со значками (теми же, которые сопровождают команды меню), команды меню, а также комбинации кнопок и команд. В Microsoft Graph также имеются встроенные панели инструментов, которые можно выводить на экран и убирать с экрана.

Возврат в начало

Использование меню и панелей инструментов

Расположение панелей инструментов в один ряд. При необходимости панели инструментов можно выстроить последовательно в один ряд. Например, при первом запуске приложения Microsoft Graph панель инструментов Стандартная располагается рядом с панелью Форматирование. Однако при подобном размещении панелей инструментов не все их кнопки могут быть видны на экране.

Отображение всех кнопок панели инструментов. Можно изменить размеры панели инструментов таким образом, чтобы на экране можно было видеть большее число кнопок. При необходимости можно также отображать на экране все кнопки панели инструментов. Чтобы узнать, какие кнопки не поместятся на встроенной закрепленной панели инструментов, щелкните значок Дополнительные кнопки [image] в конце панели инструментов.

Возврат в начало

Настройка меню и панелей инструментов

Чтобы самостоятельно настроить меню и панели инструментов, добавьте или удалите из них соответствующие кнопки и команды меню. При необходимости можно создавать настраиваемые панели инструментов, отображать и убирать их с экрана, а также выбирать для них удобное местоположение. Подобным же образом настраивается строка меню — например, можно добавлять или удалять кнопки и команды меню, — однако убрать ее с экрана нельзя.

Возврат в начало


Настройка меню и панелей инструментов

Настройка меню

Настройка команд меню

Настройка панелей инструментов

Настройка кнопок панелей инструментов

Настройка меню

Добавление команды в меню

Удаление команды из меню

Перемещение меню и команд меню

Переименование меню

Восстановление встроенного меню

Возврат в начало

Настройка команд меню

Изменение внешнего вида команды меню

Переименование команды меню

Возврат в начало

Настройка панелей инструментов

Добавление кнопки на панель инструментов

Удаление кнопки с панели инструментов

Перемещение или копирование кнопки панели инструментов

Перемещение или копирование меню на панель инструментов

Добавление встроенного меню на панель инструментов

Добавление на панель инструментов пользовательского меню

Удаление меню с панели инструментов

Добавление и удаление разделителя на панели инструментов

Изменение ширины раскрывающегося списка на панели инструментов

Создание настраиваемой панели инструментов

Переименование настраиваемой панели инструментов

Удаление настраиваемой панели инструментов

Восстановление встроенной панели инструментов

Возврат в начало

Настройка кнопок панелей инструментов

Изменение внешнего вида кнопки панели инструментов

Переименование кнопки панели инструментов

Возврат в начало


Добавление встроенного меню на панель инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Выведите на экран панель инструментов, на которую требуется добавить встроенное меню.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  4. Перейдите на вкладку Команды.

  5. В списке Категории выберите категорию Встроенные меню.

  6. Перетащите меню из списка Команды на панель инструментов.


Добавление пользовательского меню на панель инструментов или меню

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Для добавления пользовательского меню выведите на экран нужную панель инструментов.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  4. Перейдите на вкладку Команды.

  5. Выберите категорию Новое меню из списка Категории.

  6. Перетащите Новое меню из списка Категории в меню или на панель инструментов.

  7. Щелкните только что созданное на панели инструментов пользовательское меню правой кнопкой мыши, введите нужное имя в поле Имя контекстного меню, а затем нажмите клавишу ENTER.

  8. Чтобы добавить команду в новое меню, щелкните имя этого меню для раскрытия пустого списка, выберите нужную категорию команд из списка Категории, а затем перетащите нужную команду из списка Команды в пустой список меню.


Перемещение или копирование меню на панель инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Если меню, которое нужно переместить или скопировать, находится на панели инструментов, включите отображение этой панели инструментов.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Варианты действий.

    Если меню требуется переместить, с помощью мыши перетащите его в нужное место на панели инструментов или в строке меню.

    Для копирования меню выполните те же действия, удерживая нажатой клавишу CTRL.


Выбор звукового сопровождения для кнопок, меню и других объектов на экране

  1. Нажмите кнопку Пуск на панели задач Windows, выберите меню Настройка и затем — пункт Панель управления.

  2. Два раза щелкните мышью значок Звук [image].

  3. В списке События выберите событие, для которого нужно изменить звуковое сопровождение.

  4. Укажите нужный звук в поле Название или найдите нужную звукозапись с помощью кнопки Обзор.


Изменение значка или текста на кнопке панели инструментов или команде меню

Значки на кнопках панели инструментов или командах меню могут быть изменены. Допускается копирование значков с других кнопок и команд меню, их изменение, а также создание рисунков в графическом приложении и последующее копирование этих рисунков на кнопку или команду меню. На кнопке панели инструментов можно разместить текст и/или значок. На команде меню можно разместить текст либо текст и значок.

Какое действие требуется выполнить?

Копирование значка с одной кнопки или команды меню на другую

Копирование рисунка из графического приложения на кнопку панели инструментов или команду меню

Изменение изображения значка на кнопке панели инструментов или в команде меню

Выбор значка для кнопки панели инструментов или команды меню

Отображение текста либо текста и значка в команде меню

Отображение текста и/или значка на кнопке панели инструментов


Выбор значка для кнопки панели инструментов или команды меню

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов или строки меню с кнопкой панели инструментов или значком команды, которые требуется изменить.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Варианты действий.

    Щелкните правой кнопкой мыши кнопку панели инструментов, которую требуется изменить, выполните команду контекстного меню Выбрать значок для кнопки, а затем выберите мышью соответствующий значок.

    Выберите мышью меню с нужной командой, щелкните команду правой кнопкой мыши, а затем выберите в контекстном меню пункт Выбрать значок для кнопки и укажите соответствующий значок кнопки.


Копирование рисунка из графического приложения на кнопку панели инструментов или команду меню

Чтобы значок был четким, копируемый рисунок должен иметь те же размеры, что и встроенные значки на кнопках и командах меню. По умолчанию встроенные кнопки имеют размер 16 на 16 пикселов. Большие рисунки могут быть искажены при их уменьшении до размера кнопки.

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. В графическом приложении скопируйте в буфер обмена рисунок для значка кнопки панели инструментов или команды меню.

  3. Если это возможно, выберите для копируемого графического объекта формат точечного рисунка.

  4. Перейдите в Microsoft Graph.

  5. Включите отображение панели инструментов или строки меню с кнопкой или командой меню, которые требуется изменить.

  6. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  7. Чтобы вставить скопированное ранее изображение, выполните одно из следующих действий.

    Щелкните правой кнопкой мыши кнопку панели инструментов, которую требуется изменить, а затем выберите в контекстном меню команду Вставить значок кнопки.

    Выберите мышью меню с нужной командой, щелкните команду правой кнопкой мыши, а затем выберите в контекстном меню пункт Вставить значок кнопки.


Копирование значка с одной кнопки или команды меню на другую

Копировать значок с одной кнопки на другую можно лишь при условии, что вторая кнопка также находится на панели инструментов (текущей или другой).

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов, откуда будет копироваться значок кнопки или команды меню, а также панели инструментов с изменяемой кнопкой или командой.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Чтобы скопировать изображение, выполните одно из следующих действий.

    Щелкните правой кнопкой мыши кнопку панели инструментов, значок которой нужно скопировать, а затем выберите в контекстном меню команду Копировать значок кнопки.

    Выберите мышью меню с нужной командой, щелкните команду правой кнопкой мыши, а затем выберите в контекстном меню пункт Копировать значок кнопки.

  5. Чтобы вставить скопированное ранее изображение, выполните одно из следующих действий.

    Щелкните правой кнопкой мыши кнопку панели инструментов, которую требуется изменить, а затем выберите в контекстном меню команду Вставить значок кнопки.

    Выберите мышью меню с нужной командой, щелкните команду правой кнопкой мыши, а затем выберите в контекстном меню пункт Вставить значок кнопки.


Удаление меню с панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Выведите на экран панель инструментов, с которой требуется удалить меню.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Перетащите удаляемое с панели инструментов меню в любое свободное от панелей инструментов место окна Microsoft Graph.

Совет. При удалении встроенного меню оно остается в диалоговом окне Настройка. Однако меню, созданные пользователем, удаляются окончательно. Чтобы удалить созданное пользователем меню, сохранив его для дальнейшего использования, создайте панель инструментов для хранения таких меню.


Отображение текста либо текста и значка в команде меню или на кнопке

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Выведите на экран панель инструментов с командой, которую требуется изменить.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Откройте меню, содержащее нужную команду.

  5. Щелкните правой кнопкой мыши команду, которую требуется изменить, и выберите в контекстном меню пункт Только текст (всегда), Только текст (в меню) или Значок и текст.

Примечания

  • Чтобы вернуться к стилю команды, который использовался по умолчанию, выполните описанные выше действия, а затем выберите в контекстном меню пункт Основной стиль.

  • У некоторых команд нет значка, поэтому на них может быть отображен только текст.

  • На командах меню нельзя отображать значок без текста. Однако, если в контекстном меню команды установлен флажок Основной стиль, то в случае копирования или перемещения ее на панель инструментов она будет отображаться как значок.


Изменение значка кнопки на панели инструментов или в команде меню

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов или строки меню с кнопкой панели инструментов или значком команды, которые требуется изменить.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Варианты действий.

    Щелкните кнопку панели инструментов, которую требуется изменить, правой кнопкой мыши, а затем выберите в контекстном меню команду Изменить значок кнопки.

    Выберите мышью меню с нужной командой, щелкните команду правой кнопкой мыши, а затем выберите в контекстном меню пункт Изменить значок кнопки.

  5. Внесите необходимые изменения.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.


Восстановление встроенных меню и панелей инструментов

Какое действие требуется выполнить?

Восстановление значка на кнопке панели инструментов или в команде меню

Восстановление встроенной панели инструментов

Восстановление встроенного меню

Возврат к панелям и меню Microsoft Office 97

Дополнительные сведения


Переименование команды меню или кнопки панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов с кнопкой или значком команды, которые требуется изменить.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Варианты действий.

    Чтобы переименовать команду меню, откройте содержащее ее меню. Щелкните нужную команду правой кнопкой мыши, введите новое имя в поле Имя и нажмите клавишу ENTER.

    Чтобы для выбора команд меню можно было пользоваться сочетанием клавиши ALT и буквы, следует перед соответствующей буквой вставить символ (&). Буква не должна использоваться в другой команде этого же меню. В меню буква выбора команды обозначается подчеркиванием.

    Чтобы переименовать кнопку панели инструментов, щелкните ее правой кнопкой мыши, а затем введите новое имя кнопки в поле Имя и нажмите клавишу ENTER.

Примечание. Если для кнопки панели инструментов не отображается текст, то изменение будет заметно только в подсказке. Отображение текста и/или значка на кнопке панели инструментов.


Способы восстановления встроенных меню и панелей инструментов

Встроенным меню, панелям инструментов, командам меню и кнопкам, которые были изменены пользователями, можно вернуть первоначальный вид. Однако это невозможно сделать для пользовательских меню, панелей инструментов и кнопок, а также для кнопок раскрывающихся списков.

Меню. После добавления, удаления или изменения порядка следования команд и подменю встроенное меню можно восстановить, вернув его к изначальному составу и расположению команд и подменю.

Панели инструментов. После добавления, удаления или изменения порядка следования кнопок встроенную панель инструментов можно восстановить, вернув ей изначальный состав и расположение кнопок.

Кнопки панели инструментов и команды меню. После изменения надписей или значков встроенные кнопки и команды меню можно восстановить, вернув им первоначальный вид.


Включение и отключение звукового сопровождения для кнопок, меню и других экранных элементов

  1. Закройте Microsoft Graph (щелкните мышью документ, форму или слайд, куда была добавлена диаграмма).

  2. В приложении, где добавлялась диаграмма, выберите пункт Параметры меню Сервис, а затем перейдите к вкладке Общие.

  3. Установите или снимите флажок Звуковое сопровождение событий.

Примечание. Параметр Звуковое сопровождение событий действует во всех приложениях Microsoft Office.


Добавление команды в меню

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Выведите на экран панель инструментов с меню, в которое нужно добавить команду.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  4. Перейдите на вкладку Команды.

  5. Выберите нужную категорию команды в списке Категории.

  6. Перетащите нужную команду из списка Команды в меню на панели инструментов. Когда меню раскроется, укажите, не отпуская кнопки мыши, место в меню, куда необходимо вставить команду, а затем отпустите кнопку мыши.


Удаление команды из меню

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Отобразите панель инструментов с меню, из которого требуется удалить команду.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Выберите меню, в котором находится удаляемая команда, а затем перетащите эту команду за пределы меню.


 Перемещение подменю

Перемещение подменю

Перемещать можно только подменю, которое имеет маркер перемещения Горизонтальная полоса в верхней части подменю. Для перемещения подменю нет необходимости вызывать диалоговое окно Настройка (меню Вид, подменю Панели инструментов).

  1. Включите отображение панели инструментов, в которой находится перемещаемое подменю, а затем выведите на экран само подменю.

  2. С помощью мыши перетащите маркер перемещения Горизонтальная полоса, расположенный в верхней части подменю, в нужное место экрана.

    После этого подменю становится перемещаемой панелью инструментов.


Перемещение меню и команд меню

Меню можно перемещать и копировать с одной панели инструментов на другую. Кроме того, можно перемещать подменю, имеющие маркер перемещения Горизонтальная полоса в верхней части подменю, в любую область экрана для создания перемещаемой панели инструментов. Если у подменю отсутствует маркер перемещения, переместить его нельзя.

Какое действие требуется выполнить?

Перемещение или копирование меню на панель инструментов

Перемещение подменю

Перемещение или копирование команды меню


Переименование меню

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов с нужным меню.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Щелкните меню, которое требуется переименовать, правой кнопкой мыши, а затем введите новое имя в поле Имя контекстного меню.


Перемещение или копирование команды меню

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Отобразите панель инструментов с меню, в котором находится копируемая или перемещаемая команда, и панель инструментов с меню, в которое нужно добавить эту команду.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Откройте меню, содержащее команду, на панели инструментов.

  5. Варианты действий.

    Чтобы переместить команду, перетащите ее в нужное меню. Когда меню раскроется, укажите, не отпуская кнопки мыши, место в меню, где необходимо вставить команду, а затем отпустите кнопку мыши.

    Чтобы скопировать команду, выполните те же действия, удерживая нажатой клавишу CTRL.


Восстановление встроенного меню

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Выведите на экран панель инструментов с меню, исходный вид которого требуется восстановить.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Щелкните меню, которое требуется восстановить, правой кнопкой мыши, а затем выберите команду Сброс в контекстном меню.

Примечание. Команда Сброс восстанавливает во встроенном меню исходные значки, команды и подменю.


 Добавление кнопки на панель инструментов

Добавление кнопки на панель инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов, на которую требуется добавить кнопку.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  4. Перейдите на вкладку Команды.

  5. Выберите нужную категорию кнопки из списка Категории.

  6. Выберите нужный элемент в списке Команды и перетащите его на панель инструментов с помощью мыши.

Совет. Чтобы быстро добавить встроенную кнопку на встроенную панель инструментов, воспользуйтесь командой Дополнительные кнопки [image] на закрепленной панели инструментов или щелкните мышью стрелку Стрелка вниз в левом верхнем углу перемещаемой панели инструментов, выберите пункт Добавить или удалить кнопки, а затем отметьте флажком нужную кнопку.


Добавление и удаление разделителя на панели инструментов

С помощью разделителей, добавляемых на панель инструментов, можно выделять группы однотипных кнопок и команд меню. Так, например, кнопки Вырезать, Копировать и Вставить на панели инструментов Стандартная относятся к одной группе, а после кнопки Вставить проходит разделительная полоса.

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов, в которой будут группироваться однотипные кнопки и команды меню.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Варианты действий.

    Чтобы добавить разделитель, щелкните соответствующую кнопку на панели инструментов правой кнопкой мыши, а затем выберите в контекстном меню команду Начать группу. Слева (при горизонтальном расположении панели инструментов) или сверху (при вертикальном расположении) от кнопки будет добавлен разделитель.

    Чтобы убрать разделитель, перетащите кнопку вплотную к другой кнопке.

Совет. Чтобы быстро вставить или удалить разделитель между кнопками без использования диалогового окна Настройка, нажмите клавишу ALT и, удерживая ее, перетащите нужную кнопку панели инструментов.


Изменение размера кнопок на панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  3. Перейдите к вкладке Параметры.

  4. Установите или снимите флажок Крупные значки.

Примечания

  • Установка или снятие флажка Крупные значки влияет на все приложения Microsoft Office.

  • Состояние флажка Большие значки не оказывает влияния на отображение значков в подсказках.


 Изменение ширины раскрывающегося списка на панели инструментов

Изменение ширины раскрывающегося списка на панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов, которую требуется изменить.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Щелкните поле со списком на панели инструментов.

  5. Установите указатель на правый или левый край поля (он должен принять вид двусторонней стрелки), а затем перетащите его.


Создание настраиваемой панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  3. Нажмите кнопку Создать на вкладке Панели инструментов.

  4. Введите нужное имя в поле Панель инструментов, а затем нажмите кнопку OK.

  5. Оставьте окно Настройка открытым (если оно будет мешать, переместите его в другую часть экрана) и выполните следующие действия.

    Чтобы добавить кнопку на панель инструментов, перейдите на вкладку Команды. Выберите категорию команды из списка Категории, а затем перетащите нужную команду из списка Команды на панель инструментов.

    Чтобы добавить встроенное меню на панель инструментов, перейдите на вкладку Команды. Выберите категорию Встроенные меню из списка Категории, а затем перетащите нужное меню из списка Команды на панель инструментов.

    Как добавить пользовательское меню на панель инструментов.

  6. После добавления всех кнопок и меню нажмите кнопку Закрыть.


Создание панели инструментов для настраиваемых кнопок

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов с нужной настраиваемой кнопкой.

  3. Выберите команду Настройка в меню Сервис, а затем перейдите к вкладке Панели инструментов.

  4. Нажмите кнопку Создать.

  5. Введите нужное имя в поле Панель инструментов и нажмите кнопку OK. После этого нажмите кнопку Закрыть.

    Новая панель инструментов останется на экране.

  6. Кнопку на панель инструментов можно поместить следующим образом.

    Чтобы переместить кнопку на только что созданную панель инструментов, перетащите ее, удерживая нажатой клавишу ALT.

    При копировании кнопки удерживайте клавиши CTRL+ALT.

  7. Если новую панель инструментов нужно убрать с экрана, выберите ее правой кнопкой мыши и снимите флажок, установленный напротив ее имени.


Удаление настраиваемой панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выберите команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, следует закрыть диаграмму Microsoft Graph, выбрав мышью документ, форму или слайд, после чего перейдите к шагу 1.

  2. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  3. Выберите пользовательскую панель инструментов, которую необходимо удалить, на вкладке Панели инструментов.

  4. Нажмите кнопку Удалить.

Примечание. Встроенные панели инструментов нельзя удалять. При выделении встроенной панели инструментов название этой кнопки меняется на Сброс, которая восстанавливает исходный вид панели инструментов.


 Удаление кнопки с панели инструментов

Удаление кнопки с панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов, которую требуется изменить.

  3. Нажмите клавишу ALT и, удерживая ее, перетащите кнопку за пределы панели инструментов.

Примечания

  • Выбор кнопки из списка. Чтобы быстро удалить встроенную кнопку со встроенной панели инструментов, нажмите Дополнительные кнопки [image] на закрепленной панели инструментов — или щелкните стрелку Направленная вниз стрелка в левом верхнем углу перемещаемой панели инструментов, — выберите Добавить или удалить кнопки и затем снимите флажок, соответствующий кнопке, которую требуется удалить.

  • Сохранение кнопок, созданных пользователем, для дальнейшего использования. При удалении встроенной кнопки она остается в диалоговом окне Настройка. Однако кнопки, созданные пользователем, удаляются окончательно. Чтобы удалить созданную пользователем кнопку, сохранив ее для дальнейшего использования, создайте панель инструментов для хранения таких кнопок.


Отображение текста и/или значка на кнопке панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Отобразите панель инструментов, содержащую кнопку, которую требуется изменить.

  3. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  4. Щелкните кнопку панели инструментов, которую требуется изменить, правой кнопкой мыши, а затем выберите соответствующую команду в контекстном меню.

Примечание. Текст и значки для кнопок, нажатие которых приводит к выводу списка или меню, нельзя изменять.


 Перемещение панели инструментов

Перемещение панели инструментов

  • Перетащите маркер перемещения Вертикальная полоска у края закрепленной панели инструментов (он расположен у левого края закрепленной панели инструментов) или область заголовка плавающей панели инструментов в нужном направлении. Если перетащить панель инструментов к краю окна программы или к закрепленной панели, она автоматически станет закрепленной панелью инструментов.

Примечание. Перемещение закрепленной панели инструментов может привести к смещению или изменению размеров расположенных в том же ряду других панелей.


Перемещение или копирование кнопки панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Включите отображение панели инструментов, откуда нужно скопировать или перенести кнопку, и панели инструментов, куда требуется поместить эту кнопку.

  3. Варианты действий.

    Для перемещения кнопки перетащите ее на новое место текущей или другой панели инструментов, удерживая нажатой клавишу ALT.

    Для копирования кнопки выполните те же действия, удерживая нажатыми клавиши CTRL+ALT.


Переименование настраиваемой панели инструментов

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выберите команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, следует закрыть диаграмму Microsoft Graph, выбрав мышью документ, форму или слайд, после чего перейдите к шагу 1.

  2. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  3. Выберите пользовательскую панель инструментов, которую необходимо переименовать, на вкладке Панели инструментов.

  4. Нажмите кнопку Переименовать.

  5. Введите новое имя в поле Панель инструментов.

Примечание. Встроенные панели инструментов нельзя переименовывать.


Восстановление встроенной панели инструментов

Внимание! В результате описанных ниже действий будут восстановлены исходные значения параметров панели инструментов. Любые изменения, сделанные пользователем, будут утрачены.

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  3. На вкладке Панели инструментов выберите панель инструментов, исходные параметры которой требуется восстановить.

  4. Нажмите кнопку Сброс.

Примечание. Эта команда неприменима к настраиваемым панелям инструментов.


Восстановление кнопки панели инструментов или команды меню

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выберите команду Открыть.

  2. Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, следует закрыть диаграмму Microsoft Graph, выбрав мышью документ, форму или слайд, после чего перейдите к шагу 1.

  3. Выведите на экран панель инструментов с кнопкой или командой, параметры которых требуется восстановить.

  4. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  5. Диалоговое окно Настройка должно оставаться открытым. Если оно будет мешать, переместите его в другую часть экрана.

  6. Варианты действий.

    Чтобы восстановить кнопку, щелкните ее правой кнопкой мыши, а затем выберите команду Сброс в контекстном меню.

    Чтобы восстановить команду, откройте содержащее ее меню, щелкните ее правой кнопкой мыши, а затем выберите команду Сброс в контекстном меню.

Примечания

  • Команда Сброс восстанавливает для кнопки или команды на встроенной панели инструментов исходные значок, имя и выполняемую команду.

  • Команда Сброс недоступна для кнопок, нажатие которых приводит к выводу списка.


 Изменение размеров панели инструментов

Изменение размеров панели инструментов

  • Чтобы изменить размеры перемещаемой панели инструментов, подведите к краю панели указатель (он должен принять вид двусторонней стрелки), а затем перетащите этот край.

  • Чтобы изменить размеры закрепленной панели инструментов, которая расположена в одном ряду с другой панелью, воспользуйтесь маркером перемещения Вертикальная полоска у края закрепленной панели инструментов и перетащите край панели инструментов в нужном направлении.

Примечания

  • Нельзя изменить размеры закрепленной панели инструментов, если она находится в отдельном ряду, является крайней слева в горизонтальном ряду или самой верхней — в вертикальном.

  • Изменение размеров закрепленной панели инструментов может привести к смещению расположенных в том же ряду других панелей или к изменению их размеров.


 Отображение всех кнопок на панели инструментов

Отображение всех кнопок на панели инструментов

  • С помощью маркера перемещения Вертикальная полоска у края закрепленной панели инструментов перетащите панель инструментов в новое место на той же строке панели инструментов (или в другое место внутри окна программы). Панель инструментов станет плавающей.


 Отображение или скрытие панели инструментов

Отображение или скрытие панели инструментов

  • Щелкните любую панель инструментов правой кнопкой мыши, а затем установите или снимите флажок рядом с именем нужной панели инструментов в контекстном меню.

Совет. Чтобы быстро скрыть перемещаемую панель инструментов, нажмите на ней кнопку Закрыть [image] .


Панели инструментов и меню: разрешение вопросов

В чем заключается вопрос?

Представление панелей инструментов и меню из Office 97.

Не удается найти кнопку панели инструментов.

Отсутствует команда Настройка.

Команда Настройка для панелей инструментов недоступна.


 Невозможно найти необходимое меню, команду, кнопку панели инструментов, вкладку или параметр диалогового окна

Невозможно найти необходимое меню, команду, кнопку панели инструментов, вкладку или параметр диалогового окна

  • Меню и панели инструментов Microsoft Graph отображаются, если дважды щелкнуть мышью диаграмму Microsoft Graph или если выполнить команду Объект меню Вставка и указать объект Microsoft Graph.

  • Имя команды в меню Формат для выбранного элемента диаграммы зависит от выбранного элемента. Например, если был выбран ряд данных, то первой командой в меню Формат будет Выделенный ряд. Чтобы просмотреть параметры форматирования для данного элемента, необходимо дважды нажать кнопку мыши на этом элементе. Для получения дополнительных сведений о выделении элементов диаграммы нажмите кнопку [image] .

  • Часть команд может быть выбрана только при активной таблице данных. Для перехода между таблицей данных и диаграммой используется кнопка Таблица данных [image] .


Команда «Настройка» для панелей инструментов недоступна.

Команда Настройка (меню Вид, подменю Панели инструментов) становиться доступной только в том случае, если Microsoft Graph открывается следующим образом.

  • В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, следует закрыть диаграмму Microsoft Graph, выбрав мышью документ, форму или слайд, после чего выполните описанные выше действия.


Не удается найти команду «Настройка»

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. Варианты действий.

    Чтобы выполнить настройку панели инструментов, если команда Панели инструментов была удалена из меню Вид, щелкните любую панель правой кнопкой мыши и выберите команду Настройка в контекстном меню.

    Чтобы восстановить все команды меню Вид (и вместе с ними команду Панели инструментов), щелкните правой кнопкой мыши любую панель инструментов или строку меню, а затем выберите в контекстном меню команду Настройка. Щелкните правой кнопкой мыши меню Вид и выберите в контекстном меню команду Сброс. Не обязательно восстанавливать все команды в меню Вид, можно ограничиться только командой Панели инструментов. Добавление команды в меню.

    Чтобы восстановить меню Вид в строке меню, щелкните правой кнопкой мыши любую панель инструментов или строку меню, после чего в контекстном меню выберите команду Настройка. Откройте вкладку Команды. В списке Категории выберите Встроенные меню. Найдите элемент Вид в списке Команды и перетащите его в строку меню.


Не удается найти кнопку панели инструментов.

Кнопка может просто не помещаться на панели инструментов. Щелкните расположенный в конце панели инструментов значок Дополнительные кнопки [image], а затем нажмите нужную кнопку. Также можно вывести все кнопки панели инструментов.


 Представление панелей инструментов и меню из Office 97.

Представление панелей инструментов и меню из Office 97.

  1. В приложении, где была создана диаграмма Microsoft Graph, выберите диаграмму, выполните команду объект Диаграмма меню Правка, а затем выполните команду Открыть.

    Если вы уже перешли в режим изменения диаграммы, дважды щелкнув ее мышью, закройте диаграмму Microsoft Graph (для этого выберите мышью документ, форму или слайд), после чего перейдите к шагу 1.

  2. В меню Вид выберите команду Панели инструментов, а затем команду Настройка.

  3. Перейдите к вкладке Параметры.

  4. Снимите флажок Стандартная панель и панель форматирования в одной строке.

Примечание. Изменение состояния флажка Стандартная панель и панель форматирования в одной строке влияет только на работу программы Microsoft Graph. Этот флажок недоступен, если панели инструментов Стандартная или Форматирование не отображаются на экране или являются перемещаемыми.


 Графические объекты в Microsoft Graph

Графические объекты в Microsoft Graph

Добавление рисунков. В диаграмму Microsoft Graph могут быть добавлены рисунки и отсканированные фотографии, скопированные из других приложений и файлов. Добавление импортированного изображения.

Изменение рисунков. Рисунки бывают двух видов: точечные рисунки (они обычно имеют вид фотографий) и метафайлы (обычно выглядят как рисованные изображения).

Точечные, или растровые, рисунки формируются из отдельных точек. Они не могут быть разгруппированы. Если выбрать такой рисунок мышью, на экран выводится панель инструментов Настройка изображения. Доступные через эту панель средства позволяют обрезать рисунок, заключить его в рамку, подобрать требуемую яркость и контрастность.

Метафайлы могут быть разгруппированы, преобразованы в рисованные объекты, а затем изменены средствами рисования Microsoft Graph. Большинство иллюстраций хранятся в формате метафайлов. Чтобы разгруппировать и преобразовать картинку в рисованный объект, необходимо выделить картинку и выполнить команду Разгруппировать меню Действия (панель инструментов Рисование). После этого с картинкой можно производить такие же изменения, как и с любым другим рисованным объектом. Например, можно вставить рисунок человека, разгруппировать изображение, изменить цвет одежды и вставить полученное изображение в другую картинку.

Создание рисунка. Средства панели инструментов Рисование позволяют создавать собственные рисунки. При этом в них можно добавлять различные стандартные автофигуры, самостоятельно рисовать прямые и кривые линии, полилинии.

Дополнительные сведения

Отображение или скрытие панели инструментов «Рисование»

Добавление окружности, квадрата или другого графического объекта

Полилинии и кривые

Graphics filters. Microsoft Graph распознает большое количество графических форматов. А поскольку все приложения Office используют одни и те же графические фильтры, установив фильтр вместе с другим приложением Office — например, Word, — можно использовать данный фильтр и в приложении Microsoft Graph. Дополнительные сведения об установке графических фильтров нажмите кнопку можно найти в соответствующем разделе справки.


 Создание полилиний и кривых

Создание полилиний и кривых

Меню Автофигуры панели инструментов Рисование включает в себя несколько категорий. В категории Линии для рисования линий и кривых, а также фигур, включающих в себя линии и кривые, могут быть использованы Кривая, Рисованная кривая, а так же Полилиния.

Средство | Пример | Описание
Рисованная кривая | Объект, созданный средством «рисованная кривая» | Объект выглядит, как нарисованный от руки. Результат практически в точности повторяет изображение, которое было нарисовано на экране.
Полилиния | Объект, созданный с помощью средства «полилиния» | Кривая выглядит более ровной, не имеет зазубрин и скачков
Кривая | Объект, созданный средством «кривая» | Созданные с помощью этого средства кривые линии выглядят ровными и гладкими

Примечание. Над полилиниями и кривыми можно выполнять те же действия, что и над автофигурами — например, добавлять цвет или заливку, изменять тип линии, выполнять отражение и поворот, — кроме добавления текста и преобразования в другую автофигуру.

Дополнительные сведения

Добавление полилинии или рисованной кривой

Добавление кривой


 Отображение или скрытие панели инструментов «Рисование»

Отображение или скрытие панели инструментов «Рисование»

  • Нажмите кнопку Рисование стандартной панели инструментов [image] .


Обозначения при работе с графическими объектами

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок.

Чтобы ознакомиться с этим разделом, выберите мышью соответствующий рисунок


Добавление графического объекта

Через буфер обмена в диаграмму могут вставляться картинки, рисунки и отсканированные фотографии, скопированные из других приложений и файлов. В диаграмму также можно добавлять автофигуры.

Какое действие требуется выполнить?

Добавление импортированного изображения

Добавление окружности, квадрата или другого графического объекта


 Добавление импортированного изображения

Добавление импортированного изображения

Описываемый порядок действий следует использовать при добавлении изображения в график. Вставка изображения может быть выполнена также в определенные элементы диаграммы, например маркеры данных. Для получения дополнительных сведений нажмите кнопку [image] .

  1. Выделите нужное изображение в программе рисования Microsoft Office, работающей с картинками.

  2. В меню Правка этого приложения выберите команду Копировать.

  3. Перейдите в Microsoft Graph или дважды щелкните мышкой диаграмму Microsoft Graph.

  4. Выберите диаграмму.

    Инструкции

  5. Выполните команду Вставить меню Правка.


 Добавление окружности, квадрата или другого графического объекта

Добавление окружности, квадрата или другого графического объекта

Автофигуры и другие графические объекты могут быть помещены в график, но не на лист с данными.

  1. На панели инструментов Рисование нажмите кнопку Автофигуры, укажите нужную категорию, а затем выберите требуемый тип фигуры.

  2. Чтобы вставить фигуру стандартного размера, щелкните мышкой диаграмму.

    Если требуется изменить размер добавляемого рисунка, поместите указатель мыши в том месте, где нужно начать рисунок. После этого, удерживая левую кнопку мыши, перемещением курсора определите размер фигуры.

    Удерживая в процессе рисования фигуры клавишу SHIFT можно обеспечить сохранение пропорций между высотой и шириной объекта.

Советы

  • Если требуется изобразить круг или квадрат, выберите соответственно инструмент Овал [image] или Прямоугольник [image] на панели инструментов Рисование, а затем укажите мышью место вставки.

  • Для добавления цвета, изменения границ, поворота фигуры, а также для добавления затенения или объемных эффектов, выделите фигуру и воспользуйтесь соответствующими средствами панели инструментов Рисование.


 Добавление кривой

Добавление кривой

Кривые, как и другие рисованные объекты, могут быть помещены только на диаграмму. Они не могут быть вставлены в таблицу MS Graph.

  1. На панели инструментов Рисование нажмите кнопку Автофигуры, выберите Линии, а затем - Кривая [image] .

  2. Щелкните мышью в том месте, где должна начинаться кривая, после чего перемещайте указатель и нажимайте левую кнопку мыши в тех точках, через которые должна проходить кривая.

  3. Для завершения построения разомкнутой кривой дважды щелкните мышью в любой точке.

    Для того, чтобы кривая получилась замкнутой, завершите построение около ее начала.

Совет. После завершения построения разомкнутую кривую можно замкнуть и наоборот. Для этого щелкните кривую правой кнопкой мыши и в контекстном меню выполните соответственно команду Замкнуть кривую или Разомкнуть кривую.


 Добавление полилинии

Добавление полилинии

Полилинии, как и другие рисованные объекты могут быть помещены только на диаграмму. Они не могут быть вставлены в таблицу MS Graph.

  1. На панели инструментов Рисование нажмите кнопку Автофигуры, а затем - кнопку Линии.

  2. Нажмите кнопку Полилиния [image] , чтобы создать объект, образованный кривыми и прямыми отрезками. При рисовании участков произвольной формы удерживайте левую кнопку мыши, при рисовании прямых участков щелкайте только в месте расположения узлов.

    Для рисования объектов от руки нажмите кнопку Рисованная кривая [image] .

  3. Для завершения построения разомкнутой полилинии дважды щелкните мышью в любой точке.

    Для того чтобы полилиния получилась замкнутой, завершите построение около ее начала.

Совет. После завершения построения разомкнутую полилинию можно замкнуть и наоборот. Для этого щелкните кривую правой кнопкой мыши и в контекстном меню выполните соответственно команду Замкнуть кривую или Разомкнуть кривую.


 Добавление линии

Добавление линии

Линии, как и другие рисованные объекты, могут быть помещены только на диаграмму. Они не могут быть вставлены в таблицу MS Graph.

  1. На панели инструментов Рисование нажмите кнопку Автофигуры, а затем - кнопку Линии и выберите требуемый тип линии.

  2. Перемещайте курсор, удерживая левую кнопку мыши.

    Для определения фиксированных углов наклона прямой, равных 15 градусам, при построении линии удерживайте нажатой клавишу SHIFT.

    Для построения прямой одновременно в двух противоположенных направлениях по отношению к точке начала рисования нажмите и удерживайте клавишу CTRL.

Совет. Для построения прямой линии нажмите кнопку Линия [image] на панели инструментов Рисование.


 Добавление графического объекта WordArt

Добавление графического объекта WordArt

Объекты WordArt, как и другие графические объекты, могут быть помещены только на диаграмму. Они не могут быть вставлены в таблицу MS Graph.

  1. На панели инструментов Рисование нажмите кнопку Добавить объект WordArt [image] .

  2. Двойным щелчком мыши выберите требуемое оформление.

  3. Введите текст, который необходимо отформатировать, в диалоговое окно Изменение текста WordArt, выберите необходимые параметры, а затем нажмите кнопку OK.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.

  4. Для изменения фигурного текста используйте кнопки на панелях инструментов WordArt и Рисование.


 Добавление или изменение объемного эффекта для рисованного объекта

Добавление или изменение объемного эффекта для рисованного объекта

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Объем [image] .

    Выберите нужный параметр для добавления объемного эффекта.

    Для изменения объемного эффекта — например, цвета, поворота, глубины, освещения или текстуры поверхности — нажмите кнопку Объем [image] еще раз, нажмите кнопку Настройка объема, а затем выберите необходимый параметр на панели инструментов Настройка объема.

Совет. Чтобы одновременно применить один и тот же объемный эффект к нескольким объектам, — например, один и тот же цвет — необходимо предварительно выделить или сгруппировать соответствующие объекты.


Добавление и изменение графического объекта WordArt

Для создания фигурного текста в диаграмме предназначена кнопка Добавить объект WordArt на панели инструментов Рисование. Существует возможность добавить к тексту тень, наклонять, вращать и растягивать его, а также вписать в одну из стандартных форм. Поскольку фигурный текст является графическим объектом, для его изменения — например, добавления заливки рисунком — можно использовать кнопки панели Рисование.

Какое действие требуется выполнить?

Добавление графического объекта WordArt

Изменение фигурного текста


 Добавление или перемещение соединительной линии

Добавление или перемещение соединительной линии

Соединительные линии, как и другие рисованные объекты, могут быть помещены только на диаграмму. Они не могут быть вставлены в таблицу MS Graph.

  1. На панели инструментов Рисование нажмите кнопку Автофигуры, а затем на кнопку Соединительные линии, после чего выберите требуемый вид соединительной линии.

  2. Выберите первый соединяемый объект.

    Узлы, к которым проводятся соединительные линии, помечаются синими квадратиками.

  3. Выберите первый узел, затем укажите на другой объект и выберите второй соединительный узел.

    Узлы, между которыми проведены соединительные линии, отображаются в виде красных квадратиков. Линии, соединяющие такие узлы, будут перемещаться вместе с соединяемыми объектами. Свободные концы соединительных линий отображаются в виде зеленых квадратиков.

    Чтобы провести соединительную линию к другому узлу, переместите с помощью мыши один из концов соединительной линии. Чтобы отделить всю соединительную линию, следует перетаскивать ее среднюю часть. Если соединительная линия имеет желтый маркер изменения формы, то перетаскивание его позволяет изменить форму объекта.

    Привязанные соединительные линии


 Добавление и удаление стрелок

Добавление и удаление стрелок

  1. Выделите линию, которую требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Вид стрелки [image] .

  3. Чтобы добавить стрелку, выберите требуемый тип стрелки или нажмите кнопку Дополнительные стрелки, а затем выберите тип стрелки.

    Для удаления стрелки выберите линию без стрелок в верхней части меню.


 Добавление текста в автофигуру или надпись

Добавление текста в автофигуру или надпись

Текст может быть добавлен для большинства автофигур, за исключением линий, соединительных линий и полилиний.

  • Выделите любую автофигуру — кроме линии, соединительной линии или полилинии — и введите требуемый текст.

Примечание. Вводимый текст становится частью автофигуры. Если текст не должен привязываться к автофигуре, следует использовать кнопку Надпись [image] панели инструментов Рисование.


 Изменение типа автофигуры

Изменение типа автофигуры

  1. Выделите автофигуру, которую требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем в появившемся меню выберите команду Изменить автофигуру и щелкните мышкой нужный тип фигуры.


 Изменение формы полилинии и кривой

Изменение формы полилинии и кривой

  1. Выделите полилинию или кривую, которую требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выполните команду Начать изменение узлов.

  3. Чтобы изменить форму полилинии, достаточно перетащить один из ее узлов.

    Для добавления узла полилинии, укажите место, куда следует поместить узел и, удерживая левую кнопку мыши, переместите указатель мыши.

    Для удаления узла, нажав клавишу CTRL, щелкните его мышью.

Совет. Чтобы сделать работу с кривой линией более удобной, после выбора команды Начать изменение узлов, укажите на узел и нажмите правую кнопку мыши. Отобразится контекстное меню, в котором можно выбрать различные типы узлов с целью улучшения формы кривой.


 Изменение параметров отображения текста автофигур или надписей

Изменение параметров отображения текста автофигур или надписей

  1. Щелкните границу автофигуры или надписи, для которых необходимы изменения.

  2. Для автофигуры выберите команду Автофигура меню Формат и перейдите на вкладку Шрифт.

    Для надписи выберите команду Надпись меню Формат и перейдите на вкладку Шрифт.

  3. Укажите необходимые параметры.

    Для получения справки по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.


 Изменение полей текста автофигуры или надписи

Изменение полей текста автофигуры или надписи

  1. Щелкните границу автофигуры для которых необходимы изменения.

  2. Для автофигуры выберите команду Автофигура меню Формат и перейдите на вкладку Поля.

    Для надписи выберите команду Надпись меню Формат и перейдите на вкладку Поля.

  3. Измените значение в Внутренние поля для изменения расстояния между текстом и содержащим его объектом.


Изменение фигурного текста

  1. Выберите мышью объект WordArt, который требуется изменить.

  2. На панели инструментов WordArt нажмите кнопку Изменить текст.

  3. Внесите необходимые изменения, а затем нажмите кнопку OK.


 Автоматический подбор размера автофигуры или надписи в соответствии с размером текста

Автоматический подбор размера автофигуры или надписи в соответствии с размером текста

  1. Щелкните границу автофигуры или надписи, размер которых нужно изменить.

  2. Для автофигуры выберите команду Автофигура меню Формат и перейдите на вкладку Выравнивание.

    Для надписи выберите команду Надпись меню Формат и перейдите на вкладку Выравнивание.

  3. Выберите параметр Автоматический размер.

Примечание. Если впоследствии размер автофигуры или надписи изменится, для выполнения автоматического подбора размеров фигуры или надписи в соответствии с размерами текста, установите повторно флажок Автоматический размер.


Правка изображения

  1. Выделите исправляемое изображение.

  2. Выберите необходимые средства на панели инструментов Настройка изображения.

    Для получения подсказок по кнопкам панели инструментов выберите команду Что это такое? в меню Справка, а затем щелкните на интересующей кнопке.


 Перемещение одного или нескольких рисованных объектов

Перемещение одного или нескольких рисованных объектов

  1. Выберите объект, несколько объектов или группу, которые требуется переместить.

  2. Переместите мышью объект на новое место.

Совет. Чтобы объект можно было перемещать только по горизонтали или по вертикали, при перемещении объекта удерживайте клавишу SHIFT.


Перемещение надписи

  • Выделите надпись и перетаскивайте ее границу.

    Необходимо перемещать границу, а не маркеры изменения размера. При перетаскивании маркера изменения размера будет изменяться форма надписи, в то время как сама надпись будет оставаться на месте.


 Изменение размеров объекта и его обрезка

Изменение размеров объекта и его обрезка

Изменение размеров. При выделении объекта маркеры изменения размеров отображаются по углам и на сторонах рамки выделения. Перемещая эти маркеры с помощью мыши, можно изменять размеры объекта. Большей точности можно достичь, если указать процент изменения высоты и ширины объекта.

Изменение размеров объекта с помощью мыши

Изменение размеров объекта на заданное число процентов

Сохранение пропорций при изменении размеров объекта

Обрезка. Если объект является рисунком (например, фотографией, точечным рисунком или картинкой), его можно обрезать, то есть изменить положение его вертикальных и горизонтальных границ. Это средство служит для привлечения внимания зрителя к определенной части рисунка. Обрезка рисунка.

Восстановление. После изменения размеров или обрезки рисунок всегда можно вернуть к прежнему виду. Эта возможность не зависит от количества вносимых изменений, поскольку приложение Microsoft Graph сохраняет сведения о размерах рисунка на момент его добавления в диаграмму. Восстановление первоначальных размеров рисунка.


 Изменение размеров объекта

Изменение размеров объекта

  1. Выделите объект, размеры которого требуется изменить.

  2. Перемещайте с помощью мыши маркеры изменения размеров до тех пор, пока объект не примет требуемую форму и размеры.

    Для получения сведений о сохранении пропорций при изменении размеров объектов нажмите кнопку [image] .


Изменение размеров объекта на заданное число процентов

  1. Выделите объект, размеры которого требуется изменить.

  2. В меню Формат выполните команду, соответствующую типу выделенного объекта, — например, Автофигура или Рисунок — и перейдите на вкладку Размер.

  3. В окне группы Масштаб введите в поля Высота и Ширина требуемые значения процентов.

Совет. Чтобы отношение высоты объекта к его ширине оставалось неизменным, установите флажок сохранить пропорции на вкладке Размер.


 Обрезка рисунка

Обрезка рисунка

  1. Выделите рисунок, который нужно обрезать.

  2. На панели Настройка изображения нажмите кнопку Обрезка [image] .

  3. С помощью мыши перетащите маркер изменения размеров.


Сохранение пропорций при изменении размеров объекта

Для изменения размеров выделенного объекта | Удерживайте клавишу
Пропорционально от угла | SHIFT и перемещайте угловой маркер изменения размера
По вертикали, горизонтали или диагонали в направлении от центра | CTRL и перемещайте маркер изменения размера
Пропорционально в направлении от центра | CTRL+SHIFT и перемещайте угловой маркер изменения размера
С временным переключением режима "Привязать к сетке" | ALT и перемещайте маркер изменения размера


 Восстановление первоначальных размеров рисунка

Восстановление первоначальных размеров рисунка

  1. Выделите рисунок размеры которого требуется восстановить.

  2. В меню Формат выполните команду Рисунок и перейдите на вкладку Размер.

  3. Нажмите кнопку Сброс.


 Поворот объекта на произвольный угол

Поворот объекта на произвольный угол

  1. Выделите нужный объект.

  2. На панели инструментов Рисование нажмите кнопку Свободное вращение [image] .

  3. Переместите вершину объекта в требуемом направлении вращения.

  4. Зафиксируйте угол поворота щелчком мыши за пределами объекта.

Советы

  • Чтобы после нажатия кнопки Свободное вращение выполнять поворот объекта с шагом в 15 градусов, необходимо нажать и удерживать клавишу SHIFT.

  • Чтобы после нажатия кнопки Свободное вращение выполнять поворот объекта вокруг маркера, противоположного используемому маркеру, необходимо при вращении объекта нажать и удерживать клавишу CTRL.


Поворот рисованного объекта на 90 градусов по часовой или против часовой стрелки

  1. Выделите нужный объект.

  2. На панели инструментов Рисование нажмите кнопку Действия и выберите в меню команду Повернуть/отразить.

  3. Чтобы повернуть объект на 90 градусов влево, выполните команду Повернуть влево.

    Чтобы повернуть объект на 90 градусов вправо, выполните команду Повернуть вправо.


Отражение рисованного объекта по вертикали или по горизонтали

  1. Выделите нужный объект.

  2. На панели инструментов Рисование нажмите кнопку Действия и выберите в меню команду Повернуть/отразить.

  3. Чтобы отразить объект слева направо, выполните команду Отразить слева направо.

    Чтобы отразить объект сверху вниз, выполните команду Отразить сверху вниз.


Спрямление соединительной линии

  1. Выделите один из соединенных объектов.

  2. На панели инструментов Рисование нажмите кнопку Действия и выполните команду Спрямить соединения.

    Спрямленная соединительная линия

Совет. Если выполнить команду Спрямить соединения для двух объектов с несколькими соединительными линиями, все соединительные линии будут направлены к одним и тем же узлам объектов. Чтобы не спрямлять все соединительные линии, сначала выделите нужную соединительную линию, а затем выполните команду Спрямить соединения.


 Сохранение стиля рисования объектов для использования по умолчанию

Сохранение стиля рисования объектов для использования по умолчанию

Описанный порядок действий позволяет задать свойства для новых рисованных объектов.

  1. Выберите объект, свойства которого должны использоваться по умолчанию.

  2. На панели Рисование нажмите кнопку Действия и выберите команду По умолчанию для автофигур.


Удаление автофигуры или другого графического объекта

  1. Выделите автофигуру или график, которые нужно удалить.

  2. Нажмите клавишу DELETE.


 Группирование рисованных объектов

Группирование рисованных объектов

Объединение в группы позволяет расположить рисованные объекты таким образом, чтобы в дальнейшем с ними можно было работать как с единым объектом. Для сгруппированных объектов можно выполнять отражение, поворот, изменение размеров и масштабирование, так же как и для отдельного объекта. Имеется возможность одновременного изменения атрибутов всех объектов группы — например, цвета заливки или затенения. Создавая группы внутри групп, можно строить сложные графические объекты. Группа объектов всегда может быть снова разбита на отдельные элементы или перегруппирована.

Какое действие требуется выполнить?

Объединение рисованных объектов в группу

Разгруппирование рисованных объектов

Перегруппирование рисованных объектов


 Выравнивание графических объектов

Выравнивание графических объектов

Существует несколько способов выравнивания графических объектов. Во-первых, их можно выравнивать по другим объектам, например по их сторонам или центрам. Во-вторых, выравнивание можно проводить по невидимой сетке.

Какое действие требуется выполнить?

Выравнивание рисованных объектов относительно других рисованных объектов

Выравнивание рисованных объектов по сетке

Выравнивание рисованных объектов относительно других объектов


 Выравнивание рисованных объектов по сетке

Выравнивание рисованных объектов по сетке

  1. На панели инструментов Рисование нажмите кнопку Действия, а затем выполните команду Привязать.

  2. Чтобы выполнить автоматическое выравнивание объектов по невидимой сетке, выполните команду Привязать к сетке.

    Чтобы выполнить автоматическое выравнивание объектов по линиям сетки, проходящим через вертикальные или горизонтальные края других фигур, выполните команду Привязать к фигуре.

Совет. Привязать объект к сетке можно также удерживая в нажатом состоянии клавишу ALT во время перемещения, рисования или изменения размеров объекта.


Выравнивание рисованных объектов относительно других рисованных объектов

  1. Выберите объекты, которые требуется выровнять.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выполните команду Выровнять/распределить.

  3. Выполните соответствующую команду.
    Для выравнивания | Действие
    По левому краю объектов | Выровнять по левому краю
    В горизонтальном направлении по центрам | Выровнять по центру
    По правому краю объектов | Выровнять по правому краю
    По верхнему краю объектов | Выровнять по верхнему краю
    Вертикально по середине объектов | Выровнять по середине
    По нижнему краю объектов | Выровнять по нижнему краю


 Выравнивание текста автофигуры или надписи

Выравнивание текста автофигуры или надписи

  1. Щелкните границу автофигуры или надписи, размер которых нужно изменить.

  2. Для автофигуры выберите команду Автофигура меню Формат и перейдите на вкладку Выравнивание.

    Для надписи выберите команду Надпись меню Формат и перейдите на вкладку Выравнивание.

  3. Укажите необходимые параметры.

    Для получения справки по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.


Выравнивание рисованных объектов относительно других объектов

  1. Выберите объекты, которые требуется распределить.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выполните команду Выровнять/распределить.

  3. Чтобы расположить объекты на равных расстояниях друг от друга, выполните команду Распределить по горизонтали или Распределить по вертикали.


Объединение рисованных объектов в группу

  1. Удерживая клавишу SHIFT и выбирая каждый объект по отдельности, выделите объекты, которые требуется объединить в группу.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выполните команду Группировать.


Перегруппирование рисованных объектов

  1. При работе с несколькими группами или рисованными объектами выделите любой из ранее сгруппированных объектов.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выполните команду Перегруппировать.


Разгруппирование рисованных объектов

  1. Выделите группу, объекты которой требуется разгруппировать.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выполните команду Разгруппировать.


Разгруппирование и изменение рисунка

  1. Выберите рисунок, который требуется изменить.

  2. Выполните команду Разгруппировать меню Действия панели инструментов Рисование.

  3. Для продолжения разгруппирования ответьте Да в соответствующем диалоговом окне.

  4. Для того, чтобы получить возможность изменения рисунка, продолжайте выделение и разгруппирование объектов до тех пор, пока в требуемый рисунок не станет возможным внесение изменений.

  5. Измените рисунок, используя инструменты панели Рисование.

    Например можно изменять расположение элементов изображения, комбинировать несколько изображений и изменять цвет линий и заполнения.

  6. Для объединения разрозненных объектов в одно изображение выделите нужные объекты и выполните команду Группировать меню Действия.


Расположение накладывающихся рисованных объектов по слоям

По мере добавления в диаграмму рисованные объекты автоматически распределяются по слоям. При расположении накладывающихся объектов по слоям каждый следующий объект закрывает часть расположенных под ним объектов. В процессе рисования можно получать различные эффекты, связанные с наложением объектов. При этом не обязательно создавать самый нижний объект в первую очередь, его всегда можно будет добавить позже.

  1. Выберите объект, который требуется переместить.

    Если нужный объект скрыт под другими объектами, выберите один из этих объектов, после чего нажимайте клавишу TAB или SHIFT+TAB, пока не будет выделен требуемый объект.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выполните команду Порядок.

  3. Выберите нужную команду для изменения расположения объекта.
    Чтобы | Действие
    Переместить объект группы на передний план | На передний план
    Переместить объект группы на задний план | На задний план
    Переместить объект группы на один шаг в направлении переднего плана | Переместить вперед
    Переместить объект группы на один шаг в направлении заднего плана | Переместить назад


 Задание полей и выравнивание текста автофигуры или надписи

Задание полей и выравнивание текста автофигуры или надписи

Для текста автофигуры — например, выноски или элемента блок-схемы — имеется возможность изменения выравнивания текста, размера объекта в соответствии с размером текста или полей между текстом и краем объекта.

Какое действие требуется выполнить?

Выравнивание текста автофигуры или надписи

Автоматический подбор размера автофигуры или надписи в соответствии с размером текста

Изменение полей текста автофигуры или надписи


Перемещение или "сдвиг" рисованного объекта на малые расстояния

  1. Выберите объект, который требуется переместить.

  2. На панели инструментов Рисование нажмите кнопку Действия, выполните команду Сдвиг и задайте мышью направление перемещения объекта.


 Изменение типа линии или границы рисованного объекта

Изменение типа линии или границы рисованного объекта

  1. Выделите линию или границу, которые требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Тип линии [image] .

  3. Выберите тип линии или нажмите кнопку Дополнительные линии, а затем выберите необходимые параметры линии.


 Изменение цвета линии или границы рисованного объекта

Изменение цвета линии или границы рисованного объекта

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите стрелку, расположенную справа от кнопки Цвет линии [image] .

  3. Выберите требуемый цвет.

    Для выбора дополнительных цветов нажмите кнопку Дополнительные цвета линий. После этого можно как выбрать цвет на вкладке Обычные, так и создать собственный цвет с помощью вкладки Спектр, а затем нажать кнопку OK.


 Изображение штриховой линии или границы вокруг рисованного объекта

Изображение штриховой линии или границы вокруг рисованного объекта

  1. Выделите линию или границу, которые требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Тип штриха [image] и выберите требуемый тип линии.


 Удаление линии или границы рисованного объекта

Удаление линии или границы рисованного объекта

  1. Выделите объект, линию или границу которого требуется удалить.

  2. На панели инструментов Рисование нажмите стрелку, расположенную справа от кнопки Цвет линии [image] , а затем нажмите кнопку Нет линий.


 Выбор заливки для графического объекта

Выбор заливки для графического объекта

  1. Выберите объект, который требуется изменить.

  2. Щелкните мышью стрелку, расположенную справа от кнопки Цвет заливки [image] , нажмите кнопку Способы заливки, после чего перейдите на вкладку Градиентная, Текстура, Рисунок или Узор.

  3. Укажите необходимые параметры.

    Чтобы получить справку по конкретному параметру нажмите кнопку с вопросительным знаком [image] и выберите нужный параметр.


 Изменение цвета заливки графического объекта

Изменение цвета заливки графического объекта

  1. Выберите объект, который требуется изменить.

  2. Щелкните мышью стрелку, расположенную справа от кнопки Цвет заливки [image] и выберите цвет заливки.

    Если среди стандартных цветов заливки нужного цвета не оказалось, нажмите кнопку Дополнительные цвета заливки. Выберите требуемый цвет на вкладке Обычные или создайте нужный оттенок, выбрав вкладку Спектр, после чего нажмите кнопку OK.


Добавление, изменение или удаление заливки графического объекта

Объект может иметь заливку следующих видов: сплошную, градиентную (полутоновую), узор, текстуру, рисунок. Новая заливка всегда заменяет выбранную ранее.

Какое действие требуется выполнить?

Добавление или изменение градиентной (полутоновой) заливки, заполнения узором, текстурой или рисунком

Изменение цвета заливки

Удаление заливки


 Удаление заливки графического объекта

Удаление заливки графического объекта

  1. Выберите объект, который требуется изменить.

  2. Щелкните мышкой стрелку, расположенную справа от кнопки Цвет заливки [image] и нажмите кнопку Нет заливки.


 Добавление тени и объема графического объекта

Добавление тени и объема графического объекта

Прямоугольник с тенью и прямоугольник с эффектом объема

Тень. В оформлении автофигур, в том числе надписей, могжет использоваться тень. Размеры, направление и цвет тени можно изменять. При изменении цвета тени цвет самого объекта не изменяется. Некоторые разновидности тени, например смещенная тень, могут применяться к границам рисунков. Добавление тени графического объекта.

Объем. Объемный эффект может использоваться почти со всеми линиями, автофигурами и полилиниями. Параметры объема позволяют управлять глубиной и цветом объекта, вращать объект, а также выбирать угол, направление освещения и текстуру поверхности. При изменении цвета объемного оформления цвет самого объекта не изменяется. Добавление объема графического объекта.

Примечание. Объект не может иметь одновременно и тень, и объем — при выборе объемного эффекта тень объекта исчезает.

Совет. Для создания объемного текста служит кнопка Добавить объект WordArt [image] на панели инструментов Рисование.


 Добавление тени к рисованному объекту

Добавление тени к рисованному объекту

  1. Выберите объект, к которому должна быть добавлена тень.

  2. На панели инструментов Рисование нажмите кнопку Тень [image] , после чего выберите требуемые параметры.

Совет. Чтобы изменить цвет или сдвиг тени, нажмите кнопку Тень [image] , выберите Настройка тени, а затем выберите требуемые параметры на панели инструментов Настройка тени.


 Изменение цвета тени рисованного объекта

Изменение цвета тени рисованного объекта

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Тень [image] , после чего выберите Настройка тени.

  3. На панели инструментов Настройка тени нажмите стрелку, расположенную справа от кнопки Цвет тени [image] .

  4. Выберите требуемый цвет.

    Для выбора дополнительных цветов нажмите кнопку Дополнительные цвета тени... После этого выберите цвет на вкладке Обычные или создайте собственный цвет с помощью вкладки Спектр, после чего нажмите кнопку OK.

Совет. Для выбора полупрозрачной тени нажмите кнопку Цвет тени [image] , а затем — Полупрозрачный.


 Изменение направления смещения тени рисованного объекта

Изменение направления смещения тени рисованного объекта

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Тень [image] , после чего выберите Настройка тени.

  3. На панели инструментов Настройка тени нажмите одну из четырех кнопок Сдвиг тени для задания требуемого эффекта.

    Нажатие кнопки Сдвиг тени выполняет перемещение тени на одну точку. Чтобы каждое нажатие этой кнопки сдвигало тень на 6 точек, необходимо одновременно с кнопкой Сдвиг тени удерживать в нажатом положении клавишу SHIFT.


 Удаление тени рисованного объекта

Удаление тени рисованного объекта

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Тень [image] , а затем - Нет тени.


 Изменение цвета объемного эффекта для рисованного объекта

Изменение цвета объемного эффекта для рисованного объекта

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Объем [image] , а затем - Настройка объема.

  3. На панели инструментов Настройка объема нажмите стрелку, расположенную справа от кнопки Цвет объема [image] .

  4. Выберите требуемый цвет.

    Для выбора дополнительных цветов нажмите кнопку Дополнительные цвета для объема... После этого выберите цвет на вкладке Обычные или создайте собственный цвет с помощью вкладки Спектр, после чего нажмите кнопку OK.

    Чтобы вернуть цвет, используемый по умолчанию, нажмите кнопку Авто.


 Отмена отображения объемного эффекта для рисованного объекта

Отмена отображения объемного эффекта для рисованного объекта

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Объем [image] , а затем — Нет объема.


Разрешение вопросов по рисованию объектов

В чем заключается вопрос?

Внешний вид

Ступенчатое отображение линий

Искаженная цветопередача полутонов в объектах

Рисованные полилинии не выравниваются

Не выполняется поворот и отражение текста в рисованном объекте

Рисование

Трудности при рисовании от руки

Перемещение и выделение

В меню Формат отсутствует команда Автофигура, Надпись, Рисунок, Объект WordArt или Объект

Не удается выполнить повторное группирование объектов

Изменение размеров при попытке перемещения объекта и наоборот


Разрешение вопросов по импорту изображений и графиков

В чем заключается вопрос?

Не удается выполнить поворот графика

График не импортируется

В меню Формат отсутствует команда Автофигура, Объект WordArt, Объект и другие

Не удается изменить цвет некоторых элементов изображения

Не удается разгруппировать импортированное изображение


Разрешение вопросов, связанных с добавлением границы, заливки, тени и объемных эффектов для рисованных объектов

В чем заключается вопрос?

Исчезновение тени объекта при добавлении объемного эффекта

Отсутствие границы вокруг рисованного объекта

Использование прежних значений параметров заливки, границы, тени или объемного эффекта при рисовании объекта

При изменении цвета заливки рисованного объекта с тенью или объемным эффектом, цвет заливки последних остается прежним

Тень графического объекта не сплошная


Разрешение вопросов: выравнивание графических объектов

В чем заключается вопрос?

Перекрытие графических объектов при выравнивании.

Не удается выбрать команды меню Выровнять и Распределить.


Разрешение вопросов при работе с Microsoft Graph

В чем заключается вопрос?

Работа с данными

Данные на диаграмме не отображаются требуемым образом

Отсутствие оси времени на диаграмме с датами.

Не удается импортировать именованный диапазон из книги Excel.

Точечная диаграмма не использует заданные значения вдоль горизонтальной (x) оси.

В лист был введен новый текст или новые цифры, а диаграмма не изменилась.

Вдоль горизонтальной оси отсутствует текст.

Не отображаются данные для диаграммы.

Форматирование и вывод на экран

Постоянно изменяется размер шрифта в диаграмме.

Промежуток между датами, представленными на диаграмме.

Надпись, рисунок или перемещаемый текст не включаются в диаграмму пользовательского типа.

Печать и команды

Не удается найти необходимое меню, команду, кнопку панели инструментов, вкладку или параметр диалогового окна.

Не удается вывести на печать таблицу данных.


Не удается продолжить работу с Microsoft Graph

При отображении некоторых видов сообщений (помощником или без его помощи) продолжение работы с Microsoft Graph может быть невозможно до тех пор, пока окно сообщения не будет закрыто. Это важные сообщения, для которых необходим ответ пользователя. Нажмите требуемую кнопку в окне сообщения. После закрытия окна сообщения можно продолжать работать с Microsoft Graph. Если сообщение больше не отображается, а отображается совет или справка, щелкните любое место диаграммы или таблицы данных Microsoft Graph, чтобы сообщение отображалось на экране.


Выбор наилучшей линии тренда

Обзор
Линейная
Логарифмическая
Полиномиальная
Степенная
Экспоненциальная
Скользящее среднее


Выбор наилучшей линии тренда


Примеры диаграмм

С областями
Гистограмма
Линейчатая
График
Круговая
Кольцевая
С накоплением
Точечная
Пузырьковая
Лепестковая
Поверхность
Коническая, цилиндрическая, пирамидальная


Примеры диаграмм


Обозначения при работе с графическими объектами

Состояния графических объектов и действия, которые над ними могут выполняться, имеют соответствующие обозначения. В связи с возможным отличием способов обработки для разных объектов, не все обозначения могут быть применимы к каждому графическому объекту.

Обозначение | Пример | Описание
Маркеры выделения | Объект с маркерами выделения | Отображаются на выделенном графическом объекте. Перемещая эти маркеры, можно изменять размеры объекта.
Маркеры вращения | Объект с маркерами вращения | Если нажать кнопку Свободное вращение на панели инструментов Рисование, объект помечается маркерами в виде кружков зеленого цвета. Перемещение такого маркера позволяет вращать объект.
Маркер изменения формы | Объект с маркерами изменения формы | Этот маркер имеет желтый цвет. С его помощью можно изменять форму автофигур. В показанном примере маркер изменения формы был перемещен к центру фигуры, что сделало объект более узким.
Узел | Объект с узлами | Черные квадратики, которыми обозначаются концы и пересечения отрезков прямых и кривых линий в выделенном графическом объекте (кривой линии или полилинии). Узлы отображаются после выбора команды Начать изменение узлов в меню Действия. Перетаскивая их с помощью мыши, можно изменять форму объекта.
Штриховая граница | Надпись со штриховой границей | Штриховая граница указывает на возможность ввода, удаления, выделения и форматирования текста надписи.
Точечная граница | Надпись с точечной границей | Точечная граница указывает на возможность форматирования самой надписи. Чтобы выделить надпись такой границей, щелкните мышью штриховую границу.

Дополнительные сведения

Добавление окружности, квадрата или другого графического объекта

Добавление полилинии

Добавление текста к диаграмме


Установка и удаление отдельных компонентов Microsoft Office

При первом обращении к возможностям системы, которые не поддерживаются уже установленными средствами Microsoft Office, автоматически делается попытка установить на компьютер необходимые отсутствующие компоненты. Если эта попытка окажется неуспешной, попробуйте выполнить следующее.

  1. Распечатайте этот раздел справки. Воспользуйтесь для этого командой Печать меню Справка [image].

  2. Выйдите из всех программ.

  3. Нажмите кнопку Пуск на панели задач Windows, выберите меню Настройка и затем — пункт Панель управления.

  4. Дважды щелкните значок Установка и удаление программ [image].

  5. Выберите на вкладке Установка/удаление сроку Microsoft Office 2000 и нажмите кнопку Добавить/удалить.

  6. Следуйте инструкциям, выводимым на экран.

Примечания

  • Если после установки Office с компакт-диска последнему была назначена другая буква устройства, переустановите Binder с компакт-диска. При запуске отдельных файлов Office с компакт-диска, следует удалить это программное обеспечение с компьютера, а затем выполнить его повторную установку с компакт диска.

  • Если пакет Office был установлен с сетевого файлового сервера или из общей папки, следует запускать ту же самую копию программы установки.


(Untitled)

По умолчанию порядок построения категорий и значений в Microsoft Graph соответствует их расположению в таблице данных. В случае необходимости можно выбрать обратный порядок их следования.

В следующем примере категории располагаются на диаграмме в том же порядке, что и в таблице — «Апрель», «Март», «Февраль» и «Январь».

Расположение категорий по умолчанию

Чтобы названия месяцев выводились в хронологическом порядке, измените текущий порядок на обратный.

Расположение категорий в обратном порядке

В показанном выше примере можно расположить в обратном порядке и значения (сверху вниз, от 0 до 800).

Использование обратного порядка следования категорий, значений и рядов на диаграмме.


 (Untitled)

Существует шесть различных видов линий тренда (аппроксимация и сглаживание), которые могут быть добавлены в диаграмму Microsoft Graph. Использование линии тренда того или иного вида определяется типом данных. Добавление линии тренда в диаграмму.

Точность аппроксимации. Линия тренда в наибольшей степени приближается к представленной на диаграмме зависимости, если значение R-квадрат равно или близко к 1. При аппроксимации данных с помощью линии тренда значение R-квадрат рассчитывается в Graph автоматически. Полученный результат можно вывести на диаграмме.


(Untitled)

На диаграмме Microsoft Graph зависимость представляется именно в том виде, который нужен пользователю. Так, в показанном ниже примере ряд данных содержит года, а не страны. Это позволяет сравнивать на диаграмме уровни продаж в различных странах.

Диаграмма с годами в ряде данных

Если нужно сравнить уровни продаж на протяжении нескольких лет, диаграмму можно изменить таким образом, чтобы в ряде данных были указаны страны.

Диаграмма со странами в ряде данных

Построение рядов данных из строк листа вместо столбцов, и наоборот.


 (Untitled)

Пустые ячейки в диапазоне данных могут быть обрабатываться в Microsoft Graph тремя разными способами. По умолчанию содержимое этих ячейках не отображается на диаграмме. Это приводит к разрыву ряда данных. Соответствующий пример с отсутствием данных о расходах на горючее за декабрь показан на следующем рисунке.

Диаграмма с прерывающимся рядом данных

Чтобы ряд данных был непрерывным, следует использовать интерполяцию. Так, в следующем примере данные за декабрь получаются в результате автоматического усреднения данных за ноябрь и за январь.

Диаграмма с интерполяцией

Если пустая ячейка соответствует нулевому значению, это может быть отражено на диаграмме.

Диаграмма с нулевым значением

Отображение пустых ячеек на диаграмме.


 (Untitled)

Экспоненциальное приближение следует использовать в том случае, если скорость изменения данных непрерывно возрастает. Однако с данными, которые содержат нулевые или отрицательные значения, этот вид приближения неприменим.

Ниже на примере экспоненциального приближения показан процесс распада углерода 14. Следует заметить, что значение R-квадрат здесь равно 1, то есть приближение является идеальным.

Диаграмма с экспоненциальным приближением


 (Untitled)

Линейное приближение позволяет наилучшим образом представить простые наборы данных с линейной зависимостью. Речь идет о случаях, когда расположение точек на диаграмме близко к прямой линии. Такое приближение удобно для представления зависимостей с равномерным изменением.

Ниже на примере линейного приближения показано равномерное увеличение объема продаж холодильников в течение 13 лет. Следует заметить, что значение R-квадрат в данном случае составляет 0,9036. Это достаточно хорошо согласуется с фактическими данными.

Диаграмма с линейным приближением


 (Untitled)

Логарифмическая кривая наилучшим образом позволяет представить зависимость данных с быстрым изменением в начале и плавным — в конце. В логарифмической линии тренда могут присутствовать как отрицательные, так и положительные значения.

Ниже на примере логарифмического приближения показана прогнозируемая зависимость роста популяции животных на ограниченной территории. По мере того как свободного пространства становится все меньше, темпы роста популяции также снижаются. Следует заметить, что значение R-квадрат в данном примере равно 0,9407; это указывает на то, что аппроксимирующая кривая представляет данные с достаточно высокой степенью достоверности.

Диаграмма с логарифмическим приближением


(Untitled)

Использование в качестве приближения скользящего среднего позволяет сгладить колебания данных и таким образом более наглядно показать характер зависимости. Такая линия тренда строится по определенному числу точек (оно задается параметром Шаг). Элементы данных усредняются, и полученный результат используется в качестве среднего значения для приближения. Так, если Шаг равен 2, первая точка сглаживающей кривой определяется как среднее значение первых двух элементов данных, вторая точка — как среднее следующих двух элементов и так далее.

В следующем примере показана зависимость числа продаж на протяжении 26 недель, полученная путем расчета скользящего среднего.

Диаграмма со скользящим средним


 (Untitled)

Аппроксимация полиномом хорошо описывает зависимости с переменным знаком. Такое приближение, например, позволяет анализировать прибыли и убытки, которые представлены большим объемом данных. Степень полинома определяется числом изменений направления в зависимости данных или числом перегибов (экстремумов) на кривой. Так, полином второй степени имеет только одну вершину (выпуклую или вогнутую). Полином третьей степени может иметь одну или две вершины. Полином четвертой степени может иметь до трех вершин.

Ниже на примере аппроксимации полиномом второго порядка (одна вершина) показана зависимость скорости от потребления топлива. Следует заметить, что значение R-квадрат в данном случае составляет 0,9474. Это достаточно хорошо согласуется с фактическими данными.

Диаграмма с полиномиальным приближением


 (Untitled)

Степенное приближение дает хорошие результаты, если зависимость, которая содержится в данных, характеризуется постоянной скоростью роста. Примером такой зависимости может служить график ускорения автомобиля. Если в данных имеются нулевые или отрицательные значения, использование степенного приближения невозможно.

Ниже показан пример зависимости пройденного расстояния от времени (в секундах). Эта зависимость хорошо описывается степенной функцией. Следует заметить, что значение R-квадрат в этом примере равно 0,9923. Это говорит о высокой точности используемого приближения.

Диаграмма с приближением степенной функцией


 (Untitled)

Дополнительную ось значений целесообразно использовать в тех случаях, когда значения ряда данных изменяются в широком диапазоне или на диаграмме должны быть представлены данные нескольких видов. Так, еженедельные данные о числе продаж могут быть отложены по одной оси диаграммы, а данные о средних ценах за неделю — по другой.

Диаграмма с двумя осями

Отображение рядов данных на вспомогательной оси.


 (Untitled)

По умолчанию на точечной диаграмме в качестве подписей оси X используются значения первого ряда данных таблицы. В заголовке строки или столбца соответствующего ряда данных (данные которого откладываются по оси X) выводится обозначение «X».

В следующем примере по оси X откладывается расстояние в метрах.

Пример диаграммы с данными расстояния по оси X

Если по оси X откладывается высота, диаграмма будет выглядеть следующим образом.

Пример диаграммы с данными высоты по оси X

Выбор строки или столбца значений оси x для точечной диаграммы.


Тень графического объекта не сплошная

Накладываемая на прозрачный объект тень отображается в виде линии. Если эту тень нужно сделать сплошной, выберите цвет или способ заливки объекта.


Организация данных в диаграмме

Какие данные отображаются
Дополнительная ось значений
Порядок категорий и значений
Ось X на точечной диаграмме
Пустые ячейки


Организация данных в диаграмме


 Помощник не находит нужную справку

Помощник не находит нужную справку

Получение дополнительных сведений о поиске нужной справки. Если нужный раздел справки не найден, выберите в окне помощника команду Попытаться найти дополнительную справку в Web. После этого в диалоговом окне Поиск разделов справки будут представлены возможные способы поиска нужных справочных сведений. В этом же окне можно найти советы, которые помогут ограничить область поиска.

Поиск дополнительных справочных сведений в Интернете. Если нужный раздел справки найти не удается, запустите Web-обозреватель и попробуйте найдите интересующие сведения в Интернете.

Примечание. При определенных системных настройках ссылка Попытаться найти дополнительную справку в Web может оказаться недоступной. Для использования этой возможности необходим доступ к Интернету. На компьютере также должен быть установлен Web-обозреватель. При необходимости обратитесь к своему системному администратору.


Помощник отвлекает от работы

Выбор другого помощника. Одни помощники более активны, чем другие. Чтобы сменить помощника, щелкните его правой кнопкой, а затем выберите в контекстном меню команду Выбрать помощника. Просмотрите список доступных помощников на вкладке Коллекция с помощью кнопок Назад и Далее. Наиболее «спокойным» является помощник «Эмблема Office».

Ограничение перемещений. Для ограничения перемещения по экрану помощника щелкните окно помощника и нажмите кнопку Параметры. На вкладке Параметры снимите флажок не закрывать данные.

Перемещение. С помощью мыши перетащите помощника в другое место экрана.

Скрытие помощника. В меню Справка выберите пункт Скрыть помощника.

Отключение. Щелкните мышью окно помощника, нажмите кнопку Параметры. На вкладке Параметры снимите флажок Использовать помощника. Получение справки без помощника.

Отключение звукового сопровождения помощника. Щелкните помощника, а затем нажмите кнопку Параметры. На вкладке Параметры снимите флажок Звуковое сопровождение.


Рисованные полилинии не выравниваются

Вместо команды Выровнять/распределить меню Действия (панель инструментов Рисование), используйте перемещение объектов.

  • Поточечное перемещение объектов возможно с помощью команды Сдвиг меню Действия.

  • Если была выполнена команда Привязать к сетке (меню Действия, подменю Привязать), временно отключите привязку к сетке, удерживая клавишу ALT во время перемещения фигуры.


 Трудности при рисовании от руки

Трудности при рисовании от руки

  • Попробуйте увеличить масштаб (команда Масштаб, меню Вид). Детали легче прорисовываются при увеличении в 200 процентов.

  • Пользуйтесь инструментом полилиния [image] панели инструментов Рисование (меню Автофигура, подменю Линии) вместо рисованной кривой [image] .

  • Попробуйте установить наименьшую скорость перемещения указателя мыши в панели управления Windows.

  • Чтобы сделать изображение полилиний более гладким, можно несколько изменить форму фигуры. Для получения дополнительных сведений по изменению формы полилиний нажмите кнопку [image] .


 Не удается выполнить поворот графика

Не удается выполнить поворот графика

Поворот или отражение могут быть выполнены только для рисованных объектов. Если объект может быть преобразован в рисованный объект посредством разгруппирования с последующим группированием, этот объект можно поворачивать и отражать. В рисованный объект нельзя преобразовать точечный рисунок.

  • Чтобы преобразовать объект, выделите его, выполните команду Разгруппировать меню Действия (панель инструментов Рисование), а затем - команду Группировать.

  • Если не удается преобразовать объект, откройте его в другом приложении, позволяющем работать с изображениями, выполните поворот объекта и сохраните его. При последующем открытии в Microsoft Graph, объект будет повернутым.


Искаженная цветопередача полутонов в объектах

  • Необходимо убедиться, что увеличение соответствует 100 процентам (команда Масштаб меню Вид). При уменьшении или увеличении изображение полутонов может искажаться.

  • Проблема может быть также вызвана возможностью монитора работать только с 16-цветной палитрой. Оптимальным является использование мониторов, которые могут отображать 256 и более цветов.


 Ступенчатое отображение линий

Ступенчатое отображение линий

  • Кривые линии — и прямые, не являющиеся строго вертикальными и горизонтальными — отображаются на экране со ступеньками. При печати эти неровности не видны.

  • Если при рисовании использовать кривую [image] или полилинию [image] , из панели инструментов Рисование (меню Автофигуры, подменю Линии), изображение линий будет более гладким, чем при использовании рисованной кривой [image] .

  • Попробуйте увеличить масштаб (команда Масштаб, меню Вид). Детали легче прорисовываются при увеличении в 200 процентов.

  • Попробуйте установить наименьшую скорость перемещения указателя мыши в панели управления Windows.

  • Чтобы сделать изображение полилиний более гладким, можно несколько изменить форму фигуры. Выделите фигуру и выберите команду Начать изменение узлов меню Действия (панель инструментов Рисование) для отображения вершин, после чего перемещайте любую вершину. Желательно предварительно увеличить масштаб (команда Масштаб, меню Вид) до 200 процентов.

  • Полилинии могут быть сглажены при удалении отдельных вершин. Выберите фигуру, а затем выполните команду Начать изменение узлов меню Действия, чтобы сделать вершины видимыми. Удерживая клавишу CTRL щелкните на удаляемой вершине.


Исчезновение тени объекта при добавлении объемного эффекта

В отображении рисованного объекта не могут одновременно использоваться тень и объемный эффект.


Расположение в результате выравнивания объектов друг над другом

В зависимости от того, какая команда выравнивания была использована, объекты могут перемещаться вверх, вниз, влево или вправо, в результате чего перемещаемые на новое место объекты могут нагромождаться на объекты, расположенные на этом месте ранее. В этом случае можно отменить действие команды выравнивания, выполнив команду Отменить (меню Правка), и перед тем, как повторно выполнять выравнивание, переместить нужные объекты на другие места.


Не удается выполнить повторное группирование объектов

При работе с несколькими группами объектов необходимо убедиться, что выделенный объект относится к группе, которую требуется перегруппировать. Если требуется перегруппировать объекты после закрытия Microsoft Graph, следует, удерживая нажатой клавишу SHIFT, выделить с помощью мышки нужные объекты, а затем выполнить команду Группировать меню Действия (панель инструментов Рисование).


Команды меню "Выровнять"/"Распределить" недоступны

Чтобы стали доступными команды выравнивания, необходимо предварительно выделить не менее двух рисованных объектов, а чтобы стали доступными команды распределения объектов, необходимо предварительно выделить не менее трех рисованных объектов.


При изменении цвета заливки рисованного объекта с тенью или объемным эффектом, цвет заливки последних остается прежним

Изменение цвета заливки влияет только на цвет поверхности рисованного объекта. Если требуется изменить цвет тени или объемного эффекта нажмите, соответственно, кнопку Тень или Объем панели инструментов Рисование.


 Отсутствие границы вокруг рисованного объекта

Отсутствие границы вокруг рисованного объекта

  • Добавление объемного эффекта к рисованному объекту приводит к отключению границы объекта.

  • Граница объекта была выключена, цвет границы совпадает с цветом фона или был выбран выпуклый или вдавленный стиль затенения. Чтобы добавить видимую границу, выделите объект. На панели инструментов Рисование нажмите стрелку, расположенную справа от кнопки Цвет линий [image] , после чего выберите цвет границы.


 Не удается разгруппировать импортированное изображение

Не удается разгруппировать импортированное изображение

Изображение является точечным рисунком, которые нельзя разгруппировать и преобразовать в рисованный объект.

Изменить точечный рисунок можно в соответствующей программе. Например для поворота или отражения точечного рисунка откройте его в программе Microsoft Photo Editor, внесите необходимые изменения, скопируйте, а затем вставьте в диаграмму Microsoft Graph.


Использование прежних значений параметров заливки, границы, тени или объемного эффекта при рисовании объекта

При рисовании нового объекта используются параметры по умолчанию. Чтобы изменить используемые по умолчанию параметры, выделите объект, параметры которого должны быть использованы. На панели инструментов Рисование нажмите кнопку Действия, после чего выполните команду По умолчанию для автофигур.


Не удается изменить цвет некоторых элементов изображения

Разгруппируйте изображение, после чего измените цвета с помощью инструментов панели Рисование.


Не отображается фигурная выноска помощника

  • Выноски помощника с советами или сообщениями могут перекрывать друг друга. Для просмотра нижней выноски необходимо закрыть верхнюю.

  • Некоторые окна сообщений автоматически закрываются при выборе мышью окна программы. Речь идет о сообщениях информационного характера, на которые не требуется ответа пользователя. Чтобы повторно вывести на экран подобное сообщение, необходимо выполнить действие, с которым оно связано.


(Untitled)

Диаграмма с областями подчеркивает изменение величины с течением времени. Отображая сумму значений рядов, такая диаграмма наглядно показывает вклад каждого ряда.

Диаграмма с областями

В данном примере диаграмма с областями показывает увеличение продаж в Бразилии, а также иллюстрирует долю каждой страны в общем объеме продаж.


(Untitled)

Линейчатая диаграмма позволяет сравнивать отдельные значения. Ось категорий расположена по вертикали, ось значений — по горизонтали. Это позволяет обратить большее внимание на сами представленные в диаграмме значения, не подчеркивая при этом их изменение во времени.

Линейчатая диаграмма с накоплением показывает вклад отдельных элементов в общую сумму.

Линейчатая диаграмма с накоплением


(Untitled)

Пузырьковая диаграмма — это разновидность точечной диаграммы. Размер маркера данных отображает значение третьей переменной.

Значения, которые должны быть отложены по оси X должны располагаться в одной строке или в одном столбце. Соответствующие значения оси Y и значения, которые определяют размеры маркеров данных, располагаются в соседних строках или столбцах.

Данные, по которым будет построена диаграмма

Из диаграммы в этом примере видно, что организация A предлагает самый широкий ассортимент изделий и охватывает самую большую часть рынка, однако уровень продаж у нее не самый высокий.


(Untitled)

Гистограмма позволяет представить изменение данных на протяжении отрезка времени. Диаграммы этого типа удобны также для наглядного сравнения различных величин. Ось категорий в гистограмме располагается по горизонтали, ось значений — по вертикали. Такое расположение осей подчеркивает характер изменения значений во времени.

Гистограмма с накоплением позволяет представить отношение отдельных составляющих к их совокупному значению. На объемной гистограмме с перспективой сравниваемые значения располагаются в плоскости (две оси).

Объемная гистограмма с перспективой

На этой диаграмме показатели объемов продаж по Европе за четыре квартала сравнивается с показателями продаж для других регионов.


(Untitled)

Использование маркеров данных цилиндрической, конической и пирамидальной формы может существенно улучшить внешний вид и наглядность объемной диаграммы.

Объемная линейчатая диаграмма с маркерами данных цилиндрической формы

Объемная гистограмма с маркерами данных пирамидальной формы


(Untitled)

Как и круговая диаграмма, кольцевая диаграмма показывает отношение частей к целому, но этот тип диаграммы может включать несколько рядов данных. Каждое кольцо в кольцевой диаграмме соответствует одному ряду данных.


(Untitled)

График наглядно показывает изменение величин через равные промежутки времени.


(Untitled)

Круговая диаграмма показывает отношение размеров элементов, образующих ряд данных, к сумме элементов. Всегда отображается только один ряд данных. Такой тип диаграммы целесообразно использовать, когда необходимо подчеркнуть вклад основного элемента.

Для повышения наглядности маленькие сектора на основной диаграмме можно объединить в один, одновременно представляя их на отдельной круговой диаграмме или гистограмме, которая располагается рядом с основной диаграммой.

Круговая диаграмма, содержащая вторую круговую диаграмму


(Untitled)

На лепестковой диаграмме каждая категория имеет собственную ось, исходящую из начала координат. Линиями соединяются значения, относящиеся к одному ряду.

Лепестковая диаграмма позволяет сравнивать совокупные значения нескольких рядов данных. Из представленной в данном примере диаграммы видно, что «Сорт А» отличается наибольшим содержанием витаминов (соответствующий ему ряд данных охватывает наибольшую площадь.


(Untitled)

Точечная диаграмма показывает взаимосвязь между числовыми значениями нескольких рядов данных либо отображает две группы чисел как один ряд точек с координатами X и Y. Элементы данных на этой диаграмме сосредоточены в группы (их распределение неравномерно). Такие диаграммы часто используются для представления результатов экспериментов.

При подготовке данных для построения диаграммы поместите значения X в один столбец или одну строку, а соответствующие значения Y в соседние строки или столбцы.

Данные, по которым будет построена диаграмма


(Untitled)

Биржевая диаграмма часто представляет изменение цен на акции. Этот тип диаграммы также может быть использован для отображения научных данных, например экспериментальных результатов измерения температуры. Для построения этой и других биржевых диаграмм необходимо расположить данные в правильном порядке.

В данном примере биржевой диаграммы показано изменение объемов продаж и цен на акции (эти значения откладываются по двум различным осям). Данные объемов продаж могут быть включены как в биржевую диаграмму для наборов из трех значений (самый высокий курс, самый низкий курс, курс закрытия), так и в биржевую диаграмму для наборов из четырех значений (курс открытия, курс закрытия, самый высокий курс, самый низкий курс).

Биржевая диаграмма с двумя осями значений


(Untitled)

Диаграмму «Поверхность» целесообразно использовать для поиска наилучшего сочетания в двух наборах данных. Как на топографической карте, области, относящиеся к одному диапазону значений, выделяются одинаковым цветом или узором.

Эта диаграмма показывает зависимость предела прочности на разрыв от времени и температуры


Изменение типа диаграммы, установленного по умолчанию

  1. В меню Диаграмма выберите пункт Тип диаграммы.

  2. На вкладке Стандартные или Нестандартные выберите необходимый тип.

    На вкладке Нестандартные выводится список текущих диаграмм, используемых по умолчанию, а также нестандартных типов диаграмм: встроенных и добавленных. Можно создать диаграмму, содержащую необходимый тип, элементы и формат, а затем сохранить ее в качестве нестандартного типа диаграммы.

    Инструкции

  3. Выберите команду Сделать стандартной и нажмите кнопку Да.

  4. Для выхода из диалогового окна без сохранения изменений текущего типа диаграммы нажмите кнопку Отменить.

    Для выхода из диалогового окна с сохранением изменений текущего типа диаграммы нажмите кнопку OK.


Использование выбранной диаграммы в качестве типа диаграммы по умолчанию

  1. В меню Диаграмма выберите пункт Тип диаграммы.

  2. На вкладке Нестандартные выберите команду Сделать стандартной, а затем нажмите кнопку Да.

  3. Если на экране появилось диалоговое окно Добавление нового типа диаграмм, введите имя в поле Имя, описание в поле Описание, а затем нажмите кнопку OK.


 Форматирование диаграмм

Форматирование диаграмм

В этом разделе рассматриваются следующие вопросы.

Цвет, текстура и градиентная заливка

Числовые форматы, масштаб оси и деления

Шрифты и поворот текста

Дополнительные возможности форматирования для разных типов диаграмм

Диаграмма с форматированием

Рис. 1

Цвет, текстура и градиентная заливка

Выбор цвета, границ и заливки допускается в маркерах данных, в области диаграммы, в области построения и в других элементах диаграммы.

На рисунке 1 в области построения используется двухцветная градиентная заливка. Маркер первого ряда данных («Факт.») имеет текстурную заливку. Маркер второго ряда данных («План.») имеет одноцветную заливку. При оформлении маркера третьего ряда данных («Издержки») используется эффект тени.

Дополнительные сведения

Изменение цвета, узора, линий и рамок на диаграмме

Изменение цвета в поверхностной диаграмме

Добавление рисунка к элементу диаграммы

Возврат в начало

Числовые форматы, масштаб оси и деления

Имеется возможность выбора диапазона значений, выводимых по оси значений, а также изменения интервала между ними. На диаграмме (рис. 1) представлены значения в диапазоне от 0 до 140 с шагом 20. При необходимости ось можно снабдить делениями.

Числа на диаграмме могут форматироваться так же, как и в таблице данных. Щелкните мышью соответствующую ось или подпись данных и с помощью кнопок на панели инструментов Форматирование выберите один из основных числовых форматов (денежный, процентный, с разделителями).

Кнопки числового форматирования на панели инструментов «Форматирование»

Рис. 2

Дополнительные сведения

Изменение числового формата ячеек и элементов диаграммы

Изменение шкалы числовой оси

Изменение расстояния между подписями делений на оси категорий

Изменение вида и расположения подписей делений на оси

Возврат в начало

Шрифты и поворот текста

Текст на диаграмме форматируются так же, как любой другой текст. Выберите мышью соответствующий текст или элемент и измените их шрифт, размер и цвет с помощью кнопок на панели инструментов Форматирование.

Кнопки текстового форматирования на панели инструментов «Форматирование»

Рис. 3

Дополнительные сведения

Изменение шрифта и размера текста на диаграмме

Выравнивание текста на диаграмме

Поворот текста в названии диаграммы или на оси

Возврат в начало

Дополнительные возможности форматирования для разных типов диаграмм

В оформлении диаграмм различных типов допускается использование специальных линий, полос, маркеров данных и других элементов. Так, изменяя степень перекрытия для рядов данных, можно добиться эффекта многослойности в гистограммах и линейчатых диаграммах.

В графике, который представлен на рисунке 1, каждый ромбовидный маркер снабжен тенью. Кроме того здесь используется эффект сглаживания линии.

Дополнительные сведения

Перекрытие или зазоры между маркерами данных на круговой и кольцевой диаграммах

Сглаживание углов на графиках

Изменение размера, цвета или формы маркеров данных на графике, точечной или лепестковой диаграммах

Возврат в начало


В меню «Формат» отсутствует команда «Автофигура», «Надпись», «Рисунок», «Объект» или «Объект WordArt»

Команды Автофигура, Надпись, Рисунок, Объект WordArt и т. п. доступны только после выделения соответствующего графического объекта, надписи, импортированного графика, оформления, картинки или другого объекта, который требуется отформатировать.


 Изменение размеров при попытке перемещения объекта и наоборот

Изменение размеров при попытке перемещения объекта и наоборот

  • Чтобы переместить автофигуру, в которой нет текста, перетащите саму фигуру или ее границу, но не маркер изменения размера или маркер изменения формы. Если автофигура содержит текст или не имеет заполнения (например, отображается только контур фигуры), следует перемещать границу. При выборе внутренней области фигуры с текстом будет выделен текст.

  • Для изменения размеров выделенной автофигуры перетащите один из маркеров изменения размера или маркер изменения формы. При попытке перетащить внутреннюю область или границу фигуры вместо изменения размера произойдет либо выделение текста, либо перемещение всей фигуры.


 Не выполняется поворот и отражение текста в рисованном объекте

Не выполняется поворот и отражение текста в рисованном объекте

Текст автофигуры перемещается вместе с фигурой, но при повороте или отражении фигуры поворота и отражения текста — например, расположения текста под углом или в перевернутом виде — не происходит. Чтобы изменить положение текста внутри фигуры, выделите текст, выполните команду Автофигуры (меню Формат), после чего выберите нужные параметры на вкладках Выравнивание и Границы.


График не импортируется

Возможно, отсутствует либо поврежден фильтр, который должен находиться в определенной папке. Удалите используемый фильтр из папки C:\Program Files\Common Files\Microsoft Shared\Grphflt. Затем переустановите фильтр.