Окно справки

Когда вы выбираете раздел справки во всплывающем окне помощника или выбираете команду Справка по имя программы в меню Справка, отображается окно справки. Окно справки состоит из двух областей — области, в которой отображается раздел справки, и кнопок перехода.

Просмотр раздела справки

Когда вы выбираете раздел справки в окне помощника, появляется окно справки, отображающее выбранный раздел. Вы можете напечатать раздел, а также переходить по уже просмотренным разделам. Если требуется просмотреть содержание справки, нажмите кнопку Показать [image], чтобы отобразить кнопки перехода.

Поиск справочных сведений с помощью кнопок перехода

Кнопки перехода предоставляют дополнительный способ поиска справочных сведений. Кнопки перехода доступны вне зависимости от того, включен или выключен помощник; однако, если помощник выключен, они являются единственным способом поиска раздела справки. Кнопки перехода позволяют выполнять поиск справочных сведений несколькими способами.

Просмотр содержания. Чтобы просмотреть содержание справки, перейдите на вкладку Содержание.

Ввод вопроса. Чтобы ввести вопрос о программе, входящей в состав Microsoft Office, перейдите на вкладку Мастер ответов.

Поиск по ключевым словам. Чтобы выполнить поиск конкретных слов или фраз, перейдите на вкладку Указатель, и введите или выберите ключевые слова из списка. Список найденных разделов можно изменять, добавляя или удаляя ключевые слова. Таким образом вы можете суживать область поиска до тех пор, пока в списке не останутся только нужные разделы и ключевые слова.

Дополнительные сведения

Использование ключевых слов для поиска раздела справки

Поиск справочных сведений с помощью ввода вопроса в окне справки

Печать раздела справки


Печать раздела справки

Печать текущего раздела

  1. Нажмите кнопку Печать [image].

  2. Выберите нужные параметры печати.

Печать семейства разделов

  1. Перейдите на вкладку Содержание.

    Если вкладка Содержание отсутствует, нажмите кнопку Показать [image], чтобы отобразить кнопки перехода.

  2. Выберите заголовок раздела, который требуется напечатать, и нажмите кнопку Печать [image].

  3. Выберите один из следующих вариантов.

    Чтобы напечатать текущий раздел, выберите параметр Печать выделенного раздела.

    Чтобы напечатать все подразделы данного раздела, выберите параметр Печать выделенного заголовка и всех подразделов.

  4. Выберите нужные параметры печати.


Поиск справочных сведений посредством ввода вопроса в окне справки

  1. В окне справки перейдите на вкладку Мастер ответов.

    Если вкладка Мастер ответов отсутствует, нажмите кнопку Показать [image] , чтобы отобразить кнопки перехода.

  2. Введите вопрос в поле Выберите действие и нажмите кнопку Найти.

  3. Чтобы просмотреть какой-либо из разделов справки, содержащих ответ на заданный вопрос, щелкните соответствующий заголовок в поле Выберите раздел.


Использование ключевых слов для поиска разделов справки

  1. В окне справки перейдите на вкладку Указатель.

    Если вкладка Указатель отсутствует, нажмите кнопку Показать [image] , чтобы отобразить кнопки перехода.

  2. В поле Введите ключевые слова введите одно или несколько ключевых слов, по которым требуется выполнить поиск.

  3. Чтобы выбрать ключевые слова из списка, щелкните одно или несколько ключевых слов в поле Или выберите ключевые слова и нажмите кнопку Найти.

  4. Чтобы просмотреть какой-либо из разделов справки, соответствующих условиям поиска, выберите раздел в поле Выберите раздел.