Категории функций электронной таблицы

Арифметические и тригонометрические функции

Инженерные функции

Информационные функции

Логические функции

Статистические функции

Финансовые функции

Функции работы с базой данных

Функции работы с датой и временем

Функции работы с текстом

Функции работы со ссылками и поиска

Функции работы с базой данных

Функциями электронной таблицы для работы с базой данных можно воспользоваться для выявления в списке значений, удовлетворяющих определенным условиям. Например, в списке с информацией о продажах можно подсчитать все строки (или записи), в которых сумма больше 1000, но меньше 2500.

Функции работы с базой данных и списками имеют три аргумента — база данных, поле и критерий.

  • Аргумент «база данных» - это диапазон, который содержит список. В этот диапазон необходимо включить строку с названиями столбцов.

  • Аргумент «поле» - это название столбца, по которому подводятся итоги.

  • Аргумент «критерий» - это диапазон, содержащий условие.

Интересующая функция

БДДИСП

БДДИСПП

БДПРОИЗВЕД

БДСУММ

БИЗВЛЕЧЬ

БСЧЁТ

БСЧЁТА

ДМАКС

ДМИН

ДСРЗНАЧ

ДСТАНДОТКЛ

ДСТАНДОТКЛП

Возврат в начало

Функции работы с датой и временем

С помощью функций работы с датой и временем можно анализировать и использовать значения даты и времени в формулах. Например, если необходимо использовать текущую дату в формулах, можно воспользоваться функцией СЕГОДНЯ, которая возвращает текущую дату по показаниям системных часов компьютера.

Интересующая функция

ВРЕМЗНАЧ

ВРЕМЯ

ГОД

ДАТА

ДАТАЗНАЧ

ДАТАМЕС

ДЕНЬ

ДЕНЬНЕД

ДНЕЙ360

ДОЛЯГОДА

КОНМЕСЯЦА

МЕСЯЦ

МИНУТЫ

РАБДЕНЬ

СЕГОДНЯ

СЕКУНДЫ

ТДАТА

ЧАС

ЧИСТРАБДНИ

Возврат в начало

Инженерные функции

Инженерные функции выполняют инженерный анализ. Большинство из них может быть отнесено к одному из трех типов:

  • Функции для работы с комплексными числами

  • Функции для преобразования чисел между различными системами счисления: десятичной, шестнадцатеричной, восьмеричной и двоичной

  • Функции для преобразования значений между различными системами мер.

Примечание. Для использования инженерных функций необходим отдельный файл библиотеки динамической компоновки Msowcf.dll. Если этот файл отсутствует, то при открытии электронной таблицы в обозревателе функция отображает значение ошибки #ИМЯ?. Если файл Msowcf.dll не найден на компьютере, необходимо или переустановить Microsoft Office 2000, или обратиться к системному администратору.

Интересующая функция

CONVERT

БЕССЕЛЬ.I

БЕССЕЛЬ.J

БЕССЕЛЬ.K

БЕССЕЛЬ.Y

ВОСЬМ.В.ДВ

ВОСЬМ.В.ДЕС

ВОСЬМ.В.ШЕСТН

ДEC.В.ВОСЬМ

ДВ.В.ВОСЬМ

ДВ.В.ДЕС

ДВ.В.ШЕСТН

ДЕЛЬТА

ДЕС.В.ДВ

ДЕС.В.ШЕСТН

ДФОШ

КОМПЛЕКСН

МНИМ.ABS

МНИМ.COS

МНИМ.EXP

МНИМ.LN

МНИМ.LOG10

МНИМ.LOG2

МНИМ.SIN

МНИМ.АРГУМЕНТ

МНИМ.ВЕЩ

МНИМ.ДЕЛ

МНИМ.КОРЕНЬ

МНИМ.ПРОИЗВЕД

МНИМ.РАЗН

МНИМ.СОПРЯЖ

МНИМ.СТЕПЕНЬ

МНИМ.СУММ

МНИМ.ЧАСТЬ

ПОРОГ

ФОШ

ШЕСТН.В.ВОСЬМ

ШЕСТН.В.ДВ

ШЕСТН.В.ДЕС

Возврат в начало

Финансовые функции

Финансовые функции выполняют обычные коммерческие вычисления: определение платежей по кредиту, будущего значения и чистого текущего объема вклада, а также стоимости купонов и долговых обязательств.

Общие аргументы для финансовых функций включают:

  • Будущее значение (бз) — значение инвестиций или ссуды после проведения всех платежей.

  • Количество периодов (кпер) — общее число выплат или периодов инвестиций.

  • Плата — это выплата, производимая периодически по кредиту или инвестициям.

  • Текущее значение (нз) — это значение вклада или кредита на начало периода инвестиций. Например, текущее значение кредита равно основной сумме займа.

  • Ставка — это процентная ставка или норма скидки для займа или инвестиций.

  • Тип — это часть периода платежей, в которую платежи производятся, например начало месяца или конец месяца.

Интересующая функция

АМГД

АМОРУВ

АМОРУМ

АМР

БЗ

БЗРАСПИС

ВНДОХ

ДАТАКУПОНДО

ДАТАКУПОНПОСЛЕ

ДДОБ

ДЛИТ

ДНЕЙКУПОН

ДНЕЙКУПОНДО

ДНЕЙКУПОНПОСЛЕ

ДОБ

ДОХОД

ДОХОДКЧЕК

ДОХОДПЕРВНЕРЕГ

ДОХОДПОГАШ

ДОХОДПОСЛНЕРЕГ

ДОХОДСКИДКА

ИНОРМА

КПЕР

МВСД

МДЛИТ

НАКОПДОХОД

НАКОПДОХОДПОГАШ

НОМИНАЛ

НОРМА

НПЗ

ОБЩДОХОД

ОБЩПЛАТ

ОСНПЛАТ

ПДОБ

ПЗ

ПЛПРОЦ

ПОЛУЧЕНО

ППЛАТ

РАВНОКЧЕК

РУБЛЬ.ДЕС

РУБЛЬ.ДРОБЬ

СКИДКА

ЦЕНА

ЦЕНАКЧЕК

ЦЕНАПЕРВНЕРЕГ

ЦЕНАПОГАШ

ЦЕНАПОСЛНЕРЕГ

ЦЕНАСКИДКА

ЧИСЛКУПОН

ЧИСТВНДОХ

ЧИСТНЗ

ЭФФЕКТ

Возврат в начало

Информационные функции

Информационные функции используются для определения типа данных, хранящихся в ячейке. Информационные функции включают группу функций, известных также как Е-функции, которые возвращают логическое значение ИСТИНА, когда ячейка удовлетворяет определенным условиям. Например, если ячейка содержит четное значение, функция ЕЧЁТН возвращает значение ИСТИНА. При необходимости определить, есть ли пустые ячейки в диапазоне ячеек, можно воспользоваться функцией СЧИТАТЬПУСТОТЫ для подсчета числа пустых ячеек в диапазоне или функцией ЕПУСТО для проверки ячейки на пустое значение.

Интересующая функция

ЕЛОГИЧ

ЕНД

ЕНЕТЕКСТ

ЕНЕЧЁТ

ЕОШ

ЕОШИБКА

ЕПУСТО

ЕССЫЛКА

ЕТЕКСТ

ЕЧЁТН

ЕЧИСЛО

НД

СЧИТАТЬПУСТОТЫ

ТИП.ОШИБКИ

ТИП

Ч

ЯЧЕЙКА

Возврат в начало

Логические функции

Логические функции могут быть использованы для проверки выполнения условия и для проверки сложных условий. Например, функцию ЕСЛИ можно использовать для проверки истинности условия. Одно значение возвращается тогда, когда условие истинно, другое — когда условие ложно.

Интересующая функция

ЕСЛИ

И

ИЛИ

ИСТИНА

ЛОЖЬ

НЕ

Возврат в начало

Функции поиска и работы со ссылками

Функции поиска и работы со ссылками можно использовать для поиска значений в списках или таблицах или для поиска ссылок ячейки. Например, для того, чтобы найти в таблице значение по совпадающему значению в первом столбце таблицы, можно использовать функцию ВПР. Для определения положения значения в списке используется функция ПОИСКПОЗ.

Интересующая функция

АДРЕС

ВПР

ВЫБОР

ГИПЕРССЫЛКА

ГПР

ДВССЫЛ

ИНДЕКС

ОБЛАСТИ

ПОИСКПОЗ

ПРОСМОТР

СМЕЩ

СТОЛБЕЦ

СТРОКА

ЧИСЛСТОЛБ

ЧСТРОК

Возврат в начало

Арифметические и тригонометрические функции

Математические и тригонометрические функции позволяют выполнить как простейшие вычисления: округление чисел, вычисление итогов для диапазона ячеек, так и более сложные: вычисление итогов для диапазона ячеек, которые удовлетворяют условию в другом диапазоне ячеек.

Интересующая функция

ABS

ACOS

ACOSH

ASIN

ASINH

ATAN

ATAN2

ATANH

COS

COSH

EXP

LN

LOG

LOG10

SIN

SINH

TAN

TANH

ГРАДУСЫ

ДВФАКТР

ЗНАК

КОРЕНЬ

КОРЕНЬПИ

МУЛЬТИНОМ

НЕЧЁТ

НОД

НОК

ОКРВВЕРХ

ОКРВНИЗ

ОКРУГЛ

ОКРУГЛВВЕРХ

ОКРУГЛВНИЗ

ОКРУГЛТ

ОСТАТ

ОТБР

ПИ

ПРОИЗВЕД

ПРОМЕЖУТОЧНЫЕ.ИТОГИ

РАДИАНЫ

РИМСКОЕ

РЯД.СУММ

СЛУЧМЕЖДУ

СЛЧИС

СТЕПЕНЬ

СУММ

СУММЕСЛИ

СУММКВ

СУММКВРАЗН

СУММПРОИЗВ

СУММРАЗНКВ

СУММСУММКВ

СЧЁТЕСЛИ

ФАКТР

ЦЕЛОЕ

ЧАСТНОЕ

ЧЁТН

ЧИСЛКОМБ

Возврат в начало

Статистические функции

Статистические функции выполняют статистический анализ диапазонов данных. Например, функции могут обеспечить статистическую информацию о прямой, построенной по группе значений (наклон линии, точка пересечения с осью значений или реальные точки, составляющие прямую).

Интересующая функция

FРАСП

FРАСПОБР

ZТЕСТ

БЕТАОБР

БЕТАРАСП

БИНОМРАСП

ВЕЙБУЛЛ

ВЕРОЯТНОСТЬ

ГАММАНЛОГ

ГАММАОБР

ГАММАРАСП

ГИПЕРГЕОМЕТ

ДИСП

ДИСПА

ДИСПР

ДИСПРА

ДОВЕРИТ

КВАДРОТКЛ

КВАРТИЛЬ

КВПИРСОН

КОВАР

КОРРЕЛ

КРИТБИНОМ

ЛОГНОРМОБР

ЛОГНОРМРАСП

МАКС

МАКСА

МЕДИАНА

МИН

МИНА

МОДА

НАИБОЛЬШИЙ

НАИМЕНЬШИЙ

НАКЛОН

НОРМАЛИЗАЦИЯ

НОРМОБР

НОРМРАСП

НОРМСТОБР

НОРМСТРАСП

ОТРБИНОМРАСП

ОТРЕЗОК

ПЕРЕСТ

ПЕРСЕНТИЛЬ

ПИРСОН

ПРЕДСКАЗ

ПРОЦЕНТРАНГ

ПУАССОН

РАНГ

СКОС

СРГАРМ

СРГЕОМ

СРЗНАЧ

СРЗНАЧА

СРОТКЛ

СТАНДОТКЛОН

СТАНДОТКЛОНА

СТАНДОТКЛОНП

СТАНДОТКЛОНПА

СТОШYX

СТЬЮДРАСП

СТЬЮДРАСПОБР

СЧЁТ

СЧЁТЗ

ТТЕСТ

УРЕЗСРЕДНЕЕ

ФИШЕР

ФИШЕРОБР

ФТЕСТ

ХИ2ОБР

ХИ2РАСП

ХИ2ТЕСТ

ЭКСПРАСП

ЭКСЦЕСС

Возврат в начало

Функции работы с текстом

Функции работы с текстами позволяют манипулировать текстовыми строками в формулах. Например, можно изменить регистр или определить длину текстовой строки. Можно также объединить или сцепить дату с текстовой строкой. Приведенная ниже формула иллюстрирует использование функции СЕГОДНЯ внутри функции ТЕКСТ для создания сообщения, содержащего текущую дату в формате “ДД МММ ГГГГ”.

="Бюджетный отчет на "&ТЕКСТ(СЕГОДНЯ(),"ДД МММ ГГГГ")

Интересующая функция

ДЛСТР

ЗАМЕНИТЬ

ЗНАЧЕН

КОДСИМВ

ЛЕВСИМВ

НАЙТИ

ПЕЧСИМВ

ПОВТОР

ПОДСТАВИТЬ

ПОИСК

ПРАВСИМВ

ПРОПИСН

ПРОПНАЧ

ПСТР

РУБЛЬ

СЖПРОБЕЛЫ

СИМВОЛ

СОВПАД

СТРОЧН

СЦЕПИТЬ

Т

ТЕКСТ

ФИКСИРОВАННЫЙ

Возврат в начало


Функции электронной таблицы Microsoft Excel, которые недоступны в электронных таблицах в интернете.

Следующие функции Microsoft Excel недоступны в электронных таблицах, опубликованных в интернете. Если будет опубликован лист, содержащий одну из этих функций, функция будет заменена на результат выполнения этой функции.

ВЫЗВАТЬ | МОПРЕД
РАЗНДАТ | ПСТРБ
НАЙТИБ | МОБР
ЧАСТОТА | МУМНОЖ
ПОЛУЧИТЬ.ДАННЫЕ.СВОДНОЙ.ТАБЛИЦЫ | PHONETIC
РОСТ | РЕГИСТРАТОР.ИД
ИНФОРМ | ЗАМЕНИТЬБ
ПРОЦПЛАТ | ПРАВБ
JIS | ПОИСКБ
ЛЕВБ | SQL.REQUEST
ДЛИНБ | ТРАНСП
ЛИНЕЙН | ТЕНДЕНЦИЯ
ЛГРФПРИБЛ | YEN

В Excel функции ИНДЕКС и ПРОСМОТР имеют две формы: форму массива и форму вектора. Форма массива для этих функций недоступна в электронных таблицах в интернете.


ABS

Возвращает абсолютное значение числа (число без знака).

Синтаксис

ABS(число)

Число — число, абсолютное значение которого требуется вычислить.


ACOS

Возвращает арккосинус числа. Арккосинус числа - это угол, косинус которого равен числу. Угол определяется в радианах в интервале от 0 до «пи».

Синтаксис

ACOS(число)

Число — это косинус искомого угла, значение должно быть в диапазоне от -1 до 1.


ACOSH

Возвращает гиперболический арккосинус числа.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ACOSH(число)

Число - это любое вещественное число, большее или равное 1.


ASIN

Возвращает арксинус числа в радианах. Диапазон возвращаемых значений — от -«пи»/2 до «пи»/2.

Синтаксис

ASIN(число)

Число - это синус искомого угла, значение должно быть в диапазоне от -1 до 1.


ASINH

Возвращает гиперболический арксинус числа.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

ASINH(число)

Число — это любое вещественное число.


ATAN

Возвращает арктангенс числа в радианах. Диапазон возвращаемых значений — от -пи/2 до пи/2.

Синтаксис

ATAN(число)

Число — это тангенс искомого угла.


ATAN2

Возвращает арктангенс для заданных координат x и y. Угол определяется в радианах в диапазоне от -«Пи» до «Пи», исключая -«Пи».

Синтаксис

ATAN2(x; y)

X — это x-координата точки.

Y — это y-координата точки.

Примечание. Если оба аргумента равны 0, то функция ATAN2 возвращает значение ошибки #ДЕЛ/0!.


ATANH

Возвращает гиперболический арктансенс числа.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ATANH(число)

Число - это любое вещественное число в диапазоне от -1 до 1, исключая -1 и 1.


COS

Возвращает косинус угла.

Синтаксис

COS(число)

Число — угол в радианах, косинус которого требуется вычислить.


COSH

Возвращает гиперболический косинус числа.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

COSH(число)

Число — это любое вещественное число.


EUROCONVERT

Преобразует число в значение в единицах евро, преобразует значение в единицах евро в значение в национальной валюте стран, использующих евро, или преобразует число из одной национальной валюты в другую с использованием в качестве промежуточного результата значения в евро. Валютами, доступными для пересчета, являются валюты стран-членов Европейского союза (ЕС), принявших евро в качестве денежной единицы. При преобразовании используются фиксированные курсы пересчета, устанавливаемые ЕС

Синтаксис

EUROCONVERT(number,source,target,full_precision,triangulation_precision)

Number - значение в валюте, которое требуется преобразовать, или ссылка на ячейку, содержащую значение.

Source - строка из трех символов или ссылка на ячейку, содержащую строку, соответствующую коду ISO исходной валюты. В функции EUROCONVERT доступны следующие коды валют:

Страна | Основная единица валюты | Код ISO
Бельгия | франк | BEF
Люксембург | франк | LUF
Германия | немецкая марка | DEM
Испания | песета | ESP
Франция | франк | FRF
Ирландия | фунт | IEP
Италия | лира | ITL
Нидерланды | гульден | NLG
Австрия | шиллинг | ATS
Португалия | эскудо | PTE
Финляндия | финская марка | FIM
Страны, использующие евро | евро | EUR

Следующие страны могут принять евро в качестве денежной единицы после разработки первоначальной версии функции EUROCONVERT; в этом случае Майкрософт внесет обновления в функцию EUROCONVERT. Для получения сведений о новых странах, принявших евро в качестве денежной единицы, и об обновлениях для функции EUROCONVERT следует подключиться к Web-узлу корпорации Майкрософт, посвященному валюте евро

Страна | Основная единица валюты | Код ISO
Дания | крона | DKK
Греция | драхма | GRD
Швеция | крона | SEK
Великобритания | фунт стерлингов | GBP

Target - строка из трех символов или ссылка на ячейку, содержащую строку, соответствующую коду ISO валюты, в которую требуется пересчитать значение. Коды ISO см. в приведенной таблице

Full_precision - логическое значение (ИСТИНА или ЛОЖЬ) или выражение, результатом которого является логическое значение, указывающее, как выполняется округление результата.

Используйте значение | Если требуется
ЛОЖЬ | Использовать правила округления, относящиеся к конкретной валюте; подробности см. в приведенной ниже таблице. Электронная таблица использует значение точности расчета для расчета результата и значение точности отображения для отображения результата. ЛОЖЬ является значением по умолчанию в случае, если аргумент full_precision опущен
ИСТИНА | Игнорировать относящиеся к конкретной валюте правила округления и вместо них воспользоваться коэффициентом пересчета с шестью значащими цифрами без последующего округления.

В следующей таблице приведены правила округления, относящиеся к конкретным валютам, то есть значения, соответствующие количеству десятичных разрядов, используемых Excel при пересчете и отображении результата.

Код ISO | Точность расчета | Точность отображения
BEF | 0 | 0
LUF | 0 | 0
DEM | 2 | 2
ESP | 0 | 0
FRF | 2 | 2
IEP | 2 | 2
ITL | 0 | 0
NLG | 2 | 2
ATS | 2 | 2
PTE | 1 | 2
FIM | 2 | 2
EUR | 2 | 2

Triangulation_precision - целое число, равное или большее 3, соответствующее числу значащих цифр, которое должно использоваться в промежуточном значении, выраженном в единицах евро, при перерасчете из одной валюты в другую. Если этот аргумент опущен, электронная таблица не округляет промежуточное значение в единицах евро. Если данный аргумент указан при перерасчете из валюты страны, использующей евро, в значение евро, электронная таблица рассчитывает промежуточное значение в единицах евро, которое может быть затем пересчитано в требуемую валюту.

Замечания

  • Электронная таблица отсекает конечные нули в возвращаемом значении.

  • Если исходный код ISO совпадает с конечным кодом ISO, электронная таблица возвращает исходное значение числа.

  • При использовании недопустимых параметров возвращается ошибка #ЧИСЛО.

  • Данная функция не применяет числовой формат.

Примеры

В данных примерах принимаются курсы пересчета 1 евро = 6,55957 французского франка и 1,95583 немецкой марки. Функция EUROCONVERT использует текущие курсы, устанавливаемые ЕС; при изменении курсов Майкрософт будет вносить обновления в данную функцию. Для получения подробных сведений о действующих правилах и курсах следует обращаться к публикациям Европейской комиссии, касающимся евро. Для получения сведений о приобретении этих публикаций и получении обновлений для функции EUROCONVERT следует подключиться к Web-узлу корпорации Майкрософт, посвященному валюте евро.

В примерах приведены результирующие значения, хранящиеся в ячейке, без применения форматирования.

EUROCONVERT(1.20,"DEM","EUR") равняется 0,61 евро. Поскольку аргументы full_precision и triangulation_precision не указаны, в результате используется точность расчета для евро, составляющая 2 десятичных разряда.

EUROCONVERT(1,"FRF","EUR",ИСТИНА,3) равняется 0,152 евро. Если при пересчете в евро значением full_precision является ИСТИНА, результат имеет точность, определяемую аргументом triangulation_precision.

EUROCONVERT(1,"FRF","EUR",ЛОЖЬ,3) равняется 0,15 евро. Если при пересчете в евро значением full_precision является ЛОЖЬ, для вычисления результата используется точность расчета для евро, составляющая 2 десятичных разряда.

EUROCONVERT(1,"FRF","DEM",ИСТИНА,3) равняется 0,29728616 немецкой марки. Поскольку triangulation_precision равняется 3, промежуточное значение в евро округляется до трех разрядов. Так как значением full_precision является ИСТИНА, результирующее значение в немецких марках сохраняется со всеми значащими цифрами.

EUROCONVERT(1,"FRF","DEM",ЛОЖЬ,3) равняется 0,30 немецкой марки. Поскольку triangulation_precision равняется 3, промежуточное значение в евро округляется до трех разрядов. Так как значением full_precision является ЛОЖЬ, результирующее значение в немецких марках округляется в соответствии точностью расчета для немецкой марки, составляющей 2 десятичных разряда.


EXP

Возвращает число «e», возведенное в указанную степень.

Синтаксис

EXP(число)

Число — это число, для которого вычисляется экспоненциальная функция с основанием e. Число e равно 2.71828182845904, основанию натурального логарифма.


FРАСП

Возвращает F-распределение вероятности (степень плотности) для двух наборов данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

FРАСП(x;степени_свободы1;степени_свободы2)

X — неотрицательное число, для которого нужно оценить функцию.

Степени_свободы1 — это число степеней свободы, значение находится в диапазоне от 1 до 10^10, исключая 10^10.

Степени_свободы2 — это число степеней свободы, значение находится в диапазоне от 1 до 10^10, исключая 10^10.


FРАСПОБР

Возвращает обратное значение для F-распределения вероятностей. Если p = FРАСП(x;...), то FРАСПОБР(p;...) = x.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

FРАСПОБР(вероятность;степени_свободы1;степени_свободы2)

Вероятность — это вероятность, связанная с F-распределением; значение находится в диапазоне от 0 до 1 включительно.

Степени_свободы1 — это число степеней свободы, значение находится в диапазоне от 1 до 10^10, исключая 10^10.

Степени_свободы2 — это число степеней свободы, значение находится в диапазоне от 1 до 10^10, исключая 10^10.


LN

Возвращает натуральный логарифм числа.

Синтаксис

LN(число)

Число — положительное вещественное число, натуральный логарифм которого требуется вычислить.


LOG

Возвращает логарифм числа по заданному основанию.

Синтаксис

LOG(число;основание)

Число — положительное вещественное число, логарифм которого требуется вычислить.

Основание — основание логарифма, по умолчанию равно 10.


LOG10

Возвращает десятичный логарифм числа.

Синтаксис

LOG10(число)

Число — положительное вещественное число, десятичный логарифм которого требуется вычислить.


SIN

Возвращает синус угла.

Синтаксис

SIN(число)

Число — угол в радианах, синус которого требуется вычислить. Градусы * ПИ()/180 = радианы.


SINH

Возвращает гиперболический синус числа.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

SINH(число)

Число — это любое вещественное число.


TAN

Возвращает тангенс угла.

Синтаксис

TAN(число)

Число — угол в радианах, тангенс которого требуется вычислить. Градусы * ПИ()/180 = радианы.


TANH

Возвращает гиперболический тангенс числа.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

TANH(число)

Число — это любое вещественное число.


ZТЕСТ

Возвращает двустороннее P-значение z-теста.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ZТЕСТ(массив;x;сигма)

Массив - это диапазон данных, с которыми сравнивается x.

X — это проверяемое значение.

Сигма - это известное стандартное отклонение генеральной совокупности. Если этот параметр опущен, то используется стандартное отклонение выборки.


АДРЕС

Создает ссылку на ячейку в виде текста, используя номер строки и номер столбца.

Синтаксис

АДРЕС(номер_строки;номер_столбца;тип_ссылки;а1;имя_листа)

Номер_строки — это номер строки, используемый в ссылке на ячейку: номер_строки = 1 для первой строки.

Номер_столбца — это номер столбца, используемый в ссылке на ячейку: номер_столбца = 4 для столбца D.

Тип_ссылки определяет тип ссылки: абсолютная = 1; абсолютная строка/относительный столбец = 2; относительная строка/абсолютный столбец = 3; относительная = 4.

A1 — это логическое значение, которое определяет стиль ссылок. Электронная таблица не поддерживает стиль ссылок С1К1, поэтому если этот аргумент используется, значение должно быть установлено в 1 (что соответствует стилю A1). Если используется отличное от 1 значение, то АДРЕС возвращает значение ошибки #ЗНАЧ!.

Имя_листа указывает имя листа, который будет использован в книгах Microsoft Excel, но не в электронных таблицах в интернете. Поскольку электронная таблица не поддерживает внешние ссылки, АДРЕС возвращает значение ошибки #ЗНАЧ! при использовании этого аргумента.


АМОРУМ

Возвращает величину пропорционально распределенной амортизации имущества за каждый период с использованием коэффициента амортизации.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

АМОРУМ(стоимость;дата_приобретения;первый_период;остаточная_стоимость;период; ставка;базис)

Стоимость — это стоимость имущества.

Дата_приобретения — это дата приобретения имущества.

Первый_период — это дата окончания первого периода.

Остаточная_стоимость — это остаточная стоимость имущества в конце периода амортизации.

Период — это отчетный период.

Ставка — это процентная ставка амортизации.

Базис — это число, определяющее базис: 360 дней (метод NASD) = 0; фактический = 1; 365 дней в году = 3; 360 дней в году (европейский метод) = 4.


АМОРУВ

Возвращает величину пропорционально распределенной амортизации имущества за каждый период.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

АМОРУВ(стоимость;дата_приобретения;первый_период; остаточная_стоимость;период;ставка;базис)

Стоимость — это стоимость имущества.

Дата_приобретения — это дата приобретения имущества.

Первый_период — это дата окончания первого периода.

Остаточная_стоимость — это остаточная стоимость имущества в конце периода амортизации.

Период — это отчетный период.

Ставка — это процентная ставка амортизации.

Базис — это число, определяющее базис: 360 дней (метод NASD) = 0; фактический = 1; 365 дней в году = 3; 360 дней в году (европейский метод) = 4.


АМР

Возвращает величину непосредственной амортизации имущества за один период.

Синтаксис

АМР(стоимость;остаток;время_эксплуатации)

Стоимость — это начальная стоимость имущества.

Остаток — это остаточная стоимость имущества в конце периода амортизации.

Время_эксплуатации — это количество периодов, за которые собственность амортизируется (иногда называется периодом амортизации).


АМГД

Возвращает годовую амортизацию имущества для указанного периода.

Синтаксис

АМГД(стоимость;остаточная_стоимость;время_эксплуатации;период)

Стоимость — это начальная стоимость имущества.

Остаточная_стоимость — это остаточная стоимость имущества в конце периода амортизации.

Время_эксплуатации — это количество периодов, за которые собственность амортизируется (иногда называется периодом амортизации).

Период - это период (должен быть измерен в тех же единицах, что и время полной амортизации).


БДПРОИЗВЕД

Перемножает числа в поле(столбце) базы данных для записей, которые удовлетворяют заданным условиям.

Синтаксис

БДПРОИЗВЕД(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


БДСУММ

Суммирует числа в поле(столбце) базы данных для записей, которые удовлетворяют заданным условиям.

Синтаксис

БДСУММ(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


БДДИСП

Оценивает дисперсию по выборке из выбранных записей.

Синтаксис

БДДИСП(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


БДДИСПП

Вычисляет дисперсию для генеральной совокупности выбранных записей.

Синтаксис

БДДИСПП(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


БЕССЕЛЬ.I

Возвращает функцию Бесселя In(x).

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

БЕССЕЛЬ.I(x; n)

X — это значение, для которого вычисляется функция.

N — это порядок функции Бесселя. Если N не целое, то производится усечение.


БЕССЕЛЬ.J

Возвращает функцию Бесселя Jn(x).

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

БЕССЕЛЬ.J(x; n)

X — это значение, для которого вычисляется функция.

N — это порядок функции Бесселя. Если N не целое, то производится усечение.


БЕССЕЛЬ.K

Возвращает функцию Бесселя Kn(x).

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

БЕССЕЛЬ.K(x; n)

X — это значение, для которого вычисляется функция.

N - это порядок функции. Если N не целое, то производится усечение.


БЕССЕЛЬ.Y

Возвращает функцию Бесселя Yn(x), которая также называется функцией Вебера или функцией Неймана.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

БЕССЕЛЬ.Y(x; n)

X — это значение, для которого вычисляется функция.

N - это порядок функции. Если N не целое, то производится усечение.


БЕТАРАСП

Возвращает интегральную функцию плотности бета-вероятности.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

БЕТАРАСП(x;альфа;бета;A;B)

X — это значение в интервале между A и B, для которого вычисляется функция.

Альфа — это параметр распределения; должен быть больше 0.

Бета — это параметр распределения; должен быть больше 0.

A — это необязательная нижняя граница интервала изменения x. Если аргумент опущен, то А = 0.

B — это необязательная верхняя граница интервала изменения x. Если аргумент опущен, то B = 1.


БЕТАОБР

Возвращает функции обратную интегральной плотности бета-вероятности (БЕТАРАСП).

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

БЕТАОБР(вероятность;альфа;бета;A;B)

Вероятность — это вероятность, связанная с бета распределением.

Альфа — это параметр распределения; должен быть больше 0.

Бета — это параметр распределения; должен быть больше 0.

A — это необязательная нижняя граница интервала изменения x. Если аргумент опущен, то А = 0.

B — это необязательная верхняя граница интервала изменения x. Если аргумент опущен, то B = 1.


БЗ

Возвращает будущее значение вклада на основе периодических постоянных платежей и постоянной процентной ставки.

Синтаксис

БЗ(ставка; кпер; плата; нз; тип)

Ставка — это процентная ставка за период.

Кпер — это общее число периодов выплат годовой ренты.

Плата — это выплата, производимая в каждый период; это значение не может меняться в течении всего периода выплат

Нз - это текущая стоимость, или общая сумма всех будущих платежей с настоящего момента. Если аргумент опущен, то нз = 0.

Тип — это логическое значение, которое определяет в какой момент производится выплата: выплата в конце периода = 0; выплата в начале периода или аргумент опущен = 0.


БЗРАСПИС

Возвращает будущее значение основного капитала после начисления сложных процентов.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

БЗРАСПИС(основной_капитал;ставки)

Основной_капитал — это текущая стоимость инвестиции.

Ставки — это диапазон процентных ставок, задаваемый в виде чисел или пустых ячеек; пустые ячейки рассматриваются как 0.


БИНОМРАСП

Возвращает отдельное значение биномиального распределения.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

БИНОМРАСП(число_успехов;число_испытаний;вероятность_успеха;интегральная)

Число_успехов — это количество успешных испытаний.

Число_испытаний — это число независимых испытаний.

Вероятность_успеха — это вероятность успеха каждого испытания.

Интегральная — логическое значение: для интегральной функции распределения равно ИСТИНЕ; для функции плотности распределения равно ЛОЖЬ.


БИЗВЛЕЧЬ

Извлекает из базы данных отдельную запись, которая удовлетворяет заданным условиям.

Синтаксис

БИЗВЛЕЧЬ(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


БСЧЁТ

Подсчитывает ячейки, содержащие числа, в поле(столбце) базы данных для записей , которые удовлетворяют заданным условиям.

Синтаксис

БСЧЁТ(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


БСЧЁТА

Подсчитывает непустые ячейки в поле(столбце) для записей базы данных, которые удовлетворяют заданным условиям.

Синтаксис

БСЧЁТА(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


ВЕРОЯТНОСТЬ

Возвращает вероятность того, что значение из интервала находится внутри заданных пределов или равно нижнему пределу.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ВЕРОЯТНОСТЬ(x_интервал;интервал_вероятностей;нижний_предел;верхний_предел)

X_интервал - это интервал числовых значений x, с которыми связаны вероятности.

Интервал_вероятностей - это множество вероятностей, соответствующих значениям в аргументе x_интервал; значения в диапазоне от 0 до 1, исключая 0.

Нижний_предел - это нижняя граница значения, для которого вычисляется вероятность.

Верхний предел - это необязательная верхняя граница для значения. Если аргумент опущен, то функция возвращает вероятность того, что значения в x_интервал равны значению аргумента нижний_предел.


ВЕЙБУЛЛ

Возвращает распределение Вейбулла.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ВЕЙБУЛЛ(x;альфа;бета;интегральная)

X — неотрицательное число, для которого нужно оценить функцию.

Альфа — это параметр распределения, положительное число.

Бета — это параметр распределения, положительное число.

Интегральная — логическое значение: для интегральной функции распределения равно ИСТИНЕ; для функции плотности распределения равно ЛОЖЬ.


ВНДОХ

Возвращает внутреннюю скорость оборота для ряда последовательных операций с наличными.

Синтаксис

ВНДОХ(значения;прогноз)

Значения - это ссылка на ячейки, содержащие числовые величины, для которых вычисляется внутренняя скорость оборота средств.

Прогноз - это величина, о которой предполагается, что она близка к результату ВНДОХ; Если аргумент опущен, от полагается равным 0,1 (10 процентов).


ВОСЬМ.В.ДВ

Преобразовывает восьмеричное число в двоичное. Отрицательные числа возвращаются как 10-разрядные (10 бит) двоичные числа в дополнительном коде, в котором самый значащий бит — это знаковый бит.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ВОСЬМ.В.ДВ(число;разрядность)

Число —это преобразуемое восьмеричное число. Число не должно содержать более 10 символов. Отрицательные числа записываются в дополнительном коде, в котором самый значащий бит — это знаковый бит.

Разрядность — это количество используемых разрядов. Если разрядность опущена, то функция использует минимальное необходимое количество разрядов. Аргумент используется, если нужно приписать к возвращаемому значению ведущие нули.


ВОСЬМ.В.ДЕС

Преобразует восьмеричное число в десятичное.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ВОСЬМ.В.ДЕС(число)

Число —это преобразуемое восьмеричное число. Число не должно содержать более 10 символов. Отрицательные числа записываются в дополнительном коде, в котором самый значащий бит — это знаковый бит.


ВОСЬМ.В.ШЕСТН

Преобразует восьмеричное число в шестнадцатеричное.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ВОСЬМ.В.ШЕСТН(число;разрядность)

Число —это преобразуемое восьмеричное число. Число не должно содержать более 10 символов. Отрицательные числа записываются в дополнительном коде, в котором самый значащий бит — это знаковый бит.

Разрядность — это количество используемых разрядов. Если разрядность опущена, то функция использует минимальное необходимое количество разрядов. Аргумент используется, если нужно приписать к возвращаемому значению ведущие нули.


ВПР

Ищет значение в первом столбце таблицы и возвращает значение в той же строке из указанного столбца таблицы. По умолчанию таблица должна быть отсортирована по возрастанию.

Синтаксис

ВПР(искомое_значение;инфо_таблица;номер_столбца;интервальный_просмотр)

Искомое_значение - это значение, которое требуется найти в первом столбце таблицы. Искомое_значение может быть значением, ссылкой или текстовой строкой.

Инфо_таблица - это ссылка на таблицу из текстовых строк, чисел или логических значений, из которой извлекаются данные.

Номер_столбца - это номер столбца в инфо_таблица, из которой будет возвращено сопоставляемое значение. Первая столбец значений в таблице - это столбец 1.

Интервальный_просмотр - это логическое значение: для поиска точного соответствия = ЛОЖЬ; для поиска самого большого числа, меньшего или равного значению аргумента искомое_значение в таблице отсортированной по возрастанию = ИСТИНА или опущено.


ВРЕМЯ

Возвращает число, представляющее определенное время: десятичная дробь от 0 для 0:00:00 (12:00:00 A.M.) до 0,99999999 для 23:59:59 (11:59:59 P.M.).

Синтаксис

ВРЕМЯ(часы;минуты;секунды)

Часы — это число от 0 до 23, указывающее час.

Минуты — это число от 0 до 59, указывающее минуту.

Секунды — это число от 0 до 59, указывающее секунду.


ВРЕМЗНАЧ

Возвращает число, представляющее время, заданное в виде текста.

Синтаксис

ВРЕМЗНАЧ(время_как_текст)

Время_как_текст - это текстовая строка, содержащая время в любом формате, например "18:45". Информация о дате в аргументе время_как_текст игнорируется.


ВЫБОР

Выбирает значение или выполняемое действие из списка значений, используя номер_индекса.

Синтаксис

ВЫБОР(номер_индекса;значение1;значение2;…)

Номер_индекса —это номер выбираемого аргумента-значения. Номер_индекса должен быть числом от 1 до 29, формулой или ссылкой на ячейку, содержащую число от 1 до 29.

Значение1 Значение, Значение2, ... — это от 1 до 29 чисел, ссылок на ячейку, формул, функций или текстовых аргументов, из которых функция производит выбор.


ГАММАРАСП

Возвращает гамма-распределение.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ГАММАРАСП(x;альфа;бета;интегральная)

X — неотрицательное число, для которого нужно вычислить распределение.

Альфа — это параметр распределения, положительное число.

Бета — это параметр распределения. Если бета = 1, то функция возвращает стандартное гамма-распределение.

Интегральная — логическое значение: для интегральной функции распределения равно ИСТИНЕ; для функции плотности распределения равно ЛОЖЬ.


ГАММАОБР

Возвращает обратное гамма распределение: если p = ГАММАРАСП(x;...), то ГАММАОБР(p;...) = x.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ГАММАОБР(вероятность;альфа;бета)

Вероятность — это вероятность, связанная с гамма-распределением; значение находится в диапазоне от 0 до 1 включительно.

Альфа — это параметр распределения, положительное число.

Бета — это параметр распределения. Если бета = 1, то функция возвращает обратное значение стандартного гамма-распределения.


ГАММАНЛОГ

Возвращает натуральный логарифм гамма-функции.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ГАММАНЛОГ(x)

X — это положительное число; аргумент для гамма-функции, логарифм которой требуется получить.


ГИПЕРССЫЛКА

Создает ярлык или переход, который открывает документ, расположенный на жестком диске, на сетевом сервере, во внутренней сети или в Интернете.

Синтаксис

ГИПЕРССЫЛКА (адрес;имя)

Адрес - это текст, задающий путь и имя файла для открываемого документа. Путь может представлять собой путь к файлу, записанному на жестком диске, являться адресом в формате UNC или адресом URL в Интернете.

Имя - это текст или число, которые отображаются в ячейке. Если аргумент опущен, в ячейке отображается значение аргумента адрес.


ГИПЕРГЕОМЕТ

Возвращает гипергеометрическое распределение.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ГИПЕРГЕОМЕТ(число_успехов_в_выборке;размер_выборки;число_успехов_в_совокупности;размер_совокупности)

Число_успехов_в_выборке - это неотрицательное целое число успехов в выборке.

Размер_выборки - это размер выборки, неотрицательное целое число.

Число_успехов_в_совокупности - это неотрицательное целое число успехов в совокупности.

Размер_совокупности - это размер совокупности, неотрицательное целое число.


ГОД

Возвращает год, соответствующий аргументу дата_в_числовом_формате. Год определяется как целое в интервале 1900-9999.

Синтаксис

ГОД(дата_в_числовом_формате)

Дата_в_числовом_формате — это число, которое представляет дату, или дата в текстовом формате, например "4.1.99" или "31 окт 2000".


ГПР

Ищет значение в верхней строке таблицы или массива значений и возвращает значение в том же столбце из заданной строки таблицы или массива.

Синтаксис

ГПР(искомое_значение;инфо_таблица;номер_строки;интервальный_просмотр)

Искомое_значение - это значение, которое требуется найти в первой строке таблицы. Искомое_значение может быть значением, ссылкой или текстовой строкой.

Инфо_таблица - это ссылка на таблицу из текстовых строк, чисел или логических значений, в которой ищутся данные..

Номер_строки - это номер строки в инфо_таблица, из которой будет возвращено сопоставляемое значение. Первая строка значений в таблице - это строка 1.

Интервальный_просмотр - это логическое значение: для поиска точного соответствия = ЛОЖЬ; для поиска приближенного соответствия в таблице отсортированной по возрастанию = ИСТИНА или опущено.


ГРАДУСЫ

Преобразует радианы в градусы.

Синтаксис

ГРАДУСЫ(угол)

Угол — это угол в радианах, преобразуемый в градусы.


ДАТАКУПОНПОСЛЕ

Возвращает в числовом формате следующую дату купона после даты соглашения.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДАТАКУПОНПОСЛЕ(дата_соглашения;дата_вступления_в_силу;периодичность;базис)

Дата_соглашения - это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу - срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис - это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДАТАКУПОНДО

Возвращает в числовом формате предыдущую дату купона перед датой соглашения.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДАТАКУПОНДО(дата_соглашения;дата_вступления_в_силу;периодичность;базис)

Дата_соглашения - это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу - срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис - это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДАТА

Возвращает в числовом формате заданную дату.

Синтаксис

ДАТА(год;месяц;день)

Год — это число в диапазоне от 1900 до 9999.

Месяц — это число от 1 до 12, указывающее месяц года.

День — это число от 1 до 31, указывающее день месяца.


ДАТАЗНАЧ

Преобразует в число дату, которая была задана в текстовом виде.

Синтаксис

ДАТАЗНАЧ(дата_как_текст)

Дата_как_текст — дата, записанная в виде текста, с 01.01.1900 по 31.12.9999.


ДАТАМЕС

Возвращает дату в числовом формате, представляющую дату, отстоящую на заданное количество месяцев вперед или назад от заданной даты.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДАТАМЕС(нач_дата;число_месяцев)

Нач_дата — это дата, от которой отсчитывается (вперед или назад) указанное число месяцев.

Число_месяцев — это количество месяцев до или после даты нач_дата. Положительное значение аргумента число_месяцев означает будущие даты; отрицательное значение означает прошедшие даты.


ДВ.В.ДЕС

Преобразует двоичное число в десятичное.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДВ.В.ДЕС(число)

Число — это преобразуемое двоичное число. Число не должно содержать более 10 символов. Первый значащий бит числа является знаковым битом. Отрицательные числа записываются в дополнительных кодах.


ДВ.В.ШЕСТН

Преобразует двоичное число в шестнадцатеричное.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДВ.В.ШЕСТН(число; разрядность)

Число — это преобразуемое двоичное число. Число не должно содержать более 10 символов. Первый значащий бит числа является знаковым битом. Отрицательные числа записываются в дополнительных кодах.

Разрядность — это количество используемых разрядов. Если разрядность опущена, то функция использует минимальное необходимое количество разрядов. Аргумент используется, если нужно приписать к возвращаемому значению ведущие нули.


ДВ.В.ВОСЬМ

Преобразует двоичное число в восьмеричное.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДВ.В.ВОСЬМ(число; разрядность)

Число — это преобразуемое двоичное число. Число не должно содержать более 10 символов. Первый значащий бит числа является знаковым битом. Отрицательные числа записываются в дополнительных кодах.

Разрядность — это количество используемых разрядов. Если разрядность опущена, то функция использует минимальное необходимое количество разрядов. Аргумент используется, если нужно приписать к возвращаемому значению ведущие нули.


ДВФАКТР

Возвращает двойной факториал числа.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДВФАКТР(число)

Число — неотрицательное число, для которого требуется вычислить двойной факториал.


ДВССЫЛ

Возвращает ссылку, заданную текстовой строкой.

Синтаксис

ДВССЫЛ(ссылка_на_ячейку;a1)

Ссылка_на_ячейку - это ссылка на ячейку, которая содержит ссылку в стиле А1 или ссылку на ячейку в виде текстовой строки.

A1 - это логическое значение, задающее тип ссылки в ссылка_на_ячейку. При использовании аргумента значение должно быть равно 1 или ИСТИНА. Если аргумент опущен, его значение полагается равным 1.


ДДОБ

Возвращает значение амортизации имущества за данный период, используя метод двойного процента со снижающегося остатка или иной явно указанный метод.

Синтаксис

ДДОБ(Стоимость;остаточная_стоимость;время_эксплуатации;период;коэффициент)

Стоимость — это начальная стоимость имущества.

Остаточная_стоимость — это остаточная стоимость имущества в конце периода амортизации.

Время_эксплуатации — это количество периодов, за которые собственность амортизируется (иногда называется периодом амортизации).

Период — это период, для которого требуется вычислить амортизацию. Период должен быть измерен в тех же единицах, что и время_эксплуатации.

Коэффициент — это норма снижения балансовой стоимости (амортизации). Если аргумент опущен, то он полагается равным 2 (метод удвоенного процента со снижающегося остатка)


ДЕНЬ

Возвращает номер дня в месяце (число диапазоне от 1 до 31) для даты в числовом формате.

Синтаксис

ДЕНЬ(дата_в_числовом_формате)

Дата_в_числовом_формате — это число, которое представляет дату, или дата в текстовом формате, например "4.1.99" или "31 окт 2000".


ДЕС.В.ДВ

Преобразовывает десятичное число в двоичное. Отрицательные числа возвращаются как 10-разрядные (10 бит) двоичные числа в дополнительном коде, в котором самый значащий бит — это знаковый бит.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДЕС.В.ДВ(число; разрядность)

Число — преобразуемое десятичное число.

Разрядность — это количество используемых разрядов. Если разрядность опущена, то функция использует минимальное необходимое количество разрядов. Аргумент используется, если нужно приписать к возвращаемому значению ведущие нули.


ДЕС.В.ШЕСТН

Преобразовывает десятичное число в шестнадцатеричное. Отрицательные числа возвращаются как 10-разрядные (40 бит) шестнадцатеричные числа в которых самый значащий бит — это знаковый бит.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДЕС.В.ШЕСТН(число; разрядность)

Число — преобразуемое десятичное число.

Разрядность — это количество используемых разрядов. Если разрядность опущена, то функция использует минимальное необходимое количество разрядов. Аргумент используется, если нужно приписать к возвращаемому значению ведущие нули.


ДЕС.В.ВОСЬМ

Преобразовывает десятичное число в восьмеричное. Отрицательные числа возвращаются как 10-разрядные (30 бит) восьмеричные числа в дополнительном коде, в котором самый значащий бит — это знаковый бит.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДЕС.В.ВОСЬМ(число; разрядность)

Число — преобразуемое десятичное число.

Разрядность — это количество используемых разрядов. Если разрядность опущена, то функция использует минимальное необходимое количество разрядов. Аргумент используется, если нужно приписать к возвращаемому значению ведущие нули.


ДЕЛЬТА

Проверяет равенство двух чисел. Возвращает 1, если первое число равно второму; возвращает 0 в противном случае.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДЕЛЬТА(число1; число2)

Число1 — это первое сравниваемое число.

Число2 — это второе число; если оно опущено, то полагается равным нулю.


ДЕНЬНЕД

Возвращает число от 1 до 7, которое определяет день недели, вычисленное на основе числа, представляющего дату.

Синтаксис

ДЕНЬНЕД(дата_в_числовом_формате;тип)

Дата_в_числовом_формате — это число, которое представляет дату, или дата в текстовом формате, например "4.1.99" или "31 окт 2000".

Тип - это число: для недели с воскресенья = 1 по субботу = 7 равно 1; для недели с понедельника = 1 по воскресенье = 7 равно 2; для недели с понедельника = 0 по воскресенье = 6 равно 3.


ДИСП

Оценивает дисперсию по выборке (игнорируя в выборке логические и текстовые значения).

Синтаксис

ДИСП(число1;число2; ...)

Число1, число2,.. — от 1 до 30 числовых аргументов, соответствующих выборке из генеральной совокупности.


ДИСПА

Вычисляет дисперсию по выборке из генеральной совокупности, заданной аргументами, которые могут включать текст и логические значения. Текстовые значения и логическое значение ЛОЖЬ рассматриваются как 0; логическое значение ИСТИНА рассматривается как 1.

Синтаксис

ДИСПА(значение1,значение2,...)

Число1, число2,.. — от 1 до 30 числовых аргументов, соответствующих выборке из генеральной совокупности.


ДИСПР

Вычисляет дисперсию для генеральной совокупности (логические значения и текст пропускаются).

Синтаксис

ДИСПР(число1;число2; ...)

Число1, число2,.. — от 1 до 30 чисел совокупности.


ДИСПРА

Вычисляет дисперсию по генеральной совокупности, заданной аргументами, которые могут включать текст и логические значения. Текстовые значения и логическое значение ЛОЖЬ рассматриваются как 0; логическое значение ИСТИНА рассматривается как 1.

Синтаксис

ДИСПРА(значение1,значение2,...)

Значение1, Значение2,.. — от 1 до 30 чисел, соответствующих совокупности.


ДЛИТ

Возвращает длительность Макалея для предполагаемой номинальной стоимости 100 руб. Продолжительность определяется как взвешенное среднее текущих значений выплат.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДЛИТ(дата_соглашения;дата_вступления_в_силу;купон;доход;частота;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Купон — это годовая процентная ставка для купонов по ценным бумагам.

Доход — это годовой доход по ценным бумагам.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДЛСТР

Возвращает количество символов в текстовой строке.

Синтаксис

ДЛСТР(текст)

Текст — это текст, длину которого нужно определить. Пробелы также учитываются.


ДМАКС

Возвращает наибольшее число в поле(столбце) базы данных для записей, которые удовлетворяют заданным условиям.

Синтаксис

ДМАКС(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


ДМИН

Возвращает наименьшее число в поле(столбце) базы данных для записей, которые удовлетворяют заданным условиям.

Синтаксис

ДМИН(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


ДНЕЙКУПОНДО

Возвращает количество дней от начала действия купона до даты соглашения для ценных бумаг.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДНЕЙКУПОНДО(дата_соглашения;дата_вступления_в_силу;периодичность;базис)

Дата_соглашения - это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу - срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис - это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДНЕЙКУПОН

Возвращает число дней в периоде купона, который содержит дату соглашения для ценных бумаг.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДНЕЙКУПОН(дата_соглашения;дата_вступления_в_силу;периодичность;базис)

Дата_соглашения - это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу - срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис - это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДНЕЙКУПОНПОСЛЕ

Возвращает число дней от даты соглашения до срока следующего купона по ценным бумагам.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДНЕЙКУПОНПОСЛЕ(дата_соглашения;дата_вступления_в_силу;периодичность;базис)

Дата_соглашения - это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу - срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис - это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДНЕЙ360

Возвращает количество дней между двумя датами на основе 360-дневного года (двенадцать 30-дневных месяцев).

Синтаксис

ДНЕЙ360(нач_дата; кон_дата; метод)

Нач_дата, Кон_дата — две даты, для которых требуется узнать количество дней между ними.

Метод — это логическое значение, определяющее метод вычислений: Американский (NASD) = ЛОЖЬ или опущено; Европейский = ИСТИНА.


ДОВЕРИТ

Возвращает доверительный интервал для среднего генеральной совокупности.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДОВЕРИТ(альфа;станд_откл;размер)

Альфа — это уровень значимости, используемый для вычисления уровня надежности; число большее 0, но меньшее 1.

Станд_откл — это стандартное отклонение генеральной совокупности для интервала данных; предполагается известным. Аргумент должен быть больше 0.

Размер — это размер выборки.


ДОБ

Возвращает амортизацию имущества на заданный период, используя метод постоянного учета амортизации.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДОБ(стоимость;остаточная_стоимость;время_эксплуатации;период;месяц)

Стоимость — это начальная стоимость имущества.

Остаточная_стоимость — это остаточная стоимость имущества в конце периода амортизации.

Время_эксплуатации — это количество периодов, за которые собственность амортизируется (иногда называется периодом амортизации).

Период — это период, для которого требуется вычислить амортизацию. Период должен быть измерен в тех же единицах, что и время_эксплуатации.

Месяц — это количество месяцев в первом году. Если аргумент месяц опущен, то предполагается, что он равен 12.


ДОХОДПЕРВНЕРЕГ

Возвращает доход по ценным бумагам с нерегулярным (коротким или длинным) первым периодом.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДОХОДПЕРВНЕРЕГ(дата_соглашения;дата_вступления_в_силу;дата_выпуска;первый_купон;ставка;цена;погашение;периодичность;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Дата выпуска - это дата выпуска ценных бумаг.

Первый_купон - это дата первого купона для ценных бумаг.

Ставка - это процентная ставка для ценных бумаг.

Цена - это цена ценных бумаг.

Погашение — это выкупная цена ценных бумаг за 100 руб. номинальной стоимости.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДОХОДПОСЛНЕРЕГ

Возвращает доход по ценным бумагам с нерегулярным (коротким или длинным) последним периодом.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДОХОДПОСЛНЕРЕГ(дата_соглашения;дата_вступления_в_силу;последняя_выплата;ставка;цена;погашение;периодичность;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Последняя_выплата - это дата последнего купона для ценных бумаг.

Ставка - это процентная ставка для ценных бумаг.

Цена — это цена ценных бумаг за 100 руб. номинальной стоимости.

Погашение — это выкупная цена ценных бумаг за 100 руб. номинальной стоимости.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДОХОДКЧЕК

Возвращает доход по казначейскому чеку.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДОХОДКЧЕК(дата_соглашения;дата_вступления_в_силу;цена)

Дата_соглашения — это дата соглашения для казначейского чека. Эта дата, более поздняя, чем дата выпуска, когда казначейский чек был продан покупателю.

Дата_вступления_в_силу — срок погашения казначейского чека. Эта дата определяет истечение срока действия казначейского чека.

Цена — это цена казначейского чека за 100 руб. номинальной стоимости.


ДОЛЯГОДА

Возвращает долю года, которую составляет количество дней между двумя датами.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДОЛЯГОДА(нач_дата;кон_дата;базис)

Нач_дата - это дата, соответствующая начальной дате.

Кон_дата - это дата, соответствующая конечной дате.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДОХОД

Возвращает доход от ценных бумаг, который составляет периодические процентные выплаты.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДОХОД(дата_соглашения;дата_вступления_в_силу;ставка;цена;погашение;частота;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Ставка - это годовая процентная ставка для купонов по ценным бумагам.

Цена — это цена ценных бумаг за 100 руб. номинальной стоимости.

Выкуп — это выкупная цена ценных бумаг за 100 руб. номинальной стоимости.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДОХОДСКИДКА

Возвращает годовой доход по ценным бумагам, на которые сделана скидка.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДОХОДСКИДКА(дата_соглашения;дата_вступления_в_силу;цена;погашение;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Цена — это цена ценных бумаг за 100 руб. номинальной стоимости.

Погашение — это выкупная цена ценных бумаг за 100 руб. номинальной стоимости.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДОХОДПОГАШ

Возвращает годовой доход от ценных бумаг, который составляет доход в срок вступления в силу.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДОХОДПОГАШ(дата_соглашения;дата_вступления_в_силу;дата_выпуска;ставка;цена;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Дата_выпуска - это дата выпуска ценных бумаг.

Ставка - это процентная ставка дохода по ценным бумагам на дату выпуска.

Цена — это цена ценных бумаг за 100 руб. номинальной стоимости.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ДСРЗНАЧ

Усредняет значения в столбце списка или базы данных, удовлетворяющих заданным условиям.

Синтаксис

ДСРЗНАЧ(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и одну ячейку с условием под ним.


ДСТАНДОТКЛ

Оценивает стандартное отклонение по выборке из отобранных записей.

Синтаксис

ДСТАНДОТКЛ(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


ДСТАНДОТКЛП

Вычисляет стандартное отклонение для генеральной совокупности выбранных записей.

Синтаксис

ДСТАНДОТКЛП(база_данных;поле;критерий)

База данных — это диапазон ячеек, который составляет список или базу данных. "База данных" — это список связанных данных.

Поле — это или метка столбца в двойных кавычках, или число, представляющее номер столбца в списке.

Критерий — это интервал ячеек, который содержит задаваемые условия. Интервал содержит название столбца и под ним по крайней мере одну ячейку с условием.


ДФОШ

Возвращает дополнительную функцию ошибки, проинтегрированную от x до бесконечности.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ДФОШ(x)

X — это нижний предел интегрирования ФОШ.


ЕЛОГИЧ

Возвращает значение ИСТИНА, если аргумент является логическим значением (ИСТИНА или ЛОЖЬ).

Синтаксис

ЕЛОГИЧ(значение)

Значение — ссылка на ячейку или формулу.


ЕНД

Возвращает значение ИСТИНА, если аргумент содержит значение ошибки #Н/Д (значение недоступно).

Синтаксис

ЕНД(значение)

Значение — ссылка на ячейку или формулу.


ЕНЕТЕКСТ

Возвращает значение ИСТИНА, если аргумент не является текстом (пустые ячейки также не являются текстом).

Синтаксис

ЕНЕТЕКСТ(значение)

Значение — ссылка на ячейку или формулу.


ЕНЕЧЁТ

Возвращает значение ИСТИНА, если число нечетное, и значение ЛОЖЬ, если число четное.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЕНЕЧЁТ(число)

Число — ссылка на ячейку или формулу.


ЕОШ

Возвращает ИСТИНА, если значение равно любому значению ошибки кроме #Н/Д (значение недоступно). Возвращает #ЦИКЛ!, если значение равно значению ошибки #ЦИКЛ!.

Синтаксис

ЕОШ(значение)

Значение - это ссылка на ячейку или формулу. Если значение ссылается на ячейку, которая содержит значение ошибки #ЦИКЛ!, ЕОШ отображает #ЦИКЛ! вместо ИСТИНА.


ЕОШИБКА

Возвращает ИСТИНА, если значение равно одному из следующих значений ошибок: #Н/Д, #ЗНАЧ!, #ССЫЛКА!, #ДЕЛ/0!, #ЧИСЛО!, #ИМЯ? или #ПУСТО. Возвращает #ЦИКЛ! , если значение равно значению ошибки #ЦИКЛ!.

Синтаксис

ЕОШИБКА(значение)

Значение — ссылка на ячейку или формулу.


ЕПУСТО

Возвращает значение ИСТИНА, если значение ссылается на пустую ячейку.

Синтаксис

ЕПУСТО(значение)

Значение — проверяемая ячейка.


ЕСЛИ

Возвращает одно значение, если заданное условие при вычислении дает значение ИСТИНА, и другое значение, если ЛОЖЬ.

Синтаксис

ЕСЛИ(лог_выражение;значение_если_истина;значение_если_ложь)

Лог_выражение - это любое значение или выражение, которое при вычислении дает ИСТИНА или ЛОЖЬ. Например, A10 = 100 является логическим выражением. Если значение в ячейке A10 равно 100, выражение принимает значение ИСТИНА; в противном случае — ЛОЖЬ.

Значение_если_истина - это значение, которое возвращается, если лог_выражение равно ИСТИНА. Например, если этот аргумент - строка "В пределах бюджета" и лог_выражение равно ИСТИНА, тогда функция ЕСЛИ отобразит текст "В пределах бюджета". Если лог_выражение равно ИСТИНА, а значение_если_истина пусто, то возвращается значение 0. Чтобы отобразить слово ИСТИНА, необходимо использовать логическое значение ИСТИНА для этого аргумента. Значение_если_истина может быть формулой.

Значение_если_ложь - это значение, которое возвращается, если лог_выражение равно ЛОЖЬ. Например, если этот аргумент - строка "Превышение бюджета" и лог_выражение равно ЛОЖЬ, то функция ЕСЛИ отобразит текст "Превышение бюджета". Если лог_выражение равно ЛОЖЬ, а значение_если_ложь опущено (то есть после значение_если_истина нет точки с запятой), то возвращается логическое значение ЛОЖЬ. Если лог_выражение равно ЛОЖЬ, а .значение_если_ложь пусто (то есть после значение_если_истина стоит точка с запятой с последующей закрывающей скобкой), то возвращается значение 0. Значение_если_ложь может быть формулой.

Примеры

На листе бюджетного отчета ячейка A10 содержит формулу для расчета текущего бюджете. Если результат вычислений по формуле в ячейке A10 меньше или равен 100, то приведенная ниже функция отображает "В пределах бюджета". В противном случае функция отображает "Превышение бюджета".

ЕСЛИ(A10<=100;"В пределах бюджета";"Превышение бюджета")

В следующем примере, если значение ячейки A10 равно 100, то лог_выражение имеет значение ИСТИНА и вычисляется сумма для ячеек B5:B15. В противном случае лог_выражение имеет значение ЛОЖЬ и возвращается пустой текст (""), очищающий ячейку, которая содержит функцию ЕСЛИ.

ЕСЛИ(A10=100;СУММ(B5:B15);"")


ЕССЫЛКА

Возвращает значение ИСТИНА, если аргумент является ссылкой.

Синтаксис

ЕССЫЛКА(значение)

Значение — ссылка на ячейку или формулу.


ЕТЕКСТ

Возвращает значение ИСТИНА, если аргумент является текстом.

Синтаксис

ЕТЕКСТ(значение)

Значение — ссылка на ячейку или формулу.


ЕЧЁТН

Возвращает значение ИСТИНА, если число четное, и значение ЛОЖЬ, если число нечетное.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЕЧЁТН(число)

Число — ссылка на ячейку или формулу.


ЕЧИСЛО

Возвращает значение ИСТИНА, если аргумент является числом.

Синтаксис

ЕЧИСЛО(значение)

Значение — ссылка на ячейку или формулу.


ЗАМЕНИТЬ

Заменяет часть текстовой строки на другую текстовую строку.

Синтаксис

ЗАМЕНИТЬ(старый_текст;нач_ном;число_литер;новый_текст)

Старый_текст - это текст, в котором желательно заменить некоторые литеры.

Нач_ном - это позиция символа в тексте старый_текст которые заменяются текстом нов_текст.

Число_литер - это число символов в тексте старый_текст, которые заменяются текстом нов_текст.

Новый_текст - это текст, который заменяет символы в тексте старый_текст.


ЗНАК

Возвращает знак числа: 1, если число положительное, ноль (0), если число равно 0 и -1, если число отрицательное.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЗНАК(число)

Число — это любое вещественное число.


ЗНАЧЕН

Преобразует строку текста, отображающую число, в число.

Синтаксис

ЗНАЧЕН(текст)

Текст — заключенный в кавычки текст или ссылка на ячейку с преобразуемым текстом.


И

Возвращает значение ИСТИНА, если все аргументы имеют значение ИСТИНА; возвращает значение ЛОЖЬ, если хотя бы один аргумент имеет значение ЛОЖЬ.

Синтаксис

И(логическое_значение1; логическое_значение2; ...)

Логическое_значение1, логическое_значение2,.. — это от 1 до 30 проверяемых условий, которые могут иметь значение либо ИСТИНА, либо ЛОЖЬ и могут быть логическими значениями или ссылками.


ИЛИ

Возвращает ИСТИНА, если хотя бы один из аргументов имеет значение ИСТИНА; возвращает ЛОЖЬ, если все аргументы имеют значение ЛОЖЬ.

Синтаксис

ИЛИ(логическое_значение1;логическое_значение2; ...)

Логическое_значение1, логическое_значение2,.. — это от 1 до 30 проверяемых условий, которые могут иметь значение либо ИСТИНА, либо ЛОЖЬ.


ИНДЕКС

Возвращает значение или ссылку на значение из таблицы или диапазона.

Синтаксис

ИНДЕКС(ссылка; номер_строки; номер_столбца; номер_области)

Ссылка — ссылка на один или несколько диапазонов ячеек.

Номер_строки - это номер строки, используемый в ссылке ячейки. Если аргумент опущен, то требуется аргумент номер_столбца.

Номер_столбца - это номер столбца, используемый в ссылке ячейки. Если аргумент опущен, то требуется аргумент номер_строки.

Номер_области выбирает диапазон, используемый в ссылке ячейки. Для первой выбранной области значение аргумента равно 1, для второй - 2 и т.д.


ИНОРМА

Возвращает процентную ставку для полностью инвестированных ценных бумаг.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ИНОРМА(дата_соглашения;дата_вступления_в_силу;инвестиция;погашение;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу - срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Инвестиция - это объем инвестиции в ценные бумаги.

Погашение - это объем средств, которые должны быть получены на дату вступления в силу ценных бумаг.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ИСТИНА

Возвращает логическое значение ИСТИНА.

Синтаксис

ИСТИНА( )


КВАДРОТКЛ

Возвращает сумму квадратов отклонений точек данных от их среднего.

Синтаксис

КВАДРОТКЛ(число1;число2;...)

Число1, число2,.. — от 1 до 30 чисел, для которых требуется вычислить квадратное отклонение.


КВАРТИЛЬ

Возвращает квартиль множества данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

КВАРТИЛЬ(массив;часть)

Массив - это диапазон ячеек с числовыми значениями, для которых определяется значения квартилей.

Часть - это число: минимальное значение = 0; первая квартиль = 1; значение медианы = 2; третья квартиль = 3; максимальное значение = 4.


КВПИРСОН

Возвращает квадрат коэффициента корреляции Пирсона для указанных точек данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

КВПИРСОН(известные_значения_y;известные_значения_x)

Известные_значения_y — это интервал ячеек со значениями. Значения могут быть числами или ссылками, содержащими числа.

Известные_значения_x — это интервал ячеек со значениями. Значения могут быть числами или ссылками, содержащими числа.


КОДСИМВ

Возвращает числовой код первого символа в текстовой строке. Возвращаемый код соответствует таблице символов, используемой на данном компьютере.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

КОДСИМВ(текст)

Текст — это текст, в котором требуется узнать код первого символа.


КОМПЛЕКСН

Преобразует коэффициенты при вещественной и мнимой частях комплексного числа в комплексное число в форме x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

КОМПЛЕКСН(действительная_часть;мнимая_часть;мнимая_единица)

Действительная_часть — это действительная часть комплексного числа.

Мнимая_часть — это мнимая часть комплексного числа.

Мнимая_единица — это обозначение мнимой единицы в комплексном числе. Если аргумент опущен, то предполагается, что он равен "i".


КОРРЕЛ

Возвращает коэффициент корреляции между двумя наборами данных.

Синтаксис

КОРРЕЛ(массив1;массив2)

Массив1 — это интервал ячеек со значениями. Значения могут быть числами или ссылками, содержащими числа.

Массив2 — это второй интервал ячеек со значениями. Значения могут быть числами или ссылками, содержащими числа.


КОВАР

Возвращает ковариацию, то есть среднее произведений отклонений для каждой пары точек данных в двух наборах данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

КОВАР(массив1; массив2)

Массив1 — это первый интервал ячеек. Значения могут быть числами или ссылками, содержащими числа.

Массив2 — это второй интервал ячеек. Значения могут быть числами или ссылками, содержащими числа.


КОНМЕСЯЦА

Возвращает числовой формат последнего дня месяца, отстоящего на указанное количество месяцев вперед или назад от заданной даты.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

КОНМЕСЯЦА(нач_дата; число_месяцев)

Нач_дата — это дата, от которой отсчитывается (вперед или назад) указанное число месяцев.

Число_месяцев — это количество месяцев до или после даты нач_дата. Положительное значение аргумента число_месяцев означает будущие даты; отрицательное значение означает прошедшие даты.


КОРЕНЬ

Возвращает квадратный корень числа.

Синтаксис

КОРЕНЬ(число)

Число — число, квадратный корень которого требуется вычислить.


КОРЕНЬПИ

Возвращает квадратный корень из числа, умноженного на «Пи».

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

КОРЕНЬПИ(число)

Число - это число, которое умножается на число «пи».


КПЕР

Возвращает общее количество периодов выплаты для данного вклада на основе периодических постоянных выплат и постоянной процентной ставки.

Синтаксис

КПЕР(ставка;платеж;нз;бз;тип)

Ставка — это процентная ставка за период.

Платеж — это выплата, производимая в каждый период; это значение не может меняться в течении всего периода выплат

Нз — это текущая стоимость или общая сумма всех будущих платежей с настоящего момента.

Бз - это будущая стоимость или баланс наличности, который нужно достичь после последней выплаты. Если аргумент бз опущен, то он полагается равным 0.

Тип — это логическое значение: выплата в начале периода = 1; выплата в конце периода = 0.


КРИТБИНОМ

Возвращает наименьшее значение, для которого интегральное биномиальное распределение больше или равно заданному критерию.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

КРИТБИНОМ(число_испытаний;вероятность_успеха;альфа)

Число_испытаний — это число испытаний Бернулли.

Вероятность_успеха — это вероятность успеха в каждом испытании.

Альфа — это значение критерия, число от 0 до 1 включительно.


ЛЕВСИМВ

Возвращает первые символы текстовой строки.

Синтаксис

ЛЕВСИМВ(текст;количество_символов)

Текст - это текстовая строка, которая содержит извлекаемые символы.

Количество_символов - это количество извлекаемых символов; если аргумент опущен, то значение полагается равным 1.


ЛОЖЬ

Возвращает логическое значение ЛОЖЬ.

Синтаксис

ЛОЖЬ( )


ЛОГНОРМОБР

Возвращает обратную функцию логарифмического нормального распределения x, где ln(x) имеет нормальное распределение с параметрами среднее и стандартное_откл.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЛОГНОРМОБР(вероятность;среднее;стандартное_откл)

Вероятность — это вероятность, связанная с логарифмическим нормальным распределением; значение находится в диапазоне от 0 до 1 включительно.

Среднее - это среднее ln(x).

Стандартное_откл - стандартное отклонение ln(x); положительное число.


ЛОГНОРМРАСП

Возвращает интегральное логарифмическое нормальное распределение для x, где ln(x) является нормально распределенным с параметрами среднее и стандартное_откл.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЛОГНОРМРАСП(x;среднее;стандартное_откл)

X — положительное число, для которого нужно оценить функцию.

Среднее - это среднее ln(x).

Стандартное_откл - стандартное отклонение ln(x); положительное число.


МАКС

Возвращает наибольшее значение из набора значений. Логические значения и текстовые строки игнорируются.

Синтаксис

МАКС(число1;число2; ...)

Число1 Число1, число2,.. — от 1 до 30 чисел, пустых ячеек, логических значений или текстовых представлений чисел, для которых требуется найти максимальное значение.


МАКСА

Возвращает наибольшее значение из набора значений. Логические значения и текстовые строки не игнорируются.

Синтаксис

MAXA(значение1,значение2,...)

Значение1 , Значение2,.. — от 1 до 30 чисел, пустых ячеек, логических значений или текстовых представлений чисел, для которых требуется найти максимальное значение.


МВСД

Возвращает внутреннюю скорость оборота средств для ряда последовательных периодических операций с наличными. Функция МВСД учитывает как стоимость инвестиции, так и доход получаемый от реинвестирования.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

МВСД(значения;ф_ставка;р_ставка)

Значения - это ссылка на ячейки, содержащие числовые величины. Эти числа представляют ряд денежных выплат (отрицательные значения) и поступлений (положительные значения), происходящие в регулярные периоды времени.

Ф_ставка - это норма прибыли, выплачиваемой за деньги, находящиеся в наличном обороте.

Р_ставка - это норма прибыли, получаемой за деньги, находящиеся в наличном обороте при реинвестировании.


МДЛИТ

Возвращает модифицированную длительность Макалея для ценных бумаг с предполагаемой номинальной стоимостью 100 руб.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

МДЛИТ(дата_соглашения;дата_вступления_в_силу;купон;доход;частота;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Купон — это годовая процентная ставка для купонов по ценным бумагам.

Доход — это годовой доход по ценным бумагам.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


МЕДИАНА

Возвращает среднее значение множества чисел.

Синтаксис

МЕДИАНА(число1;число2;...)

Число1, число2,.. — от 1 до 30 чисел или ссылок на числа, для которых требуется найти среднее значение.


МЕСЯЦ

Возвращает месяц, соответствующий аргументу дата_в_числовом_формате. Месяц определяется как целое в интервале от 1 (Январь) до 12 (Декабрь).

Синтаксис

МЕСЯЦ(дата_в_числовом_формате)

Дата_в_числовом_формате — это число, которое представляет дату, или дата в текстовом формате, например "4.1.99" или "31 окт 2000".


МИН

Возвращает наименьшее число из набора значений. Логические значения и текстовые строки игнорируются.

Синтаксис

МИН(число1;число2; ...)

Число1 Число1, число2,.. — от 1 до 30 чисел, пустых ячеек, логических значений или текстовых представлений чисел, для которых требуется найти минимальное значение.


МИНА

Возвращает наименьшее значение из набора значений. Логические значения и текстовые строки не игнорируются.

Синтаксис

МИНА (значение1,значение2,...)

Значение1, Значение2,.. — от 1 до 30 чисел, пустых ячеек, логических значений или текстовых представлений чисел, для которых требуется найти минимальное значение.


МИНУТЫ

Возвращает секунды, соответствующее аргументу время_в_числовом_формате. Секунды определяются как целое в интервале от 0 (нуля) до 59.

Синтаксис

МИНУТЫ(время_в_числовом_формате)

Время_в_числовом_формате — это число, которое представляет время, или время в текстовом формате, например "16:48:00" или "4:48:00 PM".


МНИМ.ABS

Возвращает абсолютную величину (модуль) комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.ABS(компл_число)

Компл_число — комплексное число, абсолютное значение которого требуется вычислить.


МНИМ.ЧАСТЬ

Возвращает коэффициент при мнимой части комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.ЧАСТЬ(компл_число)

Компл_число — комплексное число, коэффициент при мнимой части которого требуется вычислить.


МНИМ.АРГУМЕНТ

Возвращает значение аргумента комплексного числа (тета), то есть угол выраженный в радианах, для комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.АРГУМЕНТ(компл_число)

Компл_число — комплексное число, аргумент (тета) которого требуется вычислить.


МНИМ.СОПРЯЖ

Возвращает комплексно-сопряженное комплексное число в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.СОПРЯЖ(компл_число)

Компл_число — комплексное число, комплексно-сопряженное значение для которого требуется вычислить.


МНИМ.COS

Возвращает косинус комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.COS(компл_число)

Компл_число — комплексное число, косинус которого требуется вычислить.


МНИМ.ДЕЛ

Возвращает частное от деления двух комплексных чисел в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.ДЕЛ(компл_число1;компл_число2)

Компл_число1 — это комплексный числитель, или делимое.

Компл_число1 — это комплексный знаменатель, или делитель.


МНИМ.EXP

Возвращает экспоненту комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.EXP(компл_число)

Компл_число — комплексное число, экспоненту которого требуется вычислить.


МНИМ.LN

Возвращает натуральный логарифм комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.LN(компл_число)

Компл_число — комплексное число, натуральный логарифм которого требуется вычислить.


МНИМ.LOG10

Возвращает обычный логарифм (десятичный) комплексного числа, представленного в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.LOG10(компл_число)

Компл_число — комплексное число, натуральный логарифм которого требуется вычислить.


МНИМ.LOG2

Возвращает двоичный логарифм комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.LOG2(компл_число)

Компл_число — комплексное число, двоичный логарифм которого требуется вычислить.


МНИМ.СТЕПЕНЬ

Возвращает комплексное число в формате x + yi или x + yj возведенное в целую степень.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.СТЕПЕНЬ(компл_число;число)

Компл_число - это комплексное число, возводимое в степень.

Число - это степень, в которую возводится комплексное число; может быть целым, дробным или отрицательным числом.


МНИМ.ПРОИЗВЕД

Возвращает произведение от 2 до 29 комплексных чисел в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.ПРОИЗВЕД(компл_число1;компл_число2;...)

Компл_число1 - это первое из перемножаемых комплексных чисел.

Компл_число2 , Компл_число3, ...- это от 2 до 29 комплексных чисел, которые нужно перемножить. Если аргумент опущен, то Компл_число2 = 1.


МНИМ.ВЕЩ

Возвращает коэффициент при вещественной части комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.ВЕЩ(компл_число)

Компл_число — комплексное число, коэффициент при действительной части которого требуется вычислить.


МНИМ.SIN

Возвращает синус комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.SIN(компл_число)

Компл_число — комплексное число, коэффициент при действительной части которого требуется вычислить.


МНИМ.КОРЕНЬ

Возвращает значение квадратного корня комплексного числа в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.КОРЕНЬ(компл_число)

Компл_число — комплексное число, квадратный корень которого требуется вычислить.


МНИМ.РАЗН

Возвращает разность двух комплексных чисел в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.РАЗН(компл_число1;компл_число2)

Компл_число1 - это уменьшаемое комплексное число.

Компл_число2 - это вычитаемое комплексное число.


МНИМ.СУММ

Возвращает сумму двух или более комплексных чисел в формате x + yi или x + yj.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

МНИМ.СУММ(компл_число1;компл_число2;...)

Компл_число1, компл_число2,.. — от 1 до 29 суммируемых комплексных чисел.


МОДА

Возвращает наиболее часто встречающееся или повторяющееся значение в диапазоне данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

МОДА(число1;число2; ...)

Число1, число2,.. — от 1 до 30 чисел или ссылок на числа, для которых требуется найти моду.


МУЛЬТИНОМ

Возвращает отношение факториала суммы значений к произведению факториалов.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

МУЛЬТИНОМ(число1;число2; ...)

Число1, число2,.. — от 1 до 29 чисел или ссылок на числа, для которых требуется найти мультиномиальный коэффициент.


НАКОПДОХОД

Возвращает накопленный доход по ценным бумагам с периодической выплатой процентов.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НАКОПДОХОД(дата выпуска; дата первой выплаты; дата соглашения; ставка;номинал;периодичность;базис)

Дата выпуска - это дата выпуска ценных бумаг.

Дата_первой_выплаты - это дата первой выплаты по ценным бумагам.

Дата_соглашения - это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Ставка - это годовая процентная ставка для купонов по ценным бумагам.

Номинал - это номинальная стоимость ценных бумаг. Если номинал опущен, то функция НАКОПДОХОД использует значение 1000 руб.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис - это число от 0 до 4, которое определяет используемый способ вычисления дня.


НАКОПДОХОДПОГАШ

Возвращает накопленный доход по ценным бумагам, процент по которым выплачивается в срок погашения.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НАКОПДОХОДПОГАШ(дата_выпуска;дата_вступления_в_силу;ставка;номинал;базис)

Дата выпуска - это дата выпуска ценных бумаг.

Дата_вступления_в_силу - срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Ставка - это годовая процентная ставка для купонов по ценным бумагам.

Номинал - это номинальная стоимость ценных бумаг. Если номинал опущен, то функция НАКОПДОХОДПОГАШ использует значение 1000 руб.

Базис - это число от 0 до 4, которое определяет используемый способ вычисления дня.


НАЙТИ

Находит вхождение одной текстовой строки в другую текстовую строку и возвращает положение первого символа найденной строки ( с учетом регистра).

Синтаксис

НАЙТИ(искомый_текст;просматриваемый_текст;нач_позиция)

Искомый_текст — это текст, который необходимо найти. Если аргумент равен "" (пустая строка), то функция возвращает значение, соответствующее первому символу в просматриваемый_текст; символы шаблона недопустимы.

Просматриваемый_текст — это текст, содержащий искомый текст.

Нач_позиция — это позиция символа, с которой следует начинать поиск. Первый символ в аргументе просматриваемый_текст имеет номер 1. Если аргумент нач_позиция опущен, то он полагается равным 1.


НАИБОЛЬШИЙ

Возвращает k-ое наибольшее значение из множества данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НАИБОЛЬШИЙ(массив;k)

Массив - это диапазон данных, для которого определяется k-ое наибольшее значение.

K - это позиция (начиная с наибольшей) в диапазоне ячеек данных.


НАКЛОН

Возвращает наклон линии линейной регрессии для указанных точек данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НАКЛОН(известные_значения_y;известные_значения_x)

Известные_значения_y — это интервал зависимых точек данных. Значения могут быть числами или ссылками, содержащими числа.

Известные_значения_x — это диапазон независимых точек данных. Значения могут быть числами или ссылками, содержащими числа.


НАИМЕНЬШИЙ

Возвращает k-ое наименьшее значение из множества данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НАИМЕНЬШИЙ(массив;k)

Массив - это диапазон числовых данных, для которого определяется k-ое наименьшее значение.

K - это позиция (начиная с наименьшей) в диапазоне ячеек данных.


НД

Возвращает значение ошибки #Н/Д (значение недоступно).

Синтаксис

НД( )


НЕ

Меняет на противоположное логическое значение своего аргумента: возвращает ЛОЖЬ для значения аргумента ИСТИНА и возвращает ИСТИНА для значения аргумента ЛОЖЬ.

Синтаксис

НЕ(логическое_значение)

Логическое_выражение - это любое значение или выражение, которое при вычислении дает значение ИСТИНА или ЛОЖЬ.


НЕЧЁТ

Округляет число до ближайшего нечетного целого.

Возврат функцией значения ошибки #ИМЯ? говорит о необходимости установить библиотеку msowcf.dll.

Синтаксис

НЕЧЁТ(число)

Число — округляемое значение.


НОД

Возвращает наибольший общий делитель двух или более положительных целых чисел.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НОД(число1; число2; ...)

Число1 — первое значение, неотрицательное число.

Число2, Число3, — это от 1 до 28 положительных значений.


НОК

Возвращает наименьшее общее кратное двух или более положительных целых чисел.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НОК(число1;число2; ...)

Число1 — первое значение, положительное число.

Число2 , Число3, ...- это от 1 до 28 значений; положительные числа. Если аргумент опущен, его значение полагается равным 1.


НОМИНАЛ

Возвращает номинальную годовую процентную ставку, если известны фактическая ставка и число периодов, составляющих год.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НОМИНАЛ(фактическая_ставка;кпер_год)

Фактическая_ставка — это фактическая годовая процентная ставка.

Кпер_год — это количество периодов, составляющих год.


НОРМРАСП

Возвращает нормальное интегральное распределение для указанного среднего и стандартного отклонения.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НОРМРАСП(x;среднее;стандартное_откл;интегральная)

X - это значение, для которого строится распределение.

Среднее - это среднее арифметическое распределения.

Стандартное_откл - стандартное отклонение распределения; положительное число.

Интегральная — логическое значение: для интегральной функции распределения равно ИСТИНЕ; для функции плотности распределения равно ЛОЖЬ.


НОРМОБР

Возвращает обратное значение нормального распределения для указанного среднего и стандартного отклонения.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НОРМОБР(вероятность;среднее;стандартное_откл)

Вероятность — это вероятность, связанная с нормальным распределением; значение находится в диапазоне от 0 до 1 включительно.

Среднее - это среднее арифметическое распределения.

Стандартное_откл - стандартное отклонение распределения; положительное число.


НОРМСТРАСП

Возвращает значение стандартного нормального распределения. Это распределение имеет среднее равное нулю и стандартное отклонение равное единице.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НОРМСТРАСП(z)

Z - это значение, для которого строится распределение.


НОРМСТОБР

Возвращает обратное значение стандартного нормального распределения. Это распределение имеет среднее равное нулю и стандартное отклонение равное единице.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НОРМСТОБР(вероятность)

Вероятность — это вероятность, связанная с нормальным распределением; значение находится в диапазоне от 0 до 1 включительно.


НОРМА

Возвращает процентную ставку за один период при выплате ренты.

Синтаксис

НОРМА(кпер;выплата;нз;бз;тип;нач_прибл)

Кпер — это общее число периодов выплат годовой ренты.

Выплата — это выплата, производимая в каждый период; это значение не может меняться в течении всего периода выплат.

Нз — это текущая стоимость: общая сумма всех будущих платежей с настоящего момента.

Бз - это будущая стоимость или баланс наличности, который нужно достичь после последней выплаты. Если аргумент бз опущен, то предполагается, что он равен 0.

Тип — это логическое значение: выплата в начале периода = 1; выплата в конце периода = 0.

Нач_прибл - это предполагаемая величина нормы.

  • Если нач_прибл опущено, то оно полагается равным 10 процентам.

  • Если функция НОРМА не сходится, следует попытаться использовать различные значения нач_прибл. Обычно функция НОРМА сходится, если нач_прибл имеет значение между 0 и 1.


НОРМАЛИЗАЦИЯ

Возвращает нормализованное значение для распределения, характеризуемого средним и стандартным отклонением.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НОРМАЛИЗАЦИЯ(x;среднее;стандартное_откл)

X - это нормализуемое значение.

Среднее - это среднее арифметическое распределения.

Стандартное_откл - стандартное отклонение распределения; положительное число.


НОМНЕДЕЛИ

Возвращает число, которое указывает, на какую неделю года приходится указанная дата.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

НОМНЕДЕЛИ(дата_в_числовом_формате;начало_недели)

Дата_в_числовом_формате — это дата, относящаяся к неделе; число, которое представляет дату или дата в текстовом формате, например "4.1.99" или "31 окт 2000".

Начало_недели - это число, которое определяет, с какого дня начинается неделя. По умолчанию 1, для недели, начинающейся с понедельника равно 2.


НПЗ

Возвращает чистый текущий объем вклада, используя учетную ставку, а также объемы будущих платежей (отрицательные значения) и поступлений (положительные значения).

Синтаксис

НПЗ(ставка;значение1;значение2; ...)

Ставка - это учетная ставка за один период.

Значение1 Значение1, Значение2, ... - это от 1 до 29 платежей и поступлений, которые равномерно распределены во времени, выплаты должны осуществляться в конце каждого периода.


ОБЛАСТИ

Возвращает количество областей в ссылке. Область - это интервал смежных ячеек или отдельная ячейка.

Синтаксис

ОБЛАСТИ(ссылка)

Ссылка — ссылка на ячейку или диапазон ячеек. При ссылке на несколько областей функция AREAS возвращает ошибку #ЗНАЧ!.


ОБЩПЛАТ

Возвращает накопленный доход по займу между двумя периодами выплат.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ОБЩПЛАТ(ставка;кпер;нз;нач_период;кон_период;тип)

Ставка — это процентная ставка за период.

Кпер — это общее количество периодов выплат.

Нз — это текущая стоимость или общая сумма всех будущих платежей с настоящего момента.

Нач_период — это номер первого периода, участвующего в вычислениях. Периоды выплат нумеруются начиная с 1.

Кон_период — это номер последнего периода, участвующего в вычислениях.

Тип — это логическое значение: выплата в начале периода = 1; выплата в конце периода = 0.


ОБЩДОХОД

Возвращает основные выплаты по займу между двумя периодами.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ОБЩДОХОД( ставка; кпер; нз; нач_период;кон_период;тип)

Ставка — это процентная ставка за период.

Кпер — это общее количество периодов выплат.

Нз — это текущая стоимость или общая сумма всех будущих платежей с настоящего момента.

Нач_период — это номер первого периода, участвующего в вычислениях. Периоды выплат нумеруются начиная с 1.

Кон_период — это номер последнего периода, участвующего в вычислениях.

Тип — это логическое значение, которое определяет в какой момент производится выплата: выплата в конце периода = 0; выплата в начале периода = 1.


ОКРВВЕРХ

Округляет с избытком число до ближайшего целого или ближайшего числа, кратного точности.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ОКРВВЕРХ(число; точность)

Число — округляемое значение.

Точность — это кратное, до которого требуется округлить.


ОКРВНИЗ

Округляет число до кратного заданной точности с недостатком.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ОКРВНИЗ(число; точность)

Число — округляемое значение.

Точность — это кратное, до которого производится округление. Число и Точность должны быть или оба положительные, или оба отрицательные.


ОКРУГЛТ

Возвращает число, округленное с желаемой точностью.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ОКРУГЛТ(число;точность)

Число — округляемое значение.

Точность - это точность, с которой требуется округлить число.


ОКРУГЛ

Округляет число до указанного количества десятичных разрядов.

Синтаксис

ОКРУГЛ(число;число_разрядов)

Число — округляемое значение.

Число_разрядов - это количество десятичных разрядов, до которого нужно округлить число. Если аргумент отрицательный, то число округляется слева от десятичной запятой, если 0 или опущен, то число округляется до ближайшего целого.


ОКРУГЛВНИЗ

Округляет число до ближайшего меньшего по модулю целого.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ОКРУГЛВНИЗ(число;количество_цифр)

Число - это любое вещественное число, которое нужно округлить с недостатком.

Количество_цифр - это количество десятичных разрядов, до которого нужно округлить число. Если аргумент отрицательный, то число округляется слева от десятичной запятой, если 0 или опущен, то число округляется до ближайшего целого.


ОКРУГЛВВЕРХ

Округляет число по модулю до ближайшего большего целого.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ОКРУГЛВВЕРХ(число;количество_цифр)

Число - это любое вещественное число, которое нужно округлить с избытком.

Количество_цифр - это количество десятичных разрядов, до которого нужно округлить число. Если аргумент отрицательный, то число округляется слева от десятичной запятой, если 0 или опущен, то число округляется до ближайшего целого.


ОСТАТ

Возвращает остаток от деления числа на делитель

Синтаксис

ОСТАТ(число;делитель)

Число - это число, для которого находится остаток от деления.

Делитель - это число, на которое делится аргумент число.


ОСНПЛАТ

Возвращает величину выплаты на основе периодических постоянных платежей и постоянной процентной ставки.

Синтаксис

ОСНПЛАТ(ставка;период;кпер;нз;бз;тип)

Ставка — это процентная ставка за период.

Период - задает период, значение должно быть в интервале от 1 до кпер.

Кпер — это общее число периодов выплат годовой ренты.

Нз — это текущая стоимость: общая сумма всех будущих платежей с настоящего момента.

Бз - это будущая стоимость или баланс наличности, который нужно достичь после последней выплаты. Если аргумент бз опущен, то предполагается, что он равен 0.

Тип — это логическое значение: выплата в начале периода = 1; выплата в конце периода = 0.


ОТРЕЗОК

Вычисляет точку пересечения линии с осью y. Точка пересечения находится на оптимальной линии регрессии, проведенной через известные_значения_x и известные_значения_y.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ОТРЕЗОК(известные_значения_x;известные_значения_y)

Известные_значения_x — это зависимый набор наблюдений или данных. Значения могут быть числами или ссылками, содержащими числа.

Известные_значения_x — это независимый набор наблюдений или данных. Значения могут быть числами или ссылками, содержащими числа.


ОТРБИНОМРАСП

Возвращает отрицательное биномиальное распределение. Функция возвращает вероятность того, что случится число_неудач неудачных испытаний, прежде чем будет достигнуто число_успехов успешных испытаний, при том условии, что вероятность успешного испытания постоянна и равна значению аргумента вероятность_успеха

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ОТРБИНОМРАСП(число_неудач;число_успехов;вероятность_успеха)

Число_неудач — число неудач.

Число_успехов - это пороговое значение числа успешных испытаний.

Вероятность_успеха — это вероятность успеха в каждом испытании; число от 0 до 1.


ОТБР

Усекает число до целого, отбрасывая дробную часть числа.

Синтаксис

ОТБР(число;число_разрядов)

Число — усекаемое десятичное число.

Число_разрядов - это число, определяющее точность усечения. Значение по умолчанию аргумента число_разрядов - 0 (ноль).


ПДОБ

Возвращает значение амортизации имущества за данный период, включая конкретные периоды, используя метод двойного процента со снижающегося остатка или иной явно указанный метод. ПДОБ представляет метод со снижающегося остатка.

Синтаксис

ПДОБ(стоимость;остаток;период;нач_период;кон_период;коэфф;без_переключения)

Стоимость — это начальная стоимость имущества.

Ост_стоимость - это стоимость в конце периода амортизации (иногда называется остаточной стоимостью имущества).

Время_эксплуатации — это количество периодов, за которые собственность амортизируется (иногда называется периодом амортизации).

Нач_период - это начальный период, для которого вычисляется амортизация. Нач_период должен быть задан в тех же единицах, что и период.

Кон_период - это конечный период, для которого вычисляется амортизация. Кон_период должен быть задан в тех же единицах, что и период.

Коэфф - это норма снижения балансовой стоимости (амортизации). Если коэфф опущен, то он полагается равным 2 (метод удвоенного процента со снижающегося остатка). Измените коэфф, если Вы не хотите использовать метод удвоенного процента со снижающегося остатка. Описание метода удвоенного процента со снижающегося остатка см. ДДОБ.

Без_переключения - это логическое значение, определяющее следует ли использовать прямую амортизацию в том случае, когда амортизация превышает вычисленную величину амортизации.

  • Если аргумент без_переключения имеет значение ИСТИНА, то функция не переключается на метод равномерного начисления амортизации, даже если амортизация больше вычисленного снижающегося остатка.

  • Если аргумент без_переключения имеет значение ЛОЖЬ или опущен, то функция переключается на метод равномерного начисления амортизации, если амортизация больше вычисленного снижающегося остатка.

Примечание. Все аргументы за исключением без_переключения должны быть положительными числами.


ПЕЧСИМВ

Удаляет все непечатаемые символы из строки текста.

Синтаксис

ПЕЧСИМВ(текст)

Текст — текстовая строка или ссылка на ячейку с текстом, из которого нужно удалить все непечатаемые символы.


ПЕРСЕНТИЛЬ

Возвращает k-ую персентиль для значений из диапазона.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ПЕРСЕНТИЛЬ(массив;k)

Массив - это диапазон данных, который определяет относительное положение; до 8191 точек данных.

K — это значение персентили, число от 0 до 1 включительно.


ПЕРЕСТ

Возвращает количество перестановок для заданного числа объектов, которые выбираются из общего числа объектов.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ПЕРЕСТ(число;число_выбранных)

Число — общее число объектов.

Число_выбранных — это число объектов в каждой перестановке.


ПЗ

Возвращает текущий объем вклада: общую сумму, которую составят будущие платежи.

Синтаксис

ПЗ(ставка;кпер;выплата;бз;тип)

Ставка — это процентная ставка за период.

Кпер — это общее число периодов выплат годовой ренты.

Выплата — это выплата, производимая в каждый период; это значение не может меняться в течении всего периода выплат.

Бз - это будущая стоимость или баланс наличности, который нужно достичь после последней выплаты. Если аргумент бз опущен, то предполагается, что он равен 0.

Тип — это логическое значение: выплата в начале периода = 1; выплата в конце периода = 0.


ПИРСОН

Возвращает коэффициент корреляции Пирсона r.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ПИРСОН(массив1;массив2)

Массив1 - это множество независимых значений.

Массив2 - это множество зависимых значений.


ПИ

Возвращает значение «пи», которое равно 3,14159265358979 (с точностью до 15 знаков).

Синтаксис

ПИ( )


ПЛПРОЦ

Возвращает величину выплаты на данный период на основе периодических постоянных платежей и постоянной процентной ставки.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ПЛПРОЦ(ставка;период;кпер;нз;бз;тип)

Ставка — это процентная ставка за период.

Период - это период, для которого требуется найти прибыль; должен находиться в интервале от 1 до кпер.

Кпер — это общее число периодов выплат годовой ренты.

Нз — это текущая стоимость или общая сумма всех будущих платежей с настоящего момента.

Бз - это будущая стоимость или баланс наличности, который нужно достичь после последней выплаты. Если аргумент бз опущен, то предполагается, что он равен 0.

Тип — это логическое значение, которое определяет в какой момент производится выплата: выплата в конце периода или аргумент опущен = 0; выплата в начале периода = 0.


ПОРОГ

Возвращает 1, если число больше или равно порогу; возвращает 0 в противном случае.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ПОРОГ(число;порог)

Число — это проверяемое значение.

Порог — это пороговое значение. Если порог опущен, то ПОРОГ полагает его равным нулю.


ПОИСКПОЗ

Возвращает относительное положение элемента массива, который соответствует заданному значению указанным образом.

Синтаксис

ПОИСКПОЗ(искомое_значение;просматриваемый_массив;тип_сопоставления)

Искомое_значение - это значение, используемое при поиске значения в диапазоне; число, текст, логическое значение или ссылка на один из перечисленных выше типов.

Просматриваемый_массив - это непрерывный диапазон ячеек, возможно, содержащих искомые значения.

Тип_сопоставления -это число 1 (просматриваемый_массив должен быть отсортирован по возрастанию и возвращается наибольшее значение, которое меньше или равно значению аргумента искомое_значение), 0 (возвращается точное совпадение с искомое_значение, независимо от порядка сортировки аргумента просматриваемый_массив), или -1 (просматриваемый_массив должен быть отсортирован по убыванию и возвращается наименьшее значение, которое больше или равно значению аргумента искомое_значение), показывающее возвращаемое значение.


ПОЛУЧЕНО

Возвращает сумму, полученную в срок вступления в силу полностью обеспеченных ценных бумаг.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ПОЛУЧЕНО(дата_соглашения;дата_вступления_в_силу;инвестиция;скидка;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Инвестиция - это объем инвестиции в ценные бумаги.

Скидка - это норма скидки для ценных бумаг.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ПОВТОР

Повторяет текст заданное число раз. Функция ПОВТОР используется, чтобы заполнить ячейку некоторым количеством вхождений текстовой строки.

Синтаксис

ПОВТОР(текст;сколько_раз)

Текст — повторяемый текст.

сколько_раз — положительное число, задающее количество повторений текста.


ПОИСК

Возвращает позицию первого вхождения символа или текстовой строки при поиске слева направо, начиная с нач_позиция. Функция ПОИСК используется для поиска вхождения символа или строки текста в другую строку текста, с тем чтобы применить функции ПСТР или ЗАМЕНИТЬ для изменения текста.

Синтаксис

ПОИСК(искомый_текст;текст_для_поиска;нач_позиция)

Искомый_текст - это искомый текст. Можно использовать символы шаблона знак вопроса (?) и звездочка (*) в аргументе искомый_текст. Знак вопроса соответствует любому символу; звездочка соответствует любой последовательности символов. Если нужно найти собственно знак вопроса или звездочку, то следует поставить перед ними знак тильда (~). Если искомый_текст не найден, то возвращается значение ошибки #ЗНАЧ!.

Текст_для_поиска - это текст, в котором нужно найти искомый_текст.

Нач_позиция - это номер символа в тексте текст_для_поиска, с которого следует начать поиск.

  • Если нач_позиция опущена, то она полагается равной 1.

  • Если нач_позиция не больше 0 или больше, чем длина аргумента текст_для_поиска, то возвращается значение ошибки #ЗНАЧ!.


ПОДСТАВИТЬ

Заменяет в текстовой строке существующий текст на новый.

Синтаксис

ПОДСТАВИТЬ(текст;стар_текст;нов_текст;номер_вхождения)

Текст — текст или ссылка на ячейку с замещаемым текстом.

Стар_текст - это существующий текст, который нужно заменить. Если регистр в аргументе стар_текст не совпадает с регистром аргумента текст, то замена не будет произведена.

Нов_текст - это заменяющий текст.

Номер_вхождения определяет, какое вхождение текста стар_текст нужно заменить на нов_текст. Если номер_вхождения опущен то каждое вхождение текста стар_текст в текстовой строке заменяется на текст нов_текст.


ППЛАТ

Вычисляет величину выплаты по ссуде на основе постоянных выплат и постоянной процентной ставки.

Синтаксис

ППЛАТ(ставка;кпер;нз;бз;тип)

Ставка — это процентная ставка кредиту за период.

Кпер - это общее число выплат по ссуде.

Нз — это текущая стоимость: общая сумма всех будущих платежей с настоящего момента.

Бз - это будущая стоимость или баланс наличности, который нужно достичь после последней выплаты. Если аргумент бз опущен, то предполагается, что он равен 0.

Тип — это логическое значение: выплата в начале периода = 1; выплата в конце периода = 0.


ПРЕОБР

Преобразует число из одной системы мер в другую, например мили в километры.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ПРЕОБР(число;стар_единицы;нов_единицы)

Число — преобразуемое значение в старых единицах измерения.

Стар_единицы — текстовое значение, задающее единицы измерения для «числа».

Нов_единицы — текстовое значение, задающее единицы измерения результата.


ПРЕДСКАЗ

Вычисляет или предсказывает будущее значение по существующим значениям. Предсказываемое значение - это y-значение, соответствующее заданному x-значению. Известные значения - это x- и y-значения, а новое значение предсказывается с использованием линейной регрессии. Эту функцию можно использовать для предсказания будущих продаж, потребностей в оборудовании или тенденций потребления.

Синтаксис

ПРЕДСКАЗ(x;известные_значения_y;известные_значения_x)

X — это точка данных, для которой предсказывается значение.

Известные_значения_y — это зависимый массив или диапазон данных.

Известные_значения_x — это независимый массив или диапазон данных.


ПРОСМОТР

Возвращает значение из строки, из столбца или из ссылки.

Синтаксис

ПРОСМОТР(искомое_значение;вектор_просмотра;вектор_результата)

Искомое_значение - это значение, которое ПРОСМОТР ищет в аргументе вектор_просмотра; может быть числом, текстом, логическим значением или ссылкой на значение.

Вектор_просмотра - это диапазон, который содержит только одну строку или один столбец текста, чисел или логических значений, расположенных в возрастающем порядке.

Вектор_результата - это диапазон, который содержит только одну строку или один столбец ; имеет тот же размер, что и вектор_просмотра.


ПРОЦЕНТРАНГ

Возвращает ранг значения в наборе данных как процентное содержание в наборе данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ПРОЦЕНТРАНГ(массив;x;разрядность)

Массив - это диапазон данных с численными значениями, который определяет относительное положение.

X - это значение, для которого определяется ранг.

Разрядность - это необязательное значение, которое определяет количество значащих цифр в возвращаемой величине процентного содержания значения. Если этот аргумент опущен, то функция ПРОЦЕНТРАНГ использует три цифры (0,xxx%).


ПРОИЗВЕД

Перемножает числа, заданные в качестве аргументов и возвращает их произведение.

Синтаксис

ПРОИЗВЕД(число1;число2; ...)

Число1, число2,.. — от 1 до 30 чисел, логических значений или текстовых представлений чисел, произведение которых требуется найти.


ПРОПНАЧ

Первая буква в строке текста и все первые буквы, следующие за символами, отличными от букв, делаются прописными (верхний регистр). Все прочие буквы в тексте делаются строчными (нижний регистр).

Синтаксис

ПРОПНАЧ(текст)

Текст - это либо текст в кавычках, либо формула, выдающая текст, либо ссылка, содержащая текст, в котором некоторые буквы заменяются на прописные.


ПРАВСИМВ

Возвращает последние символы текстовой строки.

Синтаксис

ПРАВСИМВ(текст;число_символов)

Текст - это текстовая строка, которая содержит извлекаемые символы.

Число_символов - это количество извлекаемых символов; если аргумент опущен, то значение полагается равным 1.


ПРОМЕЖУТОЧНЫЕ.ИТОГИ

Возвращает промежуточный итог в список или базу данных.

Синтаксис

ПРОМЕЖУТОЧНЫЕ.ИТОГИ(номер_функции;ссылка1;ссылка2;...)

Номер_функции - это число от 1 до 11, которое указывает, какую функцию использовать при вычислении итогов.

Ссылка1 Ссылка1, Ссылка2, ... - это от 1 до 29 диапазонов или ссылок, для которых нужно вычислить промежуточные итоги.


ПРОПИСН

Преобразует текст к верхнему регистру.

Синтаксис

ПРОПИСН(текст)

Текст — текст, который требуется преобразовать к верхнему регистру, либо ссылка на строку текста.


ПСТР

Возвращает заданное число символов из строки текста, начиная с указанной позиции.

Синтаксис

ПСТР(текст; начальная_позиция;количество_символов)

Текст - это текстовая строка, которая содержит извлекаемые символы.

Начальная_позиция - это позиция первого символа, извлекаемого из текста. Первый символ в тексте имеет начальную позицию 1.

Количество_символов указывает, сколько символов нужно вернуть.


ПУАССОН

Возвращает распределение Пуассона.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ПУАССОН(x;среднее;интегральная)

X - это количество событий.

Среднее — положительное число, ожидаемое численное значение.

Интегральная — логическое значение: для интегрального распределения Пуассона равно ИСТИНЕ; для функции плотности распределения Пуассона равно ЛОЖЬ.


РАДИАНЫ

Преобразует градусы в радианы.

Синтаксис

РАДИАНЫ(угол)

Угол — это угол в градусах, преобразуемый в радианы.


РАНГ

Возвращает ранг числа в списке чисел. Ранг числа - это его величина относительно других значений в списке.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

РАНГ(число;ссылка;порядок)

Число - это число, для которого определяется ранг.

Ссылка - это диапазон или ссылка на список чисел. Нечисловые значения в ссылке игнорируются.

Порядок - это число: ранг в списке, отсортированном по убыванию = 0 или аргумент опущен; ранг в списке, отсортированном по возрастанию = любое ненулевое значение.


РАВНОКЧЕК

Возвращает эквивалентный облигации доход по казначейскому чеку.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

РАВНОКЧЕК(дата_соглашения;дата_вступления_в_силу;скидка)

Дата_соглашения — это дата соглашения для казначейского чека. Эта дата, более поздняя, чем дата выпуска, когда казначейский чек был продан покупателю.

Дата_вступления_в_силу — срок погашения казначейского чека. Эта дата определяет истечение срока действия казначейского чека.

Скидка - это норма скидки для казначейского чека.


РАБДЕНЬ

Возвращает число, представляющее дату, отстоящую на заданное количество рабочих дней вперед или назад от даты нач_дата. Рабочими днями не считаются выходные дни и дни, определенные как праздничные.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

РАБДЕНЬ(нач_дата;количество_дней;праздники)

Нач_дата - это дата, соответствующая начальной дате.

Количество_дней - это количество не выходных и не праздничных дней до или после нач_дата. Положительное значение аргумента количество_дней означает будущую дату; отрицательное значение - означает прошедшую дату.

Праздники - это диапазон ячеек, представляющий даты, которые требуется исключить из рабочего календаря.


РИМСКОЕ

Преобразует число в Арабской записи к числу в Римской, записанному как текст.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

РИМСКОЕ(число;форма)

Число — преобразуемое число в арабской записи.

Форма - это число, указывающее, какая форма Римской записи чисел требуется.


РУБЛЬ

Преобразовывает число в текст, используя денежный формат.

Синтаксис

РУБЛЬ(число; число_знаков)

Число — это либо число, либо ссылка на ячейку, содержащую число, либо формула, вычисление которой дает число.

Число_знаков — это число цифр справа от десятичной запятой. При необходимости число округляется; если число_знаков опущено, то оно полагается равным 2.


РУБЛЬ.ДЕС

Преобразует цену в рублях, выраженную в виде дроби, в цену в рублях, выраженную десятичным числом.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

РУБЛЬ.ДЕС(дробь;знаменатель)

Дробь — это число, выраженное в виде дроби.

Знаменатель — это целое, которое нужно использовать в качестве знаменателя.


РУБЛЬ.ДРОБЬ

Преобразует цену в рублях, выраженную десятичным числом, в цену в рублях, выраженную в виде дроби.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

РУБЛЬ.ДРОБЬ(десятичное_число;знаменатель)

Десятичное_число — это десятичное число.

Знаменатель — это целое, которое нужно использовать в качестве знаменателя.


РЯД.СУММ

Возвращает сумму степенного ряда.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

РЯД.СУММ(x;n;m;коэффициенты)

X - это значение переменной степенного ряда.

N - это показатель степени x для первого члена степенного ряда.

M - это шаг, на который увеличивается показатель степени n для каждого следующего члена степенного ряда.

Коэффициенты - это набор коэффициентов при соответствующих степенях x.


СЕКУНДЫ

Возвращает секунды, соответствующее аргументу время_в_числовом_формате. Секунды определяются как целое в интервале от 0 (нуля) до 59.

Синтаксис

СЕКУНДЫ(время_в_числовом_формате)

Время_в_числовом_формате — это число, которое представляет время, или время в текстовом формате, например "16:48:23" или "4:48:47 PM".


СЕГОДНЯ

Возвращает число, представляющее текущую дату. Если функция вводится в ячейку, это число будет иметь формат даты. Возвращаемое значение обновляется при каждом изменении листа.

Синтаксис

СЕГОДНЯ( )


СЖПРОБЕЛЫ

Удаляет из текста все пробелы, за исключением одиночных пробелов между словами.

Синтаксис

СЖПРОБЕЛЫ(текст)

Текст — текст, из которого удаляются пробелы.


СИМВОЛ

Возвращает символ из набора символов компьютера, заданный кодом символа.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СИМВОЛ(число)

Число — число в диапазоне от 1 до 255, которое задает требуемый символ.


СКИДКА

Возвращает норму скидки для ценных бумаг.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СКИДКА(дата_соглашения;дата_вступления_в_силу;цена;выкуп;базис)

Дата_соглашения - это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу - срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Цена — это цена ценных бумаг за 100 руб. номинальной стоимости.

Выкуп — это выкупная цена ценных бумаг за 100 руб. номинальной стоимости.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


СКОС

Возвращает асимметрию распределения: характеристику степени несимметричности распределения относительно его среднего.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СКОС(число1;число2; ...)

Число1, число2,.. — от 1 до 30 чисел или ссылок на числа, для которых требуется найти асимметрию.


СЛЧИС

Возвращает равномерно распределенное случайное число большее либо равное 0 и меньшее 1 (вычисляется повторно при изменении листа).

Синтаксис

СЛЧИС( )


СЛУЧМЕЖДУ

Возвращает случайное число между двумя заданными числами. Каждый раз, когда рабочий лист пересчитывается, возвращается новое случайное число.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СЛУЧМЕЖДУ(нижн_граница;верхн_граница)

Нижн_граница - это наименьшее целое число, которое может возвратить функция СЛУЧМЕЖДУ.

Верхн_граница - это наибольшее целое число, которое может возвратить функция СЛУЧМЕЖДУ.


СМЕЩ

Возвращает ссылку на диапазон, отстоящий от ячейки или диапазона ячеек на заданное число строк и столбцов.

Синтаксис

СМЕЩ(ссылка;смещ_по_строкам;смещ_по_столбцам;высота;ширина)

Ссылка - это ссылка, от которой вычисляется смещение; ссылка на ячейку или на диапазон смежных ячеек.

Смещ_по_строкам - это количество строк, которые нужно отсчитать вверх или вниз, чтобы верхняя левая ячейка результата ссылалась на это место.

Смещ_по_столбцам - это количество столбцов, которые нужно отсчитать вправо или влево, чтобы верхняя левая ячейка результата ссылалась на это место.

Высота - это высота (число строк) возвращаемой ссылки. Если аргумент опущен, то высота полагается равной числу строк в аргументе ссылка.

Ширина - это ширина (число столбцов) возвращаемой ссылки. Если аргумент опущен, то ширина полагается равной числу столбцов в аргументе ссылка.


СОВПАД

Сравнивает две строки текста и возвращает значение ИСТИНА, если они в точности совпадают и ЛОЖЬ в противном случае (с учетом регистра).

Синтаксис

СОВПАД(текст1; текст2)

Текст1 — это первая текстовая строка.

Текст2 — это вторая текстовая строка.


СРОТКЛ

Возвращает среднее абсолютных значений отклонений точек данных от среднего. Аргументы могут быть числами, именами или ссылками, содержащими числа.

Синтаксис

СРОТКЛ(число1; число2; ...)

Число1, число2,.. — от 1 до 30 аргументов, для которых требуется найти среднее абсолютное значение отклонения.


СРЗНАЧ

Возвращает среднее арифметическое значение аргументов, которые могут быть числами, именами или ссылками, содержащими числа.

Синтаксис

СРЗНАЧ(число1; число2; ...)

Число1 Число1, число2,..— от 1 до 30 чисел или ссылок на числа, для которых требуется найти среднее значение.


СРЗНАЧА

Возвращает среднее арифметическое значение аргументов, рассматривая текстовые значения как 0, логическое значение ИСТИНА как 1, а логическое значение ЛОЖЬ как 0. Аргументы могут быть числами, именами или ссылками.

Синтаксис

СРЗНАЧА(значение1,значение2,...)

Значение1 Значение1, Значение2, ... - это от 1 до 30 аргументов, для которых определяется среднее арифметическое значение.


СРГЕОМ

Возвращает среднее геометрическое значений диапазона положительных чисел.

Синтаксис

СРГЕОМ(число1;число2; ...)

Число1, число2,.. — от 1 до 30 чисел или ссылок на числа, для которых требуется найти среднее значение.


СРГАРМ

Возвращает среднее гармоническое множества данных. Среднее гармоническое - это величина, обратная к среднему арифметическому обратных величин.

Синтаксис

СРГАРМ(число1;число2; ...)

Число1 , число2,..— от 1 до 30 чисел или ссылок на числа, для которых требуется найти среднее гармоническое.


СТОЛБЕЦ

Возвращает номер столбца, определяемого ссылкой.

Синтаксис

СТОЛБЕЦ(ссылка)

Ссылка — это ячейка или непрерывный диапазон ячеек, для которых определяются номера строк; если аргумент опущен, возвращается номер ячейки с этой функцией.


СТРОЧН

Преобразует символы в текстовой строке из верхнего регистра в нижний.

Синтаксис

СТРОЧН(текст)

Текст - это текст, преобразуемый в нижний регистр. Функция СТРОЧН не меняет символов, которые не являются буквами.


СТЕПЕНЬ

Возвращает результат возведения в степень.

Синтаксис

СТЕПЕНЬ(число;степень)

Число — основание, может быть любым вещественным числом.

Степень — показатель степени, в которую возводится основание.


СТРОКА

Возвращает номер строки, определяемой ссылкой.

Синтаксис

СТРОКА(ссылка)

Ссылка — это ячейка или диапазон ячеек, для которых определяются номера строк; если аргумент опущен, возвращается номер ячейки с этой функцией.


СТАНДОТКЛОН

Оценивает стандартное отклонение по выборке (игнорируя в выборке логические и текстовые значения).

Синтаксис

СТАНДОТКЛОН(число1; число2; ...)

Число1 Число1, Число2, ... - это от 1 до 30 числовых аргументов, соответствующих выборке. Значения могут быть числами или ссылками, содержащими числа.


СТАНДОТКЛОНА

Вычисляет стандартное отклонение по выборке из генеральной совокупности, заданной аргументами, которые могут включать текст и логические значения. Текстовые значения и логическое значение ЛОЖЬ рассматриваются как 0; логическое значение ИСТИНА рассматривается как 1.

Синтаксис

СТАНДОТКЛОН(значение1,значение2,...)

Значение1 Значение1, Значение2, ... - это от 1 до 30 значений, соответствующих генеральной совокупности. Аргументы могут быть значениями или ссылками на значения.


СТАНДОТКЛОНП

Вычисляет стандартное отклонение по генеральной совокупности, заданной аргументами. Логические и текстовые значения игнорируются.

Синтаксис

СТАНДОТКЛОНП(число1; число2; ...)

Число1 Число1, Число2, ... - это от 1 до 30 числовых аргументов, соответствующих генеральной совокупности. Значения могут быть числами или ссылками, содержащими числа.


СТАНДОТКЛОНПА

Вычисляет стандартное отклонение по генеральной совокупности, заданной аргументами, которые могут включать текст и логические значения. Текстовые значения и логическое значение ЛОЖЬ рассматриваются как 0; логическое значение ИСТИНА рассматривается как 1.

Синтаксис

СТАНДОТКЛОНПА(значение1,значение2,...)

Значение1 Значение1, Значение2, ... - это от 1 до 30 значений, соответствующих генеральной совокупности. Значения могут быть числами или ссылками, содержащими числа.


СТОШYX

Возвращает стандартную ошибку предсказанных значений y для каждого значения x в регрессии.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СТОШYX(известные_значения_y;известные_значения_x)

Известные_значения_y — это интервал зависимых точек данных. Значения могут быть числами или ссылками, содержащими числа.

Известные_значения_x — это диапазон независимых точек данных. Значения могут быть числами или ссылками, содержащими числа.


СТЬЮДРАСП

Возвращает процентные точки(вероятность) для распределения Стьюдента, где числовое значение (x) является вычисляемым значением, процентные точки для которого должны быть вычислены.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СТЬЮДРАСП(x;степени_свободы;хвосты)

X — это численное значение, для которого вычисляется распределение.

Степени_свободы - это положительное целое число, которое показывает число степеней свободы, характеризующее распределение.

Хвосты - это число возвращаемых хвостов распределения: Если хвосты = 1, то функция СТЬЮДРАСП возвращает одностороннее распределение. Если хвосты = 2, то функция СТЬЮДРАСП возвращает двустороннее распределение.


СТЬЮДРАСПОБР

Возвращает обратное распределение Стьюдента.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СТЬЮДРАСПОБР(вероятность;степени_свободы)

Вероятность — это вероятность, связанная с распределением Стьюдента; значение находится в диапазоне от 0 до 1 включительно.

Степени_свободы - это положительное целое число, которое показывает число степеней свободы, характеризующее распределение.


СУММ

Суммирует все числа в интервале ячеек.

Синтаксис

СУММ(число1;число2;...)

Число1, число2,.. — суммируемые числа от 1 до 30. Логические значения и текст в ячейках пропускаются; они включаются в расчет, только если вводятся в качестве аргументов.


СУММЕСЛИ

Суммирует ячейки, специфицированные заданным условием или критерием.

Синтаксис

СУММЕСЛИ(интервал; критерий;сумм_интервал)

Интервал - это интервал вычисляемых ячеек.

Критерий — это условие или критерий в форме числа, выражения или текста, который определяет, какие ячейки надо суммировать.

Сумм_интервал это фактические ячейки для суммирования. Если сумм_интервал опущен, то суммируются ячейки в аргументе интервал..


СУММПРОИЗВ

Перемножает соответствующие элементы заданных массивов и возвращает сумму произведений.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СУММПРОИЗВ(массив1;массив2;массив3; ...)

Массив1 - это первый диапазон, чьи компоненты нужно перемножить, а затем сложить. Все диапазоны должны иметь одинаковый размер.

Массив2 Массив2, Массив3 … - это от 1 до 29 дополнительных диапазонов, чьи компоненты нужно перемножить, а затем сложить.


СУММКВ

Возвращает сумму квадратов аргументов. Аргументы могут быть числами или ссылками, содержащими числа.

Синтаксис

СУММКВ(число1;число2; ...)

Число1 Число1, число2,..— от 1 до 30 чисел или ссылок на числа, для которых требуется найти сумму квадратов.


СУММРАЗНКВ

Вычисляет разности квадратов соответствующих значений в двух диапазонах и возвращает сумму разностей.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СУММРАЗНКВ(массив_x;массив_y)

Массив_x — это первый интервал ячеек. Значения могут быть числами или ссылками, содержащими числа.

Массив_y — это второй интервал ячеек. Значения могут быть числами или ссылками, содержащими числа.


СУММСУММКВ

Вычисляет суммы квадратов соответствующих значений в двух диапазонах и возвращает общую сумму сумм.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СУММСУММКВ(массив_x;массив_y)

Массив_x — это первый интервал ячеек. Значения могут быть числами или ссылками, содержащими числа.

Массив_y — это второй интервал ячеек. Значения могут быть числами или ссылками, содержащими числа.


СУММКВРАЗН

Вычисляет разности соответствующих значений в двух диапазонах и возвращает сумму квадратов разностей.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

СУММКВРАЗН(массив_x;массив_y)

Массив_x — это первый интервал ячеек. Значения могут быть числами или ссылками, содержащими числа.

Массив_y — это второй интервал ячеек. Значения могут быть числами или ссылками, содержащими числа.


СЦЕПИТЬ

Объединяет несколько текстовых строк в одну.

Синтаксис

СЦЕПИТЬ (текст1;текст2;...)

Текст1, текст2, ... — это от 1 до 30 элементов текста, объединяемых в один элемент текста. Элементами текста могут быть текстовые строки, числа или ссылки на одну ячейку.


СЧЁТ

Подсчитывает количество чисел и ячеек, содержащих числа, в списке аргументов.

Синтаксис

СЧЁТ(значение1; значение2; ...)

Значение1, значение2, ... — это от 1 до 30 аргументов, которые могут содержать или ссылаться на данные различных типов, но в подсчете участвуют только числа.


СЧЁТЗ

Подсчитывает количество непустых ячеек в списке аргументов.

Синтаксис

СЧЁТЗ(значение1; значение2; ...)

Значение1 Значение1, Значение2, ... — от 1 до 30 аргументов, которые представляют значения и ячейки, которые необходимо сосчитать. Значение может быть любого типа.


СЧИТАТЬПУСТОТЫ

Подсчитывает количество пустых ячеек в заданном интервале.

Синтаксис

СЧИТАТЬПУСТОТЫ(интервал)

Интервал — это интервал, в котором требуется подсчитать количество пустых ячеек.


СЧЁТЕСЛИ

Подсчитывает количество ячеек внутри интервала, удовлетворяющих заданному критерию.

Синтаксис

СЧЁТЕСЛИ(интервал;критерий)

Интервал — это интервал, в котором нужно подсчитать непустые ячейки.

Критерий — это критерий в форме числа, выражения или текста, который определяет, какие ячейки надо подсчитывать.


Т

Возвращает текст, ссылка на который задается аргументом значение.

Синтаксис

Т(значение)

Значение - это проверяемое значение. Если значение является текстом или ссылается на текст, то функция Т возвращает само это значение. Если значение не является текстом и не ссылается на текст, то функция Т возвращает "" (пустой текст).


ТДАТА

Возвращает текущие дату и время в числовом формате при каждом изменении листа.

Синтаксис

ТДАТА( )


ТЕКСТ

Преобразует значение в текст в заданном числовом формате.

Синтаксис

ТЕКСТ(значение;формат)

Значение - это либо числовое значение, либо формула, вычисление которой дает числовое значение, либо ссылка на ячейку, содержащую числовое значение.

Формат - это числовой формат в текстовой форме, отличный от Общего формата.


ТИП

Возвращает тип значения. Функция ТИП используется, когда результаты вычисления другой функции зависят от типа значения в конкретной ячейке.

Синтаксис

ТИП(значение)

Значение — это любое значение, например число, текст, логическое значение и т. д.

Если значение является | то функция ТИП возвращает
Числом | 1
Текстом | 2
Логическим значением | 4
Значением ошибки | 16
Массивом | 64


ТИП.ОШИБКИ

Возвращает номер, соответствующий одному из возможных значений ошибки в электронной таблице.

Синтаксис

ТИП.ОШИБКИ(значение_ошибки)

Значение_ошибки может быть значением ошибки или ссылкой на ячейку, содержащую значение ошибки.

Значение_ошибки | Возвращаемый номер
#ПУСТО! | 1
#ДЕЛ/0! | 2
#ЗНАЧ! | 3
#ССЫЛ! | 4
#ИМЯ? | 5
#ЧИСЛО! | 6
#Н/Д | 7
#ЦИКЛ! | #ЦИКЛ!
Любое другое | #Н/Д


ТТЕСТ

Возвращает вероятность, соответствующую критерию Стьюдента.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ТТЕСТ(массив1;массив2;хвосты;тип)

Массив1 - это первое множество данных.

Массив2 - это второе множество данных.

Хвосты - это число возвращаемых хвостов распределения: Если хвосты = 1, то функция возвращает одностороннее распределение. Если хвосты = 2, то функция возвращает двустороннее распределение.

Тип - это вид исполняемого t-теста: парный = 1, двухвыборочный с равными дисперсиями (гомоскедастический)= 2, двухвыборочный с неравными дисперсиями= 3.


УРЕЗСРЕДНЕЕ

Возвращает среднее внутренности множества данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

УРЕЗСРЕДНЕЕ(массив;доля)

Массив - это массив или интервал усредняемых значений.

Доля это доля точек данных, исключаемых из вычислений из начала и конца множества данных.


ФАКТР

Возвращает факториал числа. Факториал числа вычисляется как произведение «1*2*3*...*число».

Синтаксис

ФАКТР(число)

Число — неотрицательное число, для которого требуется вычислить факториал.


ФИШЕР

Возвращает преобразование Фишера.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ФИШЕР(x)

X — это значение, которое необходимо преобразовать; число от -1 до 1, исключая -1 и 1.


ФИШЕРОБР

Возвращает обратное преобразование Фишера. Если y = ФИШЕР(x), то ФИШЕРОБР(y) = x.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ФИШЕРОБР(y)

Y — это значение, для которого производится обратное преобразование.


ФИКСИРОВАННЫЙ

Округляет число до заданного количества десятичных цифр, форматирует число в десятичном формате с использованием запятых и точек и возвращает результат в виде текста.

Синтаксис

ФИКСИРОВАННЫЙ(число; число_знаков; без_разделителей)

Число — это число, которое округляется и преобразуется в текст.

Число_знаков — это число цифр справа от десятичной запятой.

Без_разделителей — это логическое значение, причем если аргумент без_разделителей имеет значение ИСТИНА, то ФИКСИРОВАННЫЙ не включает разделители тысяч в возвращаемый текст. Если аргумент без_разделителей имеет значение ЛОЖЬ или опущен, то возвращаемый текст будет включать разделители как обычно.

  • Числа не могут иметь более 15 значащих цифр, но число_знаков может быть задано вплоть до 127.

  • Если число_знаков отрицательно, то число округляется слева от десятичной запятой.

  • Если число_знаков опущено, то оно полагается равным 2.


ФОШ

Возвращает функцию ошибки, проинтегрированную от значения аргумента нижний_предел до значения аргумента верхний_предел.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ФОШ(нижний_предел; верхний_предел)

Нижний_предел — это нижний предел интегрирования ФОШ.

Верхний_предел — это верхний предел интегрирования ФОШ. Если верхний_предел опущен, то ФОШ интегрирует от 0 до нижний_предел.


ФТЕСТ

Возвращает результат F-теста: одностороннюю вероятность того, что дисперсии аргументов массив1 и массив2 различаются несущественно.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ФТЕСТ(массив1;массив2)

Массив1 — это первый интервал ячеек. Значения могут быть числами или ссылками, содержащими числа (пустые ячейки игнорируются).

Массив2 — это второй интервал ячеек. Значения могут быть числами или ссылками, содержащими числа (пустые ячейки игнорируются).


ХИ2РАСП

Возвращает одностороннюю вероятность распределения хи-квадрат.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ХИ2РАСП(x;степени_свободы)

X — неотрицательное число, для которого нужно вычислить распределение.

Степени_свободы — это число степеней свободы, значение находится в диапазоне от 1 до 10^10, исключая 10^10.


ХИ2ОБР

Возвращает обратное значение для односторонней вероятности распределения хи-квадрат.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ХИ2ОБР(вероятность;степени_свободы)

Вероятность — это вероятность, связанная с распределением хи-квадрат; значение находится в диапазоне от 0 до 1 включительно.

Степени_свободы — это число степеней свободы, значение находится в диапазоне от 1 до 10^10, исключая 10^10.


ХИ2ТЕСТ

Выполняет тест на независимость: возвращает значение для распределения хи-квадрат и соответствующее число степеней свободы.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ХИ2ТЕСТ(фактический_интервал;ожидаемый_интервал)

Фактический_интервал — это интервал данных, которые содержат наблюдения, подлежащие сравнению с ожидаемыми значениями.

Ожидаемый_интервал — это интервал данных, который содержит отношение произведений итогов по строкам и столбцам к общему итогу.


ЦЕЛОЕ

Округляет число до ближайшего меньшего целого.

Синтаксис

ЦЕЛОЕ(число)

Число — это вещественное число, округляемое до ближайшего меньшего целого.


ЦЕНАПЕРВНЕРЕГ

Возвращает цену за 100 руб. нарицательной стоимости ценных бумаг для нерегулярного (короткого или длинного) первого периода купона.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЦЕНАПЕРВНЕРЕГ(дата_соглашения;дата_вступления_в_силу;дата_выпуска;первый_купон;ставка;доход;погашение;периодичность;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Дата выпуска - это дата выпуска ценных бумаг.

Первый_купон - это дата первого купона для ценных бумаг.

Ставка - это процентная ставка для ценных бумаг.

Доход — это годовой доход по ценным бумагам.

Погашение — это выкупная цена ценных бумаг за 100 руб. номинальной стоимости.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ЦЕНАПОСЛНЕРЕГ

Возвращает цену за 100 руб. нарицательной стоимости ценных бумаг для нерегулярного (короткого или длинного) последнего периода купона.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЦЕНАПОСЛНЕРЕГ(дата_соглашения;дата_вступления_в_силу;последняя_выплата;ставка;доход;погашение;периодичность;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Последняя_выплата - это дата последнего купона для ценных бумаг.

Ставка - это процентная ставка для ценных бумаг.

Доход — это годовой доход по ценным бумагам.

Погашение — это выкупная цена ценных бумаг за 100 руб. номинальной стоимости.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ЦЕНА

Возвращает цену за 100 руб. нарицательной стоимости ценных бумаг, по которым выплачивается периодический процент.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЦЕНА(дата_соглашения;дата_вступления_в_силу;ставка;доход;погашение;частота;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Ставка - это годовая процентная ставка для купонов по ценным бумагам.

Доход — это годовой доход по ценным бумагам.

Выкуп — это выкупная цена ценных бумаг за 100 руб. номинальной стоимости.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ЦЕНАСКИДКА

Возвращает цену за 100 руб. номинальной стоимости ценных бумаг, на которые сделана скидка.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЦЕНАСКИДКА(дата_соглашения;дата_вступления_в_силу;скидка;погашение;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Скидка - это норма скидки для ценных бумаг.

Погашение — это выкупная цена ценных бумаг за 100 руб. номинальной стоимости.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ЦЕНАПОГАШ

Возвращает цену за 100 руб. нарицательной стоимости ценных бумаг, по которым доход выплачивается в срок вступления в силу.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЦЕНАПОГАШ(дата_соглашения;дата_вступления_в_силу;дата_выпуска;ставка;доход;базис)

Дата_соглашения — это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу — срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Дата_выпуска - это дата выпуска ценных бумаг.

Ставка - это процентная ставка дохода по ценным бумагам на дату выпуска.

Доход — это годовой доход по ценным бумагам.

Базис — это число от 0 до 4, которое определяет используемый способ вычисления дня.


ЦЕНАКЧЕК

Возвращает цену на 100 руб. номинальной стоимости для казначейского чека.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЦЕНАКЧЕК(дата_соглашения;дата_вступления_в_силу;скидка)

Дата_соглашения — это дата соглашения для казначейского чека. Эта дата, более поздняя, чем дата выпуска, когда казначейский чек был продан покупателю.

Дата_вступления_в_силу — срок погашения казначейского чека. Эта дата определяет истечение срока действия казначейского чека.

Скидка - это норма скидки для казначейского чека.


Ч

Преобразовывает значение в число. Преобразовывает числа в числа, даты в числовой формат даты, ИСТИНА в 1, все остальное в 0.

Синтаксис

Ч(значение)

Значение - это то значение, которое требуется преобразовать.


ЧЁТН

Округляет с избытком число до ближайшего четного целого.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЧЁТН(число)

Число — округляемое значение.


ЧАС

Возвращает час, соответствующий заданному времени в числовом формате. Час определяется как целое в интервале от 0 (12:00 AM) до 23 (11:00 PM).

Синтаксис

ЧАС(время_в_числовом_формате)

Время_в_числовом_формате — это число, которое представляет время, или время в текстовом формате, например "16:48:00" или "4:48:00 PM".


ЧАСТНОЕ

Возвращает частное от деления нацело, остаток от деления отбрасывается.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЧАСТНОЕ(числитель;знаменатель)

Числитель - это делимое.

Знаменатель - это делитель.


ЧИСЛСТОЛБ

Возвращает количество столбцов в ссылке.

Синтаксис

ЧИСЛСТОЛБ(массив)

Массив — ссылка на диапазон ячеек, для которых требуется определить количество столбцов.


ЧИСЛКОМБ

Возвращает количество комбинаций для заданного числа объектов.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЧИСЛКОМБ(число; число_выбранных)

Число — общее число объектов.

Число_выбранных — это число объектов в каждой комбинации.


ЧИСЛКУПОН

Возвращает количество купонов, которые могут быть оплачены между датой соглашения и сроком погашения, округленное до ближайшего целого количества купонов.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЧИСЛКУПОН(дата_соглашения;дата_вступления_в_силу;периодичность;базис)

Дата_соглашения - это дата соглашения для ценных бумаг. Эта дата, более поздняя, чем дата выпуска, когда ценные бумаги были проданы покупателю.

Дата_вступления_в_силу - срок погашения ценных бумаг. Эта дата определяет истечение срока действия ценных бумаг.

Периодичность - это количество выплат по купонам за год. Для ежегодных выплат периодичность = 1; для полугодовых выплат периодичность = 2; для ежеквартальных выплат периодичность = 4.

Базис - это число от 0 до 4, которое определяет используемый способ вычисления дня.


ЧИСТРАБДНИ

Возвращает количество рабочих дней между начальной и конечной датами. Рабочими днями считаются дни за исключением выходных и праздничных дней.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЧИСТРАБДНИ(нач_дата;кон_дата;праздники)

Нач_дата - это дата, соответствующая начальной дате.

Кон_дата - это дата, соответствующая конечной дате.

Праздники - это необязательный аргумент, являющийся множеством из одной или нескольких дат в числовом формате, которые должны быть исключены из числа рабочих дней, например, государственные праздники.


ЧИСТВНДОХ

Возвращает внутреннюю скорость оборота для расписания денежных поступлений, которые не обязательно периодические. Для периодических поступлений используется функция ВНДОХ.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЧИСТВНДОХ(значения;даты;прогноз)

Значения - это ряд поступлений наличных, которые соответствуют расписанию в аргументе даты (на выплаты делается скидка на основе 365-дневного года).

Даты это расписание дат платежей, которое соответствует ряду операций с наличными.

Прогноз - это величина, о которой предполагается, что она близка к результату ЧИСТВНДОХ; если аргумент опущен, от полагается равным 0,1 .


ЧИСТНЗ

Возвращает чистую текущую стоимость инвестиции, вычисляемую на основе нормы скидки и ряда периодических поступлений наличных, которые не обязательно периодические. В случае периодических поступлений следует пользоваться функцией НПЗ.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЧИСТНЗ(ставка;значения;даты)

Ставка - это норма скидки, применяемая к операциям с наличными.

Значения - это ряд поступлений наличных, которые соответствуют расписанию в аргументе даты (на выплаты делается скидка на основе 365-дневного года).

Даты это расписание дат платежей, которое соответствует ряду операций с наличными.


ЧСТРОК

Возвращает количество строк в ссылке.

Синтаксис

ЧСТРОК(массив)

Массив — ссылка на диапазон ячеек, для которых требуется определить количество строк.


ШЕСТН.В.ДВ

Преобразовывает шестнадцатеричное число в двоичное. Отрицательные числа возвращаются как 10-разрядные (10 бит) двоичные числа в дополнительном коде, в котором самый значащий бит — это знаковый бит.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ШЕСТН.В.ДВ(число; разрядность)

Число —это преобразуемое шестнадцатеричное число. Число не должно содержать более 10 символов. Отрицательные числа записываются в дополнительном коде, в котором самый значащий бит — это знаковый бит.

Разрядность — это количество используемых разрядов. Если разрядность опущена, то функция использует минимальное необходимое количество разрядов. Аргумент используется, если нужно приписать к возвращаемому значению ведущие нули.


ШЕСТН.В.ДЕС

Преобразует шестнадцатеричное число в десятичное.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ШЕСТН.В.ДЕС(число)

Число —это преобразуемое шестнадцатеричное число. Число не должно содержать более 10 символов. Отрицательные числа записываются в дополнительном коде, в котором самый значащий бит — это знаковый бит.


ШЕСТН.В.ВОСЬМ

Преобразовывает шестнадцатеричное число в восьмеричное. Отрицательные числа возвращаются как 10-разрядные (30 бит) восьмеричные числа в дополнительном коде, в котором самый значащий бит — это знаковый бит.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ШЕСТН.В.ВОСЬМ(число; разрядность)

Число —это преобразуемое шестнадцатеричное число. Число не должно содержать более 10 символов. Отрицательные числа записываются в дополнительном коде, в котором самый значащий бит — это знаковый бит.

Разрядность — это количество используемых разрядов. Если разрядность опущена, то функция использует минимальное необходимое количество разрядов. Аргумент используется, если нужно приписать к возвращаемому значению ведущие нули.


ЭКСПРАСП

Возвращает экспоненциальное распределение.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЭКСПРАСП(x;лямбда;интегральная)

X — неотрицательное значение функции.

Лямбда — положительное число, значение параметра.

Интегральная — логическое значение: для интегральной функции распределения равно ИСТИНЕ; для функции плотности распределения равно ЛОЖЬ.


ЭКСЦЕСС

Возвращает эксцесс множества данных.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЭКСЦЕСС(число1;число2; ...)

Число1 , число2,..— от 1 до 30 чисел или ссылок на числа, для которых требуется найти эксцесс.


ЭФФЕКТ

Возвращает фактическую годовую процентную ставку, если известны номинальная ставка и число периодов, составляющих год.

Возврат функцией значения ошибки #ИМЯ? свидетельствует о необходимости установить библиотеку msowcf.dll.

Синтаксис

ЭФФЕКТ(номинальная_ставка;периодов_в_году)

Номинальная_ставка — это номинальная годовая процентная ставка.

Периодов_в_году — это количество периодов, составляющих год.


ЯЧЕЙКА

Возвращает информацию о форматировании, положении или содержимом левой верхней ячейки ссылки

Синтаксис

ЯЧЕЙКА(тип_информации,ссылка)

Тип_информации — текстовая строка в кавычках (""), которая задает требуемый тип информации о ячейке.

Тип информации | Возвращает
"адрес" | Ссылка в текстовом виде на первую ячейку, определяемую аргументом ссылка
"столбец" | Номер столбца ячейки в ссылке.
"содержимое" | Содержимое левой верхней ячейки, определяемой аргументом ссылка.
"префикс" | Текстовое значение, соответствующее "метке-префиксу" ячейки. Возвращает символ апостроф ('), если ячейка содержит текст, выровненный влево; символ двойная кавычка ("), если ячейка содержит текст, выровненный вправо; символ (^), если ячейка содержит текст, выровненный по центру; символ обратная косая черта (\), если ячейка содержит текст, выровненный по обоим краям; и пустой текст (""), если ячейка содержит что-либо другое.
“защита” | 0 — ячейка не защищена; 1 — ячейка защищена.
“строка” | Номер строки ячейки в ссылке.
“тип” | Текстовое значение, соответствующее типу данных в ячейке. возвращает "b" для пустой ячейки, "l" для ячейки, содержащей текстовую константу, и "v" — если ячейка содержит значение другого типа.
“ширина” | Ширина ячейки, округленная до целого. Единица ширины столбца равна ширине символа шрифта стандартного размера

Ссылка — ячейка, информацию о которой нужно получить. Если аргумент опущен, то функция ЯЧЕЙКА возвращает значение ошибки #ЗНАЧ!.