Листы электронных таблиц на Web-страницах

Можно использовать лист электронной таблицы для ввода и вычисления данных. Лист состоит из ячеек, упорядоченных по столбцам и строкам. Можно вводить данные в ячейки и, используя формулы, выполнять основанные на этих данных вычисления. После публикации листа на Web-странице, пользователи обозревателя могут взаимодействовать с данными и выполнять вычисления непосредственно в обозревателе. Пользователи могут изменить данные и тут же увидеть пересчитанные результаты вычислений.

Электронная таблица на Web-странице.

Выше приведен пример опубликованной на Web-странице электронной таблицы, которая используется как калькулятор для расчета ежемесячных выплат по погашению ссуды, выданной под залог недвижимости. Просматривая эту таблицу в обозревателе, можно ввести в определенные ячейки интересующие значения и сразу же увидеть автоматически вычисляемую сумму выплат.

Дополнительные сведения

См. Вычисления в листах электронных таблиц.

См. Формулы в листах электронных таблиц.

См. Инструментарий листов электронных таблиц.


Панель инструментов и панель свойств листа электронной таблицы

Панель инструментов. Панель инструментов листа, которая выводится на верхней границе электронной таблицы, содержит набор команд, которые можно использовать для работы с данными в листе. Чтобы увидеть имя команды, задержите указатель над кнопкой.

Панель свойств листа. Панель свойств листа открывает доступ к командам, таким как Найти далее (поиск данных на листе), и свойствам листа, таким как цвет фона ячеек, ширина столбцов. Некоторые команды панели свойств отсутствуют на панели инструментов и в контекстных меню. Чтобы вывести панель свойств на экран, щелкните кнопку Панель свойств [image] на панели инструментов листа.

Команды и свойства панели свойств листа распределены по разделам, имена которых отображаются на соответствующих панелях. При первом вызове панели свойств отображаются команды и свойства разделов Общие и Формат. Чтобы отобразить или скрыть содержимое раздела, достаточно щелкнуть его панель. См. сведения об отображении и использовании панели свойств листа.

Некоторые параметры и команды, например из панели инструментов или панели свойств, могут быть выключены при разработке листа. Если какая-то из возможностей отсутствует, обратитесь к разработчику, создававшему этот лист.


Кнопки и команды панели инструментов листа

Эмблема Office. Вывод сведений о компонентах электронных таблиц, включая номер установленной версии.

Отменить. Отмена последних команд или действий либо удаление последних введенных символов. Сведения об отмене действий.

Вырезать. Удаление выделенных данных электронной таблицы в буфер обмена.

Копировать. Копирование выделенной области в буфер обмена.

Вставить. Вставка содержимого буфер обмена в позицию курсора с заменой выделенных данных. Эта команда доступна только при наличии в буфере обмена вырезанных или скопированных данных.

Автосумма. Автоматическое сложение чисел с помощью функции СУММ. Диапазон для суммирования предлагается автоматически. Если предложен неверный диапазон, перетащите указатель над нужным диапазоном и нажмите клавишу ENTER.

Сортировка по возрастанию. Сортировка выделенных элементов от начала к концу алфавита, от меньших чисел к большим или от ранних дат к поздним.

Сортировка по убыванию. Сортировка выделенных элементов от конца к началу алфавита, от больших чисел к меньшим или от поздних дат к ранним.

Автофильтр. Быстрый способ отбора конкретных элементов, которые требуется отобразить в списке.

Экспорт в Excel. Открытие копии электронной таблицы в Microsoft Excel 2000 для выполнения дополнительного анализа данных или сохранения данных в виде отдельной книги Excel.

Панель свойств. Отображение панели, с помощью которой можно изменять форматирование электронной таблицы, просматривать формулы в ячейках или выполнять поиск данных в электронной таблице.

Справка. Вызов справки по электронной таблице.


Команды и параметры панели свойств листа электронной таблицы

Быстрый поиск команд и свойств. Для быстрого поиска сведений о нужной команде или свойстве щелкните вкладку Поиск в окне Справка, введите имя команды или свойства в поле в верхней части вкладки, а затем щелкните кнопку Список разделов. Выберите название раздела и щелкните кнопку Вывести. Искомое слово будет выделено во всем тексте выведенной справки.

Чтобы найти команду или свойство используя следующий список, щелкните имя раздела о котором необходимы сведения:

Общий раздел

Раздел “Формат”

Раздел “Отображение”

Раздел “Вычисления”

Раздел “Найти”

Общий раздел

Параметр | Описание
Отменить. | Отменяет последнюю команду или удаляет последние введенные данные. Можно выполнить отмену нескольких действий.
Справка. | Выводит разделы справки.

Возврат в начало

Раздел “Формат”

Параметр | Описание
Формат текста. | Отображает содержимое выделенных ячеек полужирным шрифтом, курсивом или подчеркнутым шрифтом и задает цвета шрифта.
Список Шрифт. | Выбор шрифта текста в выделенных ячейках из списка доступных в системе шрифтов.
Список Размер. | Выбор размера шрифта текста для выделенных ячеек из списка доступных размеров.
Команды форматирования ячеек
Цвет заливки. | Выбор цвета фона для выделенных ячеек.
Объединение ячеек. | Соединяет выделенные ячейки в одну.
Отмена объединения ячеек. | Разделяет ранее объединенную ячейку на составляющие ее отдельные ячейки.
Граница. | Устанавливает заданные цвет и толщину границ для выделенных ячеек.
Поле Ширина столбца. | Выбор ширины для выделенных столбцов, в пикселях.
Поле Высота строки. | Выбор высоты для выделенных строк, в пикселях.
Список Выравнивание по горизонтали. | Устанавливает один из типов выравнивания текста в ячейках: Общий, По левому краю, По центру или По правому краю. Общий тип предполагает выравнивание теста по левому краю, а чисел и дат — по правому.
Поле Выравнивание по вертикали. | Выравнивает текст в ячейках: По верхнему краю, По центру или По нижнему краю.
Список Формат чисел. | Устанавливает формат отображения чисел в ячейках. См. список доступных форматов чисел.

Возврат в начало

Раздел “Отображение”

Параметр | Описание
Панель инструментов. | Отображает панель инструментов листа.
Линии сетки. | Выводит на экран линии сетки между ячейками листа.
Строка названия. | Отображает строку названия в верхней части листа.
Названия столбцов. | Показывает буквы, служащие названиями столбцов, в верхней части листа.
Названия строк. | Выводит на экран номера строк сбоку от листа.

Возврат в начало

Раздел “Вычисления”

Параметр | Описание
Поле Формула в активной ячейке (ссылка активной ячейки). | Отображает формулу в активной ячейке. Результат выполнения формулы показывается рядом с ячейкой. Можно вносить изменения в формулу, но только в самой ячейке, а не в панели инструментов.
Кнопка Пересчет. | Выполняет перерасчет вычислений, когда выбран режим Вычисление по запросу.
Режим Автоматическое вычисление. | Автоматически пересчитывает вычисления листа всякий раз, когда изменяются данные.
Режим Вычисление по запросу. | Вычисления пересчитываются только при нажатии кнопки Пересчет или клавиши F9.

Возврат в начало

Раздел “Найти”

Параметр | Описание
Поле Найти. | Позволяет задавать текст или значение для поиска в выбранном диапазоне ячеек или во всем листе, если выбрана только одна ячейка.
Кнопка Найти далее. | Выполняет поиск текста или значения, указанного в предыдущем поле.

Возврат в начало


Получение дополнительной справки при разработке электронной таблицы

При просмотре и взаимодействии с электронной таблицей в Web-обозревателе работа ведется с элементом управления, созданном в другой программе, называемой программой-конструктором. В программе-конструкторе можно добавить в электронную таблицу нужные данные, добавить электронную таблицу на разрабатываемую Web-страницу, а также опубликовать Web-страницу на Web-сервере. Справка по разработке электронной таблицы доступна в программе-конструкторе.

Данный раздел содержит сведения о начале разработки электронной таблицы и вызове дополнительной справки.

Разработка собственной электронной таблицы

Вызов справки при разработке электронных таблиц

Вызов справки при написании сценариев и программ для электронных таблиц

Разработка собственной электронной таблицы

Перед началом разработки электронной таблицы следует сначала выбрать программу-конструктор. Начать разработку таблицы можно в любом из поддерживаемых конструкторов, а затем, если требуются другие средства разработки, продолжить работу с электронной таблицей в другом конструкторе.

Microsoft FrontPage 2000

FrontPage 2000 используется для выполнения следующих операций.

  • Создание новой электронной таблицы для пользователей Microsoft Internet Explorer версии 4.01 или более поздней.

  • Добавление электронной таблицы на новую или существующую Web-страницу.

  • Изменение Web-страницы, опубликованной из Microsoft Excel 2000, в частности для изменения таких настроек электронной таблицы, как скрытие панели инструментов.

Примечание. Для взаимодействия с электронными таблицами, созданными в приложении FrontPage, пользователям необходим Internet Explorer версии 4.01 или более поздней, а также Web-компоненты Microsoft Office. FrontPage 2000 входит в расширенный выпуск Microsoft Office 2000. Web-компоненты Office входят в стандартный, профессиональный и расширенный выпуски Office 2000.

Microsoft Access 2000

Режим конструктора страниц доступа к данным Access 2000 используется для выполнения следующих операций.

  • Создание и изменение страниц доступа к данным для пользователей Internet Explorer версии 5 или более поздней (либо Internet Explorer 4.x при наличии установленного Internet Explorer 5), в частности страниц, содержащих электронные таблицы.

  • Изменение существующей Web-страницы, в частности для добавления на страницу данных из базы данных.

Примечание. Для взаимодействия с электронными таблицами, созданными в Access, пользователям необходим Internet Explorer версии 5 или более поздней, а также Web-компоненты Microsoft Office. Access 2000 входит в профессиональный и расширенный выпуски Microsoft Office 2000. Web-компоненты Office входят в стандартный, профессиональный и расширенный выпуски Office 2000.

Microsoft Excel 2000

Excel 2000 используется для выполнения следующих операций.

  • Ввод данных, создание формул, применение различных форматов или использование других возможностей Excel, которые требуется опубликовать на электронной таблице.

  • Публикация данных электронной таблицы, которые требуется использовать на Web-странице.

  • Добавление электронной таблицы в конец существующей Web-страницы.

  • Обновление данных электронной таблицы посредством ее повторной публикации.

Примечание. Для взаимодействия с электронными таблицами, опубликованными из Excel, пользователям необходим Internet Explorer версии 4.01 или более поздней, а также Web-компоненты Microsoft Office. Excel 2000 и Web-компоненты Office входят в стандартный, профессиональный и расширенный выпуски Office 2000.

Microsoft Visual Basic или язык создания сценариев

Visual Basic или язык создания сценариев позволяют:

  • использовать среду программирования (например, Microsoft Visual Basic) при разработке электронных таблиц для использования в пользовательском приложении, а не в Web-обозревателе;

  • использовать язык создания сценариев или среду программирования (например, Microsoft Visual Basic) при создании программ или сценариев для создания электронной таблицы в FrontPage 2000 и режиме конструктора страниц доступа к данным Access.

Возврат в начало

Вызов справки при разработке электронных таблиц

Работа с электронной таблицей в программе-конструкторе. При создании или открытии электронной таблицы в программе-конструкторе, например, в FrontPage 2000 или режиме конструктора страниц доступа к данным Access 2000, панель свойств листа обеспечивает доступ к дополнительным командам и свойствам, с помощью которых можно настроить способ использования электронной таблицы в обозревателе. Конструктор может также предоставлять собственные команды и средства для подготовки исходных данных и связывания их с электронной таблицей.

Вызов справки в программе-конструкторе. При работе в программе-конструкторе существует два способа вызова справки по разработке электронной таблицы.

  • Справка программы-конструктора. Чтобы получить сведения об имеющихся в программе-конструкторе командах работы с электронными таблицами, обратитесь к справке программы. Например, в Microsoft Access щелкните помощника или нажмите кнопку Справка по Microsoft Access [image].

    В Microsoft Excel наряду с общей справкой о сохранении и публикации данных Excel для использования на Web-страницах предоставляются специальные сведения о подготовке данных для использования на листе и последующей публикации этого листа в виде электронной таблицы на Web-странице. Для вызова этой справки в Excel щелкните помощника или нажмите кнопку Справка по Microsoft Excel [image].

  • Справка конструктора сводной таблицы. В электронной таблице, созданной или открытой в программе-конструкторе, нажмите кнопку Справка [image] на панели инструментов электронной таблицы. При этом будут открыты разделы справки о свойствах и командах, которые можно использовать в конструкторе электронной таблицы. Эта справка не совпадает со справкой, доступной в обозревателе (т.е. с просматриваемой в настоящий момент).

Возврат в начало

Написание сценариев и программ для электронных таблиц

Можно использовать сценарии и программы для автоматизации электронных таблиц или использовать электронные таблицы в других, помимо Web-обозревателей, программных модулях, разработанных в таких средах программирования, как Microsoft Visual Basic.

Написание сценариев. Приложения Microsoft Office 2000 содержат редактор сценариев, помогающий в написании сценариев. Например, редактор сценариев можно использовать в режиме конструктора страниц доступа к данным Microsoft Access для настройки электронной таблицы. Сведения о работе с редактором сценариев см. в справке программы-конструктора Office. Кроме того, в самом редакторе можно вызвать дополнительную справку об использовании средств редактора и написании сценариев.

Справка модели объектов. Для получения справки о разработке программы или сценария для работы с электронной таблицей можно использовать справочник Microsoft Office Web Components Visual Basic Reference, содержащий сведения о модели объектов, свойствах и методах, специфических для электронных таблиц. Эта справка модели объектов устанавливается при установке Web-компонентов Office, одним из которых являются электронные таблицы (Web-листs). В зависимости от используемой программы-конструктора, доступ к этой справке можно получить одним из двух способов.

  • Справка в Visual Basic. В Visual Basic или Visual Basic для приложений можно создавать ссылки на библиотеку Web-компонентов Microsoft Office. При этом появляется возможность обращаться к справке через средство просмотра объектов или с помощью клавиши F1, предварительно выделив ключевое слово. Сведения о создании ссылок и использовании справки модели объектов см. в справке Visual Basic или Visual Basic для приложений.

  • Справка в других средах. Если используется другая среда разработки, найдите и дважды щелкните файл справки Msowcvba.chm.

Возврат в начало


Сочетания клавиш для листов

Содержание раздела:

Клавиши для активизации, перехода и выделения

Клавиши для выполнения команд

Клавиши для ввода, редактирования и копирования данных

Клавиши для работы с раскрывающимися списками автофильтра

Клавиши для активизации, перехода и выделения

Клавиши | Действия
Клавиша TAB | Выделение ячеек электронной таблицы.
SHIFT+TAB | Выделение предыдущей ячейки листа.
Клавиши со стрелками | Перемещение выделения в направлении стрелки.
SHIFT + клавиша со стрелкой | Расширение выделения в направлении стрелки.
CTRL + пробел | Выделение столбца.
SHIFT + пробел | Выделение строки.
SHIFT+PAGE DOWN | Расширение выделения вниз на один экран. Под экраном подразумевается та часть данных листа, которая видна на экране.
SHIFT+PAGE UP | Расширение выделения вверх на один экран. Под экраном подразумевается та часть данных листа, которая видна на экране.
HOME | Перемещения выделения к первой ячейке строки.
CTRL+HOME | Перемещение выделения на ячейку A1 (в левый верхний угол видимого диапазона).
CTRL+END | Перемещение выделения к последней ячейке листа, содержащей данные и не скрытой фильтром.
CTRL+клавиши со стрелками | Перемещение выделения в направлении стрелки к крайней ячейке диапазона, содержащего данные. Границами диапазона являются пустые столбцы и строки.
SCROLL LOCK+клавиши со стрелками | Прокрутка листа в направлении стрелки.
PAGE DOWN | Пролистывание вниз на один экран. Под экраном подразумевается та часть данных листа, которая видна на экране.
PAGE UP | Пролистывание вверх на один экран. Под экраном подразумевается та часть данных листа, которая видна на экране.
CTRL+A | Выделение всех ячеек листа.

Возврат в начало

Клавиши для выполнения команд

Клавиши | Действия
F1 | Вывод на экран разделов справки. Сведения о сочетаниях клавиш для работы в окне справки смотрите в справке Web-обозревателя.
SHIFT+F10 | Вызов контекстного меню листа.
Подчеркнутая буква. | Нажатие буквы, подчеркнутой в контекстном меню, когда оно вызвано на экране, вызывает выполнение соответствующей команды. Сведения, касающиеся панели свойств листа, содержатся в пояснениях к сочетанию клавиш ALT+ENTER.
ESC | Закрытие контекстного меню без выполнения команды.
ALT+ENTER | Вызов на экран панели свойств листа. Для выполнения команд, а также для изменения свойств листа с помощью панели свойств листа, сочетаний клавиш не предусмотрено.
ALT+F4 | Закрытие панели свойств листа.
CTRL+7 | Отображение или скрытие панели инструментов листа.
CTRL+Z | Отмена последнего действия (выполнения команды или ввода данных).
ALT+= | Автоматическое суммирование чисел с использованием функции СУММ.
CTRL+T | Включение и отключение фильтрации.
CTRL+E | Выполнение экспорта листа в Microsoft Excel.
F9 | Пересчет листа.
CTRL+P | Печать листа.
F5 | Обновление данных, импортированных с других Web-страниц, если при создании электронной таблицы был установлен флажок Обновление с адреса URL во время выполнения в разделе Импорт данных окна Панель свойств: Лист, а также обновление формул, связанных с другими элементами.

Возврат в начало

Клавиши для ввода, редактирования и копирования данных

Клавиши | Действия
F2 | Правка содержимого выделенной ячейки.
ENTER | Завершение ввода данных в текущую ячейку.
CTRL+ENTER | Ввод данных в выделенный диапазон ячеек.
ESC | Отмена ввода или изменения данных в ячейке.
BACKSPACE | Удаление содержимого текущей ячейки.
DELETE | Удаление содержимого выделенных ячеек.
CTRL+X | Удаление с листа выделенных данных в буфер обмена.
CTRL+C | Копирование выделенных данных из листа в буфер обмена.
CTRL+V | Вставка содержимого буфера обмена с заменой выделенных данных.
CTRL+B | Шрифт текста выделенных ячеек становится полужирным.
CTRL+U | Шрифт текста выделенных ячеек становится подчеркнутым.
CTRL+I | Шрифт текста выделенных ячеек становится наклонным.
ALT+0128 (с цифровой клавиатуры) | Ввод символа евро Символ евро .

Возврат в начало

Клавиши для работы с раскрывающимися списками автофильтра

Клавиши | Действия
ALT + Стрелка вниз | Раскрытие списка автофильтра для выделенной ячейки.
Клавиша TAB | Циклическое перемещение выделения в раскрывающемся списке автофильтра от выделенного элемента к кнопке OK, кнопке Отмена и т.д.
Клавиши со стрелками | Переход к следующему элементу в раскрывающемся списке автофильтра.
Клавиша с буквой или цифрой | Перемещение к тому элементу раскрывающегося списка автофильтра, который начинается с этой буквы или цифры.
SHIFT + клавиша со стрелкой | Расширение выделения в раскрывающемся списке автофильтра.
ПРОБЕЛ | Установка или снятие флажков для выделенных элементов раскрывающегося списка автофильтра.
ENTER | Закрытие раскрытого список автофильтра с сохранением выполненных изменений.
ESC | Закрытие раскрытого списка автофильтра без сохранения изменений.

Возврат в начало


Отображение панели инструментов листа

  1. Правой кнопки мыши выберите на листе ячейку, а затем щелкните Панель свойств.

  2. Если раздел Отображение не развернут, щелкните панель Отображение.

  3. Чтобы отобразить панель инструментов, проверьте, что кнопка Панель инструментов [image] находится в нажатом состоянии.

Примечание. Если кнопка Панель свойств на панели инструментов недоступна, это означает, что разработчик электронной таблицы мог отключить доступ к панели свойств. Обратитесь за помощью к разработчику электронной таблицы.


Скрытие панели инструментов электронной таблицы

  1. На панели инструментов электронной таблицы нажмите кнопку Панель свойств [image].

  2. Если раздел Отображение не развернут, нажмите панель Отображение.

  3. Чтобы скрыть панель инструментов, проверьте, что кнопка Панель инструментов [image] находится в отжатом состоянии.

Примечание. Если кнопка Панель свойств [image] на панели инструментов недоступна, это означает, что разработчик электронной таблицы мог отключить доступ к панели свойств. Обратитесь за помощью к разработчику электронной таблицы.


Вызов панели свойств листа электронной таблицы

  1. На панели инструментов листа щелкните кнопку панель свойств [image].

  2. Чтобы развернуть или скрыть содержимое раздела, нажмите кнопку с названием этого раздела.


Отображение и скрытие строки заголовка электронной таблицы

  1. На панели инструментов в электронной таблице нажмите кнопку Панель свойств [image].

  2. Если раздел Отображение не развернут, щелкните панель Отображение.

  3. Варианты действий:

    Чтобы отобразить строку названия листа, убедитесь, что кнопка Строка названия [image] находится в нажатом положении.

    Чтобы скрыть название листа, отожмите кнопку Строка названия [image].


Отображение и скрытие заголовков столбцов

Заголовки столбцов — это буквы в серых ячейках (или ячейках другого цвета, в зависимости от параметров отображения Windows) вдоль верхней стороны электронной таблицы.

  1. На панели инструментов в электронной таблице нажмите кнопку Панель свойств [image].

  2. Если раздел Отображение не развернут, нажмите панель Отображение.

  3. Варианты действий:

    Чтобы отобразить заголовки столбцов проверьте, что кнопка Названия столбцов [image] находится в нажатом состоянии.

    Чтобы скрыть заголовки столбцов, проверьте, что кнопка Названия столбцов [image] находится в отжатом состоянии.


Отображение и скрытие номеров строк

  1. На панели инструментов в электронной таблице нажмите кнопку Панель свойств [image].

  2. Если раздел Отображение не развернут, нажмите панель Отображение.

  3. Варианты действий:

    Чтобы отобразить заголовки строк, проверьте, что кнопка Названия строк [image] находится в нажатом состоянии.

    Чтобы скрыть заголовки строк, проверьте, что кнопка Названия строк [image] находится в отжатом состоянии.


Отображение и скрытие линий сетки

  1. На панели инструментов в электронной таблице нажмите кнопку Панель свойств [image].

  2. Если раздел Отображение не развернут, щелкните панель Отображение.

  3. Варианты действий:

    Чтобы отобразить линии сетки, проверьте, что кнопка Сетка [image] находится в нажатом состоянии.

    Чтобы скрыть линии сетки, проверьте, что кнопка Сетка [image] находится в отжатом состоянии.


Сохранение изменений в листе

Если используется Microsoft Internet Explorer 4.01 или более поздняя его версия, изменения вносимые в листы электронных таблиц хранятся, пока идет работа в обозревателе, даже при возвращении к листу после просмотра другой Web-страницы. Но сохранить изменения листа из обозревателя в файл нельзя.

Примечание. Если закрыть обозреватель, а также если щелкнуть панель Адрес и нажать клавишу ENTER, внесенные в лист изменения будут потеряны.

Чтобы внести изменения в Web-таблицу и сохранить их в файл, необходимо открыть лист в программе-конструкторе, такой как Microsoft FrontPage 2000 или конструкторе страниц доступа к данным Microsoft Access. Также можно экспортировать Web-таблицу в Microsoft Excel и сохранить лист как книгу Excel.


Экспорт электронной таблицы в книгу Microsoft Excel

Можно экспортировать электронную таблицу в книгу Excel 2000, чтобы выполнить дополнительный анализ данных в электронной таблице, сохранить изменения в электронной таблице или воспользоваться возможностями Excel 2000 по выводу на печать.

  • На панели инструментов электронной таблицы нажмите кнопку Экспорт в Excel [image] для запуска или переключения в Excel и отображения данных в книге.

Примечания

  • Поскольку Excel поддерживает только 256 столбцов, данные в столбцах с IW по ZZ не экспортируются из электронной таблицы. Можно скопировать эти данные на лист Excel.

  • При экспорте данных из электронной таблицы в Excel копируются только значения и формулы. Гиперссылки действуют по-прежнему, но ссылки на другие данные заменяются их последними значениями и никакие связи с исходными данными не устанавливаются.

  • Числовые форматы, экспортируемые в электронной таблице, отображаются в виде пользовательских числовых форматов. Например, форматы электронной таблицы «Да/Нет», «Истина/Ложь» или «Включено/Выключено» отображаются в Excel пользовательскими числовыми форматами. За информацией о пользовательских числовых форматах обратитесь к справочному руководству по Excel. См. сведения о числовых форматах электронной таблицы.


Печать электронной таблицы

Чтобы напечатать электронную таблицу из обозревателя, выберите команду Печать в меню Файл в Microsoft Internet Explorer.

Примечания

  • Если ширина электронной таблицы превышает ширину листа бумаги, не попадающая на лист правая часть таблицы не печатается.

  • Чтобы получить больше возможностей управления печатью данных, в том числе возможность полностью печатать длинную электронную таблицу и устанавливать разрывы страниц, можно экспортировать электронную таблицу в Microsoft Excel. Для получения сведений о печати из Excel см. справку Excel.


Отмена изменений в листе

  • Чтобы отменить последнее изменение, сделанное в листе, щелкните Отменить [image]. Можно выполнить отмену нескольких изменений.

  • Чтобы отменить все изменения, сделанные на листе, закройте программу, которая использовалась для просмотра электронной таблицы, перезапустите ее и повторно откройте страницу.


Поиск данных в электронной таблице

  1. Выполните одно из следующих действий.

    Для поиска по всей электронной таблице щелкните ячейку.

    Для поиска внутри диапазона выделите диапазон.

  2. На панели инструментов в электронной таблице нажмите кнопку Панель свойств [image].

  3. Если раздел Найти не развернут, нажмите панель Найти.

  4. В поле введите текст или значение, которые нужно найти.

  5. Нажмите кнопку Найти далее.

Примечания

  • Что можно найти Команда Найти ищет текст, числа, даты и время. Она находит любые из этих значений, которые были введены непосредственно в ячейку или явились результатом вычислений по формуле. Например,
Вводя | Находим
Иван | Иван Иванов Маленький Иванушка
сын | сынок Пасынков
5201 | 5201 (число в ячейке) Приморское шоссе, д. 5201 (текст в ячейке)

  • Подстановочные знаки Команда Найти не позволяет использовать подстановочные знаки, например ? или *.

  • Форматированные значения Команда Найти ищет значения, а не форматы. Например, ячейка отформатирована числовым форматом «Да/Нет». Если ячейка содержит 0, в ячейке отображается слово Нет. Однако если используется команда Найти для поиска слова Нет, эта ячейка не будет найдена.

  • Направление поиска Команда Найти ищет слева направо по столбцам первой строки и далее вдоль следующей строки.

  • Скрытые данные Команда Найти не ищет данные в скрытых ячейках и ячейках, скрытых фильтрованием.


Применение фильтра к электронной таблице для отображения только требуемых данных

Данные, которые нужно отфильтровать, должны быть представлены в виде вписка. В одном столбце списка располагаются аналогичные данные, в верхней строке списка имеются подписи столбцов. Список также не должен содержать пустых строк и столбцов.

  1. Выделите ячейку в списке.

  2. На панели инструментов в электронной таблице нажмите кнопку Автофильтр [image].

  3. Щелкните стрелку в столбце, содержащем отображаемые данные.

  4. Варианты действий:

    Чтобы отобразить элементы, установите флажок для каждого отображаемого элемента.

    Чтобы скрыть элементы, сбросьте флажок для каждого скрываемого элемента.

    Чтобы отобразить все элементы, установите флажок Отобразить все.

    Чтобы скрыть все элементы, сбросьте флажок Отобразить все.

Примечания

  • Чтобы снова отобразить все элементы в отфильтрованном столбце, щелкните стрелку в столбце и установите флажок Отобразить все.

  • Чтобы быстро перейти к элементу в раскрывающемся списке автофильтра, введите первую букву или номер элемента.

  • Чтобы отключить фильтрование и отобразить все данные, нажмите кнопку Автофильтр [image] еще раз.

  • Чтобы отфильтровать диапазон данных, не являющийся списком, выделите диапазон и нажмите кнопку Автофильтр [image].

  • Нельзя отфильтровать диапазон, содержащий объединенные ячейки. Инструкции по разделению объединенных ячеек.

  • Нельзя переместить или удалить данные из диапазона, который содержит отфильтрованные строки. Перед перемещением или удалением данных надо отключить фильтрование.


Суммирование отфильтрованных данных в электронной таблице

  1. Отфильтруйте данные, чтобы отобразить на листе только те строки, которые нужно просуммировать.

  2. Щелкните ячейку под данными, которые необходимо просуммировать.

  3. На панели инструментов листа щелкните кнопку Автосумма [image].

Примечания

  • Команда Автосумма суммирует только данные в видимых строках. Если необходимо просуммировать все строки, то вначале отобразите все строки, а затем просуммируйте их.

  • Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Microsoft Excel. См. сведения о сохранении изменений в электронной таблице.


Сортировка данных в электронной таблице

Данные, которые необходимо отсортировать, должны быть скомпонованы в виде списка. В первой строке каждого столбца списка содержится название столбца, а в остальных строках столбца содержатся элементы данных одного типа. Пустые строки и столбцы в списке недопустимы.

  1. Варианты действий:

    Для сортировки всего списка выделите в нем ячейку. Названия столбцов в сортировке не участвуют.

    Для сортировки части листа выделите диапазон ячеек. Если названия столбцов не должны сортироваться, не выделяйте названия.

  2. Варианты действий:

    Для сортировки столбцов в порядке возрастания (текст сортируется в алфавитном порядке) нажмите кнопку Сортировка по возрастанию [image] на панели инструментов листа, затем выберите столбец, по которому должна выполняться сортировка.

    Для сортировки полей в порядке убывания (текст сортируется в порядке, обратном алфавитному) нажмите кнопку Сортировка по убыванию [image], затем выберите столбец, по которому должна выполняться сортировка.

Примечания

  • Чтобы отменить сортировку и вернуть данные в поле в исходный порядок, нажмите кнопку Отменить [image].

  • Столбцы, скрытые фильтром, не сортируются.

  • Сортировать можно только строки. Нельзя сортировать столбцы в том или ином порядке.

  • При сортировке не учитывается регистр букв. Например, при сортировке в порядке возрастания строки со словами «АРБУЗ» и «арбуз» окажутся выше строк со словами «БАНАН» и «банан».

  • Для сортировки по нескольким столбцам следует выполнить несколько сортировок, по одной сортировке на каждый столбец.

  • Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Microsoft Excel. См. сведения о сохранении изменений в электронной таблице.


Сортировка данных по нескольким столбцам

Для выполнения сортировки по нескольким столбцам можно выполнить сортировку сначала по одному столбцу, а затем по другому. Порядок, в котором сортируются столбцы, определяет способ организации данных.

Пример данных, отсортированных по двум столбцам

В данном примере список организован в первую очередь по продавцам, а во вторую по товарам. Сначала была выполнена сортировка по столбцу «Товар» для упорядочения товаров по алфавиту, а затем сортировка по столбцу «Продавец».

При сортировке по нескольким столбцам следует прежде всего определить желаемый порядок записей, а затем выполнять сортировку так, чтобы внешний столбец сортировался последним. Например, при сортировке по двум столбцам следует определить, какой столбец будет внешним, а какой внутренним. Выполните сначала сортировку по внутреннему столбцу, а затем по внешнему. Для того чтобы перечислить в алфавитном порядке товары каждого продавца, следует отсортировать сначала внутренний столбец «Товар», а затем внешний столбец «Продавец».

Инструкции по сортировке данных в электронной таблице


О вводе в электронные таблицы чисел, текстов, значений даты и времени

Далее представлены советы по вводу:

Текстов

Чисел

Значений даты и времени

Значений даты в 2000 году и позже

Ввод текста

Символы, обрабатываемые как текст. В электронной таблице текстом считается любая комбинация из чисел, пробелов и нечисловых символов. Например, электронная таблица воспримет в качестве текста следующие вводимые данные:

10АБ109, 127РСТ, 12-976, 208 4675.

Выравнивание текста. По умолчанию, все текстовые данные выравниваются по левому краю ячейки. Можно изменить выравнивание, выполнив его по правую сторону или по центру ячейки.

Текст не может быть разорван внутри ячейки. Нельзя отобразить в одной ячейке несколько строк текста или задать внутри нее «жесткие» возвраты каретки.

Знак евро. Чтобы ввести знак евро Знак валюты евро, убедитесь, что включен режим NUM LOCK клавиатуры, а затем наберите ALT+0128 на цифровой клавиатуре. Если используется Microsoft Windows 95 или Microsoft Windows NT 4.0 с Service Pack 3 или более ранней версии, возможно потребуется установка обновления для поддержки евро с Web-узла Microsoft. Для получения дополнительных сведений о подключении к Web-узлу Microsoft обратитесь к справке программы-конструктора. Далее указаны шрифты, поддерживающие знак евро.

Операционная система | Шрифты
Microsoft Windows 95 с обновлением для поддержки евро | Arial Black, Arial, Comic Sans (обычный или полужирный), Courier New, Impact, MS Sans Serif, Tahoma (обычный или полужирный), Times New Roman, Verdana
Microsoft Windows 98 | Arial, Courier New, Tahoma (обычный и полужирный), Times New Roman
Microsoft Windows NT 4.0 с Service Pack 3 или более ранней версии и обновлением для поддержки евро | Arial, Courier New, Times New Roman
Microsoft Windows NT 4.0 с Service Pack 4 | Arial, Courier New, Lucida Console, Lucida Sans Unicode, Times New Roman

Возврат в начало

Ввод чисел

Символы, которые могут использоваться в числах. В электронных таблицах число может содержать только следующие символы:

0 1 2 3 4 5 6 7 8 9 + - ( ) , / $ % . E e

Электронные таблицы не воспринимают знаки плюс (+), предваряющие числа, а все одиночные точки внутри строки чисел расценивают как десятичные точки. Все остальные строки, содержащие числа вместе с нецифровыми символами, обрабатываются как текст.

Ввод дробей. Чтобы избежать обработки дроби как даты, введите перед ней 0 (ноль) с пробелом; например, введите 0 1/2.

Ввод отрицательных чисел. Предваряйте отрицательные числа знаком минус (–) или заключайте их в скобки ( ).

Выравнивание чисел. Все числовые данные выравниваются по правому краю ячейки. Можно изменить выравнивание, выполнив его по левую сторону или по центру ячейки.

Формат отображения чисел. Заданный для ячейки формат чисел определяет, каким образом отображаются числа в этой ячейке. При вводе числа в ячейку с основным форматом, автоматически может применяться один из форматов чисел. Например, если вводится $14.73, автоматически будет применен денежный формат. Есть возможность изменить этот формат чисел.

Общий формат. В ячейках листа, по умолчанию имеющих общий формат, числа отображаются как целые числа (789), десятичные дроби (7,89) или как экспоненциальные представления чисел (7,89E+08), если их длина превышает ширину ячейки. Общий формат чисел отображает до 11 знаков, включая десятичные точки и символы, такие как «E» и «+». Чтобы использовать числа, содержащие более 11 знаков, можно применять экспоненциальный формат чисел.

Ограничение в 15 знаков. Независимо от числа отображаемых цифр, электронные таблицы хранят числа с точностью до пятнадцати знаков. Если число содержит большее число значимых цифр, электронная таблица преобразует все цифры сверх установленного предела в нули (0).

Национальные стандарты Символы, которые воспринимаются как числа зависят от национальных стандартов, установленных в разделе «Язык и стандарты» на панели управления. Эти параметры также определяют стандартный формат для чисел, например запятая (,) является разделителем целой и дробной частей числа в системах, использующих русский язык.

Повторяющиеся данные. Чтобы ввести одни и те же данные в несколько ячеек, выделите ячейки, введите данные, а затем нажмите CTRL+ENTER.

Возврат в начало

Ввод значений даты и времени

Дата и время являются числами. Электронные таблицы обрабатывают значения даты и времени как числа. Таким образом то, как дата и время отображаются в ячейке, зависит от заданного для нее числового формата. Если электронная таблица распознает во водимых значениях дату и время, формат ячейки автоматически меняется с общего на формат даты или времени. По умолчанию значения даты и времени выравниваются по правому краю ячейки. Если не удается распознать формат значений даты и времени, они вводятся как текст, выравниваемый по левому краю ячейки.

Панель управления Параметры, выбранные для национальных стандартов в контрольной панели, определяют стандартный формат даты и времени и символы, распознаваемые как разделители в формате даты и/или времени, например косая черта(/) для дат и двоеточие (:) для времени в системах, использующих русский язык.

Указание года четырехзначным числом. Для обработки неоднозначных дат установлены определенные правила. Одним из этих правил является следующее: если введенная дата содержит месяц и целое двузначное число (две цифры), то двузначное число в диапазоне от 1 до 31 считается днем месяца текущего года. Например, дата «Декабрь 01» распознается как 1 декабря текущего года, а не как «Декабрь 2001 года». Дата «Декабрь 32» — как 1 декабря 1932 года. «1/12/30» распознается как 1 декабря 1930, но «1/12/29» — как 1 декабря 2029, до тех пор пока системный администратор не изменит значение по умолчанию для пороговой даты.

Примечание. Если ваш компьютер работает под управлением операционной системы Microsoft Windows 98 или Microsoft Windows 2000, то у вас есть возможность самостоятельно, не прибегая к помощи системного администратора, изменить принятый по умолчанию формат дат, чтобы они отображались с четырехзначным годом. Для этой цели служит панель управления, раздел Язык и стандарты. За дополнительными сведениями обратитесь к справке системы Windows.

Даты в 2000 году и позже. См. сведения об обработке электронными таблицами дат 2000 года и более поздних.

Совместный ввод даты и времени. Чтобы ввести значения даты и времени в одну ячейку, разделите их пробелом.

12-часовой или 24-часовой форматы времени. Для ввода времени в 12-часовом формате, после значения введите пробел, а затем AM или PM. В противном случае, лист обработает заданное значение как время в 24-часовом формате. Например, если ввести 3:00 вместо 3:00 PM, время запоминается как 3:00 AM. Если, как в Excel, ввести 3:00 p, символы сохранятся просто как тест.

Просмотр числового представления даты и времени. Независимо от формата, используемого для отображения значений даты и времени, лист хранит все даты в числовом формате, а все значения времени — как десятичные дроби. Чтобы отобразить дату числом, а время — десятичной дробью, выберите ячейки, содержащие значения даты или времени, и измените формат чисел на фиксированный. В этом формате часть числа, расположенная слева от десятичной запятой, будет соответствовать значению даты, а справа — времени.

Вычисления с использованием дат и времени. Можно добавлять или вычитать значения даты и времени, а также включать их в другие вычисления. Чтобы использовать дату или время в формуле, введите их значение как текст, заключенный в кавычки. Например, следующая формула отобразит разность, равную 68:

="12/05/2004"-"5/3/2004"

Система дат. Для представления даты в числовом формате на листе электронной таблице порядковый номер дня вычисляется с начала двадцатого века, где номер 1 соответствует 1 января 1900 года.

Возврат в начало


Ввод чисел, текста, дат и времени на лист

  1. Выберите ячейку, в которую необходимо ввести данные.

  2. Введите данные и нажмите клавишу ENTER или TAB.

    Чтобы разделить элементы даты, используйте косую черту или тире; например, вводите 9/5/2002 или 5-янв-2002.

    Чтобы ввести время в 12-часовом формате, после времени введите пробел и AM или PM; например 9:00 PM. В противном случае время будет интерпретировано как время в первой половине дня. Если ввести только a или p, например 9:00p, такая строка будет храниться как текст, а не как время.

Советы

  • Чтобы ввести одну и ту же дату в несколько ячеек, выделите ячейки, введите дату и нажмите клавиши CTRL+ENTER.

  • См. советы по вводу чисел, текстов, дат и времени.

  • См. сведения об обработке дат 2000 года и более поздних.

  • См. сведения о вводе формул.

  • Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Microsoft Excel. См. сведения о сохранении изменений в электронной таблице.


Изменение данных в ячейке

  1. Выделите ячейку, которую необходимо изменить.

  2. Варианты действий:

    Если необходимо заменить в ячейке число или текст, просто введите в нее новое значение.

    Если необходимо изменить только часть содержимого ячейки, дважды щелкните ячейку, затем выполните нужные изменения.

  3. Для сохранения выполненных изменений нажмите клавишу ENTER.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Перемещение и копирование данных в электронной таблице

Ячейка копируется целиком, включая формулу, результирующее значение и формат. При вставке или перемещении в диапазон прежние данные в диапазоне заменяются новыми.

Изменение формулы при перемещении и копировании. Перемещение формулы не изменяет ссылки внутри нее. Копирование формулы сохраняет абсолютные ссылки, а относительные ссылки изменяет в зависимости от положения вставленной ячейки. См. Абсолютные и относительные ссылки.

Влияние фильтрации на копирование и перемещение. Ячейки, скрытые фильтром, не копируются. Чтобы в диапазоне, куда вставляются данные, содержатся скрытые фильтром строки, то нужно отключить фильтрацию, чтобы отобразить все вставленные данные. Перемещение данных из диапазона, содержащего скрытые фильтром строки, невозможно, если предварительно не отключить фильтрацию.

Копирование в другие программы. Копируемые ячейки листа (электронной таблицы) помещаются в буфер обмена в формате HTML. При вставке ячеек в лист Microsoft Excel все формулы и числовые значения, содержащиеся в ячейках, а также их форматы воспроизводятся на этом листе. Вставленные в документ Microsoft Word ячейки принимают вид таблицы с тем же форматом и значениями, что были в ячейках, но без скопированных формул. Копировать ячейки можно в любые программы, которые интерпретируют или допускают формат HTML.

Отличия от копирования в Excel. Копирование и перемещение данных на листе отличается от аналогичных операций в Excel следующими особенностями:

  • Нет индикатора копирования. Скопированный диапазон Web-листа не помечается рамкой с бегущим пунктиром, как это происходит на листе Excel.

  • Нет команды специальной вставки. Ячейки с данными Web-листа копируются целиком, включая формулы, значения и форматы. В отличие от Excel, эти элементы нельзя копировать по отдельности. Также при копировании нельзя транспонировать строки в столбцы, выполнять операции сложения, вычитания, умножения и деления.

  • Нельзя добавлять вставляемые ячейки. При вставке в диапазон листа прежние ячейки всегда заменяются новыми. Чтобы дополнить лист новыми данными, следует вставить пустые строки и столбцы, а затем скопировать или переместить в них данные.

  • Копируемые данные остаются в буфере. Операция копирования заносит данные в буфер обмена. Там они остаются до очистки буфера или до следующего копирования, что позволяет перед вставкой выполнить ряд операций. В Excel содержимое буфера обмена удаляется сразу после выполнения каких-либо операций или нажатия клавиши ESC, даже если вставка копируемых данных еще не произошла.

  • Вырезанные данные удаляются сразу. При перемещении данных в Excel вырезанные данные остаются на прежнем месте до самой вставки. При перемещении данных на Web-листе вырезанные данные сразу же удаляются, поэтому вставка производиться только один раз (копируемые данные можно вставлять многократно).

Дополнительные сведения

Перемещение и копирование ячеек

Перемещение и копирование содержащихся в ячейке знаков


Перемещение и копирование содержащихся в ячейке знаков

  1. Дважды щелкните ячейку, содержащую знаки, которые необходимо переместить или скопировать.

  2. Выделите в ячейке знаки, которые необходимо переместить или скопировать.

  3. Варианты действий.

    Если выделенные знаки необходимо переместить, щелкните кнопку Вырезать [image].

    Если выделенные знаки необходимо скопировать в буфер обмена, щелкните кнопку Копировать [image].

  4. Выберите в ячейке место, в которое необходимо вставить знаки.

  5. Щелкните кнопку Вставить [image].

  6. Нажмите клавишу ENTER.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Перемещение и копирование ячеек листа электронной таблицы

При операциях копирования, вырезания и вставки, ячейка копируется или перемещается целиком, включая формулу, результирующее значение и формат ячейки.

Если в копируемом диапазоне содержатся ячейки, скрытые фильтром, то копируются только видимые ячейки. Если диапазон, куда вставляются данные, сдержит строки, скрытые фильтром, то необходимо отключить фильтрацию, чтобы отобразить все вставленные данные. Переместить данные из диапазона, содержащего скрытые фильтром строки, невозможно. Перемещение возможно только после отключения фильтрации.

  1. Выделите ячейки, которые необходимо переместить или скопировать.

  2. Варианты действий.

    Если выделенные ячейки необходимо переместить, щелкните кнопку Вырезать [image].

    Если выделенные ячейки необходимо скопировать, щелкните кнопку Копировать [image].

  3. Выделите левую верхнюю ячейку диапазона, в который необходимо вставить или переместить данные.

  4. Нажмите кнопку Вставить [image].

Примечания

  • При вставке и перемещении данных в диапазон ячеек, прежние данные удаляются и заменяются новыми.

  • При перемещении ячейки с формулой, содержащиеся в формуле ссылки не изменяются. При копировании формулы не изменяются только абсолютные ссылки, а относительные ссылки изменяются. См. сведения об абсолютных и относительных ссылках.

  • Вырезанные данные можно вставить только один раз. Скопированные данные можно вставлять многократно. Поэтому вставить данные в несколько ячеек или диапазонов можно быстрее, если воспользоваться кнопкой Копировать. После завершения вставки, исходные данные можно выделить и удалить.

  • Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Вставка строк и столбцов

  1. Выберите ячейку справа от того места, где необходимо вставить новый столбец или в строке ниже того места, где необходимо вставить новую строку.

    Чтобы вставить несколько строк или столбцов, необходимо выбрать несколько ячеек. Например, для вставки трех строк, выберите в столбце три ячейки.

  2. Варианты действий.

    Для вставки строки щелкните правой кнопкой мыши выделенную ячейку или выделенный диапазон ячеек, в появившемся контекстном меню выберите пункт Добавить, затем щелкните пункт Строки.

    Для вставки столбца щелкните правой кнопкой мыши выделенную ячейку или выделенный диапазон ячеек, в появившемся контекстном меню укажите на пункт Добавить, а затем щелкните пункт Столбцы.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Удаление строки или столбца

  1. Щелкните ячейку в строке или столбце, которые нужно удалить.

    Чтобы удалить несколько строк или столбцов, выделите несколько ячеек.

  2. Варианты действий:

    Чтобы удалить строку, щелкните правой кнопкой мыши ячейку или выделенный диапазон, выберите команду Удалить в контекстном меню, а затем — команду строку.

    Чтобы удалить столбец, щелкните правой кнопкой мыши ячейку или выделенный диапазон, выберите команду Удалить в контекстном меню, а затем — команду столбец.

Примечания

  • Нельзя удалить строки из диапазона, который содержит отфильтрованные строки. Чтобы удалить такие строки, отключите фильтрование, нажав кнопку Автофильтр [image].

  • Если удаляются данные, используемые в формулах в других частях листа, будет отображено значение ошибки, например #ССЫЛКА!.

  • Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Microsoft Excel. См. сведения о сохранении изменений в электронной таблице.


Удаление содержимого ячеек листа

  1. Выберите ячейки, данные в которых необходимо удалить.

  2. Нажмите клавишу DELETE.

Советы

  • При удалении содержимого ячеек удаляются только значения и формулы этих ячеек, но сохраняется их форматирование. Чтобы удалить значения и формулы вместе с форматированием, выделите ячейки, затем нажмите кнопку Вырезать [image].

  • Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Использование формул в листе электронной таблицы

Содержание раздела

Что такое формула?

Элементы формулы.

Вычисление.

Константы или зависимые ячейки.

Функции.

Что такое формула?

Формула выполняет операции с данными листа, а также с иными данными содержащимися на Web-странице. К числу этих операций относятся арифметические операции (сложение, умножение и т. д.), операции сравнения значений, сочленения текста и прочие. Например, следующая формула складывает значение, содержащееся в ячейке А1, со значением, содержащимся в ячейке А2:

=A1+A2

См. сведения о наиболее часто используемых для листов формулах.

В формулах можно использовать константы (числовые и текстовые значения), ссылки на ячейки листа, а также данные Web-страницы, на которой находится лист.

Возврат в начало

Элементы формулы

Любая формула листа начинается со знака равенства (=). За знаком равенства следуют операнды, между которыми ставятся операторы (знаки операций, таких как умножение, сложение и вычитание). См. сведения об операторах и выражениях.

Возврат в начало

Calculation

Формулы вычисляются слева направо в порядке, установленном для операций. Например, операция умножения приоритетнее операции сложения. Рассмотрим следующий пример:

=5+2*3*4

Вначале выполняется операция умножения 2*3. Затем получившийся результат (6) умножается на 4. Последней выполняется операция сложения 5+24, в результате чего получается 29.

См. Порядок, в котором вычисляются операторы.

Для изменения порядка вычисления следует применяются скобки. Если, например, в приведенном выше примере поставить скобки, как показано ниже, то вначале будет выполнена операция сложения (5+2), а затем — операция умножения 7*3*4, в результате чего получится 84.

=(5+2)*3*4

Результат, вычисляемый формулой, обновляется автоматически, то есть пересчитывается после каждого изменения значений в ячейках, на которые в формуле содержатся ссылки. См. сведения о вычислении на листе.

Примечание. Если лист был создан с включенным режимом Отображать справа налево, то знак равенства, которым начинается формула, ставится справа, и вычисления производятся справа налево.

Возврат в начало

Константы и зависимые ячейки

В формуле можно использовать как константы, так и ссылки на другие ячейки. Ячейка с формулой называется зависимой, если ее значение зависит от значений других ячеек. Например, ячейка B2 является зависимой, если содержит формулу =C2.

По умолчанию принято следующее: значение в зависимой ячейке пересчтывается после любого изменения значений в ячейках, на которые в формуле содержатся ссылки. Например, значение в ячейке с формулой =B2+C2+D2 пересчитывается при изменении значения в любой из ячеек B2, C2, D2.

Данные на листе.

Если в формуле в ячейке не содержится ссылок на другие ячейки (например, формула имеет вид =30+70+110), то значение в такой ячейке изменяется только после изменения формулы.

Возврат в начало

Функции

Web-компонент для листов содержит множество заранее определенных, то есть встроенных формул, называемых функциями. Эти функции позволяют выполнять как простые, так и сложные вычисления. Наиболее часто используется функция СУММ, которая суммирует числа, содержащиеся в диапазоне ячеек. См. сведения об использовании функций для вычислений на листе.

Примечание. При публикации листа на Web-страницу из Microsoft Excel, большинство функций публикуются требуемым образом. Однако некоторые из них не доступны для Web-листов. При публикации из Excel эти функции замещаются своими результирующими значениями. См. Функции Excel, недоступные для Web-листов.

Возврат в начало


Ссылки на ячейки и диапазоны ячеек

Ссылка является адресом ячейки или диапазона. Она указывает формуле, где искать данные. Благодаря ссылкам, в одной формуле можно использовать значения, находящиеся в различных частях листа, а также использовать в нескольких формулах значение, содержащееся в одной ячейке.

Адрес ячейки состоит из адреса столбца и адреса строки. Столбцы обозначаются буквами (от А до ZZ, всего 702 столбца), а строки — числами (от 1 до 65536). Вначале указывается адрес столбца, затем — адрес строки. Например, D50 обозначает ячейку, находящуюся на пересечении столбца D и строки номер 50. Для обозначения диапазона ячеек вначале указывается ячейка, находящаяся в левом верхнем углу диапазона, затем указывается двоеточие (:), затем — ячейка, находящаяся в правом нижнем углу диапазона. Ниже приведены примеры ссылок.

Ячейка или диапазон | Используется
Ячейка в столбце А, строке 10. | A10
Диапазон ячеек: столбец А, строки 10-20. | A10:A20
Диапазон ячеек: строка 15, столбцы B-E. | B15:E15
Все ячейки в строке 5. | 5:5
Все ячейки в строках с 5 по 10. | 5:10
Все ячейки в столбце H. | H:H
Все ячейки в столбцах с H по J. | H:J
Диапазон ячеек: столбцы А-E, строки 10-20. | A10:E20

Примечание. Можно использовать как абсолютные, так и относительные ссылки. Относительная ссылка указывает адрес относительно формулы. См. сведения об абсолютных и относительных ссылках.


Абсолютные и относительные ссылки

Относительные ссылки. При создании формул, содержащих ссылки на ячейки или диапазоны ячеек, эти ссылки как правило основаны на расположении указанных ячеек относительно ячеек содержащих формулы. В следующем примере ячейка B6 содержит формулу =A5. Значение находится на одну ячейку выше и на одну левее, чем B6. Это называется относительной ссылкой.

Формула с относительной ссылкой.

При копировании формулы, использующей относительные ссылки, ссылки во вставленной формуле автоматически будут настроены на работу с другими ячейками, в соответствии с изменением позиции ячейки с формулой. В следующем примере в ячейке B6, хранится формула =A5, указывающая на ячейку, расположенную на одну ячейку выше и левее чем B6. Будучи скопированной в ячейку B7, формула автоматически преобразуется в =A6, указывая на ячейку, расположенную на одну ячейку выше и левее чем B7.

Копирование формулы с относительной ссылкой.

Абсолютная ссылка. Если требуется запретить перенастройку ссылок после копирования формулы в другие ячейки, используйте абсолютную ссылку. Чтобы создать ее, введите знак доллара ($) перед неизменной частью ссылки. Например, для создания абсолютной ссылки на ячейку C1 в формуле =A5*C1, добавьте к формуле знаки доллара, как это показано ниже:

=A5*$C$1

Смешанные ссылки. Можно также сделать абсолютную ссылку только на строку или только на столбец. Получится так называемая смешанная ссылка. Например, если необходимо скопировать формулу, в которой ссылка на столбец должна обновляться, а ссылка на строку нет, поставьте знак доллара только перед номером строки:

=C$1

Дополнительные сведения

См. Ссылки на ячейки и их диапазоны.


Вычисления в листе электронной таблицы

Вычисления — механизм, с помощью которого рассчитываются формулы ячеек листа электронной таблицы, а полученные результаты выводятся как значения в этих ячейках. По умолчанию, если происходят изменения в ячейках, на которые ссылаются формулы, они автоматически пересчитываются. Однако, есть возможность изменить порядок пересчета листа.

См. сведения о использовании формул в листах.

Отличия между хранимыми и отображаемыми значениями. Иногда значения по разному хранятся и отображаются. Даты и время, например, хранятся в числовом формате, но отображаются, как правило, в одном из установленных для них привычных форматов. Лист же использует для вычислений хранимые числовые представления даты и времени, именно поэтому не составляет труда рассчитать число дней между двумя датами.

Формат в котором отображаются хранимые значения иногда зависит от выбора пользователя. Например, можно отформатировать ячейку, содержащую число 123456789, для отображения его как 1.23E+08, используя экспоненциальный формат. Также можно отформатировать ячейку с датой, числовое представление которой 36699 так, чтобы она отображалась как "22.06.2000" или как "22 июн 2000". Изменение представления значения не влияет на само хранимое значение. См. Изменение формата чисел в ячейках листа.

Настойки, задаваемые в окне Свойства: Язык и стандарты панели управления Windows, определяют форматы отображения чисел, денежных значений, дат и времени. Например, эти настройки определяют отображение года двумя или четырьмя цифрами. См. описание форматов в справке Windows.


Операторы и выражения в формулах

Операторы определяют тип вычислений, которые требуется выполнить над элементами формулы. Для электронных таблиц (Web-листов) доступны четыре типа операторов: арифметические, текстовые операторы сравнения и операторы ссылок.

Арифметические операторы. Для выполнения основных математических операций (сложение, выделение, деление и умножение), для объединения чисел, а также для получения числовых результатов используются следующие арифметические операторы.

Арифметический оператор | Значение | Пример
+ (знак «плюс») | Сложение | 3+3
– (знак «минус») | Вычитание Отрицание | 3–1 –1
* (звездочка) | Умножение | 3*3
/ (косая черта) | Деление | 3/3
% (знак процента) | Проценты | 20%
^ (шляпка) | Возведение в степень | 3^2 (эквивалентно 3*3)

Операторы сравнения. Используются для сравнения двух значений. Результатом сравнения является логическое значение: либо ИСТИНА, либо ЛОЖЬ.

Оператор сравнения | Значение | Пример
= (знак равенства) | Равно | A1=B1
> (знак «больше чем») | Больше | A1>B1
< (знак «меньше чем») | Меньше | A1<B1
>= (знак «больше или равно») | Больше или равно | A1>=B1
<= (знак «меньше или равно») | Меньше или равно | A1<=B1
<> (знак «не равно») | Не равно | A1<>B1

Текстовый оператор конкатенации. Амперсанд (&) используется для объединения нескольких текстовых строк в одну строку.

Текстовый оператор | Значение | Пример
& (амперсанд) | Конкатенация | "Северный " & "ветер" = "Северный ветер"

Оператор ссылки. Для описания ссылок на диапазоны ячеек используются следующие операторы.

Оператор ссылки | Значение | Пример
: (двоеточие) | Ставится между ссылками на первую и последнюю ячейки диапазона. Такое сочетание является ссылкой на диапазон. | B5:B15
, (запятая) | Оператор объединения. Объединяет несколько ссылок в одну ссылку. | СУММ(B5:B15,D5:D15)
(один пробел) | Оператор пересечения множеств, служит для ссылки на общие ячейки двух диапазонов. | СУММ(B5:B15 A7:D7) В этом примере общей ячейкой двух диапазонов является ячейка B7.


Порядок операторов в формулах

Если в одной формуле используется несколько операторовэлектронная таблица (Web-лист) выполняет операции в порядке, показанном в следующей таблице. Если формула содержит операторы с одинаковым приоритетом — например, операторы деления и умножения — они выполняются слева направо. Для того чтобы изменить порядок выполнения, заключите часть формулы, которая должна выполняться первой, в скобки. См. сведения об операторах вычисления.

Оператор | Описание
: (двоеточие) (один пробел) , (запятая) | Эти операторы применяются в ссылках
– | Знак «минус»
% | Проценты
^ | Возведение в степень
* и / | Умножение и деление
+ и – | Сложение и вычитание
& | Объединяет (сцепляет) две строки текста
= < > <= >= <> | Операторы сравнения


Создание формулы

  1. Щелкните ячейку, в которую необходимо добавить формулу.

  2. Введите знак равенства (=).

  3. Введите формулу.

  4. Нажмите клавишу ENTER.

Примечания

  • Сумму значений в диапазоне ячеек можно добавить автоматически с помощью кнопки «Автосумма».

  • Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.

Дополнительные сведения

См. Использование формул на листе.

См. Использование функций на листе.


Изменение формул в листе

  1. Щелкните лист.

  2. Дважды щелкните ячейку с формулой, которую необходимо изменить. Формула отобразится в этой ячейке.

    Если ячейка содержит гиперссылку, щелкните соседнюю ячейку, затем вернитесь к ячейке с формулой, используя клавишу со стрелкой. Щелкните по этой ячейке один раз.

  3. Измените формулу в ячейке.

  4. Нажмите клавишу ENTER.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Просмотр формулы в ячейке

  1. Щелкните ячейку с формулой, которую необходимо просмотреть.

  2. На панели инструментов листа щелкните кнопку Панель свойств [image].

  3. Если раздел Вычисления не развернут, щелкните панель Вычисления.

  4. Формула отображается в поле Формула в активной ячейке (ссылка). Результат вычисления по этой формуле отображается рядом.

Примечания

  • Для просмотра формулы в другой ячейке щелкните ячейку, не сворачивая раздел Вычисления.

  • Длинные формулы и значения могут не поместиться в разделе Вычисления. В этом случае, для просмотра всей формулы щелкните ячейку с формулой и нажмите клавишу F2. По завершении просмотра формулы можно вернуться к листу нажатием клавиши ESC.


Вставка суммы диапазона

Можно вставить сумму диапазона ячеек с помощью Автосуммы.

  1. Щелкните первую пустую ячейку, которая следует за данными, которые нужно просуммировать — или под столбцом с данными, или справа от строки данных.

  2. На панели инструментов в электронной таблице нажмите кнопку Автосумма

    Предлагаемая формула отображается в выбранной ячейке (для строки) или в ячейке под выделенным диапазоном (для столбца).

  3. Варианты действий:

    Чтобы принять предложенную формулу, нажмите клавишу ENTER.

    Чтобы изменить предложенную формулу, выделите суммируемый диапазон и нажмите клавишу ENTER.

Примечания

  • Если суммируется столбец данных, можно сначала выделить суммируемый диапазон, а затем нажать кнопку Автосумма [image] .

  • Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Microsoft Excel. См. сведения о сохранении изменений в электронной таблице.


Примеры наиболее часто применяемых формул

Далее приведены примеры формул, часто применяемых для вычислений на Web-листах (электронных таблицах). См. Использование формул в листе.

Суммирование значений, сопровождающихся заданным условием.

Подсчет количества значений, удовлетворяющих заданному условию.

Вычисление текущего остатка.

Конкатенация имени и фамилии.

Конкатенация даты и текста.

Увеличение числа на заданное количество процентов.

Суммирование значений, сопровождающихся заданным условием

Формула СУММЕСЛИ суммирует только те значения диапазона ячеек, которым соответствует заданное значение в другом диапазоне ячеек. Приведенная ниже формула суммирует те значения диапазона F5:F25, которым соответствует значение “Борей” в диапазоне B5:B25.

=СУММЕСЛИ(B5:B25,"Борей",F5:F25)

Возврат в начало

Подсчет количества значений, удовлетворяющих заданному условию

Формула СЧЁТЕСЛИ вычисляет количество ячеек в диапазоне, содержащих заданное значение, например количество ячеек в диапазоне B5:B25, содержащих текст “Борей”.

=СЧЁТЕСЛИ(B5:B25,"Борей")

Возврат в начало

Вычисление текущего остатка

С помощью формул на листе удобно вести учет банковских операций, например, подсчитывать текущий остаток на банковском счету. Пусть в ячейке F6 содержится предыдущий остаток, в ячейке D7 — сумма поступления, в ячейке E7 — снятая со счета сумма наличными.

Для вычисления текущего остатка этой операции введите в ячейку F7 следующую формулу:

=СУММ(F6,D7,–E7)

Для вычисления текущих остатков следующих операций можно просто копировать эту формулу в соответствующие ячейки.

Возврат в начало

Конкатенация имени и фамилии

Оператор & (амперсанд) конкатенирует два текстовых значения, то есть объединяет их в одно значение. Его можно использовать, например, для конкатенации имен с фамилиями, содержащимися в разных столбцах. Пусть ячейка D5 содержит имя, а ячейка E5 — фамилию.

Чтобы отобразить в одной ячейке имя и фамилию в формате “имя фамилия” (например, Иван Петров), следует ввести в эту ячейку следующую формулу:

=D5&" "&E5

Чтобы отобразить в одной ячейке имя и фамилию в формате “фамилия имя” (например, Петров Иван), следует ввести в эту ячейку следующую формулу:

=E5&", "&D5

Возврат в начало

Конкатенация даты и текста

Оператор & (амперсанд) конкатенирует два текстовых значения, то есть объединяет их в одно текстовое значение. Для объединения в одной ячейке текста с числом, датой или временем служит функция ТЕКСТ, которая преобразует аргумент в текстовое значение. Пусть ячейка F5 содержит дату выставления счета 5 июня 2000. В этом случае приведенная ниже формула позволяет отобразить в одной ячейке текст “Дата выставления счета: 5-июн-2000”.

="Дата выставления счета: "&ТЕКСТ(F5, "d-mmm-yy")

Возврат в начало

Увеличение числа на заданное количество процентов

Можно задать увеличение значения хранимого в ячейке числа в процентах, например 5 процентов. В приведенном ниже примере предполагается, что в ячейке F5 содержится исходное значение.

=F5*(1+5%)

Если процентное значение содержится в ячейке (например, ячейка F2):

=F5*(1+$F$2)

В приведенном примере ссылка на ячейку F2 является абсолютной, поэтому эту формулу можно копировать в другие ячейки, не изменяя ссылку на ячейку F2.

Возврат в начало


Изменение способа пересчета листа

Если лист содержит много формул, может потребоваться достаточно продолжительное время для их пересчета. Чтобы ускорить работу, можно изменить пересчет формул с автоматического на ручной, чтобы пользователь сам мог решать, когда необходимо пересчитывать лист.

  1. Щелкните лист.

  2. На панели инструментов листа щелкните кнопку Панель свойств [image].

  3. Если раздел Вычисления не развернут, щелкните панель Вычисления.

  4. Варианты действий:

    Чтобы пересчитывать лист всякий раз, когда изменяются данные, выберитеАвтоматическое вычисление.

    Чтобы вычислять данные только при нажатии клавиши F9 или кнопки Пересчет, выберите режим Вычисление по запросу.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


О создании формулы, которая использует данные с той же Web-страницы

С помощью функции Document в HTML можно передать в ячейку значение, определяемое данными на той же Web-странице, что и электронная таблица. Например, если на странице располагается поле «Текст1», приведенная ниже формула будет извлекать значение поля и отображать его в ячейке, содержащей формулу:

=document.Текст1.value

Можно также создать формулу, выполняющую вычисления над значениями, возвращаемыми с Web-страницы. Например, если поле, значение которого возвращается, содержит объем продаж, а ячейка C1 в электронной таблице содержит процент комиссионных, можно умножить значение, возвращаемое с Web-страницы, на ячейку с процентом комиссионных:

=$C$1*document.Текст1.value

Также можно сослаться на другую электронную таблицу на той же Web-странице. Например, если на Web-странице располагаются электронные таблицы «Таблица1» и «Таблица2», следующая формула в «Таблица1» возвращает значение из ячейки A1 в «Таблица2»:

=document.таблица2.range("a1").value

Примечания

  • За более полной информацией о функциях, элементах управления и свойствах, которые можно использовать в электронных таблицах, обратитесь к справочному руководству по программированию электронных таблиц.

  • Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Microsoft Excel. См. сведения о сохранении изменений в электронной таблице.


Использование функций

Функции листов.

Функция — это встроенная в лист (электронную таблицу) формула для вычисления значения на основе других значений, которые называются аргументами. Результат вычисления иногда зависит от порядка аргументов. Примеры функций: СУММ суммирует значения, содержащиеся в диапазоне ячеек; функция ППЛАТ вычисляет суммы выплат для погашения ссуды в зависимости от процентной ставки, срока и суммы ссуды.

Аргументы. Существуют различные типы аргументов: число, текст, логическое значение (ИСТИНА и ЛОЖЬ), значение ошибки (например #Н/Д), ссылка на ячейку или диапазон ячеек. В качестве аргументов используются константы, формулы, функции. В каждом конкретном случае необходимо использовать соответствующий тип аргумента.

Структура. Функция имеет следующую структуру: имя функции, открывающая скобка, список аргументов, разделенных запятыми, закрывающая скобка. Если формула начинается с функции, то перед именем функции следует поставить знак равенства (=).

Вложенные функции.

Допускается использование функции в качестве аргумента другой функции. В следующей формуле функция СРЗНАЧ вложена в функцию ЕСЛИ для сравнения среднего значения нескольких значений с числом 50.

Допустимые типы вычисляемых значений. Вложенная функция, используемая в качестве аргумента, должна вычислять соответствующий этому аргументу тип данных. Например, если аргумент должен быть логическим, то есть иметь значение либо ИСТИНА, либо ЛОЖЬ, то вложенная функция в результате вычислений тоже должна давать логическое значение либо ИСТИНА, либо ЛОЖЬ. Иначе появится сообщение об ошибке “#ЗНАЧ!”.

См. Функции, доступные для Web-листов.


Вставка в электронную таблицу гиперссылки на другую Web-страницу

Перед вставкой гиперссылки убедитесь в том, что известен адрес URL Web-страницы, на которую будет сделана ссылка.

  1. Выберите ячейку, в которую необходимо вставить гиперссылку.

  2. Введите адрес URL, начиная с http://, и нажмите клавишу ENTER для ввода адреса в виде гиперссылки. Например, введите http://sample.microsoft.com.

Примечания

  • Адрес появится в ячейке в виде синего подчеркнутого текста. Если необходимо отображать в ячейке текст, отличный от адреса, используйте функцию ГИПЕРССЫЛКА.

  • Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Microsoft Excel. См. сведения о сохранении изменений в электронной таблице.


Изменение гиперссылки в электронной таблице

  1. Щелкните ячейку рядом с гиперссылкой и используйте клавиши со стрелками для перехода к этой ячейке.

  2. Нажмите клавишу F2 для начала редактирования ячейки.

  3. Внесите изменения в адрес гиперссылки или формулу, использующую функцию ГИПЕРССЫЛКА.

Примечания

  • Если изменяется гиперссылка, опубликованная из листа Microsoft Excel и созданная в диалоговом окне Добавить гиперссылку ,можно изменить только текст, отображаемый для гиперссылки. Изменить адрес перехода по гиперссылке нельзя.

  • Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Excel. См. сведения о сохранении изменений в электронной таблице.


Изменение формата чисел

При изменении в ячейке формата числа изменяется лишь его внешний вид, а хранящееся в памяти компьютера значение этого числа не изменяется. Например, дата 22/06/2000 хранится как число 36699. Оно останется таким и в случае, если формат даты изменится на «четверг, 22 Июня, 2000».

  1. Щелкните лист.

  2. Выберите ячейки, формат которых необходимо изменить.

  3. На панели инструментов листа щелкните кнопку Панель свойств [image].

  4. Если раздел Формат не развернут, щелкните панель Формат.

  5. Выберите требуемый формат в списке Формат чисел.

См. сведения о форматах чисел.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Числовые форматы

Для изменения формата чисел на листе используется панель свойств электронной таблицы. Национальные стандарты, заданные в диалоговом окне Свойства: Язык и стандарты панели управления Windows, также определяют способ отображения чисел, денежных единиц, дат и времени. Например, в зависимости от этих стандартов год отображается либо двузначным, либо четырехзначным числом. Дополнительные сведения об этих форматах содержатся в справке системы Windows.

С помощью Microsoft Visual Basic и сценариев можно создавать нестандартные форматы чисел. См. сведения о вызове справки по программированию для электронных таблиц.

Из списка Формат чисел в разделе Формат на панели свойств можно выбрать приведенные ниже форматы чисел. Изменение формата числа в ячейке.

Формат | Описание
Полный формат даты | Отображает число как дату и/или время. Например: 31/08/99 05:54. Дробная часть числа считается временем. Если число не содержит дробной части, отображается только дата. Если число содержит только дробную часть, отображается только время.
Длинный формат даты | Отображает дату, используя длинный формат даты, заданный в разделе «Язык и стандарты» панели управления Windows. Пример: 25 января 2001 г.
Средний формат даты | Отображает дату, разделяя месяц и число в соответствии с национальными стандартами, установленными в Windows. Для года отводятся две цифры. Пример: 25-янв-01.
Краткий формат даты | Отображает дату, используя краткий формат даты, заданный в разделе «Язык и стандарты» панели управления Windows. Пример: 25/01/01.
Длинный формат времени | Отображает время, используя длинный формат времени, заданный в разделе «Язык и стандарты» панели управления Windows. Пример: 8:45:36 PM.
Средний формат времени | Отображение времени суток в 12-часовом формате с индикаторами AM и PM, но без указания секунд. Например: 8:45 PM.
Краткий формат времени | Отображает время суток в 24-часовом формате, без указания секунд. Пример: 20:45.
Общий | Этот формат отображает число с выравниванием по правому краю, без разделителя разрядов. Перед отрицательным числом ставится знак минус. Отображает до 11 цифр без точки, либо до 10 цифр с разделителем целой и дробной части. Число, содержащее более 11 цифр перед разделителем целой и дробной части, отображается в экспоненциальном формате. Текст выравнивается по левому краю.
Денежный | Отображает число в соответствии с национальными стандартами, заданными в разделе «Язык и стандарты» панели управления Windows, с разделителем групп разрядов и двумя десятичными знаками. Например, для русского языка по умолчанию принят стандарт, в соответствии с которым денежная сумма отображается в виде 2 532,75 р.
Евро | Отображает число как денежную сумму, выраженную в евро, с разделителями групп разрядов и двумя десятичными знаками. Знак евро помещается перед числом или после числа в соответствии с национальными стандартами для денежных единиц, установленным на панели управления Windows. Пример, соответствующий национальным стандартам русского языка: 12.35 [image] .
Фиксированный | Отображает число с двумя десятичными знаками. Пример: 68,30.
Стандартный | Отображает число с разделителем групп разрядов и двумя цифрами справа от десятичного разделителя. В качестве разделителя групп разрядов обычно используется пробел или запятая в зависимости от национальных стандартов, заданных с помощью панели управления Windows в разделе «Язык и стандарты». Пример использования пробела в качестве разделителя групп разрядов: 1 800,00.
Проценты | Отображает число, умноженное на 100, с двумя десятичными знаками и знаком процента. Например, число 0,8914 отображается как 89,14%.
Экспоненциальный | Отображает числа в экспоненциальном представлении. Пример: 1,25E+10.
Логический | Отображает «Нет», если число равно 0, во всех остальных случаях — «Да».
Истина/ложь | Отображает «Ложь», если число равно 0, во всех остальных случаях — «Истина».
Вкл/Выкл | Отображает «Выключено», если число равно 0, в остальных случаях — «Включено».


Изменение начертания и размера шрифта

  1. Щелкните лист.

  2. Выберите ячейки, в которых необходимо изменить формат текста.

  3. На панели инструментов листа щелкните кнопку Панель свойств [image].

  4. Если раздел Формат не развернут, щелкните панель Формат.

  5. Варианты действий:

    Для изменения начертания текста щелкните соответствующую кнопку в группе Формат текста.

    Шрифт текста выбирается в списке Шрифт.

    Размер шрифта выбирается в списке Размер.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Изменение ширины столбца

  1. Щелкните электронную таблицу.

  2. Убедитесь в том, что заголовки столбцов отображены.

  3. Установите указатель на правую границу поля. Указатель примет следующий вид Указатель с горизонтальной двухсторонней стрелкой.

  4. Варианты действий:

    Перетащите границу до нужной ширины столбца.

    Чтобы установить ширину столбца по содержимому, дважды щелкните границу столбца.

Примечания

  • Чтобы изменить ширину нескольких столбцов одновременно, выделите столбцы перед перетаскиванием или двойным щелчком границы.

  • Можно установить ширину столбца равной определенному числу пикселей с помощью команды Ширина столбца в разделе Формат на панели свойств. Использование этого метода не требует предварительного отображения заголовков столбцов.

  • Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Microsoft Excel. См. сведения о сохранении изменений в электронной таблице.


Изменение высоты строки

  1. Щелкните лист.

  2. Убедитесь, что номера строк отображены.

  3. Установите указатель на нижнюю границу названия строки. Указатель примет следующий вид Указатель с горизонтальной двухсторонней стрелкой.

  4. Варианты действий:

    Перетащите границу до нужной высоты строки.

    Чтобы высота строки приняла значение, соответствующее высоте данных, дважды щелкните нижнюю границу строки.

Примечания

  • Чтобы одновременно изменить высоту нескольких строк, выделите их, прежде чем выполнять одно из вышеуказанных действий.

  • Можно изменить высоту строки согласно заданному числу пикселов, используя команду Высота строки в разделе Формат на панели свойств листа. При использовании этого метода предварительное отображение номеров строк не обязательно.

  • Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Установка границ диапазона

  1. Щелкните лист.

  2. Выберите диапазон ячеек, который необходимо очертить границами.

  3. На панели инструментов листа щелкните кнопку Панель свойств [image].

  4. Если раздел Формат не развернут, щелкните панель Формат.

  5. В группе Формат ячейки нажмите кнопку Границы [image].

  6. Щелчками мыши по линиям на рисунке со схемой границ установите нужные границы, уберите лишние границы. Для установки или снятия всех границ внутри диапазона щелкните точку пересечения границ.

    Схема границ зависит от выделенного диапазона. Например, если выделена только одна ячейка, то на схеме будут четыре границы, по одной на каждую сторону ячейки. Если выделено несколько ячеек, то появляется возможность установить на схеме границы внутри этого диапазона ячеек.

Примечания

  • Есть возможность изменить цвет и толщину границ.

  • Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Изменение цвета и толщины границ

Эта процедура предусмотрена только для границ вокруг ячеек. Нельзя изменить цвет или ширину линий сетки на листе.

  1. Щелкните лист.

  2. Выберите ячейки, границы которых необходимо изменить.

  3. На панели инструментов листа щелкните кнопку Панель свойств [image].

  4. Если раздел Формат не развернут, щелкните панель Формат.

  5. В группе Формат ячейки нажмите кнопку Границы [image].

  6. Варианты действий.

    Чтобы изменить цвет, щелкните кнопку Цвет границы [image], затем выберите цвет.

    Выберите в списке требуемую толщину границы.

  7. На схеме границ щелкните линию границы.

    При щелчке линии границы на схеме границ, эта линия внешне не изменяется. Однако соответствующая ей граница выделенного диапазона или ячейки изменяется.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Выравнивание данных по левому краю, по центру или по правому краю ячейки

  1. Щелкните лист.

  2. Выберите ячейки, данные в которых необходимо выровнять.

  3. На панели инструментов листа щелкните кнопку Панель свойств [image].

  4. Если раздел Формат не развернут, щелкните панель Формат.

  5. Выберите требуемый способ выравнивания в списке Выравнивание по горизонтали.

Примечания

  • Выравнивание по значению предполагает выравнивание текста по левому краю ячейки, а числа, даты и времени — по правому краю ячейки.

  • Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Выравнивание данных по верхнему краю, по нижнему краю либо по центру ячейки

  1. Щелкните лист.

  2. Выберите ячейки, данные в которых необходимо выровнять.

  3. На панели инструментов листа щелкните кнопку Панель свойств [image].

  4. Если раздел Формат не развернут, щелкните панель Формат.

  5. Выберите способ выравнивания в списке Выравнивание по вертикали.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Изменение цвета фона ячеек листа

  1. Щелкните лист.

  2. Выберите диапазон ячеек, который необходимо изменить.

  3. На панели инструментов листа щелкните кнопку Панель свойств [image].

  4. Если раздел Формат не развернут, щелкните панель Формат.

  5. В группе Формат ячейки щелкните стрелку справа от кнопки Цвет заливки [image].

  6. Выберите в палитре цветов нужный цвет.

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Объединение нескольких ячеек в одну ячейку

Внимание! Когда несколько ячеек объединяются в одну, сохраняются только данные из верхней левой ячейки. Данные остальных объединяемых ячеек теряются.

  1. Щелкните лист.

  2. Выделите ячейки, которые необходимо объединить.

  3. На панели инструментов листа щелкните кнопку Панель свойств [image].

  4. Если раздел Формат не развернут, щелкните панель Формат.

  5. В группе Формат ячеек нажмите кнопку Объединить ячейки [image].

Примечание. Выполненные в обозревателе изменения Web-листа сохраняются только в течение текущего сеанса. Если необходимо сохранить эти изменения в файле, экспортируйте Web-лист электронной таблицы в Microsoft Excel. См. сведения о сохранении изменений.


Разделение объединенных ячеек на отдельные ячейки

  1. Щелкните электронную таблицу.

  2. Щелкните объединенную ячейку, которую необходимо разделить.

  3. На панели инструментов листа щелкните кнопку Панель свойств [image].

  4. Если раздел Формат не развернут, нажмите панель Формат.

  5. В группе Формат ячейки нажмите кнопку Отменить объединение ячеек [image].

Примечание. Внесенные изменения сохраняются только во время сессии обозревателя. Чтобы сохранить изменения в файле, можно экспортировать электронную таблицу в Microsoft Excel. См. сведения о сохранении изменений в электронной таблице.


Обработка дат 2000 года и более поздних в электронных таблицах

При вводе дат очень важно соблюдать точность формата, поскольку правила обработки дат в программах довольно сложны. Небрежности при вводе дат могут привести к неверным результатам. Самые свежие новости о том, как программные продукты Майкрософт подготовлены к наступлению 2000 года, содержатся на Web-узле Информационного центра Майкрософт по проблеме 2000 года.

Обработка неоднозначных дат. Для обработки неоднозначных дат установлены определенные правила. Одним из этих правил является следующее: если введенная дата содержит месяц и целое двузначное число (две цифры), то двузначное число в диапазоне от 1 до 31 считается днем месяца текущего года. Например, дата «Декабрь 01» распознается как «1 декабря текущего года», а не как «Декабрь 2001 года». Дата «Декабрь 32» распознается как «1 декабря 1932 года», а не как «32 декабря».

Обработка года, заданного двузначным числом. Год, заданный двумя цифрами, по умолчанию обрабатывается по следующим правилам:

  • От 00 до 29. Год, заданный двузначным числом в диапазоне от 00 до 29 включительно, обрабатывается как год двадцать первого века, то есть год в диапазоне от 2000 до 2029. Например, дата 5/28/19 обрабатывается как «28 мая 2019 года».

  • От 30 до 99. Год, заданный двузначным числом в диапазоне от 30 до 99 включительно, обрабатывается как год двадцатого века, то есть год в диапазоне от 1930 до 1999. Например, дата 5/28/99 обрабатывается как «28 мая 1998 года».

Указывайте год четырехзначным числом. Годы, указанные четырехзначными числами, всегда обрабатываются однозначно, что полностью исключает ошибки при обработке дат. Поэтому четырехзначное число для указания года предпочтительнее двузначного. Например, для указания 2001 года рекомендуется вводить 2001, а не 01.

Изменение правил распознавания года. Системный администратор может изменить правила, по которым Office распознает даты, например, отнести к двадцатому веку двузначные годы в диапазоне от 35 до 99, а не от 30 до 99. У администратора также есть возможность изменить формат даты, принятый по умолчанию, чтобы год отображался четырехзначным, а не двузначным числом.

О правилах, используемых для распознавания дат вашим компьютером, осведомитесь у системного администратора. Дополнительные сведения о правилах обработки дат и их настройке содержатся в издании Ресурсы Microsoft Office 2000.

Примечание. Если ваш компьютер работает под управлением операционной системы Microsoft Windows 98 или Microsoft Windows 2000, то у вас есть возможность самостоятельно, не прибегая к помощи системного администратора, изменить принятый по умолчанию формат дат, чтобы они отображались с четырехзначным годом. Для этой цели служит панель управления, раздел Язык и стандарты (Windows 98), либо раздел Regional Options (Windows 2000). За дополнительными сведениями обратитесь к справке системы Windows.


Невозможно добавить пустую строку или пустой столбец на краю листа

Лист не может содержать более 65536 строк. Максимально допустимое количество столбцов также ограничено числом 702 — последним является столбец ZZ. Если на листе содержится меньше строк и столбцов (например, 10 строк), то в программе-конструкторе следует изменить отображаемый диапазон листа.

Чтобы добавить строку или столбец, и при этом количество строк (столбцов) на листе не превышает максимально допустимого количества, вставьте строку выше нижней строки, а столбец — левее последнего столбца. Затем переместите данные из нижней строки (последнего столбца) в новую строку (столбец).


Невозможно изменить формулу или содержимое ячейки

Вероятно, эта ячейка защищена. За сведениями о снятии защиты обратитесь к создателю листа.


Не удается исправить формулу с помощью панели свойств листа

Редактирование формул в окне Панель свойств: Лист невозможно. Вместо этого следует отредактировать формулу в ячейке.


Не удается использовать имя ячейки или диапазона ячеек

Web-листы не поддерживают имена ячеек и диапазонов. Если опубликовать из Microsoft Excel 2000 данные, содержащие имена ячеек или именованные диапазоны, то имена преобразуются в значения или диапазоны.


Не удается установить перенос текста внутри ячейки

Web-компонент для листов электронных таблиц не поддерживает перенос текста внутри ячеек. Чтобы отобразить в ячейке весь текст, необходимо либо укоротить текст, либо записать его по частям в несколько ячеек, либо увеличить ширину столбца.


Отсутствует строка формул

В отличие от Microsoft Excel, Web-компонент не предусматривает для листов строки формул для изменения содержимого ячейки. Изменение содержимого ячейки возможно либо после двойного щелчка ячейки, либо после выделения ячейки и нажатия клавиши F2. Просмотр формулы возможен также с помощью панели свойств листа.


При нажатии клавиши ENTER выделение перемещается не к той ячейке

Вероятно, создатель этого листа включил особый режим перемещения выделения после нажатия клавиши ENTER. За сведениями о том, как изменить этот режим, обратитесь к создателю листа.


При нажатии клавиши ENTER выделение не перемещается к другой ячейке

Вероятно, создатель этого листа отключил режим перемещения выделения после нажатия клавиши ENTER. За сведениями о том, как включить этот режим, обратитесь к создателю листа.


Данные сортируются неверно

Если результаты сортировки кажутся неверными, то проверьте следующее:

Проверьте правильность выделения диапазона. Если перед сортировкой выделен диапазон ячеек, то сортировка выполняется только в этом диапазоне, причем сортируются все данные, находящиеся в этом диапазоне. Это означает, что если в выделенный диапазон включена строка названия, то она также будет отсортирована. Если выделен один столбец, то сортировка будет выполнена только в этом столбце, не затронув остальные столбцы. Попробуйте выделить только одну ячейку диапазона, в котором требуется выполнить сортировку, причем эта ячейка не должна быть строкой названия. Лист автоматически определит подлежащий сортировке диапазон, исключив из него строку названия. Если это не приведет к желаемому результату, выделите нужный диапазон, не включая в него строку названия, затем выполните сортировку.

Убедитесь, что для чисел установлен числовой, а не текстовый формат. Причиной неверной сортировки может оказаться текстовый формат ячейки, содержащей число. Для выбора верного формата ячейки щелкните ее, затем выберите нужный формат чисел.

Проверьте форматы ячеек, содержащих дату и время. Дата и время обрабатываются как числа. При вводе даты или времени в ячейку, имеющую основной формат чисел, она приобретает встроенный формат даты или времени соответственно. Сортировка дат и времени будет выполнятся верно, если все ячейки столбца имеют одинаковые форматы даты или времени. Чтобы установить верный формат ячейки, щелкните ее, затем выберите нужный формат.

Удалите начальные пробелы. Убедитесь, что перед данными в ячейке нет пробелов. Если пробелы есть, удалите их до сортировки данных.

Проверьте выбор языка. В некоторых случаях порядок сортировки зависит от языка, выбранного в диалоговом окне Язык и стандарты, которое вызывается из панели управления Windows. Сведения о том, как изменять параметры в этом окне, смотрите в справке операционной системы Windows.

Проверьте порядок сортировки столбцов. Если сортируется несколько столбцов, то порядок их сортировки определяется компоновкой данных. Смотрите сведения о сортировке по нескольким столбцам.


Не удается отсортировать данные в электронной таблице

Возможно, сортировка была запрещена пользователем, создавшим данную электронную таблицу. Для выполнения сортировки данных можно экспортировать электронную таблицу в Microsoft Excel 2000. Если требуется сортировать данные в обозревателе, обратитесь к разработчику электронной таблицы.


На листе есть объединенные ячейки, из-за чего не работает фильтр

Для Web-листов не предусмотрена сортировка списков, содержащих объединенные ячейки. Если на листе содержатся объединенные ячейки, вначале разделите их, а затем повторите команду Автофильтр.


После опубликования листа из Excel, раскрывающийся список автофильтра оказался неверным

В Microsoft Excel существует возможность создания условий отбора автофильтра, отображение которых в раскрывающемся списке электронной таблицы невозможно. Например, в электронной таблице нет эквивалентов для условий отбора "Первые 10..." или "начинается с".

При публикации диапазона автофильтра Excel, использующего условия отбора, отображение которых в списке Автофильтр электронной таблицы невозможно, отобранные элементы отображаются на Web-странице корректно, но список Автофильтр не отражает выбранные условия отбора.

Раскрывающийся список можно восстановить, нажав кнопку Автофильтр [image] на панели инструментов электронной таблицы для отключения фильтра, а затем повторно нажав кнопку Автофильтр [image] для включения фильтра. При этом также будет восстановлен отображаемый список.


На листе отображены не все данные

Включен автофильтр. Вероятно, часть данных скрыта фильтром. Если в правой части самой верхней ячейки столбца есть стрелка, сделайте следующее:

  • Щелкните стрелку, затем щелкните в списке пункт Показать все.

  • Убедитесь, что кнопка Автофильтр [image] на панели инструментов отжата.

Разрешен просмотр только части данных. Вероятно, создатель листа запретил просмотр некоторых данных, поэтому они скрыты. Если необходимо просмотреть все данные, экспортируйте лист в книгу Microsoft Excel, либо обратитесь к создателю листа.


Команды фильтров не работают

Возможно, использование фильтров было запрещено пользователем, создавшим данную электронную таблицу. Для выполнения отбора данных можно экспортировать электронную таблицу в Microsoft Excel 2000. Если требуется фильтровать данные в обозревателе, обратитесь к разработчику электронной таблицы.


Фильтр листа неверно экспортирует данные в Excel

Для Web-листа можно создать такие условия автофильтра, которые невозможно отобразить в раскрывающемся списке Автофильтр и диалоговом окне Пользовательский автофильтр в Microsoft Excel. Например, в Microsoft Excel нет прямого эквивалента фильтру, содержащему три снятых флажка. При экспорте Web-листа в Excel такие условия фильтра не поддерживаются, поэтому в Excel отображается весть диапазон автофильтра.

Чтобы экспортированные данные отображались так же, как на Web-листе, рекомендуется установить для всех фильтров не менее чем по три набора условий, то есть по три флажка или более с параметрами (установленными или снятыми), отличными от параметров других флажков.


При попытке экспорта листа в Excel появилось сообщение о том, что лист содержит слишком много строк или столбцов

Web-лист может содержать данные в столбцах с A до ZZ включительно. Лист Microsoft Excel может содержать данные в меньшем количестве столбцов — с A по IV. Поэтому прежде чем экспортировать лист в Excel, следует удалить или переместить данные из столбцов, расположенных правее столбца IV.


Отсутствуют полосы прокрутки

По-видимому, отображение полос прокрутки было отключено при создании листа, либо включен режим автоподбора размеров листа, в результате чего полосы прокрутки оказались не нужны. О том, как включить отображение полос прокрутки, узнайте у создателя листа.


При прокрутке некоторые данные остаются на месте

Вероятно, создатель листа включил режим Закрепить области. Этот режим используется для «закрепления» на экране части строк и столбцов. О том, как снять закрепление областей, проконсультируйтесь у создателя листа.


Во время работы с листом изменяются его размеры

При вставке и удалении строк или столбцов, а также при изменении высоты строк или ширины столбцов, размеры листа изменяются, если включен режим автоподбора размера листов. За сведениями об отключении этого режима обратитесь к создателю листа.


При открытии Web-страницы, содержащей электронную таблицу, выдается сообщение «Невозможно отобразить страницу»

Web-страница не является локальной. Если электронная таблица содержит формулу, ссылающуюся на данные другой страницы, эта другая страница должна располагаться на локальном компьютере или в интрасети. Кроме того, необходимо иметь соответствующие права доступа к этой странице.


При нажатии кнопки «Правка» в обозревателе Web-страница открывается не в том приложении

Вызов той или иной программы нажатием кнопки Правка в Web-обозревателе зависит от того, как была опубликована Web-страница.

Если при нажатии кнопки Правка открывается неверная программа, закройте ее, запустите нужную программу и откройте в ней Web-страницу.


Причины возникновения ошибки #####

Слишком мала ширина столбца. Сообщение об ошибке ##### означает, что содержащееся в ячейке значение (число, дата или время) шире ячейки. В этом случае следует увеличить ширину столбца, перетащив мышью границу между названиями столбцов.


Причины возникновения ошибки #ЦИКЛ!

Ошибка #ЦИКЛ! возникает в случае, если формула прямо или косвенно ссылается на саму себя.

Возможная причина | Предлагаемые действия
Формула содержит прямую ссылку на ячейку, в которой сама находится. Пример такой ошибки: ячейка B10 содержит формулу =СУММ(B5:B10). | Проверьте в формуле все ссылки. Убедитесь, что среди них нет ссылок на ячейку, в которой содержится эта формула.
Формула содержит косвенную ссылку на ячейку, в которой сама находится. Пример такой ошибки: ячейка B10 содержит формулу =СУММ(B5:B9), а ячейка B5 содержит формулу =B10*0.5. | Проверьте ячейки, на которые ссылается формула. Ни одна из них не должна содержать ссылки на ячейку, в которой появилось сообщение об ошибке #ЦИКЛ! Если хотя бы одна из ячеек, на которые ссылается формула, тоже содержит формулу, проверьте ссылки и в этой формуле. Среди них не должно быть ни одной ссылки на ячейку, содержащую ошибку #ЦИКЛ!


Причины возникновения ошибки #ДЕЛ/0!

Ошибка #ДЕЛ/0! возникает при попытке деления на 0 (ноль).

Возможная причина | Предлагаемые действия
Делитель является ссылкой на пустую ячейку, либо на ячейку, содержащую 0. (Если вместо операнда подставляется пустая ячейка, то такой операнд считается равным нулю.) | Измените ссылку, либо введите ненулевое число в ячейку, используемую в качестве делителя. Можно также ввести в эту ячейку значение «#Н/Д», в результате чего в ячейке с формулой тоже появится сообщение «#Н/Д», означающее, что в формуле использовано неизвестное или неопределенное значение. Избежать сообщения об ошибке можно с помощью функции ЕСЛИ. Пример такой формулы: =IF(B5=0,"",A5/B5). Если в ячейке B5, являющейся делителем, появится ноль, то в ячейке с функцией не отобразится ничего, поскольку в кавычки заключена пустая текстовая строка.
Делитель равен 0. Пример: =5/0. | Измените делитель, чтобы он не был равным 0.


Причины возникновения ошибки #Н/Д

Сообщение об ошибке #Н/Д появляется, когда какие-либо данные недоступны для вычислений.

Введите в ячейки электронной таблицы значение #Н/Д, если они должны содержать пока еще недоступные данные. Тогда формулы при ссылке на эти ячейки будут выдавать сообщение об ошибке #Н/Д, не производя вычислений.

Если же все необходимые данные доступны, но в ячейке с функцией или формулой появилось сообщение об ошибке #Н/Д, то либо требуются аргументы иного типа данных, либо ссылки на ячейки были сделана неверно.

Возможная причина | Предлагаемые действия
В функциях ГПР, ПРОСМОТР, ПОИСКПОЗ или ВПР указано неверное значение аргумента «искомое_значение». | Задайте верный аргумент «искомое_значение», который может быть значением или ссылкой на ячейку, но не ссылкой на диапазон.
В функции ПОИСКПОЗ неверно задан тип сопоставления. | Аргумент «тип_сопоставления» функции ПРОИСКПОЗ задает способ нахождения требуемого элемента, содержащегося в «просматриваемом_массиве», по аргументу функции «искомое_значение». Правильно заданный «тип_сопоставления» позволяет отыскать в «просматриваемом_массиве» тот элемент, значение которого или равно «искомому_значению», или же является ближайшим к нему. При этом «тип_сопоставления» упорядочивает «просматриваемый_массив», сортируя его элементы по возрастанию или убыванию значений, или же оставляет его неупорядоченным. Если функция ПОИСКПОЗ не находит решения и выдает сообщение об ошибке #Н/Д, проверьте, упорядочен ли «просматриваемый_массив» в соответствии с «типом_сопоставления», и, если нет, выберите другое значение этого аргумента.
Аргумент «диапазон_просмотра» функций ГПР и ВПР имеет значение ЛОЖЬ, когда в таблице нет искомого значения. | Аргумент «диапазон_просмотра» функций ВПР и ГПР определяет, какое значение в таблице будет искать функция. Если этот аргумент опущен или имеет значение ИСТИНА, функция найдет в таблице значение, равное аргументу «искомое_значение» или наиболее близкое к нему. При отсутствии значения, равного аргументу, функция покажет ближайшее меньшее значение. Если же аргумент «диапазон_просмотра» определен, как ЛОЖЬ, то функция ВПР будет искать в таблице только то значение, которое равно аргументу «искомое_значение», и при его отсутствии выдаст сообщение об ошибке #Н/Д. Поэтому, если «диапазон_просмотра» —ЛОЖЬ, необходимо проверить, имеется ли искомое значение в таблице.
В функции электронной таблицы опущен один или несколько аргументов. | Введите все необходимые аргументы.


Причины возникновения ошибки #ИМЯ?

Ошибка #ИМЯ? появляется, когда используемый в формуле текст невозможно распознать.

Возможная причина | Предлагаемые действия
Ошибка в написании имени функции. | Исправьте написание имени функции.
В формулу введен текст, не заключенный в двойные кавычки. Такая запись не распознается как текст. | Заключите в двойные кавычки содержащийся в формуле текст. Пример правильной записи формулы, объединяющей текстовый фрагмент «Всего: » со значением ячейки B50: ="Всего: "&B50
В ссылке на диапазон ячеек пропущено двоеточие (:). | Поставьте двоеточие (:) во всех ссылках на диапазоны ячеек. Пример правильной ссылки: СУММ(A1:C10).
Отсутствует файл Msowcf.dll — библиотека динамической компоновки. | Попробуйте найти файл Msowcf.dll на жестком диске компьютера. Если он отсутствует, переустановите Microsoft Office 2000 или обратитесь к системному администратору.


Причины возникновения ошибки #ПУСТО!

Ошибка #ПУСТО! появляется, когда задано пересечение двух областей, которые в действительности не пересекаются.

Возможная причина | Предлагаемые действия
Использован ошибочный оператор диапазона. | Для создания ссылки на две непересекающиеся области используйте запятую (,), чтобы отделить эти области при перечислении их в аргументе. Например, если формула суммирует два диапазона, то между диапазонами должна быть поставлена запятая: СУММ(A1:A10,C1:C10). Для создания ссылки на две пересекающиеся области используйте пробел. Например, формула =СУММ(B5:С15 A10:D10) вычисляет сумму двух значений, содержащихся в ячейках B10 и C10, которые являются общими ячейками пересекающихся диапазонов B5:С15 и A10:D10. См. сведения о операторах.
Использована ошибочная ссылка. | Проверьте, нет ли ошибок в ссылках на диапазоны.


Причины возникновения ошибки #ЧИСЛО!

Ошибка #ЧИСЛО! появляется, когда возникают ошибки при использовании числа в формуле или функции.

Возможная причина | Предлагаемые действия
В функции с числовым аргументом используется недопустимый аргумент. | Проверьте правильность аргументов функции.
При вычислении рекурсивной функции, такой как ВНДОХ или НОРМА, нельзя получить решение с заданной точностью за определенное число итераций. | Задайте другие значения для аргумента прогноза.
Результат вычислений слишком велик или слишком мал, поэтому его невозможно представить в электронной таблице. | Значения в электронной таблице должны быть в диапазоне от -(10 в степени 307) до 10 в степени 307 .


Причины возникновения ошибки #ССЫЛКА!

Ошибка #ССЫЛКА! появляется, когда используется недопустимая ссылка на ячейку.

Возможная причина | Предлагаемые действия
Ячейки, на которые ссылаются формулы, были удалены, либо в эти ячейки было помещено содержимое других ячеек. | Сразу после удаления ячеек или вставки скопированных ячеек, щелчком кнопки Отменить [image] восстановите ячейки электронной таблицы, либо исправьте формулы, содержащие ссылки на удаленные ячейки.


Причины возникновения ошибки #ЗНАЧ!

Ошибка #ЗНАЧ! появляется, когда используется недопустимый тип аргумента или операнда.

Возможная причина | Предлагаемые действия
В формулу вместо числа или логического значения (ИСТИНА или ЛОЖЬ) введен текст. Текст не может быть преобразован в нужный тип данных. | Проверьте правильность задания операнда или аргумента в функции или формуле, а также значений ячеек, на которые ссылается формула. Например, если в ячейке A5 содержится число, а в ячейке A6 содержится текстовое значение «Недоступно», формула =A5+A6 выдаст ошибку «#ЗНАЧ!». Чтобы сложить два значения, используйте в формуле функцию листа СУММ (функция СУММ игнорирует текстовые значения): =СУММ(A5:A6)
В оператор или функцию вместо одного значения аргумента введен диапазон. | Введите вместо диапазона одно значение.
В функцию не включен необходимый диапазон. | Существуют функции, например, СЧЕТЕСЛИ или СУММЕСЛИ, которые работают только с диапазонами. Проверьте, заданы ли в функции все необходимые диапазоны.
В функции листа АДРЕС аргументу А1 приписано значение, отличное от 1. | Функция АДРЕС задает ссылкам стиль A1. Измените аргумент А1 на 1.
В текстовый аргумент функции АДРЕС введено имя листа. | В Microsoft Excel текстовой аргумент функции АДРЕС задает имя листа для формирования адреса внешней ссылки. Элемент управления электронными таблицами работает только с одним листом. Удалите из функции текстовой аргумент.
Используется вычисляемый критерий — формула как условие — для функций баз данных (так называемые «БДфункции»). | В Web-листах функции баз данных не поддерживают вычисляемый критерий (например, «=Поле1<Поле2»). Измените критерий, чтобы упростить условия. В приведенном примере вычисляемый критерий можно заменить на «Поле1».
В функции ОБЛАСТИ введена ссылка на несколько диапазонов. | В функции Webлиста ОБЛАСТИ можно сослаться только на один диапазон. Введите ссылку на один диапазон ячеек.


В некоторых ячейках с функциями вместо значения отображается ошибка #ИМЯ?

Некоторые функции Web-компонента для электронных Web-таблиц (листов) выполняют вычисления с использованием файла Msowcf.dll — библиотеки динамической компоновки. Если этот файл отсутствуют, то при открытии листа в программе-конструкторе или обозревателе в соответствующих ячейках появляется ошибка «#ИМЯ?». Выполните поиск файла Msowcf.dll на своем компьютере. Если этот файл отсутствует, переустановите Microsoft Office 2000, либо обратитесь к системному администратору.