ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ КОРПОРАЦИИ МАЙКРОСОФТ (MICROSOFT® CORPORATION) (НЕ ДЛЯ ОПЕРАЦИОННЫХ СИСТЕМ)

ВАЖНО - ПРОЧИТАЙТЕ ВНИМАТЕЛЬНО! Настоящее лицензионное соглашение (далее "соглашение") является юридическим документом, заключаемым между вами (физическим или юридическим лицом) и изготовителем (далее "изготовитель оборудования" или "изготовитель") вычислительной техники или ее компонента (далее "компьютер" или "компьютерное оборудование"), вместе с которым вы приобрели программное обеспечение Корпорации Майкрософт (Microsoft Corporation) (далее "программа" или "программное обеспечение"), указанное либо выше, либо на карточке изделия, приложенной к данной лицензии или наклеенной на коробку. Если программа не поставляется вместе с компьютером или с его компонентами, ее использование и копирование запрещается. Программа включает в себя собственно программное обеспечение, записанное на соответствующих носителях, жесткий диск с записанным программным обеспечением, а также любые печатные материалы и любую "встроенную" или "электронную" документацию. Любые программные компоненты, предоставленные совместно с программным обеспечением, правила пользования которыми определяются отдельным лицензионным соглашением, предоставляются на условиях последнего. Устанавливая, копируя, загружая, осуществляя доступ или иным образом используя указанное программное обеспечение, вы тем самым соглашаетесь с условиями настоящего соглашения. Если вы не согласны с условиями соглашения, то изготовитель оборудования и Корпорация Microsoft Licensing, Inc. (далее "Корпорация MS") отказываются предоставлять вам лицензию на программу, и в таком случае вы не имеете права использовать или копировать ее. Незамедлительно свяжитесь с изготовителем и получите указания относительно того, как вернуть неиспользованный продукт и получить обратно уплаченные деньги.

ЛИЦЕНЗИЯ НА ПРОГРАММУ

Программное обеспечение защищено законами и международными соглашениями об авторских правах, а также другими законами и договорами, регулирующими отношения авторского права. Данное программное обеспечение лицензируется, а не продается. Термин "компьютерное оборудование" в данном соглашении означает либо сам компьютер, если он в единственном экземпляре, либо компьютерную сеть, частью которой он является.

  1. ОБЪЕМ ЛИЦЕНЗИИ. Настоящее лицензионное соглашение предоставляет вам следующие права:
    • Установка и использование программы. Если иное явно не оговорено в настоящем соглашении, вы имеете право установить и использовать на компьютере только одну копию данного программного обеспечения. Программное обеспечение запрещается устанавливать, осуществлять доступ, отображать, запускать, осуществлять одновременный или разделяемый доступ на или с нескольких компьютеров, рабочих станций, терминалов или иных цифровых электронных устройств.

    • Резервная копия. Если изготовитель не включил в комплект поставки компьютера резервную копию программы, разрешается сделать одну резервную копию самостоятельно. Такая резервная копия может использоваться только для архивных целей.

    • Программа резервного копирования. Если программное обеспечение включает в себя функцию, позволяющую сделать резервную копию для архивных целей, с помощью этой функции Вы можете сделать одну резервную копию. После того как такая резервная копия будет сделана, функция резервного копирования будет автоматически необратимо отключена. О возможности создавать копии программного обеспечения и сопроводительной печатной документации должно быть прямо указано в данном лицензионном соглашении.
  2. ПРОЧИЕ ПРАВА И ОГРАНИЧЕНИЯ.
    • Издание для учебных заведений. Если программное обеспечение обозначено как "издание для учебных заведений" ("Academic Edition" или "AE"), вы вправе пользоваться им только в том случае, если вы являетесь квалифицированным пользователем программного обеспечения для учебных заведений. Если вы не являетесь квалифицированным пользователем программного обеспечения для учебных заведений, вы не имеете никаких прав по настоящему лицензионному соглашению. Чтобы определить, являетесь ли вы квалифицированным пользователем программного обеспечения для учебных заведений, обращайтесь по адресу: Microsoft Customer Sales and Service/One Microsoft Way/Redmond, WA 98052-6399, либо в местное представительство Корпорации Майкрософт (Microsoft Corporation), обслуживающее вашу страну.

    • Распознавание речи. Если программа включает средства распознавания речи, необходимо учитывать, что распознавание речи по своей природе является статистическим процессом и что, следовательно, ошибки распознавания речи неизбежны, и именно вы должны обеспечить обработку таких ошибок, для чего необходимо проверять результаты распознавания для исправления возможных ошибок. Ни изготовитель, ни Корпорация MS Licensing, ни их поставщики (включая Корпорацию Майкрософт (Microsoft Corporation)) не несут ответственности за ущерб, возникший в результате ошибок распознавания речи.

    • Совместный доступ к приложениям. Программа может содержать компонент Microsoft® NetMeeting - технологию, позволяющую одновременно на нескольких компьютерах использовать приложение, установленное только на одном из них. Разрешается применять эту технологию со всеми программным продуктами Корпорации Майкрософт (Microsoft Corporation) для проведения электронных конференций с несколькими участниками. В случае совмещенного использования компонента Microsoft NetMeeting с приложениями, не являющимися продуктами Корпорации Майкрософт (Microsoft Corporation), следует выяснить возможность такого использования. Для этого необходимо проверить лицензионное соглашение на использование этого приложения или связаться с лицензиаром и узнать, разрешен ли совмещенный доступ к этому приложению.

    • Выбор типа микропроцессора. Компакт-диск или дискета (дискеты), на которых записано программное обеспечение, может содержать несколько копий программного обеспечения, каждая из которых предназначена для работы под управлением микропроцессором определенной архитектуры (например, микропроцессорами семейства x86 или различными RISC-процессорами). Допускается установка программного обеспечения для работы с микропроцессорами только одного типа.

    • Выбор языка программного обеспечения. По решению изготовителя оборудования один или несколько программных продуктов Корпорации Майкрософт (Microsoft Corporation) могут поставляться в нескольких вариантах на разных языках. Если программа предоставлена в нескольких языковых версиях, разрешается использовать только одну из них. При установке программы предлагается единовременная возможность выбрать язык. Выбранная версия устанавливается на компьютере, а не выбранные версии автоматически и необратимо удаляются с его жесткого диска.

    • Запрет на вскрытие технологии и декомпиляцию. Запрещается вскрывать технологию и декомпилировать программное обеспечение за исключением случая и только в той степени, когда такие действия прямо оговорены в действующем законодательстве несмотря на наличие в лицензионном соглашении данного ограничения.

    • Разделение программы. Программа лицензирована как единый продукт. Запрещается отделять от нее составляющие ее части для раздельного использования на нескольких компьютерах.

    • Один компьютер. На компьютер и поставляемое вместе с ним программное обеспечение предоставляется единая лицензия. Это означает, что в соответствии с данным соглашением программа должна использоваться только с данным компьютером.

    • Одна лицензия. Упаковка программы может содержать несколько вариантов данного соглашения, например на разных языках или в различном виде (например, в печатной документации и в виде справки в электронной форме). В любом случае лицензия предоставляется на использование только 1 (одной) копии программного обеспечения.

    • Временное пользование. Запрещается предоставлять программу во временное пользование.

    • Передача программы. Переуступить все свои права по настоящему соглашению другому лицу разрешается только путем продажи или передачи компьютера, при условии, что вы не сохраняете ни одной копии, передаете всю программу (включая все составные части, носители и печатные материалы, любые обновления, настоящее соглашение и сертификаты подлинности, если таковые имеются), и получатель соглашается на условия данного соглашения. Если программа является обновлением ("upgrade"), то любая ее передача должна включать в себя все предыдущие версии программы.

    • Расторжение соглашения. При несоблюдении Вами условий настоящего соглашения Корпорация Майкрософт (Microsoft Corporation) вправе в одностороннем порядке прекратить действие данного соглашения. При прекращении действия соглашения вы обязаны уничтожить все имеющиеся у вас копии и компоненты программного обеспечения.

    • Товарные знаки. Настоящее лицензионное соглашение не предоставляет вам никаких прав в отношении каких-либо торговых знаков или названий, принадлежащих изготовителю, Корпорации MS Licensing или их поставщикам (включая Корпорацию Майкрософт (Microsoft Corporation)).
  3. ОБНОВЛЕНИЯ. Если программа является обновлением предыдущей версии этой же программы, то для ее установки необходимо иметь действующую лицензию на обновляемую программу. Необходимо, чтобы старая версия программы содержала указание Корпорации Майкрософт (Microsoft Corporation), Корпорации MS Licensing об обновлении. Применительно к обновлению программного обеспечения под компьютером понимается вычислительная система или ее компонент, с которым получено обновляемое программное обеспечение. Программное обеспечение, являющееся обновлением, заменяет или дополняет (а в случае обновления программного обеспечения Майкрософт иногда также блокирует) старую версию программы, которая поставлялась вместе с компьютером. Обновленная программа может использоваться только в соответствии с условиями данного соглашения и только на данном компьютере. Если программа является обновлением составной части пакета программ, на который вы получили лицензию как на единое изделие, данную программу разрешается использовать и передавать только как неотъемлемую составную часть этого единого пакета и не разрешается отделять ее для использования на нескольких компьютерах.

  4. АВТОРСКОЕ ПРАВО. Все имущественные и неимущественные права на программу (в том числе любые включенные в нее графические изображения, фотографии, анимации, видеозаписи, звукозаписи, музыку, текст и дополнительные программы - "applets"), содержание сопровождающих ее печатных материалов и любые копии программы принадлежат Корпорации MS и ее поставщикам (включая Корпорацию Майкрософт (Microsoft Corporation)). Содержательная часть не входит в программу, однако доступ к ней возможен с помощью данной программы. Все имущественные и неимущественные права на содержательную часть принадлежат ее собственнику и защищены законами и международными соглашениями об авторских правах. Настоящее соглашение не предоставляет вам никаких прав на доступ к содержательной части. Использование любых автоматизированных служб, доступ к которым предоставляет программа, определяется условиями использования таких служб. Если программа содержит документацию, предоставленную только в электронном виде, разрешается напечатать одну копию такой электронной документации. Копирование сопровождающих программное обеспечение печатных материалов запрещается. Все права, не предоставляемые явно настоящим соглашением, остаются за Корпорацией MS и ее поставщиками (включая Корпорацию Майкрософт (Microsoft Corporation)).

  5. РАЗЛИЧНЫЕ НОСИТЕЛИ ПРОГРАММ. Программное обеспечение может поставляться на нескольких видах носителей. Независимо от вида и емкости носителей вы вправе использовать только один вид носителей, соответствующий именно вашему компьютеру. Не разрешается использование программного обеспечения на других компьютерах с дополнительных копий, предоставленных на других носителях. Запрещается предоставлять дополнительные копии во временное пользование или передавать их другим лицам, за исключением случая полной передачи программного обеспечения, описанного выше.

  6. ТЕХНИЧЕСКАЯ ПОДДЕРЖКА. Корпорация MS, Корпорация Майкрософт (Microsoft Corporation) и их представительства и филиалы сами не обеспечивают техническую поддержку. За технической поддержкой программных продуктов следует обращаться по телефону соответствующей службы изготовителя, указанному в документации на компьютер. При возникновении вопросов по данному соглашению или необходимости связаться с изготовителем по любому другому поводу обращайтесь по адресу, указанному в документации на компьютер.

  7. ЭКСПОРТНЫЕ ОГРАНИЧЕНИЯ. Если использование программного обеспечения не ограничено территорией Северной Америки (на лицензионном соглашении, на упаковке, в документации или на карточке изделия отсутствует пометка "North America Only Version"), то к нему относятся следующие условия: Вы обязуетесь не осуществлять экспорт или реэкспорт программы, ее компонентов, а также технологий или услуг, являющихся результатом использования программы (далее "компоненты с экспортными ограничениями"), в страны, а также юридическим или физическим лицам, подпадающим под действие установленных в США экспортных ограничений. Вам строго запрещается осуществлять экспорт или реэкспорт компонентов с экспортными ограничениями: а) в страны, в отношении которых действуют установленные в США ограничения на экспорт товаров или услуг, к которым в настоящее время относятся (список неисчерпывающий): Куба, Иран, Ирак, Ливия, Северная Корея, Судан и Сирия, а также любому гражданину такой страны, независимо от места проживания, который намерен осуществить передачу компонентов с экспортными ограничениями в такую страну; б) физическим и юридическим лицам, которые, как вам стало известно, намерены использовать компоненты с экспортными ограничениями для проектирования, разработки или производства ядерного, химического или биологического оружия; в) физическим и юридическим лицам, которым запрещено участие в экспортных операциях США любым органом правительства США. Вам известно, что ни Бюро экспортного контроля Министерства торговли США (BXA), ни какой-либо другой орган федерального правительства США не приостановил, не отменил и не отказал вам в праве осуществлять экспортные операции.

    Дополнительные экспортные ограничения. Если программное обеспечение предназначено для использования только на территории Северной Америки (на лицензионном соглашении, на упаковке, в документации или на карточке изделия имеется пометка "North America Only Version"), то к нему относятся следующие условия: Распространение программного обеспечения разрешено только на территории США, включая Пуэрто-Рико, Гуам и Виргинские острова (США), и Канады. Экспорт программного обеспечения за пределы США ограничивается разделом EI ("EI controls") Правил управления экспортом ("Export Administration Regulations") (EAR, 15 CFR 730-744) Бюро экспортного контроля (BXA) Министерства торговли США. Для экспорта такого программного обеспечения за пределы США или Канады необходима лицензия. Вы согласны не осуществлять прямой или косвенный экспорт или реэкспорт программы или ее компонентов в страны (в число которых не входит Канада), юридическим или физическим лицам или пользователям, подпадающим под действующие в США экспортные ограничения, без указанной лицензии Министерства торговли США. Вам известно, что ни Бюро экспортного контроля Министерства торговли США (BXA), ни какой-либо другой орган федерального правительства США не приостановил, не отменил и не отказал вам в праве осуществлять экспортные операции.

  8. О поддержке языка "JAVA". Данная программа может включать поддержку программ, написанных на языке "JAVA". ТЕХНОЛОГИЯ "JAVA" НЕ ГАРАНТИРУЕТ БЕЗУПРЕЧНОЙ РАБОТЫ И НЕ РАЗРАБАТЫВАЛАСЬ, НЕ ПРОИЗВОДИЛАСЬ И НЕ ПРЕДНАЗНАЧЕНА ДЛЯ ИСПОЛЬЗОВАНИЯ ИЛИ ПРОДАЖИ С ЦЕЛЬЮ ИСПОЛЬЗОВАНИЯ В РЕЖИМЕ РЕАЛЬНОГО ВРЕМЕНИ ДЛЯ УПРАВЛЕНИЯ ОПАСНЫМ ОБОРУДОВАНИЕМ, НАПРИМЕР СИСТЕМАМИ УПРАВЛЕНИЯ ЯДЕРНЫМИ УСТАНОВКАМИ, РАДИОНАВИГАЦИОННЫМ ОБОРУДОВАНИЕМ ИЛИ СИСТЕМАМИ СВЯЗИ, АВИАДИСПЕТЧЕРСКИМ ОБОРУДОВАНИЕМ, МЕДИЦИНСКИМИ СИСТЕМАМИ ЖИЗНЕОБЕСПЕЧЕНИЯ ИЛИ ВОЕННЫМ ОБОРУДОВАНИЕМ, А ТАКЖЕ ДРУГИМ ОБОРУДОВАНИЕМ ИЛИ СИСТЕМАМИ, ДЛЯ КОТОРЫХ ОТКАЗ В РАБОТЕ ТЕХНОЛОГИИ "JAVA" МОЖЕТ ПРИВЕСТИ К ГИБЕЛИ ЛЮДЕЙ, ТРАВМАМ, АВАРИЯМ ИЛИ ПОВРЕЖДЕНИЯМ ОКРУЖАЮЩЕЙ СРЕДЫ.

СВЕДЕНИЯ ОБ УСЛОВИЯХ ОГРАНИЧЕННОЙ ГАРАНТИИ И ЕЕ ОСОБЕННОСТЯХ, ОТНОСЯЩИХСЯ К ВАШЕЙ СТРАНЕ, ПРИВЕДЕНЫ В ПРИЛАГАЕМОЙ ИЛИ ПРЕДОСТАВЛЕННОЙ ВМЕСТЕ С ПЕЧАТНЫМИ МАТЕРИАЛАМИ БРОШЮРЕ.