 Новые возможности Office 2000

Новые возможности Office 2000

Далее представлены сведения по следующим темам:

Установка и сопровождение Office 2000

Путешествие вместе с Office

Создание документов для Web

Использование Web для коллективной работы

Открытие и сохранение документов Office

Копирование при помощи буфера обмена Office

Облегчение работы с Office 2000

Новая коллекция картинок

Интернационализация Office

Программирование Office 2000

Установка и сопровождение Office 2000

Установка, отвечающая потребностям пользователя. Office 2000 определяет наилучшую конфигурацию установки для конкретного компьютера на основе уже установленных и используемых программ и компонентов. Если имеется предыдущая версия Office, Office 2000 с помощью мастера профилей сохраняет большинство пользовательских параметров настройки. Office 2000 также предоставляет возможность удаления предыдущих версий Office.

Нужная программа в нужное время. По мере использования Office вам могут встретиться сочетания клавиш, значки и команды, относящиеся к программам и компонентам, которые не были установлены изначально. Если вы захотите воспользоваться той или иной возможностью, просто щелкните соответствующую команду, и Office 2000 установит требуемую программу или компонент.

Устойчивая работа Office 2000. С помощью команды Найти и устранить из меню Справка можно устранить неполадки, связанные со вспомогательными файлами (такими как файлы шрифтов и шаблонов). Эта команда позволяет переустановить отсутствующие и поврежденные файлы. Неполадки с важными файлами и данными реестра обнаруживаются и устраняются автоматически при запуске Office.

Возврат в начало

Путешествие вместе с Office

Системный администратор может теперь настроить связанный с пользователем профиль, который будет применяться при регистрации пользователя на компьютере. В профиль пользователя включается такая информация, как содержимое вспомогательных словарей, пользовательские шаблоны и списки автозамены и автоформата. Кроме того, при регистрации на каком-либо компьютере с использованием своего профиля пользователь получает в распоряжение рабочую среду, параметры которой соответствуют профилю (включая установленные программы, значки рабочего стола и схемы цветового оформления).

Возврат в начало

Создание документов для Web

Office 2000 позволяет быстро и легко создавать Web-страницы с помощью хорошо знакомых инструментов. Теперь можно без всяких затруднений отправлять подготовленные документы на Web-сервер и создавать содержимое Web для использования по всему миру.

Настройка Web-страниц. Изменить параметры создания и форматирования Web-страниц в Office 2000 позволяет диалоговое окно Параметры Web-документа (меню Сервис, вкладка Общие, кнопка Параметры Web-документа). Например, можно настроить параметры сохранения графических и других вспомогательных файлов и указать, какой графический формат следует использовать при сохранении изображений для Web-страниц. Установленные параметры применяются во всех программах Office, когда это возможно. Для создания профессионально оформленных Web-страниц используйте темы, которые содержат выдержанные в едином стиле элементы дизайна и цветовые схемы для фоновых изображений, маркеров, шрифтов, горизонтальных линий и других элементов документа. Согласованные темы имеются в Microsoft Word, Microsoft Access и Microsoft FrontPage. В Microsoft PowerPoint для создания профессионально выглядящих Web-страниц используйте шаблоны дизайна. С помощью команды Предварительный просмотр Web-страницы (меню Файл) можно просмотреть Web-страницу в обозревателе; сохранять файл при этом не требуется.

Управление файлами и связями. Программы Office осуществляют автоматическое управление вспомогательными файлами, такими как файлы изображений. При создании Web-страницы все вспомогательные файлы сохраняются в папке с тем же именем, что и сам файл. При изменении местоположения документа Office 2000 проверяет и восстанавливает нарушенные связи.

Создание международных публикаций. Если вы создаете Web-страницы для международного использования, Office 2000 сохраняет файлы с использованием соответствующей международной кодировки текста; при этом в любых локализованных системах страницы отображаются с применением правильных символов.

Использование графических изображений и объектов. В Office 2000 легко работать с графикой Web-страниц. Изображения для Web-страниц автоматически сохраняются в форматах GIF, JPEG, PNG или VML (Vector Markup Language). Даже после сохранения документа в виде Web-страницы при открытии этой страницы в программе Office имеется возможность редактирования изображений и объектов. Office 2000 автоматически создает замещающий текст для графических изображений на основе имени файла изображения.

Сохранение форматирования документов Office. Во всех документах Office можно использовать параметры оформления, не поддерживаемые в Web, такие как цвета линий и специальные эффекты для символов. При сохранении документа в качестве Web-страницы цвета и другие параметры форматирования, не поддерживаемые в Web, сохраняются вместе с документом. При открытии документа в Web-обозревателе эти элементы оформления не появятся; однако при открытии документа Office в программе Office эти параметры форматирования будут отображены и доступны для редактирования.

Использование сценариев в Web-документах. Office 2000 теперь предоставляет разработчикам возможность с помощью Microsoft Visual Studio создавать сценарии и основанные на HTML клиентские решения в любой программе Office. Имеется полная поддержка отладки в обозревателе, а также возможность использования привязки сценариев в документах Office.

Управление Web-документами. Для управления файлами, хранящимися на Web-сервере, можно использовать Web-папки. Получить доступ к таким папкам можно с помощью проводника Windows или любой программы Office. Они используются для создания папок, просмотра свойств и перемещения файлов на любые Web-серверы в соответствии с имеющимися правами. (Для использования данной возможности на вашем Web-сервере должны быть установлены серверные расширения Office.)

Возврат в начало

Использование Web для коллективной работы

Обсуждения. Вместе с вашими коллегами или друзьями вы можете просматривать любые типы документов Office в Web-обозревателе или программе Office. Для добавления комментариев или обсуждения документа расположите внизу документа область обсуждений или добавляйте свои замечания прямо в тексте документа. (Для использования данной возможности на вашем Web-сервере должны быть установлены серверные расширения Office.)

Подписка на документ. Совместная работа становится еще проще с использованием подписок. Office 2000 автоматизирует процесс отправки сообщений электронной почты при обновлении документа. На документ или Web-страницу можно подписаться и указать, когда требуется получать уведомления об изменениях этого документа. Вы можете получать уведомления по электронной почте или добавить страницу в качестве канала Microsoft Internet Explorer. (Для использования данной возможности на вашем Web-сервере должны быть установлены серверные расширения Office.)

Проведение собраний по сети. С помощью Microsoft NetMeeting можно совместно использовать данные и обмениваться информацией с людьми, находящимися в различных местах, в режиме реального времени. Начать собрание по сети с использованием Интернета или корпоративной интрасети можно из любой программы Office; также можно воспользоваться непосредственно программой NetMeeting, выбрав пункт Microsoft NetMeeting в меню Пуск Windows. Вы можете рисовать и писать на электронной доске, обмениваться сообщениями в окне приложения "Разговор" и передавать файлы другим участникам встречи. Кроме того, с помощью программы Microsoft Outlook 2000 можно планировать проведение собраний.

Возврат в начало

Открытие и сохранение документов Office

С помощью улучшенных диалоговых окон Открыть и Сохранить (меню Файл) можно просматривать одновременно большее число файлов и получать более быстрый доступ к ним в каждой программе Office. Для доступа к наиболее часто используемым папкам служит панель адресов. Чтобы просмотреть от 20 до 50 документов и папок, с которыми вы работали, щелкните значок Журнал. Чтобы вернуться к недавно использовавшимся папкам, нажмите кнопку Назад.

Возврат в начало

Копирование при помощи буфера обмена Office

Новый буфер обмена Office можно использовать для хранения объектов из всех программ, включая Web-обозреватель, и вставлять их в документы по мере надобности. В буфере обмена Office может храниться до 12 объектов.

Возврат в начало

Облегчение работы с Office 2000

Только наиболее часто используемые команды. В новых настраиваемых меню и панелях инструментов Office 2000 постоянно присутствуют только наиболее часто используемые элементы. Меню можно легко развернуть для отображения всех команд; после выбора команды она появляется в настраиваемом меню. Панели инструментов располагаются на экране в одном ряду, оставляя больше места для рабочего пространства. При нажатии кнопка добавляется на настраиваемую панель инструментов. Панели инструментов нетрудно изменять, перетаскивая на них необходимые команды.

Переключение между открытыми документами. Для перехода от одного открытого документа Office к другому следует использовать панель задач — каждый из открытых документов представлен значком на этой панели.

Создание ярлыков для быстрого доступа. Пользователь или системный администратор могут создавать ярлыки для файлов, папок и Web-страниц с применением гиперссылок или папки «Избранное». Имеется возможность настроить кнопки на панелях инструментов Office для быстрого доступа к материалам вашей организации и к часто используемым ресурсам Интернета.

Улучшенный помощник. Помощник занимает меньше места на экране, тем не менее снабжая вас всеми необходимыми сведениями. Если помощник Office не может ответить на ваш вопрос, с его помощью можно обратиться к Web-ресурсам для поиска дополнительных сведений. Кроме того, вы можете уведомить корпорацию Майкрософт о том, на какие вопросы не удалось найти ответ (что поможет улучшить справочную систему в будущих версиях Office). Если вам не нравится помощник, можете отключить его и использовать указатель или содержание справки.

Возврат в начало

Новая коллекция картинок

Новая коллекция картинок позволяет группировать картинки в пользовательские категории, присваивать картинкам ключевые слова, перетаскивать изображения в документы Office; при этом в процессе работы над документами коллекция картинок может оставаться открытой в небольшом окне. В новой коллекции картинок могут также храниться звуки и фильмы. Если вы используете картинку, звук или фильм часто, можете добавить этот элемент в коллекцию картинок для облегчения доступа к нему.

Возврат в начало

Интернационализация Office

Использование нескольких языков. В любой локализованной версии Office 2000 имеется возможность ввода, отображения и редактирования текста на всех поддерживаемых языках. В число поддерживаемых языков входят европейские языки, японский, китайский и корейский языки, иврит и арабский язык.

Изменение языка интерфейса пользователя. Если на компьютере установлен пакет многоязыковой поддержки Microsoft Office 2000, пользователь имеет возможность переключать язык интерфейса и справочной системы программ Office. Например, в какой-либо многонациональной корпорации для упрощения обучения персонала и разрешения вопросов в качестве стандартного языка интерфейса пользователя может быть принят английский язык. Но если родным языком пользователя является немецкий, можно указать, чтобы программы Office отображали справку на немецком языке.

Поддержка стандарта Юникод. Microsoft Office основан на стандарте кодировки текста Юникод, что позволяет программам Office 2000 правильно отображать текст независимо от того, на каком языке он написан, при условии что операционная система поддерживает набор символов для данного языка. (В Microsoft Outlook такая возможность имеется только для сообщений электронной почты, но не для других элементов, таких как контакты, приглашения на собрания и задачи.)

Возврат в начало

Программирование Office 2000

Поддержка антивирусных программ. Разработчики имеют возможность добавлять в Office 2000 программы проверки на наличие вирусов с использованием интерфейса программирования. В Office имеются также инструменты проверки на вирусы, встроенные в программы.

Цифровые подписи для макросов. Для повышения уровня безопасности и уверенности пользователей разработчики могут подписывать макросы Visual Basic для приложений (VBA), с тем чтобы пользователи имели сведения о происхождении макросов и могли быть уверены, что макросы не были изменены. Пользователи могут отключить отображение соответствующего предупреждения для макросов, не подвергшихся изменениям и подписанных определенными разработчиками.

VBA 6. В состав Office 2000 включена последняя версия VBA, по своим возможностям не уступающая языку Visual Basic. VBA 6 обеспечивает использование в Office таких средств, как немодальные пользовательские формы и поддержка дополнительных элементов ActiveX.

Возврат в начало


Установка или удаление отдельных компонентов

Если программа Microsoft Office была установлена с файлового сервера или из общей папки, необходимо подключиться к соответствующему ресурсу.

  1. Выйдите из всех программ.

  2. В меню Пуск Windows выберите пункт Настройка, а затем – команду Панель управления.

  3. Дважды щелкните значок Установка и удаление программ [image].

  4. Если программа Office установлена как часть Microsoft Office, щелкните Microsoft Office на вкладке Установка/удаление, а затем — кнопку Добавить/удалить.

    Если программа Office установлена отдельно, щелкните имя этой программы на вкладке Установка/удаление, а затем – кнопку Добавить/удалить.

  5. Следуйте экранным инструкциям.

Примечание. Если программа Office была установлена с дисковода компакт-дисков и после этого он был переназначен на новое системное устройство, то следует выполнить переустановку с компакт-диска. Если какие-либо файлы программы Office запускаются с компакт-диска, необходимо удалить установку этой программы, а затем переустановить ее с компакт-диска.


Получение справочных сведений во время работы

Далее представлены сведения по следующим темам:

Получение справочных сведений от помощника Office

Получение справочных сведений из меню «Справка»

Получение справочных сведений с Web-узла Microsoft Office Update

Получение сведений по новым возможностям Office 2000

Дополнительные сведения

Получение справочных сведений от помощника Office

Если у пользователя возник вопрос о программе Microsoft Office, можно задать его помощнику Office. Например, чтобы получить справку о форматировании диаграммы, введите вопрос Как отформатировать диаграмму? в выноске помощника.

По мере работы помощник автоматически предоставляет разделы справки и советы, касающиеся выполняемых задач — еще до того, как вы зададите вопрос. Например, если пишется письмо, помощник автоматически отображает разделы справки, помогающие создать и отформатировать письмо.

Помощник также предлагает советы о том, как более эффективно использовать возможности программ Office. Чтобы просмотреть совет, щелкните светящуюся лампочку [image] рядом с помощником.

Можно выбрать подходящего помощника и настроить его таким образом, чтобы он соответствовал вашим индивидуальным наклонностям и образу работы. Например, если пользователь предпочитает использовать клавиатуру, а не мышь, помощник может отображать советы о сочетаниях клавиш. Поскольку помощник является общим для всех программ Office, любые изменения его параметров, сделанные в одной программе, применяются к помощнику также и во всех остальных программах Office.

Возврат в начало

Получение справочных сведений из меню «Справка»

Для этого выберите Справка по Microsoft ... в меню Справка. Если помощник включен, он появится на экране; если помощник отключен, отображается окно справки. Чтобы ввести вопрос в окне справки, перейдите на вкладку Мастер ответов. Чтобы просмотреть содержание справочной системы, перейдите на вкладку Содержание. Если нужно выполнить поиск конкретных слов или фраз, перейдите на вкладку Указатель.

Чтобы просмотреть подсказку для команды меню, кнопки панели инструментов или области экрана, выберите Что это такое? в меню Справка и затем щелкните элемент, о котором хотите получить сведения.

Чтобы получить подсказку для элемента диалогового окна, нажмите кнопку с вопросительным знаком [image] в диалоговом окне, и затем щелкните элемент. (Если кнопка с вопросительным знаком отсутствует, выберите элемент и нажмите клавиши SHIFT+F1.)

Чтобы узнать название кнопки панели инструментов, задержите указатель над кнопкой на некоторое время.

Возврат в начало

Получение справочных сведений с Web-узла Microsoft Office Update

С помощью команды Office на Web из меню Справка можно подключиться к Web-узлу Microsoft Office Update и другим Web-узлам корпорации Майкрософт непосредственно из любой программы Office. Например, можно получить доступ к техническим ресурсам и загрузить бесплатные расширения для программ Office — и все это не покидая программы Office, в которой вы работаете.

Возврат в начало

Получение сведений по новым возможностям Office 2000

Просмотрите сведения о новых возможностях Office 2000, которые делают продукт проще в использовании, а также советы о применении этих возможностей в вашей работе.

Возврат в начало

Дополнительные сведения

Подключение к техническим ресурсам корпорации Майкрософт

Отображение советов и сообщений помощником Office

Получение справочных сведений без использования помощника Office

Возврат в начало


Дополнительные источники в справочной системе

Чтобы обеспечить предоставление самых последних сведений о Microsoft Office 2000, некоторые разделы справки включают ссылки на узлы Web, различные статьи и другие справочные источники. Например, сведения в каком-либо разделе справки могут быть дополнены сведениями соответствующей Web-страницы, например, с Web-узла Microsoft Office Update.

Если для данного раздела доступны дополнительные сведения, текст Дополнительные источники в конце раздела отображается в цвете. Чтобы просмотреть дополнительные сведения, щелкните этот текст. Если дополнительных сведений для раздела не имеется, ссылка Дополнительные источники недоступна.


 Отображение советов и сообщений помощником Office

Отображение советов и сообщений помощником Office

Помощник Office дает ответы на вопросы, предлагает советы и предоставляет справку по тем или иным возможностям используемой программы. Помощник является общим для всех программ Microsoft Office. Любое изменение параметров помощника — например, типов показываемых советов — учитывается во всех программах Office. Помощник предоставляет следующие типы справочных сведений.

Предлагаемая справка. Помощник может предлагать справку, относящуюся к конкретной задаче, выполняемой в данный момент, до вашего запроса.

Справка для мастеров. При запуске некоторых мастеров помощник отображает справку для мастера; отображение этой справки можно отключить. Помощник предоставляет справку не для всех мастеров.

Советы. Помощник предлагает советы о том, как более эффективно использовать возможности приложения и сочетания клавиш. О наличии нового совета говорит светящаяся лампочка рядом с помощником; для просмотра совета щелкните эту лампочку. Если в момент появления совета помощник не отображается, изображение лампочки появляется на кнопке Справка по Microsoft имя программы. Для отображения совета нажмите кнопку Справка по Microsoft имя программы [image] . Также имеется возможность отображения помощником совета при каждом запуске Office.

Обратите внимание на то, что помощник не может отображать оповещения Microsoft Outlook и советы одновременно. Нажмите кнопку в оповещении, чтобы закрыть его; после этого появится совет.

Сообщения. Если помощник включен, по умолчанию сообщения программы и системы отображаются в выноске помощника. Способ отображения сообщений можно изменить так, чтобы они выводились в диалоговом окне.

Возврат к разделу Отображение советов и сообщений помощником Office.


 Web-узел Microsoft Office Update

Web-узел Microsoft Office Update

Работая в программе Office, можно подключиться к Web-узлу Microsoft Office Update при помощи команды Office на Web из меню Справка. На домашней странице этого узла можно получить ответы на наиболее часто задаваемые вопросы об Office. Кроме того, можно получить последние советы, шаблоны, рисунки и обновленные файлы справки.


Отображение полезного совета при запуске программы Microsoft Office

  1. Откройте программу Microsoft Office.

  2. Щелкните изображение помощника Office.

    Если помощник не отображается, выберите команду Показать помощника в меню Справка.

  3. Щелкните Параметры.

  4. На вкладке Параметры установите флажок отображать полезный совет при запуске.


Включение или выключение отображения сообщений в помощнике Office

  1. Щелкните изображение помощника Office.

    Если помощник не отображается, выберите команду Показать помощника в меню Справка.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажок Отображать сообщения помощника.


Как получить справочник «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit)

Справочник Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit) представляет собой подробное руководство по установке, настройке и поддержке Microsoft Office в организации. Этот справочник предназначен для системных администраторов, консультантов и опытных пользователей и полностью охватывает работу Microsoft Office в системах Windows 95, Windows 2000 Professional и «Макинтош».

Справочник «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit) можно приобрести в любой организации, осуществляющей продажу компьютерной литературы, или заказать непосредственно в издательстве Microsoft Press.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой. Кроме того, издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit) на английском языке можно загрузить с Web-узла Microsoft Office Update.


 Получение справочных сведений по Visual Basic для приложений

Получение справочных сведений по Visual Basic для приложений

Для получения справочных сведений должна быть установлена справка по программированию. Если справка по программированию не была установлена ранее, запустите программу установки Office и нажмите кнопку Добавить или удалить компоненты. Щелкните знак "плюс" (+) рядом с категорией Средства Office, затем — значок Справка по Visual Basic и выберите нужный вариант установки. Переустановите Office.

  1. В меню Сервис выберите пункт Макрос и затем щелкните Редактор Visual Basic .

  2. Если помощник Office не отображается, щелкните кнопку Помощник [image] .

    Щелкните изображение помощника, чтобы отобразить выноску со справочными сведениями.

  3. В выноске помощника введите метод, свойство, функцию, инструкцию или объект, по которому требуется получить справку, или введите свой вопрос.

  4. Нажмите кнопку Поиск и затем щелкните нужный раздел.

Советы

  • Чтобы просмотреть список всех методов, свойств, функций и объектов Visual Basic для отдельной программы Office в редакторе Visual Basic, щелкните кнопку Просмотр объектов [image] . В списке библиотек щелкните нужную библиотеку. Для получения справки об элементе щелкните элемент и затем щелкните кнопку с вопросительным знаком в диалоговом окне Просмотр объектов.

  • Для отображения справки по редактору Visual Basic выберите команду Справка по Microsoft Visual Basic в меню Справка.


Как получить «Руководство программиста по Visual Basic для Microsoft Office 2000» (Microsoft Office 2000/Visual Basic Programmer's Guide)

Руководство программиста по Visual Basic для Microsoft Office 2000 (Microsoft Office 2000/Visual Basic Programmer's Guide) предназначено для пользователей, знакомых с основами Microsoft Visual Basic, и помогает создавать компактный и эффективный код с помощью мощного языка программирования, используемого в Microsoft Office 2000. Сведения, приведенные этой книге, помогают повысить продуктивность работы с помощью Visual Basic для приложений (VBA) путем настройки и применения инструментов для конкретных нужд — включая создание пользовательских команд, меню, диалоговых окон, сообщений и кнопок, а также отображение пользовательской справки для этих элементов.

«Руководство программиста по Visual Basic для Microsoft Office 2000» (Microsoft Office 2000/Visual Basic Programmer's Guide) можно приобрести в любой организации, осуществляющей продажу компьютерной литературы, или заказать непосредственно в издательстве Microsoft Press.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой. Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Указания по поиску справки

  • Для получения наилучших результатов введите в выноске помощника законченное предложение или вопрос, а не отдельное слово или фразу. Например, чтобы найти справку по единовременной печати нескольких копий файла, введите единовременная печать нескольких копий файла, а не просто печать.

  • Чтобы ввести вопрос о программе Microsoft Office и получить список разделов, относящихся к этому вопросу, щелкните вкладку Мастер ответов. Если вкладка Мастер ответов отсутствует, нажмите кнопку Показать [image].

  • Чтобы ограничить диапазон отображаемых разделов справки, перейдите на вкладку Указатель. Если вкладка Указатель не отображается, нажмите кнопку Показать. Введите или выберите из списка ключевых слов конкретное слово или фразу. Список найденных разделов можно изменять, добавляя или удаляя ключевые слова из условий поиска. Таким образом можно суживать область поиска до тех пор, пока в списке не останутся только нужные разделы и ключевые слова.

  • Если пользователь не занимается программированием, помощник отображает разделы справки, относящиеся лишь к использованию Office. Разделы справки по программированию доступны в помощнике только в компонентах, позволяющих разрабатывать программы.

    Для одновременного доступа к справке по использованию и по программированию продукта необходимо работать в компоненте, позволяющем разрабатывать программы. Щелкните изображение помощника, а затем нажмите кнопку Параметры. На вкладке Параметры установите флажок просматривать две справочных системы при работе с VBA.


Включение или отключение автоматического отображения разделов справочной системы помощником Office

  1. Щелкните изображение помощника Office.

    Если помощник не отображается, выберите команду Показать помощника в меню Справка.

  2. Щелкните Параметры.

  3. На вкладке Параметры установите или снимите флажок подбирать разделы справки.


Скрытие, отображение или отключение помощника Office

Во время работы с Microsoft Office предусмотрено временное скрытие или отображение помощника Office. Кроме того, можно отключить помощника и использовать только окно справочной системы. Как получить справочные сведения без использования помощника Office.

Временное скрытие или отображение помощника Office

  • В меню Справка выберите команду Скрыть помощника или Показать помощника.

Отключение помощника Office

  1. В выноске помощника нажмите кнопку Параметры.

    Если выноска отсутствует, щелкните изображение помощника.

  2. На вкладке Параметры снимите флажок Использовать помощника.

Совет. В любой момент времени можно включить помощника, выбрав команду Показать помощника в меню Справка.

Примечание. Полное удаление помощника с компьютера выполняется посредством переустановки Office.


Отображение советов и сообщений помощником Office

Что требуется сделать?

Скрытие, отображение или отключение помощника Office

Включение или отключение автоматического отображения разделов справочной системы помощником Office

Включение или отключение отображения справки для мастеров помощником Office

Включение или выключение отображения сообщений в помощнике Office

Отображение совета дня при запуске программы Microsoft Office

Не можете сделать выбор?


Выбор другого помощника Office

  1. Щелкните изображение помощника Office.

    Если помощник не отображается, выберите команду Показать помощника в меню Справка.

  2. В выноске помощника нажмите кнопку Параметры.

  3. На вкладке Коллекция выберите необходимого помощника, используя кнопки Назад и Далее.

Примечание. При наличии доступа в Интернет нетрудно загрузить других помощников с Web-узла Microsoft Office Update. В меню Справка выберите команду Office на Web.


 Включение или отключение отображения справки для мастеров помощником Office

Включение или отключение отображения справки для мастеров помощником Office

  1. Щелкните изображение помощника Office.

    Если помощник не отображается, выберите команду Показать помощника в меню Справка.

  2. Щелкните Параметры.

  3. На вкладке Параметры установите или снимите флажок отображать справку для мастеров.

Примечания

  • Не все мастера имеют справочные сведения, отображаемые помощником.

  • Чтобы скрыть помощника для отдельного мастера, запустите этого мастера и щелкните в нем Справка по Microsoft имя программы [image] .


Получение справочных сведений без использования помощника Office

Для получения справочных сведений без использования помощника Office необходимо отключить помощника. Отключение помощника Office.

  1. В меню Справка выберите команду Справка по Microsoft имя программы.

    Если вкладки Содержание, Мастер ответов и Указатель не отображаются, нажмите кнопку Показать [image].

  2. В окне справки выберите одну из следующих вкладок.
Перейдите на вкладку | Чтобы
Содержание | Просмотреть содержание справочной системы.
Мастер ответов | Ввести вопрос о программе Microsoft Office.
Указатель | Выполнить поиск по конкретным словам или фразам или выбрать ключевые слова из списка. Список найденных разделов справки можно изменять, добавляя или удаляя ключевые слова из условий поиска. Таким образом, можно суживать область поиска до тех пор, пока в списке не останутся только нужные разделы и ключевые слова.


Подключение к техническим ресурсам корпорации Майкрософт

Если у вас возник вопрос о программе, входящей в Microsoft Office, прежде всего обратитесь к помощнику Office и просмотрите руководство Знакомство с Microsoft Office 2000 или файл Readme для данной программы. Если ответ на вопрос не найден, нужные сведения можно получить, обратившись к описанным ниже техническим ресурсам.

Дополнительные источники технической информации

Web-узел Microsoft Office Update. Регулярно обновляемый Web-узел, который предоставляет информацию и ответы на вопросы о всех продуктах Office. См. сведения о Web-узле Microsoft Office Update.

База знаний Microsoft Knowledge Base (KB). Информация о продуктах корпорации Майкрософт для инженеров служб технической поддержки и клиентов. См. сведения о базе знаний KB.

Библиотека программ Microsoft Software Library. Данный ресурс позволяет получать из Интернета бесплатные двоичные файлы, относящиеся ко всем продуктам Майкрософт. См. сведения о библиотеке программ Microsoft Software Library.

Компакт-диски Microsoft TechNet и Microsoft Developer Network. На этих компакт-дисках содержатся исчерпывающие сведения по поддержке коммерческих продуктов Майкрософт, а также полное собрание инструкций и инструментов программирования. См. сведения о компакт-дисках Microsoft TechNet и Microsoft Developer Network.

Издательство Microsoft Press. Издательство Microsoft Press предлагает учебные и технические материалы по продуктам Майкрософт. См. сведения об издательстве Microsoft Press.

Служба удаленной загрузки MSDL. С помощью этой службы можно получить образцы программ, пакеты исправлений и пособия по программированию. См. сведения о службе MSDL.

Служба Microsoft FastTips. Автоматизированная бесплатная служба, круглосуточно и без выходных предоставляющая ответы на общие технические вопросы. См. сведения о службе Microsoft FastTips.


 База знаний Microsoft Knowledge Base

База знаний Microsoft Knowledge Base

База знаний Microsoft Knowledge Base (KB) является основным источником сведений о программных продуктах для сотрудников и клиентов службы технической поддержки корпорации Майкрософт. Это ежедневно обновляемое собрание различных документов, в том числе подробных инструкций по выполнению конкретных задач, ответов на вопросы, связанные с технической поддержкой, а также сведений об обнаруженных неполадках и способах их преодоления. Для получения сведений из базы знаний KB следует использовать текстовые запросы.

База знаний KB содержится также на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. сведения о компакт-дисках Microsoft TechNet и Microsoft Developer Network.

Русская версия базы знаний KB доступна по адресу http://www.microsoft.com/rus/support.


Компакт-диски Microsoft TechNet и Microsoft Developer Network

Microsoft TechNet – это всеобъемлющий источник информации по проверке, внедрению и поддержке коммерческих продуктов корпорации Майкрософт. Подписка на TechNet позволяет ежемесячно получать компакт-диск со сведениями непосредственно от подразделения технической поддержки продуктов корпорации. TechNet быстро предоставляет исчерпывающие ответы по программам, управлению сетями, внедрению систем, администрированию баз данных, драйверам и пакетам исправлений, соблюдению технологии и оценке продуктов. Это более 250 000 страниц подробных технических сведений.

Библиотека Microsoft Developer Network (MSDN) представляет собой полное собрание инструкций и инструментов программирования, необходимых тем, кто разрабатывает программы для операционных систем Microsoft Windows, Windows 95 и Microsoft Windows 2000, и тем, кто использует продукты корпорации Майкрософт в целях разработки приложений. Обладатель годовой подписки на MSDN находится в курсе самых последних новостей, регулярно получая компакт-диски, бюллетени и другие источники информации.


Библиотека программ Microsoft Software Library

Библиотека программ Microsoft Software Library (MSL) представляет собой доступное по Web собрание бесплатных двоичных (нетекстовых) файлов, относящихся ко всем ее продуктам. Так, например, MSL содержит драйверы внешних устройств, служебные программы, файлы электронных справок и технические статьи.

Библиотека MSL также доступна на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. дополнительные сведения по компакт-дискам Microsoft TechNet и Microsoft Developer Network.


Служба Microsoft FastTips

Данная служба доступна только в США и Канаде.

Microsoft FastTips это автоматизированная, бесплатная служба, предоставляющая круглосуточно и без выходных быстрые ответы на общие технические вопросы по звонку на номер (800) 936-4100 с кнопочного телефона в США. Используя кнопки своего телефона для ввода откликов на приглашения, можно услышать предварительно записанные ответы на соответствующие технические вопросы, получить каталог доступных сведений и заказать необходимые инструкции по факсу, например бюллетень Application Notes или популярные статьи из базы знаний Microsoft Knowledge Base.


Cлужба удаленной загрузки MSDL

Данная служба доступна только в США и Канаде.

Служба удаленной загрузки (MSDL) предоставляет образцы программ, драйверы внешних устройств, пакеты исправлений, обновления программного обеспечения и пособия по программированию. Прямой доступ по модему к MSDL осуществляется круглосуточно и без выходных по номеру (425) 936-6735 в США и (905) 507-3022 в Канаде.

Примечание. Служба поддерживает следующие параметры работы: скорость передачи данных 1200, 2400, 9600 и 14 400 бод, без контроля четности, 8 бит данных и 1 стоп-бит.


Издательство Microsoft Press

Издательство Microsoft Press предлагает учебные и технические материалы, необходимые пользователю для получения справочных и дополнительных сведений по Microsoft Office, Microsoft Windows 95 и Microsoft Windows 2000.

Новичок и опытный пользователь, специалист по технической поддержке и разработчик программного обеспечения найдут в Microsoft Press все необходимое — от удобных руководств и самоучителей до исчерпывающих справочников и изданий по программированию.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой. Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


 Средства Microsoft Office 2000 для работы на языках с письмом справа налево

About Microsoft Office 2000 right-to-left features

Сведения, относящиеся к конкретным языкам

Microsoft Office 2000 provides right-to-left functionality and features designed to support languages that work in a right-to-left or bidirectional environment for text entering, editing, and display.

This topic provides reference information about:

System requirements

User interface language

Keyboard languages

Bidirectionality

Cursor movement and text selection

Alignment

Selecting Arabic ligatures and diacritics

Numeral shapes

Lunar calendars

Saving in HTML format

Code pages

More information

System requirements

In order to enable the right-to-left features in Microsoft Office 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about requirements for right-to-left languages.

Note Not all of the programs in Office 2000 support each right-to-left function or feature described in this topic. For specific procedures, see Help for the program you are using.

Return to top

User interface language

The language that appears in menus, dialog boxes, and wizards is referred to as the user interface language.

Several right-to-left features in Office 2000 programs use the active user interface language to determine the screen layout direction and the alignment of text within dialog boxes.

The following examples show Arabic and English user interface languages.

Arabic user interface language

English user interface language

Return to top

Keyboard languages

The Microsoft Windows operating system uses an indicator on the taskbar to display the current keyboard language. The indicator for Arabic is Arabic keyboard indicator, and the indicator for Hebrew is Hebrew keyboard indicator. Learn about adding a language or keyboard layout or learn how to switch keyboard layouts.

Return to top

Bidirectionality

When right-to-left and left-to-right text are used together in the same sentence, paragraph, or control, the combined text is referred to as bidirectional, or mixed. Direction is a general term that describes the reading order, alignment, and overall layout of screen elements.

Return to top

Cursor movement and text selection

The appearance of the insertion point varies to indicate whether the run is left to right Insertion point indicating a left-to-right run or right to left Insertion point indicating a right-to-left run. Cursor movement and text selection is logical or visual.

Return to top

Alignment

Text in a cell or field can be left aligned, center aligned, or right aligned. In some programs, such as Microsoft Access, text can also have General alignment.

When text has General alignment, text and numbers are aligned according to the keyboard language of the first character entered — for example, text in the cell or field will be right aligned if the first character is in a right-to-left language, and left aligned if the first character is in a left-to-right language. You can override General alignment and switch to either Left, Center, or Right alignment for individual objects.

Many bidirectional programs apply context rules that govern the reading order of text and how the text is aligned according to the type of control it's in. Controls such as text boxes and combo boxes can support either plain text or rich text editing mode.

The following are the context rules for the reading order and alignment of text:

  • If the first strong character is left to right, reading order will be left to right and text will be left aligned.

  • If the first strong character is right to left, reading order will be right to left and text will be right aligned.

  • If only neutral characters are typed, the reading order and the alignment will follow the paragraph direction (can be left to right, or right to left) until the first strong character is typed.

Any time you change the first strong character from a left-to-right language to a right-to-left language, and vice versa, the reading order and the alignment change accordingly.

Return to top

Selecting ligatures and diacritics

In word-processing programs — such as Microsoft Word 2000 — you can select, find, and replace individual diacritical marks (Arabic and Hebrew) and individual Arabic characters regardless of whether they are ligated. Each ligature and diacritic is managed as a discrete unit of a right-to-left language word. How to select diacritics and ligated characters.

The following example shows an Arabic word with a three-character ligature as each character is selected.

Word with one ligature selected Word with two ligatures selected Word with three ligatures selected

Return to top

Numeral shapes

In Arabic, numerals are available in two forms: Arabic and Hindi.

Arabic numerals Numerals used in North America, Europe, and in some Arabic countries (1, 2, 3, 4, and so on).

Hindi numerals Numerals used in several Arabic countries Hindi numerals.

Note You can change the current numeral display in right-to-left programs by using the settings on the Right To Left tab of the Options command (Tools menu) or by clicking the Regional Settings icon in Control Panel.

Return to top

Lunar calendars

Hijri dates are supported in Office 2000 programs enabled with right-to-left features. (In Control Panel, double-click the Regional Settings icon, and then click the Date tab to see what date format the Microsoft Windows operating system is using.) In several programs, you can modify date fields between Hijri and Gregorian calendars. For example, in Microsoft Outlook you can display date information in either calendar or, in some items, both calendars.

Tip You can adjust the Hijri calendar by using the settings on the Date tab of the Regional Settings icon in Control Panel in Microsoft Windows 98 or later, and Microsoft Windows NT Workstation version 4.0 or Windows 2000 Professional. The Hebrew calendar, the predominant calendar used in Israel among Hebrew speakers, is fully supported in Word and Microsoft PowerPoint.

Return to top

Saving in HTML format

In Office 2000, you can save files in HTML format for posting on the Web in right-to-left or left-to-right direction. Web pages with right-to-left direction are marked with the standard HTML DIR attribute in the HTML file. If the Web browser you are using recognizes the DIR attribute, the page will be displayed with right-to-left direction. If the DIR attribute is not recognized, the page will be displayed with left-to-right direction.

Tip To view right-to-left Web pages, use a browser that recognizes the DIR attribute, such as Microsoft Internet Explorer 3.02 Middle East or above, Internet Explorer 4.01 for Complex Scripts, or Internet Explorer 5.0 or later.

Return to top

Code pages

Office 2000 programs support the following code pages available to Arabic, Hebrew, and mixed-text users:

Arabic | Hebrew
UTF-8 | UTF-8
ISO 8859-6 | ISO 8859-8
DOS-720 | DOS-862
ASMO-708 |

Tip The Character Map add-in provides a view of the numerous codes supported by Office 2000 programs. You can easily select a character from one of the right-to-left or left-to-right language font pages, copy it to the Clipboard, and then insert the character in your document. You can open Character Map from Programs\Accessories. If Character Map is not installed on your computer, you can install it by double-clicking the Add/Remove Programs icon in Control Panel, and then clicking the Window Setup tab.

Return to top

More information

Learn about creating forms and dialog boxes with bidirectional extensions in Help for Visual Basic for Applications.


Изучение сведений, относящихся к конкретным языкам

Разделы справки, относящиеся к конкретным языкам, применимы только в том случае, если доступны соответствующие средства. См. сведения о работе с несколькими языками и установке инструментов проверки правописания для нескольких языков или обратитесь за дополнительными сведениями к системному администратору.


Повторное преобразование текста на японском языке или китайском языке (традиционное или упрощенное письмо)

Reconvert Japanese, Traditional Chinese, or Simplified Chinese text

Сведения, относящиеся к конкретным языкам

  1. Place the insertion point at the beginning or in the middle of the characters you want to reconvert, right-click at the beginning or in the middle of the characters, and then click Reconvert on the shortcut menu.

    A list of conversion options is displayed.

  2. Click the option you want.

Tip To reconvert multiple phrases, you must select the reconversion range manually.


Просмотр документов с использованием повторного преобразования

Review the document by using Reconversion

This topic does not apply to Microsoft Outlook.

Сведения, относящиеся к конкретным языкам

You can correct Kanji compounds while reviewing sentences that have already been confirmed. If you find a mistake in an existing document, you can reconvert the Kanji by right-clicking the incorrect word, and then clicking Reconvert on the shortcut menu.

The steps below show how to reconvert the incorrect words in the sentence kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou .. kakukai kakukai is reconverted to kakukai kakukai, and the Hiragana yo ni tou tou is converted to Kanji yo ni tou tou.

  1. Type the sentence kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou . from this Help topic into your document. Place the insertion point at the beginning or in the middle of the word kakukai kakukai, right-click the word, and then click Reconvert on the shortcut menu.

    kakukai kakukai is automatically selected as the reconversion target, and a list of conversion options is displayed.

  2. Click kakukai kakukai in the list of options.

  3. Place the insertion point anywhere in yo ni, right-click the word and then click Reconvert on the shortcut menu.

    yo ni reverts to its unconfirmed state, and yo ni is displayed as the first conversion option.

  4. Press ENTER to confirm the conversion.

  5. Select tou tou and repeat steps 2 through 4 above to perform the reconversion.

Tip To reconvert phrases consisting of multiple words or compounds, you need to select the entire target range for conversion before using the Reconvert command.


Выбор диакритических знаков и лигатур

Select diacritics or ligated characters

Сведения, относящиеся к конкретным языкам

  1. Click to the left of the character whose diacritic or ligation you want to select.

  2. Hold down the SHIFT key and press the RIGHT ARROW key once for each diacritic or ligation.

Tip To select more than one diacritic or ligated character, hold down the SHIFT key and press the RIGHT ARROW or LEFT ARROW key once for each diacritic or ligated character.


Использование редактора Microsoft IME в качестве стандартного редактора способов ввода

Use a Microsoft Input Method Editor as the default Input Method Editor

Сведения, относящиеся к конкретным языкам

  1. On the Windows Start menu, point to Settings, and then click Control Panel.

  2. Double-click the Keyboard icon.

  3. Do one of the following:

    If you are running Microsoft Windows 95 or later, click the Language tab.

    If you are running Microsoft Windows NT version 4.0 or Windows 2000, click the Input Locales tab.

  4. Do one of the following:

    If you are running Windows 95 or later, select the appropriate Microsoft Input Method Editor (IME) in the Language box.

    If you are running Windows NT 4.0 or Windows 2000, select the appropriate Microsoft IME in the Input locales box.

  5. Click Set as default, and then click OK.

  6. Depending on the IME selected, you might have to further customize the IME to use MS IME keyboard settings. Right-click on the IME toolbar, and then click Properties. If there is a template or settings list, make sure it is set to the Microsoft IME that you are planning to use.

Learn about IMEs.


 Многоязыковые средства в Office

Многоязыковые средства в Office

Далее представлены сведения по следующим темам:

Что такое многоязыковые средства

Настройка компьютера для работы с несколькими языками

Настройка программы Office для работы с несколькими языками

Дополнительные сведения

Что такое многоязыковые средства

Программы Microsoft Office 2000 поддерживают редактирование и просмотр документов более чем на 80 языках, используя для кодировки текста возможности стандарта Юникод. При работе с документами, содержащими текст на нескольких языках, при работе во многонациональной организации или при совместной работе над общими документами с людьми, использующими Office в операционных системах других национальных версий, пользователь или системный администратор могут настроить Office 2000 для управления соглашениями и требованиями, уникальными для каждого языка. Кроме того, команды и средства, относящиеся к конкретным языкам, нетрудно сделать доступными в Office.

Примеры использования многоязыковых средств:

  • Автоматическое определение языков. В состав этой версии Office 2000 входят средства проверки правописания для русского, украинского и английского языков. При открытии документа или вводе текста Microsoft Word может автоматически определять язык текста и использовать соответствующие ему орфографические и грамматические словари, правила пунктуации и сортировки. Кроме того, при копировании текста на одном из этих языков в свой документ или при проверке орфографии в документе, содержащем текст более чем на одном из этих языков, Word и Microsoft PowerPoint могут использовать орфографические словари каждого языка. При наличии набора инструментов для проверки правописания эти задачи можно выполнять для многих других языков.

  • Правильные форматы дат, времени и чисел. При вводе дат, значений времени и чисел программы Office могут форматировать их в соответствии с правилами, принятыми для разных языков.

  • Иероглифы. При помощи специальной программы, называемой общим редактором способов ввода (Global IME), пользователь может вводить символы азиатских языков в документ Word или электронное сообщение Microsoft Outlook, работая в системе, использующей английский язык. Кроме того, в Word доступны для использования правила переноса слов и оформления текста, принятые в азиатском письме. См. сведения по редакторам IME.

  • Редактирование текста с письмом справа налево. В системе, поддерживающей языки с письмом справа налево (такой как арабский), допускается редактирование текста на этих языках; при этом программы Office правильно отображают и форматируют такой текст.

  • Поддержка двух шрифтов. В таблицах, формах и отчетах Microsoft Access могут отображаться данные, одновременно содержащие символы английского и какого-либо азиатского языков.

  • Базы данных и списки. В Microsoft Excel и Access предусмотрено создание многоязыковых баз данных и списков. Кроме того, можно сортировать строки и создавать отчеты и сводные таблицы, содержащие сведения более чем на 80 языках.

  • Web-страницы. В каждой программе Office предусмотрено создание многоязыковых Web-страниц, в том числе для интрасетей.

Возврат в начало

Настройка компьютера для работы с несколькими языками

Некоторые языки требуют дополнительной системной поддержки функции ввода символов. Например, для ввода идеографических символов для азиатских языков необходимо установить общий редактор IME, работать в азиатской версии Microsoft Windows 95, Windows 98 или Microsoft Windows NT версии 4.0 или работать в Windows 2000. См. сведения по требованиям для ввода символов конкретных языков.

Ввод символов некоторых неазиатских языков также может потребовать установки правильной клавиатурной раскладки. Например, для ввода греческих букв, таких как Сигма и Дзэта необходима греческая раскладка. После изменения раскладки клавиатуры символы на экране могут не соответствовать символам на клавишах. Для создания клавиатурных раскладок служит программа, входящая в состав набора инструментов проверки правописания и пакета многоязыковой поддержки. Кроме того, эту программу можно загрузить с Web-узла Microsoft Office Update.

Несмотря на то что Office 2000 копирует на диск компьютера множество необходимых файлов (особенно для Windows 2000), в некоторых версиях Windows может потребоваться установка системной поддержки для работы на нескольких языках.

Возврат в начало

Настройка программы Office для работы с несколькими языками

Редактирование текста на нескольких языках. После установки в системе многоязыковой поддержки необходимо разрешить редактирование документов Office на выбранных языках. (Редактирование на других языках не включается автоматически, чтобы избежать добавления в меню ненужных команд и обеспечить использование только необходимых языков.) При разрешении редактирования на конкретном языке в программах Office становятся доступными специальные средства работы. Например, при установке английской (американской) версии Office и разрешении редактирования на японском языке, в меню Формат Word, PowerPoint и Excel появляются команды форматирования японского текста.

Изменение языковых настроек текста в документе. По мере работы в Word или PowerPoint пользователь может задавать язык текста, обеспечивая тем самым применение соответствующих средств проверки правописания, и добавлять слова конкретного языка в свой пользовательский словарь. В Word предусмотрена тонкая настройка способов обработки многоязыкового текста. Например, можно включать или отключать режим автоматического определения языка, сортировать списки и таблицы в соответствии с принятыми для данного языка правилами и составлять аннотации документов на выбранном языке.

Изменение языка интерфейса пользователя и справочной системы. Для реализации этой возможности следует получить пакет многоязыковой поддержки.

Возврат в начало

Дополнительные сведения

Поддержка стандарта Юникод в Microsoft Office

Возврат в начало


Установка многоязыковой поддержки в Windows 95 или Windows 98

Данная процедура применима только при работе с локализованной версией Windows 95 или Windows 98, язык которой не соответствует языку документов. Используйте эту процедуру для ввода в программах Microsoft Office 2000 символов балтийских, центрально-европейских, греческого и турецкого языков, а также языков, использующих кириллицу.

  1. В меню Пуск Windows выберите пункт Настройка, а затем – пункт Панель управления.

  2. Дважды щелкните значок Установка и удаление программ.

  3. Щелкните вкладку Установка Windows.

  4. В списке Компоненты щелкните вариант Многоязыковая поддержка, а затем – кнопку Состав.

  5. Установите флажки необходимых языков.

Примечание. Установка многоязыковой поддержки в Windows 95 приведет к отмене результатов установки пакета исправлений для денежной единицы евро. Чтобы восстановить поддержку денежной единицы евро, переустановите этот пакет.


Установка многоязыковой поддержки в Windows 2000

Данную процедуру следует выполнять только в случае, если язык используемой версии Windows 2000 не соответствует языку, на котором нужно печатать. Многоязыковую поддержку следует использовать, если в программах Microsoft Office 2000 требуется вводить символы балтийских и центрально-европейских языков, языков, использующих кириллицу, греческого языка, турецкого и азиатских языков, а также языков, читаемых справа налево (арабский, иврит, персидский и урду).

Если вы не можете установить многоязыковую поддержку, обратитесь к системному администратору.

  1. В меню Пуск Windows выберите пункт Настройка, а затем – команду Панель управления.

  2. Дважды щелкните значок Язык и стандарты.

  3. На вкладке Общие выберите нужный язык из списка Доступные языки и щелкните Добавить.

  4. Повторите шаг 3 для каждого нужного языка.


Установка системной поддержки для нескольких языков

Системная поддержка для работы с несколькими языками в Windows NT 4.0 устанавливается автоматически.

Что требуется сделать?

Установка многоязыковой поддержки в Windows 2000

Установка многоязыковой поддержки в Windows 95 или Windows 98


Установка раскладок клавиатуры

  1. В меню Пуск Windows выберите пункт Настройка, а затем – команду Панель управления.

  2. Дважды щелкните значок Клавиатура.

  3. Выполните одно из следующих действий:

    При работе в Microsoft Windows 95 или более поздней версии перейдите на вкладку Язык.

    При работе в Microsoft Windows NT версии 4.0 или Windows 2000 перейдите на вкладку Языки и раскладки.

  4. Щелкните Добавить.

  5. Выполните одно из следующих действий:

    При работе в Windows 95 или более поздней версии выберите необходимый вариант в списке Язык, а затем щелкните OK.

    При работе в Windows NT 4.0 или Windows 2000 выберите необходимый вариант в соответствующем списке, а затем щелкните OK.

  6. Чтобы получить возможность переключать раскладки клавиатуры при помощи панели задач Windows, убедитесь, что флажок Отображать индикатор на панели задач установлен.


 Переключение раскладок клавиатуры

Переключение раскладок клавиатуры

  1. Установите требуемую раскладку клавиатуры.

  2. На панели задач Windows щелкните индикатор раскладки клавиатуры [image], расположенный в правой нижней части экрана, а затем выберите требуемую раскладку.

Советы

  • Для переключения между раскладками при вводе с клавиатуры можно также использовать сочетания клавиш. Для переключения между всеми установленными раскладками клавиатуры следует использовать левые клавиши ALT+SHIFT; кроме того, имеется возможность назначить сочетание клавиш при установке раскладки клавиатуры с помощью значка Клавиатура на панели управления (меню Пуск Windows, пункт Настройка). При использовании Microsoft Windows 95 или более поздней версии чтобы установить сочетание клавиш, выберите одно из доступных сочетаний в области Переключение раскладок на вкладке Язык. При использовании Microsoft Windows NT версии 4.0 выберите одно из сочетаний клавиш в области Переключение раскладок на вкладке Языки и раскладки. При использовании Windows 2000 выберите одно из сочетаний клавиш соответствующим переключателем на вкладке Языки и раскладки.

  • В Microsoft Word для переключения между раскладками следует щелкнуть стрелку рядом с кнопкой Язык [image] на панели инструментов Форматирование, а затем выбрать требуемый язык. Если кнопка Язык не отображается на панели инструментов Форматирование, для того, чтобы добавить ее, следует выбрать команду Настройка в меню Сервис, а затем перейти на вкладку Команды. В списке Категории выберите строку Формат. Перетащите кнопку Язык из списка Команды на нужное место в панели инструментов Форматирование.


Общий интерфейс и пакет многоязыковой поддержки

Далее представлены сведения по следующим темам:

Общий интерфейс

Пакет многоязыковой поддержки

Дополнительные сведения

Общий интерфейс

В программах Microsoft Office предусмотрен выбор языка интерфейса пользователя и справочной системы при наличии пакета многоязыковой поддержки (Microsoft Office 2000 MultiLanguage Pack). Например, предположим, что многонациональная корпорация использует английский интерфейс для упрощения обучения и технической поддержки в пределах организации. Однако, если пользователь при чтении инструкций отдает предпочтение немецкому языку, он сможет выбрать этот язык для справочной системы программ Office.

Изменение языка интерфейса пользователя не оказывает влияния на формат сохраняемых или редактируемых файлов Office. Для открытия таких файлов не потребуется конвертер.

При изменении языка интерфейса пользователя или справочной системы, эта настройка распространяется на все программы Office. Некоторые компоненты Office не поддерживают выбор языка интерфейса пользователя или справочной системы. Дополнительные сведения см. в справочнике Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit). См. сведения по получению справочника «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit).

Возврат в начало

Пакет многоязыковой поддержки

Пакет многоязыковой поддержки обеспечивает лингвистический перевод интерфейса пользователя и справочной системы для всех программ Office. (Этот пакет также включает набор инструментов для проверки правописания.)

Пакет многоязыковой поддержки работает с Office 2000 в операционной системе Windows 95 или более поздней версии, а также в Windows NT версии 4.0. Windows 2000 включает основную поддержку для большинства языков и рекомендуется для широкого применения при работе с несколькими языками.

Пакет многоязыковой поддержки распространяется на компакт-диске и имеет свою собственную программу установки. Для получения пакета обратитесь к своему системному администратору.

Дополнительные сведения по работе с пакетом многоязыковой поддержки см. в справочнике Microsoft Office 2000 Resource Kit. См. сведения по получению справочника Microsoft Office Resource Kit.

Возврат в начало

Дополнительные сведения

Многоязыковые средства в Office

Изменение языка интерфейса пользователя в программах Office

Изменение языка справочной системы в программах Office

Возврат в начало


Набор инструментов для проверки правописания

В состав этой версии Microsoft Office 2000 входят средства проверки правописания для русского, украинского и английского языков. Для проверки орфографии на других языках воспользуйтесь набором Microsoft Office 2000 Proofing Tools. Этот набор содержит шрифты, локализованные шаблоны и программы проверки орфографии и грамматики, необходимые для создания и редактирования в приложениях Office документов на других языках. Кроме того, в набор входят списки автозамены, правила составления автоаннотаций (только для Microsoft Word) и для азиатских языков редакторы способов ввода (IME).


Изменение языка справочной системы в программах Office

  1. Получите пакет многоязыковой поддержки Microsoft Office 2000 и установите его.

  2. В меню Пуск Windows выберите пункт Программы, далее – пункт Средства Microsoft Office, а затем – команду Выбор языка Microsoft Office.

  3. На вкладке Интерфейс пользователя выберите необходимый язык для справочной системы.

Примечания

  • Если пользователь изменяет язык справочной системы, но оставляет прежним язык интерфейса пользователя, используемые термины для меню и диалоговых окон могут не соответствовать терминам интерфейса. Таблицы переводов для меню и команд см. в справочнике Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit). См. сведения по получению справочника «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit).

  • Некоторые компоненты Office не поддерживают переключение языка интерфейса пользователя или справочной системы. Дополнительные сведения см. в справочнике Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit).


Изменение языка интерфейса пользователя в программах Office

  1. Получите пакет многоязыковой поддержки Microsoft Office 2000 и установите его.

  2. В меню Пуск Windows выберите пункт Программы, далее – пункт Средства Microsoft Office, а затем – команду Выбор языка Microsoft Office.

  3. На вкладке Интерфейс пользователя выберите необходимый язык для меню и диалоговых окон.

Примечания

  • Если пользователь изменяет язык интерфейса пользователя, но оставляет прежним язык справочной системы, используемые термины для меню и диалоговых окон справочной системы могут не соответствовать терминам интерфейса. Таблицы переводов для меню и команд см. в справочнике Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit). См. сведения по получению справочника «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit).

  • Некоторые компоненты Office не поддерживают переключение языка интерфейса пользователя или справочной системы. Дополнительные сведения см. в справочнике Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit).


Редактирование текста на нескольких языках в программах Office

  1. В меню Пуск Windows выберите пункт Программы, далее – пункт Средства Microsoft Office, а затем – команду Выбор языка Microsoft Office.

  2. На вкладке Доступные языки установите флажки для требуемых языков.

Примечания

  • Если в Microsoft Word включена поддержка какого-либо конкретного языка, и установлен набор инструментов для проверки правописания Microsoft Office 2000, Word сможет автоматически определять этот язык в документах и применять соответствующие средства проверки правописания. Список языков, которые может автоматически определять Word, см. в справке Word.

  • Некоторые языки — например восточно-азиатские языки, языки с письмом справа налево и центрально-европейские языки — выдвигают требования к системе, выполнение которых необходимо для ввода символов этих языков в программах Office. Для ввода символов большинства других языков достаточно установить правильную раскладку клавиатуры.


Редакторы способов ввода (IME)

Редактор способов ввода (IME) это программа, позволяющая вводить текст на азиатских языках; она преобразует последовательности нажатий клавиш в иероглифы. Как правило, единственными визуальными признаками наличия на компьютере установленного редактора IME являются плавающая панель инструментов управления преобразованиями и индикатор на панели задач Windows. Разные азиатские языки требуют разных редакторов IME, например, для ввода японского текста используется японский редактор IME.

Азиатские версии Microsoft Windows и Microsoft Windows 2000 включают один или несколько редакторов IME. Все версии Windows 2000 содержат редакторы IME для каждого азиатского языка. Редакторы IME не могут быть установлены или обновлены в локализованной системе, еще не поддерживающей IME для данного языка. Чтобы ввести азиатский текст в локализованной системе, использующей другой язык, или в системе, еще не имеющей редактор IME для необходимого языка, следует задействовать общий редактор IME. Общие редакторы IME могут устанавливаться в любой системе, однако они поддерживаются не всеми программами и их возможности преобразования уступают возможностям стандартных редакторов IME. Не устанавливайте общий редактор IME, если язык локализованной операционной системы соответствует языку, который требуется для ввода текста.

Стандартные и общие редакторы IME входят в состав набора инструментов проверки правописания Microsoft Office 2000 и пакета многоязыковой поддержки Microsoft Office 2000.


Языки, поддерживаемые мастером ответов

Следующие языки поддерживаются Мастером ответов; используя эти языки, можно искать разделы справки, формулируя свои собственные вопросы с помощью помощника или на вкладке Мастер ответов в окне справки.

  • Арабский;

  • китайский (упрощенное письмо);

  • китайский (традиционное письмо);

  • чешский;

  • датский;

  • нидерландский;

  • английский;

  • финский;

  • французский;

  • немецкий;

  • итальянский;

  • японский;

  • корейский;

  • норвежский;

  • польский;

  • португальский (Бразилия);

  • португальский (Португалия);

  • русский;

  • испанский;

  • шведский;

  • тайский.


Идентификаторы языковых настроек для файлов, относящихся к конкретным языкам

Файлы, связанные с конкретным языком, — например, переведенные файлы справки и определенные компоненты Microsoft Office — обычно хранятся вместе в подпапке папки Program Files\Microsoft Office\Office, имеющей определенный номер. Этот номер называется идентификатором языковых настроек (LCID). В следующей таблице приведены языки, поддерживаемые Office, и соответствующие им идентификаторы. Языки, отмеченные звездочкой, доступны только в тайской, вьетнамской и индийской версиях Office 2000.

Язык | Идентификатор
Африкаанс | 1078
Албанский | 1052
Арабский | 1025
Армянский | 1067
Ассамский * | 1101
Азербайджанский (кириллица) | 2092
Азербайджанский (латиница) | 1068
Баскский | 1069
Белорусский | 1059
Бенгальский * | 1093
Болгарский | 1026
Каталанский | 1027
Китайский (упрощенное письмо) | 2052
Китайский (традиционное письмо) | 1028
Хорватский | 1050
Чешский | 1029
Датский | 1030
Нидерландский | 1043
Английский (Австралия) | 3081
Английский (Канада) | 4105
Английский (Великобритания) | 2057
Английский (США) | 1033
Эстонский | 1061
Фарерский | 1080
Персидский | 1065
Финский | 1035
Французский | 1036
Французский (Канада) | 3084
Фирзский | 1122
Грузинский | 1079
Немецкий | 1031
Немецкий (Австрия) | 3079
Немецкий (Швейцария) | 2055
Греческий | 1032
Гуджарати * | 1095
Иврит | 1037
Хинди * | 1081
Венгерский | 1038
Исландский | 1039
Индонезийский | 1057
Итальянский | 1040
Японский | 1041
Каннада * | 1099
Кашмири * | 1120
Казахский | 1087
Конкани * | 1111
Корейский | 1042
Латвийский | 1062
Литовский | 1063
Литовский (классический) | 2087
Македонский | 1071
Малайский | 1086
Малаялам * | 1100
Манипури * | 1112
Маратхи * | 1102
Непальский * | 1121
Норвежский (Bokmal) | 1044
Норвежский (Nynorsk) | 2068
Ория * | 1096
Польский | 1045
Португальский (Бразилия) | 1046
Португальский (Португалия) | 2070
Панджаби * | 1094
Румынский | 1048
Русский | 1049
Санскрит * | 1103
Сербский (кириллица) | 3098
Сербский (латиница) | 2074
Синдхи * | 1113
Словацкий | 1051
Словенский | 1060
Испанский | 3082
Суахили | 1089
Шведский | 1053
Тамильский * | 1097
Татарский | 1092
Телугу * | 1098
Тайский * | 1054
Турецкий | 1055
Украинский | 1058
Урду | 1056
Узбекский (кириллица) | 2115
Узбекский (латиница) | 1091
Вьетнамский * | 1066


Требования для восточно-азиатских языков, языков с письмом справа налево и языков других типов

Восточно-азиатские языки: китайский (упрощенное и традиционное письмо), японский и корейский

Для ввода идеографических символов этих языков следует использовать одну из следующих операционных систем.

  • Любая локализованная версия Microsoft Windows 2000.

    Если используется версия Windows 2000, язык которой не соответствует языку, на котором нужно печатать, необходимо в первую очередь установить поддержку для данного языка, а затем установить редактор способов ввода (IME) для этого языка. См. сведения о редакторах IME.

  • Любая локализованная версия Microsoft Windows 95, Windows 98 или Windows NT версии 4.0.

    Если язык используемой версии операционной системы совпадает с языком, на котором будут набираться документы, соответствующие редакторы IME входят в состав системы. Набор инструментов для проверки правописания Microsoft Office 2000 включает обновленные редакторы IME для этих систем.

    Если язык используемой версии операционной системы не соответствует языку, на котором нужно печатать, следует установить общий редактор IME. Общие редакторы IME позволяют вводить текст на азиатских языках в Microsoft Word, сообщениях Microsoft Outlook и в Microsoft Internet Explorer. Для ввода текста на азиатских языках в других программах Office требуется азиатская версия используемой операционной системы или система Windows 2000. См. сведения о редакторах IME.

Балтийские, центрально-европейские языки, языки, использующие кириллицу, греческий и турецкий языки

Для ввода символов этих языков следует использовать одну из следующих операционных систем.

  • Соответствующая локализованная версия Windows 95, Windows 98 и Windows NT 4.0, или Windows 2000.

    Если используется версия операционной системы, язык которой не соответствует языку, на котором нужно печатать, необходимо установить системную поддержку для этого языка.

Языки с письмом справа налево (арабский, иврит, персидский и урду)

Для ввода символов этих языков следует использовать одну из следующих операционных систем.

  • Соответствующая локализованная версия Windows 95, Windows 98 или Windows NT 4.0.

  • Любая локализованная версия Windows 2000.

    Если используется версия Windows 2000, язык которой не соответствует языку, на котором нужно печатать, необходимо установить системную поддержку для этого языка.


 Поддержка стандарта Юникод в Microsoft Office

Поддержка стандарта Юникод в Microsoft Office

Microsoft Office основан на стандарте кодировки текста Юникод, что позволяет программам Office правильно отображать документы вне зависимости от того, на каком языке они написаны, при условии, что операционная система поддерживает набор символов для данного языка.

Шрифты, поставляемые с Office 2000

Многие из шрифтов TrueType, поставляемых с Microsoft Office, помимо западно-европейских языков поддерживают широкий набор языков, использующих другие системы письма, таких как греческий или русский языки; также поставляется несколько шрифтов для азиатских языков. Шрифт Arial Unicode MS, поставляемый с Office, является полным шрифтом Юникод и содержит приблизительно 40 000 алфавитных символов, идеографических символов и символов, определенных в стандарте Юникод 2.1. По причине своего большого размера и наличия типографских соглашений, потребовавшихся для создания такого шрифта, Arial Unicode MS следует использовать только в том случае, когда нельзя использовать шрифты, специально предназначенные для различных систем письма. Например, если в Microsoft Access имеются данные на нескольких языках, использующих различные системы письма, для отображения таблиц с данными можно использовать шрифт Arial Unicode MS, поскольку использование множества различных шрифтов в таблицах не допускается. Если шрифт Arial Unicode MS не был установлен ранее, запустите программу установки Office и нажмите кнопку Добавить или удалить компоненты. Щелкните знак плюс (+) рядом с категорией Средства Office, знак плюс рядом с категорией Многоязыковая поддержка и значок Универсальный шрифт, а затем выберите нужный вариант установки. Переустановите Office.

Дополнительные сведения

Многоязыковые средства в Office

Редактирование текста на нескольких языках в программах Office


Разрешение затруднений при редактировании текстов, использующих несколько языков, и в общем интерфейсе

Какая справка требуется?

Редактирование текста, использующего несколько языков, и общий интерфейс

Не удается найти команды, относящиеся к нужному языку.

В интерфейсе присутствуют команды и шрифты, относящиеся к неиспользуемым пользователем языкам.

Не удается изменить язык интерфейса пользователя или справочной системы.

После изменения языка интерфейса пользователя или справочной системы некоторые компоненты не изменились.

После изменения языка справочной системы не удается воспользоваться помощником Office или мастером ответов.

После изменения языка интерфейса пользователя, языка справочной системы или раскладки клавиатуры не работают сочетания клавиш.

Отображение и ввод символов, относящихся к конкретным языкам

Не удается ввести символы для определенного языка.

Текст в документе Office содержит прямоугольники вместо символов.


В интерфейсе присутствуют команды и шрифты, относящиеся к неиспользуемым пользователем языкам

Удаление неиспользуемых команд и элементов. Выключите редактирование для этих языков. В меню Пуск Windows выберите пункт Программы, далее – пункт Средства Microsoft Office, а затем – команду Выбор языка Microsoft Office. На вкладке Доступные языки снимите флажки для неиспользуемых языков.

Удаление неиспользуемых шрифтов. В меню Пуск Windows выберите пункт Настройка, а затем – команду Панель управления. Дважды щелкните значок Шрифты и удалите ненужные шрифты.


Не удается ввести символы для определенного языка

Требуется ввести символы азиатских языков, языков с письмом справа налево или центрально-европейских языков. Для ввода символов некоторых языков в программах Microsoft Office необходимо удовлетворение определенных требований к системе. Например, для ввода идеографических символов азиатских языков необходимо либо установить специальную программу, которая называется редактор способов ввода (IME), либо использовать азиатскую версию Microsoft Windows 95 или Windows 98, либо использовать Microsoft Windows 2000. См. сведения о требованиях для ввода символов отдельных языков.

Требуется ввести специальные символы для языка, в котором используется латинский алфавит. Для ввода символов большинства таких языков достаточно установить правильную раскладку клавиатуры.

Требуется ввести символы азиатских языков. Если установлено несколько азиатских шрифтов, печатаемые символы могут не отображаться, быть слишком узкими, или иметь слишком большую высоту. Кроме того, имя шрифта может отсутствовать в поле Шрифт. Это происходит в случае, если используется неазиатская версия Windows NT 4.0 и место, занимаемое установленными шрифтами, превышает приблизительно 45 Мбайт. Для правильного отображения символов и имен шрифтов следует установить минимальное количество необходимых азиатских шрифтов. Например, если используется японский язык, следует установить только один или два японских шрифта и удалить остальные.


Не удается найти команды, относящиеся к нужному языку

Команды и элементы управления не отображаются, если не включено редактирование для языка, к которому они относятся. Необходимо включить редактирование для языка, с которым нужно работать.


Не удается изменить язык интерфейса пользователя или справочной системы

В диалоговом окне Выбор языка Microsoft Office отсутствует вкладка «Интерфейс пользователя». Для отображения вкладки Интерфейс пользователя необходимо установить пакет многоязыковой поддержки Microsoft Office 2000. Пакет многоязыковой поддержки находится на отдельном компакт-диске и имеет собственную программу установки. Чтобы получить пакет многоязыковой поддержки, обратитесь к системному администратору.

Требуемый язык отсутствует на вкладке «Интерфейс пользователя» диалогового окна «Выбор языка Microsoft Office». Системный администратор мог отказаться от установки отдельных языков или, возможно, вам требуется обновленная версия пакета многоязыковой поддержки, обеспечивающая поддержку интерфейса и предоставляющая переведенную справочную систему для требуемого языка. Для получения дополнительных сведений об установленных языках и получении пакета многоязыковой поддержки следует обращаться к вашему системному администратору.


Текст в документе Office содержит прямоугольники вместо символов

Для данного языка не включено редактирование. Если в документе, презентации, электронной таблице или форме вместо символов отображаются прямоугольники, это означает, что либо для данного языка не включено редактирование, либо отсутствует шрифт, поддерживающий этот язык. Для правильного отображения символов необходимо включить редактирование для данного языка. При включении редактирования для этого языка также устанавливается соответствующий шрифт.

Использован шрифт, не поддерживающий данный язык. Если после включения редактирования для данного языка текст в документе Office все еще содержит прямоугольники, для правильного отображения символов следует отформатировать текст с использованием другого шрифта. Шрифты Arial, Times New Roman и некоторые другие обеспечивают поддержку всех европейских языков. Microsoft Office 2000 поставляется с несколькими шрифтами для азиатских языков:

  • MS Mincho (японский);

  • PMingLiu (китайский, традиционное письмо);

  • Simsun (китайский, упрощенное письмо);

  • Batang (корейский).


После изменения языка интерфейса пользователя или справочной системы некоторые компоненты не изменились

Некоторые компоненты Microsoft Office не поддерживают переключение языка интерфейса пользователя или справочной системы. Например, определенные надстройки Microsoft Excel и учебные базы данных и приложения Microsoft Access доступны только на языке установленной версии Office. Кроме того, некоторые другие компоненты и программы Office поддерживают не все языки. Наконец, отдельные языки интерфейса пользователя не поддерживаются некоторыми компонентами в определенных локализованных версиях Microsoft Windows. Например, Microsoft Outlook поддерживает греческий язык интерфейса пользователя только в греческой версии Windows. Если Outlook запущен в другой версии Windows и в качестве языка интерфейса пользователя Office выбирается греческий, интерфейс пользователя либо переключается на английский язык, либо остается на языке установленной версии Office.

Дополнительные сведения о поддержке общего интерфейса и переключении языка справочной системы см. в справочнике Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit). См. сведения по получению справочника «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit).


После изменения языка справочной системы не удается воспользоваться помощником Office или мастером ответов

Некоторые языки не поддерживаются мастером ответов. См. сведения о языках, поддерживаемых мастером ответов.

Если используется Microsoft Windows 95, Windows 98 или Windows NT Workstation версии 4.0, и требуется изменить язык справочной системы на язык, не поддерживаемый мастером ответов, то следует учесть, что наилучшие результаты будут достигнуты в случае, если операционная система поддерживает язык, на который требуется перейти. В этом случае для поиска раздела справки можно обратиться к вкладке Указатель в окне справки. См. сведения о получении справки без использования помощника Office.


После изменения языка интерфейса пользователя, языка справочной системы или раскладки клавиатуры не работают сочетания клавиш

После изменения языка интерфейса пользователя не работают сочетания клавиш для команд и меню. Если язык интерфейса пользователя изменен, подчеркнутые буквы в меню, командах и диалоговых окнах также могут измениться. В некоторых случаях также могут измениться сочетания клавиш (например, сочетание CTRL+G для команды Перейти в меню Правка или сочетание CTRL+B для применения полужирного начертания). Обращайте внимание на сочетания клавиш и подчеркнутые буквы в меню и командах.

В тех случаях, когда сочетание клавиш не отображается в меню — как, например, многие сочетания с клавишей CTRL для применения форматирования к символам — следует установить для справки язык, соответствующий языку интерфейса пользователя; чтобы узнать, какие сочетания клавиш используются для этого языка, следует обратиться к помощнику и просмотреть разделы справки о сочетаниях клавиш.

После изменения языка справочной системы не работает ни одно из сочетаний клавиш. При установке языка справочной системы не происходит автоматического изменения языка интерфейса пользователя на язык, соответствующий языку справки. Сочетания клавиш, приведенные в разделах справки, относятся к соответствующему языку интерфейса пользователя. Если эти два языка не совпадают, сочетания клавиш, приведенные в справке, могут не соответствовать сочетаниям, используемым в интерфейсе пользователя. Изменение языка справочной системы в программах Microsoft Office.

После изменения раскладки клавиатуры не работают сочетания клавиш. Изменение раскладки клавиатуры может привести к изменению сочетаний клавиш. После изменения раскладки клавиатуры символы на экране могут не соответствовать символам, нанесенным на клавишах клавиатуры. Например, в английской (американский вариант) и французской раскладках в качестве сочетания клавиш CTRL+Z для команды Отменить используются разные клавиши. Однако, в греческой раскладке символ "Z" отсутствует, поэтому для использования того же сочетания необходимо нажимать клавишу, соответствующую символу "Z" в английской (американский вариант) раскладке. Изменение раскладки клавиатуры.


 Панель Microsoft Office

Панель Microsoft Office

Панель Microsoft Office предоставляет удобный доступ к наиболее часто используемым ресурсам. С ее помощью пользователь может быстро начать новый проект финансовой сметы, найти и открыть презентацию, отправить электронное сообщение, спланировать собрание, добавить задачу в список задач, а также создать записку, контактную или журнальную запись в Microsoft Outlook.

Панель можно перетащить в любое место экрана или скрыть до последующего использования командой Автоматически убирать с экрана в меню панели Microsoft Office [image].

Для быстрого начала создания документа любого типа с помощью панели Microsoft Office, например подшивки Office или листа Microsoft Excel, нажмите кнопку Создать документ Office [image] . Щелкните вкладку, содержащую шаблон документа необходимого типа, а затем дважды щелкните соответствующий шаблон. Нужная программа запустится автоматически.

Используйте панель Microsoft Office для поиска и открытия документов без предварительного запуска соответствующей программы. Нажмите кнопку Открыть документ Office [image] , найдите нужный документ, а затем дважды щелкните его.

По умолчанию панель Microsoft Office содержит только панель инструментов Office. Дополнительные кнопки и панели инструментов доступны, но скрыты. Чтобы отобразить скрытые кнопки или панели инструментов, щелкните правой кнопкой мыши фон любой панели инструментов на панели Microsoft Office, а затем выберите команду Настройка в контекстном меню. Например, отобразите панель инструментов «Рабочий стол» на панель Microsoft Office, чтобы предоставить удобный доступ к документам и программам, находящимся на рабочем столе Windows, который может быть в текущий момент закрыт окнами программ. Для вывода другой панели инструментов на панель Microsoft Office, щелкните соответствующий ей значок. Для вывода названия кнопки или панели инструментов, задержите указатель мыши на кнопке или панели инструментов до тех пор, пока оно не всплывет.

Кроме того, предусмотрено создание собственных панелей инструментов. Чтобы отобразить свои часто используемые документы и программы в виде кнопок панели инструментов, перетащите их на панель Microsoft Office.


 Создание нового файла из панели Microsoft Office

Создание нового файла из панели Microsoft Office

  1. На панели Office нажмите кнопку Создать документ Office [image] .

  2. Перейдите на вкладку, соответствующую типу документа, который требуется создать.

  3. Дважды щелкните значок шаблона или мастера, на основе которого будет создан документ.


 Открытие файла из панели Microsoft Office

Открытие файла из панели Microsoft Office

  1. На панели инструментов Office щелкните Открыть документ Office [image] .

  2. Найдите необходимый документ и дважды щелкните его.


Отображение других панелей инструментов в панели Microsoft Office

  • Если нужная панель инструментов не видна, следует щелкнуть правой кнопкой мыши фон панели Microsoft Office и выбрать ее из контекстного меню.
  • Если панель видна, но не является текущей, следует щелкнуть ее значок.


 Управление расписанием, контактами, задачами и электронной почтой из панели Microsoft Office

Управление расписанием, контактами, задачами и электронной почтой из панели Microsoft Office

При использовании программы Microsoft Outlook на панели Microsoft Office появляется шесть кнопок, соответствующих наиболее часто используемым возможностям Microsoft Outlook.

Чтобы | Щелкните
Создать заметку | Создать заметку
Отправить почтовое сообщение | Создать сообщение
Добавить новую встречу в календарь | Создать встречу
Добавить новую задачу в список задач | Создать задачу
Создать контакт | Создать контакт
Вручную записать сведения в дневник | Создать запись в дневнике


 Скрытие панели Microsoft Office

Скрытие панели Microsoft Office

  • Нажмите кнопку Панель Microsoft Office [image], а затем выберите команду Автоматически убирать с экрана.

Примечания

  • Чтобы отобразить панель Microsoft Office, когда она скрыта, подведите указатель к краю экрана, у которого закреплена панель Office, и она появится на экране.

  • Команда Автоматически убирать с экрана в меню Панель Microsoft Office [image] и одноименный флажок в диалоговом окне Настройка (менюПанель Microsoft Office [image] ) не имеют значимого действия, если панель Microsoft Office свернута или является плавающей, а также в том случае, когда установлен флажок разместить в заголовке окна и панель Office закреплена у верхнего края экрана.


Закрытие панели Microsoft Office

  1. Нажмите кнопку Панель Microsoft Office [image].

  2. Выберите команду Выход.

Совет. Для быстрого закрытия панели дважды нажмите кнопку Панель Microsoft Office [image].


Изменение вида панели Microsoft Office

  1. Для изменения вида панели Microsoft Office следует щелкнуть правой кнопкой мыши фон панели и выбрать пункт Настройка в контекстном меню.

  2. Далее следует перейти на вкладку Вид и установить необходимые параметры.

Примечание. Кнопка Изменить цвет относится к панели инструментов из поля панель.


Изменение местоположения шаблонов Microsoft Office

  1. Для изменения местоположения шаблонов Microsoft Office следует щелкнуть правой кнопкой мыши фон панели Microsoft Office и выбрать пункт Настройка в контекстном меню.

  2. Далее следует перейти на вкладку Настройка.

  3. Для изменения папки, в которой программы Microsoft Office будут искать шаблоны, следует щелкнуть строку Шаблоны пользователя и нажать кнопку Изменить.

    Для задания дополнительной папки для поиска шаблонов следует щелкнуть строку Шаблоны группы и нажать кнопку Изменить.

  4. В поле Имя папки следует ввести новое местоположение.


 Перемещение панели Microsoft Office

Перемещение панели Microsoft Office

  1. Если панель Microsoft Office свернута, нажмите соответствующую ей кнопку на панели задач Windows.

  2. Перетащите область заголовка или фон любой панели инструментов на панели Microsoft Office в нужное положение; панель можно закрепить на краю экрана или оставить перемещаемой на рабочем столе.

Примечание. Когда панель Microsoft Office закреплена вдоль края экрана, рабочий стол настраивается таким образом, что панель ничего не перекрывает.


Добавление и удаление панелей инструментов в панели Microsoft Office

При удалении панели инструментов из панели Microsoft Office ее имя удаляется из списка в поле Панели инструментов диалогового окна Настройка (меню Панель Microsoft Office [image] ), но все папки, файлы и ярлыки в папке, на которую ссылается эта панель, остаются на жестком диске компьютера. Если впоследствии данная панель инструментов снова понадобится, ее следует не удалить, а скрыть.

Скрытая панель инструментов не отображается в панели Microsoft Office, но остается в списке Панели инструментов и может быть вновь выведена на экран.

Что требуется сделать?

Добавление панели инструментов на панель Microsoft Office

Удаление панели инструментов из панели Microsoft Office

Отображение и скрытие панели инструментов в панели Microsoft Office


Отображение и скрытие панели инструментов в панели Microsoft Office

  1. Щелкните правой кнопкой мыши фон панели Microsoft Office.

  2. Выберите в контекстном меню имя панели инструментов, которую требуется отобразить или скрыть.

    Если флажок рядом с названием панели инструментов установлен, эта панель отображается на экране, а в противном случае – нет.


Переименование панели инструментов в панели Microsoft Office

  1. Для изменения вида панели Microsoft Office следует щелкнуть правой кнопкой мыши фон панели и выбрать пункт Настройка в контекстном меню.

  2. Перейдите к вкладке Панели инструментов.

  3. Выберите панель для переименования и нажмите кнопку Переименовать.

  4. В поле Новое имя введите новое имя панели инструментов.

Примечание. При переименовании панели инструментов на панели Microsoft Office соответствующая папка тоже будет переименована.


Добавление кнопок на панель Microsoft Office

  1. Для изменения вида панели Microsoft Office следует щелкнуть правой кнопкой мыши фон панели и выбрать пункт Настройка в контекстном меню.

  2. Перейдите к вкладке Кнопки.

  3. В поле Панель выберите панель, к которой будет добавлена кнопка.

  4. В поле Отображать кнопки выберите кнопку или разделитель.

    Если флажок перед названием кнопки не установлен, соответствующая кнопка отображаться не будет.

  5. Для добавления кнопки, соответствующей файлу, нажмите кнопку Добавить файл.

    Для добавления кнопки, соответствующей папке, нажмите кнопку Добавить папку.

Совет. Чтобы быстро добавить файл или папку в панель инструментов, перетащите нужный объект из окна «Мой компьютер» или окна проводника на соответствующую панель инструментов в панели Microsoft Office.


Удаление кнопок из панели Microsoft Office

При удалении кнопки из панели инструментов, созданной на основе существующей папки, файл или папка, на которые ссылается кнопка, также будут удалены. Чтобы этого не происходило, следует не удалять кнопки, ссылающиеся на папки, файлы и ярлыки, а скрывать их.

Инструкции

  1. Для изменения вида панели Microsoft Office следует щелкнуть правой кнопкой мыши фон панели и выбрать пункт Настройка в контекстном меню.

  2. Перейдите к вкладке Кнопки.

  3. В поле Панель выберите панель инструментов, из которой будет удалена кнопка.

  4. В поле Отображать кнопки выберите кнопку для удаления и нажмите кнопку Удалить.


Перемещение кнопок в панели Microsoft Office

  • Удерживая нажатой клавишу ALT, перетащите кнопку к новому месту на той же панели инструментов или на другую панель.


Переименование кнопки в панели Microsoft Office

  1. Подведите указатель к нужной кнопке, нажмите правую кнопку мыши и выберите пункт Переименовать в контекстном меню.

  2. Введите новое имя кнопки в поле Новое имя кнопки.

Примечание. При переименовании кнопки на панели Microsoft Office файл, папка или программа, на которую указывала кнопка, также будут переименованы.


Отображение и скрытие кнопок панели Microsoft Office

  1. Для изменения вида панели Microsoft Office следует щелкнуть правой кнопкой мыши фон панели и выбрать пункт Настройка в контекстном меню.

  2. Перейдите к вкладке Кнопки.

  3. В поле Панель выберите панель инструментов, кнопку которой требуется отобразить или скрыть.

  4. Для отображения кнопки следует установить соответствующий ей флажок в поле Отображать кнопки.

    Для скрытия кнопки следует снять соответствующий ей флажок в поле Отображать кнопки.

Совет. Чтобы быстро скрыть кнопку панели Microsoft Office, следует щелкнуть ее правой кнопкой мыши и выбрать пункт Скрыть кнопку в контекстном меню.


Восстановление файлов в случае, когда ссылавшиеся на них кнопки в панели инструментов были удалены

При удалении созданной на основе файла или папки кнопки из панели инструментов, папка или файл, на которые ссылалась эта кнопка, перемещаются в корзину.


Добавление панели инструментов на панель Microsoft Office

  1. Для изменения вида панели Microsoft Office следует щелкнуть правой кнопкой мыши фон панели и выбрать пункт Настройка в контекстном меню.

  2. Перейдите к вкладке Панели инструментов.

  3. Нажмите кнопку Добавить.

  4. Для создания панели инструментов на основе существующей папки, выберите параметр создать панель на основе папки и введите путь к папке. Для поиска папки можно воспользоваться кнопкой Обзор.

    Для создания новой пустой панели выберите параметр создать новую панель и введите имя новой панели.

  5. Добавьте к новой панели необходимые кнопки.

    Инструкции

  6. Выберите кнопки, которые должны отображаться на новой панели инструментов.

    Инструкции


Удаление панели инструментов из панели Microsoft Office

  1. Для изменения вида панели Microsoft Office следует щелкнуть правой кнопкой мыши фон панели и выбрать пункт Настройка в контекстном меню.

  2. Перейдите к вкладке Панели инструментов.

  3. В поле Папки - панели инструментов выберите папку для удаления.

  4. Нажмите кнопку Удалить.